Subject: Male or Femal Kiwi?

From: [email-masked] (Andrea Via)
Date: 6 Apr 1995 22:17:16 GMT

I have a kiwi vine in my back yard and would like to get the other sex, 
but I have no idea what sex it is.  Are there any easy ways to tell or 
should I just get one of each?
						Andrea

---

From: [email-masked]
Date: 7 Apr 95 13:22:54 -0600

> should I just get one of each?
If it's blooming, look at the flowers.  Do they have stamens (male) or
pistils (female)?  If (as I think it probable this time of year) it's
not blooming, you'd be safest to buy both, and hope the one you've
already got is female.

Kay Klier  [email-masked]