Subject: Bats Houses and Wasps

From: Wayne Smith <[email-masked]>
Date: 28 Mar 1995 18:42:25 GMT

I have been thinking about putting up a bat house in my yard.  My concern
is:  Will wasps take over the house before the bats can get established?

If I spray for wasps won't the spray keep the bats away.

Thanks for your info.

[email-masked]

---

From: [email-masked] (Flyinggoat)
Date: 28 Mar 1995 20:30:20 -0500

> have been thinking about putting up a bat house in my yard.  My concern

Possibly, yes.  

>If I spray for wasps won't the spray keep the bats away.

Yes, and kill the rest of the bats' food source.  They eat bugs, so
insecticides can do them in as well.
Betty Cunningham([email-masked])
illustrator, animator, and likes to collect dead things

---

From: [email-masked] (John Bachman)
Date: 29 Mar 1995 06:56:49 -0500

is:   
>Will wasps take over the house before the bats can get established? 
 
Make sure that the space for bat nesting in the house is between 3/4 to 7/8
inch.  The bats prefer it and the wasps want it wider.  Some houses provide
for both and they live side by side.  I wouldn't spray and expect good
results. 
-- 
John Bachman