Subject: Re: ADVICE WANTED: Grow Sun Flowers

From: [email-masked] (charles dunn)
Date: 20 Mar 1995 19:56:09 -0600

Bags of sunflower seed in department stores are ofetn deliberately sterilized, if intended for bird seed.  Buy your sunflower seeds from a garden shop!

Elmer Eng ([email-masked]) wrote:
: Last summer, I bought a bag of sun flower seeds from a Department store,
: and planted them in my garden.  Not a single sun flower came up!  It
: appears that I had the same bad experience several years back.

: On the other hand, my vegetable garden is doing good, and other flowers
: are fine.

: There must be a special fool-proof way to grow an 8 ft tall sunflower?

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:16:49 GMT

In <[email-masked]> [email-masked] (Elmer Eng) writes: 

>
>Last summer, I bought a bag of sun flower seeds from a Department store,
>and planted them in my garden.  Not a single sun flower came up!  It
>appears that I had the same bad experience several years back.
>
>On the other hand, my vegetable garden is doing good, and other flowers
>are fine.
>
>There must be a special fool-proof way to grow an 8 ft tall sunflower?
>
>

Buy your seeds from a reputable dealer or nursery.  I have never
had a problem with sunflowers not germinating from either of
these sources.  BTW, it is important to buy seeds that were
specifically intended to be planted, not just use ones from a
bag of bird seed, for example.  Many such seeds have been
treated to ensure that they will NOT germinate.

Chris Owens

---

From: [email-masked] (Natasha Elizabeth Dehn)
Date: 18 Mar 1995 00:19:09 GMT

My "secret" last year was not "planting" them--got lots of seedlings all 
over the place from the bird feeder!  Don't think I got any 8 footers, 
but all sorts of other interesting varieties...

By the way, does anyone know why my multiblooming sunflowers tended to 
try to bloom without first unfolding themselves?  I'd get one full 
open flower, sometimes more, but eventually they would start huddling in 
on themselves, looking silly and failing to be fully pollinated (there's 
got to be a name for this--can't think of it if I ever knew....).
I thought it might be a nutrient deficiency--are sunflowers big feeders?  
Anyone know what they might be missing?

Gotta go scatter that bird seed.....
Natasha

---

From: [email-masked] (charles dunn)
Date: 20 Mar 1995 19:56:09 -0600

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:16:49 GMT

Chris Owens

---

From: [email-masked] (Natasha Elizabeth Dehn)
Date: 18 Mar 1995 00:19:09 GMT

---

From: [email-masked] (MirthLW)
Date: 31 Mar 1995 22:31:22 -0500

re: sunflowers, does anyone have any good sources for out of the ordinary
sunflowers.  Last year I had tremendous luck with Teddy Bear, Italian
Antique White and Inca Jewel.  Would like to have at get my hands on
specialty sunflower seeds for enthusiatics growers such as myself.

---

From: [email-masked] (MirthLW)
Date: 31 Mar 1995 22:31:22 -0500

---

From: [email-masked] (Bess Haile)
Date: Tue, 11 Apr 1995 13:31:09 GMT

Not really an answer to the question, but an interesting tidbit
anyway.

Several years ago I grew sunflowers in front of my house.  Big
mistake, because I had 3 dogs (still do, though they're older
now and less rambunctious) and they were playing with my son
and SNAP one of them rolled into the front garden and broke off
2 or 3 of the thick stems.  I was so furious I am sure I began
to shout and holler all over the place, but THEN I took some
stakes and some first aid tape and I taped those flowers back
together and tied them to the stakes.  Well, there is a flower
goddess afterall, because those sunflowers healed and lived all
summer.  Probably not as tall as they might have grown, but
they bloomed, which is what matters.  Still, no more tall
things for me that aren't woody too.

Bess Haile
in zone 7 va

---

From: [email-masked] (pete hanson)
Date: Thu, 06 Apr 95 13:58:31 GMT

>specialty sunflower seeds for enthusiatics growers such as myself.

  You could try some of the bird seed mixes.  We always get LOTS of volunteers and they are a
lot cheaper than the &1,79 the store wants.  They were smaller than the big sunflowers I planned
and planted.  :)
                                   Kay