Subject: Re: Where to buy perennials (cheap)?

From: [email-masked] (AGodston)
Date: 23 Mar 1995 21:58:38 -0500

Also, be friendly with anyone who has a nice perennial garden.  Gardeners
love to share plants and the time ALWAYS come that you need to split the
clumps of plants and there you will be standing with outstretched hands
and a big appreciative smile!  Good Luck!

---

From: [email-masked] (AGodston)
Date: 23 Mar 1995 21:58:38 -0500