Subject: Re: EARN $$$ BIG PROFITS NOW

From: Bryce Grevemeyer <[email-masked]>
Date: 21 Mar 1995 21:54:33 GMT

[email-masked] (Ruth Miller) wrote:
>
> Flame on ----------------------------------
> 
> GET OUT OF THIS NEWSGROUP, JERK....
> 
> Flame off ---------------------------------
>  
>

Ruth

The problem with jerks like this, is that they are NOT
members of this news group.  They have no intention
of ever reading this news group.  Soooooo.  They never
see your flame, only other members of rec.gardens do.

I know that it is agrivating in the extreme to have
these A______s dump their non-compostable manure here,
but the answer is not to put in a reply, (which they
will never read, and just takes up bandwidth), but to 
send mail to their postmaster an ask them to cancel 
the account as Mr. Martin Brown suggested.

       And remember, life is too short to spend your
       energy hating these clods.  Your anger doen't
       bother them in the slightest, but it eats away
       at you.

           Be of good cheer, send their postmaster a 
           letter and move on.

              Bryce

Now where did I put that sub machine gun!  :-)

---

From: Bryce Grevemeyer <[email-masked]>
Date: 21 Mar 1995 21:54:33 GMT

Ruth

              Bryce