Subject: Re: newbie ?/starting vege garden

From: [email-masked] (Jon Charles Gilliam)
Date: 20 Mar 1995 17:14:00 GMT

In article <[email-masked]>, [email-masked] (Sglw) writes:
>Do not worry, It is correct to dig the soil first. If you attempt to try
>the no dig technique you will not be able to grow root crops. It is fine
[snip]

   I grew copious carrots, beautiful beets, and powerful parsnips in
my no-till raised beds last year.

:jon

-- 
-----
Jon C. Gilliam   <[email-masked]>
"If you're going to do Good, do so because
 you bloody well choose to do so, not because you're being paid off
 in lollipops and eternal life... "  -- Richard M. Romanowski
-- 
-----
Jon C. Gilliam   <[email-masked]>
"If you're going to do Good, do so because
 you bloody well choose to do so, not because you're being paid off

---

From: [email-masked] (Jon Charles Gilliam)
Date: 20 Mar 1995 17:14:00 GMT

[snip]

:jon