Subject: Re: I want invasive plants

From: [email-masked] (Martin Tom Brown)
Date: Wed, 8 Mar 1995 10:52:30 +0000

In article <[email-masked]>
           [email-masked] "Pat Dietz" writes:

> I try to garden on my leach field and would like to 
> plant perennials that are agressive and annuals that
> freely self sow. Also, I don't want to water the garden
> except to start the seeds. Oh, and I live where there
> is no rain all summer and the soil is clayey (CA, Sierra
> foothills). So far I've had luck with yarrow (millefolium?),
> Shasta daisy, California poppy, and lychnis. Any other 
> suggestions? I do not mind invasive plants like pearl yarrow. 

Some pretty self seeders that might grow well in those conditions:

	Honesty,      Lunaria annua
	Pot Marigold, Calendula officinalis
	Foxglove,     Digitalis purpurea (poisonous)
	Lemon balm

Quite a few plants in the "cottage garden" category should be OK
and are either perennial or vigorous self seeders.
 
Regards,
-- 
Martin Brown  <[email-masked]>     __                CIS: 71651,470
Scientific Software Consultancy             /^,,)__/

---

From: [email-masked] (sonny hays-eberts)
Date: Tue, 07 Mar 1995 14:15:16 -0700

In article <[email-masked]>, [email-masked] (Pat

> suggestions? I do not mind invasive plants like pearl yarrow. 

try purple coneflower - echinacae. i've also seen a white variety. another
useful annual i plant on my leach field is nigella sativa (love-in-a-mist)
and also, if you want to try some bulbs - montbresias are another item i've
plopped in there.

-- 
there is no sign of warning in the sirens call
welcome, we are the lamia  -- genesis

sonny hays-eberts
[email-masked]

---

From: [email-masked] (Peggy Seremjian)
Date: 11 Mar 1995 20:07:02 GMT

: > I try to garden on my leach field and would like to 
: > plant perennials that are agressive and annuals that
: > freely self sow. Also, I don't want to water the garden

Mint seems to be pretty invasive. Boltonia is pretty and multiplies quickly.

Peg

---

From: [email-masked] (Janet Malowany)
Date: Sat, 11 Mar 1995 21:23:28 GMT

> Mint seems to be pretty invasive. Boltonia is pretty and multiplies quickly.

I think Johnny Pop-Ups are really invasive.  Someone said California
Poppies self sow themselves.  If you like, you could try Mint or Catnip,
they both take over like weeds!  Well, the catnip will take over if you
don't have enough cats! :)

Janet

--
"Horse, thou art truly a creature without equal, for thou fliest
without wings and conquerest without sword."
						-The Koran

---

From: [email-masked] (Diveanddig)
Date: 11 Mar 1995 19:52:52 -0500

Try Chinese Lantern.

---

From: [email-masked]
Date: 11 Mar 1995 22:42:17 GMT

>freely self sow. Also, I don't want to water the garden
Try Golden Marguerite--it's a bright yellow daisy perennial that is relatively
short-lived (about 4 years) that self-sows with a vengeance! It blooms in our
area from June to Sept (Zone 3/4) and provides a very showy yellow wall of
flowers that are also excellent for cutting.  Blanket flower is also a good one
(gaillardia) and there are several varities short and tall. Most are yellow and
burgundy mixed. They are very easy to sow, and thrive in hot dry conditions.

Dawn Campbell, Edmonton, AB

---

From: [email-masked] (SCWheaton)
Date: 12 Mar 1995 09:36:49 -0500

Three 'great' invasive plants:
Monarda(interesting flower as bonus)
Physotegia
Lysymachia
These are tough plants that offer different types of flowers and will take
over wherever possible.

---

From: [email-masked] (Peggy Seremjian)
Date: 13 Mar 1995 02:22:15 GMT

Diveanddig ([email-masked]) wrote:
: Try Chinese Lantern.

My mother had those in her garden two years ago, realized after only one 
season what bullies they were, and she is _still_ yanking up new baby 
lanterns! 

I find it amusing how plants like these are described: "Vigorous grower"
on seed packets and such. They should have the word "WARNING!" in red 
letters stamped across the packet instead. :)

Peg

---

From: [email-masked] (Farooq Butt)
Date: 12 Mar 1995 19:33:26 -0600

My vote: Lonicera Japonica Halliana (Hall's Japanese Honeysuckle).

fmb
-- 
Standard High-Tech Disclaimer: NOTHING  in the above article has the slightest 
relationship to reality. If any reality correspondences are found, please 
notify me IMMEDIATELY. Any threats, abuse or stupidity of any kind is purely 
UNintentional. These are MY Opinions NOT my employer's.

---

From: [email-masked] (annalese lynch)
Date: 15 Mar 1995 05:32:32 -0700

The back corner of my garden is a shady area under a pine tree,
and I'm tired of having only weeds growing in it.... So can
someone please suggest a plant that will tolerate poor, dry
(acidic) soil and shade? I'm in zone 5 or 6. 

Thanks!
Annalese

---

From: Steve Roys <[email-masked]>
Date: Wed, 15 Mar 1995 09:49:11 -0500

> (acidic) soil and shade? I'm in zone 5 or 6. 
Vinca minor would be good.  It's a low growing perennial with dark-green 
evergreen leaves and sky blue flowers in early summeer (there are also 
varieties with white or purple flowers).  It can be somewhat invasive, 
though.

---

From: James Michael Kocher <[email-masked]>
Date: Wed, 15 Mar 1995 11:40:50 -0500

Gooseneck Loosestrife is a good candidate for taking over an area
through a system of underground runners.  
Its little white nodding head of flowers are very pretty in mass
plantings, which you will soon have.

---

From: [email-masked]@ckingsto
Date: 22 Mar 1995 18:19:35 GMT

In <[email-masked]>, [email-masked] (SCWheaton) writes:
..
>These are tough plants that offer different types of flowers and will take

The first thing I read in this group made me chuckle
 - boy, is someones neighbour really going to be mad!

---

From: [email-masked]@ckingsto
Date: 22 Mar 1995 18:19:35 GMT