Subject: Citrus trees from seed

From: [email-masked] (Wendy Kurek)
Date: 31 Mar 1995 21:13:32 GMT

Can anyone tell me about growing orange, lemon, or lime trees from (supermarket) seeds?
My 5 year old daughter is very excited about the garden we planted about 2 weeks ago, and I thought this might be fun for her.  If we plant seeds, will they fruit and how long will it take?  We live in Houston and I assume we have the right climate.
Thanks in advance.  
Wendy & Alison Kurek

---

From: [email-masked] (John Tusciuk)
Date: 31 Mar 1995 18:27:48 -0500

Wendy Kurek ([email-masked]) wrote: 

: Can anyone tell me about growing orange, lemon, or lime trees from
: (supermarket) seeds?  My 5 year old daughter is very excited about
: the garden we planted about 2 weeks ago, and I thought this might be
: fun for her.  If we plant seeds, will they fruit and how long will it
: take?  We live in Houston and I assume we have the right climate.

Citrus seeds are excruciatingly easy to start.  Take the seeds from
your fruit, rinse them off, and sow about 1/2 inch deep.  Keep moist
and they will come through the surface in about two weeks. I'm not
sure how long until you get fruit; I've read 8-10 years and have heard
(unsubstantiated) claims of as few as five.  But then again, I live in
zone 4 where citrus tend to be tub plants and probably don't grow as
well as they would in texas.

John Tusciuk
[email-masked]

---

From: [email-masked] (Robert David Giannasi)
Date: Sun, 2 Apr 1995 00:19:15 GMT

I just planted a grapefruit seed a few weeks ago, immediately
after eating the grapefruit itself (without drying it as was
suggested).  I don't know anything special about growing
citrus trees from seed, but my seed sprouted and has its
first set of real leaves - shiney, dark green.  Whether
or not it produces fruit, I'm sure it will make a fine
houseplant.

--

Robert Giannasi
Dept. of French Language and Literature
University of Virginia

---

From: [email-masked] (Janet Malowany)
Date: Sat, 1 Apr 1995 17:45:45 GMT

> My 5 year old daughter is very excited about the garden we planted about 2 weeks ago, and I thought this might be fun for her.  If we plant seeds, will they fruit and how long will it take?  We liv…

Although I have never planted a citrus tree from seed, I planned to last
summer but never got the chance. :(  My friend gave me some good hints and
tips just before we left their house (he lives in Europe and he was
willing to give us a baby lemon tree, but we knew we couldn't bring it
back home to Canada).  He said that before you plant to seed, you should
dry it for about a week and to be careful about not destroying the seed,
as all the layers are important.
Hope this helps!  Please tell me how your tree/trees turn out. :)

-Janet

--
                   *-*%$%*+-+*%$%*+-+*%$%*+-+*%$%*-*
                   \      - Janet Malowany -       /
                   /   [email-masked]   \
                   *-*%$%*+-+*%$%*+-+*%$%*+-+*%$%*-*

---

From: [email-masked] (Janet Malowany)
Date: Sat, 1 Apr 1995 17:45:45 GMT

-Janet

---

From: [email-masked] (Dave Kliman)
Date: Mon, 10 Apr 1995 14:54:56 -0400

>    Citrus trees from seed will grow and eventually make
>fruit but it takes a LONG  time.  You get a big green
>thorny shrub or small tree first.  You can however plant
>the seeds, let the plants grow for a year or two and then
>graft a shoot from a mature tree to the seedling.
>Such a graft should start bearing in a year or two; much
>faster than the seedling would have.  Commercial
>citrus are propagated this way; the seedling
>is allowed to grow for a year and then a bud
>from a mature tree  is grafted to the seedling.  
>Orange seeds make an acceptable rootstock and
>are sometimes used commercially.
>
>I am trying this for the first time next spring.  My
>seedlings are 3" high now and I have a mature bearing
>tangerine for budwood. 

Whenever I eat an exceptional orange or grapefruit, I make sure to plant
the seeds.  My tallest plant is now about 1 foot high after 2 years or so.
I guess It'll be a while before I see anything.

My question is, where do you get the buds for grafting?

It reminds me of an apple tree I once saw that had several varieties
grafted onto it. It flowered in pink and white, and had about 6-8
different kinds of apples on it when all was said and done. (including
crab apples)

-- 
[email-masked]      |" By the time they had diminished from 50 to 8,
Dave Kliman            |the other dwarves began to suspect 'Hungry'..."
                       |         -Gary Larson, "The Far Side"

---

From: [email-masked] (Dave Kliman)
Date: Mon, 10 Apr 1995 14:54:56 -0400

---

From: [email-masked] (donna gresh)
Date: 4 Apr 1995 12:59:27 GMT

In article <[email-masked]>, [email-masked] (Wendy Kurek) writes:
|> Can anyone tell me about growing orange, lemon, or lime trees from (supermarket) seeds?
|> My 5 year old daughter is very excited about the garden we planted about 2 weeks ago, and I thought this might be fun for her.  If we plant seeds, will they fruit and how long will it take?  We live in Houston and I assume we have the right climate.
|> Thanks in advance.  
|> Wendy & Alison Kurek
|> 

about 5 years ago I planted some citrus seeds (lemon
and grapefruit). It's now a nice tree ( don't know
which of the two fruits I ended up with), only about
3 feet tall though. But since I live in a cold
climate, I prune it pretty heavily to make it
a reasonable houseplant. It's very healthy, but
I've never seen any sign of flowering, even in
the summer when it lives outside. The seeds sprout
quickly, and you'll have fun watching it grow.
-- 

Donna Gresh

---

From: [email-masked] (Bruce S. Haug)
Date: 9 Apr 1995 03:32:50 GMT

donna gresh ([email-masked]) wrote:
: In article <[email-masked]>, [email-masked] (Wendy Kurek) writes:
: |> Can anyone tell me about growing orange, lemon, or lime trees from (supermarket) seeds?
: |> My 5 year old daughter is very excited about the garden we planted about 2 weeks ago, and I thought this might be fun for her.  If we plant seeds, will they fruit and how long will it take?  We live in Houston and I assume we have the right climate.
: |> Thanks in advance.  
: |> Wendy & Alison Kurek
: |> 

I have grown Grapefruit from supermarket grapefruit, had one for 15 
years, took it out in june in in sept. (Minnesota) Also started a lemon 
from a seed (Red Lobster, came with order of Fish) and it is at work on 
top of my desk. Lemon tree is 100% office light, ( no windows ). Works 
great, just water once a week, from bottom.

--
++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
Bruce S. Haug                                    Woodcarver Etc.
[email-masked]                              Political Advisor
Fax (612)774-6226                                B. S. Distributor
6 A.M. to 6 P.M. CST                             Need Advice? Ask Me

---

From: [email-masked] (George VandenBerghe)
Date: 4 Apr 95 10:56:16 CDT

---

From: [email-masked] (Ed Griffin)
Date: Thu, 20 Apr 1995 13:08:33 GMT

>My 5 year old daughter is very excited about the garden we planted about 2 weeks ago, and I thought this might be fun for her.  If we plant seeds, will they fruit and how long will it take?  We live…

Seeds WILL sprout slowly; trees probably will be thorny, after 10 or
so years, if good conditions for growing, will bear probably inedible
fruit.