Subject: Re: Christine Owens postings

From: June Meyer <[email-masked]>
Date: 12 Mar 1995 19:26:55 GMT

In article <[email-masked]> Ian, [email-masked]
writes:
>I am impressed Christine.. U had an answer for EVERYONE ;^}

I learned more from Christine's multi postings than I did in a semester
of study. Thanks Christine.

---

From: [email-masked] (Christine Owens)
Date: 13 Mar 1995 02:55:43 GMT

>of study. Thanks Christine.

Flattery will get you anywhere.  :)  I'm glad you found something
interesting in my ramblings.  BTW, I really do prefer to be
called "Chris"

---

From: [email-masked] (Menk, Donna)
Date: Tue, 14 Mar 1995 10:52:42

In article <[email-masked]> June Meyer <[email-masked]> writes:
>From: June Meyer <[email-masked]>
>Subject: Re: Christine Owens postings
>Date: 12 Mar 1995 19:26:55 GMT

>of study. Thanks Christine.

I second this! Clear, concise, useful responses--good job, Christine!

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:53:19 GMT

In <[email-masked]> [email-masked] (Marc Riou) writes: 

>
>
>In a previous posting, RSherry271 ([email-masked]) writes:
>> Are you a certified master gardener in your state? You should be. As far
>> as URI Cooperative extension statndards go I'd love to have you on our
>> hotline! It's good to know there are other gardeners with a great deal of
>> common sense to help newbie gardeners as well as old jaded ones who think
>> they know it all!
>> Rosanne Sherry
>
>Posts from Chris Owns, Jim MCnelly and others are what makes
>this forum really worthwhile.
>
>Thanks to all of you!
>
>Marc
>
>P.S. Chris, what latitudes (zones) does your expertise cover?
>

Well, having trooped around this country in the wake of my
father the military officer, my husband the peripatetic professional,
and my very own career in biology; I have managed to have gardens
in Missouri, southern California, Colorado, Alabama, Indiana, New
York, Illinois, Virginia, Louisiana, New Mexico, Washington, and 
Maryland.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:53:19 GMT

Chris Owens