Subject: Re: Birds Eat My Forsythia?

From: [email-masked] (lepugh)
Date: 1 Apr 1995 23:42:01 GMT

In article <[email-masked]>, [email-masked] (Nancy C.)        says:
>
>Why are purple finches, who have been fed regularly with gourment bird
>bird seed, nipping off the buds of my forsythia (on rooftop garden in NYC)
> - perhaps not eating the blossoms, but arrogantly tearing them off and
>spitting them out?  Yikes... the things plants have to put up with!
>
>Nancy C.

  They are eating the Aphids who are colonized under the leaves.

                      Tom  Bishop  -  Warrenton  Va.

---

From: [email-masked] (Nancy C.)
Date: Fri, 31 Mar 1995 23:18:52 GMT

Nancy C.

---

From: [email-masked] (Christine Owens)
Date: 6 Apr 1995 01:38:07 GMT

In <[email-masked]> [email-masked] writes: 

>
>
>There is a forlorn forsythia in the gravelly no-man's 
>land between our house and our (close) neighbor's.
>It has sprawled a fair amount and doesn't do much
>in the way of blooming.  Is it worth trying to dig it 
>up and move it somewhere where it might get some sun
>and decent soil?  (It will be hard to get its roots 
>out intact from the gravel.)  And what sort of soil,
>fertilizer, etc should I aim for?  Thanks!
>

Well, I think that forsythia is one of the most worthless plants
known to man (I am violently allergic to the pollen); but,
by all means dig it up and give it a better home.  It likes
rich, well-drained soil.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 6 Apr 1995 01:38:07 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 6 Apr 1995 01:38:07 GMT

Chris Owens

---

From: [email-masked]
Date: Wed, 05 Apr 95 17:07:35 PDT

---

From: [email-masked] (John A. Stanley)
Date: 15 Apr 1995 10:06:46 -0400

> fertilizer, etc should I aim for?  Thanks!

We used to have a forsythia that had become quite bushy but
didn't bloom much, so I pruned it _way_ back. The next year it
bloomed solid yellow.

--
John A. Stanley                      [email-masked]

---

From: [email-masked] (John A. Stanley)
Date: 15 Apr 1995 10:06:46 -0400