Subject: Re: DAYLILIES..

From: Ray Redd <[email-masked]>
Date: 12 Mar 1995 03:38:31 GMT

In article <[email-masked]> Glenn T. Welsh,
[email-masked] writes:
>Anyone out there interested in Daylilies?

I love daylilies.   Now what?

---

From: [email-masked] (B GOOGLE)
Date: 12 Mar 1995 18:41:57 -0500

I don't know much about them, but would like to learn.

---

From: [email-masked] (Barbara Skolones)
Date: 14 Mar 1995 21:09:17 GMT

> I love daylilies and have begun to turn one of my perennial beds into a
mostly daylilly bed with assorted perennials added to help through the
times when bloom is short.  I'm especially interested in the new miniature
types.  Does anyone have any mail order sources of daylilly growers?

TIA
Barbara Skolones, Zone 6

---

From: [email-masked] (EdHM)
Date: 21 Mar 1995 15:30:59 -0500

Glen:
   this is your neighbor Ed Meiser in Utica, New York>  The daylilies are
coming up!!!