Subject: How much top soil to put under sod?

From: [email-masked] (Kevin Almloff)
Date: Tue, 28 Mar 1995 16:32:34 LOCAL

I need to fill depression in my front yard where a tree had been removed 5-7 
years ago.  The lawn has dropped about 3 inches in an area of about 6'x10'.
I filled it with 3" of top soil. Can I put sod down on top now?

Also does bluegrass spread to fill in areas?

---

From: [email-masked] (Andy Hill)
Date: Wed, 29 Mar 1995 20:45:09 GMT

>I filled it with 3" of top soil. Can I put sod down on top now?
Talk to your sod supplier - I've seen sod anywhere from 0.5" to 1"
thick.  3" won't settle much, but I'd allow 1/4" to 1/2" for settling,
if you're putting down sod right away.

>Also does bluegrass spread to fill in areas?
That's an understatement.  Bluegrass is pretty invasive.