Subject: And I thought gardening was easy

From: [email-masked] (Prathima Venkateswar)
Date: 22 Mar 1995 20:27:19 GMT

I am planning on starting a veg. garden in our backyard. My husband
of course is very concerned that this (like some of my other projects)
is going to be a short lived affair. I am therefore going to be *given* 
a very small area to experiment! 

My question is what can I plant in an area about 3 feet by 1.5 feet?
Since I am a novice at this I would prefer to start with something 
that grows well with a minimum of care. 

Also in an effort to get started in the right direction I bought a copy
of Neil Sperry's Texas gardening. He talks about rototilling, spraying for nematodes and a host of other weedicides and pesticides all of which seem to be
a requisite. Since I cannot afford to spend big bucks and really do not want tp use all these things is there an easier way to go about it?

In other words can i expect good results if for esp I skip the rototilling and 
just dig and then break the soil into smaller particles etc.?
Also what I can I do about the pest control if I want to use organic means?

Sorry this is so long.

Regards,
Prathima

---

From: [email-masked] (Gerald Sacks)
Date: 23 MAR 95 16:11:25

In article <[email-masked]>, [email-masked] (Prathima Venkateswar) writes...

>that grows well with a minimum of care. 

Take a look at "Square Foot Gardening" by Mel Bartholemew.

Gerald Sacks			[email-masked]

---

From: [email-masked] (Conam)
Date: 24 Mar 1995 11:21:11 -0500

Gack!! Forget Neil Sperry. He is slooooowly coming around to the organic
way, but it's going to take him a while since he has ties with the
companies that produce the non-organic chemical fertilizers and
pesticides. After 5 years of trying to grow veges the chemical way, I went
organic. It's a major improvement (less time, less expense, less work
overall).

Two books I'd recommend:

Organic Manual
by J. Howard Garrett

Square Foot Gardening
by Mel Bartholomew

---

From: [email-masked] (Gerald Sacks)
Date: 23 MAR 95 16:11:25

---

From: [email-masked] (Conam)
Date: 24 Mar 1995 11:21:11 -0500

Two books I'd recommend:

Organic Manual
by J. Howard Garrett

Square Foot Gardening
by Mel Bartholomew

---

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 14:11:44 GMT

>Also what I can I do about the pest control if I want to use organic means?

4.5 square feet is just about right for 3-4 tomato plants.
Spade the soil over well, adding some compost or rotted
manure.  Buy strong, healthy tomato plants (and cages
of some sort) at your local nursery when the soil temp
gets up to 65 degrees.  Mulch well and water frequently.
They should be happy, and so should you.

BTW, a border of marigolds around the tomatos will
be carefree, lovely, and help keep the tomato worms
away.

Good luck.

Chris Owens

---

From: [email-masked] (Reginald Jack Osborne)
Date: Wed, 29 Mar 1995 06:59:59 +0000

> that grows well with a minimum of care. 
Suggest 1 courgette plant.  Purchase a plant ready for planting out.  Dig a 
hole about 1 foot deep and chuck in a couple of spadefuls of mushroom compost 
or something similar and perhaps a coupleof handfuls of blood fish and bone.  
This will give you a steady supply of a very useful vegetable throughout the 
summer.

Reg

R J Osborne

---

From: [email-masked] (Richard Campbell)
Date: 29 Mar 1995 15:48:05 GMT

In article <[email-masked]>, [email-masked] (Reginald Jack Osborne) writes:
|> In article <[email-masked]>
|>            [email-masked] "Prathima Venkateswar" writes:
|> 
|>  
|> > My question is what can I plant in an area about 3 feet by 1.5 feet?
|> > Since I am a novice at this I would prefer to start with something 
|> > that grows well with a minimum of care. 
|> > 
|> Suggest 1 courgette plant.  Purchase a plant ready for planting out.  Dig a 
|> hole about 1 foot deep and chuck in a couple of spadefuls of mushroom compost 
|> or something similar and perhaps a coupleof handfuls of blood fish and bone.  
|> This will give you a steady supply of a very useful vegetable throughout the 
|> summer.

   Boy, had to look that one up.  Courgette is a zucchini.  That would probably be
a good one and would take up all of your space.  Or you could try a tomato
plant.  Probably not as productive as a zucchini but very tasty.  You might
even be able to squeeze in a couple of herbs with the tomato.

-- 
Rich Campbell
[email-masked]

---

From: [email-masked]
Date: 30 Mar 95 07:14:49 -0600

In article <[email-masked]>, [email-masked] (Prathima Venkateswar) writes:

> What is a courgette plant? Ive never eaten this veg before!

Zucchini, to those of us who speak Murrican...  ;-)

Another instance of "two countries divided by a common language".

Shall we compile a dictionary?   Anyone want to contribute?

British                US                     Latin
_______________       _________________       _________________

Lime tree             Linden, basswood        Tilia
Courgette             zucchini
vegetable marrow
                      Lime (the citrus)

---

From: [email-masked] (Prathima Venkateswar)
Date: 29 Mar 1995 22:58:04 GMT

Reginald Jack Osborne ([email-masked]) wrote:
: In article <[email-masked]>
:            [email-masked] "Prathima Venkateswar" writes:

:  
: > My question is what can I plant in an area about 3 feet by 1.5 feet?
: > Since I am a novice at this I would prefer to start with something 
: > that grows well with a minimum of care. 
: > 
: Suggest 1 courgette plant.  Purchase a plant ready for planting out.  Dig a 
: hole about 1 foot deep and chuck in a couple of spadefuls of mushroom compost 
: or something similar and perhaps a coupleof handfuls of blood fish and bone.  
: This will give you a steady supply of a very useful vegetable throughout the 
: summer.

: Reg

: R J Osborne

Reg

Prathima

---

From: [email-masked] ()
Date: Thu, 30 Mar 1995 16:50:13 GMT

In article <[email-masked]>,
Richard Campbell <[email-masked]> wrote:
>|> hole about 1 foot deep and chuck in a couple of spadefuls of mushroom compos

One zuccini and one tomato plant sounds very practical.  
We planted a variety of cherry tomato called 'Sweet Million" 
and it was really prolific.  We had pints of tomatos weekly. 
I'd highly recommend it... very sweet and one of the longest producers.

Susan

---

From: [email-masked]
Date: 30 Mar 95 07:14:49 -0600

British                US                     Latin

---

From: [email-masked] (Prathima Venkateswar)
Date: 29 Mar 1995 22:58:04 GMT

:  

: Reg

: R J Osborne

Reg

Prathima

---

From: [email-masked] ()
Date: Thu, 30 Mar 1995 16:50:13 GMT

Susan

---

From: [email-masked] (Ina Kraan)
Date: Thu, 30 Mar 1995 07:50:04 GMT

> What is a courgette plant? Ive never eaten this veg before!

You probably have--what the French and the British call a courgette,
the Italians and Americans call a zucchini. If I remember correctly, the British also use the French word aubergine instead of the (American) English word eggplant. It's only an illusion that the
Americans and the British speak the same language...  I'm sure
there are other differences in vegetable names, but I can't think of any more off the top of my hat.

Ina
-- 
-----------------------------------------------------------
Ina Kraan                               Tel +41-1-257 45 82
Institut fuer Informatik                Fax +41-1-363 00 35
Universitaet Zuerich