Subject: Re: Heat & Light for Seeds

From: [email-masked] (Joann M. Hnat)
Date: 13 Mar 1995 08:19:37 -0500

TIGIBSON ([email-masked]) wrote:
: do seedlings have to have artificial light? i'd like to get by with a
: southern exposure. input please.

No artificial light needed -- I have all sorts of seedlings growing in my 
south-facing windows.

  .. Joann

---

From: [email-masked] (David L. Martin)
Date: Mon, 13 Mar 1995 14:43:16 GMT

> No artificial light needed -- I have all sorts of seedlings growing in my 

Uh, depends on where you are; we who live in the "great white north"
(well, actually not so great) need the artificial light, for a while at
least.  Also, temperatures by southern windows might be extremely variable
(again, the further north you get . . .)