Subject: Nasty clay soil

From: [email-masked]
Date: 25 Mar 1995 04:29:00 GMT

Am ex-Brit with burning desire to have lovely  'cottage garden' here in Pittsburgh.
However, have horrible heavy clay soil that needs pick-axing in order to plant (or double dig)!
Can't afford to employ heavy equipment contractor to replace all beds.
Please give any suggestions so that another frustrating summer is not experienced!!

---

From: [email-masked] (HollyTW)
Date: 25 Mar 1995 08:43:02 -0500

Perhaps raised beds?

---

From: Jennifer Stiller <[email-masked]>
Date: 25 Mar 1995 15:58:00 GMT

In article <[email-masked]> , [email-masked] writes:
>However, have horrible heavy clay soil that needs pick-axing in order to plant >(or double dig)!

I've been gardening on clay soil all my life.  You need to dig in a lot
of organic matter (peat moss works fine, if you don't mind it being kind
of acidic).  Gypsum is supposed to help, too, but I don't really know if
that works.

---

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 17:12:03 GMT

>Please give any suggestions so that another frustrating summer is not experienced!!

In a few years, you will be thanking God for that lovely clay soil
with it's excellent water-retention properties.  Rent a rototiller.
They cost about $30 per day, and we did the entire yard (3,000
square feet) in one weekend the first year we lived in this house.

After you have tilled up the soil, add mulch or shredded newspaper
and composted manure.  Till it in well.  Repeat spring and fall.
In no time at all, you will have soil that will grow ANYTHING.

Chris Owens

---

From: [email-masked] (Chas Brown)
Date: Mon, 27 Mar 1995 14:41:57 -0800

> Please give any suggestions so that another frustrating summer is not
experienced!!

I'm based out here in Oakland CA, where we have 'nasty' clay soil also.
It's so dense in places that some people have fired it in a kil making
usable clay objects. However, I've noticed that:

Amending with organic material as Christine Owens recommends has great
benefits. Don't imagine that you've used too much!

The key problem with clay soil is drainage. Several people out here have
recommended mixing in pea-sized gravel into the soil, especially if you're
growing plants that require 'excellent drainage'. I haven't tried it yet,
but I know that many of the California natives which I've seen growing in
the dense clay are 'must have excellent drainage' species. These plants
will grow naturally if the soil conatins a lot of stones, and also seem to
do well if there is a slope to the ground.

One other hint that has worked well for me: since the soil retains water
very well, you need to let it dry out for a while longer than with sandy
or loamy soils before working it.

I think it's mostly a matter of realizing that plants can grow in the
goopy stuff. It doesn't *feel* like good soil, but it can be.

---

From: [email-masked] (Dick Gilman)
Date: Mon, 27 Mar 1995 18:33:46 GMT

Well welcome to brick city!!  Here in North Carolina the soil in
our area is heavy clay-  When wet is a complete goo when dry as
hard as cement.  The thing with clay soil is you have to put
something into the ground to keep it seperated.  Think of clay
soil like a deck of cards slick when apart but hard as brick when
together.  I put lots of amendents in, the city has compost pile of
leaves that get added to any new bed.  This compost is free you
may want to check your city or the local landfills will
generally mulch and provide this compost for about $5 a load.  This
helps keep the clay apart. Mulching is very neccessary you have to
keep the clay soil cool or it will dry out and become a brick.
Water very slowly to allow water to penetrate the soil clay absorbs
water slowly and releases it slowly.  Never water pure clay soil
water hitting the clay will cause it to solidify on top forming a
crust. The trick is to rototill and add amendments other than that
clay soil is very nutritional.  Good luck.

---

From: Angela Pilote <[email-masked]>
Date: Mon, 27 Mar 1995 18:03:41 GMT

In Ohio, I have the same problem. I have tried several different things and
all have seemed to work well. (Some more quickly than others) 

I have built raised beds where it is feasible (and tilled the clay-filled soil
before building bed). This works well and very quickly since the new
(non-clay) soil is where the plants are living.

I also have a bed that didn't make sense to raise. In this bed I have had to
work hard for a few years, but it is slowly coming around. The first year I
hoed and hoed and hoed (no tilling because of the plants already located
there) and added gypsum and organic matter. Then in the fall I added organic
matter again. The next spring I repeated the process. This spring I will
probably have to do it again, but I notice a considerable difference from the
first year.

In a third bed, I was so tired from working on the first two that I planted
alot of plants that would tolerate the crappy soil and simply dumped organic
matter in the bed each spring.
==========[email-masked], 3/24/95==========
Am ex-Brit with burning desire to have lovely  'cottage garden' here in
Pittsburgh.
However, have horrible heavy clay soil that needs pick-axing in order to plant
(or double dig)!
Can't afford to employ heavy equipment contractor to replace all beds.
Please give any suggestions so that another frustrating summer is not
experienced!!

---

From: [email-masked] (Neefer)
Date: Wed, 29 Mar 1995 00:32:00 GMT

Christine Owens <[email-masked]> wrote:

>In no time at all, you will have soil that will grow ANYTHING.

We only used hte rototiller the first year.  
We did mix in lots of organic matter that year.

If you wanter hte ground, the worms will return.  Worms
do a great job of keeping the gound workable.

Instead of rototilling every spring, I add compost and
rice hulls to the dirt every time I dig.  The rice hulls
act like sand would except that you don't run the risk
of making your hard, hard clay into a concrete like 
surface (which I did when I added the incorrect amount of
sand).  According to a local master gardener, the rice
hulls will last for 10 years or so, before they break down.
So you have to continuously add rice hulls, but the rice hulls 
are organic matter so they are adding to your soil.  I live
in California (with average rainfall < 14 inches) so I don't
have to worry about the rice sprouting.  If you live where
it is humid and very moist, the rice will probably grow if
the mixture hasn't cooked enough in the compost pile.

I haven't been doing this for long, but it seems to be 
working.

Sometimes I will come across a patch that is really hard
to dig.  I will dig a little hole, fill it with water,
and go do something else for a 1/2 hour, dig some more,
fill with water, ...  until I have the correct size hole.
-- 
Jennifer in California                       [email-masked]
   
Beggars' Blocks and Blind Man's Fancy, Boston Corners and Beacon Light,
Broken Stars and Buckeye Blossoms, Blooming on the Tree of Life

---

From: Jacqueline Bocian <[email-masked]>
Date: 29 Mar 1995 07:46:17 GMT

>I agree with all of the suggestions for improving clay soil, but I 
thought I would add one more: grow a "green manure" crop for a few
seasons.  That is a cover crop used for soil improvement; check
any organic gardening book for suggestions.   I live in the South
San Francisco Bay area and have found it necessary to invest in a small
rototiller (I have a Mantis, which I love).  I use it several times
a season to till in compost (both homemade and from the city's free
supply), composted manure from the Stanford horse barn, the green
manures I grow each winter, shredded leaves (I bought an electric
shredder from Sears, works so-so), and the hay I collect each
Halloween from grocery displays.  I see enormous improvement after
three years of these regimens.  I suggest working on one bed at a
time if the task seems too overwhelming.  Spend the next year in
soil improvement and use your spare time to plan that cottage
garden meticulously, and you will have used your time wisely and
more economically than if you had invested in plants that died due
to lack of drainage.  Best of luck; let us all know how you do.

---

From: Bryce Grevemeyer <[email-masked]>
Date: 27 Mar 1995 15:34:16 GMT

> Please give any suggestions so that another frustrating summer is not experienced!!

Here is a thought.

Use vermiculite (sp?)

It you go to Franks nursery (a National? Chain)  They will
sell you a 1 quart bag of the stuff, (damp) for about
$7.   If you find a "feed store", or possibly one of the
larger independent nurseries, they will sell you a 4 cu ft
bag (dry) of medium agricultural grade vermiculite for about
$8.  (You may have to order it, and wait a week to get it)
I would recommend about 1 bag for about each 10 ft by 
10 ft plot.

Use a rotiller to get through it the first time.  After that
it should stay loose enough to work. 

The bad news
Unlike compost, this stuff doesn't decompose in your garden,
so you don't get many of the benefits that you get from using
organic compost.

The good news
Unlike compost, this stuff doesn't decompose in your garden,
so you don't have to re apply it each year.

BTW, using this stuff doesn't mean that you can't also add 
compost and other good carbon based stuff too.

   Bryce

---

From: [email-masked]
Date: 2 Apr 1995 04:55:04 GMT

>   [email-masked] (Dick Gilman) writes:
Thanks to you and everyone else for all the marvellous suggestions. Can't wait
to start!!

---

From: [email-masked]
Date: 2 Apr 1995 04:55:04 GMT