Subject: Re: DAYLILIES..

From: Jennifer Stiller <[email-masked]>
Date: 21 Mar 1995 00:43:39 GMT

In article <[email-masked]> Craig1708,
[email-masked] writes:
>I have a grouping of orange daylilies in a wooded area that have not
>bloomed .... Is there something I can do to encourage them this year???

They probably aren't getting enough sun.  Try moving them to where
they'll get at least 1/2 day of direct light.

---

From: Jennifer Stiller <[email-masked]>
Date: 21 Mar 1995 00:43:39 GMT