Subject: Re: Least liked plant

From: [email-masked] (Wham108550)
Date: 20 Mar 1995 21:46:29 -0500

Kudzu man this monster has eaten the southeast alive and soon will take
ove the whole country hide your children lock up the live stock or you'll
be next Oh no its coming in my window ....

---

From: [email-masked] (Wham108550)
Date: 20 Mar 1995 21:46:29 -0500