Subject: plants for dry shade - please comment on

From: [email-masked] (Dick Gilman)
Date: Wed, 05 Apr 1995 17:44:55 GMT

Below is a list I have composed for flowers/plants that supposedly
do well in dry shade.  I have had problems locating and seeing
what these plants are like.  If someone could also list seed/plant
sources for these it would be appreciated.  Most local garden
centers carry popular plants but ask for something different and
they just stare at you!!!  The locals carry stock but not night
stock!!!  

shrimp plants - acanthaceae/justicia brandegeana/j. tomentosa - I
planted these last year and was told they need full sun they did
not do anything they basically sat there.

Mexican petunia - ruellia malacosperma/r brittoniana(katy)

siberia carpet cypress - microbiota decussata 

soapwort - saponaria officinalis

turks cap - malvaviscus drummondii

rock rose - pavonia lasiopetala

salvias - salvia regla/salvia coccinea comment was that various
ones do well.  Is the above strain the ones that do well in the
shade??? 

canyon sage - sage lycioides

mexican oregano - poliomintha longiflora

Yellow flowered columbines - aquilegia longissima and a.
hinckleyana - a. canadensis

falsw gromwells - onosmodium bejarense - o. helleri

Comfrey - symphytum officinale

texas asters - aster texanus

frost weed - verbesina virginica 

Any help as to type of plant - what catalogs carry them comments,
suggestions, when to plant etc etc etc ..   would be appreciated.  
Plus any help on other plants that are dry shade plants would be
helpful!!!!

---

From: [email-masked] (Wheeler Sandra C)
Date: 6 Apr 1995 16:55:01 GMT

I have planted some of the plants within the last two years, here in zone 9.
They are in dry shade, mostly.  My experiences:  
Yellow shrimp plant:  I planted last year in mostly shade.  It bloomed well
and over-wintered well.
Soapwort:  I have in full sun near a goldfish pond. Bloomed its head off
last year. Sheared it down after bloom and it re-bloomed.
Katy ruellia:  I have in full shade.  Blooms well, grows well. Plants are
two years old.  Haven't spread.
Turks cap:  One of my favorites!  Blooms all summer. I have it in dry almost
full shade.
Salvias:  I have salvia van houtii in full shade and it is a winner. Wonderful
deep red flowers and bracts.  Plant this for sure.

That's all that I have from your list--

Sandy

---

From: [email-masked] (Wheeler Sandra C)
Date: 6 Apr 1995 16:55:01 GMT

Sandy

---

From: [email-masked] (Alice A. Harman)
Date: 16 Apr 1995 09:59:51 -0700

Try Bishop's Weed, aka Goutweed, aka Aegopodium 
something-or-other.  Be sure to contain it or put it where you don't mind 
it spreading.  It dies down in winter freezes but comes back in the 
spring.  It's light and airy, pretty, a nice groundcover, but VERY 
invasive.  You might need to water it the first year until it's got some 
roots.  
	You might try planting bulbs under it.  That way, you could get 
some color.  Bishop's Weed is light green w/white edging.  The flowers 
are white, and I don't think they're especially pretty, so I cut them off 
in the summer.  

-- 
Alice Harman <[email-masked]>

---

From: [email-masked] (Alice A. Harman)
Date: 16 Apr 1995 09:59:51 -0700

---

From: [email-masked] (Eric A. Gebhart)
Date: 20 Apr 1995 12:16:14 GMT

In article <[email-masked]>, [email-masked] (Marge Pritchett) writes:
|> I've not tried this but hardy cyclamen is supposed to be
|> excellent for dry shade. Lamium is something I am trying now
|> and it seems to be doing fine.
|> -- 
|>        @      @      @       @      @      @      @      @
|>   @    |   @  |   @  |   @   |   @  |   @  |   @  |   @  |  @
|>  \|/  \|/ \|/\|/ \|/\|/ \|/ \|/ \|/\|/ \|/\|/ \|/\|/ \|/\|/\|/
|>  ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

I have Hardy Cyclamen in dry shade,  It does very nicely,  Going dormant now.

I also have helleborus (orientalis and foetidus) in dry shade they also do well.
I have some pulmonaria's there also they're not as big as the ones that get
moisture and they don't bloom as long.

How about phlox?  I think it should work too.  (not the std groundcover stuff).

Eric.

---

From: [email-masked] (Marge Pritchett)
Date: Wed, 19 Apr 1995 19:07:40 GMT

I've not tried this but hardy cyclamen is supposed to be
excellent for dry shade. Lamium is something I am trying now
and it seems to be doing fine.
-- 
       @      @      @       @      @      @      @      @
  @    |   @  |   @  |   @   |   @  |   @  |   @  |   @  |  @
 \|/  \|/ \|/\|/ \|/\|/ \|/ \|/ \|/\|/ \|/\|/ \|/\|/ \|/\|/\|/
 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^