Subject: New Guinea Impatiens

From: [email-masked] (James P. Robinson)
Date: 21 Mar 1995 22:53:02 GMT

I have a New Guinea Impatiens in a hanging basket in the shade on a porch 
which seems to be wilting, although there are definitely new buds and 
shoots on it.  It is watered about every third or fourth day.  I live in 
San Antonio, so it is already getting be quite hot.  Could the heat be 
affecting it?  Any suggestions?

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 03:41:47 GMT

>affecting it?  Any suggestions?

It probably isn't getting enough water.  Hanging baskets dry out
very quickly.  Try watering more often.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 03:41:47 GMT

Chris Owens

---

From: [email-masked] (pete hanson)
Date: Thu, 23 Mar 95 12:06:49 GMT

>very quickly.  Try watering more often.

Also New guinea impatients are suseptible to whiteflies and other pests. You may need to go to a garden center
or local k-mart and get a spray and spray off the pests.  They (the pests) will take a beatiful plant and   suck it
dry in a matter of a week or so in a heavy infestation.
  Chris is correct though, you need to water them every day, and in hot weather sometimes twice a day.  If the leaves
look crisp, then they are getting a little to much sun.  They are beautiful plants :)
                                                       Kay