Subject: Crocus trouble

From: [email-masked] (Joann M. Hnat)
Date: 1 Apr 1995 08:27:56 -0500

I bought a new house last spring, and in the fall, I planted a bunch of 
bulbs out front.  It's the north side of the house, but I'd grown 
petunias, lillies, etc. there last year, and figured there should be 
enough light.

At any rate, the daffodils and the tulips and the narcissus are coming up 
fine, but the crocuses ... well, they came up brown, and have yet to do 
anything much, even though my neighbors' yards are filled with crocus blooms.

Any ideas?

  .. Joann

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 02:50:56 GMT

>anything much, even though my neighbors' yards are filled with crocus blooms.

It's not the location, or everything would be unhappy.  It sounds like
you have something that specifically is unkind to crocuses.  Since
they were new bulbs, it may have been on them when you planted
them.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 02:50:56 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 02:50:56 GMT

Chris Owens

---

From: [email-masked]
Date: 16 Apr 1995 01:13:16 GMT

I agree it is not the shady spot as I have many 
lovely crocus on North side.  It is most likely
disease or something eating the bulbs.  Dig
up some of the bulbs and have a look!  If they look
infected or have some sort of insect, take
a sample in a plastic bag to a professional.
Perhaps your local nursery could advise you.

Sandra
Stockholm, Sweden

---

From: [email-masked]
Date: 16 Apr 1995 01:13:16 GMT

Sandra
Stockholm, Sweden