Subject: Re: Hanging basket question

From: [email-masked] (Susan Battle)
Date: Mon, 27 Mar 1995 05:01:19 GMT

My suggestion about how to keep hanging baskets from drying out is to add 
some of these new polymer bits to them. They absorb water and keep it 
available to the plant roots.
A friend actually added these to her whole vegetable garden and really 
cut down on her need to water.

---

From: [email-masked] (Susan Battle)
Date: Mon, 27 Mar 1995 05:01:19 GMT