Subject: Re: Do Rabbits and Squirrels eat lavender?

From: [email-masked] (Vince Miller)
Date: Mon, 20 Mar 1995 21:06:59 GMT

>>I was thinking of planting lavender this year, but since I have a rabbit,
>>squirrel and chipmunk problem, could anyone tell me if they eat lavender?

We had a rabbit (RIP) and some lavender.  He ate a lot of stuff, but the 
lavender was never a target as far as I could tell.  He liked sage and mint 
quite a bit though (as well as Carrots ;-).  I remember thinking "Dude, if I 
were an animal many folks raise for food, I wouldn't be battening on 
herbs."  

But, in the Peter Rabbit series, Lavender is called "Rabbit Tobacco" that's 
what Peter's mother raised I think.

Vince

---

From: [email-masked] (Braid/Mandale)
Date: 25 Mar 1995 13:07:20 -0400

In article <[email-masked]>, [email-masked] (Bob
Klebba) wrote:

> In article <[email-masked]> @ils.nwu.edu (Sandra Burke) writes:
> 
> >Any info would be helpful.  Thanks in advance.
> 
> I can't comment on squirrels or chipmunks, but rabbits love lavender.  I think 
> they must perceive it as some sort of breath freshener :-).  Since you usually 
> trim lavender down after the winter anyway, it's not much of a problem for me.
> 
> 
> Robert Klebba
> Nicolet Instrument Corporation
> 5225 Verona Road
> Madison WI 53744-4495 USA
> tel: +1-608-276-6374
> fax: +1-608-276-6324 or 273-5046
> inet: [email-masked]

-- 
Goodbye from 
Braid/Mandale Household, Chester Nova Scotia