Subject: Unmovable Clematis?

From: [email-masked] (lisa kerns)
Date: 29 Mar 1995 17:39:45 GMT

I have a very large, apparently rather old Clematis plant
near the porch. It was there when we moved in a year ago.
Not knowing anything about them, I put a heavy mulch down
and it got wilt. But the thing was way overgrown and
not well-supported. I read that you could cut an old Clematis
back to about a foot above ground level to refresh it, so 
I did, this Spring, while it was dormant.

Ok. SO far so good. Now I decide, I want to move it, still dormant. 
Well, it is only a foot tall, but wedged in a corner so I can
only get at it with the shovel from two directions. After
about a half hour of digging under it with the spade,
hearing roots snapping under there and all, I surrendered
to the plant. It has a death grip right where it is and 
it does not intend to go anywhere. But now I have beaten
the crap out of the root system for a half hour.

Will it die? Or it is going to be like Wisteria and decide
it's under attack, and put forth tenfold growing energy?

=====================================================================
|    Lisa M. Kerns      e-mail: [email-masked]                 |  
|                                                                   |
| Structural Dynamics Research Corporation   Cincinnati, OH         | 
| My employer cannot be held responsible for my correspondence ...  |
| They'd probably deny that I was employed here anyway.             |
=====================================================================

---

From: Don Martinson <[email-masked]>
Date: 29 Mar 1995 21:22:15 GMT

[email-masked] (lisa kerns) wrote:
> near the porch. 

> Clematis are perfect examples of that old garden aphorism:

      The first year, they sleep
      The second year, they creep
      The third year, they leap

So if you take as much root ball and soil as possible, transplant it,
water it well and keep the roots cool, at least with a light mulch, it
should come back, but be patient, per the above.

Don Martinson
[email-masked]

---

From: Don Martinson <[email-masked]>
Date: 29 Mar 1995 21:22:15 GMT

Don Martinson

---

From: [email-masked] (Ina Kraan)
Date: Thu, 30 Mar 1995 07:58:57 GMT

> [email-masked]

That's sure true for me, too. I started clematis from seed last year;
the seedlings never grew more than 1/2 inch tall--small enough for me
to be unsure whether the seedlings were truly clematis or rather some spurious weed. I had doubts about them surviving the winter, but they're now somewhere between the leaping and creeping stage, about one foot tall. And they're definitely clematis! So can I expect them to bloom by next year?

Ina
-- 
-----------------------------------------------------------
Ina Kraan                               Tel +41-1-257 45 82
Institut fuer Informatik                Fax +41-1-363 00 35
Universitaet Zuerich

---

From: Emily Dashiell <[email-masked]>
Date: Thu, 6 Apr 1995 11:05:38 -0700

Well, so far it looks like: Clematis = 1, Crap-beater-out-of = 0.  Leave 
it alone for now.  I never met a Clematis I didn't like...well, there was 
one...anyway, you've given it a really good headache so maybe it will 
come back with a vengeance and be real purty.  If not, there's always the 
chainsaw to consider. :) 

                                                         Pogo was right..
                                                           [email-masked]
                                                           Emily Dashiell

---

From: Emily Dashiell <[email-masked]>
Date: Thu, 6 Apr 1995 11:05:38 -0700

Pogo was right..
                                                           [email-masked]
                                                           Emily Dashiell