Subject: Re: last frost date for Boston?

From: [email-masked] (MarlaP1041)
Date: 12 Mar 1995 17:01:34 -0500

I live on the Cape and I don't plant tender things out until Memorial Day.

---

From: [email-masked] (Andrew Duane USG/PE)
Date: 13 Mar 1995 16:07:20 GMT

In article <[email-masked]> [email-masked] (Eric Gaumond) writes:
>In article <[email-masked]>, [email-masked]
>(Scott shy) wrote:
>
>> According to an Ortho reference book I have, the last frost date for
>> Boston is April 5th and the first one in the fall is November 8th.
>> 
> This sounds way too early to me.  I live in NH, just 40 miles north of
>Boston, and our last frost date is about May 22.  I rarely set out
>tomatoes and peppers before Memorial Day.

I live in Derry, NH, also about 40 miles north of Boston.
My LFD is about May 1, not May 22. April 5 sounds pretty good for
Boston; remember that the coast effect mellows their temperatures
a lot. This spring is also shaping up to be warm....

--

Andrew L. Duane (JOT-7)			[email-masked]
Digital Equipment Corporation		(603)-881-1294
110 Spit Brook Road			http://www.zk3.dec.com/~duane
M/S ZKO3-3/U14
Nashua, NH    03062-2698

Only my cat shares my opinions, and her catnip wintered over.

---

From: Jeff Stier <[email-masked]>
Date: Mon, 13 Mar 1995 23:13:03 -0500

> I live on the Cape and I don't plant tender things out until Memorial Day.

Do you know when the last frost is in the NYC area?
Thanks
JEFF

******************************************************************************
Jeff Stier
[email-masked]
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!