Subject: tuberous begonias; which side goes up?

From: [email-masked] (donna gresh)
Date: 10 Mar 1995 23:19:48 GMT

I bought some tuberous begonia tubers yesterday, and
after I got home I realized I'd forgotten to ask which way
they go; I have done this before, but always forget by
the following spring. I put them in dent side up, as that
seemed to make the most sense. Do I have to dig em up
and try again?

-- 

Donna Gresh

---

From: Don Martinson <[email-masked]>
Date: 14 Mar 1995 18:16:04 GMT

[email-masked] (donna gresh) wrote:
> they go...

Dent or concave side up is correct.  Sometimes you'll see the start
of some growth in the "dent", but often times not.  Also a hint:
When sprouting tuberous begonias, just barely cover with soil until
the tuber has sprouted a few inches, then plant deeper.
Don Martinson
[email-masked]