Subject: Re: [Q] Wisteria from other than seed ?

From: [email-masked] (David C. Putman)
Date: 29 Mar 1995 09:24:34 GMT

Ron,dig them up, seriously i think they may send out roots that grow up into
new plants, so if you can find a small plant you should be able to seperate &
dig up the off spring.  At least thats happens with my clematis dave

- sent via an evaluation copy of BulkRate (unregistered).

---

From: [email-masked] (David C. Putman)
Date: 29 Mar 1995 09:24:34 GMT