Subject: Re: Recommend knee pads?

From: [email-masked] (Susan Battle)
Date: Mon, 27 Mar 1995 05:38:12 GMT

The method I use and the only one I find truly comfortable and there when 
I need it is to designate one or more pairs of pants for gardening and to 
sew large knee patches on the outside. Fill the patches with pillow-type 
filling that you can find in any fabric store. I always wear my special 
pants for gardening and love them.
Susan

---

From: [email-masked] (Susan Battle)
Date: Mon, 27 Mar 1995 05:38:12 GMT