Subject: Re: Community Gardens

From: [email-masked] (Elizabeth Platt)
Date: 10 Mar 1995 11:02:11 -0800

[email-masked] () wrote:

>
>In article <[email-masked]>, 
>[email-masked] (Piddipat) writes:
>> who owns the land that you garden on? i have my eye 
>on the vacant lot next
>> to my building with the hope that i can start a 
>community garden on it one
>> day. the city (chicago) says that i can't purchase 
>the lot until it gets
>> title to the land (which takes at least two years). 
>should i boldly take
>> it over while waiting for the city to gain title? 
>(right now it's totally
>> vacant and being used as a parking lot of sorts.)
>
>Well, I don't know whether you *should* or not, but in 
>many states,  one can obtain title by adverse posession 
>by using someone else's land  for a certain number of 
>years without the owner complaining.  Also in  many 
>states, once you've planted a garden, you're entitled 
>to that  year's production, regardless of the ownership 
>of the land.
>
>Kay Klier  (not a lawyer!)
>[email-masked]

Other options:  check with your local assessor's office to see 
if there is a name/address on the current owner.  If actual 
ownership/possession falls through, perhaps some sort of 
long-term lease could be negotiated with the owner.  If they 
live out of town, this effort might not be worth the hassle; 
this tends to be the case with abandoned or vacant lots.  Also 
check with the tax office, as in some states, simply paying up 
a certain number of years' worth of property taxes--assuming 
the owner is delinquent--gives you legal possession of the 
property.  Adverse possession is another way.  Even if you 
simply "moved in" and started gardening, you can't be booted 
for trespassing unless the owner his/herself (or themselves) 
demand this be done--and if they're out of town, who's gonna 
know?  

Elizabeth (also not a lawyer!)
[email-masked]

---

From: [email-masked] (Piddipat)
Date: 12 Mar 1995 21:33:45 -0500

good advice, elizabeth also-not-a-lawyer!

it just so happens that this vacant lot i have my eye on is owned by a
stupid, down-and-out drug dealer, so i think i can gleefully take it over
and do some gardening while waiting for the city (chicago) to gain title
to it. i was told by the demolition dept. that after the city gains title
i can buy it supercheap via their "adjacent neighbor" program. that's
where the landowner next to a vacant lot gets first dibs on that lot.
supposedly i might be able to get for for around $300 or so. i wonder if
other cities have such programs? they sure don't advertise these great
deals freely, do they? :D

--pat murray