Subject: Re: landscape software,is there a FAQ?

From: [email-masked] (Gerri M. Derr)
Date: 27 Mar 1995 16:38:45 GMT

Heard a great landscape program advertised the other day on T.V. but did not
catch the name of it. I'm sure there are many available.

---

From: [email-masked] (PHurton)
Date: 8 Apr 1995 09:30:26 -0400

Very helpful reply      NOT!!!!