Subject: where to find full-size whiskey barrels?

From: [email-masked] (Craig & Joan Mathew)
Date: Sun, 26 Mar 95 06:34:46 PST

Hello all,
  In a recent issue of Organic Gardening Magazine there was a short article 
about how to make a "strawberry barrel" out of a full-size whiskey barrel 
with little 2"-3" holes cut in the sides.
  I am having difficulty finding a full-size whiskey barrel anywhere!  All 
the places I go to have the half barrels, and they don't have any idea who I 
can contact; therefore, I'm turning to you helpful folks here in the 
gardening newsgroup.  Can anyone suggest a place that might carry the 
full-size whiskey barrels in the Dallas area???  I've already tried Home 
Depot, Payless Cashways, and Garden Ridge.

Thanks much for any suggestions,
Joan

---

From: [email-masked] (Jeff Porter)
Date: Mon, 27 Mar 1995 15:54:12

In article <[email-masked]> [email-masked] (Craig & Joan Mathew) writes:
>Path: mack.rt66.com!rahul.net!a2i!news.clark.net!news.sprintlink.net!uunet!news.iadfw.net!usenet
>From: [email-masked] (Craig & Joan Mathew)
>Newsgroups: rec.gardens
>Subject: where to find full-size whiskey barrels?
>Date: Sun, 26 Mar 95 06:34:46 PST
>Organization: Internet America, Dallas Texas
>Lines: 14
>Message-ID: <[email-masked]>
>NNTP-Posting-Host: ppp117.iadfw.net
>Mime-Version: 1.0
>X-Newsreader: WinVN 0.93.9

>Thanks much for any suggestions,

I've had luck at the local liquor distributor warehouse

---

From: [email-masked] (John Bachman)
Date: 27 Mar 1995 19:10:49 -0500

In rec.gardens [email-masked] (Jeff Porter) said: 

> Can anyone suggest a place that might carry the  

>>Depot, Payless Cashways, and Garden Ridge. 
 
Just check the back yard at my mother-in-law's house (The Big Kahuna).  A
new one shows up every coupla weeks.  Don't let her catch you, though. 
-- 
John Bachman

---

From: [email-masked] (Jo Azary)
Date: Sat, 1 Apr 1995 01:57:15 GMT

Hey!  Cool group!

Here's the problem with my seedlings -- I started  several different
flowers indoors several weeks (4-6?) ago:

        nasturtiums  -- doing fine and already outside
        candy tuft (iberis) -- looks like it might finally be growing
        snapdragons -- sprouted and has done nothing since
        moss rose (portulaca) -- sprouted and has done nothing since

I called my mom (a master at getting anything to grow), and she is
having the exact same problem (with tomatoes)!  She is in Santa
Barbara, CA.  I'm in Rancho Santa Margarita (near Mission Viejo) CA.

Anybody out there got any ideas on this?

thx a lot!

jo

---

From: [email-masked] (Jo Azary)
Date: Sat, 1 Apr 1995 01:58:30 GMT

Any one know of any natural deterrents to wasps?

thx

jo

---

From: [email-masked] (steve defreese)
Date: 4 Apr 1995 23:52:12 GMT

>Thanks much for any suggestions,
Hi, Joan,

Try the distilleries:

Jack Daniel Distillery
Lynchburg, Tn  37352
(615) 759-4221

Geoge Dickel
Cascade Road
Tullahoma, TN  37388
(615) 857-3124

It can't hurt to ask.  Good Luck.

---

From: [email-masked] (steve defreese)
Date: 4 Apr 1995 23:52:12 GMT

Hi, Joan,

Try the distilleries:

Jack Daniel Distillery
Lynchburg, Tn  37352
(615) 759-4221

Geoge Dickel
Cascade Road
Tullahoma, TN  37388
(615) 857-3124

---

From: [email-masked] (Chas Brown)
Date: Mon, 03 Apr 1995 22:47:33 -0800

In article <[email-masked]>, [email-masked] (Jo Azary) wrote:

> ... problems with my seedlings...

I don't know what the soil is like down where you are, jo, but up here in
the Bay Area it's very heavy, and has been totally soaked with rain. This
seems to have caused two problems with my seedlings: first, the heavy soil
seems to be so water logged that the plants have difficulty getting good
air circulation around the roots; and second, the place is overrun with my
two main garden enemies: slugs and earwigs (hard to say which is the more
loathsome!).

Of course, I'm assuming you had these problems outside after transplanting...

Good luck getting your seedlings to go onward and upward!

Chas

---

From: [email-masked] (Chas Brown)
Date: Mon, 03 Apr 1995 22:47:33 -0800

Chas