Subject: Re: lawn keeps dieing

From: [email-masked] (Don Bonner)
Date: Sat, 1 Apr 1995 04:54:02 GMT

In article <[email-masked]> [email-masked] (Carol Harlow) writes:

>For at least 4 years or more I've tried to have grass
>in my front lawn, but whatever I seem to do it always 
>dies by the end of the summer.  The area is in the shade
>and the soil is acidity.  I've turned the soil over and
>planted seeds for shadey areas (as well as trying
>other types of seeds)  watered it twice a day, but it never
>seems to last.  In the middle of last  summer a dog keep coming
>by and scratching the lawn which left bare spots.  By the
>time the dog was done I barely had any grass left.  I've
>even had sod which died.  I ended up having to dig that up.
>Any  suggestions would be helpful.  I'm sick of having dirt
>for a front lawn.

>Carol

Have you tried green concrete?

You have two problems here.  
1. Shade.  Even "shade" grass seed needs a certain amount of sun each day or 
it will also die.  A good lawn should have about 6 hrs. of sun each day.

2. Lawns don't like acid soil.  You should add some lime to your soil to bring 
up the ph.  See if a local garden center can give you a soil analyse.

If this doesn't work, and it sounds like it won't.  I suggest to my clients 
that they should landscape the areas of their yards that won't grow grass 
properly.  You might consider this alternative.

Don
*****************************************************************************
>From each according to their abilities.
To each according to their needs.
                                          [email-masked]
*****************************************************************************

---

From: [email-masked] (Carol Harlow)
Date: 29 Mar 1995 20:33:39 GMT

Carol

---

From: [email-masked] (Don Bonner)
Date: Sat, 1 Apr 1995 04:54:02 GMT

Don