Subject: Looking for a meaty tomato.

From: [email-masked] (94fa129)
Date: 21 Mar 1995 17:25:10 -0800

We are looking for a meaty tomato, preferably medium size, that is not
jucy. Any suggestions will be greatly appreciated. Anna

---

From: [email-masked] (Bruce Schimmel)
Date: 23 Mar 1995 02:54:22 GMT

Try paste tomatoes like San Marzano. Available thru Cook's Garden
catalog in Vermont (also many others...I try new one's every year)