Subject: Re: RE; Daylilies

From: Mark Sartor <[email-masked]>
Date: 21 Mar 1995 19:38:42 GMT

In article <[email-masked]> Glenn T. Welsh,
[email-masked] writes:
>"Fulva" does not re-seed . It is a "Triploid", and triploids are
sterile. Only 
>Tetraploids and diploids will produce seed, if they are 'pod' fertile.
Some
>daylilies may produce viable pollen, but can not produce seed. Others
may be
>'pod' fertile (be able to produce seed) but their pollen is sterile.   
>
ON producing seed from cross polinating...
I tried it last year... just for fun... 
I got some shiny black seeds (and a few white ones)...

I planted them a few weeks after harvesting, and nothing came up.

I think I should have waited until they dried out...

Should I have waited??? Or were the seeds infertile or...???

Please email me if possible if you have an answer. Thanks!

---

From: Mark Sartor <[email-masked]>
Date: 21 Mar 1995 19:38:42 GMT

sterile. Only 
Some
may be