Subject: Hydroponics??

From: [email-masked] (Mark Colwell)
Date: Wed, 5 Apr 1995 19:46:46 GMT

Where can I find out more on hydroponics??

Can it be done in your own home? What is required?

Thanx for any info!

...........................................................
See Ya,                                  \|/ ____ \|/
Mark A. Colwell                           @~/ ,. \~@
Toronto, Ontario, Canada                 /_( \__/ )_\
Internet: [email-masked]       \__U_/
===========================================================

--

---

From: [email-masked] (JD)
Date: Fri, 7 Apr 1995 03:34:50 GMT

ask too much and I have heard the DEA takes a close look at ya for
growing weed.

Mark Colwell ([email-masked]) wrote:
: Where can I find out more on hydroponics??

: Can it be done in your own home? What is required?

: Thanx for any info!

: ...........................................................
: See Ya,                                  \|/ ____ \|/
: Mark A. Colwell                           @~/ ,. \~@
: Toronto, Ontario, Canada                 /_( \__/ )_\
: Internet: [email-masked]       \__U_/
: ===========================================================

: --

---

From: [email-masked] (JD)
Date: Fri, 7 Apr 1995 03:34:50 GMT

: Thanx for any info!

: --

---

From: [email-masked] (JD)
Date: Fri, 7 Apr 1995 03:34:50 GMT

: Thanx for any info!

: --

---

From: [email-masked] (Gary V. Deutschmann Sr.)
Date: 8 Apr 1995 12:42:15 GMT

Hi Mark

I keep waiting for a newsgroup just for hydroponics, and will be glad to
make weekly postings on the how to's and in's and out's.

There are as many forms of hydroponics as carter has pills, many are
successful and a lot is just hype.

Yes, hydroponics works indoors, however, dependent on the crop you wish to
raise, determines how much light you will need.  Most indoor gardeners
grossly underestimate their lighting requirments, usually by a multiplication
factor of 10.

Also, dependent on the crop you wish to raise, what form of hydroponics,
what system, will work the best.  Many home gardeners prefer the simple,
but effective tube-o-ponics systems, while others prefer the tried and true
flood and drain methods.

For experimental reasons, some people use the original Gerrick method,
litter tray over water.

Personally, I have not used any method of growing, other than hydroponics,
precisely hydroculture, for almost, no make that over 20 years now.

Feel free to write me anytime, e-mail  [email-masked]

Gary Deutschmann, Chief Olericulturist, EcoTek Hydroculture, Inc.
My e-mail address came out wrong above, it's [email-masked]

PS - Mark, I hold three US Patents for work in hydroculture systems.

---

From: Michael Rooney <[email-masked]>
Date: Mon, 10 Apr 95 20:43:37 -0500 (EST)

> PS - Mark, I hold three US Patents for work in hydroculture systems.

Gary, Mark, et. al.

Isn't it nice to have your wishes satisfied :-)?

Try the hydroponics mailserver at [email-masked] for postings 
only, and send commmands to 
[email-masked]

Enjoy!

Regards,
..michael..

---

From: Kenneth Nilsson <[email-masked]>
Date: 17 Apr 1995 15:08:36 GMT

What is hydroponics?
Kenneth

---

From: [email-masked] (Sonya Reid)
Date: 17 Apr 1995 17:20:26 GMT

Growing plants in water.
Sonya (Zone 5)

Kenneth Nilsson ([email-masked]) wrote:
: What is hydroponics?
: Kenneth

---

From: [email-masked] (Gary V. Deutschmann Sr.)
Date: 18 Apr 1995 04:40:03 GMT

In the early 1930s, W. F. Gericke of the University of California put laboratoryexperiments in plant nutrition on a commercial scale.  In doing so he termed these nutriculture systems "hydroponics".  The word was derived from two Greek words (hydro) meaning (water) and (ponos) meaning (labor) or literally "water-working".

Hydroponics can be defined as the science of growing plants without the use of soil, but by use of an inert medium.  More correctly this is soilless culture, true hydroponics would be solely water culture.

Over the years, the actual word hydroponics has become a melting pot for many soilless systems, which have now evolved into so many specifically specialized fields that those in the "hydroponics fields" prefer to use the exact title of thier particular expertise.  An example of this would be a question posed to you as to the type vehicle you drive and you would simply answer a car or a truck.
Nowdays, most people would say a ford or a chevy, or even get more precise and name the exact model like a chevyII, or cavalier.

Hope this answers your question.

If we can ever get a hydroponics newsgroup started, I will be making numerous postings.

---

From: Pete Blackman <[email-masked]>
Date: Wed, 19 Apr 95 00:16:24 -0500

>Growing plants in water.
 
That is a little simplistic.  Actually it is growing plants without soil.  All
plants require water.  This how the plant can take up nutrients, by using water
as amedium.  If you have any more questions, give a call at [email-masked]