Subject: Re: Pruning and Nellie Stephens Holly

From: [email-masked] (OkieDeb)
Date: 3 Apr 1995 23:11:18 -0400

I'm afraid I was a trifle vague.  I only want to prune them to encourage
bushy growth, I promise not to butcher them into a "formal" hedge.  I'm
just anxious for them to get to the stage where it looks like a hedge
(billowy, not rigid) instead of individual plants.

I think my problem may be solved for me though, because they're flowering
now and I can't get near them for all the honey bees!!  I'll have to wait
until they're done flowering, I guess.

Debby

---

From: [email-masked] (OkieDeb)
Date: 3 Apr 1995 23:11:18 -0400

Debby

---

From: [email-masked] (OkieDeb)
Date: 3 Apr 1995 23:11:18 -0400

Debby