Subject: I Think Lawn's DEAD :-<

From: [email-masked] (51231-Alaka Palsole-Srivastav)
Date: Wed, 22 Mar 1995 23:08:50 GMT

Please feel free to inuundate me with suggestions etc..
Thanx all,
Alaka

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:37:29 GMT

>Please feel free to inuundate me with suggestions etc..
Before I suggest anything . . . why do you think your lawn is
dead, and what do you think killed it?

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:37:29 GMT

Chris Owens