Subject: WWW Sites? Garden News Info???

From: [email-masked] (The Polsons)
Date: Thu, 30 Mar 1995 18:04:49 -0800

Hey there! I'm looking for sites, etc. for where I can get the latest in
gardening info news. It's funny, but the alternative ag folks are almost
ALL news, and rec.gardens has NO news! Botany news is great too. Please
let me know ASAP. Thanks!

-Willow     ([email-masked])
---------------------------------------------------
I'm back!!!!! YIPEE!!!!

---

From: [email-masked] (Stan)
Date: Sat, 1 Apr 1995 01:07:20 GMT

[email-masked] (The Polsons) wrote:

Willow,

the page is still under construction, but it has a few
good gardening links on it... try it out if you want.

http://www.iquest.net/~plantone/

---

From: [email-masked] (Nancy Roatcap)
Date: 31 Mar 1995 15:11:36 GMT

In article <[email-masked]>, [email-masked] (The Polsons) says:
>gardening info news.

Try http://www.prairienet.org/ag/garden/homepage.htm

and then tell us what you think. I haven't been there yet.

Nancy Roatcap
Hacienda Estupenda <%)

---

From: Russ Dewey <[email-masked]>
Date: 6 Apr 1995 21:57:43 GMT

[email-masked] (Eric Morrison) wrote:
>
> In article <[email-masked]>, [email-masked] 
> says...
> >
> >Hey there! I'm looking for sites...
> Here's all I've got.
> The Garden Gate
> http://www.prairienet.org/ag/garden/homepage.htm
> 
> The Garden Gate at SunSITE
> http://sunsite.unc.edu/garden-gate/homepage.htm
> 
> The Garden Spider's Web
> http://mirror.wwa.com/mirror/garden/spdrsweb.htm
> 
> Please post if you have additional sites.
> THX, eek.
> 

Here are some more.

Tree Pruning - a brief guide to proper tree pruning.
http://www.sccs.swarthmore.edu/~justin/Docs/arbor.html

Garden Encyclopedia
http://www.btw.com/garden_archive/toc.html

Daylilies Online - JPEG photos.
http://www.assumption.edu/HTML/daylilies/about.html

Gardening For the Environment - from The New Environmentalist.
http://manning.cais.com/garden.html

Gardens+Gardening
http://www.cfn.cs.dal.ca/Recreation/Gardening/G_G_Home.html

Master Gardener
gopher://leviathan.tamu.edu/11s/mg

The Strawberry Facts - Anything pertinent to Strawberries. 
http://www.wimsey.com/~jmott/sbfacts/

New York Botonical Gardens
http://pathfinder.com/vg/Gardens/NYBG/">

Virtual Garden - Time Warner's source for horticulture!
http://pathfinder.com/vg/

FAQ - Plants By Mail - Advice on mail order plants.
http://seidel.ncsa.uiuc.edu/PBM-FAQ/

Mail-order catalogs - Long list of more than 700 catalogs.
http://www.cog.brown.edu:80/gardening/

-------------------------------------------------------------
Russell Dewey                                 Phone:     1+415+859-3067
SRI International                             Fax:       1+415+859-2986
333 Ravenswood Ave                       Address:  [email-masked]
Menlo Park, CA 94025 USA

---

From: Russ Dewey <[email-masked]>
Date: 6 Apr 1995 21:57:43 GMT

Here are some more.

Garden Encyclopedia

Gardens+Gardening

Master Gardener

---

From: [email-masked] (Eric Morrison)
Date: 6 Apr 1995 02:35:45 GMT

Here's all I've got.

The Garden Gate

The Garden Spider's Web

---

From: [email-masked] (Eric Morrison)
Date: 6 Apr 1995 02:35:45 GMT

Here's all I've got.

The Garden Gate

The Garden Spider's Web

---

From: [email-masked] (Eric Morrison)
Date: 6 Apr 1995 02:35:45 GMT

Here's all I've got.

The Garden Gate

The Garden Spider's Web