Subject: Re: Bugs, bugs, bugs!

From: [email-masked] (Ruth Miller)
Date: 20 Mar 1995 18:05:05 GMT

Barbara,

There are several good books on gardening that mention
companion planting. This worked very well for me. There
are several types of companion planting.  One type is 
a "trap plant" that will be sacrificed to save another
plant.  An example of this is planting Chinese Cabbage to
attract the little black flea beetles to protect Broccoli.
This worked great!  The Chinese Cabbage was covered and they
hardly touched the Broccoli!  Another type is one that
gives off a smell that bugs don't like: Marigolds, Nasturtiums,
Onions, Basil etc... Yet another type will confuse the pest
(I'm not sure about how this one works.) 

A good book on this topic is called Organic Gardening Handbook.
I'll try to get the exact title and author.

Another BIG reason plants get attacked by bugs is that they are not
as healthy as they could be. Bugs are attracted to plants weakened
by malnutrition and diseases. Pump up the feeding and see if that
helps.

Attracting beneficial insects and birds is also a good method. Put
a bird bath and some flowers birds like in the garden.

Another good book: Bugs Slugs and other Thugs.  A detailed
look at things that attack your garden and methods to use.

There are also row covers made of very light fabric, but these were
a real pain. You could probably use it if you are really having 
trouble, but the thing blows around and is hard to seal off from
the bugs.  They seemed to get in anyway - but I'm sure it discourages
most of them.

Jim Smith ([email-masked]) wrote:

: Newsgroups: ncf.sigs.gardening
: Subject: Bugs, bugs and more bugs!
: Reply-To: [email-masked] (Jim Smith)
: References: 
: Organization: The National Capital FreeNet

: We have six raised garden beds in which we raise vegetables, herbs and
: flowers.  Although we had an excellent crop last year, we lost a lot of it to
: the local bugs.  They were really invasive and did a lot of damage,
: especially to the tomates, peppers, beans and basil. I would like some
: help identifying them and ideas for controlling them.  We till and compost
: our soil each year.  We do not use mulch.  We are reluctant to use
: pesticides but have used retenone (spelling?) which does not seem to help
: much.

: All the plants seem to be affected by the same culprit which leaves round
: holes in the fruit or vegetable.  The leaves may also be affected, but not
: usually.  I suspect earwigs, slugs or caterpillars. We have two types of
: caterpillars.  One is a slate gray color; the other is brown with yellow
: stripes and fuzzy.

: Our flowers were invaded by small, black flying insects. They were shiny, 
: about a 1/4 inch long and seemed to have a hard shell.  They particuly
: liked the blossoms on the basil and yarrow but were generally everywhere. 

: Any ideas or solutions?

: Barbara (not Jim)
: --
: .

--
    		________________________________________________________
		 R. Miller			NEC Systems Laboratory
		 [email-masked]  	Princeton, New Jersey
		________________________________________________________

---

From: [email-masked] (Ruth Miller)
Date: 20 Mar 1995 18:05:05 GMT

Barbara,

: Barbara (not Jim)
: --
: .