Subject: Re: moles in lawn

From: woodrow dumas <[email-masked]>
Date: 31 Mar 1995 17:25:31 GMT

[email-masked] (Michael Toren) wrote:
>
> I have a major problem with moles in a 3 acre lawn, and in my situation trapping, perimeter fencing, and baiting are not practical options. 
> I have heard that some golf courses use a chemical which eliminates/discourages the principle food source of the moles. Does anyone 
> have any facts on this?

I am an organic gardener and use no chemicals to treat pests. One interesting remedy for moles and gophers, which I got from and old timer, is using castor oil. I put about 2 tablespoons per gallon when I fertilize with fish emulssion.I do know why but  the moles don't like it and they seem to stay away from the areas I've treated. The only drawback is that you have to apply about every two weeks, which is why it's good to mix it with your normal fertilizer.  You might also try some of the plants that clai
m to repel moles, but bear in mind that you have to put a perimeter around each bed. One plant will not keep them out. Another method is very  simple; get a cat!

---

From: [email-masked] (Jackie Walker)
Date: 3 Apr 1995 19:52:37 GMT

In <[email-masked]> woodrow dumas <[email-masked]> writes: 

>I am an organic gardener and use no chemicals to treat pests. One interesting remedy for moles and gophers, which I got from and old timer, is using castor oil. I put about 2 tablespoons per gallon when I fertilize with fish emulssion.I do know why but  the moles don't like it and they seem to stay away from the areas I've treated. The only drawback is that you have to apply about every two weeks, which is why it's good to mix it with your normal fertilizer.  You might also try some of the plants that cla
im to repel moles, but bear in mind that you have to put a perimeter around each bed. One plant will not keep them out. Another method is very  simple; get a cat! 

there is a good solution if you don't want to use chemicals. TRY SPEARMINT GUM STICK WITHOUT THE WRAPPER AT THE ENTRANCE OF THE HOLE. The mole will eat it and die.

---

From: [email-masked] (Glenn T. Welsh)
Date: Wed, 5 Apr 1995 19:41:09 GMT

In message <[email-masked]>, [email-masked] (Jackie 
Walker) writes:

>>> I have a major problem with moles in a 3 acre lawn, and in my situation 
trapping, perimeter fencing, and baiting are not practical options. 
>>> I have heard that some golf courses use a chemical which 
eliminates/discourages the principle food source of the moles. Does anyone 
>>> have any facts on this?
>>
>>
>>I am an organic gardener and use no chemicals to treat pests. One interesting 
remedy for moles and gophers, which I got from and old timer, is using castor 
oil. I put about 2 tablespoons per gallon when I fertilize with fish 
emulssion.I do know why but  the moles don't like it and they seem to
stay away from the areas I've treated. The only drawback is that you have to 
apply about every two weeks, which is why it's good to mix it with your normal 
fertilizer.  You might also try some of the plants th
>
>im to repel moles, but bear in mind that you have to put a perimeter around 
each bed. One plant will not keep them out. Another method is very  simple; get 
a cat! 
>>
>
>there is a good solution if you don't want to use chemicals. TRY SPEARMINT GUM 
STICK WITHOUT THE WRAPPER AT THE ENTRANCE OF THE HOLE. The mole will eat it and 
die.
> 
>
> Also try "Jucy Fruit" gum....! Wear gloves when you use any gum, so you don't 
>leave too much human scent on the gum.  Also, you may have moles because your 
area is full of grubs. Moles are natures way of getting rid of grubs! They eat 
them. To get rid of the moles, take away their food supply. "Milky Spore", will 
kill the grubs in a few years.

Glenn

---

From: [email-masked] (Jackie Walker)
Date: 3 Apr 1995 19:52:37 GMT

---

From: [email-masked] (Glenn T. Welsh)
Date: Wed, 5 Apr 1995 19:41:09 GMT

Glenn