Subject: Re: PESTO?

From: [email-masked] (Jen Mayer)
Date: Thu, 23 Mar 1995 14:20:00 GMT

RS> What exactly is pesto?  What herbs is it made of?  Can these be
RS> grown in Northern California (near San Jose, 45 miles south of San
RS> Fran), Zone 9.

Basil and yes, you can grow it -- you'll need a lot, though! In 
the interim, you can buy it by the bunch fresh in good grocery stores.

Pesto
1 T. pine nuts
1/4 c. olive oil
2 cloves garlic
salt (if desired)
Mix in a blender & add:
1 cup tightly packed basil leaves, chopped
1/4 c. freshly grated romano (imported is best)

Put on top of fish in the broiler or with pasta.

 * RM 1.3 01256 * When in doubt, make it sound convincing

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:42:20 GMT

In <[email-masked]> [email-masked] (Reet Sumal) writes: 

>
>Hi Folks,
>
>Apologies if this seems like a silly question, but...
>
>What exactly is pesto?  What herbs is it made of?  Can these be 
>grown in Northern California (near San Jose, 45 miles south of San Fran),
>Zone 9.
>
>My wife and I tried some recently and loved it - we'd like to try our
>hand at some home-grown/made pesto!  
>
>Thanx,
>
>Reet
>
>
>----
>      _  |\    ____/\   ____/\ __  __/\  Navreet (Reet) Sumal
>     /\ _'\   /\   \   /\   \  \  /\ \  SRI International
>    __ | \  ____/\   ____/\      /   INTERNET: [email-masked]
>   /\  /\  /\   \   /\   \      /   (415) 859-5279
>__/ __/  ______/\ ______/\   __/   "One World is enough for all 
>\ \ \ \  \     \  \     \    \ \  of us" - Pato Banton
>

Pesto is olive oil, garlic, pine nuts, and basil.  The proportions
of each seem to vary from cook to cook.  And pesto with fresh-
picked basil is to die for!

Chris Owens

---

From: [email-masked] (Stavros Macrakis)
Date: 24 Mar 1995 16:23:15 GMT

RS asked:

   > grown in Northern California...

The California climate is perfect for basil, which is what pesto is
made of.  I would not recommend using a blender, though; you will get
a better texture with either a mortar and pestle (the traditional
method) or a food processor.  The traditional cheese to use is
pecorino sardo, which is similar to pecorino romano but better.
Domestic imitation "romano cheese" is pretty awful.  Unfortunately, it
is very difficult to find good pecorino sardo outside Italy.  Use good
virgin or extra-virgin olive oil.  Mediterranean pine nuts are
better-tasting than Chinese pine nuts, although the latter are cheaper
(you can tell the difference by the shape: the Mediterranean ones are
almost cylindrical; the Chinese ones are more cone-shaped).

	-s

---

From: [email-masked] (Reginald Jack Osborne)
Date: Fri, 24 Mar 1995 17:56:01 +0000

The herb used in PESTO is BASIL.  It is easy to grow from seed.

Reg
-- 
R J Osborne

---

From: [email-masked] (Jen Mayer)
Date: Thu, 23 Mar 1995 14:20:00 GMT

Pesto
1 T. pine nuts
1/4 c. olive oil
2 cloves garlic
salt (if desired)
Mix in a blender & add:

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:42:20 GMT

Chris Owens

---

From: [email-masked] (Stavros Macrakis)
Date: 24 Mar 1995 16:23:15 GMT

-s

---

From: [email-masked] (Reginald Jack Osborne)
Date: Fri, 24 Mar 1995 17:56:01 +0000

Reg
-- 
R J Osborne

---

From: Bob Ray <[email-masked]>
Date: Fri, 24 Mar 1995 03:35:18 GMT

> Put on top of fish in the broiler or with pasta. 
 
   I make a similar recipe but with fresh grated parmesan   
cheese, kosher salt, and more pine nuts.  I put the pine nuts in   
a little later so they don't get chopped so fine. 
 
My wife and I grow 4-6 basil plants and harvest several times   
during the summer.  It freezes well and we enjoy it all through   
the long Minnesota winter. 
 
    Our favorite recipe is pasta (home made if we have time),   
pesto, and shrimp.  Boil the pasta, fry the shrimp (a few   
minutes) while the pasta is draining.  Mix it up & eat it :-) 
 
Bob

---

From: Mary f <[email-masked]>
Date: 28 Mar 1995 21:20:00 GMT

> hand at some home-grown/made pesto!  
<Snip> INTERNET: [email-masked]
-------
Hi Reet,

Pesto is traditionally made with sweet basil, and you should be able to
grow it in your area with no problem.  In addition you can make
it with spinach, parsley, walnuts (Not an herb I know), mint,
just about any old herb.  I'll e-mail you my recipe rather than
clutter up the gardening board.

If anyone else wants the recipe just e-mail me.

mary f.

---

From: Mary f <[email-masked]>
Date: 28 Mar 1995 21:20:00 GMT

mary f.