Subject: Re: Transplanting now?

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:40:32 GMT

In <[email-masked]> [email-masked] (Daniel B Patnode) writes: 

>
>I have several hedge plants which I would like to transplant and am
>wondering if this can safely be done in the spring or if this should only be
>done in the fall.  Thanks in advance for any advice you're willing to share
>with a new comer to this group.
>
>Dan
>

What plants?  A little more information would help a lot with
us giving you decent answers.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:40:32 GMT

Chris Owens