Subject: Re: Help me keep cats and dogs out of my garden

From: [email-masked] (Administrator)
Date: 20 Mar 1995 21:42:42 GMT

Try spreading blood meal, available at garden stores, around their favorite
litter box area. That works for me, and I have three cats and a dog! Plus
it's good for the soil.

Wendy in Stillwater

Sent via the Newsbytes BBS On The Internet at 199.86.32.158 3004

---

From: [email-masked] (Wham108550)
Date: 20 Mar 1995 21:45:20 -0500

I had a problem with animals digging up my garden. Mostly squirrels a
small investment in powdered cyan pepper to sprinkle around the place
solved the problem in one application.

---

From: [email-masked] (Wham108550)
Date: 20 Mar 1995 21:45:20 -0500