Subject: Snapdragons

From: [email-masked] (Joann M. Hnat)
Date: 28 Mar 1995 19:24:43 -0500

Please excuse this duplicate posting, but my newsreader wasn't working 
for a few days, and I haven't been able to read any responses to my 
previous posting, if there were any.

At any rate, my question is about snapdragons.  I live in zone 6, eastern 
Massachusetts.  I planted snapdragons on February 10 indoors, in a 
peat/vermiculite starter mix, and I have them under lights for about 12 
hours a day.  They sprouted fine, but aren't growing much at all.  
They're still green, but they look the same as they did a month ago.  I 
finally started fertilizing (although I like to wait until the seedlings 
have their second pair of true leaves), but this isn't working either.

Any ideas?

  .. Joann

---

From: [email-masked] (Gail Lussier)
Date: Wed, 29 Mar 1995 17:13:13

In article <[email-masked]> [email-masked] (Joann M. Hnat) writes:
>Path: fas-news.harvard.edu!das-news2.harvard.edu!news2.near.net!bloom-beacon.mit.edu!cambridge-news.cygnus.com!news3.near.net!shore.shore.net!shore.shore.net!not-for-mail
>From: [email-masked] (Joann M. Hnat)
>Newsgroups: rec.gardens
>Subject: Snapdragons
>Date: 28 Mar 1995 19:24:43 -0500
>Organization: North Shore Access/Eco Software, Inc; ([email-masked])
>Lines: 16
>Message-ID: <[email-masked]>
>NNTP-Posting-Host: shore.shore.net
>X-Newsreader: TIN [version 1.2 PL2]

Hi, Your snapdragons sound normal, at least in my experience.  I am also in 
Zone 6 and I have grown them indoors as well as outdoors, and they are the 
sloooowest growing seedlings I have seen.  But they are hearty and will 
continue to bloom well after other flowers have been zapped by frost and will 
winterover in my yard with some mulsh.  I don't know about fertilizing them, I 
rarely do until they are planted out.  Happy gardening!  

Gail

---

From: [email-masked] (Gail Lussier)
Date: Wed, 29 Mar 1995 17:13:13

Gail

---

From: [email-masked] (Gail Lussier)
Date: Thu, 30 Mar 1995 09:30:11

In article <[email-masked]> [email-masked] (Gail Lussier) writes:
>Path: fas-news.harvard.edu!scnpc22.harvard.edu!glussier
>From: [email-masked] (Gail Lussier)
>Newsgroups: rec.gardens
>Subject: Re: Snapdragons
>Date: Wed, 29 Mar 1995 17:13:13
>Organization: Harvard University Science Center
>Lines: 41
>Message-ID: <[email-masked]>
>References: <[email-masked]>
>NNTP-Posting-Host: scnpc22.harvard.edu
>X-Newsreader: Trumpet for Windows [Version 1.0 Rev A]

>Gail

P.S. Make that "hardy"...

---

From: "t.r." <[email-masked]>
Date: 1 Apr 1995 16:27:00 GMT

> have their second pair of true leaves), but this isn't working either.
This might not help for THIS year but perhaps for NEXT
year -- It's my first spring starting seeds indoors, and I sowed
two kinds of snapdragons in early February, "rocket" (two
colors) from Park Seed, and "black prince" from Pinetree. I had 
previous FABULOUS experience with rockets bought from a
nursery (I'm in zone 8, Seattle area) growing huge & then
actually overwintering & blooming EARLY last year before
rust finally killed them in late summer.

Anyway, the rockets are about 2" tall and almost to their
second set of true leaves. I hope to try planting them out 
in about 2 weeks. The "black princes" that have grown the same time
in the same conditions are only half as big -- with
nine exceptions: the nine I planted in plastic trays with
"cells" (72 cells to the standard tray) are bigger than
the ones I planted in the open six-pack type plastic containers.
Don't ask me why! 

t.r.