Subject: Re: frugal bird-feeder protector wanted

From: [email-masked] (Chris Kennison)
Date: 21 Mar 1995 06:04:42 GMT

Alan Horowitz ([email-masked]) wrote:
: Frugal people don't feed wildlife....

here, here, - In the words of the Governor of Alaska,
"we can't afford to let Nature run wild!".

Chris Kennison
[email-masked]

---

From: [email-masked] (Hartsough Michael J.)
Date: 21 Mar 1995 14:40:56 GMT

In article <[email-masked]>,
teresa m. esch <[email-masked]> wrote:
>Then I read on this
>group that a chili pepper in the bird feeder will keep
>squirrels away - maybe it would work for raccoons as well.  It
>worked in one or my feeders, but on the other one the squirrel
>just pulled the glass side out of the feeder, making the seed
>pour all over the ground.  It didn't seem to mind the pepper
>then.
>
>teresa
>--
> 

I tried the "chili pepper" thing, but I instead used GROUND
cayenne pepper. Sprinkled it freely throughout the feeder, putting
extra in the little feeding area where the seed comes out at the
bottom. I haven't seen a squirrel go near the feeder in over a week
(a new record).

	Michael

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:10:11 GMT

In <[email-masked]> [email-masked] (Jim Pauley) writes: 

>
>
>Would everyone whose busy debating the relative merits of the name
>for the new tightwad newgroup please take a moment and give me some
>REALLY CHEAP ideas re how to protect my pole-mounted bird feeder from
>raccoon ascent. I've seen some inverted cone-shaped thingies (that you wrap
>around the pole) in some yards but never in stores. I'm not sure where to
>get these things. It would really be nice 
>to avoid paying yuppie prices for $1 hunk of sheat metal. Please forward or 
>post any ideas.
>
>Thanks in advance,
>jim
>
>[email-masked]
>
>too cheap to splurge for a .sig
>

Go to the hardware store, and buy a sheet of flexible plastic.  Cut out
a trapezoid about 1 foot tall, 1 foot wide at the bottom, and and inch
wider than the circumference of your feeder pole.  Use duct tape to
tape it to the pole, and to tape the open edge shut into an inverted
cone.  Should cost you about $5.

Chris Owens

---

From: [email-masked] (Chris Kennison)
Date: 21 Mar 1995 06:04:42 GMT

Chris Kennison

---

From: [email-masked] (Hartsough Michael J.)
Date: 21 Mar 1995 14:40:56 GMT

Michael

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:10:11 GMT

Chris Owens