Subject: North Wall Shrub Help?

From: [email-masked] (Administrator)
Date: 20 Mar 1995 21:41:35 GMT

Hi!
 
I was wondering if I could beg anyone's advice.
 
I have a North-facing wall to a 2 story house. It receives no direct sunlight
but is open to the sky. What kind of shrub (preferably flowering) could I put
there that might grow to 6 feet or so?
 
Wendy in Stillwater

Sent via the Newsbytes BBS On The Internet at 199.86.32.158 3004

---

From: [email-masked] (Linda M. French)
Date: Tue, 21 Mar 1995 14:52:59 GMT

In article <[email-masked]>,
>there that might grow to 6 feet or so?

Wendy,
I had a similar situation where the mophead hydrangeas "Nikko Blue" did
beautifully.  There are other good hydrangeas for open shade as well.
Mine got to 4-5 feet, not quite six.  

Linda French
Westwood MA
zone 6

---

From: PATTIBELLE <[email-masked]>
Date: Tue, 21 Mar 95 00:18:00 -0500

>I have a North-facing wall to a 2 story house. It receives no direct sunlight
 
Rhodendrons!!!  Also camellias?  I "thought" I had a north facing house
until I checked the Big Dipper one night and found that we face
Northwest.  That did away with my big plan for Rhododendrons, Camellias,
and Azaleas!
 
Pat in Napa, CA

---

From: PATTIBELLE <[email-masked]>
Date: Tue, 21 Mar 95 00:18:00 -0500

Pat in Napa, CA