Subject: trellis

From: JNORTHAM <[email-masked]>
Date: Wed, 15 Mar 95 19:28:43 -0500

I am new to internet so I don't know if this has already been discussed recently
but does anyone know the size and design of wooden trellis for snow peas and
sudar sn
sugar snap peas?  Also, I would like to use a similar trellis for tomatoes.
Thanks in advance for any help
Jean

---

From: [email-masked] (Gerald Sacks)
Date: 21 MAR 95 11:15:37

I make my trellises from 1/2" EMT (metal electrical conduit, available at
home centers and the like.)  The stuff is very inexpensive, less than $2
for a 10' length.  I did have to invest in a conduit bender, which cost
maybe $10-$15.

My trellises are 4' wide and about 7' high.  I bend the EMT so I have an
L-shape where the bottom of the L is two feet long.  I then join them
together in pairs like so:

   _____ _____
  /           \
 /             \
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |

The joint is the gap at the top of my diagram.  You can either use a piece
of 5/8" dowel or an EMT coupler.  For extra strength, you can use both.
I tie nylon trellis netting (Trellis Plus, available from catalogs and
nurseries) to the frame.  I've been using these for years with great
success.  They're very sturdy and don't deteriorate at all.

Gerald Sacks			[email-masked]

---

From: [email-masked] (Gerald Sacks)
Date: 21 MAR 95 11:15:37

_____ _____
  /           \
 /             \
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |
 |             |