Subject: Re: hands like sandpaper - help?

From: [email-masked] (Major)
Date: 5 Apr 1995 00:20:08 GMT

In <[email-masked]> [email-masked] (Meredith Morris-Babb) writes: 

>
>
>>In article <[email-masked]>
>
>>>> > what remedy can you suggest for mudbathed hands?
>>               {edited}
>> 
>>Bag Balm!  Try Bag Balm, your hands will love it.
>>And so will your . . . .
>
>
>Ditto Dan's rec on the Bag Balm!  FYI, Bag Balm is a cream used by
>cattlepersons and farmers to keep the the udders of cows smooth and suptle -
>and easily able to expand for the milk production.  you can find it a feed
>stores, or vet schools.  there is some other stuff there called Hoof majic
>that is great for your nails!
>
>Meredith
>

Norwegian formula Neutrogena, unscented, keeps my paws smooth. I've had
friends who swear by the "teat" balm suggested by Meredith.

---

From: [email-masked] (Sheryl Todd)
Date: 7 Apr 1995 20:41:03 GMT

Another less exotic remedy that might work is Lubriderm. I started using 
it when I worked in a tropical fish store 25 years ago and had my hands 
in and out of the tanks all the time. It's served me well ever since.

Sheryl

---

From: [email-masked]
Date: Tue, 11 Apr 1995 10:18:05

In article <[email-masked]> [email-masked] (Sheryl Todd) writes:
>From: [email-masked] (Sheryl Todd)
>Subject: Re: hands like sandpaper - help?
>Date: 7 Apr 1995 20:41:03 GMT

>Sheryl

I have been using a lotion with rhea oil in it that is excellent.  The company 
is small and local.  Here is the address and phone/FAX:

Rhessence Cosmetics
Ken and Cheryl Hoyt
Rt. 2 Box 306V
Jones, OK  73049

(405)396-2855

Kiki

---

From: [email-masked] (Sarah Bernier)
Date: 16 Apr 1995 20:40:06 GMT

I use Nuetrogen fishermans formula morning and night. This has really 
made a difference. When working in the dirt on a daily basis, I also started 
wearing gloves, which I hate.

--
Sarah Bernier  Operations Manager            ph (410)455-3663
University Computing Services - ECS 125      fax     455-1065
Univ. of Maryland Baltimore County     
Baltimore, MD 21228-5398  (U.S.A.) <----- Snail Mail

---

From: [email-masked]
Date: Tue, 11 Apr 1995 10:18:05

Rhessence Cosmetics
Ken and Cheryl Hoyt
Rt. 2 Box 306V
Jones, OK  73049

(405)396-2855

Kiki

---

From: [email-masked] (Sarah Bernier)
Date: 16 Apr 1995 20:40:06 GMT

---

From: [email-masked] (Nancy Roatcap)
Date: 17 Apr 1995 03:39:43 GMT

>wearing gloves, which I hate.

I plaster my hands with "Hoofmaker", a dressing for horses hooves. Then I
insert them in my gloves. The inside of the gloves are lined with the stuff
and my nails and cuticles have vastly improved. Buy it at the feed store.

Nancy Roatcap
Hacienda Estupenda <%)

---

From: [email-masked] (Donald Baiar)
Date: 20 Apr 1995 15:45:53 GMT

>and my nails and cuticles have vastly improved. Buy it at the feed store.

Try Bag Balm available at most drug stores.  It is an old formula originally 
intended for softening the teats of milk cows.  Then the farmers who applied 
it found they had the softest hands in town.  Really works for me.

Don Baiar
Vancouver WA

[email-masked]