Subject: Second planting of zucchini

From: [email-masked] (sharon badian)
Date: Wed, 5 Apr 1995 17:19:01 GMT

I know I'm seriously jumping the gun here, but it's on my mind now so I
thought I would ask. Squash vine borers are the bane of most zucchini
growers. I've read that it's wise to start a second set of plants to
use to replace the decimated ones since the borers are active in early
summer and then go away. I'm trying to figure out when I would plant the
second set of seeds so that they would be ready if the vine borers are
hit. Anyone know? Anyone do this?

Also, do the vine borers really bother other vine crops like winter
squash, pumpkin and cantaloupe? I've read this is so, but I've never heard
of or seen them except in zucchini and summer squash.

-- 
Sharon Badian
AT&T Bell Labs - Denver
[email-masked]

---

From: [email-masked] (John A. Stanley)
Date: 15 Apr 1995 10:06:57 -0400

> of or seen them except in zucchini and summer squash.

My understanding is that the borers will only bother the zukes
and summer squash. Instead of growing zukes you could plant a
zuchetta (sp?) vine that can completely take over a fence and
produce loads and loads of zuke-like squashes. Beware: these
vines will become _very_ long. Sorry, I don't have a source for
them; my only experience with them was seeing them in a friend's
garden several years ago.

--
John A. Stanley                      [email-masked]

---

From: [email-masked] (John A. Stanley)
Date: 15 Apr 1995 10:06:57 -0400

---

From: [email-masked] (Gerald Sacks)
Date: 17 APR 95 10:42:14

In article <[email-masked]>, [email-masked] (John A. Stanley) writes...

>                   Instead of growing zukes you could plant a

Zucchetta rampicante is available from Pinetree (inexpensive) and Shepherd's
(expensive).  John's right -- it doesn't seem to be affected by squash vine
borers.

PINETREE GARDEN SEEDS
P.O. Box 300
New Gloucester, ME 04260
(207) 926-3400, FAX (207) 926-3886

SHEPHERD'S GARDEN SEEDS
30 Irene Street
Torrington, Connecticut 06790
(203) 482-3638;  California (408) 335-6910.

Gerald Sacks			[email-masked]