Subject: Blue Poppies

From: [email-masked]
Date: Thu, 23 Mar 95 10:00:22 CDT

Does anyone know of a source for blue poppies in the US?  seeds or plants are 
OK.  PS would they be hardy in the Minneapolis/StPaul area?

---

From: Jacqueline Bocian <[email-masked]>
Date: 24 Mar 1995 02:00:37 GMT

> OK.  PS would they be hardy in the Minneapolis/StPaul area?

Look in Martha Stewart's Gardening book.  The "Queen of Excess" 
has made it a principle of pride to own at least one of every 
poppy ever seen on Earth.  She gives sources for her seeds/plants
purchases..