Subject: water absorbent gel

From: [email-masked] (Roderick Carr)
Date: 4 Apr 1995 17:58:44 GMT

Hi everyone

I'm new to this group and just establishing a new garden in poor soil.  I 
have been using the fancy water holding gels from the plant store in 
pots, window boxes etc and in some areas where the soil is awful (I've 
added compost as well).  After watching my 18 month old sit in the wading 
pool that I'd filled up to water pots etc - his diaper had filled up too 
- it is full of some sort of gel too!  

Does anyone out there know if the filling in baby diapers would be 
harmful to plants (I mean unused ... ;-)  because it would be much 
cheaper than buying it in the little jars?

Thanks for any advice.

Jenny Carr
kiwi in exile

---

From: [email-masked] (Major)
Date: 5 Apr 1995 00:25:26 GMT

>cheaper than buying it in the little jars?

Jenny,
Don't know much about diapers, but the absorbent material used in them is not pelletized.
M7y guess is that any material like this would be too sense when wet to allow good
root penetration, and may hold so much water that you'll end up with the crud from
wet soil.