Subject: Re: Worms - red/earth?

From: [email-masked] (Andy Hill)
Date: Sat, 1 Apr 1995 00:59:14 GMT

[email-masked] (Jon LaBadie) wrote:
>I've seen a lot of enthusiastic recommendations about
>"red" worms as an aid to composting.  Are these different
> than our resident population that I call "earth" worms?
>
Probably.  Earthworms live in mineral soils (ordinary dirt), and pull
organic matter from the surface down into their burrows.  Redworms,
OTOH, want to hang out in the organic matter layer (leaf mould on a
forest floor, etc.).   If the worm is in the dirt, it's probably an
earthworm; if it's a skinny reddish thing banging around in the
compost, it's probably a redworm.

>If different, can a resident population be established
>that will require no maintenance?  I'm in New Jersey.
>
Certainly, if you have an area that has a constant layer of organic
matter.  'Most any of the gardening magazines will list suppliers, if
you can't find 'em locally.

---

From: [email-masked] (Jon LaBadie)
Date: Fri, 31 Mar 1995 16:08:22 GMT

I've seen a lot of enthusiastic recommendations about
"red" worms as an aid to composting.

Are these different than our resident population that
I call "earth" worms?

We've been composting for years, very little that grows
here leaves here.  And lots of other organics are imported.
Mostly the composting is the slow, pile it, chop it, leave it
technique.  Any low effort aid to this would be considered. :)

jl
-- 
Jon H. LaBadie                  [email-masked]
 JG Computing                   [email-masked]
 4455 Province Line Road        (609) 252-0159
 Princeton, NJ  08540-4322      (609) 683-7220 (fax)