Subject: Re: Any European(dutch) gardeners around? European Zones?

From: [email-masked] (Gary Cooper)
Date: Mon, 20 Mar 1995 13:54:59 +0000

In article <[email-masked]> [email-masked]  writes:

> I'm wondering if there are any dutch gardeners around, or is this conference US
>  
> only? 
> Are there also Zones in Europe?

There are a few Brits here and I think our growing conditions are 
pretty similar to yours just across the North Sea. 

There *may* be some sort of European zone system (no doubt proposed
for "harmonisation purposes" by the E.U.:-) ) but we don't have one in 
the U.K. 

-- 
Gary Cooper

---

From: [email-masked] (Brian Bailey)
Date: 20 Mar 1995 21:00:39 GMT

The same USDA plant zone system has been applied to the whole world. The UK
is almost all zone 8. The extreme west coast and most of Ireland is zone 9 and
there are small areas of Scotland that are Zone 7. Sorry I dont know the rest of
Europe off hand.

-- 
Brian Bailey
Oregon City. Zone 7
-------------------------------------------------------------------------------
My thoughts are sometimes my own. Other times someone says they own them,
			    and I have no rights.

---

From: [email-masked] (Gary Cooper)
Date: Mon, 20 Mar 1995 13:54:59 +0000

-- 
Gary Cooper

---

From: [email-masked] (Brian Bailey)
Date: 20 Mar 1995 21:00:39 GMT

---

From: [email-masked]
Date: 23 Mar 1995 19:59:30 GMT

>pretty similar to yours just across the North Sea. 
Well almost. But our winters are colder. In Holland we can get a lot of English gardenbooks
(and offcourse Garderners World), and what you English folks call 'hardy' is not always hardy
over here.
>for "harmonisation purposes" by the E.U.:-) ) but we don't have one in 

According to some other informaion I got by mail, I am in zone 7 or 8

Bye!
Martin Wolters