Subject: Re: Snail scorecard

From: [email-masked] (root)
Date: 23 Mar 1995 07:29:15 GMT

We do not have a slug problem here but???  would salt in the beer help???
Hand of rock salt might do?

FIONA G ([email-masked]) wrote:
: After weeks of handpicking and baiting, I decided to try the beer traps.
: Here's the score:
: ************************
: Snails=5 Sweet Pea seedlings
: Beer traps=1
: *************************
: Here's the thing--snails don't easily drown. It's all very well to say
: *drown the beasts* but they crawl up the sides of bucket, glass jars, etc.
: And saucers of beer are like little bathing pools to them.
: These slugs are BIG. They've got LEGS.
: The only way to kill them when hand-picking was to put a water/poison
: mixture in a long, skinny jar and cover it. But what could be yuckier than
: the morning after?
: Tried laying down copper tape but it doesn't stick.
: My poor, deceased sweet peas.
: Sob.
: Fion
: Always have a pessimism of the intellect but always also hold on to an
: optimism of the will

--
[email-masked]

---

From: [email-masked] (LadyAnneM)
Date: 5 Apr 1995 19:38:41 -0400

Have you tried the sponge method?  Go to the grocery and buy a bunch of
cheap sponges.  Moisten them real well in the evening.  Leave them in the
garden over night.  Go out the next morning and lift the sponges to find
the slugs and snails stuck to the underside.  Scrape them into a bucket
and throw them out.  Repeat each night throughout slug and snail season.

---

From: [email-masked] (Les Gainous)
Date: 9 Apr 1995 05:06:14 GMT

In <[email-masked]> [email-masked] (LadyAnneM) 
writes: 

>>Repeat each night throughout slug and snail season.

What is the slug and snail season for Zone 11 (southern California)?

I am currently experiencing my first snail/slug confrontation (new 
homeowner), and am in the process of killing them with a commercial box 
of slug/snail bait.

-- 
                  _                        
   /  __   _     /   _   . _  _       _    Les Gainous 
 _/  (/_ _/_)_  /_  (_(_/_/|_(_)_(_)_/_)_  Voice: 714.218.0663
(/\__          (__)                         

EMail: [email-masked] (business hrs, U.S. Pacific time)
       [email-masked]        (evenings/weekends)
            
"This message may not reflect the views of anyone or any
 organization, other than myself."