Subject: Re: How to keep deer away from garden?

From: [email-masked] (Hal Skurnick)
Date: 5 Apr 1995 22:38:13 GMT

In <[email-masked]> [email-masked] (Mike Denham) writes: 

>
>   We have recently discovered and UNcovered a nice garden in the back  
>yard.  After clearing away 22 years of growth, we have the makings of  
>quite a nice patch of incredibly fertile soil.  
>   Now the bad news: every evening, without fail, six or more deer  
>wander thru the yard foraging.  Certainly, .30-06 and crossbows are 
>NOT the answer, but deer repelant plants don't seem to work either.
>
>Suggestions regarding non-destructive non-invasive methods to keep deer  
>away from the garden perimeter would be appreciated.
>
>--
>Mike Denham                        Speaking only 
>NRaD Div Det Philadelphia          for myself.
>Internet [email-masked]
>

The spray Hinder which is based on an egg formula and Ropel with a bitter taste both
seem to work in keeping the deer away from the specimen plants.
You should also look to plants that the deer will avoid such as andromeda, foxglove
etc.
I also undrstand that an electric fence will work but don't have enough experience.

---

From: [email-masked] (Hal Skurnick)
Date: 5 Apr 1995 22:48:59 GMT

In <[email-masked]> [email-masked] (Jon LaBadie) writes: 

>
>In article <[email-masked]>, [email-masked] (Art Grater) writes:
>|> In <[email-masked]> [email-masked] (Mike Denham) 
>|> writes: 
>|> 

>|> >away from the garden perimeter would be appreciated.
>|> >
>|> We live in a forest, so we see deer almost every day. The obvious answer 
>We are adjacent to a small forest.
>
>|> is to erect a fence. I provide the obvious because there are a few 
>|> points to make about it. First, deer can jump pretty high. So what 
>|> forest residents do is create a normal height fence (say, 6') but make 
>|> sure that it is solid (that is, no seeing through widely-spaced slats). 
>|> Deer won't jump the fence when they can't see where they will land, even 
>|> if they can physically jump it, which they can.
>We had no desire to replace our new fencing with higher stuff
>so I took a different approach.  I attached 2x2 inch wood to
>the metal fence posts.  This extended them above the existing
>fence.  I then attached lawn chair webbing to the wood posts
>around the garden.  The webbing comes in 250 ft rolls which
>was good for my 70x40 ft garden.
>
>The deer could certainly crash through this plastic barrier,
>but so far, 2 years, they have not.  And it is not a visual
>barrier as a solid fence would provide.
>
>
Was that just a single strand of webing?? and about high off the ground 
would you estimate?

jl
>-- 
>Jon H. LaBadie                  [email-masked]
> JG Computing                   [email-masked]
> 4455 Province Line Road        (609) 252-0159
> Princeton, NJ  08540-4322      (609) 683-7220 (fax)
>