Subject: Re: I want invasive plants

From: [email-masked] (Administrator)
Date: 20 Mar 1995 21:53:43 GMT

I have noticed that the following plants "take over"
 
Lambs Ears
Monarda
Centaurea (Bachelor's Buttons)

Wendy in Stillwater

Sent via the Newsbytes BBS On The Internet at 199.86.32.158 3004

---

From: ettings <[email-masked]>
Date: Wed, 22 Mar 95 23:43:17 -0500

Hi,
 
I garden in Zone 3, and I have lilies-of-the-valley happily taking over
under my pine trees, just as my garden books say they should.  They sound
ideal for your spot.
 
Regards,
 
Carol

---

From: ettings <[email-masked]>
Date: Wed, 22 Mar 95 23:43:17 -0500

Hi,

Regards,
 
Carol