Subject: Re: Is there ONE perfect magazine for gardening?

From: [email-masked] (Dick Gilman)
Date: Wed, 29 Mar 1995 17:23:12 GMT

I subscribe to three

Organic Gardening

Organic flower gardening, new this year from rodale

National gardening

The rest are just fluff with alot of pictures I need info!!!

---

From: Simon Thompson <[email-masked]>
Date: Sun, 2 Apr 1995 20:15:18 -0700

How about Taunton's Fine Gardening. It's American, but it covers a wide 
range of different zones, has excellent pictures, and the articles are 
intelligently written. No silly cartoon people like Canadian Gardening.

---

From: [email-masked] (Richard & Marsha)
Date: 3 Apr 1995 05:48:26 GMT

In <[email-masked]> Simon 

>intelligently written. No silly cartoon people like Canadian Gardening.

Fine Gardening is my choice also.
                                   Marsha

---

From: [email-masked] (KYngve)
Date: 4 Apr 1995 16:01:03 GMT

In article <[email-masked]>, Simon

> intelligently written. No silly cartoon people like Canadian Gardening.

I also subscribe to Fine Gardening; but buy Organic Gardening about every
month...  FG doesn't cover vegetables very well, IMHO.

---

From: Simon Thompson <[email-masked]>
Date: Sun, 2 Apr 1995 20:15:18 -0700

---

From: [email-masked] (Richard & Marsha)
Date: 3 Apr 1995 05:48:26 GMT

---

From: [email-masked] (KYngve)
Date: 4 Apr 1995 16:01:03 GMT

---

From: [email-masked] (KYngve)
Date: 4 Apr 1995 16:01:03 GMT