Subject: hollyhock eaters

From: [email-masked] (TIGIBSON)
Date: 13 Mar 1995 09:41:54 -0500

i had beautiful pink hollyhock blooms last year. and then something ate my
leaves, leaving only the veins!
i'm an organic gardener and i need suggestions for how to deal with this
year.
any ideas?

tigibson

---

From: [email-masked] (Colleenmay)
Date: 13 Mar 1995 20:11:47 GMT

>i'm an organic gardener and i need suggestions for how to deal with this
Oh yes,yes,yes...You are one step ahead of me.  If you receive any
information re the culprit please let me know.  I love hollyhocks
and have tried growing them 3 years in a row.  I don't even get
blooms before something eats the leaves exactly as you described.

If you would be so kind :*)  please tell me how, where, and when 
you plant.  Do you start with seedlings or seeds?  Sun or
shade...etc.

Thank you and good luck.  
Colleen

---

From: [email-masked] (Samme Orwig)
Date: 15 Mar 1995 04:13:49 GMT

I've seen the culprit in action. It is a rabbit.
I watched as it devoured much of a plant.
Hard to believe the little critter would ingest
such a fuzzy plant, but now that I'm an owner
of a pet rabbit, I can understand it.

Colleenmay ([email-masked]) wrote:
: In article <[email-masked]>, [email-masked] (TIGIBSON) says:
: >
: >i had beautiful pink hollyhock blooms last year. and then something ate my
: >leaves, leaving only the veins!
: >i'm an organic gardener and i need suggestions for how to deal with this
: >year.
: >any ideas?
: >
: >tigibson
: Oh yes,yes,yes...You are one step ahead of me.  If you receive any
: information re the culprit please let me know.  I love hollyhocks
: and have tried growing them 3 years in a row.  I don't even get
: blooms before something eats the leaves exactly as you described.

: If you would be so kind :*)  please tell me how, where, and when 
: you plant.  Do you start with seedlings or seeds?  Sun or
: shade...etc.

: Thank you and good luck.  
: Colleen

---

From: [email-masked] (-Leciejewski,L.M.)
Date: Thu, 13 Apr 1995 13:32:22 GMT

>>i'm an organic gardener and i need suggestions for how to deal with this

Your problem is Japanese Beetles. There are sprays to kill them. They will
eat the leaves and just leave the "veins". I caught many "in the act".

Good Luck!

-- 
===============================================================================
|          Louis Leciejewski - WB9DKY - AT&T Bell Laboratories                |
|                         [email-masked]                               |
===============================================================================

---

From: [email-masked] (-Leciejewski,L.M.)
Date: Thu, 13 Apr 1995 13:35:03 GMT

>: Thank you and good luck.  

I dont think the Rabbits are the culprit in this case. Rabbits eat away pieces
of the leaf (veins included). 

The real culprit here is the Japanese Beetle. There are sprays to combat them
that are available at your local nursery or K-Mart/Walmart.

---

From: [email-masked] (APrin30978)
Date: 21 Apr 1995 17:35:17 -0400

The culprit in our garden re: hollyhocks is a groundhog, woodchuck
whatever.  Bends them over and chomps.  Do you think a repellant
sprayed on might help?