Subject: Adonis from seed

From: [email-masked] (Dave McKeown)
Date: 21 Mar 1995 22:45:20 GMT

Can any one give me advice on how to grow Adonis vernalis from seed?  
I've tried them twice with no luck.  Would giberillic acid work? Todd.

---

From: Don Martinson <[email-masked]>
Date: 22 Mar 1995 19:32:41 GMT

> I've tried them twice with no luck.  Would giberillic acid work? Todd.

The only hint that I can give you is that the seed of Adonis does not
retain its viability very long and so you should only sow fresh seed.
Don Martinson    [email-masked]

---

From: Don Martinson <[email-masked]>
Date: 22 Mar 1995 19:32:41 GMT