Subject: Re: PREVIOUS ARTICLES...where to go to read them?

From: [email-masked]
Date: 3 Apr 95 21:51:21 -0500

In article <[email-masked]>, GATTO  N <[email-masked]> writes:
> I missed the answer to someone's query about how-to-do garbage
> bag composting.  Is there somewhere I can go to read the previous posts
> to rec.gardens?
> 
> Thanks
> Andrea Gatto
> [email-masked]

How long an article hangs around on your system depends on what your
sysadmin has set as an expiration date.  If you have access to gopher,
from the main gopher menu at U of MN, choose "News" then #15? Usenet
News at Michigan, for about a week's worth of postings.

Kay Klier  [email-masked]

---

From: GATTO N <[email-masked]>
Date: 03 APR 95 16:21:56 AST

Thanks
Andrea Gatto
[email-masked]

---

From: [email-masked]
Date: 3 Apr 95 21:51:21 -0500

---

From: [email-masked]
Date: 3 Apr 95 21:51:21 -0500