Subject: Re: asian pear

From: [email-masked] (Susan Wehe)
Date: 21 Mar 1995 00:24:10 GMT

In <[email-masked]> [email-masked] (Nancy McCarthy) 
writes: 

>
>In <[email-masked]>, [email-masked] 
(Chris Thornton) writes:
>>hi
>>I just purchased an asian pear tree and was wondering if i should have
>>got another for pollination.
>>thanks chris
>
>Chris, I have an asian pear next to my garden area that stands alone 
and
>produces a treeful of round shape pears. It was here when we bought the
>property and it's growing nicely. Good luck with yours.    Nancy
>

Chris,
   Per my gardening guide Asian pears need no pollinator.  Susan

---

From: [email-masked] (charles dunn)
Date: 22 Mar 1995 21:31:55 -0600

Some varieties yes, some no.

---

From: [email-masked] (charles dunn)
Date: 22 Mar 1995 21:31:55 -0600