Subject: Re: What's BLOOMIN' in your part of the land?

From: Ray Redd <[email-masked]>
Date: 12 Mar 1995 04:08:41 GMT

In article <[email-masked]> Scott shy,
[email-masked] writes:
>Subject: Re: What's BLOOMIN' in your part of the land?

Same as for the last 3 weeks or so, when the day warms up:  Chinese witch
hazel.  The winter aconite is fading, and the big wind last week pretty
much finished up the snowdrops. My first crocus came up this morning, and
there are some daffodil buds showing.  Some of my neighbors have species
crocuses out, and I met a woman Thursday whose pussy willows were
suitable for petting.

Jennifer Stiller
Haverford PA 
The line dividing zone 7 from zone 6 appears to run through my driveway...

---

From: [email-masked] (Randy Cosby)
Date: 13 Mar 1995 03:19:22 GMT

Scott shy ([email-masked]) wrote:
: >In article <[email-masked]>, [email-masked]
: > (Patrick Burke) writes:
: >>
: >>Chicago, Zone 5/6
: >>
: >>SNOW!  We have fields and fields of snow!  The warmest January
: > in
: >>decades, and here it is March and we're getting buried.  No
: > hint
: >>of spring outdoors, but my seeds are sprouting by the south-facing
: >>window.  Rather pleased about that.
: >>
: >In Baton Rouge, LA (a very warm zone 8)
: >
: >Calla lilies, Rose "Angle Face" planted bareroot in January
: > (my first rose),
: >coreopsis,  Rosemary, impatience, verbena, geraniums (potted),
: > gebera daisy,
: >wax begonias, azaleas ...
: >weeds: clover, buttercups, violets and more.

: In Ferndale,MI(near Detroit), 5/6:
: My snowdrops are up and flowering and my star of Bethlehem bulbs have
: lots of leaves. The tulips and poppies are breaking ground, and as I
: write this the temp is 42 and going to rise to 56, with three more days
: of 60+! Hurray!
: Tammy

: Gateway Online ... 38 Line Multi-user Interactive Information System
: Taylor, Michigan - (313)291-5571 2400 baud (313)291-5571 9600 baud
: Sysops: Bill Mullen - Jeff Breitner

Here in Vancouver, BC, Canada we have crocuses and daffodils in full 
bloom, along with Japanese Cherry Trees. Today (Sunday) I noticed the 
first azaleas in bloom also

---

From: Dana Norman <[email-masked]>
Date: 15 Mar 1995 02:15:59 GMT

> Subject: Re: What's BLOOMIN' in your part of the land?

Here in the Texas Hill Country <USDA Zone 8> several plants and trees are
blooming:

                Texas Redbud Tree
                 Bluebonnets
                 Daffodils
                 Peach Trees
                 Possumhaw <Ilex decidua >
                 Carolina Jessamine <vine>
                 and in my garden....Martha Gonzales <rose>

Others too, but space won't allow.

~Dana