Subject: tiny fruit flies

From: [email-masked] (MAGNUS THOMPSON)
Date: Wed, 22 Mar 95 13:18:00 -0500

Does anyone know how to get rid of fruit flies in the house. The hang
around potting plants and we have hundreds of them in the house. I don't
want to have to use toxic chemicals on the plants. Is there a safe and
simple way to get rid of them. These are the tiny little black flies
with a body around 2 mm long.

Thanks in advance.   Magnus from Winnipeg.

---
 þ SLMR 2.1a þ Old MacDonald had a computer farm with EIO I/O & byte byt

---

From: [email-masked] (MAGNUS THOMPSON)
Date: Wed, 22 Mar 95 13:18:00 -0500

---