Subject: Birch tree in front of house - which one?

From: Mark Stephens <[email-masked]>
Date: 22 Mar 1995 17:49:05 GMT

(The news server seems to be having problems so this is a 
 repost.  Sorry for any duplicates.)

We are planning to purchase one of the following Birch trees to put
in our front yard:

Betula nigra (River Birch)
Betula nigra 'Heritage' (River Birch with improved bark?)
Betula maximowicziana 'Hybrid' (Monarch Birch)
Betula platyphylla 'Whitespire' (Whitespire Birch)

Does anyone have any experience with any of the trees?  I would
like to hear about pest problems, exposure, how many trunks,
how old, etc.

I have read a lot about the river birch in 'Native Trees, Shrubs,
and Vines for Urban and Rural America' - Hightshoe.  How do the 
other birches compare?  Is the Heritage cultivar of River Birch
better?

We live in Fairfield OH, a burb north of Cincinnati.  Zone 5 (-20)

Thanks!!
Mark Stephens - [email-masked]

---

From: [email-masked] (Timothy Hostetler)
Date: 22 Mar 1995 18:05:44 GMT

>Mark Stephens - [email-masked]

River birches grow wild along the banks of the Old 'n Grundgy and the 
Scioto Rivers here in Columbus.  Landscapers up here plan them by the 
jillions...usually in clumps of three.  In the five years I've been in 
my (new) neighborhood, I don't ever recall seeing one die.  Keep an eye 
out for bores. -Tim-

---

From: [email-masked] (John Woodworth)
Date: Wed, 22 Mar 1995 14:23:41

>>We live in Fairfield OH, a burb north of Cincinnati.  Zone 5 (-20)

River birches are hardy and trouble-free, and in the Twin Cities, overplanted. 
Almost every house has the standard-issue three clumper parked in the front 
yard.

Gray Birch is also borer resistant and makes for a better shade tree, if 
that's what you're looking for. 

John

"Epater les bourgeios"

---

From: [email-masked] (David King)
Date: 24 Mar 1995 17:25:28 GMT

<big snip>

 Keep an eye out for bores. -Tim-

And I'd say that's pretty good advice no matter what the question!

david - pretty damn close to Zone _12_

---

From: [email-masked] (Timothy Hostetler)
Date: 22 Mar 1995 18:05:44 GMT

---

From: [email-masked] (John Woodworth)
Date: Wed, 22 Mar 1995 14:23:41

John

"Epater les bourgeios"

---

From: [email-masked] (David King)
Date: 24 Mar 1995 17:25:28 GMT

<big snip>