Subject: Stark Bro's 800 telephone number?

From: [email-masked] (Marilyn H. Fetterman)
Date: Sat, 25 Mar 1995 15:35:43 EST

Could someone please send me the 800 number for Stark Bro's Nurseries?
I want to call for their consumer catalog.

Thanks in advance-

Marilyn
[email-masked]

---

From: [email-masked] (HollyTW)
Date: 26 Mar 1995 08:35:51 -0500

My sourcebook doesn't list an 800 number.  Their phone number is
(314)754-5511 and their FAX number is (314) 754-5290.

Happy gardening!
Holly

---

From: [email-masked] (Robert Plamondon)
Date: Sun, 26 Mar 1995 04:26:27 GMT

>Could someone please send me the 800 number for Stark Bro's Nurseries?

As with any other 800 number, call 800 Information at 800-555-1212.

	-- Robert
-- 
Robert Plamondon * Writer * [email-masked] * (408) 321-8771
4271 North First Street, #106 * San Jose * California * 95134-1215

"Just cut a few notes and it will be perfect."

---

From: [email-masked]
Date: 27 Mar 95 21:25:23 -0700

> I want to call for their consumer catalog.

If you point your web browser to my homepage, I have the AT&T 800 directory
page linked in (I can't remember the URL for AT&T offhand).

http://acs1.byu.edu/~clawsona/index.html

---

From: [email-masked] (Marilyn H. Fetterman)
Date: Tue, 28 Mar 1995 07:46:40

>http://acs1.byu.edu/~clawsona/index.html

Thanks!!!  I have a 1993 AT&T 800 directory but it does not have Stark Bro's 
number.  I never thought I could access an updated directory on the web.

Marilyn H. Fetterman

---

From: [email-masked] (Craig Mathew)
Date: Tue, 28 Mar 95 07:26:49 PST

In article <[email-masked]>, [email-masked] 
says...
>[email-masked]

Hi Marilyn,
  That number is 800/325-4180.

Joan