Subject: gardening and landscaping

From: [email-masked] (Phil Holmes)
Date: 11 Mar 1995 00:58:47 GMT

Does anyone have pictures or know places to go to view gardening
and landscaping to get ideas?

---

From: [email-masked] (Steven M. Begley)
Date: Wed, 15 Mar 1995 05:33:07 GMT

In article <[email-masked]> [email-masked] (Phil Holmes) writes:
>From: [email-masked] (Phil Holmes)
>Subject: gardening and landscaping
>Date: 11 Mar 1995 00:58:47 GMT

>and landscaping to get ideas?

Phila-
	Where are you? There are LOTS of places around Philadelphia, PA. But that 
might not be convenient if you are in San Antonio!
	Where ever you are, most large cities have botanical gardens. They are great 
sources of insperation, and contemplation too!
Steven