Subject: Re: Apples!

From: [email-masked] (Janet Malowany)
Date: Sun, 12 Mar 1995 15:40:06 GMT

In a previous posting,  ([email-masked]) writes:
> Hi all! Thanks for all the responses on my lawn/tulip questions. My tulips are 
> coming up nicely and the lawn looks better,
> One more question.. I've just noticed that our (planted dormant in december) 5 
> in 1 apple tree actually has apples! They are about the size of a large 
> marble-one branch has yellowish fruit, the other red. My question is this-now 
> that the fruit is starting to appear-how can I protect it? (from insects, 
> mostly). What insects destroy apples? We almost lost an orange tree last 
> summer from the grasshoppers, and I'd like to see just how big these little 
> apples will become (I didn't expect any fruit out of these trees this year, so 
> if they turn out small, ah well..).
> I don't notice any insect damage so far, but I want to be prepared. 
> We're in Zone 9, I believe - Southern California. 
> Can I cover them with mesh? Horribly disgusting carcinogenic pesticides? :)
> 
> Heather
> 
> 
> 

You could always attract birds that eat the insects. :) That's what we do.

Janet

--
"Horse, thou art truly a creature without equal, for thou fliest
without wings and conquerest without sword."
						-The Koran

---

From: [email-masked]
Date: Fri, 24 Mar 1995 12:44:47 GMT

Hi guys,

Sorry if this question has already been tossed around:  

My husband has purchased a box of bone meal and blood meal to use on the 
roses.  Does anyone know if this mixture is harmful to dogs?

He also was told to use lime on the "pee spots" in the back yard to neutralize 
the urine.  Is lime harmful to dogs?

thanks in advance,

pam

---

From: [email-masked] (Rob Gould)
Date: 25 Mar 1995 02:50:57 GMT

>the urine.  Is lime harmful to dogs?
None of these are harmful to animals. 

I have better results putting gypsum on pee spots than lime. It is the salts in the urine
that cause the problem. Make sure your dog has plenty of water so the urine is well 
diluted.

Rob

---

From: [email-masked]
Date: Fri, 24 Mar 1995 12:44:47 GMT

Hi guys,

thanks in advance,

pam

---

From: [email-masked] (Rob Gould)
Date: 25 Mar 1995 02:50:57 GMT

Rob

---

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 16:34:46 GMT

>the urine.  Is lime harmful to dogs?

No to both.

Chris Owens

---

From: "Brian P. Wallick -- LM03 (x5177)" <[email-masked]>
Date: 24 Mar 1995 18:21:16 GMT

> the urine.  Is lime harmful to dogs?

I always thought that the "pee spots" were the result of flooding
the CEC sites with Nitrogen, hence burning the grass with too much
fertilizer.  If that was the case, I wouldn't think lime would do
a thing.  Unless of course the change in pH allows the Ca ions to
bump the nitrogen.

Lime, offhand is simply Calcium carbonate (CaCO3) and is the material
that snail and clam shells are made.  Harmless.

>From the sound, bone and blood meal sounds like dogfood ;)

Brian

(My opinions are just that-- my opinions, and not those of my employer)