Subject: Re: Paw Paw tree???

From: [email-masked] (Lrm583)
Date: 24 Mar 1995 20:39:59 -0500

Just as a coincidence, I just ordered two Paw-paw trees from the Wayside
Gardens catalog today.  Wayside says that they are hardy to Zone 4, and I
hope they are right, because I live on the cusp of 4-5.

They also suggested that you buy at least two if you wish to have a good
fruit supply from them.

Best wishes,

Lise

---

From: [email-masked] (Lrm583)
Date: 24 Mar 1995 20:39:59 -0500

Best wishes,

Lise