Subject: *** Herbs under roses? ***

From: [email-masked] (Reet Sumal)
Date: 27 Mar 1995 23:43:44 GMT

Hi Folks,

What herbs can I plant under roses as a ground cover (i.e. low
growing, won't attract aphids, won't compete with roses for
resources, etc).  Nice color prefered, but not necessary.
Want to avoid mint.

Thanx,

Reet

----
      _  |\    ____/\   ____/\ __  __/\  Navreet (Reet) Sumal
     /\ _'\   /\   \   /\   \  \  /\ \  SRI International
    __ | \  ____/\   ____/\      /   INTERNET: [email-masked]
   /\  /\  /\   \   /\   \      /   (415) 859-5279
__/ __/  ______/\ ______/\   __/   "One World is enough for all 
\ \ \ \  \     \  \     \    \ \  of us" - Pato Banton

---

From: [email-masked] (MellowDrama)
Date: 28 Mar 1995 08:50:30 GMT

KATHLEEN MANZ ([email-masked]) wrote:
: I have heard that garlic is a good thing to grow around roses...garlic 
: will keep away aphids and make the roses smell better...but, I have never 
: tried it.
: KM

--	You might want to try growing variagated society garlic or any of 
the various aliums.  Another perfect herb underneath roses is Lamb's 
Ear.  Its silvery leaves work very well with the pink of the roses.  
Another one to try is Spanish Lavender.  Spanish Lavender gets to be 
about 2.5' in SoCal with airy wands of medium lilac flowers.  Another 
good companion would be Bergamot, Soapwort (Saponaria), Sweet Woodruff, 
etc.  There are many possibilities of herbs that may be used.  Hope this 
helps.

MellowDrama
..............................................................................
   ssssss
  ssssssss
 sss    sss
 ssss    s
  ssss
   ssss     ooo
    ssss   oo oo   Darkness Fell And Covered The Brilliance....
     ssss   ooo
      ssss 
  s    ssss
 sss    sss                                                          Q.
  ssssssss
   ssssss
..............................................................................

---

From: [email-masked] (KATHLEEN MANZ)
Date: 28 Mar 1995 03:48:18 GMT

I have heard that garlic is a good thing to grow around roses...garlic 
will keep away aphids and make the roses smell better...but, I have never 
tried it.
KM

---

From: [email-masked] (Clive McInnes)
Date: Wed, 29 Mar 1995 07:46:00 GMT

In article <[email-masked]> [email-masked] (Reet Sumal) writes:
>From: [email-masked] (Reet Sumal)
>Subject: *** Herbs under roses? ***
>Date: 27 Mar 1995 23:43:44 GMT

>    __ | \  ____/\   ____/\      /   INTERNET: [email-masked]

Hi there 

Either garlic or parsley are good for keeping aphids away and grow well near 
roses and vice versa.

Chow
Clive
------------------------------------------
Clive McInnes
Institute for Commercial Forestry Research
email : [email-masked]

POSTAL ADDRESS: P.O.BOX 101351
                PIETERMARITZBURG
                3209
                NATAL
                SOUTH AFRICA
------------------------------------------

---

From: [email-masked] (Doug Wedding)
Date: Wed, 29 Mar 1995 18:45:14 GMT

You might want to think twice if you are going to Spray the Roses with 
chemicals and then eat the herbs.  Also consider that the roses need less 
water than herbs.

In article <[email-masked]> [email-masked] (Clive 
McInnes) writes:>From: [email-masked] (Clive McInnes)
>Subject: Re: *** Herbs under roses? ***
>Date: Wed, 29 Mar 1995 07:46:00 GMT

>POSTAL ADDRESS: P.O.BOX 101351

Standard High-Tech Disclaimer: NOTHING  in the above article has the slightest
relationship to reality. If any reality correspondences are found, please
notify me IMMEDIATELY. Any threats, abuse or stupidity of any kind is purely
UNintentional. These are MY Opinions NOT my employer's.

---

From: [email-masked] (Cheryl Netter x3449)
Date: Wed, 29 Mar 1995 17:50:36 GMT

>will keep away aphids and make the roses smell better...but, I have never 

I've always had garlic planted near my roses. I attributed my lack of aphids
to all the wind here, but maybe I'm wrong. I would think the different
varieties of chives would be pretty around roses too. 

I sure know it when I accidently break a garlic leaf. Does garlic
REALLY make roses smell better, or just smell better in
comparison? :)

cheryl
USDA zone 4
Golden Co

---

From: [email-masked] (KYngve)
Date: 29 Mar 1995 17:50:51 GMT

In article <[email-masked]>, [email-masked] (Clive

> >resources, etc).  Nice color prefered, but not necessary.

I grow chives ( to keep pests away), also cranesbill geraniums & dianthus
( but those aren't herbs.  You might also try scented leaved geraniums,
some of which are varigated.  They're annuals in my climate :-(

Katherine, zone 5

---

From: [email-masked] (Bess Haile)
Date: Thu, 30 Mar 1995 18:46:38 GMT

I love to grow violets beneath my roses.  In fact, I grow
violets wherever anything else doesn't grow.  Monday night I
made my first violet jelly.  It is a beautiful rasberry color
but my violets are not "odorata" and have no scent.  Still, the
color is lovely and lemon is a nice taste too.  Anyway, the
violets are swarming all over the place in my yard...I only
hope they'll help choke out the wire grass!

Bess Haile
smacking her lips in her zone 7 garden in tidewater VA

---

From: [email-masked] (Cheryl Netter x3449)
Date: Wed, 29 Mar 1995 17:50:36 GMT

cheryl
USDA zone 4
Golden Co

---

From: [email-masked] (KYngve)
Date: 29 Mar 1995 17:50:51 GMT

Katherine, zone 5

---

From: [email-masked] (Bess Haile)
Date: Thu, 30 Mar 1995 18:46:38 GMT

Bess Haile

---

From: [email-masked] (Lori Coulson)
Date: 31 Mar 1995 13:22:49 -0500

Bess Haile ([email-masked]) wrote:
: I love to grow violets beneath my roses.  In fact, I grow
: violets wherever anything else doesn't grow.  Monday night I
: made my first violet jelly.  It is a beautiful rasberry color
: but my violets are not "odorata" and have no scent.  Still, the
: color is lovely and lemon is a nice taste too.  Anyway, the
: violets are swarming all over the place in my yard...I only
: hope they'll help choke out the wire grass!

: Bess Haile
: smacking her lips in her zone 7 garden in tidewater VA

Bess,  Did you know that you can get Parma Violets (Viola odorata
parma) from the Thomas Jefferson Center for Historic Plants?  I
have several growing in my garden.  The plant shop is located in
the Monticello parking lot.  If you are visiting Charlottesville
this month, the center usually has several varieties available.

I got Duchesse du Parme, Swanly White (aka Compte de Brazza), and
Coure d'Alsace.  They do fine here in Ohio with protection.  Should
grow like gangbusters down your way.

Lori Coulson 
Zone 5/6

---

From: [email-masked] (KYngve)
Date: 3 Apr 1995 18:00:20 GMT

In article <[email-masked]>,
[email-masked] (Lori Coulson) wrote:

> : made my first violet jelly. 

I know this is not a rose question, but I gotta ask, having violets in my
lawn *and* in my vegetable garden!  How do you make the jelly?

Katherine. ([email-masked])

---

From: [email-masked] (Bess Haile)
Date: Tue, 4 Apr 1995 15:08:06 GMT

I don't have the recipe with me, but I'll post it
tomorrow...along with a new recipe I just got for rose petal
wine....so that I will at least be posting SOME rose info.

Bess Haile
thinking we're going to miss the rain AGAIN in her dry zone 7
garden in VA

---

From: [email-masked] (Lori Coulson)
Date: 31 Mar 1995 13:22:49 -0500

: Bess Haile

Lori Coulson 
Zone 5/6

---

From: [email-masked] (KYngve)
Date: 3 Apr 1995 18:00:20 GMT

---

From: [email-masked] (Bess Haile)
Date: Tue, 4 Apr 1995 15:08:06 GMT

Bess Haile

---

From: [email-masked] (Bess Haile)
Date: Tue, 4 Apr 1995 15:08:06 GMT

Bess Haile

---

From: [email-masked] (Braid/Mandale)
Date: 14 Apr 1995 18:34:53 -0300

-- 
Another excellent and quite lovely herb is "woolly thyme" - and it is just
as beautiful and ground hugging as its name - very charming.
Goodbye from 
Braid/Mandale Household, Chester Nova Scotia