Subject: Monkshood & deer (was Re: Aug/Sept PERENNIALS)

From: [email-masked] (Anne Judge)
Date: 22 Mar 1995 18:51:20 GMT

Ray Redd <[email-masked]> writes
>Steven M. Begley writes:
> >If you like the color blue, consider Aconitum (Monk's Hood). 
> It is, however, also poisonous . . .

I had heard that deer leave this plant alone for this reason, and eagerly  
planted some on my property--but just as the flowers came out, something  
bit the tops of the plants off!  How much of this plant would it take to  
cause discomfort to a deer?  Do I have any hope that the deer is now more  
sensible and *I* might enjoy the flowers this coming year?  

Anne Judge
Danbury, CT

---

From: [email-masked] (Anne Judge)
Date: 22 Mar 1995 18:51:20 GMT

Anne Judge
Danbury, CT