Subject: Sweet Woodruff Seed

From: [email-masked]
Date: Mon, 20 Mar 1995 15:52

I am looking for sources of Sweet Woodruf seed. I tried Nichols' but
they had a crop failure.  ANyone know where I can find some?
You can reply to my box.   Thanks!

---

From: [email-masked] (Steve Rehrauer)
Date: Wed, 22 Mar 1995 23:30:04 GMT

>You can reply to my box.   Thanks!

If you find one, would you please post it?  I had an order from
Park Seeds go unfilled for sweet woodruff, too...
-- 
"I feel lightheaded, Sam.  I think my brain | Steve [email-masked]
 is out of air.  But it's kind of a neat    | Massachusetts Language Lab
 feeling..."  --Freelance Police            | Smack-dab in USDA Zone 5

---

From: [email-masked] (Tien-Yee Chiu)
Date: 24 Mar 1995 01:50:23 GMT

>> You can reply to my box.   Thanks!

	I purchased some from J. L. Hudson, Seedsman, in Redwood City, CA
a few years ago, and I assume the company is still carrying them--but I've
lost the catalog.  Does anyone else know where to find them?
	If you are truly desperate, Email me and I will see if I can find
my packet hidden somewhere around my apartment--since I haven't planted it
in the last two years, I'm not likely to myself!

Tien Chiu

---

From: [email-masked] (Gary Cooper)
Date: Thu, 23 Mar 1995 14:16:16 +0000

> You can reply to my box.   Thanks!

If you don't mind ordering from the U.K. you could try John Chambers,
15 Westleigh Rd., Barton Seagrave, Kettering, Northants. NN15 5AJ U.K. 
(phone 01933 652562) or Suffolk Herbs, Little Cornard, Sudbury, Suffolk 
CO10 0NY U.K. (sorry - no phone number to hand).

Hope that's some help

-- 
Gary Cooper

---

From: [email-masked] (Steve Rehrauer)
Date: Wed, 22 Mar 1995 23:30:04 GMT

---

From: [email-masked] (Tien-Yee Chiu)
Date: 24 Mar 1995 01:50:23 GMT

Tien Chiu

---

From: [email-masked] (Gary Cooper)
Date: Thu, 23 Mar 1995 14:16:16 +0000

Hope that's some help

-- 
Gary Cooper

---

From: [email-masked] (Steven M. Begley)
Date: Sat, 25 Mar 1995 13:14:40 GMT

>Park Seeds go unfilled for sweet woodruff, too...

I've had a inquiry out to this group for a while. Someone mentioned that Home 
Depot had packets.THEY WERE RIGHT. I just got the last two packets from the 
local store. (25 seeds, $.88)
The seeds are packaged by Plantation Products, Inc., South Easton, MA 02375. 
They are a product of Germany. I hope this helps.

Steven

---

From: [email-masked] (Bob Beer)
Date: 28 Mar 1995 05:14:08 GMT

In article <[email-masked]>,
Steven M. Begley <[email-masked]> wrote:
>>>You can reply to my box.   

You would be welcome to come pull about 3 bushels out of my garden.  :)  
I haven't noticed it setting seed but it spreads like wildfire by 
runners.  I still like it though.