Subject: Re: Apple Tree Pruning

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:11:43 GMT

In <[email-masked]> [email-masked] (Bill Wallace) writes: 

>
>When and how do you prune apple trees.  At my parents cottage, there are a 
>lot of old apple trees that are desparately in need of pruning.  What
>is the right time of year to prune, and how does one do it, starting from
>unpruned trees going to pruned trees over a few years (in one year,
>I suspect it would be too much).
>
>Thanks,
>Bill
>

It depends on whether you want to prune for appearance or
apple production.  In either case, it is better to do this
in the late Fall, after the frosts have driven the sap back
into the trunk.

For appearance:  Prune out any overlapping branches,
suckers, and any dead branches; while maintaining
a harmonious, over-all "ball" shape.

For apple production:  Prune out any dead branches, any
branches that have an angle of less than 15 degrees from
their parent branch, any branches that have an angle of
greater than 30 degrees from their parent branch, all
suckers, and any branch that isn't on the outer half
of it's parent branch.  This opens up the tree to light
and air, which makes for better apple production.

Go ahead and do all the pruning in one year.  The trees should
survive just fine; in fact, you might be surprised at how well
they do the following year.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:11:43 GMT

Chris Owens

---

From: [email-masked] (Bill Wallace)
Date: Wed, 22 Mar 1995 17:04:46 GMT

Thanks,
Bill

---

From: [email-masked] (Matt Heffron)
Date: 24 Mar 1995 11:17:58 -0800

>>I suspect it would be too much).

  [Good pruning advice deleted to save bandwidth]

>they do the following year.

On the other hand, depending on how much "all the pruning" actually
is, it probably should NOT be done all at once.  Severe over-pruning a
tree can cause shock and kill/severely weaken the tree. My rule of thumb
is not to prune more than 150% of the NORMAL amount you would cut in
routine (maintainance) pruning.  E.g. For Peaches, which are normally
pruned heavily, you take off about 1/3 of the previous year's growth
(plus dead and diseased wood, which "doesn't count").  So the maximum
*I* would prune a peach tree would be an amount approximating 1/2 of
the previous year's growth.

Matt Heffron
Inland Empire Chapter Chairman
California Rare Fruit Growers
(Non-profit, members world-wide, email me for info)

-- 
Matt Heffron           [email-masked]
Beckman Instruments, Inc.         voice: (714) 961-3128
2500 N. Harbor Blvd. MS X-10, Fullerton, CA 92634-3100
I don't speak for Beckman Instruments (or CRFG) unless they say so.