Subject: Re: UCK, Neighbors have RATS!!! Help

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 16:48:38 GMT

In <[email-masked]> Mary f <[email-masked]> writes: 

>
>
>
>Our neighbors have rats.  This is weird since we live in
>a rather rural area.  We haven't seen any before (moved in
>6 years ago).  We've had the board of health out and
>they say they are sheltering in one yard and feeding
>from another.  The people where they are being sheltered
>are concerned about using poison because of their dog and
>all the kids in the neighorhood.  Personally I don't care
>what they do as long as they get rid of them.  Most everyone
>(5 of the neighbors) are all willing to make a concerted
>effort to get rid of them.
>
>ANy help will be appreciated.  Please post as I won't be able to
>read e-mail this weekend, but I can post from home.
>
>mary f.
>

1)  Destroy the area where they are sheltering.  This is probably
a pile of wood or brush.  Cleaning it up will remove their "housing".

2)  Convince everyone to keep the food sources out of their yards
for a while.  This means no bird seed, no pet food, and garbage
to be stored in plastic or metal, covered, cans.  It also, unfortunately,
means no veggie gardens this year, unless you can get this under
control in a few weeks.

3)  Poison really isn't a great route to go.  Not only are dogs and
kids at risk, but every other living thing that comes in contact
with the poison bait.

4)  Trap the rats using dead traps.  (A trapped, live rat is DANGEROUS.)
Handle the dead rats with gloves, double bag in plastic for disposal,
and wash well afterward.  Rats carry a host of human-infective
diseases including rabies and plague.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 16:53:11 GMT

In <[email-masked]> [email-masked] (Craig Brossman) writes: 

>
>In article <[email-masked]>, Mary f
><[email-masked]> wrote:
>
>How about a cat? Gives the dog something to do in its spare time also.
>... Craig ([email-masked])
>

In a battle between a cat and a wild rat, the odds are just about
even.  And, the rats will cheerfully share all of their fleas (and
plague), rabies, etc. with the pets.

Chris Owens

---

From: [email-masked] (bob)
Date: 25 Mar 1995 06:19:39 GMT

>read e-mail this weekend, but I can post from home.

Is there trash laying around?  Do they knock over the garbage cans?
Do you have a bird feeder?  Are animals feed outside where they can eat 
the pet food?  Do you have open sewers?  Just some food for thought.
Hope you solve your problem soon.

---

From: Mary f <[email-masked]>
Date: 23 Mar 1995 20:51:48 GMT

mary f.

---

From: [email-masked] (Craig Brossman)
Date: Fri, 24 Mar 1995 12:56:55 -0700

---

From: Susan Sanders <[email-masked]>
Date: 27 Mar 1995 21:59:41 GMT

>4)  Trap the rats using dead traps.  (A trapped, live rat is DANGEROUS.)

Yep, good old-fashioned snap traps (rat sized) are still a very effective
way of killing rodents.  (But they can do some pretty serious damage to
your pets or kids fingers, so put them in places cats and kids won't come
across them).  The best way to use them is to put them in areas the rats
are already using, bait them with something tasty --peanut butter usually
works--but DON'T SET THE TRAPS.  Once they've found the peanut butter and
are eating it, keep renewing the peanut butter for several days so they
aren't suspicious of the trap and come to expect to find food there. 
Then when they're good and comfortable, set the trap.  They learn pretty
quick, so it's probably best to do this with a bunch of traps and set
them all on the same day.
                    -Sue Sanders

---

From: [email-masked] (Kris Benarcik)
Date: 27 Mar 1995 18:39:08 GMT

In article <[email-masked]>, Mary f
<[email-masked]> wrote:

> a rather rural area....

Mary-

For some good advice, try reading the section on rat control in "Common
Sense Pest Control-least toxic solutions for your home, garden, pets and
community" by William Olkowski, Shelia Daar and Helga Olkowski (Taunton
Press, 1991).  I turn to this book whenever I have a difficult pest problem
to solve.  This book has wonderful solutions for a wide variety of pests
plus sound and easy to understand ways to handle problems like yours
without harming other organisms.

Best of Luck---

Kris Benarcik
The Scott Arboretum

---

From: [email-masked] (Darlene L Dennis)
Date: 29 Mar 1995 21:17:14 GMT

Siamese cat's are very good ratter's.  i had one and she loved rat's, yum, tastly.

---

From: [email-masked] (donna gresh)
Date: 28 Mar 1995 12:50:39 GMT

we had a large family of rats move into our
garage this winter. I think they liked the
warmth and the close-by (just outside) 
compost pile. No we don't put meat in there.
Apparently the rats will eat just about
anything (like organic fertilizer in the
garage cabinets).

Anyway, we got a bunch of those nasty
rat traps (huge mouse traps)
(we didn't want poison either,
because of our child and cats). We
kept at it, caught perhaps 6 or 7, and
eventually we either got them all or
the ones left decided it wasn't a
fun place to live. Not a pretty sight,
but who wants rats in their garage.

-- 

Donna Gresh