Subject: lettuce seeds?

From: [email-masked] (Angeline Kantola)
Date: 20 Mar 1995 07:07:59 GMT

I bought a couple of packages of mixed lettuces--the kind
of stuff I can buy at the local grocery for $8/lb--and
have my first, pre-garden batch well underway under
lights at home. I nibbled some of the sprouts
as I was thinning what I'd sown and they were tasty!
Lettuce sprouts might be an interesting addition 
to a salad...but I don't want to lay out $2 per
packet of seed either. My thought is to harvest
seed from what I grow in my garden this summer.

Being something of a novice gardner, I know
nothing about lettuces flowering. Is this what
happens when lettuce 'bolts'? Is collecting
lettuce seeds feasible for the nonexpert?

Any advice or references are appreciated.
Cheers,
Angie

PS Tulips are starting to come up in Seattle!

---

From: Wayne Weichel <[email-masked]>
Date: 27 Mar 1995 16:08:20 GMT

> lettuce seeds feasible for the nonexpert?
I collected seed from my lettuce for the first time
last year and used it to start this year's crop.
It was very easy and worked great.

When it got too hot last year the lettuce bolted,
producing flowers and then seed.  All four types
I grew produced seeds with feathery attachments,
like a dandelion.  Once I saw those forming I
covered the seed heads with an inverted paper bag
closed with a twist tie, so the seeds wouldn't blow
all over the garden.  A week or two later I cut
the stems off, still covered by the bag.  After
stripping the seeds from the stems I let them dry
for a few more days, then stored them in paper
envelopes.

Good luck,

Wayne Weichel