Subject: Re: Bonsai...

From: [email-masked] (charles dunn)
Date: 27 Mar 1995 22:56:45 -0600

Try posting to alt.bonsai

---

From: [email-masked] (Don Bonner)
Date: Wed, 29 Mar 1995 06:05:33 GMT

In article <[email-masked]> [email-masked] (Lee Adams) writes:

>Hello,
>        I have recently been given a bonsai tree as a gift. I have been wanting
>one for quite some time now, but don't know too much about it. Are there any 
>good books on the subject? Any tips for the first timer? Any help would be 
>greatly appreciated. Thanks
>Lee Adams

Try these two.  I think that they are the best alround books on the subject.

"Bonsai, Saikei, and Bonkei"
Written by Robert Lee Behme "1969"
William Morrow & Company, Inc.
105 Madison Ave, New York, N.Y. 10019

The Japanese Art of Miniature Trees and Landscapes
Written by Yuji Yoshimura and Giovanna M. Halford
Charles E. Tuttle Company.

These are old books but are very good for beginner and advanced.
*****************************************************************************
>From each according to their abilities.
To each according to their needs.
                                          [email-masked]
*****************************************************************************

---

From: [email-masked] (Richard Campbell)
Date: 29 Mar 1995 15:36:14 GMT

|> In article <[email-masked]> [email-masked] (Lee Adams) writes:
|> 
|> 
|> >Hello,
|> >        I have recently been given a bonsai tree as a gift. I have been wanting
|> >one for quite some time now, but don't know too much about it. Are there any 
|> >good books on the subject? Any tips for the first timer? Any help would be 
|> >greatly appreciated. Thanks

   The book most often recommended for beginners is the Sunset Bonsai book.
Members of bonsai clubs recommend this to newcomers as do readers
of the alt.bonsai & rec.arts.bonsai newsgroups (which are also good places for
information).  It covers the basics and is inexpensive.

-- 
Rich Campbell
[email-masked]

---

From: [email-masked] (Richard Campbell)
Date: 29 Mar 1995 15:36:14 GMT

-- 
Rich Campbell
[email-masked]