Subject: Hibiscus Moschuetos

From: [email-masked] (Farooq Butt)
Date: 28 Mar 1995 14:28:16 -0600

I bought some "hardy hibiscus" last summer and they bloomed like 
mad.  When winter came I cut 'em to the ground (their branches 
etc. had got totally dried out and naked). I have been eagerly 
watching them for signs of life, but so far, no luck.  What's 
the deal with these plants ? When do they put out new growth ? 

fmb
-- 
Standard High-Tech Disclaimer: NOTHING  in the above article has the slightest 
relationship to reality. If any reality correspondences are found, please 
notify me IMMEDIATELY. Any threats, abuse or stupidity of any kind is purely 
UNintentional. These are MY Opinions NOT my employer's.

---

From: [email-masked] (Arnold Zwicky)
Date: 28 Mar 1995 18:05:00 -0800

in article <[email-masked]>,

 >the deal with these plants ? When do they put out new growth ? 

these gorgeous perennials reappear *very* late - in central
ohio, not until mid-june, by which time you're convinced they're
dead, poor things.  this happens year after year but always
produces a panic in our house; why do we never learn?

in texas i'd give them a couple more weeks before even beginning
to suspect they might have died.

arnold

---

From: [email-masked] (Doug Wedding)
Date: Wed, 29 Mar 1995 18:02:21 GMT

I don't know where you live but here in Kentucky they still have there heads 
in the ground and are one of the last thinks to show regrowth each year.  My 
wife and I said the same thing about ours the first year we had 'em.

Be patient, grasshopper. ;)

In article <[email-masked]> [email-masked] (Farooq 
Butt) writes:>From: [email-masked] (Farooq Butt)
>Subject: Hibiscus Moschuetos
>Date: 28 Mar 1995 14:28:16 -0600

---

From: [email-masked] (Doug Wedding)
Date: Wed, 29 Mar 1995 18:02:21 GMT