Subject: Re: NEW YORK CITY ZONE

From: [email-masked] (Gerald W. Roe)
Date: 29 Mar 1995 07:32:24 GMT

IS THIS SUPPOSED TO BE A QUESTION? Your zone looks like 6 on my
map.

---

From: [email-masked] (BSandor)
Date: 31 Mar 1995 10:20:14 -0500

New York City, New Jersey and the upper NY counties (Westchester,
Rockland, etc.) are considered zone 6.  Most of Long Island is Zone 7.

Bela

---

From: Marla Brunker <[email-masked]>
Date: Thu, 30 Mar 95 20:04:04 -0500

>IS THIS SUPPOSED TO BE A QUESTION? Your zone looks like 6 on my
 
	I think we're a zone 7, but it's
a near thing.

---

From: [email-masked] (Virginia Boehm)
Date: 31 Mar 1995 23:32:49 GMT

>	I think we're a zone 7, but it's

The ocean makes it tricky.  If you are near the shore of the bay, zone 7 
is probably right.  But at a higher elevation or several miles inlands, 
6 is a better bet.
   Gini

---

From: Marla Brunker <[email-masked]>
Date: Tue, 4 Apr 95 04:05:54 -0500

>Rockland, etc.) are considered zone 6.  Most of Long Island is Zone 7.
 
	You're sure? One of the weirder differences between Manhattan
and New Jersey is that, Jersey's just a mile a way (across the Hudson)
but it's a lot colder. In any case, if the difference is slight enough
that we're discussing it, it probably isn't enough to matter to plants.

---

From: [email-masked] (Polar)
Date: 5 Apr 1995 07:22:46 GMT

In <[email-masked]> ettings <[email-masked]> 
writes: 

>
>I asked a gardener working at the Botanical Garden in Brooklyn what 
zone it
>was in and HE wasn't sure if it was 6 or 7.  He said it was just on the
>edge, so different plants acted differently.
>
So whaddya expect from Nyawk?

---

From: Marla Brunker <[email-masked]>
Date: Tue, 4 Apr 95 04:05:54 -0500

---

From: [email-masked] (Polar)
Date: 5 Apr 1995 07:22:46 GMT

zone it

---

From: [email-masked] (Polar)
Date: 5 Apr 1995 07:22:46 GMT

zone it