Subject: Cats and Total Destruction of My Garden

From: [email-masked] (Chris Eykamp)
Date: 31 Mar 1995 19:44:41 GMT

The neighborhood cats have been going nuts on my garden.  They dig everything
up and leave their droppings in my lawn and in my garden.  I am sick of it.

I am looking for a safe and effective way to repel cats from my yard.  
I do not want to hurt them, just to make my yard an unattractive place for
cats to use as a toilet.

If you have any ideas, or know of any good sources of information, I would be
very interested in hearing them.

Thank you,

Chris Eykamp

ps I live in Portland, OR, if that makes a difference.

---

From: [email-masked]
Date: 16 Apr 1995 01:05:46 GMT

Chris!

This is terrible!  We have 4 cats and nearly every neighbor on the block has
one too.  The only trouble the cats give us, is that they ruin any attempt to have
a sand box for little ones.  One of the neighbors had a very sandy flower bed
in front of his house on the south and one of my cats went regularly there.  He
said his did too, so he laid down some chicken wire in the Spring and covered
it with soil.  

Perhaps if you provided a "sandbox" or sandpile the cats would prefer to go there.
Our entire deck has about 20 inch layer of sand under it.  I know cats must use it,
but the smell has never said so.  I also usually have a pretty big pile of sand some
where for many different needs in the the yard where I know they go.  My problem is
the spraying they do on Juniper bushes which makes dead brown patches.  And
the digging they do in the bark I use in some beds.  They kind of spread it out over
onto the lawn and I always have to go sweep it back.

Good luck!

Sandra,
Stockholm, Sweden

---

From: [email-masked]
Date: 16 Apr 1995 01:05:46 GMT

Chris!

Good luck!

Sandra,
Stockholm, Sweden

---

From: [email-masked] (Ed Griffin)
Date: Thu, 20 Apr 1995 13:08:29 GMT

>up and leave their droppings in my lawn and in my garden.  I am sick of it.

Sorry that you're a mute; since you can't speak, how about a gentle
note to your neighbor(s)? 

Failing that, call your local SPCA, and ask what to do.

Failing that, beg/borrow/buy large Hav-a-Heart traps, catch them, take
them to SPCA/'dog' pound.

Failing that, get a dog.

failing that, get a BB gun.

Failing that, half-and-half catfood/warfarin (rat poison) will do it
every time.