Subject: Re: Jerry Baker? Who is he?

From: [email-masked] (Dave Clark)
Date: Mon, 20 Mar 1995 08:37:18

In article <[email-masked]> Marla Brunker <[email-masked]> writes:
>From: Marla Brunker <[email-masked]>
>Subject: Re: Jerry Baker? Who is he?
>Date: Sat, 18 Mar 95 15:38:17 -0500

>RSherry271 <[email-masked]> writes:
> 
>>Jerky baker is no Master gardener as he claims. He, to my knowledge, is
> 
>        'Scuse me, that's " *America's* Master Gardener"...sort of like
>my calling myself (ahem) " America's Master Graduate Student". I am
>of course, the granddaughter of my  Gram, " America's Master Housewife".
>I live in a building tended by "America's Master Super".
>        Y'know, I could get into this.

My uncle on the fishing boat "America's Master Baiter"
--------------------
Dave Clark - Data General Corp. Westboro, MA
[email-masked]

Opinions expressed are my own.  Any resemblance to other opinions
living or dead are purely coincidental.
--------------------

---

From: [email-masked] (The Polsons)
Date: Tue, 21 Mar 1995 19:50:08 -0800

> >>Jerky baker is no Master gardener as he claims. He, to my knowledge, is

Wish I hadn't missed the beginning of THIS thread!!! This is sounding as
juicy as Martha Stewart's thread!

So... what's the deal with Jerry Baker? He's supposed to have a newsletter
or something...

Maybe he's His Own Master Gardener (tm)? ;-)

-Willow     ([email-masked])
---------------------------------------------------
I'm back!!!!! YIPEE!!!!

---

From: [email-masked] (The Polsons)
Date: Tue, 21 Mar 1995 19:50:08 -0800