Subject: Re: What's BLOOMIN' in your part of the land?

From: [email-masked] (Robert C. Vaiden)
Date: 21 Mar 1995 14:13:35 GMT

The last two days have seen daffodils burst open all over
town!  The magnolias are within a day or two of blooming.
...and my radishes are up!  :)

Bob Vaiden   Urbana, Illinois

---

From: [email-masked] (June Lemieux)
Date: Thu, 23 Mar 1995 01:00:06 GMT

We have Johnny Jump Ups in Carleton Place (near Ottawa) too!  I t
grow while the snow is onthe ground!