Subject: Re: composting tortilla chips (salt)?

From: [email-masked] (Christine Owens)
Date: 26 Mar 1995 13:16:57 GMT

In <[email-masked]> [email-masked] (Jeanne Colin) writes: 

>
>i've got several cases of salty corn chips. what happens when i dump it 
>on the compost pile? will that much salt kill anything i put the compost 
>on several months from now? should i start a mini pile and water the 
>stuff to death before adding it to the main pile, or should i just go 
>ahead and dump it on?
>

How about dumping it on in several batches over time.  What
tastes salty to you and I is actually very little in relation to
the "real" world, but if you dump on all those chips at once,
you are going to get a soggy, smelly mess when they begin to
ferment.

Chris Owens

---

From: [email-masked] (Jeanne Colin)
Date: Sun, 26 Mar 1995 03:41:06 GMT

---

From: [email-masked] (bill griffith)
Date: 1 Apr 1995 04:40:00 GMT

In article <[email-masked]>, [email-masked] says...

 or should i just go 
>ahead and dump it on?

I'm no expert but wouldn't the grease be a problem? I have always read 
that sticky substances are hazardous to a compost pile.

bil

---

From: [email-masked] (bill griffith)
Date: 1 Apr 1995 04:40:00 GMT

or should i just go 

bil