Subject: Deterring grasshoppers

From: [email-masked] (N. L. Sliker)
Date: 4 Apr 95 11:59:35 CST

I have just put in my annual (organic) herb garden: thyme
chives, garlic, rosemary, lavendar, sage, lemon balm, spear-
mint, and basil, grown in red clay pots.  I'm now thinking 
ahead to a big problem which I had last year... Kansas GRASS-
HOPPERS!  Frankly, they love the herbs as much as we do, 
especially the basil and all the mints.  Wondered if anyone 
has suggestions for discouraging these pesky munchers from 
taking over the herb garden again this year?  All ideas are
greatfully received, and a big thank you in advance.

Nancy

* - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - *
|  N. L. Sliker, Director/Engineering Computing Services                    |
*  3043 Learned Hall                                                        *
|  University of Kansas            "Everything goes wrong all the time -    |
*  Lawrence, KS  66045                  What you do is fix it."             *
|  [email-masked]                     -  Gus Pagonis            |
*  (913) 864-3692                                                           *
|  Disclaimer:  My opinions are my own; nobody else is even interested.     |
* - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - * - *

---

From: [email-masked]
Date: 5 Apr 95 17:02:04 -0600

In article <[email-masked]>, [email-masked] (N. L. Sliker) writes:
> taking over the herb garden again this year? 

Pray for rain?  They usually don't do well under moist conditions.
Since you're not going to be spraying other nasties, you can try
_Nosema locustae_, a protozoan parasite of a large number of
grasshopper and locust species.  You apply it as bait in the spring,
but it usually takes a couple of years to really work.

Some of the synthetic pyrethroids are "tough enough" for
grasshopppers, but they are not long lasting.  It's probably a
"cure" used when the grasshoppers come marching through... spray
to protect your crops, and when they've eaten everything and 
moved on, you can quit.

I've also heard sabadilla sprays are effective, but I've never
tried them.

Kay Klier  [email-masked]

---

From: [email-masked] (Christine Owens)
Date: 5 Apr 1995 07:43:25 GMT

>greatfully received, and a big thank you in advance.

Toads, mice, voles, snakes, and preying mantises.

Chris Owens

---

From: [email-masked]
Date: 5 Apr 95 17:02:04 -0600

---

From: [email-masked] (Christine Owens)
Date: 5 Apr 1995 07:43:25 GMT

Chris Owens

---

From: [email-masked]
Date: 5 Apr 95 17:02:04 -0600

---

From: [email-masked] (Christine Owens)
Date: 5 Apr 1995 07:43:25 GMT

Chris Owens