Subject: Re: Wondering about rec.plants

From: [email-masked] (Richard Sexton)
Date: 20 Mar 1995 01:31:00 -0500

In article <[email-masked]>,
Cheryl Netter x3449 <[email-masked]> wrote:
>Adam Finkelstein ([email-masked]) wrote:
>: In article <[email-masked]>,
>: Harry Boswell <[email-masked]> wrote:
>: >Just wondering - does Richard Sexton lurk in this group?

Periodically, as time permits.

>: >check here regularly.  My point is, since he started this rec.plants
>: >reorg thing, is he a rec.gardens browser, or did we just get lumped in
>: >with his plant groups?
>
>:  I'd venture the lump theory.
>: Adam
>: -- 
>
>Richard Sexton is in the rec.aquaria news group.

Incorrect. I havn't read that group in months.

>The only reason
>he wants to change rec.gardens to rec.plants is because he
>wants rec.plants.aquatic.

Incorrect. I want to correct all the badly names groups that are being spun off rec.gardens.

If all I wanted to do is create rec.plants.aquatic I could get it created with
a minimum of fuss, and without any participation of rec.gardens..

>The RFD for this is going on in
>news.groups where Ricky is playing such wonderfully mature games
>such as assigning followups for the thread to go to alt.talk.bizarre.

Jeez, no sense of humous.

>At first, rec.garden regulars were very polite in their responses,
>but that is beginning to change as we get more and more 
>frustrated. 
>
>Be sure and cast your vote in news.groups when the time comes.

You don't vote in news.groups, you discuss the idea put forth by a group
proponent in news.groups, and in news.groups only. All voting is done
by email only. Posted votes do not count.

You rec.gardens people are a really nice a friendly bunch, but
you seem to know squat about newsgroup creation and reorganization
mechanisms. You may want to take the time to learn, it's in your
own best interest.

-- 

                    http://www.vrx.net/~richard
  Richard J. Sexton  /  VRx Network Services, Inc.  /  [email-masked]

---

From: [email-masked] (Gary Cooper)
Date: Mon, 20 Mar 1995 13:44:49 +0000

> mechanisms. You may want to take the time to learn, it's in your

Yes, you're right. We need to do *just* that - especially when people 
are proposing major changes to rec.gardens, fully aware that the
majority of those likely to be effected are ignorant of that fact. 

-- 
Gary Cooper

---

From: [email-masked] (Gary Cooper)
Date: Mon, 20 Mar 1995 13:44:49 +0000

-- 
Gary Cooper