Subject: Re: I've seen the light

From: [email-masked] (John Morgan Salomon)
Date: 5 Apr 1995 04:59:10 GMT

The green monkey comes at midnight.  Pull the shades and don't let the
gas come in.

-John

-- 
The Rev. John Morgan Salomon
[email-masked]
http://www.csua.berkeley.edu/~john

---

From: [email-masked] (Bob Glamm)
Date: Thu, 6 Apr 1995 20:24:41 GMT

John, you gotta be writing these from [email-masked]..
;)

da Brazilian
-- 
Bob Glamm                       |                 Email: [email-masked]
425 University Ave SE #107      | URL: http://www.msi.umn.edu/People/glamm
Minneapolis, MN 55414           |   EE major, U of Minnesota - Twin Cities
HOME PHONE (612)623-9437        |        Minnesota Supercomputer Institute

---

From: Bibban 01 <[email-masked]>
Date: 6 Apr 1995 08:19:04 GMT

> The green monkey comes at midnight.  Pull the shades and don't let the
What kind of drugs are you on or is this your normal state of mind?
Or maybe there's a deeper meaning?

Linus Silvander
[email-masked]

---

From: [email-masked] (John Morgan Salomon)
Date: 5 Apr 1995 04:59:10 GMT

-John

---

From: [email-masked] (Bob Glamm)
Date: Thu, 6 Apr 1995 20:24:41 GMT

da Brazilian

---

From: Bibban 01 <[email-masked]>
Date: 6 Apr 1995 08:19:04 GMT

Linus Silvander
[email-masked]

---

From: [email-masked] (Bob Glamm)
Date: Thu, 6 Apr 1995 20:24:41 GMT

da Brazilian

---

From: Bibban 01 <[email-masked]>
Date: 6 Apr 1995 08:19:04 GMT

Linus Silvander
[email-masked]