Subject: Re: ## Gardens in Europe? ##

From: [email-masked] (Yvain Dubois)
Date: Tue, 28 Mar 1995 16:28:28 +0000

In article <[email-masked]>, [email-masked]  
(Allan
 Young) wrote:

 > Hello-

 > My wife Kari and I are travelling to Europe this summer, and would  
like to
 > visit as many gardens as possible.
 > 

 > Do any of you have any great European garden recommendations?
 > 

 > We'll be visiting Britain, France, Switzerland, and Italy.
 > 

 > -Allan

 > (Our personal favorite so far is Butchart Gardens in Victoria,  
B.C.)

For your travel in France, I have a book called:
Guide des Jardins botaniques de France (Handbook of French botanical  
gardens).
For each garden, there the adress, the hours and days at which it's  
opened, the number of taxa, the superficy, the rare species, the  
historic and so one...
It also present some region and/or roads with lots of gardens to  
visit.
So If you know the region you will visit, i would be able to advice  
you.

---
Yvain Dubois  [email-masked]
Institut des Sciences de L'Evolution  MONTPELLIER

    o            _____         o>           

+++/_-<         /|\   \       _|           

(*)\/(*)       / | \   \    <(_=)                      

                               |

---

From: [email-masked] (Yvain Dubois)
Date: Tue, 28 Mar 1995 16:28:28 +0000

like to

B.C.)

---

    o            _____         o>           

+++/_-<         /|\   \       _|           

(*)\/(*)       / | \   \    <(_=)                      

                               |