Subject: Re: Flame the advertisers!

From: [email-masked] (Martin Tom Brown)
Date: Tue, 21 Mar 1995 09:51:54 +0000

In article <[email-masked]> [email-masked] "Topsoil" writes:

> Friends,
> 
> I regret putting a non-garden-related posting on this newsgroup, but am
> extraordinarily disturbed to see the recent "retail sales" promotions on
> this newsgroup.  If you agree, may I suggest that you send appropriate
> email to (one of?) those responsible?  Here is the email address:
> 
> [email-masked]

NO - he will just ignore you. 

If you want maximum effect against an advertiser, then send your polite 
but firm complaints to the postmaster at his service provider. 
Forward one copy of the offending message as evidence.
In this case to:

	[email-masked]

and as I suspect that is a US bulletin board (and they will ignore you) to:

	[email-masked]

This will generally prevent a recurrence. AOL usually terminate the user (id).

Hope this helps.

Regards,
-- 
Martin Brown  <[email-masked]>     __                CIS: 71651,470
Scientific Software Consultancy             /^,,)__/

---

From: [email-masked] (Topsoil)
Date: 20 Mar 1995 23:45:21 -0500

Friends,

[email-masked]

I think it is important to send a strong message that the newsgroups on
the internet are for discussions and questions relating to the specific
topic, and NEVER for junk email solicitations.  Imagine having to sort
through 15 dozen ads just to find a real question or topic of discussion! 
Please take a moment to let this advertiser know that you will NEVER do
business with an enterprise that intrudes upon a newsgroup in such an
inappropriate manner.

Thanks in advance,
E Johnson

---

From: [email-masked] (Pravin [prah-veen] Kumar)
Date: 22 Mar 1995 16:42:17 GMT

In article <[email-masked]>, Bryce Grevemeyer <[email-masked]> says:
[stuff deleted]
>Mr Brown:
>
>I tried all three of the address you listed.  None of them
>worked.
>
>I did send to the postmaster at com.net and it seemed to go
>through.
>
>The mcom.com.net is an unknown host.
>
>Did I do something incorrectly???

No, you did not. All of the above addresses are incorrect. It is
[email-masked]

The postmaster's address should be:
[email-masked]

Note that I am a fellow rec.garden reader, and a CAIS user.

Enjoy,
pk

---

From: Bryce Grevemeyer <[email-masked]>
Date: 21 Mar 1995 21:37:18 GMT

Mr Brown:

Bryce

---

From: [email-masked] (Pravin [prah-veen] Kumar)
Date: 22 Mar 1995 16:42:17 GMT

In article <[email-masked]>, Bryce Grevemeyer <[email-masked]> says:
[stuff deleted]

Enjoy,
pk

---

From: Bryce Grevemeyer <[email-masked]>
Date: 21 Mar 1995 21:37:18 GMT

Mr Brown:

Bryce