Subject: Re: Rookie with Lawn problems

From: [email-masked] (Steven Moore)
Date: Tue, 21 Mar 1995 08:02:31 -0500

In article <[email-masked]>,
[email-masked] (Steve Offiler) wrote:

> >I have a question about my lawn:  I can go to the edges next to the flower
> >beds and pull on the lawn and it comes up like a rug!  Can anyone help
> >explain what is going on and what I can do without using lots of noxious
> >chemicals?
> 
> >FYI, I'm in the Philadelphia suburbs.
> 
> Uh-oh. From what I've heard (but never seen) this is a classic symptom of 
> grubs.  "Grubs" is a catchall term for the larvae stage of several types of 
> beetles.  They live in sod and feed on grass roots, producing the results you 
> describe.  They are very detrimental to the health of your lawn.

> Questions for the experts would include:
> -Does Milky Spore Disease kill other species of grubs, besides Jap. beetles?
> -Is Milky Spore Disease bacteria (or virus, or whatever it is) safe to 
> everything except grubs?
> 
> Steve Offiler         [email-masked]

Both milky spore and beneficial nematodes will control grubs, but they are
usuallt targeted to specific species. Locate your closest supplier of
beneficial organisms and ask what they would recommend for your climate
and soil type. There is a great booklet called "Suppliers of Beneficial
Organisms in North America" from the California Department of Food and
Agriculture, Biological Control Services Program, 3288 Meadowview Road,
Sacramento, Ca 95832 ph. 916-427-4590. My copy is several years old. Hope
they are still publishing it.
-- 
Cheers...Steven 
€ € € € € € € € € € € € € € € € € € € € € € € € € 
   Steven Moore - Freelance Writer
          [email-masked]

---

From: [email-masked] (Steven M. Begley)
Date: Thu, 23 Mar 1995 00:56:44 GMT

In article <[email-masked]> [email-masked] (Laurie Cousart) writes:
>From: [email-masked] (Laurie Cousart)
>Subject: Rookie with Lawn problems
>Date: 20 Mar 1995 16:25:12 GMT

(snip) Re: Grub symptoms. 

Sounds like grubs to me too.
Milky spore powder is the (nontoxic) treatment of choice. One application 
should do you forever!!!!!!!!!!! And, it's a heck of a sight cheeper than 
spraying diazinon every year.
Now for the bonus...... In Philadelphia, you can get milky spore powder at 
Primex Garden Center on Glenside, Ave. in Glenside 215-887-7500.

Steven

---

From: [email-masked] (Dick Gilman)
Date: Tue, 21 Mar 1995 17:19:17 GMT

well what type of grass do you have 

1)  fescue - Its probably grubs they eat the roots of the grass and
you can pull it up like a rug.  Use nematodes if you dont want to
use chemicals - chemicals dursban or diazone.

2)  warm weather grasses - it still should be brown at this
point.  Are rug like but if you can pull it up it still is grubs.

good luck

  In article
<[email-masked]>, Laurie Cousart ([email-masked]) writes:
>I'm new to the group and have really enjoying reading all the posts.  
>
>Thanks!!

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 02:52:11 GMT

>FYI, I'm in the Philadelphia suburbs.

Grass roots form an interlocking mat; so when you pull on one,
you get a lot.  The easiest way to edge beds is to take a straight-
edge shovel and cut the grass at the edge.  Then pull up the 
invaders.

Chris Owens

---

From: [email-masked] (Steven M. Begley)
Date: Thu, 23 Mar 1995 00:56:44 GMT

Steven

---

From: [email-masked] (Dick Gilman)
Date: Tue, 21 Mar 1995 17:19:17 GMT

good luck

  In article

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 02:52:11 GMT

Chris Owens