Subject: slugs/beer

From: [email-masked] (Reddog898)
Date: 31 Mar 1995 00:46:10 -0500

Your approach will work but if you consume the beer instead, the slugs
wont bother you as much.

---

From: [email-masked] (Yutzy)
Date: 7 Apr 1995 22:00:05 -0400

We put beer in soup bowls and they came from miles around to drown in it.
I hope I die this way, face down in 6 inches of beer, then the whole world
can kiss my ass.