Subject: Re: Good Landscape Design Software?

From: [email-masked] (KRAMER)
Date: 13 Mar 1995 15:29:06 GMT

Expert Landscape Design for Windows by Expert Software, Inc. is a pretty good
program if not a little simple.  Comes complete with libraries of icons and
symbols for your overhead or straight away view.

In article <[email-masked]>, [email-masked] (Celeste Wegner) writes:
>Any response to your landscape design software question--any 
>recommendations for a good package?
>-
>  CELESTE WEGNER  [email-masked]
>
>

---

From: [email-masked] (Paul Dineen)
Date: 13 Mar 1995 23:45:47 GMT

Celeste Wegner ([email-masked]) wrote:
: Any response to your landscape design software question--any 
: recommendations for a good package?
: -
:   CELESTE WEGNER  [email-masked]

 Check out:
 <a href="http://www.wimsey.com/tcp/Jan95/Gardening.html">
	    Review of gardening software</a>