Subject: Re: Pussywillows?

From: [email-masked] (John Tusciuk)
Date: 31 Mar 1995 16:52:58 -0500

lisa kerns ([email-masked]) wrote:
: I brought three smallish pussywillow branches home to
: Cincinnati from my mother's house in Chicago. I
: put them in a glass of water and overdosed them on
: fertilizer for two weeks and now have three sticks with 
: a lot of roots and some leaves, too.

: I want to plant them, but how much sun does a pussywillow
: tree require?  Can I get away with part-shade?  How big do
: they get?  Will they each form a bush, or will they be trees?
: Should I plant all three sticks together, or separate them?

: None of my garden books have any info on pussywillows ...

These are very similar in tastes to most other willows (moist ground,
mostly) and as long as they get enough water are very tolerant of most
conditions.  Pussy willows do stay bushy and don't become large trees.
As a caveat, though, their roots will cause the same problems as other
willows;  they will seek water even into septic systems and clog
pipes.  Once established they are nearly impossible to get rid of,
since they root very easily (as you saw) and roots/shoots remaining in
the ground after attempted removal.  With that said, wherever the
sticks are planted they will spread if given the right conditions so
you could plant one anywhere you want a large bush.

John Tusciuk
[email-masked]

---

From: [email-masked] (Deborah Pearce)
Date: Sat, 1 Apr 1995 02:11:47 GMT

In article <[email-masked]> [email-masked] (lisa kerns) writes:

>I want to plant them, but how much sun does a pussywillow
>tree require?  Can I get away with part-shade?  How big do
>they get?  Will they each form a bush, or will they be trees?
>Should I plant all three sticks together, or separate them?

I bought a 5' pussy willow a few years ago; couldn't decide where to plant it 
so I left it in the 10" plastic pot it came in by my front porch (north side 
of house so no direct sun).  A year later I needed to move it for some reason 
but I couldn't because it had decided to plant itself right there.  So I cut 
the pot off, leaned the bush on it's side to try to push the roots that were 
in the pot as much into the soil as I could, covered those with some potting 
soil, and then carefully lifted the branches upright and tied them to my porch 
slats with strings for a week.  A week later when I undid the strings, all the 
branches stayed upright.  That was about 3 years ago.

Today the pussy willow is over 20' high.  There are about 6 main trunks to it 
of which half are about 5" in diameter.  I think it's gone past the bush stage.

The area had fairly rich soil which stayed moist since it was next to the 
porch and in the shade.  I think pussy willows like water.

So I'd say it would be hard to hurt your pussy willow as long as you don't put 
it a dry area.

I would say plant them separately.  I would also suggest potting them for year 
to let them get some size before putting them in the ground.

Although I am much impressed by the size of my pussy willow, this spring most 
of the pussy puffs were above eye level and therefore not as much fun to look 
at.  I plan to trim the height this fall.

Didi Pearce

 * - * - * - * - * - * - * - * - * - * - * - * 
|   We're all Bozos on this bus   |
|                                                   |
   *.*.*|__    *<:o)<mf>     __|*.*.*

---

From: [email-masked] (lisa kerns)
Date: 31 Mar 1995 17:05:35 GMT

I brought three smallish pussywillow branches home to
Cincinnati from my mother's house in Chicago. I
put them in a glass of water and overdosed them on
fertilizer for two weeks and now have three sticks with 
a lot of roots and some leaves, too.

None of my garden books have any info on pussywillows ...

=====================================================================
|    Lisa M. Kerns      e-mail: [email-masked]                 |  
|                                                                   |
| Structural Dynamics Research Corporation   Cincinnati, OH         | 
| My employer cannot be held responsible for my correspondence ...  |
| They'd probably deny that I was employed here anyway.             |
=====================================================================