Subject: Re: Deer and Fences

From: [email-masked] (Charles L. Measter)
Date: 12 Mar 1995 11:35:00 -0500

[email-masked] () wrote:

>Subject: Deer and Fences
>From: [email-masked]
>Date: Mon, 13 Feb 95 16:49:14 EST
>Organization: Desert Jewel On-Line Mall
>
>
>Someone please tell me if they've seen anything to 
>contradict this:
>
>Seems to me that deer problems for gardeners are mainly 
>the result of  bad land planning, where pockets of 
>forest are kept for `scenic' value  while homes are 
>built up against the woods, and no fences are put up.
>
>I've not known neighborhoods where all the backyards 
>are fenced to have  deer problems, unless they are 
>close to several acres of forest.
>
>Maybe folks with deer trouble should get everyone 
>around them to put up  fences.
>
>I know that deer jump like magic, and can easily clear 
>a 6' fence.  But  it seems that they are loathe to jump 
>a series of fences.
>
>Richard Shiell, ASLA   Bakersfield, CA         
>[email-masked]
>
>--
>Mainframes, Minis & Micros     |     Desert Jewel BBS & 
>Online Mall  5630 District Blvd.   #114     |     
>Telnet to 204.212.36.4  Bakersfield, CA      93313     
>|     FTP to 204.212.36.4  LandLine  ==  800-949-1959   

>  |     WWW to http:\\[email-masked]  

In Connecticut I have found the best way to keep the deer away 
from the garden is to place a salt lick a the far end of the 
property. The deer go to the lick not the garden. 
Were we live in Connecticut we all have large peices of land 
and very few fencesand the deer are a problem but the above 
seems to work fairly well

---

From: PATTIBELLE <[email-masked]>
Date: Tue, 14 Mar 95 02:27:51 -0500

Deer jump fences and walk up driveways and on gravel pathways.  Many
people love deer and would rather see them than exclude them.  My neighbor,
for instance, mows his weeds and feeds birds like mad.  The deer walk
into his back yard and eat the birdseed.  I've fenced them out on that
side, but they jump the other two fences on my property.  I don't think
however, that deer would jump a series of fences where everybody agrees
to fence, but you have deer lovers and deer haters (gardeners).  Down
at Pebble Beach, CA they feed birth control pills to the does (I'm NOT
kidding).
 
Pat in Napa, CA