Subject: Re: Pesky Rabbits

From: [email-masked] (MarkaH1522)
Date: 29 Mar 1995 20:30:36 -0500

With woods behind our home, I've tried nearly everything. The rabbits
treat my yard and garden as their personal cafeteria. They even nested in
the middle of the front lawn one year when we were on vacation. This year
I'm putting up a fence.
j.a.hamilton
j.a.h.

---

From: [email-masked] (Timothy B Soules)
Date: 29 Mar 1995 02:30:30 GMT

KeithKol ([email-masked]) wrote:
: I too am seeking info on repelling rabbits from my flower garden.  Let me
: know if you find out anything.

My mother used to put moth balls around.  I don't know if that's a big no 
no in the 90's but it worked with the rabbits.

Good luck,  Carol Soules

---

From: [email-masked] (MarkaH1522)
Date: 29 Mar 1995 20:30:36 -0500

---

From: [email-masked] (Timothy B Soules)
Date: 29 Mar 1995 02:30:30 GMT

Good luck,  Carol Soules

---

From: [email-masked] (Alan Kaiser)
Date: 7 Apr 1995 19:30:12 GMT

In article <[email-masked]>, Bob Ray <[email-masked]> says:
 >I've tried mothballs, fox urine, and marigolds with little success. 
 > 
 >I've heard of two other methods that I haven't tried yet.   
 > 
 >1) mirrors or panes of glass set upright in the garden so the rabbit 
 >   can see his or her reflection. 
 > 
 >2) empty glass jars buried in the garden up to their necks.  In theory 
 >   rabbits don't like stepping in them. 
 > 

Bob,

I recently heard that large cat manure is effective.  But I'm fresh outta
lions and tigers so I haven't tried it.

Alan

---

From: Bob Ray <[email-masked]>
Date: Wed, 5 Apr 1995 21:00:06 GMT

[email-masked] (Brent Barmore) wrote: 
>In article <[email-masked]>, [email-masked]   
(Timothy B Soules) says: 
>>A 22 cal. rifle is a sure fire way!!!, I sorry, I had to say that!! 
>The moth ball trick worked for a while untill they became used to the  
>odor, Then I went to planting Marigolds ( the small French, Stinky type) 
>That worked for a while untill they became used to them, I tried Dired 
>Blood, (available in your local garden center), That worked untill the  
>rain washed it away. It seemed that I tried everything without sucess. 
>Finally, I gave up and errected a small (4" tall fence) completely 
>around the area...IT WORKED!!!!!!  
> 

 

Bob

---

From: [email-masked] (Brent Barmore)
Date: 4 Apr 1995 01:46:41 GMT

---

From: [email-masked] (Brent Barmore)
Date: 4 Apr 1995 01:46:41 GMT

---

From: Bob Ray <[email-masked]>
Date: Tue, 11 Apr 1995 05:09:10 GMT

>lions and tigers so I haven't tried it. 
 
Alan, 
 
My guess is that if you put a lion or tiger in the garden the rabbits 
would probably go elsewhere :-)