Subject: Re: Ornithogalum (Chincherinchee)

From: [email-masked] (Roger Duvall)
Date: Tue, 21 Mar 1995 17:08:33 GMT

In article <[email-masked]> [email-masked] (Howard Slenk) writes:
>Path: attatl!ncrhub2!ncrgw2.ncr.com!uunet!in1.uu.net!gumby!calvin!ursa.calvin.edu!slen
>From: [email-masked] (Howard Slenk)
>Newsgroups: rec.gardens
>Subject: Re: Ornithogalum (Chincherinchee)
>Date: 18 Mar 1995 21:46:22 GMT
>Organization: Calvin College
>Lines: 19
>Message-ID: <[email-masked]>
>References: <[email-masked]>
>NNTP-Posting-Host: ursa.calvin.edu
>X-Newsreader: TIN [version 1.2 PL2]

>Garrett Keel ([email-masked]) wrote:
>: I ordered 12 bulbs from Netherland Bulb Co. because the catalog 
>: stated that they are hardy in zones 4-9 and it perennializes readily. 
>:  I noticed however in the spring White Flower Farms catalog that 
>: Chincherinchee is hardy only in zones 7-10.  I don't have a problem 
>: with digging them up each fall but would like to leave them in the 
>: ground if possible.

>: Anyone with experience or comments?

>: Thanks in advance...GK

>THERE ARE SEVERAL DIFFERENT SPECIES OF ORNITHOGALUM.  Some are cold 
>tender, others are hardy.  A good bulb book (I use the Taylor paperback) 
>will tell you which are which.

>MAKE THE WORLD A GARDEN

>Howard

Is this plant commonly called "Star of Bethlehem"?   One of my most difficult 
weeds is a bulb with a white bloom about 6" tall.  It is coming up now all 
over the place.  I hope your plant is not the same as this one; weeds that 
grow from bulbs are hard to get rid of.  I count monkey grass (Liriope) in 
that category.

---

From: [email-masked] (Roger Duvall)
Date: Tue, 21 Mar 1995 17:08:33 GMT