Subject: Cement Birdbath needs repair :(

From: <[email-masked]>
Date: Tue, 21 Mar 1995 12:53:46 EST

I have a large bird bath cast in cement about 1967 that is cracked
and in poor shape.  I am trying to find ways of sealing the cracks
and repairing the damaged areas.  I have cast sculptures in cement
and used that skill to fashion the missing pcs. but they won't adhere
and don't address the cracks.  Any ideas would be welcome.

Gary L. Anderson
Central Michigan University

---

From: Paula M Craft <[email-masked]>
Date: Fri, 24 Mar 1995 20:46:18 -0700

Go to a masonary store, preferably one that deals with woodstoves and 
chimneys.  They are several caulk type items on the market used to repair 
chimneys that might do the trick.  There are also caulks made for 
repairing driveways and sidewalks.  Good luck.

- Paula Craft