Subject: Re: Overseeding lawn

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:22:07 GMT

In <[email-masked]> [email-masked] (Margaret Pereyra) writes: 

>
>I've been reading up on ways to improve my lawn and no one ever seems to
>explain how to overseed a lawn.  I'd appreciate it if anyone can tell me a
>little about the actual process.
>
>Thanks in advance,
>
>Margaret Pereyra
>Los Angeles
>

Buy good-quality grass seed appropriate to your lawn's conditions.
This is really important, as poor-quality / wrong-type seed will
do you no good at all.

Mow the lawn first.  This will give you a nice layer of
fresh mulch to cover the grass seed.

Get a gallon plastic bucket.  Fill it with seed.  Then, at a very
slow pace, walk back and forth across your lawn, scattering the
seed in handfuls with a sweeping motion.  (You can also use
a commercial spreader, but the other way is more fun.)

Using the back of a leaf-rake (tines up), gently rake the
lawn.  This pushes the seed down into the mulch.

Mist the lawn morning and night until you see the new
grass sprouting, then for at least one more week.  (About
two weeks total.)

If you have any bare spots:  Use a hand-rake to loosen
the soil.  Sprinkle on a light covering of seed, rake
gently with the hand rake, and cover with a handful
of salt hay.

Chris Owens

---

From: [email-masked] (Margaret Pereyra)
Date: 22 Mar 1995 12:36:36 -0800

Thanks in advance,

Margaret Pereyra
Los Angeles

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:22:07 GMT

Chris Owens

---

From: [email-masked] (Jonathan K Poulsen)
Date: 25 Mar 1995 05:30:35 GMT

Christine Owens ([email-masked]) wrote:
: In <[email-masked]> [email-masked] (Margaret Pereyra) writes: 

: >
: >I've been reading up on ways to improve my lawn and no one ever seems to
: >explain how to overseed a lawn.  I'd appreciate it if anyone can tell me a
: >little about the actual process.
: >

Here are some things to look out for ....
The major factors in successful 
overseeding are:
     1. time of year > want moderate temp. with fair rainfall
     2. seed in contact with the soil > if the grass seed is in contact 
with organic debris or thatch, the seed will germinate but the seedling 
will die (as decomposing plant residues contain compounds which inhibit 
plant growth)
     3. reducing or removing competition from existing grass > grass seed 
needs light to germinate, and the competitiveness from existing root 
systems accounts for 70 to 75% of germination loss.

also when overseeding, it is not neccessary to fertilize directly 
afterwards as this will create more problems than benefits.

   		Happy Seeding
					Jonathan