Subject: Valeriana officionalis

From: [email-masked] (Bob Dickow)
Date: 16 Mar 1995 03:24:13 GMT

After some frustrating efforts to buy common ('cat's')
valerian I found a friend who saved me some seeds. The
little hummers are now up and destined for my perennial
borders this season.

My question is: Does anyone with experience with this
plant have any advice? Will it grow to about 4 feet?
(I hope so.) Does it really spread badly? (It has to be
worse than my white achilleas and yellow loosestrife
before I'll be concerned.)

--

--Bob Dickow ([email-masked])

---

From: Steve Roys <[email-masked]>
Date: Tue, 21 Mar 1995 10:22:52 -0500

> Will it grow to about 4 feet?

Yes.  The flower stalks grow from a basal rosette of leaves that don't 
get nearly as tall (about 1.5').

> Does it really spread badly?

Mine has spread well, but it's far from taking over the yard.  I went from 
3 plants one year to about 30 or 40 in a 30 x 30 foot square the next and 
it's stayed pretty much in that area ever since.

---

From: Steve Roys <[email-masked]>
Date: Tue, 21 Mar 1995 10:22:52 -0500