Subject: Snail Killer

From: [email-masked] (Michelle Hodges)
Date: Mon, 03 Apr 95 03:37:48 GMT

Please forgive me if this is a FAQ, but can anyone recommend snail killer
that is safe to use around cats or kids?

Thanks in advance,
Michelle
[email-masked]

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:49:03 GMT

>that is safe to use around cats or kids?

Toads.

Chris Owens

---

From: [email-masked] (Dave Harnish)
Date: 5 Apr 1995 17:11:47 GMT

Michelle Hodges ([email-masked]) wrote:
: Please forgive me if this is a FAQ, but can anyone recommend snail killer
: that is safe to use around cats or kids?

: Thanks in advance,
: Michelle
: [email-masked]

Michelle,
Perhaps someone's alreadsy posted this; if so, I've missed it.  I assume 
you mean slug killer.  Try stale beer.  Sink a couple of small containers 
of it in the garden/trouble area, so the rims are flush with the soil 
surface.  This usually shows results overnight.  Good luck!--
 Dave
 ///////////////////////////////\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
| Dave Harnish <[email-masked]>  ||  Yesterday is history,                  |
| Dave's Repair Service        ||  Tomorrow a mystery.                    |
| In PA's Endless Mountains    ||  Today is a Gift,                       |
| Ps 139:16 NIV                ||  That's why we call it the Present.     |
 \\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\//////////////////////////////////////////

---

From: [email-masked] (Les Gainous)
Date: 7 Apr 1995 14:35:04 GMT

In <[email-masked]> [email-masked] (Dave Harnish) writes: 

>Try stale beer.  Sink a couple of small containers 
>surface.  This usually shows results overnight.

Dave,

How does this method work? Do the snails/slugs go into the container and are 
trapped? Are they killed instantly?  Or do they leave the beer and go off and die 
somewhere else?

In other words, do I need to remove the dead snails/slugs every day?

Thanks in advance!

-- 
                  _                        
   /  __   _     /   _   . _  _       _    Les Gainous 
 _/  (/_ _/_)_  /_  (_(_/_/|_(_)_(_)_/_)_  Voice: 714.218.0663
(/\__          (__)                         

EMail: [email-masked] (business hrs, U.S. Pacific time)
       [email-masked]        (evenings/weekends)
            
"This message may not reflect the views of anyone or any
 organization, other than myself."

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:49:03 GMT

Toads.

Chris Owens

---

From: [email-masked] (Dave Harnish)
Date: 5 Apr 1995 17:11:47 GMT

: Thanks in advance,
: Michelle
: [email-masked]

Michelle,

---

From: [email-masked] (Les Gainous)
Date: 7 Apr 1995 14:35:04 GMT

Dave,

Thanks in advance!

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:49:03 GMT

Toads.

Chris Owens

---

From: [email-masked] (Dave Harnish)
Date: 5 Apr 1995 17:11:47 GMT

: Thanks in advance,
: Michelle
: [email-masked]

Michelle,

---

From: [email-masked] (Les Gainous)
Date: 7 Apr 1995 14:35:04 GMT

Dave,

Thanks in advance!