Subject: Re: How do I grow Chinese cabbage during long daylength?

From: [email-masked] (Pat and George Kiewicz)
Date: Wed, 22 Mar 1995 16:40:50 GMT

Beverly Seavey ([email-masked]) wrote:
: I can only grow chinese cabbage and related
: brassicas very early in the (Wisconsin) 
: spring before they bolt due to long day length.

 I have my best results growing Chinese cabbage as a fall
 crop -- seeding in early August.  I stick with the 'Napa'
 types.  I'm going to try again with a spring crop (a
 bolt-resistant variety called 'Summer Top' from Johnny's
 Selected Seeds), if the earwigs will let me.

Chinese cabbage will withstand light frosts and (if quite
mature) a light freeze will only damage the outer leaves.
Once harvested, the heads can be stored in a refridgerator
or cool root cellar for months.

Pat in Plymouth MI
-- 
                           ====================
        We do not speak for the Suburban Communications Corporation.
	The Suburban Communications Corporation does not speak for us.

---

From: [email-masked] (Beverly Erlebacher)
Date: Wed, 22 Mar 1995 22:48:54 GMT

In article <[email-masked]> [email-masked] (Beverly Seavey) writes:
>I can only grow chinese cabbage and related
>brassicas very early in the (Wisconsin) 
>spring before they bolt due to long day length.

I'm probably at about the same latitude as you.  I start oriental brassicas
indoors and plant them out as early as possible for a spring crop.  I'm a
lot more successful with leafier things like bok choys and mizuna than with
heading Chinese cabbages.

I also plant a fall crop in late August or September.  These plants can
take a remarkable amount of cold and snow.  Even if they look all black
and stiff, in frozen ground, if the weather warms up a bit they will recover.
They don't grow much after October or so, it is too cold and the days are
too short, but with minimal protection, such as a sheet of plastic, I can
often pick them as late as New Years.

I think the best move for the heading forms of Chinese cabbage is to plant
them in July.  The day length is declining, but there is time for them to
mature.  Plant a few seeds per week to find out the right time for your
conditions.  

Beverly Erlebacher
Toronto, Ontario Canada

---

From: [email-masked] (Pat and George Kiewicz)
Date: Wed, 22 Mar 1995 16:40:50 GMT

Pat in Plymouth MI

---

From: [email-masked] (Beverly Erlebacher)
Date: Wed, 22 Mar 1995 22:48:54 GMT

Beverly Erlebacher
Toronto, Ontario Canada