Subject: Re: Novice looking for weird plants

From: [email-masked] (Gary V. Deutschmann Sr.)
Date: 12 Mar 1995 04:28:19 GMT

Keep an eye on your local garden shops, they usually have Venus Fly traps every spring.

If you really want unusual plants, take some flower seeds to your dentinst and have him X-ray the packages.  In some cases, you will come out with some real beauts.

Gary

---

From: [email-masked] (teresa m. esch)
Date: Mon, 13 Mar 1995 03:41:50 GMT

[email-masked]  writes:
> 
> If you really want unusual plants, take some flower seeds to your 
dentinst and have him X-ray the packages.  In some cases, you will 
come out with some real beauts.
> Gary

Is this really true?  That would be so cool!  How about uv
irradiation?  

teresa
--