Subject: Re: how to ripen tomatoes

From: [email-masked] (Kaycee Curr)
Date: Wed, 08 Mar 1995 23:07:26 +0500

In article <[email-masked]>, [email-masked]
(Lisa Stalnaker Hellwig) wrote:

> According to Organic Gardening, putting them in the windowsill just makes
> them mushy.  They say to put them in a paper bag.
> 
> It's always worked for me!
> 
> Lisa Hellwig

What I found works even better for me is wrapping them individually with
paper towels so that they don't touch each other. (Later the paper towels
can be used to do household chores or something, so that it's not a
complete waste). Then put them in the paper bag. I check them every day
still- you know what they say about one bad apple!  :)

Kaycee

---

From: [email-masked]
Date: 13 Mar 95 23:43:37 -0600

In article <[email-masked]>, [email-masked] (pete hanson) writes:
> [email-masked] (Kaycee Curr) wrote:

>   We use half an apple or a whole apple in a box of under ripe tomatoes. 
 Set in shade (home, car etc)
> keep around 80 -85 degrees.  Will ripen in a couple of days :)  
The apple produces a special
> chemical that  causes the tomatoes to ripen faster.  In fact when 
tomatoes are picked green in the fields
> a very similar gas is used in trucks as they speed off to 
supermarkets...or so I've been told...
> Anyway the apple speeds up the process :)
>                                                                                 k
The paper bag does indeed speed up the reddening of tomatoes by
capturing a gaseous plant hormone, ethylene, given off by ripening
fruits (among many plant parts).   Ethylene is also given off
by apples in considerable amounts, so apple + green tomato -->
red tomato + apple also works.

However, even if tomatoes are reddened by ethylene, they still
probably aren't ripe.  The ripening process involves the 
hydrolysis of stored starch to sugars (sweetening the fruit
and changing the consistency), loosening of cell walls, also
changing consistency, and formation of several types of molecules
that will flavor a tomato.  That's why store tomatoes, even
the reddest, rarely have a flavor beyond wet cardboard... they
were picked green and artificially reddened with ethylene.  

Ah well... only another 3 or 4 months before REAL tomatoes are
available around here again!  :-)

Kay Klier  [email-masked]