Subject: Re: Squirrels

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:15:23 GMT

In <[email-masked]> marduk <[email-masked]> writes: 

>
>My front lawn looks like a golf course with all the holes that squirrels
>are digging up...I desperately need advice as to how to stop this.
>thanks
>
>

Try scattering ground pepper on the lawn.

Chris Owens

---

From: marduk <[email-masked]>
Date: 22 Mar 1995 19:41:35 GMT

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:15:23 GMT

Chris Owens

---

From: [email-masked] (Lisa Baker)
Date: 25 Mar 1995 15:25:42 -0500

Christine Owens ([email-masked]) wrote:
: In <[email-masked]> marduk <[email-masked]> writes: 
: >My front lawn looks like a golf course with all the holes that squirrels
: >are digging up...I desperately need advice as to how to stop this.
: >thanks
: Try scattering ground pepper on the lawn.
: Chris Owens

Do you mean real ground pepper from pepper corns?? I have a terrible 
squirrel problem in my NYC garden (some dope puts out bags of nuts for 
them year-round) ... can I just use black pepper or red pepper flakes or 
any old type of pepper??

If this works and I don't have to shoot them all, I'll owe you my sanity!

Cheers,

Lisa

---

From: [email-masked] (ward)
Date: 26 Mar 1995 03:32:41 GMT

In article <[email-masked]>, [email-masked] says...
>are digging up...I desperately need advice as to how to stop this.
Best advice is a small calibre Uzi! In Toronto we have a few problems 
with by-laws.
Try moth-balls, blood-meal or human hair, try your barber.