Subject: chrysanthemum companion plant

From: [email-masked] (TOM PRENZLOW)
Date: 22 Mar 1995 05:38:33 GMT

I have some beautiful buttery yellow mums, and I need ideas for good 
companion plants for planters on a western exposure deck. Any ideas?

					Thanks for your help,
					Shawn

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 05:23:04 GMT

>companion plants for planters on a western exposure deck. Any ideas?

How about some shasta daisies, especially the highly double ones,
or a couple of dwarf asian lillies?

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 05:23:04 GMT

Chris Owens