Subject: Re: maple trees and roots

From: [email-masked] (Major)
Date: 5 Apr 1995 00:17:19 GMT

In <[email-masked]> [email-masked] (Ed Palka) writes: 

>
>Can the roots of a maple tree be contained?  I would like to grow grass around
>a maple tree (at least 10 feet away from the tree) but because of the surface
>roots, it's almost impossible to do so.  Can I dig a ditch around the tree
>and fill it in with concrete (1 foot down) to stop the roots from spreading ?
>

Certain varieties of maple trees simply are a problem because of their habit
if breaking ground surfaces with their roots. Silver, sugar, etc. Varieties depend
somewhat on which zone you're located in. Forget the concrete moat. The roots will just
go under it and head for the surface in another spot. Two suggestions.
1. Build a timber or stone raised bed around the tree, wide enough to cover the
exposed roots.
2. Don't try to grow grass under a maple. Try vines or a ground cover that likes the 
under maple environment.

---

From: [email-masked] (Robert Underwood)
Date: Fri, 7 Apr 1995 12:57:33 GMT

Major ([email-masked]) wrote:
: In <[email-masked]> [email-masked] (Ed Palka) writes: 

: >
: >Can the roots of a maple tree be contained?  I would like to grow grass around
: >a maple tree (at least 10 feet away from the tree) but because of the surface
: >roots, it's almost impossible to do so.  Can I dig a ditch around the tree
: >and fill it in with concrete (1 foot down) to stop the roots from spreading ?
: >

: Certain varieties of maple trees simply are a problem because of their habit
: if breaking ground surfaces with their roots. Silver, sugar, etc. Varieties depend
: somewhat on which zone you're located in. Forget the concrete moat. The roots will just
: go under it and head for the surface in another spot. Two suggestions.
: 1. Build a timber or stone raised bed around the tree, wide enough to cover the
: exposed roots.
: 2. Don't try to grow grass under a maple. Try vines or a ground cover that likes the 
: under maple environment.

The raised bed will hide the roots, but remember you need air for roots 
to survive.  If this bed is filled with a dense soil, it will solve the 
problem.  The tree will quit growing roots and die.  Then you can grow 
grass.  The best bet for the tree and to save labor--mulch around the 
tree to the drip line and forget the grass.  it is not natural in a 
wooded setting anyway.  

Copy nature and most problems disappear.

Bob Underwood

---

From: [email-masked] (Robert Underwood)
Date: Fri, 7 Apr 1995 12:57:33 GMT

: >

Bob Underwood

---

From: [email-masked] (Robert Underwood)
Date: Fri, 7 Apr 1995 12:57:33 GMT

: >

Bob Underwood