Subject: Re: xeriscapes

From: "E. Gilding" <[email-masked]>
Date: 15 Mar 1995 07:21:19 GMT

[email-masked] (JCockerill) wrote:
>
> I'm looking for unusual plants to put in an upland desert xeriscape. 
> Something easy to establish and not needing much soil preparation.  Any
> ideas?

It all depends where you live, if you live in the south, SW tin a dry area, at a high
elevation you can grow succulent plants from the "Veld" in africa, which
is a strip of land along the coast.  Check out the Mesembs (Azioacae),
a group of succulent plants that have weird leaves (some, notiably 'LLithops',
have leaves that evolved to look just like the rock in its native habitat.
really odd!)  and some are small low growing shrubs with flowers that are iridencsent
purple or orange.  Aloes are another Idea, they have MANY growth forms, from miniatures to TREES!	
the possibilities are vast, look at your local library for books for more info.

---

From: [email-masked] (JCockerill)
Date: 15 Mar 1995 00:14:51 -0500

---

From: [email-masked] (Joel Birkeland)
Date: 15 Mar 1995 21:37:38 GMT

>> Something easy to establish and not needing much soil preparation.  Any

I don't know where you are, but down here in the low desert of Phoenix, I
went for some unusual plants like:

Jatropha	
Elephant tree:
	Bursera	Microphylla	(not cold hardy)
	Pachycormus Discolor	(somewhat cold hardy)
Desert Milkweed (Aesclepias subulata)
Giraffe thorn  (tall desert tree)

Good Luck

---
Joel Birkeland         Idle hands is the devil's phonebooth.  So hang up now.