Subject: Re: Introducing Pete's *New* Pond Page

From: [email-masked] (Grahame Rumsby)
Date: Thu, 9 Mar 1995 06:19:13 UNDEFINED

In article <[email-masked]> [email-masked] (Ron Perez) writes:
>>Pete Orelup, Silicon Graphics, Inc. ([email-masked])
>>(415) 390-3697, Fax: (415) 390-6056, MS: 1-875
>>URL: http://reality.sgi.com/employees/peteo/

>Is anyone else having trouble reaching this site?  Is it restricted
>to SGI employees only?  Let me know, it sounds like a great home-page.

>Ron Perez,  Tandem Computers, Inc. Austin, TX ([email-masked])

Nope I have no trouble accessing it and as Pete mentioned the photos
do load much quicker than the old one

Grahame

---

From: [email-masked] (Mark Belanger)
Date: 12 Mar 1995 08:52:11 GMT

In article <[email-masked]>, [email-masked] (Ron
Perez) writes:

|> Is anyone else having trouble reaching this site?  Is it restricted
|> to SGI employees only?  Let me know, it sounds like a great home-page.

No, it's just a really finicky machine.

Try again.  He has some great pictures.

---

From: [email-masked] (Gary Floyd)
Date: Sat, 11 Mar 95 17:57:22 GMT

>Ron Perez,  Tandem Computers, Inc. Austin, TX ([email-masked])

Homepage loads fine, and looks great.  Thanks for telling me about it!!

---------------
Gary
[email-masked]
---------------