Subject: Re: What are you growing from seed?

From: [email-masked]
Date: 10 Mar 95 21:10:20 -0600

In article <[email-masked]>, [email-masked] (Birdmommy) writes:
> No, let's NOT start on the vegetables! (grin)  I think I've created a
> monster!  My 7 year old has asked us to take DOWN her swingset so she can
> put in a vegetable garden (swingset sits on the only LEVEL piece of soil
> in the backyard, it USED to be my veggie garden....)  We then proceeded to
> send off a check for $20 to Gurney for the seeds she wanted and an extra
> penny for the "Kids Jumble" pack.  I just hope my neighbors like
> veggies.......all this started with 2 packets of tomato seeds, of which
> all sprouted in one and all PLUS TEN (huh?  where did THEY come from?) in
> the second packet!  I now have 56 tomato plants!!!  Anybody want me to
> e-mail them some tomatoes?

Shhhhh!  My swingset was still up when I was in college (the neighbor
kids liked to play on it)... I wanted to cover it with plastic and have
an unheated greenhouse....  :-)

Kay   [email-masked]

---

From: [email-masked] (Pat and George Kiewicz)
Date: Mon, 6 Mar 1995 17:13:53 GMT

Linda M. French ([email-masked]) wrote:
<snip>
: What about others?  What are you growing?

Ignoring vegetables (which means ignoring a large part
of what I grow from seed):

1) started indoors already

Verbascum phoenicicum 'Flush of White'
Salad burnet 
Viola 'Bowles Black'
Gaura lindheimeri 
Eccremocarpus scaber

2) will start for transplant

Torenia baillonii 'Suzy Wong'
Cosmos 'Yellow Ladybird'
Sweet alyssum 'Snow Crystal'
Ipomea quamoclit

3) will seed in place

Malope trifida
Phacelia 'Tropical surf'
California poppies 'Choicest mix'
Lavatera trimestris 'Silver Cup'
Nigella 'Mulberry rose'
Various sunflower varieties

...and maybe more if I don't become too wrapped up
in the vegetable garden...

And not counting a any flower or herb seeds that are on
order and haven't arrived, or seeds I might find
compelled to purchase off the rack...

If we do start on vegetables there are at least six 
pepper varieties, ten tomato varieties, three types
of eggplant...

Better not start on the vegetables!

Pat in Plymouth MI

I almost forgot... 
I ordered seeds for a tree (_Franklinia altahama_)
this year.  

-- 
                           ====================
        We do not speak for the Suburban Communications Corporation.
	The Suburban Communications Corporation does not speak for us.