Subject: Re: newbie ?/starting vege garden

From: [email-masked] (Steven Moore)
Date: Tue, 21 Mar 1995 07:50:59 -0500

In article <[email-masked]>, [email-masked] (Pam
Swartzendruber) wrote:

> The soil is turned and the trench for the fence is dug, now on to soil
> prep!  Is it ok to add the manure now instead of the fall?  I am
> in zone 6 (southeastern MA) and was unable to get the soil ready 
> last fall as I had a baby in October.  Also, is it ok to
> add bagged manure? I am going to start my own compost this year.
> Thanks for all replies.
> 
> Pam-with the aching arms and back in very rocky Wrentham, MA

Well-rotted manure (3+ years old) can be added anytime. Fresh manure is
too "hot" and full of weed seeds. If anyone is interested, I will send
them an article I wrote for "Earthkeeper Magazine" on starting an organic
garden. Please reply to my e-mail.
-- 
Cheers...Steven 
€ € € € € € € € € € € € € € € € € € € € € € € € € 
   Steven Moore - Freelance Writer
          [email-masked]

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 02:48:42 GMT

>Pam-with the aching arms and back in very rocky Wrentham, MA

Go ahead and add the manure, bagged or otherwise.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 02:48:42 GMT

Chris Owens