Subject: Gardens Illustrated magazine

From: [email-masked]
Date: Sat, 1 Apr 1995 00:55:25 GMT

Does anyone know how I can subscribe to Gardens Illustrated?
I live in New Hampshire (USA).  The magazine is published in
London, and I have had no luck getting information locally.

TIA.
==========================================================
   Mike Herlihy        Don't shoot me,
                           I'm only the
                           piano player.
 mikeh.mph.mv.com
==========================================================

---

From: "Sean A. O'Hara" <[email-masked]>
Date: Tue, 04 Apr 95 11:57:10 PDT

> From: [email-masked]
> Subject: Gardens Illustrated magazine
> Date: Sat, 1 Apr 1995 00:55:25 GMT
> 

Mike - 

I have an issue of this beautiful magazine (Oct/Nov 1993) that has the
following information:

"US distribution: Eastern News Distributors, Inc, 2020 Superior Street,
Sandusky, OH 44870, USA; tel. 800 221 3148."

Hope this does the trick.
 
 H O R T U L U S   A P T U S  ('gardens', 'suited to their purpose')
 Sean A. O'Hara
 710 Jean Street, Oakland, CA  94610-1459        [email-masked]
 (510) 987-0577

---

From: "Sean A. O'Hara" <[email-masked]>
Date: Tue, 04 Apr 95 11:57:10 PDT

Mike -

---

From: "Sean A. O'Hara" <[email-masked]>
Date: Tue, 04 Apr 95 11:57:10 PDT

Mike -

---

From: [email-masked] (FIONA G)
Date: 17 Apr 1995 16:44:44 -0400

> London, and I have had no luck getting information locally.

I have an issue here (march '95) with a special subscription offer. For
$52 you get a pretty little knife. The address is
Gardens Illustration
Subscriptions
FREEPOST (SW6096) [I'm guessing this part for UK only]
Frome, Somerset BA11 1YA or call
01373 451777 [probably 011-44-1373 etc. from the US]

Give it a try or e-mail me if it doesn't work. I'm planning to subscribe
myself.

[email-masked]
Always have a pessimism of the intellect but always also hold on to an
optimism of the will

---

From: [email-masked] (FIONA G)
Date: 17 Apr 1995 16:44:44 -0400

[email-masked]