Subject: Need Info: GROWING GIANT PUMPKINS

From: the Savilonis residence <[email-masked]>
Date: 13 Mar 1995 16:36:48 GMT

Live in the North East - Cape Cod, Mass. area.  Have been growing the 
"biggies" for many years but never able to obtain more than a 250lb.

Any tips help etc.  Ive used the manuare tea, snip the blossoms and leave on fruit to a vine.

I usually set outdoors about april 15.

Thanks

---

From: [email-masked] (Dale McSwain)
Date: Fri, 31 Mar 1995 18:19:17 GMT

Fellow pumpkin growers,

I am including a summary of articles I have
seen on giant pumpkin growing. If anyone 
has something to add to the list please do. 

1. Pumpkins don't grow in over 90 degree temps.
   You should shade your best pumpkin.

2. They needs lots of water but not so that the
   roots can't breath. Maybe a soaker hose would do. 

3. Some days will see as much as 25 lbs of growth on the pumpkin.

4. You need a 30' by 30' area for one plant. 

5. Howard Dill who developed the AtlaNTIC Giant strain
   says to use manure only . Chemical fertilizers with
   high nitrogen make the plant grow much larger.

6. Sprout a bunch of seeds. Keep only the fastest growing
   of them. One person said that out of 500 seeds some
   will grow 200 lbers , some 300 pounders and some
   500 pounders.  

7. Howard Dill says the most growth occurs at night.

8. Hand pollinate the flowers and select only the
   largest of the fruit to mature. 

9. Some say foliar feeding with fish emulsion is good.

10. Watch for cracks in the pumpkins and fill them
    in with putty.   

Dale McSwain
[email-masked]