Subject: URGENT! HELP! UK Florist on web?

From: [email-masked]
Date: 24 Mar 1995 08:07:47 GMT

Subject says it all really.
Anyone know of a UK florist which takes orders via the web?
I really need to ASAP, like this morning if possible.

Thanks,
David

--------------------------------------------------------------------------------
Disclaimer: Any opinions expressed here are entirely my own, and are not
intended to reflect those of my employer.
--[email-masked]

---

From: [email-masked] ("E:WINSOCKKA9QSPOOLMAIL")
Date: Fri, 24 Mar 1995 18:55:06 +0000

In article: <[email-masked]>  [email-masked] writes:
-> Xref: demon rec.gardens:34393
-> Path: churly.demon.co.uk!demon!peernews.demon.co.uk!news.sprintlink.net!pipex!hursley.ibm.com!news
-> From: [email-masked]
-> Newsgroups: rec.gardens
-> Subject: URGENT! HELP! UK Florist on web?
-> Date: 24 Mar 1995 08:07:47 GMT
-> Organization: IBM UK Laboratories Ltd.
-> Lines: 12
-> Message-ID: <[email-masked]>
-> Reply-To: [email-masked]
-> NNTP-Posting-Host: r014162.hursley.ibm.com
-> X-Newsreader: IBM NewsReader/2 v1.02
-> 
-> Subject says it all really.
-> Anyone know of a UK florist which takes orders via the web?
-> I really need to ASAP, like this morning if possible.
-> 
-> Thanks,
-> David
-> 
-> --------------------------------------------------------------------------------
-> Disclaimer: Any opinions expressed here are entirely my own, and are not
-> intended to reflect those of my employer.
-> --[email-masked]
-> 
-> 
-> 
Most UK florists will take phone orders with credit cards.
What area of the UK are you looking for!

-- 
--
Tony Churly 
The Little House, 18 Gladstone Road,
Fakenham, Norfolk, ENGLAND. NR21 9BZ
Tel: 01328 863350