Subject: Plug for some great daylilies !!!!

From: [email-masked] (Farooq Butt)
Date: 29 Mar 1995 11:24:44 -0600

Here's a great place to buy daylilies from. I ordered 3 from 
'em and they turned out to be HUGE divisions that are 5 inches 
tall 3 weeks after I planted 'em!!  These guys deserve all the 
business they can get:

Oakes Daylilies 1-800-5DAYLILY 

fmb
-- 
Standard High-Tech Disclaimer: NOTHING  in the above article has the slightest 
relationship to reality. If any reality correspondences are found, please 
notify me IMMEDIATELY. Any threats, abuse or stupidity of any kind is purely 
UNintentional. These are MY Opinions NOT my employer's.

---

From: [email-masked] (Ed and Bev)
Date: 3 Apr 1995 02:55:08 GMT

Farooq Butt ([email-masked]) wrote:

: Here's a great place to buy daylilies from. I ordered 3 from 
: 'em and they turned out to be HUGE divisions that are 5 inches 
: tall 3 weeks after I planted 'em!!  These guys deserve all the 
: business they can get:

: Oakes Daylilies 1-800-5DAYLILY 

yea, oakes daylilies are the best i ever got through the mail, and they 
always were correctly labeled. they give great bonus plants too...their 
'yellow explosion' and 'corryton pink' are two of my favorites which they 
sent me free with the orders. (they're always nice on the phone too.)

check 'em out!  

love,
bev

---------***---------
beverly
email:[email-masked]
---------------------

---

From: [email-masked] (Binion Amerson)
Date: 4 Apr 1995 15:30:29 GMT

For those of you with WWW access, check out the following site:

   http://a1.com/daylily/index.html

-- 
 Binion Amerson, Senior Technical Writer, OpenConnect Systems, 2711 LBJ Frwy,  
 Suite 800, Dallas, TX 75234; 214/888-0447; 214/484-6100 (fax); [email-masked]
 Director-Sponsor, Society for Technical Communication (STC) Region 5.

---

From: [email-masked] (Ed and Bev)
Date: 3 Apr 1995 02:55:08 GMT

check 'em out!  

love,
bev

---------***---------
beverly
email:[email-masked]
---------------------

---

From: [email-masked] (Binion Amerson)
Date: 4 Apr 1995 15:30:29 GMT

---

From: [email-masked] (Binion Amerson)
Date: 4 Apr 1995 15:30:29 GMT