Subject: Re: Mail Order Catalogs

From: Peter Leppik <[email-masked]>
Date: 6 Apr 1995 17:00:12 GMT

Avoid Michigan Bulb Co.  They have a very bad reputation.

If you have access to the WWW, you can take a look at the Plants By Mail 
FAQ.  It is at http://seidel.ncsa.uiuc.edu/PBM-FAQ/Default.html

Or, you can wait a litte, until I have a chance to post the new version 
of the FAQ to the newsgroup (next week or two).

-----
Peter Leppik                                   [email-masked]

Lost in the Information Supercollider

http://seidel.ncsa.uiuc.edu/

---

From: Peter Leppik <[email-masked]>
Date: 6 Apr 1995 17:00:12 GMT

-----

---

From: Peter Leppik <[email-masked]>
Date: 6 Apr 1995 17:00:12 GMT

-----

---

From: [email-masked] (Gary Lipe)
Date: 6 Apr 1995 11:28:52 GMT

In message <[email-masked]>, [email-masked] (steve 
defreese) writes:

>Has anyone had any good experience ordering plants from the garden
>catalogs?  I just received a catalog from Michigan Bulb.  There are
>some plants in there I haven't seen in my local garden center and I
>was just wondering about the quality of the plants.
>
>Thanks,
>
>Kay DeFreese
>
>We have excellent results from:
The Vermont Wildflower Farm
Rt 7 
Charlotte, VT 05445
(802) 425-3500

They have an excellent video on how to plant a wildflower meadow.

Gary Lipe
[email-masked]