Subject: Cross Pollination

From: [email-masked] (Robert Gerardy)
Date: 3 Apr 1995 12:57:37 GMT

All the discussion on crossing of peppers leads me to wonder about beans.

Do I need to separate different kinds/species of beans to prevent crossing?

---

From: [email-masked] (Gerald Sacks)
Date: 4 APR 95 09:48:57

In article <[email-masked]>, [email-masked] (Robert Gerardy) writes...

>Do I need to separate different kinds/species of beans to prevent crossing?

According to "Breed Your Own Vegetable Varieties" by Carol Deppe, beans
seldom cross-pollinate.

Gerald Sacks			[email-masked]

---

From: Harry <[email-masked]>
Date: Sun, 9 Apr 95 14:39:07 -0500

>Gerald Sacks			[email-masked]
 
 Is there a mail order house thatr sales this book??

---

From: Harry <[email-masked]>
Date: Sun, 9 Apr 95 14:39:07 -0500

---

From: Harry <[email-masked]>
Date: Sun, 9 Apr 95 14:39:07 -0500

---

From: [email-masked] (Gerald Sacks)
Date: 10 APR 95 10:44:46

In article <[email-masked]>, Harry <[email-masked]> writes...

> Is there a mail order house thatr sales this book??

I've seen it in several catalogs, including Pinetree I think, but any
bookstore should be able to special order it.  It's published by Little Brown,
which is a major publisher.