Subject: Help with MOLES

From: [email-masked]
Date: Sat, 25 Mar 1995 16:51:41 GMT

I would appreciate any advise on getting rid of moles safely. I
have 4 very small children and do not wish to use anything that maybe
harmful to the kids. Thanks in advance. These things are destroying my
yard.                     
  
                                           L.R.Ulbrich

---

From: Angela Pilote <[email-masked]>
Date: Tue, 28 Mar 1995 19:57:40 GMT

Get a cat. The kids will love it, the moles . . . NOT.

==========[email-masked], 3/25/95==========
I would appreciate any advise on getting rid of moles safely. I
have 4 very small children and do not wish to use anything that maybe
harmful to the kids. Thanks in advance. These things are destroying my
yard.                     
  
                                           L.R.Ulbrich