Subject: Herbs for ground cover

From: [email-masked] (Robin Netherton)
Date: 24 Mar 1995 02:53:31 GMT

I have some areas of lawn (used by a previous owner for flowerbeds) that 
I'd like to fill in with something green and preferably edible. Can 
anyone recommend any herbs that double as groundcovers, besides mint? The 
area is nice and sunny.
   Has anyone had any experience with creeping thyme? tips? is it good 
eating?
   Thanks--
--Robin Netherton

---

From: [email-masked] (Steven M. Begley)
Date: Sat, 25 Mar 1995 13:57:53 GMT

In article <[email-masked]> [email-masked] (Robin Netherton) writes:
>From: [email-masked] (Robin Netherton)
>Subject: Herbs for ground cover
>Date: 24 Mar 1995 02:53:31 GMT

Can 
>   Has anyone had any experience with creeping thyme?

The edible thyme is English Thyme (Thymus vulgaris) It is very aggressive in 
full sun and grows about 18" tall. It shears well if you want to keep it 
lower.
I also grow Wooly Thyme, (low, gray leaves) Mother of Thyme (low, green 
leaves) & Thymus x "Doratta Klaber" (very low, deep green carpet). I have 
never tried to use any of these as an herb (there was always plenty of the 
real stuff.) For ground cover, the three "ornanentals" are probably better 
than the English Thyme which gets too tall for my liking.
Doratta Klaber is sensational for planting between rocks, etc. It spreads very 
well but only grows 1" tall! It has tiny leaves and it almost looks like moss. 
I have been so impressed with the stuff I am going to propagate some and use 
it a lot more. 
In general, Thyme is a very satisfactory plant. It is more or less evergreen 
(in zone 6), telerant of heat, drought, and the grows fine in the pink 
concrete some people laughingly call soil here outside of Philadelphia, PA. 
The only thing it needs is lots of sun, and room to spread.
Steven

---

From: [email-masked] (Wendy Taylor)
Date: 25 Mar 1995 14:26:23 -0500

In rec.gardens [email-masked] (Robin Netherton) said: 
>........ Can anyone recommend any herbs that double as groundcovers,.... 
eating? 
 
In addition to the different varieties of creeping thyme, you 
might want to consider some other options. 
 
Chamomile (Anthriscus nobilis) is a hardy perennial that does 
well even in poor soil. The 6" plants have feathery green 
leaves and small white daisy like flowers with yellow centers. 
It makes an excellent ground cover and a soothing tea. 
 
Pennyroyal (Mentha pulegium) makes a nice ground cover. It is a 
perennial hardy to about zone 7. This plant has small oval 
leaves and little lilac pink flowers in midsummer. I don't know 
of any culinary uses for it. 
 
A creeping scented geranium like the coconut scented 
pelargonium grossularioides could also make a terrific ground 
cover.  
-- 
Wendy                  |Free email herb plant & 
Harbor View Garden Co. |seed catalog available  
[email-masked]  [email-masked]

---

From: [email-masked] (Janet Malowany)
Date: Fri, 24 Mar 1995 19:48:54 GMT

> anyone recommend any herbs that double as groundcovers, besides mint? The 

I would guess that Catnip would be good.  That is, if you want a plant
that is like a weed (pretty invasive) if you don't have enough cats.  Mint
is also a good choice.

-Janet

--
                   *-*%$%*+-+*%$%*+-+*%$%*+-+*%$%*-*
                   \      - Janet Malowany -       /
                   /   [email-masked]   \
                   *-*%$%*+-+*%$%*+-+*%$%*+-+*%$%*-*

---

From: [email-masked] (Reginald Jack Osborne)
Date: Wed, 29 Mar 1995 07:00:05 +0000

> that is like a weed (pretty invasive) if you don't have enough cats.  Mint
I suggest oregano.  It is a perenial herb and seems to self seed and spread 
quite rapidly.  Chives also fall into this category.

Reg
-- 
R J Osborne

---

From: Karen Fletcher <[email-masked]>
Date: 30 Mar 1995 02:23:04 GMT

>    Has anyone had any experience with creeping thyme? tips? is it good 

I don't know about edible, but a Chamomile lawn is a wonderful thing.   
 
Below is a list of lawn substitutes from the Virginia Extension. 

Tolerates traffic 
 
     Ajuga -- Bugleweed  
     Chamaemelum nobile -- Chamomile  
     Dichondra micrantha -- Dichondra  
     Duchesnea indica -- Mock strawberry  
     Juniperus horizontalis 'Blue Rug' -- Blue rug juniper  
     Phyla nodiflora -- Lippia  
     Sagina subulata -- Irish and Scotch moss  
     Veronica repens -- Speedwell  
     Zoysia tenuifolia -- Korean grass  
 
Tolerate occasional traffic 
 
     Achillea tomentosa -- Woolly yarrow  
     Arabis alpina -- Rock cress  
     Armeria maritima -- Common thrift  
     Cerastium tonientosum -- Snow-in-summer  
     Lysimachia nummularia -- Moneywort  
     Mentha requienii -- Corsican mint  
     Phlox subulata -- Moss pink  
     Potentilla -- Cinquefoil  
     Thymus -- Thyme

---

From: Karen Fletcher <[email-masked]>
Date: 30 Mar 1995 02:23:04 GMT

Tolerates traffic 
 
     Ajuga -- Bugleweed

---

From: [email-masked] (Sanny)
Date: 3 Apr 1995 18:53:11 -0400

>well even in poor soil.

Beware of Chamomile if you are an allergy sufferer and are sensitive to
ragweed, tho.  They are in the same family and sufferers can react
similarly.

Sanny

---

From: [email-masked] (Sanny)
Date: 3 Apr 1995 18:53:11 -0400

Sanny

---

From: [email-masked] (Sanny)
Date: 3 Apr 1995 18:53:11 -0400

Sanny