Subject: decomposition accelerators????

From: [email-masked] (Chris Martone)
Date: 23 Mar 1995 17:19:41 GMT

Does anyone know of any decomposition accelerators that are safe around 
kids, pets, and lawns.   Either biological or chemical?    please help

       Chris

---

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 15:55:32 GMT

>kids, pets, and lawns.   Either biological or chemical?    please help

What kind of decomposition are you trying to accelerate?

Chris Owens

---

From: Angela Pilote <[email-masked]>
Date: Tue, 28 Mar 1995 19:41:51 GMT

> kids, pets, and lawns.   Either biological or chemical?    please help
It is said that Yarrow (flowering herb) leaves can be used for this. Take a
few fresh leaves and chop, then dump into compost and mix.

---

From: Bryce Grevemeyer <[email-masked]>
Date: 27 Mar 1995 14:31:41 GMT

> kids, pets, and lawns.   Either biological or chemical?    please help

Use any high nitrogen fertilizer that you feel comfortable with.

"Rapid grow" or one of it's kind might be just the ticket.  You 
make a solution, and pour it on the compost.  Let it soak in. 
I don't think there is anything nasty in it, that would bother 
either the kids or the pets.

     Bryce