Subject: Organically removing slugs?

From: [email-masked] (Tina Perry)
Date: Mon, 20 Mar 1995 20:26:00 -0500

TO: [email-masked]
cEven though the children are enjoying their profits, I have found beer in a 
flat saucer such as a plant dish works great. Not as much fun for the kids, 
but the slugs are happy until they drown. Bye

---

From: [email-masked] (Duane Osmanski)
Date: 24 Mar 1995 09:40:44 -0700

You can always try (if I can spell it)  diatomatious 
	      earth, this is the plant shells yes, plant shells
	      of plants of long ago, called diatoms, the shells
	      are mined and ground up.  The silica in the shells
	      is very sharp, so when the sulgs come into contact with
	      it they die shortly there after.
	      (But the beer does work great, I just don't like to
	      waste my drinks.)