Subject: Re: spiderplants

From: [email-masked] (Elena A Christofides)
Date: 29 Mar 1995 14:03:52 GMT

In article <[email-masked]>,
Walter Vose Jeffries <[email-masked]> wrote:

>plants are one of the best plants at removing toxins like
>formaldihyde from the air. NASA was one of the sources of
>info on this. Their leaves are also quite poisonous I
                                           ^^^^^^^^^
>believe so keep children from eating them.
>

Are you sure about that? My cat regularly gets his green intake by grazing on
the spider plants. He prefers these over his catnip even!

Elena

---

From: [email-masked]
Date: 29 Mar 95 17:22:47 -0600

> the spider plants. He prefers these over his catnip even!

_Chlorophytum_ is not generally considered a toxic genus.  My cats also
munch them (and leave me little presents with the remains of the 
leaves embedded therein...)

Kay Klier  [email-masked]

---

From: [email-masked]
Date: 29 Mar 95 17:22:47 -0600