Subject: Re: Looking for a meaty tomato.

From: [email-masked] (Chris Cleary)
Date: Wed, 22 Mar 1995 13:30:05 GMT

I've had very good luck with Beefmasters--lots of fruit, lots
of meat, good tasting.  They might be a little big for what
you're looking for, but they're worth checking out.

Chris Cleary
Charlottesville VA

---

From: [email-masked] (94fa129)
Date: 21 Mar 1995 17:25:10 -0800

We are looking for a meaty tomato, preferably medium size, that is not
jucy. Any suggestions will be greatly appreciated. Anna

---

From: [email-masked] (Chris Cleary)
Date: Wed, 22 Mar 1995 13:30:05 GMT

Chris Cleary
Charlottesville VA

---

From: Jeff Stier <[email-masked]>
Date: Tue, 28 Mar 1995 11:27:32 -0500

> Roma is a paste tomato which is fairly meaty. They are tagged as 
> determinate but mine last year produced for about 2 months.
> A slicer might be a beefsteak (Mine always have bizarre shape and don't 
> ripen evenly) or Parks OG50 (Improved Whopper).
> These are the ones I have some experience with. I am sure someone else in 
> the group has some they could add to this list.

	Can't go wront with the beefsteak!
I don't know if they are still doing it- but the TOmato Club was giving 
out brandywine seeds with new subsciptions.

The club is really just a newsletter- a great newsletter for tomato growers!

You can write to them at 
The Tomato Club
114 E. Main St.
Box I
Bogota, NJ 07603
******************************************************************************
Jeff Stier
[email-masked]
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!