Subject: Re: Recommend knee pads?

From: [email-masked] (Don R. Stephens)
Date: Mon, 27 Mar 95 16:45:00 PST

In article <[email-masked]> (rec.gardens), [email-masked] writes:
>
>In article <[email-masked]>
>[email-masked] (Christine Owens) writes:
>>>
>>>I'm looking forward to my second knee surgery soon and it's definite I'm
>>>in the market for knee pads.
>>
 My solution is a cotton bath mat which I
>>fold in thirds lengthwise, and move with me as I go;
>>and a gardening stool.
>>Chris Owens
> 
  I've found relief
>with a foam pad about 18 x 6 inches.  It's thick, soft and
>conforms to an uneven surface and when I sink in to it seems
>to provide side support.  I know it's good for when I walk
>away for another task my garden cat immediately takes my
>place. - and I feel guilty removing him.
>Should I get him a pad of his own?
> 
>Dave Vanderhoof

************************
I have had both knees totally replaced and can feel for you folks.
In my case, I have found that a couple of years and confidence in
my knees has helped considerable. I do not require a pad. I get down on them
and do my thing, however, I do find it most comforting to go the way Dave(above) 
has. I think the main thing is to exercise those knees and develope some muscle.
Well, muscle isn't quite right, confidence is...... todays knees are
fantastic. I love mine, even if they aren't anywhere near as good as the ones
God gave me.......
P.S. - I sit on my pad at the breakfast table when I read read my morning
paper. It's great for that end......(:>).
Don

-------------------------------------
Don R. Stephens				[email-masked]

---

From: gracie!agrawal (Nisheeth Agrawal)
Date: 28 Mar 1995 19:59:54 GMT

>in the market for knee pads.

I would suggest volleyball knee pads. They cost less than $10/pair for the
cotton ones. I had some for volleyball and one day needed them for crawling
around the attic. They worked great. What I did to keep them from getting dirty
was I wraped some plastic on them since they are cloth. You can buy some that
are other material but they won't be as comfortable. Mine are very comfortable.
Good luck with your surgery. Hope all goes well for you!

Nisheeth
[email-masked]
All opinions are mine and not my employer or anybody else!!