Subject: Re: When to prune Magnolia bushes?

From: [email-masked] (Kris Benarcik)
Date: 7 Apr 1995 13:46:42 GMT

In article <[email-masked]>, [email-masked] (Tom Tepper) wrote:

> We live 26 miles north of Chicago, about 7 miles west of Lake Michigan
> The weather now, early April, is ranging between 35 degrees and 50 degrees.
> Patricial Lichten wants to know when should she trim her Magnolia Bushes?
> Patricia Lichten
> 1800 Trillium Lane
> Riverwoods, IL 60015-1663
> Phone 708 945 1717 
> or RSVP to 
> Tom Tepper 
> 
> [email-masked]
> 
> Thank you. 

Prune magnolias after they bloom; if you prune them now, you'll remove all
the flower buds.

Kris Benarcik
The Scott Arboretum

---

From: [email-masked] (Kris Benarcik)
Date: 7 Apr 1995 13:46:42 GMT

Kris Benarcik
The Scott Arboretum

---

From: [email-masked] (Kris Benarcik)
Date: 7 Apr 1995 13:46:42 GMT

Kris Benarcik
The Scott Arboretum

---

From: [email-masked] (Tom Tepper)
Date: Thu, 6 Apr 1995 19:21:15 CDT

[email-masked]

Thank you.

---

From: [email-masked] (Christine Owens)
Date: 7 Apr 1995 19:34:41 GMT

>Riverwoods, IL 60015-1663

In the fall, after the frost.

Chris Owens