Subject: Replace lilies of the valley with what?

From: [email-masked] (Conrad Lawrence)
Date: Mon, 13 Mar 1995 02:59:10 GMT

I'm not a gardener so I need help? I live in Chicago and want to dig up the 
patch of lilies of the valley on the north side of the house.  
They look great for about 3 weeks then they get spots and die.  
I want a ground cover or low plant that is maintenance free.  
The area is about 12' x 6'.

---

From: [email-masked] (Glenn T. Welsh)
Date: Wed, 15 Mar 1995 15:48:13 GMT

In message <[email-masked]>, [email-masked] (Conrad Lawrence) 
writes:

>Try pacesandra (spelling?) . Pronounced pack- a-sandra..your local
perennial supply should have it.
>Glenn Welsh

Glenn T. Welsh
Contracting Office