Subject: Re: What do I do with Narcissus lily bulbs?

From: [email-masked] (lynn vavra)
Date: 25 Mar 1995 04:07:29 GMT

Due to space conditions & the contentious eco-system of the canyons, I
planted my Narcissus in boxes.  The boxes are too large to move, so
therefore I would also like to dig up the bulbs & store until next season
so I can use the boxes for summer plants.  Is it ok to dig them up & store
in paper bag w/some fungicide?                         Many tanks:  Lynn

---

From: [email-masked] (ward)
Date: 26 Mar 1995 03:43:47 GMT

In article <[email-masked]>, [email-masked] says...
>
>
>Hi,
>
>I bought three Narcissus Bulbs and they bloomed along fine.
>Now, I think I need to store them well, so I can re-use them later.
>Can someone tell me when (after all the leaves have dried up?), 
>how (clean the bulbs? store in paper?) where I should store them?
>Thanks in advance for your help.
>
>Sudha
>
>-- 
>Sudha

A Narcissus is not a lily. They are totally separate plants. If your plant was higher than about
14 inches, it's likely a lily, in which case it's usually hardy (o.k. to stay outdoors )
and completely safe to put outside now, It may or may not bloom again this year, but it will 
eventually be ok, so long as it is put in sandy (not clay) soil, with at least 6 hours of sun a
day.(and this can be a much cheaper way of purchasing specialty lilies than mail order!)\
You may be out of luck if they are narcissus.  These flowers are usually yellow or white with
a distinctive trumpet from the center of the flower.  They tend to want to stick to their cycles
ridgidly, and this is not the time for them in nature- they've been "forced" in a greenhouse.
Worth a shot tho- stick em in the ground outside now, again in sandyish soil, they should be
about 7 inches deep if they are big flowers, or about 4 or 5 if they are little.
Leave them alone. 
They will give you luck, or not.