Subject: Re: Zone 3 Wisteria?

From: Don Martinson <[email-masked]>
Date: 20 Mar 1995 16:18:54 GMT

[email-masked] wrote:
>
> My latest Jackson and Perkins catalog advertised a Wisteria
> hardy to Zone 3. 
 If you would really like to try a wisteria, make sure that you
purchase Wisteria floribunda, as it appears to be at least a zone
hardier than the others - down to -20F.  If course, if you are able
to give it additional protection from a building, etc. your chances
of success will increase.  Good Luck
Don Martinson
[email-masked]

---

From: [email-masked] (Bob Klebba)
Date: Tue, 21 Mar 1995 00:21:00 GMT

In article <[email-masked]> [email-masked] writes:
y latest Jackson and Perkins catalog advertised a Wisteria
>hardy to Zone 3.  My brain is skeptical but my heart lurches at
>the thought of a Wisteria in my northern Maine garden.  Someone
>please tell me its true!

I think they listed _W. macrostachya_.  It is supposed to be hardy around 
here, but I`ve never seen it cultivated.  Good luck!

Robert Klebba
Nicolet Instrument Corporation
5225 Verona Road
Madison WI 53744-4495 USA
tel: +1-608-276-6374
fax: +1-608-276-6324 or 273-5046
inet: [email-masked]