Subject: Re: Browallia again [?]

From: "t.r." <[email-masked]>
Date: 28 Mar 1995 06:54:35 GMT

[email-masked] (CT) wrote:
>
> I have some gathered Browallia seed. A couple of years old now. How long
> (if ever) does it take to germinate?  Is it too late to try to start it
> inside for zone 5 outside later (June?)  Thanks.  CT [email-masked]
Hey, finally, somebody besides ME talking about
browallias! Just a few days after posting in fear my
catalog-bought seed (Blue Bells and "Powder Blue" ) wasn't
germinating -- both kinds finally did, Blue Bells a couple days
ahead of powder blue. Took three weeks, though. I am
hoping the plants will be big enough for
outdoors by June here in zone 8, NW, when they
usually appear in nurseries...

t.r.

---

From: [email-masked] (CT)
Date: 28 Mar 1995 02:03:14 GMT