Subject: Pecan Trees from Seed???

From: [email-masked] (Molly Waterman)
Date: 6 Apr 1995 20:39:40 GMT

I feel very fortunate to live in an area that is abundant with native trees:
pecan, black walnut, red oak, etc...  The thing is, they are always coming
up exactly where we don't want them and I feel bad yanking them out of the
ground.

Last fall, when I was cleaning up my pots that had contained coelius (sp?) I
grabbed a couple of pecans, stuck them in a pot, and left it on the deck all
winter.  I now have two trees sprouting and don't know what to do!! 

Has anyone grown trees from seed?  My husband thinks I'm nuts ;>), but it sure
will be nice to have a couple of native/container grown trees to place 
exactly where we want them.

Any advice is welcome.

Molly

---

From: [email-masked] (Eric Liebes)
Date: Mon, 10 Apr 1995 21:46:00 GMT

In article <[email-masked]>, [email-masked] (Molly Waterman) writes:
|> 
|> I feel very fortunate to live in an area that is abundant with native trees:
|> pecan, black walnut, red oak, etc...  The thing is, they are always coming
|> up exactly where we don't want them and I feel bad yanking them out of the
|> ground.
|> 
|> Last fall, when I was cleaning up my pots that had contained coelius (sp?) I
|> grabbed a couple of pecans, stuck them in a pot, and left it on the deck all
|> winter.  I now have two trees sprouting and don't know what to do!! 
|> 
|> Has anyone grown trees from seed?  My husband thinks I'm nuts ;>), but it sure
|> will be nice to have a couple of native/container grown trees to place 
|> exactly where we want them.
|> 
|> Any advice is welcome.
|> 
|> Molly 

I've done this in the Houston area. I put them in the ground after
about 6 months in the container and three years later they're doing fine.

Native pecans take a long time to get going, so at three years the trees
are about 2 feet tall and 1/2 inch diameter at the base.

I also took some and am torturing them as Bonsai (but that is for a different 
group).

Cheers & good luck,  Eric

---

From: [email-masked] (Eric Liebes)
Date: Mon, 10 Apr 1995 21:46:00 GMT

Cheers & good luck,  Eric

---

From: [email-masked] (David A. Verbil)
Date: Fri, 07 Apr 95 00:56:45 GMT

>exactly where we want them.
Get them out of the pots and into the ground soon - somewhere that you have 
room for a 75 foot tree ... Pecans have a looooong taproot and if they don't
have a chance to grow down, I understand that they will not do well ....
Also, the best nut producers are hybrids ... but whatever, they are neat 
trees. Wish I had the room to grow on some of the volunteers I keep finding
in garden (never can seem to collect ALL the nuts from my 50 foot tree ... 
maybe I should invite more people over for nut gathering :-)   )

	DAVe
Phoenix, AZ

---

From: [email-masked] (Mack Stephenson)
Date: 13 Apr 1995 17:03:23 -0600

In article <[email-masked]>,
>I also took some and am torturing them as Bonsai (but that is for a different 

For a number of years I used to dig up the seedlings that would
sprout right on top of the ground, underneath the trees at
my parents' house in Alamogordo, NM.  My mom would always tell
me to try to keep the pecan attached when I dug them, as it
would feed them in their infancy.  I would put them in pots,
and water them until I got ready to plant.  Here in Socorro,
NM, I have around 30 pecan trees.  The oldest are about 9
years old and 25-30 feet.  Never have gotten any pecans, maybe
this year.  Was always encouraged to bud them with a good
variety before they got too big.  I never have, but would
recommend it.  In Texas you shouldn't have any trouble finding
someone to do it.  My aunt and uncle have been in the pecan
business in San Saba, Texas, the bonafide pecan capital of
the world (there are many pretenders), all their lives.
He manufactures, one by one,
pecan pickers, this huge machine pulled behind a tractor that
gathers the pecans off the ground and separates them from the
chaff.  His machines are all over the US and as far away as
Australia.  He also invented a variation of the tree shaker
you see in the almond groves, etc.  His has long, padded
extensions, and grabs the limbs themselves to shake.  Amazing
to watch.

You are right, pecans will come up just about anywhere,
exceptionally easy to grow from seed.  Several times when transplanting
something else from that yard I had pecans spring up.  I had
one come up in something the size of a dog dish and live
there three years before I finally felt sorry enough for it
to transplant it.  We moved here about 10 years ago, but
whenever I'm in Albuquerque, I drive by my old house to 
check out the trees I planted in '75.  Still attached to 
them.   One final note--the people that bought my parents'
house in Alamogordo were thinking about cutting down the
pecan trees my folks so lovingly cared for--out of the money
my mom would get for selling the nuts to Azar she would give
each tree a bag of fertilizer each year--until the neighbors
told them they could make money off the pecans.   Anyways,
good luck with your pecans.  They can certainly become a
lifetime attachment.

lms

---

From: [email-masked] (Mack Stephenson)
Date: 13 Apr 1995 17:03:23 -0600

lms