Subject: Re: Squirrel A-way

From: [email-masked] (GrnThm)
Date: 22 Mar 1995 11:18:36 -0500

I would also be interested in this information - Please email at
[email-masked]

Thank you
Janis in NJ

---

From: [email-masked] (Mark A. Redwood)
Date: Tue, 21 Mar 1995 14:51:03

Has anyone heard of a product called "Squirrel A-way."  It is suppose to be a 
natural compound that will rid your garden of those high wire rodents.  The 
product has been mentioned as a sponsor on National Public Radio.

If you know of the product, its manufacturer or where it can be purchased 
please send me a private e-mail.

Thanks much.

Mark Redwood
Fioravanti-Redwood, Inc. (Chicago, Toronto)
Information Technology:  Professional Services and Consulting

Tel:  312-743-6355  Fax:  312-743-8946
Internet:  [email-masked]

---

From: [email-masked] (F Andrew McMichael)
Date: 22 Mar 1995 19:42:37 GMT

Mark A. Redwood ([email-masked]) wrote:
: Has anyone heard of a product called "Squirrel A-way."  It is suppose to be a 
                                        ^^^^^^^^^^^^^^

You misspelled 'Daisy BB Gun'.

--
[email-masked]
co-moderator soc.history.war.world-war-ii
GMU History Dept. WWW- http://gopher.gmu.edu/other/history
If your history department has a WWW homepage, e-mail me with the URL.

---

From: [email-masked] (Daniel Dumych)
Date: Fri, 24 Mar 1995 14:33:00 GMT

In a previous posting, Barry Davis ([email-masked]) writes:
> I use an electric fence. Actually this is just a low voltage   
> electric transformer. Just string wire around your garden, hook   
> this up for a few days, then remove the transformer, leaving the   
> wire up. The scare effect works after they get shocked once so   
> electricity need only be turned on for a short while. (It works   
> for dogs and cats too).

How low a voltage?  Should it be AC or DC?  

Thanks!

Going Squirrelly in North Tonawanda, NY,
Daniel

--
=================================================================
Daniel M. Dumych          | "The whole earth is full of monuments
[email-masked] | to nameless inventors."  Otis T. Mann

---

From: [email-masked] (Daniel Dumych)
Date: Thu, 23 Mar 1995 13:44:32 GMT

> I would also be interested in this information - Please email at

Could the responses perhaps be listed here in the newsgroup?  I think that
a lot of us would rather forgo the company of squirrels.

Daniel in Western New York

---

From: [email-masked] (GrnThm)
Date: 22 Mar 1995 11:18:36 -0500

Thank you
Janis in NJ

---

From: [email-masked] (F Andrew McMichael)
Date: 22 Mar 1995 19:42:37 GMT

---

From: [email-masked] (Daniel Dumych)
Date: Fri, 24 Mar 1995 14:33:00 GMT

Thanks!

---

From: [email-masked] (Daniel Dumych)
Date: Thu, 23 Mar 1995 13:44:32 GMT

---

From: Barry Davis <[email-masked]>
Date: 23 Mar 1995 20:51:31 GMT