Subject: Re: when to dig up bulbs?

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 16:57:33 GMT

In <[email-masked]> [email-masked] (senorita beano importante) writes: 

>
>when should i dig up 'used' tulip bulbs, to be re-planted
>next fall?  my tulips have already done their thing for the
>year and although many of them were broken by the recent
>CA storms, i thoroughly enjoyed their show and would like
>a repeat next year.  i know i need to leave them in the
>ground until after the leaves die off, but what is the right 
>time to dig them up?  i can't leave them in the ground,
>it doesn't get cold enough for them here (cry me a river,
>right?) - i left some in the ground last year just to see what
>would happen, and they did come up again, but the blooms
>are only about 1/2 inch tall - pygmy tulips!  if i dig these and
>chill them will they return to their former glory or should i 
>just throw them away?
>
>thinking about *next* spring,
>
>elef (sunnyvale, ca)
>
>
>	***						***
>            Elaine 'beano' Leffler		SunSoft
>	   [email-masked]	     (415) 336-5142
>     your sweet little cupcake, baked with the batter from HELL...
>
>
>
>
>
>
>

Wait until fall.  This will give the bulbs a whole summer to
store up nutrients.

Chris Owens

---

From: [email-masked] (senorita beano importante)
Date: 24 Mar 1995 21:17:18 GMT

elef (sunnyvale, ca)

	***						***