Subject: Whiskey Barrels

From: [email-masked] (Joe Zimmerman)
Date: 28 Mar 95 06:28:43

They have them at Randells in Austin, Texas for a price of about $17.

... Two most common elements in the universe: Hydrogen & Stupidity.

---

From: [email-masked] (Richard Campbell)
Date: 29 Mar 1995 15:24:07 GMT

In article <[email-masked]>, [email-masked] (Joe Zimmerman) writes:
|> They have them at Randells in Austin, Texas for a price of about $17.

  I  just saw halves at Target for about the same, $17.

-- 
Rich Campbell
[email-masked]

---

From: [email-masked] (Richard Campbell)
Date: 29 Mar 1995 15:24:07 GMT

-- 
Rich Campbell
[email-masked]