Subject: Re: Squirrels Eating my Garden!!!

From: [email-masked] (Christine Owens)
Date: 5 Apr 1995 07:13:19 GMT

In <[email-masked]> [email-masked] (Margaret Warren) writes: 

>
>Followup-To: 
>Distribution: mi
>Organization: Observer & Eccentric News  Livonia, MI
>Keywords: 
>Cc: 
>Help!! Can someone tell me how to stop squirrels from trashing my
>flower beds?  I planted hyacinth, tulip and crocus bulbs last fall.
>This week, the squirrels have dug up half of them and chewed the
>leaves off the other half.  Is there any way to protect them?
>Please e-mail me if you have any suggestions!
>Thanks
>Margaret
>[email-masked]
>
>
>-- 
>
>MWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMW
MWMWMW
>[email-masked]
>MWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMW
MWMWMW

Try spreading ground pepper.  If that doesn't work, try a dog.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 5 Apr 1995 07:13:19 GMT

MWMWMW
MWMWMW

Chris Owens

---

From: [email-masked] (Margaret Warren)
Date: Tue, 4 Apr 1995 02:36:11 GMT

Followup-To: 
Distribution: mi

-- 

MWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMW
[email-masked]
MWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMWMW

---

From: [email-masked] (Christine Owens)
Date: 5 Apr 1995 07:13:19 GMT

MWMWMW
MWMWMW

Chris Owens