Subject: Azaleas

From: [email-masked] (Bonnie Keller)
Date: 21 Mar 1995 14:56:02 GMT

HELP!  I would like to plant some azaleas around the side of my house,
but its seems that every time I try to plant azaleas, they die.  I don't
think my soil is conditioned right.  What is the best type soil to use
for growing azaleas?  Any secrets to success would be helpful and 
appreciated!!  

Thanks in advance

Bonnie

---

From: [email-masked] (Dick Gilman)
Date: Wed, 22 Mar 1995 17:20:48 GMT

Well azaleas are acid loving plants so you have to fertilize with
miracid or its type.  The roots are extremely shallow so do not
repeat DO NOT plant very deep.  In fact all I do is dig down one
inch thats right one inch, break up the soil below the one inch and
plant the bush like that.  I then mound compost around the root ball
forming a mound around the root ball.  In no way can you put the
roots even with the ground unless of course you want to kill the
plant.  Remember the roots are surface roots so also avoid
putting alot of mulch on top of the root system,  you can do so
over time but do it slowly to allow the roots to grow up into
the soil.  Make sure it is watered and you will do ok!!!

---

From: [email-masked] (Dave Clark)
Date: Wed, 22 Mar 1995 12:40:58

In article <[email-masked]> [email-masked] (Bonnie Keller) writes:
>From: [email-masked] (Bonnie Keller)
>Subject: Azaleas
>Date: 21 Mar 1995 14:56:02 GMT

>Bonnie

Acid, acid, acid.

--------------------
Dave Clark - Data General Corp. Westboro, MA
[email-masked]

Opinions expressed are my own.  Any resemblance to other opinions
living or dead are purely coincidental.
--------------------

---

From: [email-masked] (Richard Campbell)
Date: 22 Mar 1995 16:18:35 GMT

In article <[email-masked]>, [email-masked] (Bonnie Keller) writes:
|> HELP!  I would like to plant some azaleas around the side of my house,
|> but its seems that every time I try to plant azaleas, they die.  I don't
|> think my soil is conditioned right.  What is the best type soil to use
|> for growing azaleas?  Any secrets to success would be helpful and 
|> appreciated!!  

   Azaleas do best with morning sun and afternoon shade, meaning an easterly exposure 
if planted around your house.  In my Dallas area garden however, some of mine are
situated with a north exposure and get shade until 2:00 or so and then they get full sun
until sundown, even in the hottest part of summer.  They have been doing fine for 6
seasons and are just beginning to bloom (Hino Crimson).  I also have some white
Gumpos on the east side of the house which are doing fine.

   As for soil, what works best, at least in the Dallas area, is to completely remove all
native soil and replace with a mixture of 50% peat moss and 50% pine bark mulch to a
depth of at least 18".  I laid a 4" dia. perforated drain pipe covered with gravel at the bottom
of the trench to provide a drainage area for the bed.  Ideally the drain pipe would 
actually take the water away from the bed.  In my case I would have had to extend
it under concrete for quite a stretch so it acts like a holding tank at the bottom of
the bed ( the only problem being in very heavy rains the holding tank isn't large
enough so the bed becomes an underground pool, I just bail it out when this
happens which is about once a year).

   Or if you can build high enough raised beds, at least 18- 20", you could just strip your sod
and mound over it.  In this case you could probably forgo the drainage fix as the raised 
bed would take care of drainage itself.

   As you're planting the azaleas in their new soil mix, remember that peat moss is very
hard to wet so it's better to layer the peat-mulch mixture about 4" at a time into 
the bed and wet each individual layer as you go.  Reach into the mix to see how far your
water has soaked.  It can look sopping wet when in actuality only the top fraction of an
inch is wet ( I sometimes dig holes around the mix and fill the holes with water while 
placing the layers).  You could either plant the azaleas while you're layering the mix
or plant them after completing the process.

  Fertilize your azaleas with the special soil acidifying fertilizers after blooming.
Azaleas, rhododendrons, camellias, and gardenias will all like beds prepared in this
fashion and should thrive there.

Good Luck!

-- 
Rich Campbell
[email-masked]

---

From: [email-masked] (Dick Gilman)
Date: Wed, 22 Mar 1995 17:20:48 GMT

---

From: [email-masked] (Dave Clark)
Date: Wed, 22 Mar 1995 12:40:58

Acid, acid, acid.

--------------------

---

From: [email-masked] (Richard Campbell)
Date: 22 Mar 1995 16:18:35 GMT

Good Luck!

-- 
Rich Campbell
[email-masked]