Subject: When is it time to replace roses?

From: [email-masked] (DonDG)
Date: 24 Mar 1995 23:06:57 -0500

Do rose plants eventually acquire untreatable diseases that mean the
plants should be replaced? If so, it would seem you'd have to start your
new plants somewhere else, if the disease were soil-borne. Or do they just
get old and tired? Mine are about 15 years old and bloom sparingly in
spite of regular fertilization.

---

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 17:08:20 GMT

>spite of regular fertilization.

When was the last time you pruned your roses?  There are
rose gardens that are many decades old, and still going strong.

Chris Owens

---

From: [email-masked]
Date: Mon, 27 Mar 95 11:35:39 EST

>rose gardens that are many decades old, and still going strong.
 
As a gardener who knows little allow me to share my experience
prunning old rose bushes.  Last Spring I moved into a house and
found roses along a fence and parts of a former rose garden
planted by the original owner.  The house was built for WW I shipyard
workers.  Long term residents remember his roses.  For the last 15
they apparently were not cared for and went "wild."
 
I cut them back, way back, using a saw on some branches.  The pile of
cuttings were impressive and neighbors were alarmed that I killed his
roses. One bush had been 15 feet wide, I built a frame of 2X4 lumber to
provide support and assist training. In areas the soil was hardpacked
having been used as a driveway.
 
With a fork I lightly worked the ground and piled on lots of compost.
They were well watered and sprayed them with a mild mix of fish
emulsion during the spring.  We had roses and the bushes seemed
healthy.  I prunned again in the fall, piled on more compost and
this Spring they appear full of life.
 
Beginner's luck secured with payments of black gold.
 
Dave Vanderhoof

---

From: cheryln@wook (Cheryl Netter x3449)
Date: Tue, 28 Mar 1995 19:27:09 GMT

DonDG ([email-masked]) wrote:
: Do rose plants eventually acquire untreatable diseases that mean the
: plants should be replaced? If so, it would seem you'd have to start your
: new plants somewhere else, if the disease were soil-borne. Or do they just
: get old and tired? Mine are about 15 years old and bloom sparingly in
: spite of regular fertilization.

Several things come to mind that could cause roses to be less
productive after 15 years. 

One is that they were originally planted
in a small hole where the dirt surrounding the hole is hard clay.
The roots of the rose won't go beyond the original hole and the
plant becomes sort of "potbound" over the years.  You could
try replanting the roses in this case. The soil-born disease
that I'm aware of that can cause problems with roses planted
where roses used to be has to do with nematodes, and can be
fixed by just replacing the soil.

Another is that there has been a large acumulation of dead wood
around the bud union, which needs to be removed. Or that pruning
in general is needed.

Another is salt buildup from years of applying fertilizer. 
Watering well, and just using compost instead of chemical
fertlizers can help here. 

Or use of the systemic pesticide/fertilizer that is applied
to the ground and taken up by the roots (I can't remember the
name of it, but a version is sold by Ortho). This particular
systemic definitely has a poor long term affect on roses. The only
thing I know to do here is to replace the soil. 

Also, there is the possibility of graft/host incompatability.
I have some varieties such as Double Delight grafted and
on its own roots. It'll be  interesting to see the difference 
in about 10 more years. 
There are roses growing and blooming in cemetaries around here
that were planted over 100 years ago, so some roses live
a long ling time.

cheryl
USDA zone 4
Golden Co

---

From: [email-masked] (Neefer)
Date: Wed, 29 Mar 1995 00:39:13 GMT

>spite of regular fertilization.

Are you sure you are pruning correctly?  

I was sure I was, until I went to a pruning class.  I had
been repeatedly told to cut off the old big wood, but did
I do that correctly?  NO!  I highly recommend that every-
one go to pruning class.  I intend to go again next year.

Try not feeding the roses.  Overfeeding encourages 
growth at the cost of blooms.

I agree with the other poster.  There are gardens in
Europe with roses that are over 100 years old.

However, if you are disgusted with the roses, there is
no reason why you shouldn't take them out.  But 
remember, you have to remove a lot of dirt with the
roses.  Roses are funny in this.  The old rose could
be doing fine, but you are tired of it and want something
new.  You remove the rose.  The new rose does terrible,
but the rose experts tell me that is because the dirt
needs to be replaced.  

When I removed a couple of roses, I didn't take the chance
and I moved the dirt to the veggie area.
-- 
Jennifer in California                       [email-masked]
   
Beggars' Blocks and Blind Man's Fancy, Boston Corners and Beacon Light,
Broken Stars and Buckeye Blossoms, Blooming on the Tree of Life