Subject: Spring Planting in Philly

From: Libby Goldstein <[email-masked]>
Date: Sun, 19 Mar 1995 18:14:48 -0800 (PST)

Hi all,

I've finally planted my peas, radishes, mustard greens and
spinach, so good-bye to guilt. Later this week I hope I'll get my
lettuce, artichoke and cardoon seedlings in along with the
broccoli.

Libby in Phila (mostly zone 7)

---

From: [email-masked] (Dick Gilman)
Date: Wed, 22 Mar 1995 22:43:58 GMT

I used to live in ardmore pa next to philly,

I now live in raleigh nc.  I have had my lettuce, peas, spinach,
broccolli, radishes in for almost a month now - all on on their way
to sprouting and growing as we talk? right now!!!  The tomatoes with
wall o waters went in two weeks ago as our last frost date is
april 15th!! The season starts about a month earlier down here but
the summers are really brutal!!!! Do I miss Philly other than the
resturants no!!!!  It is much nicer living down here!!! 

  In article

---

From: [email-masked] (Dick Gilman)
Date: Wed, 22 Mar 1995 22:43:58 GMT

In article

---

From: [email-masked] (SILVERFOTO)
Date: 4 Apr 1995 11:26:18 -0400

Howdy!!  

I am an expatriot of the Philly area and boy do I miss that south Jersey
soil!  ...not to mention our  favorite restaurants. Here we are in the
'north country' ...Massachusetts that is...where temps. may drop to 15
tomorrow night. Do you know what I have in the ground so far?  NOTHING!!! 
O well spring will come one of these days.

Our neighbors just moved to NC but they aren't really gardeners so they
won't be taking advantage of the long growing season you've got down
there...you lucky stiff!!

Hey just think we don't have to deal with the SEPTA strike...well actually
we'll be visiting this weekend so we will...O joy.

Wishing you truckloads of zucchini and bushels  of tomatoes!

Cheeers,    Suzipeapod

---

From: [email-masked] (SILVERFOTO)
Date: 4 Apr 1995 11:26:18 -0400

Howdy!!  

Cheeers,    Suzipeapod

---

From: [email-masked] (SILVERFOTO)
Date: 4 Apr 1995 11:26:18 -0400

Howdy!!  

Cheeers,    Suzipeapod

---

From: [email-masked] (George VandenBerghe)
Date: 7 Apr 95 14:19:28 CDT

> Wishing you truckloads of zucchini and bushels  of tomatoes!

    Massachusetts is not without its advantages.  The summers
are not as hot.  Interior summer temperatures are ideal
for tomatoes and sweetcorn and beans and squashes and
most "warm season" crops.  These crops grow a little
faster in South Jersey and Philly and (especially)
the DC area but yields and quality are not quite
as high.  I did not realize the difference until
I compared State College  PA (mean summer temp 71)
with Princeton NJ( mean summer temperature 75)
and DC (mean summer temperature 78) and
Tallahassee Fla (mean summer temperature 82)
results.  The best tomatoes were the princeton
ones, the best beans, sweetcorn, peas, 
and squash were those grown in State College.
My best lettuce to date is from DC but that is
probably because my lettuce growing techniques
have improved.  The chief frustration I imagine
one would feel (esp on the cape and
in coastal regions) is that spring
is very slow in coming because
of the cold coastal waters.

---

From: [email-masked] (Steven M. Begley)
Date: Sun, 9 Apr 1995 03:38:31 GMT

>soil! 

>Cheeers,    Suzipeapod

As an expatriated Phanatic, you know that this time of year, things get a 
little mixed up around here. This week we've had highs in the seventies, and 
over night lows in the twenties! 

Everything started to grow, then the weather went back to being winter and 
everything stopped. I only hope the breaking buds didn't freeze.

I'm sitting up here in Maple Glen, in soil that has to get a lot looser to be 
called hard pan, and I'm coveting you south Jersey soil, or even it's memory! 

Cheers back!

Steven