Subject: Re: Bonsai

From: [email-masked] (J�lio Quadros)
Date: 23 Mar 1995 11:55:12 GMT

In article <[email-masked]>, 
[email-masked] says...
>
>I really need help keeping my new bonsai wet.  All it seems to do is dry
>out and is near death.  I really need someone's help, Please!!
>
>Will-
>

When did you get your bonsai ? What species ? Which container 
(dimensions) ? What type of soil ? How do you know it´s drought the main 
problem ? Which are the symptoms ?

Unless you have an answer for these questions, I´m afraid I can´t help 
you much.

Julio

---

From: [email-masked] (Will Cain)
Date: 23 Mar 1995 03:57:16 GMT

Will-

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:47:22 GMT

>out and is near death.  I really need someone's help, Please!!

Try keeping the bonsai in a tray of pebbles filled with water.

Chris Owens

---

From: [email-masked] (J�lio Quadros)
Date: 23 Mar 1995 11:55:12 GMT

Julio

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:47:22 GMT

Chris Owens

---

From: [email-masked] (charles dunn)
Date: 27 Mar 1995 22:55:33 -0600

Try posting to alt.bonsai

---

From: [email-masked] (John Merakovsky)
Date: Thu, 30 Mar 95 17:46:48 PST

>out and is near death.  I really need someone's help, Please!!

Sit it on wet sand - it absorbs moisture through the bas in the pot!

john merakovsky