Subject: re:sweet wooddruff I found some!!

From: [email-masked] (Steve Braymen)
Date: 31 Mar 1995 20:57:04 GMT

In article <[email-masked]>  writes:
> While in the local gigantic hardware/home store I found some sweet
> woodruff in 2" pots.  They were 98cents each, pretty healthy
> looking plants.  They were under the herb section!!!  I did not
> know sweet woodruff was a herb!!!  Live and learn!!!  I want to
> plant them in the front yard as a ground cover that get lite shade. 

I guess I have always considered it a herb.  We use it to flavor white  
wine.  Just put a sprig of it in a bottle, let set a day and enjoy.
sdb

---

From: [email-masked] (gwen baker)
Date: 31 Mar 1995 23:13:38 GMT

sweet woodruff is also great in potpourri.
gwen

---

From: [email-masked] (Dick Gilman)
Date: Fri, 31 Mar 1995 19:49:44 GMT