Subject: Pesky Rabbits

From: [email-masked] (Doug Vogt)
Date: 28 Mar 95 19:07:42

In a msg on <Mar 26 16:05>, [email-masked] of 1:1/31 writes:

 l> Does anyone have a good method for keeping rabbits out of their 
 l> lawn?  If so, please let me know-they're starting to grow 
 l> their own carrots here!
     Short (18-24") fencing around flower beds works. Apparently the rabbits
won't jump it even though they're probably well able to. I don't know of any
other method of protecting an entire property except by fencing. Sprays get
washed away by rain and who wants to collect hair at the barbershop?

---

From: [email-masked] (Dick Gilman)
Date: Wed, 29 Mar 1995 18:51:33 GMT

blood meal will keep rabbits away but dogs love it!!!  Has to be
put down after every rain.

  In article

---

From: [email-masked] (Dick Gilman)
Date: Wed, 29 Mar 1995 18:51:33 GMT

In article

---

From: Simon Thompson <[email-masked]>
Date: Sun, 2 Apr 1995 20:17:52 -0700

yeah, but you'll burn your plants if you add too much.

---

From: Simon Thompson <[email-masked]>
Date: Sun, 2 Apr 1995 20:17:52 -0700