Subject: maple trees and roots

From: [email-masked] (Ed Palka)
Date: 4 Apr 1995 12:53:09 GMT

Can the roots of a maple tree be contained?  I would like to grow grass around
a maple tree (at least 10 feet away from the tree) but because of the surface
roots, it's almost impossible to do so.  Can I dig a ditch around the tree
and fill it in with concrete (1 foot down) to stop the roots from spreading ?

---

From: [email-masked] (Major)
Date: 5 Apr 1995 00:17:19 GMT

>and fill it in with concrete (1 foot down) to stop the roots from spreading ?

Certain varieties of maple trees simply are a problem because of their habit
if breaking ground surfaces with their roots. Silver, sugar, etc. Varieties depend
somewhat on which zone you're located in. Forget the concrete moat. The roots will just
go under it and head for the surface in another spot. Two suggestions.
1. Build a timber or stone raised bed around the tree, wide enough to cover the
exposed roots.
2. Don't try to grow grass under a maple. Try vines or a ground cover that likes the 
under maple environment.

---

From: [email-masked] (Gerald W. Roe)
Date: 5 Apr 1995 07:33:14 GMT

A sort of giant bonsai! Sounds like it might work--at least for
awhile. But why do you insist on grass, which is clearly an un-
natural solution, when there are groundcovers that like dry 
shade and don't require drastic measures? Need more room for
croquet?

---

From: [email-masked] (Major)
Date: 5 Apr 1995 00:17:19 GMT

---

From: [email-masked] (Gerald W. Roe)
Date: 5 Apr 1995 07:33:14 GMT