Subject: Where to get trees to plant?

From: [email-masked] (Mark H. Ford)
Date: 13 Mar 1995 13:09:26 -0500

My wife and I recently bought a farm. One of the pastures is too hilly 
and too rocky to make mowing it a reasonable chore. It does seem to be an 
ideal location for trees.

Where can I buy "Christmas tree" seedlings?

-mark
[email-masked]

Moonrise Farm
RR1-Box 2810
Norway, Maine 04268

---

From: [email-masked] (John Bachman)
Date: 14 Mar 1995 08:02:03 -0500

-- 
John Bachman

---

From: [email-masked] (John Bachman)
Date: 14 Mar 1995 08:10:52 -0500

In rec.gardens [email-masked] (John Bachman) said: 

>- 
I get mine from the New Hampshire Division of Forests & Lands,
603-271-3456.  A Maine source is Fedco POBox 520, Waterville, ME 04903.  I
haven't bought christmas trees from Fedco but I have bought fruit trees and
veg. seeds  -  all with good luck.  Nice people too.-- 
John Bachman

---

From: [email-masked] (Christine Owens)
Date: 15 Mar 1995 12:01:34 GMT

>[email-masked]

Contact your county extension office, or the National
Forest Service.  Both should provide free -- or very
low cost -- tree seedlings.

Chris Owens