Subject: Re: Favorite Garden Tools

From: [email-masked] (Jim Huber)
Date: 10 Mar 1995 20:09:11 -0800

I couldn't do with this tool either - it's absolutely the best weeder I've
ever used.  I use it for _all_ weeds, as it's narrower point can manage
the most delicate weeding, yet it has the heft and leverage to get down 
deep in the soil to make getting the long tap-rooted weeds with ease. 

I have it in its holster on a work belt along with my equally
indispensable pruner; both go with me everywhere in the garden.  So far no
one has dared to comment that I look armed and dangerous :-). 

Jan Mountjoy
San Francisco Bay Area

David Kolasa ([email-masked]) wrote:
: I've found a Japanese gardening knife that I got from Smith and Hawkins a few 
: years back to be indispensible now. Usually Smith and Hawkins is way out of my 
: price range but this knife was about $7. It is very sturdy, about 8" long and 
: 1 1/2" wide and one side of the blade is serrated. It's great for working in 
: small tight spots and digging down deep to get hard to extract roots. I've 
: seen one like it for sale at Walmart.

: A few of my friends have seen it and say its scary looking . . . tho' I think 
: the wide blade and serrated edge make it look like a tool not a weapon.

---

From: [email-masked] (Chenaya Strutton)
Date: Fri, 10 Mar 1995 23:31:00 GMT

BG>From: [email-masked] (Bruce Gorham)
  >My favorite tool is something called a U-Bar.
  >Used for loosening soil in established raised
  >French Intensive type beds.

There's three sizes of these listed for sale in the Spring Territorial
Seed Company catalog on page 82. They call them "Raised Bed Diggers".

                     Territorial Seed Company
                     20 Palmer Avenue
                     Cottage Grove, OR 97424
                     U.S.A.
=Cheryl
---
 * OLX 2.1 TD * Someone, please, stop me before I plant again!

---

From: [email-masked] (Bruce Gorham)
Date: 9 Mar 1995 22:05:45 GMT

It's a large iron and wood tool something like 
a garden fork. Mine is 32" wide and 66" tall. 
It has (2) 48" shovel handles, a 32" wide crossbar
to stand on, and (8) 16" tines. Looks Kinda Like This:

	|           |
        | <Handles> |
        |           |
        |           |
        |           |
        |           |
        |           |
        |           |
        |  Stand    |
        |   Here    |
        |-----------|
        | | | | | | |
 Tines  | | | | | | | 

Stick the tines on top of the area you want to
loosen. Then stand on the crossbar, forcing
the U-Bar as deep as it will go into the soil.
Then move the handles back and forth. Works great.
I welded this one myself. I think someone still 
manufactures them, but I'm not sure.

Bruce

---

From: [email-masked] (Debra Roby)
Date: 14 Mar 1995 12:14:28 GMT

My favorite gardening tool?

Without a doubt it is my gardener's mattock.

Half-sized, it is light and easy for me to use (bad shoulder and all).  It
has a pick end and a blade end.  I planted 100 daffodils in an afternoon
with this tool right after I bought it.  work nice holes for planting
shrubs, dig rocks out of the lawn, and never have to worry about someone
sneaking up and hurting me. {:D}

My DH bought this for me a s an anniversary present.  I love this tool