Subject: Do I really need a light???

From: [email-masked] (Craig Brossman)
Date: Tue, 14 Mar 1995 10:56:25 -0700

I too am planing on growing my vegtables from seed this year, but I have a
several great window sills to do it on. The get 5+ hours of direct light,
from 11-4, and filtered light otherwise. Do I really need to invest (time,
effort and money) in artificial light? or is this strong light at 5,400 ft.
(Colorado) sufficient?

-- 
Thanks ... Craig

---

From: [email-masked] (Stan)
Date: Wed, 15 Mar 1995 01:29:09 GMT

Craig,

your natural light situation sounds fine.  you might
have to rotate the plants from day to day to account
for any bending towards the light, since it is coming
from the side instead of overhead.