Subject: Transplant established grape vine?

From: Guy Simonian <[email-masked]>
Date: Mon, 3 Apr 95 21:33:50 -0500

Would like to transplant a 50 year established grapevine from one
New England yard to another.  

Rather than just taking shoots, is it possible to dig it up from 
the roots and transplant it in this fashion?  

How much of the plant should I dig?  Should I clip the
vines down to the ground before attempting this?

Guy S.

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 04:17:38 GMT

>vines down to the ground before attempting this?

This is not going to work very well.  Grapes have extensive
root systems.  Cuttings are probably a better idea.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 04:17:38 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 04:17:38 GMT

Chris Owens