Subject: 4 Sale: Hostas/Daylilies/Perennials

From: [email-masked] (McFadden57)
Date: 26 Mar 1995 09:19:14 -0500

I have available various hostas varieties and Stella d'Oro Daylilies and
some other perennials.  Ask for list and what is available.  Thank you.

---

From: [email-masked] (Typhoon)
Date: 28 Mar 1995 18:22:18 -0500

Hello,
I've just acquired a new property and may be interested in your stuff. 
Where are you located?  (I'm Zone 6.)  What are you asking for your
plants?  What varieties do you have (hosta).  Other than daylilies, what
perennials have you got?

---

From: [email-masked] (Typhoon)
Date: 28 Mar 1995 18:22:18 -0500

Hello,