Subject: Re: Kill grass in rock walls? Organically?

From: [email-masked] (Dave Clark)
Date: Thu, 23 Mar 1995 12:42:24

In article <[email-masked]> Barry Davis <[email-masked]> writes:
>From: Barry Davis <[email-masked]>
>Subject: Kill grass in rock walls? Organically?
>Date: 22 Mar 1995 16:54:58 GMT

>Any advise on killing plants (weeds and grass) that are growing   
>in the cracks of a rock wall? (A long, high rock wall!) It is   
>almost impossible to pull them out by hand and cutting them off   
>encourages more. 
> 
>I would prefer to do it organically as I do everything else in   
>my garden, but if that is not possible, what is the least toxic   
>alternative?

I'm assuming this is a vertical wall so I would try a propane torch.  Burn out 
the weeds and grasses and kill the seeds too.  If you need to do the same on a 
horizontal surface I've seen attachments for propane torches that allow you to 
direct the flame downward.  Tipping the torch down will put out the flame.
--------------------
Dave Clark - Data General Corp. Westboro, MA
[email-masked]

Opinions expressed are my own.  Any resemblance to other opinions
living or dead are purely coincidental.
--------------------

---

From: [email-masked] (Dave Clark)
Date: Thu, 23 Mar 1995 12:42:24

---

From: Barry Davis <[email-masked]>
Date: 22 Mar 1995 16:54:58 GMT