Subject: Re: Help!! Wild Onions are taking me away!!!

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 02:15:38 GMT

In <[email-masked]> [email-masked] (John Schwendler) writes: 

>
>I need help with wild onions.  We are down in South Carolina and the
>onions are just taking ove the lawn anybody with any help will be greatly
>apperciated .
>
>Thanks 
>
>John
>

There are two possible solutions that I have found work:

1)  Pay the local children a dime per dozen bulbs for digging
them out of your lawn.

2)  Buy a bottle of RoundUp and a paintbrush.  Paint the
onion stalks as they emerge.  (Keep children and pets off
of the lawn for 48 hours after doing this.)

Good luck.

Chris Owens

---

From: [email-masked] (Hank Bastian)
Date: Mon, 20 Mar 1995 20:28:41 +1000

In article <[email-masked]> [email-masked] (bob) writes:
>From: [email-masked] (bob)
>Subject: Re: Help!! Wild Onions are taking me away!!!
>Date: 19 Mar 1995 13:26:00 GMT

>In <[email-masked]> [email-masked] (Hank Bastian) 
>writes: 

>>
>>In article <[email-masked]> 
>[email-masked] (John Schwendler) writes:
>>>From: [email-masked] (John Schwendler)
>>>Subject: Help!! Wild Onions are taking me away!!!
>>>Date: 18 Mar 1995 15:49:36 GMT
>>
>>John,
>>        Have had pretty good success treating with any broadleaf 
>herbicide( 
>>eg. Ortho  Weed B Gone).  It is a liguid which you will have to mix 
>with water 
>>in a sprayer.  Follow the label for directions.  It helps to step on 
>the weed 
>>before spraying.  That opens up more entranceways for the herbicide to 
>enter 
>>the weed-the onion normally has a very waxy coating.  It also is 
>bulbous, so 
>>it take some patience and persistence to gain control.
>>Watchin' them curl
>>Hank
>>Hank Bastian
>>Williamsburg,VA USA
>>[email-masked]
>>

>I have this problem also but mine are among plants and this presents a 
>problem.  I know they just multiply.  I dig down to remove the bulb but 
>they still blow in from somewhere.
>Patty

Patty,
         I wonder if you were to use a sponge(while wearing rubber gloves) and 
apply a solution of Roundup (2%)  to the tall onion blades, if that may do the 
job.
Hank
Hank Bastian
Williamsburg,VA USA
[email-masked]

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 02:15:38 GMT

Good luck.

Chris Owens

---

From: [email-masked] (Hank Bastian)
Date: Mon, 20 Mar 1995 20:28:41 +1000

Patty,