Subject: Re: ground cover under a ponderosa pine??

From: [email-masked] (Andy Hill)
Date: Mon, 3 Apr 1995 21:15:36 GMT

[email-masked] (The Answer) wrote:
>hello all you wonderful gardeners.  does anyone have a suggestion for 
>groung cover for under a large p. pine?  thanks for any help
>
Kinnick-Kinnick (Bearberry) like shade and acid soil.

---

From: [email-masked] (The Answer)
Date: 31 Mar 1995 16:04:42 GMT

-lorance

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:48:09 GMT

>groung cover for under a large p. pine?  thanks for any help

In the Colorado mountains, kinnikinik grows under all the pines.

Chris Owens

---

From: [email-masked] (Andy Hill)
Date: Mon, 3 Apr 1995 21:15:36 GMT

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:48:09 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:48:09 GMT

Chris Owens

---

From: [email-masked] (Suellen LaCroix, [email-masked])
Date: 3 Apr 95 19:55:25 CST

I've read that Pachysandra will grow under pines.

---

From: [email-masked] (killand)
Date: 7 Apr 1995 00:43:37 GMT

>>>groung cover for under a large p. pine?  thanks for any help

Hi and while you don't mention the zone and conditions, I will 
presume that ponderosas are fussy. :-).

This leads to several suggestions.

Junipers, Prince of Wales, Andorra, Jsabina., Calgary carpet and
herbaceous such as heather, pacysandra terminalis, and Pachisima canbii.

Check the local nurseries in the areas.

Derryl Killan
Hort. Tech.

Calgary, ab.

[email-masked]

---

From: [email-masked] (sharon badian)
Date: Tue, 4 Apr 1995 14:24:40 GMT

In article <[email-masked]>, [email-masked] (Suellen LaCroix, [email-masked]) writes:
|> 
|> I've read that Pachysandra will grow under pines.
|> 
|> In article <[email-masked]>, [email-masked] (Andy Hill) writes:
|> > [email-masked] (The Answer) wrote:
|> >>hello all you wonderful gardeners.  does anyone have a suggestion for 
|> >>groung cover for under a large p. pine?  thanks for any help
|> >>
|> > Kinnick-Kinnick (Bearberry) like shade and acid soil.

Well, if this person lives in the Front Range, it's unlikely they have
acid soil. Our soil is fairly alkaline here seeing as we get about 15 inches
of precip a year. I have vinca (aka periwinkle) growing in my yard. Not under
a Ponderosa pine but under aspen. Seems to do well around here. Also, try
creeping mahonia (Mahonia repens). It's a native. Likes the shade as well
as partial sun. Doesn't need much water. I plan on growing raspberries in
the shade of my Ponderosa. It's partial shade. We'll see how it goes. When
you have small yard, you have to fit things everywhere.
-- 
Sharon Badian
AT&T Bell Labs - Denver
[email-masked]