Subject: Re: I want invasive plants

From: James Michael Kocher <[email-masked]>
Date: Mon, 13 Mar 1995 12:39:40 -0500

Let Feverfew go to seed and it will be everywhere in a few years.  I
noticed that lemonbalm pops up in all my beds too.

-Jim, Pittsburgh PA

---

From: Donald Jorgensen <[email-masked]>
Date: Tue, 14 Mar 1995 10:44:29 -0800

Bishops Weed is an attractive ground cover which will try to take over 
the world as well.

Don Jorgensen