Subject: Mystery Plant Help!

From: [email-masked]
Date: 29 Mar 95 12:41:39 EDT

Mystery plant - summer blooming perenial - after dark only.  Yellow, four petalsed
ed flower and dandelion-like foliage.  Can anyone tell me what it might be?
Joanne

---

From: [email-masked]
Date: 29 Mar 95 19:07:52 -0600

> ed flower and dandelion-like foliage.  Can anyone tell me what it might be?

Perhaps an evening primrose (_Oenothera_) species.  Does it have
long, slender flower stalks, but just a few flowers open at one
time?  Is there a cross-shaped stigma hanging out of the flower?

You might want to look at some pictures of _Oenothera_ species in
a book like the Peterson & McKinney wildflower book from the Peterson
field guide series.

(btw, the genus is pronounced (approximately) ee-no-THEER-ah.

Kay Klier  [email-masked]

---

From: [email-masked] (Michael D Gaunt)
Date: 29 Mar 1995 21:04:53 GMT

Sounds like a species of primrose (Oenothera sp.).  It's a 4-petaled 
plant that blooms at night.  Colors can range from yellow-pink-purple 
(and others I'm sure).  Some species produce blooms that only last for a 
day or so.  There are about 80 species of this plant according to 'Hortus 
Third', the bible of all plant taxonomy.  The only one I'm familiar with 
is Oenothera missourensis.  Look it up in any of your field guides.  

Good Luck, and let me know what you find out.

Michael Gaunt
[email-masked]

---

From: Don Martinson <[email-masked]>
Date: 29 Mar 1995 21:12:32 GMT

[email-masked] wrote:
>
> Mystery plant - summer blooming perenial - after dark only.

What I think you have is one of the evening primroses, Oenothera sp.,
perhaps Oenothera acaulis.
Don Martinson
[email-masked]

---

From: [email-masked]
Date: 29 Mar 95 19:07:52 -0600

> Mystery plant - summer blooming perenial - after dark only.  
Yellow, four petalsed

---

From: [email-masked] (Michael D Gaunt)
Date: 29 Mar 1995 21:04:53 GMT

Michael Gaunt
[email-masked]

---

From: Don Martinson <[email-masked]>
Date: 29 Mar 1995 21:12:32 GMT