Subject: Mold on clay pots ?

From: Francois Kupo <[email-masked]>
Date: 23 Mar 1995 18:19:20 GMT

I need some advice on what to do with my clay pots 
which have recently developed white mold. They are 
indoors and I did disinfect them before repotting 
last year.  The mold is growing on the outside part 
only and plants (snake and parsley seedlings) are doing  
fine but it sure looks gross... I prefer clay to plastic 
and would like to know what we're doing wrong (if we are) 
and how to fix it! 
 
Thanks 
 
Marb

---

From: [email-masked] (Christine Owens)
Date: 25 Mar 1995 15:51:53 GMT

>and would like to know what we're doing wrong (if we are) 

Are you sure this is mold and not bloom?  Bloom is the efflorescence
of salts out of the clay when it gets wet.  You can cure bloom with
an application of vinegar and a scrub brush.  If it is mold, wipe the
outside of the pot with a rag dipped in bleach.

Chris Owens