Subject: Re: window boxes

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 03:37:15 GMT

In <[email-masked]> [email-masked] (ejusers) writes: 

>
>Greetings to all.
>
>My boyfriend purchased a seed starter kit with canterbury bells, lavendar, 
>forget-me-not, and geranium seeds as a gift.  I live in an apartment and 
>have no outdoor space in which to plant.  I would like to transplant the 
>seedlings into window boxes or pots when they are big enough.  
>
>My main question is, when can I start the seeds?  I live in Terre Haute, 
>IN.  I'm a transplant myself, originally from Pgh, and I'm not sure when the 
>last frost will approximately take place.  Any suggestions would be greatly 
>appreciated.  
>
>Thanks...M A Chasko
>         [email-masked]
>

Plant now.  In six to eight weeks when your seedlings are ready
to transplant, your last frost date should be well past.

Chris Owens

---

From: [email-masked] (ejusers)
Date: Tue, 21 Mar 1995 17:13:48 GMT

Greetings to all.

Thanks...M A Chasko

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 03:37:15 GMT

Chris Owens