Subject: Re: need opinions on Ryobi gas-power weeders.

From: [email-masked] (Scomo)
Date: 28 Mar 1995 04:54:54 GMT

In article <[email-masked]>, [email-masked] (James Ferrer) says:
>
>
>At my local Home Depot, I saw the Ryobi gas powered 
>weeders and trimmers.  What was neat was that the 
>shaft drive weeders, models 720 and 790, had the
>ability to drive optional edger tool, vacume/mulch tool and
>a small tiller tool using the same motor/handle assembly. 
>
>Anybody have some good and bad comments on this product? Please
>post your response - Thanks!
>
>James

I just bought the model 700 and I love it.  It's got a big 31cc motor and
a 15" cut all for $69 at our local Home Quarters.  I couldn't find this 
much machine in a gas weeder at this price anywhere.

Scott

---

From: [email-masked] (James Ferrer)
Date: 27 Mar 1995 18:18:41 -0600

James