Subject: Re: Overrun with daylilies

From: [email-masked] (RevDrFreak)
Date: 3 Apr 1995 18:19:16 GMT

In article <[email-masked]>, [email-masked] (Cancoke)
wrote:

> Daylillies have completely taken over my flower beds. There is no room for
> any other plants. Is there any way to get rid of some of these without
> digging?

Not really.

>  The
> rootballs are huge and will leave huge holes in by beds. 

Again, not really.  Daylilies come up rather easily.  Just shake the dirt
off the tubers and give them away.  

RevDrFreak
'foot soldier

---

From: [email-masked] (Cancoke)
Date: 1 Apr 1995 18:10:09 -0500

Daylillies have completely taken over my flower beds. There is no room for
any other plants. Is there any way to get rid of some of these without
digging?  The
rootballs are huge and will leave huge holes in by beds. Any suggestions
would
be appreciated.
L.C.

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:23:14 GMT

>rootballs are huge and will leave huge holes in by beds. Any suggestions

Digging is about it.  Shake the rootballs well to remove as much
soil as possible.  (Or offer daylillies to your neighbors in exchange
for dirt / compost / etc.)

Chris Owens

---

From: [email-masked] (RevDrFreak)
Date: 3 Apr 1995 18:19:16 GMT

Not really.

RevDrFreak
'foot soldier

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:23:14 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 03:23:14 GMT

Chris Owens

---

From: [email-masked] (B GOOGLE)
Date: 6 Apr 1995 03:16:06 -0400

Wish I lived near you, I'd come over and get them!!