Subject: Wanted: ideas for a "flowering garden tower"

From: [email-masked] (Steve Rehrauer)
Date: Mon, 3 Apr 1995 18:49:35 GMT

Hi - I'd like to build a small "flowering tower" in the center of
my new vegetable garden.  In general, what I have in mind is making
a round flower bed about 4-5' in diameter, and erecting about a 5-8'
structure in the center of that.  I plan to plant climbing annuals
like scarlet runner beans at the base of this "tower".

Much as I'd love to build a, say, detailed miniature of the Eiffel
Tower, it just isn't in the budget (this year, anyway :-).  Lacking
metalworking skills and welding equipment, it'll need to be strictly
wooden.  I'm interested in hearing your ideas.

A couple of very simple plans occurred to me:

[1] I could form a "tee pee" frame of long, straight branches
    by tying them together at the top end.  I have access to
    plenty of branches, so this would certainly be cheap and
    would have a certain rustic charm.

[2] I could bury a post, nail an "X" of 2x2"s or something
    similar to the top, and run twine from the ends of the
    "X" to the ground.  The vines ought to climb up the twine
    nicely.  This is also a cheap project, and has the advantage
    of being easy to clean up at year's end.

I also thought about making a tall, skinny pyramid with lattice
across the faces.  Fancier, more work, but would probably look
pretty nice.

Better ideas?  Help!  (And thanks in advance!)
-- 
"I feel lightheaded, Sam.  I think my brain | Steve [email-masked]
 is out of air.  But it's kind of a neat    | Massachusetts Language Lab
 feeling..."  --Freelance Police            | Smack-dab in USDA Zone 5

---

From: [email-masked] (Lori Kamus)
Date: 7 Apr 1995 15:31:47 GMT

In article <[email-masked]>, [email-masked] (Steve Rehrauer) says:
>my new vegetable garden. 

This might not be as sturdy as what you're imagining, but at the
nursery yesterday I saw a sort of double trellis. Looked very
simple to construct; two of those flimsy fan-shaped trellises
had been threaded together so they bisected each other. Then 
their bottom stakes were nailed to a short chunk of 4"x4" embedded
in the ground like a mailbox post. Maybe not appropriate for heavy
vegetables. Whatever you make, I hope you enjoy it!

Lori Kamus        [email-masked]

From  Fri Apr  7 16:06:27 EDT 1995
Article: 62522 of rec.gardens
Newsgroups: rec.gardens
Path: bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!sol.ctr.columbia.edu!news.ess.harris.com!ckennedy.ess.harris.com!user
From:  (Republican Kennedy)
Subject: Help/Armadillo
Message-ID: <[email-masked]>
Followup-To: rec.gardens
Sender: [email-masked] (News account)
Nntp-Posting-Host: ckennedy.ess.harris.com
Organization: Palm Bay FL
Date: Fri, 7 Apr 1995 14:57:05 GMT
Lines: 33
Status: O
X-Status: 

Republican Kennedy
My Own Opinions Only

I hope this is ok to post to this group. I'm new to this group so if this
question is inappropriate, maybe someone could steer me in the right
direction.

Does anyone know how to get rid of an armadillo?
(who is digging up my front lawn).

Initially I had an infestation of (blech) mole crickets, which I have
treated (and they appear to be gone).

But because he/she dug up so much of the lawn before I was able to treat, I
have big patches of dirt (which makes it so much easier to dig than going
through grass).

Anyhow, I tried to catch him/her with a humane trap for over 2 weeks...and
all I caught was a stray cat. (Yeah, I fed him food and water....but he
didn't come back. I think the trap spooked him).

Anyhow, someone told my mother that they throw mothballs in the holes and
it repels them. Is this true?

I don't want to poison or harm him/her in any way. I just want him to stay
off of my terribly beat up lawn.

Suggestions?

Thanking you in advance,
Cyndi

---

From: [email-masked] (Lori Kamus)
Date: 7 Apr 1995 15:31:47 GMT

From  Sun Apr  9 12:19:23 EDT 1995

Republican Kennedy
My Own Opinions Only

Suggestions?

Thanking you in advance,
Cyndi

---

From: [email-masked] (Cara Vandy)
Date: 7 Apr 1995 20:58:06 -0400

I've heard of planting corn, or sunflowers, in the garden, then 
growing beans, morning glories, etc. up them.  I haven't done it, but it 
sounds possible.  One major problem would be the fact that the tower 
is also using the garden's available food and water.  
	
			Cara