Subject: Re: What's BLOOMIN' in your part of the land?

From: [email-masked] (Debbie DeNeese)
Date: Tue, 21 Mar 1995 17:53:09 -1812

We're fortunate to have all three of our citrus trees in bloom (orange,
tangering and grapefruit) and the yard smells heavenly.  

Not quite as fragrant but interesting anyway, my Alocasia amazonica is
blooming...

---------= http://inca.gate.net:80/~d_swartz/ =--------------
 Debbie DeNeese                     Email:  [email-masked]
 Neurodisc Records, Inc.            (finger for pgp public key)             
 450 N. Park Road  Suite 700             (305) 963-0555 [voice]
 Hollywood, FL   33021                   (305) 964-1117 [fax]

---

From: [email-masked] (Jon LaBadie)
Date: Wed, 22 Mar 1995 10:32:07 GMT

In article <[email-masked]>, [email-masked] (Cymraes224) writes:
|> One of the few good things about living in Florida is that this time of
|> year the air is absolutely heady with the scent of orange blossoms.  It is

Maybe this is out of band comment, but 5 days ago we had our first
spinach salad.  The second was the next day.

What a difference from the ice storms last year to the relative
mild winter this year.  Last year I (honest) had to cement a door
shut to "reduce" water intrusion.

On the other hand, that year we had fresh salad for Xmas dinner.
I guess it is trade offs.  I prefer this year.

BTW I'm in the northeast, princeton, NJ

jl
-- 
Jon H. LaBadie                  [email-masked]
 JG Computing                   [email-masked]
 4455 Province Line Road        (609) 252-0159
 Princeton, NJ  08540-4322      (609) 683-7220 (fax)

---

From: [email-masked] (Debbie DeNeese)
Date: Tue, 21 Mar 1995 17:53:09 -1812

---

From: [email-masked] (Jon LaBadie)
Date: Wed, 22 Mar 1995 10:32:07 GMT

jl