Subject: Re: Daffodils Not Blooming

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:26:55 GMT

In <[email-masked]> [email-masked] (Robert Dieckmann-TP-77163A(MT3167)T347) writes: 

>
>
>Two years ago, in the late spring, my dad gave me about 100 Daffoldil bulbs.
>I neglected to plant them until the fall and only a few of them bloomed last
>spring.  It is now the second spring and still only a few blooms.  The leaves
>come up but that's about it.  Soil conditions are not too good, a lot of shade
>and a southern exposure.  I'm in New Jersey.
>
>Should I give up on them and dig them out or what?  Any thoughts?
>
>
>-- 
>"Listen up son and pay attention.   |  Bob Dieckmann ([email-masked])
>How ya gonna learn anything if you  |  Rutgers Football:  Once we actually
>always got your head in a book?"    |                     beat Joe Paterno.
>                -- Foghorn Leghorn  |  Lame opinions; but they're mine.
>

Most daffodils prefer some sun; although the pink ones really do
need shade to stay pink.  It sounds to me like your bulbs aren't
getting enough nutrients for flower production.  Try fertilizing
them this year, and see how they do next spring.

Chris Owens

---

From: [email-masked] (Robert Dieckmann-TP-77163A(MT3167)T347)
Date: Wed, 22 Mar 1995 19:57:39 GMT

---

From: [email-masked] (charles dunn)
Date: 24 Mar 1995 21:23:35 -0600

They need more sun, matbe some bonemeal,

---

From: [email-masked] (Christine Owens)
Date: 23 Mar 1995 06:26:55 GMT

Chris Owens

---

From: [email-masked] (charles dunn)
Date: 24 Mar 1995 21:23:35 -0600

---

From: [email-masked]
Date: 23 Mar 1995 20:05:31 GMT

>Should I give up on them and dig them out or what?  Any thoughts?
Well that depends. How big where the bulbs when you got them. The bulbs have to be of a certain age before they start to bloom.
Some fertilizer after flowering, and in your case just now, will give more flowers next year. Maybe you should give them another year.

See you around
Martin Wolters, Zwolle, the Netherlands