Subject: Re: Question: Toxicity of the Poinsettia

From: Don Martinson <[email-masked]>
Date: 30 Mar 1995 17:02:05 GMT

[email-masked] (dustMit) wrote:
>
> Hello, 
> 
> I'm interested to know the toxicity of the Poinsettia..

To the best of my knowledge, the idea that the Poinsettia is poisonous
is merely an old wives tale. However, I wouldn't go out and make a salad
out it and certainly, if a lot of the material were consumed, a good
case of indigestion could occur.  Should anyone disagree with this,
I challenge them to document any printed report of toxicity.  Also
remember that there are also individuals that are sensitive or allergic
to various food items, but that does not classify a plant as generally
toxic.

Don Martinson
[email-masked]

---

From: Don Martinson <[email-masked]>
Date: 30 Mar 1995 17:02:05 GMT

Don Martinson

---

From: [email-masked] (dustMit)
Date: 30 Mar 95 10:56:51 EST

Hello, 

I'm interested to know the toxicity of the Poinsettia--how much it takes to
poison humans and/or the general side effects if one ingests this plant. 

If anyone knows of a handbook of toxic plants, I'd be interested in that, too.

Please reply via e-mail or followup on this post. 

Much appreciated.

Steve Forte

---

From: [email-masked] (Steve Braymen)
Date: 30 Mar 1995 18:39:30 GMT

> Please reply via e-mail or followup on this post. 

I don't know how toxic the plant is per say, however, if the plant was  
grown in a commercial greenhouse, for x-mas for example, I would highly  
suspect that the plant may have residual pesticides on and in it.  Quite  
often systemic pesticides are used for florist crops and these may persist  
after the sale.  I once work for a greenhouse which used temik (sp?) to  
protect the crop.
sdb

---

From: [email-masked] (Jeffrey A. Del Col)
Date: 31 Mar 1995 17:46:33 GMT

>to various food items, but that does not classify a plant as generally

In this case, the old wives are right.

HORTUS 3RD says that the milky sap produces severe dermatitis and
painful burning of mucous membranes.

Kingsbury's POISONOUS PLANTS OF THE UNITED STATES AND CANADA documents
the death of a child from ingesting one leaf.  It resulted in
uncontrollable vomiting, diarrhea, and delirium.

J. Del Col
-- 
Jeff Del Col   * "Sleeplessness is like metaphysics.
A-B College    *  Be there."
Philippi, WV   * 
               * ----Charles Simic----

---

From: Don Martinson <[email-masked]>
Date: 3 Apr 1995 15:28:59 GMT

> uncontrollable vomiting, diarrhea, and delirium.
   Jeff. Del Col

Jeff - please read the following post by Charles Younger regarding
the "questionable" poisoning of a child in Hawaii in 1919.  One would
think that a truly poisonous plant would have generated more reports
by now.  Regarding the HORTUS 3RD reference:  Many plants are indeed
irritants, but not poisonous.
  I do agree, however, that simply keeping the plant away from children
and/or pets is the best idea
Don Martinson
[email-masked]

---

From: [email-masked] (Charles Younger)
Date: 3 Apr 1995 13:57:04 GMT

Steve Forte wrote: 

: I'm interested to know the toxicity of the Poinsettia--how much it takes to
: poison humans and/or the general side effects if one ingests this plant. 

The Peterson Field Guide to Venomous Animals & Poisonous Plants says this 
about Poinsettia: 

            Poinsettia's reputation as a poisonous plant is largely 
            based on one questionable attribution in the death of a
            child in Hawaii in 1919. Only a small percentage of those
            reporting Poinsettia ingestion to poison control centers
            report symptoms, mainly vomiting, diarrhea, and local
            irritation. Nevertheless, it is best to keep the plant
            away from children.
 
Charles Younger
Philadelphia, PA

---

From: Don Martinson <[email-masked]>
Date: 3 Apr 1995 15:28:59 GMT

Jeff. Del Col

---

From: [email-masked] (Charles Younger)
Date: 3 Apr 1995 13:57:04 GMT

Steve Forte wrote: 

 
Charles Younger
Philadelphia, PA

---

From: [email-masked] (Charles Younger)
Date: 3 Apr 1995 13:57:04 GMT

Steve Forte wrote: 

 
Charles Younger
Philadelphia, PA

---

From: [email-masked] (Jeffrey A. Del Col)
Date: 4 Apr 1995 10:20:56 GMT

>and/or pets is the best idea

I'd suggest that if a plant causes painful burning and irritation, it
ought to be considered toxic.  Poison ivy isn't actually 
poisonous in the sense that arsenic is either, but nobody 
in his right mind would say it wasn't toxic.  I think you need
to broaden your definition of "poisonous."  
Diffenbachia can cause death by swelling the tongue
and tissues of the throat, but I guess that's just the result of 
the irritant oxalic acid crystals and not of a true toxin, eh?  Sheesh!

J. Del Col

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 02:34:52 GMT

>Please reply via e-mail or followup on this post. 

That depends on the poinsettia, what part of it you eat, and
how big the creature eating it is.  The amount of toxin in
plants can vary widely.  Generally there is more in the leaves
than in the flowers (in this case, brachts).  The smaller the
body mass of the person / animal consuming the plant, the
more likely that a small dose is going to be toxic, although
the relationship is not strictly linear.  Also, some people / 
animals are more sensitive than others.  In general, it is better
to not keep poisonous plants where idiots, small children, and
pets can sample them at all.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 4 Apr 1995 02:34:52 GMT

Chris Owens