Subject: Re: Deer in Garden ("How lovely...")

From: [email-masked] (Marjorie B. Colley)
Date: 03 Apr 1995 21:37:59 GMT

14 Gardner Street
Nantucket, MA 02554
Would love deerless plants and thanks

---

From: Deb Lapoint <[email-masked]>
Date: 3 Apr 1995 20:04:34 GMT

I have that list somwhere, as I live in Western NY.  Those of us who live 
in forced cohabitation with deer know that deer will actually eat
ANYTHING if hungry enough!
I spray a product called Hinder on my plants throughout most of the growing
season.  It stinks just enough to repel the deer, but it does them no harm
(or so I'm told).
[email-masked] (RSherry271) writes:
> I'll send a free fact sheet to anyone who sends me their snail mail
> address. The fact sheet comes from Cornell and is especially good for
> folks in the east. Lists include plants deer eat as well as the ones they
> won't or rarely eat.
> Rosie in RI
> Zone 6
> URI CE State Master Gardener Coordinator