Subject: Re: Forsythia blooming late?

From: [email-masked] (Rob Pegoraro)
Date: Wed, 22 Mar 1995 00:37:22 -0500

In article <[email-masked]>, [email-masked]
(Charles Packer) wrote:

> Forsythia is just now blooming in the Washington, D.C. area.
> Isn't it a little bit late this year? Daffodils bloomed last
> week, which, I recall, is about average for them.

Around some parts of the D.C. area, everything seems to be blooming late.
Along the Mt. Vernon bike trail on Sunday, I noticed that, right around
where Four Mile Run meets the Potomac, nothing had bloomed or budded. It
looked like fall, in fact, a feeling compounded by the 50-degree breeze
off the river :(  But elsewhere along the trail, flowers were out and the
trees had clearly woken up as well.

Cheers,

Rob

[email-masked] ====================================================
     
    Rob Pegoraro      Work address: [email-masked]  
    Arlington, Va.    But I'm speaking only for myself here. 
       
=============================== http://www.cais.com/robp/home.html

---

From: [email-masked] (Rob Pegoraro)
Date: Wed, 22 Mar 1995 00:37:22 -0500

Cheers,

Rob