Subject: Advice needed on starting a vegetable garden....

From: Glenna Feir <[email-masked]>
Date: 15 Mar 1995 04:29:47 GMT

We have just moved to a piece of property with, finally, enough 
room for a vegetable garden. The spot I'll be using is presently 
grass, and will get full sun. I would like some advice as to how 
to prepare the soil...what to add, what tests I should have done, 
etc. I think our soil here is clay....but not sure.

I plan to (try) to grow peas, tomatoes, potatoes, corn, green beans, 
zucchini and maybe sweet peppers.

I have heard that a raised bed type of garden is a good idea? Is this
worth the extra trouble?

I would very much appreciate any advice anyone can give me.

Glenna, in Bucks County, PA

---

From: Wayne Weichel <[email-masked]>
Date: 23 Mar 1995 15:55:27 GMT

> Glenna, in Bucks County, PA

I have been raising vegetables at home in various parts of California
for about 20 years, always in clay soils.  About 10 years ago I started
using raised beds.  I'll never go back.  The primary benefit I believe
comes from having a clearly defined area that gets no foot traffic, so
the soil/clay doesn't get compacted.  Secondly the raised bed provides
better drainage than planting in the clay alone.

As far as preparing the soil, be sure to add compost.  I typically add
3-4 cubic feet per 16 square feet of new garden area, then maybe 2 cubic
feet per year thereafter.  Each year I add one bag (1-2 cubic feet?)
cow manure.  I have not worried too much about pH in the past, but this
year I'm adding coffee grounds to raise the acidity a bit.

I strongly recommend the book SQUARE FOOT GARDENNING.  It's not a
complete vegetable gardenning reference, but it's full of valuable
information and easy for inexperienced gardenners to understand.

Have fun,

Wayne

---

From: Glenna Feir <[email-masked]>
Date: 24 Mar 1995 19:19:32 GMT

> information and easy for inexperienced gardenners to understand.

I received SO many recommendations for "Square Foot Gardening" that
ran out and bought it.

It's a great book....answered lots of my questions.

Glenna

---

From: Wayne Weichel <[email-masked]>
Date: 23 Mar 1995 15:55:27 GMT

Have fun,

Wayne

---

From: Glenna Feir <[email-masked]>
Date: 24 Mar 1995 19:19:32 GMT

Glenna

---

From: [email-masked] (bob)
Date: 25 Mar 1995 05:45:53 GMT

>information and easy for inexperienced gardenners to understand.

If you plan on using raised beds, do not use treated lumber.

From Marko Muellner Sun Mar 26 11:18:39 EST 1995
Article: 60302 of rec.gardens
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!news.duke.edu!godot.cc.duq.edu!hudson.lm.com!news.pop.psu.edu!psuvax1!uwm.edu!lll-winken.llnl.gov!enews.sgi.com!news.igc.apc.org!ppp25
From: Marko Muellner
Newsgroups: rec.gardens
Subject: Wanted: Organic Cut-Flowers
Date: Thu, 23 Mar 95 19:44:06 GMT
Organization: Ecotrust
Lines: 9
Sender: [email-masked]
Distribution: world
Message-ID: <[email-masked]>
NNTP-Posting-Host: ppp25.igc.org
Keywords: Organic, Cut-Flowers, Growing
X-Newsreader: News Xpress Version 1.0 Beta #2
Status: O
X-Status: 

Hello,
	I work in the Pacific Northwest of America and
more specifically, in the coastal temperate rainforest bioregion
that spans from northern California up to southern Alaska.
I am looking for people who are growing organic cut-flowers in
the region, or people who know about better places to look,
	I will check this Garden newsgroup for posted replies.
				Thank you very much,
						Marko

---

From: [email-masked] (mark stephens)
Date: Thu, 30 Mar 1995 13:55:43 -0500

I second the raised bed idea!  Raised or not, just having a growing area
where walking is kept to a minmum is a Very Good Idea.  While I use boards
(400 sq feet garden), for larger areas, most growers put the beds right in
the soil.  They are raised due to the large amounts of organic matter
placed in them as well as the top soil from the pathways.  There are lots
of ways to go!

The square foot gardening book if a good way to begin.  Any bed 4' across
will provide easy access on both sides for average statured folks.  

mark

---

From: Bryce Grevemeyer <[email-masked]>
Date: 3 Apr 1995 14:46:59 GMT

> will provide easy access on both sides for average statured folks.  

I plant 2 raised beds 8ft by 10ft, there is a fence that prevents 
access to the back side.  Two or three years ago, I bought
1 ft sq patio stones, and some 1 ft by 2 ft stones.  Now, each
year after I get the garden turned, I lay four rows of stones
in each bed.  Each row consists of a 1*1, a 2*1 and another 1*1.

        Front
 ********************************
 *                              *
 *     X     X     X     X      *
 *                              *
 *  X  X  X  X  X  X  X  X  X   *
 *     X     X     X     X      *
 *                              *
 *     X     X     X     X      *
 *                              *
 ********************************
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
        Fence

Sort like the above assci drawing.

This allows me to get around in the garden, with out compressing
the soil.  Because of the amount of compost and the amount of 
"fluffing up" of the soil that I do, the paths that I used to 
make before I got the stones were about 4 to 5 inches deep and
muddy.

         Bryce

---

From: [email-masked]
Date: Tue, 04 Apr 95 10:42:14 EDT

>> will provide easy access on both sides for average statured folks.
 
Last year was my first in the garden.  I created raised beds (herbs 4x4,
veggies 4x10 & 4x12 and odd shaped flower and pepper gardens).  I also
had a larger plot in a community garden.  No question the 4 foot wide
raised beds were winners.  They out produced and were better tended,
a function of their size I expect.  Even at At 6'3" I had trouble getting
into my intensively planted gardens.  But most importantly I expect that
the smaller width permitted me to "work" lots of organic material -
mostly compost into the bed without compaction.  I used a board placed
between the two sides and worked from that platform.  The size and
shape of the other beds seemed to "invite" or reguire that I step in
a time or two.
 
This spring the condition of the narrower raised beds seemed better
and full of worms.  Otherwise they were treated with the same
mixture of care and neglect.
 
Dave Vanderhoof

---

From: [email-masked] (mark stephens)
Date: Thu, 30 Mar 1995 13:55:43 -0500

mark

---

From: Bryce Grevemeyer <[email-masked]>
Date: 3 Apr 1995 14:46:59 GMT

Front

         Bryce

---

From: [email-masked]
Date: Tue, 04 Apr 95 10:42:14 EDT

Dave Vanderhoof

---

From: [email-masked]
Date: Tue, 04 Apr 95 10:42:14 EDT

Dave Vanderhoof

---

From: [email-masked] (Mcdevlin)
Date: 5 Apr 1995 23:44:00 -0400

Hi
I live in Delware County, I read the Squarefoot gardening book two years
ago. I love it.  There are some wonderfuls ideas and new ways to arrange
your garden.  

I do need ideas for vertical plants so far I have tried
Tomatoes, peas, beans, summer squash, cantelope 
Did anyone ever try zuchinni???