Subject: Re: Moonflowers Revisited

From: [email-masked] (Boyd Zenner)
Date: Wed, 22 Mar 1995 17:48:13 GMT

[email-masked]  writes:
> 
> Well, aboout 15 days ago, I decided to start some moonflowers indoors.
> So far, only two of the 17 or so seeds I planted have germinated.  Is
> this normal?  I remember someone saying that they have a really hard
> seed coat and therefore might take a while to "wake up."  The seed
> packet even suggested nicking the seed coat with a knife.  I didn't
> do this, but tried to abrade the seed coats with a sanding block.  I
> found that I was abrading my fingers more than the seeds so I stopped
> after the first several seeds.
> 
> So, do these seeds still have a chance?

They'll probably be fine.  Moonflowers do take a while to get
going; seed planted out-of-doors will basically just sit around
doing virtually nothing until the weather gets really hot. They
will then grow approximately ten thousand feet per day. Particularly
if you live in an area where the summers aren't all that
long--or hot--it's worth it to start seeds inside.

Instead of rasping the seed, you might try soaking it for 24-48
hrs, until the seed coating cracks.  Much less work.

Boyd
Zone 7

---

From: Don Martinson <[email-masked]>
Date: 22 Mar 1995 19:57:52 GMT

[email-masked] (Bill Gingras) wrote:
>
> 
> I remember seeing a discussion taking place on this newsgroup this past
> Winter about Moonflowers.  
>
> 
> Regards,
> 
> - Bill G
 
Filing the seed coat will definitely help the seeds to germinate.  I can
definitely to your problem of filing off more of my fingertips than the 
seed coat.  One thing you can try is to try to secure the seed in a
vice grip plyers just snog enough to hold it but not to crush the seed, 
they try to sand or file it.  Also, if you or a friend has a small hobby
type electric  drill with a grinding stone head on it, that seems to 
work well for me.
Don Martinson     [email-masked]

---

From: [email-masked] (Bill Gingras)
Date: 22 Mar 1995 15:56:48 GMT

I remember seeing a discussion taking place on this newsgroup this past
Winter about Moonflowers.  I didn't follow it too closely as getting my
job done took priority over reading "rec.gardening" (it still does).

BTW, the moonflowers I'm talking about are the large, white,        
morning glory-like vines, not the "evening primrose."

Regards,

- Bill G

---

From: [email-masked] (Boyd Zenner)
Date: Wed, 22 Mar 1995 17:48:13 GMT

Boyd
Zone 7

---

From: Don Martinson <[email-masked]>
Date: 22 Mar 1995 19:57:52 GMT

---

From: Dina Gunderson <[email-masked]>
Date: 29 Mar 1995 23:57:29 GMT

[email-masked] (Bill Gingras) wrote:

> All my moonflower seeds came up.  First I nicked off the pointy end 
with an ordinary fingernail clipper.  Then I soaked them for about
six hours.  They were up in two days.

---

From: Dina Gunderson <[email-masked]>
Date: 29 Mar 1995 23:57:29 GMT