Subject: heat for seedlings

From: [email-masked] (Seth Morris)
Date: Sun, 19 Mar 1995 23:21:22 -0800

I've had a lot of luck using the heat vents to warm up my seedling trays. It certainly beats buying coils and expensive gizmos. Fortunately, our vents are in the floor, but I'm sure there is some way to use most heat sources on your seedlings.

---

From: [email-masked]
Date: Tue, 21 Mar 95 13:30:16 EST

I've been having some good results with an old electric blanket.
The tray (a rubber maid tray without drainage) was set on top of
the blanket.  Pepper and eggplant seeds popped up rather quickly.
 
I knew there was a productive use for that old thing.
 
Dave Vanderhoof

---

From: [email-masked]
Date: Tue, 21 Mar 95 13:30:16 EST

Dave Vanderhoof