Subject: Re: Used cat litter in the US.

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:59:38 GMT

In <[email-masked]> WALKEM <[email-masked]> writes: 

>
>
>==========Christine Owens, 3/16/95==========
>[stuff deleted]
>
>>Go ahead and use the clay litter in your garden (compost it
>>first).  The clay pellets are baked, so they absorb and hold
>>water well without the usual clay problem.  Plus, over time
>>they do break down.
>>
>>Chris Owens
>
>Does this also hold true for the clumping kind of litter?  I believe that is
>also clay, but made from a different process.
>
>Thanks.
>
>All opinions expressed here have nothing whatsoever to do with anything
>espoused by AT&T!
>

I have no idea.  I don't use clumping litter, because it is very bad for
long-haired cats (three Himilayans).  However, I would imagine that
it would work the same way.  Do remember to compost the litter first,
so that the heat of composting can kill the various bugs that people
and animals share.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:59:38 GMT

Chris Owens