Subject: Re: Straw Vote on frugal newsgroup name

From: [email-masked] (Sherry Bailey)
Date: 15 Mar 1995 21:32:36 GMT

I think misc.frugal is nice and succinct!

It's fairly logical what the concept is, I think, and eliminates an
unnecessary hierarchical attachment.  (I mean, some subjects are logical
subsets of others, and some are logical umbrellas -- furgality is more of an
umbrella, don't you think?  And just "frugal" is easier to spell!)

Sherry in rec.gardens

---

From: "Bob Carpenter" <[email-masked]>
Date: Tue, 21 Mar 95 13:16:57 CST

On 17 Mar 95 19:32:56 GMT, 
Lori Bucevicius  <[email-masked]> wrote:

 by posting a followup to 
>>this message:
>
>>1. misc.living.frugal
>>2. misc.consumers.frugal
>
>My choice is misc.living.frugal
>
>>Please include which group you are posting from (news.groups,
>>misc.consumers, etc)

Hi, Lori,
My choice would be misc.living.frugul; I think it sounds more specific,
indicates that personally useable info would be available.

I am posting from rec.gardens...please let me know if the group gets 
started and what the final name ends up being.

Thanks, 
Bob Carpenter
[email-masked]

>misc.consumers