Subject: GRUBS

From: [email-masked] (Don Engel)
Date: 21 Mar 95 16:24:39 EST

They must be back as I am finding my yard is getting dug up aleady.
All I want to do is play golf but it seems my lawn is calling.
What is the answer?

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 03:43:15 GMT

>All I want to do is play golf but it seems my lawn is calling.

Give up the golf.  :)  Seriously, use some beneficial nematodes
and Bt to get the grubs under control.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 03:43:15 GMT

Chris Owens