Subject: Re: Is there ONE perfect magazine for gardening?

From: [email-masked] (killand)
Date: 2 Apr 1995 21:04:05 GMT

Hi Robert; it isnice that there are references on good gardening
without the hype and such.

I would apreciate it if you would post the address for the 
publication in this topic group.

I used to subscribe to a magazine caleed "horticulture" which
was very good when I was in College.

Thanks and TTYL

Derryl Killan

---

From: [email-masked] (Major)
Date: 4 Apr 1995 23:46:58 GMT

In <[email-masked]> [email-masked] (KYngve) writes: 

>
>In article <[email-masked]>, Simon
>Thompson <[email-masked]> wrote:
>
>> How about Taunton's Fine Gardening. It's American, but it covers a wide 
>> range of different zones, has excellent pictures, and the articles are 
>> intelligently written. No silly cartoon people like Canadian Gardening.
>
>I also subscribe to Fine Gardening; but buy Organic Gardening about every
>month...  FG doesn't cover vegetables very well, IMHO.
>

Because of zone differences, the national gardening magazines will never provide 
great information to everyone in the country. I think that it would be a tremendous
boon to gardeners if a national pub like HORTICULTURE would publish zoned editions.
Until then, many state Horticultural Societies publish useful, zone correct magazines
which are worth the cover price. Good Luck.  JPB