Subject: Re: Basil...how long?

From: [email-masked] (Stan)
Date: Mon, 27 Mar 1995 03:34:36 GMT

[email-masked] (Mick Ishmael) wrote:

>How long till i have a good sized plant? (zone 9)

about 10 - 12 weeks from seed for a good sized plant.
you might want to top it at 6 and 9 weeks to promote
side shoot growth.

---

From: Tracy Warner <[email-masked]>
Date: 29 Mar 1995 19:50:24 GMT

Does this advice apply to other herbs as well--mint, marjoram,
catnip, etc?  Just curious.

T. Warner
[email-masked]

---

From: Tracy Warner <[email-masked]>
Date: 29 Mar 1995 19:50:24 GMT

T. Warner
[email-masked]

---

From: [email-masked] (Wendy Kurek)
Date: 30 Mar 1995 18:37:36 GMT

I grew a basil "tree" 2 years ago.  I'm in Houston zone 9.  The trunk grew to about a 1 inch diameter.  I had so much basil, I didn't know what to do.  I ended up drying most of it.  Your basil should grow fairly fast.

---

From: [email-masked] (Stan)
Date: Fri, 31 Mar 1995 01:50:42 GMT

>catnip, etc?  Just curious.

not really, the 'from seed' part especially.  Basil just happens
to be one which really takes off after five weeks or so.  i also
do most of my gardening hydroponically, which really helps.

i do know that mint grows fast, but i have never tried it
from seed, but the marjoram and catnip???