Subject: Lawn Care newsgroup? Fire ant control?

From: [email-masked] (Bobby Evars)
Date: 28 Mar 1995 22:14:45 GMT

I'm new to to this group and I apologize if I am wasting bandwidth, but could someone suggest some preferred and effective method for controlling fire ants?  My lawn is half normal Bermuda and half improved (Tifton) Bermuda.  I have been battling fire ants for two years now using primarily Diazanon crystals applied locally to the ant hills.  I'm losing the battle.  

If there is a more appropriate newsgroup for this question, I haven't been able to find it, but I would be grateful to anyone who could refer me to there.

---

From: [email-masked] (Richard Campbell)
Date: 29 Mar 1995 16:13:14 GMT

In article <[email-masked]>, [email-masked] (Bobby Evars) writes:
|> 
|> I'm new to to this group and I apologize if I am wasting bandwidth, but could someone suggest some
|> preferred and effective method for controlling fire ants?  My lawn is half normal Bermuda and
|> half improved (Tifton) Bermuda.  I have been battling fire ant|> s for two years now using primarily
|> Diazanon crystals applied locally to the ant hills.  I'm losing the battle.  
|> 
|> If there is a more appropriate newsgroup for this question, I haven't been able to find it, but I would
|> be grateful to anyone who could refer me to there.

   No, you're in the right newsgroup.  In fact we've just pretty much finished a discussion on
fire ant control.  First off are you really in Cleveland?  I've not heard of fire ants in that area of
the country.  And a bermuda lawn in the north?

   Anyway, in Dallas we have fire ants everywhere.  I use a bait product called Amdro.  In warm
weather the fire ants will scavenge for food and will pick up the Amdro and return it to the mound
to be eaten, killing the ants and hopefully the queen.   You can use a little of this on specific 
mounds or do as I do.  I've purchased a small hand type broadcast spreader (like the Ortho
Whirlybird) and dump the Amdro in this, set the feed rate to a low setting, and spread Amdro
over the entire area.  For my small yard, maybe  3000-4000 square feet, a couple of cups
is about all it takes and 5 minutes of time to spread.  It doesn't look like much is being
spread but the ants will find it.  Doing it this way you will get the startup mounds that you
may not have seen yet and you may get ants from mounds in neighboring yards.  Two
or three applications a year seems to keep my yard fire ant free.

   The only problem is in cool weather.  The ants don't scavenge for food then and won't
take the bait.  I find a 1/2 cup or so of Dursban around the mound a quick and dirty method
to get rid of them until the weather heats up.

   Another product you might consider is Ortho Logic.  This is a bait as well, but rather
than being a poison, it is a birth control product effectively sterilizing the ants.
No new ants to replace the old dying workers.  This is a slower kill, package says
around 6 weeks I think.  But since it's a more biological control some people like
it better. 

-- 
Rich Campbell
[email-masked]

---

From: [email-masked] (Richard Campbell)
Date: 29 Mar 1995 16:13:14 GMT

-- 
Rich Campbell
[email-masked]

---

From: [email-masked] (AGodston)
Date: 12 Apr 1995 13:38:23 -0400

Something you might try is to pour boiling water on the hill.  Another
possible method that is useful with other types of ants is to put a few
ant from another hill into this one.  Get's them fighting as I understand
and sometimes it proves quite effective.  Good luck!  I hope you dont have
any allergies to their stings-as does my sister in law!