Subject: Lemon grass (From Russia)

From: [email-masked] (Cynthia Donahey)
Date: 30 Mar 1995 00:10:05 -0500

When I was in Russia a few years back, someone told me about a lemon grass
that grew wild. Has anyone ever heard of this?

---

From: [email-masked] (spencer meier)
Date: 30 Mar 1995 06:05:04 GMT

Does anyone know a reference source for how to construct the artificial 
large rocks you see at theme parks and elsewhere? I would like to build 
around a garden pond.

I suspect that heavy wire mesh and gunnite are used. But - have no I 
have no clue about technique, coloring, texturing, waterproofing etc. 
Help!

---

From: [email-masked] (Wendy Taylor)
Date: 30 Mar 1995 09:54:27 -0500

>that grew wild. Has anyone ever heard of this? 
 
Lemon Grass is a tender perennial grown in containers outside 
of tropical climates. It's aromatic leaves release their 
fragrance when touched. 
 
The grass has long bright green leaves but seldom flowers. It 
will form an upright clump up to six feet tall if grown under 
ideal conditions. In containers, it does not usually exceed 
three feet in height. 
 
The usual method of propagation is division. Leaves should be 
cut back to just above the soil to stimulate new growth. Well 
established clumps may be divided when they become too large 
for the container. 
-- 
Wendy                  |Free email herb plant & 
Harbor View Garden Co. |seed catalog available  
[email-masked]  [email-masked]