Subject: Re: Growing tobacco?

From: [email-masked] (Mack Stephenson)
Date: 20 Mar 1995 10:52:38 -0700

In article <[email-masked]>,
Bruce Gorham <[email-masked]> wrote:
>In article [email-masked], [email-masked] (Rick Duff) writes:
>>Now question to someone: Do I need to keep the plant away from 
>>tomatoes so I don't get tobacco blight (or whatever that is called).
>>
>>[email-masked]

>and don't
>smoke around them. Also remember to wash your hands after smoking
>if you plan to be around your tomatoes.
>
>Bruce

Bruce, telling people to not smoke around
their tomatoes, or even to wash their hands after smoking,
although well intended, seems to be more anti-smoker paranoid
hysteria.  I always start tomatoes in my greenhouse--jeez,
I even smoke in there, gasp gasp (don't worry about it,
you're not invited, and my life choices, however disgusting
you may find them, are nevertheless mine), and have,
needless to say, never experienced any of the problems
you have described.  And, since I am now curious, I
intend to take a selected sampling of the three
varieties I am growing this year, and treat them to a
daily fondling.  I am sure you will want to know the
results...

lms

---

From: [email-masked] (Lena Bolander)
Date: 22 Mar 1995 13:26:02 GMT

Anyone who knows if the mosaic virus can be transfered with tobacco seeds?
Is there a danger with bought seeds or are the seeds from major
seed companies controlled not to be a bearer of the virus?

/Lena

---

From: [email-masked] (Martin Tom Brown)
Date: Tue, 21 Mar 1995 21:11:03 +0000

> I even smoke in there, gasp gasp (don't worry about it,
[snip]

It *is* a problem. More so if you grow expensive exotics like orchids.
I don't really care if you wreck a few tomato plants.

Tobaco Mosaic Virus is rather a robust creation and can survive being
smoked or made into a nicotine insecticide. As a result most growers 
avoid using it like the plague - TMV seems to be able to infect more 
than just the obvious tobaco related species. It weakens many plants.

If you want to smoke tobaco that is your business. 
Just don't do it inside *my* greenhouse.

Regards,
-- 
Martin Brown  <[email-masked]>     __                CIS: 71651,470
Scientific Software Consultancy             /^,,)__/

---

From: [email-masked] (Lena Bolander)
Date: 22 Mar 1995 13:26:02 GMT

/Lena

---

From: [email-masked] (Martin Tom Brown)
Date: Tue, 21 Mar 1995 21:11:03 +0000

[snip]

Regards,

---

From: [email-masked] (K.La Point)
Date: Thu, 23 Mar 1995 21:42:16

In article <[email-masked]> [email-masked] (Mack Stephenson) writes:
>From: [email-masked] (Mack Stephenson)
>Subject: Re: Growing tobacco?
>Date: 20 Mar 1995 10:52:38 -0700

>I even smoke in there, gasp gasp 

>lms

  I'm glad you haven't spread tobacco mosaic to your tomato plants from 
cigarettes, but that doesn't mean that the possibility doesn't exist.  The 
symptom is distorted looking leaves[ narrower than usual - tips stretched out 
into thin projections, veins very close together].  Try not to take it 
personally.

kl