Subject: Herb Gardening?

From: [email-masked] (Jay)
Date: Tue, 4 Apr 1995 05:25:49 GMT

I've been reading this newsgroup for quite some time now and have learned alot
from the posts.  However, there do not seem to be many posts about herbs (the
growing of or uses for) except for the occasional thread on Basil.  I was
wondering if there is a rec.gardens.herb or similar type newsgroup????

Please respond by E-Mail.

Thanks in advance for any replys.

                               Krystyl

-- 
-------------------------------------------------------------
Jay @ SAC-UNIX, Sacramento, Ca.      pacbell!sactoh0!jak
                                                  jak@sactoh0
If something is worth doing, it's worth doing correctly.

---

From: [email-masked] [Maura O'Neill]
Date: Thu, 6 Apr 1995 06:16:45 GMT

I grow a lot of herbs(basil included): oregano, feverfew, rosemary, lovage, 
winter and summer savory, sage(s), tarragon, comfrey, thyme(s), cilantro(annual 
and perennial), yerba buena, lemon balm, lemon verbena, spearmint, peppermint, 
orangemint, chamomile,parsley(s), and use them all (mostly for cooking) -if 
there are any questions you have, i will gladly respond, -i would love to see 
more about herbs on rec.gardens...
maura, zone (9-10), santa cruz county, california

---

From: [email-masked]
Date: 7 Apr 1995 15:01:50 GMT

[email-masked]  [Maura O'Neill] wrote:
>
>
>If there are any questions you have, i will gladly respond, -i would love to see 
In my opinion, iced tea without fresh mint isn't worth drinking, so I 
planted some as soon as we moved last year.  Needless to say, I was
thrilled when it came up this spring.  I have beautiful, strong,
green plants -- and so does my neighbor.  Is there anything I can do
to keep them from going under the fence to her garden?

I also planted some catnip in a natural area where it can grow to its
heart's content.  I just did this a few weeks ago; will it be next
year before it takes hold like my spearmint?

Patti

---

From: [email-masked] [Maura O'Neill]
Date: Thu, 6 Apr 1995 06:16:45 GMT

---

From: [email-masked]
Date: 7 Apr 1995 15:01:50 GMT

Patti

---

From: [email-masked] [Maura O'Neill]
Date: Thu, 6 Apr 1995 06:16:45 GMT

---

From: [email-masked]
Date: 7 Apr 1995 15:01:50 GMT

Patti

---

From: [email-masked] (Bob Needham)
Date: Sat, 8 Apr 1995 21:28:05 GMT

I think more people are interested -- please post responses, or e-mail me 
too. TIA, mrs. bobby
 Jay ([email-masked]) wrote:

: I've been reading this newsgroup for quite some time now and have learned alot
: from the posts.  However, there do not seem to be many posts about herbs (the
: growing of or uses for) except for the occasional thread on Basil.  I was
: wondering if there is a rec.gardens.herb or similar type newsgroup????

: Please respond by E-Mail.

: Thanks in advance for any replys.

:                                Krystyl

: -- 
: -------------------------------------------------------------
: Jay @ SAC-UNIX, Sacramento, Ca.      pacbell!sactoh0!jak
:                                                   jak@sactoh0
: If something is worth doing, it's worth doing correctly.
-- 
                           ====================            
            Bob Needham   Chelsea, Michigan   [email-masked] 
"Someday, everything is gonna be different--when I paint my masterpiece."-Dylan
                           ====================

---

From: [email-masked] (Flyinggoat)
Date: 7 Apr 1995 01:14:36 -0400

>I grow a lot of herbs(basil included): oregano, feverfew, rosemary,
lovage, 
Betty Cunningham([email-masked])
illustrator, animator, and likes to collect dead things

---

From: [email-masked] (Flyinggoat)
Date: 7 Apr 1995 01:14:36 -0400

---

From: [email-masked] (Flyinggoat)
Date: 7 Apr 1995 01:14:36 -0400

---

From: [email-masked] (Judy Busby)
Date: 12 Apr 1995 15:50:02 -0400

I am starting my first ever herb garden this year.  I
have started some plants indoors (mid-feb).  They don't
look great, but they are alive.  I think it is about
time to move them outdoors.  Any suggestions?  Also,
can I start the herbs from seed outdoors?  I have
about 10 differnt herbs, mostly the standards: basil,
oregano, parsley, lavendar, etc.  I would like to make
a decorative plot as well as use them for cooking.  I
would love to hear everything and anything anyone has
to say!

judy

ps.  I am in Southern Maryland.  Zone=? 3/4 ?