Subject: Re: PEAS, please...in a window box?

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:44:01 GMT

In <[email-masked]> [email-masked] (J.L. Giannini) writes: 

>
>Hi,
>
>After having pansies, lipstick plants and alyssium in my window boxes over
>the last three years, I have decided I'd like to grow some peas. Or any
>veggie that would work in a window box.  I'm on the second floor of my
>building, facing south.  There's a railing that I could train the peas 
>along, if that would be necessary.
>
>I'm just so tired of not having any fresh veggies.  I thought about growing
>pumpkins ( I don't like my downstairs neighbor) that would would be out
>and out mean, I guess. =)
>
>I am in Maryland, in the DC metro area. 
>
>Any help or comments greatly apPEAciated.
>
>Jodi G.
>
>
>

If you want peas, plant them NOW, or wait until fall.  Our summers
(I live in Gaithersburg) are just too warm for peas to be happy.  Do
you like beans?  They do great in window boxes, and very well in
this area.

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 22 Mar 1995 01:44:01 GMT

Chris Owens