Subject: Dumb question re posting policy

From: [email-masked] (Robin Netherton)
Date: 25 Mar 1995 02:21:01 GMT

Sorry if the answer to this should be obvious, but I'm fairly new at 
this. I posted two questions last night, but when I checked in for 
responses today, one was gone. (I did get one answer by personal 
email--thanks!) Is there a policy on how long items stay on this board? 
My "lost" question had to do with herbs suitable for ground cover; was 
this an inappropriate topic?
   Thanks for guidance.

---

From: [email-masked] (Meredith Morris-Babb)
Date: Mon, 27 Mar 95 16:39:01 GMT

>I would be interested in the answer to this question too, as I have had similar
>problems.    Thanks, Gail

Sounds like the topic was very appropirate.  Unfortunately, thge problem
seems to be with your lcal server access to the bb's.  The local servers
control how long things stay up.  Check the reader you are using to see if
it has an option to set the number postings it will bring to your hard
drive.  If it is set to low, a large volume group like rec.gardens will wipe
out your message before you can see it!

Don't worry!  Just because you can't read it anymore does not mean others
can't.  you amy yet see some responses to your posting, even if the orginal
question/post is gone from your reader.

As for herbs as ground cover, if you don't mind some heighth, I suggest any
of the mint family.  

Meredith, Zone six or seven, depending on the map.

---

From: [email-masked] (Neefer)
Date: Wed, 29 Mar 1995 20:35:44 GMT

>I would be interested in the answer to this question too, as I have had similar

All posts are accompanied by "variables".  These variables
identify such things as which newsgroup, who posted and
their address and organization, the subject, and so on.
I think the variable that applies to this problem is
the expiration variable.

You can manually set this variable (depending on what
newsreader you are using) or let your system set it
to the default.

It is a simple matter in trn (a newsreader) to change
the variables in the header, but I don't know anything
about other newsreaders.

Altho, I have to admit that I thought most default
settings were 10 days or 2 weeks, not 24 hours.  

Another thing that might happen is that for some
reason your local host might not send out that
days posts.  Many local hosts save all hte posts and
then send them to the newsgroup host all at once during
a low activity period, like at 2 am.  A system crash can wipe 
out all the posts at the local host.  

I may not have all my terminology correct.
-- 
Jennifer in California                       [email-masked]

the first woman God ever made was strong enough to turn the 
world upside down all alone - Sojourner Truth, 1851

---

From: ettings <[email-masked]>
Date: Wed, 29 Mar 95 23:01:57 -0500

When I tried Prodigy, I noticed the same thing.  I haven't  with Delphi.
 
Best,
 
Carol

---

From: [email-masked] (Neefer)
Date: Wed, 29 Mar 1995 20:35:44 GMT

---

From: ettings <[email-masked]>
Date: Wed, 29 Mar 95 23:01:57 -0500

Best,
 
Carol