Subject: Milkweed

From: [email-masked] (lisa kerns)
Date: 5 Apr 1995 15:56:05 GMT

Someone suggested Milkweek to attract butterflies. They
also said - but I may be wrong? - that the butterflies
may even lay eggs on them?

OK. Simple enough. Let's say I plant a row of milkeed along
the shed wall, about 8 feet long with the nearest other plants 
being the flower garden about 6 feet away. Eggs become caterpillars.
Will they keep to the milkweed or will they munch everything in 
sight??

Or am I misunderstanding the life cycle entirely??

=====================================================================
|    Lisa M. Kerns      e-mail: [email-masked]                 |  
|                                                                   |
| Structural Dynamics Research Corporation   Cincinnati, OH         | 
| My employer cannot be held responsible for my correspondence ...  |
| They'd probably deny that I was employed here anyway.             |
=====================================================================

---

From: [email-masked] (lisa kerns)
Date: 5 Apr 1995 15:58:19 GMT

Gee, I just noticed I misspelled "Milkweed" almost every time
I wrote it in that last post. Sorry about that, trouble typing
today.

---

From: Bob Ray <[email-masked]>
Date: Thu, 6 Apr 1995 23:45:53 GMT

[email-masked] (Charles Younger) wrote: 
> Lisa M. Kerns asked: 
>  
>  : ...OK. Simple enough. Let's say I plant a row of milkeed along 
>  : the shed wall... Will they [Monarch caterpillars] keep to the   
>  : milkweed or will they munch everything in sight?? 
>  
> They'll keep to the milkweed. It's all they eat.  Nor will you find  
> the larva of other butterflies or moths feeding on milkweed.  Milkweed  
> manufactures a chemical defense (cardiac glycoside) which the Monarch 
> is tolerant of and uses for its own protection.  You should also see  
> many other interesting insects visiting the flowers.  Later you may  
> see small reddish nymphs on the pods.  They grow into milkweed bugs  
> and/or beetles.  
>  
 
   AND you can eat the milkweed pods when they're small.  You need to   
boil them in three waters.  (Boil, drain, boil, drain, boil, drain).   
They taste surprisingly good IMHO.  I don't know what effect this would   
have on the monarchs but I imagine they would be ok if you didn't eat ALL   
the pods. 
 
Bob

---

From: [email-masked] (Christine Owens)
Date: 6 Apr 1995 01:09:10 GMT

>Or am I misunderstanding the life cycle entirely??

Monarch butterflies lay their eggs on milkweed.  The
caterpillars cheerfully eat the milkweed, and only the
milkweed.  (The same is true of swallowtails and parsely).
The adult butterflies will drink nectar from a wide variety
of flowers.

Chris Owens

---

From: [email-masked] (lisa kerns)
Date: 5 Apr 1995 15:58:19 GMT

---

From: Bob Ray <[email-masked]>
Date: Thu, 6 Apr 1995 23:45:53 GMT

Bob

---

From: [email-masked] (Christine Owens)
Date: 6 Apr 1995 01:09:10 GMT

Chris Owens

---

From: [email-masked] (lisa kerns)
Date: 5 Apr 1995 15:58:19 GMT

---

From: Bob Ray <[email-masked]>
Date: Thu, 6 Apr 1995 23:45:53 GMT

Bob

---

From: [email-masked] (Christine Owens)
Date: 6 Apr 1995 01:09:10 GMT

Chris Owens

---

From: [email-masked] (Christine Owens)
Date: 7 Apr 1995 19:09:55 GMT

In <[email-masked]> [email-masked] (Wheeler Sandra C) writes: 

>
>One note:  I have both pink and white milkweed, and I love them, but I have
>red cardinal flower nearby and some big green caterpillars eat them UP --
>is the milkweed attracting them?  They are not the butterfly caterpillars.
>
>

Well, they are butterfly caterpillars; just not Monarch caterpillars.
The cardinal flower is attracting them all by itself.

Chris Owens

---

From: [email-masked]
Date: 9 Apr 95 13:09:39 -0600

In article <[email-masked]>, [email-masked] (William ) writes:
> Is this milkweed that attracts monarch butterflies the same as the
> pesky vine that pops up obnoxiuously in various places and trys to
> strangle my other plants and trees?

Does your vine have milky sap and "pods" that open to release
seeds with downy white fluff attached?  If so, you've probably
got Ampelamus albidus, aka milkvine.  Closely related to 
Asclepias, but not the same.

Monarchs like Asclepias syriaca, the common weedy milkweed, which
is about 3-4 ft tall, big, thick, ovate leaves.

Kay Klier  [email-masked]

---

From: [email-masked] (Wheeler Sandra C)
Date: 6 Apr 1995 16:48:52 GMT

---

From: [email-masked]
Date: 9 Apr 95 13:09:39 -0600

---

From: [email-masked] (Wheeler Sandra C)
Date: 6 Apr 1995 16:48:52 GMT

---

From: [email-masked] (William )
Date: 09 Apr 1995 06:02:24 GMT

BillW

---

From: [email-masked]
Date: 9 Apr 95 13:09:39 -0600

---

From: [email-masked] (Wheeler Sandra C)
Date: 6 Apr 1995 16:48:52 GMT

---

From: [email-masked] (William )
Date: 09 Apr 1995 06:02:24 GMT

BillW

---

From: [email-masked] (Marylin)
Date: Sun, 09 Apr 95 07:03:53 EDT

> strangle my other plants and trees?

No, it's not."Common Milkweed" is Asclepias syriaca, and it's the one the
Monarchs eat. 

But, almost anything that has milky sap winds up being called some kind of
"milkweed."

Marylin

--
Marylin Kraker, user of the UniBoard System @ c4systm.com
E-Mail: [email-masked]
----------------------------------------------------------------------------
 C4 Yourself BBS       Voice: (517) 423-3454        Fax/BBS: (517) 423-3667
 C4 Systems, Inc.   6585 Hack Road, RR#1, Clinton, Michigan, USA 49236-9530

---

From: [email-masked] (Marylin)
Date: Sun, 09 Apr 95 07:03:53 EDT

Marylin

---

From: [email-masked] (Charles Younger)
Date: 6 Apr 1995 20:26:01 GMT

Lisa M. Kerns asked:

 
 C.M.Younger
 Philadelphia, PA

---

From: [email-masked] (Robert Fegurgur)
Date: Mon, 17 Apr 1995 04:04:47 GMT

They will also go to other milkweeds. Two California natives that they
use are Narrow-leaf milkweed (Asclepias fascicularis) and Indian
milkweed (Asclepias eriocarpa)

---

From: [email-masked] (Robert Fegurgur)
Date: Mon, 17 Apr 1995 04:04:47 GMT