Subject: [Q] Male eggplants and bitterness?

From: [email-masked] (Ted Swirsky)
Date: 29 Mar 1995 13:12:11 GMT

I'm not having any luck in alt.rec.cooking...

Someone once told me 'male' eggplants are more bitter than the 'female'. 
All I know is that we sometimes get one that is more bitter than usual. 
Is there any truth (or sense) at all to this?

Is there a way to know a 'good' eggplant?

Thanks!

---

From: [email-masked] (Gerald Sacks)
Date: 29 MAR 95 14:57:59

In article <[email-masked]>, [email-masked] (Ted Swirsky) writes...

>Is there any truth (or sense) at all to this?

Makes no sense at all.  An eggplant is a fruit, and there's no such thing
as a male fruit or a female fruit.  Some plants have male flowers and female
flowers, but eggplants have compound flowers.

Gerald Sacks			[email-masked]

---

From: [email-masked] (Gerald Sacks)
Date: 29 MAR 95 14:57:59

---

From: Kathy Golden <[email-masked]>
Date: Sun, 02 Apr 95 19:04:20 PDT

> Is there a way to know a 'good' eggplant?
All eggplant fruit comes from the ovary, therefore all eggplant fruit is 
female.  The bitter flavor may be caused by uneven watering during fruit 
development, but as with bitter cucumbers, can only be determined by tasting 
the fruit.

Kathy Golden

---

From: [email-masked] (teresa m. esch)
Date: Tue, 4 Apr 1995 03:51:20 GMT

It seems to me that any time I buy an eggplant out of season it
is more tough, I'm not sure about bitter.  I just don't but
them anymore except for late summer/early fall.  Do you notice
that the bitterness comes at any particular time of year?

teresa
--

---

From: Kathy Golden <[email-masked]>
Date: Sun, 02 Apr 95 19:04:20 PDT

Kathy Golden

---

From: [email-masked] (teresa m. esch)
Date: Tue, 4 Apr 1995 03:51:20 GMT

teresa
--

---

From: [email-masked] (teresa m. esch)
Date: Tue, 4 Apr 1995 03:51:20 GMT

teresa
--

---

From: [email-masked] (Gerald Sacks)
Date: 10 APR 95 10:28:31

In article <[email-masked]>, [email-masked] (Bob Klebba) writes...
>The fruits of the male eggplant are unusually bitter.  I would recommend only 
>eating fruits from the female eggplants.

Eggplants have perfect flowers, that is, both male and female parts.
Not only is there no such thing as a male or female eggplant, there's no
such thing as a male or female eggplant flower.

---

From: [email-masked] (Gerald Sacks)
Date: 10 APR 95 10:28:31