Subject: Re: Raised Bed Vegetable Gardening

From: [email-masked] (Major)
Date: 6 Apr 1995 03:07:19 GMT

In <[email-masked]> Ron Muir <[email-masked]> writes: 

>
>Would someone be kind enough to point me toward some good references to   
>assist me in building a raised bed vegetable garden for my wife. This is   
>my spring project for her and I have been unable to find a good reference   
>to give me ideas, and or do's and don'ts. 
> 
>Thank you in advance, I look forward to your responses. 
> 
>Ron Muir 
>[email-masked]
>
>

Square Foot Gardening is a practical kind of hands on book that is probably 
available in your library. Not a particularly new edition, but it's
a widely used tool. The library will probably have a number of books that deal
with raised beds in some form or another. Square Foot is also available
at most of the big book stores and is probably under $10.

---

From: [email-masked] (Waterfront)
Date: Sat, 8 Apr 1995 02:55:08 GMT

In article <[email-masked]>, [email-masked]
(Major) wrote:

> >assist me in building a raised bed vegetable garden for my wife. 

Our best reference for this is HOW TO GROW MORE VEGETABLES by John
Jeavons, published by Ten Speed Press, Box 7123, Berkeley, CA  94707.
Available for about $15.  We've had great results using this book in both
Kentucky and California.