Subject: New House: Abused Rhodies...

From: [email-masked] (Allen R. Goldstein)
Date: 30 Mar 1995 04:15:51 GMT

We just bought a house, and in the back yard are three Rhododendrons that are about 6 feet tall. 
 The problem is, they only have leaves at the very tips of these long, long branches.  The poor 
things look terrible.  Is there any way to inspire growth further down the branches, or perhaps 
prune them back so they will fill in?  I'd hate to pull the old things if there is some way of 
making them decent again.

Thanks,
Allen R. Goldstein

---

From: Karen Russell <[email-masked]>
Date: Sat, 1 Apr 1995 11:56:34 -0800

I heard in a gardening class that you could girdle some of the branches 
on a rhododendron to give it a hint that your were going to cut off the 
branches, presumably at the girdling point or below.  This encourages 
branching lower down.  If this works, you can see where branches will be 
starting and not be staring at a bare stub hoping it will return. 
Unfortunately, I was not paying close attention when this was discussed 
and I don't recall when or how much of the shrub you should do at once, 
but if they are ugly, what have you got to lose...
Good luck!
Karen
Seattle, Zone 8

---

From: Karen Russell <[email-masked]>
Date: Sat, 1 Apr 1995 11:56:34 -0800