Subject: ORN Re:Old thread Iris color/chimeral plants

From: Rodney Barton <[email-masked]>
Date: 26 May 1995 20:52:47 GMT

I found this web site with an explination of chimeral plants and their 
formation.  It includes the some work with african violets. No mention 
of iris, BUT the spring SIGNA (Species Iris Group of North America) 
newsletter has an article SPECULATING that chimeras may be responsible 
for some color patterns (ex. plicatas) in irises.  There was a book on 
chimeral plants referenced.  E-mail me privately and I'll send you the 
reference.

---

From: Rodney Barton <[email-masked]>
Date: 26 May 1995 20:53:58 GMT

Sorry, I forgot the URL for the web site:

http://aggie-horticulture.tamu.edu/tisscult/tcintro.html.

Rodney
[email-masked]