Subject: Re: SOURCE-square plot gardening, companion planting

From: [email-masked] (AMDeGregorio)
Date: 30 May 1995 11:30:24 GMT

In <[email-masked]> [email-masked] (Enter Your Name Here)
writes: 
>
>i'm looking for a book on square plot gardening.  

Try Square Foot Gardening, by Mel Bartholomew.  It's available in any
large bookstore, published by Rodale, and taken from the PBS show of
the same name.

Good Luck!

Marylyn

---

From: 'Sadler' L Carlson <[email-masked]>
Date: Tue, 30 May 1995 10:00:51 -0700

John Jeavon's How to Grow More Vegetables

On Mon, 29 May 1995, Enter Your Name Here wrote:

> i'm looking for a book on square plot gardening.  i remember seeing a 
> discussion here about it, but i don't remember any names.  i think harrowsmith 
> put one out, and i know that they had some articles on it, because my parents 
> used the idea last time they had a garden.  (eons ago)  
> i may be running late (the garden gets tilled tonight), but i would like to 
> have this set up as soon as possible.
> is there anything in particular that i have to watch for, or do i just plant 
> and watch the spacing?
> 
> also, does anyone have a good source for companion gardening?  i've read a 
> chapter in rodale's herb book about it, but would like more info.
> 
> thanx ever so much.
> mel.
> 
> please reply to [email-masked]   
> i don't get out much  :(
> 
>