Subject: Gardening Resources on the Interent - gardfaq.txt [1/1]

From: [email-masked] (bill griffith)
Date: 15 May 1995 02:47:00 GMT

Updated 5/14/95

Well this is the second posting of this list. I have made a few corrections 
and added a few sites.

I wish to keep this list up to date with corrections and new info
as it becomes available. I could not have gathered all this info myself. I
would like to thank Karen Fletcher, Georgina Brown, Adam Finkelstein, 
Graeme Roberts, David Wallis, Shelly Johnson, Mike Tyler, Gary Lipe,
Mitchell Owen, Don Harper and Craig Lowery.
I hope I didn't miss anyone.

I would like to send a special thanks to Cheryl Trine for proofing this
document and for posting it on her Web page (GardenNet, under GardenNet's
Guide to Internet Garden Resources).  She also informed me that this list
should be available via anonymous ftp in mid May. I will repost this list 
when that is established with the appropriate directory info. This list is  
also available via email at [email-masked], Subject:Gardening FAQ
with no message.
Thanx a whole heap Cheryl! And may your plants bring you joy and perpetual happiness!

Many of the sites listed have links to other sites listed and not listed. 
I have done my best to check the accuracy of the whole thing and will 
look forward to being corrected on my mistakes. 

I would like to keep the list updated with new sites so please send any 
new site info or info not included in this list to me at billg@yrkpa.
kias.com. I will re-post this list on rec.gardens every month as I get the chance. No guarantees.

mailing lists:
		 [email-masked] (send sub info to                                         [email-masked])
		 (ed. note: This is a one way mailing list. You will receive 
		 several messages at the beginning of each month after                            subscribing. The list covers many subjects but
		 concentrates on the state of Virginia.
		 You can receive one message combining all the smaller 
		 messages into one but using the digest command.)
	    
		 [email-masked] (send sub info to [email-masked])
		 (ed. note: I subscribed to this list for about a year. It 
		 was not unusual to receive 50+ messages each day.)
	         
                 Daffodil discussion list- send the message subscribe daffodil
                 your name to [email-masked].
                 
                 Note about mailing lists; you should send a message with the
                 command help in the body to the listserve at the site which                      maintains the mailing list to get a complete list of commands                    (including how to unsubscribe). You should save that message 
                 in a safe place for future reference.

 WWW:            http://www.prairienet.org/ag/garden/maillist.htm
                 (ed. note: list of gardening lists)

databases:
 
 Penpages-       
		 telnet to psupen.psu.edu  login as the abbreviation of your                      state (i.e. PA, WA etc....) (ed. note: Has entries about 
		 gardening as well as family, health, parenting and 
		 many other subjects. Has keyword searches and "items added 
		 this week selections".)
 
 Virginia Cooperative Extension Service-
		 gopher to gopher.ext.vt..edu | VCE Subject Matter |
		 (ed. note: There are many subdirectories below this one.
		 My advice is to look around and if you don't find what you 
		 looking for on your first look, try another route. I found 
		 2 files about fruit in one section and 1 about fruit in 
		 another seemingly unrelated section. The keyword search
		 appears to be fairly unreliable. I searched for "tomato" and
		 got "Gloxinia". Virginia Cooperative Extension gopher.
		 Includes environmental issues, pest management, plant fact                       sheets."  Any other opinions would be appreciated.)

 Sunsite-                  

  ftpmail:      [email-masked]  (ed. note: unconfirmed)
  WWW:          http://sunsite.unc.edu:80/garden-gate/
		Many archives of various newsgroups and mailing lists.
		FAQ's for many newsgroups related to gardens (rec.gardens!) as 
		well as documents on varied subjects from biological pest 
		control and food preservation etc... As well as guides to 
		Internet resources.
		(ed. note: I had to summarize the info offered at this site
		and looking over the list it is hard to imagine a hard drive 
		which can hold all this info!)

 North Carolina State University-
  WWW:          http://www.ces.ncsu.edu/subjects.html 

Garden Tours:
 
 University of Delaware-
		 http://bluehen.ags.udel.edu/udgarden.html
		 (ed. note: limited info)

Insects:
 WWW:            http://ipm_www.ncsu.edu/insect_notes/insect_notes.html
                 (NCSU Department of Entymology) 

Diseases:
 WWW:            http://www.ces.ncsu.edu/pp/catalog.html
                 (NCSU Plant Pathogens)                 

Bonsai:
 
 anonymous ftp:  bonsai.pass.wayne.edu  cd pub/GIFS/*
		 bonsai.pass.wayne.edu  cd pub/Information/*
		 rtfm.mit.edu  cd pub/usenet/news.answers/bonsai-faq/*

 mailing lists:  [email-masked]  (sub to [email-masked])
		 [email-masked] (sub to listserv@...)

 Usenet:         alt.bonsai
		 rec.arts.bonsai

Chia pets:

 Usenet:         alt.pets.chia

Children's Gardening:

 Gopher:         gopher.ext.vt.edu | VCE Subject Matter | Horticulture |
		 Consumer Horticulture | General Horticulture
		 Information | Children's Gardening

Flowers:
 
 Usenet:         rec.gardens.orchids
		 rec.gardens.roses

Wildflowers:     http://rampages.onramp.net/~garylipe/
                 (Wildflower courses, walks, events and resources.) 

Software reviews:
 
 WWW:            http://www.tcp.ca/Jan95/Gardening.html
		 http://sunsite.unc.edu/garden_gate/ereview.htm

Fruit Growing:   
 
 Gopher:         gopher.ext.vt.edu | VCE Subject Matter | Horticulture |
		 Consumer Horticulture | The Virginia Gardener Extension
		 Publications | Miscellaneous (ed. note: 2 articles)
		 
		 gopher.ext.vt.edu | VCE Subject Matter | Horticulture |
		 Consumer Horticulture | General Horticulture Information |
		 Hort Articles | Fruits and Nuts (ed. note: 1 articles)
		 
 WWW:            http://www.biddeford.com/~dtaylor/ww/ww14a.html
                 (Raspberry faq)               

		 (ed. note: Obviously I need more sites for Fruit Growing.)

Garden Encyclopedia:

 WWW:            http://www.btw.com/garden_archive/toc.html
                 (A searchable index of many garden subjects including tools,
                 pest control, seed starting etc...)                 

		 http://www.timeinc.com/vg (ed.note: [email-masked]
		 says...Time Life's Virtual Garden. It includes a searchable                      plant encyclopedia with about 1200 plants. The encyclopedia                      allows you to select certain criteria you have available and                     suggests the plants that meet it. It also has list of
                 foliage plants and flowering plants and what conditions 
                 each requires. There are also other things there including                       articles from recent issues of Southern Living and Sunset                        Magazines. Takes a little patience to download things
                 because there are generous graphics sprinkled throughout.)                       (ed. note: You have to sign up to access the Gardening
                 Library. I don't know what that entails (i.e. maybe another                      snail mailing list?))
  
Software:
 
 ftp:            rigel.acs.oakland.edu  /Simtel/msdos/database/gardener.zip
                 and seed11.zip

Herbs:
 
 Gopher:         extsparc.agsci.usu.edu | Selected Documents (Utah State
		 Extension) | Fact Sheets | Agriculture | Gardens | Herbs

		 calypso-2.oit.unc.edu | Worlds of SunSITE-by Subject |
		 Sustainable Agriculture Information | Gardening | 
		 Miscellaneous Information on Herbs     

		 gopher.ext.vt.edu | VCE Subject Matter | Horticulture |
		 Consumer Horticulture | General Horticulture Information |
		 Children's Gardening | 4-H Horticulture Publications
		 at Va Tech | Herb Garden   (ed. note: the Internet  
		 Yellow Pages notes this particular directory deals with 
		 "Herbal Variations... play games with and make gifts 
		 out of" herbs...)

 mailing list:   [email-masked] (subscription address listserv@trearn.
		 bitnet)

Vegetables:

 Gopher:         gopher.udel.edu | UD Department | AGINFO:College of 
		 Agricultural Sciences | Information by Type of
		 Publication | Fact Sheets | Vegetables

Hydroponics:

 mailing list:   [email-masked]  (subscription info to majordomo@
		 hawg.stanford.edu)

Indoor Plants:

 Gopher:         gopher.ext.vt.edu | VCE Subject Matter | Horticulture |
		 Consumer Horticulture | Hort Articles | Indoor Plants
		 (ed. note: 2 articles)

		 gopher.ext.vt.edu | VCE Subject Matter | Horticulture |
		 Consumer Horticulture | Plant Fact Sheets 
		 (ed. note: many more articles)

Master Gardener:
 
 Gopher:         leviathan.tamu.edu | Master Gardener Information
		 (ed. note: [email-masked] says...Internet Master                           Gardener. For problem solving. Categories such as fruits 
		 and nuts, flowering plants, ornamental trees and shrubs.)

 WWW:            http://leviathan.tamu.edu:70

Pest Management:

 Gopher:         gopher.ext.vt.edu | VCE Subject Matter | Entomology

Trees:

 Gopher:         gopher.udel.edu | UD Department, Program & College
		 Information Services | AGINFO:College of Agricultural
		 Sciences | AGINFO Plant Database

		 gopher.ext.vt.edu | VCE Subject Matter | Horticulture |
		 Consumer Horticulture | General Horticulture Information |
		 Hort Articles | Woody Ornamentals

Chiles:

 mailing list:   [email-masked] 

 WWW:            http://chile.ucdmc.ucdavis.edu:8000/www/chile.html

general info and miscellaneous:
 
 WWW:            http://www.iquest.net/~plantone/
		 (ed. note: Plantasia Garden Co., hydroponics, under                              construction)

		 http://arts.uwaterloo.ca/~camoock 
		 (a visual history of one persons gardens)
 
		 http://www.phys.unsw.edu.au/~gwr.gwrpage.html
		 (a very good pointer for all sorts of gardening and other info)
		 http://is.rice.edu/~shel/  

		 http://www.prairienet.org/ag/garden/homepage.htm
		 (The Garden Gate)
 
										                  http://mirror.wwa.com/mirror/garden/spdrsweb.htm
		 (The Garden Spiders Web, Internet Resources for
		 Gardeners)
		       
		 http://seidel.ncsa.uiuc.edu/PBM-FAQ/Default.html
		 (Plants by Mail FAQ) (ed. note: Other gardening stuff
		 at Peter and Carla's home page.)

		 http://www.rain.org/~sals.my.html
		 (Organic Farmers home page)

		 http://www.rbgkew.org.uk/others.html
		 (Royal Botanical Gardens, Kew England)

		 http://155.187.10.12/index.html
		 (Australian National Botanical Gardens)

		 http://www.parks.tas.gov.au/tpws.html
		 (Tasmanian Parks and Wildlife Service)

		 http://life.anu.edu.au:80/biodiversity/iopi/iopi.html
		 (International Organization for Plant Information, 
		 Australian National University)

		 http://pluto.taranaki.ac.nz/pukeiti/welcome.html
		 (Pukeiti Rhodedendron Trust, New Zealand)

		 http://www.olympus.net/gardens/welcome.html
		 (GardenNet) (also the home of this list!)	

                 http://www.goshen.edu:80/~kevin/garden/garden.html
                 (The Artist's Garden Exhibit)

                 http://www.cog.brown.edu:80/gardening
                 (Cyndi's Garden catalog list)

                 http://gopher.ag.uiuc.edu/hort/sourcesp.html
                 (Sources)
                 
                 http://www.ces.ncsu.edu/depts/hort.hil/index.html
                 (North Carolina Coopeative Extension Service)

                 http://mirror.wwa.com/mirror/garden/cyberplt.html
                 (The Cyber Plantsman)

 gopher:         gopher://life.anu.edu.au:70/11/biodiversity/

 Usenet news:   rec.gardens

---

From: [email-masked] (Rick Gebethner)
Date: Tue, 16 May 1995 23:42:19 GMT

In article <[email-masked]>, [email-masked] says...
>as it becomes available. I could not have gathered all this info myself. 

Hi Bill,

Great job! The Internet being the maze it is, lists like yours are 
invaluable. Please add my site (in the sig) to your FAQ. 

Compuserve also has a forum on gardening that you may wish to add in. I'm 
not sure whether it qualifies as an Internet resource, but some may be 
interested. 

Regards,

Rick Gebethner
-- 
Visit the MoonOwl Web for a tour of 'Garden in Time'
flower garden design software
http://infoweb.magi.com/~moonowl
================================