Subject: Re: Seed catalogues

From: [email-masked] (Glen Lee)
Date: 27 Feb 1996 06:26:09 GMT

Kaj Hallgren writes:
>Hello
>I would like to have addresses or fax numbers to different companies
>who have seedcatalogues. Especially from United Kingdom, the
>Netherlands and USA, but anything will do.
>Thank you in advance.
>
>Kaj Hallgren, Finland

Chiltern Seeds have a wonderful catalog.  No photos, just text, but it's
fun reading.  Wide variety, I counted 64 varieties of Campanula available
in the 1995 edition.

Chiltern Seeds
Bortree Stile, Ulverston,
Cumbria LA12 7PB, England
Fax (01229) 584459

I think I sent the equivalent of 1 British pounds to receive it ($2.50 CDN).

Glen In Regina, Sk
Zone 3

---

From: puck <[email-masked]>
Date: 2 Mar 1996 11:06:01 -0700

Kaj Hallgren wrote:
> e-mail: [email-masked]

	Check out Santa Barbara Heirloon Seedling Nursery's online catalog at
http://www.heirloom.com/heirloom

or by mail:

                             Santa Barbara Heirloom Seedling Nursery
                                           P.O. Box 4235 
                                   Santa Barbara, California 93140

---

From: puck <[email-masked]>
Date: 2 Mar 1996 11:06:01 -0700

or by mail: