Subject: Re: IRC Channel about Gardening?

From: David Ross <[email-masked]>
Date: Fri, 02 May 1997 23:53:30 -0700

Mara wrote:
> 
> Does anyone know if an IRC channel for Gardening exists? I'd love to
> chat with other gardeners about stuff!
> 
> If there isn't a channel...would anyone be interested if I created one
> on Efnet?

Try #AggieGardens on DALnet (limited hours) and #Gardening on Undernet.  

-- 
David Ross
Climate:  California Mediterranean
Sunset Zone: 21 -- interior Santa Monica Mountains with some ocean
influence
http://www.geocities.com/CapitolHill/6727
(I keep changing it, so visit again.)

---

From: "Gary Slusser" <[email-masked]>
Date: 5 May 1997 01:44:18 GMT

Mara - go to http://www.albany.net/~gardmart/cafe1 for live gardening chat
at GardenTown.  There's also a cafe2 and two message boards SageHall and
Gazebo.  I think you'll be pleasantly surprised.  The message boards are
the most active I've ever seen and the chat is made up of some terrific
people.......Linda (let me know what you think)