Subject: Re: Seed Catalog Awards

From: [email-masked] (Jon Charles Gilliam)
Date: 16 Dec 1994 20:36:31 GMT

In article <[email-masked]>, [email-masked] (Chris Boake) writes:
>In article <[email-masked]>, [email-masked] (Jon Charles Gilliam) writes...
>> 
>>My 'awards' for super catalogs & seed companies:
>
>This list was intriguing.  I'd like to receive some of the less common 
>catalogs.  Could you please post addresses for them?
>Many thanks!
>--Chris Boake
>
>

Here's a few:   

   Pinetree Garden Seeds
   Box 300
   New Gloucester, ME  04260
   1-207-926-3400 

   Stokes
   P.O. Box 548
   Buffalo, New York  14240-0548
   1-716-695-6980

   Le Jardin du Gourmet
   Box 75
   St. Johnsbury Ct., VT 05863

   If you pick up a copy of Organic Gardening magazine and browse the
'Marketplace' section, you can probably find the others I mention as
I don't have other addresses with me.  Check National Gardening also.

:jon

-- 
-----
Jon C. Gilliam   <[email-masked]>
"The value and validity of an experience exists independently from the
 validity of the process that gave rise to it."  -- Mark Kampe
-- 
-----
Jon C. Gilliam   <[email-masked]>
   Be careful of reading health books; you might die of a
   misprint.

---

From: [email-masked] (Hilda Marshall)
Date: 19 Dec 1994 03:41:53 GMT

I'd also like to put in a good word for

Chiltern Seeds
Bortree Stile
Ulverston
Cumbria  LA12 7PB
ENGLAND

No pictures, but helpful, exhaustive descriptions; and lots of
variety.  Basically, if it grows in England and sets seed, Chiltern
has it (except for something as common and unnoticed as pellitory-
of-the-wall, which I *still* haven't found a source of seed for!)

Love, Hilda