Subject: Re: Need tree catalog !

From: [email-masked] (Jon Charles Gilliam)
Date: 8 Dec 1994 18:35:59 GMT

Raintree Nursery
391 Butts Rd.
Morton, WA  98356

(360) 496-6400   (206) before Jan 15

   Excellent quality.  Prices are higher than some, but the quality of
the plants is worth it.  

   Another good source is the Arbor Day Foundation, but I don't have
their address with me.  Their prices are very reasonable, and the 
quality is also good.

:jon

-- 
-----
Jon C. Gilliam   <[email-masked]>
Four laws of ecology: (1) everything is connected to everything else, (2)
everything must go somewhere, (3) nature knows best, and (4) there is no such
thing as a free lunch.                  --Barry Commoner
-- 
-----
Jon C. Gilliam   <[email-masked]>
Four laws of ecology: (1) everything is connected to everything else, (2)
everything must go somewhere, (3) nature knows best, and (4) there is no such

---

From: [email-masked] (Harold Slater)
Date: 20 Dec 1994 01:23:33 GMT

Frank Concannon. ([email-masked]) wrote:
: Could someone please post address for a reliable mail-order supplier of
: trees.

A good source of unusual as well as the common is Woodlanders.
They have a good selection of interesting natives as well as non-natives.
There Oak selection (as one example) is quite good.

    Woodlanders
    1128 Colleton Ave.
    Aiken, SC 29801
    PH/FAX (803) 648-7522

    descriptive (well done) catalog $2.00

Harold