Subject: Re: NEED CASH FAST? $5 COULD = $25,000

From: Martin Read <[email-masked]>
Date: Mon, 16 Sep 1996 09:38:57 +0100

In article <[email-masked]>, Chewy <[email-masked]>
writes

   [ snippio ! ]

>   Let me start by saying that I FINALLY FOUND IT! That's right!.
>found it! And I HATE GET RICH QUICK SCHEMES!! I hate those schemes

   [ Mr Gnu-Snippy pays a visit ]

Mr Savage, Dammit !! get that eyeliner over here *now*...

Martin Read          http://www.u-net.com/~nanosoft

---

From: [email-masked] (Paul Middleton)
Date: Tue, 17 Sep 1996 18:54:55

> Mr Savage, Dammit !! get that eyeliner over here *now*...

Yeah!

paul
--
You spout bollocks, I spout bollocks.