Subject: Re: Landscape Software with Pond Module

From: [email-masked] (David LAR)
Date: 2 Apr 1995 21:53:51 -0400

You might try your local Soil Conservation Service office.  They are
listed under the US Government, Department of Agriculture.

---

From: [email-masked] (Rob LeBlanc)
Date: 2 Apr 1995 22:19:59 -0300

> I would like to build a network of ponds in my backyard and would be 
> interested in finding software to help.  Any suggestiongs

Check out the group rec.ponds. They should be able to help you also.

Rob