Subject: Re: review of CITY COMFORTS: How to Build an Urban Village

From: [email-masked] (Stephen Kotvis)
Date: 23 Mar 1995 17:10:09 GMT

In <[email-masked]> [email-masked] (David 
Sucher) offered this is a book review of:
>   City Comforts:  How To Build An Urban Village.
>   By David Sucher
>   Seattle, Washington, 1995;  176 pp; $18.00, Paper
>
>
I second those endorsements.  I plan to introduce it to our 
recently elected neighborhood planning steering committee (Neighborhood 
Revitalization Program).

Thanks again David.

Steve

---

From: Jeffrey Olson <[email-masked]>
Date: Sat, 25 Mar 1995 15:37:34 -0800

David:
Though I appreciate your energy and many of your contributions to the 
discussion of urban design, I think you are beginning to step over the 
line with your self-promotion. Certainly  you could wait for someone 
other than yourself to plug your book in this forum. Relax for a moment. 
The praise and sales will come.

Jeff Olson
Anthropologist and Urban Designer

On 23 Mar 1995, David Sucher wrote:

> This is a book review from DESIGN-L reposted with permission of its
> author, John Young, Architect..
> 
> ***
> 
> Date:         Mon, 27 Feb 1995 13:03:01 -0500
> Sender: "Basic and applied design (Art and Architecture)"
> <[email-masked]>
> From: John Young <[email-masked]>
> Subject:      City Comforts -- A Review
> To: Multiple recipients of list DESIGN-L <[email-masked]>
>  
> 
>    For those of us addicted to city ambulation, to mind-
>    jogging and chevy-cruising and dog-sniffing and catwalking
>    in diurnal treasure hunt for novelties and arcana of simple
>    pleasures, David Sucher has written a cartographic jewel in
>    his new "City Comforts: How to Build An Urban Village."
> 
> 
>    Mr. Sucher, once a member of the Seattle Planning
>    Commission, writes, "This book is an attempt to refocus our
>    public policy discussion from abstract generalities,
>    colored maps and grandiose projects to the details that
>    create our daily experience.  It is about looking at and
>    speaking about our immediate enivronment. ... the book
>    shows examples of small things -- city comforts -- that
>    makes urban life pleasant: places where people can meet,
>    methods to tame cars and to make buildings good neighbors,
>    art that infuses personality into locations and makes them
>    into places."
> 
> 
>    Mr. Sucher has compiled for us, in a handheld-ROM, a
>    bounteous lode of tips and nods for looking at the built
>    environment and fostering our own good sense and
>    sensibility about what is good and bad -- along with,
>    should that be our bent, gentle suggestions on how
>    improvements may bloom under our loving care.
> 
> 
>    There follows hundreds of poignant examples in photographic
>    and textual form of precisely what we might look for in our
>    cities -- neighborhoods and parks and streets and back
>    alleys and shopping strips, what to make of our
>    observations, and what we could offer if we don't like what
>    we see and touch and smell and, yes, fall asleep upon.
>    Smart man, to remind us at the bookend of the feral
>    pleasure in a safe nap in a park (reading his book) and a
>    corporeal renaissance wakeup to bright sky and leafy trees
>    overhead.
> 
> 
>    There is an astonishing range of urban experiences
>    sketched:
> 
> 
>       Commercial allures for customer come-in and buy;
> 
>       Neighborhood safety and security measures, well blended;
> 
>       Urbane luminescences and auralities, built and god-
>       given;
> 
>       Land-costuming, by construction and vegetation;
> 
>       The creation of great and small passions and delights;
> 
>       Non-destructive (to self and others) activities for kids;
> 
>       Deft tools of information by signage and architecture;
> 
>       Unoffensive public accommodations for base relief;
> 
>       Balm for property owners feeling abused by demagogues;
> 
>       Enlightened rejuvenation or camouflage of ugly
>       illegitimacies and porkbarrel nefaria too useful to
>       demolish (like parking garages, sanitary dumps, vain
>       architectural monstrosities).
> 
> 
>    Professionals on a card-punching trajectory of ambition
>    will see nothing here to frighten them -- that they may be
>    on the wrong arc.
> 
> 
>    For this is a book for those who are disappointed with top-
>    down design and planning, with career-mongering and evasive
>    political machinations.  But it is disguised so artfully
>    that the self-deafened and -blinded and -desensitized egos
>    will never perceive its quake rumbling to undermine their
>    launch pads -- its advocacy of ground shifting of
>    environmental responsibility from the over-trained, over-
>    controlling, over-burdened designers and planners to the
>    citizens who have too long suffered their conceits.
> 
> 
>    This admirable work, expanding the ground-shifting of Jane
>    Jacobs, will give comfort to those who wish to get on with
>    making the cities they want while the ensconced bright
>    talents evanesce in stupor.
> 
> 
>    Read it while enjoying the pleasure of long perambulations
>    -- and naps under greenleaves sweetdreaming of beautiful
>    environments.  Crafting self-confabulated virtual reality.
> 
> 
>    ----------
> 
>    CITY COMFORTS: How to Build an Urban Village
>    ISBN 0-9642680-0-0
> 
>    City Comforts Press
>    5605 Keystone Place North
>    Seattle, Washington 98103
>    [email-masked]
> 
>