Subject: Re: AMERICA’S NUMBER ONE DATING SERVICE, JUST GOT BETTER. NOW WITH 100% SATISFACTION OR YOUR CALL IS FREE... If your single and looking for a Guy or Girl 18 and over, this is the place. Check out this new national dateline. Meet men or women in your local area by area code using voicemail. It is a safe, easy, fun way for adults to meet in any state or city. Browse our voicemail personals with thousands of singles just like yourself or set up your own voicemail message for guys or girls to call you.

From: Dale Wambaugh <[email-masked]>
Date: 7 Jun 1996 00:14:32 GMT

(MarcK) wrote:
>S <C> wrote:
>
>>AMERICA’S NUMBER ONE DATING SERVICE, JUST GOT BETTER. NOW WITH 100% 
>(most deleted)
>
>this spam originated from att.net and I hope everyone sends a note to
>[email-masked] to voice their concern about their allowing crap like
>this to be spammed across the net
>

I did and I'm feeling much better now ;)

---

From: [email-masked] (yomamakovalize)
Date: Thu, 13 Jun 1996 10:23:51 GMT

>Me too. Nice feeling. And I apologised to the abuse people for
>bothering them. I'm nice, me. :)

ain't this special. Now we get to suffer through the details of your
cathartic release? I've learned to ignore the ads and now find the
damn net cop crap just plain weird. your reply spams as well and ends
up being just as irritating. stifle yerself.

---

From: [email-masked] (Jon Povey)
Date: Wed, 12 Jun 1996 03:29:44 GMT

In article <[email-masked]>,
Dale Wambaugh <[email-masked]> wrote:
>(MarcK) wrote:
>>S <C> wrote:
>>
>>>AMERICA S NUMBER ONE DATING SERVICE, JUST GOT BETTER. NOW WITH 100% 
>>(most deleted)
>>

-- 
 "I've got sticky-out blood vessels in my hands. Wow." -Me trying
to think of a funny .sig. I'll try again sometime. Sorry.
--