Subject: landscape arch education??

From: [email-masked] (EWise35471)
Date: 5 Jul 1996 13:05:56 -0400

I am looking for a listing of universities/schools offering a master's
degree in landscape arch in the Boston and west (Nashua) areas.  Any place
I can look for such info on AOL?

---

From: Rusty Carr <[email-masked]>
Date: Fri, 05 Jul 1996 18:57:05 -0400

UMASS has a Landscape Architecture Program. Also check ASLA's home page 
http://www.asla.org/asla. They have education links. I know of nothing 
on aol re l/a education.