Subject: MIND POWER

From: [email-masked] (altered states)
Date: 5 Jul 1996 03:21:12 GMT

HI
please come and visit our new web site,
LIKE to here your opinions
could you let us know if you had any diffulculty loading.WE specialise in
mind machines,altered states of conciousness,
lucid dreaming,vitamins,health products,UFOs,
negative ion generators,OBEs,psychic development,
accelerated learning,tesla,self improvement,CES,
and much much more,mail order available at
http://www.altered-states.co.nz
kind regards
barry

---

From: Hingley <[email-masked]>
Date: 5 Jul 1996 18:31:26 GMT

[email-masked] (altered states) wrote:

>WE specialise in
>mind machines,
.i've already got a mind (i think), and a machine right here...
>altered states of conciousness,
YESSSS..i need another state of consciousness right now... i need anything 
new
>lucid dreaming
.sounds good..
>,vitamins
bleaugh.. *puke*
>health products
..ah!! *runs to nearest chocolate supply eats as much as feels necessary 
to become unhealthy*...
>UFOs,
i'll have one of those - proof to world that there really_are_aliens out 
there...hey, none of you are aliens are you???
>negative ion generators
????
>,psychic development,
i think i need more, er, mental development:)
>accelerated learning
that'd help...
>tesla
what's that???
,self improvement
yeah, i definitely need to improve my self.
,CES,
uh..??

hmm, i think i'll start psychic posting my replys now, so if any of you 
feel a surge of psychic energy, then be prepared for my message 
*psychicly sends a tonne of sheep*

hingers

---

From: [email-masked] ([email-masked])
Date: 06 Jul 96 12:27:52

Hello altered,

On 05 Jul 96, at 04:21, altered states wrote:

 as> HI
 as> please come and visit our new web site,
IF ThisMessage% = NOT AboutBasic% THEN
    PurgeMessage% = TRUE
END IF

(Hehe....)

Keep In Touch With The Dutch,
[email-masked] (Sander Smeenk)

... I'm not the one that misplaced the Deltivid asteroid belt!
SEEN-BY: 100/0 100 400 402 450 200/100
--
| Standard disclaimer: The views of this user are strictly his own.

---

From: [email-masked] (Shoggoth)
Date: Sun, 07 Jul 1996 08:08:32 GMT

>SEEN-BY: 100/0 100 400 402 450 200/100

ROTFLMAO