Subject: SOMEONE HELP WITH ROSES

From: [email-masked] (THaef86213)
Date: 19 May 1996 14:49:02 -0400

IS THERE A WAY TO SAFELY CUT THE ROOTS OF A POTTED TEA ROSE

---

From: [email-masked] (John Hapgood)
Date: Tue, 21 May 1996 04:56:14 GMT

>IS THERE A WAY TO SAFELY CUT THE ROOTS OF A POTTED TEA ROSE

Is there an UNSAFE way ? (not counting hot dry days)

They are like azalias, somtimes you NEED to cut the roots to stimulate
new ones.

Just replant them in new soil.

[email-masked]