Subject: Re: Landscape Architecture

From: Mike Rollins <[email-masked]>
Date: Mon, 20 Feb 1995 23:53:24 -0500 (EST)

On 17 Feb 1995, Hsiao-Yun Lai wrote:

> 	I am a graduate student doing research about "Pocket Parks". Does
> anybody have any information or know where I might find the information
> about small city parks, courtyards, plazas, etc.. I am looking at these
> exterior spaces as "interiors". Thank you.
> -- 
> Hsiao-Yun Lai
> [email-masked]

You bring up an interesting perspective.  I am interested in 
further discussion about exactly what you mean, when you say 
that you are `looking at these exterior spaces as "interiors."'  
Are you referring to the relatively small size of such spaces?  
What about the probability that such a park is surrounded by 
the exterior walls of neighboring buildings?  Which specific 
aspects of such parks do you believe to most make them resemble 
interiors?  For that matter, am I correct in my assumption that 
you believe this resemblance to be positive?

Please note that I am cross posting this from alt.architecture 
to alt.landscape.architecture for further discussion.  

Mike Rollins
[email-masked]
Speaking only for myself.

From H Kraus Fri Feb 24 21:54:53 EST 1995
Article: 166 of alt.landscape.architecture
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!news.duke.edu!agate!spool.mu.edu!howland.reston.ans.net!news.sprintlink.net!pulm1.accessone.com!usenet
From: H Kraus
Newsgroups: alt.landscape.architecture
Subject: Re: i need info
Date: 20 Feb 1995 19:09:25 GMT
Organization: AccessOne an Internet Service Provider
Lines: 12
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: hkraus.accessone.com
X-Newsreader: AIR News 3.X (SPRY, Inc.)

>>  I am also extremely concerned
about what lies ahead for us and what we can do to break through the
transition our profession is going through right now <<

Sorry, but I also missed the earlier post, but I am interested in this topic.

What did I miss and are there any others with opinions on this?

Thanks, Lynn
[email-masked]

---

From: [email-masked] (David Lawrence Stoyko)
Date: 25 Feb 1995 05:41:16 GMT

I don't know if you are looking for references that specifically use the 
words 'pocket park', but I think one of the best examples of the idea you 
are thinking of is Paley park in New York City, U.S.A., it is an 
extremely successful example, and one of my favourite parks.  It is often 
refered to as one of the greatest examples of parks/gardens of the 20th 
century.
--