Subject: Financing For Vacant Land Deals

From: [email-masked] (Charles E. Gross)
Date: Thu, 05 Sep 1996 19:34:28 GMT

land.net inc, specialists in the sale of vacant land, can now assist
you and your clients in locating financing for vacant land purchases,
for construction, and for other difficult to fund projects.

Please submit your requirements to:

Charles E. Gross
land.net inc.
1655 Flatbush Avenue
Brooklyn, NY 11210

Tel/fax:   (718) 338-9721

Email:     [email-masked]

Web Site:  http://www.land.net

---

From: "@vegasinfo.com/vegas.html" <[email-masked]>
Date: Fri, 06 Sep 1996 17:13:20 -0700

Good,  

Because,

I have a lot of vacant land for sale at

http://www.vegasinfo.com/land.html

2.5 acres, $17,500, 45 minutes to Las Vegas.

Real Estate Menu is at http://www.vegasinfo.com/danhome.html

Thanks,

dan