Subject: Re: trees on cd

From: John & Peter <[email-masked]>
Date: Mon, 01 Jul 1996 18:18:00 -0400

Wade Hammond wrote:
> 
> Can someone here tell me if a CD rom on TREES exists??
> I'm looking for a simple identification CD with photos?
> Thank you
> 
> --
> Wade Hammond
> 96 CR 250

Let me know when you find out, I'm also searching for one myself.
Thanks
Peter

---

From: [email-masked]
Date: 2 Jul 1996 05:44:20 GMT

>I'm looking for a simple identification CD with photos?
 
Although this site focuses on the uses of wood after the trees are cut,
you might find some pointers closer to what you are seeking by starting
there.
 
  http://www.woodweb.com/~treetalk/home.html
 
Joel Kruse