Subject: Re: * non-toxic treatment for wood posts and timbers

From: [email-masked] (Katherine Pyle)
Date: Wed, 06 Sep 1995 04:37:40 GMT

>. . . . .pour a concrete footing . . . .embedd a metal bracket made to
> hold a post, then bolt the post to the bracket.  
>I can't tell you how easy it is to get the posts vertical -- whether you
>have to get the brackets set just right, or if you can adjust the post
>within the bracket.

A few years ago, my neighbor and I built a 50-ft
long, 6 ft high,  property-line fence that way.
It has been great and I plan to use the same
method for another fence next  year. It sure beats
having to dig out and replace rotting posts every
few years.

I find it is ABSOLUTELY CRITICAL to get the
brackets all lined up perfectly before the
concrete sets. This is not as hard as it seems. 

1-Tightly stretch two parallel strings the full
length of the fence line. The strings should be
about 4 inches apart and the same distance above
the ground.

2- When you pour the concrete and embed the
brackets in it, make sure each bracket lines up
perfectly with the strings. Watch to make sure
that each bracket is neither set off to one side,
nor twisted, nor too high or low, compared to the
strings and the other brackets. 

3-Once the alignments are correct, use a level to
help you adjust each bracket untill it is
perfectly vertical.

4-As the concrete hardens, recheck your
adjustments a few times. (Sometimes the brackets
want to settle out of alignment, especially if the
concrete is runny.

5-Once the concrete is well hardened, add the
posts. If you ligned up your brackets right, no
post adjusting will be needed.

Katherine Pyle
Berkeley, California
USA

---

From: Sarah Peters <[email-masked]>
Date: Wed, 6 Sep 1995 18:17:35 GMT

What about posts from the small, but available native cedar that grows 
around me here in Eastern Kentucky?  Is it durable? (obviously only a 
small fraction of it is heartwood), and does anyone know how it compares 
with buying cedar posts in terms of sustainable sylvaculture? I don't 
want to wipe out my cedar, but I, too, need posts and am not up to all 
that cememt.

Sarah Asher
[email-masked]

---

From: [email-masked] (Async User)
Date: 7 Sep 1995 00:51:00 GMT

ou.com>:
Distribution: 

: Sarah Peters ([email-masked]) wrote:
: want to wipe out my cedar, but I, too, need posts and am not up to all 
: that cememt.

      I put post directly into the ground maybe five to seven years ago 
and they are fine  8-)  Penna here. BUT  I used treated four x fours AND 
I coated the part that went underground all sides and bottom with 
"roofing" cement straight from the can an applied it about a good eighth 
inch thick, and enough so about four inches showes above ground. 8-)  No 
hint of any problems yet  8-)   Fred  8-)

---

From: Dwight Sipler <[email-masked]>
Date: 7 Sep 1995 10:27:33 GMT

[email-masked] (Async User) wrote:

>I used treated four x fours AND 
>inch thick, and enough so about four inches showes above ground.

I would think that this would be the same as encasing the wood in 
concrete in that any water that gets into the wood has no place to get 
out.

---

From: Dwight Sipler <[email-masked]>
Date: 7 Sep 1995 10:29:43 GMT

[email-masked] wrote:

>>I'm from Pennsylvania.  An old trick they still use around here to treat wood posts and timbers is Linseed Oil.

I've heard that one trick is to drill a slanted hole in the wood 
and fill it with linseed oil, then put a plug in it. The linseed 
oil diffuses through the wood from the inside.

---

From: [email-masked]
Date: 7 Sep 1995 06:01:12 GMT

>I'm from Pennsylvania.  An old trick they still use around here to treat wood posts and timbers is Linseed Oil.

It is a messy and smelly job, but it works.

---

From: "Carl H. Hovermale" <[email-masked]>
Date: Thu, 7 Sep 1995 07:45:24 -0500

If you can find it blaack locust is naturally resistant to rot.  in 
virginia it will last 40 years in the ground.  there are other trees 
likke osage orannge and i think some cedars that will last