Subject: palm trees

From: [email-masked] (robert segelke)
Date: Thu, 06 Jun 1996 16:08:05 GMT

I have 12 palm trees 25 to 30 ft. tall.
I want to cut off the dead hanging fronds. I would like suggestions on
the best way to remove them.
I don't want to use a ladder and a pole saw seems like it would cut at
the wrong angle. 
Maybe renting a cherry picker?

Thanks for you help.

Robert

---

From: [email-masked] (BBEnt Inc)
Date: 8 Jun 1996 02:29:25 -0400

There ya go! Figured it out for your self. :-)
Ralph E Carr
affiliate: American Society of Landscape Architects
Pro Serv Landscaping
member: Associated Landscape Contractors of America
Virginia Beach, VA