Subject: Re: $$$$$ MAKE CASH FAST AND EASY: IT REALLY WORKS!!!$$$

From: [email-masked] (Daniel P Hudson)
Date: 1 Aug 1995 14:28:07 GMT

In <[email-masked]>, [email-masked] (Mad Max) wrote:
MM>Jack Blitz ([email-masked]) wrote:

MM>[bloody spam deleted]

MM>So, we have our first spammer in alt.lang.strine mates. :)

 Jack and everyone else,

 When you reply to such a unwanted post, please either do it by e-mail or
 at least wipe the header of all the newsgroups except the one you 
 meant to post it too. This will help to eliminate the post much 
 quicker and keep from wasting band width.

 Thank You.

 If you'sd like to know what I'm talking about look at the header for 
 this message. Ever alt.* group listed recieved a copy of your reply.
-- 
"...AND WITH DUST IN THROAT I CRAVE, ONLY KNOWLEDGE WILL I SAVE, 
TO THE GAME YOU STAY A SLAVE... - ROVER                  WANDERER
                                  NOMAD                  VAGABOND
                                - CALL ME WHAT YOU WILL." (Hetfield/Ulrich)

---

From: [email-masked] (Mad Max)
Date: Tue, 1 Aug 1995 04:50:46 GMT

Jack Blitz ([email-masked]) wrote:

[bloody spam deleted]

So, we have our first spammer in alt.lang.strine mates. :)

-- 
"When I collect two solar masses of AOL Disks, I will use them to detonate 
 the Sun" Web Page URL: ftp://ftp.netcom.com/pub/po/poulosio/poulosio.html
  Mad Max, LTJG, TRES Corps, Jihad. Shut the immigration inlet valve NOW!

                    Honourable father of alt.lang.strine

---

From: Egbert Zijlema <[email-masked]>
Date: 1 Aug 1995 10:00:31 GMT

If I knew a really working method to "make cash fast and easy", you know 
what I did?
I would'nt tell it to anybody and earned the money myself.
-- 
Egbert Zijlema
PO-box 60,
NL-9700 MC  GRONINGEN
E-mail: [email-masked]
Voice:  +31 50 844275
Fax:    +31 50 844209

---

From: [email-masked] (Kjetil Kilhavn)
Date: Tue, 01 Aug 1995 16:14:48 GMT

Thus wrote Daniel P Hudson in the article
<[email-masked]>:

-> In <[email-masked]>, [email-masked] (Mad Max) wrote:
-> MM>Jack Blitz ([email-masked]) wrote:

-> MM>[bloody spam deleted]

-> MM>So, we have our first spammer in alt.lang.strine mates. :)

->  Jack and everyone else,

->  When you reply to such a unwanted post, please either do it by e-mail or
->  at least wipe the header of all the newsgroups except the one you 
->  meant to post it too. This will help to eliminate the post much 
->  quicker and keep from wasting band width.

->  Thank You.

And a good thing to do then is set a followup-to, like I have done
now, so that not everybody has to see all the replies, in particular
so that I don't have to read more about this in alt.kill.the.whales
---------------------------------------------
Kjetil Kilhavn -- archer, member of Team OS/2

(This message kindly brought to you by Telenor, the telecom company in Norway)

---

From: [email-masked] (That Doug Guy)
Date: Mon, 31 Jul 1995 19:41:32 GMT

Yes, it's irritating, but please folks, don't send follow-ups to these posts!
The people who post them don't read the groups they post to, so they'll never
see it.  By the time you see a post like this (especially the various varities
of Make Money Fast) the net.guardians.against.spam are already hard at work
cancelling it.  The best response is to send a letter to [email-masked]
with a brief note saying that you were bothered by the post, and include 
the header (not the whole post) so they know how to find it and who to blame.

Mail-bombing doesn't work since in all likelihood it's not a real address in the
first place.  Responding to the post may make you feel better, but it just
perpetuates the problem.  I *do* appreciate the irony of my responding to the
post asking you not to though....  :-)

If you're interested in this topic, check out news.announce.newusers, and/or
news.admin.net-abuse for more information.

Happy Netting,

Doug

---

From: [email-masked] (Leslie)
Date: 2 Aug 1995 16:15:29 -0400

In article <[email-masked]>, That Doug Guy <[email-masked]> wrote:

>If you're interested in this topic, 

...and haven't killfiled this thread yet...

>check out news.announce.newusers, and/or

That should be news.admin.net-abuse.announce or n.a.n-a.misc.

Also see:  alt.answers, news.newusers.questions.

>Happy Netting,

And for your own sakes...RTFM!

Leslie

-- 
   Just the FAQs--If you need info about alt.callahans, I've got the FAQs!
            On the World Wide Web:  http://www.io.org/~deirdre/
                 Coming Soon!  Anonymous public ftp site.
                        Or email: [email-masked]