Subject: Small "step" in TS arbor - does Delta CS have one?

From: Mike Fairleigh <[email-masked]>
Date: Fri, 05 Apr 1996 20:31:43 -0600

I have a Craftsman TS ("3" hp, contractor) and am having all the usual problems lamented all too frequently in this group.  However, I've also 
observed that when using a stacked dado, the 2nd blade (actually the 1st chipper) in from the arbor flange sits down in a little "step" in the 
arbor.  It's really just where the threads on the arbor start (end?) but it's incredibly annoying because it causes a groove in the bottom of 
my dados and rabbets unless I hold that blade in exactly the right spot while tightening the arbor nut - this is a process of luck, trial, and 
error.  I'm wondering how many others have seen this problem on any TS, and also if owners of Delta TS's have this problem at all.  TIA!
-- 
Mike
[email-masked]

"If you're not a liberal by the time you're 20, you have no heart;
 If you aren't a conservative by the time you're 40, you have no brain."

                                              - Winston Churchill

---

From: [email-masked] (RCarr5849)
Date: 6 Apr 1996 14:23:35 -0500

And if you're not posting to the right newsgroup by the time you're 41,
you have no business with a modem.