Subject: Looking for More NEWSGROUPS

From: [email-masked](Lormic)
Date: 12 Sep 1996 02:30:24 GMT

Hello to all my fellow designers.  I am looking for more newsgroups
that have something to do with landscape architecture.  Can anyone
help?  thanks

---

From: [email-masked] (Toney Lowery)
Date: Thu, 12 Sep 1996 12:34:44 -0500

> that have something to do with landscape architecture.  Can anyone

Here's the ones I read for landscape architecture....
alt.landscape.architecture, 
alt.architecture, 
alt.architecture.alternative, 
alt.sustainable.agriculture, 
sci.bio.conservation, 
sci.bio.ecology, 
sci.environment, 
sci.geo.hydrology (for my thesis, not really LA oriented), 
sci.engr.civil (for my thesis, not really LA oriented), 
misc.transport.road (for my thesis, not really LA oriented), 
alt.planning.urban, 
alt.sustainable, 
sci.geo.rivers+lakes, 
pdaxs.services.landscaping

And for gardening/plant info....
austin.gardening, 
triangle.gardens, 
alt.binaries.pictures.gardens, 
rec.ponds, 
uk.rec.gardening, 
pdaxs.services.gardening, 
rec.gardens

Only sci.environment, rec.ponds and rec.gardens get lots of traffic so
it's pretty easy to keep up

And I subscribe to the LArch list server. I've got a seven page list of
ListServ addresses that cover various aspects of the profession availiable
on my Landscape Architecture webpage. Accessible via
http://www.intersurf.com/~tlowery

-- 
Toney Lowery
Soon to be graduating (MS Landscape Architecture)...
and Sooner to be a Dad! (begging for congrats)
SCRATCH THAT....Say 'Hi' to Michael Anthony Lowery...July 25, 1996
[email-masked]
[email-masked]
http://www.intersurf.com/~tlowery

"Easily Distracted by Shiny Objec... Hey! What's That!?!?"