Subject: Re: LABASH 1995

From: [email-masked] (Rob LeBlanc)
Date: 17 Feb 1995 23:52:25 -0400

In article <1995Feb15.205308@clstac>, [email-masked] wrote:

> any of you landscape architecture students doing to attend LABASH this
> year in canada?  I have never been to one and was wondering what they
> are like.  we always send one or two people from our school and i would 
> like to go this year.  i am wondering what it is like.

Guelph, Ontario is great...you'll have a ball, but bring your winter
jacket. I've never gone to LABASH but I hear they are a blast (plus there
will be some great speakers this year). There is a LABASH Web site where
you can get some more info at:

http://tdg.uoguelph.ca/nav/LA_startingpoints.html

I got my ticket....see you there!!

Rob

---

From: [email-masked]
Date: 15 Feb 95 20:53:08 PST