Subject: Re: * * * STILL SINGLE?? Who is this idiot...mail ([email-masked])

From: Duane Brown <[email-masked]>
Date: Wed, 12 Jun 1996 03:30:33 +0000

I removed the Journalism groups from this crap...

Please mail to his or her postmaster & get them canned,
this idiot posts to groups he must read frequently.
 
It originates from att.net
Mail response to ([email-masked])
-- 
Duane Brown
Media Consultant/Photographer
[email-masked]
Web resume, full graphics & animated gifs
http://www.geocities.com/Hollywood/2412
----------------------------------------

---

From: [email-masked](Bill & Sherril)
Date: 17 Jun 1996 02:22:21 GMT

***** HELLO SUCKER *****

In <[email-masked]> S <C> writes: 
>
>* * *  STILL SINGLE??  COME JOIN AMERICA’S NUMBER ONE DATING SERVICE,
JUST 
>GOT BETTER. NOW WITH 100% SATISFACTION...If your single and looking
for a 
>Guy or Girl 18 and over, this is the place. Check out this new
national 
>dateline. Meet men or women in your local area by area code using 
>voicemail. It is a safe, easy, fun way for adults to meet in any state
or 
>city. Browse our voicemail personals with thousands of singles just
like 
>yourself or set up your own voicemail message for guys or girls to
call 
>you. Find people by Category - Men, Women, Straight, Gay, and Swinging

>Couples. Call 1-900-945-4400 Ext 2514 to meet your someone special
today. 
>Have fun, and enjoy. The cost is $2.99 per minute with an average call
of 
>2-5 minutes.