Subject: Job Postings for Landscape Architects

From: [email-masked] (Tom Mittelkamp)
Date: 10 Jun 1996 18:14:03 GMT

Does anyone have some recommendations on where to look for job postings 
for someone with a Master's Degree in Landscape Architecture, a minor in 
Natural Science, and sometime soon (hopefully) a Registered Landscape 
Architect Certificate?  I'm primarily looking in the Dayton Ohio  area 
but will consider other locations.  My girlfriend wants out of the design-
build business and wants into something a little less stressful.  Any 
suggestions will be appreciated.

TomM

---

From: [email-masked] (BBEnt Inc)
Date: 10 Jun 1996 23:52:05 -0400

Try Landnet, the ASLA's home page.

http://www.asla.org/asla

They have job postings somewhere in their links.
Good Luck!
Ralph E Carr
affiliate: American Society of Landscape Architects
Pro Serv Landscaping
member: Associated Landscape Contractors of America
Virginia Beach, VA

---

From: [email-masked] (RMMLA)
Date: 11 Jun 1996 09:29:54 -0400

check out :
http://www.asla.org/ASLA/html/joblink_positions.html
this is the ASLA jobs website.

for other links try:
http://users.aol.com/rmmla/index.html