Subject: Hybrid Bermuda: Maintenance?

From: "Ed Peddycoart" <[email-masked]>
Date: Fri, 30 Aug 1996 22:24:03 -0500

I live in Huntsville, Alabama, and I have a newly established lawn of
Tifway 419 Hybrid Bermuda.  What are the key points to maintenance of this
lawn.  For example, how much water per week?  What is a proper height at
which to keep the grass or at what height will it most likely thrive? How
can I control the weeds? I have tried Parkers Ultra Weed and Feed but I
can see absolutely no difference.  Any general or specific comments would
be appreciated.  Thank you.

---

From: [email-masked] (RMMLA)
Date: 3 Sep 1996 18:19:34 -0400

Your best bet would be to round-up the bermuda and sod with zoyzia. 
Hybrid bermuda is very high maintenence and its cheaper initial
installation costs are soon negated by ongoing high maintenence costs.  

Zoyzia, on the other hand is very low maintenence and over a period of
just 2 to 3 years will return the difference in maintenence savings.  

As evidence of this many golf courses are now sodding with zoyzia and
paying the difference with life cycle costing techniques.

---

From: "Ed Peddycoart" <[email-masked]>
Date: Tue, 3 Sep 1996 23:08:59 -0500

I have no desire to move to Zoysia at this time...And now back to my
original post...

be appreciated.

> [email-masked] (RMMLA) wrote in article
<[email-masked]>...

---

From: CHRIS GRIFFIN <[email-masked]>
Date: Wed, 04 Sep 1996 22:26:19 -0400

Ed Peddycoart wrote:
> >Not sure how this cyberstuff works so I'll try it again.

Hopefully you've had the lawn long enough for it to get established before it goes dormant (could be
mid-October in your area due to air and ground temperatures beginning to drop).  You didn't say whether it was
established via seed or sod, but the important thing is to water it thoroughly enough that the root system
begins to develop rather rapidly (maybe as much as 2 inches per week).

A very important element of root system development is lawn mower type and proper cutting height.  A reel type
mower (powered unless you really want the physical workout) will give you a MUCH better appearance than a
typical rotary mower especially as the lawn matures.  Cutting it at 1/2 inch to 3/4 inch max. will accelerate
root development because the plant will not be expending a lot of energy "growing tall" and a rotary mower
just wasn't designed to cut effectively at such a low height.  Cautionary note on low cuts...  it will make
obvious the surface characteristics either good or bad if you have significant surface variances.  The
additional good news is that even though any irregularities become obvious you know where you have to focus
your attention and they can be worked out over time or aggressively with patches.

Most types of Bermuda are very aggressive growers (not sure about Tifway 419) but the best weed preventer is a
very tight turf like you can get with a closely cut, well fertilized and aggressively growing grass.
Crabgrass can be a problem but you can prevent it by late winter preemergence applications (Feb application).
 I use Miracle Grow lawn fertilizer "36-something-something" either granules or water soluable with a complete
application once a month during the primary growing season (May-October) and with a water soluable refresher
in any smaller areas needing special attention during the month.  You'll get a deeper green color (vs. blueish
green with more infrequent fertilizing or with a lower nitrogen count).  You didn't say what you had prior to
the Bermuda lawn so maintenance i.e. frequency of cutting and/or the need to refurbish the lawn a la fescue is
relative.

Admittedly my personal experience for the last 9 years has been with Emerald Zoyzia in the Atlanta area but I
have several friends with Bermuda yards and I have shared my regimen with them.  They have "killer" yards
compared to their neighbors who had irregular turf installations during new construction plus they use rotary
mowers.  I live in a predominately fescue, with a lot of Bermuda and occasional Zoyzia lawns but I'm the only
user of my regimen (including a power reel mower) and I take GREAT!! pleasure in having the best looking lawn
around (comments from other neighbors).  Because of that I'm careful not to put my "Michael Johnson" cut on
them (it looks so good they get demoralized because they can't compete) too often but I do it occasionally
just because I can.  It looked so good this past weekend I just admired it!!!  By the way, I finished mine
before several of my neighbors who actually started before I did.  It's not perfect (yet) but my neighbors see
the difference and I feel the pride.

Perhaps you can tell I like this and I'm glad to find this "newsgroup" on the net.  Good luck and keep me
posted on your progress.

cg

---

From: "Ed Peddycoart" <[email-masked]>
Date: Sat, 7 Sep 1996 08:24:09 -0500

Chris,

Thanks for your reply.  It was very helpful.  I have a few questions about
your reply, but first I will give you a very brief history of my lawn.  My
wife and I move into our house in late May.  The house was built last
fall.  The yard was sodded with hybrid bermuda after the 1st of September.
 I am not sure when after 9/1/ but I know it was no earlier than this. 
The builder did not water the yard very much so virtually no root system
was established.  We had a very hard freeze this winter with 1 or 2 inches
of solid ice on the ground. Actually it was an ice storm which shut the
city down for a week. Any way, the builder (at my insistance and threat of
eminant (sp?)  lawsuit resodded in mid-June.  I have faithfully watered. I
estimate at least 2-3 inches a week all summer long.  I believe that it is
better to water the lawn longer but less frequent.  By doing this the
water soaks deeper into the soil and the roots will grow deeper as well. 
I applied water for 3 weeks. Then the recommended amounts of starter
fertilizer.  And again after one month.  I have applied about 2/3 of the
recoomended amounts of Nitrogen (34-0-0) twice.  My yard is nicely green
but not very thick.  I have been cutting it at about 3-4 inches because
when I cut it short it looks really bad.  It is brown and choppy (I am
using a power rotary mower).  Even if I cut it every 2 or 3 days, lowering
the blade a little each time, it still looks brown.  Now on to my
questions.

> begins to develop rather rapidly (maybe as much as 2 inches per week).
No questions here.

> just wasn't designed to cut effectively at such a low height. 
Cautionary note on low cuts...  it will make
> your attention and they can be worked out over time or aggressively with
patches.
So I need to really cut it back, huh.  A friend at work told me not to
scalp it for winter.  He said that I need a good thick 3 inches or so to
insulate the root system when it goes dormant.  What do you think?  Come
spring, I want to be able to start working on a NICE lawn.  I basically
want nice thick green carpet.  My yard surface is very irregular.  Can I
flatten it out with sand?  What do you suggest?  What brand of reel mower
do you have/suggest?  I need a new mower next season anyway, and I am
considering a reel.  Are they expensive compared to rotary?  How about
expense of powered reel versus manual reel?  I only have 1/3 of an acre so
I might be able to use a manual.										
		
> have several friends with Bermuda yards and I have shared my regimen
with them.  
Ooooh, Zoyzia.  I wish I had Emerald Zoyzia.  Would it be crazy of me to
round up my Bermuda in late spring and sod Emerald Zoyzia?  How much do
you think it would cost to sod 1/3 of an acre with this turf?  What can
you tell me about Emerald Zoyzia and its ability to withstand the abuse of
kids.  I have a 2 1/2 year old little girl. She will be 3 in April and we
have another baby due in April, so over the next sevaral years, our yard
will have lots of play time.

Once again thanks for your help and sorry I didn't keep this brief as I
said I would.  

Ed