Subject: Re: Looking for alt. comms along west coast

From: [email-masked]
Date: 1 Sep 1995 00:00:41 GMT

Dear Jeff Dean,
 Hello! My name is Patrick Kuharic, and I was just reading your posting
in the talk.environment newsgroup regarding which "alternative" 
communities you and your Vancouver group should visit.
 I have never been to any of the communities (or even heard of any of
them! :) ), but have for a long time been interested in visiting such
communities. I am a junior environmental biology major at a liberal arts 
college near Los Angeles CA, however, and thus have at least heard of 
Alta Dena and some of the other towns your prospective communities are 
in.
 If you could give me any information about where communities in my area
are located, I would be interested in visiting them and sending you a
report, photographs, and information I get there. This would be mutually
beneficial!
 Thanks,
 Patrick
 [email-masked]
 
 Mudd-Blaisdell 341, Pomona College
 230 E Bonita Ave
 Claremont, CA 91711-6351

---

From: [email-masked] (Jeff Dean)
Date: 31 Aug 1995 20:18:35 GMT

We are a group of community designers who are consultants to the city of
Vancouver.  We are designing an optimal Village (500 people) on 5 acres of
land and are searching out the most sustainable methods environmentally,
economically and socially. i.e;  We will manage our own water system,
collecting rainwater and using a ³living solar aquatic machine² to
transform sewage into clean water.  We will also be storing excess summer
heat underground and pumping it back up during winter.  The village will
maintain a constant comfortable temperature at 1/3 the energy costs.  We
will also be intergrating work, living and education into one space. 
People will not have to commute to work or drive the children to school.
We would like to create a community based on concensus and would then
bring on a form resembling a co-op system with all our different farms,
businesses and people intergrated with the community. In our quest we have
decided to go on a journey down the west coast from Vancouver to the
southern tip of Mexico in search of elements that are working in other
peoples communities that are already established.  We have found some
places we would likely want to stop at and due to a specific budget of
time we are looking to narrow the selection down.  Any insight that could
be offered on these communities listed below or other communities you
think might be of interest to us would be much appreciated.  Please
respond via email. Thank you in advance.
 
Breitonbush Hot Springs, retreat and conference center
In Detroit Oregon

Earth¹s Rising Co-op Farm
Monroe Oregon

Fraser Common Farm
Aldergrove British Columbia

Homestead Co-operative Land Trust
Seatle Washington.

Ponderosa Village
Goldendale Washington

Teramanto
Renton Washington

Walker Creek Farm
West Bend Wiconsin

The Love Israel Family
Arlington Washington

Alpha Farm
Dead Wood Oregon

Lost Valley Center
Dexter Oregon

Lichen
Wolf Creek Oregon

Cerro Gordo Community
Cottage Grove Oregon

Child¹s Garden
Tucson Arizona

Community Evolving
North San Juan Calif.

End of the road house
Cottage Grove Oregon

Ecological Village Community
Santa Fe New Mex

Essene Mother Earth Church
Big Bend Calif.

Aquarius Ranch
Vail Arizona

Black Oak Ranch
Laytonville Calif.

Black Bear Ranch
Forks of Salmon

Our Land Cooperating Community
El Nido Calif.

Ozone House
Mountain View Calif.

Owl Farm
Days Creek Oregon

Ojito
Veljerde New Mexico

Sierra Hot Springs
Sierraville Calif.

Still Meadow
Clackamas Oregon

Syntropy Institute
Palo Alto Calif.

Shenoa Community
Philo Calif.

Santa Rosa Creek Commons
Santa Rosa Calif.

Seeds Of Peace
San Fransisco Calif.

Zendik Farm
Bastrop Texas

Krotona Institute
Ojai Calif.

Kerista
San Fransisco Calif.

Reevis Mountain School of Self-Reliance
Roosevelt Calif.

Rootworks
Wolf Creed Calif.

Freinds Southwest Center
McNeal Arizona

Goodlife Community
Berkely Calif.

Comptche Community Farms
Comptch Calif.

New Moon
San Fransisco Calif.

Magic, Inc.
Stanford Calif.

Prudence Crandall House
Oakland Calif.

Harvest Forum
San Fransisco Calif.

Phoenix Community
Beverly Hills Calif.

Villa Sarah
Altadena Calif.

[email-masked]