Subject: Re: WANTED STYROFOAM LIKE BLOCKS

From: George <[email-masked]>
Date: Thu, 29 Feb 1996 20:46:23 -0800

> George ([email-masked]) wrote:
> : I am looking for styrofoam type blocks 8-12" thick and any panel size, I am thinking of making
> : igloos for the desert, highly insulated covered with a epoxy like used on surfboards with a uv
> : protectant mixed in, and cooled/warmed thermally from underground mass
> 
> : what do ya all think its definately alternative?
> 
> : George:
> 
> Have you heard of Faswall blocks?  Midwest Faswall is the only provider I
> know of ((515) 682 1212.... these blocks are made of concrete, but with a
> high percent (by volume) of air.  This makes for a very efficient and

Mike, thanks for the info I will check it out, I have heard of a styrofoam like spray from a 
heated hose/nozzle/gun etc... Im looking into that also, I am looking to figure out how to build 
 5-10 year housing that will not take a mortgage, just buy the raw materials and put it up.. well 
not that easy.. Im looking for new and innovative ways to house a family of 4-5 (parents and 2-3 
children.

I dont think people should be chained to a 30 year mortgage, that is not the american dream, it's 
a nightmare..

George
-- 
-----------------------------------------------------------
500,000+ email addresses in .txt and .dbf format

       http://unix.lgn.com/email.htm
-----------------------------------------------------------

---

From: [email-masked] (John)
Date: Thu, 29 Feb 1996 14:53:39 -0700

Hi
WE are nation wide distributer s for Poysteel blocks. They were the first
of the "foam blocks" . 

If U are interested I can send U a flyer.

How soon do U plan to build?

John
UtilityFree, Inc.

---

From: "William Weiss, III" <[email-masked]>
Date: Sat, 02 Mar 1996 11:24:29 -0800

Yes - I live in and constructed an earth sheltered house.  Works fine as 
long as you watch the orientation for sun control.  The other very big 
consideration is ventilation - if you don't provide a way to vent body 
heat and interior vapors etc. you're screwed and it won't be livable.

I recommend using a small solar powered "pancake" motor such as found 
cooling your computer (sized to the CF of your volume of course) giving a 
slight pressurization to the interior at all times...

Bill

---

From: George <[email-masked]>
Date: Mon, 11 Mar 1996 21:48:43 -0800

> WE are nation wide distributer s for Poysteel blocks. They were the first

how much per block and what is its size and weight, Im looking for a VERY lite structure

george