Subject: Best Landscape Arch software?

From: Ken <[email-masked]>
Date: Thu, 29 Aug 1996 22:40:44 -0700

What is the best landscape arch software -- on the Macintosh platform?

yes, i'm a Mac head.  i wish so dearly that software developers make 
more stuff for the Mac.  especially for business Mac users, like 
professionals in so many graphics-involved fields like landscape 
architecture...  :-/

any comments or opinions on this?

ken
[email-masked]

---

From: "Brian J. LaHaie" <[email-masked]>
Date: 2 Sep 1996 18:53:44 GMT

get off that toy you call a computer and get with the rest of the digital world... 
you need a pentium.