Subject: LANDSCAPE DESIGN SOFTWARE

From: Glenna Feir <[email-masked]>
Date: 24 Mar 1995 03:24:39 GMT

Can anyone recommend a good landscape design package?

Thanks,

Glenna

---

From: [email-masked] (Michael81)
Date: 24 Mar 1995 08:13:45 -0500

Glenna,
Recently you wrote:
*****
*****

Doy you mean a CAD package? If so, do you already own a computer, and what
type? What will you do with the software?

I have been using  CAD exclusively in my office for many years and will be
happy to share my experiences if they are relevant.
Michael Spencer ASLA