Subject: Calgary Lecture Series Winter 95

From: [email-masked] (Aaron Bourgoin)
Date: Thu, 02 Feb 1995 00:46:54 -0700

For Immediate Release:

CAUSA
the Calgary Architecture and Urban Studies Alliance
presents the 1995 Lecture Series
Perspectives on Architecture
our fifteenth season

all lectures will be held at 7:30pm at
UPTOWN STAGE
612 - 8th Avenue S.W.

cash bar recption to follow. 
tickets available at the door

Invited Speakers

January 19
Edward Cullinan - London

February 02
Eberhard Zeidler  Toronto
sponsored by C&S Tile Distributors and Atlas Stone Products

February 23 
Enrique Norten  Mexico City
sponsored by Quadrant Insurance Co. of Hartford

March 02
Dan Friedman New York
in association with Alberta College of Art

March 16
Peter Salter  London
William Lyon Somerville Visiting Lecturer 
University of Calgary Faculty of Environmental Design

April 13
25 Years of Landscape Architecture in Alberta
presented by the Alberta Association of Landscape Architects

April 20
Gilles Saucier  Montréal

souvenir postcards are available at the door and at the GoCard rack of
your favourite cowtown eatery.

For more information

call David Down +1 403.283.0676
or e-mail to [email-masked]

---

From: [email-masked] (RonaldDT)
Date: 2 Feb 1995 19:27:31 -0500

I'm a landscape architect, while I'm a member of the AALA, I'v lost touch
a bit and now see you are posting notices on America OnLine... Great
It looks like you have a good set of speakers for Alberta's 25 years;
Good Luck with your lecture series.
Ron Tatasciore