Subject: Creosote Toxicity?

From: [email-masked] (Kevin W. Tucker)
Date: Thu, 22 Aug 96 12:58:01 GMT

I am planning to edge a gravel field in my back yard with some old RR ties and 
am concerned about possible creosote toxicity - my vegetable garden is only 6 
feet away.  

Is this going to give me poisonous veggies?  Any suggestions for reading 
material on the subject would be most welcome.

Thanks,
Kevin
[email-masked]

---

From: [email-masked] (The Construction Site)
Date: 23 Aug 1996 07:16:15 GMT

>   [email-masked] (Kevin W. Tucker) writes:
http://www.constr.com/tx/optional.htm
is loaded with alternatives, with photos.
Another is: http://www.constr.com/tx/et.htm

The Construction Site
http://www.constr.com/
http://www.constr.com/articles

PREVENT AN ERROR
  GET MIRRORED
http://www.constr.com/mirror.htm

---

From: "John A. Keslick, Jr." <[email-masked]>
Date: Thu, 22 Aug 1996 19:23:45 -0700

Do not do it.

See some of the refrences at:

http://www.ccil.org/~kenm/env/
-- 
\\\\\\\\\\\\\\\\\\\//////////////\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\
John A. Keslick Jr.              If you are not OUTRAGED you're not 
Professional Modern Arborist     paying attention.
& Tree Biologist                  
Phone: 610-696-5353              Support ORGANIC FARMERS.
organic tree treatment web site: 
http://www.ccil.org/~treeman/    
\\\\\\\\\\\\\\\\\\\//////////////\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\\