Subject: Butterfly Garden

From: [email-masked] (KBorgjr)
Date: 6 Jun 1996 17:23:08 -0400

I'm interested in starting a butterfly garden that will also attract
hummingbirds. What plants and flowers are butterflies and hummingbirds
attracted to (both annual and perrenial).  I'm in Michigan, so weather may
be a factor.  Thanks for any or all help...

[email-masked]

---

From: [email-masked] (BBEnt Inc)
Date: 7 Jun 1996 21:17:13 -0400

Buddleia alternifolia
Buddleia davidii

Both are Butterfly bushes
Ralph E Carr
affiliate: American Society of Landscape Architects
Pro Serv Landscaping
member: Associated Landscape Contractors of America
Virginia Beach, VA

---

From: [email-masked] (Tericloth)
Date: 9 Jun 1996 08:57:55 -0400

In article <[email-masked]>, [email-masked] (KBorgjr)

>be a factor.  Thanks for any or all help...

Trumpet Vine, Morning glories...Where in Michigan are you??

teri in sw michigan..where we've skipped spring and gone right into
August.