Subject: Re: Hi, I'm looking for a few gay men and women 18 and under for a new national dateline. Meet men or women in your area code via voicemail. It is a safe, easy, fun way for adults to meet in any state or city. Browse voicemail or set up your own voicemail message for a guy or girl to call you in your town. Find people by category-men, women, straight, gay, and swinging couples. call 1-900-945-4400 ext 2514 to meet someone today. Have fun, and good luck finding that special person for you. It only co

From: [email-masked] (Chatnsuch)
Date: Thu, 06 Jun 1996 12:45:00 GMT

On 5 Jun 1996 16:46:26 GMT, [email-masked](S.L. Martine)
wrote:

>
> This appears to be a very horrible thought..
>
>
> In <[email-masked]> S <C> writes: 
>>
>>Hi, I'm looking for a few good men and women 18 and over for a new 
>>national dateline. Meet men or women in your area code via voicemail.
>It 
>>is a safe, easy, fun way for adults to meet in any state or city.
>Browse 
>>voicemail or set up your own voicemail message for a guy or girl to
>call 
>>you in your town. Find people by category-men, women, straight, gay,
>and 
>>swinging couples. call 1-900-945-4400 ext 2514 to meet someone today.
>Have 
>>fun, and good luck finding that special person for you. It only cost
>$2.99 
>>per minute.
>>
>>
>>
>
>-- 
>Stop =-POLICE-= Violence.
> E-Mail 
>     [email-masked]
>
>  Your comments always welcome
>

Why don't you post your message to an appropriate group.  I don't
think kids-penpals is your intended target.  Would appreciate
responsibility that goes along with  your freedom of expression and
and right to post messages.

---

From: [email-masked] (Michael Noble)
Date: Fri, 7 Jun 1996 20:06:43 +0100

> and right to post messages.

This message seems to be popping up all over the place on this NG.

I agree - you need to show some sense of responsibility.

Get some sense.
-- 
Mike Noble
Milton Keynes, United Kingdom