Subject: Re: Get CASH FAST!! This REALLY Works!!

From: [email-masked] (Ashley Hinton)
Date: Wed, 26 Jun 1996 22:42:36 +0000

[huge MMF spam edited]

this persons postmaster mailed 26/6/96

--
ash (posting from alt.kids-talk)

  <URL:mailto:[email-masked]> <URL:http://www.u-net.com/~chal>
  "..I still find it hard to comprehend the fact that some 21 billion
    accessible bits of storage is Not Enough.  :) " - cameron grant

---

From: Jesse Dorland <[email-masked]>
Date: 26 Jun 1996 15:59:01 -0700

> this persons postmaster mailed 26/6/96

I hope you mean the person who posted the pyramid scam, and not myself.  
I simply commented on its legitimacy (or lack thereof).

-Jesse

-- 
====================================
Very funny Scotty!
Now beam down my clothes!

		Capt. James T. Kirk
====================================

---

From: [email-masked] (Ashley Hinton)
Date: Thu, 27 Jun 1996 22:08:35 +0000

> I hope you mean the person who posted the pyramid scam, and not myself.  

yeah, i meant the original poster.

--
ash  (my last post on this, because x-posts are evil evil evil :-) )