Subject: ***NEED A LANDSCAPE GARDENER***

From: [email-masked] (Jose Gomez)
Date: 13 Jan 1995 03:37:18 GMT

I am a Landscape Contractor who does work in the Bay Area.
I do the following:

1) Do cement, rock and bark work
2) Construct new decks and fences
3) Stump and tree pruning and removal
4) Install new lawns and sprinkler systems
5) Design waterfalls and fountains

If you need to have this kind of work done at a reasonable rate
please contact me:  [email-masked]

---

From: [email-masked] (KAIMUKI HI)
Date: 26 Jan 1995 22:27:11 -0500

Would you do work in Salinas?  Need drainage system around a hillside
home.