Subject: Re: Transpiration rates

From: KJS <[email-masked]>
Date: 16 May 1996 04:37:40 GMT

contact your local water district or local meterological station.

---

From: [email-masked] (Rick H.)
Date: Wed, 15 May 1996 09:06:45

Does anyone know of a good source for transporation or evaporation 
rates (generic or specific species)?

---

From: [email-masked] (ABSORBU)
Date: 19 May 1996 12:55:15 -0400

Contact the local extension service for this information in your area.