Subject: Re: professional journals and magazines

From: @iastate.edu
Date: 10 May 1995 21:37:48 GMT

[email-masked] (Priscilla Fowler) wrote:
>
> 
> What do you read, besides Landscape Architecture? It's a great source of
> advertising and general news.  But I find its format frustrating: the photos
> aren't very big and neither are any of the drawings or schematics, so it is
> hard to study them.
> 
> Are there other professional periodicals where more detail is provided?
> Someone just mentioned Public Garden Magazine in a recent post. What
> else is there?
> 
> Thanks to all in advance for any info.
> 

One of my all-time favorite magazines is Garden Design.  I think it 
may be published by the same company as Landscape Architecture 
Magazine.  Garden Design has many beautiful pictures and great
articles, while having less ads.  It is a great companion to LA 
Magazine.

Lisa Orgler
[email-masked]

From Email: [email-masked] Sun May 14 13:38:50 EDT 1995
Article: 346 of alt.landscape.architecture
Newsgroups: alt.landscape.architecture
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!news.duke.edu!zombie.ncsc.mil!paladin.american.edu!howland.reston.ans.net!swrinde!elroy.jpl.nasa.gov!llyene!news
From: [email-masked] (First M. Last)
Subject: Altadena  CA    ----------  Impossible  Landscape Task  ?
Message-ID: <[email-masked]>
Sender: [email-masked]
Reply-To: Email: [email-masked]
Organization: JPL
X-Newsreader: WinVN 0.92.2
Date: Tue, 9 May 1995 21:25:45 GMT
Lines: 18

Hello,  
	I live in Altadena, CA.   I’m looking for a student that would 
like to try his/her talent on my seemingly impossible landscape task. 
I don’t have much of a budget, having built the 1300 sq. ft. home by myself,
can offer free advertising, advice, puppies, home repaire, tree removal, 
work and/or some money in return. 

My home is on a corner North/East lot measuring 105 feet West to East and 
92 feet South to North.  It’s on a busy street that thousands of cars exiting 
and entering the 210 freeway drive daily. Sidewalks are ~8 feet wide - dirt - 
mostly grass and weeds. The house is almost centered on the lot.  Because we own
two German Shepherds, we have a six foot chain link fence along the street sides 
of the lot. The North and East sides of the lot have 15 ft. or higher hedges. 

If interested please Email:[email-masked]

or phone (818) 354-4688

---

From: [email-masked] (Coeli)
Date: 26 May 1995 20:52:35 -0400

Landscape Journal is caried at Borders'. Metropolis is great. It was
helped by Mike McCoy while he was at Cranbrook Academy of Art as head of
the Industrial Design Dept.