Subject: Re: Cost of topsoil ?

From: <[email-masked]>
Date: 6 Dec 1996 16:08:46 GMT

DAMON  PERRY <[email-masked]> wrote in article
<[email-masked]>...
> I just purchased four cubic yards of topsil in Northern New Jersey 
> for $120.00 delivered. I was wondering how does this price compare 
> to other areas.  Did I get over-charged? Any replys will be 
> appreciated.
> 
> 
Sounds like the price per yd. is $25 with $20 for delivery. That price is
about right. The price gradually goes down if you order from a wholesaler.
Anywhere from 10-$15 per yard. However, there is a minimum of 20 yds at
those prices. (New Jersey).

---

From: [email-masked] (Shawn Wakefield)
Date: 11 Dec 1996 02:28:44 GMT

I think the price is too high.  Buy it by the truck and transfer load/20 
yards@$13.00 if you go through a trucking company