Subject: Re: 3 CENTS A FOOT FOR LAND COVERED WITH TREES IN BC!

From: [email-masked] (Fraser Rieche)
Date: Mon, 29 Jul 1996 18:01:51 GMT

Its a real shame that Aspen in only really good for makeing bent wood
furniture, smoking fish or making toilet paper.

Fraser

[email-masked] wrote:

>Would you like to own a great investment property for 3 cents a foot
>in British Columbia, Canada?  Well now you can as the owner must sell
>since he is moving out of that area.  The land has an added advantage
>of being covered with valueable Aspen trees that can be forrested.  The
>exchange rate between Canada and US is extremely good.  Don't let this
>opportunity pass you by!

>Located in Chatwood BC, of Canada
>150 acres of forest land (bush country)
>Primarily Aspen trees with some Fir
>Underground Pipeline has right of way
>Investment property on residential land
>Sell at 3 cents (cdn) a sqaure foot
>Aproximately $190,000cdn or $125,000us
>Property Tax only $160cdn a year
>Must sell because owner is moving out of area

>Anna W. Cheng
>Cell: (604)657-2841
>Voice: (604)597-3839
>Fax: (604)597-3803
>Email: [email-masked]

---

From: [email-masked]
Date: 27 Jul 1996 17:04:33 GMT

Anna W. Cheng
Cell: (604)657-2841
Voice: (604)597-3839
Fax: (604)597-3803

---

From: Rusty Carr <[email-masked]>
Date: Sat, 27 Jul 1996 15:32:11 -0400

Now we're getting spammed by real estate sales people(who can't spell)
What's next? Sally Struthers? QVC? OK,OK I'll take 33 feet. No trees
though, that wacko will be all over me about wrapping them. :-)