Subject: Re: GM screws suppliers & employees

From: Jesse Dorland <[email-masked]>
Date: 28 Jul 1996 22:01:05 -0700

Nartron Corporation wrote:
> 
> ATTENTION:  Suppliers, former suppliers, employees, and former
> employees of General Motors!
> 
> During the period that Jose Ignacio Lopez de Arriortua was
> Vice-president of world-wide purchasing, General Motors adopted, as
> corporate policy, a plan to return itself to profitability by taking
> advantage of its suppliers!
> 
> After being cheated, one small company is willing to take on the
> behemoth in court!
> 
> For more information, or if you are an affected individual or
> company, please check out: http://www.awod.com/nartron/
> 

Quit posting this crap in unrelated newsgroups.  If BASIC programmers really cared about your lawsuit against 
GM, the newsgroup would be named comp.lang.basic.misc.and.GM.lawsuits.  Just out of curiosity, what posessed 
you to post it in alt.kodak.cd.bitch.bitch? :-)

-Jesse 

-- 
====================================
Very funny Scotty!
Now beam down my clothes!
====================================

---

From: [email-masked] (Joseph Osako)
Date: Mon, 29 Jul 1996 15:55:57 GMT

>you to post it in alt.kodak.cd.bitch.bitch? :-)

If you look at the headers carefully, you can see that he used an
autospammer. Basically, every group in his spool got spammed, in
alphabetical order. Very nice of him.

An ordinary spammer is annoying, but this a*hole has violated the
rights of everyone on USENET. I call for a Jihad. Seconded?

Schol-R-LEA;2, ELF BiWM MGT POEE JAM LCF GS SMOF KCO
First Speaker, Last Eristic Church of Finagle and Holy Bisexuality
Anybody for President '96!|| Trouble rather the tiger in his lair 
http://www.bpp.com/whig/  ||  than the Scholar amongst his books

---

From: Jesse Dorland <[email-masked]>
Date: 29 Jul 1996 20:54:02 -0700

> rights of everyone on USENET. I call for a Jihad. Seconded?

I'll second that!

-Jesse

---

From: [email-masked]
Date: Thu, 01 Aug 1996 15:43:00 GMT

On Mon, 29 Jul 1996 15:55:57 GMT, [email-masked] (Joseph Osako)

>rights of everyone on USENET. I call for a Jihad. Seconded?

I had already spammed him with 250 copies of his own message.  Might
do it again.  I get awful tired of this wasted bandwidth.

Bryan     8/1/96 8:42:50 AM
[email-masked]
My other computer keeps calling me Dave.