Subject: Re: CHRISTMAS

From: [email-masked] (Morat)
Date: 7 Dec 1996 12:39:02 -0700

In article <[email-masked]>, Criswell the Seer wrote:
>In <[email-masked]> [email-masked] writes: 
>>
>>TO ALL THOSE WHO HAVE A HEART OUT THERE.  WE ARE A STRUGGLING FAMILY
>TRYING TO 
>>MAKE ENDS MEET.  WE WOULD LIKE OUR CHILDREN TO HAVE A GOOD CHRISTMAS THIS 
>>YEAR.  WE ARE NOT ON STATE-AID OR ANY KIND OF ASSISTANCE. WE WOULD JUST
>LIKE 
>>TO KNOW IF THERE IS ANYONE OUT THERE THAT COULD AFFORD TO SEND US SOME
>EXTRA 
>>MONEY TO HELP US OUT.  IF YOU COULD, IT WOULD BE GREATLY NEEDED AND 
>>APPRECIATED.
>>
>>
>>THANK YOU
>>
>>
>>MRS. PARKISON
>>3105 S. 68TH CRT
>>OMAHA, NE.  68106
>
>SAME HERE!! I AM NOT ON STATE-AID OR ANY KIND OF ASSISTANCE EITHER. I
>AM, HOWEVER, A STARVING JOURNALISM STUDENT, AND IF ANY OF YOU WOULD
>LIKE TO SEND ME MONEY, YOU MAY CONTACT ME VIA E-MAIL!!!
>MR. PARKER
>
ad mee 2 the L1ST d00d!!!

---

From: "John A. Keslick, Jr." <[email-masked]>
Date: Sun, 08 Dec 1996 13:53:24 -0500

Happy Holidays.  I bring gifts.  My web site I give for your use to help
you with your trees and the health of your children.  Its down now but
will be up soon.  Here is your gift to use. 
http://www.ccil.org/~treeman/
wait what is this?  Another gift.
http://www.ccil.org/~kenm/env/

HO HO HO Happy Holidays

>From  Chester County PA, USA
-- 

Thank You:
John A. Keslick Jr.  610-696-5353                           
organic tree treatment web site: 
http://www.ccil.org/~treeman/  OR  http://www.ccil.org/~kenm/env/

---

From: [email-masked] (Denny)
Date: 6 Dec 1996 06:42:40 GMT

TRYING TO 
> YEAR.  WE ARE NOT ON STATE-AID OR ANY KIND OF ASSISTANCE. WE WOULD JUST LIKE 
> TO KNOW IF THERE IS ANYONE OUT THERE THAT COULD AFFORD TO SEND US SOME EXTRA 

First off...LAY OFF THE CAPS!!  Not only is it hard on the eyes, it is the
"net" equivilent of YELLING!

Second...You could probably earn some extra Christmas money by selling
your computer, and cancelling your Internet Account.

Third...If you are TRULY needy (and this smells like spam to me); contact
your local Salvation Army.  They usually have a lot of good resources.

Fourth...I never heard of a lady by the name of "Jed" before!

In Unconditional Love,
--->Denny
*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#
The Opinions Expressed Are My Own
*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#
For Everything From Handwriting Analysis to UFO's, Check Out...
http://www.awareness.com
*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#
Need a Gift For that Special Boy? Try...
http://www.denny.org/store.html
*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#*#
If You Support Male Intergenerational Relationships, Visit...
http://www.denny.org/mirso.html

---

From: [email-masked](Criswell the Seer)
Date: 7 Dec 1996 04:10:16 GMT

TRYING TO 
LIKE 
EXTRA

---

From: [email-masked] (Dan The Man)
Date: Sat, 07 Dec 1996 02:56:44 -0500

THE CHECK IS IN THE E-MAIL, MRS. PARKINSON.

-- 
Pursuant to US Code, Title 47, Chapter 5, Subchapter II, §227,
any and all nonsolicited commercial E-mail sent to this address
is subject to a download and archival fee in the amount of $500
US.  E-mailing denotes acceptance of these terms.

---

From: robert w lopanik <[email-masked]>
Date: Sat, 07 Dec 1996 17:51:25 -0500

[email-masked] wrote:
> 
> TO ALL THOSE WHO HAVE A HEART OUT THERE.  WE ARE A STRUGGLING FAMILY TRYING TO
Were sorry you are so distraught.

---

From: [email-masked]
Date: Mon, 09 Dec 1996 06:06:19 GMT

>MONEY TO HELP US OUT.  IF YOU COULD, IT WOULD BE GREATLY NEEDED AND 

    What is extra money?