Subject: "Falling Water" Info Wanted!!!

From: [email-masked] (Mark Nowinski)
Date: Sun, 03 Mar 96 19:42:57 GMT

I would like to know in what city and state a house named "Falling Water" is 
in.

Does this house have a web page?
Are there any plans of the house available on the Internet (dimensions, 
materials, etc.,)

---

From: [email-masked]
Date: Mon, 04 Mar 96 22:17:50 PDT

In article <[email-masked]>, <[email-masked]> 
writes:
> Path: 
news.pi.net!surfnet.nl!swsbe6.switch.ch!swidir.switch.ch!nntp.coast.net!torn!uu
net.ca!news.uunet.ca!ophelia.waterloo.net!ppp23
> From: [email-masked] (Mark Nowinski)
> Newsgroups: 
alt.architecture,alt.landscape.architecture,alt.architecture.int-design
> Subject: "Falling Water" Info Wanted!!!
> Date: Sun, 03 Mar 96 19:42:57 GMT
> Organization: Waterloo Internet Cooperative
> Lines: 7
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: ppp23.waterloo.net
> X-Newsreader: News Xpress Version 1.0 Beta #4
> Xref: news.pi.net alt.architecture:7503 alt.landscape.architecture:998 
alt.architecture.int-design:1252
>The house for Edgar J. Kaufmann is in Bear Run, Pennsylvania, 1936. You can't 
miss it.

---

From: Mitch Henson <[email-masked]>
Date: Tue, 05 Mar 1996 10:04:39 -0800

Mark Nowinski wrote:
> 
> I would like to know in what city and state a house named "Falling Water" is in.
> materials, etc.,)I just scanned over the Frank Lloyd Wright Home page which has Falling Water and 
many other FLW buildings on it.  The address is as follows:
Frank Lloyd Wright Home Page
http://midas.org/parks/flw.html
-- 
Mitch Henson
Aura-Vista Architectural Modeling and Flythroughs
Aura-Vista Web Site  http://www.apci.net/~auravist/home.htm

---

From: "TAUB,BRADLEY CRAIG,MR" <[email-masked]>
Date: 06 MAR 96 15:24:26 EST

In article <[email-masked]> [email-masked] (Mark Nowinski) writes:
>.
"Falling Water" was desinged by Frank Lloyd Wright.  It is
also known as Kaufmann House.  It is located in the state of
Pennsylvania, I believe just outside of Pittsburg.

Someone recently posted a notice on this board that said
"Does anyone out there have any information on Frank Lloyd
Wright, because I need some."  To which someone replied,
quite pithily, "Yes, libraries have information on FLW."
I think the same situation applies here.  Fallingwater is
a well known house.  There is *plenty* of information for
those who are willing to look.
>.

---

From: [email-masked] (JMG)
Date: Wed, 06 Mar 1996 04:48:38 GMT

>>The house for Edgar J. Kaufmann is in Bear Run, Pennsylvania, 1936. You can't 

Fallingwater is owned by the Western Pennsylvania Conservancy, an
enviromental group which received it and an endowment as a gift of the
Kaufmann family. It is used as a conferance center and is open for
tours. The URL of the conservancy's web page is
http://www.envirolink.org/orgs/wpacons/wpacons.htm.
An Alta Vista  search  yielded over 400 entries for "Fallingwater" .l
There are many sites with pictures, and a 3D model @
http://www2.csn.net/~dgoodwin/www.cairn.com5.htm.

JMGl

"I believe totally in a Capitalist System, I only wish that someone would try it." Frank Lloyd Wright

JMG's World: www.powerscourt.com/jmg. Architecture and other Fun Stuff.

E-mail: [email-masked]

---

From: [email-masked] (Joseph Galea)
Date: Thu, 7 Mar 1996 00:30:38 GMT

Mitch Henson ([email-masked]) wrote: : Mark Nowinski wrote: : > : > I
would like to know in what city and state a house named "Falling Water" is
in. 

: > The Edgar J. Kaufman Sr. Residence, more popularly known as Falling
Waters, is in Bear Run, PA. 

: > Does this house have a web page?
: > Are there any plans of the house available on the Internet (dimensions,
: > materials, etc.,)I just scanned over the Frank Lloyd Wright Home page which has Falling Water and 
: many other FLW buildings on it.  The address is as follows:
: Frank Lloyd Wright Home Page
: http://midas.org/parks/flw.html
: -- 
: Mitch Henson
: Aura-Vista Architectural Modeling and Flythroughs
: Aura-Vista Web Site  http://www.apci.net/~auravist/home.htm

---

From: michael hogue <[email-masked]>
Date: 8 Mar 1996 23:30:16 GMT

Look up masterpieces by Frank Lloyd Wright. Fallingwater is open to the 
public as a museum now.