Subject: Re: Gene Logsdon's Practical Skills?

From: [email-masked] (David Darr)
Date: 25 Mar 1996 23:08:49 GMT

In article <[email-masked]>,
Steven Moore <[email-masked]> wrote:
>I'm looking for two books by Gene Logsdon - Practical Skills and The
>Contrary Farmer. Originally published by Rodale but out of print. If you
>know of a source, please reply here or via my e-mail. Thanks.

Practical Skills is out of print I think... but The Contrary Farmer is
definitely still published. Publisher is Chelsea Green. ISBN/Price: 
0-930031-74-1 Trade Paper $16.95. 

							-David
-- 
--------------------------------------------------------------------------
David Darr		      - INTERNET: [email-masked]
School of Oceanography, WB-10 - Univ. of Washington - Seattle, WA. 98115
--------------------------------------------------------------------------

---

From: [email-masked] (AJ)
Date: 26 Mar 1996 04:17:18 GMT

In article <[email-masked]>, 
[email-masked] says...
>Cheers...Steven 
>€ € € € € € € € € € € € € € € € € € € € 
>           Steven Moore, Writer
>          [email-masked]
> "It's great to be considered working
>   when you're staring out the window."
>         
>€ € € € € € € € € € € € € € € € € € € €  

The Contrary Farmer (catalog #G1741) is available through Storey's How-To 
Books for Country Living. The phone number is 1-800-441-5700. I just ordered 
the book myself.

- Alan Stankevitz ([email-masked])

---

From: [email-masked] (Jeff M Chambers)
Date: 26 Mar 1996 14:15:28 GMT

AJ ([email-masked]) wrote:
: In article <[email-masked]>, 
: [email-masked] says...
: >
: >I'm looking for two books by Gene Logsdon - Practical Skills and The
: >Contrary Farmer. Originally published by Rodale but out of print. If you
: >know of a source, please reply here or via my e-mail. Thanks.
: >

     Not sure about Practical Skills but I just received The Contrary 
Farmer from Amazon Books.  If you have WWW access the address for 
Amazon Books is www.amazon.com/exec/obidos/sust/index2.html.  
Excellent service from Amazon and low prices on their books as well.

     The Contrary Farmer is excellent can't put it down and read each 
chapter twice.

Jeff M. Chambers
[email-masked]
[email-masked]
Adams NE 68301