Subject: Re: Magazine

From: [email-masked] (Graham M. Brown)
Date: Fri, 15 Jul 1994 01:08:35 GMT

Tim L Gross ([email-masked]) wrote:
: Hi Everyone,

:   If some one knows of magazines such as Mother Earth News, which I subscribe 
: to, that would give us some enjoyable yet practical reading , would they be so 
: kind as to respond to this inquiry.   I have read before of a Backwoods 
: magazine, but I didn't get the address or phone.  Any help is greatly 
: appreciated.

: Thanxs   - Tim

I like 
Countryside & Small Stock Journal
N6201 Winter Sports Rd      Withee      WI   54498
subscription ~ $18/year
most of the material comes from subscribers.

A recent issue had an ad for
Backwoods Home magazine    PO Box 2630  Ventura  CA 93002
subscription ~ $18/yr
(no additional info on this one)

---

From: Gordie Meyer <[email-masked]>
Date: Fri, 15 Jul 94 01:26:33 -0500

Backwoods Home Magazine can be reached via the 'net, according to a recent
issue.  The address is: 74404,[email-masked]
 
Another magazine to look at is Back Home, published by a bunch of ex-Mother
staffers.  It's a quarterly, but you can usually find it at one of the major
bookstore chains for most of the three month shelf time.
 
--Gordie
  [email-masked]