Subject: Re: Book on weeds?

From: [email-masked] (judith meskill)
Date: Wed, 25 Jan 1995 19:38:15 GMT

In article <[email-masked]>, <[email-masked]> wrote:

> On 24 Jan 1995 15:50:29 -0500, 
> JSTONE9352  <[email-masked]> wrote:
> 
> >Does anyone know of a good book on weeds.?
> 
> The weed is in the eye of the beholder...<snip>
> 
> All kidding aside, such a book would be of great use. I would love to see 
> one with pictures/illustrations of the "weed" at differant stages in its 
> life cycle.
> 
One of my prize possessions is a book published by the Department of
Agriculture in Canada called "Farm Weeds" (1909)... It is replete with 76
full page water color illustration plates of "weeds" such as: Yellow Dock,
Sheep Sorrel, Chickweed, Nettle, Burdock, Evening Primrose... One farmer's
weeds are another gardener's herbs...

-- 
judith t. meskill
macintosh consultant & internet trainer
[email-masked] or [email-masked]

---

From: [email-masked] (judith meskill)
Date: Wed, 25 Jan 1995 19:38:15 GMT