Subject: Re: Gardening Mysteries

From: [email-masked] (Ling)
Date: Thu, 25 Jan 1996 08:58:35 -0700

In article <[email-masked]>, [email-masked] wrote:
:          Anyone out there feel like reading fictional books dealing with
:  murder, mayhem and marigolds? (among other things)  Try John
:  Sherwood's series on Celia Grant, horticulturalist and parttime
:  detective extraordinaire.  All set in England and charming.  Or, try
:  Jean Hager's Iris House series with 'detective'  Tess Darcy set in a
:  Bed and Breakfast amongst a Iris garden to "die for" and assorted
:  intrigues in a blue-blooded small town.    Enjoy!!!!!!!!!

Would Ellis Peter's "Cadfael" series qualify?  A sleuthing, herbalist,
12th century Benedictine monk of Shrewsbury...  Highly recommended, too.

                 To your health, Ling

---

From: [email-masked](Mark & Victoria)
Date: 26 Jan 1996 13:02:21 GMT

In addition to the reading list of mysteries, there is a series of
mysteries called, The China Bayles Mysteries, by Susan Wittig Albert. 
Susan has 4 books in this series...

1. Thyme of Death
2. Witches Bane
3. Hangmans Root
4. Rosemary Remembered

Read them in order as the storyline progresses...Susan also writes for
The Herb Companion, Llewelyns Organic Gardening Almanac, and has
several other books out and many (around 60), mysteries for children. 
She lives in Texas.  Her books are really wonderful...
Victoria*

From  [email-masked] Sat Jan 27 23:50:41 EST 1996
Article: 105603 of rec.gardens
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!taco.cc.ncsu.edu!gatech!newsxfer2.itd.umich.edu!newsxfer.itd.umich.edu!caen!usenet
From:  [email-masked] (James A. Wiler)
Newsgroups: rec.gardens
Subject: Re: Gardening Mystery Books
Date: 26 Jan 1996 13:44:57 GMT
Organization: University of Michigan Engineering, Ann Arbor
Lines: 2
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: @hertz.khri.med.umich.edu
X-Newsreader: Alexandra.app (Version 0.81)

The Name of the Rose by Uberto Eni (not sure about the author's name)
is a good murder mystery set in a medieval monastery and involves herbs.

---

From: [email-masked] (Linda Dietrick)
Date: Fri, 26 Jan 1996 19:49:17

>is a good murder mystery set in a medieval monastery and involves herbs.

Umberto Eco. The herbs play a fairly minor role.

---

From: [email-masked] (Bob Kirk)
Date: 27 Jan 1996 14:11:43 -0600

The twenty or more Brother Cadfael books by Ellis Peters are (?12th Cent.)
Benedictine-monastery-on-the-Welsh-border garden-oriented. Though while
Cadfael is the herbalist, I don't recall garden (or wild) plants figuring
directly in the skulduggery in more than a few of them. Hardly in the same
league as The Name Of The Rose, but definitely an easier read.

  BK---
        "You know German?"
        "Enough for bibliographies."
        "When I was in school, if you knew German, you never graduated. You
         just spent your life knowing German. Nowadays I think that happens
         with Chinese."
                             ---Umberto Eco, Foucault's Pendulum