Subject: which mushrooms grow on rye?

From: [email-masked] (Bill/Colin Chudyk)
Date: 12 Aug 1995 05:11:53 GMT

Could anyone tell me which wild mushrooms of the westcoast of NA will 
grow on rye or other grains using the same method as for psilocybe 
cubensis?  I would like to grow other mushrooms but at the moment cannot 
afford a new book or equiptment.  and all the mushroom growing books are 
missing (stolen) from the library.  thanks.  

					Colin.

---

From: [email-masked] (RushWayne)
Date: 25 Aug 1995 01:08:15 -0400

Just about all mushrooms that have been cultivated will grow on rye,
>from  what I understand. 
--Rush Wayne