Subject: Re: Morels in Seattle

From: [email-masked] (Jim Berlstein)
Date: 30 Mar 1995 04:59:29 GMT

Regarding morel find in Seattle-

What kinds of plants where nearby?
Where they in sun or shade, north slope or south slope?
What was the elevation?

Congratulations.
Now I want some.

---

From: [email-masked] (Matthew Stoecker)
Date: Thu, 30 Mar 1995 10:16:23 -0800

In article <[email-masked]>, [email-masked]

> Where they in sun or shade, north slope or south slope?

Sunny, Seattle city limits, planter with wood chips.  No slope.  Unsure of
plant association.

M.S.