Subject: Looking for Dr Matt Tobin

From: [email-masked] (Yiuwai Chu)
Date: Wed, 22 Feb 1995 14:01:55 GMT

Hi all,

Does anyone know the whereabout of Dr Matthew Tobin who used to work
in the Dyson Perrin Laboratories at Oxford?

Please pass this message to him or email me direct.

Many thanks.

--
Yiu-Wai CHU (friends call me Alf)
School of Biological and Health Sciences
University of Westminster
115 New Cavendish Street, London W1M 8JS
United Kingdom	tel. 0171-911 500 x3718 fax. 0171-911 5087

---

From: [email-masked] (G Turner)
Date: 27 Feb 1995 12:58:20 GMT

Yiuwai Chu ([email-masked]) wrote:
: Hi all,

: Does anyone know the whereabout of Dr Matthew Tobin who used to work
: in the Dyson Perrin Laboratories at Oxford?

: Please pass this message to him or email me direct.

: Many thanks.

Yiuwai,
His address is 

[email-masked]

(at Eli Lilly, U.S.)

Cheers

Geoff

--
 Geoff Turner (or possibly Rhys Turner)
 University of Sheffield
 "There's only one way of life
  and that's yer own, yer own, yer own" - The Levellers
 **( this is not the official view of the University of Sheffield )**