Subject: Where to buy pressure cookers???

From: Ted Dean Conley <[email-masked]>
Date: Mon, 30 Jan 95 15:00:28 -0500

I was wondering if anyone knew of a lab supplier (or other
company) who sells pressure cookers at a decent price.  My
purpose is in setting up a sterilization system for growing
mushrooms.  Any advice appreciated.
 
Ted D. Conley.
--
                   --------------------------
                         Ted D. Conley
                      [email-masked]
                             _   _
                     .oooO  / ) ( \  Oooo.
                     (   ) / (   ) \ (   )
                      \ ( (   ) (   ) ) /
                   ----\_).oooO-Oooo.(_/----
                   [email-masked]
                   -------------------------

---

From: [email-masked] (MZieg1234)
Date: 31 Jan 1995 21:07:30 -0500

Gardener's Supply in Burlington VT sells the 941 canner for around $200- a
very good price. Also check your state and US surplus sometimes they have
very good deals on large (or small) autoclaves.

---

From: [email-masked] (Stamets 1)
Date: 31 Jan 1995 10:58:25 -0500

Ted et alia- 

Our company, Fungi Perfecti, has the best prices in the country. If you
provide us with a mailing address, we will send you a complete catalogue
free of charge. (Our catalogues are free of charge to all Interneters.) 
We carry a large inventory and ship within 24 hours of payment.
Furthermore,
we accept university purchase orders.Our laboratory product line is
customized
for the needs of fungal tissue culture. We have a rapidly developing
product line
and have several new catalogues in production. 

Fungi Perfecti 800-780-9126///fungi-fax 360-426-9377

---

From: Ted Dean Conley <[email-masked]>
Date: Wed, 1 Feb 95 15:13:29 -0500

>very good deals on large (or small) autoclaves.
 
Thanks for the TIP!
 
Ted.