Subject: Re: AIMC '96 Taiwan is part of China!?

From: [email-masked] (�����E�ٴ�)
Date: 14 Apr 1996 16:46:33 GMT

I must speaking loudly , " Taiwan is Taiwan , China is China "
    Taiwan is not a part of China !

    Academic research must be pure and detached , and then it can take
    humanity more progress.

    I hope it may come soon heartfelt .

---

From: [email-masked] (UNICORNbag)
Date: 16 Apr 1996 22:50:04 -0400

You don't know what you are talking about. Taiwan is part of China, like
Hawaii to the US or the Isle of Mann to UK. Besides what has this got to
do with this news group anyway.
Lou Hsu
[email-masked]
[email-masked]