Subject: Any good Mold ID Books?

From: [email-masked] (Bruce Knack)
Date: 2 Jan 1995 16:57:43 GMT

Hi Everyone:

I'm posting this for a friend who would like to know of any good books 
you might be using to help identify molds.  She's primarily interested in 
human-pathogenic molds, but anything would help.

TIA,
Bruce.

---

From: [email-masked] (Roald Aasen)
Date: Wed, 4 Jan 1995 11:13:59

In article <[email-masked]> [email-masked] (Bruce Knack) writes:
>From: [email-masked] (Bruce Knack)
>Subject: Any good Mold ID Books?
>Date: 2 Jan 1995 16:57:43 GMT

>Bruce.

I recommend McGinnis.M.R.: Laboratory Handbook of Medical Mycology, 1980, 
Academic Press, 660 pages.