Subject: Re: good stuff

From: [email-masked] ("Wayne E. Thogmartin")
Date: 11 Sep 1995 11:09:33 -0700

get the fuck out of mycology

Wayne Thogmartin   [email-masked]   Ouachita Wild Turkey Project

---

From: Susan Jane Hogarth <sjhogart>
Date: 10 Sep 1995 23:53:39 GMT

"Clueless" <[email-masked]> wrote:

> But then I realized just how powerful
> the net is as a SCAM tool. 
 
-- 
Susan Jane Hogarth

---

From: [email-masked] ("Sarah E. Leonard")
Date: 11 Sep 1995 12:16:07 -0700

sorry, this was a mistake, wont happen again.

---

From: "Sarah E. Leonard" <[email-masked]>
Date: Mon, 11 Sep 1995 12:19:36 -0700

Sorry to all, the recipe posting was a mistake.
Again, appologies to all, wont happen again.

---

From: "Sarah E. Leonard" <[email-masked]>
Date: Tue, 12 Sep 1995 10:01:23 -0700

Readers,
I am VERY sorry that this was ever posted.  I have learned the hard way 
about logging off my system before stepping out of my office.  
Again, I am truly sorry.

---

From: [email-masked] (HENRY E. KILPATRICK JR.)
Date: 13 Sep 1995 14:12:10 GMT

Sarah E. Leonard ([email-masked]) wrote:
: Sorry to all, the recipe posting was a mistake.
: Again, appologies to all, wont happen again.

The person who owes the apologies is the one who posted the rude message
below.  When was he appointed Internet Sheriff & why does he think he has
the right to impose his foul language on everyone who reads this
newsgroup? 

Perhaps he's simply trying to preserve Arkansas' reputation of producing 
semi-literate hillbillies in addition to its more notable natives.

Buddy Kilpatrick

: On 11 Sep 1995, Wayne E. Thogmartin wrote:

: > get the fuck out of mycology
: > 
: > 
: > Wayne Thogmartin   [email-masked]   Ouachita Wild Turkey Project
: > 
: > 
: > 
: > 

--
ÿWPC·