Subject: Mushroom fruiting and moon cycle. question.

From: Toad <[email-masked]>
Date: Sat, 14 Sep 1996 12:31:40 -0400

Being a novice cultivator I am wondering if the lunar cycle has any 
effect on my developing primordia. Is there an optimal time during the 
cycle to inoculate, set pins? Any info or references would be greatly 
appreciated.
                  Thanks, Toad.

---

From: [email-masked] (UNICORNbag)
Date: 15 Sep 1996 00:41:39 -0400

It only works with good spawn by reputable producer and cultivated  on
sawdust in UNICORN BAGS. We'll give you some predictions by the lunar
cycle horoscope. 
Lou Hsu
[email-masked]