Subject: Toxicicity Symptoms in Dogs?

From: [email-masked]
Date: 18 Sep 1996 23:55:05 GMT

One of our dogs died last week, suddenly. She had serious gastric difficulties, rapid respiration, a moderate fever, vomiting, and 
died of severe hemmoraging. This in an otherwise healthy dog who was never allowed to wander. We keep no poisons in the 
house or yard. However, because of the wet summer, we have a lot of mushrooms growing that never grew here before 
(Nantucket Island). Due to the fact that we have 3 other dogs, I would like to know if these symptoms sound possible from 
ingesting a mushroom (whatever happened was quite powerful to kill an 85 lb dog that quickly), if there is any remedy we could 
keep around, and what we can do to discourage the growth of these mushrooms in the areas inside the dogs' fence. We had a 
necropsy done and there was nothing visibly wrong with her.
Thanks

Phil McCole               [email-masked]
         [email-masked]
   [email-masked] (coming soon)
"Pray toward heaven; swim toward shore..."

---

From: [email-masked]
Date: Sat, 21 Sep 1996 14:13:56 GMT

>necropsy done and there was nothing visibly wrong with her.

Ingestion of Amanita virosa  (do you have hardwoods on your property?)
(or one of the other "destroying angel" amanita) in large amount could
account for such symptoms.  Usually (or so I've read) the mushroom is
ingested and there is a latency period of from 6 to 24 hours during
which no symptoms appear.  Then there is a period of violent vomiting,
severe cramps and bloody diarrhea.  This is usually followed by a
period during which the patient appears to be recovering of about a
day after which death follows from damage to the liver and kidney.  If
your dog ate enough A. virosa the gastrointestinal symptoms could have
been severe enough to cause fatal hemmoraging.  "Enough" of this
deadly mushroom might be only a mushroom or two.  I haven't heard of
any mushroom that causes death directly by hemmoraging.

I'm surprised that you didn't get a forensic report that answered
certain questions such as damage to liver or kidney and the locus of
the hemmoraging.  In the absence of the usual latency period however
the damage may not be apparent, I don't know.

Get a good mushroom field guide from a bookstore, almost any will do,
learn the characteristics of the Amanita, particularly the "death
angels" or "destroying angels" and keep an eye out for the handsome
and stately white amanita's.  If it was poisoning and it was an
amanita it's good to know that the other three dogs probably just
weren't interested in this kind of food.  So if they come upon them
again they'll probably do what they did in this instance, just pass
them by.

Hope this was helpful,
Stephen