Subject: Classification Tables

From: [email-masked] (Sandra Gois MarquesB)
Date: 11 Jan 1996 16:33:44 GMT

Hello...

Does anyone know were can I find some classification tables to fungi and
bryophyta?
I would like all the help that you can give me, because I'm making an 
herbarium...

Thanks in advance...

Please reply via e-mail.

Sandra Gois Marques
[email-masked]

---

From: [email-masked] ("David Brayford ", IMI)
Date: 12 Jan 1996 00:25:07 -0800

Hello Sandra
The most up to date classification for fungi has just been published in The 
Dictionary of the Fungi, 8th edn. (ISBN 0 85198 885 7).  It contains a new 
section listing all generic names according to their taxonomic position and 
so would be ideal for what you are trying to do.  It should be available via 
academic bookstores but, if not, contact the following:

USA, Mexico, Puerto Rico, Guam:

Oxford University Press
Customer Services Department
2001 Evans Road
Cary
North Carolina  27513
USA
Tel: 919 677 0977  or 800 445 9714
Fax: 919 677 1303

Australia, New Zealand, Papua New Guinea:

DA Books
648 Whitehorse Road
Mitcham 3132, Victoria
Australia
Tel: 3 873 4411
Fax: 3 873 5679

Elsewhere:

Maureen Legg
CABI INTERNATIONAL
Wallingford
Oxon OX10 8DE
UK
Tel: +44 (0) 1491 832111
FAX: +44 (0) 1491 833508
email: [email-masked]

The price is 30 pounds sterling or $49.95 in USA, Mexico, Puerto Rico, Guam.

Presumably there is a different BIOSCI newsgroup to reach Bryology people.
Good luck with your Herbarium.

Dave Brayford, IMI
[email-masked]

 ----------
From: BIOSCI-REQUEST
To: mycology
Subject: Classification Tables
Date: 11 January 1996 4:33

Hello...

Thanks in advance...

Please reply via e-mail.

Sandra Gois Marques
[email-masked]