Subject: Corn Smut Recipe?

From: [email-masked] (Leslie Goldberg)
Date: 29 Aug 1995 19:39:37 GMT

Now that it's corn season, does anyone have some good recipes for using 
corn smut?  Any help would be appreciated!  
Thanks in advance, 
leslie
[email-masked]

---

From: [email-masked] (Mick Ishmael)
Date: 29 Aug 1995 13:14:13 -0700

Leslie Goldberg ([email-masked]) wrote:
: Now that it's corn season, does anyone have some good recipes for using 
: corn smut?  Any help would be appreciated!  
: Thanks in advance, 
: leslie
: [email-masked]

You just missed this in rec.gardens. Might still be on your server.