Subject: Midwest morels

From: [email-masked] ("Tryggvi Emilsson")
Date: 28 Mar 1995 08:53:08 -0800

From:	SCSC::WINS%"[email-masked]" 28-MAR-1995 01:49:01.67
To:	[email-masked]
CC:	
Subj:	Morel trackers

For those who are tracking morels, we've only got one (1) to report from
Vancouver Island so far.   -RSW

  RICHARD WINDER                    Title: Research Scientist
  Canadian Forest Service           Phone: (604) 363-0773
  Victoria, B.C.                    Internet: [email-masked]

Does anybody know what the timing of the appearance of morels in the upper 
Midwest is,relative to the Pacific Northwest? Is there any correlation at all?

Tryggvi Emilsson
Dept.of Chemistry
U.of Illinois

---

From: [email-masked] (Mike Hoffelder)
Date: 29 Mar 1995 04:14:21 -0800

In Northern Indiana Morel time is from
late April to mid May.

---

From: [email-masked] (Jim Berlstein)
Date: 29 Mar 1995 04:41:06 GMT

Morels in chicago?

I know they appear in june in Massachusettes, so perhaps it will be the 
same.  I  bet your local mycology club knows.
happy hunting.

-
  JIM BERLSTEIN  [email-masked]