Subject: differences between ectomycorrhizae and ericoid myccorrhizae

From: Marc Bell <[email-masked]>
Date: Wed, 13 Nov 1996 19:48:34 -0800

What is the difference between ectomycorrhizae and ericoid
myccorrhizae?  This if for a bio report I'm doing and if there is any
sort of general information or some experiments dealing with them to
cite and refer to, it would be greatly appreciated.  Thank you for a
prompt reply

---

From: Thomas ODell <[email-masked]>
Date: Sat, 16 Nov 1996 14:11:53 -0800

You should look at Harley and Smith. 1982. Mycorrhizal Symbiosis. 
Academic Press.