Subject: Re: Anaerobic Fungi...

From: [email-masked] (Eric Grunden)
Date: 24 Mar 1996 00:48:04 GMT

In a previous article, [email-masked] (Aruncus) says:

>Pythium sp. causes damping off disease.  Starts out as a obligate parasite
>and causes the plant to die and once it falls over it consumes the plant
>as a saprophyte.  Is this what you were asking ??
>
			*******

No, I am asking if any plants parasitize fungi, not vice-versa.

-- 
			*******************
The Spirit of Nature, a powerful force,
	belongs and returns to its creative source.
- Excerpted from The Collective Works of Johnny Pokerface -

---

From: [email-masked] (Aruncus)
Date: 23 Mar 1996 16:43:52 -0500