Subject: calcium in fungi

From: [email-masked] (Nora Plesofsky-Vig)
Date: 7 Feb 1995 12:54:08 -0800

I would appreciate some help in designing/assessing experiments to  
determine cytoplasmic calcium levels in Neurospora crassa or another  
fungus. Specific questions are: 

	(1) Does the esterified fura-2 work in Neurospora for  
fluorescent measurements of calcium, or what are the drawbacks to its  
use in fungi? 

	(2) Does the calcium ionophore ionomycin work in Neurospora,  
or is there a better alternative?

Any handy literature references would also be appreciated.

Nora Plesofsky-Vig

---

From: [email-masked] (Peter Herman x5495)
Date: 10 Feb 1995 20:07:45 GMT

>	(2) Does the calcium ionophore ionomycin work in Neurospora,  
I have had some luck in using it in the watermold Achlya.  My
problem had to do with keeping the mycelium in place when we exposed
it to the growth regulator we were testing.  Even thin agar didn't
allow quick diffusion of the regulator and gave messy backgrounds.

*   Peter Herman, Dept. of Biology	Phone: +1 505 646 4532    *
*   New Mexico State University		Fax:   +1 505 646 5665    *
*   Box 30001, Dept. 3AF					  *
*   Las Cruces, NM 88003 USA		e-mail [email-masked]    *

---

From: [email-masked] (b.morris)
Date: 14 Feb 1995 13:23:32 GMT

<[email-masked]> [email-masked] writes: 
: >I would appreciate some help in designing/assessing experiments to 
: >determine cytoplasmic calcium levels in Neurospora crassa or another 
: >fungus.  Specific questions are: : > 
: > (1) Does the esterified fura-2 work in Neurospora for :..............

I can't help with the specifics but you may find some food for thought in the
following papers :-

Knight, H. et al. (1993) 
Confocal microscopy of living fungal hyphae microinjected with Ca2+-sensitive 
fluorescent dyes. Mycological Research 97(12), 1505-1515

Read, N.D. et al. (1992)
Imaging and measurement of cytosolic free calcium in plant and fungal cells.
Journal of Microscopy Vol 166, Part 1 April 1992, 57-86

Mike Morris @ Aberdeen, Scotland