Subject: Mediums for Pleurotus growth

From: [email-masked] (Joe Sommer)
Date: 12 Feb 1995 04:29:56 GMT

Hello, I am going to conduct an experiment that deals with growing 
Pleurotus ostreatus on different types of substrates ie, cellulose, 
plastic, plywood, tripple mix soil, and so on.  I want to see which 
medium provides the greatest yield measured by net dry/wet weight measures.

Any suggestions would be appreciated in terms of the methodology and 
previous success on the above mentioned substrates.

Joe

 ---------------------------------------------------------------------
 : ComputerLink Online Inc.            Realms of Despair!            :
 : (416)233-5410                       telnet mud.compulink.com 4000 :
 : 106 lines, 300-28,800 bps           endless medieval enjoyment!   :
 :                                                                   :
 : Join our International Teleconference --> chat.compulink.com 9000 :
 ---------------------------------------------------------------------

---

From: [email-masked] (WHARRISON)
Date: 15 Feb 1995 13:19:15 -0500

Get a copy of GROWING GOURMET 7 MEDICINAL MUSHROOMS by Paul Stamets.  It
gives complete info on substrates for Pleaurotus and other mushrooms.

 ___________________________
|   _____________________   |
|  |  ~        ^         |  |
|  |      ^   /_\   ^  ~ |  |
|  |     /_\ /   \ / \   |  |
|  | /\ /   \     \ __\/\|  |
|  |/  /     \     \   \ |  |
|  |  /       (^)       \|  |
|  | / (^)     |  (^)    |  |
|  |/   |  (^)     |  (^)|  |
|  |        |          | |  |
|  |_____________________|  |
|     S  P  O  R  E  S      |
|       A  F  I  E  L  D   |
|            the            |
|         newsletter        |
|          of the           |]---
|         Colorado          |    \
|        Mycological        |     \
|          Society          |     /
|        via Internet       |    /
|     <[email-masked]>   |    \
 ___________________________     _\__
|  |  |  |  |  |  |  |  |  |    ||  ||
 -- -- -- -- -- -- -- -- --     ||  ||
|  |  |  |  |  |  |  |  |  |     ----
 -- -- -- -- -- -- -- -- --
   Wayne Harrison, Editor
       Pine, Colorado
    elevation 8,500 feet
       (way up there)