Subject: spores afield

From: [email-masked] (Bob Galvan)
Date: 7 Nov 1995 20:50:16 -0800

Does anyone know what has become of Wayne Harrison and the Spores Afield
newsletter from Colorado?  There are no 1995 issues on the gopher server.

---

From: [email-masked] (Michael Wood)
Date: Thu, 09 Nov 1995 06:13:20 GMT

>newsletter from Colorado?  There are no 1995 issues on the gopher server.
He is on the WWW at:

http://www.igc.apc.org/mushroom/welco.html

Maybe the answer is there. (At least his email address!)

 | Michael Wood    Paradigm Micro Systems |
 | [email-masked]      San Leandro, CA USA |
 |    <http://www.bdt.com/home/mwood/>    |