Subject: MD, DVM, MPH seeks employment in infectious disease epidemiology

From: Raymond G. Whitham, MD, DVM, MPH <[email-masked]>
Date: 26 Mar 1996 05:12:56 GMT

MD, DVM, graduate degree in tropical medicine, soon to be MPH in epidemiology (May 96) for the moment in Atlanta, Georgia, USA

* Looking for employment in INFECTIOUS DISEASE EPIDEMIOLOGY

   - Human diseases, Animal diseases, zoonoses, viral, bacterial, prion, helminthic, protozoan, vector-borne, etc.

   - Fellowship, assistantship, or full position

   - University, research institute, government agency, private organization

* Very computer literate (SAS, Epi-Info, Excel, Access, Word, PowerPoint)

* Bilingual and bicultural (American and French); American citizen.

* Completely mobile. I will consider any country and will quickly learn new language.

Curriculum Vitae and letter of introduction will be sent on request by e-mail, fax, or snail-mail. If interested, please e-mail me at :
[email-masked].

Raymond G. Whitham, MD, DVM

---

From: [email-masked] (John P. Jones)
Date: 26 Mar 1996 07:05:27 -0800

> To:            [email-masked]
> From:          [email-masked], [email-masked], [email-masked],
>                MPH <[email-masked]>
> Subject:       MD, DVM, MPH seeks employment in infectious disease epidemiology
> Date:          26 Mar 1996 05:12:56 GMT
>