Subject: anticapsin

From: [email-masked] (Claude Selitrennikoff)
Date: 12 Jul 1995 14:24:37 -0700

Dear Group:

A number of years ago, a compound of fungal amidotransferase (the first 
pathway specific enzyme of the Leloir Pathway) called anticapsin was 
described as an inhibitor.  Does anyone know where I can obtain a 
sample--it is not in a number of obvious places, e.g., Sigma, Aldrich, etc.?

Thanks for your help

Claude Selitrennikoff
University of Colorado Health Sci Center

---

From: Chuck Staben <[email-masked]>
Date: 14 Jul 1995 12:13:25 GMT

A few years ago Molecular Design offered a software product that searched a database of all 
chemical suppliers for specific compounds.  It could also do structural searches.  I believe 
that they offered this as a contract service as well.  You might contact them.  I think they 
now have a WWW site,
http://www.ig.com/bioinfo.html