Subject: Re: <ad> GUARANTEED CREDIT REPAIR BY LAW FIRM

From: [email-masked] (Claude Selitrennikoff)
Date: 9 Feb 1995 16:06:14 -0800

Dear Credit Advocates:

I object strongly to your advertising on this network.  This is not 
appropriate and I find this behavior highly objectionable.

Claude P. Selitrennikoff, Ph.D.
Professor

---

From: [email-masked] (Jim Berlstein)
Date: 9 Feb 1995 15:14:33 GMT

How dare you post this crap in the bionet.mycology section?
You should be ashamed of yourselves.
You will only succeed in convincing people that you are slime.
Credit repair? 
We don't need no stinkin credit repair.