Subject: Ganoderma Appalanatum

From: [email-masked] (M.K. Long)
Date: 11 Jun 1995 22:24:41 -0400

Does anyone know of a market for the fungi species of Reishi 
known as Ganoderma Appalantum?  If so I would greatly appreciate your
feedback. 
 
Thanx, 
-- 
Mary K. Long 
[email-masked] 
WWW URL:  http://www.shore.net/~adfx/1578.html

---

From: [email-masked] (George Riner)
Date: Mon, 12 Jun 1995 22:10:33 GMT

>known as Ganoderma Appalantum?  If so I would greatly appreciate your

I thought Reishi was Ganoderma lucidum.  Would there be a market for G. 
applanatum (you do mean "applanatum", eh?) for artists?  I haven't seen one.