Subject: chanterelles soon posible to grow comercially(mr.D 960907)

From: [email-masked] (mr D.)
Date: Sun, 13 Oct 1996 02:20:14 GMT

Last week a swedish scientist declared that it is now possible to grow
chanterelles in a controlled environment. He stated that  in a year or
two if will be possible  to by mycelium in selected stores.

---

From: Thomas ODell <[email-masked]>
Date: Thu, 17 Oct 1996 11:32:47 -0700

The researcher is Eric Danell of Uppsala.
Some of his results were presented at the International Conference on 
Mycorrhizae last summer (see 
http://mendel.berkeley.edu/boletus/abstracts/danell for his abstract).
He published on synthesizing mycorrhizae about a year or two ago, and now 
some of his mycoorrhizal seedlings produced chanterelles in the 
greenhouse... and exciting development!