Subject: HELP on Grifola frondosa and Ganoderma lucidum

From: [email-masked]
Date: 10 Oct 96 13:57:47 -0600

Does anyone know any lore on Ganoderma lucidum (Ling-Chi or Reishi)
 or on Grifola frondosa (Hen of the woods, Maitake, Sheep's Head) ?

I am interested in 1) how to preserve and cook Grifola frondosa;
                   2) traditional medicinal uses (both alleged and proved)
                     of these two fungi;
                   3) actual testing that has been done on these as medicines
                     especially for tumor reduction and immune system
                     enhancement;
                   4) current uses and investigations of these as treatments
                     for AIDS, infections, cancer, etc.
                   5) methods of extracting or preserving for medicinal uses
                    (as opposed to strictly culinary use).

TIA!  (Please reply by email to <[email-masked]> as well as by reply to this
newsgroup)

Cordially, Jim Hawtree

---

From: Darin Burleigh <[email-masked]>
Date: Thu, 10 Oct 1996 18:26:32 -0500

>  or on Grifola frondosa (Hen of the woods, Maitake, Sheep's Head) ?
my information about ling-chi is purely anecdotal. I asked a friend
fom  china, and she said oh sure, every learns about that in 
your traditional medicine classes (which of course is standard).
anyway, she said its a general tonic, and sort of immune system
booster.

There is a book, titled 'Reishi', but I forget the author.
I've never actually found the book myself.

The book 'Soma', by R.G.Wasson, makes the case that the legendary
plant of the Rig Veda is Amanita muscaria. He further argues
that stories of Soma made their way to China, where the 
spiritual significance became associated with G. lucidum.
(the former argument seems stronger than the latter, I feel).

In some local chinese grocery stores, i've noticed ling-chi
tea - i suppose its dried and powdered. I've also seen it
as sort of bullion form, which came with a lengthy discussion
in chinese. 

-- 
==========================================================
 - darin
 [email-masked]
 '2 kinds of green, look out!' - dieter rot

---

From: Lou Hsu <[email-masked]>
Date: 12 Oct 1996 06:48:09 GMT

>TIA!  (Please reply by email to <[email-masked]> as well as by reply to this

There is this book REISHI MUSHROOMS by Terry Willard Ph.D. Researched by 
Kenneth Jonespublished by Sylvan Press 1420 Gilman Blvd. Suite 2265 
Issaquah, Washington 98207.- 1990
Lou Hsu
[email-masked]

---

From: Roy Reehil <[email-masked]>
Date: Mon, 14 Oct 1996 11:16:55 -0700

Jim,

Just found a large specimen yesterday, about 20lbs. worth. Very tasty! Lots of work cleaning.

Here are some answers to your questions:

1) Easy to cook: sautee w/ small amout of chopped garlic in its own juices. When liquid evaporates add olive 
oil or butter, a pinch of salt and cook it until slightly browned. Also, chop it finely and cook same to make a 
"mushroom  pesto" serve with grated cheese over pasta!

2) Storage: Clean and cut into cooking size pieces. Freeze in ziplock bags in 1 meal at a time quantities.
Drying works but smells terrible.* 

3) Research in progress: National Institute of Health-Japan, National Cancer Institute-USA
See "Growing Gourmet & Medicinal Mushrooms" Paul Stamets-1993, page 377 & 378
Chemical Phamacological Bulletin 35 (1) 1987

4) *Supposedly dried, crushed and capsulized Mitake has been used with some success as an imuno-enhancer for 
AIDS patients, with no side effects.

Hope that helps.

<> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <>  
Roy Reehil
Editor, Central NY Mycological Society Newsletter
<a href="http://www.servtech.com/public/reehil/cnyms.htm">Central NY Mycological Society Newsletter</a>
[email-masked]
<> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <>

PS: some photos of G. frondosa at above www site.

<> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <>