Subject: Slippery Jacks only in Tall Grass and Who's eating the Meadow Mushrooms?

From: [email-masked] (Mike Hoffelder)
Date: 18 Oct 1995 05:21:09 -0700

Dear Mycophiles,

I have just two questions.

I moved to Western PA last August and my new home had an abundance 
of different late-summer, early-fall fruiting mushrooms.  
This year when the mushrooms started appearing I bought the 
Audabon's Mushroom Guide so I could do some identification.
I found that I have mostly what appear to be Slippery Jacks, 
Meadow Mushrooms, and Spiny Puffballs.  (There were more 
different kinds of puffballs last year when there was more rain.)

Now the interesting thing is about the Slippery Jacks.
I have 3 acres of grass with a wide variety of 15-20 tall pine
trees scattered around.  I fenced about half into a horse pasture.
The only place I find the slippery Jacks is adjacent to short, 
twin-needled pines in the tall grass of the pasture.  
There were no slippery Jacks around these trees last year when
they were mowed around and there are mushrooms around the same 
kind of pine trees in the remaining low-cut yard this year.

Is this just a coincidence or do Slippery Jacks need both 
a pine tree and tall grass?

Also the Meadow Mushrooms keep disappearing.  I have found clumps
of these throughout my 3 acres.  However after a few days all that
is left will be some stems and a few small bits of cap.
Any guesses who is eating these mushrooms.  
Deer?  Racoons?  Opossums?  Skunks?

Thanks for your time,

Mike Hoffelder
[email-masked]

---

From: [email-masked] (Bob Galvan)
Date: 18 Oct 1995 19:32:01 -0700

In article <[email-masked]>,
>Deer?  Racoons?  Opossums?  Skunks?

I'm pretty new at 'shroomin' but here's my experience:

All the Suillis I;ve found have been in grass near pines.

I have witnessed a deer eating Amanita muscaria,  and have found what I 
believe to be wild pig poop in a favorite cypress grove that periodically 
gets torn up.

Bob Galvan
[email-masked]

---

From: [email-masked] (Dave Kroon)
Date: 19 Oct 1995 02:27:51 GMT

Mike Hoffelder ([email-masked]) wrote:

: Dear Mycophiles,

: I have just two questions.

: I moved to Western PA last August and my new home had an abundance 
: of different late-summer, early-fall fruiting mushrooms.  
: This year when the mushrooms started appearing I bought the 
: Audabon's Mushroom Guide so I could do some identification.
: I found that I have mostly what appear to be Slippery Jacks, 
: Meadow Mushrooms, and Spiny Puffballs.  (There were more 
: different kinds of puffballs last year when there was more rain.)

.......................

: Mike Hoffelder
: [email-masked]

	I know that this is somewhat off the track, but I wanted to reccommend
against the Adubon guides. I have had nothing but annoyance from them (all
types, not just mushrooms).  For instance, the tree guide does not have a
dicotymous (sp?) key. I do not want to rant and rave, I am simply mentioning
this because I do not want anyone to make the same assumption I did, which is
that because of the Adubon society's reputation it reasons their field guides
will be well done. Petersen's is much better.

	Sorry, but I had to get it off my chest.
		Dave