Subject: Searching FGSC on-line data

From: [email-masked] (Fungal Genetics Stock Center)
Date: 17 Jul 1995 07:18:00 -0700

It took a long time to accomplish the task, but listings of three large
groups of stocks at FGSC can now be searched via the Stock Center web site.

Neurospora crassa mutants, Neurospora wild types, and Aspergillus nidulans
strains can be searched.  The routine allows for combinations of markers.
Examples might be adG and yA in Aspergillus, pab and inl in Neurospora.
Partial names are legitimate; searching for pab in either list of mutants
would yield all mutants requiring p-aminobenzoate.  Specifying pabaA in A.
nidulans or pab-1 in N. crassa would return only strains with those specific
mutations.  Searching is case sensitive.

We think this will be a useful addition to our web page, and invite people
to use these functions and comment on what does and does not work.  

The stock center web page can be found at:

http://www.kumc.edu/research/fgsc/main.html

Craig Wilson

---

From: Chuck Staben <[email-masked]>
Date: 17 Jul 1995 15:37:59 GMT

I would like to thank Craig and everyone at the Stock Center for the effort in doing this.
I think we are all coming to appreciate that electronic data are important, but that careful 
consideration of how these data will be used is critical to enhancing the value of the data to 
the user.  Thanks again.