Subject: POSITION WANTED

From: [email-masked] (MikeK48)
Date: 20 Dec 1994 18:56:16 -0500

I have 2 years experience growing shiitake mushrooms in indoor controlled
environment and am seeking employement in California. If you know of
anyone looking for such a person such as myself please contact me at.

[email-masked]
or 
(805)834-3112

---

From: [email-masked] (SEATACDAVE)
Date: 31 Dec 1994 11:12:44 -0500

do you have any experience with button mushroom production?  looking for a
consultant to set up growing operation in asia.  production will be for
export to u.s.a. and europe.  need someone with growing and packing
experience. please respond if interested to:

d. george
fax:  206-670-1225
e-mail  [email-masked]