Subject: morels & forest fires

From: [email-masked] (LauraL6000)
Date: 24 Apr 1996 18:59:39 -0400

Does it matter WHEN the forest fire was in the past year? For example, if
there was a burn in September, is that a promising sign for morels or must
there be a certain fallow period?

---

From: [email-masked] (shaw)
Date: Fri, 26 Apr 1996 05:12:18 GMT

>there be a certain fallow period?

In the Sierra Nevada, the best fruiting normally seems to be the year
immediately following the fire.  The next year does not usually
produce such a large fruiting, the third year has even less, and by
the fourth year, the fun is largely over.