Subject: Re: Yellow Moral (sic)

From: [email-masked] (Ed Cottrill)
Date: 1 Mar 95 23:14:04 GMT

[email-masked] writes:

>I agree that having a resident expert check out your find is the way to
>go.  Last year about this time one of the undergrads at our school used
>his favorite field guide to harvest some delectables from our nearby
>forests.  He cooked them up (a pot full) and ate 'em all...then, he spent
>7 hours in our local ER worshiping the porcelin god...he wanted to die, but
>he lived.  He ate a mess of Hygrocybe flavescens.  

>Several problems with this picture...1) don't eat anything without absolute
>identification, 2) don't eat more than a couple of forks-ful of a new
>mushroom, 3) verify your first attempt at verification with someone
>who knows the edibles in your area.

    Boy, that's a tough one.  This is an edible mushroom-- I have never
hesitated to eat mushrooms once I've positively identified them as
edible.  I've never had a bad reaction.  Of course the guides warn about
this-- but how common is it?  Should any particular otherwise edible
species be flagged as likely to provokr an adverse reaction in certain
persons?

---

From: [email-masked] (John S. Watson - FSC)
Date: 1 Mar 1995 19:04:03 GMT

>who knows the edibles in your area.

Good advice, but what exactly do people mean when they
things like, "absolute identification". 
What does "absolute identification" mean to you?  
I've got about four mushroom identification books, which
can help.  But even then, in some cases,  the mushrooms never look exactly
like their picture.  

For instance, a month or so ago I found what I thought were a bunch
of blewits (Clitocybe nuda).  Light purple, fairly obvious
(spore print had right color).
So I ate a few, and the next day felt kind of sick.  So I raked my brains
trying to figure out what went wrong with my inditification.  
I went back to where I found the blewits, and all the mushroom that
were still there had turned a sort of orangish-yellow.   So now
I was sure I'd mis-identified them.  That weekend there was a 
Mushroom Fair down the road in Santa Cruz, so I took the opportunity
to take a few there and see just what I'd eaten.  Turned out they
were blewits ... just somewhat old.  So I ate a few more (younger ones), 
and they didn't bother me at all.  

Another mushroom I have trouble ID'ing is Boletus Edulus,
which never looks exactly like it does in the books.
Part of the problem is I haven't really seen enough of them
in the wild.

I guess that the problem with books ... they only show you perfect
examples, and don't let you get a feel for the variability in
the characteristics of the species.  Maybe someday one of the 
fungus organization can set up a web site with numerous photos
of every species.

Anyway, I'm not sure if there is any real absolute identification
except for finding someone experienced enough to know them absolutely.

Anyway, just sort of rambling,
John

John S. Watson                  
NASA Ames Research Center MS/243-9, Moffett Field, CA 94035
<a href="http://ccf.arc.nasa.gov/~watson/watson.html">John S. Watson</a>

"Don't it always seem to go, that you don't know what you've got 'til it's gone ..."

---

From: [email-masked]
Date: 28 Feb 1995 22:53:18 -0800

Good luck on the morels, I hope they turn out to be the treats you're 
looking for.

Linda Evers
[email-masked]

---

From: [email-masked] (Jim Berlstein)
Date: 6 Mar 1995 00:12:41 GMT

In regards to some mushrooms making some people sick, as far as I know it 
is not uncommon.
Many people eat Verpa Bohemica-
I have eaten them without any bad effects.
My wife wanted to try them, I parboiled them,
I through out the water 3 times,
I cooked the hell out of them.
I allowed her to eat 6 small ones.
She liked them and wanted more, but I would not allow it.
Now she calls them "acher-makers" and will not eat them again.
Also, beware of edible mushrooms from suburban lawns containing 
pesticides or herbacides or whatever.
I never eat a new mushroom on the first find.
I always try very small amounts.
I only sample really good ones.
I eat "old friends" without hesitation,  like white and yellow 
chanterelles, true morels, rozites, hericium, boletus edulis and B. 
mirabilis, hydenums etc...but I do not serve them to others.
I avoid mushrooms other's eat like Lepiota rachodes, sulfur shelves, 
honey mushrooms, lobster mushrooms, and all amanitas.
There are no extra points for eating what you find, so eat what you like 
and eat what you know.  Never eat a mushroom to prove something.
-
  JIM BERLSTEIN  [email-masked]