Subject: yeast / mycelial separation

From: [email-masked] (S. Kesavan)
Date: Fri, 11 Oct 1996 14:35:02 +0100 (BST)

Could someone provide me with info as to how to separate mycelium from yeast 
cells. I have tried using a sucrose gradient (2 - 20 %) and have not had any 
success. I am working with the dimorphic yeast Malassezia furfur.

Reza

---

From: [email-masked] (Eric Robb Siegel)
Date: 11 Oct 1996 11:03:01 -0700

> success. I am working with the dimorphic yeast Malassezia furfur.

I often have to separate mycelia from conidia.  What I do is pour the 
mixture through one thickness of autoclaved lens paper.  The conidia go 
through and the mycelia are retained.

---

From: Peter Herman <[email-masked]>
Date: 14 Oct 1996 22:43:35 GMT

We have had luck with sterile Whatman 41 filter paper to separate 
Aureobasiduim pullulans conidia from mycelium