Subject: fun guy jokes

From: Kevin McCluskey <[email-masked]>
Date: Thu, 25 Jan 1996 09:05:39 -0800

Not only did I know this joke (or some variation of it) but I also
with-held the fungus-among-us line from my visitor.

So, Jack,  do you have any better jokes to share?

>John Murphy, wrote:
> 
> Mycopeople;
> 
> Kevin just asked for fungal funnies.
> 
> Please please I beg of you, please no-one give him the "fun guy" joke, or
> any variation thereof.  If I hear that one again I don't know what I'll do.
> 
> with feeling,
> 
> Jack
> 
> Dr. John (Jack) Murphy  ([email-masked])
> Dept. of Botany
> Field Museum of Natural History
> Chicago, IL 60605-2496
> (312) 922-9410 ext. 722
> fax (312) 427-2530

---

From: "C. Wilson" <[email-masked]>
Date: Thu, 25 Jan 1996 21:58:32 -0800

There may be some in the reading audience of this group who still have
(and cherish, I presume) FGSC Aspergillus t-shirts.

The caption for this design was supplied by Larry Griffing, in response 
to my complaining about being the recipient of the fungus-among-us phrase.

He suggested the reply be made in the following manner:

Is there a fungus among us?
Yes, but it's a mold to behold.

In the UK, of course, the proper form would be 'mould to behould'

Craig Wilson