Subject: Growing mushrooms on Internet

From: [email-masked] (Richard Winder)
Date: Wed, 1 Feb 1995 20:34:23 GMT

Dear mushroom fans,

For those who have been following the mushroom cultivation thread, I just 
spied the following in rec.gardens.

Subject: MUSHROOM GROWING (hobby & comm'l)
Message-ID: <[email-masked]>
From: "Ralph D. Arnold" <[email-masked]>
Date: Sat, 28 Jan 95 12:25:19 PST
Reply-To: <[email-masked]>
Organization: Teleport - Portland's Public Access (503) 220-1016

Do you enjoy eating mushrooms, especially gourmet/wild ones?  Would you
like to learn how to grow them for fun, for profit(!), or ecology 
(recycling)??  Perhaps this will interest you?

You can now subscribe to FUNGUS, a free Internet mailing list
dedicated to mushroom cultivation (both hobby and commercial) and related
mycology resources.

I. Philosophical Statement about FUNGUS
FUNGUS has been designed as a vehicle for mushroom growers (both hobbyists
and professionals) and interested parties can have one more Internet access
point, for dissemination of information and for discussions relating to
the cultivation of edible and other fungi.  Conceiveable, there will be
a variety of commercial entities publicized and involved.  This is meant to
be a practical approach to cultivation.

II. Important Non-Internet Resources for the Mushroom Grower
This FREE Internet tool is IN NO WAY meant to replace/supplant other
resources.  I suggest all growers utilize this partial list of resources
<please let me know of add'l resources I should include)

BOOKS:
There are many fine mushroom cultivation books.  In the opinion of the 
moderator, all growers should own "Growing Gourmet & Medicinal Mushrooms"
by Paul Stamets (c) 1993 Ten Speed Press ISBN 0-89815-608-4

MAGAZINES\NEWSLETTERS (Please tell 'em you saw it here)

Cultivated Mushroom Report, U of Toronto, Mississauga, Ontario, Canada

the Mushroom Growers' Newsletter, [email-masked], 464 Fulton St,
   Klamath Falls, OR   97601

Mushroom - the Journal, PO Box 3156, Moscow, ID  83843

Mushroom News, c/o American Mushroom Institute, 907 East Baltimore Pike,
   Kennett Square, PA   19348

Shiitake News, Forest Resource Center, Rt2 Box 156A, Lanesboro, MN  55949

ORGANIZATIONS/ASSOCIATIONS/SEMINARS
These are too numerous to include now.  Hopefully, each portion of every 
catagory will be "advertised" or announced in messages to FUNGUS

III. Other Internet Sites Where Archived Messages Are Located

I have setup a GOPHERSPACE where much of this info will be stored.
Access it :

VIA WWW at gopher://gopher.teleport.com/11/users/rarnold

VIA Gopher  gopher.teleport.com  :select "users"; then "on-line access";
                         "fungi-by-email"

VIA Vernonica    search "Fungi-By-Email"

I have also set up an anonymous FTP site containing these files. In 
addition, ARCHIVED messages/textfiles will be stored in this area.

VIA FTP at ftp.teleport.com in directory \users\rarnold\mushroom
/////////
IV.  How to Subscribe to FUNGUS
Send an email message to [email-masked] with this message:
SUBSCRIBE FUNGUS <your individual email address>
  B. How to Unsubscribe to FUNGUS
Send an email message to [email-masked] with this message:
UNSUBSCRIBE FUNGUS <your email address>
..

V.  Any questions/comments can be directed to the moderator, which is
Ralph D. Arnold.  He can be reached at [email-masked].

  RICHARD WINDER                    Title: Research Scientist
  Canadian Forest Service           Phone: (604) 363-0773
  Victoria, B.C.                    Internet: [email-masked]

---

From: [email-masked] (WHARRISON)
Date: 11 Feb 1995 17:46:12 -0500

You can also subscribe to the newsletter of the Colorado Mycological
Society through the internet.  It's free, and chuck full of interesting
articles, if I do say so myself.  I'm the editor.

   _____________________   
  |  ~        ^         |  
  |      ^   /_\   ^  ~ |  
  |     /_\ /   \ / \   |  
  | /\ /   \  ^  \ __\/\|  
  |/  /     \/|\  \   \ |  
  |  / ^     /|\  ^    \|  
  | / /|\  ^  |  /|\  ^ |  
  |/  /|\ /|\    /|\ /|\|  
  |    |   |      |   | |  
  |_____________________|  
       Wayne Harrison
       Pine, Colorado
     elevation 8,500 ft.
      (way up there)

---

From: [email-masked] (Bob Harris)
Date: Thu, 16 Feb 1995 16:30:05 GMT

> articles, if I do say so myself.  I'm the editor.

Ok So how does one do that?

Bob Harris    [email-masked]
       
  /|\
 / | \
/  |  \
\     /
 \   /
  \ /
   +
    +      +
      +   + 
       +++

---

From: [email-masked] (WHARRISON)
Date: 20 Feb 1995 09:48:46 -0500

Bob,

Send email to [email-masked] to subscribe.

I'd use my nifty Spores Afield signature but Otto Lang sent me the
following message complaing about it:

>Your .sig is getting a bit out of hand, Wayne, don't you think?
>We should all keep in mind by and for whom this newsgroup was
>originally intented and created. We amateurs are tolerated here
>and, I imagine, welcomed if we can keep our enthusiasm a bit more
>under control.

>Otto-- 
>Otto Lang, Mycological Society of Toronto <[email-masked]> Fidonet
>1:250/228
>OR <[email-masked]>

It's the first time the sig police have come after me....

---

From: [email-masked] (MYCOCHEF)
Date: 20 Feb 1995 18:38:28 -0500

just curious--are you bob harris of marin?