Subject: help in choosing a microscope

From: [email-masked] (Steve Dettinger)
Date: Mon, 16 Sep 1996 22:44:15 GMT

I have just discovered the joys of amateur mycology and wish to
purchase my first microscope.  I would like to by a quality
instrument, but will probably need to by a used one in order to afford
it.  I would appreciate any guidance that readers could give me,
particularly  about the features that would be most useful for fungal
identification and where one might find good used microscopes.
Thanks.

Steve Dettinger

---

From: [email-masked] (Harry Lehto)
Date: 18 Sep 1996 10:04:28 GMT

Steve Dettinger ([email-masked]) wrote:
: I have just discovered the joys of amateur mycology and wish to
: purchase my first microscope.  I would like to by a quality
: instrument, but will probably need to by a used one in order to afford
: it.  I would appreciate any guidance that readers could give me,
: particularly  about the features that would be most useful for fungal
: identification and where one might find good used microscopes.
: Thanks.
: 
: Steve Dettinger
: 
:

---

From: [email-masked] (Harry Lehto)
Date: 18 Sep 1996 10:56:10 GMT

Steve,
     I can tell you about my own short experience. There are several types
of microscopes around. If you want to look at spores, and other minute 
details in fungi forget the stereomicroscopes and go for a proper research 
microscope. Forget also the 100$ "you get 1000x magnification" toy microscopes.
Some proper (college) student microscopes seem satisfactory too.  Make sure 
it has also 2 eyepiece tubes, one for each eye (many people would  mistake
it for a  stereo microscope).

I purchased mine Reichert microscope from a university medical department 
for a very modest price and have had it for slightly over a year now. 
My Reichert is some 20 years old, but still in very good condition.
It has opened a new world for me.
  
Ask around and you may find one. The only potetential problem I had was that
spare bulbs were difficult to obtain, but that too is solved now.

I would say that the following are musts for you..

1) Transmitting light *research* (or optically good quality student) microscope2) with objectives >60x, preferably 90x or 100x and NA (numeric aperture) 
   at least about 0.9, prefarably 1.2-1.3.
3) Eye-piece magnification 8x, 10x or 16x. 
4) Minimum combination should give >600x magnification. Combinations 
   that satisfy the mimimum criterion are 60x and 10x or 100x and 8x, 
   the latter being better.
   The combination I'm using is 16x eyepiece, with a self constructed (and 
   calibrated) scale and a revolver with objectives 4x 10x 40x and 
   100x (N.A. 1.25) (thus giving me an effective magnification of 64x, 
   160x, 640x and 1600x). 
5) Oil (or water)immersion capability. For objectives 90x and larger you
   need to use oil immersion to get all the resolution out of your 
   microscope. 
6) TEST THE MICROSCOPE. Take it to a mycologist. Try is yourself on spores
   and check if you can see the details of the spores or if you can detect
   bacteria or algae in stangant water (back yard pond, flower vase).
   I never saw a bacterium with my "get 1000x microscope" toy type 
   microscope, but I can now see them easily with my proper microscope even 
   with 160x magnification! 
7) Good stock of supplies. Cover glasses etc.
8) For studying fungi you need also chemicals, Melzer's reagent and others.
   
That's to start with...

Regards
Harry J Lehto
hlehto(at)astro.utu.fi
Kaarina, Finland

---

From: [email-masked] (Mycos)
Date: Wed, 18 Sep 1996 17:19:55 GMT

>: identification and where one might find good used microscopes.
Can't tell you about brands but 1000X oil-mounted will allow you to
see spore features.

---

From: [email-masked] (Mark Spear)
Date: 19 Sep 96 18:33:15 -0700

You might try Scientific Surplus.  New, good microscopes cheap.  I've 
got one and reccomend it.  (do a web search to get to their page).

    ---- Mark

---

From: [email-masked] (Steve Dettinger)
Date: Thu, 19 Sep 1996 22:36:17 GMT

[email-masked] (Harry Lehto) wrote:

>Steve,
>     I can tell you about my own short experience.  ...
>Harry J Lehto
>hlehto(at)astro.utu.fi
>Kaarina, Finland

	I'd like to say thanks to you, Harry, and all those who have posted a
response here or by e-mail.  You have given me a much clearer idea of
what I need.  Thanks again.

-- Steve Dettinger

---

From: Wayne <[email-masked]>
Date: Fri, 20 Sep 1996 15:09:15 -0500

> got one and reccomend it.  (do a web search to get to their page).

I could not find their page-could you post or email their address?thanks

---

From: Darin Burleigh <[email-masked]>
Date: Fri, 20 Sep 1996 17:58:32 -0500

> I could not find their page-could you post or email their address?thanks

American Science & Surplus

Eclectic And Fun Science, Educational and Simply Handy Catalog.

Phone: 847-982-0870
Fax: 800-934-0722
Online: http://www.sciplus.com
3605 Howard Street Skokie , IL 60076 
Hours: 8a-5:30p M-F (cst)
Payment: MC, VISA, Disc, Chk, MO
Catalog Requests from U.S. Territories Only Please 

they have 'russian microscopes'. 
-- 
==========================================================
 - darin
 [email-masked]
 '2 kinds of green, look out!' - dieter rot