Subject: mushroom knife - where do i get some ?

From: [email-masked] (Stamets 1)
Date: 27 Jul 1995 15:33:28 -0400

Several months ago, someone mentioned a resource for getting
a popular mushroom knife. Does anyone know where I can
find them?

thanks

paul stamets

---

From: [email-masked] (Otto Lang)
Date: 1 Aug 1995 05:08:02 -0400

I saw an add in one of the editions of "The Mycologist",
the journal of the British MS. Unfortunately I have no
further details at the moment, since our librarian has
our copies, and he's not in town.

Have you got access to that publication?

-- 
Otto Lang, Mycological Society of Toronto <[email-masked]> Fidonet 1:250/228
OR <[email-masked]>

---

From: [email-masked] (Philip David Jackson)
Date: Fri, 11 Aug 1995 11:09:34 GMT

In article <[email-masked]>,
William J Hunt <[email-masked]> wrote:
>what characteristics make a knife uniquely a 'mushroom knife' ?

Lika a penknife but with a small brush at the end of the handle to clean 
the specimen. Also may have a ruler on the handle to check the size of 
the cap for minium size allowed for edible specimens in some European 
countries.

Bye from Philip