Subject: Dematiaceous fungi

From: [email-masked] (Moldgrower)
Date: 23 Dec 1994 01:06:51 -0500

I have isolated a black, slow-growing mold from a patient's eye.  I have
been unable to get it to sporulate and therefore cannot ID it.  Have sent
it to the State Dept of Health...also unable to ID it.  Anyone able to
help please send E mail to:
Moldgrower@aol . com

Thanks in advance

---

From: [email-masked] (Lester Pasarell)
Date: 23 Dec 1994 10:01:01 -0800

Date: Fri, 23 Dec 94

    Date: Fri, 23 Dec 94 10:53:48 MST
    Message-Id: <[email-masked]>
    From: ad727 (Lester Pasarell)
    To: moldgrower@aol
    Subject: Re: Dematiaceous fungi
    Reply-To: [email-masked]

    >help please send E mail to:

    Hi! We would be very happy to assist you in the identification of this or
    any other Dematiaceous fungus, Our Boss, Jefe or Patron is an expert in the
    field of clinically important dematiaceous hyphomycetes= Dr Michael R McGinnis
    you can send the culture to his attention or to my attention at:
    
    Medical Mycology Research Laboratory
    Center for Tropical Diseases
    Department of Pathology
    University of Texas Medical Branch
    301 University Blvd
    Galveston, Texas  77555-0609
    
    bye
    
    Lester Pasarell
    [email-masked]