Subject: Morels in July

From: [email-masked] (John S. Watson - FSC)
Date: 7 Jul 1996 00:01:30 GMT

6 July 1996 (Saturday)

Found about 3 and  1/2 dozen yellow morels at the a store
in a city in the south San Fancisco bay area,  
most of them were in the planter box, on the right
as you go in the front entrance.
But there were a few in the other planters around
the area.  The entrance to this store faces north,
and the planter box was well shaded from direct sun.

Most of them seemed a little old 
being somewhat dry at the tips, 
and a little ragged  from what is probably 
sprinklers, since it hasn't rained here for 
months.  Today was hot, maybe into the 90's.
A week ago it was the same, with some cooler weather
in between.  We had a couple of days of some really 
cool fall like weather about 2 weeks ago.  

A lot of these morels  look 
like they would have been in their prime
a week ago.  A few of them are just in their prime,
and there are some I left that should be in their prime
in maybe a week.

A couple of the older ones seem really big, with bulb
parts (part above the stem) over 2 inchs long.
Over a dozen had bulbs between 1 & 2 inchs, 
and over a dozen had bulbs around 1 inch.
Then a hand full had even smaller bulbs,
which normally I wouldn't pick, but they were
drying out so it was no use in leaving them.

John S. Watson                  
NASA Ames Research Center MS/257-7, Moffett Field, CA 94035
http://ccf.arc.nasa.gov/~watson

"If aquarium gravel is so bad for you, how come it tastes so good?"
                          --- Ralph Wiggum

---

From: Greta Wacker <[email-masked]>
Date: 7 Jul 1996 05:23:00 GMT

The last place I saw morels growing was under a walnut tree in the 
Riverside-San Bernardino area.  Ascomycete..right.  Never ate one, dothey 
taste like mushrooms?  GB

---

From: [email-masked] (David N. Gaines)
Date: 7 Jul 1996 22:01:19 GMT

In article <[email-masked]>, [email-masked] 
says...

>John S. Watson                  

That is amazing.  Did you find out where they got the soil for their 
planter boxes or what sort of mix they used?  They may have accidentally 
stumbled upon an effective cultivation procedure.  I have tried to grow 
them following a Stamets procedure, with no luck at all.

David

---

From: [email-masked] (xyzzyx)
Date: 9 Jul 1996 04:41:54 GMT

In article <[email-masked]>, [email-masked] says...

>them following a Stamets procedure, with no luck at all.

David, John, etc.,

I have observed this phenomenon on a couple of occasions, here in the Bay Area, 
although never as far into the summer as July.

The "tan bark" that is often used in commercial (and sometimes residential) 
landscaping seems to be an excellent spawning and running medium.  I think it is 
fir bark.  

I harvested 5 pounds in one morning from a bed that was in front of one of my 
former places of employment, in the East Bay (in May).  Most of my co-workers 
sneered, but one of my friends and I had quite a feast.  A co-worker and I went as 
far as culturing some mycelium on PDA, but we never followed through.  The 
cultures got tossed from the lab 'fridge, prior to a lab inspection (they were kind of 
ugly to look at, all brown and fluffy).  On another occasion I harvested a fairly 
large quantity (in November) in Petaluma.

The key would seem be to take a good look at the bark and find out where they got 
it from, then buy some more and seed it with carefully cultured mycelium.

I think location (shade, temperature, etc.) and adequate irrigation appear to be 
key (and let's not underestimate the value of good old fashioned blind luck).

george

---

From: [email-masked] (Mycos)
Date: Tue, 09 Jul 1996 21:46:51 GMT

>george

I'm from B.C., Canada and can confirm that observation as well. I have
often found Black morels growing in landscaped areas where a type of
bark mulch has been laid down. What tree it comes from I'm not sure
but it is a heavy mulch (appr. 2 sq. in.)  I'm glad to hear this
because I was always wondering if this was just a local phenomen. I
notice as well that this mulch always seems to be somewhat aged as if
it has to of been there for a number of years before it starts
producing morels. I will check out the species of bark and get back to
you all. I would appreciate you folks doing the same. Thanks.

                                  Gary Williams

---

From: [email-masked] (John S. Watson - FSC)
Date: 19 Jul 1996 00:39:37 GMT

>you all. I would appreciate you folks doing the same. Thanks.

Update: 18 July 1996

Dropped by the store (south San Francisco Bay Area)
where I found the morels on 6 July.

Found another 2 dozen!  And looks like maybe a dozen babies
coming up in about a week.  

There does not seem to be a much in the way of bark in the soil
that these are in, maybe a few chips (there seems to be more cigarette
butts from the litter bug costomers than anything else :-( ).   
There are 2 kinds of plants growing with them: one that looks like 
strawberry and another that I haven't identified.

It amazes me to think that out of the thousands of people that
shop at this store, that I'm the only one that seems to have discovered these.
Since this is an outdoor clothing and gear store, I would have expected
that some more of the people that frequent it would have found
them.  They probably even sell Aurora's book there,  Aurora probably even 
gets outdoor stuff there once in a while.

John S. Watson