Subject: Single cell protein

From: [email-masked] (Jason King)
Date: Wed, 28 Feb 96 17:51:41 GMT

Hi all!

 I am interested in producing single cell protein using yeast. Is anyone currently doing this in this group?
What type of yeast (genus sp.) would be best. Any help or directions would be well appreciated.
Jason

---

From: Diane_M Greene <[email-masked]>
Date: Wed, 6 Mar 1996 23:11:41 -0800

Jason,
have you tried bionet.molbio.yeast?

---

From: [email-masked] (Austin Reade)
Date: Fri, 8 Mar 1996 13:11:43 -0400

>> What type of yeast (genus sp.) would be best. Any help or directions would be

Try:-

Microbial Technology, Henry J. Peppler (ed), Reinhold Publishing, 1967 - a 
full chapter on industrial production of yeast.

Single cell protein II, S.R. Tannenbaum and D.I.C. Wang (eds), MIT Press, 1975.

----------------------------------- * ----------------------------------
Austin Reade, Microbiologist      Phone:    (902) 424-8670
Nova Scotia Research Foundation   Fax:      (902) 424-4679
101 Research Drive, PO Box 790    Internet: [email-masked]
Dartmouth, NS, Canada  B2Y 3Z7

---

From: Thomas O'Dell <[email-masked]>
Date: Fri, 8 Mar 1996 09:39:52 -0800

I don't know anything about yeast, but a number of filamentous fungi 
have modified to overexpress proteins of various sorts, including for human 
food. Some of this is reviewed in Trinci, A.P.J. 1995. Pure and Applied 
Mycology. Canadian J. Bot. 73 (Supplement 1): S1-S14.
Good Luck!

[email-masked]
Mycology is better than Urology!