Subject: Mushrooms in Colorado

From: John Douglas <[email-masked]>
Date: Tue, 09 Jul 1996 09:12:36 -0600

Two quick novice questions:
1) Is there a mycology society in Denver, Colorado, and 2) what are the 
ethics of collecting/observing mushrooms in the wild.  Regarding number 
2, is collecting in remote areas where there appears to be an abundance 
considered a bad thing, ecologically speaking?

Thanks in advance.

---

From: [email-masked] (George Riner)
Date: Thu, 11 Jul 1996 01:29:05 GMT

>considered a bad thing, ecologically speaking?

I have the address of the Colorado Mycological Society.  It's a Denver
address:

	Colorado Mycological Society
	P.O. Box 9621	
	Denver, CO 80209-0621