Subject: anti-fungals

From: [email-masked] (incubus)
Date: Mon, 9 Dec 1996 16:38:56 GMT

Hi, I am looking for a source of antifungal agents that operate by 
blocking chitin synthesis. Two that I have seen mentioned are Nikkomycins (z 
and x), and polyoxins. Dose anyone know where I might get hold of some???

---

From: [email-masked] (Claude Selitrennikoff)
Date: 9 Dec 1996 12:22:33 -0800

nikkomycin may be purchased from CalBiochem.  Polyoxin is more difficult 
and Kaken Chemical Co (Japan) may still be giving out small quantities. 

claude selitrennikoff
university of colorado health sciences center
denver co 80262

---

From: [email-masked] (JanCzek)
Date: 11 Dec 1996 13:52:30 GMT

Once you find anti-fungal agent you may be interested how well it works
and how much you have to add. Our O2/CO2 Respirometer can help. It is
being currently used to test anti-fungal agents in the chicken feed.
Universal O2/CO2 Respirometer

New respirometer is intended for testing and modeling in the laboratory
gas exchanges during aerobic or anaerobic biodegradation/bioremediation.It

can also be used to measure respiration of alga,fungi, 
bacterial response to antybiotics and toxins, respiration of soil  etc. 
Up to 80 sample chambers ( variety of sizes)  can be connected to
Micro-Oxymax  
Respirometer which is equipped with O2 and CO2, analyzers 
.Optional CH4 and H2S, H2 are also avilable.  Sample 
chambers can be refreshed from the compress gas bottles or 
>from  the Columbus Instruments programmable gas blender. 
Respirometer is capable to measure head space gas 
exchanges on 24h basis. Multiple experiments of different 
length can be conducted in the same time using liquid or 
solid samples.
Due to the exceptionally high sensitivity 0.2 uL of gas /h, 
Bioremediation Respirometer can monitor very slow  
biodegradation processes of plastics, hydrocarbons, 
explosives, creozote as well as respiration of insects, aquatic plants and
fish.
If you need more information and application notes please 
send your street address to:
Jan Czekajewski, Ph.D.
e-mail:janczek