Subject: List of mycorrhizae with associates?

From: [email-masked] (Mycos)
Date: Sun, 18 Aug 1996 01:16:25 GMT

Where can I find a list of N. American mycorrhizal fungi  WITH their
plant/tree associate. Higher fungi (mushrooms) only. Thanks.

---

From: Susan Jane Hogarth <[email-masked]>
Date: Mon, 19 Aug 1996 11:47:24 -0400

> plant/tree associate. Higher fungi (mushrooms) only. Thanks.

Try this - our forest pathologist says this is probably the most
thourough, although it's pretty old:

Jim Trappe, in  
Botanical Review 1962?? or 1960

Good luck!

Susan Jane Hogarth
Still trying to figure out the *questions*, never mind the *answers*
http://www4.ncsu.edu/~sjhogart/public/home.html