Subject: Re: Cooking Mushrooms?

From: [email-masked] (HENRY E. KILPATRICK JR.)
Date: 13 Feb 1995 23:00:03 GMT

Steven H. Weiss ([email-masked]) wrote:
: Does anyone have any suggestions for cookbooks that specialize 
: in cooking wild mushrooms?  Also, are there recipes anywhere 
: out there on the Net?
:  
: Thanks,
: Steve Weiss  

--
The best one I've seen is written by Jack Czarnecki (sp?), who own's 
Joe's Restaurant in Reading, PA.  I think the name of the book is something 
like Joe's Book of Mushroom Cookery.  I have the book at home, so e-mail 
me if you need the exact name.

Buddy Kilpatrick

---

From: [email-masked] (Steven H. Weiss)
Date: 13 Feb 1995 07:36:28 -0800

Does anyone have any suggestions for cookbooks that specialize 
in cooking wild mushrooms?  Also, are there recipes anywhere 
out there on the Net?
 
Thanks,
Steve Weiss

---

From: [email-masked] (Bob Galvan)
Date: 13 Feb 1995 19:54:39 -0800

I know of two good books on wild mushroom cookery.   

1> Wild About Mushrooms
   Cook book of the San Francisco Mycological Society
   I forget the author, (if even listed) and it is out of print,
   but I found it in my local library.     

2> A Passion for Mushrooms
   kinda guessing on the author's name here - Paolo Ciccini
   he has several other books out, Passion for Pasta, Passion for etc...

   This book is loaded with beatiful, inspiring photos of finished 
   mushroom dishes in addition to photos (some obviously staged) of wild 
   mushrooms growing in the forest.   Highly recommended.  Recipes too.
   European perspective.   Seasons will not match ours at all.

Bob Galvan
[email-masked]

---

From: [email-masked] (Gareth Renowden)
Date: Tue, 14 Feb 1995 16:07:24 GMT

>    he has several other books out, Passion for Pasta, Passion for etc...

He's called Antonio Carluccio. And yes, it is very good.

Another good one - over here, anyway - is The Mushroom Feast by Jane
Grigson, a very famous UK cookery writer.

-- 
Gareth Renowden                      l
Publishing & marketing consultant    l  "I don't know what I want,
Voice +44 (0)181 241 4852            l     but I want it NOW!"
Fax +44 (0)181 943 4294              l    Sir Henry Rawlinson
e-mail [email-masked]         l     (c) Viv Stanshall

---

From: [email-masked] (MYCOCHEF)
Date: 14 Feb 1995 23:57:05 -0500

yes, i know a bit about that subject
 e-mail me.

mycochef

---

From: [email-masked] (WHARRISON)
Date: 15 Feb 1995 13:17:42 -0500

The best wild mushroom cookbook I've come across is Hope's Mushroom
Cookbook by Hope Miller.  She is the wife of Orson Miller and if you don't
know who he is you don't know wild mushrooms.  It is published by Mad
River Press inc, 141 Carter Lane, Eureka California 95503.  I think it is
the mushroom cookbook by which others will be judged.
As for recipies on the net, subscribe to some of the myco info services
available...  Some of the online mushroom newsletters, like mine, also
publish recipies...

 ___________________________
|   _____________________   |
|  |  ~        ^         |  |
|  |      ^   /_\   ^  ~ |  |
|  |     /_\ /   \ / \   |  |
|  | /\ /   \     \ __\/\|  |
|  |/  /     \     \   \ |  |
|  |  /       (^)       \|  |
|  | / (^)     |  (^)    |  |
|  |/   |  (^)     |  (^)|  |
|  |        |          | |  |
|  |_____________________|  |
|     S  P  O  R  E  S      |
|       A  F  I  E  L  D   |
|            the            |
|         newsletter        |
|          of the           |]---
|         Colorado          |    \
|        Mycological        |     \
|          Society          |     /
|        via Internet       |    /
|     <[email-masked]>   |    \
 ___________________________     _\__
|  |  |  |  |  |  |  |  |  |    ||  ||
 -- -- -- -- -- -- -- -- --     ||  ||
|  |  |  |  |  |  |  |  |  |     ----
 -- -- -- -- -- -- -- -- --
   Wayne Harrison, Editor
       Pine, Colorado
    elevation 8,500 feet
       (way up there)

---

From: [email-masked] (P Okerholm)
Date: 21 Feb 1995 19:10:11 -0500

Steve,
    I have two sources for some of the books mentioned  (and one that
hasn't been)
.
         Fingi Perfecti 
         P.O. Box 7634 
        Olympia, WA 98507
        (206) 426-9292

        Field & Forest Products
        N3296 Kozuzek Road
        Peshtigo, WI 54157
        (715) 582-4997

    FP carries Joes Book of Mushroom Cookery @ $14.95 and Hope's Mushroom
Cookbook @ $19.95.

    F&FP carries Joes...@ $17.50 and "The Shiitake Way" by Snyder @ $8.00.

    "Joes..." and "Hopes..." have already been mentioned. The Shiitake Way
is a health food/vegetarian book and contains some rather interesting
gourmet dishes. My son and I tried one of these recipes; by the time we
got through buying all the ingredients we could have gone out to dinner
for less cash but it was very good. It was a Tofu Stroganoff with a cashew
based paste. I recommend it.