Subject: Truffels (sp?)

From: [email-masked] (Robin Thane Gingerich)
Date: Wed, 27 Sep 1995 03:50:29 GMT

HELP. I don't know what i should be asking or if this is the right place
tTO ask but, i would like to find out info on truffle in ohio? I have
heard that truffles could grow in the wild (with the right cond.) in this
part of the country )usa). Could anyone inlighten me as to the possablies
as such. thanks Robin Gingerich (no relation) [email-masked]

--
Robin T. Gingerich-Artist
e-mail at:[email-masked]

---

From: [email-masked] ("K N and P J Harris")
Date: Mon, 2 Oct 1995 21:16:15 GMT

> ==========
> bionet/mycology #374, from [email-masked], 963 chars, Wed  27 
Sep 1995 03:50:29 
> ----------
> Article: 2404 of bionet.mycology
> Newsgroups: bionet.mycology
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!tank.news.pipex.net!pipex
!news.sprintlink.net!malgudi.oar.net!sun!oucsboss!ra.cs.ohiou.edu!ac340
> From: [email-masked] (Robin Thane Gingerich)
> Subject: Truffels (sp?)
> X-Nntp-Posting-Host: ra.cs.ohiou.edu
> Message-ID: <[email-masked]>
> Sender: [email-masked]
> X-Nntp-Posting-Date: Tue Sep 26 23:50:25 1995
> Organization: Ohio University, Athens Ohio, USA
> Date: Wed, 27 Sep 1995 03:50:29 GMT
> Lines: 9
> 
You need at least two things, a chalky soil and some well established 
trees. After that you get into climatic conditions as well.
Peter, Reading, UK.