Subject: Re: Classification systems - which one?

From: [email-masked] (Eric Robb Siegel)
Date: 25 Mar 1995 13:30:53 -0800

I just had an Introductory Mycology course here at LSU taught by one Dr. 
Meredith Blackwell.  She is in the process of rewriting Alexopoulos & Mims, and has mailed some chapters off to the publisher, so we can hopefully look forward to an Alexopoulis, Mims, & Blackwell sometime within the next year.  There are,
apparently, quite a large number of changes at higher taxonomic levels which 
have been promulgated since the last Alexopoulos & Mims came out, which are going to be in her rewrite; our class lectures came from the manuscript.

---

From: [email-masked] (mspear)
Date: 1 Apr 1995 14:26:15 -0500

Eric Robb Siegel ([email-masked]) wrote:
> Meredith Blackwell.  She is in the process of rewriting Alexopoulos & Mims, 
nd has mailed some chapters off to the publisher, so we can hopefully look for
ard to an Alexopoulis, Mims, & Blackwell sometime within the next year.  There
are,

> have been promulgated since the last Alexopoulos & Mims came out, which are 
oing to be in her rewrite; our class lectures came from the manuscript.

Great news.  I hope the photos are cleaned up as well.