Subject: trehalulose

From: [email-masked] ("C.C.Chen")
Date: 30 Jul 1995 20:55:55 -0700

I want to buy the HPLC standard sample : Trehalulose .
But I can't find it.

---

From: Chuck Staben <[email-masked]>
Date: 1 Aug 1995 19:57:57 GMT

Are you positive that you don't want trehalose, a disaccharide
of glucose-glucose?  Available from Sigma, probably others?

---

From: [email-masked] ("K N and P J Harris")
Date: Wed, 2 Aug 1995 20:54:58 GMT

Check spelling. Trehalose is common enough, trehalulose I don't know.
Peter, Reading.UK.