Subject: HELP: Fungal nuclei isolation

From: Jay Phillips <[email-masked]>
Date: 28 Mar 1995 01:04:24 GMT

I have done some literature searching, however finding 
publications on the method I need has proven difficult.
If anyone out there is familiar with techinques for 
isolation of nuclei from filamentous fungi, I would
appreciate any help you would care to offer.
     I would also be interested in any information regarding
techniques for subcellular fractionation of filamentous fungal
cultures.  What is a good (clean) method for subcellular 
fractionation, and how was it determined which fraction contains
what cellular components?

Thanks
Jay Phillips
[email-masked]

---

From: [email-masked] (Brett Tyler)
Date: 30 Mar 1995 09:46:23 -0800

Dear Jay,

the reference for an excellent method of nuclei isolation from Neurospora
is "Baum, J.A. and Giles, N.H. (1985)
J. Mol. Biol. 182, 79-89."

>what cellular components?

****************
Brett Tyler
Professor
Department of Plant Pathology
University of California, Davis
[email-masked]
****************

---

From: [email-masked] (Eric Robb Siegel)
Date: 3 Apr 1995 20:49:23 -0700

you could make fungal protoplasts, and then try using on them some of the techniques used for getting subcellular fractionation of plant material.  I do not have any of the latter at my fingertips to cite, but not only do they isolate
chloroplasts all the time, they also do "nuclear runoff" experiments with 
isolated plant nuclei.