Subject: Dyeing

From: Taunia Mouse <[email-masked]>
Date: 7 Oct 1995 03:48:30 GMT

Recently we found some hawkwing mushrooms we read could be used 
as a natural dye. However, we have not been able to find any 
information on the dying process. 

Does anyone know of a resource for this process or have any 
tips on the proper procedure?

---

From: Jerry Haugen <[email-masked]>
Date: 7 Oct 1995 17:54:41 GMT

> tips on the proper procedure?

Get a copy of "Mushrooms for Color" by Miriam Rice  
Mad River Press
Rte 2, Box 151-B, 
Eureka, CA  95501 USA
It's about $15 in paper and includes all the details for many species.

-Jerry-
The Mushroom Growers' Newsletter
[email-masked]

---

From: Thomas O'Dell <[email-masked]>
Date: Sun, 8 Oct 1995 11:28:04 -0700

The definitive reference is Mushrooms for color by Miriam Rice and Dorthy 
Beebee. 1980. Mad River Press. Eureka Ca.

> tips on the proper procedure?

[email-masked]

---

From: [email-masked] (BrianMc)
Date: 10 Oct 1995 04:31:21 -0400

You might want to try looking for a book by Miriam Rice & Dorothy Beebee
"Mushrooms for Color" (1980  Mad River Press, Eureka CA). This book gives
a good selection of mushrooms useful for dyeing fabrics, and the mordants
needed to set the dyes.  Good Luck!
----------------------------------------------------------
| Brian McNett                   e-mail: <[email-masked]>
| Editor: MycoInfo      <[email-masked]>
|                          Submissions: <[email-masked]> 
|        Promoting Mycology in the Online Community