Subject: Genetic Meeting Jena

From: Johannes Woestemeyer <[email-masked]>
Date: 14 Mar 1996 15:49:03 GMT

Dear  colleagues,

>from  September  23. to 26. we will have this year's meeting of the German 
Genetic Society in Jena. The programme covers many aspects of modern 
genetics, especially

* Control of gene expression
* Human genetics
* Plants and plant diseases
* Fungal systems
* Developmental genetics

You are cordially invited to take an active part in this meeting. The 
conference language will
be english. You may contribute posters or suggestions for talks.
Just drop me a note, and I will send you more information.

Joh. Woestemeyer

Address:
FSU Jena
Inst. General Microbiology/Microbe Genetics
Neugasse 24
D-07743 Jena / Germany

Tel:     +49 (0)3641 630310
Fax:    *49 (0)3641 630321
Email:  [email-masked]

---

From: "c: *.*" <[email-masked]>
Date: Fri, 15 Mar 1996 13:52:32 -0800

Hi--

I am wondering if any of you might have some extra spore for King Stropharia
that you arent using. I am looking for a small amount to seed a 
test bed of wood chips so I can observe its rate of development in my area.

I'd really appreciate it if someone could mail me some, if possible.
E-mail me for address info.

Thanks in advance,
Dave.

PS--while I have your attention, has anyone ever heard of a edible mushroom 
that grows on the base of a tree that has a cap 3 or more feet accross?

---

From: [email-masked] (Aruncus)
Date: 17 Mar 1996 21:31:07 -0500

What is King Stropharia ??  Have alot of the Strophariaceae up here, but
am not certain what you are looking for...  Stropharia or Psilocybe ??

---

From: Thomas O'Dell <[email-masked]>
Date: Mon, 18 Mar 1996 08:40:44 -0800

king stropharia aka the garden giant is Stropharia rugosoannulata.
widely grown n natural culture though not indoors. 

[email-masked]
Mycology is better than Urology!