Subject: Help - Type description of Cordyceps sinensis (Berk.) Sacc.

From: Neil Gibson <[email-masked]>
Date: 17 Apr 1996 09:50:02 GMT

Can anyone help me in locating the reference for the type description of 
Cordyceps siensis (Berk.)Sacc. in the Clavicipitaceae?

---

From: [email-masked] (Regis.Courtecuisse)
Date: 23 Apr 1996 10:15:05 GMT

In article <[email-masked]>, [email-masked] 
says...
>Cordyceps siensis (Berk.)Sacc. in the Clavicipitaceae?

The type description of Sphaeria sinensis Berkeley (basionym of Cordyceps 
sinensis) is in
Berkeley, 1843, Hooker London Journal of Botany, vol.2:207

Sincerely and with regards.

	Regis