Subject: Rare Fungi

From: 204.96.208.11 (Bob Schatzow)
Date: 15 Feb 1995 15:51:42 GMT

I work at Hillsborough Community College and a professor here is very ill with a rare fungal infection.

The doctor has diagnosed Trichosporans Polulans.  We have found Sporothrix Schenkii which has similar symptoms.

If anyone can help us with any information on these fungi it would be greatly appreciated.  Information may help save this professors life.

Please send any information to :
Bob Schatzow 
D. P. Lab Supervisor
Ybor campus
Hillsborough Community College
P.O. Box 5096
Tampa, Florida 33675-5096
[email-masked]
Phone: (813)253-7616
Fax:(813)253-7610

Thanks for your help
Bob

---

From: [email-masked] ("Simon Hope Incode")
Date: Sat, 18 Feb 1995 01:16:47 GMT

You have mail on S. Schenkii. 

Simon Hope.