Subject: spore print art

From: [email-masked] (LauraL6000)
Date: 17 Jun 1996 20:34:16 -0400

Can anyone advise me how to preserve spore prints so they don't smudge or
flake off? I tried a fixative spray but the spray droplets disturbed the
spores and left marks. Thanks!

---

From: [email-masked] (Lewis Melville)
Date: 18 Jun 1996 15:17:06 GMT

LauraL6000 ([email-masked]) wrote:
: Can anyone advise me how to preserve spore prints so they don't smudge or
: flake off? I tried a fixative spray but the spray droplets disturbed the
: spores and left marks. Thanks!
	How about photographing the spore prints?
	Try hair spray (plain unscented), but don't spray the prints 
directly. Spray from a distance and let the mist settle on the spore 
print. After the hair spray you can use a heavier fixative spray. 
just a few ideas. lewis melville.