Subject: Different Yeasts?

From: [email-masked] (Ari Kornfeld)
Date: 17 Dec 1994 22:05:28 GMT

Perhaps someone here could help me with a simple question:

I've gotten as far as figuring out that Saccharomyces cerevisiae is
one of or all of:  baker's yeast, brewers yeast, nutritional yeast.

Could someone point out which it is, and explain the difference
between these items?

  thanks,
-ari

---

From: [email-masked]
Date: Tue, 20 Dec 94 15:32:38 PDT

In article <[email-masked]>, <[email-masked]> writes:
> Path: 
news.halcyon.com!nwnexus!scipio.cyberstore.ca!nntp.cs.ubc.ca!newsxfer.itd.umich
edu!gatech!howland.reston.ans.net!news.sprintlink.net!news.clark.net!rahul.net
!a2i!ari.a2i!ari
> From: [email-masked] (Ari Kornfeld)
> Newsgroups: bionet.mycology
> Subject: Different Yeasts?
> Date: 17 Dec 1994 22:05:28 GMT
> Organization: a2i network
> Lines: 11
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: foxtrot.rahul.net
> NNTP-Posting-User: ari
> X-Newsreader: TIN [version 1.2 PL2]
> 
> 

Same organism, but different strains.  Baker's yeast have been selected for 
their ability to release gases (CO2) into bread type products while brewer's 
yeast were selected for their ability to produce ethanol and flavor.  Just like 
apples (Granny Smith, Fiji, Red Delicious, etc...) they're all basically the 
same.

Mike