Subject: mushrooms from china town

From: [email-masked] (David W Klieman)
Date: 25 Sep 1996 23:11:06 -0700

have never heard of a cloud ear fungus, but I have only been studying mushrooms for about two years now and most of all on wild edibles. I do know, however, that the overall posture of the mushrooms that I am asking about are more round than ear shaped as the name may suggest, of course I am  assuming the shape here. The mushrooms are about the texture of chicken gizzards or sort of a rubbery texture and are slightly translucent looking when reconstituted. The high grade consolidated ones take about four hours to reconstitute without the use of a microwave. I suppose your right, they could be a higher grade shiitake. They do have a very strong odor as the shiitake and a tough stem in most of the ones I have had. One merchant thought they came from Asia or Korea. One of the companies that sells them is out of Vancouver B.C. and is called Kiu Shun Trading Co. LTD. 

Thanks Andrew Kubersky for your reply! 

If anyone else has any conformation to what Andrew is suggesting please respond. Thanks in advance.

---

From: [email-masked] (UNICORNbag)
Date: 27 Sep 1996 01:53:27 -0400

I believe the mushrooms from China are either Tremella Fuciformis in White
color or Tremella Aurantia in slightly yellow in color. The prices do seam
vary as stated.
Lou Hsu
[email-masked]