Subject: Life cycle of fungus gnats

From: [email-masked] (RushWayne)
Date: 11 Aug 1995 23:44:42 -0400

Can anyone tell me the length of time it takes for fungus gnats to hatch
out of their eggs?  I gather this information might be in The Mushroom
Cultivator, but I don't have a copy handy right now.

Rush Wayne

---

From: [email-masked] (RushWayne)
Date: 25 Aug 1995 01:00:07 -0400

Thanks for checking
Rush