Subject: Kombucha Tea (fwd)

From: Susan Isaac <[email-masked]>
Date: 10 Jul 1996 09:55:19 +0100

From: Susan Isaac <[email-masked]>
Date: Wed, 10 Jul 1996 09:46:37 BST
Subject: Kombucha Tea
To: "bionet.mycology mail newsgroup" <[email-masked]>

Please can anyone tell me what organism(s) are responsible 
for Kombucha tea. Press references are to a fungal culture, 
yeast and/or yeast with bacteria e.g."the fungus acts like 
yeast and contains bacteria and yeast cultures".
	The resultant "tea" is alleged to help MS sufferers.

---

From: Jerry Haugen <[email-masked]>
Date: Fri, 12 Jul 1996 11:31:56 -0700

>         The resultant "tea" is alleged to help MS sufferers.

Try the following page:
http://www.halcyon.com/mycomed/blob.html

-- 
Jerry Haugen
The Mushroom Growers' Newsletter
P.O. Box 5065
Klamath Falls, OR 97601
USA
[email-masked]
http://www.cdsnet.net/Business/mushroom/

---

From: [email-masked] (Sigvard Svensson)
Date: Fri, 12 Jul 1996 20:17:10 +0200

In article <[email-masked]>, Susan Isaac
<[email-masked]> wrote:

|>Please can anyone tell me what organism(s) are responsible 
|>for Kombucha tea. Press references are to a fungal culture, 
|>yeast and/or yeast with bacteria e.g."the fungus acts like 
|>yeast and contains bacteria and yeast cultures".
|>        The resultant "tea" is alleged to help MS sufferers.

Check out Paul Stamets  (critical) homepage on the item:
<http://www.halcyon.com/mycomed/blob.html>

and also this one, which is more of a praise:
<http://www.webcom.com/~sease/kombucha/kombucha.html>

I have not visited any of them for a while, so I hope the URL:s are still valid!
Otherwise try an "AltaVista" search on kombucha
<http://www.altavista.digital.com>

Regards
/Sigvard

-- 
Sigvard Svensson (IT-Adviser, Mycologist (LD), SDA)
E-mail: [email-masked]
Tel: 046-222 40 61 (Int.:+46 46 222 40 61)
Fax: 046-222 42 34 (Int.:+46 46 222 42 34)

Disclaimer: As Lund University pay me for working only, there is no reason to assume that my opinions are those of my employer.