Subject: Terence McKenna video

From: Jeremy Powers <[email-masked]>
Date: Fri, 05 Apr 1996 23:28:55 -0800

I know this may not be quite in topic but I thought you might want to 
know about this. I found a great new site at http://www.lightworksav.com 
that is a huge resource for video/audio tapes and CD's covering all 
subjects of new/old thoughts and beliefs. Including Self-Help,Native 
American Wisdom, UFO's, Sacred Sexuality, Angels, Yoga, Massage, 
Atlantis, Sound Healing,Mind Expansion, Herbology, Near Death 
Experiences, Breath Work, Crop Circles etc. It's cool to to see so much 
in one place.

---

From: Susan Jane Hogarth <[email-masked]>
Date: Sun, 07 Apr 1996 03:20:34 -0400

Jeremy Powers wrote:
> 
> I know this may not be quite in topic 

no; it's not

> but I thought you might want to
> know about this.

No, I don't. If I did, I'd subscribe to alt.new.age.drivel

> I found a great new site at http://www.lightworksav.com

Yes, but what the heck does it have to do with fungi?

-- 

Susan Jane Hogarth

"Luck is the residue of design." -- Freddy the Fish 

"Personally, I'm always ready to learn, although I do not always like being
taught." -- Winston Churchill

http://www4.ncsu.edu/~sjhogart/public/home.html

       .      .-~\
           / `-'\.'    `- :
           |    /          `._
           |   |   .-.        {
            \  |   `-'         `.
          .  \ |                /
        ~-.`. \|            .-~_
           `.\-.\       .-~      \
             `-'/~~ -.~          /
           .-~/|`-._ /~~-.~ -- ~
          /  |  \    ~- . _\