Subject: Wild Mushroom Cards - outbox.mbx [01/01]

From: [email-masked] (Richard Progovitz)
Date: Mon, 09 Oct 95 22:30:13 GMT

BEGIN -- Cut Here -- cut here
0
Newsgroups: bionet.mycology
Subject: Wild Mushroom Cards

      Wild Mushroom Cards
(Just like Baseball Trading Cards)
Set of 36 cards(32 different edible mushrooms and 4 information cards).
Each set of cards comes packaged in a plastic case for convienient field use.

Each mushroom card contains the following:

Front side of card:
                  1.High Quality color photo reprodution by a professional 
                    printing company. 
                  2.Titled with a common name and edibility.
                  3.Fruiting season bar graph.
                  4.Varnished for moisture resistance.

Back side of card:
                 1.Latin name (Genus and Species).
                 2.Other common names.
                 3.Detailed mushroom descriptions (Cap,Gills,Stalk,Spore Print 
                   Color,Season,Habitats and Other Notes).
                 4.Many hints and clues on how,where and when to find Wild    
                   Edible Mushrooms.
                 5.Varnished for moisture resistance.

To Order:
        Send (Check or Money Order only) for $10.00 + $3.00 Shipping and 
        Handling to:
                   "Fungi By Progy"
                   37 Elizabeth St.
                   Johnson City, NY 13790

Caution:Mushroom cards are for use as a reference only as always positively 
        identify any Wild Mushroom prior to preparation/consumption.

Ways to Identify:
                1.Consult a Professional/Amateur Mycologist.
                2.Join a Mushroom Club/Mycological society.
                3.Pick with an experienced mycophile.
                4.Purchase/Read other mushroom books and get educated.
                5.Take spore prints.

For more information E-Mail:
                           [email-masked]

---

From: Bob Mulroy <[email-masked]>
Date: Mon, 9 Oct 95 21:54:56 -0500

>Each set of cards comes packaged in a plastic case for convienient field use.
 
	Do they come with bubble gum?   Seriouly pls. send me info on bulk
orders.  -Thanks
 
Bob