Subject: Alt.Nature.Mushrooms??

From: [email-masked] (Mark Spear)
Date: 6 Dec 96 04:08:48 -0800

Recently I found a reference to this Newsgroup as a source of 
myco-information.  Has anyone else found this newsgroup?  I can't 
find it.

---

From: Tom Johnston <[email-masked]>
Date: Fri, 06 Dec 1996 10:14:26 -0800

> myco-information.  Has anyone else found this newsgroup?  I can't

Too bad -- maybe The Microsoft Network doesn't carry
alt.nature.mushrooms

Where *else* would you like to go today?

-- 
Tom Johnston
[email-masked]

---

From: [email-masked] (Tryggvi Emilsson)
Date: 6 Dec 1996 11:46:55 -0800

> myco-information.  Has anyone else found this newsgroup?  I can't 

I managed to get it after nagging the powers that administer the
U.ofIllinois news servers to add the group. So far,however,it has
always been empty.

T.Emilsson

---

From: [email-masked]
Date: 6 Dec 1996 23:35:39 GMT

I can't seem to locate it. Its not listed in the alt listing. Does it
reallty exist?

---

From: Tom Johnston <[email-masked]>
Date: Fri, 06 Dec 1996 17:04:27 -0800

> I can't seem to locate it. Its not listed in the alt listing. Does it

YES!  But it looks like MSN and AoL don't carry it just yet (which would
explain why it's not as busy as it might be).  DejaNews isn't tracking
it either, but it looks like Alta Vista is.

Best thing to do is pester your provider if you aren't getting a
particular USENET group, esp. ones in the alt.* hierarchy.  

-- 
Tom Johnston
[email-masked]

---

From: Jerry Haugen <[email-masked]>
Date: Fri, 06 Dec 1996 22:57:43 -0700

> myco-information.  Has anyone else found this newsgroup?  I can't

Mark,
My provider tells me that this newsgroup is not part of the standard 
usenet feed so it will not be available to most folks.  

-Jerry-

-- 
Jerry Haugen
The Mushroom Growers' Newsletter
P.O. Box 5065
Klamath Falls, OR 97601
USA
[email-masked]
http://www.cdsnet.net/Business/mushroom/

---

From: Joe Harrington <[email-masked]>
Date: 7 Dec 1996 19:37:26 GMT

>usenet feed so it will not be available to most folks.  

Alt.nature.mushrooms has been a part of the alt. hierarchy
for some time, but apparently it was being used much. AT+T 
was not carrying it, but one simple request to them to 
include it and 24 hrs later it was up.

A good ISP should be able to add it quite simply.

Joe