Subject: Re: address Keith Klein

From: [email-masked] (David White)
Date: 28 Jul 1995 18:44:30 GMT

In article <[email-masked]>, Put Your Name here <[email-masked]> says:
>
>Who could give me the correct e-mail address of Keith Klein?
>I have an address ([email-masked]), but this seems not
>to be OK.
I'm at:
[email-masked]
until the 4th of August.
After that, I'll be at :
[email-masked]
By the way: who are you?
Keith Klein

---

From: Put Your Name here <[email-masked]>
Date: 26 Jul 1995 15:01:30 GMT