Subject: Poisonous Morels?

From: [email-masked] (Rich Martin)
Date: 3 Nov 1996 22:41:49 GMT

I live in Northcentral Washington state, and have collected "Early Morels"
("Verpa's"), the "Edible Morel" (Morchella esculenta's), and the
"Narrow-capped Morel" (Morchella augusticeps), for years and years...with
my parents and brothers and sister.  I have a book called: "The Savory
Wild Mushroom" by Margaret McKenny copyrighted 1962, that refers to most
of the edible mushrooms of this area.  The other day at work, a coworker
and I were talking about gathering morels, and she mentioned being told by
another source, to be careful not to get any "False Morels" mixed in with
her collection, because they were deadly poison, and looked very mush like
the "good" ones.  Well, I commented that I have never heard of a
"poisonous morel" or a correctly-identified "False morel". BTW, our family
has ate these morels for years, as I stated, with no ill effects...love
them.. Are there any of these "poisonous morels, or false morels" anywhere
to be found? If so are there any good "Color Photos" of them on the web or
any books on such?
Thank You...
-=Rich Martin=-
Wenatchee, Wa.
[email-masked]

---

From: Thomas ODell <[email-masked]>
Date: Sun, 3 Nov 1996 16:34:36 -0800

So called false morels are Gyromitra esculenta, and other G. species. I 
dont recall if the Savory Wild M. has pictures or not, but they are 
potentially deadly (gyromitrin decomposes to mono-methyl hydrazine on 
heating, a potent and volatile hemolytic toxin).

---

From: Roy Reehil <[email-masked]>
Date: Mon, 04 Nov 1996 12:07:58 -0800

Rich,

The "early Morels" you describe other then any in the genus Morchella are mushrooms of the 
genus Verpa and Gyromitra.
Though you and your family have eaten some of these mushrooms for many years without 
incident, you may want to reconsider future consumption.

In older texts Verpa bohemica and V. conica are listed as edible. Newer texts however list 
Verpa bohemica (the Wrinkled Thimble Cap) as poisonous and best avoided. Symptoms include 
severe stomach cramps and a loss of muscle coordination. 

The other so-called "early Morels" are of the genus Gyromitra.
Gyromitra esculenta and G. infula contain the toxin Gyromitrin, AKA: monomethylhydrazine. 
Other related species including G. gigas, G. korfii and the genera Verpa and Helvella may 
also contain traces of hydrazines.

Believe it or not monomethylhydrazine is a key component of rocket fuel. Eating mushrooms 
containing hydrazines raw has caused many documented fatalities (mostly in Europe.) 
Cooking and/or drying can remove the volatile Gyromitrin poison, hence people have eaten 
these mushrooms for years with no ill effects.

BUT... cooking Gyromitra esculenta can release enough toxin into the air that sampling the 
aroma of your saute pan can also lead to severe poisoning or even death.

BEST BET WITH GYROMITRA, VERPA AND HELVELLA:
Don't bother with any of them!
Cooking may not remove all of the toxin and this could result in liver damage over a 
period of years.

Your identification of Morchella augusticeps leads me to believe that any field guides you 
may have are out of date. To be safe, get some newer field guides on American mushrooms 
(see note below.) Then, get to know all of these easy to identify spring fungi. In 
the future you may want to stick to the genus Morchella (the "real Morels"!) ...very safe, 
and very delicious.
Happy hunting and stay healthy!

Notes: 
I recommend "Mushrooms Demystified" - by David Arora as the one guide to have. 
Also: The "Audubon Society field guide to North American Mushrooms" for color plates of 
all above listed species.
The Central NY Mycological Society Web pages have two photos of Gyromitra esculenta 
contained in the story "Amatuer Hour" address below

<> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <>
Roy Reehil
Mayor, Village of Cleveland, NY
Editor, Central NY Mycological Society Newsletter
www.servtech.com/public/reehil/cnyms4.htm
[email-masked]
<> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <>