Subject: Re: conference proceedings - mycorrhiza

From: Johannes Woestemeyer <[email-masked]>
Date: 19 Nov 1995 08:59:01 GMT

Dear Elsie!

A really good one is the following:

Impact of Arbuscular Mycorrhizas on sustainable agriculture and natural 
ecosystems (Eds: S. Gianinazzi, H. Schuepp. Birkhauser, 
Basel-Boston-Berlin, 1994. The book is based on a meeting held in 
Switzerland in October 1993.
It contains articles by C. Walker, V. Gianinazzi, J.C. Dodd, P. Jeffries, 
P. Bonfante and many others. 

Good luck,

Joh. Woestemeyer

---

From: Johannes Woestemeyer <[email-masked]>
Date: 19 Nov 1995 08:55:04 GMT

Dear Elsie!

Good luck,

Joh. Woestemeyer

---

From: Johannes Woestemeyer <[email-masked]>
Date: 19 Nov 1995 08:57:49 GMT

Dear Elsie!

Good luck,

Joh. Woestemeyer

---

From: [email-masked] (Vikram Prabhu)
Date: 20 Nov 1995 15:54:16 GMT

See also the latest Critical Reviews in Biotechnology.

Vik Prabhu
Biology
Univ of Saskatchewan