Subject: Help identifying mushroom?

From: [email-masked] (LizScherer)
Date: 1 Oct 1995 02:08:01 -0700

I have a group of brown mushrooms in my yard in north Georgia that I'd
like some ideas on regarding species:

Spore print: purple-black
Cap: convex, knobbed, smooth appearance, brown (like roasted almond
color), 1.5" - 3" diameter; old specimens lose color to a light tan,
partial veil remnants become dark purplish blue
Stem: brown, hollow, no visible veil, bruises blue
Gills: light brown, attached (I think)
Grows on grass, close to forested area.
Has spicy smell, somewhat like oyster mushrooms.
Sprouting in mid September.
When collected the specimen loses its color after an hour or so, except
for the blue bruising at cut and handled areas.

I can't find this mushroom in my Audubon guide. Any ideas?

Thanks,

Liz

---

From: [email-masked] (Steven Carpenter)
Date: 2 Oct 1995 12:11:52 GMT

Psilocybe cubensis sounds like a good fit, considering where you live, 
the spore print, annulus, and blue staining reaction.  If it is this
fungus, it is poisonous, though not deadly.

Steve Carpenter
 Cascade Research Associates
  & Abbey Lane Laboratory
 [email-masked]