Subject: affects of inoculated trees on soil

From: [email-masked] (Ken Sanderson)
Date: 12 Mar 1996 04:16:51 GMT

I was recently reading an article on the inoculation of tree farms to 
increase the production of truffles.  Thus creating a second crop for 
the same amount of land.  I was wondering has there been any work done 
what the effects will be on soil quality if a farm is inoculated perhaps 
to much?

Any responses would be appreciated.

Ken Sanderson

---

From: [email-masked] ("K N and P J Harris")
Date: Sun, 17 Mar 1996 15:38:26 GMT

> ==========
> bionet/mycology #1165, from [email-masked], 961 chars, 12 Mar 
1996 04:16:51 
> ----------
> Article: 3201 of bionet.mycology
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!tank.news.pipex.net!pipex
!newsfeed.internetmci.com!news.inc.net!news.sol.net!uniserve!van-bc!unix
g.ubc.ca!news.bc.net!rover.ucs.ualberta.ca!news-2.c
> cinet.ab.ca!usenet
> From: [email-masked] (Ken Sanderson)
> Newsgroups: bionet.mycology
> Subject: affects of inoculated trees on soil
> Date: 12 Mar 1996 04:16:51 GMT
> Organization: CCI Networks, a division of Corporate Computers Inc.
> Lines: 10
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: fortmacr35.ccinet.ab.ca
> Mime-Version: 1.0
> X-Newsreader: WinVN 0.99.2
> 
If the implication is that "over-inoculation" created a huge glut of 
truffles the most likely effect on the soil would be very serious 
compaction from the hoards of people tramping about at the dead of night 
looking for them ! :-)
Peter Harris,
University of Reading, UK.