Subject: color book

From: Moh Toto Budaya <[email-masked]>
Date: Fri, 14 Jun 1996 09:47:07 -0500

I need an information about color books in mycology. Anyone can tell 
me? Thanks

---

From: Steve Bell <[email-masked]>
Date: Mon, 24 Jun 1996 17:12:43 -0700

> I need an information about color books in mycology. Anyone can tell

Of the several books I own, the one with the best pictures is 
"Mushrooms of North America" by Rodger Phillips
Published by Little, Brown and Company 1991

They show many different angles and ages of each type.

Steven Bell

---

From: Jerry Haugen <[email-masked]>
Date: Wed, 26 Jun 1996 19:29:56 -0700

> They show many different angles and ages of each type.

You might also try "A Young Person's Guide to the Fungi" by Bryce 
Kendrick.  Try Amazon Bookstore for price and availability: 
http://www.amazon.com

-Jerry-
-- 
Jerry Haugen, Publisher
The Mushroom Growers' Newsletter
P.O. Box 5065 - I
Klamath Falls, OR  97601
USA
-------------------
[email-masked]
http://www.cdsnet.net/Business/mushroom/
-------------------

---

From: Steve Bell <[email-masked]>
Date: Fri, 28 Jun 1996 12:19:57 -0700

> Kendrick.  Try Amazon Bookstore for price and availability:

Just a caution for anyone using Amazon.com.  I placed an order and didn't 
find out until afterwards that they tag an addition $3.95 for shipping 
onto the price.  You don't find this out until they notify you of your 
order via Email.

Other than that, it looks like an excellent book search utility.

Steven Bell