Subject: Re: Manipulations with Filamentous Fungi

From: [email-masked] (Moldgrower)
Date: 17 Dec 1994 15:35:13 -0500

In article <[email-masked]>, [email-masked] ("David
Brayford ", IMI) writes:

I work with Medical Mycology specimens.  We have found that they will
store quite well for years when some of the organism is placed in tubes of
sterile water.  Be sure to Parafilm the tubes, however, or the water will
evaporate over time.  I have subcultured from these tubes successfully
after 5 years.  Good luck!

---

From: [email-masked] ("David Brayford ", IMI)
Date: 20 Dec 1994 23:58:00 -0800

Erm, excuse me, but I certainly didn't write this:
Dave Brayford
 ----------
From: BIOSCI-REQUEST
To: mycology
Subject: Re: Manipulations with Filamentous Fungi
Date: 17 December 1994 3:35