Subject: Growing mushrooms at home

From: Graham Orme <[email-masked]>
Date: Sun, 01 Oct 95 10:54:53 GMT

Does anybody know where I can obtain advice and materials for growing
edible fungi at home. I've tried a kit for growing agaricus bisporus
which was reasonably succesful but these mushrooms are readily available 
>from  the shops here in the UK.

What I would like to grow are oyster fungi (Pleurotus cornucopiae, 
P. dryinus or P. ostreatus) or Japanese Shittaki or Penny Bun Boletus
(Boletus Edulis also called Cep, Steinpilze or Porcino).

Does anyone have experience of growing these?

Another interesting one is the Chanterelle (Cantharellus cibarius).
Is it possible to farm them?
TIA
-- 
Graham Orme

---

From: [email-masked] (Bill Hurst)
Date: Sat, 30 Sep 1995 00:52:39 GMT

>Is it possible to farm them?

I offer supplies and advice on these matters
[email-masked]

---

From: [email-masked] (UNICORNbag)
Date: 1 Oct 1995 13:09:50 -0400

Try Fungi Perfecti - [email-masked]
Lou Hsu
[email-masked]

---

From: [email-masked] (UNICORNbag)
Date: 1 Oct 1995 13:09:51 -0400

If you need anything else email
Lou Hsu
[email-masked]