Subject: Mushrooms, Russia, & History

From: Mark Buckles <[email-masked]>
Date: Sun, 30 Jun 1996 11:33:17 -0700

I would like to purchase a reading copy (not a collectable copy) of "Russia, 
Mushrooms, and History" by R. Gordon Wasson.

Also, does anyone know what "The Chosen Baby" by Pavlovna Wasson (R.Gordon's wife, 
I believe) is about? A Korean infant? 

Thanx,
-Mark Buckles, Spore-Head
[email-masked]

---

From: Mark Buckles <[email-masked]>
Date: Sun, 30 Jun 1996 16:31:57 -0700

Opps I meant Mark Buckles wrote:
> Also, does anyone know what "The Chosen Baby" by Pavlovna Wasson  

Opps, I meant VALENTINA Pavlovna Wasson
              ^^^^^^^^^

---

From: Thomas O'Dell <[email-masked]>
Date: Tue, 2 Jul 1996 13:03:15 -0700

Hi Mark,
I asm not sure what you mean by "reading copy". As far as I am aware, the
book was pubished as a limited edition, large format (two volumes?)
hardback in 1959 or 60...
Copyright may have expired, so perhaps someone else could re-publish it in
an affordable format (hint,hint; is Bryce Kendrick at Mycologue or David
Largent at MadRiver reading this?)
Let me know if you find out something different!

> -Mark Buckles, Spore-Head

[email-masked]
Dr. Thomas E. O'Dell, Ph.D.
Dept. of Botany, Box 355325
University of Washington
Seattle, WA, 98195-5325