Subject: Re: Ultraviolet lite and H2O2 - bionetpo.wri [1/1]

From: [email-masked] (Jim King)
Date: 29 Mar 1995 09:39:05 -0400

In article <[email-masked]>, [email-masked] (Jim King) says:
>
>begin 755 bionetpo.wri
>hAPs+++0f++++++++++-A-E++1++C++s+1U+C++s+++++++++++++++++++++
>h++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
>h++++++++1k++++++++++++++++++++++++++++++++++++++++-765JnNG-V
>h64RZQapdMqZYMKkURKloQa3qOKxgNLEUP4ZoNG+cAHUW8G-dPW-hSG+B0aRg
>hPrNZ647jS0-rO4JmNG-764Fj64pt64ppQqVmPqxh64BpP5FpQaIURqxmOmsU
>hGEo8Q5Jo64Zo64xi64NjQW-VPW-cPrJm64xm65Bj647ZNaxmNG-764Fj65Fm
>hMKtnNaJmQko8MKtY64Zo65BVRaJn64pZ65FcNG-VRqhrML7Y64djMW-jNW-X
>hP4JVPaZiNm-rOLFc6+o8QqxVQ5YURq3oNL6UMKtY65FcNKsUMalZMKBc9W-7
>hR0-rPr7fQm-bQaJVR0-VPaEU1Ed77qoUMKlnPm-cMLNdPaQUMLEUP4JVQrEU
>hMG+tBGIUQrJXMqJnQm-mMLFZ643o6+o8QaJXSKBgOKtb65JnNKEUQ4JoQaZZ
>h64FdQqVZQm-oO43o64VVRaIUMaJZPW-rNKlg6+o8Rq3nO4JY65RdR4UUO4xo
>h65BjML-t65RVR4Jm643iN0-oO4Ji65BjMKhZN0-dPW+lBGIU1EdWP4JVMqUj
>hRq3oNL6iGG-ZS5-jQqIUR4VZ64ZiQqZYNG-jNW-oO4IUMqxqNL7n643iN+o8
>hMaxoR4xhQm-oPm-oO4IUP4ZoNG-dPbBdN4IUR4VZ64RgPrNZMaxs64NjQW-V
>hPW-cPrJm1EdjQW-nPmsUHqMUMqxpQbBZ90-VR0-iPm-oOKpZ64Fj62YUP4xj
>hOm-VR0-jQW-ZS5-jQqIU1EdhSLBZP4MUR4wUR4VZ64ldR4IUOKsUMKtt65RV
>hSGsB0Uo8F4xZQm-VPbZjPaIUPrJo65FcNL7Z64hiPrQUO4xr64ljPaQUR4VZ
>h64ldR4IUPaJZN5AU1EdoPm-WNG-jPW-VPaEUMLEURqVVR0-mMKtbNG+cN4Zn
>hR43iMqId64Zo64Zn64JaNaJXR4ZqNG+z1Ed7Qm-oO4JmNG-V647jPqgUR4VV
>hR0-nPqpZPqtZ64BVPW-mNKNZQW-hNG-oPm-VQm-76+o8O43qNKsbR0-WNKJi
>h643WP4IUR4wUNaZiN0-jPaIUSKJo61wUGLAUOLEUQ57VMrFdMq3g1EdVPaEU
>hRqxmR4VrO4ZgNG-oPm-pQqIUR4VZQqIUOKsUMG-hRLBcQaxjPG-XRKloRL7Z
>h64lVMUo8MKtY64VjRm-hMKtt643iN0-rO43o65BdSaJn65RjRKlY65ZjRG-i
>hNKJY61wV1EcB0YYUMKoUNLVkNL7dPKJiR4ZiNm-rOLFc61AZ64NjPqEUNr7V
>hN4IUG5ZYQaxbNKsUI4JmPrVdN4IU1EccG17DAWYUNaxm64BgNK3iOKtb643i
>hN0-YOLBdPaNZMrFdPaQURqZoO0-bPqxY657ZQrJgR5Ai1Ed764ljRaIUR4VZ
>h65BhNKlg643iN0-aNKJg64xa65FcNG-VOL6U6G-764BVPWRo65BVSG-oO43o
>h6+o8OLEURqxmOrAUMLAURqJgP0-VQm-WP4JVMqUUSKJo643iN0-764FjPWRo
>h64VVRaIUPLJXO0+B0aJsQ4JmOKJiMqIURLBdPaQUOLEUSKJo9W--PbZjPaIU
>hNKlnNG-pQqZiNm-dR0+z6Eo81EdHPqpVPa3iN42U61kUQqxhMI-aPrUiPbBo
>hPWtXMG+yMLEUO43qNG-WNKJi65RZP4kU1EdrMLBcNKEURqZoO0-cPrEUQqxV
>hQ5YURq3oNL6UMKtY66++++-A-E++Rk1E4k++9k50Km+EpVjL4lQU+U95+8-v
>hvk++wxlPam1j+++++++U8Cw+wZi7FSw++++9FH+C43nsKyU++++ML96D+Zk+
>hLDVPpVg-+BQPu++KL9ARzlYML96D9k5z4Ss+-k161wUDna+L+E++pljb7Gk+
>hF+A-+-E-U++++96+++1zzyE+++1zzlQ-++1zzoc-++1zzrk-++1zzuo-++1z
>hzy+-++1zzlI0++1zzoY0++1zzrs0++1zzvE0++1zzxE0++1zzxM0++1zzkg1
>h++1zzoE1++1zzrU1++1zzuo1++1zzyE1++1zzlA2++1zzlI2++1zzk2+3-EJ
>h-+++HkE++DzzW+E++DzzkUE++DzzyEE++Dzz8kI++Dzz9EI++DzzH+I++Dzz
>hHUI++DzzGE6++DzzTU6++Dzzh+6++Dzzp+6++DzzpU6++Dzz0kA++DzzF+A+
>h+DzzS+A++DzzfEA++Dzzt+A++Dzz2kE++Dzz3EE++Dzz+E+I0+2+-k+UEL7d
>hMKk+++-aOKtY64xiNG-tNLEUDm-7Qm-dR0-kQa3XR4ZXMKkB0a3iN0-rPr7o
>hO5RcOKlZ65Fj65JnNG-oO4JnNG-dPW-V64ppQqVmPqxh64BpP5FpQaIUP43W
>S1EdVPaEUO4xr64pVPbYUMKtY65RcMLEUQqZuNLAU
>+
>end

OOPS ! I'm new at this and something happened with my posting
software. This is a test and if it turns out okay I'll repost
the above so it can be read.

---

From: [email-masked] (Jim King)
Date: 29 Mar 1995 10:34:56 -0400

In article <[email-masked]>, [email-masked] (Jim King) says:

>the above so it can be read.

Okay, here we go again !
I use an 18" germicidal ultraviolet flourescent lamp in my glove
box where I do my mushroom culture transfers. It works well, 
saving me the awkward job of cleaning the inside of the box with 
hot soapy water and then bleach. I put it on about an hour before
I work in the box and then a half hour after ( I never expose 
myself to the lite, having the box covered with thick liteproof 
cloth while the lite is on ).Does anyone know how long the lite 
needs to be on and what the range is ( how great an area the lite 
will effect )?  Are ultraviolet lites appropriate for a small
mushroom culture and spawn room ? Does anyone have experience with 
this ?

I'm experimenting with 3% food grade Hydrogen Peroxide (H2O2) for 
disinfecting and getting promising results. When spraying surfaces 
to be cleaned the air smells and feels so good !

Sometimes one of my trays that I am test-fruiting new mushroom 
strains in will be contaminated with Trichoderma. I've scraped as 
much of it off as possible and then sprayed the contaminated spot 
with H2O2 and once it didn't grow back and most times it delayed 
it long enough for the mushrooms to fruit ! Beats throwing out the 
tray as I used to. ( 1 out of 20 or so of my trays contaminate ... 
my grow room at present is a storage building with a dirt floor )

Anyone else experimenting with H2O2 ?

Jim King  <[email-masked]>