Subject: Re: Need some helps for PCR

From: [email-masked] (Lester Pasarell)
Date: 2 Oct 1996 06:33:20 -0700

At 04:43 AM 10/2/96 -0700, you wrote:
>
>Dear netter...
>
>	Does anyone have a method of Fungal DNA extraction for PCR by
>using spores or mycelium?  If you do, will you please post it or send it
>to me.
>
>	Anysuggestions will be welcomed.
>
>Thanks,
>Kanchana Rueksomtawin
>School of Bioresources and Technology
>King Mongkut Institute's of Technology Thonburi
>[email-masked]
>
>
>
Dr Makimura's Web site lists several procedures for the isolation of DNA for
different purposes including yeast and moulds...with details check out the
following url and select  a language (English or Japanese)

http://www.rim.or.jp/TIMM 

(Dr. Makimura's WWW Medical Mycology Site In Japan)

If you do not have access to the WEb e mail me.

hope this helps...

lester

Lester Pasarell-Luiggi                        
Medical Mycology Reference Laboratory 
Department of Pathology                           
University of Texas Medical Branch            
Galveston, Tx 77555-0609                      
http://fungus.utmb.edu/myco.htm   (for work)
http://marlin.utmb.edu/~lpasarel  (for fun)
e-mail= [email-masked]

---

From: [email-masked] (kanchana rueksomtawin)
Date: 4 Oct 1996 00:06:51 -0700

> e-mail= [email-masked]
Dear Sir, 

	I have access to the Web site : 

	Thanks you for your kindness.

Kanchana Rueksomtawin
School of Bioresources and Technology
King Mongkut's Institute of Technology Thonburi, Thailand
Fax : 66 2 4279623
email :[email-masked]