Subject: Killing spores in smelly shoes?

From: [email-masked] (Marc Anton)
Date: 23 Mar 1996 10:44:41 GMT

I have a couple pair of shoes that somehow got contaminated
with what I take to be a fungi of some kind.  None of my other
shoes, nor my feet, smell.  I've tried washing these shoes with soap and 
water but the smell keeps coming back.  I even tried a dilute
bleach solution and left them there for a couple days, left them out to 
dry in the sun for another few days, but a few days later after wearing 
them the smell came back.  I never let my socks, feet, or shoes get too 
moist, and I change my socks every day.  Again, no problem with any of my 
other shoes.  I figure there have got to be some kind of spores hiding 
out in these shoes because after washing them they don't smell, but as 
soon as I begin wearing them the smell comes back again.

I'd like to keep these shoes because they are 
pretty good quality and not that old.  I went bowling a couple times and 
rented shoes, I figure my socks got contaminated then, or they may have 
gotten contaminated when someone tried them on at the shoe store before I 
bought them.  I think it was the rented bowling shoes that contaminated 
one of my shoes because for a good long time after I bought them they 
didn't have that smell.

Any suggestions would be appreciated.
I prefer some kind of natural or "green" solution if possible.

Thanks.

-Marc

---

From: "c: *.*" <[email-masked]>
Date: Sat, 23 Mar 1996 08:04:42 -0800

> shoes, nor my feet, smell.  I've tried washing these shoes with soap and 

.....<<Munch..munch>>

Well, if yo have access to a nuclear submarinr hang 'em in front of the 
reactor with the control rods pulled out for a few hours... -)
Seroiusly, have you tried spraying thouroughly with Lysol? Some fungii 
are too hard to kill and too dangerous to play around with (especially 
the kind that live in bowling shoes... consider yourself lucky the fungii 
chose to cannibalize you shoes and NOT your feet)... you may just have to 
throw the loafers away, dude.

Dave.

---

From: [email-masked] (Eric Grunden)
Date: 23 Mar 1996 17:22:21 GMT

In a previous article, [email-masked] (Marc Anton) says:

>[snip]
			*******
It could just as easily be a bacterial colony of some sort. Perhaps
an encysting bacterium, that easily withstood your attempts to kill
it.
			*******

>I prefer some kind of natural or "green" solution if possible.

			*******
If it does turn out to be a fungus, and you are insistent upon
not using some sort of shoe disinfectant/fungicide (like they
use at bowling alleys) then perhaps you could key it out and
try and find (and inoculate the shoe with) a mycoparasite for that 
species, which may die off after it has totally consumed the 
problem fungus, or at least be less odoriferous.  ;)

--
			*******************
The Spirit of Nature, a powerful force,
	belongs and returns to its creative source.
- Excerpted from The Collective Works of Johnny Pokerface -

---

From: [email-masked] (Marc Anton)
Date: 27 Mar 1996 07:51:37 GMT

Thanks for the suggestions all.

Paul Zambino:
> I have had some smelly pairs before, too.  One was a pair of 
> hush-puppies (pigskin)
 
Yes, one of the pair are hush-puppies walking shoes,
but I'm not sure if they're pig skin.
 
David Brayford:
>Soak them in live yoghurt overnight and then microwave on high for 6
>minutes each.
.
.
>..the easiest solution is to bury them in the garden for 2-3
>weeks and let the soil microflora sort it out.
 
Was this serious?
 
I'm beginning to think I'll just have to bury them period.
 
But before I do I may give it one last stab with some lethal
combination of Lysol, disinfectant/fungicide, H202...
 
Microbiology is not my field and I never suspected that 
bacteria, besides fungi, could also breed in shoes.
 
I just bought a new shoe rack with metal catches to hang
the shoes on, but I don't want to hang these shoes on
the rack unless I'm totally rid of whatever is infesting
them because I don't want to contaminate the other shoes. 
 
Cheers,
 
-Marc

---

From: [email-masked] (tom c.)
Date: 1 Apr 1996 02:57:03 GMT

In message <[email-masked]> - [email-masked]
(Marc Anton)27 Mar 1996 07:51:37 GMT writes:
+
+Thanks for the suggestions all.

x x x x x x xx s t u f f x x x xx  x x s n i p p e d x x x x x x x xx 

+ 
+Was this serious?
+ 
+I'm beginning to think I'll just have to bury them period.
+ 
+But before I do I may give it one last stab with some lethal
+combination of Lysol, disinfectant/fungicide, H202...
+ 
+Microbiology is not my field and I never suspected that 
+bacteria, besides fungi, could also breed in shoes.
+ 
+I just bought a new shoe rack with metal catches to hang
+the shoes on, but I don't want to hang these shoes on
+the rack unless I'm totally rid of whatever is infesting
+them because I don't want to contaminate the other shoes. 
+ 
+Cheers,
+ 
+-Marc  

so why don't you try baking soda ? Or better still, try the carpet
deoderizers, which have bicarb and some smelly stuff ! let them dry for
a tad......shouldbe good as new.....well sort of. Heard of a shoe expert
once comment that one should have two pairs of shoes....let one pair dry
out one day and wear the next etc.

regards
tom c.

Now sweating in a pair of shoes tells me that they make you sweat or
hold the perpiration in.....either way, dry them out.