Subject: re: Agaricus identification

From: cheheyr <[email-masked]>
Date: Mon, 14 Oct 1996 13:09:14 -0700

If this specimen were in Boise (Idaho, USA), it would probably key out to 
A. silvicola or albolutescens.
-- 
******************************************************************
Robert L. Chehey,		Home:	[email-masked]
Manager, Microbiology		Work:	[email-masked]
Bureau of Laboratories
Boise, ID 
******************************************************************

---

From: Richard W. Kerrigan <[email-masked]>
Date: 24 Oct 1996 16:22:58 -0400

Note: Among yellow-staining Agaricus species, the edible species with the
anise/almond odor usually become yellower upon drying.  The toxic species
with the phenolic odor are only briefly yellow, and do not become so upon
drying. 

For chemistry buffs, look up Schaffer's reaction in a good mycology guide.

-- Rick

cheheyr ([email-masked]) wrote:
: If this specimen were in Boise (Idaho, USA), it would probably key out to 
: A. silvicola or albolutescens.
: -- 
: ******************************************************************
: Robert L. Chehey,		Home:	[email-masked]
: Manager, Microbiology		Work:	[email-masked]
: Bureau of Laboratories
: Boise, ID 
: ******************************************************************
-- 
Richard W. Kerrigan, Research Department, Sylvan Spawn Laboratory, Inc.		
               1163 Winfield Rd., Cabot, PA  16032  USA
e-mail:	[email-masked]      phone: 412-352-1521      fax: 412-352-4062
	"Success has a thousand parents; failure is an orphan"