Subject: Re: Wood Pulp Delignification Using Fungi

From: [email-masked] (HFromageot)
Date: 1 Feb 1995 18:50:32 -0500

Yes, I heard of various mediators involved in laccase-oxygen oxidation of
lignin among other substrates.  The German inventor, Dr. H.-P. Call,
mentioned recently that such mediators belonged to any of the following
four classes of organic compounds: N-oxides, N-hydroxides, oximes and
hydroxamic acids.  I am really interested to know whether anyone else
found similar results.  Please keep me posted.

---

From: [email-masked] (Jim Berlstein)
Date: 1 Feb 1995 04:29:44 GMT

Dr. Mike Gold at the Oregon Graduate Institute in Beaverton, Ore.
was doing something in this area (years ago, before I decided that 
biochemistry was a slow and boring way to die).

However, I believe he knows quite a bit about this.

If you contact him you might NOT want to mention my name, as I 
disappeared without a trace from that facility, thank god.