Subject: post-doc available

From: "Michael H. Bracey" <[email-masked]>
Date: Mon, 07 Oct 1996 14:20:32 -0500

Louisiana State University 
Department of Biochemistry
Research Associate

	The Department of Biochemistry at Louisiana 
State University seeks applicants for the position of 
Research Associate to conduct research in plant resistance 
to fungal infections and in constructing anti-fungal 
transgenic plants.  Candidates must have a M.S. degree 
in Biochemistry, Molecular Biology or a related field.  
Work experience in enzyme assays, DNA cloning, plant 
tissue culture and construction of transgenic plants 
is required.  Send curriculum vitae and three letters 
of recommendation to:

Dr. Ding S. Shih
Research Associate Search
Room 322 Choppin Hall
Louisiana State University 
Baton Rouge, LA  70803
Phone: (504/388-5146)  Fax: (504) 388-5321
email:  [email-masked]

Application deadline:  October 25, 1996
or until suitable candidate is found
Position available Nov. 1, 1996
An Affirmative Action/Equal Opportunity Employer

---

From: "Michael H. Bracey" <[email-masked]>
Date: Mon, 07 Oct 1996 14:53:00 -0500

The available position is a research associate, not a post-doc as
previously posted.  I regret any inconvenience caused by this mistake.

Dr. Ding S. Shih