Subject: a newsgroup vote

From: [email-masked] (Nora Plesofsky-Vig)
Date: 30 Apr 1996 15:28:28 -0700

I received the following over the internet, and I believe it is of  
wide enough interest to post it to this group. I hope you agree.

Nora Plesofsky-Vig

>Date: Mon, 29 Apr 1996 22:23:25 -0500 (CDT)
>
>Subject: Nazi news group / vote NO (fwd)
>
>Content-Length: 2670
>
>
>
>Subject: Nazi news group / vote NO
>
>Please distribute the following message as you seem appropriate.
>
>A group of neo-nazis are trying to form a newsgroup on Usenet
>called rec.music.white-power, so that they can get their message of
>hate out to young people using the Internet.  Newsgroups are public
>discussion areas on the Internet and their formation requires enough
>support from the Internet community. >EACH AND EVERY ONE OF YOU HAS
>ONE VOTE when it comes to creating a new Usenet group. I hope you  
will
>vote NO and thereby tell these Nazis you don't want their stuff on  
the
>net. Below is the procedure, please repos my plea and get the NO  
vote
>out.   This is my personal opinion.  If you want to see the official
>call for votes, you can. Do _not_ vote twice - that would constitute
>voting fraud.
>
>HOW TO VOTE:
>
>Send E-MAIL (posts to a newsgroup are invalid) to:
>
>        [email-masked]
>
>This is an impartial, third-party vote taker.
>
>Do not REPLY to THIS message, if you are trying to vote.  Please do
>not assume that just replying to this message will work. Check the
>address before you mail your vote.  Your mail message should contain
>only one statement:
>
>        I vote NO on rec.music.white-power
>
>
>Vote counting is automated.  Failure to follow these directions may
>mean that your vote does not get counted.  If you do not receive an
>acknowledgment of your vote within three days contact the votetaker
>about the problem.  It's your responsibility to make sure your vote  
is
>registered correctly.
>
>Here's what Canada's George Burdi, of the neo-Nazi Heritage Front,  
had
>to say about this vote, on February 21, on his RESISTANCE mailing
>list:
>
>        "There is a call for votes
>        coming on rec.music.white-power in the next week
>        or so, and you will be notified in a special issue of
>        RREN exactly what to do.  FOLLOW THE
>        INSTRUCTIONS TO THE LETTER.  Let me be
>        perfectly blunt and state that we have more than
>        enough "net-nazis" to win this thing hands-down.
>        But every one of you must vote YES!  And just
>        voting yes means nothing unless you do it properly.
>        So you have been forewarned.  The instructions
>        are coming to your email box soon, and they
>        are not complicated.  Just follow them as told,
>        and we will have a WP music newsgroup finally!"
>
>If Mr. Burdi's confidence disturbs you, please give this letter
>the_widest_ possible distribution, and help us deliver the largest  
NO
>vote in the history of UseNet.
>
>
>Gary Romalis
>Art Caplan Center for Bioethics
>University of Pennsylvania
>3401 Market St. Suite 320
>Phila Pa 19104
>phone # 215-898-7136 (work)

---

From: [email-masked] (Sigvard Svensson)
Date: Fri, 03 May 1996 17:22:52 +0200

>>Subject: Nazi news group / vote NO (fwd)

Nora!
This call for votes is long overdue! See below. Furthermore it is not good
netiquette to forward chain-mail for whatever reason. Read more about why
in the both TidBITS issues mentioned at the end ("Back on the Chain Gang"
and "Break the chain"-articles respectively, by Adam C. Engst). After I
read those I myself regret that I passed the thing on whithout thinking
far enough because of "the worthy cause". I will follow his advice in the
future!

>From  TidBITS#325/22-Apr-96 (Break the chain-article):
>€ Verify the situation. Recently there was a furor over a proposed
>  newsgroup called rec.music.white-power. The first chain mail
>  message I saw exhorting people to vote against the group didn't
>  contain the call for votes (CFV) and without the CFV, there was no
>  way to tell when the voting would end. Research in DejaNews
>  revealed the voting had been over for almost a month, but the
>  results hadn't been released. You must take everything with a
>  grain of salt, but the more information you have, the better.

<ftp://ftp.tidbits.com/pub/tidbits/issues/1996/TidBITS#324_15-Apr-96.etx>
<ftp://ftp.tidbits.com/pub/tidbits/issues/1996/TidBITS#325_22-Apr-96.etx>

Mycogreetings
/Sigvard

-- 
Sigvard Svensson (IT-Adviser, Mycologist, SDA)
E-mail: [email-masked]
Tel: 046-222 40 61 (Int.:+46 46 222 40 61)
Fax: 046-222 42 34 (Int.:+46 46 222 42 34)

Disclaimer: As Lund University pay me for working only, there is no reason to assume that my opinions are those of my employer.