Subject: Red Mushroom in Manitoba

From: [email-masked] (Ken Sanderson)
Date: 10 Sep 1996 17:10:55 GMT

Hello all! I was recently on a trip to Manitoba and noticed a mushroom 
for sale in a market garden. It was called Red Mushroom and the lady 
working there could not tell me what it was except it was picked in the 
wild. To me it looked like a russula covered in Hypomyces lactifluorum 
(lobster mushroom), but the lady assured me it was not two mushrooms, 
just one.  As I have not seen this type of mushroom before I thought I 
would throw out a question for confirmation. Has anyone herd of the 
lobster mushroom being comercially harvested in Manitoba? Or anywhere? If 
so what prices do they get and how common are they? 

Ken Sanderson

---

From: Jerry Haugen <[email-masked]>
Date: Tue, 10 Sep 1996 22:14:33 -0700

> so what prices do they get and how common are they?

Lobster mushrooms are common enough that they show up in the U.S. 
wholesale markets.  Prices in San Francisco:
Week of 7/22: $14.50
Week of 7/29: $14.00
Week of 8/5: $12.50
Week of 8/12: 9.50
That was, apparently, the extent of the season this year.

-Jerry-
-- 
Jerry Haugen
The Mushroom Growers' Newsletter
P.O. Box 5065
Klamath Falls, OR 97601
USA
[email-masked]
http://www.cdsnet.net/Business/mushroom/

---

From: Roy Reehil <[email-masked]>
Date: Wed, 11 Sep 1996 13:31:40 -0700

Ken:

Just last week I was amazed to see Lobster mushrooms at a Grocery 
superstore in Fayettville, NY called Wegmans.
Price $19.99 per lb
I couldn't bring myself to buy them though... kind of takes the fun out 
of finding them in the wild!
(but I was tempted)

-- 
<> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <> <>  
Roy Reehil
Editor, Central NY Mycological Society Newsletter
[email-masked]

---

From: Steve Davies <[email-masked]>
Date: Wed, 13 Nov 1996 15:35:47 -0700

Mycos wrote:
> 
> [email-masked] (Ken Sanderson) wrote:
> 
> I have a step-father who repeatedly tells me of a similiar sounding
> mushroom that his mother would pick and can on the prairies. I have no
> idea what this mushroom would be as they're technical description
> wasn't to exact. He also mentions orange which furthers the Lobster
> hypothesis. I too am curiuos. Someone please help us! By the way ,my
> step family are of strong Ukranian heritage

I am guessing but the mushroom in question sounds like a bolete commonly 
collected by people of Ukrainian heritage in Northern Alberta usually 
known as "Red Caps": Leccinum insigne or L. aurantiacum, commonly  found 
under Aspen poplars on the Canadian prairies/parklands.  They are a very 
popular edible in these parts usually collected late June thru early 
July; some people pickle the young buttons in brine.  
-- 
Steve Davies                          Tel: 403-320-4671
Agrium Inc.                           Fax: 403-327-8628
P.O. Box 3000
Lethbridge, Alberta. T1J 4B1
CANADA