Subject: Paracoccidioides brasiliensis

From: [email-masked] (Alyn Leigh Scritchfield)
Date: 2 Mar 1995 16:54:36 -0800

I am a fourth year student researching material for a 
presentation related to Paracoccidioides brasiliensis.  Would anyone be 
able to provide me with or direct me to a good source of information on 
this fungus and its related pathology?  Thank you.

 [email-masked].

---

From: [email-masked] (Kevin C. Hazen)
Date: Fri, 21 Apr 1995 12:37:54 GMT

Alyn:

CRC Press has recently published a book on P. brasiliensis. You
can obtain it presumably by interlibrary loan. There are also
excellent descriptions of this pathogenic fungus in standard
medical mycology books such as the ones by Kwon-Chung/Bennett
and by Rippon. If you need more information, feel free to email.

Kevin C. Hazen, Ph.D.
--