Subject: mushrooms from china town

From: [email-masked] (David W Klieman)
Date: 22 Sep 1996 00:02:08 -0700

Does anyone know what the white dried mushrooms are in the china town shops? They go anywhere from $16.00 to maybe $95.00 per lb., depending on size and whiteness. They sell them in gift packs as well as 5 lb. plastic bags. One person called them the flower mushroom, could they be the real matsutake from japan?

---

From: Andrew Kubersky <[email-masked]>
Date: Sun, 22 Sep 1996 16:04:40 -0700

David W Klieman wrote:
> 
> Does anyone know what the white dried mushrooms are in the china town =
> shops? They go anywhere from $16.00 to maybe $95.00 per lb., depending =
> on size and whiteness. They sell them in gift packs as well as 5 lb. =
> plastic bags. One person called them the flower mushroom, could they be =
> the real matsutake from japan?=20
I do not think these could be matsutake as there is no reference to
them  in any chinese culinaruy guide that I have ever seen.

Some of the highest quality "forrest" mushrooms (dried shitake) are
cracked with white lines.

---

From: Andrew Kubersky <[email-masked]>
Date: Sun, 22 Sep 1996 16:06:12 -0700

what is the latin name for this delectable? is there an apt description
in any of the common mushroom books

---

From: Andrew Kubersky <[email-masked]>
Date: Mon, 23 Sep 1996 17:17:59 -0700

> cracked with white lines.
could you be referring to cloud ear fungus?

---

From: [email-masked] (paul account)
Date: 24 Sep 1996 21:18:26 -0000

In article <[email-masked]>,
David W Klieman <[email-masked]> wrote:
>Does anyone know what the white dried mushrooms are in the china town >shops? They go anywhere from $16.00 to maybe $95.00 per lb., depending >on size and whiteness. They sell them in gift packs as well as 5 lb. >plastic bags. One person called them the flower mushroom, could they be >the real matsutake from japan? 
>

In France,I have seen white dried mushrooms in chinese shops.
Le mushroom was Sparassis crispa.
Paul Vannoni

---

From: g f <[email-masked]>
Date: Fri, 27 Sep 1996 09:12:25 -0700

i think it is  'SHITAKE'

 latin name is  LENTINUS EDODES

Georges fannechere
société mycologique du Limousin (SML) France