Subject: Line drawings - Amanita spp.

From: Snitz <[email-masked]>
Date: Wed, 23 Oct 1996 02:44:30 -0700

I am looking for line drawings, not photo images, of Amanita spp. -
Death Cap, Death Angel etc. which I may use in simple a K-12 level
handout sheet.  

Also looking for same re: Zigadenus spp., "Death Camas"; and Western
Water Hemlock.

Please include leads to publisher of drawings which are not public
domain so that I may obtain permission to use.

 Thank you for any leads.

Snitz

---

From: [email-masked] (George Riner)
Date: Fri, 25 Oct 1996 02:27:20 GMT

Geoff Kibby's field guide "Mushrooms and Other Fungi" beautiful
watercolors of fungi.  I realize you're asking for line drawings, so
if your looking for something they can color in, it wouldn't work.

But you could look and decide for yourself.