Subject: Gram stain for Saccharomyces?

From: HoLyGrAiL <[email-masked]>
Date: Thu, 12 Sep 1996 07:59:58 +0800

Hello,

         I am just a greenhorn regardning this topic...
    
    But one thing that simply makes me wonder....Do Saccharomyces (any
  species) respond to Gram staining??

         And also does the mold Penicillium chrysogenum give any result
     after application of the Gram stain on it? Or izzit not applicable?

          Anyone who can furnish me with the answers??
    
          Thanks...in advance.....

                    ____________________________
                   |    KAREN ( LittleGem )     |
                   |                            |
                   |     Faculty Of Science     |
                   | Department Of Microbiology | 
                   |   National University Of   |
                   |         Singapore          |     
                   |   [email-masked]   |
                   |__________oOO__OOo__________|
                              |_|^^|_|
                              | |OO| |
                              | |( | |
                              | |\/| |
                              |      |
                              |      |
                              |  ||  |               
                              |__||__|               
                               ||  ||                
                             .ooO  Ooo.

---

From: [email-masked] (Lester Pasarell)
Date: 12 Sep 1996 06:26:23 -0700

>          Anyone who can furnish me with the answers??

Yes ...Saccharomyces and other yeast do stain with the Gram stain and are
very commonly seen in respiratory (sputum) Gram Stain as a dark blue/purple
color.

Aspergillus and Penicillium and others will stain...rather poorly, some
sections of the hyphae stain red, some blue and some appear like 
ghosts cells-- similar to what you would expect with Mycobacterium
tuberculosis in respiratory specimens from Gram stains--

I rather use another stain to look at fungi.......but it will also depend
in the application or procedure that you are trying to accomplish..  

Lester
when seem (or not seen) from

Lester Pasarell-Luiggi                        
Medical Mycology Reference Laboratory 
Department of Pathology                           
University of Texas Medical Branch            
Galveston, Tx 77555-0609                      
http://fungus.utmb.edu/myco.htm   (for work)
http://marlin.utmb.edu/~lpasarel  (for fun)
e-mail= [email-masked]