Subject: "puffball" fungi

From: First Lastname <[email-masked]>
Date: 29 Sep 1995 06:07:28 GMT

Does anyone have any comment on the theory that "puffball" fungi
spread their spores by the action of raindrops striking them 
and forcing the spores out of the hole at the top?

Is this really a likely mechanism?  Is the action of wind a more
likely mechanism?

Dr Julian O'Dea
Canberra
Australia
[email-masked]

---

From: [email-masked] (Steven Carpenter)
Date: 29 Sep 1995 12:40:03 GMT

Like most things in life, there isn't a single answer.  Both raindrops
and wind would work.  But be a good observer and watch a small lycoperdon
in the rain - I have, and for this genus, rain seems to be an excellent
medium for kinetic energy transfer to the sporocarp.  I am sure wind also
works, I have no doubt.

-Steven E. Carpenter, Ph.D.
 Cascade Research Associates
  & Abbey Lane Laboratory
 [email-masked]