Subject: Re: Important Opportunity from J Mugg

From: [email-masked] (Chester Cooper)
Date: 10 Mar 1995 06:04:35 -0800

To all bionetters:

To me, this so-called great opportunity recently posted from Ms. Mugg and
Di Cesare that purportedly has no similarity to a pyramid scheme (as my son
so often says, "Yea, Dad,and monkeys fly out of my butt!") does have a
profound resemblance to a typical New York street "Mugg"-ing.  Should we
render unto "DiCesare"?

Is anyone else out there tired of this kind of crap posted to our science
net groups?

---

From: [email-masked] (Claude Selitrennikoff)
Date: 10 Mar 1995 09:32:10 -0800

I couldn't agree more:  this certainly does not belong in a science group!!!

Claude Selitrennikoff
University of Colorado