Subject: Marasmius oreades

From: [email-masked] (Francois Mario Schmiedel)
Date: Sat, 6 May 1995 15:08:30 GMT

Has anyone had any success with the culture of this species?

Thanks

Mario Schmiedel

---

From: Chris Wright <[email-masked]>
Date: 8 May 1995 21:35:56 GMT

Mario,

I have had success cultivating M. oreades in Michigan.  I used a protocol 
similar to that which is outlined in "Mushrooms and Truffles" by Singer and Harris. 
You can get a copy of this book via an interlibrary loan.  If you have any 
questions about cultivating fairy rings (or any other mushrooms) you can contact me 
at [email-masked].

                         Chris