Subject: Wild mushroom hunting sites in Southern California?

From: Vladi Repkin <[email-masked]>
Date: 8 May 1995 22:18:23 GMT

Hi,

I want to apologize if this is a wrong 
news group to ask my question but I am 
desperate.  I am a passionate mushroom 
hunter for more than 20 years.  Unfortunately
for the last 5 years that I live in San Diego
I've been deprived of that type of activity.
I was wandering if anybody could tell me 
where in Southern California (or in the 
vicinity) I could find a suitable site for
picking wild mushrooms.  I will be very 
grateful for any suggestions.  By the way,
if this is a wrong newsgroup, maybe someone
knows the right one?

Thank you, 
Vladi Repkin ([email-masked])

---

From: Gordon Beakes <[email-masked]>
Date: 9 Jun 1995 12:38:25 GMT

In article <[email-masked]>, Vladi Repkin <[email-masked]> says:

>I spent 1 year in Riverside over 10 years ago. From what I recall their is an active  
mushroom group based in LA. Collecting is mainly from Dec-Feb (weird). Try contacting John Menge
Depart of Plant Pathology, UCR, Riverside for more info.

I remenber so interesting collecting excursions in the San Jacinto Mountains (Pines to Palms trail)
where we found some interesting truffles and some nice Amanita'a and
Boletes (mid January time).