Subject: antifungals for tissue culture

From: [email-masked] (Austin Reade)
Date: Wed, 18 Oct 1995 11:50:36 -0400

A colleague has asked me to pose this question to the group.

Does anyone have information on antifungals which might be added to the media 
for conifer tissue culture work.   My colleagues are experiencing occasional 
problems with fungal contamination.  Some contamination has been 
with basidiomycetes (clamp connections) and has occured even if the culture 
vessel has not be used for plant growth.  A less frequent problem has been 
Penicillium/Aspergillus (?)  and other airborne contaminants.

If you can help us out please e-mail me.

Thanks
----------------------------------- * ----------------------------------
Austin Reade, Microbiologist      Phone:    (902) 424-8670
Nova Scotia Research Foundation   Fax:      (902) 424-4679
101 Research Drive, PO Box 790    Internet: [email-masked]
Dartmouth, NS, Canada  B2Y 3Z7

---

From: [email-masked] (Michael Clark)
Date: 19 Oct 1995 22:14:35 GMT

Austin Reade wrote:

>Does anyone have information on antifungals which might be added to the >media for conifer tissue culture work.   My colleagues are experiencing >occasional problems with fungal contamination.

   I'm not sure about plant work, but Fungizone (amphotericin B) is the
standard antifungal used in mammalian cell culture.  It is sold by
Gibco BRL (catalog #15295-017) for $10.80 per 20mL of a 250ug/mL
solution.  Working concentration is 0.25-2.5ug/ml media.  Try calling
them, I'm sure they know what the correct antibiotic is for your use.

--Michael Clark
--University of Iowa
--Molecular Biology Program