Subject: Re: Florida Mycology Research Center

From: [email-masked] (UNICORNbag)
Date: 20 Mar 1996 10:43:17 -0500

Florida Mycological Research Center is located at P.O. Box 8104 ,
Pensacola, FL. 32505 and phone number is 904 327 4378
They publish a newsletter called The Mushroom Culture,
Lou Hsu
[email-masked]

---

From: [email-masked] (Paul Zambino)
Date: 20 Mar 1996 16:22:15 -0800

>I dont know what you are looking for, but the biggest collection of fungus
>cultures in the US is the American Type Culture Collection (ATCC) in
>maryland (Rockville I think).
>
>On 19 Mar 1996, Jerome Rigot wrote:
>
>> Hello,
>>
>> I already put this message, but I got no answers!  This is surprising to
>> me, because this company boast to be one of the biggest fungal strain
>> depository.  But I don't know of course if it is true or just hype.
>> Anyway, if you have heard of it, can you give me the phone number and/or
>> the internet access of this  organization, Florida Mycology Research
>> Center, also known as FMRC
>> Thanks,
>>
>> Jerome Rigot
>>
>> --
>> Jerome Rigot
>> Dept. Environmental Toxicology
>> University of California
>> Davis, CA 95616
>> (916)752-5896
>> e-mail: [email-masked]
>>
A less well known on-line site for information on culture collections is
that of the Japan Collection of Microorganisms, the Institute of Physical
and Chemical Research (RIKEN), that is the web server for the "WFCC World
Data Center on Microorganisms".  The site (http://www.riken.go.ip)
references and accesses many collections worldwide.  Paul

Paul Zambino, Ph.D.
USDA Forest Service
Forestry Sciences Lab
5985 Highway K
Rhinelander, WI 54501
PH:(715)362-1178
FAX: (715)362-1166
EMAIL: [email-masked]
DG:p.zambino:R09F06A