Subject: Re: dextrose

From: [email-masked] (Jessie Micales)
Date: Wed, 1 Mar 1995 14:09:14 GMT

>Can anyone tell me where I might find, or order dextrose? Several agar
>preparations call for it, but I don't seem to be able to find any anywhere!
>Please help.
>Thanks                                        Joshua Puchalski

Dextrose is the same as glucose which you should be able to get at most 
health food stores.  Jessie ([email-masked])

---

From: [email-masked] (Joshua Puchalski (GCC/TEME))
Date: 1 Mar 1995 13:00:28 GMT