Subject: Mycorrhizal fungi mailing list

From: [email-masked]
Date: 25 Jan 1995 08:58:20 -0800

The recent post from the person looking for information
on culturing mycorrhizal fungi might have more luck
going to the Micronet mailing list at the University
of Guelph.  This is a mailing list for mycorrhizal
researchers, but is not part of the bio.net system.

To join: Send the following message to [email-masked] 
subscribe micronet

For information:  contact Dr. Lewis Melville at [email-masked] 

Keith Seifert
Agriculture and Agri-Food Canada
Ottawa
[email-masked]

---

From: [email-masked] (Lewis Melville)
Date: 31 Jan 1995 16:14:02 GMT

[email-masked] wrote:

	Please add your name after the subscribe micronet message.

: To join: Send the following message to [email-masked] 

	subscribe micronet <your name>

: For information:  contact Dr. Lewis Melville at [email-masked] 

Thanks...lewis melville