Subject: White King Boletus - Vancouver, B.C.

From: [email-masked]
Date: 30 Aug 1995 00:44:06 GMT

Found 5 White King Boletus this past weekend
outside Vancouver. People who were in just before
us found about 30, some quite large... approx. 30%
good, 70% older/wormy.

Paul Klym

---

From: Thomas O'Dell <[email-masked]>
Date: Tue, 29 Aug 1995 20:31:23 -0700

I saw an edulis this weekend, alas only a single button. also about 20-30 
species of mostly ectomycorrhizal macrofungi-- say ten cortinaarius spp, 
five russlas five lactarii, couple suilllus, 2 boletus, laccaria, 
tricholoma.... in the olympic penninsula, wa.

[email-masked]