Subject: MY-cology is better than YOUR-cology

From: [email-masked] (arboreal toad)
Date: 1 May 1995 06:44:33 GMT

MY-cology at the University of Alberta is better than YOUR-cology, 
so there!

8-}

---

From: [email-masked] (Sandy Silverman)
Date: 4 May 95 16:35:08

.

--
Sanford Silverman                      >Opinions expressed here are my own<
American Cyanamid  
[email-masked]     			"Yeast is Best"