Subject: Re: enhancing fungi development after fire

From: [email-masked] (Aruncus)
Date: 23 Aug 1996 22:09:19 -0400

how do I download binary format ??

---

From: [email-masked] (Aruncus)
Date: 24 Aug 1996 19:14:42 -0400

I need to get this into a format that can be downloaded, any ideas ?? Jim,
can you send it in a straight ascii format, not binary, or in a word
processing format ?