Subject: Re: medical mycology

From: [email-masked] (Lester Pasarell)
Date: 4 Nov 1996 10:17:35 -0800

At 07:52 AM 11/4/96 -0600, you wrote:
>Hi Kerry.
>
>Kerry Snow wrote:
>> 
>> I heard recently that there is a new edition of J.Rippon's classic Medical
>> Mycology text.
>> I haven't been able to find the publisher through bookstores.
>> Anyone with information on this?
>
>Since I'm teaching medical mycology next spring semester, I've recently
>spoken with John Rippon about this and the new edition will be out
>within a year or so.  Someone else is aiding in the rewrite (sorry I
>can't remember who.) 
>---Tom
>-- 
>********************************************  (0)  ************
>Tom Volk                                     (000)
>Dept. of Biology & Microbiology             (00000)
>3024 Cowley Hall                            (00000)
>University of Wisconsin-La Crosse           (00000)
>La Crosse, Wisconsin  54601                  (000)
>[email-masked]                        | |
>********************************************  | |  *************
>http://www.wisc.edu/botany/fungi/volkmyco.html
>
>

My boss Dr Michael R McGinnis , Dr Ira Salkin (NYS Dept of health) and DR
Drouhet from Pasteur Institute are currently working in the book
...just passing along the information

Lester

Lester Pasarell-Luiggi                        
Medical Mycology Reference Laboratory 
Department of Pathology                           
University of Texas Medical Branch            
Galveston, Tx 77555-0609                      
http://fungus.utmb.edu/myco.htm   (for work)
http://marlin.utmb.edu/~lpasarel  (for fun)
e-mail= [email-masked]

---

From: [email-masked] (Tom Volk)
Date: 4 Nov 1996 11:34:42 -0800

Hi Lester. Thanks for the info. Sorry I couldn't rememeber names.  Did I at
least get the dates right?

>...just passing along the information

I'm looking forward to the new edition.  John Rippon has given me about 1000
of his slides for my teaching.  Thanks
---Tom
********************************************  (0)  ************
Tom Volk                                     (000)
Dept. of Biology & Microbiology             (00000)
3024 Cowley Hall                            (00000)
University of Wisconsin-La Crosse           (00000)
La Crosse, Wisconsin  54601                  (000)
[email-masked]                        | |
********************************************  | |  *************
http://www.wisc.edu/botany/fungi/volkmyco.html