Subject: Kind of new to this

From: Stephen R Shows <[email-masked]>
Date: Thu, 26 Sep 1996 15:20:20 -0500

I have questions and was hoping this was how to get them answered.

---

From: "Michael T. Decubellis" <[email-masked]>
Date: Thu, 26 Sep 1996 23:30:39 GMT

> I have questions and was hoping this was how to get them answered.

Not really, you might want to actually include the questions ;-) 

mike
-- 
_________________________________________
Michael T. Decubellis
Analog Technology Center, Inc.
http://www.mv.com/ipusers/analog
Monitor Repair Services since 1986

http://www.mv.com/ipusers/analog/gore.htm
T&M Calibration and Repair Services
__________________________________________