Subject: Flesh-eating Fungi...

From: [email-masked] (Eric Grunden)
Date: 5 Mar 1996 01:56:14 GMT

I was just thinking the other day about the medical field and
its use of maggots to eat dead flesh to prevent gangrene. Does
anyone know if any studies have been done to explore the 
possibility of using a fungus in the same capacity? Is there
a fungus that consumes dead (and ONLY dead) flesh? 
-- 
			*******************
The Spirit of Nature, a powerful force,
	belongs and returns to its creative source.
- Excerpted from The Collective Works of Johnny Pokerface -

---

From: [email-masked] ("David Brayford ", IMI)
Date: 5 Mar 1996 00:56:41 -0800

I vaguely remember reading a report about Fusarium (?equiseti) colonising 
burned tissues on a patient and actually making the scabs heal better.  Oh 
yes, check out Peterson & Baker (1959) Mycologia 51: 453-456.  Somehow I 
doubt if this treatment is available on the NHS.  (Fusaria can become 
invasive in traumatised or immunosuppressed tissues.)
Dave Brayford

 ----------
From: BIOSCI-REQUEST
To: mycology
Subject: Flesh-eating Fungi...
Date: 05 March 1996 1:56