Subject: Help of Lichens !!!

From: "Patricio Galeas Echeverr�a" <[email-masked]>
Date: Wed, 23 Aug 1995 23:51:58 GMT

Hello :
	Anybody knows some sites of HTTP documents about  Lichens. I like some 
information about this topic..
Thank you...
e-mail : [email-masked]

---

From: Rick Pelletier <rpellet>
Date: 25 Aug 1995 01:16:57 GMT

>e-mail : [email-masked]

	Hi, I'm would be interested in the same info.  Would you mind forwarding the
site info to me?

-- 
------------------------------------------------------------
Rick Pelletier  ([email-masked])
GIS Lab, Rm. 210
Department of Geography,                 Tel: (604) 822-6282
University of British Columbia, B.C.     Fax: (604) 822-6150

---

From: [email-masked] (Fred Rhoades)
Date: 25 Aug 1995 06:46:07 -0700

Re lichen sites,

  I don't know of many.  The following places might give some further 
links (I have not checked them recently):

International Bryological Info System gopher://unidui.uni-duisburg.de/
   (might have a link to bryos' ecological cousins

Smithsonian Natural History Web http://nmnhwww.si.edu/nmnhweb.html 3rd
   (there is a link to the lichen herbarium)

International Assoc. Lichenology Symposium announcement
     http://www.edvz.sbg.ac.at/pfl/ial3/prelimi.htm

hope this is helpful -- likewise relay any other sites you find.

Fred M. Rhoades
Biology Department, WWU
Bellingham, WA  98225
USA
FAX: (360) 650-3148
Voice: (360) 733-9149

email: [email-masked]