Subject: Aspergillus Niger

From: [email-masked] (Larry Bucknum)
Date: 2 May 1995 05:06:18 GMT

As part of a recent sinus surgury a fungus culture was taken on specimens 
>from  my wife.  They returned positive for Aspergillus Niger.  Two 
questions?
1.  Potential harm in humans?
2.  Internet addresses/experts?

She has had three sinus surguries with reoccuring polyps/cysts.  She has 
been on antibiotics for over a year and still fights constant infections.

Any help appreciated.

Regards,
Larry
 
  LARRY BUCKNUM  [email-masked]

---

From: Chuck Staben <[email-masked]>
Date: 9 May 1995 01:42:02 GMT

> 2.  Internet addresses/experts?

I am not an expert, but I would offer some advice.
I recommend that you consult a medical mycologist.
Some (not all) teaching hospitals will have a mycologist.
A. niger is a rare, usually opportunisitic infection in humans.
Aspergillosis in the nasal cavity can be a result of surgical
contamination.
Aspergillus infection can be serious, particularly to patients with
immune deficiencies, and it is difficult to treat.
Serious, invasive cases are often treated with amphotericin B.
This therapy normally requires hospitilization and would not
usually be a first-choice treatment.
Other therapies might be azoles, such as fluconazole or ketoconazole.
What do your wife's physicians say, and how serious is this
disease to her?