Subject: A. Vellaneous

From: [email-masked] (MGKMKR)
Date: 8 Mar 1995 19:44:39 -0500

Can anyone identify this term?

---

From: [email-masked] (Lorelei Norvell)
Date: 19 Mar 1995 12:05:51 -0800

Remove the period and the space, and you have "avellaneous" a color term 
for a sort of grayish-purplish brown.  Common to Ridgeway users.  
(Ridgway was a color guide published in 1912 and is used by 
macromycologists as references for colors in descriptions.

Lorelei