Subject: Interesting bugs

From: [email-masked] (Julian DiAvanti)
Date: Thu, 18 Apr 96 02:36:32 GMT

That is what you will see when you get this cool 
microbiology t-shirt.  Send me your snail mail address and I 
will send you a flyer.  Cool enough?

		[email-masked]

---

From: [email-masked] (Tim Triche, Jr.)
Date: Thu, 18 Apr 1996 02:19:16 -0400

In article <[email-masked]>, [email-masked] (Julian

> will send you a flyer.  Cool enough?

Tim Triche, Jr.
319 Sheldon Ct.
Cornell University
Ithaca, NY, 14850

I am requesting this mailing, and will be happy to see it come.
But please, do not put me on any mailing lists or such things.
Thank you!
-- 

  tim triche, jr -- cornell biochemistry class of 97
  "any man who cannot explain his work to a fourteen
   year old is a charlatan." -- jons jacob berzelius