Subject: Re: Heart stimulation by Cordyceps sinensis

From: Thomas ODell <[email-masked]>
Date: Tue, 1 Oct 1996 15:12:15 -0700

Hi Paul,
The proceeding were published as 2 volumes of Can. J. Bot. vol. 73 
(Suppl.) S1- s1433. Posters (and many session talks) are not included 
however...
cheers!
and congradulations on the new book

On 30 Sep 1996, Stamets 1 wrote:

> Folks-
> 
> At the International Congress of Mycologists held in Vancover, BC two
> years ago, I saw a poster presentation on the dialation of the heart aorta
> by a group of Japanese (?) researchers. I know of a physician who
> specializes in this field and is well equipped/eager to conduct clinical 
> trials in the U.S. Does anyone have a copy of the proceedings, or better
> yet, a published article I could send him. Any information would be much
> appreciated. Time is of the essence for funding. 
> 
> thank you.
> 
> paul stamets
> 
> 
>

---

From: [email-masked] (Paul Zambino)
Date: 2 Oct 1996 17:34:22 -0700

>appreciated. Time is of the essence for funding.

Paul, Akinobu Tsunoo and coworkers at the Meiji Institute of Health Science
, Meiji Milk Products Co., Ltd., Odawara 250 Japan have been involved in
research on many diverse aspects of the pharmacological effects of
Cordyceps sinensis.  He spoke last year at the third international
symposium of the mycological society of Japan, but not on effects in
humans.  I don't have Dr Tsunoo's email or fax, but you might be able to
obtain it from one of the organizers of the symposium:

Dr. Horie, the symposium chair ---
Curator, Natural History Museum and Institute, Chiba
Head of Department of Environmental Education
955-2, Aoba-cho, Chuo-ku
Chiba-shi, 260 JAPAN
FAX: 043-266-2481

Dr. Takeo, the secretary general ---
Professor, Division of Toxicology and Cell Biology
Research Center for Pathogenic Fungi and Microbial Toxicoses
Chiba University
Inohana, Chuo-ku Chiba 260, JAPAN
Tel 81-43-226-2494
FAX 81-43-224-6326

Dr. Akira Suzuki, the program committee chair ---
Professor, Mycologist
Dept of Fundamental Sciences of Environment
Deiv. of Environmental Science
Graduate School of Science and Technology
Chiba University
1-33, Yayoi-cho, Inage-ku
Chiba 263, JAPAN
81 43 290 2602  FAX 81 43 290 2519

Articles include:

Tsunoo et al. (10 authors), 1995.  Cordyceps sinensis: its diverse effects
on mammels in vitro and in vivo. Proceedings of the Third international
Symposium of the Mycological Society of Japan.  Natural History Museum and
Institute, Chiba. Chiba, Japan.

Tsunoo, A.,Taketomo, N., Kinjo, N. and Huang, N.  1995.  Non-purinergic and
non-adrenergic effects of Cordyceps sinensis (Tochu-Kaso) on respiratory
tracts and aortae.  Japan. J. Pharmacol.  67, Suppl. I,213P.

Tsunoo, A.,Taketomo, N., Kamijo, M., Yamashita, A., Kinjo, N. and Huang, N.
1995.  Pharmacological effects of the mycelial extract of cultured
Cordyceps sinensis on airways and aortae of the rat.  In: Science and
cultivation of edible fungi, Mushroom Science XIV, T.J. Elliott (ed), p.
425-431, Balkema, Rotterdam.

I have a copy of only the symposium proceedings, which do not give details
on the effects on the aorta.  Anyway, wish your colleague good luck.  Paul
Zambino

Paul Zambino, Ph.D.
USDA Forest Service
Forestry Sciences Lab
5985 Highway K
Rhinelander, WI 54501
PH:(715)362-1178
FAX: (715)362-1166
EMAIL: [email-masked]
DG:p.zambino:R09F06A