Subject: buy enzyme

From: [email-masked] (r3603207)
Date: 5 May 1995 05:35:30 -0700

I want ti buy the purified MnP ( Mn-peroxidase ) and LIP ( lignin 
peroxidase ) . But I dont know where can I buy it . I have look for many 
catalogy still didnt find. Can somebody help me ?
Thank you !

---

From: [email-masked]
Date: 7 May 1995 23:11:36 GMT

In <Pine.SUN.3.91.950505203218.946A-100000@ccsun10>, [email-masked] (r3603207) writes:
Prof. Ming Tien, Penn State Univ. ,  University Park, PA 16802 has available for sale these
purified lignin peroxidases. You might write to him.