Subject: Gliomastix info neededq

From: [email-masked] (DavidMarc)
Date: 14 May 1996 13:59:27 -0400

Does anybody have info on Gliomastix? I detected quite a few cfu/m3 in a
mold-contaminated building and am not familiar with it. Any toxigenic
effects? Growth factors?

Thank you.
[email-masked]

---

From: [email-masked] (Doug Rice)
Date: Wed, 15 May 1996 14:03:42 GMT

In article <[email-masked]> [email-masked] (DavidMarc) writes:
>From: [email-masked] (DavidMarc)
>Subject: Gliomastix info neededq
>Date: 14 May 1996 13:59:27 -0400

>[email-masked]

David,
Gliomastix is actually fairly rare for indoor air isolates.  Out of 40 
articles listing mold genera isolated indoors, Glio. was cited only once.  The 
citation is:
"Viable Moulds in House Dust"  R.R. Davies (1960) Trans. Brit. mycol. Soc. 
Vol. 43 #4.  pp617-630.
If you publish this, let me know.  Good Luck!
Doug

Douglas A. Rice
CSU-Environmental Quality Laboratory Director
Applied microbiology of food, air, water and soil.
[email-masked]
voice:  (970) 491-6503
"Moderation is for Monks, take big bites out of life."
--Lazarus