Subject: Neurospora crassa actin clone?

From: [email-masked] (rlab davis)
Date: Fri, 29 Sep 1995 14:19:52

Has anyone cloned a cDNA or genomic copy of the Neurospora crassa actin gene?  
No such clone is listed in the FGSC catalogue.  Alternatively, has anyone had 
any experience using the cloned Aspergillus nidulins actin gene as a probe for 
the Neurospora message?

Any feedback is appreciated,

Martin Hoyt (R H Davis lab)
Mol. Biol. and Biochem.
Univ. of Calif., Irvine  92717

---

From: "Ursula K�es" <[email-masked]>
Date: 2 Oct 1995 14:45:43 GMT

There is at least on related gene subcloned from N. crassa:

Malcolm et al. A fungal actin-related protein involved in nuclear 
migration MGG 247, 583-590 (1995)

best wishes
Ursel