Subject: re: "ascomycotina" help

From: [email-masked] ("David Brayford ", IMI)
Date: 16 Dec 1994 03:17:45 -0800

Sorry to sir things up, but the replies concerning classification of Xylaria 
hypoxylon
were slightly up the creek, or at least out of date.  The class"Ascomycetes" 
was got
rid of many moons ago and replaced by the subdivision "Ascomycotina".   More 
recently
the Ascomycotina have been got rid of too - and elevated to the rank of 
Phylum (= Division).
There are no classes, just orders and families.  So now we have:
Kingdom:  Fungi
Phylum:  Ascomycota
Order:  Xylariales
Family:  Xylariaceae
Genus:  Xylaria
Species:  hypoxylon

These changes are enshrined in the latest version of the International Code 
of Botanical
 Nomenclature and will be reflected in the forthcoming edition of The 
Dictionary of the
 Fungi.

Hope that's of some help.

Dave Brayford
International Mycological Institute
[email-masked]

---

From: [email-masked] (Rballou)
Date: Sun, 18 Dec 1994 21:19:56 +0000

In article <[email-masked]>, [email-masked] ("David

> International Mycological Institute

I appreciate this response. It certainly confirms what I suspected, as
there were a number of different classifications in print. Thanks again to
everybody who chipped in on this one.

Ripley Ballou
Dept of Immunology
WRAIR