Subject: bearded milk cap

From: [email-masked] (Mike Davey)
Date: 11 Oct 1995 13:56:08 GMT

Does anyone have a recipe for pickling bearded milk caps?

---

From: [email-masked] (Phillip Jackson)
Date: 16 Oct 1995 06:01:32 GMT

In article <[email-masked]>,
>Does anyone have a recipe for pickling bearded milk caps?

This is an allpurpose mushroom pickling recipe that I have used 
succesfully with saffron milkcaps. They can be a little slimey after a 
few weeks but a quick rinse is all that is required.

       Title: Pickled Mushrooms
  Categories:?
       Yield:?

 1 kg mushrooms
 4 cups water
 1.5 tsp salt
 1.5 cups red wine vinegar
 1.5 cups white vinegar
 3 cloves garlic
 2 doz peppercorns
 6 bay leaves
 9 cloves
 3 blades mace
 1.5 tsp salt

 Simmer mushrooms in water and salt for 15 mins.

 Allow to cool then drain.

 Simmer pickling ingredients together for 5 mins.

 Bottle mushrooms and pour vinegar over.

Hope this works. I do have a few other mushroom recipes in my collection 
so let me know if you want more.

Bye from Philip.

--
                        ?        Philip Jackson        !         
                      _---_      Chef                ()_()       
                      V. .V      Melbourne           |. .|       
                       \ /       Australia            \ /