Subject: picnidiophora/zopsiella/lactophenol cotton blue

From: lori and john <[email-masked]>
Date: Wed, 25 Sep 1996 15:21:15 -0700

hi,
has anyone heard of the genera picnidiophora and/or zopsiella?
or where i can get some lactophenol cotton blue?
i would really appreciate anybody's input.
thank you,
l. motil

---

From: "Robert Lejeune" <[email-masked]>
Date: 26 Sep 1996 16:41:02 GMT

lori and john <[email-masked]> wrote in article
<[email-masked]>...
> i would really appreciate anybody's input.

Never heard of the genera, but lactophenol can be ordered from Merck (no
relationship etc.). If I remember correctly, the cotton blue has been
replaced by a less dangerous dye.

Hope this helps

Robert Lejeune

---

From: [email-masked]
Date: Thu, 26 Sep 96 16:15:58 +500

In Article <01bbabc9$6a273070$340eb886@chispc2>
"Robert Lejeune" <[email-masked]> writes:
>Robert 

Lactophenol Cotton Blue stain is available from Randolph Biomedical.  They
offer a complete line of stains for bacteria, fungus and cell cultures. 
Their webpage is: http://ids.net/~rand777/home.htm
e-mail: [email-masked]
I am employed by them.  R.Randolph

---

From: Library <[email-masked]>
Date: Mon, 7 Oct 1996 14:46:23 +0100

In article <[email-masked]>, lori and john
<[email-masked]> writes
>i would really appreciate anybody's input.

I think you mean Pycnidiophora and Zopfiella, both common soil
inhabiting genera of cleistothecial ascomycetes. 

-- 
Jerry Cooper
International Mycological Institute
UK