Subject: Gee Whiz facts

From: P Rose <[email-masked]>
Date: Tue, 08 Apr 1997 21:18:32 -0700

I am looking for fungi "Gee Whiz" facts.  Does anyone have any fungi
facts that would make a common folk take notice?  Thanx
-- 
    ?                   Don't recycle.  Reuse.
   @ @           
  ( ^ )           Patti Ann Rose - Seeker, Writer, Activist
(       )  [email-masked]    <--->   [email-masked]
  ^  ^

---

From: [email-masked] (Eric Grunden)
Date: 10 Apr 1997 05:33:04 GMT

>facts that would make a common folk take notice?  Thanx

			*******

How about the fact that the largest and oldest living organism
on Earth is a fungus. (I can't remember the species or whether
the one in Wash. or Mich. is bigger- help me out here..).

--
			*******************
The Spirit of Nature, a powerful force,
	belongs and returns to its creative source.
- Excerpted from The Collective Works of Johnny Pokerface -