Subject: Matsutake in British Columbia???

From: Paul Klym <[email-masked]>
Date: Mon, 07 Oct 1996 21:33:46 -0700

Anyone heard of any Matsutake (Pine) mushrooms being found in BC yet
this year? Planning to go hunting next weekend (for personal
consumption) and would greatly appreciate any tips.

Sincerely,

--Paul

PS: I found a few medium buttons last weekend near Whistler/Squamish,
but that's it.

---

From: [email-masked] (HENRY E. KILPATRICK JR.)
Date: 8 Oct 1996 18:19:55 GMT

Paul Klym ([email-masked]) wrote:
: Anyone heard of any Matsutake (Pine) mushrooms being found in BC yet
: this year? Planning to go hunting next weekend (for personal
: consumption) and would greatly appreciate any tips.

Speaking of matsutake, has anyone ever found it in the Eastern US?  I
heard that it grows here, but I don't know anyone who has ever found any. 

Buddy Kilpatrick

---

From: "Richard S. Winder" <[email-masked]>
Date: Wed, 9 Oct 1996 21:51:46 GMT

> heard that it grows here, but I don't know anyone who has ever found any.

In speaking to the South Vancouver Island Mycological Society about 2 years ago, Scott 
Redhead showed us slides of two brothers harvesting pine mushrooms in certain areas of 
the boreal forest of northern Quebec, which apparently has the right climate for it.  
-RSW

---

From: Thomas ODell <[email-masked]>
Date: Wed, 9 Oct 1996 19:56:11 -0700

> heard that it grows here, but I don't know anyone who has ever found any. 
I beleive the type of Tricholoma magnivelare (american m.) is from NY 
somewhere...

---

From: EDThielk2 <[email-masked]>
Date: Wed, 09 Oct 1996 21:11:54 +0000

> consumption) and would greatly appreciate any tips.

I found a few small mushrooms that I took to be matsutake (A. ponderosa
or Tricholoma magnivelare) on the Northern Olympic peninsula in
Washington this past weekend.  When I cooked them and tasted them they
were quite bitter, and I decided that they were really a very light
(white) version of Tricholoma caligatum.  

Aside from this I found several Sparassis and some hedgehog mushrooms!!

I will be out again this weekend on the west end.  I will let you know.

David Thielk
[email-masked]

---

From: [email-masked] (Geoff Steckel)
Date: Fri, 11 Oct 1996 21:31:19 GMT

>heard that it grows here, but I don't know anyone who has ever found any. 

An organism which keys out to Armillaria ponderosa/Tricholoma magnevelare
but has a darker (red-brown, I think) cap can be found in New England.
It is accepted as matsutake by the local Japanese and Koreans I've talked to.
It's not -common- but is starting to show up now.

BTW, where/who published the reclassification of Armillaria?

	thanks,
	geoff