Subject: earlier postdoc ad?

From: [email-masked] (Marta Tanrikulu)
Date: 29 Aug 1996 11:54:28 -0700

A few weeks ago I recall seeing an advertisement for a postdoctoral
position looking at host specificity in fungal plant pathogens. It was
related to sterol, glycoalkaloid or saponin biosynthesis. I've since
learned of someone who is interested in such a position. Does anyone know
who to contact for further information?
Thanks--
Marta Tanrikulu

---

From: Kevin McCluskey <[email-masked]>
Date: Thu, 29 Aug 1996 15:54:42 -0700

The bionet.mycology archive is available at:
http://www.bio.net:80/hypermail/MYCOLOGY/
This can also be found via the "links" at the 
FGSC web site (http://www.kumc.edu/research/fgsc/outlink.html)

This includes several recent post-doc listings.

Kevin