Subject: Parasite of a parasite....

From: [email-masked] (Eric Grunden)
Date: 30 Apr 1996 05:59:03 GMT

Recently in my systematics class, I'm fairly sure I observed
a mycoparasite parasitizing another mycoparasite that was
parasitizing the original specimen. I had not seen this before,
is it common?

Also, is my memory correct that Legionaire's Disease is fungal?
What is the name of the fungus?

-- 
			*******************
The Spirit of Nature, a powerful force,
	belongs and returns to its creative source.
- Excerpted from The Collective Works of Johnny Pokerface -

---

From: Marianne Elliott <[email-masked]>
Date: Tue, 30 Apr 1996 18:47:12 -0700

Eric Grunden wrote:
> is it common?I don't see why not, although I, personally, have not seen it. 
Out of curiosity, what were the fungi involved?
> What is the name of the fungus?It is a bacterium, legionella pneumophilia.
> Hope this helps.
----Marianne