Subject: Most Luminescent Mushroom?

From: [email-masked] (Nyles J Bauer)
Date: 21 Apr 1996 09:38:29 GMT

Does anyone happen to know what the most luminescent mushroom is?
Oh, and do all luminescent mushrooms have luminescent mycelium?
I would love to grow some for fun, perhaps from the ATCC collection.

Thanks for any help!

Nyles

[email-masked]

---

From: Peter Oei <[email-masked]>
Date: 21 Apr 1996 12:59:39 GMT

Fungi Perfecti has a product with sterilized sawdust medium, inoculated 
with some kind of Mycena, which glows in the dark. I haven't grown it 
yet. Contact for more details: [email-masked], Paul Stamets

Best wishes,

Peter Oei