Subject: CAB Mycology Abstracts

From: [email-masked] (Lester Pasarell)
Date: 4 Jan 1995 21:59:33 -0800

Hi there! Does anyone knows if the CAB Veterinary and Medical Mycology
abstracts, are offered on line by any Library or Service?, Do they charge?
Thanks
Lester Pasarell

---

From: [email-masked] ("David Brayford ", IMI)
Date: 10 Jan 1995 07:22:04 -0800

Hi Lester
Yes, CAB databases are available as online services from several hosts,
depending on where you are.  They are also available on CD-ROM.
For details email:  [email-masked]

(I can't send you details directly because I don't have your email address.)

Dave Brayford
International Mycological Institute
[email-masked]
 -----------------------------------------------------------
From: BIOSCI-REQUEST
To: mycology
Subject: CAB Mycology Abstracts
Date: 04 January 1995 9:59