Subject: Re: Looking for Mushroom Users Group

From: [email-masked] (Gary Williams)
Date: Fri, 17 May 1996 15:23:22 GMT

Bob Rust <[email-masked]> wrote:

>We manufacture "Mushroom Picking Lights" and Sprout Equipment and would 
>like to find a users group for mushroom industry.  Is there one out 
>there?

Don,t know myself but you could start your search at a website called
Fungi Perfecti. This is run by Paul Stamets who is well informed and
well known in the area of mushroom cultivation.

                                                        Gary Williams

---

From: Jerry Haugen <[email-masked]>
Date: Sat, 18 May 1996 20:58:49 -0800

> >like to find a users group for mushroom industry.  Is there one out

There are several.  You might start with:

American Mushroom Institute
P.O. Box 1030
Avondale, PA  19311
USA
Voice: 610-594-8924
Fax: 610-594-8870

Canadian Mushroom Growers Association
26 Alderbrook Drive
Nepean, Ontario  K2H 5W5
CANADA
Voice: 613-820-6302
Fax: 613-820-6009

We are not a "user group" however our publication reaches hundreds of 
large and small growers across North America and around the world.  Our 
address is below.  Check out our WWW page (below) to see what we are all 
about.

-Jerry-
-- 
Jerry Haugen, Publisher
The Mushroom Growers' Newsletter
P.O. Box 5065 - I
Klamath Falls, OR  97601
USA
-------------------
[email-masked]
http://www.cdsnet.net/Business/mushroom/
-------------------

---

From: [email-masked] (Richard J. Byrne)
Date: Sun, 19 May 1996 04:03:49 GMT

>                                                        Gary Williams

You might want to try the "Mycological Resources on the Internet" at:

http://muse.bio.cornell.edu/~fungi/fdirect.html

The Fungi Perfecti page mentioned is at:

http://www.halcyon.com/mycomed/fppage

Rick Byrne
[email-masked]