Subject: Indigo milk mushroom pigment

From: [email-masked]
Date: 11 Sep 1995 15:09:02 -0700

Dear Netters:
    What is the structure of the brilliant blue pigment in the 
'indigo milk' mushroom?
 end
Mihaly Czako Ph.D.
Research Associate
Department of Biological Sciences
University of South Carolina
700 Sumter st, Columbia, SC 29208 U.S.A.
Tel: (803)-777-8928; FAX: (803)-777-4002
[email-masked]

---

From: [email-masked] ("K N and P J Harris")
Date: Mon, 18 Sep 1995 21:27:39 GMT

Do you have a name for it ?
Peter, Reading, UK.