Subject: pelgel sticker

From: [email-masked] (Mark.Laing)
Date: Tue, 23 Apr 1996 08:02:26 GMT

A query on a product called Pelgel.  It is kind of glue used to stick 
biocontrol agents, rhizobium, fungicides, etc. to seeds.  It is good because 
it sticks really well but is non-phytotoxic.
The problem is that I do not know where the company is who manufactures it.  
Please can someone let me know the company's name, address, fax number, e-
mail address.

Thanks
MDL

---

From: [email-masked] ("K N and P J Harris")
Date: Sun, 28 Apr 1996 08:56:43 GMT

> ==========
> bionet/mycology #1369, from [email-masked], 1002 chars, Tue  23 
Apr 1996 08:02:26 
> ----------
> Article: 3406 of bionet.mycology
> Path: 
cix.compulink.co.uk!news.compulink.co.uk!btnet!news.uk0.vbc.net!knews.uk
0.vbc.net!news.vbc.net!alpha.sky.net!winternet.com!newsfeed.concentric.n
et!news.sojourn.com!news.eecs.umich.edu!panix!newsf
> eed.internetmci.com!info.ucla.edu!psgrain!quagga.ru
> .ac.za!und.ac.za!news.unp.ac.za!pc030.ag86.unp.ac.za!Laing
> From: [email-masked] (Mark.Laing)
> Newsgroups: bionet.mycology
> Subject: pelgel sticker
> Date: Tue, 23 Apr 1996 08:02:26 GMT
> Organization: University of Natal , Pietermaritzburg, South Africa
> Lines: 9
> Message-ID: <[email-masked]>
> NNTP-Posting-Host: 143.128.86.30
> 
As far as I remember the Australians were using Gum Arabic and other 
natural gums for sticking rhizobium to seeds some 15 to 20 years ago. 
Not only stuck them down but conferred a bit of desiccation protection 
as well.
Peter Harris,
Reading.UK.