Subject: FUNGUS

From: [email-masked] (Lester Pasarell)
Date: 4 Oct 1996 10:28:30 -0700

Howdy you all!

Could someone help this person..that e mailed me..I am lost beyond Agaricus,
Schizophyllum and Coprinus which are sometimes grown from the innermost
parts of humans and animals (-:

Please respond to him directly....

thanks

>Date: Fri, 04 Oct 1996 12:42:08 -0400
>From: "AARON R. BRAMMER" <[email-masked]>
>To: [email-masked]
>Subject:  FUNGUS
>
>HELLO, I GOT YOUR ADDRESS OFF OF THE WEB AND WONDER IF YOU
>CAN HELP ME?
>
>I AM LOOKING FOR INFORMATION ON A FUNGUS THAT GROWS
>BETWEEN THE TREE AND BARK ON DEAD LIMBS AND SEEMS TO
>GLOW IN THE DARK.  I THINK COMMON NAMES FOR IT ARE "FOXFIRE"
>AND "WILL O THE WISP".
>
>IF YOU DO NOT RECONIZE THIS AT ALL...DO YOU KNOW OF A WEB
>SITE THAT MIGHT HAVE THIS INFO?
>
>THANK YOU. 
>
>

lester

Lester Pasarell-Luiggi                        
Medical Mycology Reference Laboratory 
Department of Pathology                           
University of Texas Medical Branch            
Galveston, Tx 77555-0609                      
http://fungus.utmb.edu/myco.htm   (for work)
http://marlin.utmb.edu/~lpasarel  (for fun)
e-mail= [email-masked]

---

From: Tom Volk <[email-masked]>
Date: Tue, 08 Oct 1996 08:09:01 -0500

Greetings. 

In bionet.mycology Lester Pasarell wrote:

> Could someone help this person..that e mailed me..I am lost beyond Agaricus, Schizophyllum and Coprinus which are sometimes grown from the innermost  parts of humans and animals (-:
> 

> >SITE THAT MIGHT HAVE THIS INFO?

This sounds like an Armillaria species to me.  Armillaria mycelium tends
to glow in the dark under certain conditions and grow int he location
you specifies.  You can often find "mycelial fans" under the bark of
trees.  I am guessing from your address that you are in western Pa., so
I suspect it is Armillaira gallica that you are seeing.  there is mor
info on Armillaria species at my web site at the URL below.
---Tom
********************************************  (0)  ************
Tom Volk                                     (000)
Dept. of Biology & Microbiology             (00000)
3024 Cowley Hall                            (00000)
University of Wisconsin-La Crosse           (00000)
La Crosse, Wisconsin  54601                  (000)
[email-masked]                        | |
********************************************  | |  *************
http://www.wisc.edu/botany/fungi/volkmyco.html