Subject: Alternate Shitake Fruiting Substrates?

From: Gabe Evans <[email-masked]>
Date: Sun, 03 Mar 1996 11:16:59 -0500

Does anyone know if it's possible to fruit Shitake indoors on anything other 
than hardwood chips, preferably something easy to purchase, i.e. rye grain?

Thanks!
-- 
Gabe Evans
Transplanted Mancunian
LW images at http://www.panix.com/~gevans/gallery.html

---

From: Thomas O'Dell <[email-masked]>
Date: Mon, 4 Mar 1996 14:45:16 -0800

How about hardwood (Alder and oak are reliable) sawdust?

> than hardwood chips, preferably something easy to purchase, i.e. rye grain?

[email-masked]
Mycology is better than Urology!