Subject: WWW sites for Microbiology - send me your favorites

From: Kalpana Shankar <[email-masked]>
Date: 31 May 1995 18:03:29 GMT

I am looking for two things:

1) Please send me the URL's of your favorite microbiology sites - all
fields, all "levels" of information.  Lists, essays,
bibliographies, tutorials, "interactive" demos and sites, everything.
I am especially interested in "unusual" sites (I have many of the 
big lists already - Wisconsin, Harvard, etc...).  

2) Please send me the URL's of professional organizations and
associations in microbiology, if you know of any.

I would appreciate it if you could e-mail these to me.  Thank
you in advance.

Kalpana Shankar
[email-masked]

---

From: raymond <[email-masked]>
Date: 2 Jun 1995 05:36:49 GMT

Hey, send me too, if you can.  Thanks.

---

From: Mark Pallen <[email-masked]>
Date: 1 Jun 1995 14:58:18 GMT

Check out the Microbial Underground in its new site:
http://www.qmw.ac.uk/~rhbm001/

Why do want the info?

Mark
********************************************************
Dr Mark Pallen, Senior Lecturer in Medical Microbiology,
St Bartholomew's Hospital Medical College, London, EC1A 7BE
currently Visiting Scientist at Imperial College 
Rm 502, Dept of Biochem, Imperial College, London, SW7 2AY
email:[email-masked]  WWW: http://www.qmw.ac.uk/~rhbm001/mpallen.html
phone: day ++44(0)1715945254, eves ++44(0)1815057937, FAX 
++44(0)1715945255
********************************************************
"My country is the world and my religion is to do good..." 
Thomas Paine
********************************************************

---

From: Tim Hauser <[email-masked]>
Date: 1 Jun 1995 17:40:49 GMT

www.drwatson.com

---

From: Your EMail address ([email-masked]) (james brown)
Date: 5 Jun 1995 17:07:21 GMT

>associations in microbiology, if you know of any.

British Society for Plant Pathology:
http://www.scri.sari.ac.uk:80/bspp/index.htm

James Brown

---

From: [email-masked] (Hugh Kottler)
Date: 13 Jun 1995 02:01:08 GMT

Can anyone give me a little orientation re blastocystis hominis as a 
pathogen, and does anyone have a way of killing the little buggers?
The parasitologists around here (WashDC) have heard of them but they all 
maintain that they do not cause harm, yet my wife has been suffering 
>from  them for years, ever since she picked them up in Peru.  
Thanks for any information you can send our way.
[email-masked]

---

From: Chuck Staben <[email-masked]>
Date: 13 Jun 1995 12:22:40 GMT

Blastocystis has been classified as a yeast, related to Schizosaccharomyces, and as a 
sporozoan.  A fragment of the rRNA has been sequenced, yet it was not clear to me whether this 
was sufficient to relate Blastocystis to other organisms.  I could find little that clearly 
indicated this organism was pathogenic, although there are several such reports.  These 
reports usually indicate diarrhea as the primary symptom.  I could not find any indications of 
treatments.

Even though your wife has blastocystis infection, her symptoms may be caused by some other 
infectious agent or by some other problem.  If her physicians were convinced that there were 
no other problem and that side effects would not be a problem, they might try treatment with 
antifungals like ketoconazole, or antiprotozoals like metronidazole, or even 
trimethoprim-sulfamethoxazole.  These would all be shots in the dark.  There is a culture 
system for blastocystis, so a very interested laboratory might be able to at least test 
the in vitro susceptibility of blastocystis to these treatments before treating your wife.  
Note that most of these drugs can cause serious side effects in certain clinical situations, 
so be certain that the physician carefully considers the potential value of such therapies.

---

From: Gary Grills <[email-masked]>
Date: 17 Jun 1995 13:00:15 GMT

[email-masked] (Hugh Kottler) wrote:
 >In australia we consider them as indicators of other possible parasite infections. It is possible though that in some patients they may play a pathogenic-like role.
 >