Subject: Fungi Protein; complete or incomplete?

From: [email-masked] (Eric Grunden)
Date: 24 Mar 1995 20:50:13 GMT

No plant contains all of the "essential" proteins needed
by humans, however most meats do. I know that fungi have
higher levels of protein than plants, but is that protein
complete or incomplete with relation toward humans?

While on the subject of fungi, I would like to know if
there is any organism that subsists exclusively on fungi.
If so, how would it be classified with respect toward its
diet? Is there such a thing as a "FUNGIVORE" ?

				= eg =

-- 
			*******************
The Spirit of Nature, a powerful force,
	Belongs and returns to its creative source.
- Excerpted from The Collective Works of Johnny Pokerface

---

From: [email-masked] (G Turner)
Date: 28 Mar 1995 09:32:32 GMT

Eric Grunden ([email-masked]) wrote:

: No plant contains all of the "essential" proteins needed
: by humans, however most meats do. I know that fungi have
: higher levels of protein than plants, but is that protein
: complete or incomplete with relation toward humans?

Eric,
Quorn mycoprotein sold in the U.K. in supermarkets is 
reckoned to be a good meat substitute.  It is made from 
Fusarium graminearum.  I dont know if it is complete, 
but you could ask
Prof. Tony Trinci, email [email-masked]

or Marlow Foods, Stokesley, Middlesborough, Cleveland
U.K. TS9 7AB, Fax +44 1642 712485

Not on sale in the U.S. yet, but they have plans ...

--
 Geoff Turner
 University of Sheffield

---

From: [email-masked] (Jim Berlstein)
Date: 29 Mar 1995 04:36:30 GMT

Re: complete proteins

I find that eating human beings is a great source of complete proteins.
I generally cannibalize people I find picking in my favorite morel patch, 
thus taking care of two problems at once.  They do not dry very well, so 
it is good idea not to harvest more than you can eat at one time.

-
  JIM BERLSTEIN  [email-masked]

---

From: [email-masked] (mspear)
Date: 1 Apr 1995 14:29:24 -0500

First, animals absorb Amino acids not proteins.  There are essential
amino acids not essential proteins.

Second, I know of some species of mushroom flies that can live
exclusively on fungi.  Sciarids, Phorids, and Cecids.

    ---- Mark