Subject: Mycology Books

From: "Gary Wayner" <[email-masked]>
Date: 11 Dec 1996 01:53:46 GMT

Smith, A.  The veiled species of Hebeloma in the w U.S.  Out-of-print. 
Originally priced at $ 45.  I have new copies @ $ 25
Weber, N.  A field guide to s mushrooms. $ 15
I have these and many other titles.  If you would like a copy of my catalog
#77 drop me an email at [email-masked].  I need to know if you
want your catalog in ascii or winword format.  I have all areas of natural
history both new & antiquarian.  Waiting to hear from you.

---

From: [email-masked] (Moselio Schaechter)
Date: 11 Dec 1996 09:13:26 -0800

Dear Gary,

I have received your catalog in the past and am interested in getting it
still.  I have gone through a serious mushroom book collecting phase and,
who knows, may start that up again.    I don't known what winword format
is.  I use Eudora for email.

Thanks a lot,

******************
Moselio Schaechter
(home) 6345 Rockhurst Drive
San Diego CA 92120
phone 619-583-7752

(office) Dept. of Biology
San Diego State Univ.
San Diego CA 92182
FAX 619-594-5676
****************