Subject: Kambuca Mushrooms from Japan

From: [email-masked] (Enigl)
Date: 4 Jun 1996 04:37:38 -0400

Why are Kambuca mushrooms from Japan being used to treat AIDS?  

What possible evidence has been collected so far?

Davin C. Enigl, MS-MEAS
Senior Microbiologist, Consultant

HACCP Validations-sm
Hazard Analysis and Critical Control Point Validations
For the Food, Cosmetic and Pharmaceutical Industry

June 3, 1996
5:30 pm

---

From: [email-masked] (Bruno Pretto & Paula Vopni)
Date: Tue, 11 Jun 1996 05:09:58 LOCAL

In article <[email-masked]> [email-masked] (Enigl) writes:
>Path: news1.io.org!winternet.com!newsfeed.concentric.net!news2.acs.oakland.edu!nntp.coast.net!howland.reston.ans.net!news-e2a.gnn.com!newstf01.news.aol.com!newsbf02.news.aol.com!not-for-mail
>From: [email-masked] (Enigl)
>Newsgroups: bionet.mycology
>Subject: Kambuca Mushrooms from Japan
>Date: 4 Jun 1996 04:37:38 -0400
>Organization: America Online, Inc. (1-800-827-6364)
>Lines: 14
>Sender: [email-masked]
>Message-ID: <[email-masked]>
>NNTP-Posting-Host: newsbf02.mail.aol.com
>X-Newsreader: AOL Offline Reader

>5:30 pm

Kambuca (Kombucha) is a symbiotic yeast/bacteria organism not a mushroom (the 
Japanese know it as Kocha-kinoko. It is used to make a cider like beverage 
with unproven effects such as making your hair grow back.
The mushrooms that are used for immune system stimulation are Reishi 
(Ganoderma lucidum) or Maitake (Grifola frondosa). I highly recommend a book 
by Christopher Hobbs titled Medicinal Mushrooms, it is very detailed and 
bibliographed.

Bruno
  Bruno Pretto, Fun Guy Farm (Toronto CANADA) OCIA Certified Organic.
      Home page http://www.io.org/~bpretto
      NAMA Trustee for Toronto Mycological Society.
      Secretary Oak Forest Mushroom Association (outdoor shiitake growers).