Subject: Plasmid Preparation for transformation.

From: [email-masked] (Gregory May)
Date: 18 May 1995 15:59:59 GMT

I have a rather specific question for those transforming Aspergillus nidulans. 
My group has tried several methods of preparing plasmid DNA for transformation
but the most reliable one still is to purify the DNA on CsCl ethidium bromide 
gradients.  This is tedious when you want to make multiple constructs and test
them for function etc.  Does anyone have a reproducible method of making
plasmid DNA that transforms each and every time?  If you do, will you please
post it or send it to me.

We have tried the following methods and none have worked reliably:

Alkaline lysis, followed by precipitation from LiCl, or precipitation by PEG.
Magic miniprep. columns from Promega.
Qiagen columns.
Boiling miniprep.

Any suggestions will be welcomed.

Thanks,
Greg
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
  Gregory S. May			      	
  Department of Cell Biology			
  Baylor College of Medicine			
  One Baylor Plaza				
  Houston, TX  77030				
  Tel.  713-798-4756				
  FAX.  713-798-7799				
  E-mail [email-masked]			
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

---

From: [email-masked] (G Turner)
Date: 19 May 1995 16:04:45 GMT

Gregory May ([email-masked]) wrote:

: I have a rather specific question for those transforming Aspergillus nidulans. 
: My group has tried several methods of preparing plasmid DNA for transformation
: but the most reliable one still is to purify the DNA on CsCl ethidium bromide 
: gradients.  This is tedious when you want to make multiple constructs and test
: them for function etc.  Does anyone have a reproducible method of making
: plasmid DNA that transforms each and every time? 

: Thanks,
: Greg
: ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Dear Greg,
No!
Trying Quiagen ourselves at present.
This is a very important point, though.  In searching for 
genes amongst a small group of cosmid clones (e.g. from 
FGSC library) this is a problem.

Hope you get more constructive answers!

Geoff
--
 Geoff Turner
 University of Sheffield
 "There's only one way of life
  and that's yer own, yer own, yer own" - The Levellers
 **( this is not the official view of the University of Sheffield )**