Subject: Mushrooms, Russia, and History

From: Mark Buckles <[email-masked]>
Date: Mon, 19 Aug 1996 22:21:06 -0700

I would like to buy a reading copy (not a collectable copy) of 
"Mushrooms, Russia, and History" by R. Gordon Wasson.

Thanx,
-Mark Buckles

---

From: [email-masked] (Henry M. Wieman)
Date: Tue, 20 Aug 96 13:04:34 GMT

>"Mushrooms, Russia, and History" by R. Gordon Wasson.
I don't think there is such a thing. i.e. I think they are all collectable. 
I thought he only released the collectable edition. 

   	Henry M. Wieman          | "Can you answer? Yes I can!
        [email-masked]  |  But what would be the answer,
        Call me Hank             |  To the Answer Man?"
                                 |       -Robert Hunter in St. Stephen

---

From: Mark Buckles <[email-masked]>
Date: Tue, 20 Aug 1996 20:54:24 -0700

Henry M. Wieman wrote:
>         Henry M. Wieman         

I mean a copy that is not in mint condition, like with defects and such,
so I have a shot at affording it. Copies that are in good condition are
too expensive.

-Mark

---

From: [email-masked]
Date: 21 Aug 1996 10:48:31 GMT

>                                 |       -Robert Hunter in St. Stephen

If i'm not mistaken, Russia, Mushrooms, and History is available on microfilm 
>from  the Penn State University library for, AFAIK, $25.00. i'm not sure how 
much an inexpensive viewer costs but the whole package would certainly be less 
than the cost of any of the copies i found several years ago in auction 
records _ $1000 up. 

In fact, if you used a viewer in any library, you could photocopy any pages of 
particular interest, or even both volumes if you're ambitious, for under $100.

Regards, 

Steve

---

From: [email-masked] (Mycos)
Date: Thu, 22 Aug 1996 04:22:50 GMT

>-Mark
 
So do they   :-)