Subject: Re: Root Biology and Mycorrhiza Research Group WWW PAGE

From: [email-masked] (Ken A Ursic)
Date: 11 Mar 1995 21:50:35 GMT

Ken Ursic ([email-masked]) wrote:
: The root biology and Mychorrhiza research group at the University   
: of Guelph has an experimental WWW page up. It is still under   
: construction so check it out periodically. 
: the URL is http://www.uoguelph.ca/CBS/roots.htm 
: Ken Ursic

SORRY THE URL REALLY IS http://www.uoguelph.ca/CBS/Botany/roots.htm

--
Ken Ursic <[email-masked]>
Cliff Ecology Research Group
Dept. of Botany, University of Guelph        
Guelph, Ontario, CANADA                                                       
http://www.uoguelph.ca/CBS/Botany/index.htm

---

From: Ken Ursic <[email-masked]>
Date: 10 Mar 1995 20:24:14 GMT

The root biology and Mychorrhiza research group at the University   
of Guelph has an experimental WWW page up. It is still under   
construction so check it out periodically. 
the URL is http://www.uoguelph.ca/CBS/roots.htm 
Ken Ursic