Subject: clinical micro home page

From: [email-masked] (Shoolah Escott)
Date: 9 Mar 1996 02:26:37 GMT

ANNOUNCING....

Our *NEW* Clinical Microbiology home page 
http://shore.net/~nacmid/ , sponsored by NACMID 
(Northeast Association For Clinical Microbiology 
And Infectious Disease).

Join us in our efforts to build an on-line 
productivity and creativity resource for our 
professional community.  Drop us a line with 
your comments and suggestions ( [email-masked]), 
and  *JOIN US* at our Annual Meeting in June.

Meeting highlights include:
* Hear what's up at CAP, CLIA, JCAHO, and NCCLS 
* Stay abreast of the latest developments affecting 
your career, including trends in cost-containment, 
quality-control, reporting, and standards.
*Learn about anaerobes, blood cultures, Chlamydiae, 
    clinical relevance, Clostridium difficile, 
    computers, diagnostic techniques, EHEC (E.coli), 
    Enterococcus ssp., epidemiology, methodologies, 
    mycoplasmas, pediatric infections, Staphylococcus 
    ssp., Streptococcus ssp., susceptibility testing,
    TB, ureaplasmas, and virology. 
* Visit the exhibits and see the latest products. 
* FREE LECTURE-- free, even if you don't register for 
    the meetings! 
* Free wine and cheese reception, win door prizes, 
    and party, party, party at the NACMID Social!!!

To learn more, visit http://shore.net/~nacmid/
or email to [email-masked]

* CALL FOR POSTERS! Contact NACMID now with your proposals. 

________________________________________________________________
Shoolah H. Escott -- [email-masked] -- Lexington, MA USA
clinical microbiology site -- http://shore.net/~nacmid/

---

From: [email-masked] (Shoolah Escott)
Date: 13 Mar 1996 12:44:34 GMT

In article <[email-masked]>, [email-masked] says...

-- 

WOW, I don't believe I got our home page address wrong in my 
original post.
The right address of the Clinical Micro home page is

http://www.shore.net/~nacmid/

If you tried it and had trouble, please give it another spin.
Thanks.

________________________________________________________________
Shoolah H. Escott -- [email-masked] -- Lexington, MA USA
clinical microbiology site -- http://www.shore.net/~nacmid/