Subject: Colletotrichum/bean

From: [email-masked]
Date: 3 Oct 1995 15:28:42 -0700

Which commercially available bean cultivar will give 
hypersensitive reaction to the ALPHA race of Colletotrichum 
lindemuthianum? I know of Dark Red Kidney but I cannnot find a 
commercial source.
Thank you.
Mihaly Czako
 end
Mihaly Czako Ph.D.
Research Associate
Department of Biological Sciences
University of South Carolina
700 Sumter st, Columbia, SC 29208 U.S.A.
Tel: (803)-777-8928; FAX: (803)-777-4002
[email-masked]

---

From: [email-masked] ()
Date: Sat, 07 Oct 1995 03:22:31 GMT

>Tel: (803)-777-8928; FAX: (803)-777-4002

try posting your question in "sci.bio.phytopathology".
With greetings from Berlin
Olaf