Subject: Amateur Mushroom growing

From: [email-masked] (Kestutis Sliupas)
Date: 24 Aug 1994 21:49:25 -0700

Hi:
	I am looking for a CA - SF Bay Area (pref) group
devoted to amateur Mushroom growing. I found a book called 'The
Mushroom Cultivator' by Stamets & Chilton, and it hasn't 
scared me away. (yet!)
	I'd like to meet with people who actually do this
before trying my hand at it. My interest is in raising some
edible varieties (not psilocybe..) for fun & profit.
	Also, are there any journal or other articles directed
toward the ammateur - home cultivator?
			Kestas

---

From: [email-masked]
Date: Thu, 25 Aug 94 09:06:16 EDT

>edible varieties (not psilocybe..) for fun & profit.
Try calling your county ag extension agent and see if they know of
anyone doing any mushroom "farming". If that doesn't work, try the
state dept. of agriculture. Somebody in California should be doing
this, and may be willing to show you their operation.

---

From: [email-masked] (MycoWorld)
Date: 26 Aug 1994 00:38:03 -0400

In article <[email-masked]>, [email-masked]
(Kestutis Sliupas) writes:

Your best bet for a mushroom growing expert in the Bay Area is Mo-Mei Chen
at UC Berkeley, Dept of plant Pathology  510-642-4663 is her office
number.  She is offering a course on the topic.  Nov 4-6 at the
University.  Tell her The Mushroom Growers' Newsletter sent you!
Best of luck on your efforts!
- Jerry - [email-masked]