Subject: Re: Fungus tea

From: [email-masked] (Bob Harris)
Date: Tue, 13 Sep 1994 04:25:28 GMT

I have heard from several people who were using the tea that it seemed
to bring on Herpes simplex symptoms more frequently than normal. For
what it is worth.

Bob Harris
            [email-masked]

---

From: [email-masked] (Stamets 1)
Date: 13 Sep 1994 20:36:05 -0400

In article <[email-masked]>, [email-masked] (Bob Harris) writes:

thanks for the comments on Chambuska aka the
Manchurian mushroom. The topical application may make sense.
 I am being inundated with requests....as I write I am
talking to G. Lincoff, he too is being flooded with calls. 
Some responsible physician on Internet should take
it on as a cause celebre and get to the bottom of it all.
I think there will be appropriate uses, and Herpes may be
one application. There was an article published in the
Canadian Journal of Botany about the exact identification
of the yeasts and bacteria involved. I have misplaced the
article but will search for it. I do know that about 10 
different names have been used. Anyhow, it  getting ridiculous....

stay in touch...more books on the way!

paul stamets