Subject: PCR from fungal colonies

From: [email-masked] (J Kennedy)
Date: 6 Oct 1994 12:31:31 GMT

I am going to be doing some PCR on fungal colonies from
plates. As I will be screening a lot of colonies 
(from a cross of Aspergillus nidulans) I am looking for 
a quick and reliable method. Any suggestions would be 
welcome.

[email-masked]

---

From: [email-masked] (Seanna Annis)
Date: 8 Oct 1994 01:59:57 GMT

J Kennedy ([email-masked]) wrote:
: I am going to be doing some PCR on fungal colonies from
: plates. As I will be screening a lot of colonies 
: (from a cross of Aspergillus nidulans) I am looking for 
: a quick and reliable method. Any suggestions would be 
: welcome.

: [email-masked]

:  
In our lab we have been using a boiling prep method, very little time 
involved. I believe one of the methods can be found in Biotechniques.  I 
have not used the method myself, but many people in our lab have, and it 
usually worked well.  Good luck. Seanna [email-masked]

---

From: [email-masked] (Seanna Annis)
Date: 20 Oct 1994 21:24:13 GMT

: J Kennedy ([email-masked]) wrote:
: : I am going to be doing some PCR on fungal colonies from
: : plates. As I will be screening a lot of colonies 
: : (from a cross of Aspergillus nidulans) I am looking for 
: : a quick and reliable method. Any suggestions would be 
: : welcome.

: : [email-masked]

: :  
: In our lab we have been using a boiling prep method, very little time 
: involved. I believe one of the methods can be found in Biotechniques.  I 
: have not used the method myself, but many people in our lab have, and it 
: usually worked well.  Good luck. Seanna [email-masked]

Sorry I have gotten my journals mixed up.  The reference for this method 
is in    Hensen et al. 1993 Phytopathology vol 83. p 283 to 287.  We have 
used this method for extracting DNA from infected roots and leaves and 
>from  mycelium. Seanna Annis