Subject: Mushrooms of Costa Rica

From: [email-masked] (Matthew Stoecker)
Date: Wed, 23 Nov 1994 14:46:55 -0800

Say, has anyone heard of a field guide to mushrooms of Costa Rica, or that
general area?  Does such a book even exist?  Any help is appreciated.

Matthew Stoecker,
U. of Washington

---

From: [email-masked] (Jonathan Yuen)
Date: 24 Nov 1994 09:57:17 GMT

Matthew Stoecker ([email-masked]) wrote:
: Say, has anyone heard of a field guide to mushrooms of Costa Rica, or that
: general area?  Does such a book even exist?  Any help is appreciated.

: Matthew Stoecker,
: U. of Washington

I think there is something on Bermuda...but that might not be what you want

Jonathan