Subject: More tea fungi

From: [email-masked]
Date: Thu, 20 Oct 94 21:58:00 -0500

Recently I received the unusual gift of a large(9"in diameter) amoeboid
plasmodial "fungus" proported to be of Eygptian origin. It appearently
reproduces asexually in cycles of 7-8 days and thrives immersed in amedium of
cold tea and sugar. I am not a myco
logist but I assumed this to be some form of myxomycetes or slime mold as per
its size and consistency. but if not then. What? I would most grateful for a
response thank you. Michael Wright.

---

From: [email-masked] (Stamets 1)
Date: 21 Oct 1994 13:03:02 -0400

In article <[email-masked]>, [email-masked] writes:

Sounds like you have Kombucha, aka the Manchurian Mushroom or the
Tea Fungus.

paul stamets