Subject: novozyme 234

From: [email-masked]
Date: 4 Nov 1994 18:41:45 GMT

Can anyone tell me where to purchase Novozyme 234?  Thanks in advance.

---

From: [email-masked] (Claude Selitrennikoff)
Date: 4 Nov 1994 14:52:17 -0800

> Can anyone tell me where to purchase Novozyme 234?  Thanks in advance.
novozym 243 can be purchased from Sigma.

Best

Claude Selitrennikoff

---

From: [email-masked] (Gregory May)
Date: 9 Nov 1994 17:51:27 GMT

>Can anyone tell me where to purchase Novozyme 234?  Thanks in advance.

Novozyme 234 can be purchased from InterSpex Products, Inc.  Tel. (415)570-4337 & 
FAX (415)570-5215  This is one of the few sources for the enzyme.  You should ask for
special pricing for nonprofit institutional pricing.   Last I knew it was selling for 
$245 per 10 grams.

\===============================================/
\  Gregory S. May			      	    /
\  Department of Cell Biology			    /
\  Baylor College of Medicine			   /
\  One Baylor Plaza				   /
\  Houston, YX  77030				   /
\  Tel.  713-798-4756				   /
\  FAX.  713-798-7799				   /
\  Email [email-masked]			    /
\===============================================/