Subject: medicinal fungi

From: [email-masked] (bruno pretto)
Date: 18 Oct 1994 12:16:28 GMT

Does anybody have any information on the use of Inonotus obliquus (Fr.)
Pilat, as a medicinal tea. This is a hard polypore and apparently has been
used by the Russian community as a medicinal tea for centuries.

--
Bruno Pretto. NAMA Trustee. Mycological Society of Toronto.
              Amateur mycologist.
              Secretary. Oak Forest Mushroom Association (outdoor shiitake)
Paula Vopni.  Environmental Research.

---

From: [email-masked] (Stamets 1)
Date: 21 Oct 1994 13:01:04 -0400

In article <[email-masked]>, L.V.Bystrykh writes:

The fungus you were growing was probably not a mushroom but sounds like
the 
classic description of Kombucha.

paul stamets