Subject: Matsutake / pine mushroom info sought

From: [email-masked] (JeffNagel)
Date: 17 Aug 1994 03:08:01 -0400

I'm looking for anyone researching or familliar with matsutake (pine)
mushrooms.

I am a newspaper reporter in a region of northwestern British Columbia,
Canada, where the harvest of these mushrooms is big business.

I'm also interested in anyone who has knowledge of the commerce and trade
in these mushrooms and their use in Japan.

Cheers, Jeff Nagel
The Terrace Standard
Terrace, B.C., Canada.

---

From: [email-masked] (Herbs WA)
Date: 18 Aug 1994 17:26:05 -0400

In article <[email-masked]>, [email-masked]
(JeffNagel) writes:

Here are a couple of people who might be able to help you out with
information about Matsutake. If they can't, they will know who you should
talk to.

Dr. Sinclair Philip
Sooke Harbour House
Sooke Harbour House
1528 Whiffen Spit Road
Sooke, BC  V0S 1N0
Canada

Front Desk: 604-642-3421
Front Desk: 604-642-4944
Sinclair's Office: 604-642-6293
FAX:  604-642-6988

Also, in Seattle Washington:
Dr. Denis Benjamin
Children's Hospital
FAX at work:  527-3840
526-2103 work
526-2592 work