Subject: Re: Mushroom-hunter's group? or no?

From: [email-masked] (Burrite)
Date: 17 Sep 1994 14:32:08 -0400

[email-masked] (WTCat) writes:

>>Contact Brian McNett ([email-masked]). He puts together MycoInfo, an
online mushroom newsletter. Lots of fun for those of us at hunt and eat
the fleshy fungus.

Could you send me some info on the newsletter?  I'd sure like to start
growing mushrooms but don't have a clue as to where to start. 

Thanks in advance

[email-masked]

---

From: [email-masked] (Burrite)
Date: 17 Sep 1994 14:33:03 -0400

Oh, sorry.  I obviously really don't have a clue :-)
Meant to send that last message via e-mail.

Apologies.