Subject: What gives?

From: [email-masked] (Mike Smith)
Date: Mon, 26 Sep 1994 19:19:03 GMT

Like the subject header says...What Gives?

What happened to all the "fireworks" related discussions?
What happened to N'ance Far and his wonderful miniatures experiments?
What happened to Omeletman and ALL his experiments?
What happened to Bill Nelson and his tidbits of wisdom to keep us on the
straight and narrow?
What happened to everything?

All this group's been about lately is "me too's" for the JRCB and "How
to blow up (your State of choice)."

What Gives???

Mike Smith

---

From: [email-masked] (Mike Smith)
Date: Mon, 26 Sep 1994 19:37:06 GMT

Mike Smith ([email-masked]) wrote:
: Like the subject header says...What Gives?

: Mike Smith

ra  sorry about this. posted to wrong group.