Subject: Re: pink oyster mushrooms

From: [email-masked] (Stamets 1)
Date: 2 Dec 1994 13:50:09 -0500

In article <[email-masked]>, [email-masked]
writes:

The taxonomy of the pink oyster mushrooms, as well as the pink gill color,
is discussed and featured extensively in my latest book, Growing
Gourmet & Medicinal Mushrooms, Ten Speed Press, Berkeley. 

paul stamets

---

From: [email-masked]
Date: 30 Nov 1994 21:25:34 GMT

The food coop was selling bright pink mushrooms, labelled Pleurotus ostreatus.Lamellae were a bright salmon pink, cuticle a light shade, context white.  Does anyone know anything about them?  Are they really P. ostreatus?  In which case, anything known about the genetic control of the pink color?
Any information would be appreciated!
Thanks
Stephanie Digby