Subject: "Portabella" mushrooms

From: [email-masked] (ROY JERDEN)
Date: 21 Nov 1994 23:42:38 -0800

Can anyone tell me which species is normally sold in stores as the 
"portabella" mushroom ? My guess would be Agaricus Bitorquis/Rodmanii.

Ciao, Roy

[email-masked](Roy Jerden)

---
 * CMPQwk 1.4 #9235 * ...Every morning is the dawn of a new error...

---

From: [email-masked] (Liz Barrow)
Date: 1 Dec 1994 23:27:54 -0500

In article <[email-masked]>,
> * CMPQwk 1.4 #9235 * ...Every morning is the dawn of a new error...

Portabella is Agaricus bisporus, grown up.