Subject: 'shroom killers

From: [email-masked]
Date: 7 Nov 1994 12:52:55 -0800

It is really heartening to know so many people feel so
kindly of the lowly mushroom.  I am no small fan myself. 
So some of you have been berating me for asking how to get
rid of mushrooms.  It comes with the job.  Every once in a
while we are asked not to love our subjects but to find
ways to control them.
 
For years I have advised people to pick and remove by hand
mushrooms if they find them annoying.  Most give up and
learn to live with them.  Then there came the case of the
deadly Lepiota.  A small, rare species which came up in
abundance in one yard under a Norway Spruce.  In the yard
lived 2 children, a toddler and a crawler.  The toxins are
amatoxins, for which there are no reliable antidotes, and
the effects are delayed.  The parent was reasonably
disturbed about such species and picked and removed them. 
But more came up, and sometimes from small inconspicuous
buttons that were missed on first examination.  The area
was fenced off, the lower tree branches were trimmed back
to help dry the area up, the needles were raked and
removed.  The mushrooms moved out into the lawn during a
wetter period.  The parent was worried that even though
visible mushrooms were removed, one of the children might
find one lurking among the grass.  After following this
case for several weeks (now months) I really wondered if
there were not some remedy unknown to me which would save
the parents a lot of grief.
 
Yes, yes, there are more important things in life, but it
doesn't seem out of line to ask of a mycologist, "How does
one get rid of mushrooms?"  Entomologists are asked how to
get rid of insects.  Plant scientists are asked to get rid
of weeds.  Admittedly few ornithologists are asked how to
remove birds, but even they have stoop to do so around
airports and in big cities (feed not the pigeons).
 
So far the solutions have been: concrete slabs, hand
picking, psychological councilling, and modified Bordeaux
mixture.  This is entertaining.

---

From: [email-masked] (Stamets 1)
Date: 8 Nov 1994 15:50:26 -0500

In article <[email-masked]>, [email-masked] writes:

This may not be a total solution but you could try
introducing a competing species - such as an 
aggressive candidate like Stropharia rugoso-
annulata and bring in a truckload of sawdust. At least
this species would not be likely to be confused
with the Lepiota species you mention.

One more word of advice that I have always given
my children during their toddler years -

"mushrooms can't poison you if you don't eat them.
only eat mushrooms which your parents cook 
for you. mushrooms should never be eaten raw."

This advise was well taken and one day  my kids 
happily brought me a deadly Galerina for me to ID.!
I find this far better than reinforcing mycophobia
by telling naturally inquisitive youngsters NOT 
TO TOUCH ANY MUSHROOM. This extreme
admonition more often encourages children to
disobey their parents - at least once - as we
all are guilty of defying parental authority. 
 I assure parents that no mushroom is going
to jump out of the ground and attack you. You
just need not to ingest them. In this regard
does anyone know of any mushroom which
has topically poisoned a person handling
a species? I do not. 

paul stamets