Subject: Free Syllabus magazine subscription

From: [email-masked] (Syllabus Press)
Date: Wed, 24 Aug 1994 19:50:42 GMT

Educators are qualified to receive Syllabus magazine 9 times per year FREE!

Syllabus ÑThe Definitive Technology Magazine for Colleges, 
Universities, and High Schools.

Nobody covers technology in education like Syllabus. Nine times a year,
from September through June, Syllabus bring you a wealth of information,
including valuable tips on multimedia, the Internet, distance education,
quantitative tools, products, and educational discounts.  Learn what
different educators, researchers, and institutions are doing with a
variety of technologies such as computers, video, telecommunications, and
multimedia. 

In 1994-1995 Syllabus will have special feature issues such as software
products for the curriculum, mobile technologies, the Internet and
education, and video technologies.  Also, donÕt miss our special
supplements such as Windows on Campus and Computer Science Product
Companion. 

To have Syllabus delivered free to your home or office, nine times a year,
please be sure to completely fill out the information on the form below
and e-mail to [email-masked] or US mail to: 

Syllabus Subscription Services
1307 S. Mary Ave., Suite #211
Sunnyvale, CA 94087

To help us better serve the needs of readers, please answer all of the 
following
questions:

o Yes, I want a FREE subscription to Syllabus.*
o No, I do not wish to subscribe at this time.

Name	___________________________________________________

Title____________________________________________________

Institution _____________________________________________

_________________________________________________________

Address _________________________________________________

City_____________________ State _______ Zip ________ - ______

Telephone Number (____) __________________________________

All questions must be answered to qualify for a free subscription.

1. Please tell us about where your work. (select only one)
(1) o 2-year college
(2) o 4-year college or university
(3) o Vocational/technical college
(4) o High school
(5) o School district
(6) o Other organization involved in educational technology

_________________________________________________________
(please specify)

2. Please tell us about your work. (select only one)

Higher Education Faculty Members
(a) o Arts/Humanities/Social Sciences
(b) o Business
(c) o Computer Science/Engineering/Mathematics
(d) o Science/Medicine
(e) o Other Discipline

_________________________________________________________
(please specify)

(f) o Library
(g) o Department Chair Technology
Technology
(h) o Administrative computing/MIS
(i) o Academic computing/technology
(j) o Campus reseller
(k) o Computer support
(l) o Other

_________________________________________________________
(please specify)

Administrative
(m) o Administrative staff
(n) o Executive officer/Director
(o) o Dean
(p) o Purchasing personnel
(q) o Other

_________________________________________________________
(please specify)

High Schools and School Districts
(r) o Computer coordinator
(s) o Computer lab supervisor
(t) o Other technology function 

_________________________________________________________
(please specify)

(u) o Department chair
(v) o Media
(w) o District level administration	
(x) o High school teacher

 _________________________________________________________
(discipline)

3. What type of desktop computers do you currently use in your 
institution?(check all that apply)
(1) o IBM or compatible
(2) o Macintosh
(3) o Workstation
(4) o Other

_________________________________________________________
(please specify)

4. What type of operating system do you use? (check all that apply)
(1) o  Windows v3.xx
(2) o  Mac System 7.xx
(3) o  MS DOS
(4) o  UNIX
(5) o  Other 

_________________________________________________________
(please specify)

5. 	Which of the following technology products or	equipment are you 
involved in purchasing? (check all that apply)
	
(A) o  Productivity software
(B) o  Multimedia software
(C) o  Utility software
(D) o  Math & statistics software
(E) o  Computer upgrades/expansion cards
(F) o  Networking/communications software/hardware
(G) o  Audio/visual hardware
(H) o  Visualization/graphics products
(I) o  Educational content/information software 
(J) o  Personal/desktop computers
(K) o  Printers
(L) o  Laptop computers 
(M) o  Workstations 
(N) o  Simulation software
(O) o  Scanners
(P) o  Disk drives/memory storage units
(Q) o  Classroom presentation software
(R) o  Monitors & projection devices
(S) o  CD-ROM  

Signature required

_________________________________________________________
(not valid without signature)

Date ____________________________________________________

-- 
                                             [email-masked]

---

From: [email-masked] (Leonard Breaux)
Date: Thu, 25 Aug 1994 20:22:04 GMT

Syllabus Press ([email-masked]) wrote:
: Educators are qualified to receive Syllabus magazine 9 times per year FREE!

: Syllabus ÑThe Definitive Technology Magazine for Colleges, 
: Universities, and High Schools.

: Nobody covers technology in education like Syllabus. Nine times a year,
: from September through June, Syllabus bring you a wealth of information,
: including valuable tips on multimedia, the Internet, distance education,
: quantitative tools, products, and educational discounts.  Learn what
: different educators, researchers, and institutions are doing with a
: variety of technologies such as computers, video, telecommunications, and
: multimedia. 

: In 1994-1995 Syllabus will have special feature issues such as software
: products for the curriculum, mobile technologies, the Internet and
: education, and video technologies.  Also, donÕt miss our special
: supplements such as Windows on Campus and Computer Science Product
: Companion. 

: To have Syllabus delivered free to your home or office, nine times a year,
: please be sure to completely fill out the information on the form below
: and e-mail to [email-masked] or US mail to: 

: Syllabus Subscription Services
: 1307 S. Mary Ave., Suite #211
: Sunnyvale, CA 94087

: To help us better serve the needs of readers, please answer all of the 
: following
: questions:

: xo Yes, I want a FREE subscription to Syllabus.*
: o No, I do not wish to subscribe at this time.

: Name	_Leonard Breaux__________________________________________________

: Title___Laboratory 
supervisor_________________________________________________

: Institution _Inscription House 
Health Center____________________________________________

: _________________________________________________________

: Address ___P.O.Box 7397______________________________________________

: City__Shonto___________________ State _AZ______ Zip 86054________ - ______

: Telephone Number (602____) 672-2830 
ext-231__________________________________

: All questions must be answered to qualify for a free subscription.

: 1. Please tell us about where your work. (select only one)
: (1) o 2-year college
: (2) o 4-year college or university
: (3) o Vocational/technical college
: (4) o High school
: (5) o School district
: (6) xo Other organization involved in educational technology

: _____Medical Technology 
Clicical Science 
Laboratory____________________________________________________ : 
(please specify)

: 2. Please tell us about your work. (select only one)

: Higher Education Faculty Members
: (a) o Arts/Humanities/Social Sciences
: (b) o Business
: (c) o Computer Science/Engineering/Mathematics
: (d) xo Science/Medicine
: (e) o Other Discipline

: _________________________________________________________
: (please specify)

: (f) o Library
: (g) o Department Chair Technology
: Technology
: (h) o Administrative computing/MIS
: (i) o Academic computing/technology
: (j) o Campus reseller
: (k) o Computer support
: (l) o Other

: _________________________________________________________
: (please specify)

: Administrative
: (m) o Administrative staff
: (n) o Executive officer/Director
: (o) o Dean
: (p) o Purchasing personnel
: (q) xo Other

: _______Laboratory General 
Supervisor__________________________________________________ : (please 
specify)

: High Schools and School Districts
: (r) o Computer coordinator
: (s) o Computer lab supervisor
: (t) o Other technology function 

: _________________________________________________________
: (please specify)

: (u) o Department chair
: (v) o Media
: (w) o District level administration	
: (x) o High school teacher

:  _________________________________________________________
: (discipline)

: 3. What type of desktop computers do you currently use in your 
: institution?(check all that apply)
: (1) xo IBM or compatible
: (2) o Macintosh
: (3) o Workstation
: (4) o Other

: _________________________________________________________
: (plea;ép__
÷P>%\òÛübse specify)

: 4. What type of operating system do you use? (check all that apply)
: (1) xo  Windows v3.xx
: (2) o  Mac System 7.xx
: (3) xo  MS DOS
: (4) o  UNIX
: (5) o  Other 

: _________________________________________________________
: (please specify)

: 5. 	Which of the following technology products or	equipment are you 
: involved in purchasing? (check all that apply)
: 	
: (A) xo  Productivity software
: (B) o  Multimedia software
: (C) xo  Utility software
: (D) xo  Math & statistics software
: (E) xo  Computer upgrades/expansion cards
: (F) o  Networking/communications software/hardware
: (G) o  Audio/visual hardware
: (H) o  Visualization/graphics products
: (I) xo  Educational content/information software 
: (J) o  Personal/desktop computers
: (K) o  Printers
: (L) o  Laptop computers 
: (M) o  Workstations 
: (N) o  Simulation software
: (O) o  Scanners
: (P) o  Disk drives/memory storage units
: (Q) o  Classroom presentation software
: (R) o  Monitors & projection devices
: (S) o  CD-ROM  

: Signature required

: _______Leonard Breaux__________________________________________________
: (not valid without signature)

: Date __________08-24-94__________________________________________

: -- 
:                                              [email-masked]