Subject: DNA from dermatophytes

From: [email-masked] (D L Clarke)
Date: 13 Oct 1994 17:18:44 GMT

Does anyone know of a protocol for extraction of
DNA from dermatophytes especially Trichophyton and
Epidermophyton species.

---

From: [email-masked] ("David Brayford ", IMI)
Date: 14 Oct 1994 03:34:48 -0700

I've not actually worked on this, but happen to know of these references: 

Estruch, J. J.,  Antuna, C., Ferrer, S. & Ramon, D. (1989).  Isolation of 
genomic DNA from Trichophyton mentagrophytes.   Revista Iberica de Micologia 
6: 62-66.

 Davison, F. D. & Mackenzie, D. W. R. ( 1984).   DNA homology studies in the 
taxonomy of dermatophytes. Sabouraudia  22: 117-123.

for mtDNA - see Suzuki et al., Mycopathologia 103: 147-151 (1988)
and Nishio et al. Mycopathologia 117: 127-132 (1992)

Dave Brayford
International Mycological Institute
UK
 ----------
From: BIOSCI-REQUEST
To: mycology
Subject: DNA from dermatophytes
Date: 13 October 1994 5:18