Subject: Re: Me

From: Geoffrey Spear <[email-masked]>
Date: Wed, 10 Aug 1994 20:17:30 -0400

[alt.is.too]
[email-masked] writes:
> I am the terror, that flaps in the night!
> I am the dirty mouseball that tracks across your desk.
> I, am, Dakwnggook damn kyebrd rkls ^] &bA!2/}7m+v#

are not!

geoff spear             |please reply via snail mail,
[email-masked]         |i don't use computers.

---

From: [email-masked] (eric schwartz)
Date: Thu, 11 Aug 1994 08:20:35 GMT

alt.redirected.followups.out.out.out

-=Eric

---

From: [email-masked] (Richard Ward)
Date: Sat, 13 Aug 1994 07:26:00 GMT

In article <[email-masked]> [email-masked] writes:

>I em zee terrur, thet fleps in zee neeght!
>I em zee durty muoosebell thet trecks ecruss yuoor desk.
>Bork Bork Bork!
>I, em, Dekvngguuk demn kyebrd rkls ^] &bA!2/}7m+f#
>NO CERRIER
>
>
>-------------------------------------------------------------------------
>Tu feend oooot mure-a ebuoot zee unun serfeece-a, send meeel tu
>[email-masked]. Dooe-a tu zee duooble-a-bleend, uny meeel repleees tu
>thees messege-a veell be-a ununymeezed,und un ununymuoos id veell be-a 
>elluceted ootumeteecelly. Yuoo hefe-a beee verned.
>Bork Bork Bork!
>Pleese-a repurt uny prublems, inepprupreeete-a use-a itc. tu
> [email-masked].
>Bork Bork Bork!