Subject: Karyotype a fungus??

From: [email-masked] (GLEN SHEARER)
Date: 29 Nov 1994 10:43:05 -0800

Does anyone know of a reference where a chromosome spread
has been examined microscopically to actually _count_ the
number of chromosomes in a fungus?  Since this is routinely
done with mammalian cells, I thought this might be a way
to estimate the chromosome number in fungi.
 
Thanks for any info,
Glen
[[email-masked]]

<[email-masked]>

---

From: [email-masked] (Brett Tyler)
Date: 29 Nov 1994 11:05:18 -0800

><[email-masked]>

The chromosomes of fungi are often too small to accurately count.  However,
it has been done for some fungi with larger chromosomes, such as Neurospora
crassa. The reference is: McClintock, B. 1945. "Neursopora I. Preliminary
observations of the chromosomes of Neuropsora crassa" Am. J. Bot. 32,
671-678.

****************
Brett Tyler
Professor
Department of Plant Pathology
University of California, Davis
[email-masked]
****************