Subject: Kampucha

From: [email-masked] (Adam Louis Berman)
Date: 5 Oct 1994 20:17:51 GMT

Is there anyone who can supply information on Kampucha?  I am currently researching the reproductional and nutritional capabilities of this organism.
If you can offer any help, please reply through email.

Thank you

---

From: [email-masked] (Stamets 1)
Date: 15 Oct 1994 15:23:04 -0400

In article <[email-masked]>, [email-masked]
(Adam Louis Berman) writes:

I am writing an article for Mushroom, the Journal on Kombucha. I have a
fair
amount of information - some credible, some quite incredible. Give me your
mailing address and I will send you info. on the compounds generated by
it.

paul stamets