Subject: Strange fungi in burned forest

From: Lenja V. Bystrykh
Date: Mon, 24 Oct 1994 08:28:08 GMT

Hi 
I did not work with fungi too much although I am microbiologist.
During my student project I collected some strange fungi in an Ural
Region in Russia. There was a fire in forest about week before I've started.
An amasing fact was that a lot of colored plasmodia and cup-like fungi (like a
small coffee cup) were growing in plenty on a groung where all other plants and
grass were burned out. I could never find the same species in a neighbourhood where fire
din not happened.
Apparently a forest fire is a disaster, but seems to be
a great fun for mycologist. Has anybody in USA studied fungi in burned forests?

About medicinal tea. The fungus I saw in use for the tea was not plasmodium, 
neither colored. It formed a sheet layer with some gelly stuff beneath.

Lenja

---

From: [email-masked] (Lewis Melville)
Date: 26 Oct 1994 17:41:25 GMT

LenjaV.Bystrykh wrote:
: Hi 
: I did not work with fungi too much although I am microbiologist.
: During my student project I collected some strange fungi in an Ural
: Region in Russia. There was a fire in forest about week before I've started.
: An amasing fact was that a lot of colored plasmodia and cup-like fungi (like a
: small coffee cup) were growing in plenty on a groung where all other plants and
: grass were burned out. I could never find the same species in a neighbourhood where fire
: din not happened.
: Apparently a forest fire is a disaster, but seems to be
: a great fun for mycologist. Has anybody in USA studied fungi in burned forests?

	Ectendomyorrhizal fungi are common in post-fire sites. Maybe a 
Wilcoxina sp.. Keith Egger is an expert on Post-fire ascomycetes. 
He used to be at Memorial University in St. Johns, Newfoundland, Canada, 
but may be back in western Canada. lew