Subject: yeast adherence

From: [email-masked]
Date: 17 Oct 1994 12:33:57 -0700

Does anyone know a way to block non-specific binding of Candida albicans 
to plastic?  I have tried coating the plastic with albumin, gelatin, and 
milk proteins(skim milk) but they don't help. I know the yeast does not 
stick to glass but once the glass is exposed to fetal calf serum ( which 
it will be in my experiements) the yeast are quite happy to adhere.

Thanks.
Kathy Rostand, Ph.D.
Department of Biochemistry and Molecular Genetics
University of Alabama in Birmingham
Birmingham, AL 35294
TEL: (205) 934-1967
FAX: (205) 975-2547
e-mail: [email-masked]

---

From: [email-masked] (Stamets 1)
Date: 17 Oct 1994 20:08:01 -0400

In article <[email-masked]>,
[email-masked] writes:

Re: Concerning the prevention of yeasts bonding to plastic:

Have you tried silicon spray?

paul stamets