Subject: Eliminating Mushrooms

From: [email-masked]
Date: 28 Oct 1994 09:31:55 -0700

I am frequently asked how to get rid of mushrooms,
particularly from lawns.  Depending upon which kinds of
mushrooms the answer may be obvious or not at all obvious. 
Mushrooms on buried wood or rotting roots may be eliminated
by removing the substrate (often easier said than done). 
Mushroom which are mycorrhizal come with the associated tree
or shrub usually planted nearby and the cute may be more
drastic than the "problem".  However, for the other
categories, the soil or thatch inhabiting species, it is
sometimes recommended that changing the soil pH might help,
for example by liming the soil.  Of course what might happen
is that one mushroom flora might be exchanged for another. 
 
My question to the mycology net is this - Does anyone know of
a type of commercially available treatment for soils such as
lawns, or gardens, which might be sprinkled on (liquid or
powder form) which will either kill most basidiomycetes or at
least suppress fruiting?  It would need to be legal in Canada
but I am open to learning what might be used in other
countries.  If you know of such a treatment perhaps you could
let us know what other effects it might have, i.e. it kills
mycorrhizal plants, is toxic to humans, dogs, leaves residues
which last decades, that sort of thing.  
 
Thanks.  I look forward to a discussion on this often
requested remedy.  
 
Oh yes - I normally like mushrooms and do not consider them
to be pests just because they fruit on lawns, but each person
has their own views.
 
Scott Redhead
Agriculture and Agri-Food Canada

---

From: [email-masked] (Stamets 1)
Date: 29 Oct 1994 12:52:01 -0400

In article <[email-masked]>, [email-masked] writes:

I am also asked this with alarming frequency. 
My standard response isto recommend a credentialed 
psychotherapist so that the percieved 
victim of mushroom invasion can more deeply
 examine their fears/intolerance
of fungi. At the end of one's life, the fungi
 will win anyhow. (This statement seems
particularly disturbing with those not at peace 
with their own mortality.)

Besides removing the substrate, a layer of concrete
 also works. Otherwise
I know of no solution short of ecological catastrophe.

paul stamets

---

From: [email-masked] (NDPM)
Date: 30 Oct 1994 21:30:05 -0500

If someone doesn't like a mushroom in the yard they can go and pull it up
and throw it away...

Phil McIntosh.  [email-masked]

---

From: [email-masked] (Bob, just plain Bob)
Date: 7 Nov 1994 05:13:55 GMT

Why on earth would anyone wan't to get rid of mushrooms? Refer these people for
counseling!

Aternatively, they could scatter a 1:1 mixture of copper sulphate and sodium
clorate in their yard at a rate of about 500 grams per square meter.  This 
should eliminate all mushrooms and give a yard a very uniform look.

If you like mud. 

Bob Mulroy, Successful and ruthless monoparent, Unemployed Chief Techie Weiner
9-A University Houses, Madison WI 53705. (608) 233-4672  Bob in '96!!!
--------------------------R. U. Hiring?-------------------------------------