Subject: PROPOSAL: alt.mushrooms

From: [email-masked] (Ashley Branchfeather)
Date: Tue, 06 Feb 1996 11:23:27 -0800

Originaly suggested by The Magic Mushroom Man, alt.mushrooms will be an
unmoderated newsgroup for discussion of everything related to mushrooms of
all kinds: hunting, growing, cooking, eating, studying, whatever.

Follow-up comments to alt.config, please.

If there is no reason not to, I will create this group on Saturday.

-- 
Ashley Branchfeather

---

From: Thomas O'Dell <[email-masked]>
Date: Wed, 7 Feb 1996 09:03:10 -0800

What will this accompish that bionet.mycology doesnt?
its not like this group is oveewhelmed with traffic or anything :)

> If there is no reason not to, I will create this group on Saturday.

[email-masked]
Mycology is better than Urology!