Subject: How to preserve specimens?

From: [email-masked] (Don Wheeler)
Date: 5 Feb 1996 09:27:03 -0800

Anybody have any thoughts on how I can permanently preserve specimens I 
have found in the field? I've considered casting resin--but that could 
get costly. Is there a way I could dry out the mushrooms without ruining 
their general shape and color?

---

From: "Peter Oei (ECO Consult)" <[email-masked]>
Date: 5 Feb 1996 20:04:18 GMT

>their general shape and color?

Freeze drying is one way to presevre mushrooms in their original shape 
and even colour (if they are kept in the dark) in a dry place. They do 
become very brittle. however.

Peter Oei