Subject: test

From: [email-masked] (Chaotic Dynamics!)
Date: 1 Sep 1993 16:39:22 GMT

Hello, 
   This is a test , please ignore it.
--
     _/_/_/_/                  email add.-> [email-masked]
    _/                                  O           I'm Francis Hsieh....
   _/_/_/ _/ / _/_/_/  _/__/_/  _/__/  _/  _/_/_/   In Life science Dept.
  _/     _/-' _/   _/  _/  _/  _/     _/    - _     Nxnal TsingHua Univ..
 _/     _/     _/_/ _/ _/   _/  _/_/ _/ _/_/_/      HsinChu Taiwan.......

---

From: [email-masked] (Shih-Kun Huang)
Date: 1 Sep 1993 23:55:13 GMT

Chaotic Dynamics! ([email-masked]) wrote:
: Hello, 
:    This is a test , please ignore it.
: --
Test followup.
--