Subject: Re: Caterpillar fungus

From: [email-masked]
Date: 30 Sep 93 00:41:04 GMT

> >Matthew Sachs  Re: Caterpillar fungus

> >There was an article on the news last night about
> >caterpillar fungus. Apparently it is being used by
> >Chinese athletes to boost their performance.
> >Sandor Ertz, Dept. Plant Sciences, Cambridge, UK
> >email [email-masked]
>
> In a 28 September 1993 New York Times article discussing the fantastic
> advances made by the Chinese women distance runners, who are shattering all
> the world records, their coach attributes their success to the use of this
> fungus.
>
> Matthew Sachs
>
Have there been any studies indicating that these fungi really enhance
athletic performance?

Or is it more likly, as some suggest, that the enhanced perfomance of
these athletes was anabolic than fungal in nature ? ;-)

Stephen A. Pluhar
[email-masked]           Dept. Crop Science  U. of Guelph
Phone: 519-824-4120 Ext. 4865      Guelph, Ontario, Canada. N1G 2W1

---

From: [email-masked] (Jonathan Greene)
Date: Thu, 30 Sep 1993 13:05:34 GMT

[email-masked] wrote:
: > >Matthew Sachs  Re: Caterpillar fungus

: > >There was an article on the news last night about
: > >caterpillar fungus. Apparently it is being used by
: > >Chinese athletes to boost their performance.
: > >Sandor Ertz, Dept. Plant Sciences, Cambridge, UK
: > >email [email-masked]
: >
: > In a 28 September 1993 New York Times article discussing the fantastic
: > advances made by the Chinese women distance runners, who are shattering all
: > the world records, their coach attributes their success to the use of this
: > fungus.
: >
: > Matthew Sachs
: >
: Have there been any studies indicating that these fungi really enhance
: athletic performance?

: Or is it more likly, as some suggest, that the enhanced perfomance of
: these athletes was anabolic than fungal in nature ? ;-)

: Stephen A. Pluhar
: [email-masked]           Dept. Crop Science  U. of Guelph
: Phone: 519-824-4120 Ext. 4865      Guelph, Ontario, Canada. N1G 2W1