Subject: phytohormones and fungi

From: [email-masked] (Eric B Peterson)
Date: 8 Oct 1993 06:50:49 GMT

I am looking for information/sources on hormonal interactions
between plants and fungi.  The main direction I am looking
is toward fungal pathogens causing tumefactions, faciculations,
or other forms of increased growth, but anything would be 
welcome.
     Thanks in advance,
-- 
***Doing strange things in the name of art AND science...         
Eric B. Peterson (Ick)            :?  [email-masked]
895 7th Street                    :)  [email-masked]   
Arcata CA 95521    (707)822-0213  %|  [email-masked]

---

From: [email-masked] (A. Parsons)
Date: 11 Oct 1993 12:45:22 +0100

>or other forms of increased growth, but anything would be 

A prime examplr is the infection of rice shoots with the fungus Giberella fujikuroi
which gave its name to the phytohormone (growth promoter) giberellin.

Another classic (though not a fungus) is the tumour gall producing Agrobacterium
tumifasciens.  The infection is by the expression of plasmid encoded genes from
the bacteria which code for cytokinins and auxins.

This is well documented in the plant growth regulator literature.

Hope this helps

Tony p>