Subject: Re: Subscription?

From: [email-masked] (Marc T Alter)
Date: 14 Oct 1993 19:49:51 GMT

I have also run across some home-cultivators in CompuServe's garden forum.  
Does this newsgroup discuss home-growing (on a hobbiest level) or is it
geared more toward research?

Marc

---

From: [email-masked]
Date: 14 Oct 93 16:56:35 GMT

> Message-Id: <[email-masked]>
>To: [email-masked]
>From: [email-masked] (Eric B Peterson)
>Subject: Subscription?
>Date: 10 Oct 93 17:58:36 GMT
>Nntp-Posting-Host: hela.ins.cwru.edu
>
>
>........ Does anyone know of other discussion groups or network 
>publications dealing with mycology? (Besides MICRONET)
>Thanks for any info,
>-- 
>***Doing strange things in the name of art AND science...         
>Eric B. Peterson (Ick)            :?  [email-masked]
>895 7th Street                    :)  [email-masked]   
>Arcata CA 95521    (707)822-0213  %|  [email-masked]

-------------------------------------------

	Eric,
		This is becoming a discussion topic within the North American
Mycological Association. NAMA is trying to link the various members together
electronically. NAMA posed a general question to the members to find out
who had EMAIL addresses and how much interest there is in the subject. The
# of people responding was low (about 22 people) but, I suspect many people 
would participate if they had someone to guide them. After all, the membership
is primarily interested in Mycology and most members don't know much about 
networking. Anyway, specifically regarding your request, I have seen 
discussions on USENET concerning Mycology or Mycophagy on

Rec.backcountry
sci.biology
rec.cooking
rec.gardens

You won't see this very often but, If you want to start a discussion, the 
Mycophiles will come out of the lignin and respond.

Also, there is a newly formed "Myconet" in the San Jose dialing area. The 
number is 408 866-9247. The originators of this BBS are Blaise Pabon and
Christian Smith. The plan is to give clubs a free subscription for newsletter
transmittal and to keep subscription costs low to make it widely available.
I haven't talked to these folks yet so, I don't know if they plan on mirroring
their discussions to any groups on the INTERNET. (I'm not calling San Jose
from Cleveland on a dial-up modem !) 
I have heard that some Mycophiles exist on Compuserves "outdoor" forum.

You might contact Judy Roger from NAMA for more info as it becomes available.
Her electronic address is CIS#177000,670.

Best of Luck,

Jerry Pepera
Ohio Mushroom Society
[email-masked]
[email-masked]

From samba.oit.unc.edu!concert!inxs.concert.net!taco!biosci!daresbury!bioftp.unibas.ch!embl-heidelberg.de!uni-heidelberg!rz.uni-karlsruhe.de!xlink.net!howland.reston.ans.net! sol.ctr.columbia.edu!news.kei.com!newsstand.cit.cornell.edu!newsstand.cit.cornell.edu!usenet Fri Oct 15 20:34:49 EDT 1993
Article: 119 of bionet.mycology
Path: samba.oit.unc.edu!concert!inxs.concert.net!taco!biosci!daresbury!bioftp.unibas.ch!embl-heidelberg.de!uni-heidelberg!rz.uni-karlsruhe.de!xlink.net!howland.reston.ans.net!
 sol.ctr.columbia.edu!news.kei.com!newsstand.cit.cornell.edu!newsstand.cit.cornell.edu!usenet
From: [email-masked] (Dick Korf)
Newsgroups: bionet.mycology
Subject: Re:Oyster Mushroom
Message-ID: <[email-masked]>
Date: 14 Oct 93 15:08:33 GMT
Sender: [email-masked] (Verified)
Organization: Cornell University
Lines: 9
NNTP-Posting-Host: 128.253.146.121
X-UserAgent: Nuntius v1.1.1d7
X-XXDate: Thu, 14 Oct 93 11:09:24 GMT

Several species of wild mushrooms eaten raw could case health problems.
For example there are numerous "poisonings" by not thoroughly cooking
Parasol mushroom (Macrolepiota procera), Shaggy parasol (Macrolepiota
rhachodes), and Honey mushroom (Armillariella mellea s. l.) in Europe. I
would not recomend eating any raw wild mushrooms.
Pavel Lizon
<[email-masked]>
Plant Pathology Herbarium
Cornell University

---

From: [email-masked] (Christian Smith)
Date: Mon, 18 Oct 1993 21:20:30 GMT

[email-masked] wrote:
: > Message-Id: <[email-masked]>
: >To: [email-masked]
: >From: [email-masked] (Eric B Peterson)
: >Subject: Subscription?
: >Date: 10 Oct 93 17:58:36 GMT
: >Nntp-Posting-Host: hela.ins.cwru.edu
: >
: >
: >........ Does anyone know of other discussion groups or network 
: >publications dealing with mycology? (Besides MICRONET)
: >Thanks for any info,
: >-- 
: >***Doing strange things in the name of art AND science...         
: >Eric B. Peterson (Ick)            :?  [email-masked]
: >895 7th Street                    :)  [email-masked]   
: >Arcata CA 95521    (707)822-0213  %|  [email-masked]

: -------------------------------------------

: 	Eric,
: 		This is becoming a discussion topic within the North American
: Mycological Association. NAMA is trying to link the various members together
: electronically. NAMA posed a general question to the members to find out
: who had EMAIL addresses and how much interest there is in the subject. The
: # of people responding was low (about 22 people) but, I suspect many people 
: would participate if they had someone to guide them. After all, the membership
: is primarily interested in Mycology and most members don't know much about 
: networking. Anyway, specifically regarding your request, I have seen 
: discussions on USENET concerning Mycology or Mycophagy on

: Rec.backcountry
: sci.biology
: rec.cooking
: rec.gardens

: You won't see this very often but, If you want to start a discussion, the 
: Mycophiles will come out of the lignin and respond.

: Also, there is a newly formed "Myconet" in the San Jose dialing area. The 
: number is 408 866-9247. The originators of this BBS are Blaise Pabon and
: Christian Smith. The plan is to give clubs a free subscription for newsletter
: transmittal and to keep subscription costs low to make it widely available.
: I haven't talked to these folks yet so, I don't know if they plan on mirroring
: their discussions to any groups on the INTERNET. (I'm not calling San Jose
: from Cleveland on a dial-up modem !) 
: I have heard that some Mycophiles exist on Compuserves "outdoor" forum.

: You might contact Judy Roger from NAMA for more info as it becomes available.
: Her electronic address is CIS#177000,670.

Just a little followup on Myconet.  We will have an Internet connection sometime
in late November.  However, Myconet has been structured so that connect time 
can be kept to a minimum by downloading conference threads and composing 
responses offline.  Conference access is free.  We will be sponsoring a
series of hosted conferences on Myconet, the first of which will be  dedicated
to using the fungi for teaching science at the elementary and secondary levels.
Our host will be Bruce Potter, a high school teacher in Willits, California.
Bruce has had tremendous success with his students by teaching tissue culture,
spawn production and cultivation techniques.  I wish I had had something this
interesting available whe I was in high school.  I didn't discover I had an
interest in the fungi until I took a plant pathology class in college!

               Christian Smith
               Co-Founder of Myconet