Subject: Mycology resources on the Internet

From: [email-masked] (J Matthew Buchanan)
Date: 4 Feb 1994 01:18:50 GMT

I am writing a paper about Mycology resources, and am including resources 
available on the Internet as a subsection.  Does anyone know of a comprehensive
list of such resources, or have any hints, ideas, addresses, names, etc?

Any response will be helpful.

Matt
[email-masked]
[email-masked]

---

From: <[email-masked]>
Date: Sat, 5 Feb 1994 18:08:19 EST

>[email-masked]

What kind of resources are you talking about?    Fungi Perfecti sells
all kinds of stuff for the home grower.

By the way, could anyone tell me if there is safe legal mushroom that
grows with the same methods for growing Stropharia Kubensis?