Subject: Stropharia cubensis

From: [email-masked] (Christopher Kashinath Patil)
Date: 25 Jan 1994 01:02:35 GMT

I have had a little trouble re-finding some papers (which I know exist) on
the laboratory culture of _S. cubensis_ from spores to fruiting bodies. If
anyone can point me in the right direction or provide me with citations (or
advice) on the subject, please do let me know.

I'm especially interested in refinding a paper about liquid culture (used only
for large-scale culture of monokaryotic mycelia from spores, or dikaryotic
mycelia from matings).

Thanks a million in advance!
-- 
Chris Patil				Stanford University
[email-masked]		Department of Biological Sciences
"That in our day such giant shadows are cast by such pygmies only shows
how late in the day it has become." -- Chargaff, referring to Watson & Crick

---

From: [email-masked] (Meindert de Jong)
Date: Wed, 26 Jan 1994 10:21:02 GMT

>Thanks a million in advance!

Hi Chris, just a quick note. I've a lot of experience with liquid
culture (batch and continuous culture) of a biocontrol fungus
(Chondrostereum purpureum). I wrote a Dutch report on it.
 Besides I isolated many single spore cultures and tested 
them in a field trial. It's described in my PhD thesis (mainly Dutch).  
=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Sincerely Yours, dr Meindert D. de Jong     I'm on hire!!!
E-mail: [email-masked]                 ^^^^^^^^^^^^^^
Voice: (+31) 8370 21937    FAX: (+31) 8370 23110
Photo's of research & researchers and c.v.:
de Jong et al. 1990. Risk Analysis for Biological Control:
A Dutch Case Study in Biocontrol of Prunus serotina by the
Fungus Chondrostereum purpureum. Plant Disease 12:189-194.
Requests for Reprint to: Centre Agrobiological Research,
P.O. Box 14, 6700 AA Wageningen, The Netherlands