Subject: Madison area cookbook

From: [email-masked]
Date: Wed, 16 Oct 1996 13:26:06 -0400

I misplaced my information regarding the Madison Area CSA cookbook that was
produced last spring, titled something like "Asparagus to Zucchini".  Does
anyone have the ordering information.  I've seen it and it's GREAT.

Thanks,

Sue Hulsether, Minneapolis
[email-masked]

---

From: "Douglas E. Butdorf" <[email-masked]>
Date: Wed, 16 Oct 96 13:03 PDT

>Sue Hulsether, Minneapolis

I would like some info on this cookbook as well.

Doug-the-wannabe-farmer.