Subject: Companion Planting in Africa (fwd)

From: Larry London <[email-masked]>
Date: Mon, 31 May 1999 21:44:00 -0400 (EDT)

---------- Forwarded message ----------
Date: Mon, 31 May 1999 09:41:24 -0400
From: Bob MacGregor <[email-masked]>
To: [email-masked]
Subject: Companion Planting in Africa

Companion planting watchers might find the following article interesting
reading.... 

From:  New Scientist, 24 October 1998 p. 25 by Fred Pearce

Farmer's Friend

Grasses that grow wild across Kenya can double yields of maize, Africa's
most important grain crop.  Trials in which the grasses were grown
alongside maize have proved so successful that they are about to be
repeated in three other African countries.

The grasses do battle with the stem borer, a caterpillar that decimates
maize yields in millions of fields across eastern and southern Africa.  
When planted around the edges of fields, some spieces attract the moths
that lay stem borer eggs, then secrete a gum that kills the caterpillars.  
They also attract the borer's worst foe, a parasitic wasp.

Other grasses, if planted between rows of maize, keep the moths away by
giving off an unpleasant smell. The grasses also fend off a second major
threat to maize crops. a weed called Striga that attaches itself to the
plants' roots.  Between them, Striga and stem borers typically cause a 40
per cent loss of maize.

Scientists at the research station at Mbita Point on the shores of Lake
Victoria have tested four of these grass species -- Sudan (Sorghum
vulgare), napier (Pennisetum purpureum), silverleaf (Desmodium uncinatum)
and molasses (Melinis minutiflora) -- on 150 Kenyan farms.  They proved so
successful that the British-based Gatsby Charitable Foundation, which
funded the research, is extending the programme to Uganda, Tanzania and
Ethiopia.

"These grasses are the same ones that farmers used to grow for fodder,"
says Zeyaur Khan, the project's coordinator.

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Marsha Hanzi <[email-masked]>
Date: Tue, 01 Jun 1999 09:45:18 -0300

> repeated in three other African countries.

Here in Brazil, Ernst Gotsch, is successfully planting Naiper grass in his integrated
agroforest systems, when renewing them ( drastic pruning, planting pineapples and
annual crops, letting the trees resprout).  He has had the same positive experience :
napier grass groing in the same hole as corn, and the corn the better for it: vigorous
and productive.  He does not let the napier grow into a bunch, stripping all dryleaves
and curring all old canes and weak sprouts, letting just one vigorous sprout per
bunch.  Its the cutting out of old canes and not letting the bunch proliferate which
controls the grass to a point where it is a good companion for the annual crops. If it
is allowed to age or to spread, it can dominate the system.

Marsha

---