Subject: Re: Recommended mailing lists and newsgroups (many for PC)

From: Thilo Pfennig <[email-masked]>
Date: 31 Jul 1999 10:37:42 +0200

"Lawrence F. London, Jr." <[email-masked]> writes:

> 4)[email-masked] (Germany, hosted by Thilo Pfennig, mostly German
> language)
> [Thilo: Can you give us subscription info for this list?]
> 

yes
------------------------

mailinglist for natural farming (europe/temerate climate)

This list is for discussion about natural farming and permaculture for europe
(and temperate climates). This includes the methods of Masanobu Fukuoka, Marc
Bonfils and others.

--------------------------

This is now for english language (or other european languages)

I felt it was not useful to exclude non-permaculture natural
farming. Fukuoka is very active nowadays in southern europe.

bye,

Thilo

-- 
Thilo Pfennig 
<http://Alternativ.Net/>

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 31 Jul 1999 19:28:42 -0400 (EDT)

> <http://Alternativ.Net/>

What I meant was the method used to subscribe:
1) email ID of server to send subscribe/unsubscribe messages to
2) what are the commands needing to be sent, text in message body, etc.

Tnx,

LL

---