Subject: Re: organic-chicken List

From: "A Pilling" <[email-masked]>
Date: Tue, 29 Jun 1999 16:02:33 -0600

Kelly,

I am interested in subscribing to the organic chicken list...how do I
find it?

THANKS IN ADVANCE,  Amy

-----Original Message-----
From: Kelley <[email-masked]>
To: permaculture <[email-masked]>
Date: Tuesday, June 29, 1999 6:58 AM
Subject: [Fwd: [organic-chicken] No Subject]

>This post came from my own organic chicken email list.  I was
wondering
>if any of you may have more info on it.
>
>Thanks,
>Kelley
>

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Kelley <[email-masked]>
Date: Wed, 30 Jun 1999 08:05:05 -0400

Amy,

To subscribe, just send an e-mail to [email-masked].  A blank
email, no message, no subject is fine.  We're a small group that discusses alternative,
herbal, homeopathic and organic treatment/feeding of chickens.  Some days there are no
messages, other days there's a nice conversation going.  Feel free to jump right in or
just sit back and "listen."

Kelley

A Pilling wrote:

> You are currently subscribed to permaculture as: [email-masked]

---