Subject: Re: your mail

From: "juan vargas" <[email-masked]>
Date: Tue, 12 Aug 1997 20:50:43 -0500

To anyone with some free time:

	My name is Juan Vargas and I work for the COAMA Program in the Colombian
Amazons (a program that seeks biodiversity conservation through supporting
the indian communities), I am the Publications Director.
	I am interested in learning more about permaculture.  I would appreciate
if anyone could "guide" me, by refering literature or websites that could
be usefull for a beginner on the subject.

	Thanks a lot,

				juan

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 13 Aug 1997 23:59:00 -0400 (EDT)

> be usefull for a beginner on the subject.

You'll find a fair amount of information, the PC FAQ and lots of links in
my PC page at:

http://sunSITE.unc.edu/InterGarden/permaculture.html

----------------------------------
Lawrence F. London, Jr.
----=+=----
InterGarden
mailto:[email-masked]
http://sunSITE.unc.edu/InterGarden
Venaura Farm
mailto:[email-masked]
http://nuteknet.com/london
----------------------------------