Subject: What came first?

From: Kirk Hanson <[email-masked]>
Date: Mon, 7 Jun 1999 22:57:33 -0700

So...is it: "form follows function" or "function follows form"?
I suppose you can see it both ways.

Any insights?

---

From: <[email-masked]>
Date: Wed, 9 Jun 99 08:59:12 -0000

Brings to mind something I heard Bill Mollison say. "If you design for 
aesthetics, function is often left out.  However, if you design for 
function, you can always build aesthetics in." I guess that is the way I 
see it and the way I practice it as well. First make it work, then make 
it beautiful.