Subject: Re: magic formula

From: John W Irwin <[email-masked]>
Date: Mon, 21 Jun 1999 12:03:00 -0400

How about a reply to this "simple" question .....

x <[email-masked]>
x wrote:

> Is their a formula wherby we can get a rough estimate of how much
> land it takes to support a given number of people?  Also how much
> water it takes to make the land productive for one month?     -
> gerald

---

From: John W Irwin <[email-masked]>
Date: Mon, 21 Jun 1999 12:11:46 -0400

Since Gerald sent this to the Permaculture Directory & not the List
Service, please be sure to post your comments directly to him as well
as the list service.   .....  j