Subject: Re: sustainable agCitement

From: Larry London <[email-masked]>
Date: Thu, 1 Jul 1999 21:14:58 -0400 (EDT)

Maybe some of you in the PC list have suggestions for Melissa.

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]
http://metalab.unc.edu/permaculture

On Thu, 1 Jul 1999, Melissa Bushdiecker wrote:

> I am trying to organize the AgCitement exhibit at the Missouri State Fair
> in mid-August.  My objective is to create an interactive exhibit in
> which children can participate.  The fair lasts for 10 days.  During that
> time I have been thinking to have a hands-on building of a sustainable
> community project, starting from scratch and ending with an extensive
> model of a sustainable community in which the children created themselves.
> I plan to have sustainable farmers from around the state there to help and
> provide their expertise.  I am asking for feedback on this idea and
> perhaps some suggestions on how to make this exhibit become a success.
> Any info or comments you have would be great and welcomed.  Many thanks.

You could include several working demonstrations of permaculture systems.
small livestock -> aquaponics -> biomass/forage/food crops  all in a
greenhouse,  demos of spiral herb gardens, plant guilds

> I appreciate your time,
> Melissa Bushdiecker
> Summer Intern for Sustainable Agriculture
> MO Dept. of Agriculture
> UMC Sustainable Ag Extension Program    

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Thu, 1 Jul 1999 21:14:58 -0400 (EDT)

> UMC Sustainable Ag Extension Program    

To Unsubscribe:  Email [email-masked] with the command
"unsubscribe sanet-mg".  If you receive the digest format, use the command
"unsubscribe sanet-mg-digest".
To Subscribe to Digest: Email [email-masked] with the command
"subscribe sanet-mg-digest".

All messages to sanet-mg are archived at:
http://www.sare.org/san/htdocs/hypermail