Subject: Monsanto Terminating Again: Aspartame

From: John W Irwin <[email-masked]>
Date: Wed, 03 Feb 1999 14:49:51 -0500

Pc Friends:
     This post has probably made the rounds, but I don't recall seeing it on this 
list - too important not to take the chance its a repeat....  john
  
 I received this from a friend in Lancaster:

 Fw: warning that seems to be of merit
>                  [email-masked] (June O LANG)
> 
> Dear all,   I cannot think of anything more important to pass on to your
> friends.   I wish I could edit it so it is not so long, but the message is clear.
> love jo*
> 
> Friends, this is important.  Please distribute as widely as possible.  As the
> daughter of one of CDC's (Center for Disease Control) top researchers (now
> deceased), I can tell you that my dad believed that aspartame (Nutri-sweet,
> Equal, diet sodas, etc.)  was deadly....  the evidence is now coming in....
> 
> In a message dated 98-12-20 03:43:11 EST, [email-masked] writes:
> 
>  WORLD ENVIRONMENTAL CONFERENCE and the MULTIPLE SCLEROSIS FOUNDATION
> FDA  ISSUING FOR COLLUSION WITH MONSANTO
>                                        Article written by Nancy Markle (1120197)
> 
>                  I have spent several days lecturing at the WORLD ENVIRONMENTAL
> CONFERENCE on  "ASPARTAME marketed as 'NutraSweet', 'Equal', and
> 'Spoonful"'. In the  keynote address by the EPA, they announced that there was
> an epidemic of multiple sclerosis and systemic lupus, and they did not understand
> what toxin was causing this to be rampant across the United States.
>                I  explained that I was there to lecture on exactly that subject.   When
> the temperature of Aspartame exceeds 86 degrees F, the wood alcohol in
> ASPARTAME coverts to formaldehyde and then to formic acid, which in turn
> causes metabolic acidosis. (Formic acid is the poison found in the sting  of  fire
> ants).  The  methanol toxicity mimics multiple sclerosis; thus people were being
> diagnosed with having multiple sclerosis in error.
>               The multiple sclerosis is not a death sentence, where methanol toxicity
> is.  In the case of systemic lupus, we are finding it has become almost as
> rampant as multiple sclerosis,  especially Diet Coke and Diet Pepsi drinkers.
> Also, with methanol toxicity, the victims usually drink three to four 12 oz Cans
> of them per day, some  even more. In the cases of systemic lupus, which is
> triggered by ASPARTAME,  the victim usually does not know  that the aspartame
> is the culprit
>              The victim continues its use aggravating the lupus to such a degree,
> that sometimes it becomes life threatening. When we get people off the
> aspartame, those with systemic lupus usually  become asymptomatic.
> Unfortunately, we can not reverse this disease.
>                On the other hand, in the case of those diagnosed with Multiple
> Sclerosis, (when in reality, the disease is methanol toxicity), most of the
> symptoms disappear. We have seen cases where their vision has returned and
> even their hearing has returned. This also applies to cases of tinnitus.
>                  During a lecture I said "If you are using ASPARTAME (NutraSweet,
> Equal,Spoonful, etc.) and you suffer from fibromyalgia symptoms, spasms,
> shooting pains,  numbness in your legs, cramps, vertigo, dizziness, headaches,
> tinnitus, joint pain, depression, anxiety attacks, slurred speech, blurred vision,
> or memory loss -- you probably have  ASPARTAME DISEASE!"  People were
> jumping up during the lecture saying, "I've got this, is it reversible?"  It is
> rampant. Some of the speakers at my lecture even were suffering from these
> symptoms. In one lecture attended by the Ambassador of Uganda, he  told us
> that their sugar industry is adding  aspartame! He continued by saying that one
> of the industry leader's son could no longer walk - due in part by product usage!
>                 We have a very serious problem. Even a stranger came up to Dr.
> Espisto (one of my speakers) and myself and said, Could you tell me why so
> many people seem to be coming down with MS?11 During a visit to a hospice, a
> nurse
> said that six of her friends, who were heavy Diet Coke addicts, had all been
> diagnosed with MS.
>                 This is beyond coincidence.  Here is the problem. There were
> Congressional Hearings when aspartame was  included in 100 different products.
> Since this initial hearing, there have been two subsequent hearings, but to no
> avail. Nothing as been done. The drug and chemical lobbies have very deep
> pockets.  Now there are over 5,000 products containing this chemical, and the
> PATENT HAS  EXPIRED!!!!!   At the time of this first hearing, people were going
> blind.
>               The methanol in the aspartame converts to formaldehyde in the retina
> of the eye. Formaldehyde is grouped in the same class of dmgs as cyanide and
> arsenic--  DEADLY POISONS!!! Unfortunately, it just takes longer to quietly kill,
> but it is killing people and causing all kinds of neurological problems.
>               Aspartame changes the brain's chemistry. It is the reason for severe
> seizures. This drug changes the dopamine level in the brain. Imagine what this
> drug does to patients suffering from Parkinson's Disease. This drug also causes
> Birth Defects.
>                There is absolutely no reason to take this product. It is NOT A DIET
> PRODUCT!!! The Congressional record said, "It makes you crave carbohydrates
> and will make you FAT". Dr. Roberts stated that when he got patientsoff
> aspartame, their average weight loss was 19 pounds per person.
>              The formaldehyde stores in the fat cells, particularly in the hips  and
> thighs.  Aspartame is especially deadly for diabetics. All physicians know what
> wood alcohol will do to a diabetic.
>             We find that physicians believe that they have patients with retinopathy,
> when in fact, it is caused by the aspartame. The aspartame keeps the blood sugar
> level out of control, causing many patients to go into a coma.
> Unfortunately, many have died.
>             People were telling us at the Conference of the American College of
> Physicians, that  they had relatives that switched from saccharin to an
> aspartame product and  how that relative had eventually gone into a coma. Their
> physicians could  not get the blood sugar levels under  control. Thus, the patients
> suffered acute memory loss and eventually coma and death.
>             Memory loss is due to the fact that aspartic acid and phenylalanine are
> neurotoxic without the other amino acids found in protein. Thus it goes past the
> blood brain barrier and deteriorates the neurons of the brain.
>            Dr. Russell Blaylock, neurosurgeon, said, "The ingredients stimulates the
> neurons of the brain to death,  causing brain damage of varying degrees. Dr.
> Blaylock has written a book entitled "EXCITOTOXINS: THE TASTE THAT KILLS"
> (Health Press 1-800-643-2665). Dr. H.J. Roberts, diabetic specialist and world
> expert on aspartame poisoning, has also written a book entitled  "DEFENSE
> AGAINST ALZHEIMER'S DISEASE" (1-800-814-9800).   Dr. Roberts  tells how
> aspartame poisoning is escalating Alzheimer's Disease, and indeed it is.  As the
> hospice nurse told me, women are being admitted at 30 years of age with
> Alzheimer's Disease. Dr. Blaylock and Dr.  Roberts will be writing a position
> paper with some case histories and will post it on the Internet.   According to the
> Conference of the American College of Physicians, 'We are talking about a plague
> of neurological diseases caused by this deadly poison".
>            Dr. Roberts realized what was happening when aspartame was first
> marketed.  He said "his diabetic  patients presented memory loss, confusion, and
> severe vision loss". At the Conference of the American College of Physicians,
> doctors admitted that they did not know. They had wondered why seizures were
> rampant (the phenylalanine in aspartame breaks down the seizure threshold and
> depletes serotonin, which  causes manic depression, panic attacks, rage and
> violence).
>             Just before the Conference, I received a FAX from Norway, asking for a
> possible antidote for this poison because they are experiencing so many
> problems in their country.  This "poison" is now available in 90  PLUS countries
> worldwide.   Fortunately,  we had speakers and ambassadors at the Conference
> from different nations who have pledged their help. We ask that you help too.
> Print this article out and warn everyone you know. Take anything that contains
> aspartame black to the
> store. Take the "NO  ASPARTAME TEST" and send us your case history.
>             I assure you that MONSANTO, the creator of aspartame, knows how
> deadly it is. They fund the  American Diabetes Association, American Dietetic
> Association, Congress, and the Conference of the American College of
> Physicians.
>               The New York Times, on November 15, 1996, ran an article on how
> the American Dietetic Association takes money from the food industry to
> endorse their products.  Therefore, they can not criticize  any additives or tell
> about their link to MONSANTO. How bad is this?
>               We told a mother who had a child on NutraSweet to get off the product.
> The child was having grand mal seizures every day. The mother called her
> physician, who called the ADA, who told the doctor not to take the child off the
> NutraSweet. We are still  trying to convince the mother that the aspartame is
> causing the seizures.  Every time we get someone off of aspartame, the seizures
> stop. If the baby dies, you know whose fault it is, and what we are up against.
>                There are 92 documented symptoms of aspartame, from coma to
> death. The majority of them are all neurological, because the aspartame
> destroys the nervous system.
>                Aspartame Disease is partially the cause to what is behind some of the
> mystery of the Dessert Storm  health problems.  The burning tongue and other
> problems discussed in over 60 cases can bedirectly related to the consumption
> of an aspartame product.  Several thousand pallets of diet drinks were shipped to
> the Dessert Storm troops. (Remember heat can liberate the methanol from the
> aspartame at 86 degrees F).   Diet drinks sat in the 120 degree F. Arabian sun
> for weeks at a time on pallets. The service men and women drank them all day
> long. All of their symptoms are identical to aspartame poisoning. Dr. Roberts
> says "consuming aspartame at the time of  conception can cause birth defects".
>                   The phenylalanine concentrates in the placenta, causing mental
> retardation, according to Dr. Louis Elsas, Pediatrician  Professor - Genetics, at
> Emory University in his testimony before Congress.  In the original lab tests,
> animals developed brain tumors (phenylalanine  breaks down into DXP, a brain
> tumor agent). When Dr. Espisto was lecturing
>  on aspartame , one physician in the audience, a  neurosurgeon, said, "when
> they remove brain tumors, they have found high levels of aspartame in them".
>             Stevia, a sweet food, NOT AN ADDITIVE, which helps in the metabolism
> of sugar, which would be ideal for diabetics, has now been approved as a dietary
> supplement by the FDA.   For years, the FDA has outlawed this sweet food
> because of their loyalty to MONSANTO.
>              If it says "SUGAR FREE" on the label-- DO NOT EVEN THINK ABOUT
> IT!!!!!l! Senator Howard  Metzenbaum wrote a bill that would have warned all
> infants, pregnant mothers and children of the dangers of aspartame. The bill
> would have also instituted independent  studies on the problems existing in the
> population (seizures, changes in brain chemistry, changes in neurological and
> behavioral symptoms). It was killed by the powerful drug and chemical lobbies,
> letting loose the hounds
>  of disease and death on an unsuspecting public.
>              Since the Conference of the American College of Physicians, we hope to
> have the help of some world leaders. Again, please help us too. There are a lot of
> people out there who must be  warned, *please* let them know this information.
> ============================================================
> =============
> For info on subscribing/unsubscribing to AnticareerList, and how to switch to a
> once-a-day Digest, send an email to:
> [email-masked] and write INFO AntiCareerList in the Body.
> ============================================================
> =============

---

From: John W Irwin <[email-masked]>
Date: Wed, 03 Feb 1999 14:49:51 -0500

Pc Friends: