Subject: Re: naturemark potatoes

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 18 Feb 1998 13:01:48 -0500 (EST)

Cc: [email-masked] [They SPAMMED this list too]

It was typical SPAM, in fact about 15 of them.
Their loss. I wouldn't buy their products if potatoes were going extinct.
Looks like they would know better than to compile commercial mailing lists
with subscribers in credible discussion forums they lurk in.

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 18 Feb 1998 13:01:48 -0500 (EST)