Subject: Final Query: Caribbean/Mexican PCSites

From: "Akiva Werbalowsky" <[email-masked]>
Date: Sun, 28 Dec 1997 09:45:05 PST

Thank you for all the great feedback on my info request. Because of 
recent days, my plans to go to Chiapas are have changed.

I'm very interested in whether anyone can refer me to Caribbean Island 
permasites, or who has recommendations for the Yucatan/Belize/Guatamala 
area (if I fly into Cancun).

I welcome feedback ASAP, as Dec. 31 is the 
 deadline for my ticket booking arrangements.

        I'm looking for a welcoming permaplace/community to visit 
starting 
        February 10. My grandfather's 97th birthday calls me to Florida, 
and 
        I'll be using a frequent-flyer award which will also take me to 
        Caribbean islands  or Mexico. 

        I want to work/learn while I'm there, initiating relationships 
for 
        university students to do internships, visit, etc. I can spend a 
mimimum 
        of federal dollars during this field trip.

        Many thanks,
        Akiva

        ***********************************
        Akiva Werbalowsky, MA
        California Polytechnic State University
        College of Agriculture 
        Bioresource Department
        San Luis Obispo, CA  93407

        email: [email-masked]
        phone: (805) 756-5086/or 6153
        fax             756-2626

        "Cultivating Bioregional Stewardship" 

        "Ambassadors for positivity"

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: Larry <[email-masked]>
Date: Sun, 28 Dec 1997 10:46:17 -0800

Akiva Positiva,

Contact "Travelers Earth Repair Network."  TERN is one of Michael
Pilarski's gigs (as in "Friends of the Trees").  TERN is linked up on
the Permaculture Hot Spots.

Also check out <www.permaearth.org> for links.

Peace my friend,
Larry Santoyo

---

From: Larry <[email-masked]>
Date: Sun, 28 Dec 1997 10:46:17 -0800

Akiva Positiva,

Peace my friend,
Larry Santoyo