Subject: RE: hedgerow plants

From: Scott Pittman <[email-masked]>
Date: Wed, 27 May 1998 23:34:42 -0700 (PDT)

At 01:44 PM 5/27/98 +1000, April Sampson-Kelly wrote:
>do you have the botanical names for Autumn Olive and Cornus mas?
>thanks,
>April
>
>> -----Original Message-----
>> From: [email-masked]
>> [mailto:[email-masked]]On Behalf Of Linda Felch
>> Sent: Saturday, 11 April 1998 0:47
>> To: UNC Permaculture List
>> Subject: hedgerow plants
>> 
>> 
>> 
>> A couple of suggestions in addition to those already made:
>> Autumn olive -- nitrogen fixing, edible berries, and good
>> bee forage
>> Cornus mas -- a dog wood with fruit the size of a quarter
>> that tastes like mango
>> Elderberry -- edible berries, happily tolerates wet feet
>> Currants -- fast growing, easily propagated (just put a
>> stick in the ground), tolerates wet, edible berries
>> Thornless blackberries -- yum!
>> rugosa rose -- pretty flowers, large hips (great source of
>> vitamin C & A), very spiny (good for keeping people/animals
>> out)
>> 
>> Sounds like you also have a reforestation project. You may
>> be able to get some help from the state on that by putting
>> your land under a forest conservation plan -- and you'll get
>> a tax break!
>> 
>> All of the above will do well in high clay soils. If you
>> would like some plants to propagate from let me know --
>> we're in northern Baltimore County just off of I-83.
>> 
>> For more plant ideas, try the Plants for a Future database:
>> http://www.sunsite.unc.edu/pfaf/D_search.html
>> 
>> 
>> 
>> Linda Felch
>> [email-masked]
>> Baltimore, MD
>> http://www.welch.jhu.edu/~lfelch/heathcote.html

Seabuckthorn - or sea berry (Hippophae rhamnoides L.)

NOT invasive 
Nitrogen fixing
Erosion control (surface root system)
Tolerates poor slightly alkaline soils
Edible berries rich with vitamin C, A and bioflavonoid (juices, jellies)
Very valuable medicinal oil in berries
Light shade provider
Very hardy, probably drought tolerant, 6-12 feet tall 

Scott & Arina Pittman

Permaculture Institute
PO Box 3702, Pojoaque, NM 87501  US
*********
Ingenio Patet Campus

---

From: Miekal And <[email-masked]>
Date: Thu, 28 May 1998 08:52:24 +0000

scott 

you list sea buckthorn as very hardy, but will it make it in zone 4
wisconsin, -30 degrees.  my understanding is that its a definite zone 5
& marginal up here.

miekal

---

From: Miekal And <[email-masked]>
Date: Thu, 28 May 1998 08:52:24 +0000

scott 

miekal