Subject: Hedgerow plants

From: "Charland, Stacy" <[email-masked]>
Date: Wed, 8 Apr 1998 17:08:46 -0400

I'm looking for suggestions on good trees/shrubs for a hedgerow in mid-Atlantic
USA (Maryland).  Plant hardiness zone is 6.   I'm needing some non-invasive
species that are nitrogen-fixing, and/or good bee forage, and/or good animal
forage or mast (chickens, sheep, cattle), and/or good wildlife forage, and/or
human food value.  Plants on the western edge of the property are also going to
need to stand up to a good bit of wind.  Soil is mainly clay, with a fairly
shallow water table, and some marshy areas.

Any help appreciated!

Stacy H. Charland
[email-masked]

"A fool and his money are soon partying."   -unknown

---

From: Miekal And <[email-masked]>
Date: Wed, 08 Apr 1998 17:18:19 +0000

> forage or mast (chickens, sheep, cattle), and/or good wildlife forage, and/or

my vote is for the "old" standbys,

siberian peashrub
serviceberry
thornless honeylocust
sea buckthorn

---

From: Vint Lawrence <[email-masked]>
Date: Thu, 09 Apr 1998 13:48:00 -0600

Stacy,
Persimmons, mulberries, honey locust, russian olive, chokecherry all
will thrive in this location and meet many of the criteria you mention.
Where eactly in Maryland are you located? I am often in that area 9
having grown up on the Eastern Shore.
Look forward to your reply,
Vint Lawrence
Apache Creek Ranch Permaculture

---

From: Miekal And <[email-masked]>
Date: Wed, 08 Apr 1998 17:18:19 +0000

siberian peashrub
serviceberry
thornless honeylocust
sea buckthorn

---

From: Vint Lawrence <[email-masked]>
Date: Thu, 09 Apr 1998 13:48:00 -0600

Stacy,