Subject: Re: Sustainable, Non-exploitive, Space ExplorationProject,SeekingBoard Can...

From: stephan leimroth <[email-masked]>
Date: Fri, 30 Apr 1999 12:05:04 -0700 (PDT)

dear 'vpage',
thanks for your response.
i'm well aware of the inefficiencies of animal protein
manufacture.  sorry if my response to Eric regarding
his requirement that only vegans could serve on his
board of directors came off as too harsh.  i just get
a little worked up when a vegan haughtly explains to
me they don't want to have anything to do with any
animal products.  some take it to the extreme, and
these are the ones i can't deal well with.  i'm a
vegetarian and struggled some time with the vegan
question.  i had an epiphany and finally resolved the
issue through some nifty rationalizations (like the
food exportation thing, and the fact that animals are
an essential non-removable part of the nutrient
cycle).  (i can my rationalize my through anything,
especially when the odd cheese-containing pizza is
involved!)  

i will try to be more gentle next time.

regards,
stephan.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: stephan leimroth <[email-masked]>
Date: Fri, 30 Apr 1999 12:05:04 -0700 (PDT)

dear 'vpage',

regards,
stephan.

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "vpage" <[email-masked]>
Date: Fri, 30 Apr 1999 17:29:38 -0600

We'll keep doing the best we can do.
I am with you in the offence taken by those who are righteous in their
indignation. It serves to harden the lines and to bury the resolution of
important issues.
VPage:}
-----Original Message-----
From: stephan leimroth <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Friday, April 30, 1999 1:06 PM
Subject: Re: Sustainable, Non-exploitive, Space
ExplorationProject,SeekingBoard Can...

---

From: "vpage" <[email-masked]>
Date: Fri, 30 Apr 1999 17:29:38 -0600