Subject: Re: PC Distance Learning

From: <[email-masked]>
Date: Thu, 28 May 1998 21:37:39 EDT

Hi, April

Can you give me details on those Permaculture Correspondence courses you
mentioned.
Are there any such programs here in the US? Which ones do our fellow list
members recommend? Thanks. frank

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Fri, 29 May 1998 13:16:49 +1000

OF course we have students in the USA, Canada and even Alaska.
I think there was a similar type of correspondence courses being run
by Dan Elph... (can't remember spellin - certainly remember the man)
Do you remeber him - I think he lives with some alliigators in
Florida now.
He was a frequent speaker on the mailing list.
I no where he is lurking - can get his address for you.
Check out my web page - I have been working hard at getting together some
good links.
April

Leisure Coast Permaculture Visions
International Permaculture Teaching Project
specialising in distance learning.
http://www.ozemail.com.au

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Friday, 29 May 1998 11:38
> To: [email-masked]
> Subject: Re: PC Distance Learning
>
>
> Hi, April
>

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Fri, 29 May 1998 13:16:49 +1000