Subject: Re: [permaculture] Hello (fwd)

From: [email-masked] (Jocelyn J. Paquette Bob Ewing)
Date: Wed, 9 Apr 1997 14:47:58 -0400 (EDT)

Hi, I'm also new and am interested in talking about
the possibilities. I've just become involved in two
project one a community garden, we are still looking
for land, have two possible sites but both
have problems. The other is a
school yard/community centre beautifcation project. I'd
like to hear from anyone who has involvement in either using
permaculture.

Bob Ewing
[email-masked]
Thunder Bay, ON. on the border of zones 2 and 3.

---

From: Pacific Edge Permaculture <[email-masked]>
Date: Thu, 10 Apr 1997 20:20:46 +0000

Hi Jocelyn

We are involved in community gardens and city farms in Sydney, as state
co-ordinators for Australian City Farms and Community Gardens Network
here in Australia. 

We help young community gardens get going and may help existing gardens
when they may be at a low ebb with facilitation or training workshop
using permaculture principles and techniques.

We are also involved in particpatory whole school design using
permaculture and running hands on permaculture gardening with students
in primary schools.

What in particultar were you interested in finding out?

Catch you soon

Fiona

____

-- 
PACIFIC EDGE PERMACULTURE
Russ Grayson and Fiona Campbell
PO Box 446, Kogarah NSW 2217 AUSTRALIA

Phone   02-9588 6931    (IDD-61+2+9588 6931)
Fax     9514 2611 (Mark fax: ATTN: RUSS GRAYSON - APACE) 
          (IDD-61+2+330 2611)
Email: [email-masked]

Permaculture education, publishing, design. 
NSW co-ordinator, Australian City Farms and Gardens Network.