Subject: Fw: source for comfrey seeds?

From: "MAX KAU" <[email-masked]>
Date: Tue, 24 Feb 1998 18:01:46 +1100

----------
> From: MAX KAU <[email-masked]>
> To: [email-masked]
> Subject: Re: source for comfrey seeds?
> Date: Tuesday, 24 February 1998 5:56
> 
> Dear Nanny
> 
> I have been in contact with a fellow member of the seed curator's
> association in Australia who tells me that comfrey seeds are a very rare
> animal indeed. In fact he has not seen a comfrey seed for a long time. He
> says that comfrey grows from roots and cuttings. If you want more
> information, how about you contact Neil Padbury of RMB 6471 Wodonga
> Victoria  Australia 3691. He is not on E-mail but is on the telephone in
> Australia at (02) 6027 1824. He suggest that you write and he will tell
you
> all he knows about comfrey.
> 
> Good luck 
> 
> Max Kau
> [email-masked]
> 
> ----------
> > From: curtis & nanny nehring bliss <[email-masked]>
> > To: [email-masked]
> > Subject: source for comfrey seeds?
> > Date: Wednesday, 25 February 1998 2:22
> > 
> > hi all.......
> > 
> > just wondering if anyone knows where i might get hold of some comfrey
> > seeds...
> > comfrey is referenced many times in permaculture/biodynamic literature
> > as making a great mulch & fertilizer tea, but i'm amazed at how
> > difficult it's been for me to track down.
> > 
> > any suggestions?
> > 
> > thanks muchos
> > ....nanny
> > 
> > [email-masked]

---

From: [email-masked]
Date: Wed, 25 Feb 1998 09:10:45 EST

In a message dated 2/25/98 6:03:17 AM, [email-masked] wrote:

<<> Dear Nanny

you

Richters carries them in their widely distributed catalog.  They can't be that
rare.

Dan Hemenway

---

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Wed, 25 Feb 1998 18:42:35 -0000

Dear all,

Cuttings seem a bit odd but in any case it is *very* easy to grow comfrey
from pieces of roots. You can divide a big plant into many small ones in
the winter or spring. Growing them from seed is an option but takes a lot
longer. I'd try to find someone who has comfrey plants and ask for some
roots, plant those in rich ground and divide the plants further in the next
year and the next and the next........
It's a wonderful plant, alright. I recycle chicken dung onto their ground
during the winter and have huge plants all summer which I cut 2-3 times for
mulch and comfrey water and also give young shoots to our goats.

UteB

----------
> Subject: Fw: source for comfrey seeds?
> Date: 24 February 1998 07:01
> 
> 
> 
> ----------

---

From: [email-masked]
Date: Thu, 26 Feb 1998 11:08:31 EST

In a message dated 2/25/98 1:45:27 PM, [email-masked] wrote:

<<Dear all,

UteB>>

Yes, the standard way to propagate comfrey is to run over it a few times with
a rototiller.  You will get thousands of plants from one medium-sized comfrey.
Cuttings DO work, by the way, if you use the stem that carries the flowers.
The leaf petioles do not work.  And every piece of root tries to become a new
clone, as noted.  It is a great bumble bee plant. 

We like to plant it 6 - 8 inches outside the poultry netting so the chickens
can reach through and grab a bit while 3/4 of the plant is unaffected and
available for use in other ways.

For Mother Earth, Dan Hemenway, Yankee Permaculture Publications (since 1982),
Elfin Permaculture workshops, lectures, Permaculture Design Courses,
consulting and permaculture designs (since 1981), and now correspondence
courses via email.  One is now underway.  Next live program: Advanced Design
Training in Paraguay, 8/10-22/98.  Copyright, 1998, Dan & Cynthia Hemenway,
P.O. Box 52, Sparr FL 32192 USA. Internships available. [email-masked]  

We don't have time to rush.

A list by topic of all Yankee Permaculture titles may be found at
http://csf.colorado.edu/perma/ypc_catalog.html

---

From: "MAX KAU" <[email-masked]>
Date: Tue, 24 Feb 1998 18:01:46 +1100

----------
you

---

From: [email-masked]
Date: Wed, 25 Feb 1998 09:10:45 EST

<<> Dear Nanny

you

Dan Hemenway

---

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Wed, 25 Feb 1998 18:42:35 -0000

Dear all,

UteB

----------

---

From: [email-masked]
Date: Thu, 26 Feb 1998 11:08:31 EST

<<Dear all,

UteB>>