Subject: Let's continue a global directory on-line...

From: Marsha Hanzi <[email-masked]>
Date: Tue, 27 Jul 1999 06:33:03 -0300

A directory, once printed, is  already out of date , so  an online directory makes more
sense..  I can  understand that maybe they don't want the extra work without some sort
of remuneration-- maybe the directory will have to be made somewhere else by someone
else...  That seems pretty much a job  in itself...
Marsha
Bahia, Brazil

April Sampson-Kelly escreveu:

> I rang the institute last friday as i had the same troubles myself -
> many people ask me for help and i usually direct then to the global
> directory.
> Rachael returned my call on Monday.
> she said there should be a page that comes up and tells you they will be off
> line until
> 2000!!!
> she also told me that the Institute is UNLIKELY to publish the Global
> directory
> on line as it prefers to sell hard copies.
> this is not in line with fair share and share of surplus as far as i am
> concerned.
> People like me offer our addresses free of charge.  These people are
> prepared to be
> telephoned, emailed, visited etc.  We do a lot of voluntary work for
> permaculture.
>
> The proposal to make the global directory accessable only on print and add
> the costs of postage PLUS
> the delay of delivery, will make it impossible for many enquirers.
> Many people may actually pay the $15 plus postage, wait for delivery to find
> it has NO addresses in their locality.
>
> I have offered to share my webspace. any other suggestions welcomed at this
> point.
> I can do nothing more from here.
> If you too think it is unfair - email them. mailto:[email-masked]
>
> I have built up a very successful Permaculture teaching program through
> shear generosity.  Generosity pays.
>
> April
>
> > -----Original Message-----
> > From: Lawrence F. London, Jr. [mailto:[email-masked]]
> > Sent: Monday, 26 July 1999 8:46
> > To: permaculture
> > Subject: Re: Need Website address for Permaculture International
> >
> >
> > On Mon, 26 Jul 1999 08:31:06 +0930, "Wesley Trotman"
> > <[email-masked]> wrote:
> >
> > >Hmm I think they had some trouble in keeping it going, their email is
> > >[email-masked]. Try surfing around in www.eartlink.com.au, they
> > may have it.
> >  ^^^^^^^^^^^^^
> > [Marsha: You might try this email ID. LL]
> >
> > >Regaards
> > >Wes. Trotman
> >
> > >Lawrence F. London, Jr. <[email-masked]> wrote in message
> > >news:[email-masked]...
> > >> Anyone know where Permaculture International is?
> > >> I thought I saw someone post their URL recently in this newsgroup.
> > >> The URL I have now doesn't work.
> >
> >
> > ---
> > You are currently subscribed to permaculture as: [email-masked]
> > To unsubscribe send a blank email to
> > [email-masked]
> >
> >
>
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Marsha Hanzi <[email-masked]>
Date: Tue, 27 Jul 1999 07:02:28 -0300

> I rang the institute last friday as i had the same troubles myself -

April-- please-- what number did you ring?  I have been trying for a week now ...

Marsha

---

---

From: Thilo Pfennig <[email-masked]>
Date: 27 Jul 1999 15:18:16 +0200

> else...  That seems pretty much a job  in itself...

On the other hand:  What is the directory without the contribution
from other people who _don´t_ want money for there information?

Nice would be a directory that is updated as a database from some
people worldwide - and out of that there could be made cdroms or
printed versions. So we could do it the other way round: printed
copies as just a side-effect of a webdatabase.

-- 
Thilo Pfennig 
<http://Alternativ.Net/>

---

---

From: Keith Johnson <[email-masked]>
Date: Tue, 31 Aug 1999 00:23:40 -0400

An Abbreviated Global Directory appears on the Global Resources Page at 
metalab.unc.edu/pc-activ

I haven't updated the directory since April 99 (and my computer has been
down for nearly a month). Its not as complete as either Dan's or IPJ's
(both worth the asking price by the way), but its still a good place to
start. It IS a LOT of work to maintain. I just lost large chunks of data
in a hard drive crash, so some of the updates which were pending are now
lost and I must wait until folks re-write to me with updates. 

The North American Pc Directory is also available for $15 from us or
visit the page at our site to link to their page.

Keith Johnson
the Permaculture Activist Magazine

---