Subject: newbie to list

From: "Akiva Werbalowsky" <[email-masked]>
Date: Tue, 14 Oct 1997 21:19:10 PDT

Is this list a premium work-net tool? I'm looking for the most efficient 
ways to communicate with the Permaculture Nation, so if you recommend 
additional ways, I'm open to your message. Thanks.

Dedicated,
Akiva

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Wed, 19 Nov 1997 10:54:07 +1100

there are a number of addresses and mailing groups on my homepage
you might like to contact.
Permaculture is a big field, as you probably know, so what exactly do you
want to communicate about?
I also belong to CSA (community supported agriculture) mailing groups
so there are some not called permaculture as such but related in specialist
fields,
April

April Sampson-Kelly ADPA,BCA,MCA,GradSci,PDC
LC permaculture Visions
[email-masked]
http://www.ozemail.com.au/~askpv
GOOD PLANETS ARE HARD TO FIND