Subject: hedgerow plants

From: Linda Felch <[email-masked]>
Date: Fri, 10 Apr 1998 09:47:13 -0500

A couple of suggestions in addition to those already made:
Autumn olive -- nitrogen fixing, edible berries, and good
bee forage
Cornus mas -- a dog wood with fruit the size of a quarter
that tastes like mango
Elderberry -- edible berries, happily tolerates wet feet
Currants -- fast growing, easily propagated (just put a
stick in the ground), tolerates wet, edible berries
Thornless blackberries -- yum!
rugosa rose -- pretty flowers, large hips (great source of
vitamin C & A), very spiny (good for keeping people/animals
out)

Sounds like you also have a reforestation project. You may
be able to get some help from the state on that by putting
your land under a forest conservation plan -- and you'll get
a tax break!

All of the above will do well in high clay soils. If you
would like some plants to propagate from let me know --
we're in northern Baltimore County just off of I-83.

For more plant ideas, try the Plants for a Future database:
http://www.sunsite.unc.edu/pfaf/D_search.html

Linda Felch
[email-masked]
Baltimore, MD
http://www.welch.jhu.edu/~lfelch/heathcote.html

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Wed, 27 May 1998 13:44:32 +1000

do you have the botanical names for Autumn Olive and Cornus mas?
thanks,
April

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Linda Felch
> Sent: Saturday, 11 April 1998 0:47
> To: UNC Permaculture List
> Subject: hedgerow plants
> 
> 
>

---

From: Mary Whitney <[email-masked]>
Date: Fri, 29 May 1998 10:24:48 -0400

> do you have the botanical names for Autumn Olive and Cornus mas?

April,

you may get thousands of replies, but:

Cornus mas is the botanical name for what some call Cornelian cherry.

Autumn olive is Eleagnus angustifolia.  Not sure what you're using them
for (wildlife food is usual, or drought tolerance), but autumn olive in
particular is often considered to be an undesirable tree.  Use with
caution - it can be invasive.

Mary Whitney
Rachel Carson Institute
Chatham College
[email-masked]

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Wed, 27 May 1998 13:44:32 +1000

---

From: Mary Whitney <[email-masked]>
Date: Fri, 29 May 1998 10:24:48 -0400

April,

Mary Whitney
Rachel Carson Institute
Chatham College
[email-masked]