Subject: Floating Habitats - interesting website

From: Larry London <[email-masked]>
Date: Thu, 27 May 1999 23:29:20 -0400 (EDT)

Floating Habitats
http://members.aol.com/Tjacmc/
Ted Andresen ([email-masked])

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: miekal and <[email-masked]>
Date: Thu, 27 May 1999 22:44:02 -0600

I honestly thot this was gonna be some sort of floating ecovillage...
well I guess it is actually, but not in the sense I was imagining.

miekal

Larry London wrote:
> You are currently subscribed to permaculture as: [email-masked]

---

---

From: Louise Crabtree <[email-masked]>
Date: Fri, 28 May 1999 15:34:42 +1000 (EST)

> I honestly thot this was gonna be some sort of floating ecovillage...

You weren't the only one!

L

---