Subject: Cross Timbers Permaculture Institute

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 18 Feb 1998 12:53:04 -0500 (EST)

I have heard that Cross Timbers has moved to a new location. 
Does anyone know Kirby Fry's email address if it has been changed
from what he used to subscribe to this list?

Thanks,

Lawrence

http://sunSITE.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

---

From: [email-masked]
Date: Wed, 18 Feb 1998 10:27:54 -0800 (PST)

Hi Lawrence, 
Kirby hasn't been online for awhile but I thought he was by now..Jack did
get a note from him last week..same e-mail address
([email-masked] OR [email-masked])
 but perhaps is not on the list anymore(?) 
New location address: 1483 County Rd. 311
McDade, TX  78650.

---

From: [email-masked]
Date: Thu, 19 Feb 1998 10:28:55 EST

I think Kirby is at
 [email-masked]

Bob Randall, Houston