Subject: [permaculture] Re: [Does Permaculture have to be so expensiv

From: Thilo Pfennig <[email-masked]>
Date: Tue, 11 May 1999 01:09:46 +0200 (MEST)

On 10-May-99 Judy Spradley wrote:

> I believe the expense comes from people wanting to subsidize their farms by
> being paid for their knowledge.  

You may be right. My idea of making it right is that I would love to run a farm
(if I had one), that could easily be copied and has nothing additional on the
economic part. So people could not say, that permaculture only works if you are
giving permaculture-lessons or showing your gardens for money.

So 'nothing special'... :-)

Bye,

Vinci,
Germany

-- 
Thilo Pfennig 
<http://Alternativ.Net/>

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: stephan leimroth <[email-masked]>
Date: Tue, 11 May 1999 09:03:56 -0700 (PDT)

greetings.

i attended a forum with bill mollison present (it was
free!) just before he went into hiding.  when the same
complaint was expressed to him, he said something
like, 'well, maybe it is expensive.  but look at it as
an investment.  or get a group of you together and
appoint one of you to attend the course (all chipping
in on the cost), then that one person can teach it to
the others...'

maybe the courses should be government sponsored. (ha!)
_________________________________________________________
Do You Yahoo!?
Free instant messaging and more at http://messenger.yahoo.com

---