Subject: Re: sweetened condensed

From: "Akiva Werbalowsky" <[email-masked]>
Date: Tue, 27 Jul 1999 19:50:52 PDT

> >July 31/Aug 7
> >Permaculture Design Certificate Course (Condensed Format)
> >
>
>Could you please explain a condensed format?

It's when you design Fast-food Forests.

And now, virtual MicroFlash Design Course in which all known permaculture 
design insight is instantaneously downloaded after "student" has been made 
super receptive through plant-based brain serotonin catalysts. when asked 
what this style of design course was like, a recent grad indicated "...kind 
of tasted like chicken."

_______________________________________________________________
Get Free Email and Do More On The Web. Visit http://www.msn.com

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Louise Crabtree <[email-masked]>
Date: Thu, 29 Jul 1999 11:56:14 +1000 (EST)

On Tue, 27 Jul 1999, Akiva Werbalowsky wrote:

> "...kind of tasted like chicken."

Dear Akiva

Thank you - this made everything better!

Cheers
L
***************************************************
* Chaos, panic & disorder - my work here is done. *
***************************************************

---