Subject: Periodic posting of subscription info for this list.

From: Larry London <[email-masked]>
Date: Tue, 6 Jul 1999 13:40:52 -0400 (EDT)

For details see:
http://metalab.unc.edu/forumdoc.txt

http://metalab.unc.edu/permaculture   EcoLandTech   
http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Scott Pittman <[email-masked]>
Date: Tue, 6 Jul 1999 11:44:35 -0700 (PDT)

I, personally wouldn't hold my breath waiting for Al Gore, George Bush, Liz
Dole, Bill Bradley, etc. to do anything that would be contrary to the
interests of the multinational pirates who are the main problem.  They all
talk and write a good line but they consistently support those who
contribute millions to their campaign.  "you gotta dance with the one you
brought" and they do.
Scott
>
>What do you think?
>Would Al Gore like the idea of US Govt-sponsored add-on to
>the Peace Corps with a PC Corps (pronounced same)?
>This could provide employment & field work for certified 
>PC graduates; they could work directly for any governmental entity and 
>though NGO's, with missionary programs sponsored by churches, or just on
>their own. Rebuild the Earth, restore climatic stability and self
>sufficiency for indigeneous cultures adversly affected by the Green
>Revolution, demogogic dictatorial leaders and industrial
>political opportunists.
>
>Many of us could provide support by building diverse and robust
>collections of information for free public access on the Web.
>
>Or should I vote Libertarian and hope they'll be interested?
>
>dirtfarmer
>
>
>
>---
>You are currently subscribed to permaculture as: [email-masked]
>To unsubscribe send a blank email to
[email-masked]
Scott Pittman

Permaculture Institute, USA
PO Box 3702, Pojoaque, NM 87501  US
phone 505.455.0270

*********
Ingenio Patet Campus

---