Subject: Re: PERMACULTURE digest 212

From: sblanchard <[email-masked]>
Date: Thu, 29 Jan 1998 11:47:19 -0500

> We have a few big cases of Mollison's Intro in Spanish. For $5 a book plus
> shipping expenses I'll send it to you.
> 
> Arina Pittman
You don't have one of those boxes in Franch? Any body knows which PC
books have been translated in French?

---

From: sblanchard <[email-masked]>
Date: Thu, 29 Jan 1998 11:47:19 -0500