Subject: Re: Own.eco.permaculture

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Fri, 23 Jan 1998 00:24:54 -0000

It's simply called own.eco.permaculture. I get it through my local server
in Ireland (news.iol.ie). You'll just have to try and see which server
offers it. Strangely I couldn't get it through above server using Internet
Explorer but when I switched to Netscape Communicator - it was there. Don't
ask me why.
Greetings,
Ute

----------
> From: Miekal And <[email-masked]>
> To: [email-masked]
> Subject: Re: Own.eco.permaculture
> Date: 22 January 1998 16:24
> 
> Im sorry I missed the address for the newsgroup, can somebody
> backchannel me.  thanks.
> 
> miekal
> 
[snip]

---

From: Kurt Lawlor <[email-masked]>
Date: Fri, 23 Jan 1998 13:08:48 +0000

> Explorer but when I switched to Netscape Communicator - it was there. Don't

served by news.enterprise.net too

Kurt

---

From: Kurt Lawlor <[email-masked]>
Date: Fri, 23 Jan 1998 13:08:48 +0000

Kurt