Subject: Re: Sustainable, Non-exploitive, Space Exploration Project, SeekingBoard Can...

From: stephan leimroth <[email-masked]>
Date: Fri, 30 Apr 1999 01:26:33 -0700 (PDT)

dear eric,

please educate me on what a 'vegan lifestyle' has to
do with 
'sustainability'.  should i be eating lentils grown in
and exported from a 
country which can not feed its own people instead of
shooting a deer in my 
backyard?    how can one separate oneself from the
nutrient cycle that 
naturally relies on animals?  where does a 'vegan'
draw the line in animal 
use?  is an earthworm an animal?  is manure an
unacceptable soil amendment 
since it is an animal product?  is a plastic balnket
more sustainable than a 
wool one?

anxiously awaiting your reply,

stephan.

_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---

From: stephan leimroth <[email-masked]>
Date: Fri, 30 Apr 1999 01:26:33 -0700 (PDT)

dear eric,

stephan.

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "vpage" <[email-masked]>
Date: Fri, 30 Apr 1999 10:57:56 -0600

Just gentlly
One should be aware of the energy consumption difference between an animal
and plant.
Generally the sun can only absorb 1% of the sun's energy
the plant accumulates 1% of that
raising an animal reduces the energy saved to 1% again
so 1% of 1% of 1% is useable and the rest is unrecoverable
-That is why there are satistics on how much rangeland one cow needs or the
feed conversion rate discussion
-Clearly to intercept at the plant level creates less strain on the earth's
resources
-but your point about imported food is well taken-the environmental
footprint of every decision has to be measured-growing your own food is a
reasonable and partial solution-growing it responsibly is even better
-if every person in the world consumed energy as we in NA so we would need 5
planets to sustain
-our average environmental footprint is 7 acres
-sooner or later other people will want to consume as we do or we are all
going to have to cooperate in a sustainable solution
VPage
-----Original Message-----
From: stephan leimroth <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Friday, April 30, 1999 2:26 AM
Subject: Re: Sustainable, Non-exploitive, Space Exploration Project,
SeekingBoard Can...