Subject: Anyone here?

From: Larry London <[email-masked]>
Date: Thu, 8 Jul 1999 22:33:29 -0400 (EDT)

Lawrence
list owner

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Sal" <[email-masked]>
Date: Fri, 9 Jul 1999 06:08:56 -0700

sure

check out a organic growers web page
http://www.rain.org/~sals/my.html
----- Original Message -----
From: Larry London <[email-masked]>
To: permaculture <[email-masked]>
Sent: Thursday, July 08, 1999 7:33 PM
Subject: Anyone here?

> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to
[email-masked]

---

---

From: [email-masked]
Date: Fri, 9 Jul 1999 18:24:26 EDT

I'm here too:)   Frank

I generally just listen in on this list...trying to find guidance.  he he

---

---

From: [email-masked] (Lawrence F. London, Jr.)
Date: Wed, 14 Jul 1999 08:22:22 GMT

On Mon, 12 Jul 1999 11:19:17 -0400, John W Irwin
<[email-masked]> wrote:

>
>Don't know why you asked "anyone here?"

Sent that msg here by mistake - either misaddressed it
or it was gatewayed here from the old permaculture list
using a config I set up a awhile back. I intended to post to the old
PC list to see if anyone was still subscribed.
LL

---

---

From: "Claude Genest" <[email-masked]>
Date: Fri, 16 Jul 1999 10:03:34 -0400

Oh, allright. I'm here lurking on a regular basis too.
Blessings to all.
Claude in Vermont.
-----Original Message-----
From: John W Irwin <[email-masked]>
To: permaculture <[email-masked]>
Date: Monday, July 12, 1999 11:28 AM
Subject: Re: Anyone here?

>Don't know why you asked "anyone here?", but I am here & mostly reading,
but not
>replying.  I will have a big announcement within a week or so.
>
>Seek a path with a heart
>
>John
>
>Larry London wrote:
>
>> Lawrence
>> list owner
>>
>> You are currently subscribed to permaculture as: [email-masked]
>
>
>---
>You are currently subscribed to permaculture as: [email-masked]

---

---

From: [email-masked]
Date: Fri, 16 Jul 1999 11:11:07 EDT

Hey all,
Kiya here in Stamping Ground, Ky

---