Subject: Yeomans Keyline Plow Pattern Cultivation

From: "Australia Felix" <[email-masked]>
Date: Fri, 9 Jan 1998 21:07:26 +1100

AUSTRALIA FELIX

LandPlanning Consultants

Project Management, Design & Planning Services & Products

for Sustainable & Productive Land-Use 

since 1993 

Re: Yeomans Keyline Plow Pattern Cultivation 

Hello Everyone,

I trust that this greets you all well! The best reference to Keyline Principles and Practices comes from: 

Keyline Designs 

Ken B. Yeomans (son of P.A. Yeomans)

PO Box 3289, Southport, Queensland, 4215

http://www.keyline.com.au/

He also has a book out called Water for Every Farm - Yeomans Keyline Plan which may prove useful to you. It is available to you by mail order through the web page.

Our experiences have been more specifically directed at using the Yeomans Keyline Plow and pattern cultivation. The latter we have modified for practical reasons as to take the text book route of identifying Keypoints etc. we have found to be quite a time consuming and ill-defined art. Talking to many who have known and worked with P.A. Yeomans have indicated that the actual positioning of a Keypoint could take place over a reasonable area ie. up to 10 metres up or down the gully. I must say that I have made reference to the identification of the Keypoint in some articles I wrote a couple of years ago, with a subsequent article in the same magazine by Ken B. Yeomans indicating that my definition contained "Permaculture erros" (as set out in Town and Country Farmer Magazine [email-masked]  for back issues: Summer 95 Vol.12 No.4; Autumn 96 Vol. 13 No.1; Winter 1996 Vol. 13 No.2; Spring 96 Vol. 13. No.3).

I will provide two different definitions of the Keypoint: 

Water for Every Farm - Yeomans Keyline Plan - " The Keypoint of the valley is the point of change in the two slopes of the primary valley, and a contour line from this point and in both directions is the Keyline of the valley. It is worth emphasizing that the Keyline does not extend onto the the ridge at all. A Keyline only exists as a feature of a primary gully."

Australia Felix's: "The Keypoint is essentially a point in a primary gully where the landscape changes from being concave to convex in it topographical relief."

I have photos available of our working with the Yeomans Keyline Plow and its different applications. I am currently working on a web page which will make available these images from over 500 properties we have worked on over the past 5 years. If I were to insert them into email their size would take for ever to download. So I think its better to wait for the web page. There will be nothing else like it !!

Please send any further queries to this news group or to us here at Australia Felix on [email-masked] or to: 

Australia Felix LandPlanning Consultants

14-16 Wood St, Eaglehawk, Victoria, Australia, 3556

Ph. (+61)3 54 418977 Fax (+61)3 54 444483

Cheers

Yours and Growing

Darren J. Doherty

Applied Diploma of Permaculture Design, Permaculture Institute (1995)

Permaculture Design Certificate, Permaculture Institute (1993, 1995)

Whole Farm Planning Certificate (Train the Trainer), University of Melbourne (1995)

Principal Australia Felix LandPlanning Consultants

Chairman of Directors GIFT (Investments) Pty. Ltd.

President Box Ironbark Farm Forestry Network Inc.

---

From: "Rene and Lorraine van Raders" <[email-masked]>
Date: Sun, 11 Jan 1998 18:51:48 -0800

Thanks for responding to the comments re keypoints Darren (Felix
Australia).

I've attached a bitmap file, made with Paint (Windows 95).  The point A is
what I believed represented the correct position for the keypoint (the
point of inflection).  Now I understand it is B.  Did I get it right?

Cheers and thanks again for the comments.

Rene van Raders