Subject: This List

From: Thilo Pfennig <[email-masked]>
Date: 13 Oct 1999 17:50:54 +0200

Hi, I am thinking about closing this list. There is too less
traffic. As the group own.eco.permaculture is spreading and there is
alt.permaculture too there does not seem to be a need of such list.

And I rather conctrate und ressources that are used.

Anybody against that? I did not see any use, yet...

cu,

Thilo

-- 
Thilo Pfennig 
<http://Alternativ.Net/homes/vinci/>

---

From: eric + michiko <[email-masked]>
Date: Wed, 13 Oct 1999 20:03:37 -0700

> traffic.
> Anybody against that?

I agree.  It's okay with me if you close the list.