Subject: solar chimney

From: stephan leimroth <[email-masked]>
Date: Sun, 30 May 1999 21:18:35 -0700 (PDT)

hello,

does anyone have experience with solar chimneys?  i'm
trying to ventilate a metal roofed house,  but i can't
find any info on sizing.  i'm thinking of installing 3
12in. diameter metal vent tubes (painted black) maybe
6ft tall for a 35 by 25ft space.  
my main concern is getting the ratio of metal surface
area of the tube to volume of the tube correct.

any suggestions would be welcomed.

stephan.
_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Mon, 31 May 1999 22:13:00 -0400 (EDT)

> area of the tube to volume of the tube correct.

Ask in the alt.solar.thermal Usenet newsgroup, probably
carried by your ISP. There are plenty of folks there
with engineering backgrounds who will answer your question.

Look for literature on the New Alchemy Institute's Cape Cod Ark;
they used solar chimneys to vent some of their greenhouses
(periodical: "Journal of the New Alchemists"). 

Read up on the solar chimneys used to cool buildings in the Middle East;
they drew cool moist air from within large cisterns attached to buildings,
through the floors, eventually carrying with it accumulated hot air out
through the chimney.

I think that rather than allowing the chimney to absorb heat throughout
its mass they installed a window near the top facing the sun with
a metal plate mounted on standoffs behind the opening. The plate heated up
and caused upward movement in the air column, pulling cool air from the
cistern through the house and carrying out the hot air.

---