Subject: Movie: "MICROCOSMOS"

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Fri, 21 Feb 1997 00:53:24 -0500 (EST)

Has anyone seen the 70 minute movie "Microcosmos"?
This was released in 1996 and is the result of 10 years 
worth of work by two French scientists/photographers
documenting insect life in a lush, beautiful, pristine
field somewhere in France. It reveals in closeup detail 
the life cycles and round-the-clock activities of an 
amazing variety of creatures. The photography is stunning. 
Highly recommended.

-- 
Lawrence F. London, Jr.
mailto:[email-masked]  
http://sunSITE.unc.edu/InterGarden
mailto:[email-masked]

---

From: [email-masked]
Date: Fri, 21 Feb 1997 13:10:05 -0800 (PST)

Hello everyone..
So glad to be in touch again..
So where would one find this film, "MicroCosmos"?  It sounds wonderful and
something worth having available for people to see..
Vicki

---

From: [email-masked]
Date: Sun, 23 Feb 1997 15:16:23 -0500 (EST)

Try one of the specialty video houses advertised in UTNE READER, YOGA
JOURNAL, et al. Bullfrog Films might have it, too.

Milo Clark
Berkeley CA USA