Subject: Urban Permaculture (In Japan)

From: "[email-masked]" <[email-masked]>
Date: Mon, 26 Jan 98 17:24:49 +0900

Hello,

This is our first post to this list, though we've been lurking for a while, so first a little background on our situation:  We are Ken and Lisa Logan, and we are expatriates living in Japan.  We've been here for a few years, and dicovered permaculture about a year ago.  As a recent post said, our chances for learning permaculture in Japan are almost nil, though I was happy to hear that Bill Mollison will be coming here soon.  I doubt we can make it to Tokyo to see him, however. :(

Nevertheless, we'd like to grow some of our own food, using and learning as many permaculture techniques as we can.  We've read several intro books, and I am devouring the Designer's Manual at the moment.  One problem I can't find many answers to in the books is that of urban situations.  I can find references to it, but not a lot of concrete informations or examples.

You see, we rent a little 'house' on a piece of land almost the exact size of the house, so we have nowhere to make a garden.  We do have a nice south-facing patio area, and were thinking of growing some plants in buckets, planters, tires, or whatever we can find.  We'll be leaving Japan in a year or two (three??), so we don't want to invest in a lot of equipment, long-term plants, etc.  We were hoping that we could tap the imagination and experience of the people on this list to help us.

Does anyone have any experience with this sort of situation?

We'd especially like to know about guilds, combinations of plants, and/or suggested plants in general for our situation. We're thinking of a bunch of herbs (herb spiral??), squash and/or melons, bell peppers, some beans, tomatoes, etc. -- we'd like to have some success at this, so the easier to grow, the better. :)

We'd really like to try some of the plants we see a lot in the permaculture books like Jerusalem Artichokes but we don't know where to get these more exotic (for Japan anyway) seeds, or even if they'll do alright here (if they aren't local varieties).  Any ideas?

The patio itself is fairly narrow but long east to west. It's a little over 1 meter wide and 4 to 5 meters long (4' x 15' or so), with a translucent white-ish corrugated plastic 'roof' over it.  We have a little space (about a meter square -- could get a little more here & there) that isn't covered, on the east side of the patio.  We are going to need some kind of windbreak on the west side -- that is where the strong winds come from, and there is a 'konnyaku' (a Japanese root vegetable) field there that gets sprayed several times a year with pesticide.  We *really* don't want that stuff on our plants!  If anyone wants, we can take a picture and e-mail it to them.

I apologize for this being a little long.  We welcome any and all comments and suggestions.  Thanks a lot.

Sincerely,

Ken & Lisa Logan 

--------------------------------------------------------------------------

The philosopher Diogenes was eating bread and lentils for supper.  
He was seen by the philosopher Aristippus, who lived comfortably by flattering the king.
  
Said Aristippus, "If you would learn to be subservient to the king you would not have to live on lentils."

Said Diogenes, "Learn to live on lentils and you will not have to be subservient to the king."

   ‹-The Song of the Bird by Anthony de Mello

---

From: lbarnes <[email-masked]>
Date: Tue, 27 Jan 1998 08:27:15 -0500

Ken and Lisa, Your request for plants for intensive plantings reminds me
of an article I am beginning to write. You can grow a lot in a small
footprint, esp. if you take advantage of vertical space, plant in
re-used containers, or even plant in bags of soil(make them from scrap
plastic bags, etc. and fill with collected silt and composted leaves,
etc.) Here's a brief summary of my Pc Porch garden: 

Lee’s 1997 Permaculture Porch Garden
 (USA Zone 6, 0* to -10* F. Southern Appalachian Bioregion)

	While I’m still town-based in an apartment with little growing area, I
managed to develop a 45- 50 square foot bed -1.5 ft. by 20 ft. strip
along the front of my porch and a 5 ft. circular bed around a dying
dogwood tree.  I’ve added some large nursery containers (2-15 gal.), and
a 10 gal. container which I cut additional planting holes in the sides
like a “strawberry pot ”  which increases my planting area by  an est.
10 sq. ft. I only get 1/2 day of sun since the porch faces east, but I
have sun-loving plants in containers which I can move to maximize sun
exposure. I plant the  more sunloving plants on the sunnier SE end. My
goals were to experiment with plant guilds, both spacially and
temporally, and to shift to mostly perennial species and many
self-seeding annuals. While I have a little bit of a lot of things, my
garden partially feeds me (most of my herbs and edible greens) and is
beautiful. My goal is to save seeds or propagules from all spp. grown.
Next I’m going to focus on more root-crops, beneficial insect plants
(more umbels and composites), and gourds. I believe I have about 23
perennial spp., 5 biennials; and 13 annuals in +/- 75 square feet. I’ve
also got 2 cvs. of timber bamboo growing in 12 gal. pots so I can take
them with me when I buy permanent land. I’m also growing 6 cv. lettuce
in slits in two 40 lb. plastic bags of cow  manure, which can be moved
to sunnier spots and covered for season extension from light frosts.

1997 species
Perennials-
	vines - akebia, native clematis, virginia creeper, maypop (Passiflora
grown in bottomless pots which I lift and store over winter to save
half-hardy perennial root);.
	roots/tubers - ramps;  3 cvs. Jerusalem artichokes (planted in 1 gal.
pots with bottoms cut out to to control aggresiveness); chives;
variagated sweet flag; asian poke (ornamental/dye plant);
	groundcovers - yellow Archangel (Lamium galeobdolan ‘variagatum’, an
aggresive (controlled by harvesting/transplanting), semi-evergreen
edible “living” mulch which serves as an ornamental  background, under
which I add kitchen plant refuse to compost in place; spearmints,
pepperments; dandelions (cv. ‘Lionheart’ ); chives; oregano; 4 cvs.
thyme; everbearing strawberries; comfrey(contained in buried pot);
cucumber endive; 3 spp. native violets (E,M); globe thistle (Centaurea
macrocephala); sweet grass; plantains; 2 cvs. dayflower.
	herbaceous shrub-sized  - 2 cvs. jerusalem artichokes (grown in pots)
and trained with vines to maximize vertical growing space.
	trees- walnuts (planted by squirrels) which I may remove to avoid
alleopathic problems.

Biennials - elephant garlic; dusty miller; 2 cvs. parsley; pansies
(Viola X); ornamental cabbage in fall/winter. 

Annuals (many self-seeding - I save seeds, but let a few self-sow, many
volunteer in small 	silt trap) -
	vines - black-eyed susan vine (Thunbergia-), 2 cvs. cherry tomatoes,
2 cvs. cucumber; 2 cv. pole beans (purple, scarlet runner); red leaf
Basella 
	half-hardy tubers/ roots - 2 cvs. Irish potatoes, 2 cv. ornamental
sweet potato;
	herbaceous shrub-sized  - cleome (long blooming self-seeder)
	groundcovers - celosia; salvia; lovage; 6 cvs. lettuces; 2 cvs.
dayflower; eggplant; basil; Smoky’s Rainbow Hot Peppers; yellow purslain
(plant source of omega oils).

---

From: lbarnes <[email-masked]>
Date: Tue, 27 Jan 1998 08:27:15 -0500

1997 species
Perennials-