Subject: de-worming chemical in domestic animal manure

From: "April Sampson-Kelly" <[email-masked]>
Date: Sat, 24 Jan 1998 12:53:44 +1100

Can anyone offer qualified advice on breakdown rates and methods
for manures that contain agricultural de-worming chemicals.
Some permaculture students have access to the manure but want to ensure its
safety.
The manure is a vital addition for students in arid lands where organic
matter
is as rare as gold.
April

----------------------------------------------------------------------------
----
April Sampson-Kelly ADPA,BCA,MCA,GradSci,PDC
LC Permaculture Visions
leaders in permaculture learning by correspondence
[email-masked]
[email-masked]
http://www.ozemail.com.au/~askpv
GOOD PLANETS ARE HARD TO FIND
----------------------------------------------------------------------------
----

---

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Sat, 24 Jan 1998 11:38:56 -0000

April,
The agri-environmental specifications for management in Special Areas of
Conservation (i.e. protected sites) under the Irish Rural Environment
Protection Scheme (voluntary EU scheme) state that it is prohibited to
graze livestock treated within the previous week with pesticides which
leave persistent residues in the dung. 
On what type of consideration this is exactly based and whether a safety
margin is included I don't know.
Sorry that I can't be of more help.
Ute

----------
> From: April Sampson-Kelly <[email-masked]>
> To: [email-masked]; [email-masked];
[email-masked] <[email-masked]>;
[email-masked]
> Subject: de-worming chemical in domestic animal manure
> Date: 24 January 1998 01:53
>