Subject: Permaculture Education

From: jennifer lee <[email-masked]>
Date: Thu, 3 Dec 98 12:04:55 EST

>  :}
>  :}Hi All!
>  :}
>  :}I have been reading quite a bit about permaculture and I am very
>  :}interested in taking some courses so that I may learn more. Can anyone
>  :}help me out with suggestions for good schools/education centers? Thanks in
>  :}advance for your time!
>  :}
>  :}Jennifer
>  :}
>  :}P.S. I am located in Canada so Australian schools are not my first choice.
>  :}However, please include info about American/European institutes.
>  :}
>

---

From: Keith Johnson <[email-masked]>
Date: Thu, 03 Dec 1998 23:28:43 -0500

jennifer lee wrote:

> >  :}interested in taking some courses. Can anyone
> >  :}help me out with suggestions for good schools/education centers?
> >  :}Jennifer

Hi Jennifer,
The Permaculture Activist maintains a website with detailed listings of
Permaculture Institutes and organizations. Look on the resources page at:
http://metalab.unc.edu/pc-activist
(this is the new address, though the old one, http://sunsite.unc.edu/pc-activist
seems to still work)

You can also find course offerings listed on the Eastern Permaculture Teachers
Assoc webpage. It includes Canadian events, too.:
http://home.ptd.net/~artrod/epta/eptahmp.html

Keith JohnsonThe Permaculture Activist

---

From: Keith Johnson <[email-masked]>
Date: Thu, 03 Dec 1998 23:28:43 -0500

Hi Jennifer,