Subject: Fukuoka Videos

From: [email-masked] (Maddy Harland - Permaculture Magazine)
Date: Tue, 11 Mar 1997 14:37:49 +0000

Hello everybody,

I am looking for the video, "Life in the Soil", by the Mokichi Okada
Association and Sakura Motion Picture Company in Japan. I am aware that it
is available from  Nature Farming Research and Development Foundation
(NFRDC) in
Lompoc, California. I have faxed them a couple of times and asked for the
Japanese fax no/email (anything!) and have had no reply. Does anyone have
the full address of the Japanese company or the email address for the
NFRDC? Any help would be appreciated.

Thanks very much,
Maddy

Permaculture Magazine
Hyden House Ltd.
Little Hyden Lane
Clanfield
Hampshire PO8 URU
Tel: +44 (0)1705 596500
Fax: +44 (0)1705 595834
email: [email-masked]
Website: http://www.uea.ac.uk/~e415/home.html
Publishers of the Earth Repair Catalogue - over 230 books, publications and
videos on all aspect of sustainable living by email or snail mail.

---

From: [email-masked] (Kenkichi Muramatsu)
Date: Thu, 13 Mar 1997 17:58:55 +0900

> NFRDC? Any help would be appreciated.
Hi
The address of Nature Farming Research and Development Center is as follows;
P.O. Box 26, Atami-city  Zip 413-91
Shizuoka Japan
Tel: +81-557-81-0567  Fax: +81-557-81-0560
More information, please visit Website
http://www.saitama-j.or.jp/~nexus/nature/naturefarm.html
-----
Kenkichi Muramatsu
e-mail: [email-masked], [email-masked]
http://www.saitama-j.or.jp/~nexus/index.html