Subject: sites in N CA?

From: [email-masked]
Date: Fri, 16 May 1997 08:49:49 -0600 (CST)

I am going on vacation to northern California and am wondering if
anyone knows of permaculture sites/resource centers that I could visit.
Thank you very much.
						Sincerely, Jonathan Picard

---

From: David Pinkham <[email-masked]>
Date: Fri, 16 May 1997 07:14:59 -0700

>                                                 Sincerely, Jonathan Picard

Jonathan:  Try this!
Bay Area Permaculture Guild

"Permaculture is a design system for land and home which creates integrated sustainable environments for all sentient beings."

BAPGroup is now the BAPGuild

What's New

Articles from the Winter '97 issue Volume 1, Number 2
Bioregionalism and Your Backyard
Book Review
Occidental Arts and Ecology Center
Practical Permaculture
High Temperature Composting
Is Cotton Good For Us

'97 Calendar of Events

Permaculture Videos

Permaculture Hot Spots on the WWWeb

More about Permaculture

Permaculture Design Course information

Resources

Recommended Reading

Subscription Information

Write for Advertising Information

Editor's Greeting
Since our first promotional issue, your response has been nothing short of positive and generous. Thank you for your support, and keep on subscribing!! This newsletter is for the collective Permaculture community, and it is only through your support and participation that it thrives. We want to reach all the like minded individuals and companies through this newsletter, and therefore entreat you to send us the names and addresses of those people you most want to know about the events that you are having, the articles that you are writing etc. Our goal is to have a concentrated Permaculture mailing list, not a list of vaguely associated individuals. Help us get it out there!!!!
It seems that Guild is a beguiling word in permaculture, for it expresses a natural design which we permies are trying to understand and emulate so sincerely. Guilds in nature are those arrangements which mutually benefit and encourage, such as the typical California plant guild of Oaks, Madrones and Bay Laurels. There were guilds of craftsmen and merchants which were the heart of medieval commerce. The term guild evokes this medieval sense of alliance and cooperation, a romantic perspective which I enjoy maintaining. The Guild can't really refer to any natural designs for human elements, but it can aspire to encourage guilds which have worked throughout history for organizing and supporting like-minded people.
If you would like to contribute an article, please contact our office through email or phone. We would like to hear from you.
Andrea Taylor, Editor

Contact Information :

Andrea Taylor
Bay Area Permaculture Guild
P.O. Box 9606
San Rafael, CA 94912
Phone 415-761-8220
Email [email-masked]

Networks Productions
P.O. Box 558
Santa Cruz,
New Mexico 87567
Phone: (505) 753-1651
[email-masked]

Occidental Arts and Ecology Center (OAEC)
15290 Coleman Valley Rd.
Occidental, CA 95465
Phone: 707-874-1557
FAX: 707-874-1558
email to Dave Henson: [email-masked]

New College Cultural Center (NCCC)
777 Valencia Street
San Francisco, CA
Phone 415-339-8140

International Institute for Ecological Agriculture (IIEA)
834 West Caoifornia Way,
Woodside, CA 94062
Phone 415-365-2993
FAX 415-366-2241

Our Farm (OF)
834 West California Way,
Woodside, CA 94062
Phone 415-365-2993

Santa Cruz Permaculture Guild (SantaCruzPG)
Phone 408-763-3848
800-469-5857

Permaculture Activist
P. O. Box 12209
Black Mountain, NC 26711
Phone/FAX 704-683-4946
Editor: Peter Bane

Permaculture Institute of Northern California (PINC)
P. O. Box 341
Point Reyes Station
CA 94956
Phone/FAX 415-663-9090
email: [email-masked]
WWW: http://www.nbn.com/people/pinc/ Visit their web site.

Sandy Bar Ranch
P. O. Box347
797 Ishi Pishi Rd.
Orleans, CA 95556
Phone: 916-627-3379
FAX: 916-469-3415

Sonoma County Permaculture Group (SCP)
3696 Burnside Rd.
Sebastopol, CA 95472
707-829-5524
Email to Keith Johnson: [email-masked]

Larry Santoyo 800-469-5857
Cheri Tatum 415-488-4935

Thanks to
North Bay Network for donating this space!
and
Internet Interface
for assistance in establishing the BAPG Web Site.

According to WebCounter you are visitor # Since the counter starting date of 3-22-96

Last Updated 4-26-97

Comments or Questions about these pages? Send email to [email-masked]
visit Larry's pages at http://www.sonic.net/~lberlin/