Subject: [permaculture] Re: Hello there

From: Christer Ellingsen <[email-masked]>
Date: Fri, 02 Apr 1999 04:43:11 +0200

Larry London wrote:

>
>
> Welcome to MetaLab's permaculture discussion forum!
> Glad you found us.
>

Thank you very much, and so am I.

> It does seem to work that way, fortunately for all of us.

Indeed

>
> What is the address of your Norwegian PC website?

i take it that you are referring to the site of the norwegian Permaculture association. That site is still under
development. But I will post the url to the group as soon as it is open to the public.

>
> Yes, this list (or forum) _does_ have a news interface.

And a good feature it is, I subscribe that way.

>
> Possibly a good idea to create alt.permaculture, though it may get
> spammed enought to discourage active participation by good contributors.
> This list can be made spamproof - said users and their posts can be
> permanently deleted/locked out.

Yes, well spam is a problem in some news groups but it doesn't seem to be a overwhelming problem at least not in this
kind of group. But a mailing list like is of course more spam proof but then everything has it's advantages and
disadvantages that's why it might be a good idea to have both the different mailing lists offered around the net, and
a newsgroup.

>
> > I have taken some hours to consider this and my conclusion is to ask you
> > that are visiting this news server what to do.
>
> I'd suggest sticking with this list for the long haul. Alt.permaculture
> may be a good idea too.

Mailing list are a good way of communicating, I spent my first months on the net in a "safe heaven" of a woodcarver
mailing list. i have a lot to thank those "wood chucks" for, kind of teaching me the ropes. but mailing lists and
newsgroups tend to attract differnet clientele and subjects so i think it would be a good thing to have both.

> You just have to know the name of our news server in order to access this
> list, and it is: news://franklin.oit.unc.edu.

Yes but that url wasn't too easy to find.

 Well thank you very much for the good hearted input. Since the input so far (both on the list and privately) seems to
be positive i will go ahead and create the group. One important part of that process creating a new group is to prove
that there is ongoing communication on the subject of the group on the net. Would it be possible to get a copy of
stats. on the posting to the different lyris forums that you host? Not names of senders of course just numbers for a
given period.
Christer Ellingsen

Mellom Barken og veien
Web design og internett konsult.

Peel and discover
Web design, hosting and Internet consulting services
------------------------------------------------------------------
Skansenv. 1
N-7563 Malvik
Norway
------------------------
Voice: + 47 73976196
Fax: +47 73975755
Cellular: +47 90147718
E-mail: [email-masked]
******************************************************************
Freedom is not in the finished carving but in the wood chips left
on the floor.
******************************************************************

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Thu, 1 Apr 1999 23:03:04 -0500 (EST)

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

>  Well thank you very much for the good hearted input. Since the input
> so far (both on the list and privately) seems to be positive i will go
> ahead and create the group. One important part of that process

Great! 

> creating a new group is to prove that there is ongoing communication
> on the subject of the group on the net. Would it be possible to get a
> copy of stats. on the posting to the different lyris forums that you
> host? Not names of senders of course just numbers for a given period.
> Christer Ellingsen

I can have alt.permaculture created here at UNC if the need arises.
We'll only need a statement of purpose and a little discussion in 
alt.config (?) , news.groups (?). Stats won't be necessary only
demonstrated interest amongst net users expressed in the right
new-newsgroup Usenet newsgroup for a week or so - this is just to insure
that when your newsgroup gets initially propagated, news admins around the
world will opt to carry your alt. newsgroup -
that's not automatic with alt. newsgroups like it is with the others
in the Usenet heirarchy).

Anyway, about stats for this PC forum:
looks like in excess of 276 articles posted between
1-1-99 and 4-1-99
However this is only a drop in the bucket as this incarnation of
our PC list is on its third server - the number of articles posted from
1-1-99 back to the beginning of the list around 1993-1994 would probably
exceed 1500-1800. I will be putting archives of all of these (including
this forum) online in html format sometime soon - then the big Web search
engines will be able to index them for retreival. We'll be much easier toi
find then.

Let me know if you need more info or stats.

Lawrence

---