Subject: Telephone for the Permaculture International Magazine...

From: Marsha Hanzi <[email-masked]>
Date: Fri, 23 Jul 1999 12:14:50 -0300

Could someone please give me an updated e-mil and telephone/fax. for
the  Permaculture International Magazine? I would like to order some
material from them ( a bit urgent...)

Thanks!

Marsha

Thanks

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Fri, 23 Jul 1999 14:01:32 EDT

Marsha:
	Did you get my post on this?  Dan

---

---

From: Russ Grayson + Fiona Campbell <[email-masked]>
Date: Sat, 24 Jul 1999 12:24:07 +1100

Hi Marsha

Here is their email.

...Fiona

Marsha Hanzi wrote:

> You are currently subscribed to permaculture as: [email-masked]

----------------
PACIFIC EDGE
Permaculture & Media Services
Russ Grayson and Fiona Campbell
PO Box 446, Kogarah NSW 2217 AUSTRALIA

Phone/ fax   02-9588 6931   (IDD-61+2+9588 6931)
Email: [email-masked]

WWW: http://www.magna.com.au/~pacedge/

PERMACULTURE/ COMMUNITY BASED ESD: permaculture education + Australian City Farms and
Community Gardens Network (NSW contact) + organic gardening training + EarthWorks
training (community waste minimisation training) + overseas development assistance
project management services.

MEDIA: publication design + desktop publishing services  + journalism/ photojournalism
(global development; environment and society; social change; sustainable community
development).

---