Subject: RE: Periodic posting of subscription info for this list.

From: John Schinnerer <[email-masked]>
Date: Tue, 6 Jul 1999 10:51:50 -0700

Aloha Larry,

Your "For details see:" link is giving me a 404 - not found...

John Schinnerer

> -----Original Message-----
> From:	Larry London [SMTP:[email-masked]]
> Sent:	Tuesday, July 06, 1999 10:41 AM
> To:	permaculture
> Subject:	Periodic posting of subscription info for this list.
> 
> 
> For details see:
> http://metalab.unc.edu/forumdoc.txt
> 
> http://metalab.unc.edu/permaculture   EcoLandTech   
> http://metalab.unc.edu/london   InterGarden   
> [email-masked]   [email-masked]
> 
> 
> 
> 
> ---
> You are currently subscribed to permaculture as:
> [email-masked]
> To unsubscribe send a blank email to
> [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Tue, 6 Jul 1999 14:18:21 -0400 (EDT)

> > http://metalab.unc.edu/forumdoc.txt
It's there, just linked to it via Netscape.
I'll send you the doc in email.

What do you think?
Would Al Gore like the idea of US Govt-sponsored add-on to
the Peace Corps with a PC Corps (pronounced same)?
This could provide employment & field work for certified 
PC graduates; they could work directly for any governmental entity and 
though NGO's, with missionary programs sponsored by churches, or just on
their own. Rebuild the Earth, restore climatic stability and self
sufficiency for indigeneous cultures adversly affected by the Green
Revolution, demogogic dictatorial leaders and industrial
political opportunists.

Many of us could provide support by building diverse and robust
collections of information for free public access on the Web.

Or should I vote Libertarian and hope they'll be interested?

dirtfarmer

---