Subject: Re: raised bed organic gardening

From: Marsha Hanzi <[email-masked]>
Date: Fri, 23 Jul 1999 09:55:36 -0300

We do almost everything here with the machete , from tree-pruning to cutting grass in
new agroforest systems, to direct-seeding in the field.

There are three big machete companies,  and considerable difference in quality and
performance of each.
Corneta-- very popular, a very comfortable knife, very light, the handle does not make
blisters, and the steel holds  the cut very well.

Tramontina-- a traditional mark, all sizes and types, relatively good, but there are
some  models which are too light, and break off at the handle and  with inferior steel,
and with a TERRIB.  One model with  a wooden handle, and a slightly  wider blade, made
for cutting oil palms, is especially  appreciated  for pruing trees.  It is heavy ,
though, a bit too heavy for me, although the difference in performance is considerable
from the corneta, which is really too light for the job.  The wooden handle does not
make blisters.

Lawrence F. London, Jr. escreveu:

> In the newly formed permaculture newsgroup, alt.permaculture,
> the group consensus regarding having a newsgroup for organic
> gardening (at present there isn't one _by that name_) was not
> to start one for this purpose but to use our own permaculture
> newsgroup. So, since organic gardening is part of permaculture
> we could do the same with this mailing list. To that end I would
> like to know:
>
> 1) If anyone here is actually involved in building, planting
> and maintaining raised bed gardens on an ongoing basis
> 2) Is anyone using traditional hand tools to do 1), i.e.
> English-type hand forged tools: digging forks and spades,
> eye hoes of any type from any country, scythes or machetes
> for cutting cover crops and hay mulch. What hand tools do you
> like best? What are recommended sources for these?
>
> After considerable prepping of my 6 acres with tractor +
> plow and Soil Saver I am now building raised garden beds in
> a varity of locations. I hope to build a number of them using some
> of the plans in Mollison's Designer's Manual, to include Mandala
> and spiral gardens. Crenelated borders between beds and
> adjoining plantings is a very worthwhile scheme and lends itself to
> easily and creatively extending planted zones into other, unplanted,
> areas of a site forming fertile edge zones and areas especially
> beneficial for wildlife. I do market garden and am especially
> interested in soil tilth and fertility. Cover cropping with legumes and
> grasses as a way to improve soil, water and nutrient retention, deep tilth
> and establishment of beneficial microorganisims, earthworms and colonies
> of other useful insects (earthworms, dung beetles, spiders and ants are
> very helpful) is becoming an important and useful practive for me, though
> I often let the soil seed bank supply a variety of interesting weeds to
> harvest or reseed.
>
> Lawrence F. London, Jr. -+|+- Venaura Farm
> [email-masked]   [email-masked]
> http://metalab.unc.edu/london, /permaculture, /ecolandtech
> EcoLandTech -+|+- InterGarden -+|+- Permaculture
>
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Marsha Hanzi <[email-masked]>
Date: Fri, 23 Jul 1999 10:02:41 -0300

We do practically every thing here with machetes, from pruning trees to cutting grass
in new  agroforest systems, to direct seeding in the field.  There are three major
machete producers,  with very distinct versons varying accordying to weight of knife,
handle types,  quality of steel, and width of blade.  I would be glad to enumerate them
if that could possibly be of use to anyone...
    These knives are cheap, less than US$5 each.

Marsha

---