Subject: Re: GMO stuff for Guy

From: Ute Bohnsack <[email-masked]>
Date: Thu, 05 Aug 1999 12:15:50 +0100

No, not OK. Larry.
With all due respect. I agree that the GMO issue should not be threshed out on
this list. BUT I think that Toby's playing the devil's advocate is useful
because in any discussion that we may enter into with the Monsanto & Co. guys
exactly those points that Toby made will be raised and we should be ready for
them.
And, please, nobody on these lists should be called an idiot. And particularly
not someone whose second name starts with an H and ends on emenway.

Slán,
Ute

"Lawrence F. London, Jr." wrote:
> 
> On Wed, 4 Aug 1999, Greg E wrote:
> 
> > Allow me to play devil's advocate for a moment...
> 
> Folks:
> 
> Please don't reply to this idiot's effort to divert your attention
> away from worthwhile PC matters. This is a typical tactic to waste
> the energy of a cohesive forum like this.
> 
> OK?
> 
> Many thanks,
> 
> LL
> 
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

-- 
Dipl.-Ing. TU Landschafts- und Freiraumplanung
Ute Bohnsack
Sailchearnach
Clogher
Kilfenora
Co. Clare
Ireland
mailto:[email-masked]
EN-DE-EN Naturschutz, Landschaftsplanung, Landwirtschaft
http://www.atril.com/bin/directory.dll/1546

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Thu, 5 Aug 1999 19:05:49 -0400 (EDT)

Lawrence F. London, Jr. -+|+- Venaura Farm
[email-masked]   [email-masked]
http://metalab.unc.edu/london, /permaculture, /ecolandtech
EcoLandTech -+|+- InterGarden -+|+- Permaculture

> exactly those points that Toby made will be raised and we should be ready for

Read what I wrote. I was not commenting on Toby's post, which I thought
was very useful. It was the reply by Greg E. Read what Greg E wrote and
see if you don't feel, as I do, that perpetuation a thread on that topic
would be an utter waste of our _valuable_ time. 

Now of you'd rather toil and boil on about pro/anti pesticide use on into
the sunset let me know, I'll take a poll of list subscribers. 
I for one would much rather LEARN ABOUT PC and continue the great
discussions we've seen here lately. I feel sure that many of the valued
contributors to this list would too.

> not someone whose second name starts with an H and ends on emenway.

I'm "keepin me gob shut" (tnx Peter Wibberly) about that little trinket
of crass hypocrisy, Ute. :-)  <----- Note Smiley. Dan's off on a teaching
junket so I guess he's powerless to respond anyway.

Cheers,

List Slave

---