Subject: RE: Telephone- PC Journal?

From: "April Sampson-Kelly" <[email-masked]>
Date: Fri, 30 Jul 1999 13:55:27 +1000

I think i rang the 0266 220020 number, they are not in the office fridays.
The area code may be different to the number you have.
April

> -----Original Message-----
> From: Marsha Hanzi [mailto:[email-masked]]
> Sent: Tuesday, 27 July 1999 8:02
> To: permaculture
> Subject: Re: Telephone- PC Journal?
> 
> 
> 
> 
> April Sampson-Kelly escreveu:
> 
> > I rang the institute last friday as i had the same troubles myself -
> 
> April-- please-- what number did you ring?  I have been trying 
> for a week now ...
> 
> Marsha
> 
> 
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to 
> [email-masked]
> 
> 

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Kelley <[email-masked]>
Date: Fri, 30 Jul 1999 09:07:31 -0400

I thought I posted this last week, but maybe not.  I had emailed them about a video and
did get a response (2 in fact) back.  Here is the email I used:
            Permaculture International <[email-masked]>

Kelley

April Sampson-Kelly wrote:

> You are currently subscribed to permaculture as: [email-masked]

---