Subject: questions regarding succession and climax states

From: [email-masked]
Date: Sun, 1 Aug 1999 00:00:41 EDT

After doing a little reading on Indigenous California Practices, I'm a little 
confused regarding permacultural principles of climax and succession.

Is our goal to foster a climax state? 

Yet arggh I'm confused .... maybe a "climax" state is more DYNAMIC than we've 
given it credit?

it seems there are many animals whose ecosystem IS a less-than-climax state, 
they are wanderers between different successional states, and some of these 
plants and animals may be foods for humans ...

but is our goal to merely harvest from climax states? is this possible? has 
this ever been done in the history of humanity? or is this an innovation?

(un)leash

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Thu, 5 Aug 1999 11:22:58 +1000

there's always interaction,
even when we set out to shun nature, there's interaction,
the cementing of the whole area, then cleaning off of the bird droppings,

what we should design for is interaction that turns everday activity into
production.

April

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Tuesday, 3 August 1999 12:15
> To: [email-masked]
> Subject: Re: RE: questions regarding succession and climax states
>
>
> "stable, self-sustaining
> food forests."
>
> right, but they indeed may have intentional groves within these forests,
> right? so it's really like wild orchards ...
>
> so they didn't necessarily maintain a totally "natural" climax
> state, there's
> some interaction ...
>