Subject: Re: Fw: Johnny's Selected (Genetically Engineered) Seeds? No Way!

From: Guillermo Romero <[email-masked]>
Date: Fri, 18 Dec 1998 13:09:47 -0600

Dear Permaculturists:

Here is more info on the Johnny's and Biotech issue.  (the bellow info comes from my postings to the BD-Now list).

>The only additional info I have is the parragraph on the subjec that is on page 3 of Johnny's Selected Seeds 1999 Commercial Catalog, here is the transcript:
>
>"Biothechnology and Johnny's
>
>We will inform you in a variety's description if it was bred with the assistance of the controversial technique of gene splicing.
>At present, in this catalog, we offer no such varieties.  Every variety in this catalog was developed using the traditional breeding methods of controlled mating and selection, as well as new methods of tissue and cell culture.  We are open minded about the new gene splicing science, where a person moves DNA mechanically from one cell to another.  We intend to consider the resulting new varieties one at the time, and to present them to you in a fashion that lets you decide for yourself."
>
>
>
>From this it seems that Johnny's will have GA seed for sale avail in their catalog no sooner than the year 2000.
>
>I wrote to them for more information on the subject, and here is what Rob J. Reply:
>

>Date: Fri, 18 Dec 1998 11:25:53 -0500
>From: [email-masked]
>Subject: Re: Fw: Johnny's Selected (Genetically Engineered) Seeds? No Way!
>X-Sender: [email-masked] (Unverified)
>To: Guillermo Romero <[email-masked]>
>MIME-version: 1.0
>
>Dear Gardener:
>
>Thank you for your e-mail this week about biotechnology and seeds.
>
>You are not alone in your concern.  At Johnny's we have received many
>dozens of letters this week.  We will be writing you a proper answer within
>two weeks.  Until then, know that we have heard you and that your comments
>are useful to our learning about this complex subject.
>
>Truly yours,
>Robert L. Johnston, Jr.
>Johnny's Selected Seeds
>Founder and Chairman

Guillermo Romero I.         
Comala, Colima, MEXICO
<[email-masked]>

---

From: Guillermo Romero <[email-masked]>
Date: Fri, 18 Dec 1998 13:09:47 -0600

Dear Permaculturists:

Guillermo Romero I.         
Comala, Colima, MEXICO