Subject: India & Nepal Contacts

From: [email-masked]
Date: Fri, 6 Feb 1998 13:45:47 EST

Greetings-
I'm looking for any permaculture projects, courses, contacts, possible
internships, good things to do, etc, in India and Nepal. A friend is looking
to take a course and do some work there and would appreciate any available and
relevant info. You can email it to me directly:
[email-masked]
Thanks,
Christopher Peck
Santa Fe, NM USA

---

From: [email-masked]
Date: Sat, 7 Feb 1998 13:59:26 -0800 (PST)

>relevant info. You can email it to me directly:
Here are some contacts that I know about:

PC Association of India
Dr. Venkat 
117 East Marredpalli, Secunderabad, 
A.p 6500026, India

Annamakai Reforestation Society
John Button
MIG 95, TNHB Colony,
Tamarai Nagar,
Tiruvannamalai 606601,
Tamil Nadu,
India
Ph/FAX int+91 4175 23645

Jajarkot PC Program
Chris Evans & Khadga B. Regmi
PO Box 10908
Dathmandu, 
Nepal

These three organizations are all doing great things, working at grass roots.

*************************************************************************
<[email-masked]>
Permaculture Institute
Scott & Arina Pittman 
PO Box 3702
Pojoaque, NM 87501

Ingenio Patet Campus

---

From: "Steve Diver" <[email-masked]>
Date: Tue, 10 Feb 1998 20:10:41 +0000

Resources on Permaculture in India: 

1.
Steve Diver has a 10-page bibliography and resource guide titled "Selected
Bibliography on Useful Plants and Agriculture of India" compiled
from research during his permaculture-yoga trip to India in 1997, available 
via email on request.  Included are several contacts for NGO's and institutes 
working in sustainability.   Contact:  [email-masked] 

2.
The Organic Farming Sourcebook.  1996.
The Other India Press
Above Mapusa Clinic
Mapusa 403 507 Goa
India
Fax:  91-832-263305
    The Organic Farming Sourcebook, a resource-rich 338-page guidebook
that provides a dynamic treatment of organic agriculture in India,
with up-to-date articles, resources, contacts, and suppliers.  In
modern India, 70% of its 900 million inhabitants still depend on
agriculture as a livelihood.  These farmers draw upon four thousand
years of sustainable farming experience.  However, European
colonialism and Green Revolution technology has wreaked havoc on
natural farming methods in India, and the Sourcebook documents and
supports the efforts of the emerging organic  farming and permaculture 
movements in India.  *Highly* recommended.  

3.
Friends of the Trees hosts the Traveler's Earth Repair Network 
(TERN), and can provide a database printout of permaculture contacts 
in India, at a cost of around $50.  Contact: 

Friends of the Trees
P. O. Box 4469
Bellingham, WA   98227
(360) 738-4972
(360) 671-9668 Fax 
Editor:  Michael Pilarski
http://www.geocities.com/RainForest/4663/

4.
Development Research Communications and Services Centre
18-B Gariahat Road (South)
Dhakuria, Calcutta 700 031
Tel:  473 4364
  DRCSR publishes Debacle, a quarterly newsletter promoting
sustainable farming in West Bengal and Bangladesh.  Crop rotations, 
legumes, and agroforestry are featured, along with progress reports
on village training and on-farm demonstration research. 

Kisan World
101, Mount Road, Guindy
Chennai  600 032
Tel:  044-235-0238//235-0212//235-1257
Fax:  044-235-0041

Himalayan Paryavaran [The Journal of Environmental Protection Society]
Umesh Dwivedi for the Environmental Protection Society Care 
St. Paul's School 
Darjeeling

Bija - The Seed 
[A quarterly monitor on biodiversity, biotechnology, and intellectual
property rights] 
Research Foundation for Science, Technology and Natural Resource Policy 
A 60 Hauz Khas 
New Delhi  110 016

Honey Bee
SRISTI
B/2 Srikrishna Apartments
Near Lad Society
Ahmedabad  380 015

Down to Earth
Society for Environmental Communications
41, Tghlakabad Institutional Area
New Delhi  110 062

Earthcare Books
2 Anand, 17 Carmichael Road
Bombay  400 026
Tel:  494 0920
Contact:  Bharat & Vinita

The Other India Press 
Above Mapusa Clinic
Mapusa  403 507
Goa, India
Tel:  0832 263 305
Fax:  5 rings
Email:  [email-masked]

The Research Foundation for Science, Technology and Natural Resource
Policy 
A 60 Hauz Khas 
New Delhi  110 016 
Tel:  685 6795
================================================
Steve Diver
ATTRA 
http://www.attra.org 
=================================================

--
[email-masked]