Subject: Bounces

From: Thilo Pfennig <[email-masked]>
Date: 03 Aug 1999 21:17:28 +0200

Hi, I now regualry get bounces like this:

Aug  3 21:09:30 linda sendmail[1279]: VAA01279: from=[email-masked], size=1581, class=-60, pri=139581, nrcpts=1, msgid=<[email-masked]>, proto=UUCP, relay=uucp@localhost    

I would say about 20 per day. I have no idea what it means, my
sendmail trashes these mails. And rigth now I do not get any mails
from your list. This may relate somehwo. Maybe sendmail trashes mails
with
From: .*bounce.* ?

Maybe you can find out more. Maybe it is my fault?

Bye,

Thilo

-- 
Thilo Pfennig 
<http://Alternativ.Net/>

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Tue, 3 Aug 1999 17:16:14 -0400 (EDT)

Lawrence F. London, Jr. -+|+- Venaura Farm
[email-masked]   [email-masked]
http://metalab.unc.edu/london, /permaculture, /ecolandtech
EcoLandTech -+|+- InterGarden -+|+- Permaculture

On 3 Aug 1999, Thilo Pfennig wrote:

> Date: 03 Aug 1999 21:17:28 +0200
> From: Thilo Pfennig <[email-masked]>
> Reply-To: permaculture <[email-masked]>
> To: permaculture <[email-masked]>
> Subject: Bounces
> 
> Aug 3 21:09:30 linda sendmail[1279]: VAA01279:
> from=[email-masked], size=1581,
> class=-60, pri=139581, nrcpts=1,
> msgid=<[email-masked]>,
> proto=UUCP, relay=uucp@localhost
> 

That may well be the problem, though I am not knowledgeable about
sendmail. If you're using regex to filter mail to bounce maybe that is it.
Re-check your filtering, i.e. the config using regex (regular
expressions). 
 
> Maybe you can find out more. Maybe it is my fault?

I think so. I have checked my post processing of mail from this list
and perma-l and see nothing wrong with my procmail script. I also looked
to see how you're subscribed to this list
([email-masked]) and it is: 
[email-masked] Thilo Pfennig 
- just as indicated in the forwarded headers included in this post.

Let me know if you get this message from me or from the list.
I have posted this to the list and sent you a copy directly from me via
private email.
BTW I got a bounced mail message the other day from your system indicating
that the service: linda.alternativ.net was (temporarily) unavailable.
Maybe this points to the present problem you're having.

---