Subject: Re:whats a FAQ?

From: Mark Ludwig <[email-masked]>
Date: Tue, 04 Mar 1997 11:03:31 -0600

>The Permaculture FAQ is due for a Spring update.  If
>you have any revisions or additions, please send them to my
>new email address: 
>
>Steve Diver
>Fayetteville, AR
>[email-masked]
>
Steve...
Pardon my ignorance, but what's a FAQ, and how does one update it?
Mark

---

From: [email-masked]
Date: Tue, 4 Mar 1997 15:17:10 -0500 (EST)

Frequently Asked Questions = FAQ. A way to answer frequently asked questions
without having to reply individually to the posting.

---

From: David Fuller <[email-masked]>
Date: Tue, 4 Mar 1997 17:41:15 -0800 (PST)

The answer to this question can be found in the FAQ..........?