Subject: Fw: Permaculture - help and advice needed urgently

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Mon, 16 Mar 1998 18:38:14 -0000

----------
> From: Barry Webb <[email-masked]>
> To: [email-masked]
> Subject: Permaculture - help and advice needed urgently
> Date: 12 March 1998 11:47
> 
> One of the members of (here comes the plug) Cardiff Organic Gardeners is
a
> lecturer at the East Glamorgan University. (In his defence he is in
Physics
> but involved because they have become aware through conversations in the
> coffee breaks etc of his interest in organic gardening.)The College has
> been approached by a local council to provide a course in organic
gardening
> with a particular bias towards permaculture.
> 
> The academic staff have only very limited knowledge of the practical
> aspects of organic gardening and are seeking suggestions of suitable
books
> on the subject, practising permaculture gardeners in reasonably close
> proximity to South Wales (the UK kind, not the 'New',  Australian kind.)
> Any suggestions please.
> 
> I've already mentioned HDRA.
> 
> 
> 
> Barry Webb   (44 (0) 12 22) 75 63 75)

---

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Mon, 16 Mar 1998 18:38:14 -0000

----------
a
Physics
gardening
books

---

From: JHolsen222 <[email-masked]>
Date: Tue, 17 Mar 1998 23:12:21 EST

have them read "Secrets of the Soil"  by Tompkins and Bird--