Subject: Re: Bill Mollison copyright statement (fwd)

From: Larry London <[email-masked]>
Date: Thu, 8 Jul 1999 22:10:28 -0400 (EDT)

---------- Forwarded message ----------
Date: Thu, 08 Jul 1999 03:33:01 +0200
From: Eva Vesovnik <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]
Cc: [email-masked]
Subject: Re: FW: Re: Bill Mollison copyright statement

[email-masked] writes:

Dear Editor:
> by the Permaculture Institute t  
>
>Both this Institute and our American Institute in Santa Fe, Permaculture
>Institute, Incorporated

I would highly appreciate a list of Permaculture Institutes - worldwide,
(adresses,phone nrs, e-mail -adresses...or even better short 
portraits....) if there is such one.
Thank you very much ib
eva vesovnik
permaculture austria

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Thu, 8 Jul 1999 15:23:06 -0400 (EDT)

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

---------- Forwarded message ----------
Date: Thu, 08 Jul 1999 03:33:01 +0200
From: Eva Vesovnik <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]
Cc: [email-masked]
Subject: Re: FW: Re: Bill Mollison copyright statement

---

---

From: Scott Pittman <[email-masked]>
Date: Mon, 12 Jul 1999 09:02:01 -0700 (PDT)

>portraits....) if there is such one.

Dear Permaculture Austria,

Please send us your mailing address so we can mail you information on our
activities here in US, at the national pc institute,

respectfully

Arina M.Pittman
coordinator
>
>
>
>
>---
>You are currently subscribed to permaculture as: [email-masked]
>To unsubscribe send a blank email to
[email-masked]
Scott Pittman

Permaculture Institute, USA
PO Box 3702, Pojoaque, NM 87501  US
phone 505.455.0270

*********
Ingenio Patet Campus

---

---

From: Skye <[email-masked]>
Date: Tue, 13 Jul 1999 16:04:58 -0600

Eve wrote
> portraits....) if there is such one.

THere is a list of USA institutes somewhere - try the PC Activist.

Here in Mexico the Instituto de Permacultura de Mexico is in San Miguel
de Allende, Guanajuato. Sugget you contact them directly at
[email-masked] (some of them speak english)

SKye
-- 
Skye - Apdo # 391,  Patzcuaro, Michoacan, CP. 61600 México. 
fax  (52) 01 (434) 24743
Profesor y diseñador en Permacultura
Director del Instituto de Permacultura de México A.C.
Talleres de desarrollo humano, planeación participativa y 
economía comunitaria.

---