Subject: Fw: New site for organically grown forage herbs

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Mon, 18 May 1998 13:09:42 +0100

Apologies for cross-posting.

----------
| From: [email-masked]
| To: [email-masked]
| Subject: New site for organically grown forage herbs
| Date: 18 May 1998 10:21
| 
| Dear Friends
| 
| We are pleased to inform that we have recently developed 
| two new sites with better material and additional links for 
| organic farmers and research workers. We will be grateful 
| if you can provide us your valuable comments. Also if you 
| can further distribute this information to other person, 
| who are involved in organic farming.
| 
| 1. organic farming
| http://www.geocities.com/RainForest/Canopy/3770/organic.htm
| 
| 2. forage herbs
| http://www.geocities.com/RainForest/Canopy/3770/layout.htm
| 
| 
| ~~~~~**************************~~~~~
|           Aslam Pervez Umrani
|                       Editor
| (Land, Livestock and Environment: Global Network)
| http://www.geocities.com/RainForest/Canopy/3770/magzine.htm
| 
| 
|

---

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Mon, 18 May 1998 13:09:42 +0100

----------