Subject: Re: Ca Goat polyculture project, phase 1aerial photos

From: Keith Johnson <[email-masked]>
Date: Sun, 30 Nov 1997 23:34:22 -0800

Keith Johnson wrote:
> 
> I just received this link from a client who took aerial shots of the
> initial earthworks recently completed on his 20 Acre site. Several tons
> of amendments, oyster shell, feather meal, were applied along with a ton
> of mixed seed with grasses, legumes, forbs, and wildflowers (germination
> has been excellent). We've begun an onsite nursery for propagating
> forage trees and shrubs. We're also putting gabions in the ephemeral
> streams (which can be flooding torrents in the winter) and replanting
> the banks with willows, alders, poplars and many natives. Regular aerial
> updates are planned. We plan to keep the goats off for about 1 1/2 yrs.
> Feedback is welcome. Thanks.
> 
> Clarence Dold wrote:
> >
> > Recently I've been involved with a permaculture project.
> > I had a set of "floatographs" taken.
> > These photos are taken from a blimp, about 300 feet up.
> >
> > A good shot of my house is number 9, an overview of the project is #13.
> > http://www.ameritel.us.com/wintercreek
> 
> 
> --
> Keith Johnson
> Sonoma Permaculture
> Permaculture Activist
> Earthaven
> Culture's Edge
> [email-masked]

-- 
Keith 	
[email-masked]

---

From: Keith Johnson <[email-masked]>
Date: Sun, 30 Nov 1997 23:34:22 -0800

-- 
Keith 	
[email-masked]

---

From: Keith Johnson <[email-masked]>
Date: Sun, 30 Nov 1997 23:34:22 -0800

-- 
Keith 	
[email-masked]

---

From: Keith Johnson <[email-masked]>
Date: Sun, 30 Nov 1997 23:34:22 -0800

-- 
Keith 	
[email-masked]