Subject: Re: GMO stuff for Guy

From: Ute Bohnsack <[email-masked]>
Date: Fri, 06 Aug 1999 10:58:01 +0100

Dear List Slave,
apologies. Between all the 'snips' I got confused there on who wrote what. I
would still argue though that the question *Greg* (not Toby) raised was useful
for the reason given in my original post. But I would also agree with you that
on the Permaculture list there is no place for arguing the pros (????) and cons
(!!!) of pesticide use. That would be an item for the sustag list or an ag
newsgroup.

Anyway. I apologise and eat humble pie. Can we stop arguing Larry? You know that
I and I'm sure everybody else in the Organic Ag, Sustainable Farming,
Permaculture and 'what have you' virtual community has tremendous respect for
all the work you do.
Back to PC.
Which reminds me. Got to water my tunnel (and flush out those IR guys and TV
licence inspectors... ye know what I mean....[internal joke])

Slán,
Ute

"Lawrence F. London, Jr." wrote:
> 
> Lawrence F. London, Jr. -+|+- Venaura Farm
> [email-masked]   [email-masked]
> http://metalab.unc.edu/london, /permaculture, /ecolandtech
> EcoLandTech -+|+- InterGarden -+|+- Permaculture
> 
> On Thu, 5 Aug 1999, Ute Bohnsack wrote:
> 
> > No, not OK. Larry.
> > With all due respect. I agree that the GMO issue should not be threshed out on
> > this list. BUT I think that Toby's playing the devil's advocate is useful
> > because in any discussion that we may enter into with the Monsanto & Co. guys
> > exactly those points that Toby made will be raised and we should be ready for
> > them.
> 
> Read what I wrote. I was not commenting on Toby's post, which I thought
> was very useful. It was the reply by Greg E. Read what Greg E wrote and
> see if you don't feel, as I do, that perpetuation a thread on that topic
> would be an utter waste of our _valuable_ time.
> 
> Now of you'd rather toil and boil on about pro/anti pesticide use on into
> the sunset let me know, I'll take a poll of list subscribers.
> I for one would much rather LEARN ABOUT PC and continue the great
> discussions we've seen here lately. I feel sure that many of the valued
> contributors to this list would too.
> 
> > And, please, nobody on these lists should be called an idiot. And particularly
> > not someone whose second name starts with an H and ends on emenway.
> 
> I'm "keepin me gob shut" (tnx Peter Wibberly) about that little trinket
> of crass hypocrisy, Ute. :-)  <----- Note Smiley. Dan's off on a teaching
> junket so I guess he's powerless to respond anyway.
> 
> Cheers,
> 
> List Slave
> 
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

-- 
Dipl.-Ing. TU Landschafts- und Freiraumplanung
Ute Bohnsack
Sailchearnach
Clogher
Kilfenora
Co. Clare
Ireland
mailto:[email-masked]
EN-DE-EN Naturschutz, Landschaftsplanung, Landwirtschaft
http://www.atril.com/bin/directory.dll/1546

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Fri, 6 Aug 1999 11:14:06 -0400 (EDT)

> (!!!) of pesticide use. That would be an item for the sustag list or an ag

Whew. Relief.
Somehow I feel that if anyone with questions about pesticide issues reads
this list for a while they will automagically have all their questions
answered, complete with a ready-to-go package of how-to methodology for
disseminating the wisdom they gain to the less informed in our society
(global) + lots of other perks as well.

> Anyway. I apologise and eat humble pie. 
No need to apologize at all.
>Can we stop arguing Larry? You know that
Absoultely. Actually I quit a long time ago. Won't hear a peep out of me
unless Dennis Avery's surrogates & wannabees ever appear in an alien
invasion of our list. 

---