Subject: ANNOUNCE: Plant Patterning Workshop

From: Linda Felch <[email-masked]>
Date: Fri, 8 Aug 1997 15:43:35 -0400 (EDT)

Heathcote Intentional Community in Freeland, MD is hosting a workshop on 
Plant Patterning 9/27-28, with an introducory session the evening on the 
26th. Topics to be covered include:

Companion planting
Making niches
Assessing the landscape
Agroforestry

Sessions will be taught from a permaculture perspective, with an emphasis
on natural patterns of plants. Dawn Shiner, who has been a permaculture
instructor since 1987, will be our guide. 

For more information, please e-mail (address below) or call 410 343 3112

Linda Felch
[email-masked]
http://www.welch.jhu.edu/~lfelch/heathcote.html
Baltimore, MD

---

From: Linda Felch <[email-masked]>
Date: Fri, 8 Aug 1997 15:43:35 -0400 (EDT)

Companion planting
Making niches
Assessing the landscape
Agroforestry

Linda Felch