Subject: Fw: WWOOF

From: "Rene and Lorraine van Raders" <[email-masked]>
Date: Mon, 20 Apr 1998 20:19:31 -0700

----------
> From: Rene and Lorraine van Raders <[email-masked]>
> To: [email-masked]
> Subject: Re: WWOOF
> Date: Tuesday, 14 April 1998 20:05
> 
> WWOOF stands for Willing Workers On Organic Farms.. I think it started in
> the UK as Weekend Workers On Organic Farms.   They produce a book which
> lists farms/gardens such as ours where we welcome people to come and stay
> and get fed in exchange for 4-5 hours work.  It was a way for city folk
to
> make a connection with farms, but has become a nice way to travel and
meet
> people.  Most WWOOFers we get are new to organics, but like the idea and
> want to see a farm and some farmers.  Some of course are on a study tour
of
> permaculture, biodynamic or organic farms.
> 
> Cheers Rene
> PS  I think there is a WWOOF in the US, there is one in Canada.
> 
> ----------
> > From: FionaNyx <[email-masked]>
> > To: [email-masked]
> > Subject: Re: Request for Info re: sustainable, self-sufficient small
> farms (fwd)
> > Date: Monday, 13 April 1998 21:29
> > 
> > what's WWOOF?

---

From: Peter Ravesteyn <[email-masked]>
Date: Mon, 20 Apr 1998 20:46:43 +0930

Hi, I don't remember where this thread started, so I'll just dump this Aust
WWOOF link in here if I may.
http://www.earthlink.com.au/wwoof/

---

From: Peter Ravesteyn <[email-masked]>
Date: Mon, 20 Apr 1998 20:46:43 +0930