Subject: Re: [permaculture] Re: Pc teacher input on Pc Courses

From: "Richard Morris" <[email-masked]>
Date: Thu, 20 May 1999 6:8:35

eric + michiko wrote:
> 
> BIG CONCLUSION:
> 
> I agree with the summaries but not the assumptions.
> 
> NEW BIG QUESTION:
> 
> Why can't Pc be less expensive?
> 
> BONUS QUESTIONS:
> Am I missing something?
> Is this the answer to Marsha's question: why is Pc so expensive?
> Is Pc only for those who "choose" to make the necessary sacrifices?
> Is the Pc Design Course a form of initiation ritual?
> Are books and the internet the only alternatives?
> Does the quality have to follow the price down?
> Is the "best" presentation of Pc the only one worth giving?
> Is a solid introduction enough to spread the ideas of Pc?
> Can spreading the ideas and teaching the skills be separated?
> Are we interested in changing the situation?
> Etc.
> 
> Whinging Dead Horse Beater Looking for Intellectual Work,
> 
> Eric Storm

> Are books and the internet the only alternatives?

No if you want to learn permaculture and are not too bothered
about getting a certificate, then theres plenty of cheep
ways to learn. In the UK theres lots of groups with land
just looking for a bit of person power. Most only ask small
fees for upkeep. I know last year several hundred people
passed through Plants For A Future, none were charged.
There were also many other major permaculture events
(The Permaculture Assoc Gathering, the Permaculture Camp
at the Big Green Gathering, The Natty trust) which didn't
charge much at all. It seems like the only thing you have
to pay for is the official Design Courses. You do however
need to invest time rather than money.

Anyway this is all an excuse to adverstise another chepo
permaculture event (a mear 30 quid).

You Are Invited To the 1999
NORTHERN PERMACULTURE CONVERGENCE       
during and on the site of the Northern Green Gathering       
       -
       -
WHAT IS IT?       
· An opportunity to meet up with other people with an interest in
permaculture       
· A time to talk about how we can work together to develop permaculture
in the North       re--
· A space to network your own project and to learn about other peoples
projects · A chance to relax and enjoy this years Northern Green
Gathering with all its   entertainment and       
networking potential

THE  PLAN  SO FAR
FRIDAY
· 6 p.m.: Taking stock.  We will create a map of Permaculture in the
North of England, and have
time to share the stories of our work
SATURDAY
· Afternoon: Permaculture Association & Office. The office is moving to
Leeds in July and will
there are plenty of opportunities to get involved!
· All Day:  workshops to be confirmed - what can you offer?
· night:  Social round  the fire by  the Permaculture Garden
SUNDAY
· Permaculture Diploma meeting - Have you got one, or do you want to do
one? The come to this one
· Projects Network meeting
· Teachers & Leaders meeting
· Afternoon: A Vision for Permaculture in the North -how do we want to
develop as a network and
spread the word to as many people as possible?       
· other workshops to be confirmed
EVERY DAY
· Introduction to Permaculture - can you run this workshop?
Work on the permaculture gardens - your chance to get your hands dirty

HOW CAN I HELP?
· People are needed to set up the Permaculture Garden and workshop area
beforehand - the sooner
the better!
· A team of up to six is needed to keep the event together, i.e. share
the running of it
· We  are grateful for any donations of plants or materials to create
the site
· You can become a sponsor of  the Garden by sending a minimum of £5 to
the Gathering

WHEN , WHERE & HOW  MUCH?
· The Gathering: Wednesday 28 July - Sunday 1 August
· The Convergence Friday 30 July - Sunday 1 August

· Venue is an organic farm near Pontefract, West Yorkshire       
· You will receive directions when your booking is confirmed

Tickets £30. Ask for concessions; Reduced price or free entry  if you
help run the event.
Enquiries: 0113 278 7066 or 224 9885
Cheques and Postal Orders payable to: Northern Green Gathering, 3
Thornville Place, Leeds, LS6 1JW
Or email [email-masked]

--
Rich Morris ([email-masked]) for
Plants for a Future: more than just potato's
http://www.scs.leeds.ac.uk/pfaf/
The Field, Penpol, Lostwithiel, Cornwall, PL22 0NG, England
Tel: (+44 1208) 873554 or 872963

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Kelley <[email-masked]>
Date: Thu, 20 May 1999 10:55:26 -0400

Is it possible instead to offer the course in such a way that payment of the fee is
spread out over time more, as well the learning.  Some folks have mentioned that they
do that type of course and with success.  It is very difficult for many people living
hand-to-mouth to come up with $500-$800 at once, but easier to come up  with smaller
amounts spread over time.  Many herbal apprenticeship courses run nine to twelve months
because so much changes as the seasons change.  I would think different things could
also be taught in PC as the seasons change.  Has anyone tried this type of offering?
Of course, that doesn't solve my location problem, yet.  :-)

Kelley

Larry London wrote:

> http://metalab.unc.edu/london   InterGarden
> [email-masked]   [email-masked]
>
> On Wed, 19 May 1999, eric + michiko wrote:
>
> The mainstream PC courses and workshops should not be any less expensive,
> if anything they should cost more to make it possible for teachers to
> continue doing their work the best way possible.
>
> Alternatives to these courses:
>
> Collect and read more books and magazines, view more videos,
> use the Internet and your own computer more effectively,
> exchange more information with others (for free; read:
> Free-PC-Info copyright, like the gnu license Thilo mentioned)
> Then:
> Start regular local meetings of folks interested in permaculture
> and keep them going; have events, bring in guest speakers,
> have workshops, visit local farms round-robin-style and brainstorm
> PC solutions for the hosts.
> Then:
> Bring in mainstream PC teachers and pay the price for the course.
>
> ---
> You are currently subscribed to permaculture as: [email-masked]

---

---

From: Kelley <[email-masked]>
Date: Thu, 20 May 1999 10:57:41 -0400

Who is Steve Divers?

Kelley

Thilo Pfennig wrote:

> On 19-May-99 eric + michiko wrote:
>
> >  Maybe it keeps
> > coming up because it is never properly addressed.
>
> BTW: This could be a question, that is answered in Steve Divers introduction or
> in a new FAQ!?
>
>
>
> --
> Thilo Pfennig
> <http://Alternativ.Net/>
>
> ---

---

---

From: Thilo Pfennig <[email-masked]>
Date: Thu, 20 May 1999 22:27:43 +0200 (MEST)

On 20-May-99 Larry London wrote:
> http://googol.com,

I don´t see where there is a search-engine, looks more like a private homepage!?

>, Altavista, Yahoo, etc. If anyone
> has any suggestions (+ or -) regarding connecting alt.permaculture (so far
> no spam in there) with this list please let me know.

http://www.dmoz.org/ (Open Directory Project). This is a very central address.

See there: http://dmoz.org/Science/Environment/Sustainability/Permaculture/

The editor is Paul Clark (http://dmoz.org/profiles/prc.html). Maybe this is a
good cooperation partner for this project. Larry, you could feed him with a lot
of good URLs!

-- 
Thilo Pfennig 
<http://Alternativ.Net/>

---

---

From: Thilo Pfennig <[email-masked]>
Date: Fri, 21 May 1999 10:29:30 +0200 (MEST)

-- 
Thilo Pfennig 
<http://Alternativ.Net/>

---