Subject: Urban Permaculture (In Japan)

From: "[email-masked]" <[email-masked]>
Date: Mon, 26 Jan 98 17:24:49 +0900

Hello,

This is our first post to this list, though we've been lurking for a while, so first a little background on our situation:  We are Ken and Lisa Logan, and we are expatriates living in Japan.  We've been here for a few years, and dicovered permaculture about a year ago.  As a recent post said, our chances for learning permaculture in Japan are almost nil, though I was happy to hear that Bill Mollison will be coming here soon.  I doubt we can make it to Tokyo to see him, however. :(

Nevertheless, we'd like to grow some of our own food, using and learning as many permaculture techniques as we can.  We've read several intro books, and I am devouring the Designer's Manual at the moment.  One problem I can't find many answers to in the books is that of urban situations.  I can find references to it, but not a lot of concrete informations or examples.

You see, we rent a little 'house' on a piece of land almost the exact size of the house, so we have nowhere to make a garden.  We do have a nice south-facing patio area, and were thinking of growing some plants in buckets, planters, tires, or whatever we can find.  We'll be leaving Japan in a year or two (three??), so we don't want to invest in a lot of equipment, long-term plants, etc.  We were hoping that we could tap the imagination and experience of the people on this list to help us.

Does anyone have any experience with this sort of situation?

We'd especially like to know about guilds, combinations of plants, and/or suggested plants in general for our situation. We're thinking of a bunch of herbs (herb spiral??), squash and/or melons, bell peppers, some beans, tomatoes, etc. -- we'd like to have some success at this, so the easier to grow, the better. :)

We'd really like to try some of the plants we see a lot in the permaculture books like Jerusalem Artichokes but we don't know where to get these more exotic (for Japan anyway) seeds, or even if they'll do alright here (if they aren't local varieties).  Any ideas?

The patio itself is fairly narrow but long east to west. It's a little over 1 meter wide and 4 to 5 meters long (4' x 15' or so), with a translucent white-ish corrugated plastic 'roof' over it.  We have a little space (about a meter square -- could get a little more here & there) that isn't covered, on the east side of the patio.  We are going to need some kind of windbreak on the west side -- that is where the strong winds come from, and there is a 'konnyaku' (a Japanese root vegetable) field there that gets sprayed several times a year with pesticide.  We *really* don't want that stuff on our plants!  If anyone wants, we can take a picture and e-mail it to them.

I apologize for this being a little long.  We welcome any and all comments and suggestions.  Thanks a lot.

Sincerely,

Ken & Lisa Logan 

--------------------------------------------------------------------------

The philosopher Diogenes was eating bread and lentils for supper.  
He was seen by the philosopher Aristippus, who lived comfortably by flattering the king.
  
Said Aristippus, "If you would learn to be subservient to the king you would not have to live on lentils."

Said Diogenes, "Learn to live on lentils and you will not have to be subservient to the king."

   ‹-The Song of the Bird by Anthony de Mello

---

From: "Bareis, Santa Cruz" <[email-masked]>
Date: Mon, 26 Jan 1998 07:40:52 -0800

Dear Ken & Lisa;
I know your situation quite well as I spent seven years in Japan and eventually got three chobu of unused rice land to
garden (with a passion), from local Nohkyo in Yase villlage, Kyoto... Well I could mention that if you are interested
in meeting others with like minds there are several groups in scaattered regions around JAPAN where are you exactly
located and are you relatively fluent in Japanese?
Karl F. Bareis- international coordinator
International Bamboo Association (IBA)
Santa Cruz, California, USA
<[email-masked]>

----------
From: [email-masked]
To: [email-masked]; [email-masked]
Subject: Urban Permaculture (In Japan)
Date: Monday, January 26, 1998 12:24 AM

Hello,

This is our first post to this list, though we've been lurking for a while, so first a little background on our
situation:  We are Ken and Lisa Logan, and we are expatriates living in Japan.  We've been here for a few years, and
dicovered permaculture about a year ago.  As a recent post said, our chances for learning permaculture in Japan are
almost nil, though I was happy to hear that Bill Mollison will be coming here soon.  I doubt we can make it to Tokyo to
see him, however. :(

Nevertheless, we'd like to grow some of our own food, using and learning as many permaculture techniques as we can. 
We've read several intro books, and I am devouring the Designer's Manual at the moment.  One problem I can't find many
answers to in the books is that of urban situations.  I can find references to it, but not a lot of concrete
informations or examples.

You see, we rent a little 'house' on a piece of land almost the exact size of the house, so we have nowhere to make a
garden.  We do have a nice south-facing patio area, and were thinking of growing some plants in buckets, planters,
tires, or whatever we can find.  We'll be leaving Japan in a year or two (three??), so we don't want to invest in a lot
of equipment, long-term plants, etc.  We were hoping that we could tap the imagination and experience of the people on
this list to help us.

We'd especially like to know about guilds, combinations of plants, and/or suggested plants in general for our
situation. We're thinking of a bunch of herbs (herb spiral??), squash and/or melons, bell peppers, some beans,
tomatoes, etc. -- we'd like to have some success at this, so the easier to grow, the better. :)

We'd really like to try some of the plants we see a lot in the permaculture books like Jerusalem Artichokes but we
don't know where to get these more exotic (for Japan anyway) seeds, or even if they'll do alright here (if they aren't
local varieties).  Any ideas?

The patio itself is fairly narrow but long east to west. It's a little over 1 meter wide and 4 to 5 meters long (4' x
15' or so), with a translucent white-ish corrugated plastic 'roof' over it.  We have a little space (about a meter
square -- could get a little more here & there) that isn't covered, on the east side of the patio.  We are going to
need some kind of windbreak on the west side -- that is where the strong winds come from, and there is a 'konnyaku' (a
Japanese root vegetable) field there that gets sprayed several times a year with pesticide.  We *really* don't want
that stuff on our plants!  If anyone wants, we can take a picture and e-mail it to them.

Sincerely,

Ken & Lisa Logan

---

From: Masahiro Horiuchi <[email-masked]>
Date: Fri, 30 Jan 1998 14:45:15 +0900

At 17:24 98/01/26 +0900, Ken & Lisa Logan wrote:
> As a recent post said, our chances for learning permaculture in Japan are 
> almost nil, though I was happy to hear that Bill Mollison will be coming 
> here soon.  I doubt we can make it to Tokyo to see him, however. :(

Unfortunately, Bill will not visit Japan this time. The course will be given
in Australia at his Institute. Permaculture Center Japan is organizing a
tour to Australia to attend this course.

> Nevertheless, we'd like to grow some of our own food, using and learning
as many permaculture techniques as we can.  We've read several intro books,
and I am devouring the Designer's Manual at the moment.  One problem I can't
find many answers to in the books is that of urban situations.  I can find
references to it, but not a lot of concrete informations or examples.
> 
> You see, we rent a little 'house' on a piece of land almost the exact size
of the house, so we have nowhere to make a garden.  We do have a nice
south-facing patio area, and were thinking of growing some plants in
buckets, planters, tires, or whatever we can find.  We'll be leaving Japan
in a year or two (three??), so we don't want to invest in a lot of
equipment, long-term plants, etc.  We were hoping that we could tap the
imagination and experience of the people on this list to help us.
> We'd especially like to know about guilds, combinations of plants, and/or
suggested plants in general for our situation. We're thinking of a bunch of
herbs (herb spiral??), squash and/or melons, bell peppers, some beans,
tomatoes, etc. -- we'd like to have some success at this, so the easier to
grow, the better. :)
> 
> We'd really like to try some of the plants we see a lot in the
permaculture books like Jerusalem Artichokes but we don't know where to get
these more exotic (for Japan anyway) seeds, or even if they'll do alright
here (if they aren't local varieties).  Any ideas?
> 
> The patio itself is fairly narrow but long east to west. It's a little
over 1 meter wide and 4 to 5 meters long (4' x 15' or so), with a
translucent white-ish corrugated plastic 'roof' over it.  We have a little
space (about a meter square -- could get a little more here & there) that
isn't covered, on the east side of the patio.  We are going to need some
kind of windbreak on the west side -- that is where the strong winds come
from, and there is a 'konnyaku' (a Japanese root vegetable) field there that
gets sprayed several times a year with pesticide.  We *really* don't want
that stuff on our plants!  If anyone wants, we can take a picture and e-mail
it to them.
>    $B5(JThe Song of the Bird by Anthony de Mello
> 
> 
> 
>

---

From: "Kenkichi Muramatsu" <[email-masked]>
Date: Wed, 11 Feb 1998 16:58:01 +0900

> This is our first post to this list, though we've been lurking for a
while, so first a little background on our situation:  We are Ken and 
Lisa Logan, and we are expatriates living in Japan.  We've been here 
for a few years, and dicovered permaculture about a year ago.  
As a recent post said, our chances for learning permaculture in 
Japan are almost nil, though I was happy to hear that Bill Mollison 
will be coming here soon.  I doubt we can make it to Tokyo to see 
him, however. :(

I have been practicing so-called Nature Farming for more than 20 
years. Currently, I am a staff of Nature Farming International
Research and Development Center (Non-Profit Japanese
Governmental Organization and Headquaters is located in 
Atami-city, Shizuoka, Japan) and am building information 
providing infrastructure by using Internetworking.

I have been studying Permaculture and recognized some 
importance issues.  I found that there are many similarities
between permaculture and Nature Farming.  In fact, Mr. 
Masanobu Fukuoka took many ideas from Mr. Mokichi Okada
who first started Nature Farming in 1935 and established
Nature Farming organization in Japan.

Nature Farming International Research and Development
Center has been studying the use of Effective Microorganisms 
(So-called EM which was developed by Dr. Teruo Higa, Prof. 
of Agriculture Dep. Ryukyu University in Okinawa) for more 
than 15 years.  Especially in Asia, many countries apply EM
to their farming and solve many problems.  We will make the 
updated report of EM in the meeting of IFOAM in Argentina.

Please let me know if any Permaculture event is planned in 
Japan.

Regards,

Kenkichi Muramatsu
[email-masked]
[email-masked]

---

From: "Kenkichi Muramatsu" <[email-masked]>
Date: Wed, 11 Feb 1998 16:52:07 +0900

> This is our first post to this list, though we've been lurking for a
while, so first
 a little background on our situation:  We are Ken and Lisa Logan, and we
are expatriates living in Japan.  We've been here for a few years, and
dicovered permaculture about a year ago.  As a recent post said, our
chances for learning permaculture in Japan are almost nil, though I was
happy to hear that Bill Mollison will be coming here soon.  I doubt we can
make it to Tokyo to see him, however. :(

Regards,

Kenkichi Muramatsu
[email-masked]
[email-masked]