Subject: poison ivy

From: Kelley <[email-masked]>
Date: Wed, 16 Jun 1999 10:35:43 -0400

Anyone know of an effective, safe means of getting rid of poison ivy?  We happen to
have some growing along the edge of our garden plot.  I know I can't burn it.  Can I
compost it out??  Other thoughts?

Thanks,
Kelley

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Wed, 16 Jun 1999 10:53:22 -0400 (EDT)

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

> Anyone know of an effective, safe means of getting rid of poison ivy?  
> We happen to have some growing along the edge of our garden plot.  I
> know I can't burn it.  Can I compost it out??  Other thoughts? Kelley

Dig it up, carefully, then bag it to send to the landfill.
Or bag it in heavy black poly bags and let it rot inside;
use the compost to fertilize a new tree planting - the following
docs should tell you whether the urushiol in the PI remains viable
through composting, personally I doubt it; dried vines maybe, I'd be
careful with them.

These documents should help:

(this one is the old but official PI FAQ from the rec.backcountry
Usenet newsgroup):
http://metalab.unc.edu/london/rural-skills/health-safety-welfare/faqs/poison-oak-ivy.faq 

http://metalab.unc.edu/london/rural-skills/health-safety-welfare/faqs/poison-ivy.faq

http://metalab.unc.edu/london/rural-skills/health-safety-welfare/faqs/poison-oak-ivy.distilled-wisdom

---