Subject: Re: Central Coast Permalistserve (fwd)

From: "April Sampson-Kelly" <[email-masked]>
Date: Wed, 5 Nov 1997 09:47:37 +1100

Larry,
hello again,
I am wondering if their is also an active Australian Permaculture Mailing
list
as I am getting too many letters and can't weed out those that are local
issues until they are too old to contribute to.
April

-----Original Message-----
From: Lawrence F. London, Jr. <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Wednesday, 5 November 1997 1:40
Subject: Central Coast Permalistserve (fwd)

>---------- Forwarded message ----------
>Date: Mon, 03 Nov 1997 21:50:34 PST
>From: Akiva Werbalowsky <[email-masked]>
>Subject: Central Coast Permalistserve
>
>Invitation to join the Central Coast Permaculture Guild Mailing List
>
>        This list is a community service extension of Cal Poly San Luis
>Obispo's newly forming Permaculture Certificate program. To find out
>more information about this program, or to become involved, you can
>e-mail Akiva.
>
>        This listserv is open for new subscriptions, and we welcome any
>folks, especially those in the Central Coast area of California to
>become members.
>
>        Joining is simple. Send a message to
>[email-masked] with the message in the body
>"subscribe ccpg".
>
>        To send a message to the entire subscribed base of the listserv,
>address your message to [email-masked]
>
>        If you need more information about how majordomo works, send a
>message containing the word "help" to majordomo.
>
>Enjoy! We welcome any feedback that you may have. Please feel free to
>forward this message.
>
>
>
>
>
>
>
>______________________________________________________
>Get Your Private, Free Email at http://www.hotmail.com
>
>

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Tue, 4 Nov 1997 20:19:59 -0500 (EST)

> issues until they are too old to contribute to.

Yes, there sure is. Here's info; I'd suggest emailing the list and/or
Victor Guest (the list's owner) about specific subscription info.

Lawrence
-

Permaculture WA
[email-masked]

Victor Guest 
[email-masked]

: Thu, 31 Jul 1997 09:45:24 WST
Reply-To: [email-masked]
Sender: [email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Tue, 4 Nov 1997 20:19:59 -0500 (EST)

Lawrence
-

Permaculture WA
[email-masked]

Victor Guest 
[email-masked]