Subject: Re: PC Journal e-mail rejected: I'm looking for a book!

From: Skye <[email-masked]>
Date: Tue, 27 Jul 1999 20:13:25 -0600

Hola Marsha

If you can't get to the IPJ, I suggest you try GreenHarvest (Francis
Lang and Geoff Michaels). They have a great PC mailorder business and do
handle some PC books (and I know they have credit card facilities). I
think their email is [email-masked] (if thats not right -
Robin Clayfield will know for sure [email-masked]).

The other option is Permaculture Publications in UK
([email-masked]) - also great people.

Or the UK Permaculture Magazine ([email-masked])

Good Luck
Skye  
-- 
Skye - Apdo # 391,  Patzcuaro, Michoacan, CP. 61600 México. 
fax  (52) 01 (434) 24743
Profesor y diseñador en Permacultura
Director del Instituto de Permacultura de México A.C.
Talleres de desarrollo humano, planeación participativa y 
economía comunitaria.

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Marsha Hanzi <[email-masked]>
Date: Fri, 30 Jul 1999 13:41:53 -0300

Hello Skye up there in Mexico!

I  visited the people in England in November, and tried to convince them how important
Carolyn Nuttall's book is.  They had not stocked it on the belief that  it would be too
tropical to be of use to them.  I hope I convinced them of the universality of the
information! (If anyone  else in the "cold" world has read and found valuable this
book, please let them know!)

PS everyone-- have located the IPJ!  There was a missing number in the fax number that
I had for them, and they kindly replied my e-mail ( thanks April! I apparently  had an
old e-mail for them...)

Thanks to all for the help!

Marsha

---