Subject: Re: NIce...

From: CtopherP <[email-masked]>
Date: Mon, 9 Mar 1998 14:55:28 EST

In a message dated 3/8/98 6:19:33 PM, you wrote:

<<www.livingsystems.com/>>

couldn't get this to work as typed or with a couple variations, is this
correct?

---

From: Vint Lawrence <[email-masked]>
Date: Mon, 09 Mar 1998 15:14:48 -0700

This is the active address for T. Mack's website:

http://www.livingsystems.com/arch.html

Vint Lawrence

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Mon, 9 Mar 1998 20:40:48 -0500 (EST)

http://sunSITE.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

> couldn't get this to work as typed or with a couple variations, is this

http://www.livingsystems.com/ works fine

_Incredibly_ fine site.

---

From: Vint Lawrence <[email-masked]>
Date: Mon, 09 Mar 1998 15:14:48 -0700

Vint Lawrence

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Mon, 9 Mar 1998 20:40:48 -0500 (EST)

_Incredibly_ fine site.