Subject: Kiwano (Cucumis metuliferus)

From: Ute Bohnsack <[email-masked]>
Date: Fri, 06 Aug 1999 11:43:36 +0100

Hi!
Has anybody experience with Kiwano (=African Horned Cucumber = Jelly Melon)?
I got a few seeds this spring from a lad in France, sowed them on April 5,
planted them out in my tunnel (a bit late) on June 11. At planting I saw a
flower on one of the 5 plants. Now they are growing like triffids but there are
no flowers, i.e. no fruit!
(BTW I've done a lot of planting this year according to Norbert Kaschels  moon
phases and cosmic rhythms but due to time constraints sowed the Kiwano on a LEAF
day! ... but all that is a different story)
Is Kiwano flowering linked to day lenghts? If so, what would be the
requirements? Or could the ground be too rich (I made a large planting whole for
each plant, filled with compost)?
It belongs to the genus Cucumis, as do cucumbers, gherkins, melons. They all
flower still.
I'm in the West of Ireland (equiv. US zones 8/9).

Bamboozled,

Ute

---

From: [email-masked] (Eva Vesovnik)
Date: Mon, 09 Aug 1999 08:13:48 +0200

[email-masked] writes:
>s anybody experience with Kiwano (=African Horned Cucumber = Jelly Melon)?
>flower on one of the 5 plants. Now they are growing like triffids 
Meine nicht ganz, aber nach anfänglichem Zögern doch!
Samen von Arche Noah, gesteckt allerdings erst Mitte Juni, seit ca.
3.Juli-Woche  wachsen sie sehr gut, sowohl
- in Wien, als auch
- in der Steiermark (1150 m Seehöhe!!)
 
>no flowers, i.e. no fruit!
und sie blühen!! 
Fruchtbericht später, hopefully,
Eva
ideevee-greenworks

---

From: [email-masked] (Peter Birkett)
Date: Tue, 10 Aug 1999 14:37:13 +0200

>Ute
>BTW Have we met? In Prinzhöfte or Steyerberg?

Pete

Nay, at least not that I know of, although it may well be the case. I
certainly know your name well enough from PKI e.V. (I used to have the
office here)and of course the email list.

But if you're ever in Bavaria drop in.

-----Ursprüngliche Nachricht-----
Von: Ute Bohnsack <[email-masked]>
An: [email-masked] <[email-masked]>
Datum: Montag, 9. August 1999 12:08
Betreff: Re: Kiwano (Cucumis metuliferus)

Peter Birkett wrote:
>
> Dear Ute
>
> I grew Kiwanos last year in my greenhouse ( situated 35 km West of
Munich).
> I didn't pay the Kiwanos much attention and grew them between Tomatoes.
They
> did come in the end, but very late. I think I got my first fruit in
October,
> although I did not as I remember start particularly early in the season. I
> think I sowed in April and planted at the end of May.
So there's hope yet...
>
> I did however decide to drop them as the fruits weren't any better tasting
> than good cucumbers and a lot more difficult to handle.
Hmmm. It was the description as tasting between melon and banana that
attracted
me...
They definitely serve well as a weed-suppressing ground cover!!!

For massive crops I
> suggest Lagonaria which climb all over the place (one escaped onto the
roof
> of my greenhouse, I was scared the fruits would break the windows) and
taste
> good.

I got some seeds for next year already!
>
> If they don't wan't to fruit try breaking of the growing tips, maybe
they'll
> change to fruiting. Whereas if they are not producing flowers maybe a
> spraying of Valerian extract (Baldrianblueten) will help.
I have cut of the tips as someone else on alt.permaculture had suggested
that.
Valerian is a good idea, too.

> Kiwano seems to be in at the moment, I think mostly because they look odd.
Certainly not out here. Have never seen them anywhere. Maybe in Dublin. But
then
there are plenty people here who have never eaten a squash, aubergine or
radish
in their life.
> Hope this helped.
Sure did. Thanks.
> Pete

Ute
BTW Have we met? In Prinzhöfte or Steyerberg?

--
Dipl.-Ing. TU Landschafts- und Freiraumplanung
Ute Bohnsack
Sailchearnach
Clogher
Kilfenora
Co. Clare
Ireland
mailto:[email-masked]
EN-DE-EN Naturschutz, Landschaftsplanung, Landwirtschaft
http://www.atril.com/bin/directory.dll/1546

---

From: "Rene and Lorraine van Raders" <[email-masked]>
Date: Thu, 12 Aug 1999 15:42:28 +1000

Hi we also call the kiwano, African horned cucumber.  It grows very well
for us in the tropics during our wet summers, maturing in winter (we're
17degrees S, at 740m above sealevel... tropical highlands).  It self seeds.
 One vine can produce 20 - 30 cucumbers.  Regular cucumbers are harder to
grow.  Like most vines I know it grows very lushly for some time before
flowering.  The fruit is eaten green as a cucumber or orange as a fruit
(great in fruit salad)... the pulp is scooped out.
Cheers Rene van Raders
Far North Queensland, Australia

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked] (Eva Vesovnik)
Date: Thu, 02 Sep 1999 08:23:26 +0200

Please Thilo 3
?????
--------
Sorry, but Lyris did not find your email address
-> "[email-masked]"

listed as a member of permaculture.

Only members of permaculture are allowed to contribute messages.

Because Lyris could not confirm that you are a member of permaculture,
your message was not accepted.

---

Return-Path: <[email-masked]>
Received: from city.magnet.at ([195.170.70.79]) by franklin.oit.unc.edu
with SMTP (Lyris Server version 3.0); Mon, 09 Aug 1999 02:13:41 -0400
Message-id: <[email-masked]>
Date: Mon, 09 Aug 1999 08:13:48 +0200
Subject: Re: Kiwano (Cucumis metuliferus)
To: [email-masked]
Cc: [email-masked], [email-masked],
 [email-masked]
From: [email-masked] (Eva Vesovnik)
MIME-Version: 1.0
Content-type: text/plain; charset=ISO-8859-1
Content-Transfer-Encoding: 8bit