Subject: LETS (Local Exchange Trading System)

From: "Fabrizio Santori" <[email-masked]>
Date: Sat, 29 May 1999 09:16:23 +0200

Hi list,
may you help me to find some documents about LETS (Local Exchange Trading
System).
Do you know wich books are pubblished about this sobject?

Thank you very much for replayng.

Fabrizio
SANTORI
Consulenze
V.S.Bernardino 16/a, 60041 Sassoferrato An, Italia
0348 5114842  (lun.-ven 8-18),   0347 5715216 sera e festivi, 0732 959712
cea,
 [email-masked]    [email-masked]    icq #25476586,  c/c p.14622609

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Thu, 3 Jun 1999 20:49:34 EDT

In a message dated 6/3/99 10:38:29 PM, you wrote:

<<This address is non functional [email-masked]  Skye. Possibly open
to other levels.>>

try the address not in all caps. most email addresses are very test sensitive 
in that way.

christopher

---