Subject: Permaculture and mosquitoes

From: "Rene and Lorraine van Raders" <[email-masked]>
Date: Thu, 8 Jan 1998 21:47:54 -0800

'The Wet' has well and truly arrived for us (we live in the tropical
highlands of Australia), and so have the mosquitoes....they are a vague
hassle to us locals but a menace to any visitors, and with a rather large
dengue fever threat in Cairns (which is 70 km away) we have decided to take
action....

Already we have fish in all standing water, however that does not stop them
from breeding in the lush vegetation we have planted.  Obviously screening
and mosquito nets work - but we'd love to hear of your experiences with
minimising the dreaded insect!  

We look forward to any information, experiences, or ideas (whacky or
otherwise)   

Cheers, Lorraine and Rene van Raders

---

From: YankeePerm <[email-masked]>
Date: Thu, 8 Jan 1998 12:30:11 EST

In a message dated 1/8/98 7:11:45 AM, you wrote:

<<'The Wet' has well and truly arrived for us (we live in the tropical

action....

otherwise)   

Cheers, Lorraine and Rene van Raders>>

Interesting timing, as I spent much of yesterday trapping and transferring
mosquito fish, blue tilapia, and frye of mudfish to standing water around the
place.  As it is winter here, vegetation is not so lush, and our animals keep
things pretty well munched down--pasture is getting in pretty good shape and
chickens eat anything and everything except the trees themselves.  

We find that we have a lot of species of frogs which, I believe, do play a
role in mosquito control.  We live among many species of tree frogs, including
the one after which we named our place, Barking Frogs Farm.  Some, like the
little cricket frog, must eat zillions of mosquitoes.  We also have a huge
spider population, and they form a maze of webs across the tops of the
vegetation, even whatever sticks up above our recently flooded areas (out of
season, at that), and I'm sure mosquitoes area about all they are getting over
the water.

Moreover, we have dragon flies by the millions.  On balmy evenings, the
darkening sky buzzes and glistens from their irridescence and hum as they
gobble up mosquitoes, smaller butterflies and moths, and, when those fall
short, each other.  (A canabalist control agent has real advantages in control
of a pest as they can eat the whole population of pests and then survive to
reproduce for a new invasion by eating some of their own numbers.)

We do have mosquitoes.  I'd say that along with toilet paper, screening was
one of the few genuine improvements of industrial society.  And of course
pizza!

Anyway, these seem to work for us and we live in a Florida swamp.
Enchaphalitis is the dread disease some species of mosquitoes carry
hereabouts, but it is only serious if you or yours gets it, meaning that it
almost no one actually does.  More people have been hit by lightening for
example, in one day, than have contracted encaphalitis here in a year.  It is
strange how it is common that people get damaged or killed crossing the
street, yet everyone continues to do it.  At the same time, 3 people die of
encaphalitis in a year and there is panic.  Well, it helps keep the people
indoors that some of us might like to keep indoors, an a minimum.

For Mother Earth, Dan Hemenway, Yankee Permaculture Publications (since 1982),
Elfin Permaculture workshops, lectures, Permaculture Design Courses,
consulting and permaculture designs (since 1981), and now correspondence
courses via email.  One is now underway.  Next Live program:  Paraguay,
8/10-22/98. Internships available. Copyright, 1997, Dan & Cynthia Hemenway,
P.O. Box 52, Sparr FL 32192 USA  [email-masked]  

We don't have time to rush.

A list by topic of all Yankee Permaculture titles may be found at
http://csf.colorado.edu/perma/ypc_catalog.html

---

From: "Bareis, Santa Cruz" <[email-masked]>
Date: Thu, 8 Jan 1998 17:40:35 -0800

South east Asia the cultivation of indigo has long been used as an effective mosquito repellant.
The natural dye from indigo ha been used pan-tropically for at least the last 1,500 years. From ancient Mayan ikat
weaving to hill country of the sino-Himalayan "Bai culture.  Interestingly the forms of indigo are as varied as the
cultures that produced them.

The chemistry of the dyer itself seems to be the key to it's effective anti-mosquito qualities.. the dye created by
soaking dried leaves in warm water creates a strong astringent  and low PH.  Indigo is unique in that it does not need
any fixer (mordant), to set the blue color.

Another point of  potential interest to permaculture community is the fact that some brilliant blue dyes are created by
leaves of the pea family.  These unique plants are legumes of the little known forest margins... Indigofera decora from
Southwest China, Lezpedeza argirea from Taiwan and Japan, and of course the Polygonum tinctorum from india and East
Asia.

Several agroforestry programs have adapted indigofera intercropped with Camellia sinensis or Paulownia,  the usefull
leaves are also an excellent fodder source...a problem if like most of us you have a resident deer population.

---------

Karl F. Bareis- international coordinator
International Bamboo Association (IBA)
Santa Cruz, California, USA
<[email-masked]>

----------

---

From: YankeePerm <[email-masked]>
Date: Fri, 9 Jan 1998 22:02:22 EST

In a message dated 1/9/98 11:34:51 AM, [email-masked] wrote:

<<Polygonum tinctorum from india and East
Asia.

Thanks for the useful info.  A minor clarification, the above is not a member
of the pea family but of the Polygonaceae.