Subject: [permaculture] Re: Does Permaculture have to be so expensive???

From: Kelley <[email-masked]>
Date: Thu, 13 May 1999 08:21:06 -0400

The other thing to consider in the cost of these PC courses is the transportation.
$450 sounds like a very affordable price, but flying to the southwest and the time
taken away from the farm to do it, makes it unaffordable for me.  Also, as I live in
New England, the specific information from the course wouldn't be useless, but wouldn't
be right on the mark for me either.  The correspondence course gives me the option of
tayloring the information to my specific climate and not leaving home for a week or two
to do it.  I also don't have the $500-$1500 US extra travel expense, which would make a
course way out of my price range.

Just my $.02 worth, too.  (US, of course) :-)

Kelley

[email-masked] wrote:

> at certain times I have answered this question by replying that courses are
> not nearly expensive enough!
>
> some observations from new mexico and 7 years teaching permaculture design
> courses privately and for a local community college:
>
> 1) to echo much of what has been said previously, no one is making much
> money, or being adequetely compensated for their time in the courses we teach.
>
> 2) we charge US$450 for a complete 72 hour design course.
>
> 3) we cut costs by hosting the course at one of the participant's homesites.
> this has distinct disadvantages from my point of view: sites are not pc sites
> so have little to demonstrate, sites are not learning centers so lack so much
> in the way of really supportive learning environments, sometimes people's
> houses are not clean (very bad for those of us with allergies!) or toxic to
> some of the participants (once got driven out of a place because of the smell
> of moth balls).
>
> 4) my experience has been that no matter what the cost of the course is,
> somebody will complain that it's too expensive. some will argue that it
> should be free, this violates my understanding of the law of return: the user
> must pay.
>
> 5) one point that has not been mentioned is the inevitable process of burnout
> that accompanies volunteer work. this does not lead to good courses,
> improving teachers, or the furtherance of permaculture, as far as I can see.
> it also violates our ethic of care for people.
>
> 6) according to marketing research, price is pretty low on the list of
> considerations for making a purchase. perceived benefit is at the top. if
> people value what we're offering, price is much less of an issue.
>
> someone once asked me in a course why people say "penny for your thoughts,"
> but when you offer your opinion you say "my two cents worth." supply and
> demand, perceived benefits versus need. this is at the core of what we're
> discussing. so, that's my $.02 worth. (US, by the way)
>
> with regards,
> christopher peck
> santa fe, new mexico USA
>
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Thu, 13 May 1999 15:46:36 -0400 (EDT)

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

The more expensive PC courses have certainly come into their own and 
made it into the mainstream. They are probably well worth the expense;
whether one can afford them is another matter.

It would behoove those of use who cannot afford such resources to
rely more on our own libraries (hardcopy and electronic), glean
information from the Web and pursue greater information exchange 
between us.

---