Subject: Re: [permaculture] weeds? (Star thistle)

From: Jeffrey Newman <[email-masked]>
Date: Sat, 22 May 1999 09:09:15 -0700

I searched star thistle on the PFAF database. Not there. Is it known by another name? I
have a good crop of (Scottish and Canadian) thistles in my little plot and am following
this conversation with interest.

Jeffrey Newman (central British Columbia, Canada)

stephan leimroth wrote:

> loren,
>
> burning star thistle seems to be a good way to control
> it.  but the hazards are too great without extreme
> preparation and a fire truck standing by.  the method
> i've heard about requires sowing a grass in the fall,
> like oats, to provide fuel for torching the thistle.
> you burn when the thistles have flowered 5% (whatever
> that means); by this time (early summer)the grasses
> are dead, dry and ready to burn and kill the thistle.
> three years of burning are required to make a
> difference.
>
> we tried burning here in the winter.  the areas that
> had enough fuel to burn (mostly old thistle from last
> year) and burned to bare soil, came back to heavy star
> thistle--no natives.  depressing and overwhelming.  we
> tried burning a couple of days ago, but got scared at
> the thought of starting a wild fire and so stopped.
> now we've decided to just try to control them at the
> 'front' of their charge--mostly by pulling--hoping to
> slow down their advance (10 feet/yr by someone's
> reckoning).
>
> we've also tried to see the bright side with the
> possibilities of yummy honey, but i like to go
> barefoot outside around the house and the thistle
> makes that painfull in the summer.
>
> now we're thinking goats may be able to do some good;
> but making the leap into that kind of commitment is
> difficult for us right now.  (intensive, well-managed
> cattle grazing is supposed to work too.)
>
> good luck,
> stephan.
> _____________________________________________________________
> Do You Yahoo!?
> Free instant messaging and more at http://messenger.yahoo.com
>
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

--

                       *******************************
Jeffrey Newman

My personal web site is at     http://www2.bcinternet.net/~newman/Jeffrey.html
My ICQ number is: 9879310

"As a rule, it was the pleasure-haters who became unjust."   -  W.H. Auden

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: stan larson <[email-masked]>
Date: Sat, 22 May 1999 17:35:01 -0700

Anecdotal info on star thistle:

After we had bought some property in southern Oregon, we noticed quite a lot of star
thistle growing along the paths & roadways. I recall this plant many years ago--& what a
painful experience it is to walk through a field of it. I also noticed patches of
so-called Russian thistle--anyhoo, I started hoeing down the star thistle & mattocking
(using a small mattock) the Russian thistle. After two years of this (not that horrible,
because iam almost 70 now,) the yellow star thistle is very hard to find; the Russian
thistle is always a challenge! Do not ask for magic solutions--there are none. You just
have to get out & hoe.

stan larson

Jeffrey Newman wrote:

> You are currently subscribed to permaculture as: [email-masked]

---