Subject: Fukuoka Videos

From: [email-masked] (Maddy Harland - Permaculture Magazine)
Date: Tue, 11 Mar 1997 14:37:49 +0000

Hello everybody,

I am looking for the video, "Life in the Soil", by the Mokichi Okada
Association and Sakura Motion Picture Company in Japan. I am aware that it
is available from  Nature Farming Research and Development Foundation
(NFRDC) in
Lompoc, California. I have faxed them a couple of times and asked for the
Japanese fax no/email (anything!) and have had no reply. Does anyone have
the full address of the Japanese company or the email address for the
NFRDC? Any help would be appreciated.

Thanks very much,
Maddy

Permaculture Magazine
Hyden House Ltd.
Little Hyden Lane
Clanfield
Hampshire PO8 URU
Tel: +44 (0)1705 596500
Fax: +44 (0)1705 595834
email: [email-masked]
Website: http://www.uea.ac.uk/~e415/home.html
Publishers of the Earth Repair Catalogue - over 230 books, publications and
videos on all aspect of sustainable living by email or snail mail.

---

From: Steve Diver <[email-masked]>
Date: Tue, 11 Mar 1997 10:32:32 -0600 (CST)

To Maddy and the Permaculture List, 

Due to a post I made to sanet-mg a few months ago, there 
is some confusion about this video.  I said that NFRDC is
the source of "Life in the Soil", but this it turns out,
is incorrect. 

As a background, there are two Japan-based organizations
advocating Nature Farming, each with counterpart efforts in the 
United States.  Each organization is based on the teachings 
of Mokichi Okada, yet due to internal developments there are
now two groups.  

MOA Nature Farming is tied to the Mokochi Okada Association
in Japan, which in turn, is a sponsor of the World Sustainable
Agriculture Association in various locations.  MOA/WSAA have a 
video titled "Life in the Soil" which sells for $50.  

Kyusei Nature Farming is tied to Sekai Kyusei Kyo in Japan,
which in turn is associated with Johrei Fellowship in
various locations and NaturFarm and NFRDC in Lompoc, California.  
NFRDC has a video titled "The Living Soil" which sells for $20. 

In addition, the NFRDC in Lompoc, CA, sells proceedings from
three International Conferences on Kyusei Nature Farming.
The first two are $5 each, and the third is $20.  The
proceedings document the use of Effective Microorganisms in
Kyusei Nature Farming, as well as provide background
information on nature farming in general.  

In regards to the subject line which says "Fukuoka Videos".
This is a complete misunderstanding; there are no references 
to or footage of Masanobu Fukuoka.  Fukuoka's vision of natural
farming focuses on no-tillage, etc, and was developed
independently of MOA and Kyusei Nature Farming.  

The "Life in the Soil" video uses root mycorrhizotron photography
to capture underground images of microbial life in the soil,
the root rhizosphere, and organic matter decay.  These are compared to
above-ground farming practices which are beneficical to soil
life, such as green manuring, crop rotations, composting,
proper tillage, etc.  These are tractor-based farming practices 
used by MOA and Kyusei nature farmers.  

Hope this is helpful, below are some key contacts.

Steve Diver

Contacts for MOA Nature Farming: 

Mokichi Okada Association (MOA)
c/o Pacific Cultural Center
1835 Vancouver Drive        
Honolulu, HI  96822
      or  
3510 Nuuanu Pali Dr.
Honolulu, HI  96817
Tel:	808-595-6344
Fax:	808-595-8014 

MOA International
http://www.moa.or.jp

MOA Nature Farming
http://www.moa.or.jp/english/naturefarm/nf-contents.html

World Sustainable Agriculture Association
8554 Melrose Ave
West Hollywood, CA  90069
Tel:  	310-657-7202
Fax:	310-657-3884
Email:	[email-masked]
Web:	http://www.igc.org/wsaala/wsaa.html

Contacts for Kyusei Nature Farming: 

Nature Farm Research and Development Foundation
6495 Santa Rosa Road
Lompoc, CA  93436
Tel:  805-737-1536
Fax:  805-736-9599

Nature Farming International Research and Development Ctr
http://www.saitama-j.or.jp/~nexus/nature/jino.html

Nature Farming 
http://www.saitam-j.or.jp/~nexus/nature/naturefarm.html