Subject: Re: Permaculture & Vegetarianism

From: John W Irwin <[email-masked]>
Date: Tue, 15 Jun 1999 06:52:22 -0400

During our Permaculture Design Course we asked Bill Mollison about his diet.
He simply said he avoids factory food.

Larry London wrote:

> http://metalab.unc.edu/london   InterGarden
> [email-masked]   [email-masked]
>
> On Mon, 14 Jun 1999 [email-masked] wrote:
>
> > Skye wrote:
> > >I came to threee conclusions
> > >1. The vegan diet is basically for the financially priveledged of the
> > >"first" world.
> > >2. That it is environmentally destructive.
> > >3. That socially and ecologically the world cannot afford such a diet.
> >
> > Dr. Weston Price (Price-Pottenger Nutrition Foundation) in his search of
> > villages,
> > tribes, etc.that ate only indiginous foods and none of the displacing foods of
> > commerce never found a vegan society that had good nutrition as he measured
> > by good dentition (straight teeth without caries and well formed dental arches).
>
> > Many people, including myself, believe in the necessity of animals in a
> > sustainable
> > farming system and see them as much a part of permaculture as plants.
>
> I have nothing against eating meat; individuals differ in their
> nutritional needs, the need for animal protein varies from person
> to person. Some theories link blood type with need for animal protein
> or with natural affinity for vegan diet (the type A's, a+, a-, something
> about lack of stomach acid to digest meat).
>
> There is no question of the ability of a vegan diet to perfectly nourish
> and sustain a person whether they live an active or sedentary lifestyle.
> If people of an indigeneous culture aren't living healthy lives due to
> their vegan diet it is simply because they did not eat enough of or
> a diverse enough range of vegan foods, not because they didn't eat animal
> products.
>
> A perfectly adequate vegan diet can consist of the following foods:
>
> fruit, fresh or dried
> vegetables, fresh or dried
> sprouts
> seeds
> beans
> grains
> nuts
> sea vegetables
> herbs
> natural minerals: clay, mined or evaporated salt
>
> The above fresh, cured, cultured, dried, juiced, cooked or fermented (all
> kinds of krauts and kim chee)
>
> You vegans should try White Wave SILK soy milk and soy yogurt (a boon
> to all mankind; three cheers for WW!)
>
>
>
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: georg <[email-masked]>
Date: Tue, 15 Jun 1999 13:13:51 +0200

>He simply said he avoids factory food.

hmmm, so what about factory cigaretts and factory booze...

*

georg

********
follow your heart -
it is the only way to heaven on earth.. .  .
******************* * * *  *   *    *      *         *

---