Subject: Permaculture in SE Asia

From: [email-masked] (Cynthia and/or Ezra)
Date: Wed, 10 Dec 1997 23:50:59 -0800

Hey all,  I will be travelling to SE Asia (India, Thailand, Vietnam)this
winter  and was wondering if anyone has any good permaculture contacts in
these countries. Please let me know if you do.  Thanks

---

From: YankeePerm <[email-masked]>
Date: Thu, 11 Dec 1997 13:34:41 EST

>these countries. Please let me know if you do.  Thanks

We have a number of groups in these regions listed in TRIP (The Resources of
International Permacultue.)  Email me for details.\

For Mother Earth, Dan Hemenway, Yankee Permaculture Publications (since 1982),
Elfin Permaculture workshops, lectures, Permaculture Design Courses,
consulting and permaculture designs (since 1981), and now correspondence
courses via email.  One is now underway.  Next Live program:  Paraguay,
8/10-22/98. Internships available. Copyright, 1997, Dan & Cynthia Hemenway,
P.O. Box 52, Sparr FL 32192 USA  [email-masked]  

We don't have time to rush.

---

From: [email-masked]
Date: Thu, 11 Dec 1997 22:30:05 -0800 (PST)

>these countries. Please let me know if you do.  Thanks

Here you are - 

Pitchuandikulam Forest
Joss Brooks and Anita Truchanas
PO Box 605 101, Auronville, Tami Nadu, India
[email-masked]

Biorama Trust
Post Udumalpet Taluk, Tamil Nadu, 642122 India
ph. +91 04252 231136

Annamakai Reforestation Society
Jihn Button
MIG 95, TNHB Colony, Tamarai Nagar
Tiruvannamalai 606601, Tamil Nadu, India
Ph. 91 4175 23645

PC Association of India
Dr. Venakat 117 East
Marredpalli, Secunderabad 
A.P. 500026 India

Sittipong Kongtong
89/439 Moo 6, Lerd-U-bol Village, Watcharaphol-Ramindra Road, Bangkhen
Bangkok, 10220
Thailand

Vacvina
PC Research & Training Dept.
Nguyen Van Gia, Nguyen Van Man
C2B-Thanh Cong Ba Dihn, Hanoi, Vietnam
oh. 844 8353144

More info about Permaculture International Directory for whole world you can
get at http://www.nor.com.au/enviroment/perma/data/DIRECTRY.HTM

(P.S. SORRY, Dan...)

A.
*************************************************************************
<[email-masked]>
Permaculture Institute
Scott & Arina Pittman 
PO Box 3702
Pojoaque, NM 87501

Ingenio Patet Campus