Subject: Re: BAD NEWS website address for Permaculture International

From: Thilo Pfennig <[email-masked]>
Date: 29 Jul 1999 00:27:09 +0200

"Lawrence F. London, Jr." <[email-masked]> writes:

> This is the place to do it. 
> http://metalab.unc.edu/permaculture
> <Someone please suggest a website name for this URL)
> ... Global Collaborative Permaculture Project, GCPP
> ... PC4U2

PDP Permaculture Documentation Project ? (from :
LDP Linux Documentation Project)

But I am not shure if "documentation" really gets it?

-- 
Thilo Pfennig 
<http://Alternativ.Net/>

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 28 Jul 1999 21:24:49 -0400 (EDT)

Lawrence F. London, Jr. -+|+- Venaura Farm
[email-masked]   [email-masked]
http://metalab.unc.edu/london, /permaculture, /ecolandtech
EcoLandTech -+|+- InterGarden -+|+- Permaculture

> PDP Permaculture Documentation Project ? (from :

I like that one.

> But I am not shure if "documentation" really gets it?

Depends whether you are a PC FAQ _writer_ or a PC FAQ _reader_.
The site could be partitioned off into areas for the FAQ writers,
the guild/zone/pattern/gardening info resource gathers,
and one for the GPDP [global permaculture directory project]
or global permaculture referral service - and a fancy main page
displaying the results of all this work.
Contribute Freely <-*-> Use Freely

I just downloaded lots of nice Javascripts to use -
feedback  submit form - append info to publically readable 
webpage (w. hotlinks) dynamic pull doen menus, cascading menus
and more

-

Where is there a public new server I can access the newsgroup
own.lets.permaculture?

---

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 28 Jul 1999 21:30:45 -0400 (EDT)

> Where is there a public new server I can access the newsgroup

Actually thats: own.eco.permaculture. Is this your server, Thilo?

---