Subject: Re: poison ivy

From: Kelley <[email-masked]>
Date: Thu, 17 Jun 1999 13:06:07 -0400

I'm fairly sure that the dead plant does remain viable, whether or not composted, I'm not sure.  Even
vines in the winter can contract the rash.  I'm in New England and digging anything is quite a chore,
especially persistent vines that seem to permeate all throughout the surrounding dirt.  I'll check out
the websites.  I'm wondering if it would do anything just to cover it with black plastic staked down with
our granite rocks?  Any thoughts?  I'm very much not into touching it, even with a shovel, as I've had
some nasty reactions in the past.  Thanks for the info.

Kelley

Larry London wrote:

> http://metalab.unc.edu/london   InterGarden
> [email-masked]   [email-masked]
>
> > Anyone know of an effective, safe means of getting rid of poison ivy?
> > We happen to have some growing along the edge of our garden plot.  I
> > know I can't burn it.  Can I compost it out??  Other thoughts? Kelley
>
> Dig it up, carefully, then bag it to send to the landfill.
> Or bag it in heavy black poly bags and let it rot inside;
> use the compost to fertilize a new tree planting - the following
> docs should tell you whether the urushiol in the PI remains viable
> through composting, personally I doubt it; dried vines maybe, I'd be
> careful with them.
>
> These documents should help:
>
> (this one is the old but official PI FAQ from the rec.backcountry
> Usenet newsgroup):
> http://metalab.unc.edu/london/rural-skills/health-safety-welfare/faqs/poison-oak-ivy.faq
>
> http://metalab.unc.edu/london/rural-skills/health-safety-welfare/faqs/poison-ivy.faq
>
> http://metalab.unc.edu/london/rural-skills/health-safety-welfare/faqs/poison-oak-ivy.distilled-wisdom
>
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Thu, 17 Jun 1999 22:59:30 -0400 (EDT)

> I'm fairly sure that the dead plant does remain viable, whether or not composted, I'm not sure.  Even

I'd have to re-read the faqs to see if composted PI is dangerous; I think
not. The dried vines could cause a rash up to certain time limit, i.e.
when they become composted in situ, about 1 year; until then I would
treat them as green vines.

> some nasty reactions in the past.  Thanks for the info.

I would insist that digging them, CAREFULLY, is perfectly safe. Read the
FAQ about this procedure, it goes into this issue in detail. 
Be prepared to wash with Octagon soap at any moment as when a PI vine chip
may flip onto bare skin while digging. Don't use chlorox to clean
affected areas, it is very toxic and will make you sick. Use only
non-aromatic soap (Fels Naptha or Octagon) and cold or warm water.
Use long handled tools and store them away from human contact after use
and remember not to touch parts other than the tops of the handles later.

I would not rely on black plastic and stones to get rid of PI as the
underground roots will just continue growing underneath and come up into
the light outside the plastic; I am fairly sure of this. PI can be very
vigorous. Depriving it of moisture as well as light may help get rid of
it but completely digging it out of the ground is the most reliable
method.

---