Subject: Fwd: Royal Paulownia Supply

From: Thilo Pfennig <[email-masked]>
Date: Sun, 4 Jan 1998 08:28:36 +0100

------- Begin Forwarded Message -------
>
>Subject:     Royal Paulownia Supply
>From:        Jostnix <[email-masked]>
>Newsgroups:  bionet.agroforestry
>Date:        1 Dec 1997 00:14:25 GMT
>
>I received a note from Robert Charles in New Zealand about Royal Paulownia.
>This is the first request for marketing the tree I have seen.  Looks like he
>needs a source for buying the tree for packaging his product.
>
>He needs  a high quality paulownia tree and can't find it in New Zeland.
>He is
>looking in the United States.  His premium quality clothing products are all
>packaged in paulownia wood boxes.
>
>He needs a relationship with a grower that can produce wood under these
>requirements:
>
>1.  Ongoing supply of Paulownia
>2.  Board dimentions:  500-2000mmX200-600mmX20-100cm
>3.  Ten years old
>4.  Knot free
>5.  Tight rings
>6.  Quantities of 50 cubic meters......
>
>Contact <Robert Charles Limited> at [email-masked]
>
>More on Royal Paulownia at
>http://forestry.miningco.com/library/weekly/aa081797.htm
>
>
>Steve Nix, forestry guide
>The Mining Company
>
>      )(
>    ))}{((
>  ))))}{((((
>))))))}{((((((
>``````) (_________John Stephen Nix
>"Everybodys ignorant 'cept on different things"  Will Rogers
>Alabama Forestry Link...http://members.aol.com/jostnix/index.htm
>http://forestry.miningco.com
>
-------- End Forwarded Message --------

Thilo Pfennig @ Projekt Leben, Art und Vielfalt
------------------------------------------------
Email: <mailto:[email-masked]> [PGP-key available!]
Home:<http://www.comlink.apc.org/lav/wesen/vinci/>

---

From: Thilo Pfennig <[email-masked]>
Date: Sun, 4 Jan 1998 08:28:36 +0100