Subject: Re: PC Distance Learning

From: <[email-masked]>
Date: Sat, 30 May 1998 04:07:49 EDT

Dan Hemingway's e mail for his online course is [email-masked].

He is located in Fla. and has taught for many years. He is very into
documentation and online resources. I feel I got a good basis to build on and
plenty of resources to continue my perma- education, but the course was
alittle pricey for me.
This is only my opinion and I only know him from e mail, but Dan seems to like
to argue things out and has got himself a reputation for butting heads. He is
an emotionally charged guy and will jump hard to defend his position and that
isn't the general pattern in the movement as I have observed it. He struck me
as a guy that prefers the gloves off in any debate.
  While he was not always the most tactful or diplomatic teacher , he is
effective and has years of practical experience. 
  Because permaculture is evolving and the teaching is not standardized, I
believe
online training has it's drawbacks. I would have prefered to have taken a
course that was taught by more than one instructor..... maybe even an online
course with a short weekend practicuum. I think this system could be very
effective......
At the time, online was my only option and Dan was the only one offering
online training. Here is Ky, permaculture is just beginning to get a hearing.
I know we all have a lot of work to do to get this planet the loving care she
deserves. Hope this helps.
                        In cooperation, Kiya Heartwood
                                              Stamping Ground Ky. ( terrakin @
aol.com)

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Mon, 1 Jun 1998 10:22:17 +1000

Dan Hemingway was not "the only source available online"
and at the time of his promoting his course as the FIRST
I felt really angry and cheated.  He had spoken to me at length
about my course to prior to setting up his.  THEY are not at all
the same, but both are online and lead to a PDC.
I had spent two years setting up an on-line/distance learning
teaching environment in an isolated niche that was full of need.
I was happy to welcome other teachers in this field,
On line has proven to be a very successful tool for US.
but of course it is not suitable for everyone
some people need to learn in groups, are not fond of
independent learning.
Some like to watch and listen.
But many of our graduates are powerful
people, and it suited them very well.
April
Leisure Coast Permaculture Visions
International Permaculture Teaching Project
specialising in distance learning.
http://www.ozemail.com.au/~askpv

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Saturday, 30 May 1998 18:08
> To: [email-masked]
> Subject: Re: PC Distance Learning
>
>

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Mon, 1 Jun 1998 10:22:17 +1000