Subject: Hold your breath

From: Kirby Fry <[email-masked]>
Date: Wed, 15 Oct 1997 00:24:21 -0400

Jack,

What are they using the plutonium for, fuel for an internal reactor like on
a sub?  I wonder how the EPA and UNEP would classify such waste.

        KIRBY [@ Cross Timbers Permaculture Inst. on Lake Buchanan, TX;
512-756-7878; web address csf.colorado.edu/perma/]

---

From: [email-masked]
Date: Wed, 15 Oct 1997 07:23:00 -0700 (PDT)

At 01:20 AM 10/15/97 -0400, you wrote:
>
>> > Damn, I hate white people... I'm thinking of having a full-body tattoo and
>
>Could possibly have marketing potential - camo-tattoo for survivalist
>nudist colonies; skip the lobotomy, though.
>
>> quite offensive.  This is not a race issue.  This is a national issue. 
>
>Not to worry about the humor-challenged, Jack.
>
>***Right on, Lawrence***