Subject: Re[2]: [permaculture] weeds? (Star thistle)

From: [email-masked] (Ashley Roorbach)
Date: Mon, 24 May 1999 14:32:23 -0700

Yellow star thistle: Centaurea solstitialis.  Just type in 'star 
     thistle' in a web search engine and you will find many 
     references/information.

______________________________ Reply Separator _________________________________
Subject: Re: [permaculture] weeds? (Star thistle)
Author:  Kelley <[email-masked]> at Internet_Gateway
Date:    5/24/1999 5:10 PM

Just curious, as I've read about the benefits of dandelion as a green
manure/cover crop
sort of thing recently. Would this star thistle offer some sort of
vitamin/mineral
enhancement to the soils if it was mowed just prior to flowering?  Maybe it can
serve
as a soil enhancer?  Would anyone know of succession-type plants that may be
sown after
this thistle does its "enhancing"?  Also, does anyone know the scientific name
of this
plant so I can look at it more?

Thanks,
Kelley

stephan leimroth wrote:

> loren,
>
> burning star thistle seems to be a good way to control
> it.  but the hazards are too great without extreme
> preparation and a fire truck standing by.  the method
> i've heard about requires sowing a grass in the fall,
> like oats, to provide fuel for torching the thistle.
> you burn when the thistles have flowered 5% (whatever
> that means); by this time (early summer)the grasses
> are dead, dry and ready to burn and kill the thistle.
> three years of burning are required to make a
> difference.
>
> we tried burning here in the winter.  the areas that
> had enough fuel to burn (mostly old thistle from last
> year) and burned to bare soil, came back to heavy star
> thistle--no natives.  depressing and overwhelming.  we
> tried burning a couple of days ago, but got scared at
> the thought of starting a wild fire and so stopped.
> now we've decided to just try to control them at the
> 'front' of their charge--mostly by pulling--hoping to
> slow down their advance (10 feet/yr by someone's
> reckoning).
>
> we've also tried to see the bright side with the
> possibilities of yummy honey, but i like to go
> barefoot outside around the house and the thistle
> makes that painfull in the summer.
>
> now we're thinking goats may be able to do some good;
> but making the leap into that kind of commitment is
> difficult for us right now.  (intensive, well-managed
> cattle grazing is supposed to work too.)
>
> good luck,
> stephan.
> _____________________________________________________________
> Do You Yahoo!?
> Free instant messaging and more at http://messenger.yahoo.com
>
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to
[email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to
[email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Wed, 26 May 1999 12:01:03 -0400 (EDT)

Info at:

http://www.greenfire.net/hot/N462.html

advertises the Yellow Star Thistle Weevil
@ $65/100
for control of this plant

---