Subject: Re: Kinship Gardening

From: Miekal And <[email-masked]>
Date: Wed, 08 Oct 1997 22:25:16 +0100

olaf, I flushed you out of hiding.  hope your project has solved its
land issues & youve landed where you want to be.  Im quite thankful that
you explained the kinship gardening idea, & would love to know what you
think about possible intersections between kinship gardening & the ideas
of of a multi-storied forest farm.

miekal

-- 
@#@#@#@#@#@#@#@#@#@#@#@#@#@#@#@#@#@#
Dreamtime Village website: http://net22.com/dreamtime
QAZINGULAZA: And/Was/Wakest website:
http://net22.com/qazingulaza
e-mail for DT & And/Was: [email-masked]

---

From: Miekal And <[email-masked]>
Date: Wed, 08 Oct 1997 22:25:16 +0100

miekal