Subject: RE: [Permaculture] Ethics & Morals

From: John Schinnerer <[email-masked]>
Date: Tue, 6 Jul 1999 11:14:35 -0700

Aloha,

> -----Original Message-----
> From:	eric + michiko [SMTP:[email-masked]]
>The question then becomes how to respectfully discuss ethics and morals and
>agree on morrays.  

Which might require discussing the ethics, morals and mores of "respectfully
discussing..."  ;-)

...and then all that remains is to observe the consequences of our manners
of living and see what our ethics, morals and mores actually are!

John Schinnerer

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Scott Pittman <[email-masked]>
Date: Tue, 6 Jul 1999 11:26:31 -0700 (PDT)

I assume by "morrays" you are referring to "mores" which according to Mr.
Webster are "customs, folkways that are considered conducive to the welfare
of society and so, through general observance, develop the force of law,
often becoming part of the formal legal code."

At 08:39 AM 7/6/99 -0700, eric + michiko wrote:

>Respectfully,
>Eric Storm
>You are currently subscribed to permaculture as: [email-masked]
>To unsubscribe send a blank email to
[email-masked]
Scott Pittman

Permaculture Institute, USA
PO Box 3702, Pojoaque, NM 87501  US
phone 505.455.0270

*********
Ingenio Patet Campus

---