Subject: Grafting Avocado to Wild Persea

From: [email-masked]
Date: Tue, 12 Oct 1999 13:08:43 EDT

We have discovered that one of our small tree species here at Barking 
Frogs Permacutlure Center is in the genus, Persea, same as avocado.  Has 
anyone any experience grafting avocado onto wild Persea spp?  
    We have done very well grafting blueberry onto existing wild Farkleberry, 
and we hope to start top-working the wild plums and Asimina parviflora (with 
A. triloba) this spring (which is February here). 

    Dan Hemenway
    Barking Frogs Permaculture Center
    Sparr FL  32192

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Tue, 12 Oct 1999 11:40:58 -0500

Dear Dan:

Where is Sparr in FL? I may be headed there in November and would like to
visit.

Jose

At 01:08 PM 10/12/1999 EDT, you wrote:
>You are currently subscribed to permaculture as: [email-masked]
>To unsubscribe send a blank email to
[email-masked]
Thought for the day:

"Once in Africa I lost the corkscrew and we were forced to 
live on food and water for weeks."  - Ernest Hemingway

---