Subject: Telephone for the Permaculture International Magazine... (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Fri, 23 Jul 1999 11:58:44 -0400 (EDT)

Lawrence F. London, Jr. -+|+- Venaura Farm
[email-masked]   [email-masked]
http://metalab.unc.edu/london, /permaculture, /ecolandtech
EcoLandTech -+|+- InterGarden -+|+- Permaculture

---------- Forwarded message ----------
Date: Fri, 23 Jul 1999 12:14:50 -0300
From: Marsha Hanzi <[email-masked]>
Reply-To: permaculture <[email-masked]>
To: permaculture <[email-masked]>
Subject: Telephone for the Permaculture International Magazine...

Could someone please give me an updated e-mil and telephone/fax. for
the  Permaculture International Magazine? I would like to order some
material from them ( a bit urgent...)

Thanks!

Marsha

Thanks

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "J. Hobbs" <[email-masked]>
Date: Fri, 23 Jul 1999 11:00:53 -0800

Marsha,
Enclosed is the address for the Permaculture International Journal:

P.O.Box 6039
South Lismore, NSW 2480, Australia
Tel: Int+61+(0)2 6622 0020
Fax: Int+61+(0)2 6622 0579
E-mail: [email-masked]
http://www.nor.com.au/environment/perma

Jude

---

From: Kelley <[email-masked]>
Date: Fri, 23 Jul 1999 21:00:19 -0400

Website does not seem to work, do others have this problem?

Kelley

---

From: Kelley <[email-masked]>
Date: Fri, 23 Jul 1999 21:00:19 -0400

Kelley

---

---

From: "J. Hobbs" <[email-masked]>
Date: Mon, 26 Jul 1999 12:31:19 -0800

Have you tried the e-mail address?  J

Kelley

---

From: Kelley <[email-masked]>
Date: Tue, 27 Jul 1999 10:24:29 -0400

I had emailed them and received a reply, though it took a few days.  The
email I sent was what I received back from them.
Kelley

---

From: Kelley <[email-masked]>
Date: Tue, 27 Jul 1999 10:24:29 -0400

---