Subject: GBlist: Living Machines (fwd)

From: Kirby Fry <[email-masked]>
Date: Sat, 25 Oct 1997 10:54:57 -0400

Hi Michael,

I'm interested in using the kitchen and bathroom sinks' gray water to feed
large interior and greenhouse planters much like you'd see in an earthship.
 Do you know of any "how to" materials available for such an undertaking?

        KIRBY [@ Cross Timbers Permaculture Inst. on Lake Buchanan, TX;
512-756-7878; web address csf.colorado.edu/perma/]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 25 Oct 1997 12:03:33 -0400 (EDT)

>  Do you know of any "how to" materials available for such an undertaking?

The latest Permaculture Activist (Sept. 1997, Issue # 37) has a very
complete article on this subject entitled "Household Greywater Systems"
written by David K. Jacke.

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 25 Oct 1997 12:03:33 -0400 (EDT)