Subject: anyone here?

From: Larry London <[email-masked]>
Date: Thu, 8 Jul 1999 22:37:27 -0400 (EDT)

Lawrence
checking to see of I am now receiving mail from this list

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

---

From: "Jeff Hall" <[email-masked]>
Date: Thu, 08 Jul 1999 21:37:18 -0500

I'm here, whats up? -Jeff

>>> Larry London <[email-masked]> 07/08 9:33 PM >>>

Lawrence
list owner

---
You are currently subscribed to permaculture as: [email-masked] 
To unsubscribe send a blank email to [email-masked] 

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]