Subject: Anyone have a list of in-print books on permaculture?

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 31 Jul 1999 23:51:42 -0400 (EDT)

I'm interested in buying a few more books on permaculture and             
would be interested in suggestions from anyone here. I already have
Permaculture I & II and Permaculture: A Designer's Manual.  I also have a
lot of other books on related topics that I coulc list here if anyone's
interested along with another list gleaned recently from the
alt.permaculture newsgroup. 

Lawrence F. London, Jr. -+|+- Venaura Farm
[email-masked]   [email-masked]
http://metalab.unc.edu/london, /permaculture, /ecolandtech
EcoLandTech -+|+- InterGarden -+|+- Permaculture

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: georg <[email-masked]>
Date: Sun, 1 Aug 1999 11:13:11 +0200

>alt.permaculture newsgroup.

the best book to give away to others is imho patrick whithefield's
'permaculture in a nutshell' - as it is really short but still deep -
excellent book

also i have found robert kourik's 'designing and maintaining edible
landscapes naturally' very useful - a hands on person with lots of
experience, including lots of lists etc.

*

georg

********
follow your heart -
it is the only way to heaven on earth.. .  .
******************* * * *  *   *    *      *         *

---

---

From: [email-masked]
Date: Sun, 1 Aug 1999 01:55:05 EDT

In a message dated 7/31/99 8:54:06 PM, you wrote:

<<I'm interested in buying a few more books on permaculture and
would be interested in suggestions from anyone here.>>

L-

lists? did someone say lists? feel free to adapt from this biblio from the 
pdc i just worked on with Skeeter, Simon Henderson, Mishka Straka

-  some friends at islandseed.com plan to sell a number of these 
click-through to amazon...

eric werbalowsky
ventura, ca

Book List for the Methow Valley 
Permaculture Design Course July 6-20, 1999
Compiled by: Ty LaFay

Permaculture:
    -Bill Mollison; Permaculture: A Designers' Manual
    -Bill Mollison and David Holmgren; Permaculture One
    -Bill Mollison; Permaculture Two
    -Bill Mollison; Introduction to Permaculture
    -Graham Bell; Urban Permaculture
    -Max O. Lindegger & Rober Tap; The Best of Permaculture-A Collection.  
1990.  Also: Conceptual Permaculture Report for Crystal Waters Permaculture 
Village.  1993.
    -Patrick Whitefield; Permaculture in a Nutshell.  1993.
    -David Watkins; Urban Permaculture - A Practical Handbook for a 
Sustainable Living.  1993.
    -Ross Mars; The Basics of Permaculture Design.
    -Rosemary Morrow; Earth User's Guide to Permaculture. 
    -Ross & Jenny Mars; Getting Started in Permaculture.
    -Graham Bell; The Permaculture Garden.
    -Ken Fern; Plants for a Future.
    -Ken Kern; The Owner Built Homestead.  early 70's.
    -Bill Mollison; Travels in Dreams "One Fat Foot After Another".
The autobiography of Bill Mollison.
    -Masanobu Fukuoka; The One-Straw Revolution.  Out of print.

Water:
    
    -P.A. Yeomans; Water For Every Farm; The Challenge of Landscape.  Web: 
keyline.com
Keyline Systems
    -Tim Matson; Earth Ponds: The Country Pond Maker's Guide to Building, 
Maintenance and Restoration.  The Countryman Press,1982.
    -Reisner; Cadillac Desert. (water collection and storage).
    -Robert Kourik; Drip Irrigation for Every Landscape and all Climates.

Small Livestock:
    -Andy Lee Pat Foreman; The Chicken Tractor.  Good Earth Publications, 
1994 Columbus, North Carolina.  Also, The Permaculture Guide to Happy Hens 
and Healthy Soil.
    -Andy Lee; Chicken Tractor: The Gardener's Guide to Happy Hens and 
HEalthy Soil.  1998, 2nd edition.

Garden:
    -Gene Logsdon; Wildlife in Your Garden.  Rodale Press.
    -John Jeavons; How to Grow More Vegetables
    -The Complete Book of Companion Planting
    -Secrets of the Soil
    -Masanobu Fukuoka; The Natural Way of Farming

Herbs:
    -Gene Stratton Porter; The Harvester (Skeeter's favorite childhood book).
    -Michael Moore; Medicinal Plants of the Pacific West.  Native plants : 
highly recomended.  Also: Medicinal Plants of the Mountain West; Medicinal 
Plants of the Desert West.
    -Gregory Tilford; From Earth to Herbalist.
    -Tim Blakley; Medicinal Herbs in the Marketplace.
    -Deni Bown; Encyclopedia of Herbs and their Use.  DK Publisher.
    -Encyclopedia of Medicinal Plants; (all different cultures).  DK 
Publisher.
    -Debbra St. Clair; The Herbal Medicine Cabinet.  DK Publisher.
    -

Fruit:
    -Alan E. Simmons; Growing Unusual Fruit.
    -Michael Pilarski (editor); Kiwifruit Enthusiasts Journal Vol. 6.
    -'Growing Fruits, Nuts, and Berries.  HP Books.

Mulching/Composting:
    -Hunger Signs in Crops.
    -'Backyard Composting'.  Harmonious Technologies,  homecompost.com

Arid Landscapes:
    -Michael Evanari; The Negev: Challenge of a Desert.
    -David Holmgren; Trees on the Treeless Plains.
    -Walter Ebeling; Handbook of Indian Foods and Fibers of Arid America, 
1986. 

Seeds:
    -Suzanne Ashworth; Seed to Seed, 1991.  Seed Savers Exchange, Inc..  
Also: Seed to Seed: Seed Saving Techniques for the Vegetable Gardener.  1991.
    -Gary Paul Nabhan; Enduring Seeds.  North Point Press.  (native 
agriculture and culture).
    -Lost Crops of Africa, Vol. 1 Grains, 1996.  National Academy of Science, 
National Academy Press.
    -Lost Crops of Incas.
    -Otto T Solbrig & Dorothy J. Solbrig; So Shall you Reap, 1994.  Island 
Press, (Agri. History).
    Danial Quin; Ishmal.  Evolution of humanity and agriculture.
    -Benjamin Watson; Today's Guide to Heirloom Vegetables.
    -Planting Forests From the Air.  National Academy of the Sciences, BOSTID 
Publishing.
    -One Green World; Mollala, Oregon.
    -Michel & Jude Fanton; The Seed Savers Handbook.  1993.
    -Seeds of Change

Teaching Permaculture:
    -Robin Clayfield and Skye; The Manual For Teaching Permaculture 
Creatively.  Earthcare Education, Lot 58 Crystal Waters Community, Maleny, 
4552 Australia, (074) 944707, e-mail: peg:earthcare
    -Jane Potter Gates (AFSIC Coordinator); "Educational and Training 
Opportunities in Sustainable Agriculture." USDA, ARS (Agriculture Research 
Services), National Agricultural Library. Beltsville, Maryland 20705-2351, 
10th Edition, Dec. 1997.
Requests for additional copies: Alternative Farming Systems Information 
Center, National Agricultural Library, Room 304, 10301 Baltimore Ave., 
Beltsville, MD. 20705-2351. (301) 504-6559,  FAX (301) 504-6409, e-mail: 
[email-masked]   Web:  http://www.nal.usda.gov/afsic
    -Rosemary Morrow; Earth User's Guide to Permaculture Teacher's Notes.
Planning:
    -P.A. Yeoman; The City Forest (urban landscape planning).

Energy:
    -Phil Calahan; has written upon Esoteric Energy.
    -Alternative Energy Engineering (catalog)
    -Michael Potts; The Independent Home: Living Well with Power from the 
Sun, Wind, and Water.  1993.
    -More Other Homes & Garbage: Designs for Self Sufficient Living.  Sierra 
Club.

Appropriate Architecture & Buildings:
    -Kiko Denzir(?); Cob Ovens.  He lives in Corvallis, Oregon.
    -The Cob House Book
    -Build it With Bales
    -Michael G. Smith; The Cobber's Companion: How to Build Your Own Earthen 
Home.  1997.
    -Building with Bamboo

World Wide Web:
    -keyline.com
    -cityfarmer.org  (rooftop gardening and everything else)
    -seedballs.com  - Fukuoka and great links.

Newsletters:
    -The Butterfly Gardener; Newsletter from Seattle.

Magazines:
    -Acres USA.  The voice of radical eco-agriculture. P.O. Box 8800  
Metairie, La.  70011-8800.  (504) 889-2777. e-mail: [email-masked]
    -Country Side and Small Stock Journal.  Subscription: $18 per year.  W 
11564 Hwy. 64  Withee, Wi.  54498
    -Newvillage: Building Sustainable Cultures.  Subscription: $15 per year.  
2000 Center Street, Suite 120,  Berkeley, Ca.  94704   
http://www.newvillage.net
    -Yes! : A Journal of Positive Futures.  Subscription: $24 per year.  Call 
1-800-937-4451.  e-mail: [email-masked]
P.O. Box 10818  Bainbridge Island, Wa.  98110
    -The Greenmoney Journal.  Subscription: $35 per year.  The Greenmoney 
Journal 608 West Glass Ave.  Spokane, Wa.  99205   (509) 328-1741;  e-mail: 
[email-masked] , or, www.greenmoney.com
    -Permaculture Activist.  P.O. Box 1209, Black Mountain, NC 28711
    -PERMAculture International Journal.  P.O. Box 1209, Black Mountain, NC 
28711
    -Home Power Magazine.  homepower.com

Video:
    -The Secret Life of Plants; Stevie Wonder: soundtrack.
    -The Global Gardener; Bill Mollison
    -In Grave Danger of Falling Food with Bill Mollison.  1989.

Misc.
    -Christopher Alexander; A Pattern Language.  1977.
        & Timeless Way of Building
    -Ian McHarg; Design with Nature
    -Robert Kourik; Designing and Maintaining Your Edible Landscaping 
Naturally.  1986.
    & Weeds and What They Tell Us.
    -Edwin McLeod; Feed the Soil.  Out of Print.
    -Janet Green; Putting Food By.
    -Bill Mollison; Ferment in Human Nutrition.
    -Ruth Salth; Mulching With Straw.
    -Binda Colebrook (Seattle Tilth); Winter Gardening in The Maritime N.W.
    -Eddy Rout; Maori Symbolism.
    -The Future is Abundant: A Guide to Sustainable Agriculture; Tilth - 
Arlington, Washington.  Out of print.
    -Daphney Lewis & Simon Henderson, Hardy Bamboos for Shoots and Poles.  
    -Daphney Lewis, Bamboo on the Farm.
    -Sustainable Living News (Newsletter out of Seattle, WE-DESIGN, Michael 
Lockman) Winter '98; Simon Henderson wrote cover article on Bamboo Farming.
    -Daphany; A True Fairytale.  Out of Print, talk to Skeeter.
    -The Findhorn Garden
    -Morrison; Feed and Feeding.  copywrite 1936, 20th edition.
    -1998 American Permaculture Directory.  John Irwin:  permaculture.net
    -TIPSY; Int. Permaculture Species, 1984.  Published by Yankee 
Permaculture.
    -Species List & Bibliography Notebook, 1994.  Published by Yankee 
Permaculture.
    -How to Live Without a Salary
    -Art Ludwig; Create an Oasis With Greywater.  Oasis Design, 5 San Marcos 
Trout Club,  Santa Barbara, Ca.  93105.  (805) 967-3222, fax: (805) 967-3229
    -John Todd; Living Machines
    -J.C. Jenkins; The Humanure Handbook: A Guide to Composting Human Manure.
    -Robert Lee; Broken Land, Broken People
    -Bob Walter, Lois Arkin and Richard Crenshaw (editors); Sustainable 
Cities: Concepts and Strategies for Eco-City Development.  EHM Eco-Home Media 
 4344 Russell Avenue  Los Angeles, Ca.  90027    (213) 662-5207 (for bulk 
orders).
    -Rules of the Tribe.  bioneers.org
    -Bill Quinn; How Wal Mart is Destroying America and What You Can do About 
it.  Ten Speed Press  P.O. Box 7123  Berkeley, Ca.  94707.   Buy Bulk and 
sell storefront at the Wal Mart nearest you!!!!!!
    -Helena Norberg-Hodge; Ancient Futures.  1992.
    -The Gaia Trust; Ecovillages and Sustainable Communities.  1994.  Also:  
The Earth is Our Habitat.  1996.
    -David Holmgren; The Flywire House - A Case Study in Design Against 
Bushfire.  1993.
    -Peter Lang; Lets Work - Rebuilding the Local Economy.  1994.
    -Kate de Selencourt; Local Harvest: Delicious Ways to Save the Planet.  
1997.
    -Stephen Facciola; Cornucopia: A source Book of Edible Plants.  1990.
    -Sim Van der Ryn and Stuart Cowan; Ecological Design.  1996.
    -Sarah Rossbach; Feng Shui: The Chinese Art of Placement.  1983.
    -The Findhorn Community; The Findhorn Garden- Pioneering a New Vision of 
Man and Nature in Cooperation.  1975.
    -William Woys Weaver; Heirloom Vegetable Gardening: A Master GArdener's 
Guide to Planting, Seed Saving, and Cultural History.  1997.
    -Shelter; Shelter Publications.  1973.  Also: Shelter II.
    -Lisa Heschong; Thermal Delight in Architecture.  1979.
    -Patrick Whitefield; How to Make a Forest Garden.
    -J. Russell Smith; Tree Crops: A Permanent Agriculture. 1987.
    -Michael Pilarski (editor); Restoration Forestry: A Guide to Sustainable 
Forestry Practices Worldwide. 1994.
    -Robert A. de J. Hart; Forest Gardening.  1996, 2nd edition.
    -Malcolm Margolin; The Earth Manual: How to Work on Wild Land Without 
Taming It.  1985.
    -Jean Giono; The Man Who Planted Trees.  1985.
    -Directory of International Communities.  1995.
    -David Engwicht; Reclaining Our Cities and Towns.  1993.
    -Richard Register and Brady Peeks (editors); Village Wisdom / Future 
Cities: The THird International Ecocity and Ecovillage Conference.  1997.
    -Doug Abberly; Boundaries of Home: Mapping for Local Empowerment.  1993.
    -Agroecology: The science of Sustainable Agriculture.
    -Starhawk; The Fifth Sacred Thing.
    -Ernest Callenbach (?); Ecotopia; Also: Ecotopia Emerging (2nd book as 
prequel).
    -'Reconnecting With Nature'; Author= ?
    -Allan Durning; This Place on the Earth (N.W. Environment).
    -'The kin of Ata are Waiting for you'
    -Paul Pitchford; Healing with Whole Foods.
    -Wes Jackson; (Cultural, Ethical, Agricultural)
    -Wendell Berry; (Everything, Bioregionalism)
    -Gary Paul Wabham (Everything)
    -'Home, A Bioregional Reader'
    -John Rular; Industrial Hemp.; Hemp Foods; Cultivating Hemp for Food and 
Fiber:  Harmonious Press: hemptech.com
    -Robert G. Lee; Broken Land Broken Trust.
    -Daniel E. Moerman; Native American Ethnobotany.
    -Weil &Rosen; From Chocolate to Morphine: Everything you need to know 
about Mind Altering Drugs.
    -Schultes & Hofman; Plants of the Gods.
    -Kirk; Wild Edible Plants.
    -Mathews; Cascade-Olympic Natural History.
    -Dover; Field Guide to the Grasses, Sedges & Rushes of the U.S.
    -David Arora; All that the Rain Promises & more.......Western Mushroom 
Guide.
    -Christopher Hobbs; Medicinal Mushrooms.
    -C.P. Lyons & Bill Merilees; Trees, Shrubs & Flowers to know in B.C. & Wa.
    -Bobert Hart; Forest Gardening.
    -Erna Gunter; Ethnobotany of Western Washington.
    -Allen, Burns, Sargent; Cataclysmas on the Columbia.

---

From: Keith Johnson <[email-masked]>
Date: Tue, 24 Aug 1999 22:40:38 -0400

Permaculture In A Nutshell is a back pocket gem as Georg suggests and is available,
along with many other titles,  from the Permaculture Activist, PO Box 1209, Black
Mountain, NC 28805. Price of this title is $9 plus $2 postage.

---