Subject: Re: We have permaculture newsgroups too (10 of them)

From: "April Sampson-Kelly" <[email-masked]>
Date: Tue, 28 Oct 1997 09:12:12 +1100

Larry is there an active Australian newsgroup?
cheers, April

-----Original Message-----
From: Lawrence F. London, Jr. <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Wednesday, 15 October 1997 17:18
Subject: We have permaculture newsgroups too (10 of them)

>
>Use this URL to get a complete list of permaculture newsgroups (10)
>available at sunSITE:
>
>news://news.sunsite.unc.edu
>or:
>news://news.sunsite.unc.edu/permaculture.guilds
>
>or add this nntp news server to your news reader:
>news.sunsite.unc.edu
>
>--------------------------------------------------------------
> Lawrence F. London, Jr. - Dragonfly Market Gardens
> mailto:[email-masked] - mailto:[email-masked]
> http://sunSITE.unc.edu/InterGarden
> http://sunSITE.unc.edu/InterGarden/permaculture.html
>--------------------------------------------------------------
>
>

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Tue, 28 Oct 1997 02:12:26 -0500 (EST)

> Larry is there an active Australian newsgroup?

Not yet but, now that you mention it, I'll
have these created now:

permaculture.australia
permaculture.new-zealand
permaculture.europe
permaculture.united-kingdom
permaculture.mexico

And for later use, I'll keep this list handy in case anyone wants these:

permaculture.north-america
permaculture.central-america
permaculture.south-america
permaculture.africa
permaculture.india
permaculture.china
permaculture.japan
permaculture.russia
permaculture.indonesia
permaculture.middle-east
permaculture.southeast-asia
permaculture.pacific-rim

Thanks for pointing out the need for more groups.

Lawrence
 Lawrence F. London, Jr. - InterGarden - Venaura Farm

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Tue, 28 Oct 1997 02:12:26 -0500 (EST)

permaculture.australia
permaculture.new-zealand
permaculture.europe

Lawrence