Subject: Asian Rural Institute

From: "Rene and Lorraine van Raders" <[email-masked]>
Date: Wed, 28 Jan 1998 20:21:16 -0800

Hi April, and all interested in Japanese contacts

This is one which comes from the Friends of the Trees, Third World Resource
Guide

Asian Rural Institute
442-1, Tsukinokizawa, Nishinasuno
Tochigi
(072683) 3560
Does training for village development workers from Asia, among other
things.

Cheers Rene

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Thu, 29 Jan 1998 11:16:17 +1100

thankyou will chase that one up,
April

----------------------------------------------------------------------------
----
April Sampson-Kelly ADPA,BCA,MCA,GradSci,PDC
LC Permaculture Visions
leaders in permaculture learning by correspondence
[email-masked]
[email-masked]
http://www.ozemail.com.au/~askpv
GOOD PLANETS ARE HARD TO FIND
----------------------------------------------------------------------------
----

-----Original Message-----
From: Rene and Lorraine van Raders <[email-masked]>
To: Hideki and Naoka Hakogi <[email-masked]>
Cc: pc discussion group <[email-masked]>;
[email-masked] <[email-masked]>
Date: Wednesday, 28 January 1998 22:18
Subject: Asian Rural Institute