Subject: Re: Steven McFadden/CSA book (fwd)

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Thu, 22 Jan 1998 09:59:47 -0000

Lawrence, 
My personal opinion: 
I have no objections. It's not *that* much and for those not interested
these is always the "delete" button.
UteB
----------
> From: Lawrence F. London, Jr. <[email-masked]>
> To: [email-masked]
> Subject: Steven McFadden/CSA book (fwd)
> Date: 22 January 1998 04:44
> 
> 
> This should be interesting to some folks in this list.
> BTW if any subscribers are tired of seeing my forwarded
> posts about borderline permaculture topics just let me know 
> and I'll stop.  Keeping the list on the PC track & subscribers
> happy is more important than bring in important but not directly
> related topics for discussion. If _anyone else_ wants to do this
> thouigh, I, for one, enjoy reading a diversity of opinion and
> information.  LL
[snip]

---

From: lbarnes <[email-masked]>
Date: Thu, 22 Jan 1998 11:51:05 -0500

Larry and other cross-posters... thank you for the information which you
forward to the permaculture listserv. There is not enough time to follow
about any one thing on the net, so I appreciate postings about mutual
topics such as problems with organic standards, sustainable forestry,
etc. I feel that it is important to keep folks aware of various threats
and advances in sustainable agriculture. Thanks for all the time and
energy you'all put out to further inform us masses of relevant events
and info.

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Thu, 22 Jan 1998 13:37:53 -0500 (EST)

> these is always the "delete" button.

I'll try to not get carried away with the crossposting. Thanks for the
feedback.

Where are you all in Ireland? What sort of soil & growing conditions
do you have where you are. What are the crops grown in your region?
What do people there think about organic gardening and permaculture?

LL

---

From: Craig Lanoye <[email-masked]>
Date: Fri, 23 Jan 1998 21:42:34 +0000

> energy you'all put out to further inform us masses of relevant events

Ditto...thanks for the info Larry!

Craig

---

From: lbarnes <[email-masked]>
Date: Thu, 22 Jan 1998 11:51:05 -0500

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Thu, 22 Jan 1998 13:37:53 -0500 (EST)

LL

---

From: Craig Lanoye <[email-masked]>
Date: Fri, 23 Jan 1998 21:42:34 +0000

Craig