Subject: Re: [NOP-OFPA] and some other issues and opinions (fwd)

From: [email-masked]
Date: Sat, 17 Jan 1998 16:15:59 -0800 (PST)

Lawrence, 
I'm hardly a saint! (hem haw blush flush..ahem...)
Having you say that makes me at least want to be the one to write the
information page or the letter to submit to the USDA..alas, I am qualified
to do neither. Someone out there with more knowledge and a skill with words
could dash these off and serve a greater whole..Now who can we call a saint
for doing that?! I like Beyondorganic Greenfood for starters..Any ideas? I
heard Organic Gardening magazine has some news about all of this..haven't
seen it yet..
Vicki

Buy Products With Sustainably Grown, Natural, 
>Ecological, Beyondorganic, Biological, Greenfood, 
>Handgrown, Earthfriendly or Biointensive Labelling
>

>On Sat, 17 Jan 1998 [email-masked] wrote:
>
>> If some one of us will write a single page explanation of the threat to
>> Organic food and we coin a new phrase that will carry us through to indicate
>> what was formerly 'Organic', we can each take responsibility to send e-mails
>> like crazy and get hard-copy printed information sheets to CSA's, health
>> food stores, food co-ops, book stores, health clubs...LET PEOPLE KNOW and
>> organize ourselves, new nomenclature and all.  
>
>You're a saint. This is EXACTLY what is needed, support for alternative
>labelling.
>
>Support Your Local Organic Market Farmer 
>----------------------------------------
>Buy Products With Sustainably Grown, Natural, 
>Ecological, Beyondorganic, Biological, Greenfood, 
>Handgrown, Earthfriendly or Biointensive Labelling
>
> 
>> If we continue doing what we always have and call it something else
>> agreed-upon it will still be what it is. A rose by any other name... Not
>> sure how the certification for this new standard would be set-up..hhmm..
>> Seems there should still be standards to insure we are getting GreenFood (or
>> whatever it's called)
>> 
>> And YES, a comprehensive letter we all could send, as Liz suggested, and
>> have available for others concerned to use as well..Power in numbers?? Who
>> feels equipped and ready to write it?
>
>
>

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 17 Jan 1998 22:21:03 -0500 (EST)

http://sunSITE.unc.edu/london/permaculture.html
Progressive Permaculture Publications
Dragonfly Market Gardens   Beyondorganic Greenfood
[email-masked]   [email-masked]

> for doing that?! I like Beyondorganic Greenfood for starters..Any ideas? I

So do I. I believe your saintly personage has bestowed 
upon the organic market farmers of the world a label that
could become a banner to rally behind into the twenty-first
century.  BEYONDORGANIC GREENFOOD. Perfectly appropriate,
a label that says it all. I will use it. 
Anyone know if this would be legal under the NOP or will use of it
in the marketplace bring squads of organic control freaks to the farm?

LL

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 17 Jan 1998 22:21:03 -0500 (EST)

LL

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 17 Jan 1998 22:21:03 -0500 (EST)

LL

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 17 Jan 1998 22:21:03 -0500 (EST)

LL