Subject: Perm Intl url

From: Kelley <[email-masked]>
Date: Wed, 26 May 1999 10:46:37 -0400

I can't seem to get into Permculture Int'l's page with the URL I have.  Does anyone
know if they've changed their website address?  This is what I have and it seemed to
work about a month or two ago...http://www.nor.com.au/environment/perma/index.html

Thanks,
Kelley

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Martha Ruth Hills (MelbPC)" <[email-masked]>
Date: Thu, 27 May 1999 12:12:57 +1000

I had the same problem last week.  They seem to have disappeared
from the Web, and I'm too cheap to phone them.

onward, MR
Martha Ruth Hills

Our life is more than our work and our work is more
than our job.

-----Original Message-----
From: Kelley <[email-masked]>
To: permaculture <[email-masked]>
Date: Thursday, May 27, 1999 12:52 AM
Subject: Perm Intl url

>work about a month or two
ago...http://www.nor.com.au/environment/perma/index.html
>
>Thanks,
>Kelley
>
>
>---
>You are currently subscribed to permaculture as: [email-masked]
>To unsubscribe send a blank email to
[email-masked]

---