Subject: Re: Tissue culture propagation

From: [email-masked]
Date: Mon, 27 Oct 1997 18:49:58 -0500 (EST)

The results from tissue culture are inconclusive as yet although as time
passes I get more clustering of hints that there is something missing from
the cloning which comes home in due time. There are reports that cloned trees
may not have the same structural qualities as non-cloned. 

To make evaluations effectively and convincingly is probably one of those
areas where one would need significant funds and extensive sets of equipment
to get a reasonable perspective. I notice that funds and equipment are not
common among permaculture people, however.

Why not just go out among the cloned varieties and ask them what they think?
Not as wild an idea as most will suspect.

Milo Clark
Berkeley CA USA

---

From: David Webb <[email-masked]>
Date: Tue, 28 Oct 1997 17:35:54 -0700

>Not as wild an idea as most will suspect.

***************
Milo & Group:
Pass on your tissue culture question to Dr. David Stelly at Texas A&M...I
think he'll be able to run with it a bit farther.

"David M. Stelly" <[email-masked]>

Regards,

**********
DAVID WEBB
Director of Communications
BIOPONIC INTERNATIONAL
767 Lincoln Ave., #3
San Rafael, CA 94901
415-460-1994   415-460-1996 fax
Email: [email-masked]
Internet: http://www.bioponic.com
**********************************************
"Global Environmental Restoration Technologies
 for the 21st Century"
**********************************************

---

From: Lee Flier <[email-masked]>
Date: Mon, 27 Oct 1997 20:46:33 -0500

>may not have the same structural qualities as non-cloned. 

Yes, I sort of suspect we will find out more things like this as time goes
on. I am really pretty reluctant to use this technique even though it is
often recommended as a cheap way to plant a lot of trees.

>Not as wild an idea as most will suspect.

What, talk to the trees?  I don't see anything wild about that - I've done
it since I was a kid.  And at least among clones you can be sure they'll
all give you the same answer. :-)

= Lee =

==================================
Lee A. Flier
[email-masked]
http://lflier.home.mindspring.com
Atlanta and Ellijay, Georgia, U.S.A.

---

From: David Webb <[email-masked]>
Date: Tue, 28 Oct 1997 17:35:54 -0700

***************
Milo & Group:

Regards,

**********
DAVID WEBB

---

From: Lee Flier <[email-masked]>
Date: Mon, 27 Oct 1997 20:46:33 -0500

= Lee =