Subject: RE: Ovine sylviculture (sheep eating trees)

From: "Charland, Stacy" <[email-masked]>
Date: Tue, 25 Feb 1997 13:02:25 -0500

I hadn't heard of sheep-eating trees before - how can I protect my sheep?  ; )

Stacy

---

From: Michael Yount <[email-masked]>
Date: Tue, 25 Feb 1997 11:44:02 -0700

Stacy,

Most trees are root feeders, so applying a heavy mulch 
(e.g., old carpeting) should be enough to protect your
sheep.

A carnivorous friend of mine once told me that lambs are
"swale eating."   Can anyone here verify that?

Michael
[email-masked]

 :}I hadn't heard of sheep-eating trees before - how can I protect my sheep?  ;
 )
 :}
 :}Stacy 
 :}
 :}