Subject: tropical plants species listing

From: "April Sampson-Kelly" <[email-masked]>
Date: Tue, 3 Feb 1998 21:11:35 +1100

Anyone know of a database with TROPICAL permaculture plants
Many thanks,
April

----------------------------------------------------------------------------
----
April Sampson-Kelly ADPA,BCA,MCA,GradSci,PDC
LC Permaculture Visions
leaders in permaculture learning by correspondence
[email-masked]
[email-masked]
http://www.ozemail.com.au/~askpv
GOOD PLANETS ARE HARD TO FIND
----------------------------------------------------------------------------
----

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Fri, 6 Feb 1998 10:21:50 +1100

Thanks for your reply,
I wonder if Peter's Database is still horrendously expensive ($800?)
I too have a small sub-tropic list that suits many tropics, (as do some of
PFAF)
but haven't really come a tropics listing.  The main difference or challenge
for people
in the tropics seems to be
1. wet and dry seasons
2. Sunlight hours which effects their capacity to grow sub-tropical and
temperate plants
without them bolting (setting seed)

I will next chase up seed savers work in Vietnam as they may be able to help
there.
April

-----Original Message-----
From: Paul Osmond <[email-masked]>
To: April Sampson-Kelly <[email-masked]>
Date: Wednesday, 4 February 1998 19:53
Subject: Re: tropical plants species listing

>April:
>
>You could try Peter Suter of Ninja Designs (believe he is in Seymour
>Victoria) - he has published a database program called Plant Professor
which
>includes both temperate and tropical species.
>
>Alternatively, there is "Plants for a Future" in Cornwall (UK) - OK I
>realise that Cornwall is not exactly tropical (although they do grow palms
>there!), but PFAF has compiled a database of some 5000 plants, many of
which
>are suitable for the tropics. It is accessible over the net free of charge
>(although they encourage donations), but you will need ftp to download.
>Contact [email-masked].
>
>Cheers, Paul Osmond
>
>At 09:11 PM 3/02/98 +1100, you wrote:

---

From: "Rene and Lorraine van Raders" <[email-masked]>
Date: Wed, 18 Mar 1998 18:50:41 -0800

Some more plants

Family Acanthaceae

Rungia klossii - Mushroom plant (easy to grow herb, cuttings... eat in
salads or cooked)

Aceraceae

Acer ?  some ornamental maple of my mum's 

Actinidiaceae

Actinidia deliciosa - Kiwi (needs male and female).. have a couple of
plants grown from seed, but would like a male/female grafted plant..our
neighbours have a very good vine)

Also interested in obtaining seed for A. chinensis, and other edible kiwi
species which might suit our climate even better.

Agavaceae

Have a large agave, very striking said to be good for fibre.  It's possible
some parts are edible if I can id the species.

Alismataceae

Have a Sagittaria sp (arrowhead).. an attractive rampant water plant with
edible tubers when cooked.

Alliaceae

Won't try the species names, but I've got what we call

Chinese chives (white and purple flowers - society garlic?).. our main
onion flavour .. grows very well
chives (not easy to grow)
leeks do well over winter
perennial leek (looks sad much of hotter months)
shallots do well over winter
giant russian garlic (sometimes doesn't grow well)
tree onion (bulbs produced aerially...doesn't do well here)
onions (pretty variable..usually don't bother...still buy them :(   )
had no luck to speak of with garlic

Would love info on Alliums besides chinese chives that willdo well in more
tropical areas, or suitable growing techniques.

See ya

Rene