Subject: [permaculture] Re: condensation collectors

From: stephan leimroth <[email-masked]>
Date: Thu, 13 May 1999 08:47:36 -0700 (PDT)

hi, does anyone have any experience with condensation
collectors (besides the leafy kind)?
i'm thinking one placed next to a young tree could act
as both a wind break and water source.  any ideas?
thanks.
stephan.
_________________________________________________________
Do You Yahoo!?
Free instant messaging and more at http://messenger.yahoo.com

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Fri, 14 May 1999 11:22:13 +1000

this is used on a very big scale in some mountain regions,
the collectors are a fine mesh that trap morning mist and feed into tanks.

I personally use rocks at the base of EVERY tree i plant.  the rock is
amazingly effective at collecting and shading moisture.  I also position it
to shade the root ball in the height of summer sun.
April

> -----Original Message-----
> From: stephan leimroth [mailto:[email-masked]]
> Sent: Friday, 14 May 1999 1:48
> To: permaculture
> Subject: [permaculture] Re: condensation collectors
>
>
>
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to
> [email-masked]
>
>

---

---

From: stephan leimroth <[email-masked]>
Date: Fri, 14 May 1999 07:25:15 -0700 (PDT)

thanks, april,
but unfortunately rocks are rare on my site.  do you
think a sheet of metal roofing would work as well as a
mesh? (it's more easily scavanged for..)

stephan.

---

---

From: Kelley <[email-masked]>
Date: Fri, 14 May 1999 16:48:31 -0400

Gees, Stephan, come to New England and you can have ALL the rocks you want!!  Free!!
Bring a HUGE truck!!  We'll load you up!!!

:-)

Kelley in New England, a place that grows blueberries, potatoes, lobsters and ROCKS.

stephan leimroth wrote:

> You are currently subscribed to permaculture as: [email-masked]

---

---

From: Louise Crabtree <[email-masked]>
Date: Sat, 15 May 1999 17:22:42 +1000 (EST)

> mesh? (it's more easily scavanged for..)

Hi Stephan

I think any material is OK so long as you put a rock (yikes! or something
else heavy...) in the centre of it to weight it down, which will make the
condensation run down the underside. You can then put a container of some
sort underneath it to catch the condensation.

Good luck and let us know how it goes!

Louise.

---