Subject: Re: Permaculture in SE Asia

From: FionaNyx <[email-masked]>
Date: Thu, 11 Dec 1997 17:32:55 EST

I don't know people in Asia, but before you go, you might care to look at
Farmers of Forty Centuries.  It's about the traditional farming practices of
this region, as they were observed by F.H. King at the turn of this century.
The book was republished by Rodale Press.

~~Best & please report back to us,  Sherry Levi/  aka [email-masked]

---

From: Michael Broili <[email-masked]>
Date: Thu, 11 Dec 1997 16:18:21 -0800

> ~~Best & please report back to us,  Sherry Levi/  aka [email-masked]

The Friends of The Trees has a global permaculture network list called
TERN you can reach them by calling Mike Pilarski @ 1-360-738-4972.
-- 
Michael Broili
Broili & Associates
211 NW 201st
Shoreline, WA  98177
(206) 546-3119
[email-masked]

---

From: Michael Broili <[email-masked]>
Date: Thu, 11 Dec 1997 16:18:21 -0800