Subject: Re: Swales & Mudslides (fwd)

From: Michael Yount <[email-masked]>
Date: Tue, 17 Feb 1998 23:44:06 -0700

------- Forwarded Message

- ---------
From:     Jeff Jacobsen <[email-masked]>
Subject:  Re: Swales & Mudslides (fwd)
Date:     Tue, 17 Feb 1998 06:23:22 -0800 (PST)
To:       Michael Yount <[email-masked]>

Michael,

I would think the swales would need to capture the water away from the
slopes.  For example, you would probably never think to put a swale at the
edge of a bluff.  But if a swale could catch the water before it got near
the edge of the bluff it could reduce the amount of water weight at the
edge of the bluff were it could do damage.  To be effective the swales
must capture the water and hold it where it won't do any damage.

Cheers,

Jeff J 	

[email-masked]  

On Tue, 17 Feb 1998, Michael Yount wrote:

> ------- Forwarded Message
> Date: Mon, 16 Feb 1998 23:40:20 -0800
> To: [email-masked]
> From: Michael Murphy <[email-masked]>
> Subject: Re: Swales & Mudslides
> 
> As everyone knows, Noorthern California is Mudslideville. Here's my
> question: will swales reduce/prevent mudslides? Obviously, they stop
> erosion by slowing water and putting it into the dirt - but when the dirt
> is saturated, we get mudslides. If I could make a coherent argument to
> FEMA/SBA, I think we could get a major loan program (4%, 30 years) to build
> swales everywhere. I was in this program after the '82 floods and they are
> very loose about flood damage/damage prevention IF the landowner can make a
> coherent argument.  So - any evidence to support the hypothesis? Thanks.
> 
> 
> 
> ------- End of Forwarded Message
> 
> 

------- End of Forwarded Message

---

From: curtis & nanny nehring bliss <[email-masked]>
Date: Tue, 24 Feb 1998 09:22:50 -0600

hi all.......

just wondering if anyone knows where i might get hold of some comfrey
seeds...
comfrey is referenced many times in permaculture/biodynamic literature
as making a great mulch & fertilizer tea, but i'm amazed at how
difficult it's been for me to track down.

any suggestions?

thanks muchos
....nanny

[email-masked]

---

From: curtis & nanny nehring bliss <[email-masked]>
Date: Tue, 24 Feb 1998 09:22:50 -0600

hi all.......

any suggestions?

thanks muchos
....nanny

[email-masked]