Subject: [permaculture] permacultura en Mexico? (fwd)

From: Larry London <[email-masked]>
Date: Thu, 15 Apr 1999 22:07:29 -0400 (EDT)

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

---------- Forwarded message ----------
Date: Thu, 15 Apr 1999 17:31:50 -0700 (PDT)
From: kelli komiss <[email-masked]>
Reply-To: [email-masked]
To: [email-masked]
Subject: permacultura en Mexico?

Hola!
   Please add me to the permaculture list!  I would like information on
permaculture courses in Mexico this summer.            thank you!
                    peace & light      ---kelli komiss
_________________________________________________________
Do You Yahoo!?
Get your free @yahoo.com address at http://mail.yahoo.com

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: John W Irwin <[email-masked]>
Date: Tue, 20 Apr 1999 15:37:50 -0400

Kelli -
Here's a course in Mexico...

John Irwin
American Permaculture Directory
[email-masked]
http://www.permaculture.net

Larry London wrote:

> -New Permaculture/Community Course
>           Date:
>                      Mon, 19 Apr 1999 22:21:48 -0800
>          From:
>                      "Jeremy Sharp" <[email-masked]>
>   Reply-To:
>                      "permaculture" <[email-masked]>
>               To:
>                      "permaculture" <[email-masked]>
>
>
>
>
> thanks keith I have been to tamu several times except now they have a new
> site and this is an interest to go and build there   love, mike and karen
> and kidlits.
> ----------
> >From: Skye <[email-masked]>
> >To: "permaculture" <[email-masked]>
> >Subject: [permaculture] New Permaculture/Community Course
> >Date: Dim, 11 avr 1999 5:22
> >
>
> >New Permaculture Training and Work Experience Opportunity
> >
> >Tamu Tariaticha, the Permaculture community in Patxcuaro, ( State of
> >Michoacan, in Mexico) is announcing the commencement of a new training
> >and work experience opportunity in Permaculture.
> >
> >The first phase is an annual, four-week intensive training program. This
> >is essentially an extended Permaculture Design Certificate Course.
> >Extended because much of the training will be outside in the field,
> >actually doing it and seeing it done. A practical, hands-on experience
> >of what Permaculture is about. Students will live and work and study
> >alongside members of the community.
> >
> >But it is more than just an extended Permaculture course. It is an
> >invitation to join and share with a small community in the beautiful
> >landscape near Lake Patzcuaro. Additional activities during the course
> >can include (depending on your interest) workshops on such topics as
> >massage, herbal medicine, making/playing drums, participate in a
> >temascal (sweet lodge) ceremony and more.
> >
> >While the immediate community of Tamu is small, we have many skilled and
> >talented friends closely associated with our community. These people can
> >be called in to add their talents to the course/community experience.
> >
> >
> >The second phase depends largely on the interest and abilities of each
> >student.
> >
> >People with reasonable knowledge of the Spanish language will be able to
> >choose from a variety of projects and activities with some of the
> >organisations with which Tamu works. Many of these NGOs are keen to have
> >help from willing, useful people. In most cases this activity will be on
> >a work exchange basis (ie in return for board and lodging), or will be
> >at a very low weekly cost. A range of possible activities are available
> >- from Community Development, Project Implementation, Agrofrestry,
> >Organic Farming, Local Environmental Action  etc. Locations vary from
> >Campeche in the south to Queretero in the mid-north. The work of these
> >organisations is extremely impressive, and an opportunity to work with
> >such groups will be a valuable and rewarding experience.
> >
> >People with little or no Spanish, will have the opportunity of joining
> >the community of Tamu (as many of us speak enlish) as a "permanent
> >visitor" (or is it ‘temporary resident")  to work and live with us.
> >
> >In either case, it will be up to both parties to agree on the conditions
> >and details of the work and stay involved.
> >
> >The cost of the four week, intensive is $1200US. This includes full
> >accommodation, food, tuition and certification (by the Instituto de
> >Permacultura de Mexico AC). The cost of the on-going work experience
> >will be negotiated on an individual basis - but will generally be either
> >exchange, or at a very low maintenance cost.
> >
> >The course for 1999, is scheduled to start on August 14.
> >
> >For further details, contact Skye at the below address.
> >--
> >Skye - Apdo # 391,  Patzcuaro, Michoacan, CP. 61600 México.
> >fax  (52) 01 (434) 24743
> >Profesor y diseñador en Permacultura
> >Director del Instituto de Permacultura de México A.C.
> >Talleres de desarrollo humano, planeación participativa y
> >economía comunitaria.
> >
> >

---