Subject: Resources (fwd)

From: Larry London <[email-masked]>
Date: Thu, 11 Sep 1997 11:45:50 -0400 (EDT)

------- start of forwarded message -------
From: M <[email-masked]>
Newsgroups: alt.sustainable.agriculture
Subject: Resources
Date: Tue, 09 Sep 1997 10:49:04 -0500

Hello,
My name is Jim Merickel and I maintain a web site which focuses on
ecology issues and information from around the world.  The site is
updated weekly with insightful news and topics.  Stop by and check out
my site, I think you will like what you see.

Sincerely,

Jim A. Merickel
Bringing You the World Around You and Ecology on the Internet.
http://ecology.miningco.com
[email-masked]
------- end of forwarded message -------

---

From: Larry London <[email-masked]>
Date: Thu, 11 Sep 1997 11:47:35 -0400 (EDT)

------- start of forwarded message -------
From: M <[email-masked]>
Newsgroups: alt.sustainable.agriculture
Subject: Resources
Date: Tue, 09 Sep 1997 10:49:04 -0500

Hello,

Sincerely,

Jim A. Merickel
------- end of forwarded message -------