Subject: BD list, natural ag list

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sun, 26 Apr 1998 14:33:03 -0400 (EDT)

http://sunSITE.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

For those interested:
More comments on starting new lists for BD and natural agriculture.
LL
---------- Forwarded message ----------
Date: Sun, 26 Apr 1998 14:28:28 -0400 (EDT)
From: "Lawrence F. London, Jr." <[email-masked]>
To: [email-masked], [email-masked], [email-masked]
Subject: Re: your mail (BD list, natural ag list)

http://sunSITE.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

On Fri, 24 Apr 1998, Intergalactic Garage wrote:

> Lawrence - I"m going to have to drop WAY BACK on this bd list. I don't want
> to ruffle your feathers because we've worked together for a LONG TIME, but
> what you've initiated is outside of what I had invisioned. I'll meditate on
> this and let you know if anything comes up for me.

Hang on, I haven't done anything yet and don't plan to jump into this
until we all have a clear plan.

1) If we can't have a list _called_ biodynamics or at least BD because
of copyright infringements then we should include BD in another list
that discusses serious natural ag topics.
2) I can't really believe there would be complaints forthcoming from the
BD Assoc. Anyway I'd be willing to contact them directly if there were
serious doubts about this and try to interest them in the list;
would be very much to their benefit.

3) What's going on with the existing biodynamics list (does Alan run this?
does it function reliably?) I thought I had subscribed to it but I have
only gotten a half dozen posts in it over the past year; others have
reported getting hundreds of posts. Does the list really exist?? :-)
I am a bit frustrated about this.

4) Alan says he needs a new server site to run a BD list from; i.e.
wants to move his existing list from the current server to another,
better, more reliable one and one with a new name. 
He also says he wants to distance himself from the BD Assoc. Why? 
This doesn't seem to be a good idea. They should be involved with
any BD list.

5) I can provide a new server site for the existing BD list subscriber
base to use for their list. I insist that it be called bd or biodynamics
(I prefer biodynamics). Alan can be co-owner with me; this would give him
control over the subscriber base as well as over the functionality of the
list (i.e. moderated, unmoderated, who can post, who can get info
about the list and the list of subscribers, etc.) 

Please bring me up to speed about all this and let me know what you want
to do. Also get me ([email-masked]) properly connected to the bd
list. Let me know if you want me to start a new bd list. I'd like to know
soon so I can get on with it.

6) I am planning to start a natural-agriculture list soon. BD could be
part of that or it could have its own list.

> In the meantime, keep me posted!

You bet.
 
Lawrence

(see further comments below)

> -Allan

> Rex Harrill <[email-masked]> on 04/23/98 08:02:04 PM
> Please respond to AGRISYNERGY <[email-masked]>
> To:     [email-masked]
> cc:
> Subject:        Re: Was it something I said?
> 
> Lists come and go.  Yes, Agrisynergy is a bit sleepy right now.  Perhaps
> USDA muzzled Janet.

Who's Janet? and who is USDA to muzzle anybody?

> However, the following recent post from Larry London should make it
> clear that an Agrisynergy list is still needed.
> -----------------------------------
> >From: "Lawrence F. London, Jr." <[email-masked]>
> >Subject: Biodynamic Association, BD mailing list, etc.
> >To: [email-masked]
> 
> >I was thinking of starting two more mailing lists:
> 
> >natural-agriculture
> >(would encompass Biodynamics, Nature Farming, permaculture,
> >natural/organic/ecological/biological/biointensive/regenerative/
> >Earth-Friendly/chemical-free/sustainable/sustainable/wildcrafted/
> >biointensive/handgrown-homegrown-locally-grown (:-)/etc. agriculture
> [snip]
> >Lawrence
> 
> >http://sunSITE.unc.edu/london   InterGarden
> >[email-masked]   [email-masked]
> -------------------------------------------
> 
> Glen, the new owner, has been particularly busy hammering out exotic BD
> concepts amongst peers on the biodynamic list.  Perhaps he would be

How do I subscribe to this list?

LL

> willing to pass control back to Clarence (who I think is once again on
> track with his life).
> 
> What say you, Clarence---are you there?  Are you ready to steer the boat
> again?
> 
> Regards,
> Rex Harrill
> 
>

---

From: FranksFarm <[email-masked]>
Date: Mon, 27 Apr 1998 07:25:42 EDT

Hi,

I'm all for those new lists, Larry. Go for it.
I've been on the BD list for a while... and while I've learned a bit , and
people are generally positive, and encouraging I still do not  have as clear
an idea of Biodynamic principles, practices and resources as I'd like to.
A list like your proposed one might bring new synergy, and added folk like
myself.
imho there's a lot of stuff about formulas, and preparations, and sites
selling various BD stuff. Nothing wrong with that. However, I know little
about their efficacy and costs outside testimonials that sometimes appear.
Good luck... So many have benefited by your efforts to maintain such an
extraordinary resource! :) frank