Subject: biodynamics listerserv address

From: "Permaculture West" <[email-masked]>
Date: Tue, 24 Feb 1998 17:16:11 -0800

Does anyone have the address or URL for the biodynamics listserver?

Kirk Hanson
C/O Permaculture West
72 Mattson Rd.
Oakville, WA 98568
ph./fx. (360) 273-7117
e-mail: [email-masked]

---

From: Michael Yount <[email-masked]>
Date: Tue, 24 Feb 1998 21:36:19 -0700

Hi,

The list is moderated by Allan Balliett; he does 
everything by hand.  If you send a message to
the list at
   [email-masked]
Allan will add your address to the list.  In
the subscription instructions at
  http://csf.colorado.edu/biodynamics/
it's suggested that subscribers include their
physical mailing address in the request.

It's a terrific list.

Michael
[email-masked]

 :}	Does anyone have the address or URL for the biodynamics listserver?
 :}
 :}Kirk Hanson
 :}C/O Permaculture West
 :}72 Mattson Rd.
 :}Oakville, WA 98568
 :}ph./fx. (360) 273-7117
 :}e-mail: [email-masked]

---

From: Michael Yount <[email-masked]>
Date: Tue, 24 Feb 1998 21:36:19 -0700

Hi,

It's a terrific list.

Michael
[email-masked]