Subject: japanese permaculture

From: "April Sampson-Kelly" <[email-masked]>
Date: Wed, 31 Dec 1997 13:17:25 +1100

sorry for any duplications:
I am searching for Japanese permaculture people on the net
or with friends about.
I have lost the email address of previous Japanese correspondents and wish
to pass on as much info as possible to someone searching for
help in Japan.
thanks in advance for your patience and help.

--------------------------------------------------------------------------------
April Sampson-Kelly ADPA,BCA,MCA,GradSci,PDC
LC Permaculture Visions
leaders in permaculture learning by correspondence
[email-masked]
[email-masked]
http://www.ozemail.com.au/~askpv
GOOD PLANETS ARE HARD TO FIND

--------------------------------------------------------------------------------

---

From: Bruce Brummitt <[email-masked]>
Date: Wed, 31 Dec 1997 10:03:34 -0600 (CST)

Hi April:
Two fellows (one of whom edits a japanese permaculture magazine) visited our
land two summers ago.  I've misplaced their names and info but will try to
find them for you in the next day or two.  One of them has since bought into
some community land in North Carolina.  They had many questions and stayed
for about 3 hours.  They most liked our solar shower with grape vine walls
and "soba" (buckwheat) ringing one of our gardens.  Spearmint beneath apple
trees intrigued them as did our UG house/strawbale studio.  They were
surprised by a black bear sow walking in the woods...but what shocked them
most was the "cheap" price of land here.
 (46N56' 95W20') 

Bruce

Bruce Brummitt and Cheryl Valois
<[email-masked]>
"Life is an Experiment"

----------
From: "April Sampson-Kelly" <[email-masked]>

---

From: Bruce Brummitt <[email-masked]>
Date: Wed, 31 Dec 1997 10:03:34 -0600 (CST)

Hi April:

Bruce

----------

---

From: Bruce Brummitt <[email-masked]>
Date: Wed, 31 Dec 1997 10:03:34 -0600 (CST)

Hi April:

Bruce

----------

---

From: Bruce Brummitt <[email-masked]>
Date: Thu, 1 Jan 1998 15:45:44 -0600 (CST)

Hi April, Jonathan, et al:
I rec'd this correspondence back from a friend:
---------
Bruce, I'm sending this in case Seth did not give it correctly.  Robin
Adams, phone is 595-631237.  There is an international code that must be
used first.  It is in the front of the phone book.  Her address is:

3345 Wanigihara Cho
Nahari City
Mie Ken, Japan 51804

She is supposed to be back here the end of January, first of February.  Her
daughter Kim is having a baby at that time.  Maybe we can get together. 
Talk at you later.  Kathy 
<[email-masked]>
--------------------
This woman (Robin) is who brought the two japanese permaculturists out to
our place two summers ago.  She lives in Japan half of each year and is tied
to the permaculture community there.  She is also seriously considering
"buying into" the same land cooperative/community in North Carolina that one
of the fellows did.
Sorry I couldn't get any more info right now, but this should get you the
information you are seeking.  Luck...

Bruce

----------

Subject: japanese permaculture

---

From: Bruce Brummitt <[email-masked]>
Date: Thu, 1 Jan 1998 15:45:44 -0600 (CST)

3345 Wanigihara Cho
Nahari City
Mie Ken, Japan 51804

Bruce

----------

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Fri, 9 Jan 1998 15:26:17 +1100

thanks for the tips,
would like to get hold of as many Japanese lists as possible as this is
frequently sought by people
who read my homepage.
April

----------------------------------------------------------------------------
----
----------------------------------------------------------------------------
----

-----Original Message-----
From: Bruce Brummitt <[email-masked]>
To: [email-masked] <[email-masked]>;
[email-masked] <[email-masked]>; Envirolink Perm
List <[email-masked]>
Date: Thursday, 1 January 1998 3:00
Subject: Re: japanese permaculture