Subject: [permaculture] Woodward Elementary School

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Mon, 03 May 1999 08:46:00 -0400

Subject: [pog] Woodward Elementary School
Date: Mon, 26 Apr 1999 17:43:15
From: "Beth Yankee" <[email-masked]>
To: "POG" <[email-masked]>

Hello,

My name is Beth Yankee, I am a 4-5-6 Multiage teacher at Woodward 
Elementary School in Kalamazoo, MI.  We are in the process of
contructing a 
school garden.  This garden is being constructed with grant money, so we 
have some numbers to work with.  I recently was introduced to
permaculture. 
 I would love to incorporate this philosophy and unique gardening style
to 
our garden.  I am interested in any other school, world wide, who has 
started such a project.  We are capable of distance learning and video 
conferencing.  Please E-Mail me at [email-masked].

Thank you,
Beth Yankee

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Marsha Hanzi <[email-masked]>
Date: Tue, 04 May 1999 14:07:11 -0300

Get in contact with Carolyn Nuttall [email-masked] who has written a formidable
little book  "A Children's Food Forest" which  will be a great inspiration to your
work.

A New Zealand colleague, Robyn McCurdy is on her way to spend some months on the West
Coast  (USA).  She is also specialized on the subject of Permaculture in schools and
has worked in Africa under very harsh conditions.  She has many innovative ideas...I
think she can be contacted through the Context Institute.

Marsha Hanzi
Instituto de Permacultura da Bahia
Brazil
http://www.geocities.com/RainForest/1060

Lawrence F. London, Jr. escreveu:

> You are currently subscribed to permaculture as: [email-masked]

---