Subject: Another Permaculture mailing list (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Thu, 20 Feb 1997 23:18:11 -0500 (EST)

---------- Forwarded message ----------
Date: Thu, 20 Feb 1997 12:57:46 -0700
From: Michael Yount <[email-masked]>
To: [email-masked]
Subject: Another Permaculture mailing list

Hi everyone,

After the permaculture-mg mailing list was terminated
a few days ago, Lawrence London & I each initiated the 
creation of a new list, so we now have two new lists!
This list is hosted by Josh Knauer and his colleagues
at Envirolink.

First of all, to any of you who receive duplicate
postings or don't wish to participate in this list,
please send a message to [email-masked]
Include the line
    unsub permaculture
in the body of the message.
Or, write to [email-masked] and I'll remove
you by hand.

The subject of this list is permaculture, a 
design approach to living in harmony with nature.

To contribute to the list, send mail to 
	[email-masked]

This list is unmoderated and has three owners:
	Lawrence London,  [email-masked]
	Natasha Teoli,    [email-masked]
	Michael Yount,    [email-masked]

If you have questions or suggestions concerning the list,
please write to any of us.

Thanks,

Michael
[email-masked]

---

From: Rhys Howitt <[email-masked]>
Date: Sun, 23 Feb 1997 19:06:47 +1100

I am automatically on your list or do I need to subscribe?

Rhys Howitt