Subject: Re: permaculture village

From: "April Sampson-Kelly" <[email-masked]>
Date: Mon, 17 Nov 1997 10:45:01 +1100

hows have things moved on with this village project Elba?
am hoping someone on the mailing lists can help
keep in touch
April
-----Original Message-----
From: Elba I.Reyes, Ph.D. <[email-masked]>
To: [email-masked] <[email-masked]>
Date: Saturday, 8 November 1997 16:02
Subject: permaculture village

>I am very interesting in finding out how to coordinate a "perma-village" in
>Arizona. I have a specific sight in mind (small site of 80 acres) that I
>would like to develop for persons with like interest and concerns. However,
>I don't know how to link up with them.
>
>Peace
> Elba
>
>Elba I. Reyes, Ph.D.
>University of Arizona
>Department of Special Education
>  and Rehabilitation
>Ph -520-621-0937
>Fax-520-621-3821
>
>
>

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Mon, 17 Nov 1997 10:45:01 +1100