Subject: Re: looking for mangel seed

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Fri, 19 Dec 1997 10:53:26 -0000

If you shouldn't have any luck in the States you can get Mangel seed
"Prizewinner" (325 seeds for £1.10+ p&p) from 
The Organic Gardening Catalogue
River Dene Estate
Molesey Road
Hersham Surrey KT12 4RG
UNITED KINGDOM
Tel. England-1932-253666
Fax. England-1932-252707

Happy Solstice!

Ute

----------
> From: Akiva Werbalowsky <[email-masked]>
> To: [email-masked]
> Subject: looking for mangel seed
> Date: 17 December 1997 18:16
> 
> Who can help get me some mangel seed to plant at the Cal Poly 
> Perma-site, hopefully with the new moon in about 10 days or so? I'm 
> talking about those big, fat, deep-rooted beets.
> 
> Forget the money...Show me the seed!
> 
> I'm willing to trade or pay for it if needed. Thanks.
> 
> Akiva
> [email-masked]
> (new phone: 805-756-5086)
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> 
> ______________________________________________________
> Get Your Private, Free Email at http://www.hotmail.com

---

From: UrbanHarve <[email-masked]>
Date: Wed, 31 Dec 1997 12:19:38 EST

Both Shumway and Seeds of Change sell mangel seed.