Subject: permaculture (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Tue, 16 Sep 1997 21:25:46 -0400 (EDT)

Date: Tue, 16 Sep 1997 11:12:19 -0700
Reply-To: [email-masked]
Sender: [email-masked]
From: Connie Falk <[email-masked]>
Subject: permaculture

Hello.
 I would like to locate information regarding permaculture courses.
Specifically, I would like to know if there are courses being held in the
Southwest on use of constructed wetlands to filter black water. There is a
watershed in Chihuahua into which upstream communities are dumping raw
sewage, causing residents downstream problems such as skin lesions. Several
faculty members at the university in Chihuahua would like to address this
problem and I suggested the permaculture approach which as I understand,
would be less expensive than traditional municipal waste water treatment
plants.  If anyone could point me in the right direction with this problem,
I will pass it along to my contacts in Chihuahua. Thanks, Connie Falk 
+++++++++++++++++++++++++++
Constance L. Falk
Associate Professor
Dept. Ag. Econ. & Ag. Bus.
New Mexico State University

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Thu, 18 Sep 1997 10:31:54 +1000

Permaculture is a conglomerate of ideas, there are specialist now in 
the use of natural plants and mechanisms to deal with sewerage.
However from my learning's from these specialists you are far better
off NOT to have raw sewerage in water, they do what they call 
de-water caking of the sewerage then it is easier to deal with naturally,
watering it down only makes it harder to filter etc.

The University of Wollongong has done recent work on making bricks out of
sewerage.
In permaculture we see the sewerage as a resource, and it is one of the few
ways of returning
the valuable minerals to the soil.
Your neighbours mustn't like it raw in their streams either, so you're
probably in with a chance.
Regards

April Sampson-Kelly  [email-masked]
www.ozemail.com.au/~askpv
My space can make this world a better place

----------
> From: Lawrence F. London, Jr. <[email-masked]>
> To: [email-masked]
> Subject: permaculture (fwd)
> Date: Wednesday, September 17, 1997 11:25 AM
> 
>