Subject: universities/colleges

From: [email-masked] (David de Vries)
Date: Thu, 28 May 1998 08:12:09 +1000

My local university is planning an "Ecologicaly Sustainable Development"
degree stream and I was thinking of lobbying for Pc to be included as a
specific subject/s.

I am looking to identify universities/colleges that have Pc in their
curriculum and to learn how it operates.

Maybe Akiva could share with us how students use the "continuing education
units (CEUs)" available on his course?

Thanks

David

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Thu, 28 May 1998 11:24:17 +1000

Recently I have had two University student do our
correspondence course as part of their degree.
I can pass your request on to them and if they wish to be identified
they can email you.
would you like that or is that out of your research boundaries?
April
Leisure Coast Permaculture Visions
International Permaculture Teaching Project
specialising in distance learning.
http://www.ozemail.com.au

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of David de
> Vries
> Sent: Thursday, 28 May 1998 8:12
> To: [email-masked]
> Subject: universities/colleges
>
>

---

From: Fiona Campbell + Russ Grayson <[email-masked]>
Date: Thu, 28 May 1998 19:36:11 +1100

Hi David

We have had a few University of New South Wales students do our PDC as their
general studies unit of their Town Planning, Architect and Landscape
Architecture courses.

...Fiona

--
PACIFIC EDGE PERMACULTURE
Russ Grayson and Fiona Campbell
PO Box 446, Kogarah NSW 2217 AUSTRALIA

Phone   02-9588 6931    (IDD-61+2+9588 6931)
Email: [email-masked]

Permaculture education, publishing, design.
NSW contact, Australian City Farms and Community Gardens Network.
APACE Solomon Islands Village Agriculture Program coordination.
PAD Project Team (PAD: Permaculture and Development Project).

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Thu, 28 May 1998 11:24:17 +1000

---

From: Fiona Campbell + Russ Grayson <[email-masked]>
Date: Thu, 28 May 1998 19:36:11 +1100

Hi David

...Fiona