Subject: PC Journal e-mail rejected: I'm looking for a book!

From: Marsha Hanzi <[email-masked]>
Date: Tue, 27 Jul 1999 07:35:14 -0300

The PC Journal e-mail was returned"user unknown.." So we are back at
base one...
Does anyone out there know where I can get a copy of Carolyn Nutall's "A
Children's Food Forest" where I can pay for it by international credit
card  besides these invisible people?

Thanks for the help...

Marsha

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "April Sampson-Kelly" <[email-masked]>
Date: Fri, 30 Jul 1999 13:55:24 +1000

I have a copy on loan just now, should be back soon
in it is carolyn's publishers adderss.  I also have her address filed
somewhere here
if you want it.

we are not really back at base one.

i am pretty confident the PIJ have a working email address.
I can chase it up.
April

Permaculture Visions International
Students and graduates in 15 countries
http://www.ozemail.com.au/~askpv
mailto:[email-masked]

NEWS: Are you a new student?
Do you want to be on Permaculture Visions student mailing list?
Let us know.

> -----Original Message-----
> From: Marsha Hanzi [mailto:[email-masked]]
> Sent: Tuesday, 27 July 1999 8:35
> To: permaculture
> Subject: PC Journal e-mail rejected: I'm looking for a book!
>
>
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to
> [email-masked]
>
>

---