Subject: Telephone for the Permaculture International Magazine... (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Fri, 23 Jul 1999 11:58:44 -0400 (EDT)

Lawrence F. London, Jr. -+|+- Venaura Farm
[email-masked]   [email-masked]
http://metalab.unc.edu/london, /permaculture, /ecolandtech
EcoLandTech -+|+- InterGarden -+|+- Permaculture

---------- Forwarded message ----------
Date: Fri, 23 Jul 1999 12:14:50 -0300
From: Marsha Hanzi <[email-masked]>
Reply-To: permaculture <[email-masked]>
To: permaculture <[email-masked]>
Subject: Telephone for the Permaculture International Magazine...

Could someone please give me an updated e-mil and telephone/fax. for
the  Permaculture International Magazine? I would like to order some
material from them ( a bit urgent...)

Thanks!

Marsha

Thanks

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: [email-masked]
Date: Fri, 23 Jul 1999 18:13:26 -0700

Yes!

>Website does not seem to work, do others have this problem?
>
>Kelley
>
>J. Hobbs wrote:
>
>> Marsha,
>> Enclosed is the address for the Permaculture International Journal:
>>
>> P.O.Box 6039
>> South Lismore, NSW 2480, Australia
>> Tel: Int+61+(0)2 6622 0020
>> Fax: Int+61+(0)2 6622 0579
>> E-mail: [email-masked]
>> http://www.nor.com.au/environment/perma
>>
>> Jude
>
>
>
>