Subject: Caribbean/Mexican PermaSites

From: "Akiva Werbalowsky" <[email-masked]>
Date: Thu, 18 Dec 1997 10:40:56 PST

I'm looking for a welcoming permaplace/community to visit in February. 
My grandfather's 97th birthday calls me to Florida, and I'll be using a 
frequent-flyer award which can take me to the Caribe or Mexico too. 

I'm very interested in working/learning while I'm there, and will be 
setting up programs for university credit in permaculture through Cal 
Poly designed to bring students to the sites in the future.

Many thanks and happy solstice,
Akiva

***********************************

Akiva Werbalowsky, MA
California Polytechnic State University
College of Agriculture 
Bioresource Department
San Luis Obispo, CA  93407

email: [email-masked]

phone: (805) 756-5086
Fax             756-2626

"Cultivating Bioregional Stewardship" 

"Ambassadors for positivity"

______________________________________________________
Get Your Private, Free Email at http://www.hotmail.com

---

From: "Rene and Lorraine van Raders" <[email-masked]>
Date: Tue, 23 Dec 1997 20:23:32 -0800

In response to...

> Many thanks and happy solstice,

Try NW Mexican PC Institute, Jose Ramon Valdes
Hotel American Colonial, Guaymas Sonora, Mexico

Pc de Mexico, Blanca Domingues, APDO Postal #21, 140 Mexico City 04000 D

Mexican PC
Keith Burnett
APDO 27 San Miguel de Allende GTO 37700
52 415 21598
fx 52415 20026

New Moon Foundation
Valerie Nadeau, APDO 1296, Oaxaca, OAX 68000
52 951 75755

Jose and Alejandara Cabbalero, Carlos (father) Zopilote
Institute Apto Postal 4, Tlaxco, Tlaxcala 90250
52 246 6033

Mr Eugenio Gras
Cipreses #11
CD Granda
Guadalajarra Jal
5231218564

Ms Marcela Andre Lopez
San Rafael #8
San Juan De Dios, San Miguel de Allende GTO 37700
52 41522859/27191fx
[email-masked]

Merry Christmas, have fun and learn heaps

---

From: YankeePerm <[email-masked]>
Date: Tue, 23 Dec 1997 10:33:42 EST

>APDO 27 San Miguel de Allende GTO 37700

Blanca Dominguez has retired to a life of contemplation, following health
problems, and should not be disturbed.  In any case, she is no longer living
in Mexico.

For Mother Earth, Dan Hemenway, Yankee Permaculture Publications (since 1982),
Elfin Permaculture workshops, lectures, Permaculture Design Courses,
consulting and permaculture designs (since 1981), and now correspondence
courses via email.  One is now underway.  Next Live program:  Paraguay,
8/10-22/98. Internships available. Copyright, 1997, Dan & Cynthia Hemenway,
P.O. Box 52, Sparr FL 32192 USA  [email-masked]  

We don't have time to rush.

A list by topic of all Yankee Permaculture titles may be found at
http://csf.colorado.edu/perma/ypc_catalog.html