Subject: New collaborative permaculture website, http://metalab.unc.edu/permaculture

From: Larry London <[email-masked]>
Date: Sat, 12 Jun 1999 14:14:59 -0400 (EDT)

http://metalab.unc.edu/permaculture

Several of us have started a new permaculture website as a collaborative
effort; contributors are welcome. If interested in participating in this
ongoing project contact:

[email-masked] or [email-masked]

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: John W Irwin <[email-masked]>
Date: Sun, 13 Jun 1999 21:32:46 -0400

count us in!

John Irwin
American Permaculture Directory
[email-masked]
http://www.permaculture.net

Larry London wrote:

> On Sat, 12 Jun 1999, miekal and wrote:
>
> > Date: Sat, 12 Jun 1999 15:38:23 -0600
> > From: miekal and <[email-masked]>
> > Subject: Re: New collaborative permaculture website,
> > what type of collaboration are you speaking of larry, submitting links?
> > makng pages? making virtual site tours?
>
> Oh yeah, I forgot. I will create a "communications center" in this
> page to connect everyone to:
> 1) Participating websites also hosting a similar "communications center"
> 2) Key PC websites
> 3) PC mailing lists, webforums and newsgroup(s)
> 4) Contact info for PC educational resources
> 5) Email addresses for anyone wanting to be listed
>
> LL
>
> ---
> You are currently subscribed to permaculture as: [email-masked]

---

---

From: [email-masked]
Date: Mon, 14 Jun 1999 08:50:29 EDT

Hi larry,

Great idea. Best wishes.

I'm one of the ones who would benefit greatly from such online courses.

Thanks.   Frank

---