Subject: Articles in Scientific American

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sun, 17 Aug 1997 13:17:20 -0400 (EDT)

I would like to point users of this list to the current issue of
Scientific American magazine, August, 1997.
There are two articles there that might be of special interest to you.

Page 35, RECYCLING:
"Farming With Lint"
 cotton lint improved water holding capacity by 300% &
 increased soil permeability significantly
Page 35, AGRONOMY:
"Getting the Dirt On Dirt"
  Fascinating discoveries about macroaggregates, the basic
  component of soil crumbs; these 1 millimeter particles provide housing
  for organisims that convert biomass into plant-available nutrients   

----------------------------------
Lawrence F. London, Jr.
----=+=----
InterGarden
mailto:[email-masked]
http://sunSITE.unc.edu/InterGarden
Venaura Farm
mailto:[email-masked]
http://nuteknet.com/london
----------------------------------

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sun, 17 Aug 1997 22:51:12 -0400 (EDT)

>   for organisims that convert biomass into plant-available nutrients   

Actually you can read this article at the SA site at:

http://www.sciam.com/0897issue/0897techbus4.html