Subject: Re: new organic label

From: [email-masked]
Date: Sun, 18 Jan 1998 18:45:33 -0800 (PST)

That's great...It certainly gets around all labeling limitations and has a
nice revolutionary ring to it.. Good one!  
Vicki

At 02:34 PM 1/18/98 -0500, you wrote:
>http://sunSITE.unc.edu/london   InterGarden   
>http://sunsite.unc.edu/london/permaculture.html
>Progressive Permaculture Publications
>Dragonfly Market Gardens   Beyondorganic Greenfood
>[email-masked]   [email-masked]
>-
>Support Your Local Organic Market Farmer 
>Buy Products With Sustainably Grown, Natural, Ecological,
>Beyondorganic, Biological, Greenfood, Handgrown, Earthfriendly, 
>Wildcrafted, or Biointensive Labelling
>(or labelling from credible certification organizations not
>limited to USDA standards)
>-
>
>On Sat, 17 Jan 1998, Robert Dixon wrote:
>
>> I have spent some time the last couple of days reading the proposed 
>> organic rules. If we all fail to get major changes in the wording then 
>> perhaps the simple solution would be to call real organic food NOT 
>> USDA CERTIFIED ORGANIC. 
>
>That would work as would a total boycott saying:
>
>Boycott USDA Certified Organic Products
>or
>Boycott Products Certified Organic By USDA Standards
>
>This would be effective without affecting Oregon Tilth, OCIA,
>CCOF or any other credible certifying organizations.
>
>> This would tell consumers that is was not produced with sewage sludge 
>> or was not irradiated nor were transgenic plants used. That the 
>> livestock were not given antibiotics and that processed foods 
>> contained the minimum of non organic materials that were absolutely 
>> essential.
>> 
>> They have not included that in their list of prohibited phrases and 
>> all the negative publicity will ensure that consumers understand that 
>> all the people they have trusted to produce their food are still doing 
>> a good job.
>> 
>> We can still smile a little even though the situation appears serious.
>> NOT USDA CERTIFIED ORGANIC, mmm, that has kind of a nice ring to it, 
>> don't you think? 
>> 
>> People created this market and have grown it into an expanding global 
>> culture and the USDA and the large corporations are not going to be 
>> able to stop it or co-opt it. We need to increase consumer and grower 
>> contact both face to face and at a distance.
>> 
>> I really enjoy all the discussion. Locally I will be trying to contact 
>> our regional certification group and get as much direct farm food as 
>> we can (just in case the proposed rule becomes final...).
>> 
>> 
>> To Unsubscribe:  Email [email-masked] with "unsubscribe sanet-mg".
>> To Subscribe to Digest: Email [email-masked] with the command
>> "subscribe sanet-mg-digest".
>> 
>
>

---

From: [email-masked]
Date: Sun, 18 Jan 1998 18:45:33 -0800 (PST)