Subject: Re: Mosquitoes and Bats

From: David Fuller <[email-masked]>
Date: Sat, 10 Jan 1998 16:10:45 -0800 (PST)

Just to further the mosquito discussion a little - I believe that humming
birds also supplement their nectar diet by a little nutritional supplement
of protein-rich gnats and such.  So perhaps the mosquito-proof garden should
be planted with attractors for these small wonders, as well as the
bat-boxes, and possibly some eave-nest boxes for swallows.  Sigh!  What a
nice place to enjoy a cool evening! 

At 11:34 AM 1/10/98 -0700, Michael Yount wrote:
>Their web site says,
>"A single little brown bat can catch 600 mosquitoes in just one hour."
>
>Given that some bats act as pollinators, I wonder if anyone, in
>the vein of butterfly gardens, is keen on bat gardens.  :)
>
>Michael
>[email-masked]
>
>
> :}Bat Conservation International:
> :}
> :}http://www.batcon.org/
> :}
> :}michael totten
> :}
>
>

---

From: Elfpermacl <[email-masked]>
Date: Sun, 11 Jan 1998 11:29:38 EST

In a message dated 1/10/98 1:50:31 PM, [email-masked] wrote:

<<Their web site says,

Michael
[email-masked]

Hi Michael:

I don't think that the pollinator bats and fruit bats eat mosquitoes.  But
maybe the pollinators are eating insects attracted to their diet or maybe they
are strangely specialized "omni"vores.  Anyone know for sure?

Dan

---

From: David Fuller <[email-masked]>
Date: Sat, 10 Jan 1998 16:10:45 -0800 (PST)

---

From: Elfpermacl <[email-masked]>
Date: Sun, 11 Jan 1998 11:29:38 EST

<<Their web site says,

Michael
[email-masked]

Hi Michael:

Dan