Subject: Permaculture Bibliography by Jude Hobbs

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Wed, 11 Aug 1999 17:16:25 -0400 (EDT)

Permaculture Bibliography
Jude Hobbs  1999

The Permaculture Design  A practical Guide to a Sustainable Future   Bill
Mollison  Island
Press Wa. DC  1990    The indepth Permaculture manual by the co-founder of
permaculture.
Excellent examples, illustrations, and enjoyable reading.
An Introduction to Permaculture  Bill Mollison and Reny Slay  New South
Wales 1991
Simple, straight forward explanation of permaculture.
Travel In Dream  Bill Mollisons Tagari '96    An 'autobiography' with
stories, stories,
stories.  This is the man behind the permaculture movement.
The Permaculture Way  Graham Bell   Thorsons, London 1992
Simple explanation of permaculture in action.
A Western Permaculture Manual   David Browned. Cornucopia  Subiaco, Wa.
'89
Yet another look at permaculture from an American.
Earth User's Guide to PC   Robin Morrow
Easy to understand 'how-to' book.
A Pattern Language   Christopher Alexander, Oxford, NY '77
The interrelationships between the design of buildings and settlements.
At the core of this
book is that people should design for themselves their own houses,
streets, and communities.
Guide to ways of seeing space, relative location, and permaculture design.
Highly
recommended.
Ecological Design Sim Van der Ryn and Stuart Cowan Island Press 1996
One Straw Revolution   Masanobu Fukuoka   Rodale
First book by the Zen high priest on sustainable agriculture
The Natural Way of Farming  Masanobu Fukuoka Rodale Press 1

Animals
Earthworms for Ecology and Profit  Vol. I Scientific Earthworm Farming
Ronald E. Gaddie and Donald Douglas  Bookworm Publishing  PO Box 655
Ontario, Ca. 91761
A 'complete' book on the study of earthworms- lifecycle, production and
marketing.  I found
this in a used bookstore, may be out of print.
Raising Rabbits the Modern Way  Bob Bennet Garden Way Publishing '80
Contains all the basics
for raising rabbits
Pastured Poultry Profits  Joel Salatin  Chelsea Green Publishing Co. 1996
ISBN: 0963810901
Salad Bar Beef	     Joel Salatin   Chelsea Green Publishing Co. 1996
ISBN: 096381091
Keepers of the Game    Calvin Luther  

Building
The Natural House Book  	David Pearson  Fireside Books Simon and
Schuster,1989
Build It With Bales 	Myhrman & Mac Donald Out on Bale,1997
The Passive Solar Book 	James Kachadorian Chelsea Green 1997
The Cob Builders Handbook  Becky Bee Groundworks PO Box 14194, Portland,
Or. 97293 $25
Earth Building &The Cob Revival and The Cobbler's Companion  PO Box 123
Cottage Grove, Or
97424
Bioshelters, Ocean Arks, and City Farming  by Jack and Nancy Todd
Handbook: Mechanical and Electrical Equipment for Building    John
Reynolds

Children and Nature 
The Usborne Complete First Book of Nature  
Michael Chinery       et.al.Usborne Ltd. Belgium Publishing Ltd. 1990
Beautifully detailed illustrations of plants and animals.  A serious
nature study for the
young and old.  
I had to special order this but found it one of the best childrens nature
books available.
Kids Nature      Susan Milord   Williams Publishing   Charlette,Vt. 
365 Indoor and outdoor nature experiences for kids.  
Springo Tyron Creek State Park 11321 SW Terwilliger Blvd.  Portland, Or
97219  (503)636-4550
Life Lab, Growing Adventure  Life Lab Science Program  1156 High St. Santa
Cruz, Ca. 95064
(408)459-2001
Common Ground Garden Program  2615 S. Grand Ave.#400 L.A. Ca. 90007
(213) 744-4341
If you or some one you know has the inclination to organize a school
garden, Fred Meyer
Foundation and the National Gardening Association often provide grant
monies for these
projects.  Communities will often donate supplies needed.  

Communities
Intentional Communities  
Communities Publication Cooperative  105 Sun Street   Steele  Illinois,
60919
This book explains what communities are, how to choose a community, social
action, personal
growth through community, ideas for decision making, community economics,
land trusts, and
networking.
Living Communities  Ben Haggard  4018 Old Santa Fe Trail, Santa Fe, NM
87505
Center for the Study of Community, Writing from experience this book is
inspiring.

Economics
Ecology of Economics  Paul Hawken  Harper Collins '93    Ecological
analysis of Business.
Practical suggestions
Small Is Beautiful
Nine Steps to Financial Freedom
Your Money or Your Life

Edibles and General Gardening
Designing and Maintaining Your Edible Landscape Naturally Robert Kourik
Metamorphic Press
Santa Rosa,Ca. 1986  This is a must for those serious gardeners.  Chock
full of information
on design, gardening, soil preparation, pruning, biological controls,
combing fruits,
flowers, lawns, herbs, Vines, and Vegies.
The Self-Sufficient Gardener   John Seymour  Dolphin Books Doubleday and
Company, Garden City
N.Y. 1980     One of my favorite general garden book.  Excellent colored
line drawings,
explanations of soil care, propagation, controlling insects and diseases,
Harvesting and
Storage, greenhouse growing and more.
Master Garden Handbook Oregon State Extension Service 1993 EM 8442 
Covers: Botany Basics, Soil and Fertilizers, Plant Propagation, Pruning,
Vegie Gardening,
Ornamental Herbaceous plants, Ornamental woody plants, Home Orchards,
small fruit Culture and
care, lawns, House plants, Insects, Plant diseases, Diagnostic key to
urban plant problems,
understanding pesticides, landscapes design, information about master
gardeners. Available at
he Country Extension Service for nominal price.
The Beautiful Food Garden  Kate Rodgers Gessert N.Y. 1983
An Encyclopedia of food plants specifically for the Willamette Valley.  
Winter Gardening in the Maritime Northwest  Binda Colebrook
A guide to growing vegetables between October and May.  Site selection,
variety choices, when
to plant and harvest.  Explanation of common winter crop pests and
diseases.
The Complete Herbal Handbook for Farm and Stable  Juliette de Bairacli
Levy  Faber and Faber,
Boston '90  Interesting and fun read on herbal remedies and folklore of
many cultures
How to Grow More Vegetables Than You Ever Thought Possible    John Jeavons
Ten Speed Press, Berkeley '79 French Intensive method of gardening, good
lists of companions
plants.
Seed to Seed      Suzanne Ashworth, Seed Saver's Exchange
307 N. Winn Road  Decorah, Iowa 52101     Seed saving guide.
Herbs of the Pacific Northwest  Ross H Penhallen OSU Extension Bulletin
#LC406
65 page comprehensive guide to the production of herbs
Complete Book of Herbs and Spices  Sarah Garland   1979 A Studio Book
Viking Press N.Y.
A definitive guide to herbs and spices with great illustrations, stories,
and recipes
Pruning: Roses, Deciduous Shrubs, Evergreens, hedges, wall shrubs, fruit
bushes and trees,
deciduous trees  Christopher Brickell  The best guide I know of for
providing pruning
techniques.
The Orchard Almanac  Steve Page and Joe Smillie
A seasonal guide to healthy fruit trees.  Excellent reference planting,
pruning,
fertilization, organic control of pests, restoring old fruit trees, IPM,
resistant varieties,
harvest and storage.
Western Fruit, Berries and Nuts by Lance Walheim & Robert Stebbins

Forestry/Forest Farming
Restoration Forestry Michael Pilarski,ed. An International Guide to
Sustainable Forestry
Practices 
Wildwood  A forest Farm for the Future--Ruth Loomis
Pacific Certified  Ecological Forest Products Institute for Sustainable
forestry   PO Box
1580   Redway, Ca. 95560
Forest Farming  J. Sholto Douglas and R. Hart
Forest Farming    Robert de J Hart  Green Books, Bideford, Devon  '91
Mostly reviews
tropical settings but has one chapter from his experience in England
Forest Primeval  Chris Maser  Introduction to the forest particularly
pertaining to our
bioregion.
The Forest Farmer's Handbook: A Guide to Natural Selection Forestry,
Orville Camp Sky River
Press, Ashland, Oregon 1984

Insects
Rodale's Color Handbook of Garden Insects
Anna Carr  Rodale Press   Emmaus, Pa  1979   Readily available used.
Photographs illustrating insect  (beneficial and 'pest') life cycles
Then Bug Book  Olkowski
Easy to understand book on bugs- lifecysles, beneficials
The Orchard Mason Bee  Brian Griffin  Knox Cellars 1607 Knox Ave.
Bellingham, WA 98225  (306)
733-3283  Good little book on  Mason Bees.  Also, provider of Adult blue
orchard bees (Osmia
lignaria) along with nesting  material and educational products.
Least Toxic Pest Control  Dan Stein
Hulogosi PO Box 1188 Eugene, Or. 97440  A practical and humorous look at
how to control
pests without pesticides.
Handbook for Butterfly Watchers  Robert Michael Pyle, Houghton Mifflin,
Boston '84
Butterflies as indicator species
Biological Control of Insects and Mites   N.C.R.481 
University of Wisconsin   Coop./ Ext. Publication.  
30 Murray St. Rm. 345
Madison, WI. 53715-2609   $9.00
An Introduction to beneficial natural enemies
 
Suppliers of Beneficial Organisms in North America
Ca. Environmental Protection Agency   Dept. of Pesticide Regulation
Environmental Monitoring and Pest Mangement Branch
1020 N. Street Rm 161    Sacramento, Ca.  95814-5604    FREE
Insects Con't:
 
Keys to Damaging Stages of Insects
Commonly Attacking Field Crops in PNW
University of Idaho
Ag. Publication Building
Build J40, Idaho Street
Moscow, Idaho 83843				$17.

Income Producing
Sea Weed Vegetables  Harvesting Guide and Cookbook
Evelyn Mc Connaughety
A guide to foraging and preparing of free nutritious sea vegetables.
Salad Bar Beef  Joel Salatin  This proven system can yield a superb profit
from a small cow
herd regardless of the commodity price of calves.  
Pasture Poultry Profits Joel Salatin Production model describes how to
produce an income from
small acreage raising poultry.  He tells how anyone can earn $25,000 in 6
months on 20 acres.
Rebirth of the Small Family Farm  Bob and Bonnie Gregson.  A handbook for
starting a
successful organic farm based on the Community Supported Agriculture
concept. IMF Associates,
PO Box 2542, Vashon Island, Wa. 98070
Earthworms for Ecology and Profit  Vol. I Scientific Earthworm Farming
Ronald E. Gaddie and Donald Douglas  Bookworm Publishing  PO Box 655
Ontario, Ca. 91761
A 'complete' book on the study of earthworms- life cycle, production and
marketing.  I found
this in a used bookstore, may be out of print.

Inspirational
The Greening of the Revolution Cuba's Experiment with Organic Agriculture
Peter Rosset  and Medea Benjamin  Ocean Press 2017 Mission Street S.F. Ca.
94110  1994
Due to the collapse of the socialist bloc  Cuba has lost its sources for
conventional
farming.  They have made a dramatic shift by redistributing farmland and
incorporating
organic farming methods.   Empty city lots and other available land is
being converted to
organic gardens frequently using long rows of raised beds.  
Radical Agriculture  Ed. Richard Merrill
Harper Colophon Books 1976
20 Essays that summarize the ecological, physical, and, social
characteristics of a radical
agriculture.  Good used bookstore find or new.
The Unsettling of America and The Gift of the Land and What Are People
for?  Wendell Berry
Just a few of the books by this bountiful poet, visionary, and humanistic
author.
Women , Ecology, and Development   Zed Books 1989
In this book she examines womens relationship to nature and defines the
links between the
ecological crisis, colonialism, and the oppression of women. is Vandana
Shiva.  She is
considered 'A green international star.'

Native Plants 
Plants of the Pacific Northwest Coast	Pojar and Mackinnon
	One of the best books for native plant ID, great color photos
Plants and Animals of the Pacific Northwest  An illustrated Guide to the
Natural History of
Western Washington, Oregon, and B.C.    Eugene Kozloff
	Good infor on our native fauna and flora
Handbook of Northwestern Plants  Gilkey
Complete book of plants  native to the area from the summit of the Cascade
Range to the
coastline of Washington and Oregon, to the South line of Lane County.  
Gardening With Natives of the Pacific Northwest	 Arthur Kruckenberg
Good descriptions NW plants, how to propagate and their uses.
Hortus Northwest		Dale Shank
A Pacific Northwest Native Plant Directory        PO Box 955, Canby,
Or.97013  Catalog
Profiles of Northwest Plants  Peggy Robinson  Far West Book Service
Portland, Or '79
Excellent book on the lore of medicinal NW plants.  I think this is out of
print.  If you see
it used, grab it.
Sea Weed Vegetables  Harvesting Guide and Cookbook
Evelyn Mc Connaughety A guide to foraging and preparing of free nutritious
sea vegetables.

Natives con't

Plant Association and Management Guide - Willamette National Forest
Hemstrom 1987 . Put
out US Department of Agriculture.   Excellent reference for guide of
guilds utilized in the
Willamette National forest.  These could be introduced in similar
environments to that
forest.

More on Plants
Wetland Plants of Oregon and Washington  B. Jennifer Guard  Lone Pine '98
A field guide with
photos good glossary and lots of interesting info.
Landscape Design That Saves Energy A. Moffat Morrow  '81
Tree Crops: A Permanent Agriculture  J. Russell Smith  Harper '98
Agroforestry systems and
key tree species
Organic Plant Protection Rodale Pess1976 A How to guide to organic
gardening. 
 Readily found in used Book Stores

Seeds
Breeding Your Own Vegetable Varieties  Carol Deppy
Simple how book
Biopiracy   Vandana Shiva   Biotech and what it is doing to seed savers
The New Seed-Starters Handbook- by Nancy Bubel
	Excellent guide to starters seed

Self-Sufficiency
One Acre and Security  by Bradford Angier  Random House   New York 1972
A comprehensive book describing techniques for raising food, bees,
earthworms, cows, sheep,
pigs, rabbits, poultry, fish, frogs and turtles.
Homemade Garden Publishing
101 Easy to make things for your home, garden or farm.  Simple detailed
drawings such as,
chicken feeders, egg candling light, watering troughs, portable buildings,
plant protectors,
tool cleaners, and on and on.  
Stocking Up  Carol Hupping Stoner  Rodale Press '77   Food preservation
techniques: fruits,
vegies, dairy products, meat and fish, nuts seeds and grains.
Ferment and Human Nutrition  Bill Mollison Tagari Publications, Tyalgum,
Australia, 1993

Soil
The Soil and Health and An Agricultural Testament   Sir Albert Howard
Foundation of organic agriculture and composting.  Rodale Press 1976
Feed the soil  Edwin McLeod  Organic Ag. Research Institute 1982
Resource to understand how natural ag. works and putting it into practice.
Focus on green
manure crops and Nitrogen fixers.

Water
Water for Every Farm  PA Yeoman's and KA Yeomans  Keyline Designs,
Southport '93
Avail thru Frank Espriella, PO Box 206 Guinda, Ca 95637
The 'bible' for water on the land
Water: A Primer  Luna Leopold, WH Freeman  '74
An Introduction to Hydrology for designers working with dams and streams
Living Water  Olaf Alexandersson   Viktor Schauberger theories on water.
Can be a bit 'out
there' for some folks but an interesting read.
Water Con't

Earth Ponds   Tim Matson  Countryman  Woodstock, VT '82
Guide to avoiding mistakes in building earth ponds
Farming In Ponds and Dams Nick Romanowski
The Freshwater Aquaculture Book William McClarney  Hartley and Marks, Pt.
Roberts. '84
Mainly for east of the Rockies,  includes pond design and construction
Create and Oasis with Graywater  Art Ludwig  5 San Marcos Trout Club,
Santa Barbara, Ca 93105
(805)967-3222
One of the best illustrated books on the subject.  Inexpensive yet
complete

Wildlife Attracting
American Wildlife and Plants  A Guide to Wildlife Food Habitats
Alexander Martin, Herbert S. Zim, Arnold Nelson  Dover Press 1951
This book is divided into three parts.  1)  food and feeding habits of
more than 1000
migratory birds and mammals and the relationship to each other. 2) Food
habits and range of
about 300 common birds (water, marsh, shore, upland, song, and birds of
prey).  Also included
is fur and game animals, small mammals, hoofed browsers, and fish,
amphibians, and reptiles.
3) The genera of plants that furnish food to wildlife (woody, upland weeds
and herbs, marsh
and aquatic, and cultivated plants).  I had to special order this, with
quite a wait, but it
is well worth it.  It has been around for a long time so you might find it
used.

Wildlife Attracting (Con't)
Hedgerows  Eric White
This beautifully illustrated book that tells the story of hedgerows in
England.  Their
origins, growth, resources, wild life, and their place in the changing
landscape.  Very
applicable to our region.
Hedging: A Practical Handbook   British Trust for Conservation Volunteers
'88 Wallingford
Oxfordshire   Avail. thru Ag. Access
Tools, species, techniques for hedges.
A Guide To Bird Homes	PO Box 110   Marietta, Ohio 45750	Scott
Shalaway
This is a small book that is rich in descriptions of what birds like what
type of nesting and
roosting space.  There are adequate plans for nesting boxes and predator
baffles.  The basics
of who, what, where, when, and how is addressed.

Periodicals
Sustainable Living News: A West Coast Journal of Environmental Design, PO
Bo 45472, 
		Seattle, WA 98145.
Permaculture Activist, PO Bo 1209, Black Mountain, NC 28711
Permaculture International Journal, (Australia) available thr the Activist
Permaculture Magazine (UK) available thr the Activist
Permaculture Review, Overview, and Digest PO Bo 672, Dahlonega, Ga 30533.
Permaculture Drylands Journal, PO Bo 156, Sante Fe, NM 87504
Rain, PO Bo 30097, Eugene, Or 97403
Earthword, 580 Broadway, Suite 200, Laguna Beach, Ca 92651
Places, PO Bo 368, Lawrence, K 66044
The Last Straw, PO Bo 42000, Tucson, AZ 85733-2000
Circle Round: The Women's Natural Building Newsletter, PO Bo 14194,
Portland, Or 97293

Dandy Burgers from The Garden Gate 2/99
1 cup packed dandelion flowers ( no greens)
1/2 cup flour					1/4 cup milk
1/4 cup chopped onions				1/4 tsp. salt
1/2 tsp. garlic powder				1/4 tsp. each basil and
oregano
1/8 tsp pepper
Mix all ingredients together to form stiff batter.  Roll in  to golf ball
sized pieces and
flatten to 1/2".  Pan fry in oil, turning until crisp on both sides.  Use
as you would
vegetarian burgers.

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Russ Grayson + Fiona Campbell <[email-masked]>
Date: Thu, 12 Aug 1999 12:48:19 +1100

Russ Grayson + Fiona Campbell wrote:

> Just a little correction or two, folks, to a useful bibliography.
> Thanks to Jude Hobbs for compiling it.
>
> The correction is for the title "western Permaculture Manual" . The
> editor's name is David Brown (not Browned) and the WA in the
> publisher's address refers to Western Australia. Thus, the title is
> not North American, as Jude lists, but Australian. The publisher is
> the Permaculture Association of Western Australia.

Publishing date was 1989. I believe that this book is nopw out of print.

Earth User's Guide to PC   Robin Morrow - actually, it's ROSEMARY
Morrow, also an Australian living in the Blue Mountains not far from
Sydney.  This is a beginners book equivalent to Mollison and Slay's
Introduction to Permaculture. Ro also has a curriculum guidebook for
permaculture design course teachers.

>
>
> ...Russ Grayson
>
>
> "Lawrence F. London, Jr." wrote:
>
>> You are currently subscribed to permaculture as:
>> [email-masked]
>> To unsubscribe send a blank email to
>> [email-masked]
>

---