Subject: Re: Let's continue a global directory on-line...

From: EFMonaco <[email-masked]>
Date: Thu, 29 Jul 1999 14:08:21 -0400

>As I see it your statements above are a highly accurate snapshot of your
mindset. You probably need to go somewhere and take a refresher course in
permaculture.<

Now, now, boys, let's keep this civil.  We're all on the same side here,
aren't we?
Gene Monaco

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Thu, 29 Jul 1999 14:28:34 -0400 (EDT)

> Now, now, boys, let's keep this civil.  We're all on the same side here,

We are, for sure. Thanks for the heads-up reminder :-)

---