Subject: Tropical fruit

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Sat, 28 Mar 1998 23:08:50 -0000

Just came across an interesting new site on tropical fruit.
If you want to check it out, it's at
http://www.gate.net/~santol/index.html

Greetings from Ireland (where I cannot grow most of the plants that site is
showing - sigh!)

Ute

---

From: Marsha Hanzi <[email-masked]>
Date: Sun, 29 Mar 1998 18:08:10 -0800

Thanks for the tip, Ute!

	Please DO come down and eat  some cupuacu with us one day!

Marsha
Instituto de Permacultura da Bahia
BRAZILLLLL

---

From: Miekal And <[email-masked]>
Date: Sun, 29 Mar 1998 17:54:43 +0000

>         Please DO come down and eat  some cupuacu with us one day!

cupuacu?

---

From: Marsha Hanzi <[email-masked]>
Date: Mon, 30 Mar 1998 12:36:09 -0800

Cupuacu ( or in English sometimes Cupuassu) is an  Amazon cousin of
cocoa, with white flesh often used for ice cream and other kinds os
desserts. Delicious....

---

From: Marsha Hanzi <[email-masked]>
Date: Sun, 29 Mar 1998 18:08:10 -0800

Thanks for the tip, Ute!

Marsha

---

From: Miekal And <[email-masked]>
Date: Sun, 29 Mar 1998 17:54:43 +0000

cupuacu?

---

From: Marsha Hanzi <[email-masked]>
Date: Mon, 30 Mar 1998 12:36:09 -0800