Subject: [permaculture] Re: pine nuts

From: Kelley <[email-masked]>
Date: Sun, 16 May 1999 08:26:39 -0400

As to pine nuts, my understanding is that all "nuts" from pine cones are edible, it's
just that there are few species "worth" eating (ie large enough to really get enough
flavor).  The pinon pine (tilda over the n) is the one that I know of that grows
sizeable seeds, but I believe it does has a limiting growing environment.  I don't know
of others.

Kelley

stephan leimroth wrote:

> greg,
> i have very limited experience with growing pine nuts,
> but hopefully some info for you:
>
> the pinyon pine (Pinus monophylla) is what grows here
> in the cold, dry, usually high, deserts of california.
>  they're a slow growing tree in these conditions and
> probably need a good freeze in order to produce a good
> harvest.  a mature tree produces a good harvest every
> four years so (as in buckets and shovel required under
> one tree).
> the commercial 'producers' of the nut are probably
> taking advantage of the national forests for their
> product.
>
> a friend just collected some nuts for eating, and i
> saved some to try to grow (for the same use as you).
>
> a search under the bot. name using one of those
> comprehensive search engines (eg., dogpile.com or
> metacrawler.com) should yield some more info.  the
> California Native Plant Society would also be a good
> source. (there must be at least one person in the
> group there who has a thing for that species.)
>
> good luck.
>
> stephan.
>
> ps. post another message in a couple of months and
> i'll tell you if any seeds managed to germinate.
>
> _____________________________________________________________
> Do You Yahoo!?
> Free instant messaging and more at http://messenger.yahoo.com
>
> ---
> You are currently subscribed to permaculture as: [email-masked]
> To unsubscribe send a blank email to [email-masked]

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: eric + michiko <[email-masked]>
Date: Sun, 16 May 1999 08:27:00 -0700

Kelley wrote in response to Greg's request for information about pine nuts:
> As to pine nuts, my understanding is that all "nuts" from pine cones
> are edible, it's just that there are few species "worth" eating (ie large
> enough to really get enough flavor).  The pinon pine (tilda over the n)
> is the one that I know of that grows sizeable seeds, but I believe it
> does has a limiting growing environment.  I don't know of others.

I have heard the same about all pines.  But here are some that I read are
"edible".  Pinon or Nut Pine (Pinus edulus - arid),  Singleleaf Pinon Pine
(Pinus monophylia - arid), Digger orGray or Foothill Pine (Pinus
sabiniana-semi arid to Seattle)  I thought the commercially sold pine nut
(Italian?) was from the Italian Stone Pine (Pinus pinea) from southern
Europe and Turkey.  Here's some information from Sunset's Western Garden
Book about Pinus pinea:

This is the pine of Rome and Renaissance paintings
Also the source of pignolias (pine nuts)
Moderate growth to 40-80 feet
Good looking, bushy when young, forming an umbrella shape to flat top when
older
Needles in 2's, 5 to 8 inches, cones 4 to 6 inches broadly oval
Hardy, takes heat and aridity when established
Old trees hardy in Northwest US, young ones tender
Good in California valleys and on coast
Successful in Tuson, AZ
Excellent in beach gardens, splendid roadside tree

Hope it helps.

Eric Storm
Sebatopol, CA, USA

---