Subject: AutoCad Draft of Solar Hot House/Chook House

From: "Australia Felix" <[email-masked]>
Date: Sat, 3 Jan 1998 23:25:33 +1100

AUSTRALIA FELIX

LandPlanning Consultants

Project Management, Design & Planning Services & Products

for Sustainable & Productive Land-Use

3/1/1998

Re: AutoCad Draft of Solar Hot House/Chook House,

Hello Kirk,

I trust that this greets you well! I have attached a scan of the AutoCad design of a Solar HotHouse/Chook House as requested. I have attached it as a HTML in the hope that in will transfer quicker. My knowledge of these things is pretty limited so I hope it will work without taking hours !!I have the plans and photos of it available, which I can scan and post to the newsgroup if you wish, just let us know.  I can't put my hands on the photos that I have of the one that we have built, and I have to go out so I will post it later today or tomorrow for you.

Please send any queries to this news group or to us here on [email-masked]  

Cheers

Yours and Growing

Darren J. Doherty

Applied Diploma of Permaculture Design, Permaculture Institute (1995)

Permaculture Design Certificate, Permaculture Institute (1993, 1995)

Whole Farm Planning Certificate (Train the Trainer), University of Melbourne (1995)

Principal Australia Felix LandPlanning Consultants

Chairman of Directors GIFT (Investments) Pty. Ltd.

President Box Ironbark Farm Forestry Network Inc.

---

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Wed, 7 Jan 1998 11:21:38 -0000

----------
From: Australia Felix <[email-masked]>
To: [email-masked]
Subject: AutoCad Draft of Solar Hot House/Chook House
Date: 03 January 1998 12:25

Re: your attached file. Unfortunately your attched file did not contain the
picture itself, just the webpage w/o the picture (1K).
Could you please try sending it again?

Thanks,
UteB

---

From: "Michael Miller & Ute Bohnsack" <[email-masked]>
Date: Sun, 1 Feb 1998 11:20:20 -0000

Re-mailing
----------

Thanks,
UteB

---

From: Loren Davidson <[email-masked]>
Date: Mon, 02 Feb 1998 12:22:51 -0800

>Re-mailing

Might I request that you (or anyone else) *NOT* send file attachments to an
entire mailing list?  Some folks are downloading their mail over slow
modems, and some of us delete unsolicited file attachments unread because of
virus concerns.

If individual folks want the file, you can always send it to them
individually.  *Please* don't send it to the entire list!!!

Thanks,

Loren
--
Loren Davidson      
[email-masked]         http://www.batnet.com/beauty/
"Follow your dreams.  Make your wishes.  Create the future.  And above all,
believe in yourself."  -- J. Michael Straczynski