Subject: [permaculture] Re: Does Permaculture have to be so expensive

From: Thilo Pfennig <[email-masked]>
Date: Fri, 14 May 1999 11:52:21 +0200 (MEST)

On 13-May-99 Larry London wrote:

> It would behoove those of use who cannot afford such resources to
> rely more on our own libraries (hardcopy and electronic), glean
> information from the Web and pursue greater information exchange 
> between us.

Yes, maybe some sort of licence like the GNO-software-licence which allows to
contribute literature,software, databases etc. (copying is free, printed copy
cost what copier wants to have)

-- 
Thilo Pfennig 
<http://Alternativ.Net/>

---
You are currently subscribed to permaculture as: [email-masked]
To unsubscribe send a blank email to [email-masked]

---

From: Larry London <[email-masked]>
Date: Fri, 14 May 1999 16:38:32 -0400 (EDT)

http://metalab.unc.edu/london   InterGarden   
[email-masked]   [email-masked]

> cost what copier wants to have)

That's a great idea a GNU-like info license. Well, I'll agree to
that right now for anything I've written or will write that exists in
my ftp or html archives or that I transmit via Internet/Web.

Lawrence 

---