Subject: Re: Another Permaculture mailing list

From: [email-masked] (Gary Shea)
Date: Thu, 20 Feb 1997 14:59:49 -0700

I used to have a permaculture list here at
xmission, but I dismantled it once I found
permaculture-mg.  I really don't see anything
but trouble in two parallel mailing lists...
what's the point?

At 12:57 PM 2/20/97 -0700, Michael Yount wrote:
>Hi everyone,
>
>After the permaculture-mg mailing list was terminated
>a few days ago, Lawrence London & I each initiated the 
>creation of a new list, so we now have two new lists!
>This list is hosted by Josh Knauer and his colleagues
>at Envirolink.
-----------------------------------------------------------------------
Gary Shea                                          Salt Lake City, Utah
[email-masked]                         http://www.xmission.com/~shea

---

From: Michael Yount <[email-masked]>
Date: Thu, 20 Feb 1997 15:38:19 -0700

Gary,

I hear that what others call waste, permaculturalists view
as an opportunity.  There are lots of ways in which we
could divide the lists by subject or volume, but I think
Lawrence, Natasha, and I agree that it's best if you all
decide how to use our two lists.

As long as we avoid cross-posting and keep online
archives of both lists, everything should work fine.

Take care,

Michael
[email-masked]

 :}I used to have a permaculture list here at
 :}xmission, but I dismantled it once I found
 :}permaculture-mg.  I really don't see anything
 :}but trouble in two parallel mailing lists...
 :}what's the point?
 :}
 :}-----------------------------------------------------------------------
 :}Gary Shea                                          Salt Lake City, Utah
 :[email-masked]                         http://www.xmission.com/~shea

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Fri, 21 Feb 1997 00:03:15 -0500 (EST)

> archives of both lists, everything should work fine.

Apart from the archives of this list kept at Envirolink, accessable
with ListProc listserver commands sent by email, I am maintaining
archives at sunSITE of both the Envirolink and the UNC permaculture lists.
I also have archives of permaculture-mg.

Here's how to get at them:

PERMACULTURE discussion group (listserver at U.N.C., Chapel Hill, NC):
http://sunsite.unc.edu/london/permaculture/mailarchives/permaculture-listserver/index.html

PERMACULTURE discussion group (listserver at Envirolink):
http://sunsite.unc.edu/london/permaculture/mailarchives/permaculture-listserver-envirolink/index.html

permaculture-mg archives:
http://sunsite.unc.edu/london/permaculture/mailarchives
http://sunsite.unc.edu/london/permaculture/mailarchives/permaculture1/maillist.html
http://sunsite.unc.edu/london/permaculture/mailarchives/pc-homepage/maillist.html
http://sunsite.unc.edu/london/permaculture-mg-archives

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Fri, 21 Feb 1997 00:03:15 -0500 (EST)