Subject: Re: Permaculture Global Directory

From: Keith Johnson <[email-masked]>
Date: Fri, 15 Aug 1997 17:17:37 -0700

> 
> Hi, I'm the director of Sonoma (County) Permaculture in Sebastopol, Ca. A year and a half ago a friend downloaded an extensive list of global Pc contacts and orgs, 6 pages worth. Do you know of an updated list that is available on the net? It has been a very valuable resource and I'd like to keep it current. Thanks.
> --
> Keith
> [email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sun, 17 Aug 1997 23:08:43 -0400 (EDT)

On Fri, 15 Aug 1997, Keith Johnson wrote:

> Hi, I'm the director of Sonoma (County) Permaculture in Sebastopol,
> Ca. A year and a half ago a friend downloaded an extensive list of
> global Pc contacts and orgs, 6 pages worth. Do you know of an updated
> list that is available on the net? It has been a very valuable resource
> and I'd like to keep it current. Thanks.  > -- > Keith >
> [email-masked]

That was the Permaculture FAQ written by Steve Diver at ATTRA, htmlized by
Michael Yount at Communications For A Sustainable Future:

http://csf.colorado.edu/perma/faq.html

or the text version at:
http://sunsite.unc.edu/InterGarden/permaculture/faqs/permaculture.faq.v1.3

Lawrence F. London, Jr.
mailto:[email-masked]
http://sunSITE.unc.edu/InterGarden/permaculture.html