Subject: Fw: One liners (fwd)

From: Victor Guest <[email-masked]>
Date: Sun, 10 Jan 1999 09:44:56 WST

Hi friends, this may get things back in perspective.

or your info...jj
----------
> From: Ed & Debbie Powazki <[email-masked]>
> 
> 
> 
> -----Original Message-----
> From: Barbara Brengartner <[email-masked]>
> Date: Tuesday, January 05, 1999 7:51 PM
> Subject: One liners
> 
> 
     Growing old is mandatory;
      growing up is optional.

     Insanity is my only means of relaxation.

     My mind not only wanders,
      sometimes it leaves completely.

      Everytime I think about exercise,
      I lie down til the thought goes away.
  
      God put me on earth to accomplish
      a certain number of things.
      Right now I am so far behind,
      I will live forever.

      I finally got my head together,
       and my body fell apart.

      There cannot be a crisis this week;
       my schedule is already full.

       The nice part of living in a small town is
        that when I don't know what
       I'm doing, someone else does.

       The older you get,
       the tougher it is to lose weight,
       because by then
       your body and your fat are really good friends.

       Sometimes I think I understand everything,
       then I regain consciousness.

> >>          Seen it all,
> >>                 done it all,
> >>                     can't remember most of it.
> >
> >
> >---
> >
> >--------- End forwarded message ----------
> >
> >
> >
> >
>

---

From: Nic Sibanda <[email-masked]>
Date: Wed, 13 Jan 1999 16:46:29 +0800

Could you please take me off this mailing list.  Thanks.