Subject: Unsubscribe Permaculture WA

From: Nigel Laubsch <[email-masked]>
Date: Thu, 11 Feb 1999 07:09:28 +0800

> If I wanted a political forum I'd ring a pollie
> 
> ----------
> From: 	Jenny Shipley[SMTP:[email-masked]]
> Reply To: 	[email-masked]
> Sent: 	Wednesday, 1 January 1997 0:11
> To: 	Permaculture WA
> Subject: 	Re: Republic (fwd)
> 
> Please, please, please take me off your mailing list.  Thanks
> -----Original Message-----
> From: Victor Guest <[email-masked]>
> To: Permaculture WA <[email-masked]>
> Date: Wednesday, February 10, 1999 12:19 PM
> Subject: Re: Republic (fwd)
> 
> 
> >I believe this document is available at the following web site. I include
> >this on the basis of attacks on our community control of health (SOMA)
> and
> >soveriengty.
> >Vic.
> >
> >http://www.gil.com.au/va/scss
> >--------------------------------snip---------------------------------
> >the only things I consider suitable for a Permaculture list are how to
> >successfully build and operate small to medium scale local sustainable
> >systems of life support.   full stop.
> 
I don't know who wrote this last sentence but he's definitely
on the right track

---

From: Victor Guest <[email-masked]>
Date: Wed, 10 Feb 1999 11:37:47 WST

>Hi
>Can you let me know how to unsubscribe aswell.
>
>Jayson Yeo
>

    Un/subscribe at http://www.eepo.com.au/permacul.html
Any comments on how to activate lurkers in being involved would be 
appreciated.

Regards,
          Vic
--
Victor Guest   V.G.Guest                       Perth, Western Australia
[email-masked]                 1 Annato Street Greenwood 6024 
                ----: Sustainable Agriculture :----   Tel. (09) 2464674
--: The Land Management Society & The Permaculture Association:---
              --:http://www.eepo.com.au/permacul.html:--
                         ---:SOMA:---
          -----: Men Of The Trees, Holistic Management :------
       ------: Revaluation Co-Counseling Landmark Education:------
                -----: AAEE  and Greenteach :-----
                 http://www.eepo.com.au/~victor/
   http://www.cowan.edu.au/~paustin/ipc6 for the proceedings of the 
               Permaculture Convergence on line