Subject: Test - Are you receiving me?

From: Edward Brown <[email-masked]>
Date: Mon, 6 Jul 1998 20:47:55 +0800

Hi Vic  - apologies to the list.
I'm having my messages bounced with either "Returned mail user unknown" or
"Returned mail: Service unavailable"
If this message reaches you would you please send me a quick reply -
especially if you have a copy of the note that the senior from over East
wrote!?
Many Thanks
Edward Brown

---

From: ADRIAN STOTT <[email-masked]>
Date: Tue, 07 Jul 1998 16:58:58 +1000

received by me