Subject: Fw: CreatePeace is back!

From: Terry Haven <[email-masked]>
Date: Mon, 10 Aug 1998 07:59:19 +0800

----------
> From: Tami O'Sullivan <[email-masked]>
> To: [email-masked]
> Subject: CreatePeace is back!
> Date: Friday, 7 August 1998 9:57
> 
> 
> Greetings !
> 
> CreatePeace has gone back online thanks to all of your support. Thank
You*
> ( http://www.createpeace.com )
> ============================
> Please visit us as we prepare for the upcoming World Peace Prayer on 
> August 22nd.
> The prayer is part of the World Peace and Prayer Society's World Peace
> Festival in Amenia, New York.
> ( http://www.worldpeace.org )
> 
> The prayer will be broadcast live over the internet from the new 
> website for peace, 
> ( http://www.worldpuja.org )
> 
> =============================
> Cast Your Ballot
> For World Peace Through Inner Peace
> 
> On August 22, 1998, between 3:30 and 4 p.m. New York Time, you are
> invited to join people from around the globe and James Twyman, Doreen
> Virtue, and Gregg Braden, in a worldwide prayer vigil.  Because the
> focus of this vigil is manifesting a world of peace through our own
> inner peace, it's important that we all cast our ballot for the world
> that we want to create within ourselves, and therefore to live in.
> 
> As we prepare for the August 22nd prayer vigil, please visit the
> message boards at EmissaryofLight.com.  Under the topic, "Affirmations
> for Peace", we invite you to cast your ballot for world peace through
> inner peace by putting your name and a few words, affirmations, or a
> prayer that expresses the world that you desire.  So log on, cast your
> ballots, and join us in affirming and experiencing a world of peace
> through inner peace.
> 
> For more information about this August 22nd global prayer vigil, 
> please visit the following websites:
> 
> http://www.angeltherapy.com
>          website for Dr. Doreen Virtue
> 
> http://www.emissaryoflight.com
>          website for James Twyman
> ===================================
> 
> Bark for Peace !
> August 22nd
> 
> Chip Tha Dog will be leading a Global Peace Bark on August 22nd for
> all the animals of the world to join together in peace. The time is
> not important, as Chip realizes that most animals cannot tell time. If
> you have a pet, please read them this email so that they, too, can
> Bark For Peace ! Chip knows that not all animals bark. It's okay if you
> choose to meow or chirp your intent.
> If you know of any animals that would be interested in joining, please
> forward this email to them or their Masters.
> 
> Get the details at 
> ( http://www.createpeace.com )
> 
> ===================================
> If you wish to be removed from this list, simply hit reply and type 
> REMOVE in the subject line.
> ===================================
> 
> 
> Create Peace with every thought, every word and every action.
> 
> 
>

---

From: Victor Guest <[email-masked]>
Date: Tue, 11 Aug 1998 08:07:24 WST

This is very interesting for me, as when we were told (at the ARCH 
conference) that people who were taught to meditate in prison didn't
re-offend, I was mildly cynical. Last night at a meeting I attended
on prison reform, a group told of how none of the people in a group
who met for prayer and meditation re-offended.

Anyone interested in Mens liberation, 95% of this states prisoners are men.

Incidently, because of the interest now displayed by Multinationals in our
prison system, our group, is calling for a moretorium on building any more 
prisons, until we have time to consider the issue of the privitisation of
same.
Our Security business' are now largely owned by multinationals.

Regards,
          Vic
--
Victor Guest   V.G.Guest                       Perth, Western Australia
[email-masked]                 1 Annato Street Greenwood 6024 
                ----: Sustainable Agriculture :----   Tel. (09) 2464674
--: The Land Management Society & The Permaculture Association:---
              --:http://www.eepo.com.au/permacul.html:-
          -----: Men Of The Trees, Holistic Management :------
       ------: Revaluation Co-Counseling Landmark Education:------
                -----: AAEE  and Greenteach :-----
                 http://www.eepo.com.au/~victor/
   http://www.cowan.edu.au/~paustin/ipc6 for the proceedings of the 
               Permaculture Convergence on line