Subject: Seniors Talk on Permaculture?

From: Edward Brown <[email-masked]>
Date: Wed, 1 Jul 1998 22:09:05 +0800

This is a multi-part message in MIME format.

------=_NextPart_000_002C_01BDA53C.DCC28BC0
Content-Type: text/plain;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Please would the gentleman from Eastern Australia who asked me if I =
would provide some information about Permaculture for a talk to his =
seniors group contact me again?
I apologise for the public request; I've lost all my mail after a =
software changeover!
Thanks
Edward Brown
Perth WA

------=_NextPart_000_002C_01BDA53C.DCC28BC0
Content-Type: text/html;
	charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD W3 HTML//EN">
<HTML>
<HEAD>

<META content=3Dtext/html;charset=3Diso-8859-1 =
http-equiv=3DContent-Type>
<META content=3D'"MSHTML 4.72.3110.7"' name=3DGENERATOR>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT size=3D2>Please would the gentleman from Eastern Australia =
who asked me=20
if I would provide some information about Permaculture for a talk to his =
seniors=20
group contact me again?</FONT></DIV>
<DIV><FONT size=3D2>I apologise for the public request; I've lost all my =
mail=20
after a software changeover!</FONT></DIV>
<DIV><FONT size=3D2>Thanks</FONT></DIV>
<DIV><FONT size=3D2>Edward Brown</FONT></DIV>
<DIV><FONT size=3D2>Perth WA</FONT></DIV></BODY></HTML>

------=_NextPart_000_002C_01BDA53C.DCC28BC0--

---

From: Edward Brown <[email-masked]>
Date: Wed, 1 Jul 1998 22:38:49 +0800