Subject: Constructed wetalnds for Chihuahua

From: Martin Anda <[email-masked]>
Date: Fri, 19 Sep 1997 18:12:11 +0800

Victor Guest

Vic
Ross Mars and our group at Murdoch University and Environmental technology
Centre are doind a number of research projects on wetlnds for wastewater
treatment as is Peter Breen at MELBOURNE UNIVERSITY and the Qld Dept of
Primary Industrues (Water branch).  We have also run courses on them in the
past as we will do in the future.

Cheers

Martin Anda
Research Associate
Remote Area Developments Group
Tel 61 8 9360 6399  Fax 61 8 9310 4997
Environmental Technology Centre
Tel 61 8 9360 6123 Fax 61 8 9310 4997
Murdoch University
Murdoch  WA  6150

---

From: Victor Guest <[email-masked]>
Date: Mon, 22 Sep 1997 10:15:48 WST

>From: Martin Anda <[email-masked]>
>To: Permaculture WA <[email-masked]>
>
>Victor Guest
>
>Vic

I am delighted Martin, is there anywhere that this could be considered 
on the Swan and Canning to deal with the "Bloom".

Regards,
          Vic
--
Victor Guest   V.G.Guest                       Perth, Western Australia
[email-masked]                  11 Carew Place Greenwood 6024 
                ----: Sustainable Agriculture :----   Tel. (09) 2464674
--: The Land Management Society & The Permaculture Association:---
           --:http://www.eepo.com.au/permacul.html:--
                 -----: Men Of The Trees :------
           ------: Revaluation Co-Counseling :------
                -----: AAEE  and Greenteach :-----
                 http://www.eepo.com.au/~victor/
   http://www.cowan.edu.au/~paustin/ipc6 for the proceedings of the 
               Permaculture Convergence on line