Subject: food relief&permaculture

From: [email-masked]
Date: Sun, 18 Aug 1996 07:56:15 -0500 (CDT)

If you are interested in an information exchange over food relief 
or permaculture, please write to me email.  

			Sincerely, 

			Cdas

---

From: [email-masked] (Adam Tiller)
Date: Thu, 22 Aug 1996 00:52:06 +1000 (EST)

Dear Cdas,

We here at PGAN are certainly interested in permaculture and food relief.
In fact, on Saturday I ran a course for International Development Aid
Managers and I had a World Vision officer ask me for help - she's going off
to Rwanda next week...   Do you know any permaculture people/projects in Rwanda?

Adam

Re:
>Date: 7:11 AM  Aug 18, 1996
>From: [email-masked]
>newsgroup: list.permaculture
>Subject: food relief&permaculture
>

Adam Tiller
Permaculture Global Assistance Network
8 James St, Fitzroy Vic 3065
Melbourne, Australia
Tel: +61 3 9419 1542             Fax: +61 3 9853 6828
Email: [email-masked]   WWW: http://www.peg.apc.org/~pgan