Subject: my experience with Ducks

From: April Sampson-Kelly <[email-masked]>
Date: Thu, 16 Jan 1997 16:25:15 +-1100

The Kahki ducks here are poor mothers whilst the males
are still around to bug them.  you can tell them off
fairly well when they get too many seedlings/water chestnuts
in their bellies.
The Muscovy is heavier, can fly from foxes and dogs
but needs protection at night and while laying.
It would be a better meat bird.  She is much more
protective of eggs, and very intelligent (for poultry).
but because the fly, you need much higher fences.
so for snailing I recommend kahki fences need only be
30cm high.
I raise only a few replacement ducklings each year under hens
well, i should say, they raise them not I.
the children and I have learnt some 
hard lessons about ducklins though.
One imprinted on me when I helped it out the shell
and consequently, the hen who was sitting didn't care 
for it as much as the other duckling - it got trampled a week later.
An earlier year, one duckling drowned in the hens water, the hens
were so upset!, Hens can't teach swimming!
all 8 hens had sat on those eggs (the rhode island reds
are sharing girls, the bantams are possessive)
The nesting box had been very crowded.

Fortunately the hens sleep in a penthouse arrangement above the ducks
and eventually the duckling has to sleep downstairs and gets
accepted though it is hard and the hen-raised duckling rarely
gets takes a bath.  The hens still allow the it feed with them,
making other ducks wait their turn.
Another time, I lost my lead male to my jealous dog and then 
the next superior drake got it too.  The dog retired early.

April

----------
From: 	Mark Ludwig[SMTP:[email-masked]]
Sent: 	Thursday, 16 January 1997 11:34
To: 	[email-masked]
Subject: 	Re: (Fwd) practical use for snails? 

At 08:44 AM 1/15/97 -0500, you wrote:
>
>In a message dated 1/14/97 1:53:14 PM, [email-masked] (Jennifer Peltier)
>wrote:
>
>>I strongly second the use of Ducks.  I have 2 in my yard where I am
>>slowly establishing a sustainable environment.  I have found them to
>>integrate nicely.  They are like walking fertilizer makers.  The lawn
>>(which will be gone soon) is green, lush and free of pill bugs and
>>snails which were both a major problem when we moved in 5 years ago.
>>
Ditto ducks,
One of my plans is to raise Kacki Cambel ducks this year (300+ eggs/year)
for pest control and profit, duck eggs sell for $.50 each in Madison, WI.
Kackies are also supposed to make excellent use of forage.
Mark

---

From: [email-masked]
Date: Thu, 16 Jan 1997 10:36:35 -0500 (EST)

A wooden pallet in the henhouse, possibly with covered supplies stored on
top, provides a hiding place for motherless chicks and ducklings in the hen
house.  I expect that you could keep rabbits in such an arrangement as well.

Dan H