Subject: Lance Brandes to come on board

From: Martin Anda <[email-masked]>
Date: Thu, 5 Dec 1996 16:22:22 +0900

Dear permies,

Could someone please ring Lance (330 3746) and advise him on how to join up
for pegasus and get started on the email.

I'm still a novice.

Cheers

---

From: Victor Guest <[email-masked]>
Date: Sat, 14 Dec 1996 11:54:14 WST

>From: Martin Anda <[email-masked]>
>To: Permaculture WA <[email-masked]>
>Subject: Lance Brandes to come on board
>X-Listprocessor-Version: eepo-0.10 -- EEPO ListServer
>X-Comment:          Permaculture in Western Australia
>
>Dear permies,
>

As EEPO is a service provider to suggest I connect Lance to Pegasus is not 
on.
However if Lance is connected to Murdoch you can give him an E-mail address
at a figure I cant compete with.  

Regards,
          Vic
--
Victor Guest   V.G.Guest                       Perth, Western Australia
[email-masked]                  11 Carew Place Greenwood 6024 
                ----: Sustainable Agriculture :----   Tel. (09) 2464674
        --------:WWW.eepo.com.au/perma/hometest/permacul.html:-------
    ----: The Land Management Society & The Permaculture Association:----
                 -----: Men Of The Trees :------
           ------: Revaluation Co-Counseling :------
                -----: AAEE  and Greenteach :-----