Subject: RE: intl. LETS exchange

From: April Sampson-Kelly <[email-masked]>
Date: Mon, 16 Sep 1996 11:21:56 +-1000

Very recently I encountered another problem with this: between us here in Austria 
and a LETS body in Switzerland there is quite a difference in the amount of units 
(Talents) that are asked for a similar time-unit of a similar service. Around here 
most LETS bodies do not have time-currency, but are still being linked to the local 
money value of the respective service. And of course, Switzerland is a high income 
country compared with Austria...

georg

permakultur austria
c/o Institut fur Freiraumgestaltung und Landschaftspflege
Peter Jordan-Strasse 82
A-1190 Wien
Austria
Tel: ++43 1 47654 7231
Fax: ++43 1 47654 7229
eMail: [email-masked]

Thankyou geoge for you input - so true, I think our LETS Illawarra is one
of the cheapest in terms of labour units (warras) and yet most Australian
LETs have a minimal wage - part of our culture anyway.
But for goods - this dollar translates the same.  
It is possible that interLETS exchanges become more negotiable on the fee
Or in the same way so many tourists to our country enjoy a good exchange
in money market, this could be used for the LETS system.
Problem here is we become victim of government policies.
- lots for me to think about, thanks
April

---

From: April Sampson-Kelly <[email-masked]>
Date: Mon, 16 Sep 1996 11:21:56 +-1000

georg

permakultur austria