Subject: FW: Hot Water Weed Control

From: April Sampson-Kelly <[email-masked]>
Date: Sun, 1 Dec 1996 22:39:19 +-1100

----------
From: 	Anderson & Associates[SMTP:[email-masked]]
Sent: 	Friday, 29 November 1996 16:58
To: 	April Sampson-Kelly
Subject: 	Hot Water Weed Control

Here is a letter from the revolutionary hot water weed treatment
we saw it on display in WA at the permaculture conference and
it is impressive.
I don't have time to organise a business and equipment down
here but this is a great opportunity for anyone looking for 
a GREEN busines of their own.

April,

Please advise me of your mailing address and telephone number to enable
information on the Waipuna System to be sent to you.

We currently use two contracting teams in the City of Leichhardt - a NSW
State office does not exist!!  A great deal of interest has been generated
in NSW, however to date, the Wollongong area is available for the right
person to take on a licencing agreement. 

I will be in Sydney (Leichhardt) on Friday 6th December.

Please contact me on (03) 9874 5100 or 0419 007 363 if you would like a meeting.

Mark Jenkin

---

From: April Sampson-Kelly <[email-masked]>
Date: Sun, 1 Dec 1996 22:39:19 +-1100

----------

April,

Mark Jenkin