Subject: The Harris Directory

From: [email-masked]
Date: Thu, 12 Dec 1996 19:04:32 -0500

Hello,

I am trying to locate a copy of "The Harris Directory."  Apparently, this is
a directory of suppliers of green and recycled building materials.

If anyone knows how to obtain a copy, please email me.

Thanks,
Eric
[email-masked]

---

From: [email-masked]
Date: Thu, 12 Dec 1996 19:51:22 -0500

I'd be interested in receiving information on this too, please.
Thank you.
[email-masked].

<<<<<<<<<<<<<<<<<<<
Hello,

Thanks,
Eric
[email-masked]

---

From: [email-masked]
Date: Thu, 12 Dec 1996 19:51:22 -0500

<<<<<<<<<<<<<<<<<<<
Hello,

Thanks,
Eric
[email-masked]