Subject: Re: Silphium Perfoliatum (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 12 Apr 1997 21:47:34 -0400 (EDT)

---------- Forwarded message ----------
Date: Thu, 10 Apr 1997 05:11:43 -0700
From: Linda Ray <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Subject: Re: Silphium Perfoliatum

Hi Lisa,

     The Ion Exchange at http://www.ionxchange.com/home.html has
Silphium Perfoliatum seed by the Packet, Ounce, and Pound.

     Their Email Address is: [email-masked] (Howard and Donna
Bright).

     Good Luck--Hope this helps.

                                    Namaste,
                                        Linda Ray
                                  Email [email-masked]

Linda Ray, Founder
Linda Ray Research
http://www.trianet.net/~lindaray/
For Herbalist-Grade Aromatic and Precious Oils
------------------------------------------------------------------------
Lisa Krall wrote:
> 
> I work with a dairy farmer who has heard that Cup Plant (silphium
> perfoliatum) compares in feed value to alfalfa. It is a perennial, does
> quite well here in my garden, and this farmer is interested in trying it
> out. Does anyone know about using this as dairy feed and does anyone
> have any ideas for a bulk seed source? Thanks. Lisa Krall

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 12 Apr 1997 21:48:19 -0400 (EDT)

---------- Forwarded message ----------
Date: Thu, 10 Apr 1997 05:11:43 -0700
From: Linda Ray <[email-masked]>
To: [email-masked]
Cc: [email-masked]
Subject: Re: Silphium Perfoliatum

Hi Lisa,

                                    Namaste,
                                        Linda Ray

Linda Ray, Founder
Linda Ray Research

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Sat, 12 Apr 1997 21:49:05 -0400 (EDT)

---------- Forwarded message ----------
Date: Fri, 11 Apr 1997 07:43:28 -0500
From: Laura K. Paine <[email-masked]>
To: [email-masked], [email-masked]
Subject: Re: Silphium Perfoliatum

>have any ideas for a bulk seed source? Thanks. Lisa Krall

Hello, Lisa and everyone--

Here at the University of Wisconsin Agronomy Department, we've had an
ongoing research project involving cupplant as a forage crop.  The PI on the
project is Dr. Ken Albrecht (608/262-2314).  It has been looked at mainly as
a silage crop and has been found to have very high nutritional
quality--remarkably, the fiber levels in these plants is very low.  They
have done work looking at various cutting schedules and other managment
questions.  Ken is also looking at a number of different strains of
cupplant, using seed collected from different sites across the midwest.  I'm
not sure if he has published anything on this project in the scientific
literature, but I know he'd have some summary materials on his research that
he could share with you.

Hope this helps!

Laura
Laura Paine
Department of Agronomy
University of Wisconsin
1575 Linden Drive
Madison, WI   53706
Phone: 608/262-6203
Fax: 608/265-3437
email: [email-masked]