Subject: Permaculture for high altitude ?

From: [email-masked] (Rinehart)
Date: Sat, 7 Sep 1996 14:35:25 +0900

HELP

Having read The New Organic Grower's Four Season Harvest and preparing to
move to 9.500 ft. on the eastern slope of the Rockies in Colorado.  Can
anyone tell us from experience how much of this can be applied to living at
this altitude and location ?

Is anyone aware of information that deals specificaly with Permaculture for
high altitude ?

________________________________________________________
Rinehart

[email-masked]

1-27-26 Soya, Ichikawa-Shi, Chiba-Ken.  272  Japan
ph and fax  0473-75-2639

---

From: Linda Cain <[email-masked]>
Date: Tue, 10 Sep 1996 08:38:30 -0600

> Is anyone aware of information that deals specificaly with Permaculture for

There is a company, H.A.P.I, in Ward, Colorado.  It is the High Altitude
Permaculture Insitute, run by Sandy Cruz.  I'm sure she has some
information that might be helpful for you:

  H.A.P.I
  Box 238
  Ward, Colorado  80481
  (303)459-3494
  
I hope this helps.
Linda

---

From: Linda Cain <[email-masked]>
Date: Tue, 10 Sep 1996 08:52:02 -0600

H.A.P.I
  Box 238
  Ward, Colorado  80481
  (303)459-3494
  
I hope this helps.
Linda