Subject: Re: Plants for toxic areas

From: Maddy Harland <[email-masked]>
Date: Mon, 27 Jan 1997 09:27:16 GMT

There is a site in Britain which uses willow biomass to harvest acidic toxins from a cider factory. Bull rushes are also known to take up heavy metals and other toxins but with all plants, the metals are stored in the biomass and cannot be consumed. Maddy

---

From: Andrew Erb <[email-masked]>
Date: Tue, 28 Jan 1997 10:47:06 -0600 (CST)

On Mon, 27 Jan 1997, Maddy Harland wrote: 

> There is a site in Britain which uses willow biomass to harvest acidic
toxin s from a cider factory. Bull rushes are also known to take up heavy
metals and other toxins but with all plants, the metals are stored in the
biomass and cannot be consumed. Maddy>

What do you mean stored in the biomass? And do you mean should not be 
eaten or do you mean consumed by the plant cells?  Please explain.  Thanks