Subject: Re: Hydro Ram pumps and Duckbill Ram pumps (fwd)

From: [email-masked] (Steve Diver)
Date: Wed, 25 Sep 1996 12:15:43 -0500 (CDT)

Forwarded message:
>From amani.ces.ncsu.edu!almanac-request Wed Sep 25 12:00:20 1996
X-Authentication-Warning: newz.oit.unc.edu: news set sender to [email-masked] using -f
To: [email-masked]
Date: 22 Sep 1996 18:44:56 -0400
From: [email-masked] (SarahS4151)
Message-ID: <[email-masked]>
Organization: America Online, Inc. (1-800-827-6364)
Sender: [email-masked]
References: <[email-masked]>
Reply-To: [email-masked] (SarahS4151)
Subject: Re: Hydro Ram pumps and Duckbill Ram pumps

The sling pump is available through Alternative Energy in Redway, Ca.
707 923 2277
voice from the wilderness...
   the goats want to be milked

sarah
as far west as the internet gets on the continental u s

---

From: [email-masked] (Steve Diver)
Date: Wed, 25 Sep 1996 12:15:43 -0500 (CDT)

sarah