Subject: Tagasaste advice needed

From: "Dan Settles" <[email-masked]>
Date: 15 Jan 1997 12:34:02 -0400

Reply to:   Tagasaste advice needed

Hello,
I am hoping that someone on the list can give me some advice about growing
Tagasaste.  I just received some seeds, but I have no instructions about
how to start them.  If anyone has experience starting these plants from
seeds, I'd appreciate it if you could help me out.  Thanks very much.
Dan Settles
[email-masked]

---

From: Jim Meade <[email-masked]>
Date: Wed, 15 Jan 1997 13:08:19 -0600 (CST)

unsubscribe permaculture-mg

---

From: Jim Meade <[email-masked]>
Date: Wed, 15 Jan 1997 13:08:19 -0600 (CST)