Subject: Re: Perma+culture

From: [email-masked]
Date: Wed, 28 Aug 1996 12:10:02 -0400

How could anyone argue with such thinking.  We are in the midst of planetary
crash because language & power & money have unconnected all of our
connections.  Only the deepest of connection whether spiritual economic
interpersonal land based etc will even begin to shift the paradigm &
consequently this vast organism we are a small part of.

Miekal And
http://net22.com/dreamtime/

---

From: Michael C Stanfield <[email-masked]>
Date: Thu, 29 Aug 1996 14:27:29 -0500 (CDT)

please remove my name from the list.
unsubscribe.