Subject: Re: permaculture mailing list??

From: Victor Guest <[email-masked]>
Date: Wed, 04 Jun 1997 20:59:59 WST

>From: Fiona Webber <[email-masked]>
>Subject: Re: permaculture mailing list??
>
>Hi Vic!!!
>
>Thanks for the info on how to get onto the mailing list!!!
>
>I'm looking forward to getting involved!
>
>
>Fiona Webber
>[email-masked]
>
>
>Fiona Webber

Welcome Fiona and feel free to talk to us about your interests.

>and Amy and Shaula the Vizslas
>near Sydney, Australia
>[email-masked]
>

Regards,
          Vic
--
Victor Guest   V.G.Guest                       Perth, Western Australia
[email-masked]                  11 Carew Place Greenwood 6024 
                ----: Sustainable Agriculture :----   Tel. (089) 2464674
--: The Land Management Society & The Permaculture Association:----
                 -----: Men Of The Trees :------
           ------: Revaluation Co-Counseling :------
                -----: AAEE  and Greenteach :-----

---

From: Victor Guest <[email-masked]>
Date: Mon, 23 Jun 1997 15:58:18 WST

>Hi Vic
>I've subscribed to the list and all I have received so far is four postings
>originating from you. That does not seem to be right.
>
>I don't know who the list owner (terminology???) is so figured I'd send to
>you. Would you pass this along to the person who will sort it out, or let me
>know who that person is?

EEPO owns the list server, and i am responsible for the day to day running
of the list.

I currently monitor Holistic Management and Sust Agric Education, and put
any articles from these groups onto the list.
Please feel free to add any ideas etc it's your list.
PAWA could have more input in terms of meetings etc but most of that is 
covered in the web page info.

I have the "FLU at the moment (the last 15 days) 
>Thanks for your help!!!
>
>
>Fiona Webber
>with Eleanor the girl child, Amy and Shaula the Vizslas,
>Wart and other horses, some chooks, and Elizabeth the sheep
>near Sydney, Australia

Regards,
          Vic
                ----: Sustainable Agriculture :----   Tel. (09) 2464674