Subject: Permaculture Perth (fwd)

From: Larry London <[email-masked]>
Date: Sun, 2 Apr 1995 22:44:29 -0400

------- start of forwarded message -------
>From: [email-masked] (Mike Kalish)
Newsgroups: alt.sustainable.agriculture
Subject: Permaculture Perth
Date: 31 Mar 1995 16:48:55 GMT
Organization: Indiana University

Hi.  I'm moving to Perth this July, and I'd like to get in touch with
local alternative/sustainable housing/horticulture types.  I was told
there is a 'permaculture perth' organization, which might or might not
exist.  If it does, and someone knows how to get in touch with them
(especially with a fellow called 'Digger' who does straw bale
construction), I'd appreciate any leads.
Thanks,
  Mike Kalish 			   
  Dept. of Psychology    internet: [email-masked] 
  Indiana University            office: (812) 855-8694 
  Bloomington, IN 47405-1301       lab: (812) 855-9613 
  USA                              fax: (812) 855-4691
------- end of forwarded message -------

---

From: Victor Guest <[email-masked]>
Date: Mon, 24 Apr 1995 12:31:47 WST

>---------- Forwarded message ----------
>Date: Tue, 18 Apr 1995 19:44 AWST
>>From: Angus King <[email-masked]>
>To: [email-masked]
>Mike,
>If you mean Perth, Western Australia, then - Yes, there is an active
>Permaculture group. The details are:
>
>Permaculture Association of Western Australia (PAWA)
>PO Box 430
>SUBIACO  6008
>Western Australia
>
>Phone: +61 9 417 2274
>Fax:   +61 9 295 4627
>
>The association numbers in excess of 800 members and exists to promote
>permaculture in W.A. via monthly meetings, field days, workshops, design
>exercises, ...
>
>I am only a fairly recent member, both to the Internet and PAWA, but you
>might try contacting Ross Mars on the net ([email-masked]) as an active
>and "old time" member.

Ross is also editor of our Bi-monthly news letter.

>Hope this helps; Kind regards
>
>Angus King ([email-masked])
>
Hi Yes your info is correct. Our total membership is in the order of
1500 members state wide.
I posted your letter to the EEPO list so that they might consider allowing
you to be included into the list.
I will get it put on the agenda of the next committee meeting.
  
Regards,
          Vic
--
Victor Guest   V.G.Guest                      Perth, Western Australia
[email-masked]                         3 McKee Plce Kingsley. 6026
                ----: Sustainable Agriculture :----   Tel. (09) 3092108
--: The Land Management Society & The Permaculture Association:----