Subject: Re: permaculture guide clarification

From: [email-masked] (Martin Paulo)
Date: Sat, 17 Feb 96 17:16:37 EST

On Fri, 16 Feb 1996 14:19:26 -0700 you wrote:
snip
similar experiences?  We're planting leucaenas, Texas
>and Mexican redbud, ash, Mexican plum, Blanco Crabapple,
>and mountian laurel.  Our soil is very clayey, and I can't
>speak to its chemical composition.  The climate tends
>toward long dry spells during the winter, and our rainfall
>is heaviest in May and September.
>
>Thanks,
>
>Michael
>[email-masked]

Hi! I have been trying to find out where Leucaenas originate. 
I have a friend here in South Africa who claims that they are the
new wonder tree, But I'm a bit wary of wonder trees in our 
sensitive fynbos ecology. The so-called wonder trees imported
from Australia in the 1800's have displaced large tracts of our 
indigenous flora. I can find no mention af leucaenas in any of 
my tree books. Can you possibly help?

Terry Wesselink
Cape Town
e-mail [email-masked]

---

From: Michael Yount <[email-masked]>
Date: Mon, 19 Feb 1996 11:51:30 -0700

Terry,

The variety of leucaena we're planting is called a 
"golden ball lead tree" and is supposedly native
to Texas, although it may have been introduced from
Mexico some time ago.

A quick search of the Internet revealed some 
information at http://www.rock.tap.csiro.au/facts/leucext2.html
on the use of Leucaenas.  At this point, I know little
about them except that they're leguminous and nitrogen-fixing.
I'll let you know if my investigations reveal anything more.

Thanks for asking,

Michael
[email-masked]

 :}Hi! I have been trying to find out where Leucaenas originate. 
 :}I have a friend here in South Africa who claims that they are the
 :}new wonder tree, But I'm a bit wary of wonder trees in our 
 :}sensitive fynbos ecology. The so-called wonder trees imported
 :}from Australia in the 1800's have displaced large tracts of our 
 :}indigenous flora. I can find no mention af leucaenas in any of 
 :}my tree books. Can you possibly help?
 :}
 :}Terry Wesselink
 :}Cape Town
 :}e-mail [email-masked]
 :}