Subject: First World Congress on Allelopathy (fwd)

From: Larry London <[email-masked]>
Date: Fri, 20 Oct 1995 23:56:13 -0400

------- start of forwarded message -------
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!hearst.acc.Virginia.EDU!uunet!in1.uu.net!newsfeed.internetmci.com!chi-news.cic.net!simtel!swidir.switch.ch!swsbe6.switch.ch!scsing.switch.ch!news.rediris.es!obelix.cica.es!pcsie03
From: [email-masked] (International Allelopathic Society)
Newsgroups: bionet.biology.n2-fixation
Subject: First World Congress on Allelopathy
Date: 19 Oct 1995 15:26:38 GMT
Organization: Dept. Organic Quemistry.University of Cadiz
Lines: 26
Message-ID: <[email-masked]>
NNTP-Posting-Host: pcsie03.uca.es
Summary: Congress on Allelopathy which will be held in Spain on September 1996
Keywords: Allelopathy. Congress. Cadiz
X-Newsreader: News Xpress Version 1.0 Beta #3

					FIRST CIRCULAR

	You are invited to participate in the FIRST WORLD CONGRESS ON 
ALLELOPATHY. A SCIENCE FOR THE FUTURE which will be held in Cadiz, Spain, from 
Monday 16th to Friday 20th of September 1996.

	You can read all the information about International Allelopathy 
Society (IAS), International Advisory Committee, Scientific Programme and 
Pre-Registration form from:
				                                           
                 http://www2.uca.es/dept/quimica_organica/allelopathy.htm

and a complete guide of Cadiz and his University (UCA) from:

				http://www.uca.es/

	Alternatively, we can send you our first circular and pre-registration 
form (free) by mail if you ask for it by E-Mail.

	Those interested in receiving the Second Circular are requested to 
complete the Preliminary Registration Form and return it before DECEMBER 15th, 
1995.

------- end of forwarded message -------

---

From: Larry London <[email-masked]>
Date: Fri, 20 Oct 1995 23:56:13 -0400

------- start of forwarded message -------
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!hearst.acc.Virginia.EDU!uunet!in1.uu.net!newsfeed.internetmci.com!chi-news.cic.net!simtel!swidir.switch.ch!swsbe6.switch.ch!scsing.switch.ch!news.rediris.es!obelix.cica.es!pcsie03
From: [email-masked] (International Allelopathic Society)
Newsgroups: bionet.biology.n2-fixation
Subject: First World Congress on Allelopathy
Date: 19 Oct 1995 15:26:38 GMT
Organization: Dept. Organic Quemistry.University of Cadiz
Lines: 26
Message-ID: <[email-masked]>

					FIRST CIRCULAR

				                                           

				http://www.uca.es/

				
------- end of forwarded message -------