Subject: Visit to North Carolina

From: [email-masked]
Date: Thu, 31 Aug 1995 18:38:21 -0400 (EDT)

Hello,

     I'll be traveling to North Carolina in the first part of October.  Does
anyone have any suggestions about must-see permaculture related sites/events?
 I'm flying into Charlotte and will make a big circle counter-clockwise
through the Smokies and the Piedmont.  Thanks for any tips....

Best wishes,

Jeff Blakley

* ODN Ver 1.33 Beta - Delphi Navigator for OS/2 *

---

From: Larry London <[email-masked]>
Date: Fri, 1 Sep 1995 02:01:31 -0400

------- start of forwarded message -------
From: [email-masked]
Newsgroups: alt.sustainable.agriculture
Subject: Visit to North Carolina
Date: 31 Aug 1995 23:43:08 -0000
Organization: sustag-public mailing list

Hello,

Best wishes,

Jeff Blakley

------- end of forwarded message -------