Subject: RE: Many voices here

From: April Sampson-Kelly <[email-masked]>
Date: Mon, 22 Jan 1996 23:03:58 +-1100

About carpets, I canned the idea for vegies and not nuts or wood forests, when I was reminded that they may be full of poisons from years of spraying in the homes, here most people spray with highly toxic stuff to kill spiders, cockroaches, termites etc.
Permaculture is the most complex art or science I've come across, yes you will be a great designer, you've got the stick at it!  Funds are just a means, there's heaps of materials lying around and here people bring it to us, for instance, the cardboard and paper for lining no dig gardens (our only choice at present because of invasive grasses) comes straight ofver the fence from the pub into a bin Paul constructed one weekend.  The Specialist lawn mowind service dumps tonnes (can never spell Australian, English or insidious American) of grass clippings each week instead of paying tip fees.
People give you plants and clippings if you ask and seed comes inside the fruit and veg, just ferment it a few days and let it grow!!!
Have fun
april
PS remember mollison says in the video Global gardener, that permaculture means a lot of different things to a lot of different people, find your strengths and hold no bars,  in Aussie we say - go for it!!!

---

From: Spencer Scott <[email-masked]>
Date: Wed, 24 Jan 1996 20:30:22 -0500 (EST)

Sorry guys.  I'm embarrassed to ask, but, how do I unsubscribe from this
list?  I'm changing e-mail addresses.

thanks for any help,

Spencer