Subject: QUESTION: Ley Farming (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Fri, 19 May 1995 21:32:32 -0400 (EDT)

---------- Forwarded message ----------
Date: Fri, 19 May 1995 12:13:36 -0700
>From: David Chaney <[email-masked]>
To: [email-masked]
Subject: QUESTION: Ley Farming

I am looking for practical, extension-type publications (not research
articles) about ley farming systems.  Please let me know of any titles you
think would be useful.  

Thanks.

David Chaney
SAREP
University of California
Davis, CA  95616
[email-masked]

---

From: Victor Guest <[email-masked]>
Date: Sun, 21 May 1995 14:08:01 WST

>articles) about ley farming systems.  Please let me know of any titles you
I have access to a No Till groups magazine with some exciting results
with rotations of wheat and lupins.
I would be able to get you the address and the cost of the Newsletter.
 
Regards,
          Vic
--
Victor Guest   V.G.Guest                      Perth, Western Australia
[email-masked]                         3 McKee Plce Kingsley. 6026
                ----: Sustainable Agriculture :----   Tel. (09) 3092108
--: The Land Management Society & The Permaculture Association:----