Subject: Bamboo Resources for Permaculture

From: [email-masked] (Steve Diver)
Date: Fri, 6 Oct 1995 15:02:55 -0500 (CDT)

*Bamboo Resources for Permaculture-mg* 

A fine article on "Bamboo in Permaculture Design" 
was published in TEMPERATE BAMBOO QUARTERLY, Spring-Summer
1995, Volume 2, Nos. 1-2, pages 12-16, 45-47. 

The article was written by Rick Valley of Northern Groves, 
P.O. Box 86291, Portland, OR  97286-0291  (503) 774-6353

The articles touches on: 
  General characteristics
  Bamboo and erosion
  Bioengineering and bamboo
  Pioneering a bamboo agroforestry
  A bamboo guild
  Animals in the bamboo guild
  Native or non-native 
  Containment
  The importance of culture & placement
  A sample design

TEMPERATE BAMBOO QUARTERLY is a fantastic newsletter on 
this multi-purpose plant.  It is published by permaculture
activists Sue and Adam Turtle.  They founded the Southeast 
Chapter of the American Bamboo Society in 1990.  They 
also run a nursery with dozens of bamboo species.  
  
TEMPERATE BAMBOO QUARTERLY
Earth Advocates Research Facility
30 Myers Rd. 
Summertown, TN  39483-9768
$24/year; Single copies $8 

A bamboo production resource package is available
through ATTRA (Appropriate Technology for Rural Areas), 
the national sustainable farming information center located
at the University of Arkansas.  It highlights farm uses of 
temperate bamboos, and lists contacts, resources, and articles. 
Included is a listing of U.S.D.A. bulletins and other
publications specific to temperate climates. 

ATTRA 
P.O. Box 3657
Fayetteville, AR  72702
800-346-9140 
501-442-9824
[email-masked]

---

From: Larry London <[email-masked]>
Date: Sun, 8 Oct 1995 01:10:25 -0400

------- start of forwarded message -------
From: [email-masked] (Steve Diver)
Newsgroups: alt.sustainable.agriculture
Subject: Bamboo Resources for Permaculture
Date: 6 Oct 1995 20:52:51 -0000
Organization: sustag-public mailing list

The articles touches on: 
  General characteristics
  Bamboo and erosion

ATTRA 
P.O. Box 3657
Fayetteville, AR  72702
800-346-9140 
501-442-9824

------- end of forwarded message -------