From: [email-masked] (Sara Prout)
Date: Fri, 22 Sep 1995 15:14:00 -0400

unsubscribe permaculture-mg

---

From: [email-masked] (Jeff Owens)
Date: Sat, 23 Sep 1995 09:21:22 -0400

Hello, Are there any individuals out there who have incorporated
 permaculture concepts into their life?  We are working on
 developing a sustainable relationship with society, land,
 politics, current economics, nature, etc.  and would like to
 discuss techniques.

 Our experience has indicated that intentional communities may not
 be the best answer for some people trying to live permaculture.
 Solitary, permaculture activities in existing communities is
 possible and can be beneficial to the community.  This seems to
 be somewhat contrary to the view in most permaculture books and
 has me puzzled.  Can you really build communities without first
 developing the raw materials (people and lifestyles)?

 Jeff (vote with your lifestyle)