Subject: Re: your mail

From: [email-masked] (Gil Hardwick)
Date: Fri, 08 Sep 1995 20:14:15

No, I don't forget who you are, Mr London. You'll be flattered to know
that we are keeping a weather eye on your little operation as well.

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
   "I consider the class of artificers as the panders of vice, and the 
instruments by which the liberty of a country are generally overturned.
. . . the long succession of years of stunted crops, of reduced prices, 
the general prostration of the farming business under levies to support
the manufacturers, etc., with calamatous fluctuations of value in our 
paper medium, have kept agriculture in a state of abject depression."
                                                 Thomas Jefferson, 1826

---

From: [email-masked] (Steve Diver)
Date: Sat, 9 Sep 1995 12:00:51 -0500 (CDT)

> that we are keeping a weather eye on your little operation as well.
 
Gil, 
  I am at a loss as to what this means.  What kind of
operation does London have that warrants keeping an eye
upon?  
  Likewise, I have no idea what is going on with the stuff 
you are posting in regards to permaculture at the Women's 
Conference in Beijing.  Tell us why you object to an
individual female traveling to Beijing at considerable effort 
to share with other women from around the world what she has 
learned about permaculture?  
  I am aware that permaculture is clicky and that
philosophical differences exist between different groups
in Australia, and between Australia and the U.S.  
  So let's put our shit on that table and see what texture
it has.  Don't beat around the bush!   
 
Steve Diver