Subject: Permaculture Webspace

From: "Mike Smith P00297 - HICNET" <[email-masked]>
Date: Thu, 12 Oct 1995 23:09:44 EDT

Hi guys,

Lawrence tells us:
--quote--
We already have the following stable, permanent Internet permaculture
resources:

ftp site:
http://sunSITE.unc.edu/pub/academic/agriculture/sustainable_agriculture/
permaculture/

gopher site:
http://sunSITE.unc.edu/11/.pub/academic/agriculture/sustainable_agriculture/
permaculture/

World Wide Web site:
http://sunSITE.unc.edu/london/permaculture.html

e-mail ID at sunSITE, accessable from the webpage:
[email-masked]

Internet mailing-list:
[email-masked] (subscribe via [email-masked])
(Archives of this list are accessable via the webpage, ftp & gopher).
--end quote--

MIKE'S COMMENTS
~~~~~~~~~~~~~~~
This is really great||||||||||||  I thought it would be months before we got
to this point.  Now I want to get clarification on a couple of things:

     Do the administrators of this server give "official" approval for us
     to set up a significant site on their equipment?

     Are they likely to change their mind and want money from us in the
     future?

     Can we get guest login authority so that a few of us can do the
     maintenance regardless of our global location?

     Can we obtain a location in the server which is lower down the file
     structure so that we arn't seen as a sub-set of sustainable agriculture
     or just under the London wing (no offence intended Lawrence)?

     Lawrence, are you willing to subordinate your current page to become
     a component in the prime permaculture web presence?

It may also be possible to establish Dwayne's site as a mirror so that we
can reduce bandwith concerns accross continental links.  What do you think
Dwayne.  Also Dwayne, do you still have the offer of space on the machine
at Sydney Uni with the 10meg Aus-US link.

I had a look at the web space but it still needs content.  I am envisioning a
space where we have an main web page with a "map" of links which is depicted

below (arrows are intended to indicate links to other pages, small points their
content and asters "*" the maintainer.

MAP
~~~
PermaNet Home Page
.  Preamble/Intro
.  Short description of the content of each link
*  PermaNet Administration Collective (us)
->   PC FAQ
     *
->   General Resources Page
     .  Download web browser of choice
     .  Link to search engines
     .  Some of what Lawrence has on existing page
     *  Lawrence
->   Global Directory
     .  Permaculture groups/orgs by country, state, region with contact
        details.
     *  Maintained by Permaculture International Journal.
->   Permaculture Institute
     .  Course structure
     .  Policies & procedures
     .  Sylabuses for courses - Intro, Design, Advanced, Degree, etc.
     .  Local degree course moderators
     .  Contact details - postal address, location, phone, fax, etc.
     *  Permacuture Institute
->   Making Permaculture Work (Case studies)
     .  David Holmgren's Place at Hepburn Springs, Victoria, Australia.
     .  Village Homes, California, United States.
     .  Cuban Outreach project by Permaculture Melbourne, Victoria, Australia.
     .  Malaney Community Credit Union.
     *  Mike Smith
->   Permaculture Shopfront
     .  Standard resources and merchandise for sale.
     NOTE WELL:  This should not be a centralised "mail order" type of system.
     It should refer people to their LOCAL supplier.
     *  Us
->   Course Resource Material as FTP site
     .  Standard Course notes for people who want to run Intro and Design
        courses as well as workshops.
     .  Scanned bitmaps for people to use in their material.
     *  Mike Smith
->   Reference Bookshelf
     .  Permaculture One
     .  Permaculture Two
     .  Bits of the Designer's Manual (Index, Intro and other teasers)
     .  Bits of Intro to Permaculture    "       "             "
     .  Bits of Teaching Permaculture Creatively     "     "    "
     *  Publishers, Authors and Us
->   Events and Convergences
     .  International Convergence 1996
     .  Continental Convergences
     *  Us
->   Archive of Permaculture-MG
     .  As seen on Lawrence's web page.
     *  Lawrence
->   Links to Affiliate Organisations
     .  Sustainable Agriculture
     .  Organics

     .  Bio-dynamics
     *  We do links they do pages
->   Publications
     .  Permaculture International Journal
     .  Permaculture Drylands Journal
     .  Permaculture Activist
     .  Regional "Group" publications
     *  We do links and provide space for them to do pages
->   Administrivia
     .  PermaNet Collective Mail List (how to contact us)
     .  Proposals
     .  Priorities
     .  Scope of Webspace
     .  To-Do List
     .  Volunteer List
     .  Project assignments
     .  Change Management
     *  Us
     ->    Tools
           .  HTML Jump Space
           .  Graphics Manipulation
           .  Society for the Preservation of bandwith graphics management
              home page.
           .  Browsers
           .  Lotus Document Viewer
->   Testing Space
     .  Test web pages
     .  Test FTP stuff
     .  Test graphics
     *  Us

This is not an exhaustive list, but it is intended to indicate the scope of
the sort of thing I'm thinking about.  Sort of a One-Stop-Shop for people
who have an on-going (or passing) interest in Permaculture.

Regards

Mike D. Smith, Canberra, Australia.
----------------------------------------------------------------------------
       PermaNet--->  HTTP://sunsite.unc.edu/london/permaculture.html
----------------------------------------------------------------------------
Convenor, Permaculture ACT (Australian Capital Territory, Canberra)  - PACT
Treasurer, Australian Centre for Environentally Sustainable Systems  - ACESS
Chief Editor, The Mulch, Journal of Permaculture ACT                 - MULCH
E-mail Administrator, Health Insurance Commission, Aust. Fed. Gov.   - HIC

[email-masked]
X.400.............g=mike; s=smith; p=ausgovhic; a=ibmx400; c=au
PACT Address......PO Box 886, Civic Square  ACT  2608, Australia
Home Address......10 / 12 Blackett Cres, Greenway  ACT  2900, Australia
HIC Address.......PO Box 1001, Tuggeranong  ACT  2900, Australia
ACESS Address.....49 Wentworth Avenue, Kingston  ACT  2604, Australia
Phone (work)......+ 61 6 203 6040
Fax (work)........+ 61 6 203 6186
---------------------------------------------------------------------------
"If you're not part of the solution, you're part of the problem" - Mollison
---------------------------------------------------------------------------

---

From: Rachel Freifelder <[email-masked]>
Date: Thu, 12 Oct 1995 22:07:44 -0700 (PDT)

Since I am obviously not on this list due to any type of expertise´=?ÖË$ë5
(I can't even get a noise-robust modem!) I figured I should put in my 2c
Ù??Èabout the content.  I perceive "Permaculture", the brand-name kind
with acapital P, as being one of many attempts to integrate ecological
understanding, systems thinking, and agrarian values into a vision of
ecologically integrated and sustainable living.  As such attempt(`ì?s go,
it is a well-done one, and it seems like ´?âËpermacultê?çure;?? courses do
a reasonable job j??þof teachinïg ¨3?1basicï ecosystem ecology to those
who would otherwise not have a clue.  However, I have a little bone to
pick with a tendency I have seen among disciples of Mollison to ignore or 
devalue relatedjÚû disciplines which teach the 

Rachel Read Freifelder             
Revolutionary Ecologist
"Two TV sets and two Cadillac cars ain't gonna help me at all."
--Lou Reed