Subject: Subscription

From: [email-masked] (Norbert Strauss)
Date: 16 Feb 1996 14:57:52 GMT

Hello, friends of Permaculture!

Prof. Alber ([email-masked]) was kind enough to forward me a few mails of
your mailing list. Unfortunately, he did not know how to subscribe; would you
be so kind, therefore, to tell me how I can join this list?

Thanks in advance

Norbert Strauss, Austria

---

From: Bardocz Tamas <[email-masked]>
Date: Fri, 16 Feb 1996 17:27:17 +0100 (MET)

Hi List!

I think, the aquaculture is a very important part of the permaculture.
Is there anybody who is interested in aquaculture?

Regards

tom (from Hungary)