Subject: How to subscribe

From: Jennifer Peltier <[email-masked]>
Date: Thu, 31 Aug 1995 07:07:12 PDT

Is this a mailing list for permaculture?  If so, I would appreciate
someone sending the subscription address.  Also, if this is a mailing
list, please excuse this post to the entire list.  I just came across
the address in an e-mail I received and am interested in permaculture.

Thank you,

Jennifer
[email-masked]

---

From: [email-masked]
Date: Sat, 2 Sep 1995 22:24:13 +1000

To subscribe to the Permaculture Mailing list send email to 
[email-masked] with the following text in the body of your message:

subscribe permaculture-mg

Re:
 > From [email-masked]  Fri Sep  1 00:44:32 1995
 > To: [email-masked]
 > Subject: How to subscribe
 > Date: Thu, 31 Aug 1995 07:07:12 PDT
 > From: Jennifer Peltier <[email-masked]>
 >
 > Email: [email-masked]