Subject: Ohio Permaculture Workshop (fwd)

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Tue, 3 Oct 1995 00:52:02 -0400 (EDT)

---------- Forwarded message ----------
Date: Mon, 25 Sep 1995 10:59:24 +0000
From: suzi rubin <[email-masked]>
To: [email-masked]
Subject: Ohio Permaculture Workshop

I thought some of you might be interested in this:

GROWING HOME
An Introduction to Permaculture Design & Bioregional Living

October 27-28, 1995
11:30 am Friday through 4:30 pm Saturday

Greenfire at Pilgrim Hills (Brinkhaven, Ohio)
West Holmes & Coshocton Counties area

Workshop includes overnight lodging and 4 meals with registration fee of $85.

Info call:
Mary or Dick Hogan 614-969-4353
Bill Wealand 800-282-0740

Instructors Peter Bane (publishes The Activist) and Chuck Marsh (founding
member of Earthaven)

topics:
Permaculture Philosophy
Bioregional Lifeways
Ethical Design Principles
Skills for Ecological Living
Reading the Landscape
Soils, Water, Climate
Working with Plants and Animals
Farm & Garden Design
Earth Friendly Technology
Community Economics & Revaluing Resources
Recreating Community

Greenfire at Pilgrim Hills is a 175 acre farm, adjacent to a 200 acre
Outdoor Ministries Center. Greenfire is in the very early stages of
embodiment as a regenerative farm community with a strong commitment to
education. Permaculture design and bioregional planning are among primary
methods and disciplines being used in the nucleus formation & long term
regeneration process for Greenfire. Lodging, meals and some parts of the
workshop will be located in the buildings of the adjacent Pilgrim Hills
Outdoor Ministries Center.

(Just some excerpts from their brochure -- you could call them for more info)

Suzi Rubin
[email-masked]

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Tue, 3 Oct 1995 01:10:25 -0400 (EDT)

---------- Forwarded message ----------
Date: Mon, 25 Sep 1995 17:18:47 EDT
From: John V. <[email-masked]>
To: [email-masked]
Subject: Re: Ohio Permaculture Workshop

Just a note to encourage people to participate in the advertised 
permaculture course.   $85 is a steal for the instruction itself, let 
alone 4 meals and overnight housing.  I had the pleasure of 
participating in a course given by Peter and Chuck in Ontario, and it 
was fantastic.  They have a wealth of ideas and experience to share 
on the subject from around the world and particularly North America.  
They will truly change the way you look at your farm or garden, from 
merely a means of producing food, to a synergism that benefits not 
only your stomachs and pocketbooks, but also the agroecosystem you 
live in.  Take advantage of the opportunity.

John

PS  This has been an UNpaid political annoucement!

John A. VanLeeuwen                              /\
AgroEcoSystem Health Program                 /      \
Dept of Population Medicine               /     ()     \
University of Guelph                     l     (  )     l
Guelph, Ontario CANADA                   l    (    )    l
N1G 2W1                                  l   (      )   l   
ph:    (519) 824-4120 X3675               l~~~~~ll^^^^^l
fax:   (519) 763-4686                     l~~~~~ll^^^^^l
email: [email-masked]            -- A E S H --