Subject: Any Permaculture Websites?

From: [email-masked] (Petrus Saaiman)
Date: Thu, 17 Aug 1995 00:30:36 +0200

Greetings to all on the quietest list on the Net! Any WWW-sites that carry
permaculture related material? I would love to know!

Keep up the culture!

Petrus

---

From: "Lawrence F. London, Jr." <[email-masked]>
Date: Fri, 18 Aug 1995 03:31:02 -0400 (EDT)

> permaculture related material? I would love to know!

Yes. See below.

-------------------------------------------------------
Lawrence F. London, Jr. - [email-masked] 
http://sunSITE.unc.edu/london/Information_By_Topic.html
http://sunSITE.unc.edu/london/permaculture.html
-------------------------------------------------------