Subject: New Tree Forum ... (fwd)

From: Larry London <[email-masked]>
Date: Sun, 28 May 1995 23:39:48 -0400

------- start of forwarded message -------
>From: Richard Tryzno Ellsberry <[email-masked]>
Newsgroups: triangle.gardens
Subject: New Tree Forum ...
Date: Thu, 25 May 1995 18:12:08 -0400
Organization: University of Maryland, Baltimore County

The TREE-HOUSE Discussion List For Community Foresting
is open to sub/urban horticultural groups, especially neighborhood
tree-growers.  To enlist, email to the following address, including:

subscribe tree-house

Both as the subject and as the message.
Send this message to:
< [email-masked] >
Thank you,

Richard, List Administrator < [email-masked] >.

------- end of forwarded message -------

---

From: Larry London <[email-masked]>
Date: Sun, 28 May 1995 23:39:48 -0400

------- start of forwarded message -------

subscribe tree-house

------- end of forwarded message -------