Subject: Re: Permaculture FAQ project

From: Sal Schettino <[email-masked]>
Date: Thu, 8 Sep 1994 05:56:31 -0700 (PDT)

I would like to hook up my homwpage to these faq if they are in the www 
format let me know thanks
.

On Wed, 7 Sep 1994, Lawrence F. London, Jr. wrote:

> On Wed, 7 Sep 1994, Steve Diver wrote:
> 
> > To permaculture-mg:
> > 
> > This is a call for assistance in developing a 'Permaculture FAQ'. 
> > 
> > While permaculture-mg is managed through an almanac server
> > at twosocks.ces.ncsu.edu, once we generate the FAQ it can 
> > be loaded onto agriculture gopher sites.  For example,
> > permaculture has its own file in the Sustainable 
>                            ^^^^
>                        directories
> > Agriculture Information files at Sunsite.unc.edu.  Also, 
> > there's probably an alt.something on Usenet where such a 
> > FAQ could reside. 
> alt.sustainable.agriculture - just post the faq to permaculture-mg
> via unix mail in a cron event and it will appear in a.s.a courtesy of the 
> mail-news gateway set up at UNC.
> If the format of the faq meets the standard set by the news.answers
> newsgroup then it could be periodically posted to that group and be 
> archived at rtfm.mit.edu.
> 
> > I see this FAQ developing on permaculture-mg in two ways. 
> > The first is listing a set of questions as in the format
> > above.  The second is posting definitions, descriptive
> > paragraphs, and resources onto this network for public 
> > access.  I volunteer to compile and edit the FAQ.  
> 
> Do you want us to e-mail you documents for possible inclusion 
> in the faq? You might want to peruse the permaculture ftp/gopher
> area on sunSITE.
> 
> > Larry London (of SunSite fame) asked me to work on 
> > this FAQ a while back.  One of the reasons I bring this 
> > up now is that I have a permaculture talk scheduled next 
> > week and it occured to me how useful such a FAQ *would* 
> > be :-) as a handout.  
> 
> Check out sunSITE; you might find enough material there to
> make up a good distribution document.
> 
> > If you have any ideas or comments on this Permaculture FAQ, 
> > let's hear 'em. 
> 
> How about someone building permaculture multimedia WebPages (WWW). :-)
>  
> > Also, why not a FAQ on Organic Farming, Crop Rotations, 
> > Sustainable Agriculture, Biodynamic Farming, Nature Farming, 
> > Biological Farming, etc.?  
> 
> Absolutely. Let's do it. I've already made some headway on this 
> project at sunSITE.
> ________________________________________________
> Lawrence F. London, Jr. - [email-masked] 
> ------------------------------------------------
> 
> 

Sal Schettino,Organic Farmer,don't panic eat organic,[email-masked]
or check out my homepage:            http://www.rain.org/~sals/my.html

---

From: [email-masked] (Steve Diver)
Date: Fri, 9 Sep 1994 09:28:00 -0500 (CDT)

Thanks to Larry London and others who responded by private
email in response to my Permaculture FAQ project post. 

There seems to be good support for this FAQ.  Based on a 
lot of questions I got, there obviously is a need for more
permaculture concepts, practices, and resources on the
Internet too.  

> archived at rtfm.mit.edu.
 
If you can point me to where these standards are available,
or shoot them to me, we'll try to follow them.
 
> in the faq? You might want to peruse the permaculture ftp/gopher

Yes, if you have documents or comments on permaculture, you
can shoot them to me via email, or post them on
permaculture-mg.  I am primarily thinking of files or resources 
folks have in their own collection that have not been posted before.

I have access to Sunsite so there's no need to duplicate these;
likewise with other common gopher sites.  Just tell me the 
location for existing stuff already loaded on the net.

Thanks again!

Steve Diver
West Fork of the White River
Ozarkia

---

From: [email-masked] (Steve Diver)
Date: Fri, 9 Sep 1994 09:28:00 -0500 (CDT)

Thanks again!

Steve Diver