Subject: Re: Visitor from Western Australia (fwd)

From: [email-masked] (Victor Guest)
Date: Tue, 28 Jun 1994 09:07:23 WST

>From: Larry London <[email-masked]>
>Subject: Visitor from Western Australia (fwd)
>To: [email-masked], [email-masked]
>Cc: [email-masked]
>Message-Id: <Pine.3.89.9406262228.A19769-0100000@calypso-2>
>Mime-Version: 1.0
>Content-Type: TEXT/PLAIN; charset=US-ASCII
>
>
>Jo Darbyshire, a permaculture certificate holder in WA, 
>is heading for the U.S. and Canada in July/August.  
>She would like to make contact with Permaculture people in:
>
>Providence, July 22nd
>Newport, July 23-31st,
>Seattle, Aug 1st.
>British Columbia - Vancouver, Aug.2-8th
>Calgary to Las Vegas, Aug 15-23rd.
>Honolulu, Aug 27-Sept 3,
>
>Jo has a particular interest in working in permaculture in Primary 
>schools and in Urban Village development.  However, she is keen to meet 
>any Permies or visit any sites of interest.
>
>Jo leaves Western Australia 18th July, so please contact before this date, 
>at [email-masked]  
>
>Thank you..
>--

----------Vic wrote -----
Received this from Larry London , but have not received any replies re
sending our newsletter or my other enquiries. I am still learning about
the Internet, so any help I can get would be appreciated.
Also If you send a message to me I will put it into our Fast growing
Permaculture mailing list in W.A. at EEPO.

--
Victor Guest   V.G.Guest                      Perth, Western Australia
[email-masked]                         3 McKee Plce Kingsley. 6206
                ----: Sustainable Agriculture :----   Tel. (09) 3092108
-          --:RC,The Land Management Society & Permaculture:----

---

From: [email-masked] (Victor Guest)
Date: Tue, 28 Jun 1994 09:07:23 WST