Subject: Rickettsia-related endosymbionts

From: [email-masked] (Franz Lang)
Date: Wed, 24 May 95 19:54:11 EDT

Looking for Rickettsia-related bacteria:

We try to get hold of bacteria that are closely related
to the endosymbiont(s) that gave rise to mitochondria.
Any source of Rickettsia-related pathogens, free-living 
bacteria closely related to them (if they exist), 
or bacterial endosymbionts are of great interest to us 
(excluding Holospora sp., Caedibacter sp. and 
Rickettsia prowazekii for which we already have a source).

B. Franz Lang
Organelle Genome Megasequencing Program
Departement de Biochimie, room F-314
Universite de Montreal
2900 Boul. Edouard Montpetit
C.p. 6128, Succursale 'centre ville'
Montreal, Que., H3C 3J7, Canada

tel   (514) 343-5842
fax   (514) 343-2210
email [email-masked]
http://megasun.bch.umontreal.ca
gopher://megasun.bch.umontreal.ca

---

From: [email-masked]
Date: Thu, 25 May 1995 11:30:07 -0500 (CDT)

> Rickettsia prowazekii for which we already have a source).

Was Rickettsia the ancestor to mitochondria?  I had the impression that 
the presumed ancestor was a purple-sulfur bacteria.  Is this Incorrect?

If anyone could fill me in, I would be very grateful.

Thanks,

Jim White
[email-masked]

---

From: David W Tapley <[email-masked]>
Date: Thu, 25 May 1995 22:50:55 -0500 (CDT)

> If anyone could fill me in, I would be very grateful.
I think you are right, Jim.  Rickettsia's status as official bacteria 
was in question not too long ago.  Perhaps newer info about Rickettsia 
has resulted in a newer view of the primordial mitochondrion -- does 
anyone know?

Dave Tapley
[email-masked]