Subject: reducing the junk mail

From: [email-masked] (jim white)
Date: 24 Sep 1996 06:27:46 -0700

Dear symbiologists:

You may have noticed that we are getting a lot of junk mail lately.  We can eliminate 95% of the junk mail by getting the group moderated.  This will mean that the messages will not be posted until they are reviewed by the moderator.  This will add a delay in getting messages posted.  

Do you want this newsgroup moderated to reduce the junk???

Jim White
Rutgers Univ.

---

From: [email-masked] (joseph seckbach)
Date: 24 Sep 1996 13:51:53 -0700

DEAR JIM,
	I AM IN FAVOR OF YOUR SUGGESTION TO "FILTER" THE INCOME MAIL IN
ORDER TO AVOID THOSE WHO THROUGH THEIR JUNK TO OUR DOOR.
GOOD LUCK

JOE SECKBACH
HEBREW UNIVERSITY JERUSALEM ISRAEL
***************************************************************************

On 24 Sep 1996, jim white wrote:

> Dear symbiologists:
> 
> You may have noticed that we are getting a lot of junk mail lately.  We > can eliminate 95% of the junk mail by getting the group moderated.  This > will mean that the messages will not be posted until they are reviewed > by the moderator.  This will add a delay in getting messages posted.  
>