Subject: Second International COngress on Symbiosis

From: [email-masked] (Maria Jose Correia)
Date: 6 Sep 1996 07:06:50 -0700

Dear colleges:

This notice is just to inform you that the Second International Congress on
Symbiosis is under preparation and that if you wish to know more about it and/or
register you can contact me at :

	Maria Correia
	Biology Department
	City Collge of the City University of New YOrk
	Convent Ave @ 138th St
	New York, NY 10031
	FAX (212) 650-8585
	E-MAIL [email-masked]

I hope to hear from you sonn

Maria Correia

---

From: [email-masked] ("KT")
Date: 9 Sep 1996 12:35:16 -0700

Hi, I'm interested in this meeting; when is it planned, what are the
major areas of discussion, will there be talks/poster sessions in which
I can participate, etc. ? KT Scott