Subject: Paramecium bursaria

From: [email-masked] ("Val H. Smith")
Date: 11 Jan 1996 07:23:18 -0800

I have two undergraduates who are eager to do undergraduate research on
the Parmecium bursaria/Chlorella symbiosis.  Is there a member of the net
who could donate a clone for their use?  If so, please let me know and I
can tell what the timing should be for mailing it to us.  Thanks for your
help! 

[email-masked]
Val H. Smith
Acting Director, Environmental Studies Program
Department of Systematics and Ecology
Haworth Hall
University of Kansas
Lawrence, KS 66045
913-864-4565
FAX 913-864-5321

---

From: [email-masked] (Andreas Brune)
Date: Mon, 15 Jan 96 08:34:42 GMT

In article 
<[email-masked]>,
   [email-masked] ("Val H. Smith") wrote:
>who could donate a clone for their use?

You should write to 

Prof. Dr. Werner Reisser
Universität Göttingen
Fachbereich Biologie - Botanik
Untere Karspüle 2
3400 Göttingen
Germany

He has been working with this system in the past, but I don't
know whether he's still keeping strains in his laboratory.
Maybe you're lucky.

Regards,

Andreas Brune

Dr. Andreas Brune * Mikrobielle Oekologie * Fakult. f. Biologie * Universitaet Konstanz * Postfach 5560, M654 * 78434 Konstanz * German
y * Phone: +49-7531-883282 * Fax: +49-7531-882966