Subject: Symbiosis Society

From: [email-masked] (Maria Jose Correia)
Date: 6 Sep 1996 07:18:51 -0700

Fellow symbiologists:

	One of the aims of the International Organizing Committee of the Second
International Congress on Symbiosis, to be held at Woods Hole in April 1997, is
to organize a new scientific society whose focus will be broad enough to
encompass all aspects of symbiotic phenomena and which will serve as a support
group for the journal Symbiosis. Does anybody want to serve on the organizing
committee? Do you have any ideas on the statment of aims for the new society?
What shall we call it? Does anyone have particular ideas on the constitution for
the society? Should we have a nomination committee conduct elections by mail?
What kind of relationship does the society need to establish with the journal?
Duess, editorship, Editorial Board, numbers of issues or total printed pages per
year are all tied tigether and are questions that need to be probed.  Why not do
it here on the net? How often should the new society meet? Should we plan
meetings that will convene with other societies from time to time? Which? Please
join in the discussion by posting your opinions.

---

From: [email-masked] (jim white)
Date: 9 Sep 1996 07:18:34 -0700

Symbiologists:

	A number of us have been toying with the idea of a symbiosis society and have written up a set of bylaws (largely the work of George Mueller in Seattle, Washington) which I will now extract from.  This might serve as a focal point for discussion.

Article I.  The society name is International Symbiosis Society (ISS).

Article II.  The purpose of the society shall be to promote and advance the science of symbiology for scientific and educational purposes.  The ISS will provide a forum for biologists interested in symbiosis to communicate with scientists of similar focus and interests.  The ISS will work to raise comprehensive appreciation of the importance and contribution of symbiosis to agriculture, ecoomy and life on earth.  The ISS will .................

Article III.  The membership will be open to any individual or organization interested in the advancement of symbiology as defined in article II.

Article V.  The officers of the ISS shall be: president, president-elect, past president, secretary, treasurer, and up to seven councilors (one councelor representing each continent represented by the membership).  The terms of officers shall be.................

The bylaw draft goes on to describe a lot of logistical things necessary for a society but which don't seem important at this stage of development of a society.  

Sincerely,

Jim White
Rutgers University

----------
From: 	Maria Jose Correia[SMTP:[email-masked]]
Sent: 	Friday, September 06, 1996 10:18 AM
To: 	[email-masked]
Subject: 	Symbiosis Society

Fellow symbiologists: