Subject: Win a Central Florida Vacation.

From: [email-masked] (Central Florida)
Date: Wed, 24 Jul 96 18:57:27 GMT

Hi and thanks for checking out Central Florida Info.
Whatever the subject of this Newsgroup,
chances are, you will find this useful.
Now, you can plan your visit to the Orlando Area through the Internet.

http://home.sprynet.com/sprynet/ccs1/goa.htm

Visit our homepage and subscribe to the
free Central Florida Newsletter (e-mail).
You could even win a Vacation in Central Florida (details in next Newsletter).

---

From: [email-masked] ("Dr. Barbara Schulz")
Date: 29 Jul 1996 02:31:33 -0700

> You could even win a Vacation in Central Florida (details in next Newsletter).
Yes, I am interested in the free Central Florida Newsletter and I am
planning a trip to Central Florida. How do I subscribe to the newsletter?

Barbara Schulz