Subject: Model plant-pathogen systems wanted

From: Dennis <[email-masked]>
Date: Fri, 31 Mar 1995 11:44:04 -0700 (MST)

Could the net wisdom give some suggestions about ideal plant-pathogen
model systems to work with.
 
Organisms must be:
1)  Easy to grow in the lab and field
2)  Easy to infect and symptoms obvious
3)  Well studied in terms of the mechanisms of infection and how the plant
is killed/diseased
4)  Infected plants can be treated with good recovery using fungicides.
5)  Obtainable.
 
Thanks,
 
Dennis

---

From: [email-masked]
Date: Fri, 31 Mar 1995 14:54:44 -0600 (CST)

> 4)  Infected plants can be treated with good recovery using fungicides.

Dear Dennis,

	A student of mine has recommended use of black spot of roses 
(Diplocarpon rosae).  Some varieties of roses are easy to grow and infect 
with the fungal pathogen.  I believe that the fungus is also culturable.  
Infected plants are also easy to cure using common fungicides.

Best,

Jim White