Subject: Re: Furniture Wax based on Beeswax

From: [email-masked] (Rick Haver)
Date: Mon, 30 Oct 1995 15:43:53 -0500

In article <[email-masked]>, "Jeff C."
<[email-masked]> wrote:

> Here is a recipe for polishing wax for all interested.
> 
> Fill saucepan  ~1/2 to 1/3 full with boiling water.
> Over low heat on stove add essential oil to scent the wax (~1 tbls = strong)
> Add beeswax (250g) and gently melt it.
> 
> Place saucepan in a sink filled with ~4 cm cold water. When the wax starts
> solidifying on the sides of pan add 4 tbls pure gum turpentine.
> (SAFETY: Wax must be cooled before adding turpentine)
> 
> Once added mix well and then add 2 tbls cloudy ammonia.
> Mixture appears to curdle. Mix well and let cool down so you can handle it.
> 
> Line a colander or sieve with cheesecloth and put wax mixture in.
> Let the water drain out
> Wrap the mixture up and squeeze out more moisture.
> Using hands, or a fork, squash out lumps.
> Bottle your polish.
> Place it in a container that you can seal to prevent it drying out.
> 
> Remember to use lots of elbow grease.

Its my recollection that beeswax does not make a good polish because of
its relative softness. Carnuba is harder and better for this purpose. The
softness of beeswax allows the grunge of the world to get imbedded in the
layer of wax that you place on the surface of the furniture. If you're
interested in making your own beeswax polish, I of course can't dissuade
you. But if you want a good furniture polish, there are several commerical
products would be better polishes.

---

From: [email-masked] (Roger Sanders)
Date: Fri, 3 Nov 1995 12:22:02 GMT

In article <[email-masked]>, [email-masked] (Rick Haver) writes:
|> From: [email-masked] (Rick Haver)
|> Newsgroups: sci.agriculture.beekeeping
|> Subject: Re: Furniture Wax based on Beeswax
|> Date: Mon, 30 Oct 1995 15:43:53 -0500
|> Organization: VA Medical Center, White River Junction, VT
|> Lines: 32
|> Message-ID: <[email-masked]>
|> References: <[email-masked]> <[email-masked]>
|> NNTP-Posting-Host: 130.189.40.20
|> X-Newsreader: Value-Added NewsWatcher 2.0b22.0+
|>
|> In article <[email-masked]>, "Jeff C."
|> <[email-masked]> wrote:
|>
|> > Here is a recipe for polishing wax for all interested.
|> >
|> > Fill saucepan  ~1/2 to 1/3 full with boiling water.
|> > Over low heat on stove add essential oil to scent the wax (~1 tbls = strong)
|> > Add beeswax (250g) and gently melt it.
|> >
|> > Place saucepan in a sink filled with ~4 cm cold water. When the wax starts
|> > solidifying on the sides of pan add 4 tbls pure gum turpentine.
|> > (SAFETY: Wax must be cooled before adding turpentine)
|> >
|> > Once added mix well and then add 2 tbls cloudy ammonia.
|> > Mixture appears to curdle. Mix well and let cool down so you can handle it.
|> >
|> > Line a colander or sieve with cheesecloth and put wax mixture in.
|> > Let the water drain out
|> > Wrap the mixture up and squeeze out more moisture.
|> > Using hands, or a fork, squash out lumps.
|> > Bottle your polish.
|> > Place it in a container that you can seal to prevent it drying out.
|> >
|> > Remember to use lots of elbow grease.
|>
|> Its my recollection that beeswax does not make a good polish because of
|> its relative softness. Carnuba is harder and better for this purpose. The
|> softness of beeswax allows the grunge of the world to get imbedded in the
|> layer of wax that you place on the surface of the furniture. If you're
|> interested in making your own beeswax polish, I of course can't dissuade
|> you. But if you want a good furniture polish, there are several commerical
|> products would be better polishes.

Good Point !!

All recipes that I have seen call for adding Carnuba wax.  I have made
polish before with one of these recipes and was quite happy with the
results.  Brushy Mountain Bee Farm (1-800-BEESWAX) sells recipes,
Carnuba wax, small round polish tins, and labels if anyone is interested.

Roger E. Sanders
N.C. Master Craftsman Beekeeper