Subject: Eastern Apiculture Meeting July 31-Aug 4

From: [email-masked] (Diana Sammataro)
Date: 13 Jul 1995 11:51:04 GMT

EAS meeting is going to have an Apitherapy session, candle making session, and 
all the kinds of beehives .  For information on registration call Kim Flottum, 
President, 1-800-289-7668.

See you there

---

From: [email-masked] (Andy Nachbaur)
Date: Thu, 13 Jul 1995 15:11:00 GMT

D>From: [email-masked] (Diana Sammataro)
 >Subject: Eastern Apiculture Meeting July 31-Aug 4

D>EAS meeting is going to have an Apitherapy session, candle making session, an
 >all the kinds of beehives .  For information on registration call Kim Flottum

Yes, and tell him to post some detail in this news group. Maybe some
will want to subscribe to GLEANINGS.

---

From: [email-masked] (Bryan Miller)
Date: 14 Jul 1995 16:31:30 GMT

>will want to subscribe to GLEANINGS.

Yes, and please tell us the state in which this fine event
will be held.

--
----------------------------------------------------------
Bryan Miller		|
Powertrain Electronics	|
Control Systems Software|	"Nil Sine Numine"
[email-masked]	|