Subject: Queen excluders and timin

From: Charlie Fletcher <[email-masked]>
Date: 13 Aug 1995 19:25:41 GMT

Hi Y'all,

I'm new to this forum and also a novice apiarist. I don't know any other beekeepers in my area, and I've got lots of questions. I'll try not to overload everybody. Firstly:

Are queen excluders problematic? I had a friend over for dinner last night who told me that most workers have trouble getting through the grating. This morning, I opened up the hive, and sure enough, there were very few bees in the two supers I have on top of two brood chambers. 

I could see bees struggling to get through the grating, and, in fact, after two weeks, the bees had not pulled any of the super combs. Rather, they appeared to be canibalizing the super comb, presumably to use in the brood chambers. The brood chambers were _full_ of bees and honey. Just jam packed. Of course, take that from one who has never looked in a bee hive before. 

I'm wondering if my timing has been completely off, or not. I've gotten into all this a bit late. The storms this spring prevented my bee supplier (Blue Ridge Apiaries) from getting my bees to me until mid-May. I bought ARS-C-Y-1 bees, since there are a lot of mites here in Kentucky. 

How does this sound? Bees into hive in mid-May. Second brood chamber early-July. Two shallow supers beginning of August.

Since there wasn't a drop of honey in the supers, I decided to experiment and took the queen excluder out. Was that wise, or should I put it back? Am I expecting surplus honey too late in the season?

Thanks for your help. Now that I've found you all, I'll hang around and contribute.

Regards,

Charlie

-- 
Charlie

---

From: [email-masked] (Jay B. Little)
Date: Sun, 13 Aug 1995 21:49:36 GMT

Where do you live? Here in South Fla. there is still alot of flowers
blooming and we will be getting into Fla. Holly (braziilian pepper in
about a month.
      Jay