Subject: McClellan county quarantine

From: [email-masked] (Woodrow W. Baker)
Date: 12 Jul 1995 18:02:48 GMT

McClellan County has just been added to the commercial embargo area due 
to location of a swarm of Africanized bees.

Cheers
Woody

--
Woody Baker Postscript consultant/ hired software gun /flintknapper
[email-masked]        [email-masked]
"If you ain't bleedin' you ain't knappin'" -->go ahead, ask me!

---

From: [email-masked] (Aaron Morris)
Date: Thu, 13 Jul 95 09:55:42 EDT

>to location of a swarm of Africanized bees.
 
Woody,
Please forgive this ignorant yankee, but we ain't never heered of no
McClellen County in this neck o' the woods!  Where is it located?
Texas?  Arizona?  Askin' 'cause I'm interested in AHB's migration,
although I remain hopeful that they won't tolerate the cold and snow of
the northern promised land!
 
Aaron Morris - think there's no place like home!

---

From: [email-masked] (Adam Finkelstein)
Date: 13 Jul 1995 11:36:11 GMT

>to location of a swarm of Africanized bees.

Where is this?
Adam
-- 
______________________________________
Adam Finkelstein 
[email-masked]

---

From: [email-masked] (Andy Nachbaur)
Date: Thu, 13 Jul 1995 15:09:00 GMT

A>From: [email-masked] (Adam Finkelstein)
 >Subject: Re: McClellan county quarantine

A>In article <[email-masked]>, Woodrow W. Baker <[email-masked]> wrot
 >>to location of a swarm of Africanized bees.

A>Where is this?
 >Adam

Yeh, I was going to ask that and more. I am sure it's in Texas, but
posters should remember that most of us are not identified as to
where we are posting from geographically, including myself.

                      ttul Andy-

Los Banos, CA
Central California