Subject: Looking for Brushy Mountain Bee Farm

From: Gordon Greene <[email-masked]>
Date: 13 Aug 1995 06:59:06 GMT

There is a bee farm in South Carolina that imports a well-shaped 
glass jar from England for their honey. I would like to contact the bee 
farm but so far only know its name: Brushy Mountain Bee Farm, most 
likely located in South Carolina. Any help in locating them would be 
appreciated. Free jar of Zen Monastery Guava Jelly to the first 
assistance rendered.

---

From: Teri Rhan {FMO} <[email-masked]>
Date: Sun, 13 Aug 1995 02:10:18 -0700

Brushy Mountain 1-800-233-7929 fax 1-910-921-2681
610 Bethany Church Rd.
Moravian Falls, NC 28654

So do I win the Guava Jelly?:-)
Teri

---

From: Charlie Fletcher <[email-masked]>
Date: 13 Aug 1995 18:49:36 GMT

Hi Teri,

Brushy Mountain Bee Farm, Inc., 610 Bethany Church Rd., Moravian Falls, NC 28654, 1-800-233-7929, fax 1-910-921-2681.

Regards,

Charlie Fletcher
Greensburg, Ky.

-- 
Charlie

---

From: [email-masked] (David J Trickett)
Date: 14 Aug 1995 12:43:46 GMT

Gordon Greene ([email-masked]) wrote:
: There is a bee farm in South Carolina that imports a well-shaped 
: glass jar from England for their honey. I would like to contact the bee 
: farm but so far only know its name: Brushy Mountain Bee Farm, most 
: likely located in South Carolina. Any help in locating them would be 
: appreciated. Free jar of Zen Monastery Guava Jelly to the first 
: assistance rendered.

Call them at 800/233-7929

BTW,  i've been using these jars (the hexagons, right?) for years - they 
sell well.

Dave