Subject: Re: Yellow Jacket control

From: [email-masked] (H M McCabe (Harold))
Date: 26 Jul 1995 14:51:42 GMT

In article <[email-masked]>, Steve Bambara <[email-masked]> writes:
>     One thing to take note of is that these recommendations are not 
> universal.  Traps do not work in the Eastern US.  In addition, just 
> because a trap catches the target insect, does not mean that there is 
> any "control"  Insects may be attracted into an area, or the amount 
> trapped (though it may seem significant to you) may be a fraction of the 
> population.  If you were bothered by 75 yellow jackets instead of 100, 
> would you consider that a success?
> Stephen Bambara
> Raleigh, NC
> 
> 

Why would the trap fail to work in the Eastern US?

-- 
Harold McCabe
--------------------------------------------------------------------------
I do not speak for Ford.  Everything above this line is my opinion.
--------------------------------------------------------------------------
Voice: 313-248-8797              Subsystem Requirements Engineering
FAX:   313-248-2286              Ford/Automotive Components Division
[email-masked]                 Dearborn, MI USA

---

From: Steve Bambara <[email-masked]>
Date: 27 Jul 1995 12:31:12 GMT

>Why would the trap fail to work in the Eastern US?
Harold,
	That is a great question, for which we do not have the answer.  I have tested several designs of yellow jacket traps over the years (I'm not the only one) with poor results.  Traps may catch 3-4 adults per week at best compared to reports of hundreds (I'd like to see that!) claimed in the West.
	One suggestion is that we have a different race.  Someone should do some DNA comparisons. Perhaps humidity plays a part in volatility of attractants?  Who knows?
	The second point is comparable to the Japanese beetle trap situation.  Sure you catch hundreds of the buggers, but are you really controling anything in your yard?  Japanese beetle traps are most effective when you set your trap in your NEIGHBOR'S yard.  :)
Stephen Bambara
Raleigh, NC