Subject: Re: NZ: Where has Sunflora Apiaries gone?

From: Nick Wallingford <[email-masked]>
Date: 3 Oct 1995 23:18:56 GMT

Reg Clark who owns (owned) Sunflora has put it up for sale, I know.

I'll find out what is happening and repost to the list.

------------------------------------
Nick Wallingford, President
National Beekeepers Assn of NZ
[email-masked]
------------------------------------

---

From: [email-masked] (Owen Watson)
Date: Tue, 03 Oct 1995 19:34:55 +1200

I'm looking for Sunflora Apiaries of Blenheim, (New Zealand) who used to
supply me with good queens. Phone calls are getting a disconnected signal.
Unfortunately directory enquiries doesn't know their new no (if they have
one), and I don't have a name.

Any clues?

...........
Owen Watson
...........