Subject: Drones in November

From: [email-masked] (-verville d.f.)
Date: Tue, 7 Nov 1995 17:31:13 GMT

Shouldn't all the drones be gone by now?

I have two hives in the back yard, in southern New Hampshire USA
and one still has drones.  The hive acts very normal with a slight
buzz when first opened (Top cover comes off) and the bees raise
their hind ends as to sting but then they quiet right down and
go about their business.  It appears to be queenright
although I am reluctant to go down inside. Activity is good weather permitting.
However I see a few drones, not as large
as they should be but drone shaped and bulky.  Size wise they
are between a worker and a real summer time party boy.
Am I alone?

Dave Verville
Plaistow, NH  USA
att!mvtowers!mvdfv

---

From: [email-masked] (BusyKnight)
Date: Wed, 08 Nov 1995 03:50:42 GMT

>Shouldn't all the drones be gone by now?
Dave,
   You're not alone.  I was just in my hives pulling
the Apistan Strips out and noticed a few drones.
Not many but a few.  My guess is that these were
the last ones raised in the colony and they just
haven't been *eliminated* yet.  (women always
love that story about how the ladies get rid of the
useless males and just grow more males when
they need 'em).  I noticed that I only saw a few
drones in my strongest hives (i.e., the hives with
the most stored honey and a strong healthy 
worker population).

---

From: [email-masked] (Mark Jensen)
Date: Tue, 07 Nov 1995 19:55:30 -0800

> the Apistan Strips out and noticed a few drones.

One of the effects of varroa, especially if the strips did not happen to
get inserted directly down between actual brood (for example placed in a
second story which is completely full of honey) is that the varroasis can
proceed to the point where the queen becomes a drone layer, and some small
drones start appearing. You know you have problems if any of these drones
have deformed wings.

Mark Jensen              Double J Apiaries        [email-masked]