Subject: Need info on top bar African style hives

From: [email-masked] (Ron M. Battle)
Date: Sat, 27 Jan 96 09:56:54 GMT

I would appreciate any info on building, maintaining, buying, etc.
African style topbar hives.

Thanx,

-Ron   [email-masked]

---

From: [email-masked] (Hans-Ulrich THOMAS)
Date: Sat, 27 Jan 1996 20:36:25 +0100

In article <[email-masked]>, [email-masked] (Ron M.

>-Ron   [email-masked]

Ron,

Try the following address:

Bees for Development
Troy
Monmouth  NP5 4AB
England

They also have an e-mail address:

- [email-masked]

They have a video available as well as other information about topbar
hives. These people are active in 3rd world countries as their name
suggest and will certainly be able to help you.

Good luck

Hans

-- 
____________________________________________________
Hans-Ulrich THOMAS. Beekeeper & collector of books about:

- bees and beekeeping
- ants (yes these small little buggers!)
- nature printing

e-mail: [email-masked]
CompuServe: 100045,2556
Fax: +41 1 633 10 77
____________________________________________________