Subject: Density of Honey

From: Michael Humphrys <[email-masked]>
Date: 2 Oct 1995 20:34:35 GMT

Can anyone give me the approximate density of Honey?  I've checked
a number of references, but to no avail.

I'll be happy to convert from whatever dimensions you may have this
in (lbs per gallon, kg/litre, lbs/cubic inch, lb/oz,... ).

Thanks in advance,

Michael

---

From: [email-masked] (Rick Hough)
Date: Tue, 03 Oct 1995 19:10:03 -0500

In article <[email-masked]>, Michael Humphrys

>a number of references, but to no avail.

A five gallon (US) bucket is about 60 lbs of honey, which gives 12 lbs
per gallon. This is 1.5 times as heavy as water, which is 8 lbs per gallon.
That is a rough number, as the density will change a bit with moisture
content (the higher the moisture, the lower the density)

Rick Hough
[email-masked]
A beekeeper from just a bit NE of Boston, Massachusetts.