Subject: Student Request

From: [email-masked]
Date: 30 Oct 1995 17:50:02 GMT

Information needed.  A science student studying animal adaptations has 
not been able to find the answer to this question:

    Why are honey bees yellow and brown/black?

Please answer directly to [email-masked]
                          Subject:  Kate

---

From: [email-masked] (BusyKnight)
Date: Tue, 31 Oct 1995 04:25:13 GMT

>    Why are honey bees yellow and brown/black?

Not all are; there are red ones, purple ones, grey ones and 
all are honeybees (Apis).