Subject: Re: Help with strange insect!

From: Chris Conlan <[email-masked]>
Date: Sun, 9 Jun 1996 18:21:50 -0800

Sounds like you saw a day flying sphinx moth.  There are species of sphinx
moths which fly during the day and nectar at flowers.  Occasionally they
can be quite common.  They do resemble bees and some folks refer to them as
bee hawks, clearwing hawks or hummingbird moths.  I'm sure there is a
plethora of other common names as well.  Many of the clear winged ones
belong to the genus Hemaris.  Hope this helps.
Chris

---

From: [email-masked] (Pierre Zagatti)
Date: 10 Jun 1996 09:14:03 GMT

>belong to the genus Hemaris.  Hope this helps.

You can see a picture of such day-flying hawk moths at:

http://www.jouy.inra.fr/USER/PRODUCTIONS/BDD/PAPILLON/sphingid/texteng/a_
fadus.htm

Pierre Zagatti