Subject: first sighting

From: "James V. McGonigle, Jr." <[email-masked]>
Date: Wed, 29 Mar 1995 09:39:59 -0500

Spring azure (Celastrina ladon)
3/27/95
Avondale, PA
Chester County
39 degrees 51 mins N and 75 degrees, 47 mins W
Temp: 58 F, sunny and breezy
Habitat:  wooded streamside

*************************************************************************
James McGonigle
Academy of Natural Sciences
1900 Benjamin Franklin Parkway
Philadelphia, PA 19103-1195
voice: 215-299-1057
e-mail:  [email-masked]

---

From: Maxim A. Klepikov <[email-masked]>
Date: Fri, 31 Mar 95 12:52:44 +0300

Yesterday, on march 30, I saw first butterfly in this year.
     It sat on sunny wall of house on the one of  central  streets  in
Ribinsk city (Yaroslavl region, Central Russia). It was Vanessa (Nymp-
halis) urticae L. Season of butterfly fly was opened at us at last!
     Imago of Vanessa urticae are wintered in basements and garrets in
urban houses.  They very common here.  Therefore first butterflys  are
occur in cities.
--- 
Maxim A. Klepikov
Tutaev's Nature House
email: [email-masked]