Subject: Re: $$$$ $50,000 for the New Year $$$$

From: Thomas L Orourke <[email-masked]>
Date: Fri, 13 Dec 1996 08:44:41 -0500

youre a freaking lying nut.

---

From: Nathan Schiff <[email-masked]>
Date: Fri, 13 Dec 1996 15:52:26 -0500

Dear Everybody, Please ignore this message from Goldbergservices.  It is
a pyramid scheme and completely illegal in the United States.  I would
appreciate it if the powers that be in charge of these lists selectively
censure this address because I dont want anybody to lose their money.
Sincerely Nathan Schiff.