Subject: Book

From: Christopher Conlan <[email-masked]>
Date: Tue, 14 May 1996 15:28:40 -0700

Does anybody know where I can pick up a copy of "The Moths of Borneo" by
J.D. Holloway?  I need part 3 which contains Saturniidae and Sphingidae.
 Bioquip was out of them and had no idea when more were coming in.  Any
help is appreciated.  Thanks
Chris Conlan
[email-masked]  or
[email-masked]

---

From: "I. Azhar" <[email-masked]>
Date: Thu, 16 May 1996 15:17:31 +0800

You may get the book from The Malaysian nature Society, PO Box 10750,
50724 Kuala Lumpur, MALAYSIA or e-mail to [email-masked].

Hope it helps.

I. Azhar
MARDI