Subject: Re: UK butterflies

From: "T.M.Hotten" <[email-masked]>
Date: 3 Jun 1996 20:18:24 GMT

Painted Ladies:

Yes indeed their were several on the wing, today in Surrey.

Terry Hotten

---

From: Andrew Syred <[email-masked]>
Date: Mon, 3 Jun 1996 21:12:15 +0100

One and four Painted Ladies (Vanessa cardui) seen on the wing on
Saturday & Sunday (1/6, 2/6) respectively on the Mid-Wales/Shropshire
border near Knighton, Powys. Very, very unusual for this part of the
world especially at this time of the year - still cold.

Andrew

On-line Microscopy for Amateurs, Professionals and Big Kids alike
        ***** Visit http://www.microscopy-uk.org.uk *****