Subject: foreign entomology socities

From: [email-masked] (Joanne Fedorka )
Date: 4 Nov 1995 05:33:18 GMT

I am interested in obtaining addresses of foreign entomolgy socities. 
Any advice or information would be greatly appreciated.
                                 Thank you,
                                 Joanne Fedorka

---

From: [email-masked] (Family Law)
Date: Mon, 06 Nov 1995 19:15:52 GMT

>Any advice or information would be greatly appreciated.

It would be helpful in a request like this to state your country of
origin, otherwise we don't know what "foreign" is.  It is easy to
upset the rest of the world by assuming that all readers are from the
USA.  :-)

Colin

Colin Law              (home) [email-masked]
Brighton               (work) [email-masked]
England                +44 1273 300883