Subject: Tansy plant

From: [email-masked] (Michael John Francis)
Date: 24 Apr 1995 12:50:17 GMT

Hi all - I am doing a bit of research on good nectar sources for butterflies

and have been told the  that "tansy" is a good plant hear in the UK.

Can anyone give me it's scientific name?

Replies and any other recommendatioins to [email-masked]

Thanks in advance

Michael Francis

£

-- 
\|/ \|/ \|/ |\/ \|/ \|/ \|/ ||| ||| \|\ |\/ \|/ \|/ \|/ \|/ \|/
 o  o o o o o p
bufvhbglkfvs[fjrogg8dfodbfvmnbvlk;vsdFJEop;urp[ow\ue34i[034ruojdfgsahgosaffjhjd

---

From: [email-masked] ("Colin Cracknell")
Date: Wed, 3 May 1995 16:50:38 GMT

Tansy: Asteridae (=Compositae) Chrysanthemum vulgare.

------------------------------------------------------------------
[email-masked] | "Specialisation is for insects" [RAH]
                           | "I specialise in insects" [ColinC]
All opinions are my own, but Darter Systems agrees with me.
------------------------------------------------------------------