Subject: substitute for ethyl acetate???

From: "Orville G. Marti" <[email-masked]>
Date: Tue, 2 Jul 1996 16:36:55 EDT

Has anyone had experience with an effective substitute for ethyl acetate--
something that might be easily obtained from a drugstore?

O.G. Marti

--
************************************************************************
Orville G. Marti, Jr.          P.O. Box 748
Microbiologist                 Tifton, Ga.  31793
Phone: 912-387-2328 (office)   INTERNET: [email-masked]
Phone: 912-387-2350 (lab)      FAX: 912-387-2321

    There are in fact two things, science and opinion;
    the former begets knowledge, the latter ignorance.
                                  .........Hippocrates
*************************************************************************

---

From: [email-masked] (Dave Britton)
Date: Thu, 04 Jul 1996 17:27:39 +0000

In article <[email-masked]>, [email-masked]
(Chris Raper) wrote:

> On Thu, 04 Jul 1996 09:26:54 +0000, [email-masked] (Dave
> Britton) wrote:
> 
> >In article <[email-masked]>, "Orville G. Marti"
> ><[email-masked]> wrote:
> >
> >Any particular reason for not using ethyl acetate?  Just curious.
> 
> One reason I have never carried it abroad is the fact that, being a
> solvent, it is not allowed on most flights and it is apparently used
> by drug pedlers in the refining of heroin so if you are caught with
> amounts of it you could have some explaining to do - in a foreign
> language!
> 
> Chris R.

In Australia ethyl acetate has now been substituted for the acetone that
used to be used in nail polish remover, so if you run short away from your
usual supplies you can go to a chemist or supermarket etc., and buy some
nail polish remover!!  If you shop around, you can get a brand which also
has moisturiser, for added relaxing effect on the specimens.  Downside:
everything (specimens included) tends to reek of the cheap scent that they
include.  I guess that is a subjective sort of thing; the smell of ethyl
acetate doesn't appeal to everybody.

I guess acetone must be pretty nasty to warrant replacement by ethyl
acetate.

Dave.

-- 
David R. Britton, Biological Sciences, 
University of Wollongong NSW Australia 2522 
(Ph) 61-42-213436 (Fax) 61-42-214135, email <[email-masked]>

---

From: [email-masked] (Dave Britton)
Date: Thu, 04 Jul 1996 09:26:54 +0000

---

From: [email-masked] (Chris Raper)
Date: Wed, 03 Jul 1996 23:17:09 GMT

Chris R.

--
All views are my own and are not necessarily those of my employer.