Subject: Culicoides

From: [email-masked] (Mervyn)
Date: 26 Jan 1995 22:58:08 GMT

Can somebody please help me with a source of Culicoides. I am willing to 
pay for time,

Please e-mail me at [email-masked]

---

From: [email-masked] (John VanDyk)
Date: 30 Jan 1995 16:11:11 GMT

In article <[email-masked]>, [email-masked] (Mervyn)

> Please e-mail me at [email-masked]

You may want to try USDA-ARS in Laramie.

USDA-ARS
PO Box 3965 Univ Station
Laramie WY 82071

-- John VanDyk, Medical Entomology       Internet: [email-masked] --
436 Science II, Iowa State Univ., Ames IA 50011 (USA); Phone 515-294-4387
http://www.public.iastate.edu/~entomology/GradStudents/VanDyk.html         
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++