Subject: Re: Displaying moths -- help wanted

From: Thomas L Orourke <[email-masked]>
Date: Sun, 1 Dec 1996 22:55:37 -0500

You state that various colors fade differently with time when light
exposed.Can you recall which are most affected?

---

From: guy a hanley <[email-masked]>
Date: Mon, 2 Dec 1996 11:50:18 -0600

Irredescent colors fade the fastest, along with greens.  I have seen
Luna moths faded to white

G.Hanley