Subject: Re: Just try this, it will work

From: Stan Aughenbaugh <[email-masked]>
Date: Mon, 25 Nov 1996 13:27:23 -0700

My personal answer was to send a note & quote to 
[email-masked] to see if they can trace this crap and shut it down.
stan aughenbaugh
[email-masked]
KF0NC
"90% of all statistics are made up"
----------------------------------------------------------------------
Stephen Boltinghouse wrote:
>> Take five minutes to read this and it WILL change your life.
> >The Internet has grown tremendously. It doubles in size every 4 months.
>  think about it. You see those 'Make.Money.Fast' posts more and more.
>  That's ... because it WORKS ! 
--

---

From: "Bruce J. Howes KG2IC" <[email-masked]>
Date: Fri, 06 Dec 1996 00:07:42 -0400

Peter Pehrson wrote:
> 
> On Sat, 23 Nov 1996 12:12:24 -0800, Jim Barteck
> <[email-masked]> wrote:
> 
> >       It's a good thing I'm so easily amused....I encourage you to forward
> >Mr. Boltinghouse his own mail....REPEATEDLY.  For about 30 seconds of
> >your time, you can send him about 10 of these annoying messages.....
> >       ....Let's see: multiplied by how many members of these
> >groups....hmmmm....
> >
> >YF,
> >Jim
> 
> Yep! 150-200 emails on it's way!
> 
> ------------------------------------------------
>                Peter N. Pehrson
> ------------------------------------------------
>                 Vice President
>   Everywhere Is - the world-wide Enya fan club
> ------------------------------------------------
>         Email Private: [email-masked]
>   Email Work: [email-masked]
>           or [email-masked]
> ------------------------------------------------
>               Personal Homepage:
>     http://www.cybercity.dk/users/lk/lk2533/
> 
>               Fan club Homepage:
> http://www.cybercity.dk/users/lk/lk2533/fanclub/
> 
>                 Work Homepage:
>          http://www.exportakademiet.dk
> ------------------------------------------------
> Everywhere Is - the World-wide Enya Fan club
>                  European HQ
>                  P.O.Box 712
>                DK-9100 Aalborg
>                    DENMARK
> ------------------------------------------------

-- 

73,
Bruce KG2IC 
=======================================================================
 Bruce J. Howes KG2IC        "The government’s view of the economy 
 Grid FN03pa                  could be summed up in a few short phrases:
 East Amherst, NY             If it moves, tax it. If it keeps moving,
 AMSAT#30466 ARRL             regulate it. And if it stops moving, 
 ARMY-MARS AAR2AJ             subsidize it." -Ronald Reagan 
=======================================================================