Subject: Re: Painted Lady mass migration/VEined White walk MDSP

From: Ms Fortune <[email-masked]>
Date: Fri, 7 Apr 1995 14:25:02 -0700

Hi - if you're interested in the butterfly walk on April 15th; meeting
10 am at Clayton Saddlery to carpool/caravan to the site 3 miles down the
road; please let me know which direction you're coming from or if you
want to caravan from Walnut Creek BART, maybe. (also no, cost, and no
nets, rain cancels)  You can also  call Rich Kelson (he doesnt have a
modem, yet!). His home no. is (510)  672-0674 and mine is (510) 687-2548.

Sharyn Fernandez,<[email-masked]>
Contra Costa County IS
Mount Diablo...
MDIA/VIPP member, Mt. Diablo State Park

On Thu, 6 Apr 1995, Marian Fricano wrote:

> Sharyn-
> So am I, and I did not see an e-mail address for you!
>
> Marian Fricano
> [email-masked]
>

---

From: Marian Fricano <[email-masked]>
Date: Thu, 6 Apr 1995 15:06:56 -0800

Sharyn-

Marian Fricano
[email-masked]