Subject: Re: National Parks vs. collecting

From: [email-masked] (Samuel Sun)
Date: 6 Apr 1995 15:02:40 GMT

"Edward J.O'Connor" <[email-masked]> wrote:
>   Parks are natural areas set aside for everyone's enjoyment.

I think this is either a generalization or a nice side effect for parks.

> To insure our enjoyment rules are necessary. If you enjoy
> watching butterflies through binoculars and you see me netting
> in a rare colony of metalmarks (and it may be rare only in that
> park) then I am diminishing your enjoyment, no matter how many
> degrees follow my name. It is only a matter IMHO of being

You can't please everybody though.  My enjoyment is dimished when I walk
through a park and seeing people fish while I can't swing a net.  You may
argue that fishing is enjoyable, but what if collecting is enjoyable for me?
I don't mean to sound like a flame, but the fact of the matter is that the
laws are applied inconsistantly, and, it's been said, most leniently for
those with a strong lobby.  

Sam Sun

---

From: "Edward J.O'Connor" <[email-masked]>
Date: Wed, 5 Apr 1995 18:17:21 -0500

Parks are natural areas set aside for everyone's enjoyment.
To insure our enjoyment rules are necessary. If you enjoy
watching butterflies through binoculars and you see me netting
in a rare colony of metalmarks (and it may be rare only in that
park) then I am diminishing your enjoyment, no matter how many
degrees follow my name. It is only a matter IMHO of being
gentlemanly,i.e. not hurting anyone willfully, and the rules
reflect this.
  Hierarchies of purpose not withstanding, rules of this nature
are to be obeyed for everybody's benefit.
  If I must collect,then its out of the park I go to a place where
my collecting is appropriate.

     NOI (no offense intended)         Odyseus