Subject: The Gypsy moth lifecycle

From: [email-masked] (heidi crandall)
Date: 27 Jun 1996 14:04:16 GMT

They Gypsy moth(sorry, no scientific name handy) caterpillars are out, as they have been the past three years I've been in my house, and I've been 'manually' killing (aka squishing!) them.  I also kill the female moths when I see them later in the year.  I know I'm not making a dent in the population in that area, but I hope to not lose any trees on our property.

The infestation doesn't appear to be bad ( I've not seen any large scale defoliation.)  I've been attempting to attract moths and butterflies to the area, so I do not want to have any spraying done to control them.

I would like to know if they are things I can do around our yard to discourge and kill the caterpillars/moths during their life cycle.  For example, are the pupae found in leaf litter?  If they were, could cleaning up fallen leaves in the areas I see caterpillars the most be helpful? Are there any other times during their development when a little labor on my part would help control they population?

Other info:  I'm in SE Michigan, on an acre with mature beeches, sugar maples, and black maples.  There are oaks in the neighborhood, which I know are a favorite Gypsy moth food.  We're returning our lawn to a more natural state, so there are alot of fallen leaves around. 

Thank you for any information you can provide.

Heidi
[email-masked]

---

From: Anne Kilmer <[email-masked]>
Date: Sat, 29 Jun 1996 05:50:01 -0400

heidi crandall wrote:
>
> They Gypsy moth(sorry, no scientific name handy) caterpillars are out, as they
> have been the past three years I've been in my house, and I've been 'manually'
> killing (aka squishing!) them.  I also kill the female moths when I see them
> later in the year.  I know I'm not making a dent in the population in that
> area, but I hope to not lose any trees on our property.
>
> The infestation doesn't appear to be bad ( I've not seen any large scale
> defoliation.)  I've been attempting to attract moths and butterflies to the
> area, so I do not want to have any spraying done to control them.
>
> I would like to know if they are things I can do around our yard to discourge
> and kill the caterpillars/moths during their life cycle.  For example, are the
> pupae found in leaf litter?  If they were, could cleaning up fallen leaves in
> the areas I see caterpillars the most be helpful? Are there any other times
> during their development when a little labor on my part would help control
 they
> population?
>
> Other info:  I'm in SE Michigan, on an acre with mature beeches, sugar maples,
> and black maples.  There are oaks in the neighborhood, which I know are a
> favorite Gypsy moth food.  We're returning our lawn to a more natural state,
 so
> there are alot of fallen leaves around.
>

There are a number of earth-friendly things you can do to reduce the
population.
Obviously you don't want to use Bt. That'll kill all your butterflies,
not just the dratted moths.
You can buy and install Teflon strips around the trunks of your trees.
You smear tanglefoot along the bark at the top and bottom of the strip,
so the little beggars can't walk up under the strips.
Spraying soapy water at the tree will kill quite a few caterpillars.
This'll kill hairstreaks and cecropia moth larvae too. Oh well.
The mix University of Florida recommends is 3 tablespoonsful of liquid
soap, 1 tablespoonful of veg. oil to a gallon of water. But you can use
the jar thingie you use to wash the car, fill it with liquid soap and
suds away until soap drips from the tree.
Soap. Shaklee's basic H, Dr. Brown's Liquid Castile Soap with Peppermint
or Eucalyptus (health food stores have it) Ivory handwashing soap. Not
detergent.
        This is not an entirely benign substance. It'll do bad things to
spiders and other soft-bodied predators. Apparently doesn't do much harm
to wasps, beetles and such. I suspect it'll kill ladybug larvae.
Vaseline works if you can't find tangletrap.
Check frequently and rescue mantids, anoles and such small deer.
Make sure your local farmers have bluebird houses on all their
fenceposts, and don't be too particular about who moves into them.
Starlings were imported deliberately to eat gypsy moths. They like other
bugs better, but what the hell.
Anne Kilmer
1424 lake Bass Dr.
lake Worth FL 33461