Subject: RE: Finding Monarchs on The Winter Field Trip

From: [email-masked] (Barbara Page)
Date: 24 Mar 96 20:08:46 -0800

I trust that this isn't too trivial, but are you aware of any 
differences in markings between your western monarch and the eastern 
monarch?
Barbara Page [email-masked]

---

From: [email-masked] (DanauSakai)
Date: 26 Mar 1996 00:15:15 -0500

Apparently none.  Eastern monarchs are suppose to have slightly longer
forewing measurements.  I doubt anyone can tell the difference with one of
each in hand.