Subject: Re: Painted Lady caterpillars

From: Dave Chesmore <[email-masked]>
Date: Mon, 22 Jul 1996 10:37:23 +000

I saw 30+ Painted Lady larvae last Friday at Barton Clay Pits on the
south side of the River Humber near Hull (North Lincolnshire).  Most
appeared ready to pupate but the spinnings were evident in large
numbers.

Dave Chesmore
Dept. of Electronic Engineering
University of Hull, Hull, HU6 7RX
Tel: +482 465062;  Fax: +482 466664
Email:  [email-masked]

---

From: [email-masked] (Chris Raper)
Date: Mon, 22 Jul 1996 17:12:33 GMT

>appeared ready to pupate but the spinnings were evident in large

Hi Dave,

Saw 2 _really_ fresh adult Painted Ladys on Sunday (21st) at the
Warburg nature reserve between Henley & Nettlebed. I presume they are
UK offspring from the invasion earlier this year.

Also seen were:  (sorry, I don't know all the scientific names and I
don't have a book handy! :-))

- Holly Blue (1)
- Silver-washed Frit. (10+)
- Dark Green Frit (5)
- Red Admiral (2)    (Vanessa atlanta)
- Marbled White (40)   
- Meadow Brown(30)  (Maniola jurtina)
- Ringlet (10)
- Gatekeeper (20)
- Small Skipper (1) 
- Essex Skipper (10)
- Brimstone (male) (1)  (G.rhamni)
- Green-veined White (1)  (P.napi)

[The numbers in brackets are approximate - I didn't have time for a
proper transect as I was helping guide a load of parents and small
children around  :-) ]

- White-letter hairstreak was reported from the previous 7 days but
none were seen on Sunday - but then again they can be very difficult
to find.

Cheers
Chris R.

--
All views are my own and are not necessarily those of my employer.

---

From: [email-masked] (Maarten van Helden)
Date: 23 Jul 1996 09:48:52 GMT

In article <[email-masked]>, 
[email-masked] says...
>appeared ready to pupate but the spinnings were evident in large

Last weekend we saw the first fresh adults, still many many caterpillars on 
thistles (everywhere we looked), we even found a lot of them (in several sites 
and several sizes) on Achillea millefolium, which is not described as a 
host-plant. This looks very promising indeed.

Maarten
-- 
++++++++++++++++++++++++++++++++++++++++++++++++++++++++
||\\  //||  Dr. Maarten van Helden
|| \\// ||  Dept. of Entomology
||  \/  ||  Wageningen Agricultural University
||||||||||  Binnenhaven 7, 6709 PD
||      ||  Wageningen, the Netherlands
||      ||  Tel +31-317-485118 Fax +31-317-484821
||      ||  Email: <[email-masked]>
++++++++++++++++++++++++++++++++++++++++++++++++++++++++