Subject: Re: western (U.S.) moths

From: Gregory <[email-masked]>
Date: Wed, 3 May 1995 01:34:54 -0500

In message Tue, 2 May 1995 21:58:43 -0700,
  Stuart Wilson <[email-masked]>  writes:

> There has been a lot of discussion recently on the need for a field guide
> for moths of the western U.S.  Perhaps Charlie Covell, or for that
> matter any other writer, should make a list of possible buyers.  A
> sign-up sheet for future information could be put out at the major ent.
> events, such as the insect show in L.A. in May.
>
> If sufficient interest is there, such a list would help convince your
> publisher.
>
> Stuart Wilson
> Santa Barbara, CA
>
I would buy immediately.
Alan Gregory
Conyngham, Pa.
*************************                 ****************************
* Monica E. Gregory, PH.D.
* Asst. Prof, Psychology
* Penn State Hazleton
* Hazleton PA 18201
* Internet: [email-masked]
* Tel:(717)450-3188

---

From: "Orville G. Marti" <[email-masked]>
Date: Wed, 3 May 1995 08:23:24 EDT

>If sufficient interest is there, such a list would help convince your

   I use the Eastern guide, as I live in Georgia.  I hope that any future
   guides, East or West, can include all color plates.  Moths are much easier
   to identify from color plates.  I realize that there is a cost factor
   involved, but I would pay the extra cost to have the guide.

--
************************************************************************
Orville G. Marti, Jr.          P.O. Box 748
Microbiologist                 Tifton, Ga.  31793
Phone: 912-387-2328 (office)   INTERNET: [email-masked]
Phone: 912-387-2350 (lab)      FAX: 912-387-2321

    "Sometimes the magic works and sometimes it doesn't."
        ....Old Lodge Skins in LITTLE BIG MAN
*************************************************************************