Subject: 7th gr.sci.( insects)

From: [email-masked] (loopy)
Date: 13 May 1995 03:57:55 GMT

Good morning,

     We  are a group of students doing a research project.
We would like to find some information about butterflies.
     We  know there are 6 families of butterflies. 
They are Hespriide, Pipilonide, Pieridae, Nyphalde, Riodinidae, 
and Lycaendae. We would like to know how butterflies get there color?  
Thank you.       
                                            
**   David H. Bedell                         
**   Science teacher                         
**   San Lorenzo Middle School                
**   King City, CA 93930

---

From: [email-masked] (loopy)
Date: 13 May 1995 04:14:09 GMT

Hi Folks-

The previous post was a repost from sci.bio. PLEASE do not send replies to
me; send them via email to [email-masked].

Thanks!

> **   San Lorenzo Middle School                

+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++              
+++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++