Subject: Monarch butterfly culture

From: Yves Dubuc <[email-masked]>
Date: Mon, 25 Mar 1996 07:57:23 -0500

Hi,
I was wondering if Papillio polyxen culture would be
easier than Monarch. Because Papillio polyxen eats
carrot leafs which could be forced inside. It is also
a nice butterfly !

Yves

[email-masked]

---

From: Mark David Deering <[email-masked]>
Date: Mon, 25 Mar 1996 14:58:28 -0500

In regards to the culturing of P.polyxenes I have found that they are rather
hard to get through in any numbers due to thier suceptibillity to
viral/bacterial diseases.
     They are fun though!
[email-masked]