Subject: Call for FAQs

From: Gregory <[email-masked]>
Date: Tue, 14 Feb 1995 02:07:36 -0500

I would very much appreciate material on "population monitoring" and
"conservation of habitat" for rare species. I believe that Sam Droege of the
NBS has an interest in this area. I heard his presentation at last May's
first meeting of the NABA and that really got me thinking (particularly in
light of my years running Breeding Bird Survey routes here in Pa.).
Alan Gregory
Conyngham, PA.
*************************                 ****************************
* Monica E. Gregory, PH.D.
* Asst. Prof, Psychology                  "After all, tomorrow is
* Penn State Hazleton                       another day"
* Hazleton PA 18201                            - S. O'Hara
* Internet: [email-masked]
* Tel:(717)450-3188

---

From: Roy Neeve <[email-masked]>
Date: 14 Feb 1995 19:38:01 GMT

> light of my years running Breeding Bird Survey routes here in Pa.).

Are you interested in UK Butterfly details?