Subject: A.gamma migrating in Europe

From: Bart Vanholder <[email-masked]>
Date: Mon, 20 May 1996 10:51:16 +0000

Hi Leps-netters,

Last saturday (18 th May) at once quite many Autographa gamma were present
in Belgium. I trapped my first one of this year on friday-evening. The next
day they were present about everywhere during the day. Who sees them in the
north  (UK, Scandinavia ?). A. ipsilopn was again present and we did read
the mail of K. Veling about Vanessa cardui on the move towards the north. It
seems that the yeraly migration started.

Any sighting welcome.
----------------------------------------------------------
Bart Vanholder
Belgian Migrant Lepidoptera Survey
Droeskouter 33
B-9450 Haaltert
Belgium
e-mail: [email-masked]
homepage Migrant Leps http://www.club.innet.be/~pub00644/
homepage Sesiidae     http://www.club.innet.be/~pub00644/sesiid/seslist
----------------------------------------------------------

---

From: [email-masked] (Chris Raper)
Date: Mon, 20 May 1996 22:24:46 GMT

>seems that the yeraly migration started.

We had quite an early A.gamma in South Oxfordshire (UK) on 25.4.96. I
saw one in my garden last week as well - at dusk flying around
Aubretia flowers.

Hope that helps - what other sightings would you like?
Chris R.

--
All views are my own and are not necessarily those of my employer.