Subject: GIS in Entomology Meeting

From: Dave Chesmore <[email-masked]>
Date: Fri, 28 Jun 1996 08:53:47 +000

SPECIAL INTEREST GROUP FOR TECHNOLOGY IN ENTOMOLOGY

MEETING ANNOUNCEMENT

GEOGRAPHICAL INFORMATION SYSTEMS APPLICATIONS  IN
ENTOMOLOGY

Thursday 25 July
Department of Electronic Engineering
University of Hull
UK

There will be a 1 day meeting and workshop on applications
of geographical information systems (GIS) in entomology at the
University of Hull.  The meeting will take the form of short
presentations n the morning with posters and demonstrations over
lunch.  The afternoon session will be a workshop based around PC's
running IDRISI for Windows, ARCView and ARC/INFO.

Provisional Timetable

10.30   Coffee
11.00   Short (10-15 minute) presentations on GIS in Entomology +
questions
12.30   Lunch
13.30   Hands-on workshop + demonstrations from contributors
15.30   Plenary session - where do we go from here?
16.00   Workshop continues if required
16.45   Close & informal get together at the local pub

If you would like further information or wish to bring a poster, data or
GIS demonstration, or give a short presentation on your work, please
contact David Chesmore at the address given below.

Dave Chesmore
Dept. of Electronic Engineering
University of Hull, Hull, HU6 7RX
Tel: +482 465062;  Fax: +482 466664
Email:  [email-masked]

---

From: Ian Harvey <[email-masked]>
Date: Fri, 28 Jun 1996 09:50:51 +0100

>GEOGRAPHICAL INFORMATION SYSTEMS APPLICATIONS  IN

Dear Dave

Could you send me further details please

Cheers

Ian

******************************************************************************
Ian Harvey                                             Tel: +151 794 5028

Population Biology Research Group                      Fax: +151 794 5094
Department of Environmental and Evolutionary Biology
The University of Liverpool                            email:[email-masked]
PO Box 147, Liverpool L69 3BX, UK
******************************************************************************