Subject: phylogeny of the lepidoptera families

From: [email-masked] (Chu Wing Hing, Ken)
Date: Mon, 16 Sep 96 07:01:15 GMT

Hi! Could anyone out there recommend a book or paper which deals with the phylogeny of the lepidoptera families? 
I've searched through the CDroms on this topic and there isn't one title which relates all the families with
each other.

Any help would be greatly appreciate. Thank you.
Please email me directly
[email-masked]

Amy

---

From: "Prof. Jose Trigo" <[email-masked]>
Date: Sun, 22 Sep 1996 13:32:02 +0200

> Any help would be greatly appreciate. Thank you.
About philogeny of butterflies:

Scott, J.A. (1985) Journal Research Lepidoptera 24:241-281

Jose Roberto Trigo