Subject: Re: KRAL'S TRUTH

From: Dave Chesmore <[email-masked]>
Date: Fri, 3 Nov 1995 13:54:04 +000

We in the UK don't have laws so extensive as the US and I for one
think these issues are of general importance.

I would like to continue to hear more.  His words are NOT
self-serving!!
Dave Chesmore
Dept. of Electronic Engineering
University of Hull, Hull, HU6 7RX
Tel: +482 465062;  Fax: +482 466664

---

From: Bart Vanholder <[email-masked]>
Date: Mon, 6 Nov 1995 01:09:15 +0000

>Apologies from me if you are tired of my messages - you have the option
>of simply erasing them when recieved.

Indeed some of us are tired of them. I wished to have the option to NOT
RECEIVE THEM AT ALL. You know, some of us have to pay for incoming messages
(the lo,ger the messages the more we pay).

>I am making efforts to economize the messages or
>responding back to individual recipients rather than the whole list.

Today we received about 8 of you , not a single one is with any Scientific
interest.  Replies could have been better mailed to dear Neil, dear Julian,
Colin Law, dear Brett,...DIRECTLY, BUT NOT TO ALL OF US TOGETHER. Your
'efforts' are not well enough and more 'efforts' could save us some money at
least.
----------------------------------------------------------
Bart Vanholder
Belgian Migrating Lepidoptera Survey
Droeskouter 33
B-9450 Haaltert
Belgium
e-mail: [email-masked]
visit our homepage  http://www.club.innet.be/~pub00644/
----------------------------------------------------------