Subject: Tucson Area

From: Mark Etheridge <[email-masked]>
Date: Mon, 30 Jan 1995 20:16:21 -0500

I'm planning a trip down to Tucson, AZ in late May and would appreciate any
information on what type of weather to expect and what leps might be flying
at that time. Any specific info about localities or nectar sources to look
for would also be greatly appreciated. Thanks!
[email-masked]

---

From: [email-masked] (CRISTINA A BRAMLEY)
Date: Fri, 03 Feb 1995 16:06:32 -0500

> for would also be greatly appreciated. Thanks!

Mark - late May will be warm, quite warm, into the high 90's - low 100's.  Don't
know if you have access to netscape/mosaic but there is a site based in Tucson
at http://198.22.133.109 which accesses a terrific usda entomological site, and
links to a Tucson experimental page where you can get daily weather updates,
as well as links to other entomological sites.

Cris

-- 
*********************************************
Cristina A. Bramley "Geomom"
USGS, Univ of Arizona
[email-masked]
*********************************************