Subject: Generators for moth traps

From: "Mark J. Dixon" <[email-masked]>
Date: Sun, 30 Jun 1996 19:02:10 +0000

Hi all,

Can anyone in the UK give me the address (or web site - I wish) of a
Geneartor stockist suitaable for running a moth trap.

Can anyone in the world recommend a make/model and why.

Thanks for your help in anticipation.

Regards,
Mark.

---

From: [email-masked] (Chris Raper)
Date: Mon, 01 Jul 1996 21:54:32 GMT

>Thanks for your help in anticipation.

I think Honda seem to be the most used. Try a search for their web
page.

Chris R.

--
All views are my own and are not necessarily those of my employer.