Subject: faunistical and floristical mapping projects

From: Ronny Straetling <[email-masked]>
Date: 19 Jun 1995 10:50:48 GMT

Hi,

on "ftp://zeus.ids.saarlink.de/pub/Charaxes/"
you can upload a demo version of CHARAXES.

CHARAXES is a software (for MS-Access) for
faunistical and floristical mapping projects.

For more information send mail to

   Ronny Straetling
   [email-masked]

---

From: Neil Jones <[email-masked]>
Date: Wed, 21 Jun 95 05:48:56 GMT

In article <[email-masked]>
           [email-masked] "Robert William Longair" writes:

> I just visited the WWW site for the "Common Names of N.A.
> Butterflies" which NABA published a year ago

I think it would be useful to know the URL. This sounds interesting.
-- 
Neil Jones
[email-masked]

---

From: Hank Brodkin <[email-masked]>
Date: Wed, 21 Jun 1995 06:45:51 -0700

> I think it would be useful to know the URL. This sounds interesting.

http://www.public.iastate.edu/~entomology/

--------------------------------------------------------------------------
        Hank Brodkin <[email-masked]> Marina Del Rey, CA
                        33.58'24"N 118.27'39"W
 finger <[email-masked]> for information about the Calbird-L Mail List

---

From: Robert William Longair <[email-masked]>
Date: Tue, 20 Jun 1995 11:53:01 -0600

My apologies if this opens a can of worms which others have discussed at
length, but I just visited the WWW site for the "Common Names of N.A.
Butterflies" which NABA published a year ago and on comparing those names
to The Common Names of North American Butterflies (J.Y. Miller, ed.), I
notice that there are some differences.

Can someone explain the relationship between the two lists? Is the NABA
list a more current version of the Xerces "Common Names" list? How often
will such a list be updated/changed?

Thanks for any help.

Rob Longair
Biological Sciences
University of Calgary
Calgary, Alberta
CANADA