Subject: Re: Updated sightings of migration in Europe

From: Rob Souter <[email-masked]>
Date: Mon, 24 Jun 1996 09:49:18 BST

>Hi Europe
>
>As migration is on going , my homepage is regularly (dailly ) updated for
>the hot news on migrant Lepidoptera.
>Directly acces at
>
>http://www.club.innet.be/~pub00644/news.htm
>
>If you have any sightings to add...mail them directly to me for my dailly
>update.
>

I waspleased to see your compilation of migrants updated on your web pages.

I thought I would comment that for 2 sighting of Colias croceus I'd
submitted that Aldbury Nowers is in west Herts not S. Oxon and the one at
Tyttenhanger was also seen there on the 20th June.

Keep up the good work.

Rob Souter.
Department of Psychology,
University of Hertfordshire,
College Lane,
Hatfield,
Herts.
England.
AL10 9AB.

---

From: Rob Souter <[email-masked]>
Date: Mon, 24 Jun 1996 11:11:58 BST

Hi again.

My collegue has just informed me of a sighting of Hummingbird Hawk moth in
his garden in Panshanger, Welwyn Garden City, Herts, England on Saturday
15th June.

Rob Souter.

---

From: Stuart Warrington <[email-masked]>
Date: Mon, 24 Jun 1996 17:25:05 +0000

DEAR ALL,
There was a sighting of Hummingbird Hawk moth in a garden at Bayford, near
Hertford, Hertfordshire, UK on 21st June.

Dr Stuart Warrington
Department of Environmental Sciences
University of Hertfordshire,
Hatfield.  AL10 9AB
United Kingdom.
Fax  01707 284514
Tel  01707 284137