Subject: Question from the 8th grade...

From: [email-masked] (MR GOFF)
Date: 25 Mar 1995 20:58:00 -0500

I know that this forum is for lepidoptera, but I can't find any other
entomology newsgroups.  

April Hunter asks:
"Why are both male and female ladybird beetles called LADYbirds?"

If anyone has insight into this question, I would appreciate it.
Chris Goff
Amphi Middle School
Tucson, AZ

---

From: [email-masked] (Julie "Mudgie" Stahlhut)
Date: Wed, 29 Mar 1995 12:02 est

> If anyone has insight into this question, I would appreciate it.
 
Entomological folklore comes in many forms, but this is the version 
I have heard of the origin of the name:   
 
Farmers in France and other parts of Europe noticed that ladybird beetles
killed and ate aphids, which are a plant pest.   Because the beetles
were such obvious good guys, they were considered heaven-sent and 
were associated with the Virgin Mary in these heavily Catholic countries.
Hence:  "Our Lady's beetle", "ladybird", "ladybug", "lady beetle", et
cetera.
  
It would be difficult to determine the sex of a ladybird beetle on the
fly, so to speak; plus, if this tale of entomological etymology is true,
the name doesn't refer to the sex of the beetle at all, so we don't
make a distinction between lady ladybugs and gentleman ladybugs!

Julie K. Stahlhut, Hellgrammite Tamer   [email-masked]
 "Morons serve a very useful evolutionary purpose.  Who do you think
   first discovered that saber-tooth tigers do not make good housepets,
    vital information for everybody else?"
   
   -- Matthew P. "Here, kitty, kitty, kit --- AARRGGGHH!" Wiener, 
           on talk.origins

com> article
Path: msunews!agate!newsxfer.itd
t!newstf01.news.aol.com!newsbf02.news.aol.com!not-for-mail
From: [email-masked] (MR GOFF)
Newsgroup
(MR GOFF)
Newsgroups: sci.bio.e
 8th grade...
Date: 25 Mar 1995 20:58:00 -0500
Organization: America Online, Inc. (1-800-827-6364)
c. (1-800-827-6364)
Lines: 10
Sender: [email-masked]
Message-ID: <[email-masked].
[email-masked]>
Reply-To: [email-masked] 
ng-Host: newsbf02.mail.aol.com

I can't find any other
entomolo