Subject: 1st Siting of Migrating Monarchs in San Mateo Co., CA

From: David Powell <[email-masked]>
Date: Fri, 7 Apr 1995 13:42:13 -0700

I had a migrant Monarch along Gazos Creek Road in San Mateo Co., CA
on March 26.  I have only seen one other, that on April 1, also in
San Mateo Co., but at a different location.

--
David Powell
Half Moon Bay, CA
[email-masked]

---

From: [email-masked] (Carol Witham)
Date: 6 Apr 1995 22:13:50 GMT

On April 3rd (Tuesday), I observed the first migrating monarch of the
1994 season.  The siting was at about 3:00 pm along the Maxwell Sites
Road in northern Colusa Co.  Has anyone else observed any?