Subject: Re: Call for FAQs

From: Gates <[email-masked]>
Date: Fri, 17 Feb 1995 22:53:38 -0600 (CST)

I have a list of the top ten plants attractive to butterflies from a book 
by Donald and Lillian Stokes.

Black-eyed Susan(Rudbeckia spp.)
Joe-Pye Weed(Eupatorium spp.)
Liatris spp.
Coreopsis spp.
Pentas spp.
Asters
Lantana
Asclepias spp.--Butterfly weed
Coneflowers-- (Echinacea spp.)
Butterfly bush(Buddleia spp.)

Personally, I have attracted Gulf Fritillaries with Zinnias, Sulphurs 

with Marigolds, many wasps and flies with Euphorbia spp., Skippers with 
Marigolds and Zinnias, Swallowtails with dill and fennel, and Zebras with 
passion flowers.  A compost pile with plenty of fruit and veggie waste 
attracts Pomace and fruit flies, Nitidulids, Calliphorids, Sarcophagids, 
and wasps.

PS- I live in N. central Oklahoma.

Gates
> >
> >Ever since the creation of sci.bio.entomology.lepidoptera one of the goals
> >of the group as expressed in the charter, was for the readership to develop
> >FAQ's on various topics.
> >
> 
> 
> Hello,
> 
> Guess that I will jump into the pool also and volunteer to write the
> FAQ on butterfly gardening. Anyone that would like to contribute are
> more than welcome to email me with any information. Am looking forward
> to hearing from you!
> 
> 
> Thank you,
> 
> Brian Korbelik
> 
> [email-masked]
> 
> 
> 
>

---

From: [email-masked] (Doug Yanega)
Date: 17 Feb 1995 15:53:00 GMT

In article <[email-masked]>, [email-masked] (Brian
Korbelik) wrote:

> In article <[email-masked]>,  <Christopher Majka> wrote:
> >Hi fellow lepidopterists!
> >

In that case, may I suggest someone put together a FAQ sheet regarding
"Butterfly Houses" across the globe, as over the years I've been on the
Net, that seems to be one of the most universal butterfly-oriented
questions. If Julie Ellis from the University of Kansas is out there on
the group (she runs the Monarch Watch Web page), she might want to do a
FAQ sheet on Monarchs. The only other thing I think would be generally
desirable would be a list of endangered Lepidoptera, organized by
geographic regions. Just suggestions...
Cheers,
-- 
Doug Yanega
Illinois Natural History Survey, Center for Biodiversity
607 E. Peabody Dr. Champaign, IL 61820  USA
"There are some enterprises in which a careful disorderliness is
    the true method" - Herman Melville, Moby Dick

---

From: [email-masked] (Brian Korbelik)
Date: 16 Feb 1995 23:09:33 GMT

Hello,

Thank you,

Brian Korbelik

[email-masked]