Subject: web worms/army worms

From: [email-masked] (Larry H)
Date: Sat, 14 Sep 1996 10:15:47 GMT

Could someone be so kind as to enlighten
me regarding the above?

Some local seasonal news stories have me
confused.  I thought the creatures that
made the web nests in tree limbs were
Army Worms.  Local newscasts have been 
referring to these as Web Worms.  Are 
they the same thing, or was I incorrect 
in the past ? What is the difference ?
TIA.

Larry Hogan, N.NY

---

From: [email-masked] (Charles Sartwell)
Date: Sat, 14 Sep 1996 12:00:02 -0500

The terms armyworms and webworms are used loosely for insects in several
families. However, for major pests, the term armyworm applies to members
of the family Noctuidae, and webworm to members of the family Arctiidae.
      Noctuid armyworms live in the soil during day and come out to feed
at night. Arctiid webworms form a weblike tent on vegetation, and may feed
around the clock.