Subject: need e-mail address

From: Ashok Mudgapalli <[email-masked]>
Date: Thu, 2 Mar 1995 17:33:52 -0700

Hi netters
Can any body please send me the e-mail address of Prof.Krishna Kumaran,
Dept. of Biology, Marquette university, Milwaqee, Wisconsin. I am trying
to find his e-mailaddress for last few days but could not succeed. I
greatly appreciate any help in finding the e-mail address of
Prof.Kumaran.

Thanks in advance

Dr.Ashok Mudgapalli

---

From: Scott Feldmeyer <[email-masked]>
Date: Fri, 3 Mar 1995 16:16:05 -0600

I Faxed your message to Prof. Kumaran here in Milwaukee so he can write you
with his address.  Scott Feldmeyer