Subject: Mellitaea aurelia/britomartis ID

From: Cristina DOBROTA <[email-masked]>
Date: Wed, 24 Jul 1996 09:18:50 +0200

Dear All,

Is there anybody who can help me with an ID key for Mellitaea
aurelia/britomartis?
A genitalia would be appreciated.
Thanks,

Sincerely yours,

Sergiu MIHUT
Aleea Baita 2/33
3400 Cluj-Napoca
ROMANIA

---

From: "Yuri P. Nekrutenko" <[email-masked]>
Date: Wed, 24 Jul 1996 11:59:21 +0200

>   A genitalia would be appreciated.

It's quite easy with the use of male genitalia.
For details see

Higgins L. G. 1975. The Classification of European Butterflies. -
London: Collins. - 320 p. - p. 203-204.

Note. Melitaea is written through one l, not double;
      Mellicta through double l, not one.

Regards.

Yuri P. Nekrutenko
Institute of Zoology
UA-252601 Kiev 30, MSP
U K R A I N E