Subject: NETGUIDE Monarch Article

From: "Henry M. Brodkin" <[email-masked]>
Date: Wed, 18 Jan 1995 19:24:44 -0800

In the February NETGUIDE, from the publishers of WINDOWS magazine, is an 
interesting article by Sue Halpern about the tagging program / and 
migration watch for Monarch butterflies.  NETWORK has a URL -
WWW homepage - http://techweb.cmp.com/net
This might contain a copy of the article?

Hank Brodkin                              "Biological diversity is the
Marina Del Rey, CA			  key to the maintenance of the
[email-masked]                          world as we know it."
33.58'24"N 118.27'39"W		          E. O. Wilson, 1992

---

From: Lou Bjostad <[email-masked]>
Date: 19 Jan 1995 19:14:14 GMT

> This might contain a copy of the article?

No, but you can see a brief blurb at

http://www.wais.com:80/net/issues/febtoc.htm