Subject: Re: Moth invasion in Spain

From: Martin Honey <[email-masked]>
Date: Mon, 24 Jun 1996 08:43:18 GMT

On Tue, 18 Jun 1996 07:44:40 GMT,
  Dutch Butterfly Foundation writes:

>Af few days ago there was a small item in the Dutch televion news
>on an invasion of moths in Spain. It showed large numbers of
>moths in Madrid. They didn't mention the name of the species,
>and it was impossible to get a good look of the animal.
>Has anyone an idea what species this is? The Dutch Butterfly
>Conservation gets a lot of questions, because there are many
>people interested. I suppose there will be netters in Spain
>who might give us a help.
>

A report of the same story appeared here in The Times newspaper on Friday
June 14th 1996 (page 14), entitled "Winged invaders from North Africa take
over Mardid" [how's that for a bit of sensationalism]. The species in
question was, of course Autographa gamma, the Silver Y moth which, as we
know, is all over Europe in large numbers this year. The good news is that
it even pushed Euro '96 football into second place. Perhaps we should start
a similar story here to acheive tha same result!

Martin

******************************************************************
Martin R. Honey, Collections Management (Lepidoptera), Department
of Entomology, The Natural History Museum, Cromwell Road, LONDON,
SW7 5BD, Great Britain.
TELEPHONE: 0171 938 9338    International  +44 171 938 9338
FAX:       0171 938 8937    International  +44 171 938 8937
EMAIL:     [email-masked]
******************************************************************

---

From: Jurgen Ziesmann <[email-masked]>
Date: 24 Jun 1996 09:10:32 GMT

[email-masked] (Dutch Butterfly Foundation) wrote:
> Has anyone an idea what species this is? 
  
Dear Chris

we had the same news on the radio here in Britain (BBC three 
counties radio) and they said it is Autographa gamma 
(Noctuidae). They even mentioned a "gamma"-like spot on the 
wings - thus it is probably correct.

God bless you
Jurgen