Subject: Where are some suppliers of caterpillars?

From: [email-masked] (Daryl)
Date: 25 Apr 1996 01:21:13 GMT

Im interested in raising butterflies only not moths. Could someone direct me 
to a supplier.  Preferably in Canada but any addressed would be helpfull.

Thank-you,
Daryl Schleppe

---

From: Larry Sweeny <[email-masked]>
Date: Thu, 25 Apr 1996 19:39:42 -0500

Daryl
Just plant your self a big butterfly garden and like the field of
dreams they will come!!!!!
    I see you found it.
       larry