Subject: Re: Clouded Yellows and Painted Ladies

From: "A.P.K.Torry" <[email-masked]>
Date: Tue, 11 Jun 1996 13:40:17 GMT

Yep West Cornwall (Camborne-Penzance) is covered in them:-

        Painted Ladies by the thousands
        Clouded yellows numbering the tens
        Silver Y's by the hundred
        Humming-Bird Hawks by the tens
        Rush Veneer's by the bucket load (In my heath trap)
        A Gem
        A Small Mottled Willow (Spodoptera exigua)

Will keep y'all posted.

Andrew T

---

From: Kars Veling <[email-masked]>
Date: Tue, 11 Jun 1996 21:50:17 +0200

Hi Andrew,

Could you please add scientific names in your postings? What is a Rush veneer???

Thank you,

+++++++++++++++++++++++++
Kars Veling & Annette van Berkel
Akkerwinde 10
4102 JJ Culemborg
The Netherlands
tel/fax: (NL) 0345 531689
+++++++++++++++++++++++++