Subject: where to find a good net??

From: [email-masked] (Quinton C. Parrish)
Date: Sat, 18 Feb 1995 22:21:32 GMT

Where might I find a decent net for successful (albeit
temporary) captures of lepidoptera?
Is there a sci supply house out there that carries such items??
Thanks,
QCP
-- 
              [email-masked]  ---  Quintin Cale Parrish  
                           Bad Fierce Bunny Me

---

From: James Shea <[email-masked]>
Date: Sun, 19 Feb 95 00:31:39 -0500

BioQuip, an entomological supply house in southern CA, has nets of all types,
starting at about $17. However, I went to Imaginarium, a toy
chain, and bought an inexpensive ($6) net that is just right
for me. With its short (for children) handle, it fits into my
daypack. The plastic handle has been amazingly durable, considering that it
hadthe car door slammed on it. Finally, the netting has withstood
three years of use in chapparal. Nevertheless, BioQuip has great stuff, and
they are a pleasure to deal with. Their address: BioQuip Products, 17803
LaSalle Ave., Gardena, Ca  90248-3602. Their fax is (310)324-7931.

---

From: Paul G Watson <[email-masked]>
Date: Sun, 19 Feb 1995 13:45:20 +0000

Greetings folks,

Does anyone out there have a contact address for a supplier of nets and
other equipment in the UK, as California is a bit far to pay for delivery!!

Thanks for any info.

Cheers,

Paul G. Watson
St Anne's College
Oxford
England