Subject: Is Bioquip on the "net"?

From: [email-masked] (MICHAEL BUTLER)
Date: Wed, 25 Jan 1995 04:19:51 GMT

Can anyone tell me if Bioquip Inc. of California has either an e-mail address or www access?  Thanks,

Michael

---

From: [email-masked] (Pierre A Plauzoles)
Date: Mon, 30 Jan 1995 19:46:36 GMT

In a previous article, [email-masked] (MICHAEL BUTLER) says:

>Can anyone tell me if Bioquip Inc. of California has either an e-mail 
address or www access?

Yes.  I think their email address is [email-masked].
Their voice line is 310-324-0620.
-- 
Pierre Plauzoles   [email-masked]
Canoga Park, California