Subject: Re: Monarch butterfly culture?

From: Brad Williamson <[email-masked]>
Date: Sun, 24 Mar 1996 22:20:35 -0600

>I am a middle school teacher and am interested in using some space in the
>schools greenhouse to start a culture of Monarch butterflies.  Due to low
>light levels and lack of a huge electricity budget I can not grow milkweed
>durring the winter.  Can Monarchs be raised with a synthetic food mix?
>I have tried to get into the 129.237.246.134 web site but with no luck.

The sight was changed to:

monarch.bio.ukans.edu

You'll probably not want to utilize the school's greenhouse.  Greenhouse
maintenance relies on pesticides that will be harmful to your larvae.  We do
raise monarchs throughout the winter on a synthetic medium, but it is labor
intensive and fairly expensive (at least for most middle school budgets).
Check out the web sit again for more details.

>
>Can any one point me to a good book on butterfly culture, or recomend a
>good (large and colorful) species that is easy to raise.
>
>Thanks you for your time.
>Ted Kinsman
>
>
Brad Williamson

[email-masked], [email-masked], [email-masked]

Olathe East High School
14545 W. 127th
Olathe, KS  66062
(913) 780-7120, fax (913) 780-7137

---

From: [email-masked] (Pertti Walliander)
Date: 26 Mar 1996 18:56:13 GMT

In article <[email-masked]>,
 [email-masked] says...
>The sight was changed to:

Could you give the full address.

http://monarch.bio.ukans.edu gives only error message

thanks in advance

even Monarchs don't fly in Finland, it's interesting subject

WALLU