Subject: Monarch round trips

From: [email-masked] (Stanley Selkow)
Date: 11 Sep 1996 12:20:57 GMT

Among the monarch populations migrating between New England and Mexico,
how many individuals make the round trip? I have a citation from Pyle
which says none, and from Opler which suggests 1%.

---

From: [email-masked] (Larry H)
Date: Sat, 14 Sep 1996 10:15:43 GMT

>which says none, and from Opler which suggests 1%. 

My belief is that some few individuals DO make
the round trip.  Every spring here in N.NY some
few washed out and weather-beaten Monarchs do
arrive.  I have examined some and it seems that
they must have gone the distance.  They usually
are earlier by a few weeks than the bright and
fresh appearing later arrivals.  And may be a
part of nature's plan for survival of the specie.

Last year here, these earliest arrivals were the
more successful reproducers.  Very few of the
later arrivals were successful because of a fairly
cool August and early frost in September.

For a definite answer we will have to wait for the
deuterium marking to prove out and become the useful
tool that it promises to be.

Larry Hogan,N.NY