Subject: Butterfly Gardeners' Quarterly?

From: Larry Sweeny <[email-masked]>
Date: Fri, 26 Apr 1996 17:00:50 -0500

Can someone out there in Butterfly land send me the
address or information on ,Butterfly Gardeners' Quarterly
the Editor/Publisher is Claire Hagen.
Thanks a lot
larry     [email-masked]

---

From: Anne Kilmer <[email-masked]>
Date: Sun, 28 Apr 1996 07:06:25 -0400

Henry Brodkin wrote:
> Larry Sweeny wrote:
> Larry-
> The address is: PO Box 30931    Seattle, WA 98103
> There is an E Mail address which I can't find right now.
> Cheers!
>
> --
>                Hank Brodkin, Marina Del Rey, CA
>                   33.58'24"N  118.27'39"W
>              For Info on the Calbird-L Mail List
>                Send mailto:[email-masked]

Clare's email address is
<[email-masked]>
It's a great little thing, with some awesome names as writers.
Best is to send the nice lady $24 and she'll send you the eight back
issues, and sign you up for the neext year.
It's fun to watch the evolution of her knowledge of the big picture, and
her joyous realization that butterfly gardeners are willing to take the
time to get it right.
Sure, we start out with just nectar plants and (once we get the larval
hosts) a lot of sentimentality about our dear little caterpillars, but
presently we start enjoying all the critters that flock to our gardens.
Moths, beetles, spiders, strange bees and wasps ...
Have fun
Anne Kilmer
1424 Lake Bass Dr.
Lake Worth FL 33461
USA

---

From: Henry Brodkin <[email-masked]>
Date: Sat, 27 Apr 1996 18:37:33 -0700

Larry-