Subject: 1996 UK spring butterflies

From: Michael Healy <[email-masked]>
Date: Fri, 28 Jun 1996 10:12:11 -0400

For me, Speckled Woods are holding up much as expected -- far from numerous
but reliably present.
Michael Healy

---

From: Paul Opler <[email-masked]>
Date: Fri, 28 Jun 1996 09:30:21 -0600

Why worry? Are there too many or too few? Are they eating up
         all of the cole crops? Paul Opler

---

From: "Mark J. Dixon" <[email-masked]>
Date: Sat, 29 Jun 1996 22:26:13 +0000

Hi All,

Speckled Woods (Pararge aegeria) are as abundant here in wet and windy
Congleton, Cheshire as this time last year.  I would estimate that Large
Whites (Pieris Brassicae) are about 20% of last years numbers.

Regards,
Mark.