Subject: any Asian lepidopterist here?

From: [email-masked] (������)
Date: 01 Sep 1996 06:56:23 GMT

Hello!  Is thre any Asian lepidopterist or enthusiastic here?
I just wonder how many Asian lepidopterists often get into
internet to talk something about their studies from this area.
--
Shen-Horn Yen
Laboratory of Natural Resource Conservation
Department of Biology & Institute of Life Science
National Sun Yat-Sen University
Kaohsiung, Taiwan, R.O.C.
Tel: +886 7 531 6171 3505 Fax: +886 7 531 9333
--
�� Origin: �ͩR��� BBS �� From: 140.117.33.159

---

From: [email-masked]
Date: 5 Sep 1996 13:50:45 GMT

Dear Shen-Horn Yen

>Hello!  Is thre any Asian lepidopterist or enthusiastic here?

Hello! I'm here!

Yusuke TAKANAMI (Tokyo/Japan)
e-mail: [email-masked]
http://ux01.so-net.or.jp/~jamides/
(B