Subject: Re: Xmas Greetings

From: [email-masked] (Leino Olé)
Date: Tue, 10 Dec 1996 00:06:26 -0400

I agree!!!

All the best for this holiday season,..and let's all have a safe and healthy new-year!

Just another professional amature bug-nut,
Leino Ole
Montreal, Canada

---

From: Paul Opler <[email-masked]>
Date: Mon, 9 Dec 1996 13:53:43 -0700

Leps-L subscribers... and Happy Hannukah and any other
         holiday you may celebrate at this season!