Subject: Uk -sawfly larvae on polygonatum

From: Ian Woiwod <[email-masked]>
Date: Mon, 29 Jul 1996 11:05:56 +0100

I think Andrew T meant hymenopterist.
As I understand, The Solomon's Seal Sawfly - Phymatocera aterrima has only
fairly recently become a widespread pest of Polygonatum in England and Wales and
is also common in central and southern Europe.
        [email-masked]

---

From: "A.P.K.Torry" <[email-masked]>
Date: Mon, 29 Jul 1996 10:28:25 GMT

>I think Andrew T meant hymenopterist.

I stand corrected thankyou it was a slip of the brain I think!

Andrew T