Subject: silkworm

From: [email-masked] (Dave Whitaker)
Date: Sat, 14 Jan 1995 17:04:52 UNDEFINED

Trying to obtain silkworms for propogation; Tussah or cultured varieties. 

Any info appreciated; please email directly.

Lorraine Hill

---

From: Lou Bjostad <[email-masked]>
Date: 15 Jan 1995 18:21:01 GMT

[email-masked] (Dave Whitaker) wrote:
>
>Trying to obtain silkworms for propogation; 
>Tussah or cultured varieties.  Any info appreciated; 
>please email directly.

No, please post for all to see!  I'm interested in sources 
of silkworms, too.