Subject: Pierid sighting

From: [email-masked] (Julie "Mudgie" Stahlhut)
Date: Mon, 17 Apr 1995 19:24 est

Saw the first Cabbage White (_Pieris rapae_) of the season at
Kalamazoo, Michigan, at about 2 PM on Sunday, April 16.  The temperature
was around 55 degrees F (my estimate).

Julie K. Stahlhut, Hellgrammite Tamer   [email-masked]             
 "Big bonus/Big bonus/Talk about neg fives/That's my onus...."
                             -- David St. Hubbins Dixon

---

From: Rex Daugherty, Jr. <[email-masked]>
Date: 20 Apr 1995 11:46:52 GMT

My name is P.J. Daugherty.
I live in Tulsa Oklahoma.
I need information about the blue morpho butterfly for a 
school report. Do you know any thing about it?  

-- 
Director of Communications and Development