Subject: Re: PCR on insects anyone??

From: Peter Gillespie <[email-masked]>
Date: Thu, 6 Apr 1995 16:49:04 +1000

Dear Rod,

Dr M. Gillings has been performing pcr on thrips and other insect species.
Are they small enough? He has been getting good results. Perhaps you
should talk to him. Unfortunately hes not yet on email but you can contact
him at BCRI, PMB 10, Rydalmere, NSW, 2116

regards
Peter Gillespie
STO
BCRI, Rydalmere
Email:[email-masked]

---

From: [email-masked] (Rod Bonfiglioli)
Date: 5 Apr 1995 01:28:43 GMT

does anyone know of a good method for doing pcr on small indsects.  no rt
required, just straight forward pcr.  i thought maybe you lepis might know.

thanks in advance

rod
--
Rod Bonfiglioli, Waite Agricultural Research Institute,
University of Adelaide, South Australia.
e-mail [email-masked]