Subject: Mail List for Raising Saturniidae?

From: Chuck Vaughn <[email-masked]>
Date: Mon, 29 Apr 1996 14:22:46 -0800

Does anyone know if there is a mail list to which I could subscribe
that deals with raising saturniidae? I have the "Silkmoth Rearer's
Handbook", which is a good start.

Please e-mail directly.

Thanks,

Chuck Vaughn   <[email-masked]>

---

From: Charles Nicholls <[email-masked]>
Date: Fri, 3 May 1996 12:13:34 GMT+1

Chuck Vaughn said:

Please e-mail directly.

Thanks,

If anyone can help could you mail to list as well...thanks

Charlie

---

From: Chuck Vaughn <[email-masked]>
Date: Fri, 3 May 1996 08:17:15 -0700

>If anyone can help could you mail to list as well...thanks
Chris Conlan told me there is no such list at this time.
The best thing to do was to subscribe to Leps-L.

Chuck   <[email-masked]>