Subject: Vision

From: [email-masked] (Lynette Cooke)
Date: 2 Jul 1996 16:34:23 GMT

Could someone educate me as to how far a butterfly can see? I'm curious to know how ommatidia improve the vision of the insect and the capabilities of vision.

---

From: [email-masked] ("Colin Cracknell")
Date: Fri, 5 Jul 1996 23:35:59 GMT

AFAIK A butterfly can see as far as a human - to the edge of the 
universe, but no further.
------------------------------------------------------------------
[email-masked] | "Ask not for whom the book burns, 
                           | it burns for thee." ([email-masked])
All opinions are my own, but Darter Systems agrees with me.
------------------------------------------------------------------