Subject: WWW???Where?

From: [email-masked]
Date: 8 Feb 95 11:55:34 CST

I am wondering if and where are WWW server that have stuff about 
insects on it

Christine McCulloch

---

From: [email-masked] (Chuck Fleming)
Date: 9 Feb 1995 22:38:48 GMT

> I am wondering if and where are WWW server that have stuff about 

Point your web browser at 
	http://www.colostate.edu/Depts/Entomology/WWWVL-Entomology.html

Chuck

---

From: [email-masked] (Larry London)
Date: 11 Feb 1995 01:33:02 GMT

>	http://www.colostate.edu/Depts/Entomology/WWWVL-Entomology.html

also:

gopher://sunsite.unc.edu/11/.pub/academic/agriculture/sustainable_agriculture/wildlife/butterflies

Lawrence
[email-masked]