Subject: Re: The Smoking Butterfly

From: [email-masked]
Date: 27 Mar 1996 14:23:41 GMT

Norbert Kondla <[email-masked]> writes:

> I am, of course, referring to the infamous Audubon magazine article by Ted    
> Williams that others have also commented on.  THIS IS AN AMAZING PIECE OF   
> LITERATURE !  It should be required reading by every entomologist and hobby  
> insect collector  in the world. 

It might be if you let us have the reference to the article. ;>)

Which issue of Audubon, page #, etc. please.

Thanks,

Christopher Majka
--
| Christopher Majka - Editor: Culture, Religion & Heritage: Chebucto     |
| Community Net -- Internet: <[email-masked]> & <[email-masked]> |
| Home Page: URL = http://www.chebucto.ns.ca/~aa051/Profile.html         |

---

From: Henry Brodkin <[email-masked]>
Date: Wed, 27 Mar 1996 17:06:34 -0800

> Which issue of Audubon, page #, etc. please.

Chris-
Hi!
The citation is :
Williams, Ted (March-April) 1996.  The Great Butterfly Bust. Audubon.
98,2: 30-37.

--
               Hank Brodkin, Marina Del Rey, CA
                  33.58'24"N  118.27'39"W
             For Info on the Calbird-L Mail List
               Send mailto:[email-masked]