Subject: Butterfly Livestock Available

From: Christopher Conlan <[email-masked]>
Date: Mon, 13 May 1996 15:49:03 -0700

Hi All,
        A friend of mine recently started a butterfly farm in Thailand
and is now looking for a few more customers over here.  He is only
selling livestock (no dried material yet), preferably to butterfly
houses.  Email me direct for details if you are interested.
Chris
[email-masked] or
[email-masked]

---

From: [email-masked] (whoosh)
Date: Mon, 20 May 1996 00:20:13 GMT

>houses.  Email me direct for details if you are interested.

Please remember that this is a GLOBAL network!
Can I assume that 'here' is the USA - as in the World Series??