Subject: Lists of Endangered Species

From: [email-masked] (Lisa Vawter)
Date: 28 Jul 1995 22:36:41 GMT

I'm looking for an up-to-date list of threatened and endangered
Lepidoptera.  I'm interested in knowing which species are CITES
listed, US Fish & Wildlife Service listed and listed by the pertinent
part of the Australian gov't.  Do these lists exist on the net?
Or anywhere else?  Our library's CITEs material is rather out-of-date.

Thanks.  Lisa Vawter  [email-masked]

---

From: Patrick Roper <[email-masked]>
Date: Sat, 29 Jul 1995 11:28:59 +0100

>Thanks.  Lisa Vawter  [email-masked]

I could send you the official lists, with brief description, on endangered
British butterflies and moths if you want them and if you could let me have
an address.

Regards,

Patrick Roper
Butterfly Conservation
============================================================
South View, Sedlescombe, Battle, East Sussex TN33 0PE, UK
Telephone:  (01424) 870208; Fax: (01424) 870208
Email: [email-masked]
============================================================

---

From: Mario De Cleen <[email-masked]>
Date: Sat, 29 Jul 1995 15:32:59 +0200

>Thanks.  Lisa Vawter  [email-masked]

Hello Lisa,

*****************************************************************************
    CITES: Convention on International Trade in Endagered Species
                                        of wild fauna and flora.

*****************************************************************************
CLASS: INSECTA
ORDER: LEPIDOPTERA
FAMILY: PAPILIONIDAE
*****************************************************************************
Bhutanitis spp. II/C2
Bhutanitis lidderdalli II/C2
Bhutanitis ludlowi II
Bhutanitis mansfieldi II
Bhutanitis thaidina II
Ornithoptera spp. II/C2
Ornithoptera aesacus II/C2
Ornithoptera alexandrae I
Ornithoptera allotei II/C2
Ornithoptera caeiestis II/C2
Ornithoptera chimaera II/C2
Ornithoptera croesus II/C2
Ornithoptera goliath II/C2
Ornithoptera meridionalis II/C2
Ornithoptera paradisea II/C2
Ornithoptera priamus II/C2
Ornithoptera richmondia II/C2
Ornithoptera rothschildi II/C2
Ornithoptera tithonus II/C2
Ornithoptera urvilliana II/C2
Ornithoptera victoriae II/C2
Papilio chikae I
Papilio homerus I
Papilio hospiton I
Parnasius apollo II/C1
Teinopalpus spp. II/C2
Trogonoptera spp. II/C2
Trogonoptera brookiana II/C2
Trogonoptera trojana II/C2
Troides spp. II/C2
Troides aeacus II/C2
Troides amphrysus II/C2
Troides andromache II/C2
Troides criton II/C2
Troides cuneifera II/C2
Troides darsius II/C2
Troides dohertyi II/C2
Troides haliphron II/C2
Troides helena II/C2
Troides hypolitus II/C2
Troides magellanus II/C2
Troides minos II/C2
Troides miranda II/C2
Troides oblongomaculatus II/C2
Troides plateni II/C2
Troides plato II/C2
Troides prattorum II/C2
Troides rhadamanthus II/C2
Troides riedeli II/C2
Troides vandepolli II/C2
*****************************************************************************

Greetings,

Mario De Cleen
Rupelmondestraat 265
B-9150 Bazel - Belgium
Phone/Fax: +32 3 7742888
Email: [email-masked]