Subject: Re: Here comes the TRUTH (fwd)

From: Patrick Foley <[email-masked]>
Date: Fri, 3 Nov 1995 09:14:35 -0800

No more Kral, please!

patrick foley
[email-masked]

---

From: [email-masked] (Pierre A Plauzoles)
Date: Sun, 5 Nov 1995 22:02:05 GMT

>No more Kral, please!

Don't get me wrong, but if he is talking straight here, I think you will 
have to talk to the judge on this one, not to us.  Sorry to sound like 
such a party-pooper, but there are times in all our lives when we do 
*not* get our way.

-- 
Pierre Plauzoles   [email-masked]
Canoga Park, California