Subject: Re: Identify these, Please (take 2)

From: [email-masked] (Samuel Sun)
Date: 28 Feb 1995 04:14:53 GMT

[email-masked] (Vesa-Matti Sarenius) wrote:
> Subject: Identify these, PLEASE
> 
> Hi! 
> I am collecting butterflies on stamps and I have noticed that the
> people mailing to this newsgroup are quite experienced. I have
> couple of species that I don't know which families/ 
> subfamilies they belong to. I also have some foreign names
> that I am not familiar with.
> Finally, if you have any information of the places (climate zones,
> countries etc.) they live or the diet of the species, I
> would appreciate you telling me that.
> So, if you want a challenge, be a dear and try these.
> 
> Try these even if you don't know them all. Even a slightest slice 
> of information might help me to conquer my challenge of knowing 
> all my stamps thoroughly.
> 
> These are the species that I want to know the families/ subfamilies of:

Sorry, but most of the Latin names listed were unfamiliar to me

> Unknown english names (to me that is):

> Blue Copper
Family: Lycaenidae   Latin name: Lycaena (Gaiedes) heteronea

> Blue Flasher
> Blue Wave
> Buckeye
Family: Nymphalidae  Latin name: Precis coenia
Larva feeds on plantain (Plantago)

> California Sister
Family: Nymphalidae  Latin name: Adelpha bredowii
Larva feeds on oaks (Quercus); adult flies in chapparal habitat

> Chiricahua Metalmark
Family: Lycaenidae (Riodinidae)

> Lustrous Copper
Family: Lycaenidae

> Red Passion-flower
> Ruddy Copper
> Small Flambeau
> Tailed Copper
Family: Lycaenidae   Latin name: Lycaena (Tharsalea) arota
Larva feeds on gooseberry (Ribes)

> Viceroy
Family: Nymphalidae  Latin name: Liminitis archippus
Larva feeds on willows (Salix)

---

From: "Charles V. Covell Jr." <[email-masked]>
Date: Wed, 1 Mar 1995 13:37:59 EST

Dept. of Biology, Univ. of Louisville, Louisville, KY 40292
PHONE: (502) 852-6771

To all fellow netters:  For a complete list of butterfly and moth stamps
listed by country, year, Scott catalog numbers, scientific names, and
family names of the taxa, I recommend the list available from Alan J. Hanks,
34 Seaton Dr., Aurora, ONT L4G 2K1 Canada.  He updates it periodically, and
updates appear in "Philatelic Aurelian," a sporadic journal of lep philately
edited by yours truly.  Dues are $10 annually in U.S., $12 outside (because
mailing costs more).  Fourth year of existence.  Also, of course, BMSS
in England has a N. American branch.  Contact me directly for further info
on anything related to this alternate (or, as in my case, additional) way
to collect leps.  Cheers, Charlie

Charles V. Covell Jr.
Dept. of Biology, Univ. of Louisville
Louisville, KY 40292-0001 U.S.A.
[email-masked]

Phone: (502) 852-6771    FAX: (502) 852-0725
**********************************************
"There's always one more bug!"