Subject: Re: So. TEX. Butterfly list

From: Bruce Walsh <[email-masked]>
Date: Mon, 2 Dec 1996 08:35:44 +0800

Reply to:   RE>So. TEX. Butterfly list available

It would also be nice to have this list of south Texas butterflies on the net.

A list of SE Arizona butterflies can be found at

http://nitro.biosci.arizona.edu/zeeb/butterflies/seazlist.html

---

From: Paul Opler <[email-masked]>
Date: Thu, 5 Dec 1996 10:34:42 -0700

To all interested: The butterflies of the U.S. sites has
         county by county dot maps for each species from southern
         Texas and southeastern Arizona from lists can easily be
         created (also for other U.S. areas). The maps are virtually
         complete at species level, although some name editing and
         updating is necessary. Try http://www.npsc.nbs.gov