Subject: UK -larvae on polygonatum

From: Dave Howson <[email-masked]>
Date: Sun, 28 Jul 1996 11:46:50 +0100

At the Harlow Carr Botanical Gardens, Harrogate, Yorkshire, we noticed
yesterday 27 July that the Solomon's Seal plants-polygonatum x hybrid- were
infested by dove grey inch long larvae with black heads, smooth with
indistinct and small black spots. The leaves in many cases were left as bare
ribs.
The infestation was specific to the polygonatum and occured in widely
scattered plants.
Any suggestions as to the nature of the beast?  Dave Howson

---

From: [email-masked] (Maarten van Helden)
Date: 30 Jul 1996 07:53:43 GMT

In article <[email-masked]>, 
[email-masked] says...
>Any suggestions as to the nature of the beast?  Dave Howson

Yep, it's a sawfly, don't know the exact species name but it's a well known 
pest of polygonatum. Ususally a butterfly get's the blame, but only from 
people who cannot count leggs.

Maarten

-- 
++++++++++++++++++++++++++++++++++++++++++++++++++++++++
||\\  //||  Dr. Maarten van Helden
|| \\// ||  Dept. of Entomology
||  \/  ||  Wageningen Agricultural University
||||||||||  Binnenhaven 7, 6709 PD
||      ||  Wageningen, the Netherlands
||      ||  Tel +31-317-485118 Fax +31-317-484821
||      ||  Email: <[email-masked]>
++++++++++++++++++++++++++++++++++++++++++++++++++++++++

---

From: [email-masked] (Maarten van Helden)
Date: 31 Jul 1996 06:32:12 GMT

In article <[email-masked]>, [email-masked] 
says...
>people who cannot count leggs.
And the counting of wings is also important, a sawfly is not a diptera, but 
this might indeed be a little bit difficult with the larvae.

Just looked up the name of the critter: Phymatocera aterrima. 

Hope this makes you happy.

Maarten.