Subject: fish or shrimp bait recipe wanted

From: [email-masked] (Carol Witham)
Date: 12 Aug 1995 04:02:00 GMT

I have been hearing about the wonders of fish bait and shrimp bait for 
use in traps in the rainforest.  Does anyone know the recipe?

---

From: Neil Jones <[email-masked]>
Date: Sun, 13 Aug 95 20:27:58 GMT

> use in traps in the rainforest.  Does anyone know the recipe?

I think you just take the fish mash it and let it rot. I used some
on a trip to Ecuador recently. (It was provided for me.) It seemed
to be more effective if it is placed off the ground.
I also saw a butterfly feeding on a rotting crabs leg by a roadside and a
whole host of acreas feeding from a mixture of a crushed frog and the bodies
of other butterflies crushed by passing traffic.

-- 
Neil Jones
[email-masked]