Subject: Re: Medical entomology

From: [email-masked] (Nathan)
Date: 9 Feb 1995 02:37:26 GMT

In article <[email-masked]>,
[email-masked] wrote:
> 
> Hi there,
> 
> Does anyone know a newsgroup specifically focusing on medical entomology?  
> If so Please e-mail.
> 
> Thanks,
> [email-masked]

Maybe I need a clue, 
but is that the same thing as "insect veterinary medicine"?
If so, I'm sure there is a group for it.

---

From: [email-masked]
Date: Tue, 7 Feb 1995 16:51:24 GMT

Hi there,

Thanks,
[email-masked]

From Mike Schuler Fri Feb 10 20:21:47 EST 1995
Article: 504 of sci.bio.entomology.lepidoptera
Path: bigblue.oit.unc.edu!concert!gatech!swrinde!howland.reston.ans.net!vixen.cso.uiuc.edu!news.ksu.ksu.edu!news
From: Mike Schuler
Newsgroups: sci.bio.entomology.lepidoptera
Subject: wing detail photos
Date: 9 Feb 1995 03:02:30 GMT
Organization: Kansas State University
Lines: 4
Message-ID: <[email-masked]>
Reply-To: Mike Schuler
NNTP-Posting-Host: escher.arch.ksu.edu
X-Newsreader: WinVN 0.90.5

I just wanted to say thanks to all of the people who sent me mail 
concerning books and posters which contain lepidoptera wing details.

Mike Schuler

---

From: [email-masked] (Julie "Mudgie" Stahlhut)
Date: Thu, 09 Feb 1995 13:35 est

> If so, I'm sure there is a group for it.
  
Well, not exactly, if you mean "insect veterinary medicine" in the sense 
of "how to take care of sick insects" :-), but medical entomology and
veterinary entomology are well-established entomological specialties.
Briefly, they encompass the study of insect-vectored diseases and 
insect parasitism of humans, farm animals, pets, and wildlife.
    
As far as I know, there's not a newsgroup devoted to this field, but 
there has been talk of starting a general entomology group, which 
would be an excellent forum for med/vet entomology questions.

Julie K. Stahlhut, Hellgrammite Tamer   [email-masked]
"May your life be full of immature activities."
   -- My Immature Insects prof's inscription in my copy of his text.