Subject: Insect collecting supplies

From: [email-masked] (Jeff Jackson)
Date: 27 Jul 1995 02:26:16 GMT

Does anyone now of a good mail order source of insect collecting 
equipment, supplies, etc?

Thank you in advance.

---

From: Bart Vanholder <[email-masked]>
Date: Thu, 27 Jul 1995 19:15:45 +0200

>equipment, supplies, etc?

Don't know where you are in the world, but in Europe here is one (he sends
also overseas):

Eddy Vermandel, Entomology-speciaalzaak
Poorterslaan 118,
NL-4561 ZN HULST
The Netherlands

tel +31 1140 15617

A catalogue can be send for free on request.
Bart Vanholder
Belgian Migrating Lepidoptera Survey
Droeskouter 33
B-9450 Haaltert
Belgium
e-mail: [email-masked]

---

From: James Kruse <[email-masked]>
Date: Thu, 27 Jul 1995 08:04:17 CST

Thu, 27 Jul 1995   Jeff Jackson <[email-masked]> >

> equipment, supplies, etc?

 Bioquip Products, 17803 LaSalle Ave. Gardena, CA 90248-3602
phone: 310-324-0620.   For some reason, however, when I originally
wrote to them for a catalog, it took about 4 months.  I have heard
about long delays from two persons when ordering by mail as well.
So, it might be best to call them for a catalog.  I have ordered by
phone several times without a hitch, usually receiving my supplies
within two weeks.

Cheers!
Jim Kruse

Dept Entomology
Univ Wisonsin
Madison, WI 53706
608-262-4755