Subject: Tool Steel

From: "David C. Hufford" <[email-masked]>
Date: Fri, 05 Jan 1996 07:26:17 -0500 (EST)

Any suggestions for sources of tool/spring steels in odd sizes and small 
quantities?  For example, I need a small amount of 5160 in 5/16 x 1 bar 
stock, but can't locate a vendor which lists such.

David C. Hufford

---

From: "Dr. Mark E. Williams" <[email-masked]>
Date: Fri, 5 Jan 1996 07:36:21 -0500

You might check Burgon Tool Steel Company  1-800-258-7106  Ask for Art Putnam.
They will do small orders.

On Jan 5,  7:26am, David C. Hufford wrote:
> Subject: Tool Steel
>-- End of excerpt from David C. Hufford

-- 
Dr. Mark E. Williams

Bldg N-159, Rm E-215
NASA/GSFC/WFF/EG&G
Wallops Island, VA 23337
804-824-1744

[email-masked]

Eat a live toad every morning. Everything else will be better by comparison.

---

From: "David C. Hufford" <[email-masked]>
Date: Fri, 26 Jan 1996 07:00:04 -0500 (EST)

Does anyone know of a source of metal-cutting band saw blade in bulk 
rolls?  I understand it's cheaper to purchase the blade in rolls and 
cut/brase blades to fit your saw.  Any info as to sources is 
appreciated.

David C. Hufford

---

From: "Dr. Mark E. Williams" <[email-masked]>
Date: Fri, 26 Jan 1996 07:39:56 -0500

On Jan 26,  7:00am, David C. Hufford wrote:
> Subject: Band Saw Blades

I'm looking at an ENCO sale brochure that has 100' coils of Bi-Metal bandsaw
blades. The cost is between $1.6 and $2.2 per foot. Enco may be contacted at
1-800-873-3626. I'm sure that MCS, McMaster-Carr and Wholesale Tool have 100'
or longer coils of bandsaw coil stock. You may contact WT at 1-800-521-3420.
For completeness, MSC may be contacted at 1-800-645-7270 and McMaster-Carr at
908-329-3200.

-- 
Dr. Mark E. Williams

Bldg N-159, Rm E-215
NASA/GSFC/WFF/EG&G
Wallops Island, VA 23337
804-824-1744

Self-confidence is walking barefoot through a cowpasture at midnight on a moonless night.

---

From: "Szucs" <[email-masked]>
Date: Fri, 26 Jan 1996 10:46:16 -0500

> cut/brase blades to fit your saw.  Any info as to sources is

	Thisi s true.  Try MSC.  Don't have the # handy at the moment.

	And just to be clear, you don't braze the blades together, you
	butt weld them.  A brazed joint would not hold up and therefore
	constitutes a significant safety hazard.  If you've ever had a
	blade break on you or even seen it happen to someone else you will
	know precisely what I mean.

	-Andy V.