Subject: Cheap source for Air hardening tool steel

From: [email-masked] (Chris Luchini)
Date: Mon, 21 Dec 1992 23:17:06 GMT

I need a source for 7/8" air hardening tool steel.
The best price I've found is about $60/3' lengths,
which is _way_ too expensive.

Any suggestions?

*1110 W. Green/Urbana IL 61801/217-333-0505/[email-masked]

---

From: [email-masked] (Jim Purtilo)
Date: 22 Dec 92 01:56:33 GMT

>which is _way_ too expensive.

You don't give width -- but that cost sounds like a bargin compared to the
cost for 7/8" x 7/8" x 36" air hardening stock found in my '89 MSC catalog,
which would be like $82.  Dunno what is the current going rate there, but
they are at 800 645 7270.