Subject: Re: Tip for a tight fit

From: [email-masked] (Morgan Hall)
Date: Wed, 23 Dec 1992 15:44:02 GMT

In article <[email-masked]> [email-masked] (Matthew Jones) writes:
>The new group I must post!
>
>In the current project: the connecting rod fits too tight on the crankshaft.
>So I was looking for a way to grind the two parts to a better fit. 
>I found "valve grinding compound". The stuff works great really fast though.
>I think it would be too course for a cylinder, though.
>Available at auto parts and hardware stores $2-3.
>

Another source for abrasives:  Try a local rock shop.  They generally have
graded silicon carbide used in rock tumblers -- 100g 220g and 600g is
common.  I'd guesstamate that valve grinding compund is closer to 100 grit
than any of the others.  600 puts a nice pre-polish on metal and will 
remove small amounts.

---

From: [email-masked] (John D. Barlow)
Date: 24 Dec 1992 04:44:38 GMT

In article <[email-masked]>, [email-masked] (Matthew Jones) writes:
|> the connecting rod fits too tight on the crankshaft.

Is the cap on the right way around ?
Although they look symmetric, you will sometimes find
that the con-rod cap is asymmetric (and usually has
marks on it to indicate which end is which).

Also, can you get a different bearing between the crank and the conrod ?
If not, can you reduce the thickness of the bearings ?

|> have a Merry Merry Christmas"

and you too.

-- 
John Barlow, Parallel Computing Research Facility, Australian National
University, I-Block, PO Box 4, Canberra, 2601, Australia.
email = [email-masked]
[International = +61 6, Australia = 06] [Phone = 2492930, Fax = 2490747]