Subject: Re: Catalogs for Motors, gears, pulleys

From: [email-masked] (D M Yoshikami)
Date: 23 Dec 92 13:12:25 GMT

In article <[email-masked]> [email-masked] (John E Salter) writes:
>
>What is a source for ordering motors, gears and pulley's?
>
>Thanks.

Here's a list that I originally put together for comp.robotics, but it applies
to both comp.robotics and rec.arts.metalworking.  If anyone has anything to
add to this list or updates on information, I'll gladly add it to the list
and perhaps supply an update sometime.

Hope this helps!!

DY :-)

(List is after signature)

=-=-=-=-=-=-=-=-=-=-=-=-=-=+=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=
D M Yoshikami  :-) ;-) :-) | Internet: [email-masked]
     +1 (301) 295-3304     | Bitnet  : [email-masked]
***  !!xob X*NU V METSYS T&TA eht ni renosirp dleh gnieb m`I  !pleH  !pleH  ***
=-=-=-=-=-=-=-=-=-=-=-=-=-=+=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

----------------------------------- X ---------------------------------------

The Hoser's List of Robotics Part Suppliers (mechanical) is a Public Service
to the USENET Community, partially because it's something that I like to have;
therefore there must be someone else who'd like to have it also.  I would like
to thank all those kind people in the USENET community who have submitted 
names of companies.  If you know of a good supplier who should be on this list,
let us know.

= = = F L A M E    S U I T   O N = = = = = 
The usual disclaimer nonsense: We try to keep this thing accurate, but let's 
face it, occasionally mistakes happen, so we disclaim any responsibility for bad
addresses, nor should the reader assume that the Place I work at recommends or 
condones the manufacturer's below.  We assume that You know what you're doing.
= = = F L A M E    S U I T   O F F = = = = 

List begins here
-------------------------------------------------------------------------------
If all else fails, Look here:

_The_Thomas_Register_of_American_Manufacturers_and_Thomas_Register_
     catalog_file.  Thomas Publishing Company, New York.
 This encyclopedic volume set is the manufacturer's yellow pages.  All kinds
  of manufacturers advertise here -- from those who make motors to fire
  escapes, and everything in between.  Many libraries have a set of these --
  and many machine/electronics repair shops have them also.  Look around for
  a whole bunch of tall green books, or ask the librarian for the Thomas
  Register.  Often a good starting place if you are unsure where to get things.
  Note: it is by no means complete, as new companies are popping up all the
  time.  These come out every year, and cost (I believe) around $250.00 for
  a set.  We found a bunch of good companies to order things from in here.
-------------------------------------------------------------------------------
With that out of the way, here are the companies:

Small Parts Inc.
6901 N.E. Third Avenue.
P.O. Box 381736
Miami, Florida 33138-1736
(305) 751-0856
  The company supplies small mechanical parts, specifically for those who
  create scientific or research prototypes.  Tools such as dies, taps, 
  drills (etc), and supplies, e.g. ball bearings, all kinds of nuts and bolts,
  gears, pullies, belts, tubing, sheet metal (etc) here.  
  Supplies metals and plastics, and good tools, also custom made jobs.
  The company president says they concentrate on quality rather than
  quantity; thus component range is not as large as some of these others.
  Minimum Order: $12.00, they pay shipping.  All orders processed in 24 hours.
  They invite orders from private citizens too.  Catalog (#12) 214 pages.

Stock Drive Products  (Also Sterling Instrument)
2101 Jericho Turnpike
New Hyde Park, NY 11040
(516) 328-3300 (Sterling Instrument)
(516) 328-0200 (Stock Drive Products)
  Excellent small parts collection.  $10.00 Minimum order (prepaid),
  768 page master catalogue, free.  Also Motion Control Catalogue (free)
  for motors, STD-BUS controller cards, gearheads, optical encoders 152pages,
  Vibration and Shock Mount catalogue (free), and new Robotic Grippers
  catalogue (also free).
  Gears, belts, pullies, timing belts, chains, plastic chains, motors
  reduction gears, robotic grippers, screws, springs, rachets, bevel gears,
  universal joints, custom made machined parts,etc.  Be sure to ask for price
  list, as that is separate from catalog.
  I had several people recommend them (on USENET).

Precision Industry Components
P.O.Box 1004
Middlebury, CT 06762
(203) 758-8272 or (800) 243-6125
FAX (203)758-8271
  Company claims to have more than 50,000 parts in stock.

Motor Technology Incorporated
2794 Culver Avenue
Dayton, Ohio 45429
(513) 294-1041
FAX (513) 294 8336
  Free Catalog. Company has over 20,000 motors.

McMaster-Carr Supply Comapny
P.O. Box 440
New Brunswick, NJ 08903-0440
(201) 329-6666
  Large supply of mechanical parts.  Free catalog.  Mostly for stocking
  insdustrial stuff.

Graingers.
Locations all over the place.
Phone number unknown
  Similar in scope to McMaster-Carr -- also for industry.

Winfred M. Berg, Inc.
499 Ocean Ave.
East Rockaway, NY 11518
(516) 599-5010
FAX (516) 599-3274
(over 60,000 components) Chain and Belt drives, nice selection of gears,
assemblies (differentials, worm gears, etc), prototype (breadboard) kits,
Precision Mechanical Components, chain belting.  Free Catalog, 575 Pages.
Also Helitronics linear motion catalog and M-90 Metric Catalog.
Most items shipped within 24 hours,15.00 minimum order, call for prices.

Seitz Corporation
PO Box 1398
Torrington, CT 06790
(800) 243-5115

Allied Devices
Drawer E
Baldwin, NY 11510
(516) 223-9100

Nordex
50 Newtown Road
Danbury, CT 06810
(203) 792-9050

Servo Systems Co.
115 Main Road, PO Box 97
Montville, NJ 07045-9299
1-800-922-1103
  Motors (many kinds), robotic arms for industrial and medium duty, servo
  amplifiers, controllers (IBM-PC bus), encoders, gyros, instruments, pots,
  stepping motors, synchros, transducers, etc.  many items to MIL-spec.
  Also many special items (i.e. alidades).
  $30.00 Minimum order, Free catalogue 129 Pages.  

End of list

---

From: [email-masked] (D M Yoshikami)
Date: 23 Dec 92 13:12:25 GMT

Hope this helps!!

DY :-)

----------------------------------- X ---------------------------------------

List begins here

Small Parts Inc.
6901 N.E. Third Avenue.
P.O. Box 381736

Graingers.

Winfred M. Berg, Inc.
499 Ocean Ave.
East Rockaway, NY 11518
(516) 599-5010
FAX (516) 599-3274

Seitz Corporation
PO Box 1398
Torrington, CT 06790
(800) 243-5115

Allied Devices
Drawer E
Baldwin, NY 11510
(516) 223-9100

Nordex
50 Newtown Road
Danbury, CT 06810
(203) 792-9050

Servo Systems Co.
115 Main Road, PO Box 97
Montville, NJ 07045-9299
1-800-922-1103

End of list

---

From: [email-masked] (D M Yoshikami)
Date: 23 Dec 92 13:12:25 GMT

Hope this helps!!

DY :-)

----------------------------------- X ---------------------------------------

List begins here

Small Parts Inc.
6901 N.E. Third Avenue.
P.O. Box 381736

Graingers.

Winfred M. Berg, Inc.
499 Ocean Ave.
East Rockaway, NY 11518
(516) 599-5010
FAX (516) 599-3274

Seitz Corporation
PO Box 1398
Torrington, CT 06790
(800) 243-5115

Allied Devices
Drawer E
Baldwin, NY 11510
(516) 223-9100

Nordex
50 Newtown Road
Danbury, CT 06810
(203) 792-9050

Servo Systems Co.
115 Main Road, PO Box 97
Montville, NJ 07045-9299
1-800-922-1103

End of list

---

From: [email-masked] (William E. White )
Date: 24 Dec 92 02:43:47 GMT

>What is a source for ordering motors, gears and pulley's?

For pulleys and bearings, contact Kaman Bearing at Frank Rd Industrial Park,
2200 Hardy Parkway Box 23107, Columbus OH 43223, phone 614-871-1893.  They
distribute stuff from SealMaster, SKF, Link-Belt/PTC, etc.  Excellent,
excellent high-end stuff.  Bought some pillow blocks from them about two
years ago -- spent $120 for four SKF (?) pillow blocks, still working great
under high load.
Do make sure you check out their instructions before ordering; you want to
get what you really need.
Kaman Bearing can probably give you someplace to get other types of pulleys
and possibly gears.  Dunno about motors tho.

-- 
|  Bill White   +1-614-594-3434     | [email-masked]             |
|  31 Curran Dr., Athens OH  45701  | [email-masked] (alternate) |
|  SCA: Erasmus Marwick, Dernehealde Pursuivant, Dernehealde, Middle Kingdom  |

---

From: [email-masked] (William E. White )
Date: 24 Dec 92 02:43:47 GMT