Subject: value of a shopsmith mark 2

From: [email-masked] (michael jensen)
Date: 20 Jul 1993 12:54:58 GMT

I have a shopsmith mark 2 that I would like to sell, the problem is I 
do not know what the value is (my brother traded it to me). It has 
sanding disk, table saw, drill press. It also has a lathe attachment 
but is missing the tailstock.  Anyone have a tailstock that they would
like to part with? Thanks in advance.

Mike J.
--
Mike Jensen ([email-masked]) 
Chemistry Instrument Shop
University of Nebraska
(402)472-3542

---

From: [email-masked] (michael jensen)
Date: 20 Jul 1993 15:20:32 GMT

This should of been posted to rec.woodworking. sorry

Mike J.