Subject: old wood stove

From: [email-masked] (Dave Schrader)
Date: Fri, 23 Jul 1993 07:17:37 GMT

A while ago I was given an old wood stove that, among other things, had a crack in its top.  I 
brazed it up ( after drilling a hole at the end of the crack which should hopefully stop any
further cracking ).  It seemed to take the braze well but my question is, will this hold reasonably
well ? 

-- 
                          Dave Schrader
                          [email-masked]

---

From: [email-masked] (James Foster x2912)
Date: Fri, 23 Jul 1993 17:07:32 GMT

In article <[email-masked]>, [email-masked] (Dave Schrader) writes:
|> A while ago I was given an old wood stove that, among other things, had a crack in its top.  I 
|> brazed it up ( after drilling a hole at the end of the crack which should hopefully stop any
|> further cracking ).  It seemed to take the braze well but my question is, will this hold reasonably
|> well ? 
|> 
|> 
|> -- 
|>                           Dave Schrader
|>                           [email-masked]

Dave,

If you've been following the 'can I weld cast iron?' discussion
then I think you'll see that you did about the best thing with
your repair, including drilling the crack ends.  I remember
reading in some welding reference that brazed repairs, especially
with the "correct" filler (haven't a clue as to what that is
anymore, I think it may have been a nickle based rod rather than
a brass one, but I really don't remember), end up being as strong
as or stronger than welded repairs on cast iron.  The welded area
won't have the same "toughness" as the original cast iron, where
the brazed area will.  The limiting factor is heat resistance of
the braze vs. the weld.

Since, unless you really like to stoke the sucker B^), your stove
won't get hot enough to melt the braze, this is probably a lifetime
repair.  It's possible that some of the braze alloy components could
burn off over time, but at normal stove temperatures I doubt it.