Subject: Re: Boy Mechanic Book

From: [email-masked] (Robert Mitchell)
Date: 28 Jul 93 22:40:47 GMT

In article <[email-masked]> [email-masked] writes:
>I remember seeingthis book many years ago.  I *think* there was one project
>therein to carve a large, diamond-shaped wall plaque with a pheasant.     

This is sure an eclectic group.  First human branding,	
now using pheasants for carving.
I would think the pheasant would object even if the
humans did not...	

>From the previous postings, I may have to get this book.	
The Mechanics Bedside Reader was certainly worth getting!

 - Robert Mitchell

-- 
UUCP:  [email-masked]
DDD:   408-746-8491  Fax: 408-725-8638
USPS:  Amdahl Corp.  M/S 205,  1250 E. Arques Av,  Sunnyvale, CA 94086

---

From: [email-masked] (Ross Parker)
Date: Wed, 28 Jul 1993 21:52:59 GMT

In article <[email-masked]>, [email-masked] (John Kopf, X6305) writes:
|> I remember seeingthis book many years ago.  I *think* there was one project
|> therein to carve a large, diamond-shaped wall plaque with a pheasant.

Hmmmm... I didn't think a pheasant would be sharp enough for this task...

Sorry, couldn't resist ;^)

Ross
-- 
Ross Parker           | DoD#1188 KotHFJ '88 FJ1200, '64 Matchless G80CS (500cc)
MPR Teltech Ltd.      | "Disease and deprivation stalk the land
Burnaby, B.C., Canada | like two giant....   stalking things."
[email-masked] | (Rowan Atkinson - Black Adder the Third)