Subject: Re: remote compressed air

From: [email-masked] (Tom Bereiter)
Date: 30 Jun 93 18:39:49 GMT

As long as we're talking about long runs of pipe does anyone have tables
or a formula for determining the correct pipe diameter for a given distance,
psi, and cfm?

---
Tom Bereiter                                   TIVOLI Systems, Inc.
[email-masked]                                 6034 West Courtyard, Suite 210
(512) 794-9070 [794-0623 fax]                  Austin, TX   78730

---

From: [email-masked] (John Whitmore)
Date: 1 Jul 93 02:29:56 GMT

>or a formula for determining the correct pipe diameter for a given distance,

	My old _Kent Mechanical Engineer's Handbook_ (the new,
updated and revised 1923 edition) gives a formula.  It also gives
some values:  for 100' of 1" pipe, you can expect circa 35 cfm
of air to give a 40psi pressure drop.  There are formulas,
of course... long ones with a confusion of coefficients
and no obvious units, which I hesitate to reproduce.

	John Whitmore