Subject: TIG welder available

From: [email-masked] (Wm. W. Martin)
Date: Wed, 28 Jul 93 22:36:22 GMT

If anyone has need/want of a heliarc welder, send me e-mail and lets 
see if you can use the one I'm not useing...
It is a 300 Amp Airco Heliwelder, with coolant tank & pump, Linde #18 (i 
think) torch, and foot pedal remote control. All it needs to be operational 
is tanks and regulator.

bill
[email-masked]

ps: interesting trades considered, as long as not too far away (San Diego)

---

From: Jim Jaskie <[email-masked]>
Date: Thu, 29 Jul 1993 16:51:28 GMT

[email-masked] (Wm. W. Martin)

I'm interested.  I currently have a Lincoln MIG welder and would like to
expand to include a TIG welder.  I've never bought one before, how much
are you asking?