Subject: Branding?

From: the Immoralist <[email-masked]>
Date: Mon, 26 Jul 1993 19:01:27 EDT

How does one go about making a brand? And how much detail is it possible
to have and still come out well? Oh by the way.. I mean brands for humans
not poor old animals :)
Thanx!
-TC
Oi!Oi!Oi!

---

From: [email-masked] (Tim Kirby)
Date: 27 Jul 93 15:25:53 CDT

the Immoralist ([email-masked]) wrote:
: How does one go about making a brand?...
:          ... Oh by the way.. I mean brands for humans not poor old animals :)

I'm not sure if the brandee (?) being human makes me feel better or worse...

Are these volunteers?

*grin*

Tim
--
Tim Kirby --------- Cray Research Inc., Eagan, MN, USA ----------- [email-masked]
Disclaimer: I disclaim, therefore I am. Be warned ...
-------------------------------------------------------------------------------
When all else fails, Immortality may always be assured by spectacular error(JKG)

---

From: [email-masked] (Marc Christensen)
Date: Tue, 27 Jul 1993 21:04:05 GMT

the Immoralist ([email-masked]) wrote:
: How does one go about making a brand? And how much detail is it possible
: to have and still come out well? Oh by the way.. I mean brands for humans
: not poor old animals :)
: Thanx!
: -TC
: Oi!Oi!Oi!
I think you are looking For the S&M news group but you can get a real
nice "!" on your palm by picking up the wrong end of a brazing rod stuck to a
penny

Marc Christensen

---

From: the Immoralist <[email-masked]>
Date: Tue, 27 Jul 1993 23:56:58 EDT

Gee thanx for all the help...
it's been informative.
-TC

---

From: <[email-masked]>
Date: Wed, 28 Jul 1993 09:02:10 EDT

Ummm, well the photo's I have seen of human branding used what looked
like 12 or 14 guage wire bent into the shape desired.  A handle was
brazed on the center of the pattern.  Were I to be making a more
permanent pattern I would start with a 1/8" by 1/2" mild steel bar
and bend/forge it to the pattern desired then add the handle.
Good luck.
adam

---

From: [email-masked] (Dave Uebele)
Date: 28 Jul 1993 16:32:28 GMT

I talked awhile ago to someone who did human branding.
He uses stainless steel strips as the branding  iron, bent into the
desired shapes using a small anvil (that was how the conversation
got started). His other comment was that for a larger pattern,
do the branding in pieces, since the human body is not flat.
Not sure of detail, I guess that would depend on how the body being
branded reacted and how clearly they scar.

All my brands have been accidental. Things like working on a fireplace
poker at the forge and picking up the poker (with just shaped handle)
by the handle of course...
I've also been branded by crawling out from under a car and accidently
laying my wrist across the welding tip I just set down.
Copper really leaves a nasty burn. ouch.

I guess I haven't been doing branding right ;-) since I can't find any scars
from it...

dave
-- 
Dave Uebele        [email-masked]
DoD# 1717	'92 R100R