Subject: Lost Wax Process info needed

From: [email-masked]
Date: 24 Sep 93 21:55:58 -0500

Hi,

Can anyone recommend any ggod books on lost wax process casting of metal?

Thanks for any info.

--

"I laughed out loud one time and they turned me in."  --Cool Hand Luke

---

From: [email-masked]
Date: 26 Sep 93 15:33:48 PDT

In article <[email-masked]>, 
[email-masked] writes:

> Can anyone recommend any good books on lost wax process casting of metal?

The only one I have on lost wax is:

	Practical Casting -- A Studio Reference
	by Tim McCreight
	(c) 1986 Brynmorgen Press, Cape Elizabeth, Main 04107
	ISBN: 0-9615984-0-9
	122 pages, wire spiral bound

The first six chapters describe lost wax investment casting,
while the second half goes into sand casting, flexible molds, etc.

I purchased my copy from:

	Centaur Forge Ltd.
	P.O. Box 340
	117 N. Spring Street
	Burlington, WI 53105
	(414) 763-9175 (voice)
	(414) 763-8350 (FAX)

Centaur Forge has lots of materials and books for blacksmiths,
etc.   Zillions of horseshoes, anvils, hammers, etc.   Get
their catalog.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)