Subject: What to do in Boulder Co.

From: [email-masked] (David Hoopes)
Date: 10 Aug 93 13:58:52 GMT

Hello,

  I am going to be in Boulder Co. for a week for some training.  Anyone
have any sudgestions of things to do for someone interested in
blacksmithing, woodworking, antique tools (to buy or just to look at),
horse drawn vehicles, or western history?

Thanks in advance.
-- 
---------------------------------------------------------------------
David Hoopes                              Exabyte Corp.
[email-masked]                       11100 W 82nd St.          
Voice: (913) 492-6002 x323                Lenexa, Ks  66214

---

From: [email-masked] (Capt Bill Nace)
Date: 10 Aug 1993 22:24:30 GMT

Well, this may be a bit of a drive for you, but just north of Colorado Springs
is an _excellent_ museum dealing with hard rock mining history.  The museum has
lots of working examples of mining machinery, and some real experts who can sit 
around and tell you how things worked.  The museum directors are also interested
in quite a few similar topics -- the museum puts on an Antique power festival 
every summer, they have a working steam shovel from the 40s, a generator built
by Edison, a dual lung mill wheel (something like 30 ton wheel weight), etc, etc.

The museum teaches classes in blacksmithing (though nothing coming up soon), and
has an excellent library (I spent a few hours researching carbide lamps a few 
months back).

The Museum of Western Mining is just off of I-25 at exit 156 (The north gate of
the US Air Force Academy).  Just get off the highway and head east for about 300 
yards.  Museum is on the right.

Hope you get a chance to visit.

---
--
Capt. Bill Nace                          A witty saying proves nothing.
[email-masked]                       -- Voltaire

---

From: [email-masked] (Don Simmons)
Date: 11 Aug 1993 20:45:54 GMT

Downtown Denver has an excellent museum - 
     Near the capital - south 1block and west = diagonal
      to the southwest .
      Museum of Colo. / Colorado Historical Museum.

      Go up I-70 to Georgetown - Neat steam train and
         Hardrock Mine tour.

      Off the I-70 cut to Golden across from the 
        Coors Brewery is a Railroad Museum -

        went when I was a kid - it's still there
        only bigger.

      Central City MAY have a museum - no telling
      what with the limited stakes gambling goingon.
         The area is honeycombed with old mines- stay
         out but do a small car tour - many old mining
         structures do still exist.

                     Don Simmons

---

From: [email-masked] (Peter Davidoff)
Date: Wed, 11 Aug 1993 19:25:38 GMT

There is much to do in Boulder ...  Certainly the Boulder Mall,
well known for the October 31st Mall Crawl -- The Boulderado Hotel
is interesting.  Get a car, drive to Elderado Canyon, nice sites,
then drive up to Lyons (antiques) and on to Estes (Rocky Mountain 
National Park).  Not far from Boulder are a few antique tool dealers
(Longmont and Loveland).  Haven't got the names and numbers here,
email me if you are interested.

Peter
Fort Collins, CO

---

From: [email-masked] (Capt Bill Nace)
Date: 10 Aug 1993 22:24:30 GMT

---

---

From: [email-masked] (Don Simmons)
Date: 11 Aug 1993 20:45:54 GMT

Don Simmons

---

From: [email-masked] (Peter Davidoff)
Date: Wed, 11 Aug 1993 19:25:38 GMT

Peter
Fort Collins, CO