Subject: Re: Titanium wire

From: [email-masked] (MORRISON ROBERT)
Date: Thu, 19 Aug 1993 14:14:12 GMT

You might try Reactive Metals Studio, Box 890,
Clarkdale Arizona, 86324.  Phone (800) 876-3434
or (602) 634-3434.  The FAQ lists them as supplying
niobium and mixed metals for jewelry.

Jim

---

From: [email-masked] (MORRISON ROBERT)
Date: Thu, 19 Aug 1993 14:14:12 GMT

Jim