Subject: Lock-tite

From: [email-masked] (Harvey Hyde)
Date: Mon, 16 Aug 1993 16:50:56 GMT

How do I remove a flywheel from a boat engine that was installed using
lock-tite (red tube) on the taper.

Harvey Hyde
[email-masked]

---

From: [email-masked] (Volker Borchert)
Date: 16 Aug 1993 18:56:35 GMT

In article <[email-masked]>, [email-masked] (Harvey Hyde) writes:
|>    How do I remove a flywheel from a boat engine that was installed using
|> lock-tite (red tube) on the taper.

If possible, make it hot. Cyanacrylate glues will be destroyed below 200°C.

-- 

* "I'm a doctor, not a mechanic." Dr Leonard McCoy <[email-masked]> *
* "I'm a mechanic, not a doctor." Volker Borchert <[email-masked]>          *

---

From: [email-masked] (John Kopf, X6305)
Date: 17 Aug 93 19:12:24 GMT

In article [email-masked], [email-masked] (Volker Borchert) writes:

> If possible, make it hot. Cyanacrylate glues will be destroyed below 2000C.

at 2000C, so will most metals.  Maybe 200C?

JK

---

From: [email-masked] (Robert Mitchell)
Date: 16 Aug 93 21:29:02 GMT

>If possible, make it hot. Cyanacrylate glues will be destroyed below 2000C.

While true, I think that you misplaced a decimal...

 - Robert Mitchell
-- 
UUCP:  [email-masked]
DDD:   408-746-8491  Fax: 408-725-8638
USPS:  Amdahl Corp.  M/S 205,  1250 E. Arques Av,  Sunnyvale, CA 94086

---

From: [email-masked] (Volker Borchert)
Date: 16 Aug 1993 18:56:35 GMT

--

---

From: [email-masked] (John Kopf, X6305)
Date: 17 Aug 93 19:12:24 GMT

JK

---

From: [email-masked] (Robert Mitchell)
Date: 16 Aug 93 21:29:02 GMT

- Robert Mitchell