Subject: NAMES exhibition

From: [email-masked]
Date: 7 Oct 93 17:31:12 PDT

Did anyone in this group (besides me) attend the  
North American Model Engineering Society (NAMES) exhibition 
last April?

Does anyone plan to attend the one next April?

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: [email-masked]
Date: 8 Oct 93 11:14:09 PDT

Because of the e-mail responses to my post about NAMES,
I figure I should just post the information here.

The fifth annual North American Model Engineering Society 
(NAMES) exhibition will be held April 23rd and 24th
(Saturday & Sunday) 1994.   Friday, April 22nd is a set-up
and socializing day (highly recommended).

It will be held at:
	B. F. Yack Arena
	3131 Third Street
	Wyandotte, Michigan	(a suburb south of Detroit)

This is a nice area with plenty of free parking with room
for RV's.   Several motels are within a mile or so.

If you wish to exhibit any of your models, contact:

	George White
	29981 Leona
	Garden City, MI 48135
	(313) 422-4311

This is a wonderful way for a metalworker to spend a weekend!
Prior to this April, I knew nothing about it other than an ad 
in Home Shop Machinist and an editorial in Strictly I.C.   
On a lark, I decided to go.   A cheap red-eye flight got me
there about 7:00 AM.

After convincing the taxi driver that the place really existed,
I arrived about 8:00 on Friday morning and saw that people were
busy unloading their models and setting up.   I walked up to
the first person I saw with a NAMES badge and said, "I just
flew in from Los Angeles, I know nothing about this show, but
I would like to help.   Put me to work."   

And work I did!   All day long I had a ball helping people 
unload their cars, cart their models to the correct tables, 
and chatting with them about their pride and joy.   I got to
meet more fellow metalworkers in eight hours than I had met
in the previous five years.

There were steam engines, gas engines, locomotives in all scales,
airplanes (4" to 12' wingspan), guns, boats, and two radio
controlled ducks.   NAMES provided compressed air for running
steam engines (650' of pipe!) and a small "lake" for boats.
Hit and miss engines ran all weekend.   The full-throated roar
of one of the radial aircraft engines would periodically erupt
near the back door.

As I recall, there were over 900 models on display, 231 exhibitors
and dozens of vendors.

The best part, however, was the people.   I was there all three
days and still didn't get to talk to every builder.   I would
stop to admire a model and wind up in a long conversation about
how it was built and how problems were overcome.   It was a
great learning experience.   One guy spent over an hour explaining
how to build and use a cam grinder he designed.

On Saturday and Sunday it was open to the general public.
What a zoo!   It was wall-to-wall people all day long.   A video
crew spent all weekend making a tape for later sale.   The
vendors I spoke with said they did a land office business.

Although NAMES does not sponser any competitions, several
vendors do.   Sherline sponsored one for tiny models, one
of which required a magnifying glass (supplied) to view.
Strictly I.C. gave prizes for internal combustion engines in 
four categories: Automotive, Aircraft, Farm, and Jet.  

While each person brought their best work, the show was not
restricted to master builders.   The guy who had just finished
his first model was just as welcome as the guy who builds
models for the Smithsonian.   More than once a builder pointed
out a "goof" in his work.

For photos and more information, see the September/October issue
of Live Steam magazine.   (Joe Rice used 19 of the photos that
I sent him!)   Now, get busy and get your own project ready for 
next April's show.   See you there!

---

From: [email-masked] (Tim Kirby)
Date: 8 Oct 93 13:21:19 CDT

[email-masked] wrote:
: Did anyone in this group (besides me) attend the  
: North American Model Engineering Society (NAMES) exhibition last April?

: Does anyone plan to attend the one next April?

Uh... Yes and Yes (hopefully).

Tim
--
Tim Kirby --------- Cray Research Inc., Eagan, MN, USA ---------- [email-masked]
Disclaimer: Cray didn't say this... I did...
------------------------------------------------------------------------------
If all else fails, Immortality may always be assured by spectacular error(JKG)

---

From: [email-masked] (ron ginger)
Date: Mon, 11 Oct 1993 12:53:49 GMT

In article <[email-masked]>, [email-masked] writes:
|>Path: |>Did anyone in this group (besides me) attend the  
|>North American Model Engineering Society (NAMES) exhibition 
|>last April?
|>
|>Does anyone plan to attend the one next April?

YES!!! In fact Ive been to the last 3 shows. We have a group of 5 from the
Boston area that load my van with engines, and drive 13 hours to the show.

We are planing to do it again next years.

A great show and I hope to see it get larger each year. 

Ive also been to the 
London ME show, and I think the US show is a much better format. In London the
models on display are behind a barrier, and the builder is not around. At NAMES
the builder is on one side of the table and you can talk with them. You also get to run the enignes and hear and smell them.

ron ginger

---

From: [email-masked] (Tim Kirby)
Date: 12 Oct 93 21:13:56 CDT

[email-masked] wrote:
: In article <[email-masked]>, 
: [email-masked] (ron ginger) writes:
: > Ive also been to the London ME show, and I think the US show is a much
: > better format. In London the models on display are behind a barrier, and
: > the builder is not around. 

: Given that, is the London (or the other British shows) worth spending
: the high airfare and hotel costs to attend?

That all rather depends what you are going for. In defence of the ME Exhib.,
it is much larger than the NAMES show and runs a lot longer... over a week.
A lot of the people exhibiting are not going to be able to attend every day
and... be honest... would you really want to put your pride and joy at the
mercy of hordes of 'the public' (lots of school vists, for example) without
something to keep their fingers off?

The ME exhibition also has many, many vendors, unlike the NAMES show. Lots of
tools, materials, drawings, castings, club stands...

I'm not saying the NAMES show was bad, though... I enjoyed it immensely. 

The one advantage of the shows in the UK is that they are in the winter... if
you can time it correctly, there are often cheap airfares available. For
example, I have two return tickets to London for next March courtesy of a
recent (brief) Northwest fare war with TWA. $600 for the pair. That's less
(per person) than it's costing me to go to Detroit in a few days time...

Tim