Subject: Interpreting weight figures for an anvil

From: [email-masked] (Doug Ayen)
Date: 26 Aug 1993 18:47:03 -0400

I have a "new" anvil, and was wondering how to interpret the weigh numbers
stamped on the side. There are three numbers, in the following order: 1 2
18. I have forgotten which figures are which, although that part of the
weight is given in hundredweight. Anybody out there know which figure
stands for what???

		--doug
________________________
[email-masked]		DoD#0948		Phone: 212 973-6759
Being mad keeps me from going insane.		Ast. Man. Ed, _TAL_

---

From: [email-masked] (David Hoopes)
Date: 27 Aug 93 13:15:30 GMT

>		--doug

The numbers are Hundredweight, Quarter Hundredweight, and odd pounds.
A hundredweight = 112 pounds.

	1 * 112 = 112
    2 *  28 =  56
               18
             ----
              186 lbs.

-- 
---------------------------------------------------------------------
David Hoopes                              Exabyte Corp.
[email-masked]                       11100 W 82nd St.          
Voice: (913) 492-6002 x323                Lenexa, Ks  66214

---

From: [email-masked] (John Kopf, X6305)
Date: 30 Aug 93 19:07:34 GMT

> weight is given in hundredweight. Anybody out there know which figure

The first digit is "hundredweight", the second is "stones", and the last is
pounds.

Sorry, I don't remember how many pounds to a "stone" or a "100thweight"

JK

---

From: [email-masked] (Tony Poyner)
Date: 30 Aug 1993 20:30:30 GMT

>Sorry, I don't remember how many pounds to a "stone" or a "100thweight"

1 hundredweight = 112 pounds
1 stone         =  14 pounds
therefore:
I hundredweight =   8 stones

However, I have no idea whether your interpretation of the "anvil weight
code" is correct or not.

---
Tony Poyner                               [email-masked]
Multiple Mirror Telescope Observatory     Tel   (602) 621-5185
Univ. of Arizona, Tucson, AZ 85721        Fax   (602) 670-5740

---

From: [email-masked] (Tim Kirby)
Date: 31 Aug 93 10:16:03 CDT

John Kopf, X6305 ([email-masked]) wrote:
: 
: The first digit is "hundredweight", the second is "stones", and the last is
: pounds.
: 
: Sorry, I don't remember how many pounds to a "stone" or a "100thweight"

14 lbs to a stone, 8 stones to the cwt (Hundredweight), 20 cwt to the Ton

1 Ton (Long) = 20 cwt = 160 Stone = 2,240 lb

It all seems so long ago

(probably because it was...)

Tim
--
Tim Kirby --------- Cray Research Inc., Eagan, MN, USA ----------- [email-masked]
Disclaimer: I disclaim, therefore I am. Be warned ...
-------------------------------------------------------------------------------
When all else fails, Immortality may always be assured by spectacular error(JKG)