Subject: Finding Pewter supplies

From: [email-masked] (Phill Jackson)
Date: Wed, 27 Oct 1993 02:01:42 GMT

Where can I find a supplier for pewter casting materials, especially those
used to make silicone rubber molds?  I sent for one catalog "Casters" and
found they sold nothing but ready made molds of twee litle creatures.  Not
my thing.

Phill

---

From: [email-masked] (John Colasante)
Date: 27 Oct 1993 18:36:19 GMT

Dow Corning has a great silicone moldmaking guide book, call your local 
Dow COrning agent for one. Also, Rio Grande, Alburquerque has a section
on white metal casting in their catalog including mold rubber etc.

---

From: [email-masked] (Frank Evan Perdicaro)
Date: Wed, 27 Oct 1993 21:17:47 GMT

>found they sold nothing but ready made molds of twee litle creatures.  Not

This was recently discussed on alt.hotrod.  Dave Williams ( I think ) 
came up with the definitive answer.  It was not cheap.  I do not have
the discussion at my fingertips.  I could look it up if pressed.
filler
filler

---

From: [email-masked] (Neil R. Marsh)
Date: 28 Oct 1993 23:19:27 -0700

> found they sold nothing but ready made molds of twee litle creatures.  Not

        Rio Grande Albuquerque
        6901 Washington NE
        Albuquerque, NM  87109

        has lots of jewelers' tools and supplies, including pewter.

        The best source I found for names of suppliers of jewelry gear
is Lapidary Journal.  Plenty of ads.  There are others, but LJ is the
easiest to find.
--
------------------------------------------------------------------------
Neil Marsh  [email-masked] -or- [email-masked]  Chehalis, WA USA

---

From: [email-masked]
Date: 29 Oct 93 07:58:02 PDT

In article <[email-masked]>, 
[email-masked] (John Colasante) writes:

> Dow Corning agent for one. Also, Rio Grande, Alburquerque has a section

Are there any silicone mold rubbers that can be used for
aluminum, or are they all restricted to low-temperature
stuff like pewter?

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: [email-masked] (John Morton)
Date: 29 Oct 1993 17:33:32 GMT

>aluminum, or are they all restricted to low-temperature

Did somebody suggest that you can use Dow moldmaking materials
directly as molds for molten metals?  I would be very
interested in this sort of thing if true, but to my knowledge
all those mold- and pattern-making polymers and epoxies
can only be used as intermediates to transfer shapes to
refractory mold materials, e.g. plaster or sand.

A typical sequence would be to use a silicone rubber to
copy an existing object (which could have slight or radical 
undercuts, depending on the method), then using the silicone
mold to fill repeatedly with epoxy pattern material.  The
epoxy positives could then be used to make multiple sand
or plaster molds.  You don't burn epoxy or silicone out
of a mold, obviously.

John Morton					University of California
[email-masked]			Mechanical Engineering
{decvax,cbosgd}!ucbvax!euler!jmorton		Machine Shop

---

From: [email-masked] (John Kopf, X6305)
Date: 1 Nov 1993 20:14:44 GMT

In article [email-masked], [email-masked] (John Morton) writes:
> (stuff deleted)

A (VERY SIMPLE!) rule of thumb...if the molten metal gives off light (i.e.,
glows), it's **too hot** for normal silicone molds.  If it doesn't get hot
enough to glow (e.g., soft solders, some pewters), rubber molds are OK.
> (more deleted)

Actually, you probably *can* burn epoxy patterns out of an investment mold
(provided the epoxy doesn't contain non-burnable components, such as glass
fiber)...'tho not sure if you can burn silicone.  Ive seen patterns made from
plastics (such as lucite, styrene, etc.) used and later burned out.

JK