Subject: Re: epoxy release agent

From: [email-masked] (Soren LaForce)
Date: Wed, 15 Sep 1993 21:25:00 GMT

In article <[email-masked]>, [email-masked] (Don Simmons) writes...
>     Help !!
> 
>     Would you know of a "release" agent to use on
>      the handle and other parts of a knife that I
>     DO NOT want the epoxy to stick to?
>     The tang MUST be glued in - but the guard,
>      handle and other parts DO NOT need the slop
>     on them.
> 

Car wax.

--Soren            [email-masked]

---

From: [email-masked] (James Foster x2912)
Date: Thu, 16 Sep 1993 15:35:19 GMT

In article <[email-masked]>, [email-masked] (Don Simmons) writes:
|>      Help !!
|> 
|>      Would you know of a "release" agent to use on
|> 
|>       the handle and other parts of a knife that I
|> 
|>      DO NOT want the epoxy to stick to?
|> 
|>      The tang MUST be glued in - but the guard,
|> 
|>       handle and other parts DO NOT need the slop
|> 
|>      on them.
|> 
|>               Much thanks,
|> 
|>                              Don
|> 

Wrap everything you can with masking tape.  Use
good masking tape - it'll come off easier when
you're done.  Use a paste floor or car wax on all
other surfaces.  This works well.  There are commercial
agents available.  Brownell's sells some in their
AcraGlas kits made for bedding a rifle receiver into
it's wood stock.  I believe the release agent is
available separately, but if not the kits aren't
that expensive and you get a good two part
epoxy filler that can be used for miscelanious
repairs.  For your use the wax will probably
be good enough.

---

From: [email-masked] (Quoc Tuan Pham)
Date: 17 Sep 93 01:48:10 GMT

>     DO NOT want the epoxy to stick to?

I've used Break-Free CLP, a gun oil containing teflon. If you don't
have it, a lubricating oil containing teflon for bicycle may also work.