Subject: Re: cutting up a saw blade

From: [email-masked] (Rick Cavasin)
Date: Tue, 10 Aug 93 13:04:58 GMT

In article <[email-masked]>, [email-masked] (john miller) writes:
|> 
|> I have an old handsaw that I have been saving for use as
|> stock for scrapers and perhaps some home made carving 
|> tools.  It just ocurred to me that I haven't the foggiest
|> idea how to cut the saw into pieces of usable size.
|> Any good ideas would be greatly appreciated.  Also any
|> suggestions of what other tools could be made.
|> 
|> John
|> 
|> 

As suggested earlier, you can score the blade and snap it off in a vice.
I've done this (with circular saw/brusher blades) without scoring, but
it ain't easy.  Depending on the thickness of the blade and the length
of the desired break, it may not be possible to flex the blade.  Wear
protective gear (goggles, gloves, etc.).  When you are doing the final
flex that will snap the blade, lean *away* from the vice so that in the
worst case you end up on your butt rather than on top of the piece.
Not having any means of scoring the blade to make the bending easier,
I've used an old punch over the pritchel hole in my anvil (a nut can
be used for this) to punch holes (not easy!) along the desired break
lines.  The jagged edge can then be ground away.

Cheers, Rick C.

---

From: [email-masked] (John Whitmore)
Date: 11 Aug 1993 23:56:36 GMT

In article <[email-masked]> [email-masked] (john miller) writes:

>I have an old handsaw that I have been saving for use as
>stock for scrapers and perhaps some home made carving 
>tools.  It just ocurred to me that I haven't the foggiest
>idea how to cut the saw into pieces of usable size.

	You probably don't want to use a cutting torch (it would
damage the edge), and it may be inconvenient to use a real cutoff
wheel (small ones like on a Dremel tool would take forever).  
The easiest way may be to mount a metal-cutting abrasive blade
in a Skilsaw.  The kerf is relatively wide (1/8") compared
to a good cutoff wheel, but the blades are cheap and
available at any hardware store.

	Carbide grit-edge blades for a reciprocating saw are
also available (but would be lots slower, and the small cutting
edge will likely get hot).

	The best way would be on a cooled narrow-kerf cutoff saw,
but you probably don't want to buy one for this one project...

	John Whitmore

---

From: [email-masked] ()
Date: 12 Aug 1993 07:44:22 GMT

I will first make a couple of assumptions. The first of
which is that your "old handsaw" is something like an old
two handed cross-cut saw (4"-6" wide and 6' long)... If
this is the case, you can draw the shape of the tool you
want (leaving an extra 1/8" or so on all edges for burnt
metal to be removed later), then cut it out with a cutoff
torch. Using this method though, you will have to grind ALL
of the edges and reheat-treat it when finished.

  If your "old handsaw" happens to be of the hack-saw
variety, then snapping it off in a vice (as suggested by
other netters would work fine) and grinding away until the
desired shape has been made. When I was a kid my
grandfather taught me to make wood carving and inlay tools
this way. BTW, if you overheat the metal and loose the
temper you will find that reheat-treating small/thin tools
can be a real pain...

  If your "old handsaw" is something different than these
two, it might help all of us overly sugestive and helpful
people for you to give us a little more info... I have
personally seen "old handsaw [blades]" come in sizes
ranging from 1/32"x4" to 8"x12'...

  EBo -- 

------------------------------------------------------
"I don't use drugs, my dreams are frightening enough." 
                                        --  M.C.Escher

---

From: [email-masked] (john miller)
Date: Mon, 9 Aug 1993 16:46:08 GMT

I have an old handsaw that I have been saving for use as
stock for scrapers and perhaps some home made carving 
tools.  It just ocurred to me that I haven't the foggiest
idea how to cut the saw into pieces of usable size.
Any good ideas would be greatly appreciated.  Also any
suggestions of what other tools could be made.

John

---

From: [email-masked] (John Kopf, X6305)
Date: 9 Aug 93 17:53:19 GMT

According to an old "Roy Underhill" program, simply score a groove where you 
want the blade cut, then put the blade in the vise with the score mark even
with the jaws and bend the saw back and forth until it snaps off.  I think he
used a broken hack-saw blade's tooth to score the metal.

I'VE NEVER TRIED THIS MYSELF, HOWEVER.  (I'd try it firt on the very end of
the saw, or on one of the corners insidethe handle so the rest of the saw isn't
wasted if it doesn't work.)

JK

---

From: [email-masked] (Dion Hollenbeck)
Date: Mon, 9 Aug 1993 22:10:58 GMT

>>>>> On Mon, 9 Aug 1993 16:46:08 GMT, [email-masked] (john miller) said:

John> I have an old handsaw that I have been saving for use as
John> stock for scrapers and perhaps some home made carving 
John> tools.  It just ocurred to me that I haven't the foggiest
John> idea how to cut the saw into pieces of usable size.
John> Any good ideas would be greatly appreciated.  Also any
John> suggestions of what other tools could be made.

The best way to cut extremely hard steel like saw blades, files and
drill rod is to use a cutoff wheel.  I prefer to use mine in a
high-speed die grinder (20k RPM), but they might work in a slower
drill motor as well.  Be aware that the thinner the cutoff wheel, the
easier the cutting will be.

-- 
Dion Hollenbeck (619)455-5590x2814     Email: [email-masked]
Senior Software Engineer                      [email-masked]
Megatek Corporation, San Diego, California    ucsd!megatek!hollen

---

From: [email-masked] (Larry London)
Date: 10 Aug 1993 03:27:40 GMT

>suggestions of what other tools could be made.

A carbide-tipped Dremel burr bit. Will definitely work and cut cleanly.

[email-masked]

---

From: [email-masked] (Rick Cavasin)
Date: Tue, 10 Aug 93 13:04:58 GMT

Cheers, Rick C.

---

From: [email-masked] ()
Date: 12 Aug 1993 07:44:22 GMT

EBo --