Subject: Piloted drill bit source

From: [email-masked] (Toby Bradshaw)
Date: 27 Sep 1993 17:01:02 GMT

I'm looking for a source for a piloted drill bit.  I need a 1/4 in.
pilot and a 9/16 drill to enlarge the diameter of an existing
1/4 in. hole concentrically.  I called a couple of local woodworking
stores with no luck -- any ideas among the metal- and woodworkers
out there would be most welcome.  The hole is to be drilled in
wood, BTW.  Hole length is less than 1.5 in.

Solutions to the problem OTHER than a piloted bit will also be gratefully
accepted.  I don't read these newsgroups, but will be happy to post the
suggestions received if there is sufficient interest. 

-Toby Bradshaw
[email-masked]

---

From: [email-masked] ([email-masked])
Date: 27 Sep 1993 18:42:33 -0400

I'm surprised that you're having such a tough time finding
what you need.  I found them in a Channel Home Center.  I'm
sure if you have a Channels, Mr. Goodbuys, Builders Square
or Grossman's, you'll find what you need.

The ones I bought were drill-mounted hole saws with 1/4"
pilot bit surrounded by different size hole saws.  Each
one is separate in size and not interchangable.