Subject: surgical stainless steel wire

From: [email-masked]
Date: 20 Aug 93 16:07:37 CDT

hello all,
i was wondering if anyone
out there knew of a good 
supplier of hi-quality
surgical grade stainless 
steel wire in the 8-12 gauge
range.
any response [e-mail,here] 
would be delightful and much
more than appreciated.
many advance thanks..

matthew
--
[email-masked]

---

From: [email-masked] (Bluejay Adametz)
Date: 24 Aug 93 17:25:08 GMT

>would be delightful and much

I don't know what's special about "surgical" wire, but stainless steel wire
is used a _lot_ around aircraft to safety bolts, oil filters, whatnot. It's
available in a variety of sizes for a reasonable amount of money (reasonable
by aircraft standards, anyway). Check out Chief Aircraft Parts or SAN-VAL,
both on the west coast and both with 800 numbers.

--
The fact that my employer lets me post should in no
way be interpreted as approval of anything I say.
---
Me:	Bluejay Adametz, A&P, CFII
Mine:	AA-5B N45210
Us:	AMP-Akzo Co.
Where:	Greenville, SC, USA
How:	[email-masked]
	feathr::[email-masked]
	+1 803 675 7425