Subject: FAQ & ARBANA addr wanted

From: [email-masked] (Larry Calvert (Spokane))
Date: 25 Oct 93 20:42:33 GMT

Would the kind person who posted the address for ARBANA
(Artist Blacksmiths of North Amer.) either post it again
or email it to me. Thanks.

Also is there a FAQ somewhere - I've seen people refer to it.

---

From: [email-masked] (Larry London)
Date: 27 Oct 1993 16:40:43 GMT

>Also is there a FAQ somewhere - I've seen people refer to it.

I think it's ABANA and there may be a doc on it along with the FAQS
and archives of newsgroup articles for this newsgroup at:

[anonymous ftp]
ftp sunsite.unc.edu
cd sustainable_agriculture/newsgroups/rec.crafts.metalworking
cd faqs
cd newsgroup.archives
cd miscellaneous

or telnet sunsite.unc.edu
Login: gopher
Enter term type: vt100 [works fine]

go to: 
Sunsite archives
Sustainable Agriculture Information
Browse Sustainable Agriculture Information
Sustainable Agriculture
newsgroups
rec.crafts.metalworking
faqs
miscellaneous
newsgroup.archives

[I have new FAQS, articles and other items which I hope to put in those
directories this week.

Lawrence
[email-masked]