Subject: Re: Toolaholic needs help in crisis

From: [email-masked] (Charlie Lear)
Date: Sun, 23 Jan 1994 23:56:57 GMT

In article <[email-masked]>,
Greg Lewis <[email-masked]> wrote:
> How do you deal with it when your emotional self wants a tool and your
> rational self says you don't need it?

I usually spend fifteen seconds looking at my bank statements.
Cures me real quick, every time!

> Please tell me I don't need this thing!

You don't need it.  What you can't do on the vertical mill you can
do on the lathe.  Use a milling cutter on an arbor between centres
and bolt the work to the cross slide.  Instant horizontal mill.

My fee for the above advice?  A nice 9"-12" lathe... 8-)

-- 
Charlie "The Bear" Lear  [email-masked]  Ph/Fax +64 4 564-5307
Shareware Distribution NZ     PO Box 42000, Wellington, New Zealand
NZ Agents for Walnut Creek and Prime Time Freeware CD-ROM  DoD #221

---

From: [email-masked] (Clive Washington)
Date: Mon, 24 Jan 1994 13:28:47 +0000

In article <[email-masked]>, [email-masked] (Charlie Lear)

> > rational self says you don't need it?

Think what your wife spent on clothes last year.  That usually
persuades me to find room for it.  On the other hand, I do normally like
some
sort of feeling that it is a bargain (as does she!).

I have a Centec 2A horizontal with vertical head.  The head is always on,
since it's too heavy to shift, but it doesn't foul small cutters in the
horizontal spindle.  It's really useful for small slitting cutters,
Woodruffe cutters and the like, where you can get away with a stub arbor
and no overarm.