Subject: finanicing, please read!!!

From: [email-masked]
Date: Sat, 1 Jan 94 14:13:29 EST

Hi, My name is Chris Fuhr.
This is probably a private subject or an unpopular subject,  but hear goes.
Lets start a descussion on different ways to finanice our shops,tool
needs,project desigers.
Ithink enphase should be given to those Ideas that are not lits start a factory
in the bacement.
It's not bad it's just that if you can do that your allreaddy their and a lot
of us are to bussy to sweet over penny wages to built up from nothing.
I presonally would like to find a respectable Bank that would give me a tool
loan.
I would need to securre the loan with an expencive tool that also has a very
low deperecation rate(loan is for said tool) but no bank that I know dose that
any more.
Iv'e been buying my tools with production bonesses and tax refunds and
overtime.I'm open to new Ideas or new twists on old ones.
signed
Chris Fuhr
Po. 6143
Lyynnwood Wa.
98036
Ph. no. (206)-771-2892

---

From: [email-masked] (Michael Burlage)
Date: 2 Jan 1994 04:28:20 GMT

>overtime.I'm open to new Ideas or new twists on old ones.

Is this for real? 
and I thought my spelling was bad....

-- 
"Onward through the fog"
                         - Power-Hitter
[email-masked]
[email-masked]

---

From: [email-masked] (Drew Diamond)
Date: Tue, 4 Jan 1994 01:24:35 GMT

In article <[email-masked]> [email-masked] (Michael Burlage) writes:
>From: [email-masked] (Michael Burlage)
>Subject: Re: finanicing, please read!!!
>Date: 2 Jan 1994 04:28:20 GMT
>

One of the best "engineer's" I have met can neither read nor write. He 
could fix any machine known- have it working before some of the clever-
dick university educated egg-heads have figured out which end of the screw 
driver to hold.

Drew.		Telecom Australia Research Laboratories.