Subject: Dave Gingery home workshop

From: [email-masked]
Date: 26 Dec 93 19:01:53 -0600

I am in search of a company that sells foundry supplies
for the home hobbyists. Also, has anyone ever completed any
of Dave Gingery's projects. Particularly, his home workshop
series. Were there any unforseen problems involved in the
construction of these machines.

                       Thanks,
                        Mike

---

From: [email-masked]
Date: 27 Dec 93 22:49:42 PST

In article <[email-masked]>, 
[email-masked] writes:

> Also, has anyone ever completed any

A friend of mine has completed his second Gingery lathe.
The first one was not to his liking, so he decided to do
it again, applying what he had learned from the first one.

The second time, he took advantage of my mill and lathe to
speed things up.   Yes, there were unexpected problems, but
most of them came from trying to improve on Dave's design
and procedures.   They *were* improvements, but it sometimes
took a few tries to get it right.

When he started, he was an acomplished woodworker, but had
never worked with metal.   Last week he brought over a couple
of test bars he had turned on his lathe using just a two-jaw
chuck to hold them.   In four inches length there was much 
less than 0.001" taper.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)