Subject: Re: File hardness, hand scrapers

From: [email-masked] (William F. Kaiser)
Date: 10 Dec 1993 15:19:45 GMT

Here is information on the book about scraping that I mentioned in a
previous post. 

Machine Tool Reconditioning
by Edward F. Connelly
1955,  Machine Tool Publications, St. Paul, U.S.A.
I have the ninth printing of 1973.

Is anyone in the St. Paul area who can find out if this publisher is still
in business?  Is the book still available?

Chapter Titles:                                page
 1 The Art of Scraping                            1
 2 Personal Requirements                          6
 3 Characteristics of Metal                       8
 4 Tools                                         11
 5 The Hand Scraper                              18
 6 Manipulating the Scraping Tool                28
 7 Bench Oilstones                               38
 8 The Surface Plate                             41
 9 The Straight Edge                             49
10 Marking Mediums                               62
11 Markings                                      73
12 Other Spotting Tools                          80
13 Squares                                       94
14 Levels and Leveling                           99
15 Test Bars                                    109
16 The Dial Indicator                           117
17 Gibs: Function, Construction and 
   Adjustment                                   129
18 Grooves                                      150
19 Hints on Routine                             157
20 Frosting Techniques                          164
21 Automatic Generation of Gages                175
22 Standard Tests                              185
23 Factors in Reconditioning                    199
24 The Surface Bearing Requirements of 
   the Slides and Ways of Precision Grinders    226
25 Problems in Alignments                       229
26 The Engine Lathe                             256
27 The Horizontal Milling Machine               316
28 The Vertical Milling Machine                 393
29 The Cylindrical Grinding Machine             442
30 The Surface Grinding Machine                 482
   Glossary                                     519
   Index                                        527

This is a big book, full of theory and practice.  It's clearly written and
well illustrated.  For anyone who wants to build a machine, or resurrect
one from the junk yard, this book has what you need to know.

Bill Kaiser
[email-masked]

---

From: [email-masked] (David Jenkins)
Date: 10 Dec 1993 15:51:51 GMT

In article <[email-masked]>, [email-masked]
(William F. Kaiser) writes:
|> Here is information on the book about scraping that I mentioned in a
|> previous post. 
|> 
|> Machine Tool Reconditioning
|> by Edward F. Connelly
|> 1955,  Machine Tool Publications, St. Paul, U.S.A.
|> I have the ninth printing of 1973.
|> 
|> Is anyone in the St. Paul area who can find out if this publisher is
|> still
|> in business?  Is the book still available?
|> 

I don't know about the USA, but UK readers can get this from Tee
Publishing (who do Engineering in Miniature).  Be prepared for a *big*
price... I want a copy of this book (Dear Santa...) but can't justify
the high price to She-who-must-be-obeyed.

-- 

David Jenkins

* I'd rather be steaming... *

---

From: Doug White <[email-masked]>
Date: Fri, 10 Dec 93 12:49:42 -0500

> in business?  Is the book still available?

I bought a copy new 2 years ago.  I think Lindsey Publications sells it, and
I think I've also seen it advertised in the Home Shop Machinist.  I seem
to recall it goes for around $35.  Sorry I don't have more specifics, all
my stuff is at home.

Doug White
MIT Lincoln Laboratory

---

From: [email-masked] (Ed Richley)
Date: 10 Dec 1993 19:27:04 GMT

Just to add my $.02. "Machine tool reconditioning" is well worth the $35. It goes into painful detail about the process. Somebody really worked their tail off to write it. I highly recommend it. I got mine from Lindsay's, and (as already mentioned) it's advertised by somebody in HSM.

Ed Richley
[email-masked]

---

From: [email-masked] (Stuart Friedberg)
Date: Fri, 10 Dec 93 22:42:11 GMT

In article <[email-masked]> [email-masked] (William F. Kaiser) writes:
>Machine Tool Reconditioning, by Edward F. Connelly

This books is available from Lindsay Publications, whose address and
phone number are in the FAQ.  (MTR was listing in their last catalog,
which is no guarantee that it will be available in the future.)

---

From: [email-masked] (Peter Monta)
Date: 11 Dec 1993 05:11:31 GMT

Thanks for the useful responses; my strategy now is to

  1) order _Machine Tool Reconditioning_ from Lindsay
  2) harden my scraper, since I probably softened it in the
     process of grinding

Also, it turns out I did surface grind my plates prior to scraping.
The resulting finish is pretty smooth, and I'm thinking to roughen
them up a bit to get a better bite, per someone's suggestion.

Peter Monta   [email-masked]
MIT Advanced Television Research Program