Subject: Tool advice needed

From: [email-masked] (David Kardelis- I am the NRA)
Date: 23 Nov 1993 16:48:47 GMT

I was wondering if anyone had any experience with
drill sets and tap and die sets. I need to get a  drill set
for use around the house. The Northern Tool catalog I have has a 
115 piece set on sale for $50, compared to the 15piece Craftsmen set for $28. 
Is the craftsman set really that much better, drills are not guaranteed. 

	Also looking for a tap and die set, again Northern Tools has 
a set for about $50 versus a more expesnvie craftsman set. 

My question is is there any real difference between drill sets? 
IS there a better place to order tools from than Northern? Any 
help would be appreciated, dave
==========================================================================
   David Kardelis		| I am the NRA-NRA Life
   Gradual Student in Physics   |
   Univ. of Ilinois		|	Looking for a new .SIG
   [email-masked]	|
   217-333-0505			|
Not necessarily the views of the ISSC or the UI At UC
==========================================================================

---

From: [email-masked] (Mike Folenta)
Date: Tue, 23 Nov 1993 22:06:58 GMT

[email-masked] (David Kardelis- I am the NRA) writes:
|> 	I was wondering if anyone had any experience with
|> drill sets and tap and die sets. I need to get a  drill set
|> for use around the house. The Northern Tool catalog I have has a 
|> 115 piece set on sale for $50, compared to the 15piece Craftsmen set for $28. 
|> Is the craftsman set really that much better, drills are not guaranteed. 
|> 
|> 	Also looking for a tap and die set, again Northern Tools has 
|> a set for about $50 versus a more expesnvie craftsman set. 
|> 
|> My question is is there any real difference between drill sets? 
|> IS there a better place to order tools from than Northern? Any 
|> help would be appreciated, dave
|>

     For general usage, around the house type of stuff, the Northern
 set will probably work OK.

     If you want to do lots of metal drilling or anything resembling
 precision work, you will have to spend a lot more to get -good-
 drill bits.

    All this is IMHO, and sight-unseen of the Northern drill bits.

     And BTW, drill bits will break (especially those pesky little ones)
 and get dull.  The better ones just take longer to fail (usually).

-- 
       ***** These are my opinions.  Get your own. :-) *****
      Michael Folenta          | U.S. Army ARDEC
   Future Weapons Branch       | Picatinny Arsenal, NJ 07806-5000
  email [email-masked] | (201) 724-3791  [DSN 880-3791]