Subject: Gatling Gun plans from RG-G Inc.

From: [email-masked] (Eric A. Beatty)
Date: 26 Jan 1994 17:40:08 -0500

Greetings!

Has anyone out there in net-land ever ordered or built the .22 caliber 
Gatling Gun that is offered in plan form from RG-G Inc. of Conifer, 
Colorado?  They have an ad in the back of Home Shop Machinist and I was 
looking for people's opinions on this project.  Please e-mail any 
responses or follow-ups directly to me at the address below.  If there is 
sufficient interest, I'll post a summary. 

Thanks!
Eric A. Beatty
[email-masked]

---

From: [email-masked] (Marius Johnston)
Date: 27 Jan 1994 09:48:24 -0500

Eric A. Beatty ([email-masked]) wrote:
: Greetings!

: Has anyone out there in net-land ever ordered or built the .22 caliber 
: Gatling Gun that is offered in plan form from RG-G Inc. of Conifer, 
: Colorado?  They have an ad in the back of Home Shop Machinist and I was 
: looking for people's opinions on this project.  Please e-mail any 
: responses or follow-ups directly to me at the address below.  If there is 
: sufficient interest, I'll post a summary. 

Seems to me you should go for broke :-)

I read in Shotgun News:

SKS GATLING GUN
Uses six SKS rifles (without stocks)
No modification to rifles

Special dealer price $697.
(Rifles not included)
Patent pending, some assembly req.
send $4.00 for additional info. to:
[delete]

Then again, next to that add is one for:

CANNON BARRELS
Motors, Howitzers, Field Cannons,...

leads one to think :->

-- 

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Eusa 5:..in tu the hart uv the stoan hart uv the dans. Evere thing blippin + 
movin in the shiftin uv thay Nos. Sum tyms bytin sum tyms bit.  Riddley Walker
Marius Johnston   [email-masked]

---

From: [email-masked] (Michael A. Shaffer)
Date: 27 Jan 1994 14:42:02 -0500

#Seems to me you should go for broke :-)

Naw going for broke would be a gatling in .50BMG. :-}

#I read in Shotgun News:
#
#SKS GATLING GUN
#Uses six SKS rifles (without stocks)
#No modification to rifles
#
#Special dealer price $697.
#(Rifles not included)
#Patent pending, some assembly req.
#send $4.00 for additional info. to:
#[delete]

Sounds like an expensive Rube to me. I would think that a .30cal
gatling gun could be built fo a whole lot less than the $1000
you would end up spending on this thing.

#Then again, next to that add is one for:
#
#CANNON BARRELS
#Motors, Howitzers, Field Cannons,...
#
#leads one to think :->

Think of what?

				mike

---

From: [email-masked] (Woody Harper)
Date: 30 Jan 1994 19:20:53 -0500

Marius Johnston ([email-masked]) wrote:

: I read in Shotgun News:

: SKS GATLING GUN
: Uses six SKS rifles (without stocks)
: No modification to rifles

I saw one of these at a recent gun show. It was pretty cool. You remove
the stocks from the SKS's and mount them on the revolving frame. Load the
rifles, grab the hand crank and blast away! It looks kind of silly, but
the concept is sound and the mechanics of the device appear to be reliable.

-- 
========================================
I Find Things That Make Me Go!!!!
Sysop: Memory Alpha BBS +1 602 864 6653