Subject: Grinders

From: [email-masked] (Dawson Dean)
Date: Thu, 6 Jan 1994 19:12:28 GMT

I am pretty new to metalworking, so I have a basic
question but I cannot find it in the faq. I am about to
buy a 4 1/2"" handheld grinder, and have heard
reccomendations for a Metabo and a Bosch model. Both cost
about the same, although the Bosch seems to be more widely
available (which may or may not mean its easier to get
fixed in the future). Does anyone have any experience 
or advice regarding either of these or any other grinders?

Thanks,
Dawson
--

---

From: [email-masked] (Steven M Rezsutek)
Date: 06 Jan 1994 21:21:46 GMT

[email-masked] (Dawson Dean) writes:

   I am about to

For what it's worth...

I don't have any specific  knowledge of  the makes you mention,
although Bosch  tools seem to have a very good rep.  (A lot of 
the rental places here use  Bosch, so I assume  they're tough).

On the other hand, I am happy with my Hitachi.  When shopping,
I found that the prices were all pretty comparable, but I 
bought the Hitachi because it was in stock, and I needed
it *now* (don't we always ;-).   Anything else would have 
taken 1-3 days...

Steve

---

From: [email-masked] (Tim Kirby)
Date: 6 Jan 94 19:47:36 CST

Dawson Dean ([email-masked]) wrote:
: I am about to buy a 4 1/2"" handheld grinder, and have heard reccomendations
: for a Metabo and a Bosch model...

I have a DeWalt 4.5" angle grinder - if memory serves it's a DW402 rated at
6 amps. I have been very pleased with it. One of the things I really appreciate
is the on/off switch which is a paddle shaped affair that one turns on by
clasping it against the body of the grinder...

(poor graphic follows)
          ______________________________________________
         |                                              \
         |                                               \
         |                                                \
         |                                                 \
         |  ________________________________       _________\
         |__|______________                 |     |     ||
                          ^                 |_____|================
                        on/off switch

No trigger to try and hold while wearing gloves; a locking trigger gives you
a dangerous weapon in case it is pulled out of your hands; this solution is
easy (no fatigue) to hold "on" and very easy to release.

My $0.02 worth

Tim
--
Tim Kirby --------- Cray Research Inc., Eagan, MN, USA ---------- [email-masked]
Disclaimer: Cray didn't say this... I did...
------------------------------------------------------------------------------
If all else fails, Immortality may always be assured by spectacular error(JKG)

---

From: [email-masked] (Knut Pedersen)
Date: Fri, 7 Jan 1994 10:17:38 GMT

In article <[email-masked]> [email-masked] (Dawson Dean) writes:
>From: [email-masked] (Dawson Dean)
>Subject: Grinders
>Date: Thu, 6 Jan 1994 19:12:28 GMT
>
My Metabo is very nice, have used it for 8 years, 900W with electronic 
starting it will not blow fuses. But if the electronic fail you have an 
expecive repair.
Knut Pedersen
Bergen 
Norway

---

From: [email-masked] (Joe Landau)
Date: Sat, 08 Jan 1994 21:05:33 GMT

In article <[email-masked]>, Dawson Dean ([email-masked]) writes:
>
> Does anyone have any experience 
I have a 4" Makita grinder that I got at Price Club for $49.  The price was
right, but it has a smaller spindle (10mm, as I recall) than the larger ones,
which are 5/8 x 11 t.p.i.  Most of the accessories from the mail order houses,
such as wire brushes, are 5/8.

---

From: [email-masked] (David Hoopes)
Date: 10 Jan 94 13:58:14 GMT

>such as wire brushes, are 5/8.   

I have a 4" Makita Grinder also.  I have not had any trouble finding
attachments in local tool stores that carry Makita.  Clarks Tools, is
where I shop most of the time (there are several of them in Kansas City,
don't know if they are a national chain or not).

I really like this tool.  It can't do everything that the larger sizes can
do, but you don't feel like you have been holding on to a run away truck
after using it for a while.

-- 
---------------------------------------------------------------------
David Hoopes                              Exabyte Corp.
[email-masked]                       11100 W 82nd St.          
Voice: (913) 492-6002 x3323               Lenexa, Ks  66214