Subject: Bolts, size #0 thru #8

From: tadams@wedge (Tom. Adams 529-7860)
Date: 21 Jan 1994 16:39:20 GMT

Forwarding another request for "[email-masked]",
my Unix avoiding, metal working co-worker.

       1/21/94          10:19 AM
			    FWD>Bolts
Could you send out onother request on your universal information
network.  I would like to know where I can get small hex. head bolts
sizes #0 thru #8 in various lengths in steel, stainless steel and
brass. 
Thanks
Will

--
Tom Adams				Southwestern Bell Technology Resources
Telephone:314-529-7860 	Fax:314-529-7573
Use this email address -->> [email-masked] <<<---

---

From: [email-masked]
Date: 21 Jan 94 10:54:35 PST

> I would like to know where I can get small hex. head bolts

Power Model Supply Co. has these, with the added bonus that
the heads and nuts are *scale*!   Because scale bolts and
nuts are not common, they are a bit pricey.   However,
they make your model look a *lot* better.   Square nuts
are even available.

For example, steel 6-32 x 1/2" bolts are $1.70 for ten.
Stainless steel is $3.45/10 and brass is $1.95/10.
They also have assortments (nuts and bolts in various
lengths) in sizes from #0 to #10.   Assortment prices
range from $25 to $75 depending on material and size.
I purchased several assortments (they come in a compart-
mented plastic box) and am pleased with them.

They charge $5 for their catalog, but it is worth it for
the wealth of model-making supplies that they have.
This is where I got 2 degree tapered end mills for pattern
making.

        Power Model Supply Co.
        Route 1, Box 177
        N.W. Corner of Hwy 67 and Long Road
        DeSoto, MO 63020

        (314) 586-6466

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: [email-masked] (Greg Lewis)
Date: Sat, 22 Jan 1994 02:48:10 GMT

A company called Micro Fasteners advertises in Home Shop Machinist.
110 Hillcrest Rd.; Flemington, NY 08822; 800-892-6917; fax
908-788-2607.  The ad says for example 2-56 x 3/8 stainless hex head
$7.25 per 100. Haven't tried them... just saw the ad.

___________________________________________________________________
[email-masked]
Photojournalism sequence, Department of Mass Communication and Journalism
CSU Fresno, Fresno, CA 93740-0010