Subject: Dumb Machining Question

From: [email-masked] (Ken Wollack)
Date: Fri, 7 Jan 1994 14:30:46 GMT

Hi,

I am a novice-hobbiest-do-it-yer-selfer type guy. I have a Sherline vertical mini mill, Taig
micro-lathe, crummy drill press, horizontal bandsaw. I want to have the ability to make some larger 
cuts, with endmills, than is possible with the tiny Sherline. With the MT1 3/8" endmill holder on the Sherline, the max I can do is take very shallow cuts  (in brass - mild steel) with a 1/4" or 3/8" endmill. I have an idea, and I would appreciate it if I could get an opinion. Please tell me if it is stupid.

I was thinking of buying a 16 speed bench drill press, with about a 3/4 horse motor. Most of these have a MT2 spindle. In addition I would buy a low end mill/drill cross slide table, and a end mill 
holder for the MT2 spindle. I understand the spindle will have much more play than an actual vertical
mill, but I was wondering if I could successfully make rough cuts with this setup without killing
the drill press bearings because of the lateral force. The reason I was thinking of this is that
the total price for this is around $400 from discount mail order (200 drill press - 200 table - 10 end mill holder). I will buy a decent mill oneday, but now is not the right time.

					Thanx for listenin'
					
					Ken Wollack

---

From: [email-masked] (Tim Kirby)
Date: 7 Jan 94 13:44:27 CST

Ken Wollack ([email-masked]) wrote:
: I was thinking of buying a 16 speed bench drill press, with about a 3/4 horse
: motor... a low end mill/drill cross slide table, and a end mill holder...
: I understand the spindle will have much more play than an actual vertical
: mill, but I was wondering if I could successfully make rough cuts with this
: setup without killing the drill press bearings because of the lateral force.

I think you'll find the general consensus on this is that
1) yes, you could do it, and
2) it's a bad idea

particularly since "rough cuts" usually imply removing non-trivial amounts of
metal. In terms of an investment you would probably be better off scouting
around for one of the Taiwanese combination mill-drill machines. You should be
able to find one new for a reasonable price and maybe a secondhand one for not
much off the $400 (I don't know, I haven't looked at the secondhand market for
those things)

Tim
--
Tim Kirby --------- Cray Research Inc., Eagan, MN, USA ---------- [email-masked]
Disclaimer: Cray didn't say this... I did...
------------------------------------------------------------------------------
If all else fails, Immortality may always be assured by spectacular error(JKG)