Subject: Global Alert For All: Jesus is Coming Soon

From: [email-masked] (Clarence L. Thomas IV)
Date: 17 Jan 1994 20:20:12 -0500

The earthquake in Los Angeles, California, the flood in Europe, the seemingly
unstoppable war in the former Yugoslavia, the devastating fires in Australia,
the flood in the Midwest of the United States of America, the devastating fires
near Los Angeles, California, the rapid and appalling increase in violence in
cities, towns, villages all over the world, the famines, the diseases, the rapid
decline of the family unit, and the destructive earthquake in India (in 1993)
are signs that this world's history is coming to a climax. The human race
has trampled on God's Constitution, as given in Exodus 20:1-17 (King James
Version Bible), and Jesus is coming to set things right. These rapidly
accelerating signs are an indication that Jesus is coming soon (Matthew 24).

God's Holy Spirit is gradually withdrawing its protection from the earth
and the devastating events you see are demonstrations of Satan's power. All
those who are not guarded by God are in danger of forever losing eternal life.

If you want to know what's about to happen, please study the books of Daniel
and Revelation which are located in God's Word, the Bible.  They are not
sealed or closed books. They can and must be understood by all. Every word
in the Bible from Genesis to Revelation is true. The Bible and the Bible only
must be your guide.

When God's Law (the Constitution for the Universe) is consistently ignored, 
disregarded, changed, and questioned, He permits certain events to occur to 
wake us up.  I would urge all, wherever you are and regardless of the 
circumstances, to directly call on Jesus and ask Him to intervene in your life.
Jesus who created this planet and every living creature in it and on it, died 
on the cross, was raised from the dead by God the Father, and is now in Heaven
interceding for you. Jesus is the only One who can rescue us from the slavery,
misery, and death Satan is causing us.

For reference I'm including God's Constitution as given in the King James
Version Bible. Please note that when God says the seventh day, he means Sabbath
(the 7th day of the week) not Sunday (1st day of the week).

Commandment #1:  Exodus 20:1-3 (KJV)  And God
                 spake all these words, saying, I am         
                 the LORD thy God, which have brought
                 thee out of the land of Egypt, out
                 of the house of bondage. Thou shalt have
                 no other gods before me.

Commandment #2:  Exodus 20:4-6 (KJV) Thou shalt not make
                 unto thee any graven image, or any
                 likeness of any thing that is in heaven
                 above, or that is in the earth beneath,
                 or that is in the water under the earth.
                 And shewing mercy unto thousands of them
                 that love me, and keep my commandments.

Commandment #3:  Exodus 20:7 (KJV) Thou shalt not take
                 the name of the LORD thy God in vain;
                 for the LORD will not hold him
                 guiltless that taketh his name in vain.

Commandment #4:  Exodus 20:8-11 (KJV) Remember the sabbath
                 day, to keep it holy. Six days shalt thou
                 labour, and do all thy work: But the
                 seventh day is the sabbath of the LORD
                 thy God: in it thou shalt not do any
                 work, thou, nor thy son, nor thy daughter,
                 thy manservant, nor thy maidservant, nor
                 thy cattle, nor thy stranger that is
                 within thy gates: For in six days the
                 LORD made heaven and earth, the sea, and
                 all that in them is, and rested the seventh
                 day: wherefore the LORD blessed the sabbath
                 day, and hallowed it.

Commandment #5:  Exodus 20:12 (KJV) Honour thy father and thy
                 mother: that thy days may be long upon the
                 land which the LORD thy God giveth thee.

Commandment #6:  Exodus 20:13 (KJV) Thou shalt not kill.

Commandment #7:  Exodus 20:14 (KJV) Thou shalt not commit
                 adultery.

Commandment #8:  Exodus 20:15 (KJV) Thou shalt not steal.

Commandment #9:  Exodus 20:16 (KJV) Thou shalt not bear
                 false witness against thy neighbour.

Commandment #10: Exodus 20:17 (KJV) Thou shalt not covet
                 thy neighbour's house, thou shalt not
                 covet thy neighbour's wife, nor his
                 manservant, nor his maidservant, nor
                 his ox, nor his ass, nor any thing that
                 is thy neighbour's.

I also recommend that the following books be obtained and closely studied:

         The Great Controversy
         By Ellen G. White
         Review and Herald Publishing Association
         Hagerstown, MD 21740

	 The Desire of the Ages
	 By Ellen G. White
	 Review and Herald Publishing Association
	 Hagerstown, MD 21740

         Patriarchs and Prophets
         By Ellen G. White
         Review and Hearld Publishing Association
         Hagerstown, MD 21740

	 Daniel and the Revelation
         By Uriah Smith
         Review and Herald Publishing Association
         Hagerstown, MD 21740
-------
Clarence L. Thomas IV
Phone:  616-471-6116
E-mail: [email-masked]

---

From: [email-masked] (Christopher McDowell)
Date: 18 Jan 1994 14:27:10 GMT

Clarence L. Thomas IV ([email-masked]) wrote:
: The earthquake in Los Angeles, California, the flood in Europe, the seemingly
: unstoppable war in the former Yugoslavia, the devastating fires in Australia,
: the flood in the Midwest of the United States of America, the devastating fires
: near Los Angeles, California, the rapid and appalling increase in violence in
: cities, towns, villages all over the world, the famines, the diseases, the rapid
: decline of the family unit, and the destructive earthquake in India (in 1993)

	[tales of death and destruction deleted]

	And oh, no, look! the devil is making our lives miserable by posting
	irritating messages on random newsgroups... we are all doomed!

: -------
: Clarence L. Thomas IV
: Phone:  616-471-6116
: E-mail: [email-masked]

	if you want to pray for us, go ahead.  Just keep it to yourself.

	CSM
	Disclaimer- it wasn't plate tectonics, it was SATAN!