Subject: Engraving Silver

From: [email-masked] (boris)
Date: Fri, 26 Nov 1993 17:09:41 +0000

Hi all

***Does anyone know of a good text on engraving silver ,also what power of
   light source is advisable ,ie how many lux ?

-- 

        +==============================================+
        + /o o\    }  Who taught granny to suck eggs?  +
        +   v      }  [email-masked] {      +
        +  """     }  of LONDON ,ENGLAND        {      +
        +=="""=========================================+

---

From: [email-masked] (John Kopf, X6305)
Date: 29 Nov 1993 20:15:35 GMT

Linsey books (see the FAQ) has a reprint of a ~1900 book on engraving, mostly
on engraving text.

Why is silver special?  I've seen nothing on engraving that appears to be
metal-dependant.

JK

---

From: [email-masked] (boris)
Date: Tue, 30 Nov 1993 22:04:01 +0000

>Why is silver special?  I've seen nothing on engraving that appears to be

**Quite right ,i just want to know about silver as thats my field.
  Obviously the softness makes life easier ,compared to engraving
  copper or steel, engraving ivory is the most tricky i believe.
  I have one book by Frank Britton which is a text over here but
  it omits quite a bit ,and i wanted to find out what graver is
  used to make what is called a "bright cut" this was used in the
  18th century to create a decorative effect on silver ware such as
  spoons and teapots etc . To become accomplished at engraving is
  very difficult IMO so i want to read up on everything i can get
  hold of.

  thanks for the info
--

---

From: [email-masked] (Steve Lindsay)
Date: Sat, 4 Dec 93 06:14:09 GMT

In article <[email-masked]>,
boris <[email-masked]> wrote:
>>Linsey books (see the FAQ) has a reprint of a ~1900 book on engraving, 
ostly
>>on engraving text.
>>
>>Why is silver special?  I've seen nothing on engraving that appears to 
e
>  very difficult IMO so i want to read up on everything i can get

I have been self-employed as a hand engraver for 13 years.
My father was a jeweler and I would work with his engraving
tools in the back room starting when I was 12.  For the 13
years I have been engraving hand made knives, guns and
some jewelry.  

The only book that I found helpful when I started was a book
by an engraver that had helped me when I was young.  My father
knew him and between him and my father's encourage I kept
up the practice.  His name is James B. Meek.  He was from Iowa 
and died probably 8 years or so ago.  The name of the book
is:
The Art of Engraving
by James B. Meek
Published by F. Brownell & Son   Montezuma, Iowa

Before he died he was working on a second version but I don't
know if he ever finished it.

Since then there have been several books written by the G.R.S.
company.  But I don't like them because I think they are propaganda
book to sell the companies GraverMax.

You mentioned you were wanting to do bright cutting in Silver.  Silver
and copper plates is a great material to practice in and cuts great.
Although pure silver starts to get pretty sticky if you take a cut with
any depth similar to 24k gold.  The way a lot of those old silver engraved
belt buckles were engraved was with a chisel looking flat graver.  By
sticking one corner in and cutting along and when you want a bright
big cut just start to lay the edge down so it starts to cut on more of
the chisel edge.  The way they did those wiggle cuts is by using this
same flat graver and wiggle it back and forth between the corners.

For my flat graver I grind it from 3/32 MoMax toolbits.  For a long time
I used MoMax for my square graver but for the last 5 or so years I have
been useing 3/32 carbide.  

The only hand engraving supply co. I know of is:
Hand Engravers Supply Co.
601 Springfield Drive
Albany, GA 31707
912-432-9683

I'm sure they carry the Meek book and probably others.