Subject: plating

From: [email-masked] (Ken Bueltmann)
Date: Fri, 14 Jan 1994 05:10:19 GMT

Dear all, has anyone had any experience with electroplating silver or
nickel? I am also interested in plating non-metals.
				Thanks, Ken in Boulder CO

---

From: okunewck@pds16 (Phil OKunewick)
Date: Fri, 14 Jan 1994 17:57:18 GMT

>nickel? I am also interested in plating non-metals.

   J.C. Whitney auto parts mail-order sells a pretty good book on
electroplating.  I've had okay experience with Nickel Sulfide
(sulfate?), though I can't say I was delighted with the results.

   Most good electroplating is done with chemicals so toxic that you
don't want to be anywhere near them.  I prefer to just turn my plating
jobs over to a commercial outfit.