Subject: Looking for address for Record-Marples Inc.

From: [email-masked] (Peter Rukavina)
Date: 12 Jan 1994 13:30:15 -0400

I have an out-of-date catalogue for Record-Marples Inc. which gives an
address in Lachine, PQ and a no-longer-working toll-free and regular telephone
number.  I've a feeling they've moved or closed their Canadian operation
but have seen enough references to Record and Marples products to know they're
still around somewhere.

Can anyone supply me with a current address/phone?

Thanks.

-Peter

-- 
-- I am Peter Rukavina at the PEI Crafts Council, Charlottetown, PEI, Canada  --
  Telephone at work (902) 566-1584, fax (902) 628-8740, at home (902) 368-2871
     Electronic mail to [email-masked] or [email-masked]
>> I COLLECT INFORMATION ON CRAFTS INDUSTRY SUPPLIERS. KNOW ANY? LET ME KNOW! <<

---

From: [email-masked] (Tim Kirby)
Date: 12 Jan 94 12:41:54 CST

Peter Rukavina ([email-masked]) wrote:
: I have an out-of-date catalogue for Record-Marples Inc. which gives an
: address in Lachine, PQ and a no-longer-working toll-free and regular telephone
: number.  I've a feeling they've moved or closed their Canadian operation
: but have seen enough references to Record and Marples products to know they're
: still around somewhere.

: Can anyone supply me with a current address/phone?

Interesting... I was delighted to find our local Sams Club had a load of
Record #23 swivel base bench vises (genuine, made in England stuff here) with
quick release in over the weekend. Expensive but wonderful... I bought one and
noted the address on the carton was in Canada. I don't have it at work but will
post it later if no-one else beats me to it...

(This is assuming that the address is still current, of course)

Tim
--
Tim Kirby --------- Cray Research Inc., Eagan, MN, USA ---------- [email-masked]
Disclaimer: Cray didn't say this... I did...
------------------------------------------------------------------------------
If all else fails, Immortality may always be assured by spectacular error(JKG)

---

From: [email-masked] (Jon Parry)
Date: Thu, 13 Jan 1994 16:29:38 GMT

Hi,
I don't have the info for North America, but following is the head office
in the Uk who should be able to help you.

Record Tools limited.
Parkway Works,
Sheffield
S9 3BL
England
Tel (+44) 742 449 066
Fax (+44) 742 434 302

Hope it helps,
Jon.

*************************************************************************
email [email-masked]   voice mail # 58539       
Silicon Graphics               
European Marketing Centre      
CH-2016 Cortaillod   
Tel (+41) 38 43 35 27       Fax (+41) 38 43 39 05  

	"Meanwhile back in the meadow..."     

*************************************************************************

---

From: [email-masked] (David Lagzdin)
Date: Wed, 19 Jan 94 14:17:00 -0400

Record Marples 1915 Clements Rd Pickering Ont  905 428 1077
Dave