Subject: Blackening steel

From: [email-masked] (Howard Anders)
Date: Fri, 28 Jan 1994 01:01:53 GMT

Many tks to all those who have replied to this thread.
One of the original replies talked about the nitrate blueing process, 
and the prkerizing process. Just wondering are these the same?
Also the nitrate process used molten Potassium Nitrate as the active agent.
Can Sodium Nitrate be used instead? Tks.

---

From: [email-masked] (bill nelson)
Date: Sat, 29 Jan 1994 06:33:02 GMT

[email-masked] (Howard Anders) writes:
: Many tks to all those who have replied to this thread.
: One of the original replies talked about the nitrate blueing process, 
: and the prkerizing process. Just wondering are these the same?

No, they are not.

: Also the nitrate process used molten Potassium Nitrate as the active agent.
: Can Sodium Nitrate be used instead? Tks.
 
Probably - but why? Potassium Nitrate is easily available.

Bill