Subject: Re: seeking opinions on lathe purchase

From: [email-masked] (Bill Brown)
Date: 17 Dec 1993 20:47:17 GMT

In article <[email-masked]> [email-masked] (Bill W. Martin) writes:
>	Anyone care to lend an opinion on which of the following lathes 
>would be the most desirable to take home?
>
>1.	14" Rockwell 
>2.	14" Clausing 
>3.	14" South Bend

Decisions!  Decisions!  Always decisions!

Disclaimer:  These opinions are my own and have	    |
    nothing to do with the official policy or the   |  -bill
    management of L.B.L, who probably couldn't      |   [email-masked]
    care less about employees who play with trains. |

---

From: [email-masked] (Tim Kirby)
Date: 19 Dec 93 22:21:04 CST

Bill W. Martin ([email-masked]) wrote:
: 	Anyone care to lend an opinion on which of the following lathes 
: would be the most desirable to take home?

I would suggest that they are all reasonable machines to build up on.

Assuming they are all used machines, you should consider closely which one
is in best condition. The tooling that "comes with" is also potentially
significant since it can represent a very large investment. The condition of
the tooling is also relevant, of course... buying a machine because it has
a whole pile of tooling isn't very smart if the tooling is so much scrap.

Out of curiosity, would you care to elucidate on what comes with each and give
some indication of the asking prices? you may get better feedback. Are they
ex-machine shop, Technical College,... ?

I should have such decisions.

Santa, Santa, wherefore art thou, Santa...

*grin*

Tim
--
Tim Kirby --------- Cray Research Inc., Eagan, MN, USA ---------- [email-masked]
Disclaimer: Cray didn't say this... I did...
------------------------------------------------------------------------------
If all else fails, Immortality may always be assured by spectacular error(JKG)

---

From: [email-masked] (Tim Kirby)
Date: 19 Dec 93 22:21:04 CST

*grin*

Tim