Subject: Lathing a bike seatpost from 30.2 t0 30.0 mm

From: [email-masked]
Date: Tue, 14 Dec 93 15:29:44 EST

I need a mountain bike seatpost that I have not been able to find in the
size I need.  I need a 30.0 diam, 400 mm length, with a standard offset to
the rear.
 
I've been told that I could lathe down a 30.2 mm post safely.  Any idea where
I should take this to be done.  What sort of machine shop ??
 
I live in the Washington, D.C. area.
 
The post I'm thinking of is made of an alloy referring to in bicyling circles
as Chrome-Molly.

Robert B. Shain                              EMAIL: RSHAIN @MITRE.ORG
The MITRE Corporation                        Voice: (703)883-5592
Center for Intellignence & Special Programs  FAX: (703)883-6991
Mailstop W955
7525 COLSHIRE DRIVE                         "MY OTHER MACHINE IS A CAR"
McLean, VA. 22102                           "My other car is a bike"
                                            "My other sport is ping pong"

---

From: [email-masked] (Richard Engelbrecht-Wiggans)
Date: Mon, 20 Dec 93 21:03:13 CST

In article <[email-masked]>
[email-masked] (Michael J. Edelman) writes:
 
>In article [email-masked],  [email-masked] writes:
>>
>I doubt it's made of a CrMo alloy. It's probably 6061 T6 aluminum, like most
>seatposts.
>
>While there *are* alloy steel seatposts, they're too thin to turn down.
>
>--mike
>
To get longer seatposts of the right diameters for our tandems,
I ground 0.2mm off several aluminum alloy seatposts using a
bench mounted belt sander; took about 5 minutes per seatpost.
In days before my belt sander, I hand filed and sanded several
22.2mm(English) stems to fit into 22.0mm(French) fork steerer
tubes; not as quick as with a belt sander, but it can be done.
Given the odd shaped lump of metal at the top of the seatpost,
I am not sure how easy it would be to turn one down on a lathe.
 
..Richard

---

From: [email-masked] (Steve Hampson)
Date: Mon, 20 Dec 1993 20:17:46 GMT

>The post I'm thinking of is made of an alloy referring to in bicyling circles

A machine shop would probably charge you a minimum.  Around here it's about $40.

Note that .2mm = .008" aprox. -- not very much.  I would be tempted to use
a file and emery paper or perhaps find a hobby machinist to turn it down for
you.

-- 
Steve Hampson                                503 222 9571
Blue Sky Research                            800 622 8398
534 SW 3rd Avenue                       fax  503 222 1643
Portland, OR  97204

---

From: [email-masked]
Date: 22 Dec 93 12:58:43 -0500

> size I need.  I need a 30.0 diam, 400 mm length, with a standard offset to

Try a local vocational high school. I'm sure they would be 
happy to help out. As long as the stock is provided, most
vocational will do all machining for free.

---

From: [email-masked] (Richard Engelbrecht-Wiggans)
Date: Mon, 20 Dec 93 21:03:13 CST

..Richard

---

From: [email-masked] (Steve Hampson)
Date: Mon, 20 Dec 1993 20:17:46 GMT

---

From: [email-masked]
Date: 22 Dec 93 12:58:43 -0500