Subject: Wanted phone numbers.

From: [email-masked] (Doug Cutler)
Date: Mon, 24 Jan 94 11:10:15 EST

I know that these phone number are in the FAQ but our news-server
didn't keep it long enough.
 
 I would like the phone number for Blue Ridge Machinery, think that
 is the right name and subscription info for HSM.
 
   Thanks ....
 
  Doug. Cutler                       Office of Information Technology,
  VM Systems Programmer              University of North Carolina.

---

From: [email-masked] (Mark Fraser)
Date: 24 Jan 1994 09:48:17 -0800

HSM is published by Cottage Publishing I think,  and their phone is
800 447 7367

At least they accepted my subscription a few weeks ago.....

/ Mark

---

From: [email-masked] (James Kirkpatrick)
Date: 24 Jan 94 16:54:53 MST

Blue Ridge:  (800) 872-6500, or (304) 562-3538 in WV.

HSM was previously posted.

JK