Subject: FAQ Update: Small Parts Tel. #

From: [email-masked] (Len Moskowitz)
Date: 5 Dec 1993 22:14:29 -0500

The telephone number for Small Parts in the FAQ is wrong.  It's:
305-557-8222.

-- 
Len Moskowitz
[email-masked]

---

From: [email-masked] (Richard Foulk)
Date: Mon, 13 Dec 93 22:46:57 GMT

>The telephone number for Small Parts in the FAQ is wrong.  It's:

The number given is almost their fax number.  The correct fax number
is:

	800-423-9009

-- 
Richard Foulk		[email-masked]