Subject: Gas fire forge for home ????

From: [email-masked] (Dan Ryan)
Date: 30 Dec 1993 17:53:51 GMT

Hi....

I am wondering if there are any plans for a simple gas fired forge
available via e-mail or ftp???

If not, are there any books with information on how to build a
simple gas fired forge???

Any hints would be greatly appreciated...

Dan Ryan
[email-masked]

---

From: [email-masked] (Dale Gee)
Date: Thu, 30 Dec 1993 19:37:05 GMT

>[email-masked]
Sure there is. I built a nifty gas forge for aprox $100.00.  I used a set
of plans put out by ABANA.   Give them a ring, I think the phone number
is in the FAQ.  

Happy hammering

Dale

---

From: [email-masked] (Phillip Jackson)
Date: Sat, 1 Jan 1994 01:17:47 GMT

Dale Gee ([email-masked]) wrote:
: Sure there is. I built a nifty gas forge for aprox $100.00.  I used a set
: of plans put out by ABANA.   Give them a ring, I think the phone number
: is in the FAQ.  

: Happy hammering

: Dale

Dale,

I also built the ABANA forge and fired it up today for the first time.  The
plans aren't too specific as what to expect and I lack forge experience.

I put a piece of 1/4 X 2 cold rolled steel about 12" long in and started it
up at 20 lb pressure. After about 10 minutes the steel had a color that I
can only compare to that of an orange popsicle and it never got any
brighter. I read about "cherry red" and "Yellow", but not "popsicle".

The steel was certainly hotter than anything I have been able do heat with a
torch, but I suspect that I should be doing something different.

Can you share your experience with me?
I am not sure the blower delivers 150 cft per plans but the burner produces
a bright blue flame about 4" long.

I check email several times a day but this forum not so often.  I will pick
up either message but would get email more quickly.

Phill

-- 
                                             [email-masked]

---

From: [email-masked] ()
Date: 1 Jan 1994 07:04:32 GMT

> brighter. I read about "cherry red" and "Yellow", but not "popsicle".

  Hahahah...  Kinda' reminds me of them ol' Bombpops
that I used to get as a kid.  Ya know the stripped
ones...  Popcicle orange would be somewhere between
cherry read and lemon yellow...  BTW, that all comes
before white which is just before meltdown you will come
to know it when you pull the piece out of the forge and
it looks like a sparkler...  As for the flavor analogy,
the only one I can think of is the time a guy I know was
experimentin' in the kitchen! Imagine the taste of Green
Chili (the hot stuff from Hatch NM) popcycles with the
seeds left in.  One nible and YOU see stars!!!

  But seriously folks 8-) I do not have a temp/color
chart handy, but as I recall you get a dull red at about
800 F., cherry red at 1400 F., full red at 1600 F., your
orange is probably 1800 F. or so, a bright yellow at
2000 F., and a white at 2200+ F., and a meltdown at
2400-2600.

  Now all of this is subjective and will look different
with different kinds of lighting in your work room. 
There also seems to be a slight difference when working
with different material.  I remember playing around with
forging titanium, aluminium, steels, ...

  As for getting your metal hotter...  I have met the
guys that designed the forge that was printed by SWABA.
This may actually be the same forge... assuming that is
is, you should be able to reach welding temperatures
with this forge, but you will have to pamper it a bit:

  1) get some extra fire bricks and block up as much of
both the front and back openings as possible.

  2) drop the feed pressure down to about 6-10 psi. (as
I recall).  Adjusting the air flow to keep the flame
neutral.  Play with the flame until you find what your
optimum psi/air rates are.

  IMPORTANT NOTE: do not attempt this with the 2200 F. 
rated refractory!  Use the 2700 F. rated stuff, or use
3000+ F. rated briks.  If you do not, you might find
yourself replacing your fiber blanket more often than
you replace your bed sheats! ... or mabe more often than
some people clean Green Chili Popcicles out of there
freezer.  ;-)

  EBo -- 

ps: I come from the school for the spelling impared, and
I still have not found a way to import the message
header into emacs where I could use ispell to my hearts
content...

---

From: [email-masked] (Steve Hampson)
Date: Mon, 3 Jan 1994 02:32:01 GMT

In article <[email-masked]> [email-masked] (Phillip Jackson) writes:
>Phill      [email-masked]

20 psi!  Is that what the plans call for?  My pipe forge runs quite well
on 2-4 psi.  I discovered that I was using too much pressure at first and
could not reach a welding heat.  A digital pyrometer helped me set it
up correctly.  I can reach 2400 F easily for welding.

If you don't have access to a pyrometer, perhaps this will help:

You will have difficult time if you are judging the temperature in bright
light or direct sun light.  It is best to work in dim light.  The best test
is to try hitting it to see if the metal moves easily.

To judge a welding heat in a gas forge, make a small L-shaped pointer from
a piece of .25" (or smaller) stock.  Place the pointer in the forge next to
the fluxed work and allow the tip to reach the same temperature as the work.
The tapered tip should allow this to happen quickly.  Periodically touch
the tip to the work piece(s).  When the pointer sticks you are ready to
weld.  The pointer should really stick -- in fact you can easily lift up
a light work piece.  When everything is set up correctly, you should be able
to reach a welding heat on a piece of .5" inch stock in less than a minute.

A small 5 gallon propane tank will freeze up in several hours and pressure
will drop to unusable levels.  To avoid this you can switch to another tank
when the pressure drops or use a large 20 gallon tank.

Write if you need more help!

-- 
Steve Hampson                                503 222 9571
Blue Sky Research                            800 622 8398
534 SW 3rd Avenue                       fax  503 222 1643
Portland, OR  97204

---

From: [email-masked] (Phillip Jackson)
Date: Mon, 3 Jan 1994 07:48:31 GMT

:   1) get some extra fire bricks and block up as much of
: both the front and back openings as possible.

:   2) drop the feed pressure down to about 6-10 psi. (as
: I recall).  Adjusting the air flow to keep the flame
: neutral.  Play with the flame until you find what your
: optimum psi/air rates are.

:   IMPORTANT NOTE: do not attempt this with the 2200 F. 
: rated refractory!  Use the 2700 F. rated stuff, or use
: 3000+ F. rated briks.  If you do not, you might find
: yourself replacing your fiber blanket more often than
: you replace your bed sheats! ... or mabe more often than
: some people clean Green Chili Popcicles out of there
: freezer.  ;-)

:   EBo -- 

EBo --

Thanks for your reply to my query re the pipe forge.  I appreciate the
relation between the color and the heat and also you advice re the operating
procedure to try.  Tomorrow I'll close up most of the front as well as the
rear and see where that gets me.  Apparently the "popsicle" color is the
orange cited in The Avils Edge and is only one heat level below welding
heat.

Do you know of any source for wrought iron?  I understand that it isn't
made in the US anymore.  

Phill
-- 
                                             [email-masked]

---

From: [email-masked] ()
Date: 3 Jan 1994 19:58:14 GMT

> Do you know of any source for wrought iron?  I understand that it isn't

  not over the counter (one man's drugs is another... 8-) 

  The only foundry that I had herd of  that still makes it is out of
Sweeden (so I'm told).  But I'm really not sure that that is so.
Most people just use "mild steel" 1018 - 1020.

  EBo -- 

------------------------------------------------------
"I don't use drugs, my dreams are frightening enough." 
                                        --  M.C.Escher

---

From: [email-masked] (Ralph Snel)
Date: Wed, 5 Jan 1994 16:18:43 GMT

> Most people just use "mild steel" 1018 - 1020.

Where? Where? Where? For once I'm in the right spot!
If you can find out anything more you will make a number of people
(including myself) very happy!

Ralph
[email-masked] (guess what the 'se' stands for... :)