Subject: Small Parts, Inc

From: [email-masked] (al jackson)
Date: Wed, 12 Jan 1994 14:46:30 GMT

Does Small Parts, Inc. publish a catalog?
How much is it?

---

From: [email-masked] (Ken Wollack)
Date: Wed, 12 Jan 1994 18:06:25 GMT

It is free.  I just sent a request and was sent 1. In fact I never ordered and sent me
a card asking me if I want another. They do have many, many hard to find parts. But...
their prices are absolute retail. I do plan to order in future as I can't seem to find the
machinable plastics they carry elsewhere.

	phone (305) 558-1255
	fax 1-800 423-9009
	
	P.O. Box 4650
	Miami Lakes, FL 33014-9727

---

From: [email-masked] (Stan Orrell)
Date: 12 Jan 1994 18:55:41 -0700

al jackson ([email-masked]) wrote:
:  
: Does Small Parts, Inc. publish a catalog?
: How much is it?

You bet. A very nice resource it is, too. 

Small Parts Inc.
6891 N.E. Third Ave. 
P.O. Box 381966 
Miami, FL 33238-1966 

tel (305) 751-0856  
fax (305) 751-6217 

Fax them a request, with your institution as return mail address.  

I have no connection with them, except as an occasional customer. 

Stan   i.e. Stan Orrell    [email-masked]   
Artificial intelligence appears to be our only hope.

---

From: [email-masked] (James Kirkpatrick)
Date: 12 Jan 94 15:55:02 MST

In article <[email-masked]>, [email-masked] (al jackson) writes:
|> 
|>Does Small Parts, Inc. publish a catalog?
|>How much is it?

I just called them at (305) 557-8222 and asked for one.
It is free, and is reputedly more fun than the Sears catalog.
Of course now that Sears has quit publishing a catalog, we need
a better comparison!

Jim

---

From: [email-masked] (al jackson)
Date: Thu, 13 Jan 1994 12:31:55 GMT

In article <[email-masked]> [email-masked] (Stan Orrell) writes:
>From: [email-masked] (Stan Orrell)
>Subject: Re: Small Parts, Inc
>Date: 12 Jan 1994 18:55:41 -0700

>Artificial intelligence appears to be our only hope.  

I notice the above address is different from the one in the
FAQ.
Which is right?

---

From: [email-masked]
Date: 13 Jan 94 08:30:57 PST

> I notice the above address is different from the one in the

The address on the back of their current catalog is:

13980 N.W. 58th Court
P.O. Box 4650
Miami Lakes, FL 33014-0650

(305) 557-8222 (Voice)
(800) 423-9009 (FAX)

They also give a second phone number inside: (305) 558-1255

Yes, when I look through their catalog, I too feel like I 
did when I was a kid looking through the Sears catalog.
I use a highlighter pen and yellow stickies (tm) to mark
all the neat stuff I want.   Then, when I have a project
that absolutely requires that I place an order, I fill up 
the rest of the order blank with "neat stuff".

My wife reported hearing a reference at work to "brass balls",
so I ordered a pair of 1" brass balls from Small Parts for
her.   She keeps them on her desk on top of a 5" disk of
black velvet.   The guys don't give her any trouble now.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)