Subject: Pipe Dimensions

From: [email-masked] (Don Simmons)
Date: 21 Jan 1994 21:15:02 GMT

Would anyone have on-line or know 

   where I could get the dimensions 

    both internal and external for 

    "standard" galvanized pipe? 

        Much thanks.

                Don

---

From: [email-masked] (Greg Lewis)
Date: Sat, 22 Jan 1994 02:54:10 GMT

>    "standard" galvanized pipe? 

Any decent library should have this info. One source is Machinery's
Handbook which should be in the reference section. 

___________________________________________________________________
[email-masked]
Photojournalism sequence, Department of Mass Communication and Journalism
CSU Fresno, Fresno, CA 93740-0010