Subject: Lathing down a titanium bicycle seatpost

From: [email-masked]
Date: Thu, 13 Jan 94 20:10:02 EST

I need to reduce the outer diameter of a titanium bicycle seatpost from
30.2 mm to 30.0 mm.  Is there anything I need to know about working with
titanium before forging ahead?

Robert B. Shain                   EMAIL: RSHAIN @MITRE.ORG
The MITRE Corporation             FAX: (703)883-5592
 
MAILSTOP W955                     "My other computer is a Cray
7525 COLSHIRE DRIVE                   My other machine is a bike
McLean, VA. 22102                       My other sport is ping pong
(703)883-5592                              My other hobby is the computer
                                    RETURN

---

From: [email-masked] (ron ginger)
Date: 17 Jan 1994 16:09:51 GMT

In article <[email-masked]>, [email-masked] writes:
|>Path: I need to reduce the outer diameter of a titanium bicycle seatpost from
|>30.2 mm to 30.0 mm.  Is there anything I need to know about working with
|>titanium before forging ahead?
|> 
First a bit of terminology- you dont 'lathe down' a part, you 'turn down'
the part. Even thought the machine used is a lathe you dont lathe things.

Titanium is TOUGH stuff. I tried to saw some of it once and it removed more
saw teeth than titanium. I was able to cut the part with a carbide turning
tool, but not eaisly and not neatly.

Turning off just .2mm will be very hard to do and get any reasonable surface
finish.

best of luck!

ron

---

From: [email-masked] (Richard Engelbrecht-Wiggans)
Date: Mon, 17 Jan 94 20:00:56 CST

In article <[email-masked]>
[email-masked] (ron ginger) writes:
 
>|>30.2 mm to 30.0 mm.  ...
>
>Titanium is TOUGH stuff. ...
 
I have reduced several aluminum alloy seatposts by .2 mm
using a becnh mounted belt sander; it doesn't take very
long.  But titanium will not sand as easily.  Also, I
would guess that if titanium is being used in a seatpost,
the seatpost has been designed with very nearly minimum
wall thickness; taking off .2 mm may weaken it unacceptably.
 
..Richard E+17

---

From: [email-masked] (Bill Webster)
Date: Tue, 18 Jan 1994 23:42:54 GMT

In article <[email-masked]>, [email-masked]
> >Titanium is TOUGH stuff. ...

Is there a possibility that you could enlarge the hole in the bike frame?
Most bikes I've seen have a split ring clamp arrangement.  Surely the clamp
will open another .2mm.  Or is it made of titanium as well?

Just my $.02 worth.

Bill Webster ([email-masked])

---

From: [email-masked] (Michael J. Edelman)
Date: 19 Jan 1994 13:28:01 GMT

In article [email-masked],  [email-masked] (Bill Webster) writes:
 
(re lathing down a bike seatpost)
>will open another .2mm.  Or is it made of titanium as well?
Seatposts are made to be a close fit in the bike tubing. Better frames clamp
the seatpost via a pair of threaded ligs brazed to the tubing, which is slotted
for a short distance. The tubing is very thin- you can't enlarge the O.D.

--mike

---

From: [email-masked] (Al Amaral - SunSelect)
Date: 19 Jan 1994 20:59:22 GMT

>Turning off just .2mm will be very hard to do and get any reasonable surface

You might be better off trying to take .2mm off the INSIDE of the piece 
into which the seatpost fits.  It's probably not titanium.  If it is 
you're probably sol...

--Al Amaral--
-- 
--------------------------------------------------------------
Al Amaral				[email-masked]

---

From: [email-masked] (Mal Goris)
Date: Tue, 18 Jan 1994 23:04:03 GMT

Why don't you use a cylindrical grinder, if the titanium is too hard to
machine with normal tools? You'll just need to devise some way of
supporting the post between centres.

-- 
Mal Goris
[email-masked]

---

From: [email-masked] (John Cooper)
Date: Thu, 20 Jan 1994 18:37:01 GMT

>> >Titanium is TOUGH stuff. ...

For what it's worth.. I spoke to a the owner of a local machine shop who
machines replacement bicycle chain sprockets out of titanium bar stock.  He
uses carbide cutters for durability but said that HSS cutters would work as
well.  The critical issue is getting the proper cutting angle and feed rate.

-john

---

From: [email-masked] (Matt Bushore)
Date: Thu, 20 Jan 1994 23:10:52 GMT

I am kind of an idiot when it comes to such things as this,
and my idea will show it.

1) Center drill the top of the post enough to mount it on center.
    Most of the posts I have seen have enough stock to do this, or if
not bolt a plate of Al to the top and center drill that.

2) Use a toolpost grinder to turn it between centers, with the top
of the post at the head of the lathe.  There should be enough stock at
the top to use a dog on.

3) Grind from the top towards the bottom, as you will most likely
not need to reduce the diameter all the way to the top.

I have never tried to grind Ti, heck, I just started my 'training',
so its just an idea.
-- 
Matt Bushore

-- 
Matt Bushore