Subject: Re: Tig welding

From: [email-masked] (James W. Swonger)
Date: Wed, 10 Nov 1993 15:30:21 GMT

You need the High Freq box when you are using AC current with the TIG
torch. This is because the arc tends to snuff out at each zero crossing.
If you have a square wave this may be less of a problem because the
arc plasma may not dissipate before the opposite phase is reached. 
Aluminum welding generally uses AC current. I think it has to do with 
the ability to rupture the oxide layer nicely.

-- 
##########################################################################
#Irresponsible rantings of the author alone. Any resemblance to persons  #
#living or dead then yer bummin. May cause drowsiness. Alcohol may inten-#
#sify this effect. Pay no attention to the man behind the curtain. Billy!#

---

From: [email-masked] (James Foster x2912)
Date: Wed, 10 Nov 1993 16:29:53 GMT

In article <[email-masked]>, [email-masked] (David Erickson) writes:
|> I have a big Lincoln AC-DC stick welder that I want to use for TIG.
|> I already have the TIG attachment, along with a 250 cu ft bottle of helium 
|> (which also is used infrequently by my wife for helium balloons) and a flow 
|> regulator.  Most of the discussion I've seen suggests using argon for TIG, but 
|> is there a big disadvantage to using helium?  
|> 
|> How necessary is a high-frequency attachment and footswitch?  I plan on
|> scratch-starting.  What will I gain from the high-frequency attachment?
|> 
|> What polarity works best with TIG?  Should the welder be set to DC- or
|> DC+?
|> 
|> -Dave Erickson  
|> 

I have an old Wards AC welder.  I ran into a HF attachment and a TIG
attachment at Sears surplus stores over the years at great prices, but
never used the TIG torch because I could never justify buying an Argon
tank and never had a project that justified even renting one.  I did
use the HF attachment quite a bit just stick welding.  It makes it a lot
easier to get an arc going and I was under the impression that it was 
manditory  with TIG for some metals.  I also think it only works for AC, 
but since that's all I have I'm not sure.  My guess with the helium tank
is that you may need a higher flow rate than argon because the He will
disperse easier.  It's also got to be a lot more expensive, isn't it?
Any experts out there that can shed more light on TIG welding?  It seems
to have been pretty much displaced by MIG systems, but since I'm only
a tank away from being able to use it (and I can always use that tank
on my MIG welder when I get one B^)) I'd like to know how useful it is.

---

From: [email-masked] (David Erickson)
Date: Wed, 10 Nov 1993 17:00:49 GMT

In article <[email-masked]>,
>torch. This is because the arc tends to snuff out at each zero crossing.

I assume this is due to the inert gas.  Is there a difference between
Argon and Helium or various mixtures of shielding gasses in their ability
to maintain the arc?  i.e., could I use a different shielding gas (CO2 for
example) and eliminate the HF?

-Dave Erickson

---

From: [email-masked]
Date: 10 Nov 93 13:08:56 PDT

I already have an oxy-acetylene welding/cutting rig and
have just knowledge/experience to keep out of major
trouble.

Now I would like to get either a MIG or TIG outfit and
need some advice on which to get.

The project I am buying this for is the restoration of
an old automobile.   The floor panels are rusted to the
point that I can see light through the pinholes.   
Fortunately, replacement panels are available.
Unfortunately, the area that needs to be replaced is
much smaller than the whole panel, and the edges of
the whole panel are not easy to get at.

What I want to do is cut out the rusted section and a
matching section from the new panel, then weld the
new section in place.   The problem is that I want
the joint to be as invisible as possible.   The panel
is generally flat,  but with 1/2" wide stiffening
channels stamped in it.

Is MIG or TIG (or some other process) the best for this
type of job?   Is there anything else I should consider?

The second type of job I envision for my new welder is
the usual 1/16" to 1/4" steel fabrication jobs such as
workbenches, grinder stands, etc.

Thanks in advance for any advice you can give me.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: [email-masked] (Bill Kish)
Date: Thu, 11 Nov 1993 20:52:18 GMT

In article <[email-masked]>,
[email-masked] writes:
|> I already have an oxy-acetylene welding/cutting rig and
|> have just knowledge/experience to keep out of major
|> trouble.
|> 
|> Now I would like to get either a MIG or TIG outfit and
|> need some advice on which to get.
|> 
|> The project I am buying this for is the restoration of
|> an old automobile.   The floor panels are rusted to the
|> point that I can see light through the pinholes.   
|> Fortunately, replacement panels are available.
|> Unfortunately, the area that needs to be replaced is
|> much smaller than the whole panel, and the edges of
|> the whole panel are not easy to get at.
|> 
|> What I want to do is cut out the rusted section and a
|> matching section from the new panel, then weld the
|> new section in place.   The problem is that I want
|> the joint to be as invisible as possible.   The panel
|> is generally flat,  but with 1/2" wide stiffening
|> channels stamped in it.
|> 
|> Is MIG or TIG (or some other process) the best for this
|> type of job?   Is there anything else I should consider?
|> 
|> The second type of job I envision for my new welder is
|> the usual 1/16" to 1/4" steel fabrication jobs such as
|> workbenches, grinder stands, etc.
|> 
|> Thanks in advance for any advice you can give me.
|> 
|> --  Alan E. Frisbie               [email-masked]
|> --  Flying Disk Systems, Inc.
|> --  4759 Round Top Drive          (213) 256-2575 (voice)
|> --  Los Angeles, CA 90065         (213) 258-3585 (FAX)

 You should be able to do a better job of installing the patches 
using your oxy-acetylene torch than with a MIG. If you do a good 
job of gas welding the panels (Take care to tack the panel in place,
weld short sections and let cool, etc) you can get a nearly invisable
butt joint in 18Ga steel. A MIG joint will require a "v" to fill 
which is unsightly.

 Check into some auto-restoration books for hints on welding sheet 
metal. Also Ron Fournier's "sheet metal handbook" is a very good 
reference for this type of work.

			-Bill Kish

---

From: [email-masked] (Craig Durland)
Date: Mon, 15 Nov 1993 23:59:58 GMT

David Erickson ([email-masked]) wrote:
> How necessary is a high-frequency attachment and footswitch?  I plan
> on scratch-starting.  What will I gain from the high-frequency
> attachment?

You might want to check the power requirements for the high-freq unit -
my welding store told me 150 amps @ 220 for the welding I was interested
in.

> What polarity works best with TIG?  Should the welder be set to DC- or
> DC+?

DC straight for steel.  If you use reverse, you might melt the torch
(assuming air cooled).  At the least you will get a very hot hand.
Also, reverse has very little penetration.

    Craig Durland       (503) 750-3354
    Hewlett-Packard, 1000 NE Circle, Corvallis, OR 97330
    [email-masked]

---

From: [email-masked] (Lee W. Spencer)
Date: 17 Nov 1993 00:37:38 GMT

The high frequency is necessary to start the arc when using DC.
The high frequency is run continuously when using AC because the
arc tends to blow out when the waveform crosses zero.
Aluminum is welded with AC, and thus continuous high frequency.