Subject: Opening up the inside diameter?

From: [email-masked] (M Lang)
Date: 27 Feb 1994 20:17:06 GMT

What is the proper way of opening up the inside
diameter of a resizing die, which is made of
hardened steel, from about 0.297" to 0.304"
while keeping the concentricity? What kind of
tool should I get to do it? Thanks for any info
and comments.

 - Minh -

---

From: [email-masked] (Clive Washington)
Date: Tue, 01 Mar 1994 14:16:22 +0000

> tool should I get to do it? Thanks for any info

You're going to have to use a grinder.  I assume this is a slightly
conical hole in a hardened steel disc.  You could probably do it
on one of the homebrew T+C grinders that have been described in the
hobby press.  Over here the 'Quorn' design is popular and can handle
lots of small complex grinding jobs like this.  

Clive W.
-- 
!!!According to my contract, this place owns my opinions!!!

---

From: [email-masked] (Scot Heath)
Date: Tue, 1 Mar 1994 16:52:50 GMT

M Lang ([email-masked]) wrote:
: What is the proper way of opening up the inside
: diameter of a resizing die, which is made of
: hardened steel, from about 0.297" to 0.304"
: while keeping the concentricity? What kind of
: tool should I get to do it? Thanks for any info
: and comments.

Call Sinclair or RCBS and have them custom make you a die.  Better would be
to have the gun barrel refaced and the chamber reamed to the proper
dimensions.  The problem with ammo for one gun only is that it is easy to
mistake for ammo loaded to the SAAMI standard dimensions and that can lead
to things like a live round stuck in the chamber of a gun...bad news.

-Scot

--
DISCLAIMER_DISCLAIMER_DISCLAIMER_DISCLAIMER_DISCLAIMER_DISCLAIMER_DISCLAIMER

Everything I write is my opinion only.  Nobody else would want it.

DISCLAIMER_DISCLAIMER_DISCLAIMER_DISCLAIMER_DISCLAIMER_DISCLAIMER_DISCLAIMER

Scot E. Heath                          "Nothing beats turning clay to dust."
Fort Collins, CO
[email-masked]

---

From: [email-masked] (Russ Kepler)
Date: Wed, 2 Mar 1994 14:23:13 GMT

In article <[email-masked]>,
>tool should I get to do it? Thanks for any info

If it's really hardened there's not a lot you can do - it would take
too much work.  

If the steel isn't too hardened and if the die is a cylinder then it's
possible to use a split lap to open it up, but .0035 is a *lot* to
remove this way, normally .0005 would be considered a maximum on
reasonably hardened 4130.  

If you're discussing a sizing die for reforming brass cartridges then
you're out of luck - your best bet would be to have Clymer make you a
reamer in the correct size and make the die yourself.

-- 
Russ Kepler posting from home  [email-masked]

                      Please don't feed the Engineers

---

From: [email-masked] (Ole-Hjalmar Kristensen TF.DT/DELAB)
Date: Thu, 3 Mar 94 07:39:20 GMT

In article <[email-masked]>, [email-masked] (Russ Kepler) writes:
|> In article <[email-masked]>,
|> M Lang <[email-masked]> wrote:
|> >What is the proper way of opening up the inside
|> >diameter of a resizing die, which is made of
|> >hardened steel, from about 0.297" to 0.304"
|> >while keeping the concentricity? What kind of
|> >tool should I get to do it? Thanks for any info
|> >and comments.
|> 
|> If it's really hardened there's not a lot you can do - it would take
|> too much work.  

Well, you could anneal it, use a reamer to open it up, and then re-harden it.
But unless you have a furnace with an accurate means of indicating the
temperature,, it's not a good ideato mess with heat treatment of tool steels
yourself. In that case, you would have to pay someone else to do the hardening.

|> 
|> If the steel isn't too hardened and if the die is a cylinder then it's
|> possible to use a split lap to open it up, but .0035 is a *lot* to
|> remove this way, normally .0005 would be considered a maximum on
|> reasonably hardened 4130.  
|> 
|> If you're discussing a sizing die for reforming brass cartridges then
|> you're out of luck - your best bet would be to have Clymer make you a
|> reamer in the correct size and make the die yourself.
|> 
|> -- 
|> Russ Kepler posting from home  [email-masked]
|> 
|>                       Please don't feed the Engineers

---

From: [email-masked] (Dion Hollenbeck)
Date: Fri, 4 Mar 1994 20:55:25 GMT

In article <[email-masked]>, M Lang
<[email-masked]> wrote:

>> What is the proper way of opening up the inside diameter of a
>> resizing die, which is made of hardened steel, from about 0.297" to
>> 0.304" while keeping the concentricity? What kind of tool should I
>> get to do it? Thanks for any info and comments.

I have done this, but only because I happened to have the chamber
reamer for the cartridge.  Because most cartridges have tapered sides,
only a chamber reamer of the correct dimensions will do a correct job.
Your best bet is to get a custom die from RCBS or Neil Jones.

-- 
Dion Hollenbeck (619)675-4000x2814     Email: [email-masked]
Staff Software Engineer     Megatek Corporation, San Diego, California

---

From: [email-masked] (Russ Kepler)
Date: Sun, 6 Mar 1994 02:42:37 GMT

In article <[email-masked]>,
>yourself. In that case, you would have to pay someone else to do the hardening.

Faster, cheaper and more sure to use a new piece of steel than
attempting to anneal the old one and start over.  Annealing hardened
steel is a long process taking 24+ hours - when you know the steel. 
If you don't know the type of steel you're stabbing in the dark in an
attempt to anneal, and about as likely to get only semi-hardened steel
at the end of the process as anything else.