Subject: Re: How to disable an O-A torch???

From: [email-masked] (william thomas powers)
Date: 11 May 1994 08:56:40 -0400

Shoot who needs the torch?  As part of the "scare them into submission"
routine in highschool metalshop, we were shown films of what can happen
if you knock the valve stem off a charged O2 tank. It penetrated several
concrete block walls with apparent ease. A silly little door???
ANYONE who tries this stunt should first use the cutting torch to geld
themselves; we don't need your genes in the pool.

This has stuck in my memory and once when I was moving a large, charged tank;
it hit a patch of ice and went down. I wentdown with it cradling the 
valvestem.  All was well except my pinkie was between the tank and the
concrete....I use it now to remind myself not to do stupid things.

Thomas-I always drink my tea with my pinkie extended!

From bigblue.oit.unc.edu!concert!xanth.cs.odu.edu!lll-winken.llnl.gov!overload.lbl.gov!dog.ee.lbl.gov!agate!howland.reston.ans.net!usc!nic-nac.CSU.net!charnel.ecst.csuchico.edu!yeshua.marcam.com!zip.eecs.umich.edu!umn.edu!uum1!ncrtimes!stpaul.ncr.com!dale

.eason Sun May 15 14:19:50 EDT 1994
Article: 4893 of rec.crafts.metalworking
Newsgroups: rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!xanth.cs.odu.edu!lll-winken.llnl.gov!overload.lbl.gov!dog.ee.lbl.gov!agate!howland.reston.ans.net!usc!nic-nac.CSU.net!charnel.ecst.csuchico.edu!yeshua.marcam.com!zip.eecs.umich.edu!umn.edu!uum1!ncrtimes!stpaul.ncr.com!dal

e.eason
From: [email-masked] (Dale Eason)
Subject: Twin Cities Enco Model Engineering show report
Message-ID: <[email-masked]>
Lines: 42
Sender: [email-masked]
Organization: NCR network products division
Date: Tue, 10 May 1994 23:08:40 GMT

The 2nd Enco Model Engineering show was held at the Egan Mn. Enco store 
saturday May 7.  Egan is a suburb of St Paul.  Compressed air was available 
to run the steam engines.

The number of exhibitors doubled from the last show to about 15.  On display 
were:
	3 scale Case steam traction engines.  Don't know the size but two
           of them were about 4ft long and the other about 2ft long.

	The Pennsy switcher tender from the current running Live Steam
	article by Kozo.

	Two full size hit and miss engines.

	A 2 cylinder Shay whose prototype was used in the northern 
	Minnesota logging operations.  Again I forgot to ask the scale but
	the engine and tenter were about 4 ft long.

	Many hot air and steam models.

	One of the exhibitors (from Elk River) had also displayed at NAMES.
	His models where among the most highly posished of the exhibit.  
	They were absolutly beautiful.  He also had the smallest
	steam (mouth powered) engine.  It was mounted horizontally on a
 	wooden display	stand no bigger than 1in by 2in.

	I had an alcohol fired steam boiler 1.5" diameter and 2.5" long that 
	powered any of my three small stationary steam engines.  Only one
	powered at a time.  So I was the only one with real steam.
	Excepting the mouth powered engine, mine were the only ones that ran
	on less than 3PSI.  Of course mine do not produce much power either.

Pictures and details of this exhibit will appear in a future issue of 
Modeltec.  Another exhibit is planned for the fall.

There was enough interest from the exhibitors to try and 
start a Twin City Model Engineering club.  I have about 10 interested 
parties.  If anyone else in the neighborhood is interested, give me a 
call.

Dale Eason	
dale.eason@.stpaul.ncr.com

---

From: [email-masked] (Michael A. Shaffer)
Date: Wed, 11 May 1994 18:04:59 GMT

In article <[email-masked]>, [email-masked] writes:
|> Bob Meyer ([email-masked]) wrote:
|> 
|> : In article <[email-masked]>, [email-masked] (Bob Devereaux) writes:
|> : |> Hello.
|> : |> 
|> : |> I'm a novelist.  A school building is padlocked shut & the trapped
|> : |> characters want to use an oxy-acetylene (is that the spelling?) torch
|> : |> to remove the padlock.  How would the villain go about disabling one
|> : |> of them?  Would releasing the oxygen so as to empty the tank do the
|> : |> trick?  If so, how long would an "average" sized full tank take to
|> : |> empty?
|> : |> 
|> : |> Any help would be much appreciated.
|> : |> 
|> : |> Thanks,
|> : |> --
|> : |> Robert Devereaux
|> : |> [email-masked]
|> : |> Fort Collins, CO
|> : |> (303) 229-3423
|> : Cut the hoses.     Unscrew and take the regulator screws.
|> 
|>    If he's a real villain, he'll replace the torch and regulator set with 
|> a chinese special.  The time the hero will spend trying to get it to cut
|> steel will keep him from thinking about something simple like a hacksaw.
|> Of course an inhuman villain will replace the hacksaw blades with a
|> 10 for a dollar chinese set also.  Before I learned better I was pretty 
|> cruel to myself I guess...:o>

Or he could replace the regulator with a faulty one. BOOM! :-}

				mike

---

From: [email-masked] ("Paul C. Dickie")
Date: Wed, 11 May 1994 19:11:12 +0000

In article <[email-masked]> [email-masked] writes:

>bill nelson ([email-masked]) wrote:
>: Just out of curiosity, if they are locked in - how can they get to the
>: padlock?
>
>When the last kid comes through the front door of the school to the prom,
>the teacher in charge there snaps on the padlock.  Other padlocks are on
>the outside of the school.  The sheriff has the key & comes into the school
>at a certain time to let everyone out.  

Oh, that's clever...

I thought that they might have climbed out of the window, then gone round to 
the front to undo the padlock...

I'd never have thought of doing it your way...

< Paul >

---

From: [email-masked] (Mark Forbes)
Date: 12 May 1994 10:29:28 GMT

Isaac Asimov did a story years ago....a murder mystery where the 
murder was committed by loading the inlet side of an oxygen regulator
with petroleum jelly. When the victim/scientist opened the valve on
his bottle, BOOM! He was uniformly distributed..........

If it were me, I'd let that oxygen and acetylene get together in the
right ratio in a closet somewhere, after riggin some kind of improvised
spark-maker. Explosive power of a roomful of that stuff is *quite*
sufficient to open the door. Or wall. 

I've used about .3 cubic foot balloons of Oxy/Acetylene for 4th of July
noisemakers. Using a match wrapped with fine wire and a car battery
for a power source works well. The explosion is a physical blow in the
chest, even at a couple hundred feet range, and echoes of the event 
could be heard ringing back and forth across the valley several times.

Mucho fun.

[email-masked]
Mark G. Forbes

---

From: [email-masked] (Peter Monta)
Date: 12 May 1994 19:28:57 GMT

> his bottle, BOOM! He was uniformly distributed..........

Yes, neat story; the way I remember it, the villain placed some
finely divided platinum on the nozzle to catalyze an explosion.
He was caught because he messed with an oxygen cylinder, rather
than fuel---since he was from Titan, he was accustomed to "inverse
flames" in which the atmosphere supplies methane and the torch the
oxygen.  Clever, but it does need a dimwitted villain to work.

Peter Monta   [email-masked]
MIT Advanced Television Research Program

---

From: [email-masked] (Joe Landau)
Date: Fri, 13 May 1994 05:26:05 GMT

>I'd never have thought of doing it your way...

No, they can't do that.  But the sheriff has to climb in the window to get to
the inside padlock!

I think the villain should hang a sign on the torch set, "out of order".

Joe