Subject: Titanium quest

From: [email-masked] (Blake Werner)
Date: 13 Feb 1994 14:44:46 GMT

I am in search of 4" Titanium rd. stock for a large fly reel. Does any one
know where I can purchase this size? I ran across a 14" slice (too big a
reel for me) and the cost is too much for the "scrap" I'm looking for a
minimum of 4" long but up to 12" is in the realm of my check book probably.
A email reply is fine if you prefer. Thanx _Blake

---

From: [email-masked] (Angela Voll)
Date: 19 Feb 1994 03:18:59 GMT

Gary Paisley ([email-masked]) wrote:

: >[email-masked] (Blake Werner)
: >Organization: Pharmacology @Cornell
: >I am in search of 4" Titanium rd. stock for a large fly reel.

: Sounds like the genetic engineering effort is starting to pay off.
: Are you sure a reel is the best way to restrain them ?

 I am also searching for ti. Anyone know of a company(s)
in Canada that sell "scrap" titanium? Also I am searching
for 8000 aluminium ??? That or decent quality "scrap"
7075 would be nice also.

 Predered diamiter would be 2"-3", any length over 4".

 And yet another dumb question. Is there any FTP sites
on the net that would carry info and/or specs on various
metals and such ???

 Thanx in advance.

Scott