Subject: Re: Help With 7 inch bench top shaper?

From: [email-masked] (LrandolphL)
Date: 5 May 1994 11:35:04 -0400

In article <petersk.767972745@walnut16>, [email-masked] (Keith R.
Peterson) writes: HOpe This helps

It does... ANd I have also had contact with the person who posted the help
wanted a year ago in HSM and he will sent me the Info he has colected...

what a resource this Internet is...

~R

---

From: [email-masked] (LrandolphL)
Date: 11 May 1994 19:13:06 -0400

In article <[email-masked]>, [email-masked] writes:

>If you got any good information, you might consider calling this guy:
...

It has been done... (by the person who put in the add a year ago and is helping
me)

~R

From bigblue.oit.unc.edu!concert!news.duke.edu!godot.cc.duq.edu!newsfeed.pitt.edu!gatech!newsxfer.itd.umich.edu!gumby!yale!yale!yale.edu!xlink.net!nntp.gmd.de!Germany.EU.net!EU.net!uunet!newstf01.cr1.aol.com!search01.news.aol.com!not-for-mail Sun May 15 1

4:19:59 EDT 1994
Article: 4906 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!news.duke.edu!godot.cc.duq.edu!newsfeed.pitt.edu!gatech!newsxfer.itd.umich.edu!gumby!yale!yale!yale.edu!xlink.net!nntp.gmd.de!Germany.EU.net!EU.net!uunet!newstf01.cr1.aol.com!search01.news.aol.com!not-for-mail
From: [email-masked] (LrandolphL)
Newsgroups: rec.crafts.metalworking
Subject: Heidenhain Memoset DRO Info ?
Date: 11 May 1994 19:20:03 -0400
Organization: America Online, Inc. (1-800-827-6364)
Lines: 18
Sender: [email-masked]
Message-ID: <[email-masked]>
NNTP-Posting-Host: search01.news.aol.com

I just bought a Bridgeport mill with A Heidenhain Memoset DRO ... no other
niumbers on the box and L-808 on the reader heads of the scales...

Is Heidenhain still in biz?  Where? what phone number... I needd to get a copy
of the Manual for this thing (which after about 30 min work seems to run just
fine... the fellow who sold me the mill said it was dead And not worthe
fixing... (a few min work on the power supply and all is now well!!!) Bargans
still happen!.

What is the rep of this outfit (if they still live) and thanks for any help...

More about the trials of Mill hunting later...

L. Randolph Lee

Tag space for rent inquire within.

From bigblue.oit.unc.edu!concert!news.duke.edu!godot.cc.duq.edu!newsfeed.pitt.edu!gatech!newsxfer.itd.umich.edu!gumby!yale!yale!yale.edu!xlink.net!nntp.gmd.de!Germany.EU.net!EU.net!uunet!newstf01.cr1.aol.com!search01.news.aol.com!not-for-mail Sun May 15 1

4:20:00 EDT 1994
Article: 4907 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!news.duke.edu!godot.cc.duq.edu!newsfeed.pitt.edu!gatech!newsxfer.itd.umich.edu!gumby!yale!yale!yale.edu!xlink.net!nntp.gmd.de!Germany.EU.net!EU.net!uunet!newstf01.cr1.aol.com!search01.news.aol.com!not-for-mail
From: [email-masked] (LrandolphL)
Newsgroups: rec.crafts.metalworking
Subject: Re: used equipment dealers
Date: 11 May 1994 19:28:07 -0400
Organization: America Online, Inc. (1-800-827-6364)
Lines: 17
Sender: [email-masked]
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: search01.news.aol.com

In Plaistow New hampshire Rison's Machine tools 603-382-5671

in Cranstion RI Rice Mach.   401.781-3010

In Lawrence MA Brothers Mach tool... (no number handy sorry)

in Harvard MA Harvard Mach. Tool (agfain no number)

Usual discamer... I liked Rice and Risons best... Rice is glitzer and
fancyer... and a touch more expensive) Rison's in more like Sobel (who I also
have used to good effect)

~L. Randolph Lee