Subject: U.S SCREW NUMBERS

From: [email-masked] (Ron Thompson)
Date: Wed, 30 Mar 1994 12:10:17 GMT

AS A COMMENT ON CLIVE WASHINGTONS QUESTION ABOUT U.S. NUMBER SIZE TAPS THE 
BAY-COM MACHINE TOOL WAL CHART HAS SOME INFORMATION ON HOW NUMBER SIZE 
DIAMETERS ARE CALCULATED:

PITCH MAKES NO DIFFERENCE, ALL NO. 8 SCREWS ARE THE SAME DIAMETER.
THE FORMULA IS: O.D.=0.060"+N(0.013") WHERE N IS THE SCREW NUMBER.
EX. NO. 8 SCREW,  0.060+8(0.013)=0.164"
    NO. 0 SCREW,  0.060+0(0.013)=0.060"

FOR SIZES 00, 000, 0000 EACH ZERO MORE THAN ONE COUNTS AS -1 FOR N IN THE 
FORMULA.

EX. NO. 00,  0.060+(-1(0.013))=0.047"
    NO.000,  0.060+(-2(0.013))=0.034"

HOPE THIS IS USEFUL, Ron

,
Ron Thompson                      |     Internet:  [email-masked]
Psychology Dept.                  |     Voice:     904-644-5563
Florida State University          |     FAX:       904-644-7739
Tallahassee,  FL 32306-1051

---

From: [email-masked] (William F. Kaiser)
Date: 1 Apr 1994 17:27:24 GMT

John Kopf, X6305 ([email-masked]) wrote:
> In article [email-masked], [email-masked] (Ron Thompson) writes:
> > <Description of sizes for screws>

> I assume "O.D" means Outside diameter (i.e., clearance-drill, NOT tap-drill)?

> Does the same apply to wood screws?

The same numbering system does seem to apply to wood screws, although the
tolerances seem a bit sloppy sometimes.  Oddly enough, nails seem to be
the same size as many screws, but the numbers are totally different.  A
20d nail is .190, same as a #10 screw.

Bill Kaiser
[email-masked]

---

From: [email-masked] (John Kopf, X6305)
Date: 31 Mar 94 20:08:17 GMT

JK

From bigblue.oit.unc.edu!concert!news.duke.edu!MathWorks.Com!panix!news.intercon.com!howland.reston.ans.net!europa.eng.gtefsd.com!news.umbc.edu!eff!news.kei.com!hookup!news.sprintlink.net!connected.com!connected.com!not-for-mail Sun Apr  3 09:06:57 EDT 19

94
Article: 4398 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!news.duke.edu!MathWorks.Com!panix!news.intercon.com!howland.reston.ans.net!europa.eng.gtefsd.com!news.umbc.edu!eff!news.kei.com!hookup!news.sprintlink.net!connected.com!connected.com!not-for-mail
From: [email-masked] (Cherie Moffitt)
Newsgroups: rec.woodworking,rec.crafts.metalworking,sci.engr.mech,sci.electronics
Subject: Re: Motor speed control
Date: 2 Apr 1994 11:57:28 -0800
Organization: Connected INC -- Full Service Internet Providers(tm)
Lines: 18
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]> <[email-masked]> <[email-masked]>
NNTP-Posting-Host: hebron.connected.com
Xref: bigblue.oit.unc.edu rec.woodworking:37571 rec.crafts.metalworking:4398 sci.engr.mech:4483 sci.electronics:67013

In article <[email-masked]>,
>Check out your local Allen-Bradley dealer. Woods also offers small adjustable
>speed AC drives. And yes these units maintain constant volts/Hz (ie constant
>torque) over the operating range, or as near to it as possible.
>
>
>Hope this helps,
>Leigh Copp
>[email-masked]

Also check out Square D, and Polyspeed.  There are lots of manufacturers 
of these controllers.  They have many features, some of which I can't 
even fathom why.  Price can vary a lot from around $300.00 to as much as 
you are willing to spend.

------------------------------
Pat Moffitt
[email-masked]