Subject: ABANA Conferance

From: [email-masked] (David Hoopes)
Date: Wed, 11 May 1994 14:20:41 GMT

Is anyone else planning on going to the ABANA (Artist Blacksmiths Assoc.
of North America) conferance in St. Louis?

-- 
David Hoopes                              Exabyte Corp.
[email-masked]                       11100 W 82nd St.          
Voice: (913) 492-6002 x3323               Lenexa, Ks  66214

---

From: [email-masked] (Will Fischer)
Date: Wed, 11 May 1994 15:28:53 GMT

David Hoopes ([email-masked]) wrote:

: Is anyone else planning on going to the ABANA (Artist Blacksmiths Assoc.
: of North America) conferance in St. Louis?

Can you post the dates and contact info, please?

Thanks

--
________________________________________________________________________

Will Fischer				[email-masked]

---

From: [email-masked]
Date: 13 May 94 07:47:59 -0500

> of North America) conferance in St. Louis?
See you in St.Louis - just look for the big guy with a beard, a
black T-shirt, and an engineer's cap :-)
(for those of you haven't attended ABANA meetings, the description
pretty well includes 60% of the smiths.  Did I mention a beer gut?
Hey - it does describe me!)

Steve Bloom (Ironflower Forge)

---

From: [email-masked] (Rogers V. Collins)
Date: 14 May 1994 04:26:30 GMT

>Steve Bloom (Ironflower Forge) 

This sounds like about 75% of the smiths I know!

--
The Fleas of Hades Forge                 "You might very well think that,
R. Collins, prop.                         but I really couldn't comment."
[email-masked]                                                 F.U.

From bigblue.oit.unc.edu!concert!news-feed-1.peachnet.edu!news.duke.edu!eff!news.kei.com!hookup!batcomputer!munnari.oz.au!news.uwa.edu.au!nodecg.ncc.telecomwa.oz.au!netbsd08.dn.itg.telecom.com.au!orca1.vic.design.telecom.com.au!picasso.cssc-syd.tansu.com.

au!wabbit.cc.uow.edu.au!mac1926.uow.edu.au!Ian Kirby Sun May 15 14:20:34 EDT 1994
Article: 4942 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!news-feed-1.peachnet.edu!news.duke.edu!eff!news.kei.com!hookup!batcomputer!munnari.oz.au!news.uwa.edu.au!nodecg.ncc.telecomwa.oz.au!netbsd08.dn.itg.telecom.com.au!orca1.vic.design.telecom.com.au!picasso.cssc-syd.tansu.com

.au!wabbit.cc.uow.edu.au!mac1926.uow.edu.au!Ian Kirby
From: [email-masked] (Ian Kirby)
Newsgroups: rec.crafts.metalworking
Subject: Re: Rotary Engines (was - 1994 NAMES exhibition
Followup-To: rec.crafts.metalworking
Date: 12 May 1994 22:27:31 GMT
Organization: University of Wollongong
Lines: 18
Distribution: world
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]> <[email-masked]>
NNTP-Posting-Host: mac1926.uow.edu.au

In article <[email-masked]>, [email-masked] wrote:

> We have a friend, Roland Gaucher, who built one that runs beautifully.
> He had it at the NAMES show the last 3 years. He built the entire engine
> himself. A mast er machinest (and all around mechanic). I think the
> Australians name is Blackburn.
>  
> Charlie

I looked up the reference, and the name of the first Australian builder of
a Bentley BR2 is Lew Blackmore, of Brisbane, Queensland.
-- 
Ian Kirby.                          Ph: +61 42 213353
Dept of Mechanical Engineering,     Fax:+61 42 213101
University of Wollongong.           Email: [email-masked]
Northfields Avenue,
Wollongong. 2522.
NSW Australia