Subject: Re: Etching Silver

From: [email-masked] (David A Nickel)
Date: Wed, 9 Feb 1994 22:32:18 GMT

[email-masked] (Clive Washington) writes:
   ... suggested alternative etchants ...
>In article <[email-masked]>, [email-masked] (Marc
>Edgar) wrote:
   ... request for alternative etchants ...

Two hopefully simple questions:  Where can one get photoresists and developers
in small (craft) quantities (in the US) and how can they be exposed in the 
home shop with a minimal investment?

Thanks for any info,
Dave Nickel
[email-masked]

---

From: [email-masked] (John Anderson)
Date: 10 Feb 1994 13:45:55 GMT

In article <[email-masked]>, [email-masked] (David A Nickel) writes:
=Newsgroups: rec.crafts.metalworking
=Path: eccdb1.pms.ford.com!slee01.srl.ford.com!jobone!destroyer!news.cic.net!magnus.acs.ohio-state.edu!math.ohio-state.edu!howland.reston.ans.net!spool.mu.edu!olivea!sgigate.sgi.com!sgiblab!news.cs.indiana.edu!noose.ecn.purdue.edu!composer.ecn.purdue.edu!

nickel
=From: [email-masked] (David A Nickel)
=Two hopefully simple questions:  Where can one get photoresists and developers
=in small (craft) quantities (in the US)

You can buy photoresist and developer that work with copper pc boards at
Radio Shack.  I've never used them on anything but pc boards, so I don't
know what will happen with other material.

=and how can they be exposed in the 
=home shop with a minimal investment?

Photocopy your image onto a transparency.
Put the transparency and your photoresist treated metal under glass
to keep it all flat, and put it in BRITE sun for somewhere between
1/2 and 3 hours.  If you live in Michigan, you're out of luck here ;-)

Photoresist is available in both positive and negative acting,
it's been a long time since I've worked with it, and I don't remember
which does what, but one will leave resist under opaque areas, and the other
leaves resist under transparent.

John