Subject: Re: lead poison

From: [email-masked] (Lee S Wilfinger)
Date: 5 May 1994 15:40:54 GMT

[email-masked] (John Whitmore) writes:

>In article <[email-masked]>,
>Lee S Wilfinger <[email-masked]> wrote:
>>[email-masked] (Barry Workman) writes:
>>
>>>The most
>>>common source of lead injestion in the world today is
>>>lead crystal.  If you decant a wine into that fine
>>>crystal decanter, you will have lead leaching into the
>>>wine within 5 min. of the decanting.  
>>
>>I've been told by my sister-in-law (who's a ceramist) that this
>>doesn't happen with high quality lead crystal.
>	Don't trust your sister-in-law.  The 'quality' of most
>importance for making cut crystal is the index of refraction
>(the higher the better). 
I would trust her, as a ceramic engineer (who has to deal with this
stuff for a living), more than I would a random person making a claim
on the net.

>	Acidic or alcoholic beverages can definitely leach lead
>out of such glassware.
What studies been done, if any, to support this claim?

-Lee

---

From: [email-masked] (Michael A. Shaffer)
Date: Thu, 5 May 1994 16:51:45 GMT

>	Acidic or alcoholic beverages can definitely leach lead

That explains Teddy, Howie et. al. in Wash. DC. Too many cocktail
parties.

Sorry couldn't resist. :-}

				mike