Subject: Etching Chrome

From: [email-masked] (John A. Wright)
Date: 24 Mar 1994 23:43:14 GMT

I am having trouble etching chrome from some glass
substrates that I have and am wondering if anyone
out there can help me with my problem.

The chrome is deposited in a thermal evaporation 
process and is on the order of 100 angstroms thick.
On top of this, I deposit about 1000angstroms of 
copper.  The chrome is used as an adhesive layer
between the glass and the copper.

I have tried several ways to etch throught the Cr/Cu
layer but with limited success.  I can easily remove
the Cu (with Acetic acid) but the Crome won't come
off.  I am trying to etch it with diluted HCl.  When
I have just Cr, the HCl works fine but when I add
the Cu layer, it no longer etches the Cr.

Any thoughts?

Another solution I could use to get around this
problem is to use something other than Cr as an
adhesion layer.  Any thoughts on that?

Thanks for the help.

-jaws

---

From: [email-masked] (Dion Hollenbeck)
Date: Mon, 28 Mar 1994 22:00:11 GMT

>>>>> "John" == John A Wright <[email-masked]> writes:

John> I am having trouble etching chrome from some glass substrates
John> that I have and am wondering if anyone out there can help me
John> with my problem.

John> The chrome is deposited in a thermal evaporation process and is
John> on the order of 100 angstroms thick.  On top of this, I deposit
John> about 1000angstroms of copper.  The chrome is used as an
John> adhesive layer between the glass and the copper.

John> I have tried several ways to etch throught the Cr/Cu layer but
John> with limited success.  I can easily remove the Cu (with Acetic
John> acid) but the Crome won't come off.  I am trying to etch it with
John> diluted HCl.  When I have just Cr, the HCl works fine but when I
John> add the Cu layer, it no longer etches the Cr.

What we used in the plating business to remove chrome was aqua regia.
Can't imagine copper would *not* bow to it.

-- 
Dion Hollenbeck (619)675-4000x2814     Email: [email-masked]
Staff Software Engineer     Megatek Corporation, San Diego, California