Subject: Re: Recommendation: MIG or Oxy-Accetalene ?

From: [email-masked] (Eric Perozziello)
Date: Tue, 8 Mar 94 03:40:02 GMT

[email-masked] (Dan J Goodwin) writes:

>About 10 years ago I bought a "B" size acetylene and 40 cubic foot oxygen 
>tanks ( they are about 3' high) for $175. When I need gas I turn my tanks 
>in and they give me 2 different tanks. I never leave with the tanks I brought 
>in but I also don't have to worry about hydro testing. It all works out
>good for me since I don't use much gas.

To What pressure are these guys filled?  I doubt they're the 3000PSI
bottles.....  Because I can't imagine these low prices you and the 
other guy quoted.  (also, my acetyline bottles are rated by "number"
not "letters".)

I've used the tiny torch sets when I was a kid, and they didn't seem 
to cut at all or last long.  Then Dad let me play with the "big ones".  
I'll never go back   :^)

Also, the deal you describe sounds like you're "renting" not
"owning" the bottles.  

-Eric

PS:  Last time I had my bottles filled/hydro'd, they required me to
take MSDS's and told me I have to keep them on file.  Is this just a 
CA thing, or are they doing this everywhere now?

-- 
Al Gore: "President Clinton is running this country in a way that it 
          hasn't been run in a long time."
Me:      "Yeah, since Nixon." 
                Whitewater can be dangerous. Ask Vince Foster.

---

From: [email-masked] (Soren LaForce)
Date: 8 Mar 1994 10:03 PDT

In article <[email-masked]>, [email-masked] (Eric Perozziello) writes...
>other guy quoted.  (also, my acetyline bottles are rated by "number"

No one attemps to fill an acetelene bottle to 3000psi more than once.

--Soren
[email-masked]

my opinions.

---

From: [email-masked] (Scott Cannoy)
Date: 9 Mar 1994 04:08:18 GMT

In article <[email-masked]>,
>[email-masked]

Right you are Soren,

Acetylene cylinders when filled are about 220-250psig (depending
on ambient temp).

Scott Cannoy
Industrial Welding Supply Inc.
Corvallis, Oregon
-- 
Scott Cannoy               // 
Albany, Oregon            //
[email-masked]    //

---

From: [email-masked] (Ole-Hjalmar Kristensen TF.DT/DELAB)
Date: Wed, 9 Mar 94 07:16:08 GMT

In article <[email-masked]>, [email-masked] (Eric Perozziello) writes:
|>  [email-masked] (Dan J Goodwin) writes:
|> 
|> >About 10 years ago I bought a "B" size acetylene and 40 cubic foot oxygen 
|> >tanks ( they are about 3' high) for $175. When I need gas I turn my tanks 
|> >in and they give me 2 different tanks. I never leave with the tanks I brought 
|> >in but I also don't have to worry about hydro testing. It all works out
|> >good for me since I don't use much gas.
|> 
|> To What pressure are these guys filled?  I doubt they're the 3000PSI
|> bottles.....  Because I can't imagine these low prices you and the 
|> other guy quoted.  (also, my acetyline bottles are rated by "number"
|> not "letters".)
|> 
|> I've used the tiny torch sets when I was a kid, and they didn't seem 
|> to cut at all or last long.  Then Dad let me play with the "big ones".  
|> I'll never go back   :^)
|> 
|> Also, the deal you describe sounds like you're "renting" not
|> "owning" the bottles.  
|> 
|> -Eric
|> 
|> PS:  Last time I had my bottles filled/hydro'd, they required me to
|> take MSDS's and told me I have to keep them on file.  Is this just a 
|> CA thing, or are they doing this everywhere now?
|> 
|> 
|> 
|> -- 
|> Al Gore: "President Clinton is running this country in a way that it 
|>           hasn't been run in a long time."
|> Me:      "Yeah, since Nixon." 
|>                 Whitewater can be dangerous. Ask Vince Foster.

Flame on:

Why do you insist on being so square-headed? This is a perfectly standard deal, in
fact where I live, it is one of the two possible options:

1. Either you rent a tank, for a relatively small fee each month or
2. You "buy" the tank once and for all, and instead of filling it, they give you
a new set of tanks. 

In both cases, the tanks are identical.
Here the price would have been 2-3 times higher, but that does not surprise me,
because the same applies to most tools.....

Ole-Hj. Kristensen

---

From: [email-masked] (James W. Swonger)
Date: Wed, 9 Mar 1994 21:22:51 GMT

>No one attemps to fill an acetelene bottle to 3000psi more than once.

 I generally see anywhere from 200PSI to 350PSI on the regulator from my
plumber's tank; depends on fill temp, ambient temp, and how hard you
shake it... Bought acetylene and argon during a recent cold spell, and
now that it's warm the argon pressure is too high for the popoff valve on 
the flow regulator. Ran the MIG for about half an hor before it quit hissing.

-- 
##########################################################################
#Irresponsible rantings of the author alone. Any resemblance to persons  #
#living or dead then yer bummin. May cause drowsiness. Alcohol may inten-#
#sify this effect. Pay no attention to the man behind the curtain. Billy!#

---

From: [email-masked] (Scott Cannoy)
Date: 12 Mar 1994 06:00:10 GMT

In article <[email-masked]>,
>the flow regulator. Ran the MIG for about half an hor before it quit hissing.
 James, I would take your Flometer in for repair. It should NOT hiss like
that. Your argon (argon/co2?) would have been filled with the local ambient
temperature in mind (we use temp curve charts for this). Your regulator
should be able to handle 3000psig. I seriously doubt your cylinder got to
that. You didn't build a fire under it did you :-)

Please have this checked out.

-- 
Scott Cannoy               //    Also to be found at:
Albany, Oregon            //  Industrial Welding Supply Inc.
[email-masked]    //       Corvallis, Oregon

---

From: [email-masked] (James W. Swonger)
Date: Wed, 16 Mar 1994 19:05:51 GMT

>Please have this checked out.

 It seems to be a normal operating mode for this "flow meter" - it's a
pressure regulator/orifice type, an el cheapo, and when the inlet 
pressure exceeds a certain point the pressure regulator plunger 
uncovers a bypass path that vents pressure. Welding shop dude says he
got a lot of them back, but now that I've drawn the tank down some it's
onto its normal range again.
-- 
##########################################################################
#Irresponsible rantings of the author alone. Any resemblance to persons  #
#living or dead then yer bummin. May cause drowsiness. Alcohol may inten-#
#sify this effect. Pay no attention to the man behind the curtain. Billy!#

---

From: [email-masked] (Scott Cannoy)
Date: 17 Mar 1994 15:02:46 GMT

In article <[email-masked]>,
>onto its normal range again.

Is there a brand name on it? The amount of gas that is wasted each
time you hook up a new cylinder would pay for a better quality 
flometer.

BTW, how much do you pay for your refills? Cyl Size?

This isn't a CO2 regulator/flometer that they changed the inlet
connection so it would work on your Ar/CO2?

From bigblue.oit.unc.edu!concert!corpgate!news.utdallas.edu!convex!cs.utexas.edu!howland.reston.ans.net!europa.eng.gtefsd.com!library.ucla.edu!csulb.edu!nic-nac.CSU.net!charnel.net.csuchico.edu!charnel!olivea!koriel!male.EBay.Sun.COM!engnews1.Eng.Sun.COM!

engnews2.Eng.Sun.COM!cyber!barts Fri Mar 18 11:41:37 EST 1994
Article: 4243 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!corpgate!news.utdallas.edu!convex!cs.utexas.edu!howland.reston.ans.net!europa.eng.gtefsd.com!library.ucla.edu!csulb.edu!nic-nac.CSU.net!charnel.net.csuchico.edu!charnel!olivea!koriel!male.EBay.Sun.COM!engnews1.Eng.Sun.COM

!engnews2.Eng.Sun.COM!cyber!barts
From: [email-masked] (Bart Smaalders)
Newsgroups: rec.crafts.metalworking
Subject: Re: And the cost of live steam
Date: 17 Mar 1994 21:37:23 GMT
Organization: Sun Microsystems, Inc.
Lines: 18
Distribution: world
Message-ID: <[email-masked]>
References: <[email-masked]>
Reply-To: [email-masked]
NNTP-Posting-Host: cyber.eng.sun.com

<discussion of range of costs to build live steam locomotives>

The same thing holds true for steam boats - you can spend many 10's of
thousands putting a fancy steam launch together, or one can get
steaming for a few hundred.  The engine on our 19' steam launch is a
converted refrigeration compressor I bought years ago for $15.  Add
another $20 or so in misc. bearings & rod ends for the valve gear and
some scrounged metal for new heads & valve chests, and there is less
than $40 in a 2 hp engine that has pushed the boat for the last 4
years.

Scrounging is part of the fun, and really helps hold costs down 
while one figures out how to make things work...

- Bart Smaalders	

Chief Engineer & deckhand for the "Otter".