Subject: Re: Experiences with the new Unimat?

From: [email-masked] (Clinton C. Koo)
Date: Tue, 15 Mar 1994 18:15:59 GMT

>In article <[email-masked]>, [email-masked] (Robert Plamondon)
>wrote:

>(Stuff about small lathes)

>You ought to look out for the Cowells lathes.  These are made in the UK but
>I recall that they have a US distributor.  They bought up the old
>Perris "Modelmaker" design, I believe.  I have the old Modelmaker for small
>work and it is excellent; far more rigid than the round bed Unimat.
>It has full dovetail slides, back gear, screwcutting, etc.  I now have
>an ML7 too but wouldn't part with the Modelmaker.  
>-- 
>!!!According to my contract, this place owns my opinions!!!

Hi Clive:

In reading you post mail in rec.crafts.metalworking about small metal lathes.
I am interested to find out more info about the Cowells lathes. Can you  tell
me where is the US distributor?  I will be appreciated for any  info. Thanks
in advance.

Clinton Koo
[email-masked]

P.S. I encounter some problem in sending you a e-mail.

---

From: [email-masked] (Clive Washington)
Date: Thu, 17 Mar 1994 13:20:25 +0000

In article <[email-masked]>,
[email-masked] (Clinton C. Koo) wrote:

 I am interested to find out more info about the Cowells lathes. Can you 
tell
> P.S. I encounter some problem in sending you a e-mail.

So I'll post this in case anyone else is interested.

I just called Cowells Small Machine Tools for up to date
info.  Their address is:

Ravens Green, 
Little Bentley, 
Colchester, 
Essex CO7 8TA 
U.K.
Tel. (UK) 206 251792

In the US they have just appointed an agent who can send brochures,
prices, etc, but all machine orders will be passed to the UK and 
handled from there.  He is:

Mr. R.A. Hovey,
121 Pleasant Ridge,
Richmond,
Kentucky 40475.

Tel. 606 624 9269
Fax 606 625 1191

Hope this is useful.

Clive W.

From bigblue.oit.unc.edu!concert!gatech!newsxfer.itd.umich.edu!gumby!wupost!uwm.edu!vixen.cso.uiuc.edu!howland.reston.ans.net!cs.utexas.edu!convex!news.utdallas.edu!corpgate!bnrgate!bnr.co.uk!uknet!pipex!warwick!unicorn.nott.ac.uk!ppacwz.nottingham.ac.uk!

user Fri Mar 18 11:40:27 EST 1994
Article: 4228 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!gatech!newsxfer.itd.umich.edu!gumby!wupost!uwm.edu!vixen.cso.uiuc.edu!howland.reston.ans.net!cs.utexas.edu!convex!news.utdallas.edu!corpgate!bnrgate!bnr.co.uk!uknet!pipex!warwick!unicorn.nott.ac.uk!ppacwz.nottingham.ac.uk

!user
From: [email-masked] (Clive Washington)
Newsgroups: rec.crafts.metalworking
Subject: Re: Holding end mills
Followup-To: rec.crafts.metalworking
Date: Thu, 17 Mar 1994 13:29:21 +0000
Organization: Cripps Computing Centre, The University of Nottingham
Lines: 33
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: ppacwz.nottingham.ac.uk

In article <[email-masked]>, [email-masked]
wrote:

> I have a question about holding end mills in a vertical mill.
> 
> The instructor at the local college (where I learned to use 
> a mill) tells his students to hold the end mills in a collet.
> On the other hand, I see lots of advertisements for end mill
> holders.   I can think of several advantages to the collet
> arrangement (less overhang(more rigid), more accurate(?)),
> but continue to wonder if this is the "right" way to go.
> I would like to know your opinions.
> 
I assume you mean holders for threaded shank end mills.  The
unthreaded ones ('Throwaway' cutters) must be held in a collet.
However the threaded shank ones can be held in a collet or a 
holder.  The holder is simply a collet with a thread at the
lower end to engage the endmill thread, so overhang and concentricity
should be the same as in a plain collet.

The thread is required because endmills will gradually work their
way out of plain collets, gradually deepening the cut until the
job is scrapped.  Small mills (< 1/4") can usually be held in
a plain collet for light jobs, but heavy cuts with wider cutters
will benefit from the threaded collet design.

Don't buy one because they are simple turning jobs.  Find someone
with a Clarkson Autolock chuck or similar.  Inspect.  Copy (about
half a day's work).  Save about £100.

Clive W.

From bigblue.oit.unc.edu!concert!corpgate!news.utdallas.edu!convex!cs.utexas.edu!howland.reston.ans.net!usenet.ins.cwru.edu!eff!news.kei.com!news.byu.edu!news.mtholyoke.edu!news.amherst.edu!nic.umass.edu!twain.ucs.umass.edu!fpilon Fri Mar 18 11:40:31 EST 

1994
Article: 4229 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!corpgate!news.utdallas.edu!convex!cs.utexas.edu!howland.reston.ans.net!usenet.ins.cwru.edu!eff!news.kei.com!news.byu.edu!news.mtholyoke.edu!news.amherst.edu!nic.umass.edu!twain.ucs.umass.edu!fpilon
From: [email-masked] (Duncan M Chesley)
Newsgroups: rec.crafts.metalworking
Subject: Hand-Wipe Tinning
Date: 17 Mar 1994 02:38:11 GMT
Organization: University of Massachusetts, Amherst
Lines: 4
Message-ID: <[email-masked]>
NNTP-Posting-Host: twain.ucs.umass.edu
X-Newsreader: TIN [version 1.2 PL2]

Would anyone who has experience with tinning of copper via the hand-wiped 
tinning process please contact me? I have some old copper pans that need 
to be retinned. I have the tin and the proper flux, but I'd like to talk 
with someone who has done it already. thanks.