Subject: oxyacetylene welding equip advice sought

From: [email-masked] (Steve Schiller)
Date: Fri, 25 Mar 1994 01:15:48 GMT

Hi,

I am about to make the plunge and purchase
a complete outfit for oxyacetylene welding.
I don't want to to get the cheapest equipment
nor do I want the most expensive, but something
of professional quality that will last a long
time.  The problem is, I don't really know what
the reputation of the different brands are and
what features are important.  Were talking here
basically about regulators and a torch.  Any
advice anybody can offer will be greatly appreciated.
(By the way, I intend to use this mainly for mild steel
and a little for high temperature steel.)

 - Steve

[email-masked]

---

From: [email-masked] (Bruce Haley)
Date: Fri, 25 Mar 1994 19:26:43 GMT

In article <[email-masked]>, [email-masked] (Steve Schiller) writes:
|> Hi,
|> 
|> I am about to make the plunge and purchase
|> a complete outfit for oxyacetylene welding.
|> I don't want to to get the cheapest equipment
|> nor do I want the most expensive, but something
|> of professional quality that will last a long
|> time.  The problem is, I don't really know what
|> the reputation of the different brands are and
|> what features are important.  Were talking here
|> basically about regulators and a torch.  Any
|> advice anybody can offer will be greatly appreciated.
|> (By the way, I intend to use this mainly for mild steel
|> and a little for high temperature steel.)
|> 
|>  - Steve
|> 
|> [email-masked] 

I have been using Uniweld equipment (which is compatible with Victor, a big name
in oxy) and have been pretty happy.  Single stage regulators, about 40 cu-ft
acetylene and oxygen bottles, cutting torch, welding tip, hoses, etc. for about
$300.  About the only real complaint is that the acetylene gauge is not graduated
fine enough for sub-5 psi pressures, but you can dial it in "by feel" after some
practice.

Bruce
-- 

--------------------------------------------------------------------------
Bruce Haley           | Internet Z-car Club #106 | The VetteNet
Proteon Corp.         | 1971 240Z (driver)       | "World Class Glass,"