Subject: Re: Recommendation: MIG or Oxy-Accetalene ?

From: [email-masked] (Eric Perozziello)
Date: 8 Mar 1994 01:30:48 GMT

Dion Hollenbeck <[email-masked]> wrote:
 
>He mentioned 3' high tanks, you even cited it.  Within this year, I
>made a 99 year lease on tanks this size, here in San Diego and it cost
>me around $250.  All I know is what I paid.  Maybe things are

I'd be suspicious of this! A hydro test and valve will run about $90
(every five years). I just paid for mine, so the price sticks in my 
mind (this included a fill, BTW).  So I don't see how they're going
to make any money from you.
 
>different other places, however, you quote prices for 5' tanks, not 3'
>tanks.  

The difference is minor. In fact, the fill charge is nearly the same
as well.

>You may have not gotten as good a deal as I did, but I *ain't*
>lying or crazy.  Being leased, the tanks I got will *always* be
>hydro'ed and have good valves, at the expense of the company owning
>them and leasing them to me.

Again, something is fishy.  For $250, you're trying to tellme theyr'e
gonna keep your tanks current for 99 years!  I'd look for the fine
print.  

-Eric

---

From: [email-masked] (James Foster x2912)
Date: Tue, 8 Mar 1994 17:15:10 GMT

In article <[email-masked]>, [email-masked] (Eric Perozziello) writes:
|> 
|> Dion Hollenbeck <[email-masked]> wrote:
|>  
|> >He mentioned 3' high tanks, you even cited it.  Within this year, I
|> >made a 99 year lease on tanks this size, here in San Diego and it cost
|> >me around $250.  All I know is what I paid.  Maybe things are
|> 
|> I'd be suspicious of this! A hydro test and valve will run about $90
|> (every five years). I just paid for mine, so the price sticks in my 
|> mind (this included a fill, BTW).  So I don't see how they're going
|> to make any money from you.
|>  
|> >different other places, however, you quote prices for 5' tanks, not 3'
|> >tanks.  
|> 
|> The difference is minor. In fact, the fill charge is nearly the same
|> as well.
|> 
|> >You may have not gotten as good a deal as I did, but I *ain't*
|> >lying or crazy.  Being leased, the tanks I got will *always* be
|> >hydro'ed and have good valves, at the expense of the company owning
|> >them and leasing them to me.
|> 
|> Again, something is fishy.  For $250, you're trying to tellme theyr'e
|> gonna keep your tanks current for 99 years!  I'd look for the fine
|> print.  
|> 
|> -Eric

Okay, I'll chime in.  I bought my tanks about 14 years ago for around
$225.  These were 80cuft O2, 60 cuft Ac. The O2 is the only one that
is ever hydroed, and the tanks have a expiration date stamped on them
as to when they need to by hydroed again.  When I get them "filled" they
just exchange cylinders.  If I do this often enough I'll likely never
have a tank's cert. expire.  Now the last time, I hadn't done hardly
any welding for about 5 years (just an occasional cut, braze, or 
small weld) so the cert. was about to expire on my tank.  The shop
sent out a card saying that I had to spring for $15 for testing, but
if I brought the tank in within two weeks I'd get a free fill (which is
normally about $10).  Now if I moved out of the service area of the 
welding shop I bought the tanks from, would it be this cheap or easy?
Probably not.  I have a bill of sale indicating that I didn't steal
the tanks, but I might have trouble finding a shop that would refill
them, and it would certainly take longer to turn them around.  And when
the cert. expired I'd probably get hit for more like the $90 for
testing.  But this deal works out great for casual weldors like me and 
I seems similar to what Dion got, except that he doesn't actually own
the tanks, so other welding shops obviously have similar arrangements.

---

From: [email-masked] (Tom Biggs)
Date: Thu, 10 Mar 94 13:20:00 -0640

>From: [email-masked] (James Foster x2912)

>the tanks, so other welding shops obviously have similar arrangements.

OK, I have a question.  You mentioned having a bill of sale for the
tanks.  A welding book I bought also mentioned this, saying the shop
might just confiscate the tank if you couldn't show proof of ownership.
(what gives them the right?).

Here's my situation.  One of my parent's friends is a widow, who decided
one day to clear all of her deceased husband's stuff out of the basement
and garage.  The son-in-law got the best, and I got all the rest.
For free.  (Yes!)  SiL decided he didn't want the oxy-acetylene torch
setup (but he did want the 5hp, 80gal compressor :-( ).

I have no idea where this woman's husband got the torch in the first
place, I don't think she has a bill of sale.  Her husband died 10 years
ago.

There is still gas in the tanks, and I am just learning, so it probably
won't be exhausted soon.  I am aware that when I refill them, they
should be hydro-tested, since it has probably been *at least* 10 years
since they were tested and filled last.

Does anyone have a reasonable guess about:

1. Would a 'bill-of-sale' from this woman do the trick?

2. Ideas on how to discreetly survey gas suppliers on their policy?
A paranoid friend thought they'd say "sure, no problem, bring 'em over"
and then confiscate them when I did.  I really don't know.

3. Was someone saying that new valves would be required?  This is just
for hobby use, I'm not going to throw lots of money at it.

(((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((((
Tom Biggs  DoD #1146     [email-masked]
'77 KZ650  "Kawaski"
"The ultimate result of shielding men from the results of folly
 is to fill the world with fools"
)))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))))

 * SLMR 2.1a * Which part of "I have no money" don't you understand?

---

From: [email-masked]
Date: 11 Mar 94 20:59:49 -0600

> for hobby use, I'm not going to throw lots of money at it.

When I purchased my 'B' tanks 12+ years ago, The shop also told me to hang on to
the bill o' sale for refills. However, a buddy of mine takes his tanks there
for refills (didn't buy them there), and they do NOT ask for a bill of sale.

I would suggest that you drive over to a supplier (minus tanks) and ask about
getting your tanks refilled.  (pretend like you have them with you!)  Based on
their response, go home and get the tanks or go somewhere else.

If your regulators are good, i.e. don't leak and show seemingly correct
pressures, Why replace them?  My Victor stuff sits out in an unheated garage
all year and works just fine when I need it.

IMHO, YMMV

Barry- 

Barry B. Wolinetz             |   Opinions, etc.... mine, not those of the 
Northern Trust Co.            |   Northern Trust. 
Chicago, Il                   |

---

From: [email-masked] (Mark Fraser)
Date: 14 Mar 1994 21:13:05 -0800

Gee - since we're off as far as film sensitizing, I may as well ask if
anyone knows the vapor pressure of liquid (now, that's a stupid word to
put in there....) CO2 - in other words, the pressure with which the gas want
s to exit a container containing liquid CO2.  Assume room temp and atmos
pheric pressure as the medium into which it exits.

And, has anyone ever built a pump to get that kind of pressure by hand.
And that's my real objective.

Thanks / Mark
]

---

From: [email-masked]
Date: 14 Mar 94 13:22:25 PST

> since they were tested and filled last.

I was in your exact situation a few years back, and was
mildly concerned, as you are.   I had *no* problems.  

I simply took the tanks to the local Airco dealer and they
didn't even blink.   They *did*, however, charge an extra
fee for the hydro-testing, as the tanks were very out of date.
As several others have mentioned, the protocol was simply to
swap cylinders.   After the first time, you will have the 
receipt from the previous refill, in case anyone should
question you.

Looking at the receipt, it cost $25 to hydro-test the oxygen
cylinder and $13.14 to refill it.   It is a 83 cubic foot
cylinder (28" high, 7" diameter).   I can't find the receipt
for the acetylene refill.   The guy commented that the acetylene
cylinder was an old style that they no longer make, but didn't
hassle me at all about taking it.   I got the impression that
it would simply be cut in two and scrapped [can anyone comment 
on this?].

Things they (and probably most other dealers) do *NOT* like:

1) Do NOT bring the cylinders into the office/building unless
   told to do so.   Leave them outside near your truck or the 
   loading area.   A leaking cylinder could spoil their whole day.

2) Do NOT ask them to help you load the cylinders into your
   car.   Transporting gas cylinders in a car is dangerous
   and they don't want to help you kill yourself.   Airco
   has posters up showing what can happen.   Use a truck
   and make sure the cylinders are *secure*.

3) Do NOT bring them a cylinder without the safety cap.
   If yours is missing, go there a day early and buy one
   (about $6.50).

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: [email-masked] (Michael Covington)
Date: 15 Mar 1994 02:00:45 GMT

Since we're talking about compressed gases, here's something I've been
wondering about:

Astrophotographers often soak film in a mixture of nitrogen and hydrogen
called "forming gas," to improve its sensitivity.  The hydrogen does all
the work; the nitrogen is there to reduce the flammability.  I think the
usual mixture is as much as 95% nitrogen.

Why is it called "forming gas" and what is its original use?  It's apparently
a fairly widely available product.  I don't know much about other uses of
compressed gases, and this one stumped me.

-- 
< Michael A. Covington, Assc Rsch Scientist, Artificial Intelligence Programs >
< The University of Georgia, Athens, GA 30602-7415 USA    [email-masked] >
  <   Unless specifically indicated, I am not speaking for the University.  >
For information about any U.Ga. graduate program, email [email-masked].

---

From: [email-masked] (David Thompson)
Date: 15 Mar 1994 13:18 PST

In article <[email-masked]>, 
[email-masked] (Michael Covington) writes...
>compressed gases, and this one stumped me.

	I'm not sure why it is called "forming gas," but it is used to
"hypersensitize" film. This process does a good job at reducing or
eliminating the effects of reciprocity failure of the as-supplied film
(reciprocity failure is the decreasing sensitivity of the film with time
in long exposures, so that with unhypered film you might only record
(e.g.) 1.3 times the signal in 2x of the exposure time, while with
hypered film you would get something much closer to (2 x signal) for (2
x exposure). I think that what the gas does is remove excess water and
oxygen from the emulsion. 

		Dave Thompson, Astronomer-at-large

---

From: [email-masked] (Gary R Pimm)
Date: 15 Mar 94 19:57:28 GMT

In article <[email-masked]> [email-masked] (Mark Fraser) writes:
>I may as well ask if
>s to exit a container containing liquid CO2

The tanks on my co2 injection systems that for my aquariums run at around 800-
900 psi at normal room tempreture

Gary Pimm

---

From: [email-masked] (Michael Serafin)
Date: Tue, 15 Mar 1994 21:45:57 GMT

>   If yours is missing, go there a day early and buy one

Solve points 1-3 by having the dealer pick-up and deliver the tanks.  Just
call 'em when you need a refill.  They bring out fresh ones and take the
spent ones.  And all this at no extra charge, but then I do lease the
tanks from them if that really matters.

---

From: [email-masked] (Gordon W J Sorensen)
Date: Tue, 15 Mar 1994 18:28:06 GMT

Mark Fraser ([email-masked]) wrote:
: Gee - since we're off as far as film sensitizing, I may as well ask if
: anyone knows the vapor pressure of liquid (now, that's a stupid word to
: put in there....) CO2 - in other words, the pressure with which the gas want
: s to exit a container containing liquid CO2.  Assume room temp and atmos
: pheric pressure as the medium into which it exits.

: And, has anyone ever built a pump to get that kind of pressure by hand.
: And that's my real objective.

: Thanks / Mark
: ]

I don't know the exact pressure but it is less than the typical pressure
inside an oxygen or argon cyliner (1500-2000 psi). The local welding 
supply person said that I could use an argon regulator on a CO2 cylinder,
but I couldn't use a CO2 regulator on an Argon cylinder as the it wasn't
rated for the higher pressures in the ARGON cylinder. I think it is under
a 1000 psi but I need to check a CRC handbook.

A single stage hand pump for pressures above say 500 psi would be difficult
to make do to the compression ratio issues (30 to 1 and greater). It is hard
to make the space above the piston at the end its stroke infinitely small. 
Inlet and outlet valving take up space. The ratio of the space left over 
when the piston is at the top of the stroke (max compression) as compared 
to the space when the piston is at the bottom of the stroke is the limiting
factor. 

Getting 2000 psi with a  liquid would be no problem (small bottle jacks).

gordon s.

---

From: [email-masked] (Scott Cannoy)
Date: 16 Mar 1994 04:32:48 GMT

>: And that's my real objective.

The vapor pressure is 838psig at 70 deg F. 

(off the top of my head I think it's about 400psi at 30 deg and
about 1500psi at 80 deg)

I'm going to have to pack some books home from work if questions
like these keep coming up.  :)

-- 
Scott Cannoy               //    Also to be found at:
Albany, Oregon            //  Industrial Welding Supply Inc.
[email-masked]    //       Corvallis, Oregon

From bigblue.oit.unc.edu!concert!gatech!udel!news.intercon.com!panix!zip.eecs.umich.edu!newsxfer.itd.umich.edu!sol.ctr.columbia.edu!math.ohio-state.edu!news.acns.nwu.edu!ftpbox!mothost!mdisea!mmddvan!vanbc.wimsey.com!vanbc.wimsey.com!not-for-mail Fri Mar 

18 11:38:29 EST 1994
Article: 4206 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!gatech!udel!news.intercon.com!panix!zip.eecs.umich.edu!newsxfer.itd.umich.edu!sol.ctr.columbia.edu!math.ohio-state.edu!news.acns.nwu.edu!ftpbox!mothost!mdisea!mmddvan!vanbc.wimsey.com!vanbc.wimsey.com!not-for-mail
From: [email-masked] (Mark Fraser)
Newsgroups: rec.crafts.metalworking
Subject: Wanted Home Shop Machinist Collection
Date: 14 Mar 1994 08:50:55 -0800
Organization: Wimsey Information Services
Lines: 11
Distribution: na
Message-ID: <[email-masked]>
NNTP-Posting-Host: vanbc.wimsey.com

As a newbie in yet another hobby (this one) I need to satisfy my
obsession with building up my reference library; The first rqest
is for a fairly complete set of HSM back issues; other interesting
and/or informative publications would be welcomed for consideration.
I'll pay the "going rate".  I already have Guy Lautard's Bedside
Reader series, which is great.

Also interested in Clockmaking, CNC and you-name-it.

Cheers / Mark

---

From: [email-masked] (Tom Biggs)
Date: Tue, 15 Mar 94 12:42:00 -0640

>--  Alan E. Frisbie               [email-masked]

To Alan and all of the others who responded, thanks, I guess there
is nothing to worry about.  Now if my machinist neighbor can spare
a few hours to show me the finer points of torch welding, I'll be set!
:-)

 * SLMR 2.1a * Three dreaded words when making love: 'Honey, I'm home!'

---

From: [email-masked] (Kevin P. Martin)
Date: Wed, 16 Mar 1994 18:14:54 GMT

My Merck Index states 830psi @ 20 deg. C
                       72.9atm @ 31.3 deg. C is the critical pressure & temp.
                       569mm @ -82
                       104mm @ -100
                       10.5mm @ -120
                       5.11atm @ -56.6 is the triple point
I guess they got their data from several sources, hence the 3 different
units of pressure.
Above 31.3 degrees, I suppose the pressure rises as it would for any compressed
gas.
Note also that the above are absolute pressures, not gauge pressures (which would
be 1 atm. less).
    -Kevin Martin, Thinkage Ltd., Kitchener, Ontario.

From bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!agate!dog.ee.lbl.gov!overload.lbl.gov!s1.gov!fastrac.llnl.gov!usenet.ee.pdx.edu!cs.uoregon.edu!reuter.cse.ogi.edu!netnews.nwnet.net!saturn.wwc.edu!krh_krhlab06.wwc.edu!johnric Fri Mar 18 11:38

:50 EST 1994
Article: 4212 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!agate!dog.ee.lbl.gov!overload.lbl.gov!s1.gov!fastrac.llnl.gov!usenet.ee.pdx.edu!cs.uoregon.edu!reuter.cse.ogi.edu!netnews.nwnet.net!saturn.wwc.edu!krh_krhlab06.wwc.edu!johnric
From: [email-masked] (RICHARD ALLAN JOHNSON)
Newsgroups: rec.crafts.metalworking
Subject: Re: Looking For an Anvil
Date: Wed, 16 Mar 1994 23:29:04 GMT
Organization: Walla Walla College
Lines: 15
Distribution: world
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: krh_krhlab06.wwc.edu

In article <[email-masked]> [email-masked] (Dennis O'Connor) writes:
>From: [email-masked] (Dennis O'Connor)
>Subject: Re: Looking For an Anvil
>Date: 16 Mar 94 12:10:15
>
>[email-masked] (Gary  huntress) writes:
>] I'm looking for a typical size, weight, cost and source for an anvil.
>
>Source : horse-shoer's (ferrier's) supply store or cataloge
		         ^^^^^^^
>	 (check the yellow pages, ask a ferrier)
					^^^^^^^
	This is spelled farrier in my yellow pages. :)

	Rick

From bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!agate!dog.ee.lbl.gov!overload.lbl.gov!s1.gov!fastrac.llnl.gov!usenet.ee.pdx.edu!cs.uoregon.edu!reuter.cse.ogi.edu!netnews.nwnet.net!saturn.wwc.edu!krh_krhlab06.wwc.edu!johnric Fri Mar 18 11:38

:54 EST 1994
Article: 4213 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!agate!dog.ee.lbl.gov!overload.lbl.gov!s1.gov!fastrac.llnl.gov!usenet.ee.pdx.edu!cs.uoregon.edu!reuter.cse.ogi.edu!netnews.nwnet.net!saturn.wwc.edu!krh_krhlab06.wwc.edu!johnric
From: [email-masked] (RICHARD ALLAN JOHNSON)
Newsgroups: rec.crafts.metalworking
Subject: Re: pulsating AC to heat elements?
Date: Wed, 16 Mar 1994 23:32:02 GMT
Organization: Walla Walla College
Lines: 38
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: krh_krhlab06.wwc.edu

In article <[email-masked]> [email-masked] (Marcel Lemay) writes:
>From: [email-masked] (Marcel Lemay)
>Subject: pulsating AC to heat elements?
>Date: Wed, 16 Mar 1994 21:12:52 GMT
>
>
>I have a Linotype type casting machine that uses
>110v elements to melt the typemetal at aprox 545f,
>and the mechanical temperature controller has
>never worked properly.
> 
>I have just installed an electronic temp. control.
>that works by pulsating the AC to the heating elements,
>thereby controlling the temp. with much more
>precision.
> 
>My concern is that this machine is more than fifty years
>old, and since this amounts to turning the elements on-
>and-off several hundred times per hour, will it affect
>it's lifespan. These are difficult and expensive to replace.
> 
>The old mechanical control would sometime stick, and the
>temperature would go up to 800f. I'm sure that wasn't
>to good either.
> 
>I would appreciate any info. or comments. e-mail welcomed.
> 
>-- 
>##=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=##
>#  Lemay Manufacturing                      Fax (819) 986-1544  #
>#                   [email-masked]                   #
>##=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=##
	Sorry I didn't snip.
	I come from a long line of printers (although I am not one myself, 
my wife has continued the line) and am wondering what you use this machine 
for.  The last linotype machine I saw in use was at a college technical 
program and they got rid of that last year.  Just wondering.
	Rick

From bigblue.oit.unc.edu!concert!corpgate!news.utdallas.edu!convex!cs.utexas.edu!howland.reston.ans.net!europa.eng.gtefsd.com!emory!swrinde!sgiblab!cs.uoregon.edu!reuter.cse.ogi.edu!netnews.nwnet.net!saturn.wwc.edu!krh_krhlab14.wwc.edu!johnric Fri Mar 18 

11:39:00 EST 1994
Article: 4214 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!corpgate!news.utdallas.edu!convex!cs.utexas.edu!howland.reston.ans.net!europa.eng.gtefsd.com!emory!swrinde!sgiblab!cs.uoregon.edu!reuter.cse.ogi.edu!netnews.nwnet.net!saturn.wwc.edu!krh_krhlab14.wwc.edu!johnric
From: [email-masked] (RICHARD ALLAN JOHNSON)
Newsgroups: rec.crafts.metalworking
Subject: Re: Volumetric sheet metal work
Date: Wed, 16 Mar 1994 17:52:40 GMT
Organization: Walla Walla College
Lines: 31
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: krh_krhlab14.wwc.edu

In article <[email-masked]> [email-masked] writes:
>From: [email-masked]
>Subject: Re: Volumetric sheet metal work
>Date: Tue, 15 Mar 94 23:32:18 -0500
>Andrew Vida-Szucs <[email-masked]> writes:
> 
>>> Incidentally, various museum and armour experts have assured me that in
>>> the fifteenth/sixteenth centuries, armour was beaten out and drawn up
>>> cold and annealed between stages.  Evidence for this comes from
>>> illustrations of the time.  Too skillfull for me.
>>
>>	How did you *think* they did it, if not this way?
>>
> 
>It can be done cold if the metal is soft to start with and relatively
>thick (12-8 Ga).  You will have to anneal it once the major sink has been
>done before its taken to a stakes for working the edges back inward for a
>tighter nape.  A lot of the cheaper; ie common soliders, helms were made
>in halves and hammer welded in a forge or even riveted with sunken rivets.
>  The real key is in the style of hammer and the manner in which you work
>the process.
> 
	This sounds like you are describing a dishing process.  I beleive 
that the first fellow is reffering to raising which is commonly done in 
silversmithing.
	The process is to create gooves from the center straight out with 
the grooves getting deeper toward the edge of the metal circle and then 
pounding them flat again.  This causes the outside diameter to shrink and 
casue a bowl shape.  This requires many, many annealings in steel.  Quite 
the job when you work by yourself.
	Rick