Subject: pulsating AC to heat elements?

From: [email-masked] (Marcel Lemay)
Date: Wed, 16 Mar 1994 21:12:52 GMT

I have a Linotype type casting machine that uses
110v elements to melt the typemetal at aprox 545f,
and the mechanical temperature controller has
never worked properly.
 
I have just installed an electronic temp. control.
that works by pulsating the AC to the heating elements,
thereby controlling the temp. with much more
precision.
 
My concern is that this machine is more than fifty years
old, and since this amounts to turning the elements on-
and-off several hundred times per hour, will it affect
it's lifespan. These are difficult and expensive to replace.
 
The old mechanical control would sometime stick, and the
temperature would go up to 800f. I'm sure that wasn't
to good either.
 
I would appreciate any info. or comments. e-mail welcomed.
 
-- 
##=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=##
#  Lemay Manufacturing                      Fax (819) 986-1544  #
#                   [email-masked]                   #
##=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=#=##

---

From: [email-masked] (Bruce Johnson)
Date: Thu, 17 Mar 1994 10:43:27

In article <[email-masked]> [email-masked] (Marcel Lemay) writes:
>From: [email-masked] (Marcel Lemay)
>Subject: pulsating AC to heat elements?
>Date: Wed, 16 Mar 1994 21:12:52 GMT

>it's lifespan. These are difficult and expensive to replace.

    Actually, you're not doing much to the heating elements by 'turning them 
off and on" so often.  If they were in air, or some medium that cooled 
rapidly, and allowed rapid movement of the elements as they heated and cooled, 
then you would expect the lifespan to be shortened.  But since they're 
operating in a liquid metal bath A: the actual temperature of the heating 
elements isn't changing much at all, since you're only maintaining the 
temperature, and all that molten metal makes for one heck of a heat bath, and  
B: the viscosity of the molten metal will damp motion from heating and cooling.

   All my 0.02$ and off the top of my head.  Gad, I haven't played with a real 
Lino since I was a young brat in High School!

	Bruce Johnson
	The University of Arizona

	This place...have an OPINION????