Subject: DIGITAL READOUT

From: [email-masked] (Anthony Hyde)
Date: 31 Mar 1994 04:09:55 GMT

Does anyone know where I can find an inexpensive digital readout for a
milling machine?  Any info would be appreciated.

---

From: [email-masked] (Jordan B Pollack)
Date: 1 Apr 1994 17:02:02 -0500

why are DRO's so expensive in the first place?  Id
rather get another $1000 tool, or even a whole
386 computer, than a few dixie tubes in a black box
with ttl counting circuitry and a reset button!

someone should retrofit the optical encoders from
some $9 computer mice...
-- 
Jordan Pollack                            Assistant Professor
CIS Dept/OSU                              Laboratory for AI Research
2036 Neil Ave                             Email: [email-masked]
Columbus, OH 43210                        Phone: (614)292-4890 (then * to fax)