Subject: Re: The Brine Question

From: [email-masked]
Date: Wed, 4 May 94 19:55:10 -0500

May I suggest that since virtually all work since WWII has been done
with TC and later ceramic tooling that the really fine books on tool
steel (including HSS) were published just before and during WWII. As
an example I would mention Tool Steel Simplified by Palmer, published
in 1939 (I have the 1943 printing), from the Carpenter Steel Co. It's
about 300 pages on about everything you'd want to know about water and
oil hardening tool steel and HSS. Whenyou'd wnat one over the other,
the 3 basic types of each, and exactly how to normalize, anneal, stress
relieve, harden, and temper each. An amazing book. Cost $4.50  Three
chapters on quenching.  I have found that the books published by McGraw
Hill of this period are mines of information on all this stuff because
at that time (1930 - 1950 about), commercial/industrial shop practice
was fairly closely aligned with what is now done in the home shop. Find
a good used book store with a 'technical books' section and you'll be
amazed.
 
Happy hardening!
 
Charlie

From bigblue.oit.unc.edu!concert!xanth.cs.odu.edu!news.larc.nasa.gov!lerc.nasa.gov!usenet.ins.cwru.edu!howland.reston.ans.net!europa.eng.gtefsd.com!library.ucla.edu!psgrain!reuter.cse.ogi.edu!netnews.nwnet.net!news.u.washington.edu!whit Mon May  9 12:49:3

0 EDT 1994
Article: 4791 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!xanth.cs.odu.edu!news.larc.nasa.gov!lerc.nasa.gov!usenet.ins.cwru.edu!howland.reston.ans.net!europa.eng.gtefsd.com!library.ucla.edu!psgrain!reuter.cse.ogi.edu!netnews.nwnet.net!news.u.washington.edu!whit
From: [email-masked] (John Whitmore)
Newsgroups: rec.crafts.metalworking
Subject: Re: lead poison
Date: 5 May 1994 02:39:08 GMT
Organization: University of Washington, Seattle
Lines: 25
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: carson.u.washington.edu

In article <[email-masked]>,
Lee S Wilfinger <[email-masked]> wrote:
>[email-masked] (Barry Workman) writes:
>
>>The most
>>common source of lead injestion in the world today is
>>lead crystal.  If you decant a wine into that fine
>>crystal decanter, you will have lead leaching into the
>>wine within 5 min. of the decanting.  
>
>I've been told by my sister-in-law (who's a ceramist) that this
>doesn't happen with high quality lead crystal.

	Don't trust your sister-in-law.  The 'quality' of most
importance for making cut crystal is the index of refraction
(the higher the better).  Mixing lots of lead oxide into the glass
makes a higher refractive index, and the resulting glass DOES
look pretty.  

	Acidic or alcoholic beverages can definitely leach lead
out of such glassware.

	John Whitmore

From bigblue.oit.unc.edu!concert!corpgate!news.utdallas.edu!chpc.utexas.edu!cs.utexas.edu!math.ohio-state.edu!jussieu.fr!univ-lyon1.fr!swidir.switch.ch!newsfeed.ACO.net!Austria.EU.net!EU.net!uunet!hp81.prod.aol.net!search01.news.aol.com!not-for-mail Mon M

ay  9 12:49:31 EDT 1994
Article: 4792 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!corpgate!news.utdallas.edu!chpc.utexas.edu!cs.utexas.edu!math.ohio-state.edu!jussieu.fr!univ-lyon1.fr!swidir.switch.ch!newsfeed.ACO.net!Austria.EU.net!EU.net!uunet!hp81.prod.aol.net!search01.news.aol.com!not-for-mail
From: [email-masked] (JohnN88325)
Newsgroups: rec.crafts.metalworking
Subject: LOOKING FOR SWAGE BLOCK
Date: 4 May 1994 21:18:03 -0400
Organization: America Online, Inc. (1-800-827-6364)
Lines: 2
Sender: [email-masked]
Message-ID: <[email-masked]>
NNTP-Posting-Host: search01.news.aol.com

Can anyone help me locate a reasonably priced swage block?  I don't care if
it's old or new.  I want to use it, not hang it on my wall.  Thanks.

---

From: [email-masked]
Date: Wed, 11 May 94 19:56:57 -0500

Yeah, that one would be well worth reprinting. I like Palmer's idea
of the nine basic steels. I was extremely confused about it all before
reading it and am now only slightly confused :-)
 
Another really fine book (on another subject) is the Tool Engineer's
Handbook by the American Society of Tool Engineers. I have the first
edition 1949 and assume it was reprinted a bunch of times. It's about
2000 pages on tools and steels, etc. Quite a book.
 
Charlie