Subject: Hardinge mill to CNC?

From: [email-masked] (Steve Lindsay)
Date: 11 May 1994 17:11:33 -0600

I have a chance to purchase a used Hardinge mill with a
vertical head attachment.  I would like a small mill that 
I could put stepper motors on to make a small CNC.  
Has anyone tried this with one of these mills?

Thanks for any help!
Steve

---

From: [email-masked] (LrandolphL)
Date: 12 May 1994 15:45:04 -0400

In article <[email-masked]>, [email-masked] (Steve

>Has anyone tried this with one of these mills?

There is an add in a copy of Modern Machine Shop from last year for a kit for
converting a Hardinge DSM in to CNC... Just a phone Number... 407-768-6903...
might be worth a call to see how it is done and see what the commercial costs
are for such a thing..

~L. Randolph Lee