Subject: used equipment dealers

From: [email-masked] (Geoffrey Brown)
Date: Wed, 11 May 1994 18:10:47 GMT

Any recommendations on used equipment dealers ?  Esp. in the NE.  I've
dealt with Sobel and Plaza before. 
Geoffrey

---

From: [email-masked] (f.w.kerfoot..iii)
Date: Wed, 11 May 1994 20:17:45 GMT

>From article <[email-masked]>, by [email-masked] (Geoffrey Brown):

There is a place in Farmingdale, NJ (central NJ) run by Joe Soleau
who has a reasonable supply of used machine tools. His telephone
number (from memory) is 908-840-2024.

By the way, where, what, etc. is Plaza? I know about Sobel, although
I have never been up to visit him.

Frank Kerfoot
[email-masked]