Subject: Looking for a crucible

From: [email-masked] (Rick Harrison)
Date: Mon, 28 Mar 1994 05:47:38 GMT

Where would I buy a small crucible?  I need something big enough to melt
aluminum cans in, for example (i.e. not "lab" size).  I have looked through 
the Yellow pages for my area (Boulder/Denver Colorado) and I don't see 
anything.

Also, what tool is used for lifting the crucible when it's hot?

Sorry if I sound ignorant... I am!

   Rick.

---

From: [email-masked]
Date: 28 Mar 94 07:47:47 PST

In article <rkh.764833658@teal>, 

> the Yellow pages for my area (Boulder/Denver Colorado) and I don't see 

For reference, the number of a crucible is roughly the number of
pound of aluminum that it will hold.   For example, a number 6
crubible will hold about six pounds of melted aluminum.   Graphite
crucibles are less expensive, but more fragile.   Buying foundry
supplies by mail order is usually much more expensive than buying
locally.

1) Look again in the Yellow pages for "Foundry Equipment & Supplies".

2) Power Model Supply Co.		(Catalog $5.00)
   Route 1, Box 177
   N.W. Corner Hwy 67 & Long Road
   De Soto, MO 63020			(314) 586-6466

   Cat.     lbs.   Ht.   Dia.  Material         Price
    #      brass                               (01/94)
   CFT-A0   0.88   2.6   2.4   Clay Graphite    $21
   CFT-A2   4.4    4.3   3.7   Clay Graphite    $21
   CFT-A3   7.7    5.0   4.1   Clay Graphite    $21
   CFT-A8  24.0    7.2   6.1   Silicon Carbide  $45

3) Pyramid Products Co.			(Brochure $1.00)
   85357 American Canal Road
   Niland, CA 92257			(619) 354-4265

   I can't find their brochure, so call for prices and
   availability.   They also have some lifting tongs and
   pouring rings, but only in certain sizes and not always
   in stock.

4) My friend Barry melts his aluminum in a cast iron pot with
   three stubby legs.   It looks like something a "country"
   restaurant would serve baked beans or soup in.   His furnace
   is the Dave Gingery charcoal furnace.   Total cost was close
   to zero, but he has built a beautiful lathe with his castings.

5) Take a piece of steel or cast iron pipe and weld a plate to
   one end.   Crude, but effective and cheap.   It won't last
   as long as a "real" crucible, but the price is right and
   it won't break as easy.

Both of the above companies are one-man shops, so don't expect 
same-day shipment and the kind of service (good or bad) that you 
get from a large company.   I have bought from both of them and 
am quite happy.

> Also, what tool is used for lifting the crucible when it's hot?

Lifting Tongs for getting it out of the furnace and Pouring
Rings for pouring it into the mold.   For small crucibles,
the lifting tongs are used for both functions.   Barry's
cast iron pot has a wire handle that can be lifted with a
hook, then tilted with a long pair of pliers.   You don't
need to spend a lot of money.

> Sorry if I sound ignorant... I am!

So are the rest of us -- just about different things.
I suggest that you immediately call Lindsay Publications
(815) 935-5353 and request their catalog of metalworking books.
They have several excellent books on foundry work, including
the Dave Gingery books.   WARNING: Reading the Lindsay
catalog is hazardous to your bank account and shelf space!
You will want to buy everything they sell.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: Mike Schechter <[email-masked]>
Date: Mon, 28 Mar 1994 21:00:08 GMT

Subject: Looking for a crucible
From: Rick Harrison, [email-masked]
Date: Mon, 28 Mar 1994 05:47:38 GMT
>Sorry if I sound ignorant... I am!
Jewelers supply

try Rio Grande in Alburqueque
800 545 6566
thye carry ones that'll hold up to about 100lbs or so

And of course, you hold crucibles in what else?
Crucible Tongs!
Mike Schechter                  | [email-masked]
Systems Engineer                | [email-masked]
Institute for Sensory Research  | (315)443-9742

---

From: [email-masked] (John De Armond)
Date: Wed, 30 Mar 94 04:54:10 GMT

>the Yellow pages for my area (Boulder/Denver Colorado) and I don't see 

An old fashioned cast iron Dutch Oven works for me.  If you need more
capacity, a cast iron canning pressure cooker works great.  I see
them at flea markets all the time for $10-30.  

>Also, what tool is used for lifting the crucible when it's hot?

The handle :-)  If you pay the big bux for a real (tm) crucible,
it can be lifted either by crucible tongs or a pouring shank - a 
ring with handles that the crucible sits in.

An excellent book on aluminum casting is "Casting Aluminum" by C.W. Ammen
from Tab books.  ISBN 0-8306-1910-0.  There is a very complete 
vendor list in the back, organized by state. Highly recommended.

John

John
-- 
John De Armond, WD4OQC, Marietta, GA    [email-masked] 
Performance Engineering Magazine.  Email to me published at my sole discretion
Suppose Clinton were choking on food and you were the only one present.
Would you: a) pack in more food, b) duct tape his mouth shut, c) handcuff 
his hands behind his back, d) all of the above.

---

From: [email-masked]
Date: 30 Mar 94 09:25:19 -0500

> them at flea markets all the time for $10-30.  
**********************************
Recently I got an introduction to "rough and ready" casting techniques.  We 
used the bottom 8" to 10" of an old oxygen cylinder, with pipe handles welded
to the sides.  In fact, we used a bottom-pouring ladle for most of the work
or pouring forty pounds of lead.  It worked quite well.  The person that I was
helping is a full-time, blacksmith/silversmith/foundryman/conservator at the 
National Ornamental Metal Museum.  He recommended the same crucible for small 
pours of bronze.  If you need more information from him, reply and I'll dig 
out his name/address/phone.  Apparently, old oxygen cylinders that no longer
pass stringent safety inspections can be gotten from sympathetic welding
supply companies.

> ring with handles that the crucible sits in.

************************************
The handle that was welded to the side of the "crucible" is just 3/4"
water pipe, welded "kinda like":

                        |--0--
so that the person controlling the pour lifts with the "T" part of the
handle, and the helper lifts with the straight part, so that he doesn't 
accidentally fight the head foundryman for control of the crucible.

> vendor list in the back, organized by state. Highly recommended.

Also, check with any colleges, universities or colleges of art that
have a metals program in the art department.  From my observation, an
art school will teach older, more primative, lower tech solutions to
problems such as this.  Colleges of engineering and engineering technology
usually teach state-of-the-art commercial techniques, which are not as
appropriate for the type of casting that you and I may want to do.    

Marrin T. Fleet
Computer Services
Computer Support and Documentation
Memphis State University
Memphis, TN  38152

901-678-3604