Subject: WANTED: Any Information related to KNIFESMITHING

From: [email-masked] (KENT VILLARD)
Date: 9 Apr 1994 04:43:01 GMT

Hi there,

My brother has recently decided to try and turn a hobby into a career. He is
VERY talented, and has man several VERY nice (in local opinion) knives, and now
wants to try to earn a living at it (he is unemployed anyhow, so he has nothing
to lose)...

I would like to request ANY pertinent information that you may have related to
knifesmithing, tempering or whatever, kinds of steel, grades, all that sort of
thing....even suggestions on what books to get or not to get...any information
at all. I gave him the FAQ for this group and it was a great source of info for
him, so please, anyone who can help please email me at:

	[email-masked]

I will greatly appreciate any and all help.

Kent Villard

From bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!cs.utexas.edu!chpc.utexas.edu!news.utdallas.edu!corpgate!bnrgate!bnr.co.uk!uknet!demon!news2.sprintlink.net!news.sprintlink.net!news.world.net!guardian.up.edu!sequent!muncher.sequent.com!stuar

tf Fri Apr 15 10:27:15 EDT 1994
Article: 4469 of rec.crafts.metalworking
Newsgroups: rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!cs.utexas.edu!chpc.utexas.edu!news.utdallas.edu!corpgate!bnrgate!bnr.co.uk!uknet!demon!news2.sprintlink.net!news.sprintlink.net!news.world.net!guardian.up.edu!sequent!muncher.sequent.com!stua

rtf
From: [email-masked] (Stuart Friedberg)
Subject: Q's about large shaper and heads on vertical mills
Message-ID: <[email-masked]>
Sender: [email-masked] (usenet )
Nntp-Posting-Host: eng3.sequent.com
Organization: Sequent Computer Systems Inc.
Distribution: na
Date: Sat, 9 Apr 94 04:09:32 GMT
Lines: 35

I have a couple of questions about machinery that's larger than I've
played with.  Your knowledgeable advice would be appreciated.

1) I've been watching for a 6" - 8" bench shaper for some time and
   have always lost out on the scramble to get there.  However, I
   have noted that you can pretty *easily* get a 16" - 20" full
   size shaper for roughly $1,500.  I've been offered a 16" for
   $1,200 (Supa Machinery in Milwaukee, WI 3 or 4 years ago.  Ask for
   Klaus), and it was more of a plea to take it away.

   My question is:  assuming I had shop space for such a beast (I
   don't right now), is its care, feeding, and operation within
   the reach of an amateur, or does it take an owner of the same
   vintage as the machine?  :-)  What sort of auxiliary equipment
   is needed to maintain and service it?

2) I have never played with a knee vertical mill in the 2.5HP - 7HP range,
   and don't know anyone nearby who'd let me poke at theirs.  The catalogs
   indicate the heads will tilt fore-and-aft, and swivel left-and-right.

   What'd I like to know is how one physically manipulates the head
   once the clamps are loosened.  The head, with motor and
   transmission, looks *awfully* top-heavy.  Does it take an overhead
   rope/crane to hold the head up until the clamps are tightened
   again?  Are the motions controlled through something like a worm
   drive?  How much does tightening the clamps move the head around?
   That is, if you're trying to set up for a particular angle, how
   much messing around to you have to do to get it locked in place?

   I've also read references to M- and J-heads for Bridgeport machines.
   Which is which?  Is there a more general classification for head types
   on mills of this class?

Stu Friedberg ([email-masked])

---

From: [email-masked] (Eugene P Feist)
Date: 9 Apr 1994 13:38:15 -0700

> him, so please, anyone who can help please email me at:

Hi;
	I've toyed with making a couple knives in the off time of my 
gunsmithing trade, so I'll give it is shot; (no pun intended)
	Two good magazines (with lots of nice pictures and ads...) are 
Knives Illustrated and Blade magazine.
	I would suggest that you pick up a copy of each and order as many 
catalogs from knife makers suppliers as you can. I have learned a great 
deal from reading catalogs. Two good ones are;
Texas Knifemakers Supply
box 79402
Houston Tx, 77279
Catalog $2 
and 
Blades & Stuff
1019 E. Palmer ave.
Glendale Ca. 91205 
Cat $5

Hope I was of some help. 

-- [email-masked]  Paul Feist 
Paladin Gun Repair
Peoples Republic of California (your papers comrade...)

---

From: [email-masked] (Kathreen Kruse)
Date: 12 Apr 1994 03:17:10 GMT

I've been a fulltime professional bladesmith for twelve years I'll be glad
to give your brother any assistance with the how to stuff I can if he'd like
to contact me but my first piece of professional advice about making a
business out of knifemaking is get a decent job and try making and selling
knives part time until you establish a reputation it's a very difficult way
to make a living.  Martin Kruse P.O.B. 487 Reseda Calif. 91335
phone 818-713-0172.    Oh yeah! anyone intrested in a good knife can also
contact me.