Subject: CCW motor

From: [email-masked] (Barry Workman)
Date: Sun, 6 Mar 1994 08:22:12 GMT

I just picked up a 3/4 hp AC motor.  Thought I had a real
deal until I went to clean up the burrs on the shaft and
discovered that the thing spins CCW.  My applications all
use CW rotations.  Anyone have any suggestions besides an
exotic gear train as to how I might change this?  No, the
shaft doesn't extend out both sides.  As best as I can
tell the thing was designed to run a pump on a SPA.
The nice feature of the motor is that it is dual speed.
1725 and 3400.  It sure would be nice to be able to use it.

-- 
    - Barry Workman

---

From: [email-masked] (David Jenkins)
Date: 7 Mar 1994 10:35:12 GMT

In article <[email-masked]>,
[email-masked] (Barry Workman) writes:
|> I just picked up a 3/4 hp AC motor.  Thought I had a real
|> deal until I went to clean up the burrs on the shaft and
|> discovered that the thing spins CCW.  My applications all
|> use CW rotations.  Anyone have any suggestions besides an
|> exotic gear train as to how I might change this?  No, the
|> shaft doesn't extend out both sides.  As best as I can
|> tell the thing was designed to run a pump on a SPA.
|> The nice feature of the motor is that it is dual speed.
|> 1725 and 3400.  It sure would be nice to be able to use it.
|> 

Question: does the motor have links, straps or jumpers where you
connect the AC?  If so, it is very likely that you can re-wire it to
run in the opposite direction - induction motors will happily run in
either direction, it's only the starter windings which define rotation
in most cases.  The "fix" is usually to reverse the starter
winding connections.  This assumes that it is an induction motor, 
without wierd starting equipment.

I can't be more specific, as there are 1001 different permutations for
AC motor wiring... if you do have links, straps or jumpers, go and
look for a good book on USA motors (or ask a local specialist - it
shouldn't cost much).

-- 

David Jenkins

* I'd rather be steaming... *