Subject: Re: Whitworth carbide threading inserts

From: [email-masked] (Chris Kent Kantarjiev)
Date: 6 May 1994 00:52:25 GMT

Name:        Robb Nortier
Company:     British Tool Company
Address:     891 Houseman NE
             Grand Rapids MI 49503
Phone:       (616) 458-9768

Robb caters to the British car restoration set; mostly what he sells are original or
reproduction tools to go into the tool kits for those cars. But he also sells a selection
of Whitworth tools: wrenches, sockets, taps and dies. I haven't seen the list for a while,
so I don't know exactly what he carries, but it might be worth a call to get his list or a
pointer.
-- 
Chris Kent Kantarjiev, Xerox PARC, Palo Alto, CA USA 	<[email-masked]>
 "Eating chile peppers is like gustatory skydiving. More than just food, 
  these little hot pods give eating the kind of thrills and excitement 
  usually associated with reckless gambling, fast cars and strong liquor."

---

From: [email-masked] (Charles B. Vincent)
Date: Sat, 7 May 1994 15:19:09 GMT

Dave Williams ([email-masked]) wrote:

:  I also wouldn't mind finding an "arrowhead" tool for Whitworth, either.
:                                                                                                                         

   Its not an exactly an arrowhead, but Brownells sell a "Thread-screw 
cutting gauge" for 60dg U.S. Standardand metric, 55dg whitworth; 47 1/2 
dg British Association and 14 1/2 dg Acme. part number is 651-200-000 and
lists for $8.28.  The shipping weight is 1/4 pound???? must be very heavily
built.  If you have the latest Brownells catolog it is on page 91.