Subject: Advice wanted in machining lead

From: [email-masked] (Clive Washington)
Date: Thu, 10 Mar 1994 12:39:57 +0000

I'd like some advice as to the best way of machining soft metals
like lead.  I occasionally get jobs to make small items for medical
radiology and have been turning, milling,and drilling lead for a while,
but always seem to get poor results.  Some of the problems:

Poor finish (tearing).

Chip clearance. The chips re-weld to the surface if they go
round past the tool again.

Metal 'pushing'.  e.g if I drill 2 adjacent holes, the second
pushes in the wall of the first.  I have to drill arrays of holes in some
items - it's a nightmare, having to go over the array 4 or 5 times.

Burring and burr clearance.

So, should I be using a coolant/lubricant?  What cutting speeds are
appropriate?  rake angles? Tool tip radii?

If anyone out there has any hints, I'd be most grateful.

Clive W.

-- 
!!!According to my contract, this place owns my opinions!!!

---

From: [email-masked] (Christopher McDowell)
Date: 10 Mar 1994 14:43:54 GMT

Clive Washington ([email-masked]) wrote:
: I'd like some advice as to the best way of machining soft metals
: like lead.  I occasionally get jobs to make small items for medical
[ - stuff]

: Metal 'pushing'.  e.g if I drill 2 adjacent holes, the second
: pushes in the wall of the first.  I have to drill arrays of holes in some
: items - it's a nightmare, having to go over the array 4 or 5 times.

	How about inserting a lubricated piece of rod into the hole you just 
drilled to support the hole while you drill the adjacent one?

	Chris

---

From: [email-masked]
Date: 10 Mar 94 08:44:44 -0800

> round past the tool again.

Use a very sharp tool with positive top rake, steeper side clearance with
minimal nose radius. Cut slower to reduce tearing, because the material really
heats up fast and it will start pressure welding to the toolbit. Use Relton
A-9 or Accu-Lube these to cutting compounds work very well on soft materials
like Oxygen Free Copper, Aluminum etc. Back to the cutting speeds, usually
you can run softer materials faster like aluminum or copper but lead seems
to cut better at slower speeds. Also lighter cuts, heavy cuts tend to ball
around the tool.

As for the metal pushing, another gentleman has already suggested plugging
the holes as they are drilled, very good advice, this should solve the sizing
problems with multiple drilled holes. Hope this helps.

                                         Regards
                                         Michael

---

From: [email-masked] (John Morton)
Date: 10 Mar 1994 18:10:50 GMT

In article <[email-masked]>,
>appropriate?  rake angles? Tool tip radii?

I machined a lot of lead at the last place I worked.  Here are some
observations:

	When drilling, dub the end of the drill as you would for 
	brass.  The bigger the drill, the more important this is.

	Paradoxically, for single-point turning and boring, what
	works best is a very keen tool with a lot of rake, usually
	with a radical curl for a chipbreaker.

	Douse the cut in lots of kerosene.

	Observe the direction in which the chipbreaker throws
	the chip.  Sometimes a different geometry can toss it
	away from the work so that it has less of a tendency
	to stick to the finished surface.

	Plan ahead by leaving extra length to grip in the chuck.
	Lead is so inelastic that it doesn't maintain jaw
	pressure.  I like to use those chuck jaws with big
	gnarly teeth, and bury them in the workpiece.

	Once everything is working properly, you should be
	able to take a cut as deep as the tool edge.  I once
	had a block the size of a suitcase set up on a horizontal
	mill, and took 1/2" deep cuts with a 6" diam. shell
	cutter, at the fastest feed available, probably 20 in/min.
	It would even cut OK while I was holding the rapid lever :-).
	The chips rose up in a fountain right to the ceiling.
	It looked so great that I invited my family to come
	and watch :-).

John Morton					University of California
[email-masked]			Mechanical Engineering
{decvax,cbosgd}!ucbvax!euler!jmorton		Machine Shop

---

From: [email-masked] (Clive Washington)
Date: Fri, 11 Mar 1994 11:34:28 +0000

In article <[email-masked]>, [email-masked] (Christopher McDowell)
wrote:

> drilled to support the hole while you drill the adjacent one?

Good idea if there's only a few holes.

One of my last jobs was a hexagonal array of about 100 1.5mm holes,
in a maximum transparency array!  Horrible job! 
-- 
!!!According to my contract, this place owns my opinions!!!

---

From: [email-masked] (John D. Barlow)
Date: 14 Mar 1994 07:06:12 GMT

In article <[email-masked]>, [email-masked] (Clive Washington) writes:
|> I'd like some advice as to the best way of machining soft metals
|> like lead.
|> ...
|> Metal 'pushing'.  e.g if I drill 2 adjacent holes, the second
|> pushes in the wall of the first.

You could try plugging the hole with a piece of rod (hence preserving
it's shape) - but lubricate it so nothing distorts when you remove it.

-- 
John Barlow, Parallel Computing Research Facility, I-Block,
Australian National University, Canberra, 0200, Australia.
email = [email-masked]
[International = +61 6, Australia = 06] [Phone = 2492930, Fax = 2490747]

---

From: [email-masked] (Clive Washington)
Date: Mon, 14 Mar 1994 15:33:30 +0000

Thanks to everyone who replied to my request for help.

As a result I am getting better results by using coolant and a 
much lower feed rate for finishing.

I haven't tried altering the tool angles yet though.  I think
that the moral is, just because something's soft,
doesn't mean its easy to work!
-- 
!!!According to my contract, this place owns my opinions!!!