Subject: Tiny Power.

From: [email-masked] (Doug Cutler)
Date: Tue, 22 Feb 94 13:29:57 EST

Before I send my $5 of for a catalog .....
 
Can anybody tell me anything about Tiny Power of Branson Mo. that advertises
steam engine kits and supplies in HSM?.
 
  Thanks .....
 
  Doug. Cutler                       Office of Information Technology,
  VM Systems Programmer              University of North Carolina.

---

From: [email-masked]
Date: 22 Feb 94 22:29:48 PST

In article <[email-masked]>, 
[email-masked] (Doug Cutler) writes:

> Can anybody tell me anything about Tiny Power of Branson Mo. that 
> advertises steam engine kits and supplies in HSM?.

I have dealt with them and was pleased with both the
products and service.   Their 40-page catalog details
their (approx.) 15 steam engines plus several accessories.
There is at least one photograph of each engine.

I purchased two engines, but have not yet machined them.
The quality of the castings appears to be very good, but
I am not an expert in judging such things.

The only negative comment I can make is that there is no
drawing that shows which un-machined casting becomes which
finished part.   It is not too difficult to figure out, but
it might be confusing to the beginner.

There are no detailed machining instructions, but one kit
included a sheet of hints for especially tricky parts.
All the materials you need are supplied, save for the plumbing.

I met the owner, Eugene Goebel, at the NAMES show last year,
where they had a table.   Several of their most popular
engines were on display, and he spent considerable time
telling me how they were machined.   As you might suspect,
Tiny Power is a Tiny Company -- Eugene, his wife and son.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)