Subject: Holding end mills

From: [email-masked]
Date: 16 Mar 94 08:17:27 PST

I have a question about holding end mills in a vertical mill.

The instructor at the local college (where I learned to use 
a mill) tells his students to hold the end mills in a collet.
On the other hand, I see lots of advertisements for end mill
holders.   I can think of several advantages to the collet
arrangement (less overhang(more rigid), more accurate(?)),
but continue to wonder if this is the "right" way to go.
I would like to know your opinions.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: [email-masked]
Date: 17 Mar 94 10:20:05 PST

In article <[email-masked]>, 

> I assume you mean holders for threaded shank end mills.  The
> unthreaded ones ('Throwaway' cutters) must be held in a collet.
> However the threaded shank ones can be held in a collet or a 
> holder.  The holder is simply a collet with a thread at the
> lower end to engage the endmill thread, so overhang and concentricity
> should be the same as in a plain collet.

I have only been in this hobby (business?) for a few years,
but have never seen an end mill with a threaded shank.
All the ones I have seen have a plain shank with a flat
on the side.   This is to allow them to be used with the
"Weldon" style holders.

The Weldon holder has a male tapered portion to match
your mill (R8 in my case).   The "business" end simply
has a hole to accept the shank of the end mill.   There
is a set screw in the side of the holder that bears against
the flat on the side of the end mill shank.

Some end mills are "double-ended" with cutting edges at
both ends, while others are single-ended.   Are these
what you referred to as "throwaway" cutters?

> The thread is required because endmills will gradually work their
> way out of plain collets, gradually deepening the cut until the
> job is scrapped.  Small mills (< 1/4") can usually be held in
> a plain collet for light jobs, but heavy cuts with wider cutters
> will benefit from the threaded collet design.

This sounds like a good idea.   Are these available in the United
States?

---

From: [email-masked]
Date: 17 Mar 94 08:54:01 -0800

> I would like to know your opinions.
Both collets and end mill holders have their particular usages. Collets have
the advatage of ease of use however they are for lighter use. If you use a
collet to hold an end mill in a heavy cut, because of the spiral of the flutes
it will tend to be pulled out of the collet. You could be in for a big surprise
when you measure the part and find for some strange reason it is undersize.
End mill holders are designed for heavy cuts, they have a set screw on the
side that engages the flat on the end mill to hold it securly so it can't
work it's way out. End mill holders should always be used when you are going
to be removing large amounts of material with heavy cuts. As for accuracy,
collets of good quality will hold the cutter with better concentricity than
an endmill holder because the end mill holder has to have a small amount
clearence so the endmill will slide in and out easily, when the setscrew is
tightened it forces the shank of the cutter against one side of the holder
but this run out is very small, not really much of a factor. I hope this 
answeres some of your questions.

                                          Regards
                                          Michael

---

From: [email-masked] (Joe Landau)
Date: Fri, 18 Mar 1994 04:11:30 GMT

>I would like to know your opinions.
I had wondered about the same thing--not for threaded end mills, but for
those with plain shanks.  Also, I notice that the end mill holders are not
cheap (about $25 ea.), but don't look complicated.  Perhaps, I thought, I
could turn them myself, and bore the hole for the mill.  Or must they be so
accurate that it wouldn't be feasible to make them oneself? 

--Joe