Subject: Wanted: South Bend's "How to Run a Shaper"

From: [email-masked] (Stuart Friedberg)
Date: Tue, 22 Feb 94 01:11:01 GMT

Unlike "How to Run a Lathe", "How to Run a Shaper" is out of
print, unavailable for cheap republishing by Dover, Lindsay
Pubs, etc., and relatively scarce.

I would be willing to pay about $15 for a good condition copy
of "How to Run a Shaper" (South Bend Lathe Co.).  If you have
a copy you'd be willing to part with, please contact

Stu Friedberg
5717 SE Holgate Blvd
Portland, OR 97206-3827
(503) 777-5174	(msg any hour)
[email-masked]

---

From: [email-masked]
Date: Thu, 3 Mar 94 20:47:45 -0500

Stu -- I've got a photostat copy of it. I'll pass it over the magic machine
and mail a copy off to you. Anybody (else) running a shaper deserves all
the help he can get! (actually I enjoy watching it go back and forth and
it does a lovely job). Look in your mailbox in a couple of weeks....
 
Charlie