Subject: Grizzly

From: [email-masked] (john.r.miller)
Date: Mon, 14 Mar 1994 15:03:36 GMT

Fellow netters,
	I've been sniffing over the Grizzly G1006 mill. Specs are:

		drilling capacity	1.25"
		swing			16.375"
		spindle taper		R-8
		spindle stroke		5"
		col. diameter		4.5"
		# of speeds		12 (120 - 2500)
		table travel:		6.125 x 24"
		table size:		9.5 x 32"
		motor			1.5HP
		weight			700 lbs.
		price:			1195.00 US $

	Also, a Grizzly G1002 Lathe, specs are:

		Swing over bed		12"
		swing over gap		18"
		swing over x slide	6.75"
		dist btw centers	24"
		spindle bore		1-9/16"
		speeds			12 (80 - 1300)
		price:			2295.00 US $

	It looks like you could do some serious work on these. It's
a lot of money to drop on an import by a manufacturer with a 
questionable reputation. Some people like their products and
others don't. Has anyone had any experience with these or any
of their other mills or lathes? I'm torn between considering
imports (new) or older worn out American made machines.

	Any help or advice would be greatly appreciated.

				John Miller
				Columbus, OH

---

From: [email-masked] (Thomas D. Reed)
Date: Mon, 21 Mar 1994 19:12:08 GMT

Regarding a request for comments about Grizzly and their 1006 mill-drill:

I purchased this machine about 3 years ago.

No hassles placing the order and the machine arrived when Grizzly said it would.

After degreasing the machine,  I checked x-y travel  of the table for flatness, spindle for run-out, anspindle-to-table alignment. I don't recall the numbers n
now, but they were acceptable.

Subsequently I have used the machine mostly for building Bill Reichert's
Panther Pup engine. The stock has been mostly brass and aluminum and someme
cast iron; not much steel. Machine rigidity appears adequate for this type of work.

I have also ordered Grizzly's 6" rotary table (it's OK so far) and some misc
tooling. All orders were executed promptly with no hassles.

In summary, this machine works fine for my hobbyist needs and dealing
with Grizzly has not been a problem for me.

P.S. As you noted, the machine weighs 700 lbs. Better figure out in
advance of delivery how you are going to move the machine. The freight
company isn't responsible for unloading the machine from the truck.
If you have access to a pickup, you may wish to have the machine shipped 
to the nearest freight terminal and held for you there. Then you can 
have them load the machine onto your PU truck (they will use a forklift).
Then you can leisurely drive home and figure out how to transfer the machine
from the PU to the machine stand. I was able to back my PU right into my
shop and  up a pair of ramps so that the truck bed height was the same as
the machine stand height; horsed the pallet and carton around enough to
get 1/4 inch steel rods under it to act as rollers, then had my wife push 
it off the truck bed onto the stand as I supervised. You situation will
be different, no doubt.

Regards - Tom

company isn't responsible for unloading the item from their truckIf you have