Subject: Small Lathe for Plastics?

From: [email-masked] (Andrew Macrae)
Date: 2 Mar 1994 16:49:15 GMT

Can someone suggest a small lathe for turning plastics?  This would be for
pieces no more than say, six inches long and a couple of inches in diameter.

							Andrew MacRae

---

From: [email-masked] (Michael J. Edelman)
Date: 2 Mar 1994 19:04:54 GMT

>pieces no more than say, six inches long and a couple of inches in diameter.

Either the TAIG or the Sherline would be ideal. Pick the Sherline if you need 
to cut threads, the TAIG otherwise, as it's lots cheap and quite solid. Adresses
for both should be in the FAQ. TAIG sells direct or through a very few dealers; 
Sherline has many dealers. It'll cost you between $285 and $460 for a ready-to-run
system, depending on lathe and options.

--mike