Subject: Re: LOOKING FOR SWAGE BLOCK

From: [email-masked] (Andrew Vida-Szucs)
Date: Mon, 9 May 1994 15:57:08 GMT

In article <[email-masked]>, [email-masked]
(JohnN88325) writes:
|> Can anyone help me locate a reasonably priced swage block?  I don't care if
|> it's old or new.  I want to use it, not hang it on my wall.  Thanks.

	Centaur Forge, Burlington, WI.  Sorry, dont have the # handy.
	If you want it, drop me a line and I'll get it for you.

	-Andy V.

---

From: [email-masked] (David Hoopes)
Date: Wed, 11 May 1994 13:03:44 GMT

>	If you want it, drop me a line and I'll get it for you.

Centar Forge.  (414) 763-9175

-- 
David Hoopes                              Exabyte Corp.
[email-masked]                       11100 W 82nd St.          
Voice: (913) 492-6002 x3323               Lenexa, Ks  66214