Subject: *** PULSE JET ENGINES ***

From: [email-masked] (Neil Tinggaard)
Date: Thu, 3 Mar 94 13:44:27 GMT

Hi,

I am looking for construction information or help with PULSE JET engines.

Also I am interested in old model pulse jet engines.

Please email to:  [email-masked]

Thanks,
Neil
--

Neil C. Tinggaard

---

From: [email-masked] (Bill Webster)
Date: Fri, 4 Mar 1994 00:14:44 GMT

> Please email to:  [email-masked]

You might try posting to rec.models.rc.  That group talks about model
airplanes/ cars/boats/ etc.  Engines are usually a pretty good topic as
well.  I think you're might be referring to the pulse Dyna Jet engines.

Bill Webster ([email-masked])

---

From: [email-masked] (Lord C)
Date: Fri, 4 Mar 1994 19:11:29 +0000

> Also I am interested in old model pulse jet engines.
**** I have a set of plans for making the Brauner Pulse jet by a polish guy
      drop me a line

-- 

  |----------------------------------------------------|
    Lord Charvington of London
    resides at [email-masked]
    dont forget your e-mail address if you want a reply
  |----------------------------------------------------|

---

From: [email-masked] (Lord C)
Date: Mon, 7 Mar 1994 20:02:54 +0000

> Please email to:  [email-masked]
                     ^^^^^^^^^^^^^^^^^^^^^

***Could all you guys who have dropped me a line ,mail Neil tinggaard above
   as he has the plans as well now, and it will be easier to obtain them state
   side

---

From: [email-masked] (Lord C)
Date: Thu, 10 Mar 1994 11:42:39 +0000

In article <[email-masked]>
           [email-masked] "Lord C" writes:

***I have had a number of enquiries about this pulse jet engine asking for
   information. It develops 3.968 lbs thrust and runs on petrol.
   overall length is 21.772 inches. Although you could scale it up to
   increase power if you plan on building a doodlebug!
   If you want plans 
    mail me for details ,i have to charge for P&P,copying.
    
   [email-masked]

---

From: [email-masked] (Lord C)
Date: Fri, 11 Mar 1994 16:08:21 +0000

***Would all the people who wrote about the pulse jet dtails please repost
   to me including your E-Mail address in the body of your message, i dont
   know where to send to as you didnt include your address

   thanks
   lord c

From bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!europa.eng.gtefsd.com!library.ucla.edu!ihnp4.ucsd.edu!news.cerf.net!pravda.sdsc.edu!nic-nac.CSU.net!news.Cerritos.edu!news.Arizona.EDU!johnson.pharm.Arizona.EDU!johnson Sat Mar 12 20:56:30 EST

 1994
Article: 4156 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!europa.eng.gtefsd.com!library.ucla.edu!ihnp4.ucsd.edu!news.cerf.net!pravda.sdsc.edu!nic-nac.CSU.net!news.Cerritos.edu!news.Arizona.EDU!johnson.pharm.Arizona.EDU!johnson
From: [email-masked] (Bruce Johnson)
Newsgroups: rec.crafts.metalworking,rec.woodworking
Subject: Re: Bandsaws for metal and wood
Date: Fri, 11 Mar 1994 09:43:50
Organization: University of Arizona Dept. Pharm/Tox
Lines: 23
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: johnson.pharm.arizona.edu
X-Newsreader: Trumpet for Windows [Version 1.0 Rev A]
Xref: bigblue.oit.unc.edu rec.crafts.metalworking:4156 rec.woodworking:35730

In article <[email-masked]> [email-masked] (Pete Bellas) writes:
>From: [email-masked] (Pete Bellas)
>Subject: Bandsaws for metal and wood
>Date: Fri, 11 Mar 1994 15:26:13 GMT

>Is it possible to use the same bandsaw for both metal and wood cutting. I
>have a fair interest in hobbies in both media and it would be nice if I
>didn't need two almost identicle bandsaws side by side. What say ye.

    Well, you can, but it is an incredible pain in the ass...you'll be 
swapping blades all the time, and cleaning like you're making a satellite for 
NASA every time you use it for metal....metal filings and bits do horrible 
things to wood, and so does cutting oil, which is pretty ubitiquous in a metal 
shop, and they always seem to appear just in time for that final finish 
sanding ;-)

	Bruce Johnson
	The University of Arizona

	This place...have an OPINION????