Subject: Dremel drill press attachment wanted

From: [email-masked] (Sean P Adams)
Date: 27 Feb 1994 01:05:58 -0800

I'm looking for a dremel drill press atachment for my drel moto-tool. 
They sell in hardware stores for $50, so I'll pay $30 (Shipping included) 
for a used one in good condition.

Sean

[email-masked]

---

From: [email-masked] (John Kopf, X6305)
Date: 28 Feb 94 18:20:50 GMT

> for a used one in good condition.

Beware that Dremel has changed the design over the years -- both of the moto 
tool AND the press...some of the old presses will NOT fit the current tools.

You should specify the tool number to insure that the press will fit that
tool (I know...I have a new tool and it doesn't fit the old drill press,
which is probably 20 years old).

JK