Subject: En vs SAE numbers

From: [email-masked] (Steve Rayner)
Date: Sat, 26 Nov 1994 08:38:45 GMT

I have cross refernced some common steels by comparing published ingredients.

  EN No.     SAE/ASTM equivalent
  EN1A       1112
  EN3        1018 - 1020
  EN8        1035 - 1045
  EN9        1060
 
                         STAINLESS STEELS

 EN58A        302
 EN58M        303
 
                         ALLOY  STEELS

 EN22         2317
 EN27         4340
 EN30         3140

   Hope this helps someone translate.  The steels listed are most used in
   model engineering.

-- 
                                Steve Rayner.

From Bruce Taylor Sun Nov 27 15:12:11 EST 1994
Article: 7717 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!news.duke.edu!eff!news.kei.com!newshost.marcam.com!charnel.ecst.csuchico.edu!olivea!news.hal.COM!decwrl!src.dec.com!pa.dec.com!nntpd.lkg.dec.com!tpwosf.tay1.dec.com!taylor
From: [email-masked] (Bruce Taylor)
Newsgroups: rec.crafts.metalworking
Subject: electronic speed control for lathe
Date: 23 Nov 1994 16:00:13 GMT
Organization: Digital Equipment Corporation
Lines: 20
Distribution: world
Message-ID: <[email-masked]>
Reply-To: Bruce Taylor
NNTP-Posting-Host: tpwosf.tay1.dec.com
X-Newsreader: mxrn 6.18-11

This may be a little off-topic for this group, but I figure that some
of you folk may have experience with electronic control of lathe speeds.

Does anyone have a pointer to an INEXPENSIVE ($150 or less)
variable frequency speed control for 60HZ induction motors up
to 1 horse at 1750 RPM base speed?

Alternatively, does anyone have a pointer to a kit for such a 
control?

Alternatively, does anyone have a pointer to an article describing
a complete circuit, with construction details and parts/supplier
list?

Thanks for the advice.

			- Bruce Taylor

---

From: [email-masked] (Clive Washington)
Date: Mon, 28 Nov 1994 14:15:31 +0000

> I have cross refernced some common steels by comparing published ingredients.
(useful table deleted)
>    Hope this helps someone translate.  The steels listed are most used in

We should be so lucky.  Here in the UK only a handful of M.E. suppliers can
quote the spec. of the metals they sell.  Most are EN1/1A/3, but the
machineability even within the same grade may vary widely; I suspect
that the grade numbers are often wrong or misquoted (i.e. sell the
amateur any old crap and call it EN1; if it turns badly he'll assume
his tool angles are wrong).

Perhaps someone can clear up a minor problem for me.  What is the
coding for leaded steels?  I have heard opinions (always cheaper
than facts!) that 1A is the leaded version of 1, or that neither
contain lead, or that leaded steels are only specified by brand
name (e.g. Ledloy).  Can someone sort out my confusion?

-- 
!!!According to my contract, this place owns my opinions!!!