Subject: Need large SS pipe

From: [email-masked] (Roy deCarvalho)
Date: 13 Jan 1995 19:27:09 GMT

Folks,
I need a 4" section (minimum; more is also acceptable) of 
a 304  Stainless Steel pipe with 1/4 walls. The 
ID can be anywhere between 4" and 6." A supplier I 
called has SS pipes with walls only up to 1/8. They also
have a minimum lenght order. Does anyone know
who should I call? If you have such a thing in your
basement and are willing to sell it for a reasonable 
price, please get in touch with me.
Roy deCarvalho
[email-masked]

--

---

From: [email-masked] (Bruce Holder)
Date: Mon, 16 Jan 1995 18:33:05 GMT

Roy deCarvalho ([email-masked]) wrote:
: I need a 4" section (minimum; more is also acceptable) of 
: a 304  Stainless Steel pipe with 1/4 walls. The 
: ID can be anywhere between 4" and 6." 

  Well, it is expensive and tedious, but how about starting with
round stock and boring it out?

---

From: PAUL <[email-masked]>
Date: Sat, 21 Jan 95 02:13:35 -0500

try
All Stainless
75 Research Rd.
Hingham MA 02043
tel: 617-749-7100
Or better yet:
Standard Tube Sales Corp. of New England
90 Bartlett St.,
Marlborough MA 01752

---

From: [email-masked] (Roy deCarvalho)
Date: 20 Jan 1995 19:08:17 GMT

> round stock and boring it out?

Expensive, indeed, and in that case I would go the galvanized mild steel 
way. I have found, however, a supplier of SS pipes that cuts small 
orders. I was having problems because I misunderstood the standard 
specifications for wall thickness. Luckly someone explained it to  
me (schedules, etc.) and now I know exactly how to tell the 
suppliers what I need.
Thank you.
Roy

---

From: [email-masked] (Bruce Holder)
Date: Wed, 25 Jan 1995 16:34:30 GMT

[ stainless steel pipe discussion deleted]

: I have found, however, a supplier of SS pipes that cuts small 
: orders. I was having problems because I misunderstood the standard 
: specifications for wall thickness. Luckly someone explained it to  
: me (schedules, etc.) and now I know exactly how to tell the 
: suppliers what I need.

  An explanation of standard specifications for wall thickness and a
supplier who will cut small orders would both be quite interesting to
me and might even qualify as FAQ's.  Could you share your new-found
knowlege with us?