Subject: Pulley Angles

From: [email-masked] (Ray Spinhirne)
Date: Fri, 10 Feb 1995 14:49:29 GMT

I need to machine some pulleys for the standard "3L" (3/8") belt types.
Does anyone know the correct angle to be used?
Do different size pulleys use different angles.

Thanks

Ray Spinhirne    [email-masked]

---

From: [email-masked] (Mike Rehmus)
Date: 10 Feb 1995 18:05:38 GMT

In <[email-masked]> [email-masked] 

>Ray Spinhirne    [email-masked]

Interesting,  Machinery's Handbook refers to the flat pulleys as pulleys 
and to those with groves as "sheaves".

The angle does change with the diameter 

For a 3L V-belt, the dimensions are:

Outside Diameter	Grove angle in degrees	Width at top	Depth 
under 2.2"		32			.360		.406
2.2 - 3.19		34			.364		for all
3.2 - 4.2		36			.368
over 4.2		38			.372

OK?

Best 
Mike