Subject: Looking for seamless mechanical tubing supplier

From: [email-masked] (-W.MILLIOS)
Date: Fri, 16 Dec 1994 20:07:19 GMT

Hello, all.

I'm looking for a supplier for seamless mechanical tubing,
preferably 4140 alloy, but will settle for basically anything
that would be good for a shaft.  I'm custom making (voc
school) a shaft for a wood lathe.

Dimensions: 7/8" ID, 1.5"+ OD (will be turned down to 1.5"
to fit into bearings)

Please email, as this is a rush thing.

Bill

---

From: [email-masked] (Bruce Holder)
Date: Mon, 19 Dec 1994 17:39:46 GMT

-W.MILLIOS ([email-masked]) wrote:
: I'm looking for a supplier for seamless mechanical tubing,
: preferably 4140 alloy, but will settle for basically anything

: Please email, as this is a rush thing.

  After you've mailed the answer to Bill, please post it here too.
I'm looking for mechanical tubing .312 ID x .500 OD for barrels for
the RG-G gatling gun.

Bruce

---

From: [email-masked] (Ray Spinhirne)
Date: Tue, 20 Dec 1994 17:41:02 GMT

: Hello, all.

: I'm looking for a supplier for seamless mechanical tubing,
: preferably 4140 alloy, but will settle for basically anything
: that would be good for a shaft.  I'm custom making (voc
: school) a shaft for a wood lathe.

: Dimensions: 7/8" ID, 1.5"+ OD (will be turned down to 1.5"
: to fit into bearings)

: Bill
Since you are already committed to doing lathe work on the shaft, why
don't you just bore a hole in a solid bar.  It has been my experience
that solid bar material, is much easier to find than tube with a specific
hole size.