Subject: patinas for steel

From: [email-masked] (David Strip)
Date: 10 Oct 1994 02:42:40 GMT

not sure of patina is the right word, but I'm liking for advice, reading, recipes for
"patinas" for steel. (To the best of my reading, this does not appear in the FAQs).
Thanks

strip

---

From: [email-masked] (Mtlart)
Date: 20 Oct 1994 00:31:01 -0400

In article <[email-masked]>, [email-masked]
(David Strip) writes:

Concerning "patinas for steel" there is a co. in LA called Sur-Fin
Chemical Co. who deal in all types of patinas for steel  and non-ferrous
metals.  The phone # is 213-262-8108.  Hope this helps.  Carter.