Subject: Looking for steam engine models

From: L. Bartness <[email-masked]>
Date: 18 Jan 1995 13:18:06 GMT

I am trying to find a source for steam engine models. Not trains 
but stationary engine kits. I'm a novice using an EMCO Compact 5.
Any help would be appreciated.

Larry Bartness

---

From: [email-masked] (Roger Mitchell)
Date: 18 Jan 1995 20:18:40 GMT

There are a couple of companies in this buisness that I can think of.
Coles Power Models in Ventura, California and Power Model Supply located
in Missouri. Both publish catalogs. I have dealt with Cole's and have had
good service from them. They carry the Stuart line of stationary engnine
kits along with a few of their own.

				Roger Mitchell
				President and Master Mechanic
				Fort Collins Municipal Railway
				Fort Collins, Colo.
				ham radio N0MCR

---

From: [email-masked] (GAshmore)
Date: 18 Jan 1995 18:34:30 -0500

Try Coles' Power models (805)643-7065 in Ventura, CA or Power Model Supply
in DeSoto, MO (314)586-6466.  Both have extensive collections of their own
lines and British castings.  

Saturated Steam in Miami specializes in locos but carry Stewart Turner
castings.

---

From: [email-masked] (Tim Kirby)
Date: 18 Jan 95 19:06:13 CST

L. Bartness ([email-masked]) wrote:
: I am trying to find a source for steam engine models. Not trains 
: but stationary engine kits. I'm a novice using an EMCO Compact 5.
: Any help would be appreciated.

I would suggest getting hold of "Live Steam" and/or "Modeltec" magazines
(detaild from the FAQ below) and peruse them. There are a number of suppliers
who advertise in these magazines that supply such models.

Names that come to mind are Tiny Power, Coles, Power Model Supply (off the
top of my head - I'm not recommending any of them particularly)

There are some comments on the subject in the FAQ - worth reading through
once as a source of information. Posted monthly or obtainable through
anonymous FTP from the "METAL" directory on plains.uwyo.edu

(Plains.uwyo.edu is usually down early Sunday and Monday mornings, 
 so if ftp fails then, just try it again later.

The "Stuart" range of engines have always been popular novice machines;
Drawings and castings come from the UK but I believe that someone is
supplying the parts in the US.

Do look in the mags, though - you will get a lot of useful information from
them. As a final note it might be worth looking in the listings for your
nearest Live Steam club. Even if they appear to be a "railroad" organization
you will probably find people there with experience willing to help and
advise you. Live Steamers are usually a pretty friendly bunch...

Finally, if you get to be in the Detroit area in April (I think) look out for
the NAMES exhibition - It has already been mentioned in this forum once and
and will get mentioned again. Worth a visit, particularly if you are
interested in stationary engines...

Tim
--
    - Live Steam Magazine.
      Published 6 times per year by Village Press, $31.
      Mostly trains, some techniques, some stationary engines, lots of
      history and club information.  Usually each issue has one stationary
      engine and two locomotive construction projects in various stages.

      Village Press
      P.O. Box 1810
      2779 Aero Park Drive
      Traverse City, MI  49685
      (800) 447-7367, (616) 946-3712

    - Modeltec.  "Machinist Projects of Beauty and Usefulness"
      Published by George R. Broad, 12 per year.
      $31 per year ($38 in U.S. funds if outside U.S)
      Similar to Live Steam but not restricted to trains.  Lots of projects
      for railroad cars.

      P.O. Box 1226
      St. Cloud, MN 56302
      Phone: (612) 654-0815

--
Tim Kirby                    - [email-masked] -                +1-(612)-683-5390
Software Division System Support ________________ Cray Research, Eagan MN, USA
----------------- Ask not for whom I speak - I speak for me ------------------
If you are sure you understand everything that is going on,
you are hopelessly confused...                                - Walter Mondale

---

From: [email-masked] (Alan Frisbie)
Date: 22 Jan 95 10:09:09 PST

In article <[email-masked]>, 
[email-masked] (Gregory Clark) writes:

> Try Cole's Power Models in Ventura or Goleta ( I don't remember ) 
> California. Betty Cole has hundreds of different castings available.

Ventura.   FYI, I read recently that Betty has retired,
leaving the business in the hands of her daughter.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: [email-masked]
Date: Sun, 22 Jan 95 20:27:24 -0500

>Any help would be appreciated.
 
Get a subscription to Live Steam, P.O.Box 629, Traverse City MI 49685,
or to Modeltec, P.O.Box 1226, St. cloud MN 56302, and read the ads.

---

From: [email-masked] (Barry Workman)
Date: Wed, 25 Jan 1995 07:22:21 GMT

>--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

Coles' Power Models, Inc.
P.O. Box 788
839 E. Front Street
Ventura, CA 93002
(805) 643-7065  FAX (805) 643-5160

Catalog #26 $5.00 US, $8.00 all others

My first steam catalog was one of Coles'.
Betty is the daughter!  I remember when Mr. Coles was still
running things.  I met Betty briefly one time when I went by
they suggest that you call first and don't come in after noon
because they're pulling and shipping stuff.
-- 
    - Barry Workman

---

From: [email-masked] (Barry Workman)
Date: Wed, 25 Jan 1995 07:36:56 GMT

>or to Modeltec, P.O.Box 1226, St. cloud MN 56302, and read the ads.

Coles' Power Models, Inc.  (see post with address)

Tiny Power
P.O. Box 1605
Branson, MO 65615

Catalog $5.00

Stuart Models
Braye Road, Vale, Guernsey, Channel Islands
GY3 5XA
Great Britain

Graham Industries
P.O. Box 15230
Rio Rancho, NM 87174-0230
free brochure

Superpower Detail
750 Mark Way
Carson City, NV 89706

Catalog $2.00

PM Research
4110 Niles Hill Road
Wellsville, NY 14895

Catalog $2.00

Amro Ltd.
121 Lincolnway West
New Oxford, PA 17350

Catalog $3.00  Plans only.

There are others, Breisch (sp?)
comes to mind.   I can't put my hands on their catalog right now.
-- 
    - Barry Workman