Subject: swords, Swords, SWORDS!

From: [email-masked] (Kilydd)
Date: 14 Oct 1994 20:31:08 -0400

I wish to find some people with Normanic and Anglo-Saxon style swords,
who would be willing to sell. I also want to start blacksmithing these
swords, but there is very little info. available to me, so if you have any
please mail me.  
If you have any info. on either of these topics, please mail me, I don't
get into the newsgroup areas much.
Thanks,
Kilydd

---

From: [email-masked] (David K Cooper)
Date: 19 Oct 1994 19:09:08 GMT

Try Arms & Armor, on Stinson Blvd. in Mpls/St. Paul MN.
Middle ages european swords.

dkc
---
David K Cooper
[email-masked]

The views expressed herein are my own,
and do not represent the views of Medtronic Inc.