Subject: branding

From: [email-masked] (Blair F. Madore)
Date: Fri, 18 Nov 94 20:24:13 GMT

Hi everyone!

I am interested in making wooden designs with my Scout group.
(I am a scout leader).

In particular I'm interested in brands (as in branding irons)
that could be used to burn designs into wood.
Of course I'd be interested in brands on a scouting theme.

Any suggestions on where to find such things (if they exist)
or how I might get some made (or make them myself)?

Thanks for any input.

Cheers,

Blair Madore 
[email-masked]

---

From: [email-masked] (Barry Workman)
Date: Mon, 21 Nov 1994 08:01:29 GMT

[email-masked] (21012d) writes:

>In article <[email-masked]> [email-masked] (Blair F. Madore) writes:
>>Hi everyone!
>>
> I frequently see name brands available in wood working
>catalogs at prices in the < 100$ range.

>  There are a least three obvious ways to make such.
>  1. milling, filing or etching way a peice of metal to
>     make a relief of the pattern. Most of these require
>     some level of equipment and considerable effort.
>     Two ideas here, you can work with softer metals
>     such as copper or aluminum.
>     Hand grinders including dremels can be used.
>  2. Welding or brazing wires or channels to a plate
>     to make the pattern.  (maybe even solder but ???)
>     This skill could be extended , batik fabric
>      uses complex solderred patterns to apply the
>      wax resist before dyes are applied)
>  3. An idea that might be easily accessible to 
>   Scouts or other "limited tools" would be to 
>   make the pattern by tying or weaving wire
>   either through holes or around a chunk of metal.
>   Again, thi could be heavy copper wire, no need for 
>   steel.

>  The first fundamental : Remember to reverse yor pattern,
>this is a "printing" process which reverses your type.

>   The actual relief needed depends on the surface, smooth
>planed wood probably is  good medium, able to take
>a pattern from a tiny amount of relief, course camp
>crafts will need more depth.
>   More depth will make it easier to get a clean impression,

>  you get less heat and burning form the 

Most of the branding irons we use in our OA lodge here in San
Gabrial Council are fabricated by one or more of the different
scouters.  Mild steel is used -- usually 1/8 X 1" stock -- the
edge being the iron face.  The pieces are cut and formed to make
the brand then these pieces are welded togeather from the rear.
This in turn is welded to a long shank and a handle.  We use
propane burners to heat when we want a quick brand but the boys
really like it when we heat them in a wood fire.

-- 
    - Barry Workman

---

From: [email-masked] (21012d)
Date: Sat, 19 Nov 1994 00:53:13 GMT

---

From: [email-masked] (Paul Shockman)
Date: Wed, 23 Nov 1994 06:15:13 GMT

In article <[email-masked]>, [email-masked] 
(Blair F. Madore) writes:
 
> Hi everyone! 
> 
> ...wooden designs...brands (as in branding irons)...burn designs into wood. 
> ...brands on a scouting theme...find.. get some made (or make them myself)? 
> Blair Madore 

Use a wood burning iron with a pattern for large projects.  A soldering iron 
(500watt) will work too (creat a proper wide "tip").

For smaller patterns (1 to 2 inch diameter) bend regular 20 penny nails 
(framing nails) into the desired shape using a vise and hammer.  Then, braze 
a nail or other stem to the pattern.  Heat using a propane torch while 
holding the stem with vise-grip pliers.  Press to the wood for a wood brand.

E-mail for more details, if needed.

Be Prepared!!

Paul Shockman