Subject: the HAMMER

From: [email-masked] (Darrell Markewitz)
Date: Wed, 23 Nov 1994 14:03:46 GMT

a very OLD address
c/o Brain Fox
6830 N. Sheridan
#353
Chicago, ILL
60626
this is ANCIENT, Brian has not been active in the SCA for a long while-
but try it anyway
Anyone Else?
Darrell

---

From: [email-masked] (Lewis Tanzos)
Date: 23 Nov 1994 18:36:57 GMT

>this is ANCIENT, Brian has not been active in the SCA for a long while-

There is a compilation in 4 volumes called "The Best of the Hammer"

They are available from:

Simmons & Simmons Fine Books
PO Box 80033
Albuquerque, NM 87198
(505)-260-1620

Alternatively, you can mail to (if you prefer street addresses)
4616 Central SE
Albuquerque, NM 87108

The books are $7.95 each, with $2 shipping for the first book
(ordered?) and $1 for each book after that.

As far as I am aware, this information is current as of November 20,
1994.
--
Lewis Tanzos - [email-masked] - [email-masked]