Subject: MIG-welding

From: [email-masked] (frank vinnerlid)
Date: Tue, 24 Jan 95 17:47:10 PST

Hi 

Has anyone experience with MIG-welding thin ( 0.8 mm) stainless
steel.? I know TIG-welding is good for thin steel but I do not 
own a TIG-weld

Thanks anyone

Frank  [email-masked]

---

From: [email-masked] (Pete Bellas)
Date: Fri, 27 Jan 1995 15:55:45 GMT

I want to build some aluminum wrist braces. They will start at mid forearm
and continue down to the first finger joint. At this point they will wrap
around under the palm. I will atempt some crude ascii diagrams here:

      Top View                    Front View
      (unbent)                   (bent/formed)

     <-----10"---->
  ^   -
  |  | |
  |  | |                             -----     ^
  |  |  \                           /     \    |
  |  |   ----------                 \     /   1.5"
 10" |             |                 -- --     v
  |  |             |
  |  |   ----------                    ^
  |  |  /                              |
  |  | |                              seam
  |  | |
  v   -

I need an aluminum that is easy to cut and easy to bend but still fairly
rigid, I am thinking 1/8" or 3/16" thickness.

Also, any advice on the doing the actual bending?

Thanks again.

			-Pete-

* Pete Bellas                   "Cogito ergo spud"                         *
* Citicorp/TTI                       I think therefore I yam.              *
* Santa Monica, CA                                                         *
* [email-masked]                                                     *