Subject: Source for Tri-Flon lubricant

From: [email-masked] (David Hutchinson)
Date: 03 Oct 1994 14:06:38 GMT

I've had a can of aerosol TriFlon lubricant for years, and it's run out :-(

Haven't seen any more in England for ages...

Is it still available in the US ?

The can says

The TriFlon Co
Costa Mesa
CA 92626

Does anyone have any more info on this company ??

Many thanks
--David

---

From: [email-masked] (Mark de Roussier)
Date: Fri, 7 Oct 1994 01:35:42 +0000

> Haven't seen any more in England for ages...

Try a bicycle shop ? Thats where I got mine originally, but it was, as you 
say, years ago. 

--
Mark de Roussier
                ************************************
                 A nice man is a man of nasty ideas.

                                Jonathon Swift.
                ************************************