Subject: Re: The moulding bench

From: [email-masked] (BrnzCaster)
Date: 11 Jan 1995 17:24:34 -0500

Mine is fixed against the wall ... holds amount 500# of sand in the well.

There have several times I wished I could walk alway around it.

Winston

---

From: [email-masked] (Mike Rehmus)
Date: 12 Jan 1995 02:57:41 GMT

In <[email-masked]> [email-masked] (David 
Adams) writes: 

>
>One of the first steps Dave Gingery describes in his
>book on the Charcoal Foundry is making a moulding bench.
>
>He describes setting the bench up near a wall in the
>corner of your shop.
>
>Someone else described having the moulding bench in 
>an are where you can walk all the way around it easily.
>
>Would using 2x4 leggs mounted with wheels mounted on the
>back so that it could be moved out from the wall be a 
>good idea? 
>
>
>
>---
>	-David  [email-masked]
>
>-- 
>	-David  [email-masked]
>

Don't know, I have Dave's tape on green sand molding and his is just 
where he suggest, up against a wall.  But it is not in a corner, as I 
recall.  Guess the location depends on how big a mold you are 
with which you are working.

Best,
Mike

---

From: [email-masked] (David Adams)
Date: 11 Jan 95 10:31:16 CST

---
	-David  [email-masked]

-- 
	-David  [email-masked]

---

From: [email-masked] (Barry Workman)
Date: Tue, 17 Jan 1995 07:12:40 GMT

>Mike

Make it movable or not, as you like it.  The idea is to have a working 
area that you can live with.  I use a simple desktop for my bench and
I keep my sand in a tub on the bench.  Not as useful and some benches
I've seen but it fits my shop and I can live with it.
-- 
    - Barry Workman