Subject: rec.crafts.metalworking

From: [email-masked] (Coon Rapids High School)
Date: 26 Sep 1994 03:11:59 GMT

End mill sharpening system for sale. $890. Excellent condition.

---

From: [email-masked] (Ken Moonitz)
Date: Wed, 28 Sep 1994 16:58:41 GMT

>End mill sharpening system for sale. $890. Excellent condition.

A little more info please.  Is it a Derex?  Model number? 
Min/Max diameter, ends and periphial?  Does it come with a microwave?