Subject: NC as cheap as it gets, sort of

From: [email-masked] (Bob Powell)
Date: 26 Jan 1995 08:36:43 GMT

A machine shop closing auction today, near Seattle, had
three Cincinatti Millacron "Acramatic" NC milling machines,
monster hydraulic actuated machines from about 1975.
Tables about 20" x 60", machine itself occupies about 10'
square, plus two separate refrigerator sized cabinets for
power supply and electronic control logic.  These were
paper tape machines, that the auctioneer explained could be
converted to direct computer control like a modern machine
for about $2000.  And, ostensibly all in operating condition
when shut down.

Even though this auction was pretty hot, 100+ folks and
some good competition, they couldn't get anyone to bid on
these machines, at any price.  They finally hassled the
audience, and got three folks to cough up between $60 and
$200 each.

Thought someone out there might appreciate this ... this
blew my mind.  It took a lot of will power not to buy one!

Was this a fluke, or is it really the case that even "free",
it would cost more to move, setup, and maintain one of
these than it's worth?

A Hitachi CNC mill, 1980 vintage and speaking a more modern
connection to their PC CAD, sold for $22,500.  And the
usual assortment of other stuff, commodity stuff selling
for 1/3 to 2/3 the catalog price, and super bargains on
the weird stuff.

---

From: [email-masked] (MrDucati)
Date: 8 Feb 1995 00:19:56 -0500

Bob,

If you have time, space, and power enough to drive the spindle motor, buy
the next one you run across at those prices! Then contact OmniTech
Robotics and ask for info on their CNC 1000 software and motion conrol
board. It offers full 3 axis (helical) interpolation, is PC based (386),
meaning HD storage of programs, and has a ton of other features. If you
had to buy new servo motors, and a 386, you could still end up with a
heavy duty CNC for under well under $10 grand.
I'm allowing for possibly replacing the ball screws too. I guess one
should make sure the machine isn't thrashed, and the spindle accepts tool
holders that are still readily available. I've looked long and hard at CNC
add-ons, and Omnitech's stuff is the best deal I've seen yet.
FWIW, I had to pass on one of these machines several years ago, as it
wouldn't fit into my garage. Price was $1500/negotiable.

---

From: [email-masked] (Mark Fraser)
Date: 8 Feb 1995 07:31:05 GMT

So who and where are Omnitech?
/Mark

MrDucati ([email-masked]) wrote:
: Bob,

: If you have time, space, and power enough to drive the spindle motor, buy
: the next one you run across at those prices! Then contact OmniTech
: Robotics and ask for info on their CNC 1000 software and motion conrol
: board. It offers full 3 axis (helical) interpolation, is PC based (386),
: meaning HD storage of programs, and has a ton of other features. If you
: had to buy new servo motors, and a 386, you could still end up with a
: heavy duty CNC for under well under $10 grand.
: I'm allowing for possibly replacing the ball screws too. I guess one
: should make sure the machine isn't thrashed, and the spindle accepts tool
: holders that are still readily available. I've looked long and hard at CNC
: add-ons, and Omnitech's stuff is the best deal I've seen yet.
: FWIW, I had to pass on one of these machines several years ago, as it
: wouldn't fit into my garage. Price was $1500/negotiable.

---

From: [email-masked] (MrDucati)
Date: 11 Feb 1995 18:17:44 -0500

Omnitech Robitics
2640 S. Raritan circle
Englewood, CO   80110
303-922-7773 voice
303-922-7775 fax
Email: [email-masked]
That Email address is for David Parish, president.

Would have included this in prior post, but literature was loaned out.

jon anderson