Subject: Re: Welding

From: [email-masked] (Steve Rayner)
Date: Thu, 22 Dec 1994 12:54:52 GMT

In a previous article, [email-masked] (Jack Schmidling) says:

I would go for the welder with the most amps.  I have a 100 amp Lincoln welder
that uses 120 V @20 amps,but it has a very short duty cycle.  It will weld
1/4 inch stock, but has poor penetration on anything heavier.  As I became
used to it  I found that sheet metal could be welded using the full 100 amps.
 
> I want to buy an arc welder but am pretty ignorant about 
> what to buy.
> 
> There seem to be AC and DC types and I would like to know 
> what for.
> 
> I would also like to know what voltage they run at.  I see a 
> 130A unit that runs off 115V and uses a 20A circuit.  There 
> is a 230A unit but no mention of voltage or input current.
> 
> What do I need to weld 1/4 or 1/2" plates together?  One 
> says it will do x with a single pass and another says it 
> will do 2x but no mention of how many passes.
> 
> Can I weld anything with enough passes or is there a 
> fundamental limit to the thickness as a function of current.
> 
> js
> 
>
>

-- 
                                Steve Rayner.

---

From: [email-masked] (Jack Schmidling)
Date: 20 Dec 1994 23:05:28 -0600

js

---

From: [email-masked] (Greg Pettengill)
Date: Wed, 21 Dec 1994 19:24:47 GMT

> I want to buy an arc welder but am pretty ignorant about 
First you should figure out how much welding you need to do, like
how many feet of bead and what kind of material, like steel, stainless
steel or aluminum, you need to weld.

(Snip)
> fundamental limit to the thickness as a function of current.

Welding is an additive process.  When Electric Arc Welding there is
a fundamental limit to the DEPTH OF PENETRATION that can be achived
as a function of current.  In pratice joints to be welded are prepared
by CHAMFERING them to accept the beads of weld.

  Greg Pettengill                          Cote'
[email-masked]                   The Fine Art of 
  (602) 375-2922                    Product Development