Subject: Tumbling, etc (correction)

From: [email-masked] (Laurence R Swain)
Date: Wed, 18 Jan 1995 22:21:10 GMT

Sorry for the repetition.  The start of this message was omitted in the 
first post.

Original msg:

We are plasma-torch cutting decorative objects from 1/8" 
hot-rolled steel.  The objects are roughly 2 1/4" X 3/4" 
overall size.

There is considerable slag left on the cut edges that we 
have been removing by hand at considerable expense.

I have an old, serviceable electic-motor-powered cement 
mixer that I would be happy to put into service to tumble 
these objects if I could be reasonably sure that tumbling 
would remove the slag.

Anyone got any experience/suggestions for tumbling pieces 
like this?

Would I have to add some type of abrasive medium, or would 
the steel pieces tumbling into each other get the desired 
result?

Larry

-- 
[email-masked]

---

From: [email-masked] (R.C. Jones)
Date: 24 Jan 95 21:03:33 GMT

I would like to make some show weapons such as a mace.
The bad end has ~ six identical  pieces (~ 1/8 thick steel)
that are welded in a circle around the shaft. Each piece
looks somewhat like this ...

            *
            *
            *
            **
            * *
            *  *
            *   *
            *    *
            *      **
            *      *
            *     *
            *      *
            *        *
            *          *
            *            *
            *        *
            *         *
            *          *
            *           *
            *            *
            *          *
            *      * *
            *       *
            *       *
            *      *
            *     *
            *   *
            * *

If I wished to make about 50 of these pieces, what would be
the lowest cost method?

Would a punch also work for pieces that had shapes cutout from
inside (holes) the pieces also?
-- 
  |___________________________________________________________________| 
>>| Dik Jones, Earth Model Interpretation   Internet: [email-masked] |
  | Chevron Petroleum Technology Company.        Tel:  (310) 694-7056 | 
  | La Habra, California 90633-0446              Fax:  (310) 694-7063 |