Subject: movie metalsmithing

From: [email-masked] (Roy "Gary Seven" Corey)
Date: 4 Dec 1994 11:52:28 -0700

Movie science question, I was just watching Highlander (the first movie)
and I noticed that when the woman investigator/love interest was examining the
sword she got a readout from some device giving readings of absorbancy.  The
last reading that the camera shows is "mean absorbancy 2611".  Later the girl
describes the sword (yes I know it's just a movie) as being folded some ungodly
number of times.  The question:  Is absorbancy an actual test of some kind?
Does it, maybe, refer to the amount of carbon absorbed by folding it over a 
coal fire a lot?  Is it just a bogus movie thing made to look like a techical
thing?

-- 
			   Roy "[email-masked]" Corey

	"Communication is the staple of an advanced society"

---

From: [email-masked] (21012d)
Date: Sun, 4 Dec 1994 21:23:30 GMT

>coal fire a lot?  Is it just a bogus movie thing made to look like a techical

 Mostly your correct, "bogus movie stuff", there is a whole 
family of real science in measuring, both reflectance
and as its inverse absorbance of various wave lenths.
 Some depend on special "known" sources of light/ir/uv/...
others depend on measuring environmental light and 
reflectance of some comparison surface.
  By looking at many slices of spectra (many wave 
lengths) most materials can very precisly identified.
  this is a major technology in remote sensing,
measuring (reflectance, computing absorbance) in four
band of light and infared can tell health forest
>from  sick a couple hundred miles up. (LandSat),
Using many more bands, they can tell things about soil 
minerals.
  There are similar small devices for gemologic and 
metallurgic work.>