Subject: Cheap DRO?

From: [email-masked] (Attilla Danko)
Date: 6 Oct 1994 19:03:18 GMT

I seem to be having a sudden attach of cheapness:
I think I can get a 3-axis DRO for us$120.00. 
Should I by yelling "Help! stop me from kludging
again."? :) 

The idea is to buy 3 plastic 6" Mitutoyo calipers
($40 ea. PennTool) and bolting them appropriately
to the quill and table movements of my mill-drill. 

The problems I can forsee are: 
	- i'd need to be able to slide and then clamp
	  the calipers on the table so that I could 
	  position their 6" range someplace useful 
	  for each workpiece. ( No sliding needed 
	  for the quill as its travel is 5".) 
        - the displays may wind up in very readable 
	  locations
	- Can I really expect plastic calipers to 
	  be good to .001 over six inches?  
	- the calipers will occaisonally get showered 
	  with swarf and cutting fluid spray. 

DROs cost a lot of money but digital calipers are
cheap. Am I missing something? Suggestions 
and observations appreciated. 
-- 
Attilla Danko | I do not speak for BNR or anyone else.   
email to :   [email-masked]     ICBMs to: N45 20' 55" W75 51' 17"

---

From: [email-masked] (Tim Nye)
Date: Fri, 7 Oct 1994 15:26:18 GMT

>to the quill and table movements of my mill-drill. 

I outfitted an optical comparitor (shadowgraph) with a 2-axis DRO using 
these types of scales.  It did a reasonable job.  The digital scales weren'
t as convenient to read or zero as a regular DRO, but for this job the 
savings were a bigger benefit than the inconvenience.

Sounds like you've hit on the major issues.  You can get scales where the 
read-out is turned 90 degrees to normal.  These are sold for use on 
mill quills and such, but will cost more than a caliper.

Alignment is something to watch because the readout head will bind if the 
scale axis and table axis aren't parallel.

The units seem to stand up pretty well in the shop environment provided you 
don't drop heavy things on them and keep them away from strong magnets, 
although hot chips might melt into the plastic case.  Maybe a plexiglass 
shield over the scales would be useful.

Sounds like a good project.  Good luck,
------------------------------------------------------------------------------
Tim Nye                            "Duct Tape: The handyman's secret weapon"
University of Waterloo                          - Steve Smith, aka Red Green