Subject: Re: Building a resistance solder machine

From: [email-masked] (Mike Rehmus)
Date: 25 Dec 1994 17:55:59 GMT

In <[email-masked]> [email-masked] (James W. Swonger) writes: 

>
> Ask for gouging rod, or carbon rod, at any real welding shop.
>Don't screw around with D-cells. The rods are cheap, and they
>come with a copper cladding that makes electrical contact
>efficient. Try fluxing it and soldering braid, like coax
>cable shield with the core removed, for a nice low resistance
>electrical path.
>
> Gouging electrodes are also good for electrochemical machining.
>Try working aluminum in a tank of brine using gouging rod as 
>the cathode and a 12V car battery as the power source. Underwater
>chlorine arc can really chow into aluminum. A clearing jet would
>help. This is analogous to EDM but chemical rather than physical
>attack. It could be just the thing for head porting work, etc.
>where access in a straight line is not there; use a short 
>graphite tip on a flexible wand.
>-- 
>##########################################################################
>#Irresponsible rantings of the author alone. Any resemblance to persons  #
>#living or dead then yer bummin. May cause drowsiness. Alcohol may inten-#
>#sify this effect. Pay no attention to the man behind the curtain. Billy!#
>

Are you suggesting that this process liberates Chlorine gas?  If so, do you
hate this individual?  Chlorine is a very dangerous chemical.  This ain't a flame
if I'm wrong, a torch to you if I am.
Mike

---

From: [email-masked] (James W. Swonger)
Date: 26 Dec 1994 00:38:37 GMT

In article <[email-masked]>,
Mike Rehmus <[email-masked]> wrote:

< re my suggestion about brine ECM >

>if I'm wrong, a torch to you if I am.

 The chlorine ions attack the workpiece. The result is aluminum chloride
sediment (or iron chloride, or whatever). I find chlorine gas to be
painful when inhaled, and it makes the eyes sting, but it is only a
halogen, not the bogeyman.  
-- 
##########################################################################
#Irresponsible rantings of the author alone. Any resemblance to persons  #
#living or dead then yer bummin. May cause drowsiness. Alcohol may inten-#
#sify this effect. Pay no attention to the man behind the curtain. Billy!#

---

From: [email-masked] (Clark Martin)
Date: Mon, 26 Dec 1994 12:35:30 -0800

> halogen, not the bogeyman.  

What are your views on Mustard Gas?

-- 
Clark Martin
Redwood City, CA, USA
[email-masked]
Just another designated driver on the Information Super Highway.

---

From: [email-masked] (James W. Swonger)
Date: 27 Dec 1994 00:27:43 GMT

In article <[email-masked]>,
Clark Martin <[email-masked]> wrote:

< re my dismissive remarks on chlorine gas >

>What are your views on Mustard Gas?

(1) unlikely to result from the activity described
(2) it's the onions, really
(3) incidental, low concentrations of chlorine and deliberate,
    high concentrations of CW agents bear little relation
(4) not germane   

Any other persons caring to probe the depths of my unconcern,
please use 'r' rather than 'F' and spare those who care about
things relating to the topic.

---

From: [email-masked] (Russ Kepler)
Date: Tue, 27 Dec 1994 21:53:38 GMT

In article <[email-masked]>,
>(1) unlikely to result from the activity described

This one I buy.

>(4) not germane   

This is possible as well.  I used to kill the cockroaches in the
garage by chlorine gas generated using Clorox and Sani-Flush in a
bucket.  I'd generate about 2-3 feet of the stuff covering the garage
floor and leave it standing for 1/2 hour or so.  If I can survive that
with lungs intact I believe that what little chlorine released in your
project isn't likely to be too dangerous.

-- 
Russ Kepler posting from home  [email-masked]

                      Please don't feed the Engineers