Subject: Tumbling steel objects

From: [email-masked] (Laurence R Swain)
Date: Wed, 18 Jan 1995 14:39:55 GMT

There is considerable slag left on the cut edges that we 
have been removing by hand at considerable expense.

I have an old, serviceable electic-motor-powered cement 
mixer that I would be happy to put into service to tumble 
these objects if I could be reasonably sure that tumbling 
would remove the slag.

Anyone got any experience/suggestions for tumbling pieces 
like this?

Would I have to add some type of abrasive medium, or would 
the steel pieces tumbling into each other get the desired 
result?

Larry

-- 
[email-masked]

---

From: [email-masked] (Mike Rehmus)
Date: 18 Jan 1995 19:53:06 GMT

In <[email-masked]> [email-masked] (Laurence R Swain) 

>the steel pieces tumbling into each other get the desired 

Use ceramic pieces to tumble with you objects.  You can find them by 
contacting resellers of vibratory deburring equipment.  Probably going 
to have to take the paddles out of the drum and line it with rubber.

Best,
Mike

---

From: [email-masked] (Edward Haas Jr)
Date: 18 Jan 1995 21:38:02 GMT

Laurence R Swain ([email-masked]) wrote:
: There is considerable slag left on the cut edges that we 
: have been removing by hand at considerable expense.
	--Are these edges sawn? Maybe you need a better way of cutting. a 
wet abrasive cutoff saw is the best, but it is limited by the size of the 
part in question. Next best would be a cold saw.

: I have an old, serviceable electic-motor-powered cement 
: mixer that I would be happy to put into service to tumble 
: these objects if I could be reasonably sure that tumbling 
: would remove the slag.
	--Definitely add tumbling media; talk to the Co. that sells the 
stuff to find out the right kind of stuff to use. IMHO, you DON'T want 
the parts bumping in to each other..
: Anyone got any experience/suggestions for tumbling pieces 
: like this?
	--Very possibly: describe the pieces, incl. est. weight and
number in a batch.

--
"Steamboat Ed" Haas		:	Co-founder of the 
Voice: 805-968-7534		:	    SBSMEEBBQ
FAX:   805-JOB-TWAT		:	-Call about our Newsletter!
	--------Decks a-wash in a sea of words!!--------

---

From: [email-masked] ([email-masked])
Date: 24 Jan 1995 22:01:20 GMT

Laurence R Swain ([email-masked]) wrote:
: There is considerable slag left on the cut edges that we 
: have been removing by hand at considerable expense.
: Anyone got any experience/suggestions for tumbling pieces 
: like this?
: Larry
: [email-masked]
	--If you can get to Los Angeles in March, take a sample to WESTEC 
and show it to the folks that sell the stuff you need. You'll get alot of 
good, FREE advice. Also, since the show is huge and lotsa walking is 
involved, the vibratory finishing section of the show is a great place to 
visit. Just lean against one of the big vibrators for a while to get you 
back in shape! (-:
--
"Steamboat Ed" Haas		:	Co-founder of the 
Voice: 805-968-7534		:	    SBSMEEBBQ
FAX:   805-JOB-TWAT		:	-Call about our Newsletter!
	--------Decks a-wash in a sea of words!!--------