Subject: Re: colour code

From: [email-masked] (-F.KERFOOT)
Date: Mon, 27 Feb 1995 14:02:39 GMT

In article <[email-masked]>,
Steve Rayner <[email-masked]> wrote:
>
>I don't think colour codes are standardised.  I have several pieces of
>drill rod on hand, some are orange, and one is red!  It seems to depend on
>the steel mill.  There is a standard code in the U. K. as far as I know, but
>the EN numbers dont mean much to us in North America!

At least on drill rod, I have seen the following color coding from
several different suppliers:

O-1 (oil hardening)- yellow
W-1 (water hardening)- red

I also found an old (circa 1940) code for a variety of steels in the
American Machinist's Handbook. I will transcribe it to the list when
I get a chance.  I'm assuming that they didn't change the color code
in the last 50 years or so. I also want to look in a few steel
supplier's catalogs which are accessible here at work, and see if they
describe a color code. Hopefully they might even match the 1940
code.

Frank Kerfoot
[email-masked]

---

From: [email-masked] (Steve Rayner)
Date: Mon, 27 Feb 1995 10:08:10 GMT

-- 
                                Steve Rayner.

---

From: [email-masked] (Charles Lamont)
Date: Mon, 27 Feb 1995 23:18:02 +0000

> the EN numbers dont mean much to us in North America!

I don't know about any standard colour code here in the UK, but that hardly
means there isn't one.

In theory, EN numbers should not mean much to us either, as they have not been
used in the British Standards on steel (primarily BS: 970) for about 25 years.
In practice, memories seem to be long. 
 
-- 
Charles Lamont