Subject: Magazine prices

From: [email-masked] (Bill Webster)
Date: Tue, 24 Jan 1995 09:13:31 -0500

Amazing the prices  of magazines these days.  Seems as prices go up,
the magazine gets thinner.

Well, I found this magazine shop in Ottawa which carries Model Engineer
and sells it for $4.95 CDN.  If I was to subscribe to it, it would cost
$75 US.  Given current exchange rate of $1.45, that's one heck of a
savings by buying the magazine from the magazine shop.  The shop even 
calls me when the magazine arrives.  Now that's service!

-- 
Bill Webster ([email-masked])

---

From: [email-masked] ([email-masked])
Date: 24 Jan 1995 22:28:18 GMT

Bill Webster ([email-masked]) wrote:
: Amazing the prices  of magazines these days.  Seems as prices go up,
: the magazine gets thinner.

: Well, I found this magazine shop in Ottawa which carries Model Engineer
: and sells it for $4.95 CDN.  If I was to subscribe to it, it would cost
: $75 US.  Given current exchange rate of $1.45, that's one heck of a
: savings by buying the magazine from the magazine shop.  The shop even 
: calls me when the magazine arrives.  Now that's service!
: Bill Webster ([email-masked])
	--Better check your math: ME comes out twice a month, so $75 is a 
deal. Buying them at the newsstand would cost you $172.26US per year.
--
"Steamboat Ed" Haas		:	Co-founder of the 
Voice: 805-968-7534		:	    SBSMEEBBQ
FAX:   805-JOB-TWAT		:	-Call about our Newsletter!
	--------Decks a-wash in a sea of words!!--------

---

From: [email-masked] (Bill Webster)
Date: Wed, 25 Jan 1995 08:31:15 -0500

In article <[email-masked]>, [email-masked] ([email-masked])
wrote:

>         --------Decks a-wash in a sea of
words!!-------->                                         

Hmmm, I didn't know ME came out twice a month since my magazine shop only
gets it once a month.  So, you're right, $75 US for twice as many issues
is a deal.
But, you might want to check your math.  $4.95 CDN x 24 issues with an 
exchange rate of $1.45 is $81.93 US.  Or, maybe you didn't know the $CDN isn't
worth as much as the $US.

Thanks for letting me know I'm missing some issues.

---

From: [email-masked] (Tim Kirby)
Date: 25 Jan 95 23:18:38 CST

[email-masked] wrote:
: 	--Better check your math: ME comes out twice a month...

To be really pedantic, every two weeks. The pile of Live Steam, Modeltec and
EIM looks tiny in comparison to the ME's for the equivalent period of time...

Tim
--
Tim Kirby                    - [email-masked] -                +1-(612)-683-5390
Software Division System Support ________________ Cray Research, Eagan MN, USA
----------------- Ask not for whom I speak - I speak for me ------------------
If you are sure you understand everything that is going on,
you are hopelessly confused...                                - Walter Mondale

---

From: [email-masked] (Tim Kirby)
Date: 9 Feb 95 18:02:13 CST

Alan Frisbie ([email-masked]) wrote:
: In article <[email-masked]>, 
: [email-masked] (Tim Kirby) writes:

: > [email-masked] wrote:
: > : 	--Better check your math: ME comes out twice a month...
: > 
: > To be really pedantic, every two weeks. 

: To be really, *really* pedantic, it comes out twice a month.
: To be precise, 24 issues a year.   Quoting from the colophon:
: "Published on the first and third friday of each month".

Aurgh... I am deeply ashamed. It is, indeed, the first and third friday.

Having taken the thing for so many years I would have thought I'd remember
this fact, but obviously those Neurons are fading a lot quicker than I
thought they were.

For the record, the Model Engineer was actually weekly until sometime around
the mid-1960's when it went bi-monthly without stopping at fortnightly.

*sigh*

I'll go back to sleep now...

Tim