Subject: where's the FAQ?

From: [email-masked] (Greg Lewis)
Date: Wed, 30 Nov 1994 04:45:33 GMT

The header says it. Where's the FAQ?

THANKS!!

___________________________________________________________________
[email-masked]
Photojournalism sequence, Department of Mass Communication and Journalism
CSU Fresno, Fresno, CA 93740-0010

---

From: [email-masked] (James Kirkpatrick)
Date: 30 Nov 94 08:23:22 MST

In article <[email-masked]>, [email-masked] (Greg Lewis) writes:
|>
|>
|>
|>The header says it. Where's the FAQ?
|>
|>THANKS!!

ftp to plains.uwyo.edu and look in the METAL subdirectory.  Or, I should
post it tomorrow.  Note that plains is down on early Sunday and Monday
mornings.

Jim

---

From: [email-masked] (Tim Kirby)
Date: 3 Dec 94 16:41:11 CST

James Taylor ([email-masked]) wrote:
: How 'bout posting once a month.  Will save a lot of questions.

The FAQ *IS* posted once a month, regularly - and we appreciate it, Jim.
Unfortunately most sites suffer from the phenomenal volume of data associated
with USENET and the life expectancy of most articles is more likely to be
measured in days rather than weeks.

Any luck in getting it into rtfm and news.answers, Jim?

Tim
--
Tim Kirby _________ Cray Research Inc., Eagan, MN, USA __________ [email-masked]
Software Division              System Support                +1-(612)-683-5390
__________________________ Consider it disclaimed ____________________________
If all else fails, Immortality may always be assured by spectacular error(JKG)

---

From: [email-masked] (James Taylor)
Date: 2 Dec 1994 03:36:28 GMT

How 'bout posting once a month.  Will save a lot of questions.

Thanks, James
          _____________________ 
         /      James at       \       
        / Everybody's Bookstore \
        |515 6th.  Rapid City,SD|   
        |      605-341-3224     |     
        [email-masked]
James Kirkpatrick ([email-masked]) wrote:

: In article <[email-masked]>, [email-masked] (Greg Lewis) writes:
: |>
: |>
: |>
: |>The header says it. Where's the FAQ?
: |>
: |>THANKS!!

: ftp to plains.uwyo.edu and look in the METAL subdirectory.  Or, I should
: post it tomorrow.  Note that plains is down on early Sunday and Monday
: mornings.

: Jim

---

From: [email-masked] (James Kirkpatrick)
Date: 2 Dec 94 08:45:53 MST

In article <[email-masked]>, [email-masked] (James Taylor) writes:
|>How 'bout posting once a month.  Will save a lot of questions.

Actually, I already do.  But most news systems ignore my Expires: header
and only keep it for a few days instead of a full month.  Also, many
readers don't know how to ask their news software to search backwards,
so even if a news system has the FAQ, a new enthusiast won't find it.

|>James Kirkpatrick ([email-masked]) wrote:
|>: ftp to plains.uwyo.edu and look in the METAL subdirectory.  Or, I should
|>: post it tomorrow.
    ^^^^^^^^^^^^^^^^

i.e. the monthly posting, though it wasn't too clear from what I wrote that
it shows up *every* month.

Thanks for the suggestion, though!  Now if I could only find time to
get it sent to rtfm.mit.edu.

Jim