Subject: Re: :SKILL CONTEST - WIN $750,000 CONDO!

From: [email-masked] (Mike Rehmus)
Date: 29 Nov 1994 20:27:08 GMT

In <[email-masked]> [email-masked] (Contest) writes: 

>
>
>                          ******** WIN *********
>                           LUXURY 4BR PENTHOUSE
>                          MARINA DEL REY, CA. USA
>                             VALUED AT $725,000
>
>    Steps to beach-near LAX Located within exclusive Los Angeles, CA.
>   Marina Peninsula. area  Home to movie, TV, and sports celebrities.
>          3350 sq. ft. + 1200' private sun deck, 3 fireplaces,
>             4 and 1/2 baths library/den, bar and game room.
>            Winner is determined by simple contest of skill.
>              Limited to 4000 entries.  $250 entrance fee.
>
>  For application & details send Internet EMail to [email-masked]
>
>
>      DNIS - Palm Springs, California * Via Modem Call: (619) 864-1468
>       A Winner Of The 1993 John C. Dvorak Telecommunications Award!!
>
>

With a limit of 4,000 entrants, this person receives $1,000,000.  Where 
is this junk coming from?  Keep it out of this newsgroup.
Mike Rehmus

---

From: [email-masked] (James Kirkpatrick)
Date: 29 Nov 94 17:19:35 MST

In fact this item appeared in many newsgroups, and was canceled shortly
after.  Some were unlucky enough to have read it before the cancel took
effect.  Hopefully the site (datanet.com) found out about it and not
only canceled the article, but canceled the user as well!

Jim