Subject: Copper Roofing Questions

From: [email-masked]
Date: Tue, 04 Oct 94 13:33:19 PDT

I just read a neat article in a 'old homes' type of mag on "Standing Seam 
Copper Roofs".

Does anyone know what temper/weight and size of copper is generally used for 
residential roofing?  Any recomendations for copper suppliers in the Calif. bay 
area?  Anyone ever done this before?

Joe
[email-masked]

---

From: [email-masked] (Bill Kish)
Date: Tue, 4 Oct 1994 21:43:48 GMT

>[email-masked]

 Hi Joe,

 I recently had a galvanized/painted standing seam roof installed on
my workshop, the material was 26Ga. 

 The roofing company that I used specializes in standing seam roofing
and they have brakes capable of bending 20' sections. They also have
the all-important seaming machine which forms the seam in-place on the
roof. I was told that the machine costs $20K, but the old timers must
have done this by hand.

		-BK

--

---

From: [email-masked] (David Hoopes)
Date: Wed, 5 Oct 1994 13:15:28 GMT

>roof. I was told that the machine costs $20K, but the old timers must

I have a couple of the antique tools that where used to make those seems.

One tool (I think it is call a break) is used for the initial bend, then the
other tool was used to crimp it over.  

            | |
            | |
            | | first bend made with break.
     _______| |___________ 

              |\
              | \  First step with crimping tool bends it over.
       _______|______

Final step of crimper, smashes the bend down.  

Never put on a roof this way, but I did get some sheet metal and try these
out.

-- 
David Hoopes                              Exabyte Corp.
[email-masked]                       11100 W 82nd St.          
Voice: (913) 492-6002 x3323               Lenexa, Ks  66214