Subject: Re: Used Spot Welder sources?

From: [email-masked] (Mike Rehmus)
Date: 18 Dec 1994 23:15:55 GMT

In <[email-masked]> [email-masked] (Bill 
Kish) writes: 

>
>
> I would like to find a used (portable type) spot welder for sheet
>metal work. Does anyone has any ideas where I should start looking??
>
>			-BK
>
>		    [email-masked]
>
>PS: Any advice on what brands/models to look for or avoid would be
>appreciated! 
>
>-- 
>

You can purchase a 110 VAC powered, portable, new, for about $300-$400. 
 These are used in body shops to weld in replacement panels.  You can 
just call all the welding supply shops and body shops in your area and 
ask it they have used welders for sale.

mike

---

From: [email-masked] (Bill Kish)
Date: Sat, 17 Dec 1994 22:14:45 GMT

-BK

		    [email-masked]

--