Subject: Green patina on Cu

From: r.f.berry@@larc.nasa.gov (Bob Berry)
Date: Tue, 13 Sep 1994 13:08 EDT

I am looking for advice on chemicals or techniques 
which will produce a green patina on copper or brass.
			Thanks

---

From: [email-masked] (MarcK3)
Date: 14 Sep 1994 21:17:01 -0400

In article <[email-masked]>,

>which will produce a green patina on copper or brass.

Here are a couple of green patinas to try:

1 Tbsp ammonium chloride (Sal ammoniac)
1 Tbsp salt
1 oz ammonia
1 qt. bottled or distilled water
Mix all in a plastic container that will be olny for the patina mix and
not used for other things.  Warm or hot watter will help the solids
desolve better.
Spray the patina on the clean oil free copper and let set for 2 or 3 hours
to dry then repete 3 or so more times untill you get what you want.  You
can also soke sawdust with the patina and pack it around the copper piece
and seal it in a plastic bag for a day or 3.
I have never used this patina but I have seen it and it can be very nice
and smooth.

I have used yhe following patina a lot.
In a glass container mix up some nitric acid with watter
(1 part acid (reagent 75% pure) to 2 parts water).
Always add the acid to the water slowly.
Add to that mix some scraps of copper to desolve in the acid untill the
acid no longer desolves the copper.  Do this outside where no body will
get into it because it makes a dedly nitrous gas (not nitrous oxide).  The
solution will be a very dark blue.  You have just made cupric nitrate.

You can use a brush to aply the patina.  using a torch to accelerate the
drying can work well but be careful not to over heet because it will turn
black and crusty.  The fuems are not good to breath.  This patina can also
be used like the first patina.

All patinas can, after they have set a few days, be waxed with paste wax
(car wax).  I have a copper bowl with the second patina on it that was
waxed 3 years ago and it still looks good.

Marc K
[email-masked]

---

From: [email-masked] (Steve Rayner)
Date: Thu, 15 Sep 1994 09:26:43 GMT

>which will produce a green patina on copper or brass.

Well, you could leave the copper out in the weather for a few months, it will
turn green all on its own.

--

---

From: [email-masked] (James Kirkpatrick)
Date: 15 Sep 94 15:48:46 MDT

In article <[email-masked]>,
[email-masked] (Steve Rayner) writes:

|>Well, you could leave the copper out in the weather for a few months, it will
|>turn green all on its own.

Not around here (Wyoming), for what that's worth.  The humidity is low, and the
air is not very polluted.  About 30 years ago somebody built a full-scale
Tyrannosaurus Rex using copper sheets for the skin, hoping it would turn
a nice green (the assumed skin color at the time), but it is mostly just
a dark grey-brown.  The very-visible roof on two newer buildings were
done in copper, and both turned almost black, rather than green.

This question comes up from time to time.  FAQ-fodder?  Here's one
reply from 1993, but you may want to grab the archives from plains.uwyo.edu
and search them for more info.

...
I eventually used a formula from:
    _Henley's_Formulas_For_Home_and_Workshop_
    Edited by Gardner D. Hiscox, M.E.
    Avenel Books, New York (C) 1979
    Originally published as _Henley's_Twentieth_
        Century_Formulas_Recipes_and_Processes_,
        1907; Revised Edition 1927.

<quote>

    A permanent Patina for Copper
    Green -
       Sodium chloride        37 parts
       Ammonia water          75 parts
       Ammonium chloride      37 parts
       Strong wine vinegar 5,000 parts

Mix and dissolve.  Apple to object to be treated, with
a camel's-hair pencil.  Repeat the operation until
the desired shade of green is reached.

<end quote>

First off you may be wondering where to get these
chemicals:

    Sodium chloride - This is table salt (NaCl)
    Ammonia water - This is what you buy when you
        buy liquid ammonia cleaner (get the stuff
        without any other cleaning agents added
        to it).
    Ammonium chloride - This is a little tougher.
        This is sometimes used in things like solder
        flux.  However, it is also found in many of
        those kids chemistry sets.  Try a good hobby
        shop - they often carry replacement chemicals
        for those sets (these are usually a little
        pricey for what you get, but you don't need
        much).
     Strong wine vinegar - Well, you can by wine
        vinegar from the grocery store (this is maybe
        7% acetic acid).  However, since acetic acid
        is the chemical we're looking for, and it's
        also used in photo fixing, you can find acetic
        acid in 28% and glacial(100%) at a good photo
        shop.  28% is by far good enough.

Henley's says to use a camels hair brush, I've used
one of those small, triangular makeup sponges with
success.  Keep in mind that the patina (verdigris)
will appear as the solution dries on the copper surface.
Several applications will probably necessary to get
the depth of color you want.  Heating the copper
helps also, but isn't necessary.  Note!  don't
soak the copper in the solution, it won't turn green
and the acetic acid will eventually start to eat
away the copper!

Also, the copper sould be CLEAN when you do this.
steel wool and and then wipe it with Hydrochloric
acid (Muratic acid at your hardware store - and
be careful - rubber gloves, protect the eyes and
get some ventilation).  I usually wipe off whatever
remains of the HCL when I'm done with a little
distilled water.

Happy patinizing
Eric Kasten
[email-masked]

---

From: [email-masked] (Dan Wold)
Date: 16 Sep 1994 01:09:13 -0400

Bob Berry (r.f.berry@@larc.nasa.gov) wrote:
: I am looking for advice on chemicals or techniques 
: which will produce a green patina on copper or brass.
: 			Thanks
: 				

You can get cupric nitrate at chemical supply houses. It works vary fast.

I got a nice effect by disovling about 2 tablespoons of the cupric nitrate
crystals in a plastic spray bottle (with about 1 quart water). This was one
of those spayers that "Fantastic" cleaner comes in. 

Pre-heating the copper alters the mottling and texture too. 

Experiment on copper scraps with different strengths of solution and amount
of patina solution applied.

Don't get this stuff on you or in your eyes!

-Dan

-- 
[email-masked]
Daniel Wold                             239 City Island Ave, Bronx, NY, 10464
finger [email-masked]
Sysop: WORLD CITIZEN BBS  718-885-2346  14.4  24 hrs  FREE  Fidonet  BahaiNet

---

From: [email-masked] (Gary Hubert)
Date: Fri, 16 Sep 94 22:31:00 -0400

R> (Bob Berry) Newsgroups: rec.crafts.metalworking Subject: Green patina

 R> I am looking for advice on chemicals or techniques which will produce
a
 R> green patina on copper or brass.    Thanks

The most common is to wash with a mild solution of salammoniac dissolved
in water. Just brush (or preferrably spray) it on & allow to air dry.
Repeat as necessary to achieve the desired results.

If you want an old roofers trick, and one that is much more effective I
might add, piss on it! It is still common practice for the roofing crew to
all pee in a communal bucket and pour it over the roof at the end of each
day to force a patina.

+-----------------------------------------------------------------+
| Inet:[email-masked] <> AOL:GaryHubert <> CIS:76436,1215 |
+-----------------------------------------------------------------+

 -> Alice4Mac 2.4.4 E QWK Mail 16Sep94