Subject: Removing Liquid Wrench from metal parts

From: [email-masked] (Joe Finnivan)
Date: Tue, 18 Oct 94 10:40:50 GMT

I don't know if this is the right group for this question,
but here goes.  I bought a used coffee grinder at a 
yard sale and I'm in the process of rebuilding it.  The
grinding plate adjustment mechanism was frozen together,
and after trying a few different things, I used liquid
wrench to free them up.  I now have the unit in pieces
and I'm cleaning it up before I reassemble it.  My question
is: how do I remove the liquid wrench from the metal
parts?  I need to get ALL traces of this stuff off of the
parts so I don't contaminate the coffee.  I am planning
on putting the smaller parts in my dishwasher to see
if this helps.  Is there a non-toxic solvent/cleaner
(that won't leave a residue) that will remove this stuff?

Thanks for any help.

Joe
[email-masked]

---

From: [email-masked] (Bill Kish)
Date: Tue, 18 Oct 1994 15:47:34 GMT

>(that won't leave a residue) that will remove this stuff?

 I would use laquer thinner, or brake cleaner if you want a convenient
spray can. The dishwasher would probably work fine.

		-BK

--

---

From: [email-masked] (Dan Brown)
Date: 19 Oct 1994 21:00:22 GMT

Joe Finnivan ([email-masked]) wrote:

: if this helps.  Is there a non-toxic solvent/cleaner
: (that won't leave a residue) that will remove this stuff?

	It's toxic, but 1,1,1 Trichloroethane is great stuff.  Excellent
degreaser, and leaves no residue.  It's available commercially as Gun
Scrubber in an aresol can; it may be available in other forms as well.

 --
 Dan Brown, KE6MKS
 [email-masked] -- finger for PGP 2.6.1 public key
 Don't Tread on Me

---

From: [email-masked] (James Foster x2912)
Date: Wed, 19 Oct 1994 20:20:18 GMT

In article <[email-masked]>, [email-masked] (Joe Finnivan) writes:
|> 
|> I don't know if this is the right group for this question,
|> but here goes.  I bought a used coffee grinder at a 
|> yard sale and I'm in the process of rebuilding it.  The
|> grinding plate adjustment mechanism was frozen together,
|> and after trying a few different things, I used liquid
|> wrench to free them up.  I now have the unit in pieces
|> and I'm cleaning it up before I reassemble it.  My question
|> is: how do I remove the liquid wrench from the metal
|> parts?  I need to get ALL traces of this stuff off of the
|> parts so I don't contaminate the coffee.  I am planning
|> on putting the smaller parts in my dishwasher to see
|> if this helps.  Is there a non-toxic solvent/cleaner
|> (that won't leave a residue) that will remove this stuff?
|> 
|> Thanks for any help.
|> 
|> Joe
|> [email-masked]
|> 

Well, washing in hot water with Dawn dishwashing soap, followed
by a hot water rinse and drying the parts ASAP (compressed air,
hot air gun, etc) would probably be my first choice.  Otherwise
a good "wash" with brake cleaner or starting fluid would probably
take off most of the residue.  If you need to oil anything afterwards,
USP mineral oil would probably be as good a choice as anything.

---

From: [email-masked]
Date: Thu, 20 Oct 1994 03:58:12 GMT

: I don't know if this is the right group for this question,
: but here goes.  I bought a used coffee grinder at a 
: yard sale and I'm in the process of rebuilding it.  The
: grinding plate adjustment mechanism was frozen together,
: and after trying a few different things, I used liquid
: wrench to free them up.  I now have the unit in pieces
: and I'm cleaning it up before I reassemble it.  My question
: is: how do I remove the liquid wrench from the metal
: parts?  I need to get ALL traces of this stuff off of the
: parts so I don't contaminate the coffee.  I am planning
: on putting the smaller parts in my dishwasher to see
: if this helps.  Is there a non-toxic solvent/cleaner
: (that won't leave a residue) that will remove this stuff?

: Thanks for any help.

: Joe
: [email-masked]

    Preheat your oven to 450 degrees, then put the parts in there to
soak in the haet for a couple of hours.  This should "bake" out all
of liquid wrench.  I have not tried this with liquid wrench, but have
used this method effectively with other solvents.