Subject: silver & gold working

From: G. Phil Poirier <[email-masked]>
Date: Sun, 2 Oct 94 16:50:45 -0500

Is there a usenet group that focuses on silver and\or gold working?

---

From: [email-masked] (James Kirkpatrick)
Date: 2 Oct 94 22:50:12 MDT

In article <[email-masked]>,
G. Phil Poirier <[email-masked]> writes:

|>Is there a usenet group that focuses on silver and\or gold working?

Not that I know of, but rec.crafts.jewelry may fit your needs.

Jim

---

From: [email-masked] (James Kirkpatrick)
Date: 2 Oct 94 22:50:12 MDT

Jim