Subject: Methods for holding a tapered tube in a Vee block

From: [email-masked] (Shon Shampain)
Date: 28 Feb 1995 20:38:02 -0500

Has anyone had any experience with accurately holding
a tapered tube in a vee (or something else) in preparation
for milling?  The tube is about 7/8'' ==> 1/2'' over 18'' 
thin wall (050) aluminum (7005)?

--
shon shampain
[email-masked]

---

From: [email-masked] (James Kirkpatrick)
Date: 1 Mar 95 08:11:49 MST

In article <[email-masked]>, [email-masked] (Shon Shampain) writes:
|>Has anyone had any experience with accurately holding
|>a tapered tube in a vee (or something else) in preparation
|>for milling?  The tube is about 7/8'' ==> 1/2'' over 18'' 
|>thin wall (050) aluminum (7005)?

A recent issue of either HSM or PIM showed how to do this by modifying
a vise so that one of the jaws would swing.  A rather drastic approach
for a one-off project, however!