Subject: Bridgeport power feed question?

From: [email-masked] (Ken Toews)
Date: Mon, 21 Nov 1994 19:40:03 GMT

The Bridgeport power feed on my Bridgeport mill is 
not feeding steadily at a slow feed.

It cuts out and then renengages, lots of oil
in the reservoir, electric connection good, I dont
know what the problem is.

Does anyone out there have any expierince repairing
this sort of problem

Thanks in advance.

Ken Toews

--
@-->----

---

From: [email-masked] (-F.KERFOOT)
Date: Tue, 22 Nov 1994 13:30:51 GMT

In article <[email-masked]>,
>Does anyone out there have any expierince repairing

Mine hasn't broken, but, if I recollect, there is a shear pin (actually
a cotter pin used as a shear pin) where the power feed engages the
horizontal lead screw. If that pin sheared, it might still supply
some motion, but slip at other times. I would start there.

Frank Kerfoot
[email-masked]