Subject: Re: Brass rings.

From: [email-masked] (Matt Conlon)
Date: 19 Oct 1994 16:58:45 GMT

In article <[email-masked]>, [email-masked]
(Andrew Vida-Szucs) wrote:

> Hi folks,
> 
> 	I'm looking for source of brass rings, preferably seamless with
> 	inside diameters of 1 5/8, 2, and 2 1/4 inches.  I need them in
> 	Rectangular (3/8 axial by 3/16 radial), oval (3/8 ax. X 3/16 Rad)
> 	and round (3/8) cross sections.
> 
> 	Any help would be enormously appreciated.  Thanks much.
> 
> 	-Andy V.	[email-masked]		(Mr. X)

Hey, I could use some too, except I need smaller ones, like 0.5" diam.,
round cross-section (about 1/16"), seamless. Thanks too!

Matt

---

From: [email-masked] (Andrew Vida-Szucs)
Date: 19 Oct 1994 14:19:20 GMT

Hi folks,

	"I have a high art; I hurt with cruelty those who damage me."

						-Archilochus, 650 BC