Subject: Bending a Brass Casting

From: [email-masked] (Steven Getz)
Date: 2 Jan 1995 00:57:44 GMT

I have a brass casting which is slightly bent.  Can I bend it back if I 
heat it with a torch?  Will it crack?  How hot would it need to be?
It's 1/8" thick.

---

From: [email-masked] (Steve Rayner)
Date: Mon, 2 Jan 1995 13:01:01 GMT

>heat it with a torch?  Will it crack?  How hot would it need to be?

An unworked brass casting is already in an annealed state.  If you have to
bend it a lot, stop bending as soon as it starts to work harden.  Heat red
hot and quench in water.  Repeat until it is straight.

-- 
                                Steve Rayner.