Subject: Steel Coating ?

From: [email-masked] (Les Aquino)
Date: 19 Jan 1995 17:21:59 HKT

I have a project where I will be using Devcon epoxy to glue steel angle
bars to each other.  Now my question is, do steel bars in general have some
kind of a coating ?  I notice some kind of a bluish gray color on most
steel bars and I don't know if this is some kind of a coating that needs to
be removed before epoxy is applied.  If so, how ?  Note: I don't have easy
access to welding equipment so that explains the epoxy which I think will
make a very good bond anyway.
-Les

---

From: [email-masked] (Alan Frisbie)
Date: 22 Jan 95 10:22:21 PST

In article <[email-masked]>, 
[email-masked] (Les Aquino) writes:

> be removed before epoxy is applied.

You should clean the surface just like you were going to paint
it.   Go to an auto body paint *supply* store and get a
small jug of DuPont Metal Prep.   It is basically phosphoric
acid and it will clean and etch the surface.   If you want
to be even more careful, use a wire brush to scratch the
surface first.   These scratches give the epoxy a better
surface to grab onto.

(Note: I bought my jug of Metal Prep over fifteen years ago,
so there may be newer products on the market now.)

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)