Subject: WWW r.c.metalworking sites?

From: [email-masked] (Jack Coats)
Date: 17 Oct 1994 21:50:18 GMT

Where are there WWW sites that would have metalworking info on them?

---
#include(standard-disclaimer.h);
E-mail: [email-masked]   Fax: 713/366-7570   Voice: 713/366-7120
Personal: [email-masked] -or- [email-masked]

---

From: [email-masked] (James Kirkpatrick)
Date: 18 Oct 94 09:26:24 MDT

In article <[email-masked]>, [email-masked] (Jack Coats) writes:

|>Where are there WWW sites that would have metalworking info on them?

Per the FAQ, the only one I'm aware of is:

http://wuarchive.wustl.edu/edu/arts/metal/ArtMetal.html

Jim

P.S. The FAQ is on plains.uwyo.edu /METAL/