Subject: Re: Looking for Small Sheet Metal Roll

From: [email-masked] (Greg Lewis)
Date: Tue, 10 Jan 1995 17:14:59 GMT

In article <[email-masked]> [email-masked] writes:
>In article [email-masked], [email-masked] (Hortvet, Douglas Richard) writes:
>> Can anyone recommend a source for a small, i.e. max. 12" wide material, sheet 
>> metal roll.  This would be used primarily for brass up to a max. thickness
>> of approx. .040" and a min. dia. of approx. 1".  
>> 
[snip]
>> I had an old reference on a company named Cherry Tools Ltd. (may be off a bit 
>> here) in the U.K. that sold a small sheet metal roll for application in model
>> railroad construction (which will be my application).  The only information I 
>> have is the name (which may not be correct) - no address, phone, etc.
>> 
>> Any information will be very much appreciated.
>> 
>> Thanks,
>> 
>> Doug
>

Check with Northwest Short Line, Box 423, Seattle, Wa. 98111 USA. They
used to import the Cherry Scale Models tools, including the roll,
riveting tool and bending brake. They no longer import them but might
be able to point you in the right direction. They are listed as being
made in England.

___________________________________________________________________
[email-masked]
Photojournalism sequence, Department of Mass Communication and Journalism
CSU Fresno, Fresno, CA 93740-0010

---

From: [email-masked] (Barry Workman)
Date: Tue, 10 Jan 1995 06:34:01 GMT

>I have checked several of the industrial supplier catalogs, and the smallest 
>they have is still too large for my needs.

>Doug

Vince Gingery, Dave Gingery's son has a set of plans for one that you
can build easily.  It uses black iron pipe for the rollers.  The only
power tool you need to get the job done quickly is a good metal band-
saw.  After that, the project can go togeather on a week-end.
-- 
    - Barry Workman

---

From: [email-masked]
Date: Mon, 16 Jan 95 08:14:53 PDT

In article <[email-masked]>, <[email-masked]> writes:
> I've been looking for a 12" slip roll for years for forming model boilers
> in copper.  Finally settled for a 30" Tiawanese combo sheet metal machine.
>  Sell in US around $600.  OK, but I wouldn't want to depend on it for a
> living and it can't roll tighter than about 2.5".  Been thinking of
> building a 12" one with 1" rolls.  Except for the end castings, the parts
> couldn't cost more than $50-$60.  

In case someone hasn't already mentioned it, check out Vince Gingery's book 
"how to Build a Slip Roll".  He uses black pipe for rollers and 3/4 in plate 
for the ends.  I suppose you could easily scale it to any lenght/size of 
roller.  I'm thinking of making a 12" or 18" in one using cold rolled bar stock 
for the rollers.  I'd like to make some cones out of 16 gage.

You can get the book from Lindsey Press, (815) 935-5353

Joe

---

From: [email-masked] (Charles Lamont)
Date: Fri, 20 Jan 1995 22:09:22 +0000

> couldn't cost more than $50-$60.  

Ah, just the same thing came up a couple of weeks ago.

There is one of George Thomas's excellent constructional articles in Model Engineer,
1st & 15th October 1976.  He also did three books based on his articles in ME, one
of which will probably include this article, but I cannot recall the titles or
publisher (probably Argus).

No castings are needed for this, it is just mild steel bar and flats, and a few
bronze bushes.

E-mail me if you need more.      
-- 
Charles Lamont

---

From: [email-masked] (David Adams)
Date: 23 Jan 95 17:08:07 CST

> No castings are needed for this, it is just mild steel bar and flats, and a few

No castings are required for the Vince Gingery roll either.  Some cutting
is required.  (Band saw, torch, or whatever.)

-- 
	-David  [email-masked]