Subject: Re: Bending Metal-A Call to the Experts

From: [email-masked] (Edward Haas Jr)
Date: 11 Jan 1995 04:26:57 GMT

John Hovan ([email-masked]) wrote:
: Hi All,

: I would  like to call upon the wisdom of the experts to answer a metal
: fabricating question.  I would like to identify the acceptable techniques
: for bending metal.  

: thanks,
: John Hovan
: Austin, TX
	--There are two free trade mags that I know of and both of them 
have little tutorials in each issue. It's a good place to start and 
continue to be aware of what can be done in this field. One is called The 
Fabricator and the other is called Metal Forming. No addresses handy, so 
E-Mail me if you want to know more.
	--And then there's the library...

--
"Steamboat Ed" Haas		:	Co-founder of the 
Voice: 805-968-7534		:	    SBSMEEBBQ
FAX:   805-JOB-TWAT		:	-Call about our Newsletter!
	--------Decks a-wash in a sea of words!!--------

---

From: [email-masked] (Edward Haas Jr)
Date: 18 Jan 1995 21:46:36 GMT

Edward Haas Jr ([email-masked]) wrote:
: John Hovan ([email-masked]) wrote:
: : Hi All,

: : I would  like to call upon the wisdom of the experts to answer a metal
: : fabricating question.  I would like to identify the acceptable techniques
: : for bending metal.  

: : thanks,
: : John Hovan
: : Austin, TX
: 	--There are two free trade mags that I know of and both of them 
: have little tutorials in each issue. It's a good place to start and 
: continue to be aware of what can be done in this field. One is called The 
: Fabricator and the other is called Metal Forming. 
	Addresses as follows:
	Metal Forming
	P.O.Box 43410
	Richmond Heights, OH 44143
	
	The Fabricator
	833 Featherstone Road
	Rockford, IL 61107-6302
: --
: "Steamboat Ed" Haas		:	Co-founder of the 
: Voice: 805-968-7534		:	    SBSMEEBBQ
: FAX:   805-JOB-TWAT		:	-Call about our Newsletter!
: 	--------Decks a-wash in a sea of words!!--------
: 					

	--------Decks a-wash in a sea of words!!--------

---

From: [email-masked] (Thomas Young)
Date: 21 Jan 1995 18:43:48 GMT

>: 	--------Decks a-wash in a sea of words!!--------

What is it you are trying to bend? I have been bending metal for 26 
years. The acceptable method is one that works for the material being 
used and the accountablility of the ecconomics involved(is it worth the 
costs?)

Also, I am  seeking metal artist in the Houston/Texas area that would be 
interested in forming a group. We would set up a facility that would 
show our wares, and possibly fabricate,  for intertested parties to view 
and/or buy. Any interested persons please reply.

tom