Subject: [+] Subscribe Art-Clips - 03 Feb'95

From: ACCESS Foundation <[email-masked]>
Date: Fri, 3 Feb 1995 18:26:21 -0500

[+] Art-Clips: 03 Feb'95

The new issue of Art-Clips is now available.  Read the latest edition of
this Electronic Clipping of InterNet ARTivity, then send us your
submissions. For your free subscription, register via e-mail: 

	To:	Art-Clips <[email-masked]>
   Subject:	Subscribe FREE Art-Clips 
      Text:	Firstname and Lastname

This week in Art-Clips:

100 Percent Pure, American-Grown Wool
200+ Wholesale Herb & Craft Sources  
A Directory Of UK Illustrators
Ambient Art Installation Program 
Animation Art Auction 
Antique Indian Rugs Of All Sizes, Colors, And Prices 
Art & Cultural Events List  - Boston
Art Couture (Art To Wear) 
Art Related Newsgroups, NewsLettres & Resources
Blend Silk Yarns Are Available - Produced In Colombia 
Books On Bladesmithing 
Canadian Music Instrument Makers Show  
Carving Totem Poles & Masks
Collecting "Kanban" - Japanese Shop Signs
Commercial, Alternative & Academic Art-Related Activities
Contests In The Arts (And Fine Crafts) 
CraftsCAT - New E-Text Floppy Disc Photo Magazine
Digital Format 200,000 Clippings On Films & Film-Related Topics
Doll House Roofing & Flooring Materials  
Home Use Of Acid To Eat Rust 
How To Price Crafts?  
Information About Art & Craft Shows 
Interact With Friendly Robots, Virtual Worlds, Digital Fairy Tales
Jewelry From Semi-Precious Stone And Glass
List Of 580+ Rubber Stamp Companies
Old Methods Of Basket Making Still Being Used 
Old World Jewelry Assembly Techniques 
Opening A Gallery  
Platinum & Palladium Photographic Prints 
Polymer Clay Workshops 
Pysanky 
Stained Glass Windows Supplies
The Only Retrospective Exhibition Of Andrew Wyeth Ever Mounted
Topics Related To The Art & Science Of Photography 
Trade Shows - Metal Work  
University Of New Mexico To China To Explore Chinese Art
Use Acrylics On Bisque Fired Figurines
Women's Achievements In Digital And Electronic Media 

All back issues of Art-Clips are available FREE, via e-mail.  Don't miss
this excellent reference resource for bits and ends of are and craft gems. 

Artisans NetWork

---

From: [email-masked] (James Taylor)
Date: 11 Feb 1995 12:26:14 GMT

afts.marketplace,rec.crafts.jewelry,rec.crafts.beads
Followup-To: alt.sewing,pdaxs.ads.jewelry,alt.beadworld,rec.crafts.textiles.yarn,rec.crafts.textiles.sewing,rec.crafts.textiles.quilting,rec.crafts.textiles.needlework,rec.crafts.textiles.misc,chinese.rec.misc,rec.crafts.misc,rec.crafts.metalworking,rec.c

rafts.marketplace,rec.crafts.jewelry,rec.crafts.beads
References: <[email-masked]>
Organization: South Dakota School of Mines and Technology
Distribution: world

: ACCESS Foundation ([email-masked]) wrote:
: [+] Art-Clips: 03 Feb'95

: The new issue of Art-Clips is now available.  Read the latest edition of
: this Electronic Clipping of InterNet ARTivity, then send us your
: submissions. For your free subscription, register via e-mail: 

If this is an introduction to some sort of adv. later, It would be better
to let us know in some way up front.

However, THIS IS THE WAY, IMHO, to introduce business to the net. 

A business that provides lots of good information with very little
adv. gets my vote.

Providing information costs money and I would like to see companies that
do this in a way that helps the net.

James
Everybody's Bookstore
Rapid City, SD