Subject: Re: Photo Resist for Aqua Regenia?

From: [email-masked] (Steve Rayner)
Date: Tue, 7 Feb 1995 11:16:33 GMT

In a previous article, adrianw@cassius (Adrian Whichello) says:

>inger.cc.monash.edu.au!news.cs.su.oz.au!metro!cassius!adrianw
>From: adrianw@cassius (Adrian Whichello)
>Subject: Re: Photo Resist for Aqua Regenia?
>Message-ID: <[email-masked]>
>Sender: [email-masked]
>Nntp-Posting-Host: cassius.ee.su.oz.au
>Organization: Electrical Engineering, University of Sydney
>References: <[email-masked]> <[email-masked]>
>Date: Sun, 5 Feb 1995 22:44:20 GMT
>Lines: 17
>
>In article <[email-masked]> [email-masked] (J. Kimberlin) writes:
>>In article <[email-masked]> B. Shaifer <[email-masked]> writes:
>>>Is there a photo resist that can withstand Aqua Regina?
>>
>>What is Aqua Regina (queen's water)?  Why would one want to etch with 
>>it?  What metal?
>>
>>JerryK
>
>a mix of concentrated hydrochloric and nitric acids.
>Used to be used for removing stains in chemistry labs.
>User-unfriendly.
>
>Adrian Whichello                            Phone:  +61 2 351 4824
>Imaging Science and Engineering Laboratory   Home:  +61 47 588 319 
>Electrical Engineering, Sydney University     Fax:  +61 2 351 3847
>Australia                                   Email: [email-masked]
>

Thats AQUA REGIA !

-- 
                                Steve Rayner.

---

From: B. Shaifer <[email-masked]>
Date: Tue, 7 Feb 95 03:13:32 -0500

Thanks for the proper spelling. My mix is the traditional 1 part Nitric
to 3 parts HCl.  Actually, I'm biting metal pieces and wax is so
far the only thing that works as a durable resist.

---

From: "Vance R. Bass" <[email-masked]>
Date: 6 Feb 1995 05:21:35 GMT

[email-masked] (Mike Rehmus) wrote:
> Tried wax as a resist?

	This brings to mind a technique which popped into my head in
the last few months, but which I have not had the occasion to try yet:
Many color laser printers (Tektronix, for example) print by heating
the wax on a plastic band and pressing it onto the receiving surface.
Why not thin metal?  

	If your metal won't fit, perhaps you could transfer the wax
from the paper to the metal by pressing them together and applying
some moderate heat.

	The resolution of these printers is 300 or 600 dpi -- not
exactly photographic resolution, but certainly better than you could
do with a litho crayon!

	Try it, and post the results!

Vance Bass
Nashville Garden Railway Society
=====================================
"Remember, it ain't got a thing if it ain't got that certain
  je ne sais quoi."                     -- Peter Schickele

---

From: [email-masked] (Barry Workman)
Date: Tue, 7 Feb 1995 02:26:45 GMT

>Used to be used for removing stains in chemistry labs.

And will disolve gold hence royal (or regal) water.
-- 
    - Barry Workman

---

From: [email-masked] (Phil Duclos)
Date: 7 Feb 1995 16:11:59 -0700

Asphaltum varnish should withstand aqua regia OK. Check the jewelry
supply houses.

	Aqua regia disloves gold and many other precious metals.

Phil

---

From: [email-masked] (Vince Miller)
Date: Wed, 8 Feb 1995 17:53:48 GMT

In article <[email-masked]> [email-masked] (Mark Horridge) writes:
>From: [email-masked] (Mark Horridge)
>Subject: Spelling: Aqua Regia not Aqua Regina
>Date: Mon, 6 Feb 1995 03:12:08 GMT

> ..
I was wondering if it was like HMS, His or Her depending on the gender of 
the monarch.

Vince

---

From: [email-masked] (Dave Clementson)
Date: Wed, 8 Feb 1995 14:54:23

In article <[email-masked]> B. Shaifer <[email-masked]> writes:
>From: B. Shaifer <[email-masked]>
>Date: Tue, 7 Feb 95 03:13:32 -0500

>far the only thing that works as a durable resist.

What HCl and Nitric Acid concentrations are used for Aqua Regia?

The Printed Circuit industry has photoresists in both liquid and dry film 
forms.  I believe he usual etchant is Ferric Chloride.  Anyone tried it with 
Aqua Regia? 

Has anyone tried photoresists used in the semiconductor industry?  
Hydrofloric (sp?)  Acid is used to etch the quartz layers, so photoresists 
are available to withstand that.  Unfortunately, the exposure usually uses 
deep UV light (short wavelength for small geometry features), so it may be 
tough for a DIY shop.  Any semiconductor process folks out there?

Finally, I'm interested in etching 0.030" copper for sme Arts and Crafts 
lampshades, and I heed a process that won't undercut too badly.  Does anyone 
have a recipie for a resist/etch procedure?  Thanks.

David Clementson, Manager Electrical Engineering
Euphonix  220 Portage Ave. Palo Alto, CA  U.S.A.
Email: [email-masked]

---

From: [email-masked] (Mike Serafin)
Date: 10 Feb 1995 15:01:31 GMT

Dave Clementson ([email-masked]) wrote:
: Has anyone tried photoresists used in the semiconductor industry?  
: Hydrofloric (sp?)  Acid is used to etch the quartz layers, so photoresists 
: are available to withstand that.  Unfortunately, the exposure usually uses 
: deep UV light (short wavelength for small geometry features), so it may be 
: tough for a DIY shop.  Any semiconductor process folks out there?

I'm sure that SC photoresists would work just fine.  We subject them to very
harsh etch conditions.  Only real drawback is cost and possibly processing. 
The industry in general uses mainly positive tone resists, although there
are still folks that use negative tone materials.   Exposure and development
conditions are considerably different.  Negative tone materials tend to be
somewhat cheaper.  In negative tone processes the exposed areas of the 
resist cross-link and the image developed using an organic solvent.  The 
exposed areas form the remaining image.  In positive tone processes, the  
exposed areas of the resist are rendered soluble and developed away with
a water based developer, typically TMAH (tetra-methyl ammonium hydroxide).

I think you might be able to find negative tone materials for less than $100
per gallon.  Most of the postive tone stuff we use runs $500-$1000+/gal.  
Some older technology positive resists ran in the $100/gal range if I 
remember correctly.

Mike
kc5grw