Subject: Re: Where to study foundry?

From: Mike Schechter <[email-masked]>
Date: 3 Jan 1995 17:58:40 GMT

In article <[email-masked]> Gloria Mercado-Martin,
[email-masked] writes:
In article <[email-masked]> Gloria Mercado-Martin,
[email-masked] writes:
>My sister recently graduated from college with a degree in Fine Arts, and 
>an emphasis in Sculpture.  She would like to work on bronze, and to that 
>effect she is looking for a school, studio, organization, etc, where she 
>could further her skills.  Any suggestions would be very appreciated.  
>Feel free to email me or to post recommendations here.
>
>Thanks
why doent she get an MFA in sculptur, specializing in broinze

---

From: [email-masked] (Gloria Mercado-Martin)
Date: 2 Jan 1995 22:13:25 -0800

Thanks

Gloria
-- 
		"Had I been present at the creation, 
		I would have given some useful hints 
		for the better ordering of the Universe"
				Alfonso X El Sabio (1221-1284)

---

From: [email-masked] (Jerry Griffies)
Date: 3 Jan 1995 20:04:01 GMT

Southern Illinois University at Carbondale,Illinois
has one of the best programs in USA.I am a graduate of SIUC
but with a degree in Cinema and Photography.I did however know several
of the
Foundry Grad students.Worth checking out.
Jerry Griffies

[email-masked]

---

From: [email-masked] (Catherine paciotti)
Date: 4 Jan 1995 00:22:01 GMT

The University of Minnesota Minneapolis has a great MFA program
in sculpture and an infamous annual iron pour--it's cold up there,
but I spent 3 years in painting and drawing and it was a great
program.

Catherine