Subject: Re: Where can I get 175-200 mesh sand???

From: [email-masked] (James Kirkpatrick)
Date: 2 Mar 95 08:43:55 MST

In article <[email-masked]>,
[email-masked] (Barry Workman) writes:

|>Uh, sorry about the location, but: (This also has never made the FAQ)
|>
|>Laguna Clay Co.
|>14400 E. Lomitas Ave.
|>City of Industry, CA  (don't have the zip)
|>818 330-0631
|>
|>I got some 150 mesh silica sand there and they carried finer I
|>was told.  They will ship for you -- you do pay the shipping --
|>put they will split bags, not all companies will do so

I normally have a problem with putting "local" sources in the FAQ for
world-wide consumption, or sources that only show up once.  Since you
indicate they will ship, I'll add them to the FAQ.  But, for things
like sand, I'd imagine the shipping is going to be more than the sand?

Jim

---

From: [email-masked] (Barry Workman)
Date: Thu, 2 Mar 1995 08:39:22 GMT

[email-masked] (Ixthos) writes:

>   Hi;

> I'm trying to cast some fine bronze work antd I'm having problems with
> my sand. Can anyone tell me where I can get silica flour and Fine 
> ( > 150 mesh) sand??? Preferbly near the Maryland / Dc area...

> Thanks;

> C.W. Thomas

Uh, sorry about the location, but: (This also has never made the FAQ)

Laguna Clay Co.
14400 E. Lomitas Ave.
City of Industry, CA  (don't have the zip)
818 330-0631

I got some 150 mesh silica sand there and they carried finer I
was told.  They will ship for you -- you do pay the shipping --
put they will split bags, not all companies will do so.

These are the people when I asked about fireclay responded,
"What temprature?  Do you have a formula?  Let me connect you
to one of our chemists to make sure it's the right one."

Yeah, with that kind of service on a small order, I'll use
them every time I can.
-- 
    - Barry Workman

---

From: [email-masked] (Mike Rehmus)
Date: 2 Mar 1995 17:00:15 GMT

In <[email-masked]> [email-masked] (James 

>|>City of Industry, CA  (don't have the zip)

When you get the sand, check it out for gold.  Here in Northern 
California, I buy 30 mesh sand for sand blasting.  One day I took a good 
look at the stuff I was dumping in the hopper.  More gold flake than I 
ever found in a stream.  Out of one 100# bag, I took about $10 of gold 
which is a profit of $6 over the cost of the bag and my time.  Even after 
gold removal, the sand blaster worked OK.

Mike