Subject: MIG/TIG-CONFUSED

From: [email-masked] (Olav Saastad)
Date: Tue, 27 Dec 94 12:28:22 GMT

I`m am new to this list and a novice when it comes to MIG/TIG welding. Can enyone please help
me with answers on the following questions.

BACKGROUND:
I recently got hands on a welding equipment which was abandoned after been exposed to strong
heat when the room where it was placed caught fire.(Caused by welding of cource!) The equipment
is a danish MIG gear called MIGATRONIC 250 XE(250 Amps). All external plastic and
rubber(hoses, wires, switchknobs, wheels etc) was melted and destroyed and so was some of the
internal wiring. After replacing all the burnt and melted stuff and wiring it works OK, exept for some
minor problems caused by unstability traced back to the electronic box. It is sometimes OK,
some times not. (I might have to change that one too!)

My questions:

1. What is the difference between MIG and TIG? Different equipment or just different gases?

2. Can this equipment be used for aluminum welding.

3. I have been told that welding stainless steel requires ARGON gas. Can ARGON also be used
for welding plain steel.

Thank you!

Olav

---

From: [email-masked] (Bruce Haley)
Date: Wed, 28 Dec 1994 16:28:59 GMT

In article <[email-masked]>, [email-masked] (Olav Saastad) writes:
|> I`m am new to this list and a novice when it comes to MIG/TIG welding. Can enyone please help
|> me with answers on the following questions.
|> 
|> My questions:
|> 
|> 1. What is the difference between MIG and TIG? Different equipment or
|>    just different gases?

Well, there are many differences, but the most obvious is that MIG feeds the
filler metal automatically, via a spool, allowing you to do long continuous
welds.  The MIG electrode looks like a gun, and the welding wire is
automatically fed into the center of the gun, resulting in a continous feed of
filler metal.

TIG uses a fixed electrode, with the filler metal introduced via
separate rods.  You hold the electrode in one hand, feed filler metal with the
other (similar to oxy-acetylene welding).  You have to keep stopping periodically
with TIG to get new filler rods.

Both can be setup with an external shielding gas supply (argon or CO2), although
MIG can also use pre-cored wire, which supplies the shielding gas automatically
during the welding process.

MIG in general is useful for applications that require many linear feet of
welding (auto body work, for example).  TIG is most often used for detail
work, where the visible weld quality is important and/or seams are not easily
accessible to the larger MIG electrode.

|> 2. Can this equipment be used for aluminum welding.
|> 

I have used TIG to do aluminum welding, and I believe that MIG can weld
aluminum also, but I haven't done much MIGing, so I might be incorrect.

|> 3. I have been told that welding stainless steel requires ARGON gas.
|>    Can ARGON also be used for welding plain steel.

Sure - the shielding gas for plain steel is not important.  Argon and CO2 are the
most common.  With MIG, you can even buy cored wire, which allows you to weld
without a separate shielding gas, as the flux core provides the shielding. 
Again, I'd check with someone more knowledgeable with MIG if you are welding
anything other than plain steel.

-- 
****************************************************************************
Bruce Haley         * Internet Z-car Club #106   * The VetteNet
Proteon, Inc. MS #21* (2) 1971 240Zs             * "World Class Glass - 
9 Technology Drive  * 260Z 2+2 (parting out)     * Internet Muscle"