Subject: Re: Dimensional changes from anodizing

From: David Josephson <[email-masked]>
Date: 23 Dec 1994 06:52:53 GMT

In <[email-masked]> "Carl Mork" <[email-masked]> writes:
>David Kucharczyk  <[email-masked]> wrote:
>>Does anodizing aluminum increase the size of the part being anodized ?
>>If so by how much ?  Do I need to cover any precision areas such as 
>>threads and holes that take press fit bushings ?
>Not that I can measure.  Anodizing, after all, is a method of essentially
>dying aluminum.  The outermost layer of molecules will increase slightly,
>but not within most people's ability to measure.

In my experience hard anodizing is usually about 0.002 thick,
half of which is etched into the metal and half is built up on
the outside, so the part grows 0.001 on average. Regular 
anodizing can be thinner, it depends on the current and length 
of time in the tank.
-- 
David Josephson / Josephson Engineering / San Jose CA / [email-masked]

---

From: "Carl Mork" <[email-masked]>
Date: Thu, 22 Dec 94 22:11:46 PST

On Tue, 13 Dec 1994 19:32:08 GMT, 

Not that I can measure.  Anodizing, after all, is a method of essentially
dying aluminum.  The outermost layer of molecules will increase slightly,
but not within most people's ability to measure.
    Plating on the other hand, WILL increase the size of an object.
\_________________________/
 |    Ars Gratia Vitae   |
/~~~~~~~~~~~~~~~~~~~~~~~~~\
[email-masked]|
~~~~~~~~~~~~~~~~~~~~~~~~~~