Subject: Opinel knives

From: [email-masked] (Doug Faunt N6TQS 510-655-8604)
Date: 10 Oct 1994 23:31:25 -0400

I'm looking for a supplier for the Opinel French folding knives.
Mail order with a good selection is desirable.  

There's no rec.knives, so I appreciate that this is a little off topic
for each of these groups.
thanks, and 73, doug

---

From: [email-masked] (Gerry Einarsson)
Date: Mon, 17 Oct 1994 06:19:51 GMT

Doug:

I believe you can get Opinel Knives from :

	Lee Valley Tools
	PO Box 6295, Station J
	1080 Morrison Drive
	Ottawa, ON, Canada
	K2A 1T4

They accept mail orders.  Phone   1-800-267-8767  

Cheers

Gerry

--

--