Subject: Re: Slide rules are not dead

From: [email-masked] (MikeT nyc)
Date: 8 Feb 1995 00:31:37 -0500

This analog vs. digital thing reminds me of telling time on a motorcycle: 
I learned years ago that an analog watch is MUCH easier to read fast when
you don't want to take your eyes off the road very long (and on a bike you
can't).  I'd never own a digital watch except for special purposes, and
wonder how people get buy in motor vehicles with digital speedometers,
tachs, etc.  The superiority of analog readouts is less clear in
situations when you're not in a rush (i.e., on your lathe, one would
hope).  I use a slide rule when I want to see ratios of numbers, a
calculator when I need more significant figures.

---

From: [email-masked] (Mike Rehmus)
Date: 9 Feb 1995 16:39:48 GMT

In <[email-masked]> [email-masked] 
(Steven Rezsutek) writes: 

>
>
>
>Pardon me for drifting away from metalworking a bit, but...
>
>With all this talk of slide rules, does anybody know if they
>are still made and where to get one?  I still have the cheap
>plastic Pickett that I taught myself to use, but I've always
>had a lust for one of the reeeeal nice bamboo jobs with the
>thick glass slide, or maybe one of the funky ones that were 
>cylindrical (can't remember who made it -- I was only 14
>at the time, with not a lot of money).
>
>'the more obscure scales, the better' :-)
>
>Thanks,
>
>Steve 
>-- 
>............usenet is neither true nor false...it's 
television.............
>  Steven Rezsutek                       
[email-masked]
>  Nyma / GSFC Code 735.2                             Vox: +1 301 286 
0897
>  NASA Goddard Space Flight Center                    Greenbelt MD  
20771

Steve,

Do you mean a "real" cylindrical rule?  Or do you mean a Curta 
Calculator that was much more than a slide rule as I remember?

mike

---

From: [email-masked] (Steven Rezsutek)
Date: 09 Feb 1995 15:04:44 GMT

Thanks,

Steve 
-- 
............usenet is neither true nor false...it's television.............
  Steven Rezsutek                       [email-masked]
  Nyma / GSFC Code 735.2                             Vox: +1 301 286 0897
  NASA Goddard Space Flight Center                    Greenbelt MD  20771

---

From: "Vance R. Bass" <[email-masked]>
Date: 10 Feb 1995 05:05:40 GMT

> at the time, with not a lot of money).

	There is a scientific antiquities dealer in Ojai, California
who has a LOT of old slide rules, calculators, orreries, patent models,
and, in short, a whole shopful of stuff that YOU probably want.

	Alas, I can't remember the name, but if no one reading this
group posts it, you can easily call the Ojai Chamber of Commerce and
ask.  (Ojai's a small town -- there's only one place like this in
the town!)

	Of course, this presumes that you now have a lot of money,
'cause these things don't come cheap. . . .

---

From: [email-masked] (Richard T Wurdack)
Date: 10 Feb 1995 01:05:05 -0800

Steven Rezsutek ([email-masked]) wrote:

: Pardon me for drifting away from metalworking a bit, but...

: With all this talk of slide rules, does anybody know if they
: are still made and where to get one?

I highly doubt anyone makes them anymore.  However, I have seen *boxes* 
of slide rules go for less than $10 at surplus equipment sales for 
schools.  The bamboo one I have came from Goodwill, for $1.50 or 
something like that, and had a leather case.  It was and still is a damn 
nice slide rule, but I'm far too young to know how to use it for anything 
more that adding and multiplying.

Richard.

---

From: [email-masked] (Henry Bibb)
Date: Fri, 10 Feb 1995 17:57:43 GMT

Doug White ([email-masked]) wrote:
: In <[email-masked]> [email-masked] 
: (Steven Rezsutek) writes: 

: >
: >
: >
: >Pardon me for drifting away from metalworking a bit, but...
: >
: >With all this talk of slide rules, does anybody know if they
: >are still made and where to get one?  I still have the cheap
: >plastic Pickett that I taught myself to use, but I've always
: >had a lust for one of the reeeeal nice bamboo jobs with the
: >thick glass slide, or maybe one of the funky ones that were 
: >cylindrical (can't remember who made it -- I was only 14
: >at the time, with not a lot of money).
: >
: >'the more obscure scales, the better' :-)
: >
: >Thanks,
: >
: >Steve 
: >-- 
: You might try calling the MIT Museum in Cambridge, Mass.  They used 
: to sell them.  Their number is (617) 253-4462.

: Doug White

Boston must be the home of slide rules - the Computer Musem had a few
in the gift shop this past summer...

Henry Bibb

---

From: [email-masked] (Daryl Bender)
Date: Fri, 10 Feb 1995 17:57:55 -0500

> 'cause these things don't come cheap. . . .

I believe the place is called Hardings but, alas, I don't have thier
number.
-- 
Working, but not speaking for BNR.

---

From: [email-masked] (Greg Lewis)
Date: Sat, 11 Feb 1995 00:09:10 GMT

>more that adding and multiplying.

Slide rules are great for a lot of things, but how do you use one for
adding?

BTW, my wife knows an accountant who uses an abacus. He's lightening
fast with it, too.
___________________________________________________________________
[email-masked]      	   	     They don't
Photojournalism sequence      	   	     Call this place
Department of Mass Communication   	     An institution
     and Journalism 	      	   	     For nothing

---

From: [email-masked] (Mike Rehmus)
Date: 11 Feb 1995 02:09:57 GMT

>BTW, my wife knows an accountant who uses an abacus. He's lightening

Actually, you can use one to add but it is obscure and I forgot soon 
after they taught me how to do it because I had an "Addiator"!  Anyone 
remember those?

Mike

---

From: [email-masked] (John Angus)
Date: 11 Feb 1995 07:22:20 GMT

: With all this talk of slide rules, does anybody know if they
: are still made and where to get one?  I still have the cheap
: plastic Pickett that I taught myself to use, but I've always
: had a lust for one of the reeeeal nice bamboo jobs with the
: thick glass slide, or maybe one of the funky ones that were 
: cylindrical (can't remember who made it -- I was only 14
: at the time, with not a lot of money).

: 'the more obscure scales, the better' :-)

Steve,

One of the funky cylindricals you may have seen was called the "Geniac"
in the U.S. and was an import from England where it was called the
Otis King calculator. It came in two models, the Model K and Model L that
had slightly different scales. I have a Model L which is about 1-1/4 in
diameter and folds to about 6 inches long. It is a very precision fitted
three piece unit of chromed steel and has a serial number stamped on the
end.

The three parts are the Holder, the Cylinder and the Cursor. The holder
and the cylinder have logarithmic scales that are 66 inch scales if they
were unwrapped. The cylinder also has a linear scale graduated from zero
to one in 2000 increments of .0005. It is used to find the log of any number
and to calculate roots and powers.

Mine is in the original box with both the original Otis King and Geniac
instruction pamphlets and in mint condition. I have no idea what the thing
is worth, but I'm not planning to sell it either.

John

---

From: [email-masked] (Timothy D. Shoppa x4256)
Date: 11 Feb 1995 08:44 PST

In article <[email-masked]>, [email-masked] (Steven Rezsutek) writes...
>  Steven Rezsutek                       [email-masked]

Hi Steve,

There is a society for the collecting of slide rules:

		The Oughtred Society
		c/o Robert K. Otnes
		2160 Middlefield Road
		Palo Alto, California  94301
			(415) 324-1821

An old copy of their buy/sell/trade list has several devices which are
cylindrical slide rules.  For instance, a Fuller 
cylindrical rule (500 inches, 7,250 divisions) in a mahogany case was 
offered for $525.  Many other, less expensive types are also available.

I haven't had any contact with the society for several years, unfortunately.
I hope the address above is still good.

Tim. ([email-masked])
Kellogg Radiation Lab, Caltech.

---

From: [email-masked] (Doug White)
Date: 10 Feb 1995 01:13:57 GMT

>'the more obscure scales, the better' :-)
You might try calling the MIT Museum in Cambridge, Mass.  They used 
to sell them.  Their number is (617) 253-4462.

Doug White

---

From: [email-masked] (Bill Ganoe)
Date: 14 Feb 1995 00:45:22 GMT

In article <[email-masked]> [email-masked] (Greg Lewis) writes:

[snip]

>Slide rules are great for a lot of things, but how do you use one for

It's trivial as long as you have one with a couple of linear scales,
but you soon run out of capacity.  You'd probably do better with a
pair of yard sticks (or probably meter sticks if you want decimal
fractions :-).
-- 
Bill Ganoe -- U. of Arizona, SIE Dept **   Engineering:
[email-masked]                  **      The ultimate art
602.621.2528                          **      of the human mind.