Subject: FTP site for DANCAD/DANCAM

From: [email-masked] (BCdlr)
Date: 29 Nov 1994 12:10:21 -0500

Anyone have know of an FTP site that would have the shareware version of
DANCAD/ DANCAM? I've asked around to no avail. Does anyone use DANCAM with
AutoCAD? I already have a chunk invested in ACAD.

---

From: [email-masked] (James Taylor)
Date: 2 Dec 1994 03:39:56 GMT

Dancam is available by Gother.

          _____________________ 
         /      James at       \       
        / Everybody's Bookstore \
        |515 6th.  Rapid City,SD|   
        |      605-341-3224     |     
        [email-masked]
BCdlr ([email-masked]) wrote:
: Anyone have know of an FTP site that would have the shareware version of
: DANCAD/ DANCAM? I've asked around to no avail. Does anyone use DANCAM with
: AutoCAD? I already have a chunk invested in ACAD.