Subject: Re: British Blacksmith

From: [email-masked] (RPCoyle)
Date: 7 Feb 1995 23:17:28 -0500

I'm in the process of starting up a small foundry/forge to do historic
restoration projects here in Califorina, USA. Glad to hear that metal
working is alive and well everywhere. Lets keep in touch. Us "low Tech"
folks need all the help we can give each other.
                                                         Bob Coyle  
[email-masked]

---

From: [email-masked] ("Chris Fella")
Date: Sun, 19 Feb 1995 20:01:32 GMT

>  rents in London are monstrous

Yes, they are, and British Rail arches leak all over the place. Great for 
quenching, Lousy for MIGs, and metal storage. I just want more sun and 
space. Is that too much to ask?