Subject: Stainless for sale

From: Ab Mobasher <[email-masked]>
Date: Thu, 22 Dec 1994 22:36:37 -0800

We have 400,000 lbs air craft and structural SS available in Tacoma, WA. 
We are ready to accept offers. Please E-mail or contact Ab @ (206)746-6671

---

From: Ab Mobasher <[email-masked]>
Date: Sun, 25 Dec 1994 20:14:38 -0800

> We are ready to accept offers. Please E-mail or contact Ab @ (206)746-6671
We have finalized the minimum price, and would consider the best offer over
$.75 per pound, FOB Tacoma, WA

Happy Holidays,

Ab Mobasher

---

From: Ab Mobasher <[email-masked]>
Date: Mon, 16 Jan 1995 13:27:59 -0800

# 400,000 lbs. in 14, 16, 18 ga. and 1" thick. 7 1/2' x 14' & 16' long.
# 200,000 lbs is 1" thick. All are structural and air craft type, some 
are type 303 SS.

Minimum lot available is 40,000 lbs. Will be shipped in special crate and 
truck avoiding damage (Bending) to stock. If you don't like the shipment, 
you do not have to buy it.

These is brand new inventory material, and not scrap metal.

Sale price Highest offer over $1.00 per pound. FOB Tacoma, WA.

Please include your full name, city address, ph./fax and qty.

Thanks.

Ab Mobasher
President

I AM Mktg. & Mfg.

---

From: [email-masked] (Bruce Adler [Contractor])
Date: 17 Jan 1995 04:42:18 GMT

In article <[email-masked]>,
># 200,000 lbs is 1" thick. All are structural and air craft type, some 

I'm just curious, but what does one normally build with a slab of 
stainless steel that's 1" thick x 7.5 feet wide x 16 feet long???  

BA

---

From: [email-masked] (S. Port)
Date: 17 Jan 1995 05:55:20 GMT

Russian hanggliders, my friend. The strongest
ones money can buy.

Igortex

---

From: [email-masked] (rabbit)
Date: Tue, 17 Jan 1995 06:16:27 GMT

S. Port ([email-masked]) wrote:

: Russian hanggliders, my friend. The strongest
: ones money can buy.

: Igortex

that or food grade holding tanks. 
--
      [email-masked]     *   i tried to drown my sorrows 
   The Leather Rose Society   *      but the little shits      
          POB 223971          *        learned to swim
       Dallas Tx 75222        * 1-214-289-0619 or 1-214-375-1994

---

From: [email-masked]
Date: Thu, 19 Jan 95 15:37:53 PDT

> stainless steel that's 1" thick x 7.5 feet wide x 16 feet long???  

What ever you want...