Subject: Re: Charcoal foundery

From: [email-masked] (Bob DeMers)
Date: 13 Jan 1995 09:01:18 CST

In article <[email-masked]>, [email-masked] (Morgan
Hall) wrote:

> >What kind of stores can I go to to get a bag of fireclay?
> >
> >Don Stauffer in Minneapolis
> 
> a widespread supplier of refractories (including
> firebrick, fireclay, and castable refractories) is A.P.Green.  
> 
> Morgan

In Minneapolis, A.P. Green Refractories are handled by the Smith-Sharpe Co, 
  (612)331-1345

-- 
Bob DeMers 
Honeywell Technology Center
[email-masked]

---

From: [email-masked] (Don Stauffer)
Date: 12 Jan 1995 08:52:17 CST

I have had the Gingery book for a couple of years.  The first obstacle 
was finding a 5 gallon metal paint pail, since most large paint 
containers now are plastic.  But I did find one.  Held roofing cement, 
but was able to completely clean it out.

Present hang-up is finding fireclay.  I thought here in Minneapolis with 
all the fireplaces, it would be easy to find.  Wrong!  The fireplace 
supply places say- find a masonary wholesaler.  Hard to find one who will 
deal with me.  What kind of stores can I go to to get a bag of fireclay?

---

From: [email-masked] (Mr. Nice Guy)
Date: 14 Jan 1995 08:37:08 -0700

In article <[email-masked]>,
[email-masked] (Don Stauffer) wrote:
>supply places say- find a masonry wholesaler.  Hard to find one who will 

One possible source is the check with companies listed under 
"pottery equipment & supplies" in the yellow pages.  Some of these 
outfits sell kilns and the materials to build them with.  They are 
dealing with potters rather than large companies so they should 
not object to doing business with hobbyists.

-- 
Rod Anderson  aka Mr. Nice Guy     o              o
[email-masked]           _/\-\__/*       \\__/\___
                                (*)    o        (*)     * o
                             Lightning P-38      DeFelice

---

From: [email-masked] (Morgan Hall)
Date: 12 Jan 1995 15:05:20 -0800

In article <[email-masked]>,
Don Stauffer <[email-masked]> wrote:
...
>Don Stauffer in Minneapolis

Check the yellow pages.  The key word is "refractory."  I've lived in
several cities and a widespread supplier of refractories (including
firebrick, fireclay, and castable refractories) is A.P.Green.  A 50
lb bag (dry) cost me $7.66 in Portland, OR early last week.

They also have a pocket catalog showing all the different kinds of
refractories they have available.

Hope this helps...

Morgan

-- 
[email-masked]

---

From: [email-masked] (John Barnwell)
Date: 13 Jan 1995 03:37:20 GMT

>Don Stauffer in Minneapolis

Don't use fireclay It takes too long to deal with.

I used a castable refractory. I can't remember the brand but I 
found it in the yellow pages and the dealer was local it was 
about $30-$40 a bag and it only took a bag plus a little for the
 5 gallon bucket model and it mixed up and set up great the way to
go. Is I remember it was called ??-2900 which means it was good for
up to 2900F. I found the wholesaler in worcester Ma. which is about
a city of 250,000

---

From: [email-masked] (David Adams)
Date: 17 Jan 95 12:56:01 CST

> Don Stauffer in Minneapolis

Don,

	I looked under "Foundry Equipment & Supplies" in the St. Paul
	yellow pages.

	Most of these guys deal in refractory supplies.  They will
	sell you the refractory mix already mixed, so you don't 
	have to mix it.  (They also sell the stuff for use in 
	fire places etc.)

	I don't know how it will compare to mixing my own.  I kind 
	of suspect that it may be cheaper than buying three different
	bags of whatever to mix to make my own.

	There is a ceramics studio close to where I live I might
	check out fire clay and "grog".

	Fire Brick Supply and Sterling Supply are two that gave me
	such responses.  Both in the downtown Mpls--St. Paul area.

	For the bucket:  I picked up a 10 gal. galvanized trash can
	at Fleet Farm for abt. $8.  I suppose I better stand clear
	when I fire it.  Perhaps the zinc will burn off?

	I figured that the extra width would allow me the privelidge
	of bulding an extra thick refractory.

	I built the molding table over the weekend.  I used the
	h shaped bench frame supports from Menards.  The rest
	was scrap lumber.

	I am currently looking for a good supply of casting sand
	or petrobond if I can find it at a reasonable price.

	First I want to find some zamak zink for the parts Dave
	Gingery suggests one start with.  (ball cranks etc.)

---
	-David  [email-masked]

-- 
	-David  [email-masked]