Subject: Machinery Dealers' MDNA address?

From: Dirk van der Meulen <[email-masked]>
Date: 23 Jan 1995 12:27:30 GMT

Who knows the address and/or telephonenumber of Machinery 
Dealers' National Association (MDNA) in Silver Spring (USA)?

Thanks for your help. 

Dirk van der Meulen
Dutch tradejournal Vraag & Aanbod.

---

From: [email-masked] (Steve Kurtz)
Date: 23 Jan 1995 15:03:12 GMT

Over the breakfast table, my 7 year old son
asked how they get the salt inside a salted,
unshelled peanut?

========================================================================
       ##### 
     #     #   #####  ######  #    #  ###### 
    #           #    #       #    #  # 
    #####      #    #####   #    #  #####
        #     #    #       #    #  #                         Steve Kurtz
 #     #     #    #        #  #   #                [email-masked]
 #####      #    ######    ##    ###### 
========================================================================
"The most amazing computer of all is born, not made."

---

From: [email-masked] (ChrisB1981)
Date: 23 Jan 1995 17:55:17 -0500

The phone number for the National Association of machinery Dealers is:
301-585-9494.  If you are calling from outside the USA add the number 1
to the front end.

                                                    Reg Barron
                       (posting from my son's computer)

---

From: [email-masked] (J. Kimberlin)
Date: 23 Jan 1995 17:29:56 -0800

>Dutch tradejournal Vraag & Aanbod.

MDNA
1110 Spring Street
Silver Spring, MD 20910
Ph 301-585-9498  or 800-872-7807
Fax 301-585-9460

no e-mail address listed.

If you have a specific question that could be answered by the MDNA 
Locator of Used Machinery, Equipment and Plant Services, I am a 
subscriber and could look up as requested.

JerryK

---

From: [email-masked] (Barry Workman)
Date: Wed, 25 Jan 1995 07:41:56 GMT

You grow them in sea water, of course.
-- 
    - Barry Workman

---

From: [email-masked] (Feen Ben J)
Date: 25 Jan 1995 22:12:50 GMT

Wayne Frick ([email-masked]) wrote:
: In article <[email-masked]> [email-masked] (Steve Kurtz) writes:
: >From: [email-masked] (Steve Kurtz)

: >Over the breakfast table, my 7 year old son
: >asked how they get the salt inside a salted,
: >unshelled peanut?

: That's easy.....Soak the peanuts in a salty solution.  It works its way 
: through the shell, and the water is driven off in the roasting process.

Sorry for the irrelevance of the topic, but:
The peanuts are put into a chamber.  A partial vacuum is made in the chamber,
which draws the air out of the shells.  The chamber is then flooded with brine,
which is "sucked" into the shells by the vacuum.
--
Benjamin Feen
Theatrical Technology major at large
[email-masked]
Woo!

---

From: [email-masked] (Wayne Frick)
Date: Wed, 25 Jan 1995 15:51:03 GMT

In article <[email-masked]> [email-masked] (Steve Kurtz) writes:
>From: [email-masked] (Steve Kurtz)
>Subject: Peanut Trivia Question?
>Date: 23 Jan 1995 15:03:12 GMT

>asked how they get the salt inside a salted,

That's easy.....Soak the peanuts in a salty solution.  It works its way 
through the shell, and the water is driven off in the roasting process.

Wayne

Only a fool tests the depth of the water with both feet.....