Subject: Titanium Rings source?

From: [email-masked] (Jenny Gagne)
Date: 21 Oct 1994 02:09:46 GMT

My fiance' and I are looking for a commercial source/metalworker  
who can get us some titanium wedding bands.  I'm running into problems  
since this is not a normal, easy to work with jewelry metal.  
	If we can get in touch with a metalworker, we do have some  
medical-grade titanium that we could supply (brand new orthopedic implants  
and such).
	Any information will be deeply appreciated.

[email-masked]

---

From: [email-masked] (Vicki Ralls)
Date: 21 Oct 1994 17:20:09 GMT

I too would like a Titanium wedding band to give my husband
for yule.

I live in the bay area, but mail order would be ok if the sizing
could be worked out...

-vicki

---

From: [email-masked] (WQEditor)
Date: 21 Oct 1994 20:49:08 -0400

In article <[email-masked]>, [email-masked] (Vicki Ralls)

>I live in the bay area, but mail order would be ok if the sizing
It's perhaps a long shot, but someone who works with titanium on a regular
basis is:
Sandy Drelinger
PO Box 146
North White Plains, NY 10603
914-946-1717

He is an expert at making flute parts in titamium.  It is not a matter of
if he could, he can do anything with the metal.  Tell him I said he was
the best and  maybe he will help out.

Scott Hirsch
Editor of the Woodwind Quarterly
e-mail:[email-masked]