Subject: Help: Weight and size of metals?

From: [email-masked] (Geir Olav Jensen)
Date: 1 Jan 1995 18:31:26 GMT

Let's say I made a sword of iron thath weighed around 5 lbs. If I were
to make an exact replica of this in gold, what would it weigh?

I need to convert a lot of iron objects into other kinds of metal and
find their weight, where can I find this kind of info? Isn't there
something called metal density that would help me???

Thanks for any info...

G.O. Jensen
[email-masked]

---

From: [email-masked] (James Kirkpatrick)
Date: 1 Jan 95 15:18:42 MST

In article <[email-masked]>, [email-masked] (Geir Olav Jensen) writes:
|>Let's say I made a sword of iron thath weighed around 5 lbs. If I were
|>to make an exact replica of this in gold, what would it weigh?
|>
|>I need to convert a lot of iron objects into other kinds of metal and
|>find their weight, where can I find this kind of info? Isn't there
|>something called metal density that would help me???

You're on the right track.  Common materials (I exclude ion plasmas
and the like) have a density usually related to that of water.  Check
a Merck Index or encyclopedia, for example.  If steel has a density
of, say, 8.5 (am at work with no reference handy), and gold a density
of 13.2, then a gold copy of a steel object will weigh about 1.55 times
as much (13.2/8.5) unless I've blown the math!

Jim

---

From: [email-masked] (Bruce Winterbon)
Date: Mon, 2 Jan 1995 02:44:31 GMT

> something called metal density that would help me???
This looks as if it should be a FAQ, but I don't remember seeing it in the 
list. Here are a few numbers I'v taken from an old copy of the Handbook of
Chemistry and Physics, various tables  of densities. I'll quote densities
in gm/cc, which is the same as kg/l. Density of water is one on this
scale. For densities in lb/cu. ft. multiply by 62.4

Aluminum 	2.7
Graphite	2.25
Copper		8.30-8.95 depends on purity and void volume
Gold	       19.3
Indium		7.28
Iron, pure	7.85-7.88
Iron, gray cast 7.03-7.13
Iron, white cast 7.58-7.73
Steel		7.60-7.80
Lead		11.34
Magnesium	1.741
Mercury	        13.6
Platinum	21.37
Silver		10.6
Tin		7.3
Titanium	4.5
Zinc	  	7.04-7.16	 	
Brass,yellow	8.5
Bronze		8.8

In most instances I should have indicated a range rather than giving a single 
number. There are lots more i can add to the list if anyone is interested.

BTW, the answer to the specific question is about 12.5 lb.
That's avordupois weight, and  the price of gold is usually quoted in  troy
ounces. One av. lb. is about 14  troy oz., so that's around 175 troy oz, 
which is a _large_ amount of money.
--
Bruce Winterbon, Deep River, Ont.

---

From: [email-masked] (GAshmore)
Date: 9 Jan 1995 22:25:52 -0500

What you need is the relative specific gravity of the metal in the
prototype to the proposed metal.
Divide the specific gravity of the prototype into the specific gravity of
the proposed metal and multiply by the weight of
the prototype.  i.e.  for a steel sord weiging 5 lb to be made in gold:

SG of Steel = 7.8-7.9 say 7.9
SG of gold = 19.3
Therefore:  19.3/7.9= 2.443
5 lb x 2.443 = 12.215 lb

Specifig gravity of common metals from Machenery's Handbook:

Aluminum   	2.70
Antimony	   	6.62
Bismuth		9.78
Brass		8.20 - 8.60
Bronze		83.78
Copper		8.89
Gold		19.3
Cast Iron		7.03 - 7.73
Wrought Iron	7.80 - 7.90
Lead		11.342
Magnesium	1.741
Nickle		8.8
Platinum		21.37
Silver		10.42 - 10.53
Carbon Steel	7.80 -7.90
Tin		7.29
Zinc		7.04 - 7.16

Hope this helps

Glenn Ashmore (the lone Mid-GA steamer)

---

From: [email-masked] (Barry Workman)
Date: Tue, 17 Jan 1995 06:53:50 GMT

[email-masked] (James Kirkpatrick) writes:

>In article <[email-masked]>,
> [email-masked] (Barry Workman) writes:
>|>
>|>Find the volume.  Use a tub of water.  Use the volume to determine
>|>the weight of the item in the new metal.  Tables of weights/cu in.
>|>are common (or were when I last had to do this).
>|>-- 
>|>    - Barry Workman 

>No, this is not relevant.  Here is the question that started this discussion:

>We know the originals are iron, and can look up the density of iron.  From the
>weight we can compute the volume if needed, or the weight of the copy.
>No tub of water is needed.

>Jim

I sit here at my desk, corrected. <-_+>
-- 
    - Barry Workman