Subject: Re: electronic speed control for lathe

From: [email-masked] (Mr. Nice Guy)
Date: 26 Nov 1994 19:33:04 -0700

In article <[email-masked]>,
[email-masked] (Bruce Taylor) wrote:
>
>This may be a little off-topic for this group, but I figure that some
>of you folk may have experience with electronic control of lathe speeds.
>
>Does anyone have a pointer to an INEXPENSIVE ($150 or less)
>variable frequency speed control for 60HZ induction motors up
>to 1 horse at 1750 RPM base speed?

I doubt if this is practicable without a special motor.  A speed 
control of this nature is a variable frequency oscillator driving a 
1000 watt amplifier with the voltage increasing as the frequency 
increases.  Unless a specially designed motor is used the speed 
range would be about 4 to 1.  There too much steel in the motor 
for it to be efficient at 120HZ and too little for it to work 
efficiently at 15 hz.

Most small variable speed drives use a DC motor.

>Alternatively, does anyone have a pointer to a kit for such a 
>control?
>
>Alternatively, does anyone have a pointer to an article describing
>a complete circuit, with construction details and parts/supplier
>list?

Variable speed belt drives are more cost effective in this power 
range.
-- 
Rod Anderson  [email-masked]    (Mr. Nice Guy)
 
Don't be so hard on Willie, wouldn't you cheat on Hillary too ?

---

From: [email-masked] (Norman Billingham)
Date: 27 Nov 1994 12:01:20 GMT

Mr. Nice Guy ([email-masked]) wrote:
: In article <[email-masked]>,
: [email-masked] (Bruce Taylor) wrote:
: >
: >This may be a little off-topic for this group, but I figure that some
: >of you folk may have experience with electronic control of lathe speeds.
: >
: >Does anyone have a pointer to an INEXPENSIVE ($150 or less)
: >variable frequency speed control for 60HZ induction motors up
: >to 1 horse at 1750 RPM base speed?

: I doubt if this is practicable without a special motor.  A speed 
: control of this nature is a variable frequency oscillator driving a 
: 1000 watt amplifier with the voltage increasing as the frequency 
: increases.  Unless a specially designed motor is used the speed 
: range would be about 4 to 1.  There too much steel in the motor 
: for it to be efficient at 120HZ and too little for it to work 
: efficiently at 15 hz.

: Most small variable speed drives use a DC motor.
: >

: >Alternatively, does anyone have a pointer to a kit for such a 
: >control?
: >
: >Alternatively, does anyone have a pointer to an article describing
: >a complete circuit, with construction details and parts/supplier
: >list?

: Variable speed belt drives are more cost effective in this power 
: range.
: -- 
: Rod Anderson  [email-masked]    (Mr. Nice Guy)
:  
: Don't be so hard on Willie, wouldn't you cheat on Hillary too ?

I agree.  Mitsubishi produces a variable speed controller for induction
motors, but you have to replace the single phase motor with a three phase
to get the thing to work.  I have used such a drive on a wood lathe and
it is very nice.  However, the cost is nearer $750 at current exchange rates.

I don,t have any US info. In the UK the suppliers are Newton Tesla
(Electronic Drives) Ltd., Unit G18, Warrington Business Park,
Warrington, Cheshire, WA2 8TZ.  Phone 0925 444773, FAX the same.

The sipmle cheap controllers sold by people like radio shack will not
work with induction motors.  I suspect the cost of power transistors
capable of handling the currents involved precludes a very cheap
solution.

Hope this helps

Norman Billingham
University of Sussex
UK

---

From: [email-masked] (Andy Dingley)
Date: Sun, 27 Nov 1994 23:01:43 +0000

> : >to 1 horse at 1750 RPM base speed?

Don't be too quick to rule out the simple plug-in "electric drill" speed
controllers.

If you need an electronic speed control, then the chances are that it's only
a small lathe like a Unimat anyway. "Full size" lathes will already have all
the speed control they need through either a gearbox, or a proper AC drive.

Up to a horsepower or so (750W), then simple phase control is workable.
It's not efficient, but it does the job....

-- 
Andy Dingley                             [email-masked]

No, I wasn't abducted by Space Aliens - I've been in the Mid-West for 
a few months and couldn't get decent net.access.

---

From: [email-masked] (Ian Kirby)
Date: Mon, 28 Nov 1994 10:57:34 +1100

In article <[email-masked]>, [email-masked] (Mr.

> Variable speed belt drives are more cost effective in this power 
I admit this solution is not cheap, but it sure is impressive.
At a recent engineering expo in Sydney (Australia) I saw a "MITY SERVO"
induction motor controller that made a common single phase motor sing and
dance on command.  
I quote from the pamphlet;
"Using micro-computers and rotary encoder, MITY SERVO enables SPEED
CONTROL, HIGH SPEED POSITION CONTROL and TORQUE CONTROL of induction
motors.
Features;
1 Smooth rotation at one (Yes, 1!!) rpm with high torque
2 Wide range of speed control (0.03Hz-120Hz)
3 High response quick acceleration & deceleration
4 High speed and accurate positioning (10,000 pulses)
5 Torque control according to the load (300%)
6 Effective regeneration control (power saving)
7 All software control by QCML (supplied)
8 Smooth soft starts with low power consumption
9 Built-in sequencer functions
10 Power range 0.1kW - 75kW (1/8hp - 100hp)
11 Low price "
I have seen all the above demonstrated except the last!  Prices started at
approx $3000 in Australia; thats about $2250 US.
Regards, Ian.
-- 
Ian Kirby.                          Ph: +61 42 213353
Dept of Mechanical Engineering,     Fax:+61 42 213101
University of Wollongong.           Email: [email-masked]
Northfields Avenue,
Wollongong. 2522.
NSW Australia

---

From: [email-masked] (Mike Rehmus)
Date: 27 Nov 1994 19:15:22 GMT

In <[email-masked]> [email-masked] (Mr. Nice 

>Variable speed belt drives are more cost effective in this power 

You might also think of using a large stepper motor if you can find a 
surplus unit.

Mike Rehmus

---

From: [email-masked] (Norman Billingham)
Date: 28 Nov 1994 23:31:41 GMT

Ian Kirby ([email-masked]) wrote:
: In article <[email-masked]>, [email-masked] (Mr.
: Nice Guy) wrote:

: > In article <[email-masked]>,
: > [email-masked] (Bruce Taylor) wrote:
: > >
: > >
: > >Does anyone have a pointer to an INEXPENSIVE ($150 or less)
: > >variable frequency speed control for 60HZ induction motors up
: > >to 1 horse at 1750 RPM base speed?
: > 
: > 
: > I doubt if this is practicable without a special motor.  A speed 
: > control of this nature is a variable frequency oscillator driving a 
: > 1000 watt amplifier with the voltage increasing as the frequency 
: > increases.  Unless a specially designed motor is used the speed 
: > range would be about 4 to 1.  There too much steel in the motor 
: > for it to be efficient at 120HZ and too little for it to work 
: > efficiently at 15 hz.
: > 
: > 
: > 
: > Variable speed belt drives are more cost effective in this power 
: > range.
: > -- 
: > Rod Anderson  [email-masked]    (Mr. Nice Guy)
: >  
: > Don't be so hard on Willie, wouldn't you cheat on Hillary too ?
: I admit this solution is not cheap, but it sure is impressive.
: At a recent engineering expo in Sydney (Australia) I saw a "MITY SERVO"
: induction motor controller that made a common single phase motor sing and
: dance on command.  
: I quote from the pamphlet;
: "Using micro-computers and rotary encoder, MITY SERVO enables SPEED
: CONTROL, HIGH SPEED POSITION CONTROL and TORQUE CONTROL of induction
: motors.
: Features;
: 1 Smooth rotation at one (Yes, 1!!) rpm with high torque
: 2 Wide range of speed control (0.03Hz-120Hz)
: 3 High response quick acceleration & deceleration
: 4 High speed and accurate positioning (10,000 pulses)
: 5 Torque control according to the load (300%)
: 6 Effective regeneration control (power saving)
: 7 All software control by QCML (supplied)
: 8 Smooth soft starts with low power consumption
: 9 Built-in sequencer functions
: 10 Power range 0.1kW - 75kW (1/8hp - 100hp)
: 11 Low price "
: I have seen all the above demonstrated except the last!  Prices started at
: approx $3000 in Australia; thats about $2250 US.
: Regards, Ian.
: -- 
: Ian Kirby.                          Ph: +61 42 213353
: Dept of Mechanical Engineering,     Fax:+61 42 213101
: University of Wollongong.           Email: [email-masked]
: Northfields Avenue,
: Wollongong. 2522.
: NSW Australia

Sounds like a great device.  However, if you draw any real power from an
induction motor at such low speeds, what will keep the motor from
overheating?  The fan will be running at motor speed and will be very
inefficient at low speeds I assume

Norman Billingham
University of Sussex
England

---

From: [email-masked] (Ian Kirby)
Date: Thu, 01 Dec 1994 08:35:13 +1100

In article <[email-masked]>, [email-masked]

> inefficient at low speeds I assume
Hi Norman,
    I confess it was several months ago now, and I do not pretend to be
certain, but I *think* I remember it ran fairly cool.  I suspect itt was
not doing a lot of work, but I will contact the local distributor and put
the question to him.  Like they say, "Watch this space!".
Regards, Ian.
-- 
Ian Kirby.                          Ph: +61 42 213353
Dept of Mechanical Engineering,     Fax:+61 42 213101
University of Wollongong.           Email: [email-masked]
Northfields Avenue,
Wollongong. 2522.
NSW Australia

---

From: [email-masked] (Joseph R. Landau)
Date: Sat, 03 Dec 1994 06:21:42 GMT

In article <[email-masked]>, Bruce Taylor ([email-masked]) writes:
>
>Well, I've solved the problem I posted about - electronic speed control
>for a lathe - and I thought I'd summarize my experiences before the thread dies:
>
>1. You can't speed control a single-phase induction motor.
>
>2. You can speed control a 3-phase induction motor, but it's damned expensive.
>   Basically, you buy a 1-phase to 3-phase converter with pulse stretcher
>   from Mitsubishi or Danfoss starting at around $500US. This is (partially)
>   offset by the cheap availability of small 3-phase motors.
>
>3. It's easy to speed control a universal (AC/DC, brush) motor with either
>   a variac or a commercial solid state unit (basically, a heavy duty
>   lamp dimmer) starting at around $150.
>
(remainder omitted to save bandwidth)

Bruce, a vote of thanks for that post.  

I was looking at the same problem--but to drive a mill table on a
very old mill that had originally had a flat belt driving a
gearbox driving the table.  I hit on the idea of using an old 1/2
inch electric drill, which of course is a universal motor, and
controlling it as you describe.  So I mounted up the drill, and of
course it works, but it's incredibly noisy.  After trying a few
others, I realized that that's just the way drills are--only I
didn't notice it, being preoccupied with drilling. The noise seems
to come from the brushes.

Did you find this a problem on your lathe?

Joe Landau

---

From: [email-masked] (Andy Dingley)
Date: Sat, 3 Dec 1994 20:23:19 +0000

Those of you interested in electronics, and single -> 3 phase power
conversion, might like to get the Xmas edition of Elektor (a European
electronics magazine). They describe a high quality 3 phase motor drive based
on an 80535 processor and a single power transistor module that offers speed
control, reveresibility, over-temp shutdown & soft-starting.

---

From: [email-masked] (Steve Hampson)
Date: 4 Dec 1994 00:03:26 GMT

In article <[email-masked]>
[email-masked] (Andy Dingley) writes:

> electronics magazine). They describe a high quality 3 phase motor
> drive based on an 80535 processor and a single power transistor
> module that offers speed control, reveresibility, over-temp shutdown
> & soft-starting.

Can anyone tell me who imports this magazine into the US or where to
call, fax or write in England?

--
Steve Hampson                           
Blue Sky Research
534 SW 3rd Ave
Portland, OR 97204
503-222-9571
503-222-1643 fax

---

From: [email-masked] (Almus Kenter)
Date: Thu, 1 Dec 1994 12:43:38 GMT

Bruce Taylor ([email-masked]) wrote:

: This may be a little off-topic for this group, but I figure that some
: of you folk may have experience with electronic control of lathe speeds.

: Does anyone have a pointer to an INEXPENSIVE ($150 or less)
: variable frequency speed control for 60HZ induction motors up
: to 1 horse at 1750 RPM base speed?

: Alternatively, does anyone have a pointer to a kit for such a 
: control?

: Alternatively, does anyone have a pointer to an article describing
: a complete circuit, with construction details and parts/supplier
: list?

: Thanks for the advice.

: 			- Bruce Taylor

	I am looking for a similar device  and an alternative
suggested to me was to look for  junked excercise treadmills. Apparently
they are a good source of electric motors with speed control units;
I am not sure of their hp ratings though.......

				---Good luck

						Almus

---

From: [email-masked] (Mr. Nice Guy)
Date: 27 Dec 1994 08:23:33 -0700

>call, fax or write in England?

This showed up at our newsstand in Boulder.  It is not a 
construction article.  It has a circuit diagram and a description, 
about 4 pages of text and drawings.  It does not show the PC 
board.  It uses a microprocessor to produce a pulse width 
modulated sine wave output.  It does not include any of the 
software or any address to find it.  I don't believe that there is 
enough information to build it and you might have to write your 
own software.  The magazine sells for $9.00+ 7% tax.  I did not 
consider it worth purchasing.   

-- 
Rod Anderson  aka Mr. Nice Guy     o              o
[email-masked]           _/\-\__/*       \\__/\___
                                (*)    o        (*)     * o
                             Lightning P-38      DeFelice