Subject: Annealing brass?

From: [email-masked] (Ken Harvey)
Date: Wed, 30 Nov 1994 09:47:34 UNDEFINED

I wish to metal spin some rather thickish brass sheet. What is the best way of 
annealing it? Do you cool it in air or more slowly in an insulator?
Thanks for any help.
Ken Harvey

---

From: [email-masked] (Tim Kirby)
Date: 3 Dec 94 16:43:59 CST

Ken Harvey ([email-masked]) wrote:
: I wish to metal spin some rather thickish brass sheet. What is the best way
of annealing it? Do you cool it in air or more slowly in an insulator?

Brass & Copper anneal by heating and quenching.

Tim
--
Tim Kirby _________ Cray Research Inc., Eagan, MN, USA __________ [email-masked]
Software Division              System Support                +1-(612)-683-5390
__________________________ Consider it disclaimed ____________________________
If all else fails, Immortality may always be assured by spectacular error(JKG)

---

From: [email-masked] (James Taylor)
Date: 5 Dec 1994 13:09:02 GMT

Ken:  Brass is mostly copper so try heating it to red and droping it
in water.  You can also buy brass "dead soft"
          _____________________
         /      James at       \
        / Everybody's Bookstore \
        |515 6th.  Rapid City,SD|
        |      605-341-3224     |

Ken Harvey ([email-masked]) wrote:
: I wish to metal spin some rather thickish brass sheet. What is the best way of 
: annealing it? Do you cool it in air or more slowly in an insulator?
: Thanks for any help.
: Ken Harvey