Subject: Re: chipped anvil

From: [email-masked] (Rick Cook)
Date: Thu, 23 Feb 1995 21:32:54

>I have an old anvil that I want to start using as soon as I get a forge.  
>The problem is the surface is in bad shap, lots of large and not so large 
>chips.  Can the surface of an anvil be fixed?
>
Yes. There are two main methods. One is to have it ground flat and a piece
of steel welded to the top. The other is to have a welding shop build up
the surface the way they do the teeth on skip loaders and such and then
have it ground flat.

Check your local heavy equipment repair shops.

--Rick Cook

---

From: [email-masked] (Ronald Clem)
Date: 1 Mar 1995 05:43:27 GMT

In <[email-masked]> [email-masked] (Leslie Herbert 

>chips.  Can the surface of an anvil be fixed?

I recently rebuilt a 190 pound anvil face using Stodi(spelling?  
pronounced 'stoody') build up rod.  Worked great.

Ron

---

From: Dave Koenig <[email-masked]>
Date: 2 Mar 1995 04:01:09 GMT

There is a another way to resurface an anvil. You can weld on a 
new face. The old anvils are welded tools to begin with. This 
means that you need to get the old face off and then weld a new 
one on. There was a business in Germany a few year ago that 
actually still did this.

You need a big fire, some skill, luck, etc. and all the things 
that go on with blacksmithing.

I have an old one in the shop that one of these days I will 
reface.

. DAVE

--

---

From: Eugene P Feist <[email-masked]>
Date: 4 Mar 1995 01:17:32 GMT

Hi;
   I've heard of "Hard-facing" rods too, and talked to a welding teacher
at my local community college that has used them with great sucess.
  The catch is, you have to be able to arc weld. I can't hold an arc to
save my life.
   Good luck re-habilitating the anvil! there are few enough of them
(cheap) out there!

Regards;
Paul Feist
Paladin Gun Repair
[email-masked]