Subject: CNC MILL/CAM software ???

From: [email-masked] (Dave Peel)
Date: Sat, 26 Nov 1994 07:02:29 GMT

Can anyone offer suggestions on a suitable CNC Mill in
$15-$20,000 range that would work in a high school shop
along with a easy to learn Cam software package. TIA
Reply-To: [email-masked] (Dave Peel)
References: 
Organization: The Education Technology Centre of British Columbia. (Canada)

---

From: [email-masked] ( )
Date: 27 Nov 1994 06:57:35 GMT

Dave Peel ([email-masked]) wrote:
: Can anyone offer suggestions on a suitable CNC Mill in
: $15-$20,000 range that would work in a high school shop
: along with a easy to learn Cam software package. TIA
: Reply-To: [email-masked] (Dave Peel)
: References: 
: Organization: The Education Technology Centre of British Columbia. (Canada)

i'd like to know too, thanks.

---

From: [email-masked] (Tim Kirby)
Date: 28 Nov 94 23:15:45 CST

Hmmm. I suspect you would be best off with a Canadian supplier - I don't
suppose you'd want to deal with really long distance shipping.

There are many suppliers of CAD/CAM systems - one I know of that might be
worth contacting to look at the catalog at least is in the FAQ, repeated here
for convenience...

   -  Cardinal Engineering Inc
      RR #1, Box 163
      Cameron, IL 61423
      (309) 342-7474, (309) 342-3182 (FAX)

      Supplier of various metals, but they also can supply CNC mills
      and/or kits to convert existing milling machines.  Also some CNC
      lathe work.  Several articles in recent years in HSM regarding
      CNC conversions were written by the folks at Cardinal.  Catalog
      is $2.  Also some books, and plans from a company called Wood-Met.

FWIW

Tim
--
Tim Kirby _________ Cray Research Inc., Eagan, MN, USA __________ [email-masked]
Software Division              System Support                +1-(612)-683-5390
__________________________ Consider it disclaimed ____________________________
If all else fails, Immortality may always be assured by spectacular error(JKG)

---

From: [email-masked]
Date: Wed, 30 Nov 94 23:36:28

Dave, The machine may be smaller than you have in mind but the quality is great
for the price and the school environment. Shop-Task 1-206-533-3575 has the full
package for less than $15000. Ask for Jack Tuci and he will send you the info
package. Good hunting  Mike Sharp..