Subject: looking for untempered steel spheres

From: [email-masked] (Chris Clark)
Date: 12 Oct 1994 05:10:45 GMT

Anyone have a source for steel spheres that have not been
hardened and annealed?  I want to drill and tap them to
put on rods.  Ball bearings are just too hard and I don't
have the oven to take the temper out.

Thanks,
Chris Clark
[email-masked]
-----

---

From: [email-masked] (MikeJ35019)
Date: 16 Oct 1994 22:10:08 -0400

In article <[email-masked]>, [email-masked] (Chris
Clark) writes:

Would a spun sphere work? If so maybe I can help. I do spinning on a 22"
lathe.

---

From: [email-masked] (Mtlart)
Date: 20 Oct 1994 00:39:09 -0400

A source for untempered steel HOLLOW spheres is J.G. Braun Co.  The toll
free # is 1 800 323 4072.  Their catalog explains that they have ample
wall thickness for screwing or tapping.  They are 11 GA. thick.  They
range from 2" to 12". Hope this helps--Carter.

GA.