Subject: Re: Smithy / Sherline experiences?

From: [email-masked] (Chester A. Roberts, Jr.)
Date: 11 Jan 1995 16:00:34 GMT

Regarding the Smithy...
	I, too, was impressed with the machines described in the
Smithy flyers.  In fact I really wanted the Smithy to be the
answer to my problems of cost and space.  But I held off purchas-
ing a Smithy until I could see one.
	When Smithy opened their new branch office in Saline, MI
I was able to drive up from Cleveland and take a look.  For me
it was a revelation: The Smithy I looked at in the showroom was
finished very poorly and set-up very sloppy.  When I commented on
this to the manager he told I'd have to set up my own anyway.
	Poor Finish: sloppy masking on the paint job, and the 
alignment points for the X/Y collars were just lines printed on
tape!
	Poor Set-up: One of the salesmen allowed me to set up a
dial indicator to check the accuracy of the bed travel compared
to the calibrated collars: In one revolution it was off by .002"
- I found this disappointing - it precludes doing layout work
using the co-ordinate method of having the machine determine
accurate layout points.
	Ask yourself how much you expect for what you're willing
to pay...and you may determine that you're getting what you pay
for.
	When I first posted my observations on the Smithy I
received a number of messages from happy Smithy owners.  I guess
it all depends on what you expect from the machine.
	Final word: See before you buy.  Don't base your decision
exclusively on the catalogs or videos supplied by Smithy.

---

From: [email-masked] (Don Stauffer)
Date: 12 Jan 1995 08:45:37 CST

In article <[email-masked]>, [email-masked] 
>exclusively on the catalogs or videos supplied by Smithy.

As a new owner of a Sherline (got it as a christmas present), I am sure 
satisfied.  I currently own an ancient Sears (Atlas) six incher that is 
beyond my tool rebuilding skills.  I do mostly model building, and really 
need precision, which the old lathe just couldn't deliver.

I knew I would be giving up swing if I asked for the Sherline.  Even with 
the optional riser blocks, the Sherline is 4.5".  But I am so impressed 
with the precision and rigidity that I feel I made the right choice.  I 
can do operations that I just couldn't do in the old lathe, like drill an 
1/8 hole in a 3/16 aluminum rod.  The little parts I am making are 
exquisite.  I know if I were a professional machinist, I could have 
restored the old Sears. But I am a real novice.  And the Sherline sure 
makes a novice like me look good.

Don Stauffer in Minneapolis