Subject: Care for Tools/Drill bits

From: [email-masked] (Les Aquino)
Date: 20 Feb 1995 17:05:20 HKT

I'm relatively new with woodworking and recently purchased a Bosch 3/8"
drill.  I noticed though that after using, about a week later, rust seem to
form on the metal chuck.  When reusing and changing bits, the rust gets
rubbed away.  My question: is there a way to prevent rust from forming on
the chuck in the first place ?  I also notice that rust is also starting to
form on the drill bits.  Is there a technique you use to prevent rusting on
these metal parts ?

-Les

---

From: [email-masked] (James Kirkpatrick)
Date: 22 Feb 95 08:36:12 MST

Bill Nadeau [email-masked] wrote:

>Another way of preserving tools is cryogenic processing.

The discussion was about rust prevention, not wear.  Are you saying that
cryogenic processing yields tools that don't rust? :-)

Jim