Subject: Re: Carbide Cannons (Book Review)

From: [email-masked] (Richard Foley)
Date: 9 Aug 1994 21:14:45 GMT

stuff deleted

I have a 19 inch BIG Bang cannon that i'd part with if anyones
interested....seems i got a 400 lb cast iron cannon that lobs
beer cans of cement about 1000 yards...somehow the Big Bang
has lost it's appeal....if i remember i paid $35 for the BB,
yours for $25

ps you pay the shipping

--
|             Richard Foley            |"Their lives ran in circles so small, |
|              unix nerd               |   They thought they'd seen it all."  |
|            [email-masked]           |            Michele Shocked           |
|             I speak from, not for, Information Handling Services            |

---

From: [email-masked] (Richard Foley)
Date: 15 Aug 1994 16:52:10 GMT

Richard Foley ([email-masked]) wrote:
: stuff deleted

: I have a 19 inch BIG Bang cannon that i'd part with if anyones
: interested....seems i got a 400 lb cast iron cannon that lobs
: beer cans of cement about 1000 yards...somehow the Big Bang
: has lost it's appeal....if i remember i paid $35 for the BB,
: yours for $25

I sold the big bang cannon...and will be happy to share to info
on the place that makes the cast iron cannons if anyone is interested

richard

: --
: |             Richard Foley            |"Their lives ran in circles so small, |
: |              unix nerd               |   They thought they'd seen it all."  |
: |            [email-masked]           |            Michele Shocked           |
: |             I speak from, not for, Information Handling Services            |