Subject: Re: Did you build Gingery

From: [email-masked] (Bob McIlvaine)
Date: Fri, 13 Jan 1995 15:08:23 GMT

K >Xref: mv rec.crafts.metalworking:8422
K >Path: mv!news5.sprintlink.net!news.sprintlink.net!howland.reston.ans.n
K >From: [email-masked] (J. Kimberlin)
K >Newsgroups: rec.crafts.metalworking
K >Subject: Re: Did you build Gingery's Lathe?
K >Date: 12 Jan 1995 17:18:35 -0800
K >Organization: CRL Dialup Internet Access	(415) 705-6060  [login: 
guest
K >Lines: 19
K >Message-ID: <[email-masked]>
K >References: <[email-masked]>
K >NNTP-Posting-Host: crl9.crl.com
K >
K >In article <[email-masked]> [email-masked]
K >>Come on all you guys who claim to have built the
K >>Gingery Lathe.
K >>Where he tells you to cast with pot metal what did
K >>you use?  Where did you get the stuff?
K >
K >Anybody mention going to an auto wrecking yard and getting broken 
K >carburetter bodies - or to a carb rebuilding place and getting their 
K >scrap?  Carbs used to be made of Zamak, so did grills before they went
K >plastic.  You can get rather pure zinc at any boatyard.  Zincs are use
K >for electrolysis prevention in salt water.  Many times these are left 
K >laying around for awhile before they finally get recycled.  You aren't
K >likely to find much of this in Mn, however, but new zinc would be in a
K >boat supply catalogue (at a higher price than a metal supplier, no dou
K >
K >The yellow pages might have the address of a local die caster who coul
K >turn out to be cooperative....
K >
K >JerryK
K >

I've always used aluminum that is readily available as scrap from the
local auto garages. The pistons, heads, bell housings, etc. are great
for melting.

Of course you need to get some of the bigger things into smaller pieces.
You can cut them up if you have access to a industrial band saw, but I
just dawn all my safety gear, grab a sledge hammer and crack pieces off.

Agreed this method is quite brutish, but it's great for getting all your
aggresions out.    ;-)

Mac

---
 þ WinQwk 2.0 a#0 þ Unregistered Evaluation Copy

---

From: [email-masked] (Alan Frisbie)
Date: 15 Jan 95 14:27:31 PST

In article <[email-masked]>, 

> Agreed this method is quite brutish, but it's great for getting all your

When I was breaking up big aluminum castings, I found that
it was *much* easier if they were hot first.   In fact, they
would almost crumble when I hit them.   However, this is
sort of a Catch-22 problem, since you are trying to get
them small enough so that you can get them hot.   My solution
was to use the barbecue grill, but a small pit in the ground
would probably work even better.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)