Subject: MIG Welding Tapes?

From: Denny
Date: Wed, 11 Jan 1995 19:46:54 GMT

Does anyone know of a good Video Tape or book on MIG Welding
Techniques?

... Denny

---

From: [email-masked] (Mike Rehmus)
Date: 12 Jan 1995 17:25:09 GMT

In <[email-masked]> [email-masked] (James 
Kirkpatrick) writes: 

>
>
>In article <[email-masked]>, Denny writes:
>|>Does anyone know of a good Video Tape or book on MIG Welding
>|>Techniques?
>|>
>|>... Denny
>
>According to the FAQ, "Learning MIG Welding" by SIP is a good tape.
>
>      The tape on MIG welding uses a good visual filter technique to 
show every
>      type of weld puddle.  After viewing the tape, my MIG welding has 
been
>      much better.
>
>This info was contributed by [email-masked], but I've been
>unable so far to contact him for more information, like who is "SIP"
>or where the tape is sold.
>
>Jim
>

Yes, it is a good tape and my welding improved a great deal!
Mike

---

From: [email-masked] (James Kirkpatrick)
Date: 11 Jan 95 16:28:44 MST

The tape on MIG welding uses a good visual filter technique to show every
      type of weld puddle.  After viewing the tape, my MIG welding has been
      much better.

Jim