Subject: Make/Find Tiny Rivits?

From: [email-masked] (Bob Neidorff)
Date: Thu, 15 Dec 1994 14:25:23 GMT

Well, in the original product, the nameplate was attached with
round head 2mm aluminum rivits.  I still have the product and
the original nameplate.  Now I need 2mm aluminum rivits.

I read in McMaster Carr that they sell "grade 1100F aluminum"
rivits.  Is this some particularly soft aluminum?

I think that I can turn some aluminum rivits from rod stock.
2mm OD is pretty fine, but hey, I only need 2 of them.  :-)

What should I use for raw material?  Common aluminum rod?
Special rod?  

Should I buy large rivits and try to turn them?

Does anyone have two 2mm aluminum rivits to sell?  :-)

Thanks for your help.

-- 
Bob Neidorff; Unitrode I. C. Corp.  |  Internet: [email-masked]
7 Continental Blvd.                 |  Voice   : (US) 603-429-8541
Merrimack, NH  03054-0399 USA       |  FAX     : (US) 603-424-3460

---

From: [email-masked] (Erik Halberstadt)
Date: 26 Dec 1994 14:20:25 -0800

Bob Neidorff ([email-masked]) wrote:

: Well, in the original product, the nameplate was attached with
: round head 2mm aluminum rivits.  I still have the product and
: the original nameplate.  Now I need 2mm aluminum rivits.

: I read in McMaster Carr that they sell "grade 1100F aluminum"
: rivits.  Is this some particularly soft aluminum?

: I think that I can turn some aluminum rivits from rod stock.
: 2mm OD is pretty fine, but hey, I only need 2 of them.  :-)

: What should I use for raw material?  Common aluminum rod?
: Special rod?  

: Should I buy large rivits and try to turn them?

: Does anyone have two 2mm aluminum rivits to sell?  :-)

: Thanks for your help.

: -- 
: Bob Neidorff; Unitrode I. C. Corp.  |  Internet: [email-masked]
: 7 Continental Blvd.                 |  Voice   : (US) 603-429-8541
: Merrimack, NH  03054-0399 USA       |  FAX     : (US) 603-424-3460

Whoa!

No need to go to all that trouble. At 2mm, all you need to do is cut a 
piece of wire (looks like 3/32 oughta work) about 4 or 5 mm long. Support 
it at the rear and peen. Works fine for jewelery, can't imagine why not 
elsewhere.

Erik