Subject: Re: 1941 Machinery's Hbook 4sale

From: Colin Morton <[email-masked]>
Date: Fri, 28 Jul 1995 08:42:29 +0800

In article of 06:03 25/7/95, Mark Fraser <[email-masked] writes:

>10th Edition, good to excellent condition.
>
>Two observations:
>
>1. 15 editions later, no real revolutions have taken place in teh
>science.   Tools for you and I, yes, but the basic knowledge,
>I'm amazed.
>
>2. It, like so many other things I have, takes up more space than
>I have available.  Any collectors out there that want it?
>
>/mark
>

Hello  Mark 
Ihave just seen your post  re the Machinery's Handbook  I am very interested
would you contact me with regard to the price?

Thanks  Colin Morton   Uno Engineering-Anvil Iron work  Perth Western
Australia

---

From: Kim Port <[email-masked]>
Date: Fri, 28 Jul 95 21:59:34 -0500

I too am interested in your Handbook.  Drop  me a price E-Mail
 
Kim D. Port