Subject: Re: Watch glass and bezel

From: [email-masked] (Rick DeNatale)
Date: Wed, 22 Mar 1995 23:45:27 -0500

In article <[email-masked]>, [email-masked] (Tim Jensen)
wrote:

> In article <[email-masked]>, [email-masked]
(Mark Kinsler ) writes:
> >  Hokay, network: what's S. LaRose's phone #?  I'm sitting here
> > in Mississippi and my bookshelf is 800 miles away.
> 
>        234 Commerce Place
>        Greensboro, North Carolina 27420
>       
>        Phone# (919)-275-0462

A year or so ago North Carolina acquired a third area code and Greensboro
is now in area code 910, so if the above doesn't work try

   (910) 275-0462

-- 
Rick DeNatale
Still trying to come up with a really cool Signature

---

From: [email-masked] (Tim Jensen)
Date: Wed, 22 Mar 95 05:22:00 GMT

In article <[email-masked]>, [email-masked] (Mark Kinsler ) writes:
> >aneroid barometer that is a family heirloom. The glass broke
> >and the bezel has rotted away. The glass is 6.26 inches in
> >diameter, with the center about 1/4 inch higher than the edge.
> >The bezel should be chrome plated or polished metal, and hold
> 
> Everyone has probably already told you this, but the place to look is 
> S. LaRose, whose address (in S Carolina?) and telephone # I don't have
> access to because I'm not home.  They sell clock and watch stuff.  They
> should definitely have the glass, and possibly something close to the 
> bezel.  Hokay, network: what's S. LaRose's phone #?  I'm sitting here
>                                            M Kinsler

       234 Commerce Place
      
       Phone# (919)-275-0462