Subject: Re: Blacksmith Info

From: [email-masked] (Will Fischer)
Date: 9 Jun 1995 17:01:03 GMT

[email-masked] wrote:
: Where can you get information about
: learning to be a blacksmith?  I've read
: most of the books, but I'd like to get some
: practical training?  Is there any training
: for this craft in the United States?  

Frank Turley runs a blacksmithing school in Santa Fe, New Mexico.
Used to do 3-week and 6-week courses.  Don't have his mumber handy,
but it's listed (505 area code).  

It's a GOOD course.
(How come _I'm_ not a career smith?  Long story...)

--
____________________________________________________________
Will Fischer				[email-masked]

Department of Biology                   Lab:    812-855-2549
Jordan Hall                            
Indiana University                      FAX:    812-855-6705
Bloomington, Indiana 47405 USA

---

From: <[email-masked]>
Date: Thu, 8 Jun 1995 16:52:15 EDT

Where can you get information about
learning to be a blacksmith?  I've read
most of the books, but I'd like to get some
practical training?  Is there any training
for this craft in the United States?  Where
is the best place to find anvils?
_Edge of the Anvil_ talks about using a
teepee.  Has anyone tried this?  Has anyone
made the bellows in the Pease Corp Blacksmith
training manual?  I'm taking metal shop/welding
now,but its not what I am interested in.
Email [email-masked](John Garrity).
Any information would be great.

Thanks

John Garrity