Subject: Re: CNC software post

From: [email-masked] (David Knutsen)
Date: Fri, 28 Jul 1995 14:46:55 GMT

[email-masked] (John Schwab) writes:

>Is there a newsgroup where it would be appropriate to post a binary?  I have recieved 
>several requests from people in this newsgroup for a demo copy of Logixx programmer 
>software that produces CNC code for Vinyl Cutters, Engravers, Router Tables, and other 
>CNC machines.  Let me know where to post it, and I will.

Try to post it in sci.engr.manufacturing
I would also be interested in seeing a copy of this software if it is possible.
You can e-mail me at [email-masked] or phone (206)356-5149.
Thanks in advance
Dave Knutsen
Fluke Corp.
Everett, Wa.

---

From: [email-masked] (Daniel R. Mauch)
Date: Sat, 29 Jul 1995 03:34:21 GMT

>You can e-mail me at [email-masked] or phone (206)356-5149.
Why not here?
Dan Mauch 
Bothell, WA 206-487-0013