Subject: Re: Pop Bottle Threads

From: [email-masked] (Wayne Cochrane)
Date: 08 May 95 15:17:16

In [(INT) REC.CRAFTS.METALWORKING] on <08 May 95  13:14>, Mac wrote to All:

 Ma> From: Mac <[email-masked]>
 Ma> Subject: Re: Pop Bottle Threads
 Ma> Message-Id: <[email-masked]>
 Ma> Organization: Adra Systems, Inc.
 Ma> Date: Mon, 8 May 1995 13:14:57 GMT

 Ma> Chris,

 Ma> If you find an answer to this one, I'd sure like to see it.
 Ma> Something I've been curious about for some time now.

I believe these are not conventional threads at all, but rather a type of worm
thread found on things a like pickle jar or light bulb.  A round raised section
in a spiral form similar to a spring.

That's my 2 cents worth!!

                                        Wayne

---

From: [email-masked] (Gnome)
Date: 10 May 1995 15:44:49 GMT

Most of them are 8 TPI (ie coke, pepsi, etc), though some of the
	'spring water' bottles use a finer thread. 

--
Chris Luchini