Subject: Re: Wanted: Copper Sheets

From: [email-masked] (Copsmith)
Date: 9 Apr 1995 14:00:19 -0400

You can get 20 or 24 oz copper at sheet metal shops. They will probably
have some in their scrap bin. If it's not thick enough, you can sweat two
pieces together. If it is just decorative, this will work fine.

---

From: [email-masked] (Jon Gellman)
Date: Tue, 11 Apr 1995 05:00:54 GMT

>pieces together. If it is just decorative, this will work fine.

Mcmaster-Carr Supply has a good variety by mail order, and they take credit cards.
Just sound like a big business if you aren't. Northeast location # 908-329-3200.
Their catalog has everything on the planet, really. No, REALLY.

Jon Gellman		My computer is an old testament god,
[email-masked]		lots of rules and no mercy-Joseph Campell

---

From: [email-masked] (Jon Gellman)
Date: Tue, 11 Apr 1995 05:00:54 GMT