Subject: Phase Converters

From: [email-masked] (babcock)
Date: Fri, 26 May 1995 07:44:15 +1000

A small company in Richmond VA is building phase converters and selling them 
for about half the going rate. Example - 3HP = $425    Their phone number is 
1-800-219-8173

---

From: [email-masked] (Barry Workman)
Date: Tue, 30 May 1995 17:07:26 GMT

>for about half the going rate. Example - 3HP = $425    Their phone number is 

Are these static phase converters (then the price is expensive)
Modified static phase converters (maybe reasonable) or
Dynamic capacitor phase converters (reasonable price) ?
-- 
    - Barry Workman