Subject: Metal Lathe Tooling

From: [email-masked]
Date: 11 Aug 1995 16:41:29 GMT

Many people don't realize how important a tool holder is, but instead concentrate on the "best" tool to
cut a certain material.

My experience has shown me that the rigidity of the tool post is the first concern.  The square indexible
tool posts found on many of the import lathes are not bad!  The old traditional "rocker" toolposts made
by armstrong, etc should be sent out to pasture.  The best solution I have seen is the "Aloris"  or 
"Dorian" style of toolpost..  These basically all take a dovetool type of toolholder and allow very solid
tool holding and positioning.   Good quality import clones are available from many suppliers at a much
better price....  J&L Industrial Supplies  has them as low $114 for the toolpost. You can make your own
holders to go on this toolpost, but it is probably not worth it.  

When I see people saying that the minimum cut they can take on their lathe is ~.003, I always wonder 
what kind of tooling they are using. The "spring" in the rocker type of tooling is typically in that range.

Just some random ranting and wondering,  Remember, metalworking is supposed to be injurious
to your wealth!

-John Lovallo
[email-masked]

---

From: [email-masked] (Jonathan M. Elson)
Date: 12 Aug 1995 05:02:53 GMT

[email-masked] wrote:
: Many people don't realize how important a tool holder is, but instead 
: concentrate on the "best" tool to cut a certain material.

: My experience has shown me that the rigidity of the tool post is the first
: concern.  The square indexible tool posts found on many of the import 
: lathes are not bad!  The old traditional "rocker" toolposts made by 
: armstrong, etc should be sent out to pasture.  The best solution I have 
: seen is the "Aloris"  or "Dorian" style of toolpost..  These basically 
: all take a dovetool type of toolholder and allow very solid tool holding 
: and positioning.   Good quality import clones are available from many 
: suppliers at a much better price....  J&L Industrial Supplies  has them 
: as low $114 for the toolpost. You can make your own  holders to go on 
: this toolpost, but it is probably not worth it.  

Absolutely true!  I had the ghastly lantern-type tool post on my old 10" 
Atlas, and thought all the problems I had were due to the sloppiness of the
headstock, carriage, etc.  I finally bought myself a Phase-II toolpost,
a Chinese knockoff of the Aloris piston-type post, and the difference was
amazing!  The heavy cuts improved dramatically, up to 3 x deeper!  The fine
cuts were also improved, with vastly reduced chatter.  The most noticable
difference was in boring bar operation, which was nearly impossible before.
I think the piston type of toolpost is fine for lathes up to 12" or so,
above that perhaps the dovetail wedge locking mechanism of the true Aloris 
post is an advantage.