Subject: Source for FAQ's in this group?

From: [email-masked]
Date: 13 Jul 1995 13:06:23 GMT

Can anyone tell me if there are any archives of FAQs for this group?  If so, where do 
I find them?

John Lovallo

---

From: [email-masked] (James Kirkpatrick)
Date: 13 Jul 95 11:30:16 MDT

In article <[email-masked]>, [email-masked] writes:
|>Can anyone tell me if there are any archives of FAQs for this group?  If so, where do 
|>I find them?
|>
|>John Lovallo

The FAQ and archives are on plains.uwyo.edu in the METAL directory.
There is also a web page under construction,
  http://plains.uwyo.edu/~metal/

Jim