Subject: Re: Hobbing Gears

From: [email-masked] (Mark McDade (303) 673-6841)
Date: Sun, 4 Jun 1995 14:20:26 GMT

Daryl Bender ([email-masked]) wrote:
: How are gears hobbed? It seems to me that making a hob would be a trivial
: exersise, simply a rack shaped thread but then you have to cut the gear and
: this is where the literature loses me.It seems you set up the hob so helix
: is perpedicular to gear blank. Can I just index in between passes or do I
: need a MASSIVE gear-box to spin the blank relative to the hob at the right
: rate to make any number of tooth gears (ie a 71 tooth & 157 tooth)?

: I'd like to have the ability to cut gears with any number of teeth in lots
: of different diametral pitches CHEAPLY. It seems a hob could fill that roll
: but I'm worried about the "paraphenallia".

: Cheers
: Daryl
: -- 
: Working but not speaking for BNR

Model Engineer ran a two part article on making hobs since the first
of this year.  I don't have the references because I loaned the copies
out to a friend - if you're interested, e-mail me and I'll get the
issue numbers for you.

Mark McDade

[email-masked]

---

From: Mike Rehmus <[email-masked]>
Date: 4 Jun 1995 18:25:12 GMT

The basic action is that, after gashing the gear blank, the hob will turn it as it 
itself is turned.  No further indexing is required according to several articles on 
the subject.

Best,

Mike Rehmus

---

From: [email-masked] (Go Gators)
Date: 4 Jun 1995 20:08:38 GMT

>out to a friend - if you're interested, e-mail me and I'll get the
"COMPLETE METWORKING MANUAL", published by ARCO Publishing
Co., Inc. NY.NY. written by R.H.Cooley gives instructions and plans for
building the necessary setup do hobb gears.  I'm not sure where I bought
the book, probably at a used book store, since the last printing date is
1976.

[email-masked]

---

From: Charles Lamont <[email-masked]>
Date: 4 Jun 1995 21:27:43 +0100

> It seems to me that making a hob would be a trivial exersise,
> simply a rack shaped thread.

Such a tool would have no clearance angles.  It might work after
a fashion, but a proper hob is "form relieved", which means that
in the direction of normal rotation, the teeth are of reducing
radius, just like a more conventional milling cutter.
 
-- 
Charles

---

From: fairfield <[email-masked]>
Date: Mon, 5 Jun 1995 20:53:02 GMT

Mike Rehmus <[email-masked]> wrote:
>
> Apparently the hob turns the blank if there is at least a rudimentary set of 
> transverse grooves in the periphery of the blank.
> 
Yes, you can get away with that, with the blank free to rotate on a good-fitting
pin. A real hobbing machine does gear the blank & hob together, and they don't
do that for fun, if you want good repeatable quality it is necessary. Even with
the rough set-up you need to traverse the hob across the width of the gear, 
unless you're making a worm-wheel, which you can plunge cut.

Ray Fairfield
Uni of Sth. Queensland

---

From: fairfield <[email-masked]>
Date: Mon, 5 Jun 1995 20:48:57 GMT

Ray Fairfield
Uni of Sth. Queensland

---

From: [email-masked] (Bob Richardson)
Date: Wed, 07 Jun 1995 00:13:32 GMT

[email-masked] (Mark McDade (303) 673-6841) wrote:

>: How are gears hobbed? 

There is an ancient trick for hobbing small gears by holding a tap in
the headstock chuck, and setting up the blank to rotate freely  on a 
pin.  You just rotate the tap, and feed the gear blank in to it until
the the teeth are right.

---

From: [email-masked] (Mark McDade (303) 673-6841)
Date: Sun, 4 Jun 1995 14:20:26 GMT

: Cheers
: Daryl
: -- 

Mark McDade

[email-masked]

---

From: Mike Rehmus <[email-masked]>
Date: 4 Jun 1995 18:25:12 GMT

Best,

Mike Rehmus

---

From: [email-masked] (Go Gators)
Date: 4 Jun 1995 20:08:38 GMT

[email-masked]

---

From: Charles Lamont <[email-masked]>
Date: 4 Jun 1995 21:27:43 +0100

-- 
Charles

---

From: fairfield <[email-masked]>
Date: Mon, 5 Jun 1995 20:53:02 GMT

Ray Fairfield
Uni of Sth. Queensland

---

From: fairfield <[email-masked]>
Date: Mon, 5 Jun 1995 20:48:57 GMT

Ray Fairfield
Uni of Sth. Queensland