Subject: Metal that weeps blue stuff

From: Scott Hardy <[email-masked]>
Date: 30 May 1995 07:45:28 GMT

My dad told me a story about when he was onboard a destroyer during WWII.   
 He got some metal that was hard enough to make a knife out of.  He said   
that it weeped blue stuff as he ground it.  I think he made a letter   
opener with it and made the handle out of stacked pokerchips, or   
something--but that's a different story. 
 
Anyone have any idea what kind of metal that could have been? 
 
--  
S. Hardy

---

From: "Peter J. O'Leary" <[email-masked]>
Date: 31 May 1995 01:12:49 GMT

Quite possibly AISI O-6, a graphitic oil hardening tool steel with a trade name of Graph-mo. 
 
-- 
Peter J. O'Leary 
Tool & Die Maker