Subject: Wanted:ENCO MAIER CNC5 to buy

From: [email-masked]
Date: 11 Apr 95 22:43:34 AST

Wanted: used ENCO MAIER CNC5 w/software in good working condition. For serious
offers or information on such equiptment please send email to:
[email-masked]. 
Thank You. Joe Davis

---

From: [email-masked] (BILLG63475)
Date: 12 Apr 1995 13:58:38 -0400

>offers or information on such equiptment please send email to:

There was a posting here  in early march and there was a Unimat and a
compact 8 for sale. I called about the unimat and was told that there was
also a PC5 for sale. These units are used to demo for schools.

Contact Frank Kaplan
[email-masked]
tele: 908-613-8093

Regards

Bill