Subject: HAL SYSTEMS ( CORRECTION ) PRICED FOR CLEARANCE, Various Items

From: [email-masked]
Date: 27 Jul 1995 00:59:37 GMT

HAL SYSTEMS NEED TO MAKE ROOM IN THE WAREHOUSE FOR MORE INVENTORY
The following items are mainly for mainframes please refer all VIA EMAIL
to 
[email-masked]
Do not post inquiries to this newsgroup.

All items are clearance priced if you need to ask what these items are... 
then they are of no use to you.

BUYER PAYS SHIPPING

ITEMS

IBM 5272 Terminals 
QTY: 50 
PRICE: $50 / Discounts on entire lot

IBM 3501 Terminals  
QTY: 50 
PRICE: $50 / "

IBM Displaywriter System Complete Working 
QTY : 1 
Price $225 /OBO

IBM 3279 19 INCH COLOR GRAPHICS TERMINALS with Controllers 
QTY :20 
PRICE $60

IBM 3255-2 CAD TERMINAL 21 Inch Screen
Qty 1 
Price $225

IBM 3274 Communications Controller
QTY 2
Price $100

Make an offer on these items..if you are interested.
We are clearing our warehouse!!!

---

From: [email-masked] (Peter Hurd)
Date: 29 Jul 1995 22:16:36 GMT

In article <[email-masked]>, [email-masked] says...
>HAL SYSTEMS NEED TO MAKE ROOM IN THE WAREHOUSE FOR MORE INVENTORY
[SNIP]
>We are clearing our warehouse!!!

My lordy but these folks/this guy is rude.  It's fuck this and shit that.
This is totally incredible ... and you wouldn't believe the Email he sends.

Please ignore this guy and don't buy anything.  If we are lucky he'll just
go away.