Subject: Two experts to call

From: [Mark Rogo <[email-masked]>]
Date: 31 May 1995 02:37:12 GMT

>   [email-masked] (J.A.Harvey) writes:
>  Has anyone got a quick & easy method for centering a piece on a rotary
>  table/ This is after the table has been centered under the spindle.
>  Any tricks?
>  
>  
>>>>
Call Bob Reagan at Certified Fabricators in Buena Park, California.  His
number is 714-670-1491.  Or even better, call John Dodson at Koma Precision,
in Simi Valley.  I don't have his number at home.  Bob is probably the best
machinist I know of, but he's usually pretty busy.  John is the local sales rep
for Tsudakoma rotary tables, and knows more about rotary tables than anyone
I've met in my life.  In both cases, they may brush you off as a "tire kicker"
picking your brain, but please tell them you got their name from me and I asked
them to do me a favor.

Good luck.

Mark Rogo, Morton Machinery Company, Los Angeles, California

---

From: "Peter J. O'Leary" <[email-masked]>
Date: 31 May 1995 01:33:58 GMT

>table/ This is after the table has been centered under the spindle. 
 
Try putting a pin or drill bit the same size as the center hole of the workpiece in the   
chuck/toolholder and insert it into the hole of the workpiece.  You can also use the bullnose   
taper on the end of a toolholder for larger holes.  Of course, do this without the spindle   
running.  Then hand tighten your clamps.  Indicate the workpiece and tap it into position to   
get it perfect.  If the workpiece doesn't have a center hole, most rotary tables have   
concentric engravings to help you eyeball center.  You can use a carefully set combination   
square to set the circumference equidistant to the circumference of the rotary table.  You'll   
still need to indicate the piece to get it really close.  Hope this helps. 
-- 
Peter J. O'Leary 
Tool & Die [email-masked] (J.A.Harvey) wrote: