Subject: Re: Chroming metal parts

From: Mike Rehmus <[email-masked]>
Date: 12 Aug 1995 05:38:17 GMT

Chrome back on metal or chrome back on plastic?

There are two places I know of for plastic, one in Texas and one in Detroit.  I had 
parts from a car interior redone in Detroit about five years ago.

Metal chroming can be done most places.  If you want to find the best, call the best 
local body shop and ask who they have do their rechroming.  Unless you have buddies 
who have parts rechromed all the time.

Best,

Mike Rehmus

---

From: mrembisz@rbdcRbdccom (Mike Rembisz)
Date: 11 Aug 1995 20:45:05 GMT

Does anyone have any information on putting the chrome back onto old 
classic car parts?

Mike