Subject: Need parts for Bridgeport Ser.II milling BOSS 6

From: [email-masked] (Macfix100)
Date: 28 Jul 1995 12:11:38 -0400

I'm posting for a friend who is looking for a source of parts for his
Bridgeport Series II milling machine with BOSS 6 controller.  Can anyone
help him?
Thanks,
Matt

---

From: [email-masked] (Edward Haas)
Date: 30 Jul 1995 10:13:11 -0700

Well, the big distributor that comes to mind is Machinery Sales 
in Los Angeles. Don't know the number off-hand, but that's where all the 
Bridgeports come from in this neck of the woods.
-- 
	"Steamboat Ed" Haas	:	Founder of the 
	phone: 	(805) 968-7534	:	SBSMEEBBQ
	FAX:	(805) 562-8928	:	Call about our Newsletter!
		---Decks a-wash in a sea of words---