Subject: drilling in plate glass?

From: [email-masked] (CONGREVE)
Date: 12 May 1995 17:59:50 -0400

This ain't exactly "metalworking" but who else could I ask?  Enco sells
carbide drills in the range 1/8 inch to 1/2 inch said to be for drilling
in glass.  Any experience with these as to speeds, feed pressure,
lubricants, and success ratio vs. disaster?  The glass would be the usual
"float" or plate glass of about 1/4 inch thickness.   Much obliged.
                     [email-masked]

---

From: [email-masked] (ErnieLeim)
Date: 13 May 1995 00:50:19 -0400

Glass drilling ?
There are two types of glass drills. Tungsten Carbide speartip drills and
diamond hole saws.
Both have to be used in a drill press.
Run at a low speed and use automatic transmission fluid as a coolant.
Don't even try to drill tempered glass as it will shatter.
Good luck 

@---------------------------------------------------------@
                    Ernie Leimkuhler                                      

                  Stagesmith Productions                                  
                                          
                 Custom Metal Fabrication                                 
               
*    ABANA   SCA     AWS    USITT   IATSE local 15, 488   *
                        Renton, WA                                        
   
*"Rich gifts wax poor when givers prove unkind" the bard  *
@---------------------------------------------------------@

---

From: [email-masked] (Gale Carlisle)
Date: Sat, 13 May 1995 22:31:40 GMT

In a previous article, [email-masked] (Jim Janecek) says:

>In article <[email-masked]>, [email-masked]
>(ErnieLeim) wrote:
>
>> Glass drilling ?
>And don't buy those cheap "Glass & tile" speartip drills at the home center.
>You will be very disappointed.
>
>Go with the diamond hole saw if you can.
>The most critical time seems to be when you break through the opposite
>side of the glass.
>
>Use some putty around the hole as a dam to hold in the coolant.
>
>-- 
>Jim Janecek
>Personal Effects Inc.
>

	There is a third type of hole saw for glass that some glaziers
	use and it consists of a metal tube size of the hole that you need
	fitted to a electric drill. Then there is a plastasine dam built
	around it. Then silicon carbide powder is filled inside with a
	little water and this mixture will cut through the glass.