Subject: Re: [fasteners}] where to find

From: [email-masked] (W. Kaiser)
Date: 12 Apr 1995 14:09:45 GMT

JCarducci ([email-masked]) wrote:
> This is probably an old question but does anyone know of a less expensive
> source for small hex bolts and nuts in steel? 

Less expensive than what?

I ordered some stuff from this place, that advertises in Steam in the Garden 
magazine.  Maybe it should go into the FAQ, too.

Micro Fasteners
110 Hillcrest Road
Flemington, NJ  08822
Phone 800 892-6917
      908 806-4050
Fax   908 788-2607

They have a growing selection of small nuts, bolts, screws, etc.  Their
prices seem reasonable, and they'll sell in small lots.  The stuff I
ordered from them came in a few days.  Call and ask for a catalog. 

--
Bill Kaiser
[email-masked]

There are three ways to do a job: good, cheap, and quick.
You can have any two.
A good, cheap job won't be quick.
A good, quick job won't be cheap.
A cheap, quick job won't be good.

---

From: [email-masked] (JCarducci)
Date: 13 Apr 1995 10:16:06 -0400

Arrrgh, I forgot to say less than Coles Power Models in Ca! Coles is a
great outfit
but those fastener prices.........

thanx for your advice

jc
Jerry Carducci
What abend, I didn't touch THAT routine! It's not my fault. I need another
cup of coffee!

---

From: [email-masked] (JCarducci)
Date: 11 Apr 1995 11:22:35 -0400

This is probably an old question but does anyone know of a less expensive
source for small hex bolts and nuts in steel? I need sizes 0-80, 1-72,
2-56/ 64,
3-48/56, 4-40/48, 5-40/44, 6-32/40. I don't necessarily need both thread
in each
size but rather could use either. The application is mostly non-stressed,
although
the larger sizes are expected to do real work as all of these are for
larger scale military models which are designed to be operational.

thanx 
 
Jerry Carducci