Subject: color case hardening

From: Terry Paulsen <[email-masked]>
Date: 10 Sep 1995 20:24:36 GMT

has any one done any work with color casehardening who would be able to 
advise/offer any tips on the process,  my only information thus far is an 
article in "The Machinists Bedside Reader"

Thanks,

Terry Paulsen

---

From: Mike Rehmus <[email-masked]>
Date: 12 Sep 1995 01:25:50 GMT

Make certain you read the next MBSR to get the precautionary notes
about the process.  As written, it can make you one very sick person.

Best,

Mike Rehmus