Subject: Schreckling Turbine - High heat steel

From: [email-masked] (Pierre Joubert)
Date: Tue, 23 May 1995 05:59:12 GMT

Hi all

Could somebody who is building this engine please give me the specs on the 
steel you are using/going to use for the turbine wheel and combustion chamber.

I have completed just about all the parts for this engine but since I live in 
South Africa  Ni-Cr steel in 0.5 and 2.5 sheel is not readly available - 
therefore the need for specs to get alternatives .

Thanks 

Pierre

Pierre Joubert
University of Natal
South Africa
E-mail: [email-masked]

---

From: [email-masked] (David Brooks)
Date: 28 May 1995 20:04:19 +0800

>steel you are using/going to use for the turbine wheel and combustion chamber.

[snip]

 Just a random thought (I am not a metallurgist or a physicist, so if this 
idea *cannot* work, please don't flame me - just say it won't).
 Has anyone ever thought of / tried using an old diesel turbocharger as 
the compressor/turbine for a gas turbine project? 
 ie Just add a combustion chamber.

-- 
David R. Brooks <[email-masked]>    Tel/fax. +61 9 434 4280
"Government is not reason. It is not eloquence. It is a force. 
Like fire, a dangerous servant and a fearful master." - G. Washington

---

From: [email-masked] (Pierre Joubert)
Date: Mon, 29 May 1995 04:56:50 GMT

Dear David

The compressor is specificaly designed for the engine ie no of blades , angle 
of sweep back and weight etc. So you could possible design an engine around a 
turbocharger but I don't think it would be suitable for model aircraft use.

Pierre
Pierre Joubert
University of Natal
South Africa

---

From: [email-masked] (Chris Youngson)
Date: 29 May 1995 06:42:55 GMT

> ie Just add a combustion chamber.

Yes, I fact there is a company making them commercially with these 
components. 73

From smejkal@ eden.com Wed May 31 00:04:11 EDT 1995
Article: 12661 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!gatech!howland.reston.ans.net!news-e1a.megaweb.com!newstf01.news.aol.com!uunet!in1.uu.net!news.eden.com!usenet
From: smejkal@ eden.com (Frank J. Smejkal)
Newsgroups: rec.crafts.metalworking
Subject: QUESTION FROM A NOVICE
Date: 29 May 1995 02:03:48 GMT
Organization: Adhesive Media, Inc.
Lines: 14
Message-ID: <[email-masked]>
NNTP-Posting-Host: net-1-138.eden.com
X-Newsreader: WinVN 0.92.6+

I'm looking for advice for the following project:

I need to find he optimum way of grinding/milling/carving out material
>from  a solid billet of high quality aluminum approximately 
8"x38"x~1"thick, and another piece approx. 8"x28"x1"thick.
The objective is to carve out as much of the material as possible
w/out compromising the strength of the pieces (i.e. reduce the weight
to as little as possible).

My first thought is to create a 'honeycomb' affect to the pieces,
but am unsure the best way to go about doing this & keeping strength
and precision.

All help appreciated. E-mail [email-masked]

---

From: [email-masked] (Pierre Joubert)
Date: Tue, 30 May 1995 04:43:23 GMT

In article <[email-masked]> [email-masked] (Chris Youngson) writes:
>From: [email-masked] (Chris Youngson)
>Subject: Re: Schreckling Turbine - High heat steel
>Date: 29 May 1995 06:42:55 GMT

>Yes, I fact there is a company making them commercially with these 

Which company are you refering to ?

Pierre

Pierre Joubert
University of Natal
South Africa

---

From: [email-masked] (Chris Youngson)
Date: 30 May 1995 05:38:34 GMT

>Which company are you refering to ?

SWB Turbines in the USA. In the Feb/March issue of RC Jet magazine there
is an article featuring the lastest in small turbine manufacturing. More
specifically Menasha, Wisconsin. 73