Subject: Re: Ferris Wheel info wanted

From: "John W. Hall" <[email-masked]>
Date: Tue, 23 May 95 19:39:33 -0400

On 22 May 1995 23:54:09 GMT, 
Charles T. McCullough  <[email-masked]> wrote:

>To All:
>
>Met a man (Chris Thompson, Garnavillo, Ia.) this weekend, (at the 
>
>He wants to build a miniture replica of a Ferris Wheel.  At 
>this point I don't think it matters which one it is a replica
>of, but I believe he wants it to be of a mobile one.  Like the
>traveling circuses use.  The ones you see set up in a mall
>parking lot sometimes in the summer.
>
>Does anyone know where to get technical information on them?  
>
>Would there be a better forum than rec.crafts,metalworking?  
>
>Any suggestions?
>
>Thanks a lot.
This summer when you see one set up someplace, go look it over. Odds are 
there is a cast plate on it for the "(something) Bridge Co." They all seem 
to be made by the same outfit, and there is even a "Centennial Model" in 
operation.

---------------------------------------------------------------------
"This is not as easy as it looks, but it is more difficult than it
 seems."      Eugene Ormandy

The Rev. John W. Hall
Anglican Parish of Canterbury
Canterbury, New Brunswick, Canada

---

From: "John W. Hall" <[email-masked]>
Date: Tue, 23 May 95 19:52:37 -0400

On Tue, 23 May 95 19:39:33 -0400, 

>to be made by the same outfit, and there is even a "Centennial Model" in 
I meant to conclude that the company would most likely make plans available 
for modeling. John