Subject: Bsmiths's page

From: [email-masked] (Terry Aucoin)
Date: 28 May 1995 18:03:19 GMT

I wanted to know if there is a page on the web for Blacksmiths?

-
  TERRY AUCOIN  [email-masked]

---

From: [email-masked] (BrnzCaster)
Date: 28 May 1995 15:00:15 -0400

Here is the hompage for the ArtMetal Project.
It's just getting started but has some blacksmith info and links.

http://wuarchive.wustl.edu:80/edu/arts/metal/ArtMetal.html

-------------------------------------
Winston W. Harness
Metal Casting Services
[email-masked] / [email-masked]