Subject: Re: Converting electrical power consumption to me

From: Mike Rehmus <[email-masked]>
Date: 10 Aug 1995 16:14:24 GMT

The labelplate lists the maximum steady-state power/current consumed by the motor.  
A three phase Y-connected motor or Delta-connected motor makes no difference to the 
rating.

Best,

Mike Rehmus

---

From: [email-masked] (Barry Workman)
Date: Fri, 11 Aug 1995 01:51:22 GMT

[email-masked] (JKovar) writes:

>     How does Sears get 5.25 H.P. out of their  110V   16 Gal. shop vac?

Using the I.P.P. rating system -- Instant Peak Power  That was how
a *LOT* of stereo systems were rated in the '60s.
-- 
    - Barry Workman

---

From: [email-masked] (J Klessig)
Date: Thu, 10 Aug 1995 18:47:28 GMT

Mike Rehmus <[email-masked]> wrote:

>100 volts time 10 amps equals 1,000 watts which, divided by 1,000 equals 1 
>horsepower which is close enough.  This is just an exercise to determine if the 
>motor or tool manufacturer is telling the truth or at least not shading the truth 
>into areas where we are likely to never run the tool in steady-state conditions
.
>Power consumption and horsepower out (ignoring efficiency) should not be affected by 
>single- or three-phase considerations.
>Mike

SIngle or 3 phase makes a big difference if you are using the
nameplate current and voltage, even forthe rule of thumb calcs above.

A difference by a factor of 3 if you use line to neutral voltage, or
sqrt(3) =1.7732 using line to line voltages.

Of course the manufacturer will still probably claim values 5x larger
than this would allow.

Jim Klessig, ETI

---

From: Mike Rehmus <[email-masked]>
Date: 11 Aug 1995 16:35:04 GMT

I am confused after reading a few 3-phase motor labels:

Bridgeport 1-1/2 horse motor - 4.8 amperes at 230 volts
                               2.4 amperes at 440 volts
                               2.2 amperes at 460 volts
These numbers work out to 1056 watts power consumption which, ignoring 
efficiency seemt to give us about 1.42 HP

If we assume that the efficiency is around 70%, the apparent HP is more
like 1.  If we take account of your square root of 3 factor, Jim, we end
up with too much calculated HP.

Also, where you might be correct in a delta-connected motor, in a 
wye-connected motor, all the current has to go through a single leg,
or can we treat the current summations in that manner?

Just to confound things more, the Lima motor on my Rockford Lathe has a
1-1/2 HP rating and a label values of 220 volts and 15 amperes or 3300
watts.  That seems excessive unless they are considering the parasitic 
power consumption of the attached 4-speed gearbox.

Hmmmmm!

Best regards,

Mike Rehmus

---

From: [email-masked] (KesHelf)
Date: 12 Aug 1995 15:18:11 -0400

I work for sears(dont hate me) and set the vacs.  Now they use what is
called brake ( or stall) HP.  This is the moment when you turn it on, or
right before you burn out the motor by stalling it.  In reality it only
has about 2.75 HP.  But as long as it SUCKS (the good way), who the hell
cares what the power is.  The 5.25 is just a selling point.  I expect if
you buy one, you wont really care about the HP when your sucking the paint
right off the walls!

---

From: Mike Rehmus <[email-masked]>
Date: 12 Aug 1995 23:39:34 GMT

Nobody would hate you, I suspect, because of the company you keep or work for.  The 
problem is that Sears and others are functionally lying to their customers.  
Apparently they and the others who engage it this practice have very little regard 
for their customers.

Few consumers react well to companies that misrepresent their products or to 
those who make the assumption that the customer is an uneducated schmuck and 
wouldn't know a watt from a hairpin anyway.  It is always very dangerous for a 
company to underestimate a customer.  

I personally would have a hard time telling the difference between a Sears and XYZ 
company's products on the basis of horsepower.  In a vacuum cleaner, I think it is 
the volume of air, not inches of mercury that really counts, isn't it?  Why not a 
CFM rating for the vacuums?

Best,

Mike Rehmus