Subject: Re: Armourers

From: [email-masked] (John K. Wheeler III)
Date: 11 May 1995 07:51:12 GMT

In article <[email-masked]>,
[email-masked] <[email-masked]> wrote:
>
>New to newsgroup.
>
>Any other armourers out there?  :)

I've only done mail and leather (thought I'm putting together a gambesom 
with pockets for plates right now).

Chance

-- 
John K. Wheeler III - [email-masked]

Arcade Games For Sale/Wanted Mailing List - send email to
[email-masked] for more info or to subscribe

---

From: Bruce Freeman <[email-masked]>
Date: 11 May 1995 17:10:16 GMT

> Any other armourers out there?  :)

I haven't seen any such postings.  Why not let us know what you're
up to?
Bruce Freeman

---

From: [email-masked] (John O'Brien)
Date: 12 May 1995 03:48:22 GMT

[email-masked] (MichaelJohnson) wrote:

: Any other armourers out there?  :)

Have you asked in rec.org.sca??

John

---

From: Michael Johnson ([email-masked])
Date: 10 May 1995 20:49:02 GMT

New to newsgroup.

---

From: [email-masked] (David Falk)
Date: Thu, 11 May 1995 17:49:07 GMT

John K. Wheeler III ([email-masked]) wrote:
: In article <[email-masked]>,
: [email-masked] <[email-masked]> wrote:
: >
: >New to newsgroup.
: >
: >Any other armourers out there?  :)

: I've only done mail and leather (thought I'm putting together a gambesom 
: with pockets for plates right now).

I'm in the process of making a chain mail vest.

Later...

Dave.
-- 
David Falk, Junior System Administrator, SoftQuad Inc.  <[email-masked]>  
<!ENTITY Subliminal_Message    "Do a Nice Thing for Someone Today"  >
*My opinions do not represent those of SoftQuad Inc.*            IRC: Sutekh 
**KIMAGURE ORANGE ROAD... FOREVER****Linux, choice of a GnuType Generation**

---

From: [email-masked] (william thomas powers)
Date: 11 May 1995 14:37:42 -0400

I have made a mail shirt using 1/4" ID rings and done a little armouring;
however I got sidetracked into pattern welding and have not done any
armouring lately; though I am hunting for some wrought iron sheet to
make a spanganhelm from...to round out the mail shirt, pattern welded sceax,
set.

Thomas-have forge, will travel-Powers
Columbus Ohio

---

From: [email-masked] (william thomas powers)
Date: 11 May 1995 15:21:17 -0400

Since sources of hard to find materials have been helpfull to me in the
past; I thought I would post one I have found.

Keith F. Sommer sells wrought iron from an old bridge.  He has bar and
rod stock with the rod stock being of better quality, IMHO, (probably
tension member).

He can be reached at:

Keith F. Sommer
(419)-384-3412
Rt. 1, 3096-A, RD. Q
Pandora, Ohio 45877

I am not a relative, employee or agent for Keith and have cleared posting
this with him.

Thomas Powers
Columbus, Ohio
Blacksmith