Subject: sword makers

From: Ralph <[email-masked]>
Date: 26 Jul 1995 03:56:50 GMT

How mauy sword makers are ther out there? Does anyone have a simple 
method for forging fullers
Ralph

---

From: Rick&Joy <[email-masked]>
Date: Sat, 29 Jul 95 19:37:31 -0500

>method for forging fullers
 
	I actually only know of one way of forging fullers accurately. Using a device
that has the fuller shape on both sides with a bent leaf type spring so that
you will forge them accurately.  This is well documented in Jim Hrisoulas book t
"The Complete bladesmith" and "the Advanced bladesmith", both indispensible
books.  Good luck.
p.s.  It helps to have someone else swing the hammer.
RIck