Subject: Re: cutting sheet metal (mild steel)

From: [email-masked] (Kevin Oliver)
Date: 23 Mar 1995 22:10:23 GMT

>  Can I come over an watch when you machine magnesium at 20,000 rpm 
with
>a very fine feed, resulting in very fine chips?  
>

Please give your next of kin my business card before you do this.
-- 

[email-masked]

Tasteless Attorney at Law

My law firm doesn't like me stirring up trouble, so
don't pay attention to anything I have to say.

---

From: [email-masked] (Ray Spinhirne)
Date: Thu, 23 Mar 1995 14:31:45 GMT

Mike Rehmus ([email-masked]) wrote:
: [email-masked] (ErnieLeim) wrote:
: >
: > I use  a router all the time to cut alluminum. I use carbide bits and make
: > sure that the cutter is lubed with a wax cutting lube. I've taken some
: > pretty deep cuts on heavy plate and the most important thing to remember
: > is to maintain a slow steady feed. 

:   I use a carbide blade in my contractors saw or my radial arm saw
: to cut aluminum.  It is no harder than cutting Oak.

: Mike
The quy wants to cut mild steel.  This is quite different from aluminum.
Aluminum can be worked with many wood working tools, steel can't.

---

From: [email-masked]
Date: Thu, 23 Mar 1995 18:39:47 GMT

ErnieLeim ([email-masked]) wrote:
: I use  a router all the time to cut alluminum
.......
: I would not suggest  using a router on any other metal except maybe
: magnesium. 

  Can I come over an watch when you machine magnesium at 20,000 rpm with
a very fine feed, resulting in very fine chips?

---

From: [email-masked]
Date: Sat, 25 Mar 1995 14:25:37 GMT

Kevin Oliver ([email-masked]) wrote:

: >  Can I come over an watch when you machine magnesium at 20,000 rpm 
: with
: >a very fine feed, resulting in very fine chips?  
: >

: Please give your next of kin my business card before you do this.
: -- 

My point was magnesium dust at elevated temps would make quite a show.
Believe me, I would find a safe vantage point for this demonstration.