Subject: Sacred Metalworker Required

From: Steven Lee <[email-masked]>
Date: Wed, 12 Jul 1995 20:10:21 GMT

I am looking for someone who can build a healing device from copper in 
accordance with sacred geomatry. 

The product will be made available for sale of which I already have 
buyers interested. 

Please e-mail me if you know of anyone.

Thank you

-- Steven Lee   
[email-masked]                                            |

---

From: [email-masked] (MikeJ35019)
Date: 13 Jul 1995 08:32:14 -0400

Please send me more information...
Thanks
Michael Johnston
Handspun Metals

---

From: [email-masked] (James Foster x2912)
Date: Thu, 13 Jul 1995 18:22:29 GMT

In article <[email-masked]>, [email-masked] (Alden  Hackmann) writes:
|> Ah, a metalworker to make a sacred OBJECT!  

I first thought of Vulcan - Blacksmith to the Greek Gods, after all.

---

From: Steven Lee <[email-masked]>
Date: Fri, 14 Jul 1995 18:01:54 GMT

I have worked with Vulcans before, they are pretty good.
-- 
Steven Lee    EMail [email-masked]                                           
 |

---

From: [email-masked] (Alden Hackmann)
Date: 14 Jul 1995 23:22:02 GMT

>I have worked with Vulcans before, they are pretty good.

But they all have fetishes about rubber...

Alden and Cali Hackmann
Olympic Instruments - makers of fine hurdy-gurdies
PO Box 166, Indianola WA 98342
360-297-7234 (that's right, 360)
[email-masked]

-- 
Alden F.M. Hackmann                        [email-masked]
Dept. of Pathology, University of Washington
"Clear analysis of any situation is frequently mistaken for pessimism."