Subject: Rebar bending

From: [email-masked] ()
Date: 28 May 1995 23:53:38 GMT

What would one need to bend rebar into 6" circles? 
Dan

---

From: [email-masked] (ErnieLeim)
Date: 28 May 1995 21:59:46 -0400

Depending on how big the rebar is, and how much you need bent, you can hot
bend it with a torch around a peice of steel tube or pipe slightly smaller
than the size you want it.
If it is heavy bar you should have it rolled by a fab shop with a big
roller.
You can also call a local concrete contractor and find out who bends his
rebar for construction projects.
There are shops that do nothing but bend rebar for big contractors.
good luck

@---------------------------------------------------------@
                    Ernie Leimkuhler                                      

                  Stagesmith Productions                                  
                                          
                 Custom Metal Fabrication                                 
               
*    ABANA   SCA     AWS    USITT   IATSE local 15, 488   *
                        Renton, WA                                        
   
*"Rich gifts wax poor when givers prove unkind" the bard  *
@---------------------------------------------------------@

---

From: [email-masked] (Ed Schutz)
Date: 30 May 1995 01:31:24 GMT

[email-masked] wrote:
: What would one need to bend rebar into 6" circles? 
: Dan
 
Hot - a forge
Cold - a miracle?
--
====================================================
Ed Schutz                   Educator
Ebeling Elementary          Skydiver
Macomb, Michigan            Blacksmith
[email-masked]    Collector of junk
[email-masked]
=====================================================