Subject: Re: 3 1/2" gauge steam loco plans needed

From: [email-masked] (Ian Hogg)
Date: Fri, 28 Jul 1995 08:06:22 GMT

In article <[email-masked]>,
CAPE FORGE <[email-masked]> wrote:
>Awhile back I acquired the castings for a 3 1/2" gauge 4-6-2 steam
>locomotive. "REEVES" is stamped on many of the castings. I've got the
>frames erected but without the original plans the work gets kinda tough.
>As far as I can tell this is Reeves "Britania" or at least very close. 
>The castings are at least twenty years old and deserve to be completed.
>If anyone knows where I can get a copy of the original plans - please let
>me know. Thanks
>
>Mike de Punte
>[email-masked]

Reeves is a UK company. Its addess is something like:
 Reeves model engineering UK
 Holly Lane
 Marston Green
 Birmingham
 England

Don't know the telephone/fax number off by heart.

They still make castings for lots of locos, stationary engines and
engineering equipment any supply practically anything else you need. 
I work and live only a couple of miles away and its great place to visit.

Ian

Name:      Ian Hogg     ([email-masked])
Address:   Fujitsu Telecommunications Europe Limited
           Solihull Parkway
           Birmingham Business Park
           Birmingham                          Telephone: +44 121 717 6417      
           B37 7YU                                   Fax: +44 121 717 6161

---

From: [email-masked] (CAPE FORGE)
Date: 29 Jul 1995 08:09:10 -0400

Thanks for the info.  I called and ordered a set of plans. I forgot that
the English keep different business hours. It took three phone tries to
figure out how long their "closed period" lasted.
Regards,
Mike de Punte