Subject: [KNIFE] How to make serrations

From: [email-masked]
Date: Sun, 28 May 95 01:09:15 EST

-=> Quoting Internet: [email-masked] to ** All ** <=-

 > In my never ending search to try new things in knife making I
 > was wondering how to do serrated blades (or partial
 > serrations). I saw one article on Benchmade that showed them
 > being done with a special grinding wheel. Is that how you
 > would do them on custom knives (and

What is benchmade?  Is it a magazine dedicated to knifemaking??

If so, where does one find it?

Regards,
Brad Chaucer

... I'd give my right arm to be ambidextrous.
___ Blue Wave/QWK v2.12

---

From: [email-masked] (william thomas powers)
Date: 28 May 1995 23:01:39 -0400

>If so, where does one find it?

Benchmade is a knife making company, (uses laser cutting, CNC mills, etc);
Benchmade Knife Company Inc.
15875-G S.E. 114th St.
Dept internet
Clackamas, OR 97015
(phone: 503-655-6004)

They were profiled in the Fall 1994 Issue of "Knives Illustrated"
which is a magazine dedicated to knives and knifemaking with
lots of good stuff on custom knives and knifemakers, (profiles, shop tours,
shows, supplies, etc.)  They have also upped their publication
rate, (they used to be quarterly).

Subscription info, (from June 1995 issue):

US and US possessions, $14.95, $26.95 for 12 issues.
All other Countries, $19.45 for 6 issues and $35.95 for 12 issues.
(payment in US currency only)

Knives Illustrated Subscription Department
McMullen & Yee Publishing
P.O. Box 68033
Anaheim CA
92817-0833
(subscription phone: 714-693-1866---M-F 8:30am to 4:30pm Pacific Time)

I have no business interest, am not an agent, and will probably never
be profiled in KI. I supply this info as a public service.
Any errors are probably due to hands that hammer better than they type!

Thomas
Columbus, OH