Subject: Re: UV Light Source?

From: Andrew Mawson <[email-masked]>
Date: 4 Jun 1995 09:43:25 +0100

In article: <[email-masked]>  [email-masked] (WRitt) writes:
> Path: 
br13jl.demon.co.uk!news.demon.co.uk!demon!news.sprintlink.net!howland.reston.ans.net!news-e1a.megaweb.com!newstf01.news.aol.com!newsbf0
2.news.aol.com!not-for-mail
> From: [email-masked] (WRitt)
> Newsgroups: rec.crafts.metalworking
> Subject: UV Light Source?
> Date: 3 Jun 1995 12:44:58 -0400
> Organization: America Online, Inc. (1-800-827-6364)
> Lines: 9
> Sender: [email-masked]
> Message-ID: <[email-masked]>
> Reply-To: [email-masked] (WRitt)
> NNTP-Posting-Host: newsbf02.mail.aol.com
> 
> I am looking for an inexpensive UV light source for exposing resist coated
> parts. The parts to be exposed will be in the size range of 3/4" to 3". I
> have been told that a sun lamp will do a good job, but I don't think they
> are made anymore. The only other source I have found are flourescent tubes
> 15" long, I only need 3".
> Any suggestions will be appreciated.
> 
> Bill Rittner
> Manchester, CT
> 
> 
Bill,

A suggestion from my son, who is looking over my shoulder ! Why not use
the uv tubes fitted to bank note checkers.

I think Radiospares do a range of UV tubes, they certainly do a unit intended for 
UV resit.

Regards,
-- 
Andrew Mawson ------> [email-masked]

---

From: [email-masked] (MjodalfR)
Date: 4 Jun 1995 20:32:31 GMT

In article <[email-masked]>, [email-masked] 
says...
>
>In article: <[email-masked]>  [email-masked] (WRitt) 
write
>s:
>> Path: 
>br13jl.demon.co.uk!news.demon.co.uk!demon!news.sprintlink.net!howland.re
sto
>n.ans.net!news-e1a.megaweb.com!newstf01.news.aol.com!newsbf0
>> I am looking for an inexpensive UV light source for exposing resist 
coate
>d
>> are made anymore. The only other source I have found are flourescent 
tube
>s

    Why not just use the sun???? I have used photoresists for etched 
blades, and the sun has worked just fine in all cases.... Typical 
exposure time is only 1-2 minutes.

    Wassail,
    Mjodalf'r

---

From: [email-masked] (Mark Fraser)
Date: 5 Jun 1995 04:40:34 GMT

Can't say on exposing photo-resist, but for erasing EPROMS, noneof the
above will do it.  The best (well, maybe leastexpensive) path is
the "autoclave" sterilizer lamp, used in hospital sterilizers.  Many
specialty lamp shops are rumored to have these....
/mark

Jim Naylor ([email-masked]) wrote:
: In article <[email-masked]>, [email-masked] (WRitt) wrote:

: -> I am looking for an inexpensive UV light source for exposing resist coated
: -> parts. The parts to be exposed will be in the size range of 3/4" to 3". I
: -> have been told that a sun lamp will do a good job, but I don't think they
: -> are made anymore. The only other source I have found are flourescent tubes
: -> 15" long, I only need 3".
: -> Any suggestions will be appreciated.
: -> 
: -> Bill Rittner
: -> Manchester, CT

: You might try an Abco blacklite, number 03920, 75 watt. It has a standard
: lamp base and doesn't need a transformer. Builders Square stocks them for
: about $3.00. I've not used one to expose resist, but seems like 75w should
: be enough.

: -- 
: Jim  Naylor                      ______ aging sentimentally--        
: [email-masked]                     it's bound to be fatal. ______
: Wichita, Kansas

---

From: [email-masked] (Ken Christianson)
Date: 5 Jun 1995 05:57:33 GMT

I wouldn't mention this here but there has been a lot of interest in
making chain maile and armor here recently:  Arts & Entertainment this
evening presented a great show called "Knights and Armor" which did a
great job detailing the history and details of the types of armor used
throughout the centuries.  Great shots of the armor museum in Germany
and good detail.  If you missed it the first time around, they are
offering the video (just under 2hrs, $29 so price is good).  E-mail me
and I'll reply with their address.
By the way, this is just for general interest as I have NO financial or
other connection with them at all.
Ken

From Mark Rogo Sat Jun 10 11:54:46 EDT 1995
Article: 12925 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!hearst.acc.Virginia.EDU!maui.cc.odu.edu!xanth.cs.odu.edu!night.primate.wisc.edu!news.larc.nasa.gov!news.msfc.nasa.gov!elroy.jpl.nasa.gov!swrinde!cs.utexas.edu!news.sprintlink.net!news.interserv.net!usenet
From: <Mark Rogo> [email-masked]
Newsgroups: rec.crafts.metalworking
Subject: Re: CNC NEWSGROUP??
Date: 5 Jun 1995 03:45:03 GMT
Organization: InterServ News Service
Lines: 16
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: 204.120.34.224
X-Newsreader: AIR News 3.X (SPRY, Inc.)

> I would be more than mildly interested in a CNC Newsgroup.    Since that 
probably comprises about 80% of the market, it would be invaluable to discuss
a variety of topics for the benefit of all, including:
   (1).  Technology advances on CNC Machining.
   (2).   News releases on product updates.
   (3).  FAQ on how to source out CNC work.
   (4).  FAQ on how to buy or sell CNC Machines.
   (5).  4th and 5th axes on Vertical Machining Centers; how to install in the
          aftermarket.
   (6).  Notices on upcoming auction that have CNC Machines.
   (7).   Appraisal lists on experts on CNC.
  
  Good luck.  Hope you do it.
  Mark Rogo, Morton Machinery, Los Angeles, California

From Mark Rogo Sat Jun 10 11:54:47 EDT 1995
Article: 12926 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!hearst.acc.Virginia.EDU!maui.cc.odu.edu!xanth.cs.odu.edu!night.primate.wisc.edu!news.larc.nasa.gov!news.msfc.nasa.gov!elroy.jpl.nasa.gov!swrinde!cs.utexas.edu!news.sprintlink.net!news.interserv.net!usenet
From: <Mark Rogo> [email-masked]
Newsgroups: rec.crafts.metalworking
Subject: Re: tool post holders
Date: 5 Jun 1995 03:51:25 GMT
Organization: InterServ News Service
Lines: 12
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: 204.120.34.224
X-Newsreader: AIR News 3.X (SPRY, Inc.)

> Mark
  There's two very knowledgeable people that I know of in the used
machinery business, when it comes to tooling.
   First, try Richard Walker at Rosemead Machinery in South El 
Monte, California.  His number is 213-686-1405.
   Next, try Barry Ailetcher at Barry Allan Sales, also in South El
Monte, California.  His number is 213-686-1538.
   Good luck.  
Mark Rogo, MOrton Machinery Company, Los Angeles, California

---

From: [email-masked] (Jim Naylor)
Date: Sun, 04 Jun 1995 23:13:30 -0600

In article <[email-masked]>, [email-masked] (WRitt) wrote:

-> I am looking for an inexpensive UV light source for exposing resist coated
-> parts. The parts to be exposed will be in the size range of 3/4" to 3". I
-> have been told that a sun lamp will do a good job, but I don't think they
-> are made anymore. The only other source I have found are flourescent tubes
-> 15" long, I only need 3".
-> Any suggestions will be appreciated.
-> 
-> Bill Rittner
-> Manchester, CT

You might try an Abco blacklite, number 03920, 75 watt. It has a standard
lamp base and doesn't need a transformer. Builders Square stocks them for
about $3.00. I've not used one to expose resist, but seems like 75w should
be enough.

-- 
Jim  Naylor                      ______ aging sentimentally--        
[email-masked]                     it's bound to be fatal. ______
Wichita, Kansas

---

From: [email-masked] (Barry Workman)
Date: Mon, 5 Jun 1995 04:38:16 GMT

>Manchester, CT

There used to be a handheld "blacklight" for mineral identification.  They
sold in lapidary shops and related crafts supply houses.  I've even
seen them at school supply houses and places like ESS.  This may be just
what you need.
-- 
    - Barry Workman

---

From: [email-masked] (Jonathan M. Elson)
Date: 6 Jun 1995 18:20:51 GMT

WRitt ([email-masked]) wrote:
: I am looking for an inexpensive UV light source for exposing resist coated
: parts. The parts to be exposed will be in the size range of 3/4" to 3". I
: have been told that a sun lamp will do a good job, but I don't think they
: are made anymore. The only other source I have found are flourescent tubes
: 15" long, I only need 3".

I use a 400 W mercury vapor lamp with the glass shield removed.  I have
corresponded with people who use the black-light bulbs from bug zappers,
and they say they have had great luck with these bulbs.  Some of the bulbs
are folded, which would be ideal for your situation.  These bulbs run from
$10 to $18 at the local hardware store.  You can use a standard fluorescent
ballast with them.

---

From: Andrew Mawson <[email-masked]>
Date: 4 Jun 1995 09:43:25 +0100

Bill,

Regards,

---

From: [email-masked] (MjodalfR)
Date: 4 Jun 1995 20:32:31 GMT

write
sto
coate
tube

    Wassail,
    Mjodalf'r

---

From: [email-masked] (Mark Fraser)
Date: 5 Jun 1995 04:40:34 GMT

: --

---

From: [email-masked] (Ken Christianson)
Date: 5 Jun 1995 05:57:33 GMT

From Mark Rogo Sun Jul 16 01:04:23 EDT 1995

From Mark Rogo Sun Jul 16 01:04:24 EDT 1995

---

From: [email-masked] (Jim Naylor)
Date: Sun, 04 Jun 1995 23:13:30 -0600

---

From: [email-masked] (Barry Workman)
Date: Mon, 5 Jun 1995 04:38:16 GMT