Subject: Re: HELP: Craftsman 6" Lathe

From: [email-masked]
Date: 30 May 1995 12:25:09 GMT

>   [email-masked] () writes:
>  Okay ... I finally did it. I bought a lathe, specifically, a Craftsman 6".
(snip)
>  Any recommendations for a beginners guide to operating a lathe?- 
>  George Erhart
>>>>
I like a book called (I believe)  "The Amateur's Lathe" by Lawrence Sparey (sp?).

This is a very good basic reference.  It is a British book but is available from 
Blue Ridge or Campbell and perhaps others.

Reg Barron

---

From: Mike Rehmus <[email-masked]>
Date: 30 May 1995 17:05:55 GMT

[email-masked] () wrote:
>I have been looking at the microlathes, but a friend in the local garden
>railway club said I should watch the classifieds and see if someone was
>selling a larger used lathe. Well, after a few months, I see an ad for
>a 6" lathe ... $300. The model number plate on the tail stock end says:
>109 * 20630. 

George, I don't recognize the model number but it could be a later model than my 
101.07301 (normally, their serial numbers had a period or two in the middle) which 
is a plain bearing headstock model.  Does yours have a plastic or cast aluminum 
change gear cover?  Does the spindle drive belt pulley fit between the headstock 
bearings or at the rear, behind the rear bearing?

>I would love to find a manual for this thing. I would like a better
>discussion of the change gears and the speed reducing drive. 

I have a full copy of an original manual and some of the datasheets for a few of the 
acessories.  The stack is about 1/2" high.  I'd copy it for you if you want to pay 
the price per page that the corner copy shop charges.  Let me know.  Oh, I also have 
a copy of the article on building a quick-change gearbox for the carriage feed 
system.

>I need some centers for the tailstock. It appears to be an MT#0 
>taper. I have only seen this size on the SHERLINE lathe. PLUS, the
>Blue Ridge catalog lists parts for ATLAS 6" lathes, but the atlas 6" seem 
>to have an MT#1 tail stock taper. I had assumed that a craftsman 6" and
>atlas 6" would have the same parts ... am I wrong?

No, as far as I know, they all were fitted with a #1 MT on the tailstock.
>
>I need a tool post. The lathe came with a makeshift thing made out of
>brass. It is falling apart.

There are three or four quick-change or four-sided toolposts for the Craftsman.  The 
cheapest is about $100n(?) and the most expensive (a real jewel) about $300 I think.
Of course you can make one yourself right in the lathe.  Get a piece of bar stock 
about 1.5" to 2" in dimension.  Calculate the offset required to get the top of your 
selected tool size right at the spindle centerline and pack the bar stock up in 
height.  Then chuck a milling cutter in the 4-jaw and slot the stock.  Drill and tap 
a few holes with which to hold the cutter in place. drill a hole for the hold-down 
bold and make a T-nut to fit the cross-slide and you have a servicable tool holder. 
Of course, if you have a milling attachment or a mill, you can do it much faster.

Try not to use a lantern tool holder.  The flexibility of that holder plus the 
fexibility of the Craftsman will make you want to cry.  Or fix something.  Start out 
with a good toolholder and your work will be better (or at least easier).  Then do 
youself another favor and mount the lathe on a really solid bench.  Not directly on 
wood, it flexes and compresses.  Try at least a 1/2" thick slab of reasonably flat 
steel or 1" of aluminum.  This will really stabilize the lathe bed and help it 
perform predictably.
 
>
>Who sells a 3-jaw chuck that won't cost more than what I paid for the
>lathe? AND, how do I get the current 4-jaw chuck off?

Get a Bison 3-jaw (MSC is selling them this month for about $80 I seem to recall) 
and make your own backing plate for the jaw.  I've made three backing plates and 
they all turned out (no pun) OK.  Don't fall for the $60 chucks that come out of 
India.  That is the reason I've made three backing plates, not two.  The $60 chucks 
are very poor and cannot reasonably be made good.  The Bisons, on the otherhand, 
seem to be pretty good and run very true.

The chuck is removed by:
1  Placing the lathe into back gear without releasing the pin that allows the front 
and rear of the spindle to rotate independently.

2  Using the chuck key or a bar caught sideways between the jaws of the chuck, pull 
sharply back toward you and the chuck should unscrew.  If it won't, try hitting the 
bar or chuck key with the palm of your hand.  I wouldn't use a hammer.  If that does 
not work and things might be rusty inside, use some penetrating oil and let it soak 
for a day.  Repeat 1 & 2

>
>Any recommendations for a beginners guide to operating a lathe?

Got time to take an evening class at a Junior College?  You can get so much more out 
of a real person that from a book.  Plus you usually get to operate 'real' machine 
shop equipment and can sometimes build new goodies for your own shop.

Welcome to the club.  An remember, an up-to-date tetanus shoot is sometimes the only 
defense.

Best regards,

Mike Rehmus

---

From: [email-masked] (Jacob Henteleff)
Date: 30 May 1995 16:50:32 GMT

Congratulations on the new lathe. It should give you years of pleasure. I 
know, I have had a 6" Atlas for about 15 years now. I got the manual 
>from   local equipment dealer but you could likely get whatever you need 
form Clausing Service Center in Goshen Indiana. Phone 219-533-03712 and 
ask for  catalogue of parts and explain your needs. They are great to 
deal with and the parts are pretty reasonable.

As for getting off the 4 jaw, I suggest you look behind the head stock 
near the front nd engage the back gears. Then engage the belt for 
additional resistance. Then stick whatever key is used to tighten the jaws 
in the hole and unscrew the chuck. A bit of a jerk maybe needed to loosen 
it at first. For you info the spindle is threaded 1" - 10 TPI. Remember 
when unscrewing the chuck to put some wood under it to protect the ways 
and your fingers.

Your toolpost problem is not too hard to solve. I made up a small turret 
tool post from 1 1/2" square cold rolled steel. The block is made square, 
a round is turned to clear the step in the compound slide and the center 
was bored out to 1/2" to fit a bolt I made to go with the compound "T" 
slot. I recall that I began with  very large bolt that had an across flats 
size bigger than the "T". I turned the thickness to match the slot and 
then turned the bolt body down to .495 to fit my 1/2" bore. Finally I 
threaded the top for 1/2" and made a handle to tighten it down.

I then mounted the block on the compound slide and squared one face to the 
chuck. In the chuck, and I was also using a four jaw, I carefully 
centered a 1/2" end mill. I made one from drill rod but it would be 
easier just to buy one. I was either really cheap or just in  Robinson 
Crusoe mood. Anyway I milled a slot in two sides of the turret.

What you then have is a slot that is exactly 1/4" above nd below the 
center line of the lathe. 1/4" tool bits re no close to on center as 
purchased or can be shimmed up to center height when needed. The final 
step was to drill and tap for 10-32 allen screws down from the top of 
the turret into the slots. I put three on each side so tools could be 
securely held in place. It has worked perfectly ever since!

A variation might include a slot for holding a parting off blade but you 
would need a better milling set up to mill the slot at the right angle 
for parting off. A further refinement is to drill and tap additional holes 
so that the bolts will go right through to the compound and raise and 
lower the tool center height. I can't vouch for this setup so you re on 
your own. 

As for a 3 jaw chuck I bought a TOS made in Czechoslovakia but I suggest 
that you not try for that brand specifically. Rather you should order 
every catalogue for tools you can find. Enco, Reid, MSC, KBC, and so 
forth. They all make great reading and will fill your heart with savage 
lust for tools.

Good luck

---

From: Mike Rehmus <[email-masked]>
Date: 30 May 1995 17:07:36 GMT

The Clausing service center telephone line (they have most Atlas parts) is:

219 533-0371

Sorry I forgot to include the info in my reply to the newsgroup.

Best,

Mike Rehmus

---

From: [email-masked] ()
Date: Tue, 30 May 1995 02:11:14 GMT

It came with a 4-jaw chuck, left, right and center tool holders, assorted
tool bits, a drill chuck and a large stack of gears, 1/4 hp washing
machine motor. Everything seems to be functional, but there are a few things
that I need.

Thanks in advance. 

-- 
George Erhart
AT&T Bell Labs/GBCS
6200 E. Broad St. Rm. 2B320
Columbus, OH   43213

---

From: Mike Rehmus <[email-masked]>
Date: 4 Jun 1995 18:33:29 GMT

Note the article on upgrading the AA Craftsman in the current issue of PIM.

Best,

Mike Rehmus

---

From: [email-masked] (Barry Workman)
Date: Mon, 5 Jun 1995 04:00:40 GMT

[email-masked] () writes:

>In article <[email-masked]>,
>Jim Polaski <[email-masked]> wrote:
>>In article <[email-masked]>, Mike Rehmus <[email-masked]> wrote:
>>* 
>>* >The Craftsman 6" lathe built by Atlas has roller bearings in
>>* >the headstock.  If you have a tapered bushing instead, your
>>* >lathe is a Dunlop.  
>>
>>There actualy is not much comparison between the "atlas" sears lathe's and
>>the Dunlop ones...the Dunlop's were made by a division of Brown and
>>Sharpe(Double A Products-Manchester Michigan) and were smaller than their
>>Atlas counterparts....Double A's had 1/2' spindle threads( and two
>>different threads too...ands several models...I have one of each...the
>>Doubel A's and the Atlas....and I've got manuals(orig. inst from Sears)

>Okay, Clausing claimes that my 109 is an AA Products (Dunlap?) however,
>my spindle threads are 3/4" x 16tpi. The centers for the headstock abd
>tailstock are MT#0. So ... what gives?

Sears put out a specification for bid each year.  Whoever came in with
the lowest price to their spec. OEMed the Sears lathe that year.  Most
often and recently Atlas was the winner.  However, I was told by one
source (I think Blue Ridge) that there were several small "midwest"
companies that also built Sears lathes over the years.  The two most
common are the Atlas and the Dunlop (I guess AA Products).  The one
I'm most familiar with was not an Atlas.  The backgearing was done
with a planetary gear system mounted just in front of the cone pulley.
The headstock spindle at the front had a brass (not bronze) split
fingered tapered bushing.  The rear had an oversize (.512 I think)
bronze bushing.  The ways were "V" shaped.  The cross-slide travel
indicator was a straight rule and pointer mounted to the back side
of the cross-slide saddle.  Both headstock and tailstock spindle were
bored for a #0 MT center.  The leadscrew was 1/2 - 16 (I think) with
a modified thread.  Total tailstock ram travel was 1.5".  It had
a 4" faceplate and a 4 jaw chuck.  The cone pulley was held in
place by a small woodruff key.  Maximum between centers was just
under 11" given the room needed for faceplate and dead center.  At
that it would not be easy to get the tool on the work at the
tailstock end.
-- 
    - Barry Workman

---

From: [email-masked] (Bob DeMers)
Date: 5 Jun 1995 11:24:43 CDT

> Note the article on upgrading the AA Craftsman in the current issue of PIM.

Mike,

Will you post the issue number and date for this?  I don't get the
magazine but would like to track down this article.  Also, what kinds of
upgrades are described?

-- 
Bob DeMers 
Honeywell Technology Center
[email-masked]

---

From: Mike Rehmus <[email-masked]>
Date: 5 Jun 1995 22:28:56 GMT

Specifically, he replaced the headstock with a built-up support using a 5C collet 
spin-dex spindle as the lathe spindle.  He also arranged a DC motor drive to the 
new spindle and a separate drive for the feed.

June 1995 issue.

Best regards,

Mike Rehmus

---

From: [email-masked] (Ken Knaell)
Date: 7 Jun 1995 19:10:10 -0400

>In article <[email-masked]>, Mike Rehmus <[email-masked]> wrote:
 ...   (Much Deleted Here)
>Doubel A's and the Atlas....and I've got manuals(orig. inst from Sears)

Just out of curiosity, Did the Dunlap Double A's have
V-ways instead of flat ways?  I saw what was obviously
a rather inexpensive Dunlap Lathe some time ago and
rather liked some things about it.  I don't know what
kind of spindle bearings it had but it did *not* have
a compound feed.  My Taig has a compound as an accessory
more or less and actually quite often I do not use it.
ken
Bethesda, Md

---

From: Mike Rehmus <[email-masked]>
Date: 4 Jun 1995 18:33:29 GMT

Best,

Mike Rehmus

---

From: [email-masked] (Barry Workman)
Date: Mon, 5 Jun 1995 04:00:40 GMT

---

From: [email-masked] (Bob DeMers)
Date: 5 Jun 1995 11:24:43 CDT

Mike,

---

From: Mike Rehmus <[email-masked]>
Date: 5 Jun 1995 22:28:56 GMT

June 1995 issue.

Best regards,

Mike Rehmus