Subject: Re: MIG vs. brazing for bike frames

From: [email-masked] (Mark Lakomski)
Date: Fri, 8 Sep 1995 22:29:36 GMT

I don't consider myself an authority on the topic of welding, but
I've done a little of each and am currently working on welding up an airframe
of thinwall chrome-moly tubing simular to what you may be using.

I am assuming you are using steel tubing (preferably something like 4130)
otherwise TIG is about the only real practical solution.

Brazing IMO will not work. The only brazing I've ever seen on a bicycle is on
a lugged frame where the lugging provides most of the strength. I would imagine
making lugs would be too complex of an operation for what you propose. Brazing
properly ( so as to obtain the advertised tensile rating of the material ) is
not as easy as you might think, especially on thin tubing. A brazed tubing butt
joint probably won't even support your own weight. You may be able to buy a set
of lugs for a frame at which point this might be a very attractive alternative.

MIG seems too uncontrollable for this type of work. You'll wind up blowing holes
through the tubes and wind up destroying a lot of stock. You might be able to get
a frame done eventually, but it would take a lot of skill, practice and some luck.

Stick arc on thin wall steel might be possible using tiny rods and reverse polarity
but I imagine it would be more difficult then getting MIG to work. I wouldn't even
attempt it.

TIG might be the ideal solution, especially if you go back and heat up the frame to
stress relieve the joints afterwards. The weld quality is excellent, the amount of
skill required is more than MIG or Gas, the equipment and filler rod is considerably more
expensive. The intense locatization of heat could have you blowing a lot of holes in the
tubing that would be difficult to fix with TIG. For a big investment and a lot of practice
you could produce some decent frames.

Easiest to learn and probably the most flexible and forgiving welding system is still
gas IMO. With a few hours of practice you could start putting together some acceptable
joints. Forget the real cheap solid fuel and propane/oxygen bottle units. I've tried
before and they don't put out enough heat for enough time to make a single joint properly
and there is little to no flame control to prevent you from either carburizing or oxidizing
the weld. 

Overall, if your using some decent gauge tubing MIG might be the cheapest/easiest to try, as
long as you don't expect quality looking work. Best for the buck (pound/peso/lira/whatever...)
would be gas. Then MIG if you ever expect to get anything that looks professional. Any of these
will introduce distortion, which could make for a interesting frame. That's another reason
why brazed lugged frames are so common. (One less problem to deal with). I recall being able to
purchase frame lugs a few years back from a bike store. You might call around to some places
that offer custom frames and inquire. Also you might want to fit up the frame and just take it
to a welding shop. You may be suprised how many frames they can weld up for you for a lot less
than it would cost you to buy some marginal welding equipment. If you do decide to weld yourself
get some instruction. Self-taught welding is a real bad idea. You never know if you've got it 
right, and chance are you will never find out by trial and error.

								Good Luck,
								Mark Lakomski
								Hoffman Estates, IL

My opinions, not Motorola's.

---

From: [email-masked] (Joshua_Putnam)
Date: 9 Sep 1995 20:54:47 GMT

>of lugs for a frame at which point this might be a very attractive alternative.

While lugs are the most common way of brazing a bike frame, they
aren't required, and don't actually provide much of the strength
of the joint.  The main strength of the joint comes from properly
mitering the intersecting tubes to get very close tolerances.
Well-mitered joints will be close enough to allow silver brazing
at full strength, but this takes a lot of work.  Less expensive
frames usually use brass brazing at looser tolerances.

Lugless, fillet-brazed frames are lighter and nearly as strong as
lugged frames, but much harder to build well both structurally
and aesthetically.  Structurally because the main function of
lugs is to keep the tubes properly aligned while brazing, and
aesthetically because it takes a lot of practice to make those
beautifully smoothed fillets of brazing material around the joint
without spattering excess material around.  Still, if you want to
spend the money you can buy a lugless brazed frame and not worry
about premature failure because of the lack of lugs.  A lot of
old Schwinns were built this way and are still sound after many
decades; current professional builders make lugless tandems and
mountain bikes.

You can even get custom-configured stems made of fillet brazed
4130 tubing, and it's hard to think of a joint on a bike that
receives more stress than a stem quill.  It's not unusual for
most of the riders weight to land on one side of a handlebar
giving 20cm of leverage against the stem, yet a simple mitered
brazed joint is easily strong enough to handle it.  (All this
assumes competent brazing, of course.)

--

[email-masked]  is  Joshua Putnam / P.O. Box 13220 / Burton, WA 98013
                       "My other bike is a car."