Subject: Re: Atlas Way Grinding

From: [email-masked] (Jonathan M. Elson)
Date: 10 Aug 1995 18:38:11 GMT

Mark Fraser ([email-masked]) wrote:
: Having re-thought the wisdom of trying to scrape
: or otherwise clean up the wear on the ways of my
: Atlas/Craftsman 6x24, one molecule at a time, I
: am now looking for advice, recommendations, lore
: and/or cautions on finding a shop or approach that
: will do a decent job at less than the cost of a
: new Sherline, for example.....

Please post any comments, as I also am thinking of having something like
this done on my Atlas 10".

---

From: [email-masked]
Date: 12 Aug 1995 15:16:30 GMT

>   [email-masked] (Mark Fraser) writes:
>  Having re-thought the wisdom of trying to scrape
>  or otherwise clean up the wear on the ways of my
>  Atlas/Craftsman 6x24, one molecule at a time, I

I can't tell where you are located in B.C. but here in Winnipeg, Manitoba I was able to take the worn bed of my Atlas 6" x 18" 
lathe to the local Community College. They have an Apprentice machinist course and they are willing to tackle lathe repairs as 
an exercise for the students. It cost nothig other than a long wait. It sure was worth it though! The whole bed was planed flat 
and square and the tailstock set up to the right height and co-axial with the headstock spindle. 

This is a small and realatively light weight lathe but it was substantially improved by the work done on it. I know there are a 
number of technical colleges in B.C. and on one trip out there on a BSA Rocket III motorcycle I had the help of the welding shop 
to weld up a craked cylinder head at the community college in Nelson, B.C. 

Ask and you shall receive. (Ask very nicely, that is, and be sure to make the thank you's profuse and sincere. I only wish I could 
remeber the name of the instructor at Nelson so I could thank him here again.

Jacob

---

From: [email-masked] (Alan Frisbie)
Date: 11 Aug 95 21:26:07 PDT

In article <[email-masked]>, 
[email-masked] (Mark Fraser) writes:

> am now looking for advice, recommendations, lore
> and/or cautions on finding a shop or approach that
> will do a decent job at less than the cost of a
> new Sherline, for example.....

Why would you re-think it?   It can certainly be done if
you are willing to practice a bit.   The book you need is:

    Machine Tool Reconditioning by Edward F. Connelly
    (1955, Machine Tool Publications, St. Paul, MN)

The book is not cheap, but it is worth every penny.
Lindsay Publications has had it in the past, so it is worth
a call to them.   If that fails, you can always order it
>from  the publisher.   The addresses are:

    Lindsay Publications
    P.O. Box 538
    Bradley, IL 60915-0538

    815-935-5353 (Voice)
    815-935-5477 (FAX)

    Machine Tool Publications   ($42.00, plus $4.00 postage)
    1600 University Ave. W
    Suite 208
    St. Paul, MN 55104

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)