Subject: Re: Bay Area Engine Modelers Meeting

From: [email-masked] (Jonathan M. Elson)
Date: 21 Mar 1995 19:42:38 GMT

Mike Rehmus ([email-masked]) wrote:
: [email-masked] (Jonathan M. Elson) wrote:
: >
: > : Items that will be shown:
: > 
: > : High-pressure way lube oiler for use with a grease nipple-equipped 
: > : Bridgeport. (made from a small grease gun a-la Lautard)
: > 

Thanks much for the info.  I thought about doing this, but didn't know
if the grease-gun pump would work well with the much thinner oil.  I will
modify one of these right now and try it.

---

From: Mike Rehmus <[email-masked]>
Date: 21 Mar 1995 16:51:56 GMT

[email-masked] (Jonathan M. Elson) wrote:
>
> : Items that will be shown:
> 
> : High-pressure way lube oiler for use with a grease nipple-equipped 
> : Bridgeport. (made from a small grease gun a-la Lautard)
> 
> Gee, I would like to hear more about this.  I have one of those old 
> Bridgeports.
> 
> Thanks.

I took a conventional grease gun, a Plews mdoel 30-132,
the 1/2 size, operate with one hand type and modified it.

1 I first cut off the plunger that forces grease in the barrel
  into the pump.
2 Then I sealed the hole in the barrel cap where the plunger
  entered the barrel.
3 Then I used teflon tape to seal the barrel threads (2), and
  the tube from the pump body to the grease nipple socket (2).
4 Then I filled it with way lube, inverted the gun (it does not 
  have a pickup tube (yet)).
5 Lube the mill.

Works fine and, if I store it upright, does not leak any oil.

Next change is to add a pickup tube so that I can use it upright.

Mike

BTW, the next BAEM club meeting is a two-parter.  The first part is
a visit to Ocean Engineering, the people who made the video camera
systems that were used in the Titanic and Bismark searches.