Subject: Niobium???

From: [email-masked] (Nicholas Romero)
Date: 27 Jul 1995 00:53:39 GMT

I'm a new reader to the newsgroup and hope that you might be able to help me 
in my quest for Niobium.   I'm looking for Niobium wire in 12, 14, and 16 
gauges.   I can find it in 20, 22, and 24 gauge but not in the sizes that i 
need.   Also, if anyone knows were I can find surgical steel in the same 
sizes I'd love that information also.

thanks,
kiti
 
[email-masked]

---

From: [email-masked] (Edward Haas)
Date: 28 Jul 1995 10:49:23 -0700

--Look in the Alfa Catalog, put out by Johnson Matthey
	Phone: 800-343-0660, as of their 1990 catalog

-- 
	"Steamboat Ed" Haas	:	Founder of the 
	phone: 	(805) 968-7534	:	SBSMEEBBQ
	FAX:	(805) 562-8928	:	Call about our Newsletter!
		---Decks a-wash in a sea of words---