Subject: Master Silversmith available

From: Neil Lasher G6HIU <[email-masked]>
Date: 15 Apr 1995 16:42:15 GMT

If you need any help in this line at all. I am a Master 
Silversmith working in London England.

I have an indentured apprentice and am a member of the 
Goldsmiths Company.

Any help you need feel free to shout.

Neil Lasher

---

From: [email-masked] (JFKAPLAN)
Date: 15 Apr 1995 13:56:45 -0400

Dear Neil,
     Thanks for posting.  I'd been communicating with a silversmith in the
states for some time--while setting up my mini-studio.  Actually, we call
it my studiomat, as it's in my laundry room.  Though I've been at it for
some time, I'm basically self-taught and feel multiple gaps in my
knowledge.  Nice to know you're out there--in case the need arises.  We'll
chat again.  Thanks.  Joan