Subject: Smithy tools...

From: [email-masked] (john haskey)
Date: Mon, 10 Apr 1995 05:23:32 GMT

Got a catalog in the mail from "Smithy" and have never heard of them 
before.  Anybody care to share information or stories about them?  Tjey
seem to offer an interesting line of Lathe-Mill-Drills in one.

								---john.

-- 
---
[email-masked]

---

From: Bruce Freeman <[email-masked]>
Date: 11 Apr 1995 16:41:28 GMT

[email-masked] (john haskey) wrote:
> before.  Anybody care to share information or stories about them?

Sorry, never heard of them.  How 'bout sharing the lead?
BF