Subject: SHERLINE hobby lathes - How good are they ?

From: [email-masked] (Patrick J. Shanahan)
Date: Thu, 25 May 95 19:20:36 GMT

I am contemplating the purchase of a SHERLINE lathe, but would like to get some feedback from people who already have one.
Are they of good quality ? What sort of precision/tolerances do they achieve ? Has anyone had experiences with the CNC add-on
units available from third-party suppliers ? If so , what PC CAD package can you recommend ?

Any input is most welcome. Thank you.

Patrick J. Shanahan

[email-masked]

---

From: [email-masked]
Date: 28 May 1995 23:16:16 GMT

>I can tell you that the Sherline product is an excellent product.  We have sold
them over the years to production people, hobbysists, jewelry dealers, etc. 
Backed up pretty good, too.
Mark Rogo, Morton Machinery Company, Los Angeles, Ca.