Subject: Re: [Wanted] Titanium wire

From: [email-masked] (James Kirkpatrick)
Date: 14 Jul 95 12:59:52 MDT

In article <[email-masked]>, [email-masked] (Randy Gordon-Gilmore) writes:
|>I'm looking for a small quanitity (5 or 6 feet) of titanium wire/rod, 1/16" 
|>diameter, to make a small acid-resistant frame.  (I'll actually be using it in 
|>about 6-8" long pieces.) Does anyone have a source with a small minimum order? 
|>I've even called around to welding supply shops here in the SF Bay Area, 
|>thinking that one might have titanium TIG filler rod, but no dice.

Not certain, but you might try the following:

   -  Small Parts, Inc.
      13980 N.W. 58th Court
      P.O. Box 4650
      Miami Lakes, FL.   33014
      (305) 557-8222, (800) 423-9009 (FAX), (305) 558-0509 (international FAX)

      Nicest line of supplies and hardware for prototype builders.
      Specifically targeted for small quantities.  Catalog includes
      prices. More fun than the Sears catalog used to be.

   -  Reactive Metals Studio
      Box 890
      Clarkdale, AZ 86324
      (800) 876-3434, (602) 634-3434

      Niobium, mixed metals, for jewelry and perhaps other purposes.
      Also reputedly a source for anodizing dyes.

   -  River Gems and Findings
      Dept T1
      6801 Washington NE
      Albuquerque, NM 87109
      (800) 545-6566 orders, (800) 533-3299 service, (505) 344-9671 fax

      Jewelry-making tools, raw metals such as Nickel Silver, more.
      Apparently a wholesaler, as they want a state tax ID or business
      license number before sending a catalog.  Part of the Bell Group,
      which also owns Rio Grande Supply, above.

---

From: [email-masked] (Randy Gordon-Gilmore)
Date: Thu, 13 Jul 1995 19:03:05 GMT

I'm looking for a small quanitity (5 or 6 feet) of titanium wire/rod, 1/16" 
diameter, to make a small acid-resistant frame.  (I'll actually be using it in 
about 6-8" long pieces.) Does anyone have a source with a small minimum order? 
I've even called around to welding supply shops here in the SF Bay Area, 
thinking that one might have titanium TIG filler rod, but no dice.

Thanks in advance.

Randy Gordon-Gilmore
510-741-6973 (w)
[email-masked]