Subject: Music Boxes

From: [email-masked] (Larry Smith USG)
Date: 10 Aug 1995 20:13:19 GMT

Hi, gang.

I've been noodling around a few ideas for projects recently,
and a lot of them come up with metal-working requirements.
I count myself a so-so cabinet-maker, but I've done very
little real metal working.  I've perused the backscroll,
but I've not seen the FAQ there, nor can I find it in news.
answers, or even on rtfm.mit.edu FAQ archive.  I have a few
questions to ask, and if any of them _are_ FAQs, and you
have a copy or can point me to one, please feel free to
mail it.

If you have any input on this stuff you can email me, but if
it's of general interest then please feel free to post - if
I'm going to ask questions in a newsgroup then I'll stick
around to read the answers, that's just manners.  =)

For my first questions, I am interested in musical boxes.
rec.antiques talks about them a lot, but only from a
collecting or restoring point of view.  I'd like to try
my hand at building a new one, and there are a lot of
issues that need to be worked out - arrangements of music,
cabinet making and so on, but let's face it: the heart of
a music box is in it's mechanical metal guts, and that's
where the glory is.

Best selection of tools?
Now, musical boxes aren't full of large complex parts -
this isn't a locomotive I'm trying to build =) [though
that sounds like a pile of fun], so I don't expect to
need a large or fantastically well-equipped machine shop,
but I'm going to need a few good tools, and I'd like some
recommendations on what would be a good but small selec-
tion of tools that would be versatile.  I'm guess a small
milling machine would be needed, possibly a lathe, but
does anyone make a machine that can do both jobs?  My
workspace is very limited.  One of the biggest jobs this
tool will need to handle is machine the base plate, which
is usually brass or iron.

What grade steel for the comb?
The comb is the musical part of the music box.  I under-
stand the metal needs to be harder to be louder, but that
harder metal is going to be more difficult to work.  I
don't need really loud sound, in fact, a more mellow tone
would be better.  Does anyone here have a clue what would
be a good grade of steel to use for a project like this,
and where could I find some?  I realize this is probably
a weird question for this newsgroup - probably no one
really worries about how their project sounds =) but it's
fairly important here, and I don't know who else knows about
_metal_.

How to attach the lead?
Some of the teeth on the steel comb are equipped with lead
weights to lower the tone.  Where can I get lead, and how
do I attach it to the teeth?  I've done soldering, but I
know (or think I do) that is a problem with certain grades
of steel, and I don't think you can weld lead =) but I'm
fuzzy on other types of methods that might do better.

How to machine a pinned cylinder?
The music box program is usually stored in the form of a
pinned cylinder.  The automatic music list has provided a
connection with someone who has a program that can con-
vert a midi music file into a template for marking a cyl-
inder.  Most cylinders are brass, I think.  What is the
best way to drill and pin these things?  I know most an-
tique boxes were done by hand - which is probably why they
aren't done any more.  Do we have a better way now?

What to make the pins from?
The pins on the cylinder are typically very short, but they
are _very_ hard, there is no flex in these things, which is
why they can give a good clean pluck.  What kind of metal
or what grade of steel is recommended and where can I get
it?

How to machine gears?
As I said, I've done cabinet-making and other carpentry,
and a small smattering of metal work, but one job that
looms is making the gearwork.  I don't know much about
it.  What machine and/or attachment will let me machine
a gear to a desired size and number of teeth?  What do
I make them out of (they look like steel or iron in the
old boxes)?  And where can I find references to help
learn how to do it?

How to build or procure spring motors?
Musical boxes were, of course, powered by springs.  What
do these things look like inside, what are the springs
made of and where can I get the metal?  Lots of power
is the byword here, a good musical box can play five or
six minutes of music without rewinding, and some could
go for a lot longer than that.

Well, that's about it for now.

I have lots of followup questions on related topics which
I hope are of interest, but I'd like to see how the above
is recieved.  I gather it isn't standard fare for this
newsgroup.  Most of them relate to mechanical devices,
like clocks, musical boxes or various types, animitrons,
orreries, and various other mechanically arcane ideas
which don't really seem to relate directly to metalworking,
which I'd guess to be restricted to building the pieces
to make these.  But I notice a number of posts about steam
and stirling engines and locomotives, so obviously this
group is hosting some of these discussions.  So, what do
you folks think about a newsgroup for talking about the
_devices_, construction and design rather than machining?
Something like rec.crafts.mechanical?  If this is a pop-
ular idea, I could propose it in news.groups, I've gone
through that ringer before. =)  Any ideas along that line?
Or am I misinterpreting the charter?

-- 
Larry Smith --- My opinions only.           [email-masked]/[email-masked].
Government is not reason, it is not eloquence - it is force! Like fire, it is
a dangerous servant and a fearful master; never for a moment should it be left
to irresponsible action." -- George Washington

---

From: [email-masked] (Bob DeMers)
Date: 11 Aug 1995 09:24:47 CDT

In article <[email-masked]>, [email-masked]
(Ron Ginger) wrote:
> 
>  I just spent a day at the Peabody Museum in Salem MA measuring an orrery. Im 
> working on the drawings now. Hope to build itthis winter. 
> 
> 
> Ron Ginger
> my signature is http://www.ultranet.com/~ginger

I would love to see your plans for an orrery.  It is a project that has
been on my backburner for quite a while.

On the subject of music boxes, etc.  This is the ideal place to talk about
them, and there are people here who care about how things sound.  Isn't
there something in the faq about windchimes?

As far as the location of the faq goes, the ftp site is:

         [email-masked]  in the metal directory

You can also read it on the web at:

       http://www.paranoia.com/~filipg/HTML/LINK/Metal_idx.html

Bob

-- 
Bob DeMers
Honeywell Technology Center
[email-masked]

---

From: [email-masked] (James Kirkpatrick)
Date: 11 Aug 95 09:23:15 MDT

[lots of good questions]

On the topic of small lathes and mills, one of the most widely-acclaimed
makers is Sherline.  Call them and ask for a catalog and price list.  Or
check with local hobby/model stores, some carry Sherline (I can't tell
>from  your post where you are).  From the FAQ:

   -  Sherline Products, Inc.
      170 Navajo Street
      San Marcos, CA 92069
      (800) 541-0735, (619) 744-3674, (619) 744-1574 (FAX)

      Sherline makes small mills and small lathes that are generally
      highly regarded for small work such as model-making.  Note that
      many other suppliers also stock Sherline, though you can order
      directly from the factory (at the same price) as well.  The
      advantage of finding a local supplier is that you may be able
      to try one out, or at least look at it, before spending your money.

You can get a lathe and mill, or a milling column for the lathe, or a mill
minus the motor (and use your lathe's motor).  These are all cost-saving
options, but a complete mill and lathe don't take up much room.

Jim Harvey has a nice review of these units on his home page at
http://www.wp.com/HarveyRacing

The entire FAQ can be had via anonymous ftp to plains.uwyo.edu, in
the METAL directory (the group archives are there too).

As for cutting gears, this is a moderately tricky task but not too bad
(I haven't tried it yet).  Books and articles on clockmaking can show
how to do this; music box mechanisms are similar to clock striking trains.
One book that comes to mind is:

   - Clockmaking & Modelmaking; tools and techniques
     by W.R. Smith

     Mr. Smith has published other books on clockmaking, but this one
     covers more than just clocks, and is thus of interest to more than
     just clock-makers.  This is a collection of articles from the
     British Horological Journal, Timecraft, Model Engineer, and
     Horological Times.  The articles have been updated and expanded
     for inclusion in this 112-page coil-bound book.

     For a complete review, see HSM Jan/Feb 1992, page 14.

     Available from Gateway Clocks (see names/addresses section),
     $27 post-paid within USA (overseas buyers add $5 for postage).

   -  Gateway Clocks
      7936 Camberly Drive
      Powell, TN  37849

      Gateway Clocks is apparently a one-man business, in the person
      of W. R. Smith, author of several clockmaking books and one on
      clockmaking and model-making (see earlier section in the FAQ).
      Gateway also sells all of John Wilding's books, and John Wilding
      (in England) sells all of Smith's books, through a reciprocal
      agreement.

---

From: [email-masked] (Larry Smith USG)
Date: 11 Aug 1995 17:44:41 GMT

In article <[email-masked]>,
[email-masked] (Ron Ginger) writes:

>Ah a topic I have also thought a lot about.
>My plan is much bigger than a box, I want to use pipes, with a bellows
>to blow 
>them. Ive got it drawn and on my file of 'someday projects' If I live
>to 
>about 140 yrs I may get to them all.

=)  Depending on how my first baby-steps in this direction go, my
ultimate plan is to produce a tolerable replica of a beautiful
orchestral music box I saw at the Musical Wonder House in Wiscasset,
Maine.  It had an enormous comb, a cylinder nearly two feet long and
almost five inches in diameter, with an estimated 50,000 pins.  It
drove a small reed organ, a small pipe organ, a pair of drums, a
castinette, a dozen bells, and a triangle.  And that's not the most
elaborate mechanical music device I've ever heard of, either, it's
just the most elaborate one I've ever seen.  But I loved it.  But,
I'll be happy making my own box that sounds good, and maybe if _I_
live to be 140, I'll make that replica.

>I think a Sherline lathe with mill attachment would be perfect for this kind 
>of work. All new a good set up would cost in the range of $700.

Okay, this is the second time someone recommended the Sherline
in this thread alone, not to mention two others in other threads
(see, I've been reading =)  So where do I contact this company
for information, catalog, and pricing?

>Hard yes, this would be made form a high carbonsteel, cut and filed to shape, 
>then hardened. tricky part willbe getting it hard enough, but not so hard it 
>breaks. and Isuspect tone will have to a lot to dowith hardness. This is 
>likely to be the real tricky part.

I'm told that it's relatively easy to take a slice of steel and
pluck it to get a good idea of the tone.  The tuning and weights
adjust the tone up or down, but the quality and loudness should
be fairly obvious.  I expect to go largely by ear at this point.
[Thanks for the replies, folks]  One very interesting thing I've
discovered just yesterday is what a difference in sound you get
depending on what the box is sitting on.  I have a fairly sub-
stantial legal bookcase that held a 30-note disk movement that
sounded fairly good, and a light coffee table that held a large
cylinder movement, which could fill the room, but, since it still
has not had its dampers restored, sounded a bit "buzzy".  I
chanced to reverse them the other day and heard a distinct buzz
>from  the disk movement, which now sounds louder, and the cylinder
box is softened in tone and seems to have much less buzz.  If
anyone out there has an antique that doesn't sound very good,
try moving it to some other surfaces and see if that doesn't
improve it!

>>How to attach the lead?
>
>Probably just bent around and squeezed on. Lead is very soft, will
>form around someting and hold tight.

This seems like a reasonable approach.  I expect to take a course
next year in music box restoration with emphasis on comb work, and
I hope to learn more about how it was done originally.

>Again, a high carbonsteel, Drill rod, comes in all sizes. would be cut to 
>length, hardened and pressed into theholes in the cylinder. Modern use would 
>likely add a bit of locktite, but a press fit would surely hold.

Question: how fine does drill rod come?  And how does one harden
it once it is cut to length?

>>How to machine gears?
>
>Gears are actully eaiser than they look. Lots of clock making books on this 
>subject. The Shewrline mill will do it without trouble.

Great!  Can you recommend some specific books I can order from
Barnes and Noble?

> springs are stock items from clock suppliers. My favorite is S. LaRose Co, 
>PO Box 21208  Greensboro NC. 27420. Nice catalog.

Great!  I just ordered it.  Their phone number is (910) 621-1936
for the members of our listening audience out there.  =)  The
catalog is called the "Keep Book", costs $2.50, and they take
VISA.

>working on the drawings now. Hope to build itthis winter. 

You must be local.  I'm in southern NH.  The Pee-biddy
Museum 'as an orrery?  I'll have to check it out.  Can
I come see your orrery next spring? =)

>I hope lots more folks out there are into this kind of metal work. I just 
>finished a model of a Lake breeze Fan of about 1890. Neat model and runs well.

Sounds like fun.  Well, I'm indulging myself.  This sudden
resurgence of interest in things mechanical is probably my
own version of the mid-life crisis (and my wife approves of
it a lot more than a red Corvette and a young girlfriend =)
'course if I was rich, I could just buy this stuff from
antique stores and get it restored, but then I wouldn't have
the satisfaction of having made it myself.  And besides, my
grandchildren will never be as impressed with "and it was
_your_ Gran'dad who paid to have _this_ piece restored" as
I hope they would with "and here's the box he built."

I've been trying to get up some local interest in orreries,
but I've not had much luck.  One project I thought up, but
which is beyond my unassisted finances, is a planetarium
with an orrery synchronized to the planet movements in the
projector array.  I've never seen this done, but it seems
to me a very simple and obvious way to show people how and
why planets move as they do.

---

From: [email-masked]
Date: 10 Aug 95 15:57:45 -0800

> Best selection of tools?
 
A milling machine is a must. A Bridgeport type would be best because of its
ability to handle tougher materials.
> What grade steel for the comb?

Spring steel would probably be the best, it can take the stress of being bent
without breaking and is hard enough to give a good tone. You may be able to 
buy a comb that is sufficient for what you want to do. Porter Music Box Co.
and others have made replacement combs for Reginas and certain cylinder boxes.
However if you must you could probably fab one.

> 
> How to attach the lead?
> Some of the teeth on the steel comb are equipped 

Why not just adjust the teeth by hand, leave them long enough then shorten them
one by one a little bit at a time to bring them to the desired pitch?

>How do you machine the cylinder?

If you could import the midi file to some sort of cad system such as AutoCad,
and get dimensional placements for each pin it could be drilled on a verticle
milling machine with some sort of dividing attachment (rotary table, dividing
head) to precisely rotate the cylinder to the next pin location. If you want to
make a large quantity then you would need a 4 axis CNC mill with the 4th axis
being rotary.
 
> What to make the pins from?

Drill rod ( O-1 oil hardening tool steel)
> How to machine gears?
Buy them from Boston Gear if you can. They have a huge selection of all types
of gears. If you must make them I don't have enough time now to go into all the
methods for doing this.

> How to build or procure spring motors?
 
You could build one using a clock spring or phonograph spring.

Hope you have lots of free time this is a big project and a very interesting
one too. Good luck.

---

From: [email-masked] (Ron Ginger)
Date: Thu, 10 Aug 1995 20:08:51 LOCAL

In article <[email-masked]> [email-masked] (Larry Smith USG) writes:
>From: [email-masked] (Larry Smith USG)
>Subject: Music Boxes
>Date: 10 Aug 1995 20:13:19 GMT

Ah a topic I have also thought a lot about.
My plan is much bigger than a box, I want to use pipes, with a bellows to blow 
them. Ive got it drawn and on my file of 'someday projects' If I live to 
about 140 yrs I may get to them all.

>How to machine a pinned cylinder?

The cylinder it self is a simple lathe job. 

>How to machine 
gears?

Ron Ginger

---

From: [email-masked] (Edward Haas)
Date: 11 Aug 1995 10:23:06 -0700

OBTW there at least two organizations out there that have useful 
articles on these contraptions. One is the Musical Box Society and the 
other is AMICA: the American Mechanical musical Instrument Collectors 
Association. No addresses handy, but email me for details.
-- 
	"Steamboat Ed" Haas	:	Founder of the 
	phone: 	(805) 968-7534	:	SBSMEEBBQ
	FAX:	(805) 562-8928	:	Call about our Newsletter!
		---Decks a-wash in a sea of words---

---

From: [email-masked] (darylb)
Date: 11 Aug 1995 21:14:48 GMT

In article <[email-masked]>, [email-masked] (Larry

> why planets move as they do.

Hey dude.

So your into orreries too eh? Why do you think I want to make elliptical
gears (posted above).  You should look at a copy of "Geared to the Stars"
by Henry C King. Mindblowing!! I think you'll find so much in this field to
challenge your design and metalworking capabilities...to the point of it
being masocistic but not as masocistic as a red Corvette and a young
girlfriend and an irate wife. 8^) 
As for gears they are easy to make, a bit boring to cut, immensly
satisfying on completion, fun to play with. Just quadruple check your
set-up to make sure everything is in place and tight before you start then
get and stay in the rythum (sp?). If you want to do orreries get a
UNIVERSAL indexing head since you have to make a ton of gears with prime
number amounts of teeth (astronomical ratios are almost never convenient).
A semi-universal index head will not cut all the gears you want unless
maybe if you compound index. 
If you need a contact for cycloidal gear cutters let me know. Involute
cutters are fairly common but only go down to 48DP. You will not be able to
buy off the shelf gears for this project.
As for your idea just make two identical orreries let one run normally and
on the other have the earth nailed to the ceiling, heliocentric and
geocentric 8^)

Cheers
Daryl P.S I saw a newly made 5 planet orrery (coffee table) for sale and it
was US$35,000. That was about five years ago.

---

From: [email-masked] (James Kirkpatrick)
Date: 11 Aug 95 15:46:19 MDT

In article <[email-masked]>, [email-masked] (Bob DeMers) writes:
|>
|>On the subject of music boxes, etc.  This is the ideal place to talk about
|>them, and there are people here who care about how things sound.  Isn't
|>there something in the faq about windchimes?

Not yet, but I suppose I should put something in there about them!

|>As far as the location of the faq goes, the ftp site is:
|>
|>         [email-masked]  in the metal directory
                 ^
                 |

that should be plains.uwyo.edu

|>You can also read it on the web at:
|>
|>       http://www.paranoia.com/~filipg/HTML/LINK/Metal_idx.html

Filip's html version is a straight conversion of the plain text FAQ,
and is actually a bit old (31-March 1995) but still a nice effort.
I'm a little over 50% done getting the FAQ, and more, into the "official"
WWW version, which is at:

    http://plains.uwyo.edu/~metal/

Once that's done, the FAQ will probably shrink since some of the contents
is not actually frequently asked!

Jim

---

From: [email-masked] (Peter Brooks)
Date: Fri, 11 Aug 1995 18:42:28 GMT

[email-masked] (Larry Smith USG) /  1:13 pm  Aug 10, 1995 /

>I count myself a so-so cabinet-maker, but I've done very

I came into metal working by way of a long ago shop class
and woodworking, so you're not alone.  

Faq:  See Jim Kirkpatrick's posts for pointers to the
FAQ.  I'm shifting to netscape from mosaic and half of
my hotsites seem to have broken...

>this isn't a locomotive I'm trying to build =) [though

No, just a bunch of small, complex parts.  :-)
I'd recommend the Sherline lathe/mill.  BTW, I own a
Taig lathe, but I think the Sherline is a lot better.
I do have the Sherline mill.

>stand the metal needs to be harder to be louder, but that
Not so sure here.  I'd try a high carbon spring steel, preferably
annealed to work it, then tempered.

>weights to lower the tone.  Where can I get lead, and how

Not sure, but solder might work, especially with a good
flux.

>connection with someone who has a program that can con-

I'd use either a rotary table/tailstock arrangement or
an indexing attachment on the mill with a drilling setup.
Sherline sells all of this.

>are _very_ hard, there is no flex in these things, which is
Music wire?

>and a small smattering of metal work, but one job that

See cylinder answer, with a gear cutting head on the mill.
No answer on spring motors.
>----------

Pete Brooks

---

From: Mike Rehmus <[email-masked]>
Date: 12 Aug 1995 01:22:54 GMT

There is a great music box museum, right near the Rhine in Germany, that includes a 
preserved workshop of one of the German master musicbox makers.  Apparently this guy 
could read music and push pins very rapidly.  

In his old house, they have a large number of original boxes from hand-held to 
concert size.  Most of them work and they play a lot of them on the tour through the 
building.

The house also happens to be attached to a a kind of worship area/church that dates 
back to the Knights Templar, if I remember correctly.  Anyway you get to see it with 
some of their memorabilia.  I guess they had some good metalsmiths too.

If anyone is interested, I can probably scare up some more info.

Best,

Mike Rehmus

---

From: [email-masked] (Mark Kinsler )
Date: Sun, 13 Aug 1995 04:26:07 GMT

I have seen books on music box making, or at least articles.  What you 
need are clockmaking books.  The Cleveland Public Library, for example, 
has quite a number, as I suspect any large city library would.  
  A lot of clocks had musical movements, and these are covered in great 
detail.  I distinctly remember seeing plans for the construction of a pin 
barrel, including the layout of the pins.  
  Gear cutting, pivots, movement plate drilling, mainsprings, and all the 
other stuff is covered in regular clockmaking books.  These usually start 
with a chapter on which tools to buy and how to tell one sort of metal 
>from  another.  
  The only problem that I found with the library books on clockmaking 
that I read was that many of them are from Britain and date from the 
1920's.  This makes some of the terminology a bit obscure, sometimes.  
But they're fun to read and the principles are sound.  
  S. LaRose and others will probably stock more recent books.  

                             Mark Kinsler

---

From: "J.A.Harvey" <[email-masked]>
Date: 12 Aug 1995 04:47:11 GMT

Well I have to put in my .30 cents worth. Someone suggested a 
Benchmaster, Would that we all could find one of those beauties!
As most of the living souls that I know who actually own one won't even 
let me within 2 feet of the unit (They know how easily it could fit into 
my pickup :^) ) I would have to go with the Sherline (Does this come as a 
surprise to anyone in the group?)

You will have no problems with parts should you do something silly, the 
motors are stout and deliver all the power you will need for the 
precision work, and the price is right. Plus your wife will think it's 
"Cute" and let you buy more stuff. It's quiet too and that may or may not 
be something that you care about, but spending time on a pet project with 
a noisy machine can take some of the fun out of it. 

Plus (and this IS important) it is an EASY machine to understand and 
become proficient with. 

'Nuff said from this end. If you read the review at my Web page;
http://www.wp.com/HarveyRacing

Make SURE that you don't read ANYTHING else there. If you are in the 
midst of your Mid-Life crisis you can't afford to look at any of the 
other things there. I don't want your wife to come looking for me cause 
you decided to can the music box and go for the Nitro Motor instead!

This is a great group and lots of people here to help yo uwith your 
questions.

Good Luck

Jim (am Harvey)
[email-masked]