Subject: Re: Newbie Question: Swords?

From: [email-masked] (David DeCoster)
Date: 12 Jul 1995 14:56:35 GMT

In article <[email-masked]>, [email-masked] (Peter Ashford) writes:
|> 
|> >One place you might look for folks who make swords is your local book store.  
|> >Knives 95 has several pictures and all other info on people who forge the 
|> >beasties.
|> 
|> What's Knives 95?  A catalogue/book/magazine?  If it's a book, could
|> you give me an ISDN number, or a publisher?  Thanks in advance ;)
|> 

You could also try Blade magazine.    Last month they ran a feature on swords.
-- 
Davey D           

[email-masked]	

For those who understand, NO explanation
is needed, for those who DON'T understand
NO explanation will be given.

---

From: [email-masked] (David Robertson)
Date: 14 Jul 95 19:16:04 EST

Hello David
 I as well as several of my friends make swords.  If you have any questions
please email me:
        [email-masked]

        If I can be of any help or perhaps pass you on to someone else.
        Take Care
        David Robertson