Subject: Re: >> Info plse: MOOG Hydrapoint Machining Centre <<

From: Andrew Mawson <[email-masked]>
Date: Thu, 13 Jul 1995 07:21:24 GMT

In article: <[email-masked]>  [email-masked] (Doug Dulmage) writes:
> Path: 
br13jl.demon.co.uk!news.demon.co.uk!demon!plug.news.pipex.net!pipex!soap.news.pipex.net!pipex!dish.news.pipex.net!pipex!news.sprintlink.net!howland.
reston.ans.net!news-e1a.megaweb.com!newstf01.news.aol.com!uunet!in1.uu.net!skypoint.com!pm1-5
> From: [email-masked] (Doug Dulmage)
> Newsgroups: rec.crafts.metalworking
> Subject: Re: >> Info plse: MOOG Hydrapoint Machining Centre <<
> Date: Thu, 13 Jul 95 04:29:20 GMT
> Organization: SkyPoint Communications, Inc.
> Lines: 11
> Message-ID: <[email-masked]>
> References: <[email-masked]> <[email-masked]>
> NNTP-Posting-Host: pm1-5.skypoint.net
> X-Newsreader: News Xpress Version 1.0 Beta #4
> 
> 
> >
> >
> >    Andrew> Are Moog still in business in this line...
> 
> Howdy, I work on Moog's motion base equipment (flight sims), they are still in
> Buffalo, here is a current number: 1 800 445-5842 or if that gets you no where,
> try 716 667 4263. This is the missle systems division, but I'm sure someone
> there can send you to the right dept.
> Good luck!
> Doug
> 
> 

Doug,

Thanks for the information. I have now tracked down Moog here in the UK, and am in touch
with the man who actually  made these machines in the 70's. He now is their Srvice Manager
- very useful !

The Hydrapoint 1000 is now installed in my garage and I'm in the process of working out
the best way to generate the 6.6Kw three phase that it needs.  What a beast !

-- 
Andrew Mawson ------> [email-masked]
Bromley, Kent. 0181-466-5582

---

From: [email-masked] (Doug Dulmage)
Date: Thu, 13 Jul 95 04:29:20 GMT