Subject: Re: New? Used? - another way to evaluate

From: Mike Rehmus <[email-masked]>
Date: 8 Sep 1995 21:59:05 GMT

You need to contact the Steam Car Club of America.  They would be
most happy to fill you in, I think.

Contact them at:

S. S. Miner
President
P.O. Box 285
Niles, MI  49120
616 683-4269

There are a number of conversions going on in the club at all times.
Some are practical, some seem to be more for fun rather than utility.
They all can teach you how to accomplish what you need to do.

I would point out that the doing is much harder, apparently, than the
planning.

Best regards,

Mike Rehmus

---

From: Andrew Mawson <[email-masked]>
Date: Sat, 09 Sep 1995 10:05:12 GMT

> In a message dated 95-09-07 21:04:24 EDT, you write:
> 
> >I am a student at U.M. Rolla and am currently undertaking a design 
> >project.  The project is set in a scenario after a holocost.  Our mission 
> >is to design or fabricate on paper a suitable steam powered automobile.  
> >This should be accomplished by modifying the automobile engine to be 
> >powered by steam.  I would appreciate any input that you would care to 
> >pass on.  If your information is used, it will be so noted.  Thank you.
> >
Hi,

Some months ago there was a series of articles in Model Engineer by a chap
who modified a Morris 1000 to steam power. I remember he had to cut and
weld the crankshaft to phase things differently, but it worked !

A quick glance through my back issues failed to find the article but it was in the
last two years.

Suggest you find an index and retrieve the articles.

Good luck
-- 
Andrew Mawson ------> [email-masked]
Bromley, Kent. 0181-466-5582