Subject: Re: Anodizing aluminium????

From: [email-masked] (jim janecek)
Date: Fri, 24 Mar 1995 11:12:58 -0600

In article <[email-masked]>, [email-masked] wrote:

> Does anyone out there now anything about anodizing and dying aluminium 
> under home workshop conditions, both extrusions and machined components?
> 
> Two points:
>         I can not aford a temperature controlled bath..  :-(
>         I am *British* so American suppliers are close to useless.

Can you order a book over there in the UK?
You guys read, right, oh yeah, you wrote the post! ;->

Anyways I have a very good book called:

ARTISTS ANODIZING ALUMINUM- the sulphuric acid process.
by David LaPlantz
ISBN: 0-942002-03-2
I think its published by:
Press de LaPlantz inc.
po box 220 Bayside, CA USA 95524

Its about $20

The book is extremely thorough and contains several methods of anodizing
with lots of pictures and references.

It is intended for small individual pieces, such as you describe, at home
in the garage or basement.

-- 
Jim Janecek
[email-masked]
Personal Effects inc.

---

From: [email-masked] (Ian Harris)
Date: Wed, 22 Mar 1995 20:21:21 +0000

Two points:

Also, no comments about our tools, 
	Britool were around long before SnapOn!  ;-)
 
 _________________________________________________________ \\\\\  ///// __ 
| Ian Harris - [email-masked]                      <| . >< . |>   | 
|    "it takes forty men with their feet on the             \__/  \__/    |
|     ground to keep one man with his head in the air."         oo        |
|__________________________________________________________   \____/   ___|