Subject: EDM saw info wanted

From: [email-masked] (Chris)
Date: 23 Mar 95 16:34:44 PST

Hello....a couple of months ago there was a not about an EDM saw. Does anyone
have info on this ? Thanks.CHRIS

---

From: [email-masked] ()
Date: 25 Mar 1995 19:47:54 GMT

--Maybe you are referring to wire EDM, which would amount to the 
same thing?

--
"Steamboat Ed" Haas		:	Co-founder of the 
Voice: 805-968-7534		:	    SBSMEEBBQ
FAX:   805-JOB-TWAT		:	-Call about our Newsletter!
	--------Decks a-wash in a sea of words!!--------