Subject: WIN CASH - New Web Site

From: [email-masked] (Robert Dennis )
Date: 10 Sep 1995 21:55:28 GMT

Check out the web site at:

    http://www.vanet.com

and some of their links, you can win cash in their monthly
GIVEAWAYS by just visiting, no gimmicks, U.S.A. only....

---

From: [email-masked] (StevStamps)
Date: 11 Sep 1995 08:25:33 -0400

Sir: This group is for styamp collectors. We do not want your ads here.
Peddle your wares elsewhere.
Steve Esrati