Subject: 1 phase to 3 phase update

From: [email-masked] (Jonathan M. Elson)
Date: 28 Jul 1995 04:51:22 GMT

There was a thread some months ago about various schemes to convert single
phase to 3 phase power.  I found out about a very inexpensive inverter from
Drivecon Corporation.  I finally ordered it, and have tried it out.  It is
their EC400C model, list price (US) $275.00 in SINGLE QUANTITY!  It 
definitely works!  It is rated at 1/2 HP, which may be a little too small for
some machines, but is a perfect match for my old bridgeport.  I had a
Cedarburg "Phase Converter" which is no more than a starting capacitor, and
it was not able to start the motor when the belt was on the highest speed
setting.  It also was easy to stall the motor on the 3 higher speed belt
positions.  On the next to the highest speed position, 2100 RPM, I could
stall the motor with my bare hand on the spindle!  Using the Drivecon, it
might be possible to stall the motor on the highest speed, but it would cause
a severe burn on the skin.  Clearly the motor is producing much more power
on three phase than on single phase.

The drivecon EC-400C is a bare bones version, with a circuit board mounted
on a 7" x 7" heat sink.  It takes either 110 or 220 Volts single phase in,
and produces 230 V (L-L) 3 Phase output (up to 850 VA) at variable voltage
and frequency.  It can go from 0 Hz up to 120 Hz, although you get less
torque above 60 Hz, because it can't increase voltage above 230.

You set min and max speeds with pots on the board, as well as ramp time,
overload current trip and starting torque boost (up to 30% above max output
voltage).  You set the desired speed with a user provided 10K Ohm pot,
and start and stop the motor with a user provided switch.

I have noted that the motor runs warmer at idle than when running on 
single phase.  This is probably because this inverter produces square voltage
waves, not sine waves (or even an approximation).  The current waves are not
sinusoidal, either.  I will have to do some real cutting, and see whether
these wave shapes cause excessive motor heating.  If the motor heating is not
a problem, I will really appreciate the improved torque!

Drivecon can be reached at (708) 918-1406, they are in Libertyville, IL.

---

From: Andrew Mawson <[email-masked]>
Date: Fri, 28 Jul 1995 23:28:44 GMT

> phase to 3 phase power.

Hello All,

If it is of interest I've just completed a 7.5 KVA single to 3 phase converter to drive
my MOOG 1000 Hydrapoint NC Milling machine. The machine draws 6.6 KVA, main
load being a 5 HP hydraulic pump.

I ruled out subtle electronics and opted for a transformer / capacitor bank solution
with a 5 HP pilot motor running unloaded. It works very well in this application, as did
a previous 10HP version I made for a compressor, though I don't use a pilot motor 
on that one.

My converter needed to go from 230V single phase to 415V 3 phase which I did with
the following :

Transformer was originally 220V to 220V isolating rated at 7.5 KVA each winding being
centre tapped at 110V. I connected the primary and secondary in series, and feed 230V
 in across 110V worth of each winding thus:-

     _415 Live 1
     [
     [
     _230 Input Live
     [
     [
     - no connection
     [
     [
     _230 Input Neutral
     [
     [
     _ 415 Live 2

(The top and bottom legs need a few turns removing to reduce L1 / L2 to 415 from 460)

415 Live three is connected through the capacitor bank to 415V live 1, and is divided
into 2 groups. Group 1 is the 'run' capacitor and is permenently connected. Group 2 is
the 'start capacitor' and is fed through a contactor switched by a voltage sensitive relay
that looks at the 415V Live 1 to 415V Live 3 voltage. When this gets up to about 400V
the contactor drops out, leaving only the run capacitors in circuit.

For my application I needed a total of 10 capacitors rated at 30 uF 440v AC.  connected
as 90uF 'Run' and  210uF 'Start' (In fact I have a 3 way switch that can switch in more or
less start and run caps) Each Capacitor has a 220K resistor across it to discharge when left
idle.

The pilot motor is straight across the three lives, and hums to itself in a corner. This gives a far
better balance between the phases. If your machine has its biggest motor running ALL the time
the machine is on then you don't need the pilot motor, but if like a lathe, the motor is on and
off often, smaller motors like the suds pump will burn out if the phases are unbalanced.

If you make something like this you MUST know what you are doing with electrics. The
voltages concerned can kill you VERY quickly. Good earth connections. Over rated cables
and insulation. Housed in a case that fingers can get nowhere near !

Andrew Mawson ------> [email-masked]
Bromley, Kent, England. 0181-466-5582