Subject: help wanted re TIG welding bike frames.

From: [email-masked] (Gregory Towers)
Date: 27 May 1995 08:10:03 GMT

I have been practicing TIG welding thin wall tubing in anticipation
of making a bicycle but I am finding it hard to get a pretty bead. 
Also I am wondering if melt through is acceptable.  I know that the
head tube and seat tube are reamed before the painting operation so is
it OK if there is some melt through in these places?
    If I weld slow and cold then the HAZ is wide and the bead kind of
ugly and "cold" looking.
    If I weld hot and fast and hold a slightly longer arc length then
things look better but I get some melt through.
        Which is preferred?  Should I use copper back up bars in the
head tube and seat tube?
    The tubing is CrMo (4130) and wall thickness is around .032 for the
thinner tubes, my machine is set at around 65 amps.
    Any hints and tips would be greatly appreciated.
            Thanks, Greg  ([email-masked])

---

From: [email-masked] (Gary Helfrich)
Date: 27 May 1995 08:54:27 -0700

Gregory Towers ([email-masked]) wrote:
:     I have been practicing TIG welding thin wall tubing in anticipation
: of making a bicycle but I am finding it hard to get a pretty bead. 
: Also I am wondering if melt through is acceptable.  I know that the
: head tube and seat tube are reamed before the painting operation so is
: it OK if there is some melt through in these places?
:     If I weld slow and cold then the HAZ is wide and the bead kind of
: ugly and "cold" looking.
:     If I weld hot and fast and hold a slightly longer arc length then
: things look better but I get some melt through.

Melt through will kill you frame finishing tools.  Try to avoid it.  With 
a 1/16 2% tungsten (the most common for framebuilding) you should keep a 
1 mm arc length at all times.  Holding a constant arc length is one of 
most difficult skills for a beginner to master.  Remember that the energy 
in the arc goes UP as you pull away, so pulling back is a bad habit.  Use 
the foot pedal for your heat control.

:         Which is preferred?  Should I use copper back up bars in the
: head tube and seat tube?
:     The tubing is CrMo (4130) and wall thickness is around .032 for the
: thinner tubes, my machine is set at around 65 amps.

The way to control your HAZ is to move quickly.  For .8mm tubing I use 95 
amps (on a Maxstar 151) and a 1 mm wire.  If you can afford one, a pulser 
will help you travel even faster and still control your penetration.  An 
experienced welder can do high quality work without using backup bars.  
They are kinda like training wheels...someday you're going to have to 
take them off.

If you are really rolling in the dough, you might want to try an inverter 
type power source.  These machines will respond to your foot control far 
quicker than conventional machines, and they are very energy efficient.  

Gary Helfrich
Arctos Machine

---

From: [email-masked]
Date: 28 May 1995 06:54:06 GMT

>              Thanks, Greg  ([email-masked])
Greg,

Keep the arc length to the bare minimum possible. When I did production TIG welding, 
I could keep the tip of the tungsten within .010 of the puddle surface. As you pull back, the
arc fans out, heating a larger area. Also, I sharpen tungstens with a taper between 2-3 times 
the diameter, and make sure the grind marks are in line with the axis of the tungsten, not in 
a spiral. A small point, but they all add up. Oh, when grinding that tungsten, do your shaping 
with the tungsten held more or less horizontal, then -lightly- remove the grind marks by grinding
with the tungsten held vertical. This will get the grind marks where you want, and minimize the 
grooves in your wheel that will surely appear should you do all your shaping in the vertical.

Take a small length of 1/4 CRS or brass, and drill a hole very close to the end, just a couple thou
bigger than your tungsten. Taper back a ways the two side parallel to this hole, and grind a nice 
radius. Use this to support short tungstens when grinding. Much faster than using a pin chuck.

One other small thing that will impact weld appearance is where you add rod to the puddle. In addition
to keeping the tungsten as close as possible, you must hit the puddle in the same place every time.

Practice, practice, practice! Two jobs back, I offered to train anyone that wanted to learn TIG. 
Several guys were interested, as I was the best in the shop at that time. Most of them bailed 
when they realized it would actually take some work to produce good welds easily. I started thinking 
about how much welding I'd done, and came up with approx 18,000 hours of actual welding time.
Not much more than I can add off hand. I never paid much attention to amps, etc., prefering to work 
by  what felt right. I can help a lot if I can look over someone's shoulder, but  this medium doesn't work
to my advantage on this subject.
 Good as I am, I've seen other welders do things I couldn't duplicate. You may get conflicting advice. 
Try them all, some will work, some won't. Don't be afraid to experiment!

Jon Anderson

---

From: Charles Lamont <[email-masked]>
Date: 28 May 1995 09:55:10 +0100

I thought bike frames were normally brazed.
In few years ago I saw a prog. on the telly about a custom bike maker's,
in Yorkshire maybe, oop north somewhere anyway.  They definitely brazed 
the frames. 

-- 
Charles

---

From: [email-masked] (Gary Helfrich)
Date: 30 May 1995 07:58:01 -0700

Charles Lamont ([email-masked]) wrote:
: I thought bike frames were normally brazed.
: In few years ago I saw a prog. on the telly about a custom bike maker's,
: in Yorkshire maybe, oop north somewhere anyway.  They definitely brazed 
: the frames. 

For years this was true.  Modern bike frames are now tig welded.  
Not only is this a faster process than brazing, but it allows more 
latitude in material selection.

Gary Helfrich
Actos Machine

---

From: [email-masked] (Michael J. Edelman)
Date: 30 May 1995 18:23:45 GMT

Gary Helfrich ([email-masked]) wrote:
: Charles Lamont ([email-masked]) wrote:
: : I thought bike frames were normally brazed.
: : In few years ago I saw a prog. on the telly about a custom bike maker's,
: : in Yorkshire maybe, oop north somewhere anyway.  They definitely brazed 
: : the frames. 

: For years this was true.  Modern bike frames are now tig welded.  
: Not only is this a faster process than brazing, but it allows more 
: latitude in material selection. 

Mmm. Many frames are still hand brazed, using either brass or silver 
rod, depending on the steel used and the builder's preference. Certain
steels, like Reynolds 731, require the lower temperature of silver
brazing. They can be brazed with a hand-held torch or over a brazier.

Aluminum frames are eather bonded (read: Glued) or Tig welded. 

Titanium frames are all Tig welded.

Factory bikes build on a production line can be either machine brazed, 
as lugged frames are, or tig welder. Some cheap bikes, like Murray and
other toy bikes, are arc welded.

--mike

---

From: [email-masked] (AVWELD)
Date: 30 May 1995 23:32:04 -0400

what ever method is used to weld 4130 do not forget to post weld heat
treat
the heat affected zone to 1000 f. in still air.