Subject: Quilting related web pages

From: [email-masked] (schi)
Date: 12 Aug 1995 23:23:47 GMT

A list of 589 related quilting pages available, just e mail me and they will be 
sent.

They are in html format, and will work as a bookmark

f

---

From: [email-masked] (Ken Christianson )
Date: 14 Aug 1995 09:07:42 GMT

>They are in html format, and will work as a bookmark
Thanks, I am really interested in a 4th degree interweave of 404SE with
the possibility of alternate warp with 6061 (T1 or T3, which would you
recommend?) with Cu highlights.

And you thought that post was to the wrong group?