Subject: HARD CHROME

From: [email-masked] (The Rifleman)
Date: 5 Jun 1995 17:13:52 GMT

What's the Rockwell Hardness of Chrome-Moly plating (on steel)?
-- 
----------------------------------------------------------------------------
 I pledge my life to the 2nd Amendment and to the freedom for which it stands;
 one right, created by God, indivisible, with liberty and justice for ALL.
---------------------- NRA  Libertarian Party  FIJA ------------------------

---

From: Peter O'Leary <[email-masked]>
Date: 5 Jun 1995 22:18:56 GMT

>What's the Rockwell Hardness of Chrome-Moly plating (on steel)? 
 
It should be noted that with hard surfacing treatments such as hard   
chrome and the various flavors of nitriding that the integrity of the   
surface will only be as good as the substrate.  In other words, if you   
want a hard, wear resistant surface, the steel underneath needs to be   
hard, and of good surface finish. 
-- 
Peter J. O'Leary 
Tool & Die Maker

---

From: Mike Rehmus <[email-masked]>
Date: 5 Jun 1995 22:38:29 GMT

>What's the Rockwell Hardness of Chrome-Moly plating (on steel)?

Gee, sounds a little political for this newsgroup.  I'd think people would want to 
embrace all of the Constitution.  It is, however, real focused statement.  Wonder 
what those ALL, some of whom probably don't believe in God, think of that two line 
platform statement?  

Somehow, ferverent idealists always scare the shit out of me. And most other folks 
too.  Glad I can own a gun to fight them off!

Best,

Mike Rehmus

---

From: Peter O'Leary <[email-masked]>
Date: 5 Jun 1995 22:18:56 GMT

---

From: Mike Rehmus <[email-masked]>
Date: 5 Jun 1995 22:38:29 GMT

Best,

Mike Rehmus