Subject: anodising dye ( Black )

From: [email-masked] (Steve Rayner)
Date: Fri, 11 Aug 1995 10:18:53 GMT

I just recieved another question re: dying anodisied aluminum.  The 
individual wanted to know if you just dip it into the solution.
The answer is NO!  You have to boil the piece in the dye, both to seal the
anodising, and lock in the dye.  Even clear anodising must be boiled to 
seal it.  Boil for 20 - 30 miniutes.
You can buy the  nigrosin dye from most chemical and scientific supply 
firms.
-- 
************************************************************************
     MY SECRET IS OIL OF HARLEY DAVIDSON !      Steve Rayner
************************************************************************

---

From: [email-masked] (Gale Carlisle)
Date: Fri, 11 Aug 1995 14:58:21 GMT

>You can buy the  nigrosin dye from most chemical and scientific supply 

	The process is to dip it inthe dye, and then you imerse the piece
qin boiling water to seal the aluminum oxide pores.

						steve Carlisle

---

From: [email-masked] (Steve Rayner)
Date: Sat, 12 Aug 1995 11:03:37 GMT

I know that is done ( see below ), but  imersing the anodized object in 
the dye, and raising the whole mess to a boil, also works.

In a previous article, [email-masked] (Gale Carlisle) says:

>bc.ca!gcarlisl
>From: [email-masked] (Gale Carlisle)
>Subject: Re: anodising dye ( Black )
>X-Nntp-Posting-Host: cln.etc.bc.ca
>Message-ID: <[email-masked]>
>Originator: gcarlisl@cln
>Sender: [email-masked] (System Administration)
>Reply-To: [email-masked] (Gale Carlisle)
>Organization: The Education Technology Centre of British Columbia. (Canada)
>References: <[email-masked]>  
>Date: Fri, 11 Aug 1995 14:58:21 GMT
>Lines: 23
>
>