Subject: list: used equipment metal working

From: [email-masked] (Alan Boyd)
Date: Thu, 13 Jul 95 17:34:30 GMT

12:38PM  7/13/95

listing for used metal equipment

ELKB SW4-VAII 8"X18" W/AUTO DOWNFEED SURFACE GRINDER
YEAR: 1968
CAPACITY: 8"X18"
EXTENDED DISCRITPION: YES, NO PHOTO AT THIS TIME
ELEC: 2HP 3PHASE 60 CYCLE
AVAILABLE FOR: $7950.00

BRIDGEPORT SER i W/BOSS 5 CONTROLS
YEAR: 1980
CAPACITY: X AXIS 18" Y AXIS 12"
EXTENDED DISCRITPION: YES, NO PHOTO AT THIS TIME
ELEC: 3PHASE 60 CYCLE
AVAILABLE FOR: $7950.00

50 TON X 8' CHICAGO POWERED BRAKE
CAPACITY: 8'X12ga , 6'X10ga , 4'X3/16"
EXTENDED DISCRITPION: YES, PHOTO AT REQUEST
ELEC: 5HP 220/440V 1600 RPM
AVAILABLE FOR: $8950.00

DIACRO HYD TUBE BENDER MODEL #8
CAPACITY: 1 1/2" TUBE 24" RADIUS 360 DEG.
EXTENDED DISCRITPION: YES, PHOTO AT REQUEST
ELEC: 3HP 208/230/460V 3PHASE 60 CYCLE
AVAILABLE FOR: $9500.00

MILLTRONICS PARTNER II RIDGE RAM CNC V/MILLING
ESTIMTED HOURS: 750-1000
CAPACITY: 9"X 42" TABLE SIZE
EXTENDED DISCRITPION: YES, PHOTO AT REQUEST
ELEC: 205/240V 3P 3KVA & 110/130V 1P 20AMP
AVAILABLE FOR: $13900.00

CLAUSING VERTICAL MILL MODEL 8520
CAPACITY: 6"X24" TABLE SIZE
          1/2 DOZEN #2 COLLETS
EXTENDED DISCRITPION: YES, NO PHOTO AT THIS TIME, IS UNDER POWER
                      ON LOCATION LONG ISLAND, NY.
ELEC: 1/2HP 1P 1725 RPM
AVAILABLE FOR: $1450.00

PLATE ROLL 8'X3/8" INITIAL PINCH  NEW IN 1971
CAPACITY: 8'X 3/8" PLATE, POWER REAR ROLL, AIR ROLL DROP END
EXTENDED DISCRITPION: YES, NO PHOTO AT THIS TIME
WAS LISTED FOR: $22,500.00
AVAILABLE FOR: $19500.00

Used equipment locators
for all you metal working machine needs

small fees for finding your equipment needs
data base service
color & b&w scans & photos
under power for your inspection (appointments only)
Listing Service to sell your unwanted equipment
with attacthed *.gif color photo  (file_id.diz  / *.zip )

GPC Metal Products
Grate Poker Company
Equipment Sales
704-375-1530 est  8am to 5 pm
704-782-5694 est  6pm to 9 pm
704-375-1534 fax  24 hrs
internet on-line  [email-masked]
fidonet on-line    Alan.Boyd@1:379/402 , /23
---

---

From: [email-masked] (Alan Frisbie)
Date: 14 Jul 95 12:13:31 PDT

> EXTENDED DISCRITPION: YES, NO PHOTO AT THIS TIME

I bought one of these in excellent condition one year
ago for $5750.00, including a Kurt Anglock vise, a
dozen assorted Universal Quick-Change toolholders and
a set of Universal collets.

At an auction a few months prior, a dozen of them sold
in the $3500 to $5000 range, without tooling.   All of
them were in very good to excellent condition and perfectly
clean.   They had never been used on anything other than
aluminum and other light alloys.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)

---

From: Kim Port <[email-masked]>
Date: Sat, 29 Jul 95 22:23:10 -0500

I am in the process of setting up my own machine shop and am always on the
lookout for tools that I can add to my inventory.  I have been looking for
a bridgeport mill (manual or cnc) for the last two years.  If you have
anythging left in your inventory E-mail me your phone number and I will
give you a call and discuss them with you.  I'm located in Inglewood, CA.
 
Kim D. Port