Subject: Easiest Nickle Plate?

From: ka0osk <[email-masked]>
Date: 26 Jul 1995 15:45:29 GMT

Anyone know of a non-toxic (or relatively so) Nickel plating
method that one could use to plate steel? I'd like to do
this in my garage so I don't really want to use things  that
are hard to find or stuff that is too toxic.
TNX!
JOHN      [email-masked]

---

From: [email-masked] (James Kirkpatrick)
Date: 27 Jul 95 08:08:59 MDT

In article <[email-masked]>, ka0osk <[email-masked]> writes:
|>Anyone know of a non-toxic (or relatively so) Nickel plating
|>method that one could use to plate steel? I'd like to do
|>this in my garage so I don't really want to use things  that
|>are hard to find or stuff that is too toxic.
|>TNX!

Brownell's sells a kit for electro-less nickel plating.  Not sure
how toxic it is.  Call 'em and find out.

   -  Brownells
      Route 2 Box 1
      200 South Front Street
      Montezuma, Iowa, 50171
      (515) 623-5401, (515) 623-3896 (FAX)

      Brownells is a fine firm that specializes in gunsmithing, though
      a lot of their merchandise is great for general-purpose metalworking,
      such as steel, brass, and nickel silver.
      Catalog is $4.00, refundable with first order of $40 or more

---

From: [email-masked] (Nigel Cliffe)
Date: 27 Jul 1995 19:52:57 GMT

In article <[email-masked]>, [email-masked]

> how toxic it is.  Call 'em and find out.

For very small areas, you can lash up a diy rig with a nickel based coin
and household vinegar and table salt as the electrolyte. Lash this up to a
DC power source (coin positive, object negative). Works on objects of
circa 12mm diameter by 1.5mm thick. No comment on larger items.

Dispose of spent electrolyte at the chemical dump - same place as batteries.

- Nigel

-- 
Nigel Cliffe,     mailto:[email-masked]    Human Factors Unit 
 _____________________________________________        BT Laboratories   
| Visit the 2mm Scale Association at:         |      Martlesham Heath
| http://www.luna.co.uk/~gevans/pages/2mm.htm |  Ipswich, IP5 7RE, UK

---

From: [email-masked] (Steve Rayner)
Date: Sat, 29 Jul 1995 04:48:01 GMT

In a previous article, [email-masked] (ka0osk) says:

Try an elctronic jobbers.  Nickel plating solution is used for pc board 
contacts, overplated with gold.

>eighton.edu!news
>From: ka0osk <[email-masked]>
>Newsgroups: rec.crafts.metalworking
>Subject: Easiest Nickle Plate?
>Date: 26 Jul 1995 15:45:29 GMT
>Organization: Creighton University, Omaha Nebraska USA
>Lines: 8
>Message-ID: <[email-masked]>
>NNTP-Posting-Host: jstephen.creighton.edu
>

-- 
************************************************************************
     MY SECRET IS OIL OF HARLEY DAVIDSON !      Steve Rayner
************************************************************************