Subject: Re: Apprentice Blacksmith?

From: [email-masked] (J. Kimberlin)
Date: 8 Sep 1995 16:39:12 -0700

In article <[email-masked]>,
Geofidus <[email-masked]> wrote:
>Where does a person go to learn to
> Blacksmith and be a farrier (sic?)
>
>--Geofidus

If you are close to Sacramento, CA area, check out UC-Davis or the 
extension cat.  They used to offer horseshoeing classes a couple years ago.

JerryK

---

From: [email-masked] (Brad DeVries)
Date: Mon, 11 Sep 95 12:38:07 GMT

>> Blacksmith and be a farrier (sic?)

It may be a long shot, but check to see if any of your local historical sites include a working forge.
One of my local county parks has a working grist mill and a circa 1900-1910 blacksmith shop.  By
signing up as a volunteer, I get use of the forges, anvils and other tools, plus all the coal and (mild)
steel I can eat!  The only drawbacks are the lack of any non-historical tools (ie. no electric grinders
or power hammers on site) and that I have to smile sweetly and answer cheerfully when the 17th
park visitor that hour asks: "So... Is that a horseshoe you're making?"

BRAD DeVRIES

---

From: Bryce Grevemeyer <[email-masked]>
Date: 11 Sep 1995 13:41:34 GMT

>extension cat.  They used to offer horseshoeing classes a couple years ago.

If you are close to Dearborn Mi, you can learn blacksmithing on 
a 400 year old forge at Greenfield village.  The price is a bit 
high, but the max class size is 2 students.

-- 
====================================================================
| Bryce Grevemeyer        | Phone:    (313) 845-5589               |
| Ford ETC C370           | FAX:      (313) 845 3799               |
| 17000 Rotunda Drive     | EMail:    [email-masked] |
| Dearborn, MI 48121-6010 | Internal Ford PROFS: IBMMAIL(I1011531) |
====================================================================