Subject: spam man mike

From: [email-masked] (Alan Boyd)
Date: Fri, 11 Aug 95 06:08:08 GMT

Date: Wed, 09 Aug 95 17:46:27 -0700
From: Mike Rehmus <[email-masked]>
Newsgroups: rec.crafts.metalworking
To: [email-masked]
Subject: Your advertising
References: <[email-masked]> <[email-masked]>

>Alan,

>If you want to persist, you will be inundated by irate e-mail.  44 is only a drop in the
>bucket.  The 23 will be hard to find then!

mike you a big bad dude, you child like pranks are not funny....
may be the rest of newsgroup does not know how insecure you really
are....

I had several of these message in my mail box from mike....
i guess  "it" will send more when he has more time.....

excellant example of spam.....good work mike.....

---

From: Mike Rehmus <[email-masked]>
Date: 11 Aug 1995 16:58:23 GMT

Alan,

If you persist I will make a serious attempt to have your network provider
terminate your service.  If you really want to have a discussion about all
of this, you should be using E-mail to me, not using the the newsgroup as
a billboard.

Put your commercial stuff on a WEB page and then give us the URL.  That's 
all you have to do and then anyone can read your material if they wish.

Mike Rehmus

---

From: Mike Rehmus <[email-masked]>
Date: 11 Aug 1995 17:04:10 GMT

Folks,

I appologize for Alan's continuing disruption of the newsgroup.  I have sent him
my second E-mail today asking him to send me mail rather than use the newsgroup
as a Billboard.

I also told him that the WEB page is the proper place for his lists and then he is 
welcome to inform us of the URL. 

I've asked him to stop pursuing this or I will take the issue to his service 
provider and try to get his access privledge revoked.

Sorry for the bandwidth waste,

Mike Rehmus

---

From: [email-masked]
Date: 12 Aug 1995 15:52:21 GMT

>   Mike Rehmus <[email-masked]> writes:
>  Folks,
>  
Mike

Do not apologize for the bandwidth, rather tell the rest of us how to contact the service provider for this interloper (many other 
adjectives spring to mind) and then the rest of us can also make our complaints directly and forcably to the most appropriate 
place.

Jacob Henteleff