Subject: Re: Fly cutter advice wanted

From: Charles Lamont <[email-masked]>
Date: 24 May 1995 07:49:15 +0100

Or make in two parts and stick them together with an anaerobic 
adhesive (Loctite high-strength).

If you do it properly, even the the most almighty jam-up
is unlikely to break the joint.
 
-- 
Charles

---

From: [email-masked] (WRitt)
Date: 25 May 1995 03:08:19 -0400

The best and surest way is to machine the head from a 6" diameter piece.
This is the safest way, it takes a little longer, but it is safest. I
wouldn't want to be any where near a 6" fly cutter if it's  shank worked
loose.
Bill Rittner
Manchester, CT