Subject: Re: Yet another phase converter question

From: [email-masked]
Date: 23 May 1995 14:05:48 GMT

Forgot, had one more question. Does anyone know what the difference is between a standard duty and heavy duty static phase converter for 
the same HP rating?

Jon Anderson

---

From: [email-masked]
Date: 23 May 1995 04:13:17 GMT

I've probably missed much of the conversation regarding phase converters, so I apologize in advance if I am asking for info that has already 
been covered. 

>From  my research, and posts here, it seems that a rotary phase converter is not much more than a 3 phase motor with a static converter to get 
it going. In otherwords, the rotary part, is in reality, an idler motor. Is this essentially correct?

Needing another phase converter for my surface grinder, I decided to get cheap, and opened up my Phase o Matic static converter.
I was pretty surprised at how little stuff there is in there! A Potter Brumfeld relay, a couple resistors, an indicator lamp, and was what described 
by our electronics guy at work, as a power sensing relay. This relay is enclosed in a phenolic case, and has had all identifiation marks ground off 
the outside, and there is no useful info inside. We will be attempting to determine at what current the sensing relay drops the capacitor out of 
the circuit, so as to aid in locating an off the shelf substitute, but I thought I'd ask if anyone here knows who really makes this relay, and where 
they can be bought.
 
Another question, the Phase O Matic info sheet advises that when using using an idler motor, heavy starting loads can drop the voltage across 
the A and C leads (the two leads that the single phase power is brought to) enough to kick the converter back into start mode. At this point, they 
state that the total HP load is equal to the idler motor, and the load motor, and if this exceeds the rated capacity of the converter, damage could 
result (if the load is too heavy, or continues too long). They advise installing a single pole switch on the B leg (the generated 3rd phase), 
between the converter and the idle motor. This switch is turned ON for starting, then OFF after the idler motor is running. 
Now, the question: How does a commercial rotary phase converter handle this condition? Is there something that does this automaticlly?

Thanks,  Jon Anderson

---

From: [email-masked] (Barry Workman)
Date: Fri, 26 May 1995 05:35:32 GMT

>Thanks,  Jon Anderson

It boggles the mind, doesn't?  I too have started looking into
phase converters for my newly acquired lathe.  I called GWM because
I liked their ad in HSM.  They not only sent me a catalog of their
products, but included discussions of the pros & cons of the different
types of phase converters, how they worked, how to wire them, and diagrams
that show you where the 3rd phase comes from in each instance.  I've seen
different phase converters advertised for less but a call to them gains
you some real insights.  Their number is 800 437 4273.  They're in MO
and in state you'll have to use the pay-for-it number, (as given on the
info) 380-7247.  I assume that the AC is 816 but I dunno.
-- 
    - Barry Workman

---

From: [email-masked] (Barry Workman)
Date: Fri, 26 May 1995 05:37:53 GMT

>Jon Anderson

Standard duty means you will not be running the machine/motor at max
load most of the time (as in welding units big compressors)  GWM sez
about 75% load as a maximum.
-- 
    - Barry Workman