Subject: Need Stainless Tubing Source

From: [email-masked] (Edward Haas)
Date: 9 Sep 1995 13:38:33 -0700

Howdy, all. I want to make a superheater for my steamboat's 
whistle and I would prefer to use something like that stainless brake 
line that's impossible to find in my berg. Does anyone know of a source 
for straight lengths of stainless tubing, approx. 10 ft. long and 1/4" 
o.d. in Southern California??
	TIA,
-- 
	"Steamboat Ed" Haas	:	For a good time, 
	phone: 	(805) 968-7534	:	finger steamer
	FAX:	(805) 562-8928  :
		---Decks a-wash in a sea of words---

---

From: [email-masked] (J. Kimberlin)
Date: 9 Sep 1995 17:06:00 -0700

>o.d. in Southern California??

Bobco metals on S. Alemeda in LA would have it. Check and see 
if they still exist.  I went there for 25 years but haven't been for 
about 5.  They are only about 3 blocks south of the SM freeway.  North of 
where Ducommun used to be.

JerryK

---

From: [email-masked] (Jon Gellman)
Date: Mon, 11 Sep 1995 14:26:11 GMT

>o.d. in Southern California??

Mcmaster Carr of course! Their mail order is so painless that its easier than 
getting in your car. From their LA branch you'd have it the next day.

Jon

Jon Gellman Effects
[email-masked]
NYC, NY