Subject: Re: Pantina for copper

From: [email-masked] (TonyowensO)
Date: 12 Jul 1995 16:28:05 -0400

Pee on it!

---

From: [email-masked] (LvTallFems)
Date: 14 Jul 1995 17:09:46 -0400

In responce to my question regarding patining copper Tony responded:

>[email-masked] (TonyowensO) 
>Date: 12 Jul 1995 16:28:05 -0400
>Message-ID: <[email-masked]>

>Pee on it!

Well Tony, my cat did pee on a piece of copper I had laying around and the
effect is quite "green".  You might have something there.  Are you for
hire?  :)

John.