Subject: Re: More on a WEB Newsletter

From: [email-masked] (AltrEego)
Date: 8 Sep 1995 20:10:42 -0400

Well .... I'm a metalsmith and fabricate buttons out of sterling, brass,
copper and found objects.  Would like to see this newsletter include areas
such as these in addition to "shop" metal work.

---

From: Mike Rehmus <[email-masked]>
Date: 9 Sep 1995 23:34:57 GMT

Why not?

Just need contributors!  And preferrably someone who will take some 
responsibility for the area.

Best, 

Mike Rehmus