Subject: Help: Catalogs, Mail Order Houses

From: [email-masked] (James L. Wodke)
Date: Fri, 24 Mar 1995 08:24:37 -0800 (PST)

Just purchased a fine old Sears Atlas 12x48 lathe.
.
Doesn't have all of the tooling.  Local machine shop vendors are
catering to the "big guys".
.
Anybody have any information on tool catalogs, mailorder vendors or
other options, please drop me a line --> [email-masked].
.
Thanks.....

Jim

---

From: [email-masked] (Justin Crom)
Date: 25 Mar 1995 19:35:22 GMT

In article <[email-masked]>, [email-masked] says...
.
>other options, please drop me a line --> [email-masked].

I've had great luck with Blue Ridge Machinery and Tools (304) 562-3538.  
Address is PO BOX 536-M, Hurricane, WV 25526-0536

They carry lots of neat tooling, supplies, and books.

Justin