Subject: Re: Needed CNC Software Information

From: [email-masked] (BILLG63475)
Date: 10 May 1995 01:22:28 -0400

>	I'm in need of a CNC software package for a community college.
>Casically we need to be able to write code for one or more of the
>following machines:
>			EMCO F1NC5 lathe
>			EMCO F1CNC Mill
>			Anilam Mill with Crusader II Controller

>Any information that you can provide as to sources and or quality of
>software will be most appreciated.

I believe that ShopCAM from shop systems also has an educational discount
for their cad / cam package. You can find a demo of their software on AOL
or you can reach them at:

1-800-548-1387

Ask for Steve and tell him Bill Griffin sent you!

Regards
Bill

---

From: [email-masked] (Alan Frisbie)
Date: 12 May 95 09:17:49 PDT

> I'm in need of a CNC software package for a community college.

My local community college uses Mastercam.   It can do
toolpaths from simple 2-D contouring all the way up to
complex 3-D, 5-Axis paths.   While it does have a number
of bugs that they have been slow to fix, it still seems
to be the best package out there.   It's not cheap, but
educational discounts are available.   It is head and
shoulders above low-end programs like BobCAD and the like.

The older versions (up to v4.11) run only under MS-DOS,
while version 5.0 and above runs only under Windows or
Windows/NT (Intel only -- they are too cheap to support
Alpha or MIPS machines).

For more information, call me or the instructor:

      Tom Sweeney               818-240-1000  ext. 5561
      Manufacturing Technology
      Glendale Community College
      1500 N. Verdugo Road
      Glendale, CA 91208

You can also contact the vendor:

      CNC Software
      344 Merrow Road
      Tolland, CT 06084

      203-875-5006 (Voice)
      203-872-1565 (FAX)

One of Mastercam's biggest problems has been the poor
manuals.   They are good reference manuals, but have
little or nothing to help the novice.   This problem
has been solved by the publication of:

      CNC Programming Using Mastercam (ISBN 1-886552-00-2)
      by Dr. Jonathon Lin and Dr. Tony Shiue
      Scholars International Publishing Corp.
      2675 Georgetown Blvd.
      Ann Arbor, MI 48105

      313-930-0813 (Voice)
      313-741-1927 (FAX)

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)