Subject: cheap stuff for workshops

From: [email-masked] (TBalloonc)
Date: 25 May 1995 15:41:51 -0400

INVENTORY LIQUIDATION 
Must move this inventory immediately.
Minimum order is $100 U.S.,FOB Fall River,MA.
Email if you are interested.
QTY	DESCRIPTION			PRICE	
-----	-----------			-----
 100 	Brass Compressed-Gas Guages	$ 8.00 ea.
1600    Red/White Bakery String(2000ft) $ 1.00 spool 
 600	1 Lb 6.5"x1/16" Rubber Bands    $ 0.80 bag
 150	3.65" Cable Ties(1000/bag)	$ 0.50 bag
 200 	Glitter Paint 2.5oz aerosol     $ 0.15 can

---

From: [email-masked] (Barry Workman)
Date: Tue, 30 May 1995 16:43:57 GMT

>Email if you are interested.

and a hand ax with a broken handle, used one day only.
-- 
    - Barry Workman