Subject: shreckling turbine plans?

From: [email-masked] (Wayne Cochrane)
Date: 10 May 95 17:26:56

In [(INT) REC.CRAFTS.METALWORKING] on <10 May 95  18:50>, e wrote to All:

How big?  For what purpose?

I think I can get plans for a small steam driven turbine if your interested.

     [email-masked]

---

From: ernie <eeb5087@tamu>
Date: 12 May 1995 15:35:44 GMT

I have found the plans for a model aircraft turbine engine elsewhere. 
Thanks for the offer of the steam plans but i don't think i could make it 
work in a small plane. Thanks again. E.