Subject: WindChimes

From: David Knight <[email-masked]>
Date: 11 Aug 1995 17:22:59 GMT

Does anyone know of a source for information on the formulas for 
"tuning" the tubes of a windchime.  E.G., the lengths of a given 
diameter tube in a minor scale, a major chord, a minor chord, 
etc.

Any artical(s) on making windchimes would be helpful.

Thanks
David K.

---

From: [email-masked] (21012d)
Date: Sat, 12 Aug 1995 04:49:34 GMT

>Any artical(s) on making windchimes would be helpful.

 There was a thread on this last year with several more sources,
two books I have seen are
 "Sound Designs, a handbook of musical instrument building"
 by Reinhold Banek and Jon ScoVille. pub Ten Speed Press,
ISBN 0-89815-011-6
 and
 Making Folk Instruments in Wood" by Dennis Waring,
sterling publishing,  ISBN 0-8069-7540-7