Subject: Info on power drill(?)

From: [email-masked] (John K Fraser)
Date: 29 May 1995 01:13:21 GMT

Howdy folks!

	I purchased my first power tool this weekend, a drill, at a garage sale 
(cost me a quatah!).  Now, aside from my initial excitement, which has 
uncomfortably Freudian overtones, I have a couple of questions about it...

	First, the company.  The device in question is a Mor-Power, model 
number A-1715, 1600 rpm, 115 volts, 1.4 amps, so on and so forth, 
manufactured PET U.S.A for the Canadian Tire Co.  What kind of performance can 
I expect from this?  Will it go through 12 gauge?  Also, I question whether it 
was originally intended to be a drill.  There's about 1/2 in. of thread between
the chuck and the housing, so I'm thinking it might have been added on to 
another kind of tool...At any rate, can someone tell this poor ol' newbie 
something about this device?  It seems like it works well as a drill, so I 
suppose it passes the pragmatism test...but any info anyone can provide 
on this (via e-mail, please) will be greatly appreciated.

Thanks much!!
-- 
Jay Fraser                         "Honest officer, I was just holding      
[email-masked]                 this opinion for someone else"!

---

From: [email-masked] (21012d)
Date: Mon, 29 May 1995 06:23:31 GMT

>on this (via e-mail, please) will be greatly appreciated.

   with appropriate bits, and making sure the metal is 
held securly you can drill (somekind of) hole in metal
a inch or more thick with almost any handdrill.  12 gauge
should be fine,  the minor risky/problem with sheet metal
is right when the drill gets to the back side,  there is a
tendancy for there to be deformation such that often the
drill will grab,  if the peice is not clamped or big,
it will turn, sometimes the force is enoghe to break a small
bit, or stall the motor,  
Major key is sharp bits,  centerpunching helps for starting
it where you want it, and a little drop of oil to help the
cutting. Remember (with most tools)  let the tool do the work,
with good bits, you should not have to put a lot of pressure
on it.