Subject: lathe attaachments.

From: [email-masked]
Date: 22 Mar 1995 21:04:47 GMT

I am looking for the threading attachment and the slow speed pulley attachment
for the Unimat SL lathe.  Any leads would be greatly appreciated.

                                                                                           Reg Barron

---

From: [email-masked] (Jim Polaski)
Date: Tue, 21 Mar 1995 10:37:56 -0500

In article <[email-masked]>, [email-masked] wrote:

* I am looking for the threading attachment and the slow speed pulley attachment
* for the Unimat SL lathe.  Any leads would be greatly appreciated.
* 
*                                                                                           
Reg Barron

====

Try getting catalogs from "Blue Ridge Tools" and "Campbell Tools" as they
have had Sl parts in the catalogs, but I'm not sure how much stuff isstill
available. Good Luck

-- 
jpolaski @mcs.com or [email-masked]
A photographer, musician,woodworker, graphic designer and computer consultant...Just being a traveler on the information highway!

---

From: Mike Rehmus <[email-masked]>
Date: 24 Mar 1995 16:35:59 GMT

> * for the Unimat SL lathe.  Any leads would be greatly appreciated.

Look in Model Engineer.  In some of the ads, there are claims of
SL attachments.
Mike