Subject: Plastic Spur Gears

From: Brent Vinson <[email-masked]>
Date: 30 Jul 1995 17:54:34 GMT

I need .625 - 1.000 diameter plastic spur gears for use in a 
plastic gear pump.  Can anyone suggest a source?  Could anyone on 
this forum hob plastic gears. Thanks.

                                    Brent
                                    [email-masked]  

-- 
Brent Vinson

---

From: [email-masked] (Jon Gellman)
Date: Sun, 30 Jul 1995 19:24:22 GMT

In article <[email-masked]>,
>                                    [email-masked]  
Mcmaster- carr, of course! Always the first place I look for anything.

Jon

Jon Gellman Effects
[email-masked]
NYC, NY