Subject: Re: Myford Super 7

From: [email-masked] ()
Date: 25 Mar 1995 19:46:01 GMT

--Well, it'll handle something 7" dia., I guess. I've got a Super & 
and I've never had to nerve to try something that big, but it's just 
barely do-able. The gap in the bed really makes it possible. In reality 
it's more like a 5"(dia.) lathe, owing to the small distance from the top 
of the compound slide to the centerline of the chuck (exact distance 
escapes me)...
	--It's still the best darned lathe of its class on the market, 
IMHO: you can't go wrong with one of these. Put a decent size motor on 
it, in order to have good starting and running torque at the higher speeds.

-- "Steamboat Ed" Haas		:	Co-founder of the 
Voice: 805-968-7534		:	    SBSMEEBBQ
FAX:   805-JOB-TWAT		:	-Call about our Newsletter!
	--------Decks a-wash in a sea of words!!--------

---

From: [email-masked] (Charles Lamont)
Date: Sat, 25 Mar 1995 23:41:46 +0000

In article: <[email-masked]>
           [email-masked] (John W Bottoms) writes:
> 
> I had assumed the Super 7 was a 7" lathe but I received an ad from
> a classified in HSM that said it was a 3 1/2" lathe. Are there 
> different ways of measuring this? (Diameter vs radius?)
> 
> -jb 

3 1/2 inch cetre height - UK designation.
7 inch swing (max dia over bed) - US designation, I think.
  
-- 
Charles Lamont

---

From: [email-masked] (John W Bottoms)
Date: Fri, 24 Mar 1995 18:14:16 GMT

-jb