Subject: Re: Etching/marking stainless

From: [email-masked] (ErnieLeim)
Date: 30 Jul 1995 02:41:28 -0400

Try hydroflouric acid. It is one of the few things that eats nickle. 
This stuff is very nasty and must be handled with great care.
Good luck.
@---------------------------------------------------------@
                    Ernie Leimkuhler                                      

                  Stagesmith Productions                                  
                                          
                 Custom Metal Fabrication                                 
               
*    ABANA   SCA     AWS    USITT   IATSE local 15, 488   *
                        Renton, WA                                        
   
*"Rich gifts wax poor when givers prove unkind" the bard  *
@---------------------------------------------------------@

---

From: [email-masked] (Christopher Lau)
Date: 30 Jul 1995 03:54:59 GMT

What's a good electrolyte for etching 440C stainless??  I can get a
good deep etch using simple salt solution and a DC supply, but the etch
fills with black "stuff" that needs to be burnished out of the etched
area, and even after it's cleaned, it still appears dark...  Is there
anything that will give me a "white" etch?

c4
--
Christopher Lau       | Bell-Northern Research Ltd.
Mr. Unix              | This article contains my own opinions, not BNR's.
--                    | Bring back Trudeau!
[email-masked]          | (613)-763-8392