Subject: Re: A: How to glue polyethylene or polypropylene

From: [email-masked] (Steve Appel)
Date: Thu, 25 May 1995 09:09:02 -0700

In article <[email-masked]>, [email-masked]
(Antoni S. Gozdz 21621) wrote:

> In article <[email-masked]>
[email-masked] (William R. Penrose) writes:
> >In article <[email-masked]> [email-masked]
(Stuart Friedberg) writes:
> >
> >>Q: How can you glue polyethylene or polyproplyene?
> >
> >We have had pretty good luck with hot-melt glue, of all things -- an 
> >unexpected result.  It has even worked with Teflon.
> 
> Not so unexpected if the temperature of the glue is high enough to melt PE
> or PP (this may be harder). The resulting interface may be intermixed and/or
> mechanically anchored.  
> 
> Tony
> ---------------------
> Antoni S. Gozdz
> [email-masked]
May,25, 1995  Just found a product called E6000 industrial strength
manufacturer is eclectic products  phone for them is 1 800-767-4667 they
are in louisana, stuff is very strong works on everything ande I got it in
a hobby store  curious to know your results   [email-masked]

---

From: [email-masked] (Jim Janecek)
Date: Fri, 26 May 1995 17:23:09 -0600

> a hobby store  curious to know your results   [email-masked]

I believe what you have found is GOOP.

Eclectic Products manufactures (or markets) a silicon-like glue called GOOP.

They market it under many different names:
Automotive Goop
Carpenter's Goop
Plumber's Goop
Goop
Marine Goop
Hobby Goop

Looking at the ingredients shows a slight variation in the evaporative
solvents, but I don't know if the basic GOOP isn't the same in all the
tubes,  they said it was when I called them on the phone and asked.

I suspect that E6000 is GOOP also.

I've seen it, but figured it was just another Eclectic marketing plan for GOOP.

If it is, it does not glue Polyethene or Polypropylene.

Although in my experience, it will adhere to them for some length of time.

-- 
Jim Janecek
Personal Effects inc.