Subject: Re: Jewelry newsgroup??

From: [email-masked] (Emily Breed)
Date: Wed, 10 May 1995 17:45:27 GMT

In article <[email-masked]>,
Charles Lamont  <[email-masked]> wrote:
>In article: <[email-masked]>
>                     [email-masked] (Emily Breed) writes:
>
>> (that's Fimo, by the way, not filo). 
>
>And how do you know he wasn't talking about pastry?

Ah, but if I'd thought he were talking about pastry, I would have 
directed him to rec.food.cooking, not rec.craft.jewelry.  :-)

ObMetalworking:  Anyone have any suppliers they're particularly fond of 
for patination chemicals?  After buying *The Colouring, Bronzing, and 
Patination of Metals*, I've gotta gotta gotta do some of this!  Beautiful 
effects...

Emily Breed                                 [email-masked] in Oakland, CA

---

From: [email-masked] (C. M. Fox)
Date: Wed, 10 May 1995 18:25:50 -0800

Okay I started this let me finish it. I realize its fimo not filo. Fingers
and brain are not necessarily connected. Yes, I stand corrected there is a
rec.crafts.jewelry. My cut-rate proivder doesn't have it, yet. I'm working
on it. Thanks all for your help.
Carla

---

From: Charles Lamont <[email-masked]>
Date: 10 May 1995 07:50:10 +0100

-- 
Charles Lamont

---

From: [email-masked] (James Kirkpatrick)
Date: 10 May 95 14:46:44 MDT

In article <[email-masked]>, [email-masked] (Emily Breed) writes:
  [jewelry and cooking talk omitted]
|>ObMetalworking:  Anyone have any suppliers they're particularly fond of 
|>for patination chemicals?  After buying *The Colouring, Bronzing, and 
|>Patination of Metals*, I've gotta gotta gotta do some of this!  Beautiful 
|>effects...

I don't have any direct experience, but you might want to check out
the metalworking FAQ and/or home-page-under-construction for patination
talk and a list of suppliers.  The FAQ is at plains.uwyo.edu in the
METAL directory, the half-done WWW stuff is http://plains.uwyo.edu/~metal/.

Briefly:

     Suppliers: (see last part of FAQ for addresses and phone numbers)
        Bryant Laboratory (chemicals, recipes)
        Craft Books
        Merritt's Antiques
        Johnson Atelier Sculpture/Casting Supplies
        Lindsay Publications (METHODS FOR MODERN SCULPTORS)
        River Gems and Findings (formerly Rio Grande)
        Sur-Fin Chemical Corp.
        stained-glass, and/or woodworking suppliers