Subject: Re: Lathe cleanup and rehab.

From: [email-masked] (Greg Lewis)
Date: Wed, 12 Jul 1995 17:13:19 GMT

In article <[email-masked]> [email-masked] writes:
>Hi folks,
>
>I'm the new master (or slave) of a South Bend Model A. It appears to be in 
>very good condition, with exception of the leather drive belt. It came 
>with 3 & 4 jaw chucks, taper attachment, steady and follower rests as 
>well as tooling. Unfortunately, I was unable to meet her prior owner, as he 
>had passed on last fall. A couple questions I could use help with:
>
>I've decided to give her a new paint job. Anyone have a favorite brand of 
>paint that will hold up to oils, solvents etc. ? 
>
> I've read the FAQ regarding leather belts - not too promising. Anyone tried 
>to splice and glue/sew leather or synthetic flat belts? Mine has been patched 
>twice and I know it won't last forever. I'd rather replace it now while I'm 
>setting it up than later while I'm threading a barrel or cutting a chamber.
>
>Is there a book or manuel that would help a relative beginner to setup an 
>older lathe like this? There is a little too much backlash in the cross feed 
>and end play in the tailstock. I know there is probably adjustment for this. 
>
>Your comments, experiences are much appreciated.
>Mark Heaney  

Sounds like a fun toy!

See the FAQ for the address of Lindsay Publications and get their
catalog. They used to sell a book called "How to Run a Lathe,"
published by South Bend. That'd be a good place to start. I think
there is stuff therein on how to lace up a flat belt, as well as how
to set up the machine and use it.

___________________________________________________________________
[email-masked]
Photojournalism sequence 
Department of Mass Communication and Journalism
CSU Fresno, Fresno, CA 93740-0010

"Dear Auntie Em: I hate Kansas, I hate you. Am taking the dog. Dorothy"

---

From: [email-masked] (Alan Frisbie)
Date: 14 Jul 95 11:42:09 PDT

In article <[email-masked]>, 
[email-masked] writes:

> I'm the new master (or slave) of a South Bend Model A. 

> I've decided to give her a new paint job. Anyone have a
> favorite brand of paint that will hold up to oils, solvents etc. ? 

There are two excellent possibilities, but both of them
require a lot of work for you, and cannot be done at home.

1) Powder coating.   There are many types of powder coating
   (sometimes called epoxy powder), but the process is similar
   for all of them.   The prepared part is suspended from a
   electrically charged wire into what is essentially a bin of
   powder.   The powder-coated part is then moved to an oven,
   where the powder melts into a hard coating similar to
   epoxy.

   If you wish to use any "body filler", it must be electrically
   conductive and resist high temperatures.   The recommended
   stuff is Devcon Plastic Steel Putty.   It isn't cheap.
   The local industrial hardware store charges $28.95 for a one
   pound container, but MSC sells it for under $20.   Any
   masking must be done with a high-temperature (teflon?)
   tape.

   This is an industrial process that will probably be found
   in your "Business to Business" yellow pages directory.
   Some shops only handle "production" jobs, but a few will
   handle "one-offs" if you are not fussy about the color
   (you get whatever they are running when they get to your job).
   The big disadvantage is that your lathe would have to be
   completely disassembled to do it.

2) Two-component paints.   These are used for such things as
   truck frames and other super-tough finishes.   Not all
   auto paint shops will use them because some people develop
   extreme chemical sensitivity to them.   Full body protection
   is often used.   You could get away without full disassembly,
   but you would still have to take your lathe to their shop.

I am still researching this subject and would appreciate comments
>from  those who know more about it.

--  Alan E. Frisbie               [email-masked]
--  Flying Disk Systems, Inc.
--  4759 Round Top Drive          (213) 256-2575 (voice)
--  Los Angeles, CA 90065         (213) 258-3585 (FAX)