Subject: Re: Compound-forming thin brass sheet?

From: [email-masked] (Greg Silveri)
Date: 27 Jul 1995 03:42:47 GMT

Hi,

---

From: [email-masked] (Greg Silveri)
Date: 27 Jul 1995 03:42:57 GMT

Hi,

---

From: [email-masked] (Greg Silveri)
Date: 27 Jul 1995 03:47:47 GMT

I am a jewelry tool and diemaker. I work in .004 gold and make dies for 
foot press operation. This method maybe useful for your operation. What 
kind of Volume are you going to be stamping. E mail me if you need to 
find out more.                                                            
   Greg Silveri