Subject: Drill Bit longevity question

From: Scott Hardy <[email-masked]>
Date: 30 May 1995 07:41:28 GMT

Which last longer when drilling unhardened tool steel? 
 
Cobalt? Ti coated? Carbide? Something else?? 
 
What is the best bit for the money? 

--  
S. Hardy

---

From: "Peter J. O'Leary" <[email-masked]>
Date: 31 May 1995 01:18:46 GMT

>Which last longer when drilling unhardened tool steel?  
Under controlled conditions (speed, feed, coolant, machine rigidity), solid carbide, hands   
down. 
>What is the best bit for the money?  
For less than ideal conditions (ie. "most" <g> ), cobalt, hands down, with qualifications. 
 
-- 
Peter J. O'Leary 
Tool & Die Maker

From Mark Rogo Wed May 31 00:05:18 EDT 1995
Article: 12705 of rec.crafts.metalworking
Path: bigblue.oit.unc.edu!concert!gatech!news.sprintlink.net!news.interserv.net!usenet
From: <Mark Rogo> [email-masked]
Newsgroups: rec.crafts.metalworking
Subject: My suggestions for your Business Plan
Date: 31 May 1995 02:32:33 GMT
Organization: InterServ News Service
Lines: 48
Message-ID: <[email-masked]>
References: <[email-masked]>
NNTP-Posting-Host: 204.120.34.153
X-Newsreader: AIR News 3.X (SPRY, Inc.)

I would submit to you that you're approaching this in the most simplistic manner
possible.  Capital managers don't like to see "guesstimates"; they'd rather see
forecasts based upon some reasonable assumptions.  

If I were in your position, putting together this business plan, I would do the 
following:

(1).  Buy a business plan software package.  They're readily available and 
easy to install.  It's a minor investment so that you don't have to reinvent the
wheel all over again.  But be careful.  If you follow it verbatum, any savy 
funding source will recognize the text and turn you down as someone who
just "filled the blanks in."  With canned business plans, there's always the
danger of that.

(2).  I would also find a spot on WWW or newsgroups that gives you government
figures for inflation past and future.  Those figures will be helpful in terms in 
building a spreadsheet that factors such items as inflation, regional movements in
weather (winter has a more serious effect in Detroit than Los Angeles), and historical
data on your specific industry.  It's all there somewhere on the Net.  

(3).  If you're forecasting, I would suggest you  develop a business plan that 
somehow forecasts substantially more profit than you intend.  Most money managers
know that forecasts or "walks in the park" with a crystal ball, and at best they should
divide in half the projected net before tax.  

(4).  Know who you're dealing with.  Dealing with a banker requires a different approach
than a venture capital concern.  Assuming you're going to submit this to the bank, 
be prepared to sign off on a personal guaranty that could mean your house if you fail.
You should consider (if you're married) avoiding having your wife sign any documents.
Several court cases have held that the absence of a spouses explicit agreement to any
loan that is guaranteed by community property substantially affects the bank's ability to
enforce the terms of the loan.  If your banker is savy, he'll insist your wife sign.

(5).  Finally, lay out very carefully what assumptions you've made in the forecasting.
They should include forecasted inflation, growth rate in business, how those compare with
government historic rates, cost of goods assumptions on inflation, any discounts you foresee
on your cost of goods for volume purchasing, etc.  Let me make you an offer.  Depending on what 
part of the country you're from and how big a business you intend to capitalize at the outset, I
would be happy to give you the assumptions I use on my spreadsheets when I'm consulting with
leasing companies on future values for their machinery lease contracts.  Send to me by e-mail
and I'll give you those assumptions.  (on because we're on the NET. Don't tell the institution
you're dealing with where you got these from; I charge a lot of money for them to get this data
>from  me).

Good luck.

---

From: Harold Borders <[email-masked]>
Date: 31 May 1995 02:52:12 GMT

Scott Hardy <[email-masked]> wrote:
>Cobalt drills have good heat dissapation characteristics.

Ti coated will last for a long time if not abused. However, when you 
sharpen them, the benifit of the Ti is gone.

Carbide is good for drilling hardened "stuff".

HSS drills should suit your purposes just fine. Buy a quality set, use 
lots of cutting oil, and don't run them too fast. They should last quite 
awhile.

Good luck.

-Buddy
-- 
________________________________________________________________

Harold W. Borders (Buddy)
Instrumentation Specialist
University of Pennsylvania
Physics Department
209 South 33 Street
Philadelphia, PA 19104

Work (215) 898-8591
Home (610) 352-5417
_________________________________________________________________