Subject: Re: QUESTION FROM A NOVICE

From: [email-masked] (21012d)
Date: Mon, 5 Jun 1995 01:24:05 GMT

In article <[email-masked]> smejkal@ eden.com (Frank J. Smejkal) writes:
>I'm looking for advice for the following project:
>
>I need to find he optimum way of grinding/milling/carving out material
>from a solid billet of high quality aluminum approximately 
>8"x38"x~1"thick, and another piece approx. 8"x28"x1"thick.
>The objective is to carve out as much of the material as possible
>w/out compromising the strength of the pieces (i.e. reduce the weight
>to as little as possible).
>
>My first thought is to create a 'honeycomb' affect to the pieces,
>but am unsure the best way to go about doing this & keeping strength
>and precision.
>
>All help appreciated. E-mail [email-masked]

 I think you need to define the situation still more,
  most problems of this kind look at the expected forces, 
including directions and connections of the component
and then work from that.  "for some force, in some direction
any removal of material is "compromizing" the strength. 
  if your "proofing " cases are dynamic, you may even be able
to gain some  resistance by designing the part to flex or give
"more than the solid bar".
    For example, there would be a big difference between
hanging a tensile load from 8 inchs, to the same load
across the 38 inch edge, which is different from a
mixed load in the center with both edges supported.(simple beam)

---

From: [email-masked] (21012d)
Date: Mon, 5 Jun 1995 01:24:05 GMT