Subject: Re: seeking definition of "TIR"

From: [email-masked] (Jonathan M. Elson)
Date: 10 Aug 1995 18:35:28 GMT

Grant Erwin ([email-masked]) wrote:
: I have seen the expression "TIR" many times and assume that it means
: something like "total internal runout". I have searched Machinery's
: Handbook, my old American Machinist's Handbook, and everywhere else
: I can think of, and cannot find a definition. I am sure that it loosely
: means "worst case runout" but I don't know how it precisely is defined.

TIR (total indicator runout) is twice the eccentricity of the part.
ie, if the max and min indicator readings differ by .010", then the
part is off center by .005".

---

From: [email-masked] (DONALD E. DUNN)
Date: Thu, 10 Aug 1995 20:31:17 GMT

In article <[email-masked]>, Peter O'Leary <[email-masked]> says:
>
>BTW, I am neither an engineer nor machinist myself.  I am a journeyman 
>Tool and Die Maker.
>--
>Peter J. O'Leary
>
I was looking through the ANSI Y14.5M- 1982 (REAFFIRMED 1988) and in appendix D2 page 135
they state "the former terms Full Indicator Reading (FIR) and Total Indicator Reading (TIR)
have the same meaning as the present term Full Indicator Movement (FIM)"

I hope this help clarify this term.
thanks
DON

P.S.
I'm an engineer but also a closet machinist !