Subject: Goggle lenses for Oxy-Acetelene welding Al

From: Bill Kish <[email-masked]>
Date: 10 May 1995 02:12:47 GMT

Does anyone know a source for goggle lenses for use in gas welding 
Aluminum? The flux puts out a very intense yelow light and special 
lenses are available, but the only source I know is $125 a set!

 I think that the current manufacturers brand name is TM-2000.

			Thanks,

			  -BK

---

From: [email-masked] (AVWELD)
Date: 12 May 1995 23:55:16 -0400

ALEXANDER AEROPLANE MARKETS THE TM 2000 AT $104.00  ALSO  HAVE
GOLD PLATED COBALT BLU WHICH WORK GOOD FOR $28.00.  THEY
ALSO HAVE A GOOD GRADE OF FLUX 1-800-831-2949