Subject: Oil finish on steel?

From: [email-masked] (Jon Gellman)
Date: Thu, 27 Jul 1995 17:39:18 GMT

I remember a thread on this subject a while back but I missed the responses. 
Does anyone have a suggestion for a non laquer, dry protective finish on 
steel.

Thanks

Jon

Jon Gellman Effects
[email-masked]
NYC, NY

---

From: ka0osk <[email-masked]>
Date: 28 Jul 1995 13:56:56 GMT

> Does anyone have a suggestion for a non laquer, dry protective finish on 
I've heard of people heating the steel and spraying it with
WD40 - NOTE! DO THIS OUTSIDE! 
You could also black oxide it but I don't remember the method
used...Can you anodize steel?  I'd like to know if you find out!

Spudboy     [email-masked]