Subject: Re: refining silver scrap

From: [email-masked] (21012d)
Date: Fri, 12 May 1995 04:51:07 GMT

In article <[email-masked]> [email-masked] (Eleebad) writes:
>I am interested in finding out about cleaning or refining silver scrap. I
>know that the process of cupellation involves melting silver in an
>alkaline, i.e. cement or bone ash,  crucible - and then adding a bit of
>lead  - all the impurities or base metals are drawn into the crucible. I
>am interested in specific quantities or instructions. Any info would be
>greatly appreciated. Thanks.

 For a good background and cookbook I would recommend
  "Recovery and refining of precious metals" by C.W Ammen, 
ISBN  0-442-20934-7  Van Nostrand Reinhold Company publishers. 

This covers a couple chemical and electrochemical techniques and
the assays needed to help determine what is needed.  (Clean 
sterling may be better processed by chemical means and not
need cupellation)
  The book also covers a lot of stuff on gold and the
more difficult processes in separating platinum group metals.

Note that the book is in sections by chemical, cuppelation
and electro chemical, so you need to look through index
and later chapters to get the whole picture.

---

From: [email-masked] (Eleebad)
Date: 11 May 1995 21:23:41 -0400