Subject: Planishing hammer wtd

From: [email-masked] (chris morley)
Date: Sun, 30 Jul 1995 03:27:51 GMT

Hi......has anyone seen an air powered plannishing hammer for sale ? these were used in the 40's-50's to repair dents in the roofs of cars and also to
form some panels. Sold by Chicago Pneumatic and I think also built in Britian.
Anyone have one or ideas on building one ?  thanks...CHRIS

---

From: [email-masked] (Gale Carlisle)
Date: Sun, 30 Jul 1995 18:17:56 GMT

>Anyone have one or ideas on building one ?  thanks...CHRIS

	A good view and explanation on planishing hammers is disscussed in
	HP Books > SHEET METAL HANDBOOK, Ron Fournier.  US Industrial Tool
	and Supply used to make one but recently discontinued due to lack
	of demand.