Subject: HAL SYSTEMS This time its Mainframe Periferals and TERMINALS

From: [email-masked]
Date: 27 Jul 1995 00:33:22 GMT

PLEASE REFER ALL INQUERIES VIA EMAIL TO
[email-masked]
The following is a list of Items that if you are not farmiliar with them, 
they are of ABSOLUTLY NO USE TO YOU, so I will not answer any inqueries 
other then INTERESTED BUYING INDIVIDUALS (Lets save Bandwidth)

Hal systams has received into its warehose the following items:
NOTE: these are priced to MOVE We are clearing out to make more space 
BUYER PAYS SHIPPING

---

From: [email-masked] (Larry Mansfield )
Date: 27 Jul 1995 21:13:30 GMT

>NOTE: these are priced to MOVE We are clearing out to make more space 

Wow, what a lovely attitude from someone who broadcasts and wastes
bandwidth selling virtual supplies.
-- 

+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-

   Larry Mansfield, Baltimore Md
   [email-masked]
  
   Real Beemer's are naturally binary 
    2 wheels, 2 cylinders, 2 brakes (hopefully)
 
+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-+-

---

From: [email-masked]
Date: 29 Jul 1995 00:27:57 GMT

Hey,
     Fuck off Asshole !! Like Im gonna want to sell anything to a 
snapperhead like you!! go back to reading your  PC NOVICE MAg, see if you 
can learn some more trendy phrases !! Dick!
Like Im gonna ask your permision to post !!!
Fabo

---

From: Joel Estes <joele>
Date: 29 Jul 1995 06:17:38 GMT

>Like Im gonna ask your permision to post !!!

Obviously we should call your mama and have her take your computer away.
Grow up and learn to read, too, halfwit.  And learn some manners while
your about it.  The news group says ".workstation" and not mainframe.

So slime back in your hole until you are able to learn some respect,
junior.

Regardz(tm),

Joel Estes

[email-masked]

---

From: Joel Estes <joele>
Date: 29 Jul 1995 06:17:50 GMT

Regardz(tm),

Joel Estes

[email-masked]