Subject: shreckling turbine plans?

From: e <eeb5087@tamu>
Date: 10 May 1995 18:50:53 GMT

does anyone know where i could find a set of plans?

---

From: <cyoungsn>@deepcove.com (<Chris Youngson>)
Date: Sun, 07 May 95 06:32:41 GMT

>does anyone know where i could find a set of plans?

The Book is availible from Traplet Publications' Jet Magazine:

Traplet Publications Ltd.
Severn Drive
Upton upon Severn, Worcs
WR8 OJL, UK

Order Hotline 01684 594505  (They take Visa/Mastercard)
Fax Line: 01684 594586

I have this book, It is very good. It's the english translation of the origaninal German text. Cost #14.95
plus #5 shipping.

---

From: [email-masked] (Jonathan M. Elson)
Date: 12 May 1995 17:50:27 GMT

e (eeb5087@tamu) wrote:
: does anyone know where i could find a set of plans?

>From  agent Fri May 12 00:32:24 1995
Date: Fri, 12 May 95 00:32:23 -0500
From: NeXT Mail Agent <[email-masked]>
Subject: Returned mail: Host unknown
To: jmelson
Status: RO

   ----- Transcript of session follows -----
550 tamu (ether)... 550 Host unknown
554 eeb5087@tamu... 550 Host unknown (Authoritative answer from name server)

   ----- Unsent message follows -----
Date: Fri, 12 May 95 00:32:23 -0500
From: Jonathan M. Elson <[email-masked]>
To: eeb5087@tamu (e)
Subject: Re: shreckling turbine plans?
Newsgroups: rec.crafts.metalworking
Organization: College of Arts and Sciences -- Washington University, St. Louis, Missouri, USA

In article <[email-masked]> you wrote:
: does anyone know where i could find a set of plans?

I was corresponding with a guy from South Africa who has built the turbine
rotors, and is now trying to build the combustion chamber.  he says the
engine is 4" in diameter.  he says there is a book with the complete plans.
You can write to him at [email-masked], his name is Pierre.
You can say I sent you.

(I see you found a source of the info while I was trying to reply - still
thought you might want to correspond with someone who is actually well into
the construction of one. )

---

From: [email-masked] (Barry Workman)
Date: Tue, 23 May 1995 06:23:16 GMT

[email-masked] (Mark Kinsler ) writes:

>>Order "Gas Turbine Engines for Model Aircraft" by
>>Kurt Schreckling from:
>>
>>      Upton-upon Severn
>>      Worcs.
>>      WR8 0JL
>>      ENGLAND

>Hokay: this is all beginning to sound like one of those homebuilt
>heliocopters they sell in the Popular Science classified ads.  Has anyone
>actually built a gas turbine in a home shop?  (Or a heliocopter, for that
>matter...) It seems to be one of those things that gets talked about but
>you never see.  I know I couldn't machine my way out of a cardboard box, 
>but a gas turbine seems to be one impossible job.  
>  And whilst I'm ranting: does anyone know anything about those jet 
>engines shown in the aforementioned Popular Science classifieds?  The ad 
>said that they ran on gasoline, and they had a picture showing it mounted 
>on a bicycle.  I always wanted one of those...

>                                        M Kinsler

The engines that I used to see in Popular Science were real enough,
the problem was that they were pulse jets and a first class Bi**h to
start.  There was a valve at the front, much like the valve stem on
a tire, and you had to hook it up to an air source.  The manufacturer
claimed a bicycle pump was all you needed but it took three of us
fiddling and pumping to get one to light, once.  Usually we started
them with air tanks -- made from old CO2 fire bottles -- and off
they flew.  We used them for speed U-control racing.  At the time
there were no RC units that could keep up with an aircraft built 
around one of these engines.  Mounted to a bicycle would lead to total
hearing loss and very little boost in performance.  The eingines
produced 5 - 8 lbs thrust.
-- 
    - Barry Workman