Subject: Re: Is it feasible to store energy as co

From: Shaun Schwarten <[email-masked]>
Date: Fri, 11 Apr 1997 03:12:19 -0500

Why is this difference so?   

Thanks in advance
Shaun

Keri wrote:
<snip>

> It is true that it uses more energy to power up the turbines to  pump water
> back into the top reservoir than it actually generates when it releases
> water from the upper to lower reservoirs.  But the differential in price
> between peak and off peak prices seems to actually make it feasable for the
> plant to continue its operation.  If anyone has any more useful info I'd be
> glad, since I have to write an anlysis of the plant by this Tuesday.
> Thanks!
> 
>                                         Keri
>                                         [email-masked]

---

From: John L. Freiler <[email-masked]>
Date: 11 Apr 1997 14:13:40 GMT

In alt.energy.homepower Shaun Schwarten <[email-masked]> wrote:
: Why is this difference so?   

It is a fact that you can never get as much out of a system as you put
into it; there will always be some loss as heat and entropy.

Research the Second Law of Thermodynaics for a more complete discussion.

: Thanks in advance
: Shaun
You're Welcome
John

: Keri wrote:
: > 
: <snip>

: > It is true that it uses more energy to power up the turbines to  pump water
: > back into the top reservoir than it actually generates when it releases
: > water from the upper to lower reservoirs.  But the differential in price

---

From: [email-masked] (Douglas Ready)
Date: 11 Apr 1997 23:57:55 GMT

> ...
>It is true that it uses more energy to power up the 
>turbines to  pump water back into the top reservoir 
>than it actually generates when it releases
>water from the upper to lower reservoirs.  
>But the differential in price between peak and off 
>peak prices seems to actually make it feasable 
> ...

I guess it all depends on the source of the energy
used to pump all that water up the hill.  If the
juice comes from burning fossil fuels, it's a piss-
poor bargain, even if the incremental cost per kWh
looks low on some big utility company's balance sheet.
The CO2 and SO2 and other goodies that spew out of 
their stacks don't care whether it's off-peak or
on-peak time; they hang around and stink up the
atmosphere and raise the oceans just the same.

I suppose that IF you are using hydro power to 
start with AND if you have excess water going
over the spillways, THEN you could truly say that
pumped storage makes ecological as well as economic
sense.  Unfortunately, this is rarely the way it
works out.  Most of the time, a kWh of juice from
a pumped storage plant is about the dirtiest packet
of energy you can burn in your artificial tanning
bed or whatever.

Regards,
         /\/\../\/\
             `'      "O Morcegao"