Subject: Where can I find info on electric cars

From: [email-masked] (Paul Sian)
Date: Sat, 12 Oct 1996 11:12:44 -0400

Specifically are there any online sites with info?
Or are there any magazines someone could point me to?
Thanks

---

From: Robert Myers <[email-masked]>
Date: Mon, 14 Oct 1996 07:04:42 -0700

Paul Sian wrote:
> ThanksYou should be able to find something by starting at: 
http://www.energy.ca.gov/
this is the Cal Energy Commission site... there is also an electric 
vehicle mailing list on a server at San Jose State University..I don't 
recall the address however you should be able to search on "electric 
vehicles" DejaNews or at altavista or hotbot search engines and come up 
with plenty of info.....additional queries? email [email-masked]

---

From: Carlos Portela <[email-masked]>
Date: Wed, 16 Oct 1996 11:45:01 -0700

> Or are there any magazines someone could point me to?

Home Power magazine includes a monthly section on
electric vehicles (EVs).  For more info on Home Power, see:

http://www.homepower.com/hp

Home Power also publishes a book on EVs.
For info on that, see this web page:

http://www.homepower.com/hp/book.htm

There was a web site that included info on EVs,
at this web address:
http://northshore.shore.net/~kester/websites.html
However, that site is currently being updated.

Carlos Portela
-- 
3-D Software
P.O. Box 220, Mapleton OR  97453  USA
[email-masked]
http://www.teleport.com/~solar3d/solar