Subject: newsgroup netiquitte

From: Carlos Portela <[email-masked]>
Date: Sun, 04 Aug 1996 11:57:56 -0700

somebody else wrote:
> 
> I've been reading this thread for a while now, and most of you homepower
> folks seem like really nice people. So here's a hint.... you'll never kill
> this thread  by crossposting to alt.2600.
> 

Yes, our responses should go to our newsgroup, not to the
fringe groups with strange names.  Avoid responding to
messages that are cross posted to other groups.
Their spam will compost.

Another thing to avoid is messages from users that refuse to
reveal their username/email-address.  If an email address looks
fake, then ignore them, or verify their address by trying to
send them a message, even a short or blank message.

I received a message from W. Dury saying he is not part of the
fringe disrupting this newsgroup.  Indeed, he did not use a
fake name/address, and upon further reading of the pro-grid
spam I did notice his responses were to fringe users without
real names/addresses.

An important note:  Make no mistake about it -- nobody in
the renewable energy community advocates increased use of
grid electricity, legally or otherwise.  Implying that the
renewable energy industry or community in any way advocates
increased grid power usage, legally or otherwise, is
totally false and is an extreme misrepresentation.

Carlos Portela

---

From: Carlos Portela <[email-masked]>
Date: Fri, 02 Aug 1996 16:27:17 -0700

W DURY wrote:
> 
> In article <[email-masked]>, [email-masked] says...
> 
> >> >Does anyone out there know any ways to fool the electric company and
> >>
> >I remember many years ago in a small country town an aquaintance had a
> >meter without the customary lead seal on it. He had the thing open and we
> >were pondering ways of slowing the thing down. After watching for a
> >minute I reached in and simply turned back a dial hand.
> 
> I am an Electrican and get called out often where I see such things.
> One person who tampered with the meter didnt get caught he got worse.

Please post your messages on how to use grid power to
these newsgroups:

alt.engineering.electrical
misc.industry.utilities
sci.engr.electrical.compliance

This group (alt.energy.homepower) is for homepower systems,
not grid systems.  Calling grid power "homepower" is like
calling Budweiser "homebrew" because you can drink it at home.

Thanks.