Subject: Catalog/Company Wanted: Solar Recharging Batteries.

From: [email-masked] (1-800-Go-Ryder)
Date: Sun, 03 Nov 96 14:10:05 GMT

I would like to be able to recharge 4 AA batteries.  I spent some time at 
radio shack and was dissapointed--as usual.  I get all the catalogs the rest 
of you probably get (volumes) and dont save them;  I guess I figure the right 
one will arrive again at the right time.  Oh well, anybody got any leads for 
me?  I would prefer to buy a pre-fabricated package, as opposed to a kit I 
must solder.

Thank you, in advance,

Jon
who is really pleased with his solar/crank AmFm radio!

Are you free?

Do you own your body?  Can you prostitute yourself, sell your organs, or medicate yourself?  Do you own your labor?  Can you work for any wage you want, whatever hours you want, and keep the fruits of your sweat?  Do you own your possessions?  Can the terms of your property ownership be changed at any time, or for any reason?  Can your property be taxed without limitation?  Can you travel freely?  Must you carry identification papers for you and your property, submit to search without warrant, cause, or
 recourse?

There is a spectrum upon which lie two endpoints.  One point is slavery, and at the other end:  FREEDOM.

---

From: Jan Cuccia <[email-masked]>
Date: 7 Nov 1996 01:45:09 GMT

[email-masked] (1-800-Go-Ryder) wrote:
>
>I would like to be able to recharge 4 AA batteries.anybody got any leads for 
>me? 

There is a company I deal with in CA called'Real Goods'.  They are specialists in solar 
engery & energy saving products.  They have a good selection of battery chargers, both 
solar & standard, that will recharge 4 AA 's (I own one & am very happy with it).  I can't 
find their 800 number right now but a net seach should lead you to their web page.  Their 
address is:
		Real Goods
	200 Clara Ave.
	Ukiah, CA   95482

Good Luck, Jan

---

From: [email-masked] (John Q)
Date: 8 Nov 1996 05:35:10 GMT

>>I would like to be able to recharge 4 AA batteries.anybody got any leads for 

Try http://www.realgoods.com/

I believe you can order a catalog from their web site.

-- 
--
John Q

---

From: Mike Volberding <[email-masked]>
Date: Mon, 04 Nov 1996 14:55:28 -0800

1-800-Go-Ryder wrote:
> 
> I would like to be able to recharge 4 AA batteries.... Oh well, anybody got any leads for
> KISS makes one. The model name is Jupiter but the MSRP is $189. See URL

http://wildwestweb.com/public/nkiss/jupiter.html

for more information.