Subject: New Discovery of an Infinite Energy Supply

From: [email-masked] (Harjit Shergill)
Date: Tue, 03 Sep 1996 03:48:27

New Discovery of an Infinite Energy Supply
          A discovery that meets all the energy needs of mankind.

Low temperature (above 65 degrees celsius)
catalystic production of hydrogen from water.  

Inventors:   Harjit Shergill                     Patent Pending
                 Kamaljit Shergill
               
Demonstration will be held on
Tuesday September 24, 1996
at 10:00 AM Location: 6150 Old Winter Garden Rd.
Orlando, Fl. 32835

The composition of the catalyst
will again be revealed at 
this final demonstration.

       If you have already received instructions for the
manufacture of the catalyst through IRC chat rooms you must by now 
have convinced yourself of the validity of this discovery through 
your own experimentation.We now request that you share this 
information with all those interested in this or related fields of 
energy, after this final date/demonstration 
(Tuesday September 24, 1996) Direct all inquires
to E-mail address:  ([email-masked]) 
Location chosen for demonstration purposes only, 
no information available on site prior to demonstration.

---

From: [email-masked] (Dan Willett)
Date: Fri, 06 Sep 1996 22:58:08 GMT

[email-masked] (Harjit  Shergill) wrote:

..snip...

>your own experimentation.We now request that you share this 

Anybody here have this info?