Subject: Re: XXXXXXXXXXXX-X-XX-X-XXXXXXXXXXXXXXXXXXXX

From: Tony Baldacci/Neighborhood Nuclear Superiority <[email-masked]>
Date: 18 Aug 1996 01:15:12 GMT

>NOT ILLEGAL, NOT A CHAIN LETTER - PERFECTLY
> 
>  LEGITIMATE!

Hey, a chain letter is illegal - calling it something else doesn't change anything.

Now go away.

---

From: [email-masked] (Chuck McKinney)
Date: Tue, 20 Aug 1996 21:39:06 GMT

Tony Baldacci/Neighborhood Nuclear Superiority <[email-masked]>
wrote:

*>NOT ILLEGAL, NOT A CHAIN LETTER - PERFECTLY
*> 
*>  LEGITIMATE!

*Hey, a chain letter is illegal - calling it something else doesn't
change anything.

*Now go away.

A skunk by any other name smells as bad.

  /\ 
  ||   Chuck McKinney
  ||   [email-masked]
 /||\  A dog is the only thing on this earth that loves you
|/||\| more than it loves itself!

---

From: Richard Karl Yeager <[email-masked]>
Date: Thu, 29 Aug 1996 11:16:19 -0700

> Hey, a chain letter is illegal - calling it something else doesn't change anything.

Did you ever wonder why the SPAMMERs always include our newsgroup with 
alt.elvis.sighting.  Kinda makes you self-reflect doesn't?
RKY

---

From: [email-masked] (Bill Marcum)
Date: Tue, 3 Sep 1996 08:01:20 GMT

In article <[email-masked]>,
>alt.elvis.sighting.  Kinda makes you self-reflect doesn't?
Which of the 30 newsgroups were you referring to as "ours"?  (ironically,
it might be one that was chopped off of this reply because Pico doesn't
like lines longer than 256 characters).  Anyway, the spammers usually just
take lists of all newsgroups in alphabetical order, chopped into bunches
as big as their software will allow.

-- 
Bill Marcum    [email-masked]
"Outside of a dog, a book is man's best friend.  Inside a dog, it's too
dark to read." -- Marx (or was it Twain?)