Subject: Re: Motarless brick made onsite, Base construction, improve dirt roads

From: "alarmist" <[email-masked]>
Date: 10 Oct 1996 05:23:42 GMT

WARNING - THIS IS A RIP-OFF
Not only does this guy sell used motor oil and pass it off as "soil erosion
control" and "mortarless brick". He also got so mad when I exposed his scam
that he tried to flood me with long e-mail messages. He sent me the same
message 12 times. So I sent it all back to the moron!

Please don't fall for this rip-off. It's an o-l-d scam that's been around
since the '40s and this jerk's just trying it out again.

[email-masked] wrote in article <[email-masked]>...
> An Environmentally safe product is now available for 
> Soil erosion control, Road Building, and onsite brick
> manufacturing to build houses without motar.
> 
> This liquid is shipped in 55 gallon drums. In road 
> building it is applied using a water truck with a 
> sprayer for best results.  A truck with nozzles can
> be used but this does not spread uniformly.

---

From: [email-masked] (Gale Barrows)
Date: Sat, 12 Oct 1996 22:13:53 GMT

>> be used but this does not spread uniformly.

What basis do you have for your claim he is pushing used motor oil?
Have you obtained some of his product and tested it? 

BTW- used motor oil is a great stabilizer on dirt or dirty gravel
roads and is frequently used.

---

From: James di Paulo <[email-masked]>
Date: Sat, 12 Oct 1996 22:59:52 GMT

>roads and is frequently used. 
I didn't make the claim, but you are right, used motor oil is frequently
used on roads and drives for dust control. However, if the product IS just
used motor oil, as claimed, it probably would not be worthwhile for brick
manufacture or any sort.

James