Subject: Re: FS: 48vdc 1k inverter

From: [email-masked] (Raul Almquist)
Date: 8 Aug 1996 01:29:05 GMT

Raul Almquist ([email-masked]) wrote:
:   Just posting an advanced info to see if anyone is interested in a 
: little bidding on a 1kw 120vac inverter which utilizes off of 48vdc.  
: This is really a 1K UPS with out using the120 vac plugin, this would be a 
: fairly inexpensive way to get some VAC for those needing it.
: 
:   I will post a followup with all the particulars tomorrow under this 
: same topic, but basically I will sell it via the best Emailed bid, I will 
: start the bidding at $50.00.
: 
:   and YES, this does work just fine!

-------------

  Ok, here is the info...

Best Power Technology, Inc.
Necedah,  WI
Model:  1000VA Micro-FerrUPS
Output: 60hz 120VAC at 8.4 amps.
Case:  Large enough to hold 4 12VDC cart batteries).

  Works from either 120VAC standard (which charges the batteries and 
runs off the batteries when the 120VAC browns or blacks out, and operates 
just like any other regular UPS), or from just the batteries at 48 volts DC.

  This will provide those wishing some VAC from their VDC systems for 
less than regular new inverter prices.

  and I repeat, this is a UPS that can be used as just an inverter.

  Email your bids, and the bidding starts at $50.00

---

From: Bill Radosevich <[email-masked]>
Date: Sat, 10 Aug 1996 22:32:59 -0700

> :   and YES, this does work just fine!

What kind of output is produced? Square? Syncronised Modified Sine?
Does the unit handle spikes and noisy input 120ac?
What kind of use have they seen? How old are they.
What is their switch time @ AC failure?

I'm interested, email me more information. Thanks

[email-masked]