Subject: Re: 12 Volt DC pump for solar water heating - Suppliers ?

From: "Steve Spence" <[email-masked]>
Date: 26 Nov 1996 16:39:23 GMT

http://www.realgoods.com has these types of items, however it does not
appear that they put their catalog on the web. Fowler electric also carries
these items. they do not have a web presence at all, but I will dig up info
on them. I have a catalog somewhere.
-- 
-------------------------
[email-masked]
http://www.zinsser.com/spence/
Microsoft MVP
ClubIE Team 6 Member
Team Gates Member!
http://www.teamgates.com
http://www.clubie.com
Member of The HTML Writers Guild
Member of The Microsoft Site Builder Network

Chris Laughton <[email-masked]> wrote in article
<[email-masked]>...
> From a back issue of Home Power, I note the succesful use of a March 809
> 12 Volt DC pump directly connected to a 20 Watt PV module, to circulate
> a solar water heating system.
> 
> My attempts to source a supplier of these, or similar pumps, for myself
> in the UK has not resulted in success. Any further leads both here or
> abroad most appreciated.
> 
> Cheers,
> -- 
> Chris Laughton   Tel/Fax 0151 606 0207   The Solar Design Company
> 57 Wood Lane, Greasby, Wirral, L49 2PU.  
> 
> 
> 
> 
>

---

From: Robert Myers <[email-masked]>
Date: Wed, 27 Nov 1996 06:28:27 -0800

Steve Spence wrote:
>>snip<<
> >You might try:
Fowler Sno-Parts
2208 W. 94th St.
Bloomington, MN 55431
612/884-5401
Order line: 800/843-1424
FAX: 612/884-3628 

Fowler Sno-Parts (formerly known as Fowler Electric Company) is a 
distributor for Fast-Trac
traction products, Comet, Ride-on, SLP, Roetin, Black Magic, Sno-Stuff, 
Wiseco, CMP,
Sno-Rider, PM Design, Formax, custom gasket and engine repair parts.

regards
Rob Myers

---

From: Richard Yeo <[email-masked]>
Date: Thu, 28 Nov 1996 12:15:40 +0000

> in the UK has not resulted in success. Any further leads both here or

Just a thought, but I noticed in my local car spares shop the other day
that they sell replacement pumps for windscreen washer pumps for all of
9 quid. I don't know if the rate is anywhere close to what you need, but
they are certainly cheap. Another source is any supplier of caravan
equip,as they can have 12 shower pumps etc

Hope this helps
	Richard

 o------------------------------o-------------------------------o
 |      Richard F. Yeo		|	Phone	01223 251545	|
 |  British Antarctic Survey	|	Fax	01223 62616	|
 | High Cross, Madingley Road	|	e-mail 	[email-masked]	|
 |     Cambridge, CB3 0ET	|				|
 o------------------------------o-------------------------------o	

              /\
     /\      /**\     "Applicants must also have extensive knowledge of
Unix,
    /**\    /****\    although they should have sufficiently good
   /\***\  /\*****\   programming taste to not consider this an
achievement"
  /  \/\/\/  \/\**/\	-- Hal Abelson, MIT job advertisement.
 /       /      \/  \
/       /            \

---

From: [email-masked] (Gary W. Sanders)
Date: 28 Nov 1996 14:42:33 GMT

You might also check out your local hardware store. Indoor plant water pumps 
abound. Also check your marine(boat) dealer. A good high capactity bildge pump 
can be had for low cost and they run on 12v.

In article <[email-masked]>, [email-masked] says...

---

From: [email-masked] (PVCAD, Inc.)
Date: 29 Nov 1996 20:58:01 -0700

>	Richard

Most of the replys are missing the two main points of the request:
  1. The pump is needed to pump HOT water.  RV  and windscreen washer 
       pumps are not designed to pump hot water that can be 180F/82C.
       In the late 1970s some US hot water systems with PV powered
       pumps used a German pump, but no one seems to know if it
       is still available.

   2.  Are these not available in the UK?

---

From: "J. Chace" <[email-masked]>
Date: Fri, 29 Nov 1996 23:26:22 -0800

> Fowler Sno-Parts (formerly known as Fowler Electric Company) is asnip> Sno-Rider, PM Design, Formax, custom gasket and engine repair 
parts.
> Rob Myers

or Fowler Solar Electric (solar stuff)
226 huntington road
PO box 435
Worthington MA 01098
1-800-914-4131

---

From: Chris Laughton <[email-masked]>
Date: Sun, 1 Dec 1996 01:57:43 +0000

In article <[email-masked]>, "PVCAD, Inc."
<[email-masked]> writes
>   2.  Are these not available in the UK?

Yes they are I belive, as I have had one in my handsa few years back,
however rumours of reliabillity put me off buying it. Tom Lane's article
in issue 25 of Homepower re-kindled my hopes hence it is the March 809
pump I would most like to source or else track down somone who can
garauntee performance of another.

Cheers,
-- 
Chris Laughton   Tel/Fax 0151 606 0207   The Solar Design Company
57 Wood Lane, Greasby, Wirral, England L49 2PU.

---

From: [email-masked]
Date: 3 Dec 1996 14:53:58 GMT

We have the March 809 pumps, but I suspect that shipping costs to you
might be prohibitive.  These run around $250 US, and come in both 12 and
24 volt, and standard 5.5 GPM and hi flow 7.5 GPM.
Warren Lauzon, Northern Arizona Wind & Sun, Inc. & SES
http://members.gnn.com/SolarAriz
Solar Electric systems and Cathodic Protection controls

---

From: "Steve Spence" <[email-masked]>
Date: 4 Dec 1996 13:40:28 GMT

I get a message that says your page moved to
http://members.aol.com/wlauzon, but there is nothing there.
-- 
-------------------------
[email-masked]
http://www.zinsser.com/spence/
Microsoft MVP
ClubIE Team 6 Member
Team Gates Member!
http://www.teamgates.com
http://www.clubie.com
Member of The HTML Writers Guild
Member of The Microsoft Site Builder Network

[email-masked] wrote in article
<[email-masked]>...