Subject: "Hot Male" shot down

From: [email-masked] (Donald J. Dickson)
Date: 3 Dec 1996 20:08:55 GMT

I have received the following message:

>Hello,
>
>Thank you for your report. We have disabled this account
>([email-masked]), and will not reenable it until we are certain
>the account holder understands Netiquette and Netcom policy.
>
>Please report any further abuse issues to [email-masked].
>
>Brian
>Netcom Risk Management Group

--
The sooner you start procrastinating, the longer you have to get caught up!

---

From: "John Galbreath Jr." <[email-masked]>
Date: Tue, 03 Dec 1996 19:00:57 -0600

> >Netcom Risk Management Group

Good job. Thanks a lot!!!
-- 
Please go visit my new web site. My site is DOWN!! I am changing servers
>from  AT&T to Mindspring.  My site comes up to a blank page. Please 
bookmark
the blank page and try again. It has many hearth products you may be
interested in.  The address is: http://ABSCOFireplace.com. You may also
reach me by e-mail: [email-masked].
.
John Galbreath Jr.
Vice President
ABSCO Fireplace & Patio
Birmingham, ALABAMA USA
.
This e-mail account does *NOT* accept unsolicited commercial advertising
of any kind.  Failure to comply will result in a $500 charge-back, and
notification to your ISP's Postmaster that you are annoying someone who
has specifically requested *NO* commercial e-mail.  Sending unsolicited
commercial e-mail to this account constitutes an agreement to these 
terms.