Subject: Sync Inverters

From: "Henri H. A. St.Louis" <[email-masked]>
Date: 17 Oct 1996 22:33:00 GMT

Does anyone know what they are or where to get one?

---

From: [email-masked] (Nick Pine)
Date: 18 Oct 1996 19:14:38 -0400

Brian K Petroski  <[email-masked]> wrote:
 
>   A syncronis inverter ia a device that matches the power output from an 
>independant generator to the frequency and wave form of the power from 
>the public utilities to allow the two systems to be tied together safely 
>and allow power to flow in either dirrections.  

Another way to say this is: a synchronous inverter is a backwards lamp dimmer,
using similar power handling components, at a similar cost, eg $10 for a 500
watt version, or a bit more, if the lineman-frying fanatics have their way.

Nick

---

From: Brian K Petroski <[email-masked]>
Date: Fri, 18 Oct 1996 14:37:45 -0500

Not sure where to get oen, but you could check Real Goods.

			    Brian Petroski
			Just your stereotypical
			      polysexual,
			       bisexual
			    solitary pagan
		       from St. Paul, Minnesota