Subject: I WORK FOR A POWER COMPANY!!

From: [email-masked]
Date: Thu, 10 Apr 1997 06:10:01 GMT

By the year 2000 you will have your choice of electic compananies to
buy from!!! But I will be unemployed!!! Another fuckup of the US
government!! I am planning on that by marketing a mortgage savings
program.
http://www.rsconsult.com

---

From: [email-masked]
Date: 11 Apr 1997 08:50:47 GMT

>government!! I am planning on that by marketing a mortgage savings

Then it's your own fault for working for a loser company. If your company can't make it. They're doing something wrong. Commonwealth Edison is going to lose a lot of customers when they we have that
choice.

Bill

Mental stability is a matter of opinion.
When everyone is allowed to have a CCW. Whom will the criminal rob? Answer--The one who voluntarily does not carry.

Freedom First!
The law second.