Subject: Re: The Homebuilt Dynamo book, autor email adress or web site ??

From: John Dunaj <[email-masked]>
Date: Mon, 16 Dec 1996 16:40:13 -0500

Jean Parent wrote:
> 
> Hi
> 
> Anyone have the new email address or the new web site of Alfred T. Forbes,
> the autor of the book The Homebuilt Dynamo.
> 
> I did send email to this email address; [email-masked] and also
> to hids older one ; [email-masked] , and it's no more existing,
> mailer-deamon return me back my email. Same for his web site www.onekw.co.nz,
> no more there.
> 
> My search engine are quite limited in my Freenet server.
> 
> Thank
> 
> Jean+
hppt://www.faxmail.co.ne/onekw/

---

From: [email-masked] (Jean Parent)
Date: 16 Dec 1996 10:42:24 GMT

Hi

Thank

Jean