Subject: Re: About rewinding a car alternator.

From: Hugh Piggott <[email-masked]>
Date: 10 Apr 1997 22:21:12 GMT

>You can double the
>output voltage by doubling the turns on the rotor,
>assuming you keep the field (rotor-winding) 
>current the same, because the field is proportional
>to the number of amp-turns of the rotor. 
sorry this is not true.  Up to a point you do h=get more field for more 
current but it willsaturate, and there are dimisishing returns.  
Certainly you can increase the vots by rewinding the stator but you will 
get no more power because the current is limited.

give up and build a permanent magnet alternator from scrap.

hugh

---

From: [email-masked] (Gene A. Townsend)
Date: 10 Apr 1997 03:16:01 -0700

[email-masked] (Jean Parent) wrote:

>Hi

>I did find the following text in the Net, seem ok, but it's say that
>doubling the number of turn of wire of the rotor of an alternator will
>double the voltage... ? 

>Maby I missunderstand, but I was thinking that more number of turn on the
>rotor of a car alternator was lowering the flux, and so the voltage ??

>Does the following text are wrong ?

>Anyone can clarified that ?

>Thank

>Jean

Jean:

This article is a bit oversimplified.  Doubling the turns on the rotor
WILL NOT double the output voltage.  Doubling the turns on the stators
will double the output voltage, and also will double the magnetic
field strength, which will greatly increase the core losses.

The rotor, and the stators are full of wire.  The only way you can get
more turns is to reduce the wire size.  This will increase the
resistive losses. The rotor will draw about half the current with
double the turns, hence the flux density will be half.

Doubling the turns on both the rotor and stator converts a 12 volt X
amp alternator to a 24 volt X/2 amp alternator.  

Auto alternators simply do not have enough iron to work very well for
most applications other than the intended.

Reguards,

Gene A. Townsend

---

From: Marty Jones <[email-masked]>
Date: Fri, 11 Apr 1997 18:32:27 -0500

> get no more power because the current is limited.

More or less correct, but I believe the original 
poster inquired about the possibilities of voltage 
increase, doubling in particular, not power output.
Sure, the steel will saturate at some field flux,
but I doubt that it is already "on the edge" under
normal operating conditions.  I suppose I could 
try an experiment to determine the amount of 
margin, next time I have an alternator hooked up
to an AC motor.  I truly expect that the field
flux is capable of being doubled, but will of 
course defer to anyone's hard data :)

> give up and build a permanent magnet alternator from scrap.

I understand where you are coming from, as I 
believe you indicated in one of our private 
discussions that auto alternators are very 
expensive and hard to come by in your neck of
the woods.  In the US, however, I can pick up
a rebuilt 50-amp Ford alternator from the Auto-
Parts supplier for $29US, or $19US if I have an 
old burnt-out unit to exchange.  I prefer the 
older Ford units because they are externally 
regulated, which allows me to play around with 
the field control.  

By the way, I priced some neodymium magnets from 
the only surplus discounter I could find, Surplus 
Sales in Lincoln, Nebraska, and it
will cost me over $50 for enough to replicate your
PM brake-drum alternator design!  I'm still looking
for a better source.

> hugh

Marty