Subject: Cold fusion continues to make scientific progress

From: [email-masked] (mitchell swartz)
Date: Sun, 25 Aug 1996 16:46:24 GMT

BREAKTHROUGH :  SCIENTIFIC INFORMATION ON COLD FUSION
=============================================

 Cold fusion is real and here to stay. 
 Detailed scientific information is available
on the subject from the COLD FUSION TIMES.
  The science, engineering, and other issues are summarized 
in this quarterly periodical.

 Many laboratories have demonstrated the reality of excess heat
(enthalpy) following the addition of low molecular weight hydrogen
into certain much heavier transition metals (palladium, nickel).
  The most recent issue includes on results from EPRI, NASA, and 
US National Labs.  This issue of the COLD FUSION TIMES continues
with analysis of developments in the field.

 Here is a sample of this issues discussions:
     - Quality Confirmations of Cold Fusion
      - Report from EPRI is Available
      - NASA Results using a Nickel System
      - Reports on Low Temperature Physics
      - CF/Sonoluminescence Motion Pictures
      - Reviews of Over Unity Devices
      - Cold Fusion -- now a Virtual Reality
        The covers have been posted at the CFT/VR site
        and at the CFT web page.
      - Reports from China, US National Labs, EPRI,
          NASA, Washington, Cambridge, ....
      - Updates on Equipment, Supplies, Consulting Available
      - Practical Information and Reference Vectors
      - "What's Happening", "Material Science and Engineering"
      - "People in the News" columns
                   and more

  The COLD FUSION TIMES has
more info available at http://world.std.com/~mica/cft.html.
References, URL pointers, science comments, and even papers
are available at that location on the World Wide Web.

---

From: [email-masked] (Harry H Conover)
Date: 27 Aug 1996 02:11:38 GMT

mitchell swartz ([email-masked]) wrote:
: 
: BREAKTHROUGH :  SCIENTIFIC INFORMATION ON COLD FUSION
: =============================================
: 
:  Cold fusion is real and here to stay. 
:  Detailed scientific information is available
: on the subject from the COLD FUSION TIMES.

Damn Mitch, I thought you had something new to report,
but all you're doing is selling magazines!

But, I suppose by now I should have learned that this is
all there is to CF.  Fantiastic promises of new and wonderful
energy sources ultimately translate to just of bunch of hucksters
selling magazines. 

Swartz is selling magazines.  Marlove is selling magazines.
Rothwell (at minimum) writes for magazines.

On the bright side, look at all the heat we can get by burning
all these magazines -- Likely the only confirmed and reproducible
energy source ever to come from  CF!

                                    Harry C.