Subject: IIIIIIIIII $80 IIIIIIIIII MS OFFICE PROFESSIONAL 95 IIIIIIIIII $80 IIIIIIIIII

From: [email-masked] (M Blank)
Date: 30 Oct 96 04:44:52 UTC

Due to personal financial hardships I find myself
in the unenviable position of trying to get back a
fraction of what I paid for this program.

My retailer refuses returns on 'opened' software,
even if I haven't installed the package. Microsoft
couldn't care less about my situation, and
numerous pleas for an exception to their return
policy have fallen on deaf ears.

Believe it or not, I need this money more than any
program, and I thought someone could at least
benefit from this awkward situation.
 
To clarify, this is a store-bought full retail package
which contains 2 cd's (unopened), a license agreement
and manual, and includes the full versions of WORD and
EXCEL (versions 7.0) POWERPOINT, SCHEDULE,
ACCESS and BOOKSHELF. This is a stand alone
product and not an upgrade (you don't need older
versions to run it).

It was my intention to put these programs on a shelf
somewhere until I needed them, but I do not have
that luxury. My resources are extremely limited and
I am at the point where this is the only responsible
thing to do. I'm just hoping there is someone out there
who can use these programs.

Please contact me if you or someone you know
might be interested. I do not have my own email
address yet, however you can write to me at:

M. Blank
Box 54
Toronto, Ontario
M5A 1N1

Thank you and God Bless.

---

From: [email-masked] (Malcolm H. Lyle III, PE)
Date: Fri, 01 Nov 1996 14:00:27 GMT

--

ok, I'll bite, but I'm not mailing you ... you call me.
--
			Malcolm Lyle, PE
			Bryant Engineering Consultants, Inc.
			105 Annjo Court
			Forest, Virginia 24551
			Tel: 804.385.4383
			Fax: 804.385.9059