Subject: SAVE ENERGY, MONEY & THE ENVIRONMENT

From: "Joseph P. Arco" <[email-masked]>
Date: Fri, 11 Oct 1996 08:37:00 -0700

BY USING OUR MAGNETIC FUEL CONDITIONER
SAVE ENERGY, MONEY & THE ENVIRONMENT

What is the Attraction of our Magnetic Fuel Conditioner ( MFC )?

" Our Magnetic Fuel Conditioner increases gasoline and heating oil economy.  
And that means savings to you and to our natural resources." 

This " black box " of the fuel industry...
~Reduces gasoline and home heating oil use,
~Noticeably increases efficiency and performance,
~Promotes cleaner burning, while significantly reducing emissions into
the atmosphere,
~Guaranteed to give you a 20% increase in mileage with fuel injected
automobiles or more with carburetor fed cars,
~Requires no maintenance nor additives,
~Draws no energy; no wires to attach,
~Has no moving parts; nothing to wear out,
~Lasts indefinitely and is easily transferred,
~Is simple to install - no tools required, other than a screw driver.

The MFC contains a very powerful proprietary magnetic array.

Fuel in a tank develops a static charge and when sprayed into the intake 
manifold or cylinder of your vehicle or the combustion chamber in an oil 
burner, the particles of fuel tend to recombine, decreasing the combustion 
efficiency.  The device strips the static charge from the fuel, so that it
remains as fine mist, burning more efficiently.

There is a twofold reduction in unburned emissions.  You burn less fuel per 
mile, so you generate less exhaust, and qualitatively, the exhaust generated 
is lower in harmful emissions.

Quality assurance is performed during material selection, upon assembly, and 
prior to packaging.

A 60 day money back guarantee on every unit purchased.

The Magnetic Fuel Conditioner is patent pending.

This MFC will increase your fuel mileage, cut you heating bill, and
make a significant contribution toward reducing air pollution.
When you purchase our Magnetic Fuel Conditioner, it pays for itself
very quickly and continues to pay you dividends, AND NEVER WEARS OUT!

To Purchase & For Answers To Frequently Asked Questions
Please contact Joseph P. Arco at
[email-masked]

---

From: [email-masked] (DCJ)
Date: Fri, 11 Oct 1996 17:44:03 GMT

"Joseph P. Arco" <[email-masked]> wrote:

:>BY USING OUR MAGNETIC FUEL CONDITIONER
:>SAVE ENERGY, MONEY & THE ENVIRONMENT

:>What is the Attraction of our Magnetic Fuel Conditioner ( MFC )?

:>" Our Magnetic Fuel Conditioner increases gasoline and heating oil economy.  
:>And that means savings to you and to our natural resources." 

                            <snip>

How quaint!  Cow magnets are back!  Does anyone else remember the
"fad" that has surfaced several times involving sticking a magnet to
any of several different kinds of fuel feed lines to accomplish truly
amazing things?  Cow magnets are designed to be swallowed by ......You
guesed it, cows.  Any ferrous detritus that the cow might have
ingested while grazing is attraced by the magnet and passed on out.
Anyway, they have had mythical powers of cosmic proportion attributed
to them when it comes to fuel atomization.  I have heard claims that
they remove electrostatic charge, add electrostatic charge, cause
unexplained chemical changes on the molecular level, and so forth.
Popular Mechanics circa. 1950's/60's used to regularly have ads in the
back for magnetic add-ons with claims virtually identical to the ones
in this post.  In fact, I am told by One Who Was There that people in
the 1930's sold these things.  Some people swore by them, others swore
at those who took their money.

This idea crops up occasionally in magazines like Pop. Mechanics and
others, generally as a result of a letter to the editor asking if they
work.  I am not aware of any reputable test data from a believable
proffesional organization that has ever shown them capable of doing
anything besides magnetizing your wristwatch while installing them or
wiping out your floppy disks if you set your just-arrived-in-the-mail
package down in the wrong place.

DCJ

-- [email-masked]

---

From: Victor Johnson <[email-masked]>
Date: Fri, 11 Oct 1996 10:27:16 -0600

> This " black box " of the fuel industry...

 <Chop of all manner of marketing sunshine being blown up my ass>

 Wasn't it about 10 years ago all those fools were taping cow magnets
 to either side of their fuel lines then driving around for a week
 with a feather foot and proclaiming what great mileage they were
 suddenly getting?  Jeeez la-weeeeez ...

 Vic
 ---

---

From: Jim <[email-masked]>
Date: 11 Oct 1996 18:05:26 GMT

>SAVE ENERGY, MONEY & THE ENVIRONMENT

 [much useless spew deleted]

Here is your Clue For The Day(c) (TM):

The domestic auto manufacturers are required by Federal law to meet
a Corporate Average Fuel Economy (CAFE) rating -- the average fuel
economy of all cars they sell must meet or exceed a certain level.

American car buyers want big, powerful cars -- which unfortunately
have crappy gas mileage, but provide great profits for Detroit.

If Detroit could bolt a $50 magnet to the fuel system of a car and
double its gas mileage, then suddenly every car they built could be a
big, powerful car because CAFE would go up dramatically.

Detroit's gross sales and net profit would also go up dramatically.
We're talking billions of dollars a year -- instead of selling
$9,000 Geo Metros, they'd sell $20,000 Chevy Impalas or
$35,000 GMC Suburbans powerful enough to tow Mt. Rushmore.

If Detroit could gain vastly increased sales and profits for
$50 a car, you bet they'd do it!!

But they don't, because these magnets don't work!!!

---

From: Brian K Petroski <[email-masked]>
Date: Fri, 11 Oct 1996 18:57:37 -0500

>  suddenly getting?  Jeeez la-weeeeez ...

     Yep, and to date I have never seen any of these claims validated by 
anyone not involved in the manufacture of selling of these devices.

			    Brian Petroski
			Just your stereotypical
			      polysexual,
			       bisexual
			    solitary pagan
		       from St. Paul, Minnesota

---

From: [email-masked] (Bill Snell)
Date: Sat, 12 Oct 1996 00:32:49 GMT

>What is the Attraction of our Magnetic Fuel Conditioner ( MFC )?
He probably has some beach front property  in Arazona and a NY bridge
or two for sale as well.

Bill Snell

---

From: Hank Blackstock <[email-masked]>
Date: Fri, 11 Oct 1996 18:31:19 -0500

> But they don't, because these magnets don't work!!!

Oh, but don't you know that there is a conspiricy between the auto 
makers and the evil oil companys, otherwise we would have the cars that 
run on water that they have been supressing. :)

Hank

---

From: "Steve Spence" <[email-masked]>
Date: 13 Oct 1996 00:25:27 GMT

spam, spam, spam, (to the tune of a monty python skit)

Joseph P. Arco <[email-masked]> wrote in article
<[email-masked]>...
> What is the Attraction of our Magnetic Fuel Conditioner ( MFC )?

snip

---

From: [email-masked] (Dave Wood)
Date: Sun, 13 Oct 96 15:10:57 GMT

In article <[email-masked]>,
   [email-masked] (Donald J. Dickson) wrote:

>
>Does a day go by that we don't get an offer to make us rich for just a
>small "investment" of $5 or make someone else rich by lining up your
>magnetic fields?? When will someone invent an anti-spam chip?
>

I have developed an anti-spam chip. Send me $5 and I'll tell you all about it.

-Dave

---

From: [email-masked]
Date: Fri, 11 Oct 1996 20:58:44 -0700

DCJ wrote:
> amazing things?...I am not aware of any reputable test data from a believable
> anything...

In the early-mid 1970s, one of the "popular" magazines, I believe it was Popular 
Mechanics, did a test of a number of "miraccle" fuel savers; I'm certain that one was a 
magnetic fuel modifier.  Predictably, the results were: no statistically significant 
change in vehicle MPG with any of them.  While P.T. Barmhan is erroneously quoted as 
saying " there's a sucker born every minute" I believe that this applies to the current 
subject.  To be fair, let's hear from those who have sent in their money for this 
product...if they care to admit their purchase.  I am willing to change my mind if there 
is sufficient reason to do so.

---

From: Sung Min Charley Lee <[email-masked]>
Date: Mon, 14 Oct 1996 03:57:25 -0700

> is sufficient reason to do so.

I remember that Popular mechanics or Popular Science (in late 80s) had a little article 
(maybe it was just a new product or something) about a device that used a magnetic field 
to keep calcium and other minerals from depositing or scaling water pipes.  Wouldn't a 
magnetic device like this at least help keep the fuel lines free of similar build ups?  I 
mean, with all the additive crap they put in our gasoline these days, it sounds like a 
cheap modification that could help prevent clogged fuel injectors and fuel lines if it 
works, and if it doesn't work, well what's the loss in trying?  Magnets aren't THAT 
expensive are they?

Chuck

---

From: [email-masked] (Dale C. Jones)
Date: Mon, 14 Oct 1996 14:33:38 GMT

[email-masked] wrote:

:>DCJ wrote:
:>> 
:>> How quaint!  Cow magnets are back!  Does anyone else remember the
:>> "fad" that has surfaced several times involving sticking a magnet to
:>> any of several different kinds of fuel feed lines to accomplish truly
:>> amazing things?...I am not aware of any reputable test data from a believable
:>> proffesional organization that has ever shown them capable of doing
:>> anything...

:>In the early-mid 1970s, one of the "popular" magazines, I believe it was Popular 
:>Mechanics, did a test of a number of "miraccle" fuel savers; I'm certain that one was a 
:>magnetic fuel modifier.  Predictably, the results were: no statistically significant 
:>change in vehicle MPG with any of them.  While P.T. Barmhan is erroneously quoted as 
:>saying " there's a sucker born every minute" I believe that this applies to the current 
:>subject.  To be fair, let's hear from those who have sent in their money for this 
:>product...if they care to admit their purchase.  I am willing to change my mind if there 
:>is sufficient reason to do so.

Believe me, I would be thrilled if this worked.  Like you, I would be
more than happy to discard my skepticism if offered real proof that
this device does what is claimed.  If anyone out there has enough
disposible income to gamble, please let the rest of us know how you
fare with this thing.  Notice that price is not mentioned?

DCJ
-- Disclaimer:  Objects in mirror closer than they appear, 
dry clean only, not intended as a life preserver, dealer keeps
all rebates, you must be this tall to ride, member FDIC.

---

From: [email-masked] (Dale C. Jones)
Date: Mon, 14 Oct 1996 14:33:42 GMT

Sung Min Charley Lee <[email-masked]> wrote:

:>[email-masked] wrote:
:>> In the early-mid 1970s, one of the "popular" magazines, I believe it was Popular
:>> Mechanics, did a test of a number of "miraccle" fuel savers; I'm certain that one was a
:>> magnetic fuel modifier.  Predictably, the results were: no statistically significant
:>> change in vehicle MPG with any of them.  While P.T. Barmhan is erroneously quoted as
:>> saying " there's a sucker born every minute" I believe that this applies to the current
:>> subject.  To be fair, let's hear from those who have sent in their money for this
:>> product...if they care to admit their purchase.  I am willing to change my mind if there
:>> is sufficient reason to do so.

:>I remember that Popular mechanics or Popular Science (in late 80s) had a little article 
:>(maybe it was just a new product or something) about a device that used a magnetic field 
:>to keep calcium and other minerals from depositing or scaling water pipes.  Wouldn't a 
:>magnetic device like this at least help keep the fuel lines free of similar build ups?  I 
:>mean, with all the additive crap they put in our gasoline these days, it sounds like a 
:>cheap modification that could help prevent clogged fuel injectors and fuel lines if it 
:>works, and if it doesn't work, well what's the loss in trying?  Magnets aren't THAT 
:>expensive are they?

:>Chuck

When is the last time that you suffered from a build-up of deposits in
a fuel line?  It _could_ happen, but for the most part fuel lines and
injectors don't clog.  Cleaning fuel injectors is to places like
Tune-Up Clinic what maintenance agreements are to Sears - very
profitable.  I agree that it is probably cheap enough to try "just in
case" it works, but notice that this particular ad doesn't mention a
price.  How about if Joseph P. Arco comes back and states a price and
offers docuented proof that his deice works?

DCJ

---

From: [email-masked] (dominic tramonte)
Date: 15 Oct 1996 15:35:13 GMT

In article <[email-masked]>, [email-masked] says...
>
>[email-masked] wrote:
>
>:>DCJ wrote:
>:>> 
>:>> How quaint!  Cow magnets are back!

<snip>

>:>>...I am not aware of any reputable test data from a believable
>:>change in vehicle MPG with any of them.

<snip>

>this device does what is claimed. 

<snip>

i don't know from magnets, but i do know a guy down here in texas that offers 
a similar product that works by catalysis: as i understand it (i'm *not* a 
chemist), by fracturing the molecular structure of complex hydrocarbons they 
are able to burn more completely, thus extracting more of the potential 
thermal energy and, as a byproduct, burning cleaner. i have seen copies of 
test reports signed by  recognized national labratories claiming statisticaly 
significant results (not 20% <g>), supposed letters by satisfied customers, 
and i know the silly thing is offered with a money-back guaranty. 

the one i saw was a hollow fluted cylinder about 4" long, porous, metalic in 
nature and, installed for use, fits inside a tube like a standard inline fuel 
filter. it should be mounted as close as possible to the intake manifold and 
is temperature insensitive. it appears to work more efficiently for diesel 
engines, and is really more for the likes of a fleet operator where fuel costs 
are a high percentage of operating costs. as i recall, they are somewhat 
pricey, too: about $90.00 for a passenger car size.

i can say this from personal experience: i don't know what it does, but i 
*know* it does something as i have tested it myself, albeit not in a motor 
vehicle. the tests we ran were these: 

1) place a cigarette in the hollow of the cylinder for five minutes and your 
camel will smoke like a low tar, low nicotine, why-bother-to-smoke-it air 
stick.

2) in a place with bad tasting tap water (we were), throw it into the grounds 
basket of the coffee maker and gourmet coffee fiends will beat a path to your 
door.

not significant, and not germane i know; but it does do *something*. i never 
bought one as i found the fuel mileage on my pickup adequate for my needs.

if anyone is interested, shoot me an email and i'll see if i can dig up the 
promo material....
-- 
*********************************************************************
* dominic tramonte      *   "a word means what i mean it to mean,   *
* '96 fxstc             *            no more and no less"           *
* chrome,               *********************************************
* the wonder ride       * read the faq! read the faq! read the faq! *
* "urban commando"      *http://execpc.com/~jschwarz/rmhFAQmenu.html*
*********************************************************************
*    Everybody has an opinion, but this one is mine: and you are    *
*      lucky, 'cause i usually charge by the minute to give it.     *
*********************************************************************
            * [email-masked] *
            ******************************************

---

From: [email-masked] (Dale C. Jones)
Date: Tue, 15 Oct 1996 20:05:17 GMT

[email-masked] (dominic tramonte) wrote:

:>In article <[email-masked]>, [email-masked] says...
:>>
:>>[email-masked] wrote:
:>>
:>>:>DCJ wrote:
:>>:>> 
:>>:>> How quaint!  Cow magnets are back!

:><snip>

:>>:>>...I am not aware of any reputable test data from a believable
:>>:>> proffesional organization that has ever shown them capable of doing
:>>:>> anything...
:>>
:>>
:>>:>In the early-mid 1970s, one of the "popular" magazines, I believe it was 
:>Popular 
:>>:>Mechanics, did a test of a number of "miraccle" fuel savers; I'm certain 
:>that one was a 
:>>:>magnetic fuel modifier.  Predictably, the results were: no statistically 
:>significant 
:>>:>change in vehicle MPG with any of them.

:><snip>

:>>
:>>Believe me, I would be thrilled if this worked.  Like you, I would be
:>>more than happy to discard my skepticism if offered real proof that
:>>this device does what is claimed. 

:><snip>

:>i don't know from magnets, but i do know a guy down here in texas that offers 
:>a similar product that works by catalysis: as i understand it (i'm *not* a 
:>chemist), by fracturing the molecular structure of complex hydrocarbons they 
:>are able to burn more completely, thus extracting more of the potential 
:>thermal energy and, as a byproduct, burning cleaner. i have seen copies of 
:>test reports signed by  recognized national labratories claiming statisticaly 
:>significant results (not 20% <g>), supposed letters by satisfied customers, 
:>and i know the silly thing is offered with a money-back guaranty. 

Sounds intriguing.  The nagging skeptic in me always keeps asking "If
it works, why doesn't everyone have one?"  I've heard all of the
conspiracy theories involving the car companies, Big Oil, etc., and
pretty much discount them.  Maybe it's poor marketing or lack of
publicity.  Who knows?

DCJ

---

From: Dennis W Johnson <[email-masked]>
Date: Sat, 19 Oct 1996 00:04:32 -0500

On Mon, 14 Oct 1996, Dale C. Jones wrote:
> [email-masked] wrote: 
> :>DCJ wrote: 
> :>> How quaint!  Cow magnets are back!  Does anyone else remember
> :>> the "fad" that has surfaced several times involving sticking a
> :>> magnet to any of several different kinds of fuel feed lines to
> :>> accomplish truly amazing things?...snip

Most people who are familiar with cow magnets as to how they relate
to cows think that the magnet was "affixed" to the cow with the intent
to stop nails and such from getting in their stomachs.  Little did
Joe Farmer realize that the actual result was to align the electrons
in the alfalfa to streamline the consumption of their din-din, enabling
them to achieve the first known power lunch!
dj...unfortunately thought of this.

---

From: "Rodent" <[email-masked]>
Date: 27 Oct 1996 22:55:23 GMT

Sounds like the friend of mine who swears whatever brand of gas he buys
that week is better than brand x he used to use, and when he adds whatever
PTFE treatment to his oil his motor spins up faster and pulls better. I'll
bet I could put whiz in a bottle and tell him it was some type of high-tech
government secret fuel additive and he would swear his mileage went up 20%.

> :>> magnetic fuel modifier.  Predictably, the results were: no
statistically significant

To be fair, let's hear from those who have sent in their money for this
> :>> product...

---

From: "Rodent" <[email-masked]>
Date: 27 Oct 1996 22:55:23 GMT