Subject: Re: Earth Building Workshop

From: MAIN <[email-masked]>
Date: Wed, 24 Jul 1996 16:31:14 -0400

mary a justice wrote:
>                               Steadfast Seminars
>                             EARTH BUILDING WORKSHOP

for information :
http//www.thuntek.net/3fhighlights/enchant.htm

> 
> Steadfast Farm, Inc., is a non-profit educational corporation
> implementing sustainable agriculture and ecology as well as the creative
> and healing arts.

=================

Tried to visit your URL, but get this message that Mosaic & Netscape both
are unable to locate the host.  Just thought you should know ...

Sounds like an interesting thing you've got going, would like to check up
on it.

---

From: Moe <[email-masked]>
Date: Sat, 27 Jul 1996 15:15:40 -0500

> > implementing sustainable agriculture and ecology as well as the creative

...needs a colon after the http;-)

http://www.thuntek.net/3fhighlights/enchant.htm