Subject: following message reposted...



------------------------------------------------------------------
(3595)   Mon 29 Jul 91 12:06                             
By: Michael Favor
To: all

------------------------------------------------------------------
@EID:dd94 16fd60d4
i have been informed that there were some severe but temporary 
problems with the backbone crosslinking some echos, but that it has 
been fixed now.

i feel strongly enough about one of the three messages that i 
posted during this period to warrant reposting it in order to make 
sure that it was not one of the messages that was misdirected.  my 
appologies if the following message is redundant.

cheers,
michael.

--- Opus-CBCS 1.20.15
 * Origin: Humanity Net BBS: 916-891-1920 (1:119/4.0)
: 119/4 911 203/53 125/10 7 151/1000 1003 223

---



------------------------------------------------------------------
(3598)   Tue 30 Jul 91 23:01                             
By: Don Kulha
To: Michael Favor

> Original Message Date: 29 Jul 91 12:06:41
> From: Michael Favor
> To: all
> i have been informed that there were some severe but 
> temporary problems with the backbone crosslinking some 
> echos, but that it has been fixed now.
>  
> i feel strongly enough about one of the three messages that 
> i posted during this period to warrant reposting it in order 
> to make sure that it was not one of the messages that was 
> misdirected.  my appologies if the following message is 
> redundant.
>  
    Funny thing is your "reposted messages" seem to be absent, but 
we received 3 messages from you posted on June 26th just 
fine...Anyway, I guess that makes it a "wash" and we're in good 
shape!....DCK

--- ConfMail V3.31
 * Origin: Sonoma Online RFE, Fido V12T/HST/V.32 (707)545-0746 
(1:125/7)
: 125/7 151/1000 1003 223