Subject: Re: Solar-Powered Water Pumps

From: [email-masked] (Permacltur)
Date: 20 Sep 1996 09:30:43 -0400

For home made solar water pumps, 10X as efficient as photovoltaic units,
contact J Vanek, 414 Triphammer Rd, Ithaca NY 14850 USA

For Mother Earth, Dan Hemenway, Yankee Permaculture Publications (since
1982), Elfin Permaculture workshops, lectures, Permaculture Design
Courses, consulting and permaculture designs (since 1981), and The Forest
Ecosystem Food Network.  P.O. Box 2052, Ocala FL 34478. 

"We don't have time to rush."

---

From: Patrick Russell <[email-masked]>
Date: 16 Sep 1996 22:48:38 GMT

Bring water to your home, farm or ranch with clean, efficient 
solar-powered pumps.  Want to see photos and more details??  Visit our 
Web Site at www.waterfordcorp.com/pump.html.

Or call 800-525-4952 for a FREE brochure.