Subject: Re: Real Goods Address?

From: [email-masked] (James VanBokkelen)
Date: 30 Dec 1994 23:33:19 GMT

[email-masked] (Michael Duran) writes:

>Could someone be kind enough to post the address of Real Goods Trading Co ?

Real Goods
966 Mazzoni St.
Ukiah, CA  95482
US orders: 800-762-7325
Foreign: 707-468-9214
--
James B. VanBokkelen					Far Acres Farm
jbvb@{vax.ftp.com, asylum.sf.ca.us}			South Hampton, NH

---

From: [email-masked] (E. Michael Smith)
Date: Fri, 30 Dec 1994 23:35:04 GMT

>Could someone be kind enough to post the address of Real Goods Trading Co ?

General almost always works direction:

Call 1-800 555-1212 and ask the information operator for their 800 number.

OR, more exact direction:

Call  1-800 762-7325 to place an order M-Sat 5am-7pm PST

Or, even more exact directions:

Call 707 468-9214 with technical questions and/or FAX orders to 707 468-0301

Or, Really Really exact answer:

Real Goods
966 Mazzoni Street
Ukiah, Ca.  95482-3471

(I have no affiliation with Real Goods other than being a happy customer
for their vastly overpriced stuff 8-) and having their Alternative
Energy Source Book at hand with all the above numbers in it ...)

-- 

E. Michael Smith
Manager of Stuff
Cygnus Support