Subject: Heling stones

From: [email-masked] (Truls Parsson)
Date: 10 Oct 1994 15:26:06 GMT

I was wondering wich gemstones are normally connected to healing and what are their powers.

The Troll (a.k.a Truls Pärsson)

Ps. Is this group alive ?

---

From: [email-masked] (Larry London)
Date: 13 Oct 1994 15:26:37 GMT

In article <[email-masked]>,
>Ps. Is this group alive ?
<Yes>
I archive this newsgroup in my alternative healthcare Gopher at sunSITE.
You should find answers to your question there.
Access:

anonymous FTP:
ftp sunSITE.unc.edu
cd pub/academic/medicine/alternative-healthcare/discussion-groups/newsgroups
cd alt.folklore.gemstones

Gopher:
gopher sunsite.unc.edu
The Worlds of sunSITE
Browse sunsite archives
academic
medicine
alternative-healthcare
discussion-groups
newsgroups
alt.folklore.gemstones

Lawrence
Chapel Hill, NC, USA
[email-masked]

---

From: [email-masked] (Jennifer Carolyn Boggess)
Date: 11 Oct 1994 20:42:30 GMT

In article <[email-masked]>, [email-masked] (Truls Parsson) writes:
|> I was wondering wich gemstones are normally connected to healing and what are their powers.
|> 

Amber.  Hematite.  Most stones have some sort of healing/medicinal
attributions.

Let me get a reference and get back to you.

-- 

 - Boggles
    [email-masked]