Subject: Stone shows/dealers

From: [email-masked] (Audi Burr)
Date: Tue, 07 Feb 1995 13:38:00 -0500

Does anyone know of any shows coming to the North Carolina -
Raleigh/Durham/Chapel Hill areas? (I'm open to any within a couple hours
ride, but the closer to home the better ...)
   Names/addresses of dealers local to the same area would be greatly
appreciated also ...

   Thanx!

---
 þ QMPro 1.50 89-1231 þ ... Hi.  My name is Mish, and I'm a Tagline Addict.

---

From: Rhia <[email-masked]>
Date: 7 Feb 1995 17:48:17 -0800

> ride, but the closer to home the better ...)

The "Original" Classic International Gem & Jewelry Show catalogue lists the
following shows for the south/east:

Feb 11-12   Washington DC
Feb 17-19   New Orleans LA
Mar 10-12   Houston TX
Apr 7-9     Marlborough MA
Apr 14-16   Baltimore MD
Apr 21-23   San Antonio TX
Apr 28-30   Dallas TX
May 5-7     Somerset NJ
May 13-14   Ft Washington PA
May 26-28   Chicago IL

There are more, but this should help.  I didn't see any listing for the
Carolinas, Georgia, Virginia, Kentucky, or Tennessee.

> Names/addresses of dealers local to the same area would be greatly

Contact:

   The "Original" Classic International Gem & Jewelry Show Inc.
   120 Derwood Circle
   Rockville MD  20850
   (301) 294-1640
   (301) 294-0034 fax

They may be able to give you additional information, and put you on their
mailing list.

I have attended the San Mateo CA show, and it's mind-boggling.  I have to
be careful what I spend my money on, because everything's gorgeous, and I
want it all!  <grin>

Rhia