Subject: Wanted -- Opal info

From: [email-masked] (RThomas327)
Date: 21 Mar 1995 13:15:46 -0500

I am interested in any information regarding the history, legend, and/or
folklore
regarding opal stones.  Please respond through e-mail.

---

From: [email-masked] (pete hanson)
Date: Thu, 23 Mar 95 10:47:52 GMT

>regarding opal stones.  Please respond through e-mail.

I went to the Minnesota Science-Museum and in one of their fossil exibits was opalized shells.
They were one of the most beautiful opals I've ever seen.  parts of the shell were coated in
opals.  Any idea how this could have occured?
                                                                  Kay