Subject: Lapidary

From: [email-masked] (Amberlyn)
Date: 4 Nov 1994 01:09:51 GMT

Does anyone here know of any newsgroup or email list that focuses on 
rockhounding and/or lapidary?

Amberlyn

---

From: Tom Corson <[email-masked]>
Date: 8 Nov 1994 19:32:40 GMT

> rockhounding and/or lapidary?

There are 2 that I know of:

[email-masked]

	To subscribe, send an email to
		[email-masked]
	with the word "subscribe" in the subject line.

[email-masked]
	Subscribe via [email-masked].

HTH,
TC