Subject: muldovite (sp?) #2

From: [email-masked]
Date: 8 Dec 1994 23:05:57 -0400

where can I get some?

---

From: [email-masked] (Nira2U)
Date: 14 Dec 1994 16:15:31 -0500

In article <[email-masked]>, [email-masked]
(RotnApple) writes:

Moldavite is in fact a tektite from outer space --it's also a channeling
stone and you can obtain rough pieces at gemstone shows; new age stores
carry them --or you can buy one on Home Shopping Club (whose rates are far
more reasonable than most gemshows... oddly enough...)