Subject: BRAZILIAN GEMSTONES

From: [email-masked] (Lumatrco)
Date: 28 Feb 1995 14:51:16 -0500

If you have an interest in Brazilian gemstones send me a message and let
me know. Our company normally sells to dealers here in the U.S., We've got
lots to choose from...

---

From: [email-masked] (Craigjk)
Date: 2 Mar 1995 00:09:03 -0500

Please send all info you have on gemstones.
[email-masked]