Subject: Re: how does the amber form?

From: [email-masked] (Anne Nabet)
Date: Tue, 22 Nov 1994 00:26:05 GMT

In article <[email-masked]> [email-masked] (Claude Guay) writes:
>Newsgroups: alt.folklore.gemstones
>Path: athena.ulaval.ca!chm.ulaval.ca!boule
>From: [email-masked] (Claude Guay)
>Subject: how does the amber form?
>Message-ID: <[email-masked]>
>Keywords: amber.terpens.geology.archeology.gems.
>Lines: 1
>Sender: [email-masked]
>Nntp-Posting-Host: 132.203.70.38
>Organization: Département de chimie, Université Laval
>X-Newsreader: Trumpet for Windows [Version 1.0 Rev A]
>Date: Mon, 21 Nov 1994 22:08:13 GMT

Ambers are fossilized resins from pines.  They are also complex mixtures, for 
what the principal components are polymerized terpens, from 10 to 40 carbons.  
However, the point is that polymerization of terpens normally gives flexible 
rubbers, except if the mixture can get a high degree of reticulation.   
Chemists know that reticulated products cannot melt at high temperature, 
however, the amber does!...  What is the process of fossilization?  What 
happens during 40 millions of years to these natural resins?...  The answer 
is maybe in the book (I don't have it!) from Poinar "Life Remember?", Stanford 
University Press.  Could anyone give me a clue?  

Thanks !

---

From: [email-masked] (Anne Nabet)
Date: Tue, 22 Nov 1994 22:41:48 GMT

In article <[email-masked]> [email-masked] (Anne Nabet) writes:
>From: [email-masked] (Anne Nabet)
>Subject: Re: how does the amber form?
>Date: Tue, 22 Nov 1994 00:26:05 GMT