Subject: Hematite

From: [email-masked] (Magik Girl)
Date: 2 Nov 94 16:59:16 CDT

Anyone know the properties of hematite? It is one of my favorites for
especially rings and necklaces.

---

From: [email-masked] (Pete Levinthal)
Date: 3 Nov 1994 14:57:05 -0600

In article <[email-masked]>,
>especially rings and necklaces.

Hematite - is an iron oxide, gray to black in color, sometimes having deep red
spots on the surface.  It is found in the U.S., Brazil and Canada.  Ancient
healers used it for headaches, blood disorders and hysteria.  It is
energizing and enhances personal magnetism.