Subject: Re: "Curious Lore" wanted

From: [email-masked] (Wyldethng)
Date: 22 Jan 1995 00:56:37 -0500

i may have a copy around this messy house somewhere - i can look but it
will take time!  your jewelry sounds wonderful...

---

From: [email-masked]@accessnv.com
Date: 25 Jan 1995 04:09:39 GMT

I suggest you try Bookstar or perhaps Bartlett's.  I think I saw the book at a Psychic
bookstore a while back.  I purchased mine at Barlett's.  It was their only copy and
it wasn't in good shape, but who was I to complain?

---

From: [email-masked] (Carter Gualtieri)
Date: 25 Jan 1995 08:50:14 GMT

This book is currently listed in the Dover Book Catalog.  It's $10.95
for softcover.  I dont see a phone number, but the address is:

Dover Publications, Inc.
31 East 2nd Street
Mineola, N.Y.   11501