Subject: Tell me about opals

From: [email-masked] (Lester Ward)
Date: 5 Mar 94 03:30:29 GMT

I've heard some bad stories about opals.  What legends, myths, stigma, etc,
surround these stones?

Wordman

---

From: [email-masked] (Dean Edwards)
Date: Mon, 7 Mar 1994 00:10:22 GMT

Lester Ward ([email-masked]) wrote:
: I've heard some bad stories about opals.  What legends, myths, stigma, etc,
: surround these stones?

: Wordman

Australians have loads of folklore re: opals.  It's fun to
Australian opal sellers at Gem Shows (usually all over the
United States, you can check "Rock and Gem" magazine in
your area for show dates - it's worth the $5.00 to get in
but you can get a coupon for most/or all of that paid
out of Rock and Gem magazine usually)
I'll get back to you with a little bit of folklore. My
girlfriend recommends an EYEWITNESS book called CRYSTAL
and GEM for really good pictures along with some history
mixed with folklore.  Don't be thrown by the apparent
look of that book, it's worth reading, wether or not it
looks like a children's book.