Subject: Re: new newsgroup alt.forsale.herbs

From: [email-masked] (Michael Spotts)
Date: 9 Apr 1995 13:46:42 GMT

as a librarian for a small herb guilde, i would be interested in subsribing
to such a newsgroup...there are several of us here who are always looking
for something eihter unusual that your local garden centers cannot get;also,
there are those who are into making medicinals, aromatherapy, and chineese
herbals that may have an interesting querie. reply to
mary@[email-masked] thanks!

---

From: [email-masked] (Michael Spotts)
Date: 9 Apr 1995 13:46:42 GMT