Subject: Re: Wild Carrot - Queen Anne's Lace

From: [email-masked] (Elizabeth Toews)
Date: Mon, 10 Apr 95 10:42:06 -0800

In article <[email-masked]>,
[email-masked] (Jennifer Thayer) writes:
>
> Msg-ID: <[email-masked]>
> References: <[email-masked]>
> Posted: Sat, 8 Apr 1995 20:38:49 GMT
>
> Org.  : Merlin's Realm BBS (719)-481-9881
>
> -> From: [email-masked] (Darren)
> -> This should not be too hard to find, if I remember correctly, Queen A
> -> Lace is the top (leaves & stem) part of a carrot.  Find a bunch of ca
> -> in your local grocery that still have the tops on, and you have your
> -> Anne's Lace.
>
> I am quite sorry to disagree with you Darren, but I distinctly remember
> seeing Queen Anne's Lace on a nature walk, where it was pointed out to
> us. It is white and very tall (and quite pretty).  I have never seen
> carrot tops that resemble them. Hopefully someone more knowledgeable
> will put in their two cents.
>                                                         Jennifer

Queen Anne's Lace
Local Name:  Wild Carrot
This biennial has a long taproot, a hairy stem with segmented leaves, and
umbels of white to purple tinged flowers with a purple flower in the center
and divided bracts beneath.

Best Health Wishes
--

Elizabeth Toews    Back To Nature Products
Ind. Distributor for Nature's Sunshine Products and Fine Herbs
email:  [email-masked]

---

From: June Meyer <[email-masked]>
Date: 11 Apr 1995 16:31:35 GMT

>and divided bracts beneath.
When I was little my Grandmother told me that Queen Anne was making lace
and pricked her finger, and a drop of her blood dropped on top of a plant
that was forever known as Queen Ann's Lace. That little purple flower in
the center was the "blood".
Has anyone else ever heard this folk tale?