Subject: Re: Herb Garden

From: [email-masked] (LINDA)
Date: Mon, 27 Mar 1995 19:43:22 GMT

In article <[email-masked]>, [email-masked] (Carns) writes:
>Does anyone know where to obtain seeds for healing herbs, such as purple
>coneflower, goldem seal. etc.? thanx for any info.
><Carolyn DeLoache>
>

 Carolyn,
	I recently ordered several medicinal herbs from a company called
 Seeds of Change. I have some echinacea (purple coneflower) coming up now.
 They have a great philosophy but they are somewhat more expensive as all
 their seeds are organic. You can write them at P.O. box 15700 Santa Fe,
 New Mexico 87506-5700.
                                    -Linda-

---

From: [email-masked] (Douglas Wiggins)
Date: Mon, 27 Mar 1995 16:48:00 GMT

CA:Does anyone know where to obtain seeds for healing herbs, such as purple
CA:coneflower, goldem seal. etc.? thanx for any info.
CA:<Carolyn DeLoache>

This company does not handle healing herbs, specifically, but he
does tend to favor plants of ethnobotanical origins (plants which
someone said were used for something, once upon a time).

J.L.Hudson, Seedsman
PO Box 1058
Redwood City, CA 94064

The catalog was $1 before the cost of postage went up - it may
still be, but I don't know for sure.

  -Douglas Wiggins [email-masked], Portland, Oregon
---
 * OLX 2.2 TD * Zoron Research, Inc. - Custom Lampwork (Glassblowing)

---

From: [email-masked] (Conrad Richter)
Date: Tue, 28 Mar 95 07:40:50 EST

> coneflower, goldem seal. etc.? thanx for any info.

We have over 700 herbs, including hundreds of medicinals.  You can order 
a catalogue by sending your snail-mail address to: 

    [email-masked]

RICHTERS HERBS                     | Info:                 [email-masked]
Goodwood, ON  L0C 1A0, Canada      | Catalog Requests:  [email-masked]
Tel +1-905-640-6677  Fax 640-6641  | What's New for '95:    [email-masked]