Subject: Head Lice on Kids

From: [email-masked] (Michael Purucker)
Date: Mon, 2 Jan 1995 20:51:09 +5

Hi Folks,
   I have a 6 year old daughter who has been infected by head lice several 
times over the past few monthes. We've been using these harsh medicated 
shampoos and I'm wondering if any of you could suggest a herbal remedy. 

                                                 Thanks,

                                                 Mike Purucker

---

From: [email-masked] (Elizabeth Toews)
Date: Tue, 03 Jan 95 09:38:19 -0800

In article <[email-masked]>, [email-masked]
(Michael Purucker) writes:
>
> Msg-ID: <[email-masked]>
> Posted: Mon, 2 Jan 1995 20:51:09 +5
>
> Org.  : Silver Spring, Maryland
>
> Hi Folks,

Hi Mike
Her is one herb you might want to try.
Cajeput Oil (latin name Melaleuca minor-leucadendron)
Part Used:  Oil
Dosage:  Externally rubbed over area; internally, 1 to 15 drops 3 times per
day.  Start with small amount and work up gradually.  Do not use internally
for extended period of time and avoid during pregnancy.

--

Elizabeth Toews
Back To Nature Products
email:  [email-masked]