Subject: Re: gall bladder

From: [email-masked] ()
Date: 14 Jan 1995 17:20:38 GMT

In article <[email-masked]> [email-masked] (Tsichlis Lab) writes:
>Dear Herb Netters
>
>I have been having problems with my digestion which a number of people tell
>me is due to gall bladder.  I was told by an Ayurvedic physician that
>ginger tea could help....it does to some extent.  Not eating fatty foods or
>coffee helps even more.  
>
>Here's the question....what herbs can I use to help out my poor little gall
>bladder get back on it's feet.
>
>Thanks in advance
>Lee Grimes-- 
>
>Phone: 215-728-3636
>FAX: 215-728-2741
>
>[email-masked]

I don't know about herbs, but I hear that that eating 
radishes is good for the gall bladder.
margaret
-- 
[email-masked]

---

From: [email-masked] (Tsichlis Lab)
Date: 12 Jan 1995 19:33:18 GMT

Dear Herb Netters

Thanks in advance
Lee Grimes-- 

Phone: 215-728-3636
FAX: 215-728-2741

---

From: "K. Hanson" <[email-masked]>
Date: 17 Jan 1995 03:11:58 GMT

> radishes is good for the gall bladder.

Stay away from rich foods, processed foods, etc.  Eat simple foods
stir fries, salads, etc. No deep-fried foods, gravies, eggs, butter,
anything heavily oily.  Be really good for several months and then
you can cheat once in a while.  When mine acts up, at the first
hint I take 3 asperin.  (Hey it works!!!)  for all you purest
 out there, go make your own asperin from willow bark or aspen bark.
                            Kid Kaos