Subject: Burns?

From: [email-masked] (Heather A Bogart)
Date: 13 Jan 1995 04:55:11 GMT

Hi, I was wondering if anyone can suggest something to help a burn? I've 
just recently burnt my knuckles on the oven and now have blisters. Any 
recommendations? (It's sure making typing hard. :)

'til later
Heather

--
[email-masked]                        [email-masked] 
     Advice is what we ask for when we already know the answer 
       but wish we didn't.                           - Erica Jong
    GS/T -p+ c++ l u(-) e+(*) m+ s/+ n- h-(+) f g+ w+ t+ r++ x?
                 Voted alt.geek Babe of the Year - 1994

---

From: [email-masked] (Jet Silverman)
Date: 13 Jan 1995 02:29:47 -0800

Once I was burned so badly, my own father did not recognize me. I drank 
lots of water and aloe vera, and forced myself to go to the bathroom 
every half hour or so. I also took some Golden Seal. I healed with no 
scars. (I took about 3 grams of Golden Seal a day, split up into three 
doses.)

---

From: [email-masked] (Jet Silverman)
Date: 14 Jan 1995 03:07:02 -0800

Rick Sullivan ([email-masked]) wrote:

: How did you prepare the aloe vera for consumption?

I bought a prepared orange flavored drink at a health food store. I don't 
remember the brand name. You can also just mix the gel with orange juice.

---

From: [email-masked] (Rick Sullivan)
Date: Fri, 13 Jan 1995 12:49:37 GMT

In article <[email-masked]> [email-masked] (Jet Silverman) writes:

>scars. (I took about 3 grams of Golden Seal a day, split up into three 

How did you prepare the aloe vera for consumption?

Pat

---

From: [email-masked] (David)
Date: 13 Jan 1995 10:11:47 -0800

I've seen bottles of liquid alovera in stores like GNC. I've never tried 
it but I've heard it's wonderful.

Rusty

--
I refuse to disclaim anything!
Anything and everything I say is a product of  everything and everyone I
have ever been  associated with
David (Rusty) Perez ([email-masked])
"If there's no bottom in your eyes, they hold more."
--Hazel Motes

---

From: [email-masked] (JeffreyF27)
Date: 14 Jan 1995 13:42:24 -0500

Aloe vera works well due to a compound in it called acemannan.  Carrington
Co. in Texas has a whole line of wound/burn products that are based on
this, and which work amazingly well (they even have it patented).

In addition, injectable acemannan is in clinical trials for many
conditions including aids!

Keep on drinking that aloe!!

Jeff
JMF

---

From: [email-masked] (CATSMACK)
Date: 13 Jan 1995 14:28:13 -0500

I can't say it loudly enough- ALOE VERA!!!
I'm a cook and whenever I get a burn, the first thing I do is spread some
aloe on it. You'll never feel the pain again and it helps with healing.
Patrick

---

From: [email-masked] (RAVENDNCR)
Date: 14 Jan 1995 19:45:18 -0500

I have a beautiful Aloe Vera plant, and  I gratefully wack off a branch 
when I burn myself--which is frequent (bake alot in the winter).  Just
apply the oozing juice to the burn.  It soothes and heals.  And don't
forget to thank the Aloe vera plant. : )

---

From: [email-masked] (David Brady)
Date: 14 Jan 1995 01:33:51 GMT

In article <[email-masked]>, [email-masked]
(Heather A Bogart) wrote:

> Hi, I was wondering if anyone can suggest 
> something to help a burn? 

I keep a small bottle of Lavender essential oil on hand
for that very eventuality.  One or two drops works for
me better than aloe vera.  Lavender is mild enough that
it can be used directly on the skin.

Get better soon!

Chaplain 

================================
Why do they call them 5 1/4 disks?  I 
can only fit 3 in the drive!

Another fine mess(age) from
Chaplain
[email-masked]
--------------------------------