Subject: Re: Seek net source for TCM, Qigong, etc

From: [email-masked] (debbie lang)
Date: 3 Jan 1995 22:05:35 GMT

In article <[email-masked]>, [email-masked] (evc) wrote:

> I am seeking online info sources on any/all aspects of Traditional Chinese
> medicine/martial arts/meditation. Does anyone know of any? 
>         Thanks, Van

You can subscribe to the Oriental Medicine mailing list by sending email to
[email-masked] and typing the following line in the body of
the message:

SUBSCRIBE [address] OrMed

Good luck!

Debbie Lang

---

From: [email-masked] (evc)
Date: 3 Jan 1995 20:57:50 GMT