Subject: Another Hemp Post

From: [email-masked] (Steve Russell)
Date: 2 Jan 1995 21:55:46 GMT

I got this address for a friend, but I thought others might be
interested.  The company listed below manufactures hemp paper,
hats, bags, and jewlery:

	ECOLUTION
	PO BOX 2279
	MERRIFIELD VA
	22116-2279
	
	1-800-769-HEMP

GOOD LUCK
Steve R
[email-masked]

---

From: [email-masked] (8-{P)
Date: Tue, 3 Jan 1995 03:20:04 GMT

THe following folks also offer mail order hemp products.
Nice catalog, nice folks, really nice products!

	THe OHio Hempery Inc.
	7002 S.R. 329
	Guysville, Ohio  45735 USA
	ORDERS		1-800-BUY-HEMP
	INQUIRED	1-614-662-4367

-- 
Somewhere in Rural Southeast Ohio ...
E-mail: [email-masked]
WWW:  http://oucsace.cs.ohiou.edu/personal/jacobson.html