Subject: Echinecia. What was final word?

From: [email-masked] (Sean Pollack)
Date: 11 Jan 1995 00:23:58 GMT

Did it cause fatigue and dizzyness in those chronic fatigue syndrome?

Did it have harmful effects, or was that when people thought it came from 
the Mu Huang plant...

Sean Pollack

(Probably misspelling everything except my name)

---

From: [email-masked] (Hilda Marshall)
Date: 11 Jan 1995 14:46:30 GMT

>Did it have harmful effects, or was that when people thought it came from 

Don't know about the CFS question, but I think that the harmful
effects were attributed to the "speedy" Ma Huang, not to echinacea.

Love, Hilda (whose Ma Huang isn't looking very speedy at all, and
whose echinacea is being snowed on)