Subject: Re: Carpal tunnel syndrome

From: [email-masked] (JOHN AMSLER)
Date: 11 Jan 1995 05:16:37 GMT

[email-masked] wrote:
: Does anyone have any treatment advice for carpal tunnel (besides quitting what is causing it? :.)

: Thanks
:  JAdkins

Yesterday on the Lou Epton Show on KLAV-1230 AM here in Las Vegas, there 
was a doctor as the guest -- I think he name was Goodman -- who claimed 
his clinic "cured" carpal tunnel syndrome without surgery.  You might 
want to call tomorrow; the number to the radio show is (702)-731-1230; 
Mr. Epton's voice mail number is (702)-593-3270.

Best wishes.

- John J. Amsler
  Atari:  Motorola Inside!
          ========
          (MIDI inside, too)

---

From: [email-masked] ()
Date: 11 Jan 1995 22:55:33 GMT

In article <[email-masked]> [email-masked] writes:
>Does anyone have any treatment advice for carpal tunnel (besides quitting what is causing it? :.)
>
>Thanks
> JAdkins
>

You can relieve it a bit by taking P5P, a form of vitamin B6 that
does not accumulate in the body.
You get it at a health food store.
Also, a neck massage sometimes helps.
margaret

-- 
[email-masked]

---

From: [email-masked] (Willaim H. Bootzin)
Date: 12 Jan 1995 13:56:09 GMT

>Does anyone have any treatment advice for carpal tunnel (besides quitting
   what is causing it? :.)

i also would like info on this.  
i don't particularly trust GNC-type commercial products. 
kamala, can you suggest something besides Muscle Mender oil?
(psst, psst....*nudge*)
any other aromatherapist/herbalist/etc. out there with advice?
preferably something obtainable...

--
dart
aka Riana Lliraan
[email-masked]  (really in champaign, IL until feb. 15. then Boulder)
-- 
W.H.T. Bootzin. k.s.c. (a nice guy, really!)  [email-masked]  
"That certain Scottish Play."  "Oh, don't you mean Macbeth?"
          --Black Adder (3) to an actor.
    -x-  Boulder, Co (a nice city near mountains.  You should live there.)