Subject: Re: Chaparral

From: [email-masked] (Ron Fisher)
Date: Wed, 11 Jan 1995 03:24:40 GMT

Russell Ragar ([email-masked]) wrote:
: Can anybody tell me when and why chaparral became commercially unavailable?  
: Is there a source for the seeds?

Is is commercially unavailable?  I saw some, powdered, last weekend in a 
small store north of Phoenix.  However, you can find the bush growing 
wild in many parts of this area.

--
    ____  ____
   /___/ /__isher
  / \on /           [email-masked]

---

From: [email-masked] (Michael Jones)
Date: Mon, 16 Jan 1995 03:34:04 GMT

>wild in many parts of this area.

Yes it is. If anyone knows of a mail order house that still carries
it, I have been trying to get my hands on some.  I was told
by a couple of herb shops that a few people had kidney
or liver problems so the FDA banned it.  I also heard that
the drug companies were interested in it.

---

From: [email-masked]
Date: Tue, 17 Jan 1995 03:26:11 -0800

> the drug companies were interested in it.  

My last catalog from Starwest has the leaf listed: 800/800-HERB.