Subject: Re: Bergamote (Citrus Bergamia)

From: [email-masked] (Dana M. Gass)
Date: 10 Jan 1995 14:22:57 GMT

Bergamot essential oil is an excellent uplifting oil. Its
properties are antidepressant, antiseptic, anti-infectious,
and slightly astringent. It is excellent for the skin and I
use it as a remedy for acne and psoriasis.  It is also 
frequently found as a top note in many designer perfumes.
Bright Blessings,
Kamala
-- 
***************************************************************
KAMALA PERFUMES  YOUR AROMATHERAPY AND HERBAL SUPPLIER
627 1/2 E. GREEN ST. CHAMPAIGN, IL 61820 
CALL (217) 367-0207 OR CHECK OUR CATALOGUE AT:

---

From: [email-masked] (Kamal Southall)
Date: 15 Jan 1995 21:39:48 -0500

In article <[email-masked]>,
Conrad Richter <[email-masked]> wrote:
->[email-masked] (Johanna Simpson) writes:

->> I would be interested in knowing what Bergamote essential oil is
->> used for.

->Flavouring Earl Grey tea.  
	And perfumes.