Subject: Re: looking for herb sources

From: [email-masked] (Dana M. Gass)
Date: 10 Jan 1995 14:12:38 GMT

Hi Denverite!
   you will probably find almost everything you're looking
for at 'Alfalfa's' (several locations in Denver and Boulder
including Cherry Creek), a huge natural grocery store.  If
not, I'll be happy to either E-mail you my catalogue or
snail mail a copy to you (please send $1.00 if I am to snail
mail it).  I offer about 100 essential oils and over 100
herbs as well as carrier oils and my own body products.
Good Luck!
Kamala
-- 
***************************************************************
KAMALA PERFUMES  YOUR AROMATHERAPY AND HERBAL SUPPLIER
627 1/2 E. GREEN ST. CHAMPAIGN, IL 61820 
CALL (217) 367-0207 OR CHECK OUR CATALOGUE AT:

---

From: [email-masked] (Paw Gep)
Date: 10 Jan 1995 18:51:30 -0500

dart aka Riana Lliraan [email-masked] writes:

>Kamala Perfumes     (don't let the name fool you, she's got...over 200
essential oils available.)

Wow, I'd like to SEE that list of over 200 essential oils she has
available.

>okay, current prices:

>basil oil, 1.5 oz. $40
>lavender oil, 1.5 oz. $35
>lemon oil, 1.5 oz. $35
>rosemary oil, 1.5 oz. $35

These prices seem pretty high, especially for diluted oils.  Are you sure
about this?

-Paw Gep

---

From: [email-masked] (liberty)
Date: 13 Jan 1995 07:06:39 GMT

In article <[email-masked]>, [email-masked] (Jet Silverman) says:
Liberty Natural Products has been distributing essential oils to natural
products manufacturers, health food stores, and health care practitioners
for over 12 years.  E-mail your snail address to [email-masked]
to receive our wholesale catalog. Posted by Jim Dierking owner of Liberty.
Home page now under contruction at http:\\www.telport.com\~liberty\