Subject: migraines

From: [email-masked] (curly)
Date: Sun, 1 Jan 1995 02:32:01 GMT

Can anyone tell me what herbs would be useful in the preventon and/or 
treatment of migraine headaches? Thanks for your help.

---

From: [email-masked] (Jet Silverman)
Date: 2 Jan 1995 23:16:37 -0800

curly ([email-masked]) wrote:
: Can anyone tell me what herbs would be useful in the preventon and/or 
: treatment of migraine headaches? Thanks for your help.

Try feverfew. It might take a while to work (weeks) but it is supposed to 
be very good. I am not sure of the doseage.