Subject: Re: Essiac?

From: [email-masked] (Camilla Cracchiolo)
Date: 10 Jan 1995 05:21:34 GMT

We had a discussion on sci.med about the claims that Essiac cures 
cancer.  None of the statements have ever been substantiated on follow 
through.  The Canadian government did a pretty careful investigation at 
one point.

-----------------------------------------------------------------------
           Camilla Cracchiolo, RN   [email-masked]

        Shrine of the Cybernetic Madonna BBS  213-766-1356
     "We Hate Rush Limbaugh *and* Newt Gingrich With A Passion"
-----------------------------------------------------------------------

---

From: [email-masked] (Preston J. Tuchman)
Date: Wed, 11 Jan 1995 21:40:48 GMT

In article <[email-masked]>, [email-masked] says...
>
>>Does anyone know what the components of Essiac are?  Do you know of anyone
>>Essiac has helped?  If so, how did it help?  I'm unsure if I should
>>recommend it to cancer patients.
>>
>>Thanks in advance.
>>--

Hi there :)

Well, I can give you some personal testimony regarding Essiac. My wife and I started 
brewing our own Essiac well over a year and a half, ago. I used to get 1 to 2 colds per 
year. My wife got sick once to twice a month with either a sinus infection or a cold 
(she teaches elementary school). My two kids, 9 and 7, would get sick once to twice per 
month. Around 9 months, ago, I found about about E-Tea, (Essiac Capsuals). We 
switched... and the whole family now takes Essiac. My wife has been sick, maybe twice 
in the last year...maybe year and a half. I haven't been sick, since. My kids have been 
sick 2 or 3 times, the last year instead of twice a month.

Cancer...
A friend of my parents (female age 75) has her 3rd experience with Cancer. The first 
started around 10 years ago either with the Uterus or Cervix. Then 3 years after that 
she got lung cancer of one lung and had it removed. Around 9 months ago, cancer showed 
up in her remaining lung. I found out about it and told them about Essiac. They are the 
ones that found out about the E-Tea. Lee has been on radation and chemo therapy (which 
made her sick). She has been taking Essiac for 9 months and the cancer is in complete 
remission. Now... I don't know which of the therapies is responsible for her remission, 
but you tell me what the chances of a 75 year-old women on her 3rd bout with Cancer 
has?

My family is taking it because is supposed to boost one's immune system. I am also 
taking it as a cancer preventative. Both sides of my family has history with cancer.

There you go, Frank.

Preston

---

From: [email-masked] (FRED W. BACH)
Date: 12 Jan 1995 12:26 PST

In article <[email-masked]>, [email-masked] (Camilla Cracchiolo) writes...
#We had a discussion on sci.med about the claims that Essiac cures 
#cancer.  None of the statements have ever been substantiated on follow 
#through.  The Canadian government did a pretty careful investigation at 
#one point.
# 
# 
#           Camilla Cracchiolo, RN   [email-masked]

   You haven't met my mother and my real-estate agent.  Floressence (or 
  however you spell it) is a good product.

 Fred W. Bach ,    Operations Group        |  Internet: [email-masked]
 TRIUMF (TRI-University Meson Facility)    |  Voice:  604-222-1047 loc 327/333
 4004 WESBROOK MALL, UBC CAMPUS            |  FAX:    604-222-1074
 University of British Columbia, Vancouver, B.C., CANADA   V6T 2A3
  Damien says " If you don't STAND for SOMETHING, you'll FALL for ANYTHING "
 These are my opinions, which should ONLY make you read, think, and question.
 They do NOT necessarily reflect the views of my employer or fellow workers.

---

From: [email-masked] (Peter Jackson)
Date: 15 Jan 1995 19:15:56 GMT

In article <[email-masked]>, [email-masked]
(FRED W. BACH) wrote:

" In article <[email-masked]>, [email-masked] (Camilla
Cracchiolo) writes...
" #We had a discussion on sci.med about the claims that Essiac cures 
" #cancer.  None of the statements have ever been substantiated on follow 
" #through.  The Canadian government did a pretty careful investigation at 
" #one point.
" # 
" # 
" #           Camilla Cracchiolo, RN   [email-masked]
" 
"    You haven't met my mother and my real-estate agent.  Floressence (or 
"   however you spell it) is a good product.
" 
"  Fred W. Bach ,    Operations Group        |  Internet: [email-masked]
"  TRIUMF (TRI-University Meson Facility)    |  Voice:  604-222-1047 loc 327/333
"  4004 WESBROOK MALL, UBC CAMPUS            |  FAX:    604-222-1074
"  University of British Columbia, Vancouver, B.C., CANADA   V6T 2A3
"   Damien says " If you don't STAND for SOMETHING, you'll FALL for ANYTHING "
"  These are my opinions, which should ONLY make you read, think, and question.
"  They do NOT necessarily reflect the views of my employer or fellow workers.

   HELP... pls repost the original article.  thanks in advance.

Thanks for Playing,

Peter.
____________________________________________
Di-lem-ma: (Greek) Two premises.

^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
Q: What is Socialism?

A: The longest road from Capitalism to Capitalism.
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^