Subject: Re: allergies-UGH!

From: Patrick Visniewski <[email-masked]>
Date: 10 Jan 1995 18:16:42 GMT

[email-masked] (CATSMACK) wrote:
>
> I live in Austin, TX and there is every kind of pollen, cedar, mold, etc.
> that could ever exist in this one city. Anyway my allergies are killing me
> and half the population. Any suggestions for a stuffy nose?

Yep, I've got the same problem.
Can anyone out there recommend a good way to trest this?
My alleriges often get bad enough that I often develop some form
of upper respiratory infection.

At the moment the cedar count is way up.

They say Austin is one of the worst places to live if you have
bad allergies.  I didn't even realize I had them until I got here.
ooops

Patrick

---

From: [email-masked] (Hilda Marshall)
Date: 10 Jan 1995 18:43:27 GMT

>of upper respiratory infection.

I've never tried it, but a tablespoon of local honey every day
is supposed to help (but it takes a while to kick in).  Good
luck!  Love, Hilda

---

From: [email-masked] (CATSMACK)
Date: 10 Jan 1995 12:33:51 -0500

---

From: [email-masked] (Your Name Here)
Date: Fri, 13 Jan 1995 21:15:44 GMT

>and half the population. Any suggestions for a stuffy nose?
I developed a Chinese herbal formula for my own allergies, and it works well.  You can order it from Mountain Medicine, PO Box 7256, Santa Cruz, CA 95061.  E-mail me if you want more info.  In the spirit of non-commercial use of the internet, I would be g
lad to tell you the ingredients if you want to buy the Chinese herbs and make it yourself.

---

From: [email-masked] (Harvey Grubbs)
Date: 17 Jan 95 11:29:00 GMT

-=> Quoting Patrick Visniewski to All <=-

> and half the population. Any suggestions for a stuffy nose?

PV> Yep, I've got the same problem.
PV> Can anyone out there recommend a good way to trest this?

More obvious: see an allergy specialist.
What I do: I take Chlorpheniramine (Chlortrimaton (r) ) for
my allergies. Seems to work for me, but see your doctor first.

... "The band , Elwood , the band !"
---
. Blue Wave/QWK v2.12 .

---

From: [email-masked] (Harvey Grubbs)
Date: 17 Jan 95 11:29:00 GMT