Subject: gingko biloba information wanted

From: [email-masked] (Paul R. Potts)
Date: Thu, 12 Jan 1995 12:22:57 -0500

Can anyone point me at reputable (i.e., peer-reviewed) articles about
gingko biloba, specifically its effects as a nootropic?

Thanks,
-Paul-

---

From: [email-masked] (Steve Russell)
Date: 12 Jan 1995 21:30:45 GMT

In article <[email-masked]>,
>gingko biloba, specifically its effects as a nootropic?

Mind,FOOD AND SMART PILLS BY ROSS PELTON or SMART DRUGS AND NUTRIENTS.

One warning, if you are healthy you will not get dramatic noticeable
results with gingko or other smart drugs.  For otherwise healthy
( brain wise ) intelligent folks IQ tests are needed to tell if the
stuff works for you.

Steve