Subject: What Is The Deal With Raspberry Zinger?

From: [email-masked] (Scott Derby)
Date: 11 Jan 1995 18:14:05 GMT

HEY!!  I only get 20 bags of tea in Celestial Seasonings new Raspberry
Zinger Tea!  The stuff cost the same as their other teas, but at least
I get 24 bags of them!  Does anyone know why?

Scott

---

From: [email-masked] (NAKAMURA TAMMIE K)
Date: 11 Jan 1995 22:39:41 -0700

>I get 24 bags of them!  Does anyone know why?

Celestial Seasonings explains on the box that increased costs of materials
means either using lower quality ingredients, increasing the price or keeping 
quality and price the same but packaging fewer bags.  They chose the last option