Subject: Re: Sleep problems

From: [email-masked] (Hilda Marshall)
Date: 11 Jan 1995 14:42:38 GMT

[email-masked] writes:

>Does anyone know of an herbal cure for insomnia?

>My wife would really appreciate it.

Try scullcap, chamomile, and catnip.  If that doesn't work (and
it should), try valerian (but it's smelly - best taken in gelatin
capsules).  And for the long run - because your body builds up
tolerance to herbs just as to anything else - find out what's
causing the insomnia and change *that.*  Sleep clinics are good
for this.

Love, Hilda

---

From: [email-masked]
Date: 10 Jan 1995 18:59:05 GMT

Thanks.