Subject: Re: Shitake mushrooms

From: [email-masked] (8-{P)
Date: Tue, 10 Jan 1995 11:37:11 GMT

I've had about four white oak logs poppin' out shitakes in the backyard
for the last few years.

It's the best!  I look out my kitchen window and when I see the beauties 
I know what I'll be cooking with that day.  It's kind of hard to believe
you can grow such a treasure in your backyard.  I'm used to spend days 
scouring the woods for morels, so this is really a treat.     (Although 
I would never give up Morel hunting!)

Anyways, I've found it extremely easy to get these mushrooms to grow.
I started with a jar of spawn a local had produced, the logs, beeswax
and paraffin, and a drill.  After the initial work, drill-pack-seal,
I put the logs in a shady damp place.  I will spray them once in a while
during the summer, but that's it!  It takes a season or two for the
logs to start producing well but it's worth the wait!  I'll be
setting up some more logs in the not so different future.

I took a class on mushroom growing a while back.  I know I have a notebook
of references on the shelf somewhere.  Let me know if you are still
in need of information and I'll pull it out for you.

Good Luck!
Kathy
-- 
Somewhere in Rural Southeast Ohio ...
E-mail: [email-masked]
WWW:  http://oucsace.cs.ohiou.edu/personal/jacobson.html

---

From: [email-masked] (Karen Kay)
Date: Sun, 15 Jan 1995 18:07:07 GMT

Richard Stricker ([email-masked]) wrote:
: Hi! I realize Shitake mushrooms aren't herbs but I thought folks in
: this group might have some knowledge of how to grow them for
: macrobiotic cooking. A name of a book would be most appreciated. 
: Thanks. R. Stricker

The kits were advertised in catalogs at Christmas time.

Karen
  [email-masked]

---

From: [email-masked] (MycoWorld)
Date: 15 Jan 1995 21:51:32 -0500

Kits for home growing are available from:

Fungi Perfecti in Olympia Washington 
at 800-780-9126 or 
via fax: 206-426-9377

MushroomPeople in Summertown, Tennessee
at 800-692-6329 of 
via fax: 800-MYCOFAX

For more info try: gopher.teleport.com/users/rarnold and keep looking till
you find the mushroom info.

Jerry Haugen, Editor
The Mushroom GRowers' Newsletter

Jerry, Editor - The Mushroom Growers' Newsletter
[email-masked]