Subject: Re: Looking for Information on Herbs on the Internet

From: [email-masked] (Conrad Richter)
Date: Fri, 30 Dec 94 01:19:37 EST

[email-masked] (Nancy L Feldman) writes:

> I'm looking for info on the care and "feeding" of herbs, and their
> mythical properties.  Is any such info available on the net?

You may want to consult our catalogue in which we list over 100 herb 
books, including some that address your query. 

Conrad Richter

RICHTERS HERBS                     | Info:                 [email-masked]
Goodwood, ON  L0C 1A0, Canada      | Catalog Requests:  [email-masked]
Tel +1-905-640-6677  Fax 640-6641  | What's New for '95:    [email-masked]

---

From: [email-masked]
Date: Fri, 30 DEC 94 18:48:11 -0500

Nancy L Feldman <[email-masked]> writes:
 
>Reply here or in Email.  Thanks in advance.
>
>Nancy
 
try FTP: sunsite.unc.edu  in pub/academic/medicine/alternative-healthcare.herbs
directory.

---

From: [email-masked] (Nancy L Feldman)
Date: 30 Dec 1994 01:24:54 GMT

Hello,

Nancy

PS:  I'm especially looking for herbs that will grow well in the climate of the
Willamette Valley.