Subject: Snooring

From: [email-masked] (Tom Meggison)
Date: 3 Jan 1995 13:28:07 GMT

Does anyone know of a herb or method to help stop snooring?
Any help would be deeply appreciated......

Tom

---

From: James Michael Kocher <[email-masked]>
Date: Tue, 3 Jan 1995 10:57:49 -0500

I have been given a copy of The Complete Herbal by Culpeper as a
Christmas present.  The edition was "Printed privately at The Kynoch
Press, Birmingham for the publishers Imperial Chemical (Pharmaceuticals)
Limited" and is leather bound and previously unopened.  It is in very
find condition.

I know that the content of this herbal is a bit dated now, but any info
regarding the content or value of this book is greatly appreciated. 

-Jim Kocher
Video Producer and Herb Gardener
Pittsburgh Pennsylvania