Subject: Agar, how much water does it hold?

From: [email-masked] (Ceci Henningsson)
Date: 12 Jan 1995 23:12:11 GMT

I need to know how much water agar-agar holds. I use the agar as a
bonding agent in incense cones and if I use too much they take forever
to dry, which means that a lot of scent is lost unnecessarily during
the drying process. 

If you can point me to a net.source that has information about agar,
I'd be much obliged. A measurement in volume of water per weight of
agar would help me most, since the agar I have is in strands, which
makes the volume hard to measure.

Thanks in advance,
--Ceci
--
======[email-masked]============================================
"The sense of sin, shame, self-distrust, this is what make folk cling
 to Christian slavery." Aleister Crowley in _The_Law_is_for_All_
=====================================================================

---

From: [email-masked] (Dale Woika)
Date: Wed, 18 Jan 1995 04:24:28 GMT

>--Ceci

Agar-agar is basically a gel derived from seaweed.  The structure of the gel 
is very open; in fact, if a block of agar was was freeze dried, somehow 
covered with an air tight seal, & then the air was evacuated from the block, 
the block would be lighter than air.  A "solid" which would float in air!.  
For use as a BINDING agent, mix the agar with sufficient water to make a 
usable goopy paste.  Assuming your matrix isn't too thick, it shouldn't be 
too long before it is dry.  Don't use heat to assist the drying, though, as 
this will hasten the removal of the volitile oils as well, thus 
reducing the effectiveness of the final product.

Dale

---

From: [email-masked] (Dale Woika)
Date: Wed, 18 Jan 1995 04:24:28 GMT

Dale