Subject: Re: Kombucha Tea (0/1)

From: [email-masked]
Date: 15 Jan 1995 01:27:06 GMT

>   [email-masked] (Steven Ray Fulgham) writes:
>  I am also looking for some info on this tea. Reply to: [email-masked]
>  
>  In article <[email-masked]>, [email-masked]
>  (C.W.Griswold) wrote:
>  
>  > I am looking for information about this tea. Apparently it is a fungus of 
>  > some sort. Can someone point me to more information about this? Thanks.
>  > 
>  >
>  
>>>>
The attached file should be decoded using uudecode, uu or something compatable.  It has been compressed using pkzip204g.
It should give you some information you are looking for and sources for follow-ups.  One of the sources is Jack Barkley of nmsu.edu. 
He has proved a good source of information and our first real source of a fresh kombucha (see files).

---

From: [email-masked] (Steven Ray Fulgham)
Date: 13 Jan 1995 17:46:19 GMT