Subject: Re: Help - Large Blood Clot on Brain

From: [email-masked] (Judith A. Linn)
Date: 7 Nov 1995 06:57:06 GMT

Suggest that you do a search on NIH  grants.... there is a major study
of homeopathic remedies and head injuries.

In <[email-masked]> [email-masked]
writes: 
>
>[reply via email - not posted]
>
>> (Al Ramsay) writes:
>> 
>>    Some people say that...
>>    A Homeopathic remedy used to stop haemorrhages is Phosphorus.
>>    My materia medica suggests the third to thirtieth potency, not to
be 
>>    given to anyone with a history of tuberculous.
>> 
>> I would suggest that anyone with a blood clot on the brain should be
>> seeking and following the advice of a doctor and not looking for
help
>> on the internet. And offering advice for such a problem, sight
unseen,
>> is not only foolish, but dangerous. If you're going to practice
>> homeopathy, even if only helping your friends informally, you should
>> learn the ethical limits of care. If you don't, you're only going to
>> help bring homeopathy into disrepute. There's a lot more to
>> homeopathy than looking up a remedy in the materia medica.
>
>
>Bernie-
>
>A heartfelt and appropriate correction to this poster.  Thanks!
>
>I do have an honest question though.  How do you know the difference
>between diseases that *are* amenable to homeopathy and those that are
>not?  If a licensed homeopath (even an MD homeopath) says s/he can
treat a
>brain clot with homeopathy - how do you know they are being unethical
and
>exceeding the limits of care?  
>
>Is there a list somewhere?
>
>--
>nim

---

From: [email-masked]
Date: 7 Nov 1995 20:41:57 GMT

In article <[email-masked]>, [email-masked] (Judith

> of homeopathic remedies and head injuries.

Suggest you help me out Judith.

A MEDLINE search of homeopathy and keyword head yielded:

Re: Giant melanoma of the inner thigh: a homeopathic life-threatening
negligence [letter; comment].
   Annals of Plastic Surgery, 1992 Nov, 29(5):478.

Hmmmm - probably not what you had in mind - but nothing else published on
homeopathy and "head" anything.

Also searched the NIH grantserver at
http://cos.gdb.org/best/stc/nih-best.html and there is nothing (at all!)
on NIH grants for homeopathy.  Assuming I did the search correctly.

Perhaps you have some other source for this whole homeopathy-head
injury-blood clot thing you've gotten yourself into.

--
nim