Subject: Re: Benefits of eating raw garlic?

From: [email-masked] (Paul Iannone)
Date: 04 Oct 1995 06:46:11 GMT

In message ID <[email-masked]> on 10/3/95, Rick Scott wrote:

: I'd love to eat raw garlic -- and do when I have a cold, flu -- but it
: upsets my stomach. Any suggestions on how to make it more stomach-
: friendly?
: 
: Thanks,
: 
: Rick

Too Hot. Try another herb.

--Paul  ||  [email-masked]
--

---

From: John Egan <[email-masked]>
Date: 7 Oct 1995 16:49:42 GMT

YES! put your whole garlic pod in a pan, drizzle with olive oil, and cook at 325 
degrees, 45 minutes or until soft. peel the cloves out and eat as is or mashed on 
bread.   tae

------------------------------------------------------------
 || Come ride The River ------- http://www.theriver.com/ ||
------------------------------------------------------------