Subject: Re: colon cleanse

From: Gerald Galusha <[email-masked]>
Date: 8 Nov 1995 00:11:31 GMT

Yes, We have one called Nature's Tea.  A GREAT combination at $.50/day 
retail, I've used it for over 2 years with amazing 
[email-masked] (June-Marie Mahay) wrote:
>any good, responably priced ones out there?
  Check out my home page and you will find it and be able to 
order;http://www.halcyon.com/jerryga/welcome.html
Any special questions just e-mail me from home page.
Later Jerry

---

From: <ken>
Date: 8 Nov 1995 12:04:15 GMT

[email-masked] (Michaela Grey) wrote:
>In article <[email-masked]>,
>[email-masked] wrote:
>
>Easy. Go to your friendly local health food store and buy up a bunch of
>bulk (punny!) psyllium husk. Mix about a tablespoon up in a glass of water
>or OJ two times a day and watch what comes out of you... it's kind of
>scary!

As I did not read the the original post, I'm assuming that you're
talking about doing a colon cleanse.
Add some Bentonite to that as well.  Highly recommended when doing
a colon cleanse as per instructions of my N.D. 

MHB
-- 

Actual reply address is [email-masked]
Sorry for any trouble, but the sysadmin is out of the country.