Subject: Re: Fwd: melatonin and depression

From: ADMN 631-1131 Instructor <[email-masked]>
Date: Fri, 3 Nov 1995 16:01:40 -0500

On Fri, 3 Nov 1995, David Robinson wrote:

> For those of you looking into Melatonin supplementation I can
> suggest you stay away from synthetic or questionable brands.
> Common sense should always point to natural over man made.
> 
> I can send the Newsweek Melatonin article from August 1995
> via email to anyone who wants to read it. In fact, the current
> Newsweek has yet another feature on it. 
> 
Wait a minute!  The FAQ on 
Melatonin by Dr. Reiter ("Mr. Melatonin") says,"It is wiser to buy 
synthetic melatonin.  Synthetic melatonin is made from pharmaceutical 
grade ingredients and is molecularly identical to the melatonin you 
produce in your body."

Just before this statement, Dr. Reiter advised against "natural" 
melatonin because of the possibility they could be contaminated with 
viruses or proteins that could trigger an antibody response.

So, which is correct?

J.H.

---

From: white <[email-masked]>
Date: Wed, 8 Nov 1995 21:13:19 -0500

> Newsweek has yet another feature on it. 
Could you please send me a copy at my e-mail address?
Thank You.