Subject: Re: Rape Weed

From: [email-masked] (Al Czap)
Date: 8 Aug 1995 19:11:07 GMT

In article <[email-masked]>, [email-masked]
(Dale Yedinak) wrote:

> Isn't rape weed what we now call canola?  

Rape seed oil is canola, now lower in erucic acid, a 22 carbon fatty acid
which caused fatty degeneration in heart and other organs of rats.  There
is debate on the human effects.

---

From: [email-masked] (Norman L. Rust)
Date: Sat, 12 Aug 1995 09:01:22 -0700

> is debate on the human effects.

 How do they get rid of the strong mustard taste?  someone told me that
they used alot of solvents. Sharon