Subject: Re: MELATONIN - SIDE EFFECTS?

From: white <[email-masked]>
Date: Wed, 8 Nov 1995 18:07:19 -0500

On 1 Nov 1995, ELGALT wrote:

> Actually, I have been taking this stuff for about a week and I have been
> waking up really early (about 4 am-three hours early) and having trouble
> getting back to sleep. 
> 
> My sleep seems better, but I have been having strange dreams....
> 
> I am also taking Prozac...I don't know if this is a good combo. 
> Mark Ellsworth
> ///Where We Is Goin/We Donneed No Stinkin' Roads///
> 
> 
I have been taking both of the above drugs for about a month now and have 
found no side affects, except, that the Meletonon seems to not work as 
well in getting me to sleep after using it for a while.

---

From: white <[email-masked]>
Date: Wed, 8 Nov 1995 20:42:42 -0500

> ///Where We Is Goin/We Donneed No Stinkin' Roads///
I have been taking both for about a month now and have had no affects. 
The only thing I have found is that the Melatonan seems to not work as 
well any more.