Subject: Re: vaginal yeast infections

From: [email-masked] (Paul Iannone)
Date: 09 Aug 1995 07:12:25 GMT

In message ID <[email-masked]> on 8/4/95,
[email-masked] wrote:

: Yeast infections are systemic.  Try acidophilus pills,
: 4 times a day, on an empty stomach.
: margaret

Yeast infections are NOT necessarily systemic.

- sent via an evaluation copy of BulkRate (unregistered).
--

---

From: [email-masked] (Al Czap)
Date: 13 Aug 1995 22:11:59 GMT

In article <[email-masked]>, [email-masked] wrote:

> : Yeast infections are systemic. 
> 

Let's compromise.  A large percentage of yeast infection are systemic.