Subject: cold sores

From: [email-masked] (JESSICA MARRON)
Date: Wed, 4 Oct 1995 19:24:07

any herbs out there that help get rid of cold sores?

the 'herb newbie', 
jess

---

From: Amanda Stossel <[email-masked]>
Date: Sat, 7 Oct 1995 08:40:33 -0800

> any herbs out there that help get rid of cold sores?
Hi there!  My daughter gets horrible cold sores, and I've had great 
success with making a poultice of raspberry leaves and putting it on the 
sore, along with drinking a cup of the tea (strong) 3-4 times a day.  
Also in one book I've read, full-spectrum light therapy is supposed to 
work well, but I've never tried it.
If you try, let me know how well it works.

		Cheers!  Mandy