Subject: herb chest

From: [email-masked] (David N. Wiggins)
Date: 30 Aug 1995 05:05:16 GMT

We are trying to put together a alternative medicine chest.We have
no chronic aliments,what be 10 good all-around herbs to have on 
hand with the winter months around the corner?Thanks for any help
in advance.Any mail can be sent to [email-masked]
                                      David Wiggins

---

From: [email-masked] (RAVENDNCR)
Date: 30 Aug 1995 09:21:29 -0400

horehound and mints.  Rosemary (if you can keep it growing through the
winter)--- I love to have a live plant of this around during the winter as
I stroke the leaves every day releasing the fragrance.  It's a mental
thing. : )