Subject: Re: acne

From: [email-masked] (Paul Iannone)
Date: 12 Aug 1995 17:42:09 GMT

In message ID <[email-masked]> on 8/10/95, Harry
Roedersheimer wrote:

: Folks, serious acne is a serious problem.  It is an infection which
: can spread to other parts of your body.   there are a number of
: topical antibiotics that can be prescribed in addition to oral
: antibiotics.  There is no  relation to lots of the myths.  It is a disease.
: 
: I know that goes against the whole nature of this group, but there
: are some things which do need things  other than folk remedies.
: 
: If you've got a pimple or two, try any of these things.  But if you
: have serious acne, see a doctor. 

Excellent crap. Dermatologists are the worst doctors on the planet. If you
want lovely skin at the expense of your actual health, go that route.

What you know about 'folk' treatments and what they have to offer would fit
in a Dixie cup.

--Paul  ||  [email-masked]
--

---

From: Graham Sorenson <[email-masked]>
Date: Sat, 12 Aug 1995 20:38:55 GMT

> want lovely skin at the expense of your actual health, go that route.

Oh well done Paul! You have lowered yourself again. Perhaps it is about time you looked to some 
of your own treatments for anger and angst. 

Whenever you post in such a manner I am sure you really have an appreaciative audience of one.

I actually had some interest in Chinese medicine until I saw the postings of yours, You have 
completely put me off. 

> What you know about 'folk' treatments and what they have to offer would fit

It seems that what you have to offer the world of health and vitality would not even fill the 
dixie cup.

I have had enough of your ranting and you are now the only person in my kill file, so don't 
bother replying.

-- 
"New Pages" "New URL" "New Pages" "New URL"
Graham Sorenson         Guide to Aromatherapy URL

http://www.pikeperry.co.uk/ppp/fragrant/index.htm

We are not Physical beings having a spiritual experience
But spiritual beings having a physical experience.