Subject: Sweat!, excessive

From: Graham Sorenson <[email-masked]>
Date: Sat, 22 Jul 1995 08:51:24 GMT

Any Acupuncture/Herb information for someone who sweats excessively.
Armpits, crotch, feet, head being the main areas.

Thanks

Graham

-- 
Graham Sorenson                 Guide to Aromatherapy URL
http://www.dircon.co.uk/home/philrees/fragrant/index.html

---

From: [email-masked] (VON BRUNDZ)
Date: 23 Jul 1995 05:29:36 -0400

Try sage tea, my mom suffered the same proplem ,worked great for her-
twice a day.