Subject: seeking chamomile recipe for lightening hair

From: Teresa Al-Hajj <[email-masked]>
Date: 21 Jul 95 22:46:51 -0800

I've been told that a chamomile infusion used in the hair will bring 
out highlights.  Does anyone have a recipe for this?  Thanks!

---

From: Graham Sorenson <[email-masked]>
Date: Sat, 22 Jul 1995 09:03:16 GMT

> out highlights.  Does anyone have a recipe for this?  Thanks! 

Two methods come to mind immediatly.

One is to get some chamomile tea (Loose or bags) and make a strong infusion.
Or about five drops of Chamomile essential oil in a bowl of water.
Then rinse hair with the result leaving for a while before rinsing out.

Graham
-- 
Graham Sorenson                 Guide to Aromatherapy URL
http://www.dircon.co.uk/home/philrees/fragrant/index.html