Subject: Re: Vaccinations

From: melissa <[email-masked]>
Date: 4 Nov 1995 05:35:50 GMT

Don`t let the uncaring comments get you down, listen to your heart (and 
you doc.s) ALL THE BEST TO YOU AND YOUR SON!!

---

From: melissa <[email-masked]>
Date: 4 Nov 1995 05:36:12 GMT

---

From: melissa <[email-masked]>
Date: 4 Nov 1995 05:37:00 GMT

---

From: melissa <[email-masked]>
Date: 4 Nov 1995 05:38:01 GMT

---

From: melissa <[email-masked]>
Date: 4 Nov 1995 05:38:25 GMT

---

From: melissa <[email-masked]>
Date: 4 Nov 1995 05:39:03 GMT

---

From: [email-masked] (Callie)
Date: Wed, 08 Nov 95 23:54:06 GMT

In article <[email-masked]>,
   [email-masked] (Joel and Lynn GAzis-SAx) wrote:

>Some diseases (e.g. pertussis) are more serious in childhood. Others (e.g. 
>rubella, chicken pox) are more serious for adults. I keep hearing 
>that measles falls in the latter category, and is more serious for adults. 
>Does anyone actually have a reference for this?

Zinsser's Microbiology, 14th Edition, page 994
(gives several examples like the epidemics in the Army
camps in 1916, the 1875 Fiji epidemic)

Callie

[email-masked]      | The Write Page for genre fiction:
http://www.writepage.com  | All the books that are fun to read.

---

From: [email-masked] (Callie)
Date: Wed, 08 Nov 95 23:57:46 GMT

Callie