Subject: Ginseng and ginger-Can you grow it at home?

From: [email-masked] (Bill Zolis)
Date: Tue, 7 Nov 1995 11:31:23 GMT

Does anyone know if you can grow ginseng and ginger at home, in a pot? If 
so, where can you get seeds?
-- 
******** [email-masked] ********
************ Paradox **************
******** Toronto, Canada **********
****** Phone: 416-488-9108 ********

---

From: Liz Jones <[email-masked]>
Date: 7 Nov 1995 19:04:39 GMT

Not sure about ginseng grown in a pot (although I've seen seeds for 
starting it in the ground at herbal booths at local festivals). Ginger, 
on the other hand, is quite amenable to being grown at home. Simply buy a 
chunk of ginger root at the grocery store and dunk it in some potting 
soil. Very cheap. Pretty flowers, too.
Liz

---

From: Graham Sorenson <[email-masked]>
Date: Wed, 08 Nov 1995 14:52:45

In article: <[email-masked]>  [email-masked] (Bill 
> so, where can you get seeds?

Richters, a Canadian Company, Sell Ginsing and Ginger seeds and plants.

They do a great catalogue.

e-mail [email-masked] Phone 1-905-640-6677

Graham

-- 
Guide to Aromatherapy URL
http://www.demon.co.uk/murderon/fragrant

If your Faith was against the law,
Would there be enough evidence to convict you?