Subject: Re: Herbs To Combat Gingivitis?

From: "Michelle I. Cook" <[email-masked]>
Date: 13 Sep 1995 17:48:59 GMT

Justine,
I am interested in knowing more about DHEA and Pycnogenols. Please
email me some info? Thanks.

Michelle Cook

---

From: Graham Sorenson <[email-masked]>
Date: Wed, 13 Sep 1995 19:10:10 GMT

In article: <[email-masked]>  [email-masked] (kat beck) writes:
> 
> 
> Greetings All!
> 
> Does anyone out there know of any herbs that will combat gingivitis?

Make a mouthwash with a half pint of boiled water and 4 drops of Myrrh essential oil.
Shake well before using.

-- 
Watch this Cyberspace.....................
Graham Sorenson         Guide to Aromatherapy URL

http://www.pikeperry.co.uk/ppp/fragrant/index.htm

We are not Physical beings having a spiritual experience
But Spiritual beings having a physical experience.