Subject: Re: Dairy in the U.S.

From: [email-masked] (Paul Iannone)
Date: 13 Aug 1995 01:50:49 GMT

In message ID <[email-masked]> on 8/11/95, Daniel Welch
wrote:

: It's people like this, who whey in with their worthless opinions, who
: really curdle me.  I'm gonna just skim this group from now on.
: 
: Daniel Welch
: -- 
: I, too, prefer the mud.  -- Chuang-tse

Dairying of you to keep it flowing with this utterance, squirt.

--Paul  ||  [email-masked]
--

From [email-masked](Kevin Jones) Mon Aug 14 13:57:21 EDT 1995
Article: 16119 of alt.folklore.herbs
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!news.duke.edu!zombie.ncsc.mil!simtel!news.sprintlink.net!in2.uu.net!news.compuserve.com!newsmaster
From: <[email-masked](Kevin Jones)>
Newsgroups: alt.folklore.herbs
Subject: Help!! Contact addresses needed!
Date: 13 Aug 1995 02:43:36 GMT
Organization: CompuServe Incorporated
Lines: 16
Message-ID: <[email-masked]>
NNTP-Posting-Host: dd03-041.compuserve.com
Content-Type: text/plain
Content-length: 622
X-Newsreader: AIR Mosaic (16-bit) version 1.00.198.07

Has anyone got an address (either e-mail or snail mail) for Dr Alexander 
Shulgin, Lafayette, California? I'm finishing off a book on herbal medicine
and need some info on the metabolites of the polyploid varieties of 
Sweet Flag. He did some research on this some years ago.

Also, can anyone let me have an address for a mail order supply of
Yohimbe bark. It is almost unobtainable in Europe, unless you want to
order 400-500 pounds of the stuff. A bit excessive!! Don't mind if the 
supplier is in the States, as long as they're reliable.

Be glad if any info could be e-mailed to me.

Thanks

Kevin Jones

---

From: Graham Sorenson <[email-masked]>
Date: Wed, 13 Sep 1995 19:39:48 GMT

In article: <[email-masked]>  [email-masked] (charles ferris) writes:
> 
>  
> >Dave Newton ([email-masked]) wrote:
> >: [email-masked] (Bryan Shelton) wrote:
> >: Dave Newton ([email-masked]) wrote:
> >: : [email-masked] (William Cernansky) wrote:
> >: : Bryan Shelton ([email-masked]) wrote:
> >: : : darin ([email-masked]) wrote:
> >: : : :<[email-masked]> wrote:
> >: : : :>[email-masked] (Daniel Welch) wrote:
> >: : : :>>[email-masked] says...
> >: : : :>>>....people are going to keep on milking this thread long after it
>  
> >: : : :>>>goes sour.
> >: : : :>>It's people like this, who whey in with their worthless opinions,
> who
> >: : : :>>really curdle me.  I'm gonna just skim this group from now on.
> >: : : :>    It's not even the whole group, it's that 1% or 2% that ruin it
> for
> >: : : :> the rest of us.
> >: :  :why don't we just can it and move on to some udder topic.
> >: : : Yes;  cud we, please?
> >: : Well, this bunch may represent the cream of the crop, but I think
> somehow  
> >: : we can do butter. Support for this topic may have evaporated but I
> think  
> >: : we've condensed the majority opinion.
> >:     Don't be so cheesy, we haven't even begun to shake things up yet.
> >: Hey Dave, don't try to cow me with your threats...
> > 
> >:    This stampede of bad puns is starting to chap my hide...  
> > 
> >You're getting whey off topic, this tit-for-tat sucks as well as curdling  
> >my blood, you lechers.
> > 
> >Making a clean breast of all this,
> >lenny
> >--
> Oh now come on, this still can be milked some more!  Let's not allow this to
> sour us on puns!   
> What you are Lac-tate you realy knead is some fresh blood!
> It's not necessary to farm this out to other groups to get things flowing
> again.  It just needs some nursing, that's all.  Otherwise everything here
> will just evaporate to powder!
> Yo-Gert, how about some input!  You know how to butter up to people!
> Everone has to work together here, we have no margarine for error.
> The moderator/censor  will be nippling at my heels if I'm not carefule with
> some of my puns!
> 

I am not finding this thread very punny. I am considering going whey off into anudder newsgroup.
Please don't think I am crying over spilt milk, because I do like to consider the cream of this 
newsgroups postings as being well worth wheyting for. 

So how about some info on milkwort, Cowslips,Udders Root, (sorry! Adders root), bogshorns, Bourse 
de pasturised, cow cress, cow grass, cowitch, cowbane, cowcumber, cowede, cudweed, daisy-butter, 
buttercups, jack-of-the-buttery, Kiss-her-in-the-buttery, lactuca agnina, lactucarium, leemoo, milk 
parsley, milkweed, orange milkweed and udder bovine related herbs.

Graham

-- 
Watch this Cowberspace...................
Graham Sorenson         Guide to Aromatherapy URL

http://www.pikeperry.co.uk/ppp/fragrant/index.htm

We are not Physical beings having a spiritual experience
But Spiritual beings having a physical experience.