Subject: Re: Bladder or Urinary Tract infection?

From: "Choli R. Lightfoot" <[email-masked]>
Date: Tue, 8 Aug 1995 16:27:27 -0400

Drink lots of crannberry juice.  I was told to drink two large bottles
of plain (preferrable unsweetened) crannberry juice the first day you
feel like you have a bladder or urinary tract infection and then two
wine glass size glasses a day for the rest of the week.  
If you have already started the anitbiotics that the doctors give you
then don't bother it is better for your body to continune taking the
perscription.
-choli

---

From: Natasha Lewis <[email-masked]>
Date: Wed, 9 Aug 1995 23:58:40 +1000

On Sun, 6 Aug 1995, PIX INT'L wrote:

> What would help fight a bladder or urinary tract infection ?
> Thanks!
> 

There are many things that tou might try, the best thing to keep in mind 
is that you want to both kill the infective bacteria (antimicrobials) and 
sooth the area. Good antimicrobials include Juniper berries, horsetail 
herb and soothers include barley water(fresh) and cornsilk tea.>

---

From: [email-masked] (SMills1138)
Date: 9 Aug 1995 16:40:38 -0400

Here's the recipe. Don't lose it! It works every
time and practically immediately.

BLADDER TEA
Combine:
 1 tablespoon yarrow flowers and leaves
 1 tablespoon bearberry (uva ursi)
 1 tablespoon cornsilk
 1-1/2 teaspoons juniper berries
Then boil 3 cups of water nd add 1 tablespoon echinacea root.
Simmer 20 minutes. Then pour over 1-1/2 teaspoons of the
above herb mixture. Cover and steep for 15 minutes. Drink
1 cup a day for a week.
ALSO (important) take two 00 caps of powdered goldenseal
root followed by 1/2 glass warm water and 1000 mgs. Vit. C
before each meal.

This regimen has knocked out long-standing chronic infections
the doctors didn't help.

Source: Healing Yourself by Joy Gardner, 6th ed.
(probably long out of print)

---

From: [email-masked] (SMills1138)
Date: 10 Aug 1995 00:12:21 -0400

It's me again.

Forgot to add that back when I had these painful infections, in addition
to the tea I usually only took the goldenseal, two 00 caps to start, then
one morning, one evening for a couple of days, then one a day for a couple
more. Always worked, and without having to take so much goldenseal.

--s.mills