Subject: Re: Flea problem

From: [email-masked] (James)
Date: 8 Oct 1995 15:47:05 GMT

We use brewers yeast tablets ... go slow ... to much really has the
animals going, going and going ....
================================================================

In <[email-masked]> [email-masked] (Angela L.
Garner ) writes: 
>
>ets and furniture, antiques, etc. with garlic and oil.
>>I mean wood polish is one thing, but oil on upholstery
>>and drapes??  Talk about a dirt magnet!  There's gotta be a better 
>>way.			-DDR
>**********************************************************************

>******************I live in San Diego, with one male human(hairy,) and
>2 medium haired black cats who had 2 kittens together over the spring.
>When those kittens came....so did the fleas! For some reason, the
>kittens drew lots & lots of fleas. My cats stay indoors only...but
it's
>the humans whom the are carriers of fleas,atleast in S.D...they'll
jump
>on you when you're at the park. I bathed my cats everyday, put flea
>collars on them...everything...nothing worked esp. on the kittens.
When
>I gave away the kittens, the problem only grew worse. Now I have no
>fleas in my place....what did it? A flea comb. They're sold at the pet
>stores for $6, and are tiny combs with metal bristles.I took my cats
in
>the bathroom every day, and sat on the toilet & COMBED those fleas out
>& flushed 'em down the toilet.The flea comb, most importantly, catches
>flea eggs really well...without eggs, there are no babies!My place is
>filthy, I admit it....but I have no fleas!!   [email-masked]

---

From: [email-masked] (Callie)
Date: Mon, 09 Oct 95 21:32:16 GMT

In article <[email-masked]>,
   [email-masked] (James) wrote:
>I was wondering if any one would be kind enough to explain how you
>"wash" your cat(s) - using what? Gloves? etc.?
Full body armor like bomb-squad disposal units use  :)
  Actually, just take the cat into the bathroom where you have
several inches of warm water already in the tub, and a couple
of plastic containers - one with diluted shampoo and a couple
of towels and another person.
SHUT THE DOOR!
Place cat in tub, holding firmly by scruff of neck.
Another person does this:
Dip warm water and pour over cat, avoiding head and ears.
Pour shampoo dilution over cat and lather well.
Pour more water over to rinse.
Lift dripping squalling cat out onto towel and wrap and blot
excess water.  Use second towel to get rest (cats don't shake
the exces slike dogs do)
Keep cat in warm dry place while they lick themselves dry.

Have neighbor take you to ER for stitches and transfusions.

Callie

[email-masked]      | The Write Page for genre fiction:
http://www.writepage.com  | All the books that are fun to read.

---

From: [email-masked] (James)
Date: 8 Oct 1995 15:54:34 GMT

=======================================================================
In <[email-masked]> [email-masked]
(||{o}||) writes: 
>
>In article <[email-masked]> [email-masked]
(Angela L. Garner ) writes:
>>From: [email-masked] (Angela L. Garner )
>>Subject: Re: Flea problem
>>Date: 2 Oct 1995 00:25:19 GMT
>
>what did it? A flea comb. They're sold at the pet
in
>Good suggestion Angela.  I'll try it.		-DDR