Subject: Re: Saw Palmetto for pro

From: Brad Bishop <[email-masked]>
Date: 9 Oct 1995 14:56:03 GMT

Bill,

I take 300mg/day, I was using a brand sold at GNC 
stores until I found the ONE LIFE products. I was
paying about $20.00 for the GNC am now buying the
case (12) of ONE LIFE Standing Tall at $6.67 each
plus $4.00 shipping/handling or $84.00 total. 
Phone number  800.493.2328 Ext.6743
I put a shop on the Internet to show the ONE LIFE
products at ... http://shops.net/shops/BeHealthy

Hope this helps.
Sincerely, 
Brad

---

From: [email-masked] (Bill Malcom)
Date: Sun, 8 Oct 1995 02:06:00 GMT

SB>From: [email-masked] (Song Bird)
SB>Subject: Re: Saw Palmetto  for prostate

SB>> From: [email-masked] (Lee McGehee)
SB>> > > Date: Wed, 04 Oct 95 01:34:52 GMT
SB>> >
SB>> Can anyone tell me if saw palmetto is truly effective for prostate
SB>> enlargement?  Any other sources that would help?

SB>Yep.  We used saw palmetto in combination with uva ursi and cornsilk to comb
SB>an enlarged prostate in a 50 yr. old man that had been a problem for about 6
SB>years.

SB>That and about three prostate massages spaced over 8 months or so brought th
SB>prostate back down to normal.  There had been quite a bit of pain for a long
SB>time over this and doctors didn't seem to be able to do anything.

SB>Worked for us.

        I purchased some Saw Palmetto a few days ago--how much did the
        man take (mgs) per day?

        Do you know of any place where it can be purchased
        inexpensively?

Thanks,

Bill Malcom

---
 * SLMR 2.1a * If a dog bites you 1,048,576 times, is that a megabite?:)