Subject: Re: Garlic Odor

From: Brad Bishop <[email-masked]>
Date: 7 Oct 1995 13:34:52 GMT

Terri:

Try to get him to visit the BeHealthy Shop on the 
internet at ....... (http://shops.net/shops/BeHealthy)
I too went through the ...GARLIC thing, until I found
the Echinacea with Garlic bulb(odorless). It provides
what he is looking for without the smell. I use all of
the products you will see in the shop. He will find 
special interest in the Standing Tall men's formula if
he's concerned of his later years like I am. If I can 
help let me know. 46 and still lookin' 30 ;)

---

From: [email-masked] (SecreTerri)
Date: 6 Oct 1995 21:23:07 -0400

Hi, I was wondering if anyone can help.  My husband has been on this
garlic kick for several months now and it's becoming intolerable.  He eats
raw garlic every single day.  The problem is that he is starting to reek
of an incredible odor.  I told him it doesn't smell like garlic, but of
some other heavy, foul odor.  He refuses to stop taking the garlic saying
that the health benefits outweight the odor coming from him.  I can't take
it any longer!!!  Also, he will not take the garlic which is available in
tablet form, he insists on the real stuff.  Thanks for any advice given.

Terri

---

From: cyli <[email-masked]>
Date: 8 Oct 1995 08:44:26 GMT

(SecreTerri) wrote:
> garlic kick for several months now and it's becoming intolerable.

See if you can get him to also eat large amounts of parsley. It may
help lessen the garlic odour. 
 
Cyli

Once you posit infinity, the rest is easy.