Subject: Re: Wild Yam

From: [email-masked] (Duane Weed, DC)
Date: 10 Sep 1995 22:12:06 GMT

>Hello,
>Here's my question: What is Wild Yam ?
>Can anyone either tell me:  
>1) What the botanical or latin name for Wild Yam is?

  The one spoken of most often by herbalists is Dioscorea villosa, not to
be confused with Dioscorea batatas the yams that we normally eat.

>2) What other names designate this plant ?

  colic root, rheumatism root, probably many others

>3) What is its name in French ?

  Je ne sais pas. Mais, ce n'est pas "igname de Chine" (Dioscorea batatas.)
  Je vais le rechercher et vous en envoyer.
 
>Thank you so much for any information you may have.
>Susan
>[email-masked]

    Dr. Duane Weed, DC  <*>  E-Mail request for my FREE Herb Guide/
    [email-masked]   <*>  Catalog on diskette.  Include address.

---

From: Frog <[email-masked]>
Date: Mon, 11 Sep 1995 22:15:56 -0400

Wild Yam
1) Dioscorea villosa is the Latin name.
2) Also known as China root, colic root, devil's bones, rhematism root, 
and yuma.
3) Sorry, don't know the French name.

Sources: 
Foster, Steven and Duke, James A. (1990). Eastern/Central 
Medicinal Plants. Houghton Mifflin Company.  Part of the 
Peterson Field Guide Series.

Lust, John. (1974). The Herb Book. 
Bantam Books.

Side note: The Foster/Duke book warns: "Fresh plant may induce vomiting
and other undesirable side effects."