Subject: Re: Alcoholic Drinks (was Re: what's in jaegermeister?)

From: [email-masked] (Jeanne Colin)
Date: Tue, 7 Nov 1995 07:37:02 GMT

(blurps deleted)

come on, does anybody know what's in jaegermeister? not the alcohol part, the 
herb part.

---

From: [email-masked] (Jeanne Colin)
Date: Tue, 7 Nov 1995 07:47:28 GMT

In article <[email-masked]>, [email-masked] says...

>>>Uh, I hate to tell you this, but MOST if not all alchoholic beverages
>>>were originally produced as "medicinals".
>It would be interesting if someone made a compilation of the liquors
>according to their medicinal uses rather than their percentage of
>alcohol.  

yes, please someone list the recipes for all the various cordial. there's a 
furious one called fernet branca, i'd love to know what's in that. and then 
also drambuie, and jaegermeister of course.