Subject: Re: Does Green Tea Have Caffeine, or not?

From: [email-masked] (darin)
Date: 29 Aug 1995 00:58:21 GMT

In article <[email-masked]>, [email-masked]
(ThumperFox) wrote:

> I read just recently....can't remember where....ahh..here it is..Page 92
> of the Sept./Oct. 1995 issue of _Mirabella_  that a 5 oz cup of green tea
> has 35 mg of caffeine, while "regular" brewed tea (this may include
> "herbal" teas/tisanes) ranges from 20 to 90 mg per 5 oz cup.  As for the
> benefits, I have no Idea.
> Thumper

by 'regular' brewed tea, they must mean 'black teas'. black, oolong,
and green tea are all dried leaves of Camellia sinensis, the tea plant.
generally, black tea has about 2 or 3 times  as much caffeine as green,
and coffee is about double that of black tea. ( i could be wrong on the
numbers, but the trend is correct). 'herbal teas' generally means teas
made from plants other than Camellia sinensis, e.g. chamomile, ginseng,
etc. Most of these *don't* have caffeine at all.
-- 
 darin
[email-masked]
"cogito cogito ergo cogito sum" - ambrose bierce

---

From: Darrel Wilson <[email-masked]>
Date: 29 Aug 1995 01:40:12 GMT

Actualy, according the the Food and Drug Administration, green tea does have 
caffeine.  One 5oz. cup has 35 mg. for green, and 20-90 mg. for black.  A 5oz. 
cup of coffee, on the other hand, has from 1-5 mg. (instant decaffeinated) to 60-180 
mg. (filter drip regular).  A 12 oz. can of Coca-Cola has 45.6 mg.  I think it 
(caffeine content) for natural plants would depend on the ammount used to brew and 
also the curing and brewing techniques used, however.