Subject: Re: Herbal Smoking Blends

From: [email-masked] (El Bozo)
Date: 8 Aug 1995 12:21:29 -0400

>I've seen a lot of supposed "alternative" smoking herbs. Does anyone
know
>of a reliable smoking blend designed for relaxation? 
>
A good Northern California Sensemilla is about as "alternitive" as you can
get.

---

From: "Cissy . Thorpe" <[email-masked]>
Date: Wed, 9 Aug 1995 08:26:07 -0500

So sorry - I just can't pass this one up.  I get sooooo upset when people 
don't use words (especially non-English) right.

sensemilla is supposed to be sin semilla i.e. "without seeds" (Spanish)  it 
is a 
marijuana plant that is seedless....it is not a seperate herb (maybe 
within it's on family) but it is still pot...cultivated, to be sure, but 
still.

Thanks for letting me vent...
Cissy

On 9 Aug 1995, Paul Anacker wrote:

> [email-masked] (El Bozo) wrote:
> >>know of a reliable smoking blend designed for relaxation? 
> >>
> >A good N California Sensemilla is about as "alternative" as you can get.
> 
> OK, but what company carries it?  {8^)
> 
> 
> 
>

---

From: [email-masked] (Howie Brounstein)
Date: 11 Aug 1995 18:57:59 GMT

>Do you have Michael Moore's minibook on herbal smoking blends?
>It's very nicely done, quite comprehensive.
>It's available *somewhere* on the Net.
>If you'd like, I'll email it to you.
>
>Rick

Somewhere on the net is:

ftp://ftp.crl.com/users/ro/robbee/HERB/Smoke/smoking.txt

And, Michael Moore did not write it, I did! Although I do consider it a 
compliment to my writing style.

Howie Brounstein
C & W Herbs

---

From: [email-masked] (David Gulczynski)
Date: 13 Aug 1995 06:29:25 GMT

In <[email-masked]> [email-masked] (Simon Green)
writes: 
>
> 
>In article <[email-masked]>, David Gulczynski
([email-masked]) writes:
>>In <[email-masked]> [email-masked] (Kermi) writes: 
>>>

>
>I use cannabis myself! What increase in tar I am getting per given
>quantity is offset by the fact that I smoke a helluva lot less of
>it than I could, in any given period of time, than tobacco. Other
>than that you could try coltsfoot. Here in Aus, the herb can no
>longer be sold by herbalists (thanks to the Theraputic Goods
>Control Act - an act purported to protect we the consumer, but in
>actuality a tool for synthesised drug producing multi-nationals)
>but you can by ready made coltsfoot cigarettes (presumably because
>there is taxation revenue in it - concern for the consumers health
>stops at the point of profit!).  
>
 
 I don't know if cannabis is legal in Aus but here in the U.S.
possesion of the herb will land you a fine and or jail sentence.