Subject: Re: Painful Toes

From: [email-masked] (Paul Iannone)
Date: 07 Nov 1995 18:22:08 GMT

In message ID <[email-masked]> on 11/7/95,
[email-masked] wrote:

: Hi Marianne:   I have had this problem which progressed to numness of
: the toes and the front part of my feet.
: 
: The foot doctor said it is a condition similar to corporal tunnel
: syndrum (sp ?) in the wrist.   Nerve and blood vesel blockage.  Only
: fix is surgery.
: 
: Good Luck
: 
: David in Dallas

How would your doctor know what 'the only fix' is? They don't study
acupuncture.

--Paul  ||  [email-masked]
--

---

From: Bob Coulombe <[email-masked]>
Date: 9 Nov 1995 03:56:27 GMT

I'd investigate all types of alternatives before anything radical.  
There is a dozen listed on alt.medicine et c.