Subject: Re: melitonin & dreams

From: [email-masked] (Bacon Mary)
Date: 28 Aug 1995 17:26:35 -0400

Melatonin occupies the brain when serotonin does not.  Serotonin serves to
keep us awake (amongst other things)  Melatonin makes you sleepy.  The
increase in dreams may be due to a better quality sleep.
where can you get melatonin?
Mary

---

From: lynn <[email-masked]>
Date: 29 Aug 1995 06:16:27 GMT

i get mine at the health food store/coop.  --lynn

---

From: [email-masked] (Bacon Mary)
Date: 28 Aug 1995 17:26:35 -0400