Subject: Re: Chinese fungus attacks woman

From: [email-masked] (Michael L Roginsky )
Date: 8 Aug 1995 20:48:45 GMT

In <[email-masked]> Jim Heath
<[email-masked]> writes: 
>
>
>
>Maybe.
>
>My son's girlfriend -- Kiya -- decided to try
>a Chinese grow-it-yourself fungus that's
>supposed to promote long life and about
>30 other things.  But it mostly seemed to
>promote stomach cramps and diarrhea.
>Which put her into scientific confusion:
>was the fungus doing it, or had she just
>eaten something?
>
>She asked me to put a message on Usenet to
>see what other people had experienced with the
>fungus.  It goes by all these names:
>
>kombucha tea 
>combucha tea
>fungus japonicas
>pichia fermentants
>teekwass
>kargasok
>
>Some of those *sound* vile to me, like Martian
>remedies.  But you never know, I guess. 
>
>Jim Heath
>
>>>>>All fungi, including the many types of mushrooms found everywhere
need to be identified by an expert. You are lucky that only minor
sickness resulted from the experiment.

>>mike L.

---

From: [email-masked]
Date: Wed, 9 Aug 1995 18:03:01 GMT

In article <[email-masked]> Jim Heath <[email-masked]> writes:
>From: Jim Heath <[email-masked]>
>Subject: Chinese fungus attacks woman
>Date: Tue, 08 Aug 95 07:59:10 PDT

>Jim Heath

There have been reports that this fungus can be very dangerous.
JEM

---

From: [email-masked] (Michael L Roginsky )
Date: 8 Aug 1995 20:48:45 GMT