Subject: wildcrafrted aspirin

From: [email-masked] (John E. Verin )
Date: 6 Sep 1995 13:49:54 GMT

In what tree bark (& plants) can aspirin be found? Are there
(realtively simple) ways to extract it for use like aspirin pills?
    Your replys are appreciated (to me, please).
    John

---

From: [email-masked] (RM Sakowski)
Date: Mon, 11 Sep 1995 21:47:56 -0500 (CDT)

>    Your replys are appreciated (to me, please).
John, willow (white ) is the tree you search for , and all you have to
do is chew on a twig... Of course, if you are sensitive to asprin,
don't chew on it...(don't even put it in  your mouth*!)!

Cheers.....W.L.S.
It's just my opinion but I *am* right!