Subject: Re: Insect Repellents

From: Graham Sorenson <[email-masked]>
Date: Fri, 21 Jul 1995 21:29:36 GMT

In article: <[email-masked]>  [email-masked] (Nan Norman) writes:
> 
> In article <[email-masked]> [email-masked] (Bruce Alderson) writes:
> >From: [email-masked] (Bruce Alderson)
> >Subject: Re: Insect Repellents
> >Date: 13 Jul 1995 09:32:21 GMT
> 
> >>In article <[email-masked]>, [email-masked] (Joseph 
> >Davis)
> >>wrote:
> >>> 
> >>> JB>Anybody know a good repellent for horseflies?  They make my husband
> >>> JB>miserable!
> 
> >You could try Citrinella (an engineered fruitless citrus plant), it 
> >repells moskitoes and flies.
> 
> HI everyone,
> 
> I want to know what you do with the Citrinella. I wonder the same
> thing about insects in the backyard. I don't want to kill them but
> I don't want them! :) 

Citronella is an essential oil. you can dilute it with a carrier oil and put it on your skin, you 
can use it in a fragrancer or diffuser, or you can put it on a strip of tissue or cloth and hang 
it by the windows.

In itself it is an nice refreshing aroma.

Regards

Graham

> 
> I am new to the herb world...bear with me! :)
> 
> Blessed be...
> Nan
> 
> 
> 
-- 
Graham Sorenson                 Guide to Aromatherapy URL
http://www.dircon.co.uk/home/philrees/fragrant/index.html

---

From: [email-masked] (Nan Norman)
Date: Fri, 21 Jul 1995 01:08:37 LOCAL

HI everyone,

Blessed be...
Nan