Subject: Herbs and muscle gain

From: [email-masked] (Gortner)
Date: 8 Aug 1995 12:38:04 -0400

Does any one know of herber that are good for muscle gain and weight loss?

---

From: [email-masked] (Mera Colling)
Date: Tue, 8 Aug 1995 13:48:51

Also, are there any that promote muscle gain AND weight gain? -Mera.

In article <[email-masked]> [email-masked] (Gortner) writes:
>From: [email-masked] (Gortner)
>Subject: Herbs and muscle gain
>Date: 8 Aug 1995 12:38:04 -0400

>Does any one know of herber that are good for muscle gain and weight loss?

--------------------------------------------------------------------
    Mera Colling                  |
    Decision Systems, Inc.        |
    Minneapolis, MN, USA          |    [email-masked]