Subject: Re: royal jelly

From: [email-masked] (Jim )
Date: 9 Aug 1995 13:22:38 GMT

In <[email-masked]> [email-masked] (Mark and Kathy Wilson) 
writes: 
>Miner for Truth and Delusion ([email-masked]) wrote:
>: What is royal jelly and what does it do for you?
>
>--
>------------------------------------------------
>  	I'd like to know  as well.
>
>I've "heard" that it is the stuff that worker  bees feed to their queen, 
>and that it is a great energy booster, as well as an almost whole food 
>product. Sounds very interesting, if someone can send info. that would be 
>great, also where can you get it?
>
>kathy

Try Asian gift stores or grocery markets.  The best place would be a Chinese 
pharmacy.  Some of the health food stores carry it.  I prefer the Asian or 
Chinese stores because of variety and price.
---
Jim

---

From: [email-masked] (Elisabeth B. Shaw)
Date: Thu, 10 Aug 1995 03:02:08 GMT

>Chinese stores because of variety and price.

I was able to find royal jelly in my local drugstore.  I just started
taking it and am hoping to see noticeable improvement.

Beth.