Subject: Re: REQ: full lyrics to ...parsley, sage, rosemary and thyme... and stuff

From: [email-masked] (Henriette Kress)
Date: 8 Aug 1995 14:03:32 GMT

In article <[email-masked]>, [email-masked] says...
>
>>>On another note, what would you do with the combination of parsley, sage,
>>>rosemary and thyme?
>
>These are common ingredients in a bouquet garni.  Tied together in a small 
>cheese cloth bag, and simmered in soups, stews, etc.

Thanks! Now for the lyrics... I had the lyrics posted here already, I'm 
missing the lyrics with whispered explanations between the lines,
making the impossible requirements possible...

Having fun
HeK

--
Henriette Kress        [email-masked]
          Helsinki, Finland.

---

From: [email-masked] (El Bozo)
Date: 8 Aug 1995 12:12:03 -0400

>Having fun

It has been suggested that there is an herb <cannibis sativa> that was
involved in the lyrics, and that is why the song does not make much sense.
 It is a nice song though.

---

From: [email-masked] (El Bozo)
Date: 8 Aug 1995 12:12:06 -0400

Note:  Maybe an old Simon and Garfunkel record could fill you in on the
missing lyrics?

>On another note, what would you do with the combination of parsley, sage,

Try roasted Chicken.

---

From: [email-masked] (New York Theosophical Society)
Date: Wed, 9 Aug 1995 13:41:26 GMT

: >It has been suggested that there is an herb <cannibis sativa> that was
: >involved in the lyrics, and that is why the song does not make much sense.
: >It is a nice song though.

: Actually, the cannibis sativa was involved BEFORE the lyrics were written
: and THAT'S why they don't make much sense!  {8^)

	The song makes eminent sense; the young man is telling his friend 
to ask a female friend to do several impossible tasks for him (the young 
man).  If she tries to do them, it means that she is the true love of the 
young man.

	I have a hunch "parsely, sage, rosemary and thyme" represent the 
4 seasons.

	Bart Lidofsky

---

From: [email-masked] (smiller)
Date: 7 Aug 1995 17:23:16 GMT

In article <[email-masked]>
[email-masked] (Henriette Kress) writes:

> anybody know the full lyrics to Scarborough fair?

"Are you going to Scarborough fair?
 Parsley, sage, rosemary and thyme,
 Remember me to one who lives there
 She once was a true love of mine.

 Ask her to make me a cambric shirt
 Parsley, sage, rosemary and thyme
 Without a seam, or needlework,
 Then she'll be a true love of mine.
 
 Tell her to wash it in yonder dry well
 Parsley, sage, rosemary and thyme
 Where ne'er a drop of water e'er fell,
 Then she'll be a true love of mine

 (My memory fails on the first line of this last lyric)
 Parsley, sage, rosemary and thyme
 And if she tells you at least she will try
 Then she'll be a true love of mine.

>On another note, what would you do with the combination of parsley, sage,

Perhaps that would be a good question for the rec.food.cooking group! 
<g>  I would imagine it's a spice combination for a stew ?

---

From: [email-masked] (Harry Roedersheimer)
Date: Thu, 10 Aug 1995 10:08:50

> It is a nice song though.

This song goes back to old English days.  It is an adaptation of an English Folksong.  And I have never 
heard a version which said parsley sage rosemary and grass.

---

From: Paul Anacker <[email-masked],[email-masked]>
Date: 13 Aug 1995 10:01:27 GMT

Harry, Watch the emoticons - {8^) is a smiling face, it means 
there was humor in what was written!  What I meant was that
the "grass" was smoked before the song was written.

If you have the old English Folksong, I think the original 
poster was looking for the lyrics from that.

PCA

---

From: [email-masked] (Teara Staples)
Date: Sat, 12 Aug 1995 13:35:55 -800

In article <[email-masked]>
Henriette Kress <[email-masked]> wrote:
> Even though usually you just discuss healing or growing herbs, this one
> has had me baffled for a LOOONG time:
> 
> anybody know the full lyrics to Scarborough fair? The ones with lines
> between so the 
> 'Tell her to make me a cambric shirt ... without no seams, no needlework'
> and stuff makes sense and becomes possible?
> 
> I'd be much obliged. I've been looking for almost a year... it isn't on
> the music server, I've looked.
> 

The Gods willing and the creek don't rise I'll be able to remember all of the 
words:

Are you going to Scarborough Faire?
Parsley, sage, rosemary, & thyme.
Remember me to one who lives there.
She once was a true love of mine.

Tell her to make me a chambric shirt.
Parsley, sage, rosemary, & thyme.
Without no seam and no needlework.
Then she'll be a true love of mine.

Tell her to buy me an acre of land,
Parsley, sage, rosemary, & thyme.
Between the salt water and shifting sand.
Then she'll be a true love of mine.

Tell her plow it with a ram's horn,
Parsley, sage, rosemary, & thyme.
And plant it all o'er with one grain of corn.
The she'll be a true love of mine.

Tell her to reap it and sickle it well,
Parsley, sage, rosemary, & thyme.
And winnow it with a stalk of bluebell.
Then she'll be a true love of mine.

Are you going to Scarborough Faire?
Parsley, sage, rosemary, & thyme.
Remember me to one who lives there.
She once was a true love of mine.

I think I've missed a verse at the end. If I find it I'll post it.
    As for what was done with the parsley, sage, rosemary, and thyme; they 
could be mixed with rosepetals and unborn grains and given to the intended as 
a cake or they could be placed in their drink, or if one was very bold, they 
could be brewed into a tea and washed on the intended's eyes while they slept.
    One adventurous recipies says to bake thin cakes on the breast or thighs 
of an arduous woman. Another suggests adding the woman's moon blood to the 
cakes or tea or bull's semen if the passions of a man are to be inflamed.
    If you ask in the hopes of using it to trap a lover, think twice, you may 
find yourself quickly asking for an antidote!
    Collecting trivia's fun!

   Teara