Subject: Re: UK Complimentary and Alternative Therapies Societies and Associations

From: [email-masked] (Bruce L. Durling)
Date: 6 Oct 1995 09:54:02 GMT

Graham Sorenson ([email-masked]) wrote:
: Message-ID: <[email-masked]>
: Date: Wed, 04 Oct 1995 18:40:37 
: Organization: None
: Reply-To: [email-masked]
: X-Newsreader: Newswin Alpha 0.9
: Lines:  23

:   New pages @
:   
:   http://www.demon.co.uk/murderon/fragrant/society.html
:   
:   UK Complimentary and Alternative Therapies Societies and Associations
:   
:   Comments Additions Corrections gratefully received
:   
:   Graham
:   [email-masked]
:   
: -- 
: Moved again! Hopefully permanent this time    
:      Guide to Aromatherapy URL

: http://www.demon.co.uk/murderon/fragrant

: Murder on the Menu. Corporate Entertainment and Training....

: http://www.demon.co.uk/murderon/themenu

--
Bruce L. Durling 
--
e-mail: [email-masked]

My Home Page:
    http://www.york.ac.uk/~bld103/
BrightSparks Magical Incenses:
    http://www.io.com/~albion/bsparks1.htm

---

From: Rob White <[email-masked]>
Date: 5 Oct 1995 12:59:22 GMT

The first correction would be to spell complementary correctly!
(Unless of course you are not charging for your services!)
Rob