Subject: Treatment for corns??

From: [email-masked] (David A. Gallagher)
Date: 8 Aug 1995 17:51:21 GMT

Greetings,

My Grandmother is suffereing from a very painful corn situated on top of a
bunyon (sp?) on here foot. Any herbal suggestions for eradicating the
corn??

thanx in advance,
David

[email-masked]

---

From: [email-masked] (SMills1138)
Date: 8 Aug 1995 15:08:28 -0400

an herbal I use suggests applying crushed garlic to the corn to "draw it."