Subject: Re: Melatonin questions...

From: [email-masked] (Stephen Kear)
Date: Tue, 03 Oct 95 21:00:28 -0700

In article <[email-masked]>, [email-masked]
(Andrew Popel) writes:
>
> Msg-ID: <[email-masked]>
> References: <[email-masked]>
> Posted: 3 Oct 1995 01:13:02 GMT
>
> Org.  : Prodigy Services Company 1-800-PRODIGY
>
> i was just wondering if anybody has noticed diff experiences when taking
> melatonin at diff times? Such as right before bed or an hour or so
> before.
>
>

I find that if I take it about 3/4 to one hour before I go to bed I get the
most benefit from the Melatonin.  Also, taking it on an empty stomach helps
as well. I haven't heard anyone mention this in there replies to any of the
questions about Melatonin.

--

--------------------------------------------------------------------------
Stephen Kear (2443)                             Beautiful British Columbia
[email-masked]                           Vancouver, B.C.
[email-masked]                             CANADA
__________________________________________________________________________

---

From: cyli <[email-masked]>
Date: 4 Oct 1995 08:34:17 GMT

[email-masked] (Andrew Popel) wrote:
> melatonin at diff times? Such as right before bed or an hour or so before.
> 
> 
My daughter and I each tried it right before bedtime and slept very
restlessly.  Relaxed,but no deep sleep.  She won't take it again. I 
take it occasionally about 5 hours before bedtime now. Very relaxing
and when I get to bed, I sleep well.