Subject: Re: bilberry leaf tea

From: [email-masked] (neil j. sharaf)
Date: 10 Sep 1995 19:28:51 GMT

try any GNC store ,usually in a mall. good luck  
                                                                    Neil

---

From: [email-masked]
Date: 10 Sep 1995 22:49:03 GMT

Quoting neil_j._sharaf from a message in alt.folklore.herbs
   N try any GNC store ,usually in a mall. good luck

Dear Neil,
   Thankyou for your help. Unfortunately I have tried every GNC 
store I can find (NYC) but they don't carry it and are too busy 
to take special orders. 
   Thankyou anyway.

                                                          Kellie

Rainbow V 1.17.0 for Delphi - Registered