Subject: Re: Cornea Herbal Remedy

From: Ricky Collins <[email-masked]>
Date: 27 Jan 1996 03:06:54 GMT

The only things I would add to previous list would be:
Bilberry and  L-Lysine

---

From: [email-masked] (WonInnaMil)
Date: 26 Jan 1996 09:35:58 -0500

In article <[email-masked]>, "John G. Webb"
<[email-masked]> writes:

>Does anyone out there know of an herbal remedy to correct corneal
>degradation commonly known as Keratones. Any direction would be much
>appreciated. TIA.

I would go for eyebright, ginkgo, bee pollen and/or reishi mushroom. Also
include more zinc and copper in the diet.