Subject: Herbs for Dreaming?

From: [email-masked] (Bob Carter)
Date: 13 Aug 1995 04:39:01 GMT

Hi all,

I'm looking for herbs to incorporate into dream pillow; a nocturnal sachet to
enhance recollection and quality of ones nightly adventures.  Any suggestions
are well appreciated.  Thanks

Bob

---

From: Gary & Jeanne Ross <[email-masked]>
Date: 13 Aug 1995 12:17:05 GMT

[email-masked] (Bob Carter) wrote:

>I'm looking for herbs to incorporate into dream pillow; a nocturnal >sachet to enhance recollection and quality of ones nightly adventures.  >Any suggestions are well appreciated.  Thanks

Valerian and Mugwort come to my mind.  I know there are others.  Lavendar 
maybe?

Peace and pleasant dreams,  Jeanne

---

From: [email-masked] (Bella Kinney)
Date: Sun, 13 Aug 1995 08:49:00 -0640

-> I'm looking for herbs to incorporate into dream pillow; a nocturnal
-> sachet to enhance recollection and quality of ones nightly
-> adventures.  Any suggestions are well appreciated.  Thanks
Hop flowers, mugwort and perhaps some chamomile flowers should do you
well for a dreaming pillow. Remember also to either have a tape recorder
or a pad of paper (with writing tool) by your bed. Record the dream
while it is freshest, right away! Good Luck to You! Bella

---

From: Paul Anacker <[email-masked]>
Date: 13 Aug 1995 13:25:44 GMT

Gary & Jeanne Ross <[email-masked]> wrote:
>>I'm looking for herbs to incorporate into dream pillow; a nocturnal 
>>sachet to enhance recollection and quality of ones nightly adventures.  
>>Any suggestions are well appreciated.  Thanks
>

Make it Siberian Mugwort and Calea Zacatechichi.

---

From: [email-masked]
Date: Sun, 13 Aug 95 12:27:17 -0700

hops, colt's foot, skullcap, chopped valerian root are the "medicinal" herbs i
use for MY sleepy pillows.  damask rose petals and lavender 
flowers (should be picked BEFORE they show colour) are for scent, since the
hops is kind of bitter smelling.
 
i have found using the batting one would use for quilting, separates the pillow
in channels so you can put the medicinal herbs into its own "cell" and put the
scented ones close to the outside.
 
have fun.

a(n) unicorn is slightly bigger than an arabian horse and yet smaller than
pegasus.  she/he does not have wings nor more than one horn on its head.

---

From: [email-masked] (Rick Scott)
Date: 30 Aug 1995 02:57:34 GMT

In article <[email-masked]>,
   [email-masked] (Spinner) wrote:
>[email-masked] (LAFinMD) wrote:
>
>>i don't think it will work in a pillow, but check out kava kava root for
>>lucid dreaming.
>
>
>Does this come in an oil?
>[email-masked]
>
You can make pretty much any herb into an oil.
If you're interested, email me.

*************************************************************
************************ Rick Scott *************************
****** S.O.U.N.D., H.E.R.B., Nemo's Omen, MurMur, GATB ******
********************* [email-masked] *********************
*************************************************************