Subject: Re: Herbal assisted sleep for the crying baby

From: [email-masked] (john midura)
Date: Sat, 27 Jan 1996 04:32:34 GMT

Hi David......

First time I've heard using Bach's Rescue Remedy on children. But it
does make sense and should be safe. If that doesn't work, one herb
that is completely safe for infants is catnip. Not only does it help
relax the child, but if colic is present, helps to calm the stomach
because of its antispasmodic properties. Just make catnip tea and put
it in her bottle.
	Planetary Formulas also makes a syrup called "Calm Child" which is
completely herbal and safe. 
	If you can't find any of these products at your local store, just
e-mail me at [email-masked]. Would be happy to mail-order through our
store, Eden's Emporium.
				Thanks again,
				John Midura

[email-masked] wrote:

>[email-masked] (CDR) wrote:

>>Seems I read something a long time ago about some or another herb that could be
>>given to a baby to help them relax a bit and go to sleep.  At the time, I didn't
>>have children and made to attempt to remember the specific herb, just that it
>>existed.  Now I have a 8 month old daughter and although I don't want to knock
>>her out or anything, when she's sitting up in bed at 1AM with the PARTY TIME
>>look on her face, I sometimes wish I had something that would make her calm down
>>just a bit.

>>Thanks for any help!

>>David
>>Osaka, Japan

>David, my brother in law is a medical doctor who did not necessarily
>believe in alternative medicines.  He had a baby boy who cried all
>night, every night.  While in Germany, he went to a local pharmacy and
>the pharmacist recommended homeopathic drops by a company called
>Bach and the product called Rescue Remedy.  This product has good
>international distribution.  The drops worked right away, and my
>brother in law is now a believer!
>Dan
>Indianapolis

---

From: [email-masked]
Date: Fri, 26 Jan 1996 11:58:32 GMT

---

From: [email-masked] (CDR)
Date: Fri, 26 Jan 1996 04:23:34 GMT

Thanks for any help!

David
Osaka, Japan

---

From: Graham Sorenson <[email-masked]>
Date: Fri, 26 Jan 1996 09:26:39

> look on her face, I sometimes wish I had something that would make her 
calm down

Try a couple of drops of lavender essential oil in the pillow or bed clothes,
You can also try Geranium or Chamomile Roman.
Whilst not Guaranteed to work I have had much sucess in Kindergartens 
with calming children down with this..

-- 
Graham Sorenson
[email-masked]
--
The Guide to Aromatherapy
http://www.demon.co.uk/murderon/fragrant/
Preparing the Way.......>>>>
This Way.> http://www.demon.co.uk/murderon/fragrant/bahai1.html

---

From: [email-masked] (Andrew Bidinotto)
Date: Sun, 28 Jan 1996 04:48:09 GMT

In article <[email-masked]> [email-masked] (CDR) writes:
>Path:
>magnus.acs.ohio-state.edu!lerc.nasa.gov!news.larc.nasa.gov!news.msfc.nasa.gov!ne
>wsfeed.internetmci.com!news.sprintlink.net!gol2!usenet
>From: [email-masked] (CDR)
>Newsgroups: alt.folklore.herbs
>Subject: Herbal assisted sleep for the crying baby
>Date: Fri, 26 Jan 1996 04:23:34 GMT
>Organization: Global OnLine Japan (+81-3-5330-9385)
>Lines: 13
>Message-ID: <[email-masked]>
>NNTP-Posting-Host: ppp235.gol.com
>X-Newsreader: Forte Free Agent 1.0.82

>Osaka, Japan

Osaka,

The suggestions above are great and one other to mention.  Warm your babies 
milk on the burner of the stove not microwave.  By doing this some of the 
protein in milk is degraded to tryptophan, an amino acid, which will cause 
sedation.  It works in adults also.  Good luck,

andy b.