Subject: Re: Dream pillow? Anyone familiar with?

From: [email-masked] (Stacy Peuhkurinen)
Date: 4 Oct 1995 02:05:25 GMT

In article <[email-masked]>, [email-masked] says...
>
>This whole thread sounds great! I understand the basics, but tell me,
>what size pillows do you make?  Are they small 3" x 3" to hang on the
>bedpost, or are we talking full size pillow?  What are you using for
>additional stuffing if any?  how about the covering?  I would love to
>make some of these for gifts for special friends, and I love the
>concept, hope someone can help me out.  Also, is there some sort of
>write up, information sheet that you put with the pillow?
>
>Thank yoiu so much in advance for the help!

The book that I have (The complete book of Incense, oils and brews by Scott 
Cunningham) suggests that they are made small.  (4x4 or 5x5 sounds about 
right).  He also suggests that you use natural fiber cloth for it.  Cotton 
or felt.  This corresponds with the ones that I've seen for sale in some 
stores from time to time.  

The one I made I used felt.  This is great because you can add a drop or two 
of an essential oil (I like to complement an herb that I used in the pillow 
itself, like lavendar).  You can even correspond the colour of the fabric 
with what purpose you would like the pillow for.  For instance, white for 
peace, light blue for happines, and black, dark blue or purple for healing.

I think the idea of making gifts of them is wonderful!  I know some people 
that will be receiving them for yule (christmas) presents this year.  

Good luck and e-mail me if you have any other questions.
Stacy

---

From: Tina Gotschi <[email-masked]>
Date: 5 Oct 1995 06:40:35 GMT

the sun bear book i read suggests yarrow as well. I know
this is a great herb for women but i'm not so sure what
inhaling it does! mugwort is great for dreams..weeeee

the pillows i am making are about 15cm x 15cm - i don't
want to make them too big since then i have to denude my
entire herb garden to fill them!

tina

---

From: C Staggs <[email-masked]>
Date: 5 Oct 1995 16:05:19 GMT

Dream pillows are a wonderful way to induce a pleasant setting for sleep. My dream 
pillow is about 5 inches square, made of natural cotton fabric. It has a wonderful 
combination of lavender, balsam fir, bear root, yerba santa, lilac, mugwort, rose 
petals, white sage, and hops. It has a loop attached to one corner which allows it 
to be hung on the bedpost or over it (beside my dream catcher). I think the balsam 
is a wonderful, outdoors smell that evokes an element of nature that is incredibly 
soothing.

---

From: [email-masked]
Date: Fri, 06 Oct 95 10:56:18 -0700

tina, can you tell me more about this sunbook you keep mentioning?
 
[email-masked]

--==~^~remember..only god can make a tree~^~==--