Subject: Re: Why don't you use a real Doctor?

From: [email-masked] (Spirit002)
Date: 4 Oct 1995 17:47:07 -0400

I'm in my forties, upper middle class, and have a good HMO. I still use
herbal medicine  because it works just as well in most cases and better in
some. I would save money by going to a "real doctor" because my HMO would
cover that but not herbal cures. I am more comfortable with natural
medicine and best of all, I'm in control. I get what I need, when I need
it and don't have to kiss some MD's behind for it. I don't like "real
doctors" because what they really are are "real businessmen". Their
primary interest in medicine is the amount of money they can make. Thanks,
but no thanks. I'll take care of myself.

---

From: C Staggs <[email-masked]>
Date: 5 Oct 1995 17:33:41 GMT

Dear "Jack",

It's real easy to reply to your question "Why don't you use a real Doctor?"...I do, 
but I use him to augment my own use of "alternative" medications. The contemporary 
medical field is too reliant upon the use of medications from pharmicutical firms, 
and upon their medication hand-outs. This form of medication has too many side 
effects, and causes too many complications with other medications. 

Personally, I have had several serious health problems occur because of the hands 
full of pills my doctors have prescribed. Also, far too often, the doctor doesn't 
know what is causing a health problem. Should I allow him to use me as an 
experiment? I would rather use herbs, message, packs, and meditation to allow my 
body to rebuild itself. That way I am more aware of what is happening with my body, 
and can take immediate response to the situation instead of trying to discribe the 
situation to a nurse, who will discribe it to the doctor, who will decide if I need 
to see him......etc. 

The basic problem with most medical treatments today, is that they are dealing with 
a specific symptom rather that a whole person. We have no problem accepting that our 
minds can affect our bodies, i.e. stress causes high blood pressure and heart 
disease. But many of us seem to balk at the idea that our minds can help cure our 
bodies. If this seems too far fetch to you, consider reading from Norman Cousin's 
book, and his personal experience. 

Also, consider reading Andrew Weil's book "Spontaneous Healing". This gentleman has 
been working in the area of herbal/natural remedys for many years, and is also 
teaching your new generation of doctors IN MEDICAL SCHOOL alternative paths to 
health. 

In addition, the high cost of doctors, tests, medications and hospitals, to even 
those of us who have good insurance, needs to be tempered with reason. We used onion 
as a mild seditative for children with colic, and garlic and chicken soup for our 
own colds. These tried and true methods do have a scientific basis in their 
effectiveness. Just open your mind a little more, and consider the alternatives to a 
trip to the doctor. Of course, it will require you to take a little more 
responsibility for your own welfare. Not everyone can handle that. 

[email-masked] (GOODWIN_MICHAEL_A) wrote:
>
>I have a relative nearby who has been trying to get me into all these 
>herb things and alternative medicines; magnets, herbs, oxygenators, 
>midwifery, eyerdologists...  Then one day he stoped pestering me.  I 
>thought about this for a long time and it occured to me that he was 
>looking for a way to save a buck because he was very close to broke and 
>his wife was almost ready to deliver their 5th baby.  Now he has a great 
>business and they are expecting their 6th and they are going to a 
>hospital and useing the doctors their (in spite of all the rhetoric they 
>tried to get me to believe about these people).  
>So I guess my question is, why are you doing all this?  Why not just use 
>the systems that we have?  I can't believe you are all just trying to 
>save a buck, or are that gullible.  
>If/when anyone responds to this please explain why you do this and tell 
>me how much formal education you have (college), age, gender, ethnic 
>background, and financial status.
>-- 
>Just call me Jack

---

From: [email-masked] (Callie)
Date: Wed, 04 Oct 95 14:34:42 GMT

In article <[email-masked]>, @.isu.edu wrote:

>Anyway back to the subject - Why did you turn to these things?  

I didn't "turn to" use of herbs to cure minor ailments: the medical 
establishment has turned AWAY from trying the low tech (low profit) ways. 
There are no "detail men" handing out freebies to doctors who dispense 
common sense ... those goodies go to doctors who write prescriptions
for the newest drugs.
Many of the references I use are OLD medical books.

>Have 
>you considered using accupuncture?  Yes, no, why not?  
Considered it, yes.  didn't do it because I have a really strong dislike
of needles aimed in my direction.  My sister and her husband have both 
used it for back problems quite successfully.

>There are a lot of ideas out there how do you
>determine which to try or ignore? WHY WHY WHY?!!!

You sound desperate for answers.  What's going on that provokes such
desperation?

Callie

[email-masked]      | The Write Page for genre fiction:
http://www.writepage.com  | All the books that are fun to read.

---

From: [email-masked] (James)
Date: 8 Oct 1995 16:48:24 GMT

In <[email-masked]> [email-masked] (GOODWIN_MICHAEL_A)
>background, and financial status.
=======================================================================
Well, Jack, I am sure many have responsed to you by now. I will be just
one more. First, Alt. Med. Is Not the way to save money, just the
opposite, because your insurance doesn't pay for any of it. 2nd, we are
looking for CURES, things that heal that are do not have side effects
worst than the disease you started out with.

Mostly we use the regular doctors to find out what is wrong, because
they have the tools and then go home to either cure ourselves or to
doctor that knows about herbs and such. They are very few, very rare,
and VERY costly to go to. Usually any good doctor that practices herbal
cures, the real herbal cures are in either jail or out with the
understanding that they WILL NOT practice their trade again or else.
They can teach, write books and other meaningless means of making a
living but they are NOT to actually allow people to come and be cured,
this is unfair medicial practice, and they will be jailed for doing so.

As for saving money you GOT to be kidding ......