Subject: Re: bulk sources wanted

From: Leslie Taylor <[email-masked]>
Date: 29 Aug 1995 00:06:50 GMT

For bulk herbs you also might try the following:

Penn Herb Co., LTD Philadephia, PA 215-925-7946

Botanicals International Long Beach CA 310-637-9566

Meer Corp North Bergen, NJ 201-861-9500

These are true manufacturers/suppliers and typically of the 
raw materials which are ordered in bulk, mostly by the 
kilo.

Hope this is helpful.

Leslie Taylor
The Raintree Group

---

From: [email-masked] (Paul Iannone)
Date: 28 Aug 1995 23:52:00 GMT

In message ID <[email-masked]> on 8/28/95, Paul A.Cherry
wrote:

: [email-masked] (L. Cunningham) wrote:
: >
: > I'm looking for wholesale bulk sources of pure herbal extracts, in powder

: > form. Potency is important. Any information on this would be greatly 
: > appreciated.
: 
: I too am interested in a good source of bulk herbs.  I do know that
: Earth Touch has very good prices and quality of herbs. You may want 
: to give them a call at (800)484-3328 code 6952.  If you learn of any 
: other sources let me know.  I can be emailed at [email-masked].
: Regards,
: Paul Cherry

Hey, could you give it a rest. OK, you're an MLM 'distributor' for these
products, and your entrepreneurial company has this book, which you don't
admit is sales literature for your products. NOW SHUT-UP.

--Paul  ||  [email-masked]
--