Subject: Re: Looking for herbal remedies & aromatherapy

From: [email-masked] (Joe McLean)
Date: 26 Jan 1996 18:40:45 GMT

>   [email-masked] (Brandon Arnold) writes:
>  I am searching for information on herbal remedies and aromatherapy.  Does 
>  anyone have any ideas where to start looking?  Thanks
>  
>  				Brandon
>  				[email-masked]
>  
>>>>
Check out Nature's Medicine Cabinet at
http://www.shore.net/~jm/welcome.htm

***************************************
Joe McLean
[email-masked]
http://www.shore.net/~jm/life/auto.html
Pin # 226447
http://www.shore.net/~jm/welcome.htm
Pin # 33522230
***************************************

---

From: Graham Sorenson <[email-masked]>
Date: Fri, 26 Jan 1996 09:23:51

> anyone have any ideas where to start looking?  Thanks

Check out my web pages.
Url in the sig..

Graham Sorenson
[email-masked]
--
The Guide to Aromatherapy
http://www.demon.co.uk/murderon/fragrant/
Preparing the Way.......>>>>
This Way.> http://www.demon.co.uk/murderon/fragrant/bahai1.html