Subject: Acne & Oily Skin

From: [email-masked] (Cynthia Sheldon)
Date: 5 Sep 1995 09:06:00 -0700

My skin isn't *that* bad, but I'm pretty tired of the problems that I do 
have. What's a good remedy for excessivly oily skin and acne?

Autumn Adela
[email-masked]
Hail Eris. All hail Discordia.

---

From: [email-masked] (The Literate Tomboy)
Date: Wed, 6 Sep 1995 15:18:51 GMT

>have. What's a good remedy for excessivly oily skin and acne?
	Carbolic soap works well.  it has carbolic acid in it and will dry 
up the oil on your skin and is also anti bacterial.  use it and if if it is 
a little too drying discontinue.