Subject: Re: cajeput oil - help query?

From: Graham Sorenson <[email-masked]>
Date: Fri, 06 Oct 1995 08:13:09

In article: <[email-masked]>  [email-masked] 
(Callie) writes:
> 
> In article <[email-masked]>,
>    [email-masked] (Diane Cooper) wrote:
> 
> >What is cajeput oil? Does it go by some other name? In a mixture of 
> >camphor, mint oil, clove oil and menthol what function does cajeput oil 
> fill?
> 
> It has an action similar to oil of cloves: stimulant or counter-irritant
> often used in linaments.
> 
> It has no other name: the oil of Meleleuca leucadendron var. cajeputi

Hi.

Cajeput does have other "common" names , White Tea Tree, Swamp Tea Tree or 
White wood. Though I suspect that these names are not that "common" <grin>

Graham
> 
> Callie
> 
> [email-masked]      | The Write Page for genre fiction:
> http://www.writepage.com  | All the books that are fun to read.
> 
> 
-- 
Moved again! Hopefully permanent this time    
     Guide to Aromatherapy URL

http://www.demon.co.uk/murderon/fragrant

Murder on the Menu. Corporate Entertainment and Training....

http://www.demon.co.uk/murderon/themenu

---

From: [email-masked] (Callie)
Date: Thu, 05 Oct 95 23:13:43 GMT

fill?

Callie