Subject: Do you like homemade Soaps, but don't have time to make them?

From: [email-masked] (Soaplady)
Date: 8 Oct 1995 04:03:30 GMT

Hi I make handmade soaps, Bath & Body oil, Bath salts and more.
For a brochure please email your mailing address to [email-masked].
Thank you
Soaplady
COUNTRY HERBALS by Andrea

---

From: Graham Sorenson <[email-masked]>
Date: Sun, 08 Oct 1995 08:45:26

> COUNTRY HERBALS by Andrea

Also see 

http://www.demon.co.uk/murderon/fragrant/makesoap.html

for how to make your own soaps..

Graham

-- 
Moved again! Hopefully permanent this time    
     Guide to Aromatherapy URL

http://www.demon.co.uk/murderon/fragrant

Murder on the Menu. Corporate Entertainment and Training....

http://www.demon.co.uk/murderon/themenu

---

From: [email-masked]
Date: Mon, 09 Oct 95 13:30:02 -0700

i beg your pardon, ms. andrea, but i contacted you by pvt. Email a coupla
months ago with a very great interest in your products...but i guess you
don't deal with ppl in oregon?  cuz i have NEVER had any reply from you.
 
thank you.

--==~^~remember..only god can make a tree~^~==--