Subject: Herbs during PREGNANCY

From: [email-masked] (Kathy Withycombe)
Date: Fri, 21 Jul 1995 15:42:50 +0100

I'm currently trying to get pregnant, and am trying to get rid
of any bad things in my diet.  I'm slowly weaning myself from 
caffeine, but wonder about some of my herbal teas.  A couple I
worry about
Raspberry - I've heard this is a "woman's" toner, but what implications
could this have for pregnancy?
Slippery Elm - I am a singer, and drink Traditional Medicinal's
"Throat Coat," but could this be harmful to a fetus/pregnancy?

Any others I should watch out for?  I'm talking about grocery-store
name brand types - like the Stash line.

Thanks for your help!

-- 
Kathy Withycombe
Tektronix, Inc.                                  *Standard Disclaimers Apply* 
[email-masked] or
[email-masked]

---

From: Karin Oughton <[email-masked]>
Date: Sun, 23 Jul 1995 12:50:32 GMT

In article: <[email-masked]>  [email-masked] (Kathy 

> "Throat Coat," but could this be harmful to a fetus/pregnancy?

I'm not an expert butI did quite a lot of reading just after I found out Jnr was on the way  -
Raspberry Leaf teas was a definite no-no until 38-40+ weeks as it is supposed to induce labour 
(a friend drank 2 cups at 1 week overdue & went into labour 3 hours later!). I don't know if 
that is the same with just Raspberry tea.

I also seem to recall that slippery elm was a v. late on in pregnancy herb, not advisable except 
under certain conditions. However this is a rather uncertain/unclear memory and perhaps an 
expert could clear this up for you - I would certainly check them both out before you become 
pregnant.

I moved on to nettle and chamomile teas & Alex weighed in a 10lb 5oz and hasn't looked back 
since, so I did something right!
-- 
Karin

---

From: [email-masked] (PHIL AND CHERYL, AND MAYBE ALEX (AGE 2) GRICE)
Date: 23 Jul 95 17:03:51 -0500

> name brand types - like the Stash line.
Kathy,
As far as raspberry tea goes, what I have read suggests that it not be
used when you are sure you are pregnant until you are about 4-5 months
along; use beforehand can help tone and prepare the uterus for pregnancy.
And about slippery elm:  I can't find but one reference to using it 
during pregnancy, and that was from "The Healing Herbs" by Michael
Castleman.  He says that it "has long been used by pregnant women, and the
medical literature contains no reports of problems.  The active constituent,
mucilage, should not harm the fetus.  If you have a history of problematic
pregnancy, however, consult your physician before using it." Since I don't
know what other teas you drink, I don't know what to tell you about them,
but teas mixes like Lipton decaffeinated are ok to use.  You probably
should stay away from "pep-up" and "sleepytime" teas because of the variety
of ingredients that are included in them; plus, they change the ingredients
all the time. Hope this helps!

Cheryl G