Subject: Re: Kombucha: My first batch!

From: [email-masked] (Paul Iannone)
Date: 09 Aug 1995 07:12:46 GMT

In message ID <[email-masked]> on 8/7/95, PIX INT'L
wrote:

: >        I don't take the tea anymore since it has a rather purging
: effect on  >those of us with bowel problems, but I did find that
: putting the mushroom  >through the blender made a very nice facial
: mask that I feel has really  >decreased the little wrinkles.
: >        I hope you have better luck with it then I did!
: 
: I've heard others have that same problem.Someone said it's due to 
: the bacteria in the water.Maybe try bottled water ??
: 

It is not due to the water. Like any herb, Kombucha has a nature, and that
nature is appropriate to certain conditions and not to others. Of course, the
faddists think that every latest fad is for everything, but this is certainly
not true.

Kombucha is very much a fermented food product. Most people tolerate
fermented foods to a degree in their diet, but many will become ill or get
indigestion even from something delightful like sauerkraut or fresh-baked
bread.

If your stomach don't like, don't use.

- sent via an evaluation copy of BulkRate (unregistered).
--

From [email-masked], [email-masked] Thu Aug 10 23:20:44 EDT 1995
Article: 15929 of alt.folklore.herbs
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!news.duke.edu!zombie.ncsc.mil!simtel!news.kei.com!newshost.marcam.com!usc!howland.reston.ans.net!news.sprintlink.net!news.rain.org!usenet
From: Paul Anacker <[email-masked], [email-masked]>
Newsgroups: alt.folklore.herbs
Subject: Re: *Best Overall Miracle HERB(?)
Date: 9 Aug 1995 09:40:40 GMT
Organization: Anacker & Associates, XtraBytes
Lines: 27
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: @port42.ventura.rain.org
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Mailer: Mozilla 1.2b2 (Windows; I; 16bit)
To: [email-masked]

[email-masked] (Sisterjoe) wrote:
>bw wrote:
>
>>In your opinion, which herb is the best overall herb to have around? 
>
>Echinacea, Goldenseal, and Valerian -- not necessarily in that order.

Excuse me Sister, but that's not 1, it's 3.  Now hold out your hand 
while I go get a ruler!

>>If you were stranded in the forest (or on an island), which herb would
>>you want if only one could be had?
>
>I'd want goldenseal -- definitely.  Its antibiotic properties alone would
>be worth it.  I would also hope that this island or forest was abundant
>with wild aloe plants.  :-)

Again Sister, that's not ONE, it's 2, so now hold out the other hand!

>Hey -- speaking of wild aloe plants, has anyone seen one?  Where do they
>grow?
> 
I may be mistaken, but I think it illegal to pick wild aloe.  Careful
Sister, you're close to having something other than your hands rapped!

From [email-masked], [email-masked] Thu Aug 10 23:20:45 EDT 1995
Article: 15930 of alt.folklore.herbs
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!news.duke.edu!zombie.ncsc.mil!simtel!news.kei.com!newshost.marcam.com!usc!howland.reston.ans.net!news.sprintlink.net!news.rain.org!usenet
From: Paul Anacker <[email-masked], [email-masked]>
Newsgroups: alt.folklore.herbs
Subject: Re: REQ: full lyrics to ...parsley, sage, rosemary and thyme... and stuff
Date: 9 Aug 1995 09:42:08 GMT
Organization: Anacker & Associates, XtraBytes
Lines: 12
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: @port42.ventura.rain.org
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Mailer: Mozilla 1.2b2 (Windows; I; 16bit)
To: [email-masked]

[email-masked] (El Bozo) wrote:
>>On another note, what would you do with the combination of parsley, sage,
>>rosemary and thyme?
>
>It has been suggested that there is an herb <cannibis sativa> that was
>involved in the lyrics, and that is why the song does not make much sense.
>It is a nice song though.

Actually, the cannibis sativa was involved BEFORE the lyrics were written
and THAT'S why they don't make much sense!  {8^)

From [email-masked], [email-masked] Thu Aug 10 23:20:47 EDT 1995
Article: 15931 of alt.folklore.herbs
Path: bigblue.oit.unc.edu!concert!news-server.ncren.net!news.duke.edu!zombie.ncsc.mil!simtel!news.kei.com!newshost.marcam.com!usc!howland.reston.ans.net!news.sprintlink.net!news.rain.org!usenet
From: Paul Anacker <[email-masked], [email-masked]>
Newsgroups: alt.folklore.herbs
Subject: Re: Herbal Smoking Blends
Date: 9 Aug 1995 09:43:44 GMT
Organization: Anacker & Associates, XtraBytes
Lines: 9
Message-ID: <[email-masked]>
References: <[email-masked]> <[email-masked]>
NNTP-Posting-Host: @port42.ventura.rain.org
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
X-Mailer: Mozilla 1.2b2 (Windows; I; 16bit)
To: [email-masked]

[email-masked] (El Bozo) wrote:
>>I've seen a lot of supposed "alternative" smoking herbs. Does anyone
>>know of a reliable smoking blend designed for relaxation? 
>>
>A good N California Sensemilla is about as "alternative" as you can get.

OK, but what company carries it?  {8^)

---

From: [email-masked] (LEONITA)
Date: Wed, 9 Aug 1995 17:11:50 GMT

In article <[email-masked]>, [email-masked] (Teara Staples) says:
**YOUR'RE ONLY SUPPOSE TO DRINK 1/2 CUP A DAY ON AN EMPTY STOMACH.
	The amount you drank may be a hint as to why you wern't feeling
	quite yourself. Also, the tea needs to be made under very sanitary
	conditions - and strained several times. If made and consumed
	correctly the tea can be very beneficial.
>
>
>> I just received my first Kombucha mushroom today and in a week my tea will
>> be ready.  I'd appreciate any feedback with regards to benefits/side
>> effects, ect.
>
>        Just last week I threw out dozens of the little monsters! Kombucha 
>reproduce like tribbles!
>        Some people swear by Kombucha juice. The friend who gave me my start 
>insisted that I drink a large glass 2-3 times a day. I did that for a couple 
>of days until I realized that I was getting slightly light headed from the 
>stuff. Not too surprising. The sugar and tea that the mushroom grows on 
>ferments quite nicely. Oh well, thought I, I'll cut way down and then sell the 
>little mushrooms after giving away the first one. Soon I had jars with 4 or 5 
>mushrooms in them and no homes for them. Health stores didn't want them 
>because they all knew someone who was having trouble giving them away and 
>there was no way I could use all of them, so out to the compost pile they 
>went.
>        I don't take the tea anymore since it has a rather purging effect on 
>those of us with bowel problems, but I did find that putting the mushroom 
>through the blender made a very nice facial mask that I feel has really 
>decreased the little wrinkles.
>        I hope you have better luck with it then I did!