Subject: Re Manchurian Mushroom

From: @chch.planet.org.nz
Date: 5 Sep 1995 20:24:36 GMT

Sorry! only half my address went through on the last request. Does 
anyone know about the fungus known here as Manchurian Mushroom, and 
more particularly its active ingredients? 

                          Bruce Graham
                          [email-masked]

---

From: Jerry Haugen <[email-masked]>
Date: 6 Sep 1995 04:40:46 GMT

@chch.planet.org.nz wrote:
>Does 
                           
For everything true, false and indifferent about this topic 
try the following web page:

http://www.webcom.com/~sease/kombucha/info.html

P.S. It's NOT a mushroom!

Jerry- Editor
The Mushroom Growers' Newsletter
[email-masked]

---

From: Mary Harding <[email-masked]>
Date: 6 Sep 1995 17:51:55 GMT

Jim Sease maintains a great page on Kombucha, or Manchurian Mushroom. 
Address:
     www.webcom.com/~sease/kombucha/kombucha.html/

If you have trouble accessing the page directly, go to www.webcom.com/ 
and then search for sease or kombucha.