Subject: St. John's wort

From: Frederic Bruno <[email-masked]>
Date: 28 Jan 1996 03:02:04 GMT

I have read that this herb is effective in the relief of arthritic pain. 
Anyone have any information whether & why? Thanks.

---

From: Diane Illingworth <[email-masked]>
Date: 28 Jan 1996 22:36:02 GMT

Does anyone know the efficacy of St. John's wort in the treatment of 
H.I.V.?  

Do you know of any studies to read about this?  Please point me to them.

Thanks a lot.

---

From: Diane Illingworth <[email-masked]>
Date: 28 Jan 1996 22:36:15 GMT

Thanks a lot.

---

From: Diane Illingworth <[email-masked]>
Date: 28 Jan 1996 22:35:04 GMT

>Anyone have any information whether & why? Thanks.
ot.