Subject: Tea Tree

From: [email-masked] (Badamo1)
Date: 4 Oct 1995 22:04:51 -0400

I planted Tea Tree plants this spring. Does anyone know anything about
their cultivation- whether they are hardy etc, and how to "harvest" them.
Do you dry the leaves? and then, how do you prepare it for use?

Thanx,
Bette

---

From: [email-masked]
Date: Fri, 06 Oct 95 10:56:18 -0700

bette! what i would like to know is...where did you get the sapling for the
teatree???? i've been looking for seeds and/or plants for FOUR YEARS.
 
please write me and tell me where you got them?
[email-masked]

--==~^~remember..only god can make a tree~^~==--