Subject: Re: Herbs for arthritis

From: [email-masked] (tbf)
Date: 28 Jan 1996 00:30:11 GMT

In article <[email-masked]>, [email-masked] says...
>
>Una de Gato is a wonderful herb for arthritis.

I've read about herbs for joint inflamation, but little about 
anti-inflammatory herbs, especially for treating nerve pain, such as 
caused by a herniated disc.  Will these herbal remedies for arthritis 
help with this?  If not, could you suggest something?

Thank you,
Linda BB

---

From: [email-masked] (Calvin's Pal)
Date: 27 Jan 1996 22:20:52 -0600

In article <[email-masked]>, it was written:
Þ Glucosamine sulfate was found to be more effective than non-steroidal
Þ antiinflammatory drugs, especially in the long run, for arthritis.  

Tell me more - ie, the availability of this...
-- 
                        ...Hank   (43 00 42N   88 13 53W)