Subject: Re: Herbs for dying fabric more naturally... ?

From: [email-masked] (Maxina A. Gohlke)
Date: 21 Jul 1995 21:56:34 GMT

>Any suggestions on resources or specific herbs???

John Lust 's Herb book has nice chart listing plants, colors, mordants.
Most are common herbs, easy to find.
--

---

From: "Choli R. Lightfoot" <[email-masked]>
Date: Fri, 21 Jul 1995 17:25:41 -0400

I have heard, not tried, that boiling fabrics with onion peels give them
nice earthy colors...I know it works whith eggs.  Also boiling cloths
with tea will give them nice earthy colors.  And there is woad for blue.

I used to know more I will look them up for you.
-choli