Subject: Re: Depression and herbs.

From: [email-masked] (Callie)
Date: Thu, 05 Oct 95 02:31:44 GMT

In article <[email-masked]>,
   [email-masked] (The Other One) wrote:

>The classic treatment is Rauvolfia serpentina (commonly called rauwolfia,
>sarpaganda, or Indian snakeroot).  The roots of this plant have been used
>in India for thousands of years to treat mental illness.  Its active
>ingredient, reserpine, is now prescribed in western medicine.  It must be
>used for several weeks before results can be seen.  As is often the case,
>the roots contain many other alkaloids which may also be effective.
>
Unfortunately, reserpine "may cause mental depression" (PDR 1994) which
can last for several months after withdrawal from the drug. It is a 
sedative.

Perhaps you had rauwolfia confused with something else?

Callie

[email-masked]      | The Write Page for genre fiction:
http://www.writepage.com  | All the books that are fun to read.

---

From: [email-masked] (The Other One)
Date: 4 Oct 1995 14:42:25 -0600

In article <[email-masked]>,
Tim Johnson  <[email-masked]> wrote:
>Geraldo Cienmarcos <[email-masked]> wrote:
>> ...
>> Does anyone know of herbal (or dietary or other) remedy for 
>> clinical depression?
>> ...
>
>For depression:
>
>ARTESMISIA ABSINTHIUM - Wormwood
>CANNABIS SATIVA - Marijuana
>CENTELLA ASIATICA - Gotu Kola
>HYPERICUM PERFORATUM - St. John's Wort
>MONARDA DIDYMA
>SCHISANDRA CHINENSIS - Schizandra berry
>VERBENA OFFICINALIS - Vervain
>VISCUM ALBUM - Mistletoe

---

From: Tim Johnson <[email-masked]>
Date: 4 Oct 1995 19:38:01 GMT

Geraldo Cienmarcos <[email-masked]> wrote:
>
> I'm sure this has come up before. However I knew *on this block*.
> You can post here and also e-mail privately to:
> [email-masked] OR [email-masked]
> 
> Thanks for the patients of reading this and any friendly or 
> informative replies,
> 
> 
> Gary
> 
> 

For depression:

- Tim [email-masked]