Subject: Re: What to do w/ Pokeweed?

From: [email-masked] (Peter Saint James)
Date: Wed, 11 Oct 1995 20:44:22 GMT

[email-masked] (what does THIS button do?) wrote:

>U'm rilly bummed, because i found out that one of my favorite plants, in the
>backyard is Pokeweed, a poisonous plant. :-\ 

>The birds love its beautiful purple berries... heh.

>I checked w/ my local zoning office, and found that it's _not_ a "destroy on
>sight kind of plant", but should I cut it down anyway? 

>If some stupid kid comes in my yard and pigs out on my pokeweed berries, is sie
>gonna croak or just puke purple vomit?

>Was pokeweed ever used for _anything_? What kind of poison does it contain, and
>what are the symptoms, treatment for it?

	You have poke in your back yard?  You lucky person.  Poke is a fine
delicacy.  You must live in the South of Mid Atlantic States.  When I
lived around Washington. D.C., the poke appreciator used to go around
looking for good poke sites in parks and vacant lots and people's
lawns.  

	Here's the story:  Eat poke only in May (actually, you can start in
April and might make it to mid June, depending on where you live).
Cut off the new, tender, shoots.  When the get big is when they get
too poisonous.  Wash them.  

	Put them in boiling water.  Boil (actually at a low boil, almost
simmer) for a few minutes (3-5) depending on how big they are.  Take
them out.  Throw that water away.  Put them in new boiling water and
cook again for a few minutes until tender.  Throw this water away too.
Serve.  They taste like a cross between asparagus and spinach.  

	Sooooooooo gooooood.   You lucky person.  Poke doesn't grow on the
West Coast.

     Peter Saint James
          Author of Letter from a Busy Street: Traffic vs People
               and Shoestrings: Spiritual Learning Stories

                    Take a look for yourself:
                    http://www.europa.com/khabir

---

From: [email-masked] (Laura James)
Date: 11 Oct 1995 20:19:16 -0500

You can make ink from the berries.

what does THIS button do? ([email-masked]) wrote:
: U'm rilly bummed, because i found out that one of my favorite plants, in the
: backyard is Pokeweed, a poisonous plant. :-\ 

: The birds love its beautiful purple berries... heh.

: I checked w/ my local zoning office, and found that it's _not_ a "destroy on
: sight kind of plant", but should I cut it down anyway? 

: If some stupid kid comes in my yard and pigs out on my pokeweed berries, is sie
: gonna croak or just puke purple vomit?

: Was pokeweed ever used for _anything_? What kind of poison does it contain, and
: what are the symptoms, treatment for it?

: why is it called Pokeweed?

: .max
: no, really -- wild blueberries...

---

From: [email-masked] (what does THIS button do?)
Date: 11 Oct 95 13:54:40 -0600

why is it called Pokeweed?

.max
no, really -- wild blueberries...