Subject: NATURAL HELP FOR DEPRESSION?

From: [email-masked] (Ray King )
Date: 22 Jul 1995 12:21:39 GMT

Does anyone know of any herbal help for depression? I tried a
prescribed anti-depressant and it affected me very badly. I am
a little worried about trying any more! If you know of anything that
may help, please Email me.......
                                    Thank you

---

From: [email-masked] (RCViola)
Date: 22 Jul 1995 21:22:44 -0400

I too was on a Rx antidepressant, but I did well on it.  Nonetheless, I
wanted to move to a more natural method and after some research and trial
& error, I found exactly what works for me.  Therefore, this is MY OWN
natural prescription for depression & anxiety which has also helped with
my sleeping.  I'm sure someone on this newsgroup will take issue with
something here, but I hope this may get you moving in the right direction
to meet your own needs.

Overall:
  Regular "soft" exercise (Tai-chi, yoga, etc.)
  Plenty of water throughout the day
  Avoid alcohol, caffeine, sugar, saturated-fat foods

AM (after a good lowfat breakfast):
  Basic multivitamin/mineral ("100%" version)
  Lecithin 1200 mg capsule
  St. John's wort capsule
  Potassium tablet
  Magnesium tablet
  Calcium tablet
  Siberian or Panax ginseng tablet 

PM (after a lowfat lunch)
  B-vitamin 50 complex
  Lecithin 1200 mg capsule
  St. John's wort capsule
  Potassium tablet
  Magnesium tablet
  Calcium tablet
  Siberian or Panax ginseng tablet 

Evening (1 hour before bed, empty stomach)
  L-tyrosine capsule, 500 mg
  2 Chinese spirulina capsules (as L-tryptophan supplement)

If you're interested for the rationale for this program, let me know.  All
I can say is that I have never felt better in my life!

Good luck!

Roger

---

From: Maggie Houston <[email-masked]>
Date: 23 Jul 1995 19:40:41 GMT

[email-masked] (Ray King ) wrote:
>Hi, IM HO, the best remedy for depression is not herbal.  Please try to find a group that teaches transformtional breathing or yoga   If you can find an oil containing Clary Sage it has a very uplifting aroma.  Use it as a massage oil and see if it helps.  Best Wishes.  Maggua