Subject: Absynthe

From: [email-masked] (Bill Upson)
Date: 21 Jul 1995 23:05:43 GMT

Anyone know a good extraction recepie for absynthe?

Any help appreciated - [email-masked]

---

From: [email-masked]
Date: Fri, 21 Jul 95 22:58:23 PDT

> Any help appreciated - [email-masked]
Absinthe is a liquer made with wormwood and brandy.  It takes about three 
months to brew.

In Ma'at,
Dean