Subject: Re: Poison Ivy Remedies

From: [email-masked] (R.M.K.)
Date: Wed, 21 Jun 1995 11:42:44 GMT

To: ALL
Subject: Re: Poison Ivy Remedies

[email-masked] (Rawtbone)  wrote:

R>Anyone know of any effective herbal remedies for poison ivy?  Thanks.

I posted this last summer, and quite a few people wrote back telling me
how well that jewelweed had worked for them...  Other than not getting
the rash in the FIRST place... I haven't heard of a better remedy.

 *************TEXT FOLLOWS*****************

Jewelweed (Impatiens capensis) 
              as a relief from Poison Ivy rash.
=======================================================
I first heard of using Jewelweed for poison ivy some
years ago, and had varying amounts of success with it;
but in the summer of 1988, I developed a SEVERE case of
the rash on my feet & ankles, such that I couldn't even
wear a pair of shoes; the area between my toes was
especially bad, as this area never seemed to dry
completely out, and the blisters would continually
spread.  Commercial preparations gave me fair relief at
best... it was at this point I decided to try a
different remedy.  The following "receipe" is a slight
modification of my original formula... but the results
myself and others have had using this FAR exceed any
drug-store concoction that I have EVER used... 
spreading of blisters was halted IMMEDIATELY after the
first application, and all blisters were dryed up
within 3 days.!

I have read about using jewelweed tea as a
preventative, and using some of the juice in bathwater,
especially after walking in areas where poison ivy had
been seen... I have had no experience with this, but
I'm sure it couldn't hurt.

Gather the entire plant, leaves, stems, and all; the
plant is very succulent and juicy... I have never had a
need to add extra water, but if you do, use distilled. 
Don't be greedy, either trim tops & outer branchs, or
selectively take entire plants from the center of a
crowded stand.  One large (4-foot) plant should be
adequate for the largest rash on one person.  Plants
will lose turgor and wilt quickly after cutting, this
is OK, just makes it easier to emulsify.

Liquify the plants in a blender at the highest speed
possible.  Then extract the juice by filtering thru
cloth, common strainer, or fruit press... a little pulp
in the mix won't hurt, this will settle out after a
couple hours, anyway.  Use immediately, or
refrigerate... this stuff spoils rapidly at room
temperature..!!

Apply the juice to the infected area with a common
paint brush... I've found 1 to 2" size works best. 
Blow-dry the area as you apply it with a hair dryer on
low heat... after several coats of 'paint,' an
orange-colored "skin" will develop.  This "skin" will
protect un-infected areas against the poison ivy
allergin.

Repeat this procedure as needed, especially first thing
in the morning, and before bedtime.  Be sure to use
common sense in keeping any fliud that happens to come
>from  blisters away from unprotected areas... yourself
AND others.  Keeping the infected area as dry as
possible will hasten the healing; continue application
until no more blisters are present... usually about 3
days.

Ironically, jewelweed favors growing in areas of
similiar habitat as poison ivy, therefore it can often
be found nearby, prefering moist ground, near water, or
often, even in shallow water.  It grows rapidly in
ideal infirons, but usually doesn't reach significant
size until mid-summer; therefore, it might pay to keep
a bit frozen in the fridge from the previous year for
early-season use.  The extract tends to spoil rapidly,
even at cooler temperatures, so I wouldn't recommend
keeping it for much more than a week without
freezing... the fresh solution works best, anyway.

Jewelweed (Impatiens capensis; I. biflora) alias:
spotted touch-me-not, silverweed, is truly an amazing
plant... I would recommend anyone who has a damp-ish
area to cultivate some.  The plant produces both
cleitogamous (self-fertilized), and chasmogamous
(cross-fertilized) flowers.   Mature seed pods will
build tension as they dry, and can "shoot" seeds 5 feet
away when activated by a slight disturbance.  It is
humorous to watch hummingbirds "trigger" the pods as
they feed on the nectar in late summer.  

Good Luck...  Robert.

---
 þ QMPro 1.53 þ OO------>--->-->->> [email-masked] <<-<--<---<-----OO

---

From: [email-masked] (Joseph Davis)
Date: Thu, 22 Jun 1995 06:07:00 -0700

BB>BB>Message-ID: <[email-masked]>
BB>Newsgroups: alt.folklore.herbs
BB>Organization: The Ohio State University

BB>In article <[email-masked]>,
BB>Rawtbone <[email-masked]> wrote:
>Anyone know of any effective herbal remedies for poison ivy?  Thanks.
>

BB>Jewelweed (juices from leaves/stems applied to the poison ivy affected 
BB>relieve the itchiness/swelling).  Jewelweed often grows in the same vic
BB>as
BB>poison ivy...
BB>-- 
BB>B. Bennett
BB>OSU Chemistry Dept.
BB>292-8334

I have no idea if it works on Poison Ivy, For poison oak we use California 
Bay. Umbellaria californica.  It grows where poison oak grows.  Collect a 
bushel of leaves steep them down to an extract.  Rub on the areas that are 
breaking out.  Before you come in contact with Poison Oak rub it on.  If 
you are already infected the infected area should be back to normal within 
a hour.  I have used it for 40 years.  I wish it was my idea, but alas the 
indians have been using it for years.

good luck 

Joe

---
 * WR 1.32 # 735 * "I'll be Bach."  (Johann Sebastian Schwarzenegger)

-----------------------------------------------------------------------------
Internet: [email-masked] (Joseph Davis)
-  The Electronic Grapevine, Napa, CA  (707) 257-2338
-----------------------------------------------------------------------------