Subject: Re: Herbalist Multimedia

From: [email-masked] (Michael J Pfafflin)
Date: 10 Mar 1995 13:18:05 GMT

I got mine at CDROM Warehouse. I have a Macintosh version, but do carry
most products in both Mac and windows. 800-237-6623

[email-masked]

"Just give me the truth.
 All I wan't is the truth" 
John Lennon

---

From: [email-masked] (Wendy Taylor)
Date: 10 Mar 1995 10:36:44 -0500

In alt.folklore.herbs [email-masked] (DaveB1045) said: 
>Does anyone know a source for "The Herbalist Multimedia"? 
  I saw it mentioned >in PC Computing last Fall, but have been  
  unable to locate a vendor.  It is supposed to be a very good 
  resource. thanks,  
>Dave 
 
Mutlimedia Today lists the publisher as: 
Hopkins Technology 
421 Hazel Ln. 
Hopkins, MN  55343 
(612) 931-9376 
(800) 397-9211 
Fax (612) 931-9377 
 
Funny, they don't list an email address. 
 
-- 
Wendy                  |Free email herb plant & 
Harbor View Garden Co. |seed catalog available  
[email-masked]  [email-masked]